Ввод ключа продукта

Введите или скопируйте 25-значный ключ продукта.

Важно. Хотя вводить ключ продукта сейчас необязательно, рекомендуется сделать это, поскольку это поможет подтвердить законность использования программного обеспечения. Программы Выпуск 2007 системы Microsoft Office можно запустить до 25 раз, прежде чем будет запрошен ввод ключа продукта. Если не ввести ключ продукта по истечении этого льготного периода, программное обеспечение переходит в режим ограниченной функциональности и многие возможности становятся недоступны.

Выберите действие:
  • Поиск ключа для ознакомительной версии продукта
  • Поиск ключа для полной версии продукта

Поиск ключа для ознакомительной версии продукта

В зависимости от способа приобретения ознакомительной версии продукта (поставка на компакт-диске или DVD, загрузка через Интернет, приобретение по подписке либо предустановка изготовителем или поставщиком компьютера), ключ продукта может находиться в одном из следующих расположений:

  • значок предустановленной ознакомительной версии продукта Значок кнопки;
  • наклейка на футляре компакт-диска или на другой упаковке;
  • карточка идентификатора продукта корпорации Майкрософт;
  • сообщение электронной почты с подтверждением при загрузке продукта или возобновлении лицензии через Интернет.

Важно. Если найти ключ для ознакомительной версии продукта не удалось, посетите ознакомительный веб-узел наборов приложений выпуска 2007 системы Microsoft Office для получения дополнительных сведений о том, куда следует обратиться за ключом продукта.

К началу страницы

Поиск ключа для полной версии продукта

Ключ для полной версии продукта может находиться в одном из следующих расположений:

  • наклейка на футляре компакт-диска или на другой упаковке;
  • сертификат подлинности;
  • сообщение электронной почты с подтверждением при покупке через Интернет.

Примечание. При преобразовании ознакомительной версии необходимо использовать ключ продукта для полной версии Выпуск 2007 системы Microsoft Office.

Важно. Не теряйте ключ продукта. Сохраните упаковку или запишите номер и сохраните его в надежном месте. В случае утери ключа продукта см. статью базы знаний Майкрософт Как получить новый ключ продукта для установки программ Office.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.

К началу страницы


Ввод сведений о пользователе

Ввод сведений о пользователе не является обязательным. Введенные здесь сведения не передаются в корпорацию Майкрософт.


Преобразование к полной версии Microsoft Expression Web

Для преобразования ознакомительной версии Microsoft Expression Web в полную версию продукта необходимо ввести ключ продукта, полученный из полной версии продукта. Преобразование ознакомительной версии в полную устраняет ограничения использования программного обеспечения. Преобразование не влияет на параметры и данные приложений.

Введите ключ продукта. Выберите этот параметр, если вы уже приобрели полную версию продукта в сети или у торгового представителя. Обычно ключ продукта указывается на футляре компакт-диска или на другой упаковке либо содержится в сообщении электронной почты с подтверждением при покупке в сети.

Купить ключ продукта. Выберите этот параметр, если вы еще не приобрели полную версию, но хотите приобрести ключ продукта в сети. Веб-обозревателем будет открыт веб-узел, на котором можно купить и получить ключ продукта для вашей копии полнофункциональной версии. (Возможность приобретения ключа продукта в сети доступна не во всех странах.)


Выбор нужного варианта установки

Установить Этот вариант позволяет выполнить полную установку, за исключением нескольких специализированных файлов.

Настройка Этот вариант позволяет выбрать определенные параметры для каждого из аспектов установки.


Ввод ключа продукта

Введите или скопируйте 25-значный ключ продукта. Ключ продукта может быть указан на наклейке коробки с компакт-диском или другой упаковке либо в электронном сообщении с подтверждением при покупке в сети.

При преобразовании ознакомительной версии необходимо использовать ключ продукта из полной версии Microsoft Expression Web.

Важно. Не теряйте ключ продукта. Сохраните упаковку или запишите номер и сохраните его в надежном месте.


Прочтите лицензионное соглашение на использование программного обеспечения корпорации Майкрософт

Лицензионное соглашение на использование программного обеспечения корпорации Майкрософт определяет правовые условия использования программного обеспечения.

Для просмотра лицензионного соглашения на использование программного обеспечения корпорации Майкрософт после выполнения программы установки выберите в меню Справка команду О программе Microsoft Expression Web, а затем щелкните ссылку Просмотреть условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт.


Программе установки не удается получить доступ к нужному файлу

Программе установки не удается получить доступ к файлу, необходимому для выполнения установки программного обеспечения.

Это могло произойти по следующим причинам.

  • Компакт-диск или DVD-диск загрязнен На поверхности диска могли остаться пыль, пятна или отпечатки пальцев. Такие загрязнения обычно можно устранить с помощью любого специального чистящего средства. Следуйте рекомендациям производителя диска. Мягкой тканью, не оставляющей ворсинок, осторожно протрите диск по направлению от центра к внешнему краю. Всегда держите диск только за края, избегая прикосновений к его блестящей поверхности.
  • Компакт-диск или DVD-диск поврежден На поверхности диска могут быть царапины или другие механические повреждения. В этом случае необходимо либо восстановить диск, либо заказать новый диск в службе поддержки продуктов корпорации Майкрософт.

    Царапины на блестящей поверхности мешают лазеру считывать данные — сам раздел данных не поврежден. Поверхность диска можно восстановить, заполнив царапины прозрачным материалом или удалив их путем полировки. В любом случае следуйте рекомендациям изготовителя. В настоящее время выпускается множество средств, предназначенных для удаления с диска грязи и царапин.

  • Дисковод компакт-дисков или DVD-дисков не работает Возможно, повреждено оборудование или необходима установка обновленного драйвера.

Проверка исправности диска и дисковода

Чтобы выяснить, что является причиной неполадки — диск или дисковод, выполните следующие действия.

  1. Вставьте диск в соответствующий дисковод.
  2. Нажмите кнопку Пуск и выберите команду Выполнить.
  3. В поле Открыть введите cmd, а затем нажмите кнопку OK.
  4. В окне командной строки укажите нужный дисковод (обычно диск E).

    Для этого введите букву диска и двоеточие — например, для дисковода E введите e: — а затем нажмите клавишу ВВОД.

  5. Введите dir /s (не забудьте оставить пробел перед косой чертой), а затем нажмите клавишу ВВОД.

    Эта команда служит для отображения файлов в указанном каталоге и во всех его подкаталогах.

Если появляется сообщение об ошибке, значит, диск поврежден либо дисковод не может прочитать его.


Настройка работы Microsoft Expression Web

  1. Выберите нужные параметры выборочной установки.

    Примечания

    • Щелкните знак плюс (+) для развертывания папки и просмотра вложенных компонентов.
    • Символ рядом с каждым компонентом обозначает вариант установки данного компонента по умолчанию. Чтобы изменить вариант установки компонента, щелкните этот символ, а затем выберите из появившегося списка другой символ. Символы имеют следующие значения.

      Запускать с моего компьютера Запускать с моего компьютера Компонент устанавливается и хранится на локальном жестком диске по завершении программы установки. Вложенные компоненты не будут установлены и сохранены на жестком диске.

      Запускать все с моего компьютера Запускать все с моего компьютера Компонент и все его вложенные компоненты устанавливаются и хранятся на локальном жестком диске по завершении программы установки.

      Устанавливать при первом вызове Устанавливать при первом вызове Установка компонента на локальный жесткий диск выполняется при первом использовании данного компонента. При этом может потребоваться доступ к компакт-диску или серверу сети, с которого выполнялась первоначальная установка. Этот вариант может быть доступен не для всех компонентов.

      Компонент недоступен Компонент недоступен Компонент не будет установлен, поскольку он недоступен.

    • Если компонент имеет вложенные компоненты, белый фон символа означает, что для компонента и всех его вложенных компонентов задан один вариант установки. Серый фон символа означает, что заданы различные варианты установки.
    • Для просмотра компонентов и изменения их параметров также можно использовать клавиатуру. Для выбора компонентов пользуйтесь клавишами СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ. Для развертывания компонентов, имеющих один или несколько вложенных компонентов, пользуйтесь клавишей СТРЕЛКА ВПРАВО. Для свертывания развернутых компонентов служит клавиша СТРЕЛКА ВЛЕВО. Выделив компонент, который требуется изменить, нажмите клавишу ПРОБЕЛ для отображения меню вариантов. Выберите нужный вариант установки с помощью клавиш СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ, а затем нажмите клавишу ВВОД.
  2. После выбора нужных параметров установки нажмите кнопку Установить.


Выбор языков

Программа установки автоматически определяет язык, используемый по умолчанию, на основе параметров настройки компонента панели управления Язык и региональные стандарты.

Установите флажок для каждого необходимого дополнительного языка.


Выбор размещения файлов

Путь установки указывает папку, в которую будет установлена программа Microsoft Expression Web.

Чтобы установить Expression Web в другом месте, нажмите кнопку Обзор и выберите нужное расположение. Обычно в качестве другого расположения указывается другой раздел жесткого диска, на котором имеется больше свободного пространства.


Изменение установки Microsoft Expression Web

Добавить или удалить компоненты Этот вариант позволяет настроить работу Microsoft Expression Web.

Восстановить Этот вариант позволяет переустановить Expression Web.

Удалить Этот вариант позволяет удалить Expression Web с компьютера.

Преобразовать Этот вариант позволяет преобразовать ознакомительную версию в полную. Преобразование ознакомительной версии в полную удаляет ограничения использования. Настройки или данные программы при этом не затрагиваются.


Выбор языков

Программа установки автоматически определяет язык, используемый по умолчанию, на основе параметров настройки компонента панели управления Язык и региональные стандарты.

Установите флажок для каждого необходимого дополнительного языка.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Активация выпуска 2007 системы Microsoft Office — заявление о конфиденциальности

Активация Microsoft Office

Последнее обновление: октябрь 2006 г.

Активация направлена на борьбу с пиратством в области программного обеспечения, а также на то, чтобы гарантировать клиентам корпорации Майкрософт получение программного обеспечения такого качества, на которое они рассчитывают. Активация означает, что определенный ключ продукта связывается с оборудованием, на которое устанавливается продукт. Условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт для Система Microsoft Office 2007 устанавливают, сколько раз ключ продукта может быть использован для активации. После использования ключа продукта указанное количество раз на одном или нескольких компьютерах этот ключ продукта больше не может быть использован для активации продукта на других компьютерах. Активация не требует предоставления личных сведений.

Активация обязательна. После истечения льготного периода необходимо активировать программное обеспечение, чтобы продолжать им пользоваться.

В ходе активации в корпорацию Майкрософт пересылаются идентификационный код продукта и неуникальные данные об оборудовании. Идентификационный код продукта создается из ключа продукта, используемого при установке программного обеспечения, и общего кода, определяющего язык и версию активируемого пакета Office. Неуникальные данные оборудования описывают конфигурацию ПК на момент активации. Данные об оборудовании не содержат личных сведений или информации о других программах или данных, которые могут присутствовать на ПК. Они не могут использоваться для определения конкретного производителя или модели ПК. Идентификация оборудования используется исключительно в целях активации. Установленная копия Office может обнаруживать и принимать изменения конфигурации ПК, на котором она установлена. При незначительных изменениях конфигурации повторная активация не требуется. При удалении Система Microsoft Office 2007 может потребоваться повторная активация продукта.

Никакие собираемые сведения не будут использованы для установления личности пользователя и не будут переданы партнерам корпорации Майкрософт. Эти сведения будут использоваться только для подтверждения того, что пользователь владеет лицензионной копией программного обеспечения.

Дополнительные сведения об активации см. в статье Активация программ Microsoft Office.


Подписка на интерактивные услуги веб-узла Office Online

Microsoft Office Online — это веб-узел, на котором можно пользоваться бесплатными интерактивными службами для приложений Microsoft Office. Для доступа к этим службам необходимо установить подключение к Интернету и выполнить простую процедуру регистрации и входа.

Какие интерактивные услуги требуют подписки?

Подписка предоставляет право использования бесплатных служб Office Online, требующих проверки подлинности.

Обновления продуктов, шаблоны, клипы и справка Office Online доступны без регистрации. Но, например, для публикации персонального календаря Microsoft Office Outlook с помощью службы публикации календарей Microsoft Office Outlook необходимо зарегистрироваться.

Примечания

  • Регистрация отличается от активации. Если для правильной работы программного обеспечения его необходимо активировать, то регистрация не является обязательной.
  • Процедура подписки на услуги Microsoft Online предусматривает предоставление пользователем своих учетных данных службы Microsoft Passport Network (адрес электронной почты и пароль). Для получения этих учетных данных нужно зарегистрироваться на веб-узле Microsoft Passport Network. Потребуются также дополнительные данные, например отображаемое имя пользователя и страна пребывания. Отображаемое имя используется на веб-узле Office Online в тех случаях, когда пользователь указывает свои личные данные.
  • Дополнительные сведения о защите конфиденциальных сведений о пользователях опубликованы в заявлении о защите конфиденциальных данных на веб-узле, на котором выполняется регистрация.


Изменение параметров установки пакета Microsoft Office

Добавить или удалить компоненты. С помощью этого параметра можно добавлять или удалять программы и компоненты, а также настраивать уже установленные программы.

Восстановить. Этот параметр служит для переустановки программ в случае повреждения установленных программных файлов.

Удалить. Этот параметр позволяет удалять программы из компьютера.

Преобразовать. Этот параметр дает возможность преобразовать ознакомительную версию программы в соответствующую полнофункциональную версию. Такое преобразование снимает ограничения на использование программного обеспечения, не затрагивая ни данных, ни параметров настройки программ.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Программе установки не удается получить доступ к нужному файлу

Программе установки не удается получить доступ к файлу, необходимому для установки программного обеспечения.

Это могло произойти по следующим причинам.

  • Компакт-диск или DVD-диск загрязнен На поверхности диска могли остаться пыль, пятна или отпечатки пальцев. Такие загрязнения обычно можно устранить с помощью любого специального чистящего средства. Следуйте рекомендациям производителя диска. Мягкой тканью, не оставляющей ворсинок, осторожно протрите диск по направлению от центра к внешнему краю. Всегда держите диск только за края, избегая прикасновений к его блестящей поверхности.
  • Компакт-диск или DVD-диск поврежден На поверхности диска могут быть царапины или другие механические повреждения. В этом случае необходимо либо восстановить диск, либо заказать новый диск в службе поддержки продуктов корпорации Майкрософт.

    Царапины на блестящей поверхности мешают лазеру считывать данные — сам раздел данных не поврежден. Поверхность диска можно восстановить, заполнив царапины прозрачным материалом или удалив их путем полировки. В любом случае следуйте рекомендациям изготовителя. В настоящее время выпускается множество средств, предназначенных для удаления с диска грязи и царапин.

  • Дисковод компакт-дисков или DVD-дисков не работает Возможно, повреждено оборудование или необходима установка обновленного драйвера. Рекомендуется загружать последние обновления программного обеспечения, полученные от производителя компьютера, а также с веб-узла Центра обновления Майкрософт

Проверка исправности диска и дисковода

Чтобы выяснить, что является причиной неполадки — диск или дисковод, выполните следующие действия:

  1. Вставьте диск в соответствующий дисковод.
  2. Нажмите кнопку Пуск и выберите команду Выполнить....
  3. В поле Открыть введите cmd, а затем нажмите кнопку ОК.
  4. В окне командной строки укажите нужный дисковод (обычно диск E).

    Для этого введите букву диска и двоеточие — например, для дисковода E введите e: — а затем нажмите клавишу ВВОД.

  5. Введите dir /s (не забудьте оставить пробел перед косой чертой), а затем нажмите клавишу ВВОД.

    Эта команда служит для отображения файлов в указанном каталоге и во всех его подкаталогах.

Если появляется сообщение об ошибке, значит, диск поврежден либо дисковод не может прочитать его.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Выбор параметров запуска программ Microsoft Office

  1. Задайте параметры выборочной установки.

    Примечания

    • Чтобы просмотреть весь список доступных компонентов, щелкните значок «плюс» (+) рядом с именем папки.
    • Символ, находящийся рядом с компонентом, обозначает применяемый по умолчанию способ установки данного компонента. Чтобы изменить способ установки компонента, щелкните этот символ и выберите в появившемся списке символ, соответствующий необходимому способу установки. Символы имеют следующие значения.

      Запускать с моего компьютера Запускать с моего компьютера Компонент будет установлен, и после завершения установки будет храниться на жестком диске. Дочерние компоненты не устанавливаются и не хранятся на жестком диске.

      Запускать все с моего компьютера Запускать все с моего компьютера Компонент и все его дочерние компоненты будут установлены, и после завершения установки будут храниться на жестком диске.

      Устанавливать при первом вызове Устанавливать при первом вызове Компонент будет установлен на жесткий диск при первом использовании. При этом может потребоваться доступ к компакт-диску или сетевому серверу, с которого производилась первоначальная установка. Для некоторых компонентов этот параметр может быть недоступен.

      Недоступен Недоступен Компонент не будет установлен, поскольку он недоступен.

    • Если компонент содержит дочерние компоненты, то символ на белом фоне означает, что компонент и все его дочерние компоненты устанавливаются одним и тем же способом. Символ на сером фоне указывает на то, что компонент и его дочерние компоненты устанавливаются различными способами.
    • Для перехода от одного компонента к другому и изменения их параметров можно воспользоваться клавиатурой. Клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ служат для выделения компонентов. Клавиша СТРЕЛКА ВПРАВО позволяет развернуть список дочерних компонентов выделенного компонента. Клавиша СТРЕЛКА ВЛЕВО сворачивает этот список. После выделения компонента, который требуется изменить, клавиша ПРОБЕЛ предоставляет доступ к меню параметров установки. С помощью клавиш СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ выберите нужный параметр, а затем нажмите клавишу ВВОД.
  2. После задания параметров выборочной установки выполните одно из следующих действий.
    • Нажмите кнопку Обновить. Эта кнопка отображается, если программа установки обнаружила на компьютере более раннюю версию того же приложения Office.
    • Нажмите кнопку Установить. Эта кнопка отображается, если программа установки не обнаружила на компьютере более раннюю версию того же приложения Office.
    .
Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Сведения, содержащиеся в лицензионном соглашении

Лицензионное соглашение на использование программного обеспечения корпорации Майкрософт определяет правовые условия использования программного обеспечения. В окне программы установки установите флажок Я принимаю условия этого соглашения, чтобы активизировать кнопку Продолжить.

Чтобы ознакомиться с условиями лицензионного соглашения на использование программного обеспечения корпорации Майкрософт после установки продукта, выполните одно из следующих действий в следующих программах Система Microsoft Office 2007:

Access, Excel, PowerPoint или Word
  1. Нажмите кнопку Microsoft Office Изображение кнопки, а затем нажмите кнопку Параметры имя_программы, где имя_программы — название активной программы, например: Параметры Word.
  2. Выберите категорию Ресурсы, а затем нажмите кнопку О программе.
  3. Щелкните ссылку Просмотреть условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт.
Организатор клипов, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer или Visio
  1. В меню Справка выберите команду О программе имя_программы, где имя_программы — название активной программы, например: О программе Microsoft Office Outlook.
  2. Щелкните ссылку Просмотреть условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт.
Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Выбор размещения файлов

Путь установки отображает место, куда будет установлен Система Microsoft Office 2007.

Чтобы установить Microsoft Office в другом месте, нажмите кнопку Обзор и выберите нужное расположение. Обычно в качестве другого расположения указывается другой раздел жесткого диска, на котором имеется больше свободного пространства.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Поиск предыдущей версии Microsoft Office

Если на диске или сетевом сервере уже установлена какая-либо версия Microsoft Office, нажмите кнопку Обзор, чтобы найти ее.

Если пакет Microsoft Office имеется на компакт-диске, вставьте его в дисковод для компакт-дисков, нажмите кнопку Обзор и найдите Microsoft Office.

Важно. Если продукт Выпуск 2007 системы Microsoft Office приобретается с целью обновления более ранней версии Office, необходимо убедиться, что эта более ранняя версия Office входит в список продуктов, для которых допускается такое обновление. Этот список опубликован на веб-узле Microsoft Office Online на странице с описанием продуктов, допускающих обновление.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Выбор варианта установки

Установить Этот вариант доступен, если на компьютере не установлена более ранняя версия Microsoft Office. Этот вариант позволяет выполнить полную установку за исключением нескольких специальных файлов.

Обновление Этот вариант доступен, если на компьютере установлена более ранняя версия Microsoft Office. Этот вариант позволяет выполнить полную установку за исключением нескольких специальных файлов. Обнаруженная на компьютере предыдущая версия Microsoft Office удаляется автоматически.

Настройка Этот вариант дает возможность определить особые параметры установки, в том числе выбрать нужные программы и их размещение. Например, можно выбрать установку только одной программы вместо нескольких.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Переключатели командной строки для программы установки выпуска 2007 системы Microsoft Office

В Система Microsoft Office 2007 командная строка Setup.exe используется для небольшого числа операций, причем почти все из них предназначены для системных администраторов. Однако может потребоваться использование переключателя /config, если системный администратор создал файл config.xml и сообщил его расположение.

В этой статье:
  • Использование переключателей командной строки программы установки
  • Доступные переключатели и параметры
  • Дополнительные сведения в пакете ресурсов Microsoft Office

Использование переключателей командной строки программы установки

  1. Выполните одно из следующих действий:
    • В Microsoft Windows Vista
      • Нажмите кнопку Пуск Изображение кнопки, выберите Все программы, щелкните Служебные, а затем Выполнить.
    • В Microsoft Windows XP или Microsoft Windows Server 2003
      • Нажмите кнопку Пуск затем выберите Выполнить.
  2. В диалоговом окне Запуск программы введите Setup.exe, затем пробел и знак косой черты (/).
  3. Введите имя переключателя.
  4. При необходимости можно добавить еще один пробел и одну или несколько определенных инструкций, называемых параметрами. Параметры дают программе дополнительные сведения о выполнении команды.

    Таблица параметров в следующем разделе содержит несколько примеров.

К началу страницы

Доступные переключатели и параметры

В программе установки Выпуск Office 2007 можно использовать следующие переключатели и параметры командной строки.

Переключатель или параметр

Описание

/admin

Запускает программу настройки Office для создания файла параметров настройки установки (MSP-файл).

Пример

\\сервер\общая_папка\Office12\setup.exe /admin

/adminfile [путь]

Применяет указанный файл параметров настройки установки к текущей установке. Можно задать путь к конкретному файлу параметров настройки установки (файлу MSP) или к папке, в которой хранятся файлы параметров настройки.

Рекомендуется располагать файлы параметров настройки установки в подпапке Updates корневой папки точки сетевой установки. Это позволит не указывать файл в командной строке; программа установки автоматически найдет файл параметров настройки установки, соответствующий устанавливаемому продукту, и применит его во время установки.

Если для одного продукта в папке Updates хранится более одного файла параметров настройки установки, программа установки применит их все. Если нужно создать отдельные конфигурации для различных групп пользователей, следует хранить файлы параметров настройки установки в отдельной папке и указывать соответствующий файл в командной строке.

Пример

\\сервер\общая_папка\Office12\setup.exe /adminfile \\сервер\общая_папка\MyUpdates\Engineering.msp

где Office12 — корневая папка точки сетевой установки.

/config [путь]

Задает используемый при установке файл Config.xml. По умолчанию файл Config.xml, хранящийся в корневой папке продукта, предписывает программе установки выполнить установку именно этого продукта. Например, файл Config.xml в папке Pro.WW устанавливает Microsoft Office Professional 2007. Файл Config.xml можно изменить, чтобы внести дополнительные изменения в установку, включая задание одной или нескольких языковых версий для установки.

Используйте переключатель /config в командной строке программы установки, чтобы указать расположение файла Config.xml по умолчанию для конкретного продукта или чтобы указать пользовательский файл Config.xml.

Пример

\\сервер\общая_папка\Office12\setup.exe /config \\сервер\общая_папка\Office12\Pro.WW\Config.xml

где Office12 — корневая папка точки сетевой установки.

Примечание. Следует указывать полный путь к файлу. Программа установки не поддерживает относительные пути с переключателем /config.

/modify [КодПродукта]

Используется совместно с измененным файлом Config.xml для запуска программы установки в режиме сопровождения и внесения изменений в установленные продукты Office, таких как добавление или удаление компонентов. Посмотрите значение величины [КодПродукта] в файле Setup.xml продукта, который требуется изменить. Файл Setup.xml расположен в корневой папке продукта в точке сетевой установки. В файле Setup.xml значение [КодПродукта] равно значению атрибута Id элемента Setup. Например:

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Пример

\\сервер\общая_папка\Office12\setup.exe /modify Pro /config \\сервер\общая_папка\Office12\AddOutlookConfig.xml

/repair [КодПродукта]

Запускает программу установки для восстановления указанного продукта. Посмотрите значение величины [КодПродукта] в файле Setup.xml продукта, который требуется изменить.

Пример

\\сервер\общая_папка\Office12\setup.exe /repair Pro

где Office12 — корневая папка точки сетевой установки.

/uninstall [КодПродукта]

Удаляет указанный продукт с компьютера пользователя. Посмотрите значение величины [КодПродукта] в файле Setup.xml продукта, который требуется изменить.

Пример

\\сервер\общая_папка\Office12\setup.exe /uninstall Pro

где Office12 — корневая папка точки сетевой установки.

К началу страницы

Дополнительные сведения см. в пакете ресурсов Microsoft Office

Пакет ресурсов Microsoft Office — это интерактивное руководство по развертыванию для администраторов, в котором содержатся дополнительные сведения о переключателях и параметрах командной строки программы установки.


Обновление предыдущих версий

При удалении предыдущей версии Microsoft Office не удаляются личные данные, например созданные пользователем файлы или настройки пользователя,

Примечание. Если устанавливаемый выпуск Microsoft Office не содержит некоторых компонентов, которые были включены в предыдущую версию Microsoft Office, автоматического удаления этих компонентов может не произойти.

Все приложения Система Microsoft Office 2007, кроме Microsoft Office Outlook 2007, могут сосуществовать со своими более ранними версиями.

Microsoft Outlook

Перед установкой Microsoft Office Outlook 2007 необходимо удалить все более ранние версии Outlook. Две версии Outlook не могут существовать одновременно на одном компьютере. Если требуется сохранить более раннюю версию Outlook, необходимо явно указать на вкладке Параметры установки, что не следует устанавливать Microsoft Office Outlook 2007

Примечание. Следует иметь в виду, что при сохранении более ранней версии Microsoft Outlook и удалении соответствующей версии Microsoft Office Word приложение Microsoft Outlook не сможет использовать Microsoft Word в качестве текстового редактора электронной почты.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Преобразование в полную версию Microsoft Office

Для преобразования ознакомительной или приобретенной по подписке версии Microsoft Office в соответствующую полную версию необходимо ввести ключ продукта, полученный для полнофункциональной версии такого же выпуска Microsoft Office. Так, при преобразовании ознакомительной версии Microsoft Office Professional 2007 в полную, необходимо ввести ключ продукта для Microsoft Office Professional 2007, а не для, например, Microsoft Office Standard 2007. При преобразовании ознакомительной или приобретенной по подписке версии все ограничения на использование данного программного обеспечения снимаются. Преобразование не влияет на параметры и данные приложений.

Введите ключ продукта. Выберите этот параметр, если вы уже приобрели полную версию продукта в сети или у торгового представителя. Обычно ключ продукта указывается на наклейке коробки с компакт-диском или на другой упаковке либо содержится в сообщении электронной почты с подтверждением при покупке в сети.

Купить ключ продукта. Выберите этот параметр, если вы еще не приобрели полную версию, но хотите приобрести ключ продукта в сети. Веб-обозревателем будет открыт веб-узел, на котором можно купить и получить ключ продукта для вашей копии полнофункциональной версии. (Возможность приобретения ключа продукта в сети доступна не во всех странах.)

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.


Ввод сведений о пользователе

Полное имя пользователя, его инициалы и название организации, где он работает, используются в некоторых компонентах Microsoft Office для отслеживания авторства документов, а также для того, чтобы другие рецензенты могли определить, кто внес те или иные изменения или записал примечания. Ввод сведений о пользователе не является обязательным. Введенные здесь сведения не передаются в корпорацию Майкрософт.

Если появится сообщение об ошибке или возникнут неполадки, обратитесь в Центр настройки наборов программ Microsoft Office 2007, в котором содержатся сведения по устранению неполадок и контактные данные службы технической поддержки корпорации Майкрософт.