Лицензионный договор с конечным пользователем

Внимание! Прочитайте внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт. Любое использование Вами приобретенного продукта, в том числе путем его установки и копирования, означает согласие с условиями приведенного ниже лицензионного договора. Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, и компанией ЗАО "Аби Софтвер Хаус" (далее - компания ABBYY), Правообладателем программного обеспечения (далее по тексту - ПО), которое поставляется вместе с данным Лицензионным договором. ПО представляет собой комплекс программ для ЭВМ, баз данных и документации, в том числе в электронной форме, который является объектом авторского права и охраняется законом. Если Вы не согласны принять на себя условия настоящего Лицензионного договора, Вы не имеете права инсталлировать ПО и должны вернуть ПО организации, у которой Вы приобрели ПО, в сроки, установленные законодательством страны его приобретения и правилами возврата, действующими в месте приобретения. Вам вернут деньги, которые Вы уплатили, при условии, что Вы:

1) не желаете использовать ПО и

2) вернули вместе с ПО всю относящуюся к ПО документацию, носители и упаковку.

Договор о передаче авторских прав на использование программ для ЭВМ и баз данных конечному пользователю (Лицензионный договор)

1. Предмет договора

1.1. Предметом настоящего Лицензионного договора является передача компанией ABBYY, как Правообладателем, Вам, как Конечному Пользователю, прав на использование ПО способами, указанными в настоящем Лицензионном договоре (неисключительная Лицензия).

1.2. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Исключительные права

2.1. Компания ABBYY гарантирует, что имеет право на распоряжение ПО (в том числе, без ограничения, любыми включенными графическими изображениями фотографиями, текстами, дополнительными программами, а также другими объектами авторского права), , сопровождающими его печатными материалами и любыми копиями ПО. ПО защищается национальным законодательством, включая законодательство США, но не ограничиваясь им, и международными соглашениями об авторских правах страны приобретения ПО.

2.2. ПО содержит коммерческую тайну и иную конфиденциальную информацию, которая защищена авторским правом, в том числе, но не ограничиваясь этим, Авторским Правом Соединенных Штатов, международными соглашениями и законодательством страны использования. Использование ПО в нарушение настоящего Лицензионного договора признается нарушением действующего законодательства об авторских правах и является достаточным основанием для лишения Вас предоставленных в отношении ПО прав.

2.3. Вы имеете право один раз передать данный Лицензионный договор и само ПО непосредственно другому Конечному Пользователю. Такая передача должна распространяться на все ПО (включая все составные части, носители и печатные материалы, а также любые обновления). Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее программу в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и программу. При этом при уступке своих прав на ПО другому Конечному Пользователю Вы обязаны уничтожить все копии передаваемого ПО на своем ПК или на своем сервере.

3. Условия использования

3.1. Если приобретенное Вами ПО обозначено как "ABBYY FineReader 7.0 Professional"

Вы можете использовать одну копию данного ПО только на одном компьютере одновременно. Вы не имеете права использовать ПО одновременно на большем количестве компьютеров.

3.2. Если приобретенное Вами ПО обозначено как "ABBYY FineReader 7.0 Corporate Edition"

Вы приобрели сетевую версию ПО. ПO устанавливается на сервер и одновременно может использоваться только на одном компьютере. Предоставление Вам права использования ПО одновременно на большем количестве компьютеров оформляется отдельным соглашением с компанией ABBYY. Вы также можете использовать данное ПО в соответствии с условиями, описанными в п. 3.1. настоящего Лицензионного договора.

4. Использование на портативном компьютере

4.1. Кроме основного компьютера Вы можете также установить ПО на одном портативном компьютере при условии, что ПО не будет использоваться одновременно на портативном и основном компьютере.

5. Поставка на двух типах носителей

5.1. В случае если ПО поставляется на двух или нескольких видах носителей, включая поставку с использованием возможностей сети «Интернет», все носители считаются содержащими один экземпляр ПО, который может использоваться в соответствии с п. 3 настоящего Лицензионного договора..

6. Базы данных Конечного Пользователя

6.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО.

7. Распространение ПО

7.1. Распространение ПО не допускается. Под распространением ПО понимается предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем продажи (за исключением случаев, указанных в п. 2.3. настоящего Лицензионного договора), проката, сдачи внаем или предоставления взаймы.

8. Ограничения

Вы обязуетесь не осуществлять самостоятельно и не разрешать другим физическим или юридическим лицам осуществлять следующую деятельность:

8.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) программы, базы данных и другие компоненты ПО, за исключением случаев, когда возможность осуществления такой деятельности прямо предусмотрена действующим законодательством.

8.2. Модифицировать ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

8.3. Передавать права на использование ПО третьим лицам.

8.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими в одной сети или многопользовательской системе с Вами.

9. Техническая поддержка

9.1. Компания ABBYY может предоставлять Вам услуги по технической поддержке ПО (Техническая поддержка). Бесплатная Техническая поддержка ПО предоставляется пользователям текущей и предыдущей версий.

9.2. Техническая поддержка осуществляется на условиях, оговоренных либо в руководстве пользователя (в случае его наличия), либо в электронной документации, либо в иных поставляемых компанией ABBYY материалах. Любое программное обеспечение, поставляемое Вам в ходе оказания услуг по Технической поддержке, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

9.3. В процессе оказания услуг по Технической поддержке компания ABBYY вправе просить Вас предоставить информацию, касающуюся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные.

9.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, включая оказание услуг по технической поддержке, при условии, что используемые сведения не будут персонифицированы.

10. ПО "не для продажи"

10.1. Если ПО обозначено как "не для продажи" ("Not for resale" или "NFR"), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

11. ПО, предоставляемое как обновление имеющегося программного обеспечения

11.1. Если ПО обозначено как обновление (upgrade), для его использования Вы должны иметь действующую лицензию на использование программы, указанной компанией ABBYY как продукт, подлежащий обновлению.

11.2. ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

11.3. Устанавливая обновление на компьютер, Вы лишаетесь лицензии на обновляемую версию ПO.

11.4. Вы имеете право использовать полученную в качестве обновления программу только в соответствии с условиями Лицензионного договора, с которым поставляется программа.

11.5. Любые обязательства компании ABBYY по технической поддержке обновляемой версии ПО прекращают свое действие с момента передачи Вам ПО, поставляемого как обновление.

12. Расторжение соглашения

12.1. Без ущерба для каких-либо своих прав компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Конечным Пользователем его условий и ограничений.

12.2. При прекращении действия соглашения Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

13. Гарантии и возмещение

13.1. Компания ABBYY гарантирует качество данных на любых носителях, работоспособность программ, входящих в комплект ПО, в течение гарантийного срока, установленного для ПО законодательством страны приобретения, и при условиях, оговоренных в документации (в том числе и электронной), а также гарантирует качество типографского оформления документации. В случае приобретения ПО в пределах Российской Федерации гарантийный срок составляет 60 дней.

13.2. В остальном ПО поставляется "таким, каково оно есть". Компания ABBYY не гарантирует, что ПО не содержит ошибок, а также не несет никакой ответственности за прямые или косвенные убытки, включая упущенную выгоду, потерю конфиденциальной информации, возникшие в результате применения ПО, в том числе из-за возможных ошибок или опечаток в комплекте ПО.

13.3. Компания ABBYY не гарантирует, что ПО будет соответствовать Вашим требованиям, а также не гарантирует совместную работу ПО с программным обеспечением и оборудованием других изготовителей.

13.4. За исключением случаев, прямо предусмотренных настоящей статьей, компания ABBYY не дает никаких гарантий относительно ПО, его работоспособности, применимости для конкретного использования, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота.

13.5. Любая ответственность компании ABBYY, вне зависимости от оснований ее возникновения, будет ограничена ценой, уплаченной Вами при приобретении ПО.

14. Условия экспорта

14.1. В случае если Вы приобрели ПО в США, Вы не должны экспортировать или реэкспортировать ПО в нарушение законодательства США о совершении экспортных сделок, а также в нарушение любого другого применимого законодательства.

15. Применимое право

15.1. К отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

15.2. В случае если Вы приобрели ПО на территории США, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара, штат Калифорния, США. В этом случае к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

16. Прочие условия

16.1. В случае если Вы приобрели ПО, включая ПО "не для продажи" и ПО, поставляемое в качестве обновления, С ИСПОЛЬЗОВАНИЕМ ВОЗМОЖНОСТЕЙ СЕТИ «ИНТЕРНЕТ», компания ABBYY:

16.1.1. не предоставляет Вам никаких гарантий в отношении каких бы то ни было потребительских качеств ПО, включая работоспособность программ и пригодность использования для каких-либо целей, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота;

16.1.2. не передает Вам никакой документации на бумажных носителях, включая руководство пользователя.

16.2. Вознаграждением по настоящему договору признается стоимость ПО, установленная компанией ABBYY или ее дистрибьюторами и подлежащая уплате в соответствии с определяемым ими порядком.

16.3. Настоящий Лицензионный договор считается заключенным с момента принятия Вами его условий путем выбора строки «Я принимаю условия лицензионного договора» на мониторе Вашего компьютера и последующего выбора команды «Далее» и сохраняет силу в течение всего периода действия исключительных прав в отношении ПО.

16.4. В случае если Вы не согласны с условиями настоящего Лицензионного договора, выберите пункт «Я не принимаю условия лицензионного договора» и нажмите кнопку «Отмена» для выхода из программы установки.

16.5. Настоящий пункт Лицензионного договора применяется исключительно в случае, если комплект ПО содержит инсталляционную дискету.

В случае если носитель неисправен или на Вашем компьютере отсутствует дисковод 3.5”, произойдет прерывание установки. Одновременно система сообщит Вам Код продукта. Для продолжения установки необходимо заполнить регистрационную анкету и получить Инсталляционный код. В зависимости от избранной Вами формы регистрации Инсталляционный код будет:

- прислан Вам по электронной почте,

- сообщен Вам на странице регистрации в Интернете,

- продиктован Вам по телефону.

16.6. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри компаний группы ABBYY.

17. Использование программного обеспечения Правительством и правительственными учреждениями

17.1. В случае если Конечным Пользователем по настоящему договору выступает Правительство США или любое его учреждение, вступают в силу следующие дополнительные условия: (1) Ограниченное ПО, как оно определено в Правах в статье "Общие Данные" Федеральных Правил Приобретения 52.227-14; и (2) любое использование, копирование или раскрытие третьим лицам информации, произведенное Правительством, может происходить только в соответствии с условиями, указанными в подпараграфе ©(1)(ii) Прав в статье "Технические данные и ПО" DFARS 252.227-7013.

18. PDF2BMP

18.1. ABBYY FineReader 7.0 использует приложение PDF2BMP для конвертации файлов в формате PDF в формат BMP. Компания ABBYY не обладает правами на PDF2BMP. PDF2BMP является самостоятельным приложением, размещается в отдельной папке и распространяется в соответствии с условиями лицензии "GNU GENERAL PUBLIC LICENSE".

ЗАО "Аби Софтвер Хаус"

105264, Россия, Москва, ул. Парковая 9-я, д.41, стр.1


Возможности программы ABBYY FormFiller

ABBYY FormFiller позволит Вам всего за несколько минут заполнить любую форму, например, анкету на получение загранпаспорта.

Краткое содержание раздела:

  • Что такое ABBYY FormFiller
  • Главное окно и инструментальные панели ABBYY FormFiller


Что такое ABBYY FormFiller?

Вместе с версиями ABBYY FineReader 7.0 Corporate Edition поставляется программа для заполнения форм - ABBYY FormFiller.

Замечание: Программа FormFiller автоматически устанавливается вместе с программами ABBYY FineReader 7.0 Corporate Edition при выборе Обычной или Установка дистрибутива по выбору установок. Чтобы доустановить FormFiller:
  • Запустите программу установки FineReader в режиме Установка дистрибутива по выбору, снимите отметки со всех пунктов, кроме FormFiller.

Программа ABBYY FormFiller предназначена для получения заполненных форм. Предположим, Вам необходимо впечатать данные в пустой бланк какой-то формы. Чтобы заполнить форму, воспользовавшись программой Form Filler, необходимо сделать следующее:

  1. Отсканируйте форму или откройте графический файл с изображением формы. В главном окне FormFiller'a появится ее изображение.
  2. Для того, чтобы программа знала, где и как следует размещать вводимые на форму данные, необходимо создать и точно разместить поля ввода данных. Также на этом этапе следует выбрать шрифт, его размер, а также некоторые другие параметры поля ввода, которые влияют на отображение в нем данных.
    Для создания и редактирования свойств полей ввода используется режим Конструктора.
  3. Заполните созданные поля необходимой информацией и в случае необходимости отредактируйте их "внешний вид".
    Для ввода данных используется режим программы: Форма.
  4. Форму и введенные данные Вы можете распечатать или сохранить как изображение. Программа позволяет распечатать заполненную форму в одном из режимов: только бланк формы (отсканированное изображение), только данные (для впечатывания данных в пустой бумажный бланк) или бланк формы с данными (собственно заполненная форма).

Замечание:

  1. Достаточно один раз создать форму с полями ввода, а затем, по мере необходимости использовать сохраненную форму для ввода данных.
  2. Вы можете заполнить одну и ту же форму различными данными, причем в автоматическом режиме. Например, Вы хотите заполнить анкету. При этом у Ваc есть таблица Excel или база данных, в которой хранится требуемая для заполнения анкеты информация для группы людей. Вы сохраняете имеющуюся у Вас таблицу или базу данных как CSV файл, а далее, используя Мастер импорта данных, импортируете данные из этого CSV файла. На выходе Вы получите столько заполненных форм, сколько записей хранится в Вашем CSV файле. Эти формы либо сразу распечатываются без сохранения на диск, либо сохраняются в *.tif файлы (каждая форма в отдельный файл).


Главное окно ABBYY FormFiller

Режимы отображения форм на экране

Формы могут быть выведены на экран в 2 видах: режим конструктора и режим формы.

  • Режим конструктора используется для создания, настройки и редактирования полей ввода.
  • Режим формы используется для ввода и редактирования данных.

Для переключения между режимами используются кнопки на панели Стандартная:

  • - для переключения в режим конструктора;
  • - для переключения в режим формы.

При сканировании или открытии графического файла с изображением форма всегда отображается на экране в режиме конструктора.

Инструментальные панели программы FormFiller

Кнопки на инструментальных панелях - самое удобное средство доступа к операциям системы. Те же операции можно выполнять из меню программы или с помощью горячих клавиш. Если Вы хотите узнать о назначении той или иной кнопки на инструментальной панели, установите на ней курсор мыши. Под кнопкой появится подсказка (tooltip), а на информационной панели будет выведено более подробное сообщение о назначении этой кнопки.

Инструментальная панель:
Форматирование

Инструментальная панель:
Конструктор

Инструментальная панель:
Стандартная

Замечание: Кнопка [image] имеет несколько режимов работы. Нажав на стрелку справа от кнопки, в открывшемся локальном меню Вы можете выбрать один из них, при этом "информация" об этом отразится на кнопке. Для повторного вызова того же режима работы достаточно просто нажать на кнопку. Также значок на кнопке изменяется в зависимости от команды, выбранной в меню Файл>Новый.


Получение и обработка изображения программой FineReader

Получение и обработка изображения программой FormFiller

В этой главе Вы узнаете о том, как правильно отсканировать документ, как открыть уже имеющиеся на компьютере изображения, как можно обработать изображение и устранить мусор, возникший при сканировании, исправить перекос изображения и т.д.

Краткое содержание раздела

  • Сканирование
  • Открытие файлов изображений и форм
  • Проверка и корректирование полученного изображения


Сканирование

FormFiller работает со сканерами через TWAIN-интерфейс и для настройки опций сканирования используется диалог TWAIN-драйвера сканера.

Важно! Для того, чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к сканеру. При установке не забудьте установить программное обеспечение, поставляемое вместе со сканером (драйвер TWAIN и/или сканирующую программу).

Чтобы запустить сканирование:

Нажмите кнопку или в меню Файл выберите пункт Новый>Со сканера. Откроется диалог настройки параметров сканирования. Установите следующие параметры сканирования:
  • Тип изображения - серый (256 градаций) или черно-белый.
    Если форма содержит цветные элементы (картинки, цветные буквы и фон) и Вы планируете распечатать заполненную форму на цветном принтере или сохранить в файл с передачей цветов, то необходимо выбрать цветной тип изображения.
  • Разрешение - используйте 200 dpi при сканировании в тонах серого и 300 dpi - при сканировании в черно-белом режиме или при сканировании форм, использующих очень мелкий шрифт (8 и менее пунктов).
  • Яркость - в большинстве случаев подходит среднее значение яркости - 50%.
    Если форма получается либо слишком темной, либо слишком светлой отрегулируйте значение яркости. Яркость нужно подобрать так, чтобы были сохранены все элементы форм.

Нажмите кнопку Scan, Finish (на разных моделях сканера, кнопка может называться по-разному).

Замечание: Для сканирования необходимо использовать бланк незаполненной формы.
Проверка и корректирование полученного изображения
Создание и редактирование полей ввода
Сохранение изображения страницы


Открытие файлов изображений и форм

Если у Вас нет сканера, Вы можете открыть графический файл (*.bmp, *.tif, *.jpg, *pcx, *.png, *.dcx) с изображением формы и заполнить ее.

Чтобы открыть изображение:

  • Нажмите стрелку справа от кнопки [image] Сканировать и в локальном меню выберите пункт Из файла изображения.
  • В меню Файл выберите пункт Новый>Из файла изображения.

    В диалоге Открыть (Open) выберите изображение.

Чтобы открыть созданную ранее форму:

  • Нажмите стрелку справа от кнопки [image] Сканировать и в локальном меню выберите пункт Из файла формы.
  • В меню Файл выберите пункт Новый>Из файла формы.

Замечание: Изображение автоматически открывается в режиме Конструктора.


Проверка и корректирование полученного изображения

Вы можете: | Для этого:
Очистить изображение от мусора | Перед открытием файла с изображением в группе Обработка изображений на закладке Сканирование/Открытие (меню Вид>Опции) отметьте пункт Очистить от мусора.
Исправить перекос (до 7 градусов) | Перед открытием файла с изображением в группе Обработка изображений на закладке Сканирование/Открытие (меню Вид>Опции) отметьте опцию Исправить перекос.
Инвертировать изображение | В меню Изображение выберите пункт Инвертировать.
Повернуть изображение на 90 градусов вправо | В меню Изображение пункт Повернуть по часовой стрелке.
Повернуть изображение на 90 градусов влево | В меню Изображение пункт Повернуть против часовой стрелки.
Перевернуть изображение | В меню Изображение пункт Повернуть на 180 градусов.
Зеркально отразить изображение относительно горизонтальной прямой | В меню Изображение пункт Зеркальное отражение относительно горизонтали.
Зеркально отразить изображение относительно вертикальной прямой | В меню Изображение пункт Зеркальное отражение относительно вертикали.
Увеличить/Уменьшить масштаб изображения / | Нажмите на панели Стандартная кнопки Увеличить/Уменьшить. Изображение увеличится/уменьшится в два раза.
Получить информацию об изображении | Щелкните правой кнопкой по изображению и в локальном меню выберите пункт Свойства. В открывшемся диалоге выберите закладку Изображение.
Отменить последнее действие | Для отмены последнего действия на панели Стандартная нажмите кнопку Отменить.
Восстановить отмененное действие | Для повторного выполнения последнего отмененного действия на панели Стандартная нажмите кнопку Вернуть.


Создание и редактирование формы в FormFiller

При сканировании Вы получили изображение формы на экране. Для того, чтобы программа знала где и как следует размещать данные на форме, необходимо создать и разместить поля ввода. В этом разделе описываются типы полей ввода и их свойства.

Краткое содержание раздела

  • Типы полей ввода
  • Выделение и редактирование полей ввода
  • Настройка свойства полей ввода
    • Общие свойства полей ввода
    • Форматирование полей ввода
    • Дополнительные свойства полей ввода


Типы полей ввода

При обработке изображений выделяют поля ввода следующих типов:

Текст - текстовое поле, содержащее любой текст, который можно ввести с клавиатуры или вставить из буфера обмена. Значения текстового блока отображаются точно так же, как вводятся.

Список - текстовое поле, которое имеет ограниченное количество допустимых значений. Например, для поля "Страна" можно создать список всех стран мира. Тогда, для заполнения поля "Страна" достаточно будет выбрать необходимое значение из предложенного списка.

Дата - текстовое поле, предназначенное для ввода дат.

Пункт - поля, которые имеют два состояния: он может быть "выбран" или нет. Например, для заполнения в анкете графы "Пол" чаще всего достаточно отметить соответствующий пункт.

Поля ввода разных типов имеют различные цвета рамок. Вы можете изменить цвета рамок блоков на закладке Общие диалога Опции (меню Вид>Опции) в группе Объекты. В поле Объект выберите нужный тип блока, а в поле Цвет - требуемый цвет.

Форматирование полей ввода
Дополнительные свойства полей ввода


Выделение и редактирование полей ввода

Создание и редактирование полей ввода осуществляется в режиме конструктора.

Вы можете: Для этого:
Создать новое поле ввода
, [image], [image],
  1. Выберите один из инструментов для рисования полей.
  2. Установите курсор мыши в угол предполагаемого поля ввода. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол.
  3. Отпустите кнопку мыши. Выделенная часть изображения будет заключена в рамку.
Изменить типа поля ввода
  • Щелкните правой кнопкой мыши по полю ввода и в локальном меню выберите нужный Вам пункт.
Передвинуть границу поля
  1. Установите курсор мыши на границу блока.
  2. Нажмите левую кнопку мыши и потяните в нужную сторону.
  3. Отпустите кнопку мыши.

Замечание. Если Вы установите курсор мыши на угол блока, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы блока.
Выделить одно или несколько полей
  • Выберите инструмент и щелкните по нужному полю или проведите указателем по выделяемым полям при нажатой кнопке мыши.

Замечание. Чтобы выбрать несколько полей подряд, нажмите клавишу SHIFT (при этом должен быть выбран один из инструментов создания полей) и щелкните мышью по полям ввода. Чтобы отменить выделение уже выбранного поля или добавить невыделенные поля ввода, нажмите клавишу CTRL (при этом должен быть выбран один из инструментов создания поля) и щелкните мышью по полю.

Передвинуть поле
  • Нажмите клавишу ALT (при этом должен быть выбран один из инструментов создания поля или инструмент Выбор объекта поля) и мышью переместите поля ввода.
Перенумеровать поля
  1. В меню Формат выберите пункт Перенумеровать поля (CTRL+T).
  2. Нажмите на поля ввода в том порядке, в котором Вы хотите их заполнять.
Удалить поле
  • Выберите блок и нажмите клавишу Del.

Удалить содержимое полей
  • В меню Формат выберите пункт Удалить текст из полей.
Выровнять поля по ширине
  1. Выделите поля, размеры которых требуется изменить.
  2. В меню Формат выберите команду Установить равный размер>По ширине.
Выровнять поля по высоте
  1. Выделите поля, размеры которых требуется изменить.
  2. В меню Формат выберите команду Установить равный размер>По высоте.
Выровнять поля по ширине и высоте
  1. Выделите поля, размеры которых требуется изменить.
  2. В меню Формат выберите команду Установить равный размер>По ширине и высоте.
Выровнять поля по левому краю
  1. Выделите поля, которые требуется выровнять.
    Замечание. Выбирайте только поля, расположенные в одном столбце.
  2. В меню Формат выберите команду Выравнивание полей>Выровнять по левому краю.
Центрировать поля по горизонтали
  1. Выделите поля, которые требуется выровнять.
    Замечание. Выбирайте только поля, расположенные в одном столбце.
  2. в меню Формат выберите команду Выравнивание полей>Центрировать по горизонтали.
Выровнять поля по правому краю
  1. Выделите поля, которые требуется выровнять.
    Замечание. Выбирайте только поля, расположенные в одном столбце.
  2. в меню Формат выберите команду Выравнивание полей>Выровнять по правому краю.
Выровнять поля по верхнему краю
  1. Выделите поля, которые требуется выровнять.
    Замечание. Выбирайте только поля, расположенные в одной строке.
  2. в меню Формат выберите команду Выравнивание полей>Выровнять по верхнему краю.
Центрировать поля по вертикали
  1. Выделите поля, которые требуется выровнять.
    Замечание. Выбирайте только поля, расположенные в одной строке.
  2. в меню Формат выберите команду Выравнивание полей>Центрировать по вертикали.
Выровнять поля по нижнему краю
  1. Выделите поля, которые требуется выровнять.
    Замечание. Выбирайте только поля, расположенные в одной строке.
  2. в меню Формат выберите команду Выравнивание полей>Выровнять по нижнему краю.

Типы полей ввода
Форматирование полей ввода
Дополнительные свойства полей ввода


Настройка свойств полей ввода

После того, как поле ввода нарисовано на форме необходимо задать его свойства. Свойства поля зависят от того какую информацию Вы предполагаете ввести в него.

  • Общие свойства полей ввода
  • Форматирование полей ввода
  • Дополнительные свойства полей ввода


Общие свойства полей ввода

К общим свойствам полей ввода относятся название поля ввода и его порядковый номер.

Название поля ввода

Чтобы изменить название:

  1. Щелкните по полю ввода правой кнопкой мыши и в локальном меню выберите пункт Свойства.
  2. В открывшемся диалоге Свойства на закладке Общие в поле Название введите нужный текст.

Замечание:

  1. При импорте данных из CSV файла для автоматического связывания полей формы со столбцами CSV файла необходимо назвать поля формы так же, как и соответствующие им столбцы.
  2. Поле Название может оставаться для полей ввода незаполненным.

Порядковый номер поля ввода

Номер поля ввода определяет порядок, в котором Вы перемещаетесь по полям ввода в режимах конструктора и формы.

Чтобы изменить номер поля ввода:

  1. В меню Формат выберите пункт Перенумеровать поля или на клавиатуре нажмите CTRL+T.
  2. Щелкните по полям в том порядке, в котором Вы хотите их заполнять.


Форматирование полей ввода

Расположение текста в поле ввода

  • Простое поле - текст располагается по всему полю в соответствии с выбранным способом выравнивания текста.
  • Разделяемое на ячейки поле - поле вертикальными линиями делится на ячейки одинаковой ширины. Каждая ячейка содержит не более одного символа. Число ячеек задается в поле Длина. При вводе данных в такое поле каждый символ данных помещается в отдельную ячейку. Если число символов превышает число ячеек, то данные обрезаются до указанной длины.
  • Многострочное поле - поле горизонтальными линиями (невидимые при печати) делится на строки равной высоты: число строк определяется в поле Число строк.

Чтобы изменить расположение текста в поле ввода:

  1. Щелкните по полю правой кнопкой мыши и в локальном меню выберите пункт Свойства.
  2. На закладке Формат в поле Тип выберите нужное значение.

Параметры шрифта и выравнивание данных поля

Чтобы изменить параметры шрифта или выровнять данные в поле ввода:

  1. Выделите поле ввода.
  2. Нажмите на одну из кнопок панели Форматирование.

Замечание.

  1. Изменить параметры шрифта можно в диалоге Шрифт (локальное меню>Свойства>Формат).
  2. Также выровнять данные можно через диалог Выравнивание (локальное меню>Свойства) или через меню Формат>Выравнивание поля.

Совет: Чтобы изменить форматирование для нескольких полей ввода:

  • Перед изменением параметров форматирования выделите поля ввода одного типа (при выделении полей ввода, удерживайте клавишу Ctrl или Shift)


Дополнительные свойства полей ввода

Поле Дата

По умолчанию формат отображения поля Дата совпадает с системным полным форматом даты, установленным на Вашем компьютере (Панель управления>Языки и стандарты>Дата).

Вы можете изменить формат отображения поля Дата. Для этого:

  1. Щелкните по полю правой кнопкой мыши и в локальном меню выберите пункт Свойства.
  2. На закладке Дата в поле Тип выберите нужное значение.

При выборе значений Краткий формат даты и Полный формат даты поле форматируется в соответствии с форматом, установленным на панели управления Windows (Языки и стандарты>Дата). Чтобы задать свой формат даты, в поле Тип выберите значение Пользовательский формат и в поле Формат задайте пользовательский формат как указано ниже:

Описание | Способ получения
Отображение чисел без вывода нулей в начале числа | Введите один символ. Введите d для указания дня, y — для года и M — для месяца. Например, дата 5 июня 2001 года в формате d.M.y - 5.6.1.
Вывод нулей в начале чисел, состоящих из одной цифры | Введите два символа. Введите dd для указания дня, yy — для года и MM — для месяца. Например, дата 5 июня 2001 года в формате dd.MM.yy - 05.06.01
Вывод четырех цифр года | Введите yyyy для указания года. Например, дата 5 июня 2001 года в формате dd.MM.yyyy - 05.06.2001
Вывод сокращений месяца | Введите MMM для указания месяца. Например, дата 5 июня 2001 года в формате dd.MMM.yyyy - 05 июн 2001
Вывод полного названия месяца | Введите MMMM для указания месяца. Например, дата 5 июня 2001 года в формате dd.MMMM.yyyy - 05 июня 2001

Поле Список

Поле отображается в виде списка, из которого можно выбрать одно из значений. Используется, если заполнение поля подразумевает выбор из небольшого количества строк. При создании поля Список список допустимых значений поля пуст.

Чтобы добавить значение в список:

  1. Щелкните по полю правой кнопкой мыши и в локальном меню выберите пункт Свойства.
  2. На закладке Список введите одно из допустимых значений и нажмите кнопку Добавить.

Замечание: Каждое допустимое значение должно быть добавлено в список через кнопку Добавить.

Чтобы удалить одно из допустимых значений:

  • Выберите значение в списке всех допустимых значений и нажмите кнопку Удалить.

Поле Пункт

По умолчанию выбранный пункт отображается в виде "галочки". Вы можете выбрать другой значок, который будет указывать на то, что пункт "выбран". Это может быть крестик, тире и т.д. Для этого:

  1. Щелкните правой кнопкой по полю Пункт на форме и в открывшемся локальном меню выберите пункт Свойства.
  2. На закладке Пункт в поле Тип выберите нужное значение.


Заполнение формы: первая страница

Заполнение формы

После того, как поля ввода выделены на форме и указаны их свойства, Вы можете приступить к заполнению формы. Вы можете заполнить форму автоматически данными из CSV файла (через диалог Импорта данных) или ввести их вручную. Ввод данных осуществляется в режиме формы. Также, в этом режиме Вы можете отформатировать поля: выбрать шрифт, размер шрифта, поменять расположение текста внутри полей ввода или отредактировать введенные ранее данные.

Краткое содержание раздела:

  • Ручной ввод данных
  • Автоматическое заполнение формы данными из CSV файла


Заполнение формы вручную

Ручной ввод данных

Вы можете заполнить каждое поле созданной формы вручную, введя данные с клавиатуры. Ввод и редактирование данных осуществляется в режиме формы.

Чтобы ввести данные в какое-либо поле щелкните по нему мышкой. Выбранное поле выделяется желтым цветом.

Для перемещения к следующему (предыдущему) полю ввода используйте клавиши Tab (Shift+Tab).

Если поле было указано как многоячеечное, то после ввода данных в это поле, каждый символ будет помещен в отдельную ячейку. Если поле было указано , как многострочное, то для ввода следующей строки нажмите ENTER. При вводе большего числа символов, чем было указано в свойствах многоячечного поля или большего числа строк, чем было указано в свойствах многострочного поля, лишние символы (строки) отсекаются.

Заполнение полей ввода

Поле Текст
  • Щелкните по полю и введите данные. Если требуется, измените форматирование поля.

Поле Список

  • Щелкните по стрелке справа от поля Список и выберите требуемое значение из предложенного списка.
    Если нужного значение в списке нет, добавьте его.

Поле Дата

  • Щелкните по полю. В поле отобразится текущая дата в выбранном формате.

Чтобы выбрать другую дату:

  • Нажмите стрелку справа от поля и в предложенном календаре выберите нужную дату.

Поле Пункт

Поле Пункт может быть "выбран" или нет. Для переключения между этими состояния нажмите клавишу Пробел или щелкните по полю мышкой.


Автоматическое заполнение формы из CSV файла

Автоматическое заполнение формы данными из CSV файла

Вы можете заполнить форму не только вручную, введя данные в соответствующие поля с клавиатуры, но и автоматически, импортировав данные из CSV файла, тем самым заполнить много форм сразу. Для связи формы с CSV файлом необходимо установить соответствие между полями формы и столбцами CSV файла. Для автоматического связывания полей необходимо, чтобы названия полей формы и соответствующих им столбцов CSV файла совпадали. Заполненные формы Вы можете распечатать или сохранить в файл изображения.
Замечание. Любая база данных или Excel-таблица может быть сохранен в CSV формате.

Чтобы заполнить форму данными из CSV файла:

  1. В меню Файл выберите пункт Мастер импорта данных.
  2. Укажите CSV файл с импортируемыми данными и нажмите кнопку Далее (Next).
  3. Чтобы указать в какое поле формы должны поступать данные из того или иного столбца CSV файла, в диалоге Связывания устанавливается соответствие между полями формы и столбцами CSV файла. Для этого в списках Поля формы и Поля базы данных выберите пару полей и нажмите кнопку Связать. Выбранная пара полей появится в списке Связанные поля.
    Замечание. Если поля формы и соответствующие им столбцы CSV файла имеют одинаковые названия, то для их связывания достаточно нажать на кнопку Автоматически.
  4. Нажмите кнопку Далее (Next).
  5. Если импортируемые данные содержат даты и пункты, то для их правильной интерпретации при выводе на форму необходимо указать возможные значения поля Пункт (какие символы или сочетания символов соответствуют "выбранному" пункту, а какие тому, что он "не выбран") и формат даты. Для этого в открывшемся диалоге Входные форматы в группу Значение поля Пункт в импортируемом CSV файле введите соответствующие значения в поля Пункт отмечен и Пункт не отмечен и нажмите кнопку Добавить. Список возможных значений пополниться вновь введенным. Чтобы удалить значение из списка, выберите его и нажмите кнопку Удалить.
    Формат отображения даты выбирается в группе Формат даты в импортируемом CSV файле.
  6. Нажмите кнопку Далее (Next) и в открывшемся диалоге Вывод данных установите следующие параметры:
    • Если первая строка в импортируемом CSV файле содержит названия полей, то в группе Заголовок отметьте пункт Лист со строкой-заголовком.
    • Выберите режим вывода данных:
    1. Печать заполненных форм без сохранения на диск.
      В этом случае заполненные формы распечатывается без сохранения на диск.
      Замечание: Перед нажатием на кнопку Далее (Next) рекомендуется проверить параметры печати. Для этого, нажмите на кнопку Настройка печати.
    2. Сохранение заполненных форм как файлы *.fff.

      В этом случае заполненные формы сохраняются в выбранную в поле Папка папку. Сохраненные заполненные формы Вы можете открыть и отредактировать в программе FormFiller.

    3. Сохранение заполненных форм как файлы *.tif.

      В этом случае заполненные формы сохраняются как графические файлы с расширением *.tif. Папка, в которую сохраняются графические изображения выбирается в поле Папка при нажатии на кнопку Обзор.

  7. Нажмите кнопку Далее (Next). Откроется окно Результат, в котором будут перечислены названия сохраненных файлов, а также ошибки и предупреждения, возникшие в процессе импорта и сохранения данных.


Сохранение и печать формы

Заполненную формы Вы можете сохранить в графический файл или сохранить в файл формата *.fff (формат программы FormFiller). Также Вы можете напечатать заполненную форму, пустой бланк формы или впечатать данные в бумажный бланк, находящийся в лотке принтера (распечатать только данные).

Краткое содержание раздела

  • Печать формы

  • Сохранение формы в файл


Печать формы

Вы можете напечатать заполненную форму, бланк формы или только данные. При выборе команды Печать в меню или нажатии на кнопку Печать в режиме Предварительного просмотра открывается диалог Печать, позволяющий выбрать принтер, который будет использоваться при печати, и установить нужные параметры печати. При выборе команды на панели инструментов печать начинается сразу без открытия этого диалога.

Выбор режима печати

Вы можете выбрать один из режимов печати формы:

  • Печать шаблона формы и введенных данных
  • Печать только данных с формы
  • Печать незаполненной формы (шаблона формы)

Чтобы выбрать режим печати:

  • На закладке Печать диалога Опции (меню Вид>Опции) в группе Режим печати установите переключатель в нужное положение.

Чтобы изменить настройки принтера:

  • В меню Файл выберите пункт Настройка принтера и в открывшемся диалоге Печать установите нужные параметры.

Режим предварительного просмотра формы

Вы можете просмотреть форму перед печатью. Для этого:

  • Нажмите кнопку Предварительный просмотр [image] на Стандартной панели инструментов.
  • В меню Файл выберите пункт Предварительный просмотр.

По умолчанию в режиме предварительного просмотра форма показывается на экране целиком. Вы можете увеличить или уменьшить масштаб отображения формы на экране, нажав кнопки Увеличить или Уменьшить соответственно.

Чтобы выйти из режима предварительного просмотра и вернуться в предыдущий режим, нажмите кнопку Закрыть.


Сохранение формы в файл

Вы можете не только распечатать форму из программы FormFiller, но также сохранить эту форму для дальнейшей работы с ней в программе или же сохранить изображение полученной формы (как заполненной, так и пустой). При сохранении формы в формате *.fff (в формате программы FormFiller) полученный файл будет содержать отсканированную страницу формы, выделенные на ней поля ввода и их свойства.

Чтобы сохранить форму в файл формата *.fff

  1. В меню Файл выберите пункт Сохранить как.
  2. В открывшемся диалоге Сохранить как выберите диск, папку для размещения сохраняемого файла.
  3. Дайте имя сохраняемому файлу.
  4. Нажмите Save.

Замечание: Вы можете создать и сохранить копию уже существующей формы. Для этого в меню Файл выберите пункт Сохранить копию как.

Чтобы сохранить форму в графический файл.

  1. В меню Файл выберите пункт Сохранить как изображение.
  2. В открывшемся диалоге Сохранить как изображение выберите диск, папку для размещения сохраняемого файла и формат.
  3. Дайте имя сохраняемому файлу.
  4. Нажмите Save.


Сочетания клавиш

Сочетания клавиш FormFiller'а

Клавиша | Действие
меню Файл
CTRL + N | Создание новой формы, на основе отсканированного изображения или уже имеющегося графического файла (в зависимости от режима кнопки [image] )
CTRL + O | Открытие файла формы
CTRL + S | Сохранение формы
CTRL + W | Открытие Мастера импорта данных
CTRL + P | Печать документа, без открытия диалога Печать
меню Правка
ALT + BackSpace, CTRL + Z | Отмена последнего выполненного действия
CTRL + Y | Восстановление последнего отмененного действия
CTRL + X | Удаление выделенного фрагмента и помещение его в буфер обмена
CTRL + C | Копирование выделенного фрагмента в буфер обмена
CTRL + V | Вставка фрагмента из буфера обмена в текущую позицию формы
CTRL + A | Выделение всего
Del | Удаление выделенных полей в режиме конструктора и содержимого полей в режиме форма
CTRL + G | Переход к полю с указанным номером
меню Вид
F5 | Переключение в режим Конструктора для создания и редактирования полей ввода
F6 | Переключение в режим Формы для ввода и редактирования данных
CTRL + SHIFT + серый '+' | Увеличение масштаба отображения формы в 2 раза
CTRL + SHIFT + серый '-' | Уменьшение масштаба в 2 раза
CTRL + SHIFT + серый '/' | Изменение масштаба отображения формы так, чтобы она умещалась на странице целиком
CTRL + SHIFT + серый '*' | Изменение масштаба так, чтобы на экране отображалось только активное поле
CTRL + SHIFT + O | Открытие диалога Опции
меню Формат
ALT + ENTER | Открытие диалога Свойства
CTRL + Del | Удаление текста из полей
CTRL + 0 | Выбор инструмента: выбор объектов
CTRL + 1 | Выбор инструмента: создание текстового поля
CTRL + 2 | Выбор инструмента: создание поля "Список"
CTRL + 3 | Выбор инструмента: создание поля "Дата"
CTRL + 4 | Выбор инструмента: создание поля "Пункт"
ALT + стрелка влево | Выравнивание полей по левому краю
SHIFT + F9 | Центрирование полей по горизонтали
ALT + стрелка вправо | Выравнивание полей по правому краю
ALT + стрелка вниз | Выравнивание полей по нижнему краю
CTRL + F9 | Центрирование полей по вертикали
ALT + стрелка вверх | Выравнивание полей по верхнему краю
CTRL + F8 | Выравнивание полей по ширине
SHIFT + F8 | Выравнивание полей по высоте
CTRL + SHIFT + F8 | Выравнивание полей по высоте и ширине
CTRL + T | Изменение порядка полей ввода
меню Справка
F1 | Вызов справочного файла
Клавиши форматирования полей
CTRL + B | Добавление полужирного начертания
CTRL + SHIFT + F | Изменение шрифта
CTRL + I | Добавление курсивного начертания
CTRL + SHIFT + P | Изменение размера шрифта
CTRL + U | Подчеркивание текст в выделенном поле


Меню

Команды меню

  • Меню Файл
  • Меню Правка
  • Меню Вид
  • Меню Изображение
  • Меню Формат
  • Меню Справка


Меню: Файл

Меню "Файл"

Пункт меню: | Действие:
Новый/Со сканера | Открывает TWAIN-диалог сканера, позволяющий установить параметры сканирования и отсканировать форму. Полученное изображение откроется в окне программы в режиме конструктора.
Новый/Из файла изображения | Открывает графический файл. Полученное изображение откроется в окне программы в режиме конструктора.
Новый/Из файла формы | Создает новый документ на основе уже существующего файла формы.
Открыть | Открывает уже существующую форму.
Сохранить | Сохранение текущего файл формы без изменения его имени, местоположения и формата.
Сохранить как | Сохранение текущего файла формы под другим именем, в другом месте или формате. Для дальнейшей работы в программе используется сохраненный файл.
Сохранить копию как | Сохранение текущего файла формы под другим именем, в другом месте или формате. Для дальнейшей работы в программе используется исходный файл (файл, на основе которого создавалась копия).
Сохранить как изображение | Сохраняет форму в графический файл (*.bmp, *.tif, *.jpg, *pcx, *.png, *.dcx).
Мастер импорта данных | Запускает Мастер импорта данных, позволяющий заполнить форму данными из CSV файла.
Настройки принтера | Открывает диалог Печать, позволяющий установить параметры печати.
Предварительный просмотр | Отображает форму в том виде, в котором она будет напечатана.
Печать | Открывает диалог Печать, позволяющий изменить настройки принтера и напечатать форму в соответствии с режимом, установленным на закладке Печать (меню Вид>Опции).
Выход | Закрывает программу.


Меню: Правка

Пункт меню: | Действие:
Отменить | Отменяет действие последней выполненной команды.
Восстановить | Отменяет действия последней команды Отменить.
Вырезать | Удаляет выделенный текст и помещает его в Буфер обмена.
Копировать | Копирует выделение в Буфер обмена.
Вставить | Вставляет текст из Буфера обмена.
Выделить все | Выделяет все поля и весь текст в них.
Удалить | Удаляет поле в режиме конструктора или текст в режиме формы.
Перейти к полю | Активизирует поле с указанным номером.


Меню: Вид

Пункт меню: | Действие:
Конструктор | Отображает форму в режиме конструктора (используется для выделения и редактирования полей ввода).
Форма | Отображает форму в режиме формы (используется для заполнения и редактирования полей ввода).
Панель инструментов: Стандартная | Показывает/убирает Стандартную панель инструментов. Чтобы панель отображалась на экране, поставьте флажок рядом с ее именем.
Панель инструментов: Форматирование | Показывает/убирает панель инструментов Форматирование. Чтобы панель отображалась на экране, поставьте флажок рядом с ее именем.
Панель инструментов: Конструктор | Показывает/убирает панель инструментов Конструктор. Чтобы панель отображалась на экране, поставьте флажок рядом с ее именем.
Строка состояния | Показывает/убирает строку состояния. Чтобы панель отображалась на экране, поставьте флажок рядом с ее именем.
Масштаб/... | Позволяет выбрать способ изображения формы на экране. При выборе режима По ширине отпадает необходимость использовать горизонтальную прокрутку. При выборе режима По высоте отпадает необходимость использовать вертикальную прокрутку. В режиме Целая страница страница показывается целиком. Пункты Увеличить (Уменьшить) позволяют увеличить (уменьшить) масштаб изображения в два раза, пункт Показать активное поле увеличивает масштаб изображения так, чтобы активный блок был показан как можно более крупно.
Опции | Открывает диалог Опции с закладками Общие, Сканирование/Открытие и Печать.


Меню: Изображение

Пункт меню: | Действие:
Повернуть по часовой стрелке | Поворачивает изображение на 90° по часовой стрелке.
Повернуть на 180° | Поворачивает изображение на 180° (вверх ногами).
Повернуть против часовой стрелки | Поворачивает изображение на 90° против часовой стрелки.
Зеркально отразить относительно вертикали | Зеркально отражает изображение относительно вертикальной прямой.
Зеркально отразить относительно горизонтали | Зеркально отражает изображение относительно горизонтальной прямой.
Инвертировать | Инвертирует изображение.


Меню: Формат

Пункт меню: | Действие:
Свойства... | Открывает диалог Свойства с информацией о типе и размерах изображения, а также о разрешении, с которым изображение было отсканировано; если Вы активизируете поле ввода на изображении, то получите информацию о параметрах поля.
Удалить текст из полей | Удаляет текст из выделенных полей ввода.
Выбрать инструмент>Выделить поле Текст | Позволяет выделить текстовое поле ввода.
Выбрать инструмент>Выделить поле Список | Позволяет выделить поле типа Список.
Выбрать инструмент>Выделить поле Дата | Позволяет выделить поле типа Дата.
Выбрать инструмент>Выделить поле Пункт | Позволяет выделить поле типа Пункт.
Выравнивание полей>Выровнять по левому краю | Выравнивает левые границы полей по левой границе последнего выделенного поля.
Выравнивание полей>Центрировать по горизонтали | Выравнивает горизонтальный центр выделенных полей по горизонтальному центру последнего выделенного поля.
Выравнивание полей>Выровнять по правому краю | Выравнивает правые границы полей по правой границе последнего выделенного поля.
Выравнивание полей>Выровнять по верхнему краю | Выравнивает верхние границы полей по верхней границе последнего выделенного поля.
Выравнивание полей>Центрировать по горизонтали | Выравнивает вертикальный центр выделенных полей по вертикальному центру последнего выделенного поля.
Выравнивание полей>Выровнять по нижнему краю | Выравнивает нижние границы полей по нижней границе последнего выделенного поля.
Установить равный размер>По ширине | Изменяет ширину выделенных полей по ширине поля, выделенного последним.
Установить равный размер>По высоте | Изменяет высоту выделенных полей по высоте поля, выделенного последним.
Установить равный размер>По ширине и высоте | Изменяет размер выделенных полей по размеру поля, выделенного последним.
Изменить порядок полей | Позволяет перенумеровать поля ввода на изображении. От порядка полей зависит порядок их заполнения.


Меню: Справка

Пункт меню: | Действие:
Справка | Открывает справочный файл.
Техническая поддержка | Открывает страницу Техническая поддержка в справочном файле.
О программе | Краткая информация о программе FormFiller.


Диалог: Опции, закладка: Общие

Название опций

Значение опций
Группа "Общие настройки"
Язык интерфейса | Позволяет выбрать язык интерфейса. Все сообщения системы, названия диалогов, кнопок и пунктов меню будут написаны на выбранном языке. Для того, чтобы изменить язык интерфейса, выберите нужное значение из этого списка, нажмите кнопку OK, а затем перезапустите систему ABBYY FormFiller.
Группа "Объекты"
Цвет объекта | Позволяет установить цвета по Вашему желанию для рамок блоков (каждый тип блока выделяется своим цветом), для неуверенно распознанных символов и т.д. В списке Объект выберите объект, для которого Вы хотите установить цвет, а в списке Цвет выберите нужный Вам цвет.
Толщина рамки блока | Устанавливает толщину рамок блоков в пикселях.


Диалог: Опции, закладка: Печать

Название опций

Значение опций
Группа "Режим печати"
Шаблон и данные | Режим, при котором печатаются и данные и бланк формы.
Данные | Режим, при котором печатаются только данных с формы (используется для впечатывания данных на незаполненную бумажную форму).
Шаблон | Режим, при котором печатается только пустой бланк формы.


Диалог: Опции, Закладка: Сканирвоание/Открытие

Диалог: Опции, закладка: Сканирование/Открытие

Название опций

Значение опций
Группа "Сканер"
Кнопка "Выбрать сканер" | Позволяет выбрать драйвер сканера, с которым будет работать программа ABBYY FormFiller. Название выбранного драйвера появится в строке TWAIN-драйвер сканера.
Группа "Обработка изображений"
Исправить перекос | Позволяет автоматически исправить перекос, возникший при сканировании формы.
Очистить от мусора | Позволяет очистить изображение от отдельно стоящих точек на изображении.
Приводить серое/цветное изображение к черно-белому | Опция используется для уменьшения места, занимаемого файлом с изображением на диске; применяется в случае, если изображение не содержит цветных картинок, цветного шрифта или фона или же если Вам не требуется передача цвета в выходное изображение.


Диалог: Свойства, закладка: Выравнивание

Название опций

Значение опций
Группа "По горизонтали"
По правому краю | Выравнивает текст выделенных полей по правому краю.
По центру | Выравнивает текст выделенных полей по центру горизонтали.
По левому краю | Выравнивает текст выделенных полей по левому краю.
Группа "По вертикали"
По верхнему краю | Выравнивает текст выделенных полей по правому краю.
По центру | Центрирование горизонтального текста между верхним и нижним краями выделенных полей.
По нижнему краю | Выравнивает текст выделенных полей по нижнему краю.


Диалог: Свойства, закладка: Дата

Название опций

Значение опций
Тип

При выборе значений Краткий формат даты и Полный формат даты поле форматируется в соответствии с форматом, установленным на панели управления Windows (Языки и стандарты>Дата). Чтобы задать свой формат даты, в поле Тип выберите значение Пользовательский формат.
Формат Позволяет задать формат отображения даты при выборе в поле тип Пользовательский формат:
Описание | Способ получения
Отображение чисел без вывода нулей в начале числа | Введите один символ. Введите d для указания дня, y — для года и M — для месяца
Вывод нулей в начале чисел, состоящих из одной цифры | Введите два символа. Введите dd для указания дня, yy — для года и MM — для месяца
Вывод двух последних цифр года | Введите yy для указания года
Вывод четырех цифр года | Введите yyyy для указания года
Вывод сокращений месяца | Введите MMM для указания месяца
Вывод полного названия месяца | Введите MMMM для указания месяца


Диалог: Свойства, закладка: Изображение

Позволяет получить информацию об изображении формы.

Название опции

Значение опции
Ширина, высота | Ширина и высота текущего изображения в точках.
Разрешение | Разрешение текущего изображения в точках на дюйм (dpi).
Тип | Указывает тип изображения (черно-белый, серый или цветной).


Диалог: Свойства, закладка: Общие

Диалог: Свойства, закладка: Общая

Название опций

Значение опций
Название Позволяет назвать текущее поле ввода.
Замечание: При импорте данных из CSV файла для автоматического связывания полей формы со столбцами CSV файла необходимо назвать поля формы так же, как и соответствующие им столбцы.
Поле | Указывает тип поля (текст, список, дата или пункт).
Номер | Указывает текущий порядковый номер блока. Номер поля ввода определяет порядок, в котором Вы перемещается по полям ввода в режимах конструктора и формы.


Диалог: Свойства, закладка: Пункт

Название опций

Значение опций
Тип Позволяет выбрать стиль заполнения поля Пункт, означающий что пункт "выбран". Может быть галочка (выбрано по умолчанию), крестик, тире и т.д.


Диалог: Свойства, закладка: Список

Диалог имеет два окна: первое - для ввода добавляемого значения в список; второе - список всех допустимых значений.

Название кнопок

Значение опций
Добавить | Позволяет добавить, введенное в первое окно значение. При добавлении значения, состоящего из нескольких строк, символ конца строки заменяется на символ [image], который интерпретируется программой как конец строки.
Удалить | Удаляет выделенное в списке значение.
Вверх | Перемещает выделенное в списке вверх по списку.
Вниз | Перемещает выделенное в списке вниз по списку.


Диалог: Свойства, закладка: Формат

Название опций

Значение опций
Тип

Задает способ расположения текста в поле ввода:

  • Простое поле - текст располагается по всему полю в соответствии с выбранным способом выравнивания текста.
  • Разделяемое на ячейки поле - поле вертикальными линиями делится на ячейки одинаковой ширины. Каждая ячейка содержит не более одного символа. Число ячеек задается в поле Длина. При вводе данных в такое поле каждый символ данных помещается в отдельную ячейку. Если число символов превышает число ячеек, то данные обрезаются для указанной длины.
  • Многострочный - поле горизонтальными линиями (невидимые при печати) делится на строки равной высоты: число строк определяется в поле Число строк.
Длина | Позволяет задать число ячеек для разделенного на ячейки поля ввода.
Число строк | Позволяет задать число строк для многострочного поля ввода.
Шрифт | Позволяет задать шрифт, его размер и стиль для текущего поля ввода. Чтобы изменить параметры шрифта, нажмите кнопку [image].
Автоподбор размера шрифта по высоте поля | Указывает, что размер шрифта для текущего поля будет подбираться программой так, чтобы данные умещались в поле ввода по высоте.


Мастер импорта данных: Входные форматы

Мастер импорта данных - Входные форматы

Название опций

Значение опций
Группа "Значения поля Пункт в импортируемом CSV файле"
Пункт отмечен | Введите значение, которое Вы хотите добавить в список значений, обозначающих, что пункт "выбран".
Кнопка "Добавить" | Добавляет введенное в поле Пункт отмечен значение в список значений, обозначающих, что пункт "выбран".
Кнопка "Удалить" | Удаляет введенное в поле Пункт отмечен значение из списка значений, обозначающих, что пункт "выбран".
Пункт не отмечен | Введите значение, которое Вы хотите добавить в список значений, обозначающих, что пункт "не выбран".
Кнопка "Добавить" | Добавляет введенное в поле Пункт не отмечен значение в список значений, обозначающих, что пункт "не выбран".
Кнопка "Удалить" | Удаляет введенное в поле Пункт не отмечен значение из списка значений, обозначающих, что пункт "не выбран".
Группа "Формат даты в импортируемом CSV файле"
Формат даты | Выберите один из предложенных форматов отображения дат.


Мастер импорта данных: Выбор CSV файла

Мастер импорта данных - Выбор CSV файла

Название опций

Значение опций
Папка | Указывает полный путь к CSV файлу.
Кнопка "Обзор" | Открывает диалог Открыть (Open), в котором Вы можете выбрать нужный CSV файл.


Мастер импорта данных: Вывод данных

Мастер импорта данных - Вывод данных

Название опций

Значение опций
Группа "Заголовок"
Лист со строкой-заголовком | Позволяет указать, что первая строка в импортируемом CSV файле содержит названия полей. В этом случае названия полей не будут использоваться в качестве данных для заполнения формы.
Группа "Вывод данных"
Печать заполненных форм без сохранения на диск В этом случае заполненные формы распечатывается без сохранения на диск.
Замечание: Перед нажатием на кнопку Далее (Next) рекомендуется проверить параметры печати. Для этого, нажмите на кнопку Настройка печати.
Кнопка "Настройка печати" | Открывает диалог Печать, в котором Вы можете изменить параметры печати.
Сохранение заполненных форм как файлы *.fff | В этом случае заполненные формы сохраняются в выбранную в поле Папка папку. Сохраненные заполненные формы Вы можете открыть и отредактировать в программе FromFiller.
Сохранение заполненных форм как файлы *.tif

В этом случае заполненные формы сохраняются как графические файлы с расширением *.tif. Папка, в которую сохраняются графические изображения указывается в поле Папка.

Папка | Указывает папку, в которую будут сохраняться заполненные формы или их графические изображения.
Кнопка "Обзор" | Открывает диалог Выбор папки, в котором Вы можете изменить папку для сохранения заполненных форм или их графический изображений.


Мастре импорта данных: Результат

Мастер импорта данных - Результат

В этом диалоговом окне перечислены названия сохраненных файлов, а также ошибки и предупреждения, возникшие в процессе импорта и сохранения данных.


Мастер импорта данных: Связывание

Мастер импорта данных - Связывание

Название опций

Значение опций
Поля формы | Список всех полей формы.
Столбцы CSV файла | Список всех столбцов.
Связать | Позволяет указать в какое поле формы должны поступать данные из того или иного столбца CSV файла. Для этого в списках Поля формы и Столбцы CSV файла выберите пару полей и нажмите кнопку Связать. Выбранная пара полей появится в списке Связанные пары.
Автоматически | Позволяет связать поля формы и столбцы CSV файла с одинаковыми названиями автоматически
Связанные пары | Список всех связанных полей.
Удалить | Удаляет выбранную в списке Связанные поля пару.
Удалить все | Удаляет все пары из списка Связанные поля.


Диалог: Выбор TWAIN-драйвера

Позволяет выбрать драйвер сканера, с которым будет работать программа ABBYY FormFiller. Название выбранного драйвера появится в строке TWAIN драйвер на закладке Сканирование/Открытие (меню Вид>Опции).


Диалог: Перейти к полю

Перейти к полю

Активизирует поле с указанным номером.


Техническая поддержка

Если при использовании системы у Вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите всю имеющуюся у Вас документацию (Руководство пользователя и справочный файл), а также зайдите на наш сайт в раздел технической поддержки www.abbyy.ru/support/index.htm. Возможно, Вы найдете ответ на свой вопрос.

Для того, чтобы дать Вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, Имя, Отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер дистрибутива
  • Выпуск (см. меню Справка/О программе.../Выпуск)
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип Вашего компьютера, тип процессора
  • Версия системы Windows
  • Другая информация, которую Вы считаете важной

Часть этой информации можно получить автоматически, нажав на кнопку System Info в диалоге О системе ABBYY FineReader (меню Справка/О программе).


Как купить

Подробную информацию о наших продуктах Вы можете найти на нашем сайте www.abbyy.ru/buy/index.htm.

Приобрести наши программные продукты Вы можете, заполнив Форму заказа у нас на сайте или обратившись к нам по телефонам: (095) 234–4400 факс: (095) 956-4787 или по e-mail: sales@abbyy.ru.

Также Вы можете приобрести наши программные продукты, обратившись к дилерам.

Замечание. Полный и обновленный список дилеров приведен на сайте.

Текущие цены на продукты и их доставку можно уточнить в полном ценовом листе (*.XLS), который находится на нашем сайте в разделе Как купить.