Программа для отправки факсов HP LaserJet

С помощью программного обеспечения для отправки факсов HP LaserJet можно отправлять документы по факсу одному или нескольким получателям. По факсу можно передавать бумажные или электронные документы и добавлять в них титульные страницы.

Допустима также настройка программного обеспечения для задания необходимых для работы параметров. Для получения дополнительных сведений о программном обеспечении для отправки факсов НР LaserJet нажмите соответствующие кнопки, расположенные ниже.

См. также

Возможности программного обеспечения для отправки факсов НР LaserJet

Отправка документов по факсу

Установка параметров по умолчанию

Создание списка получателей


Возможности программного обеспечения для отправки факсов НР LaserJet

Программное обеспечение для отправки факсов HP LaserJet позволяет выполнять следующие операции:

отправлять по факсу документы, загруженные в устройство автоматической подачи документов (АПД)

отправлять по факсу документы из таких приложений, как Microsoft Word и Microsoft Excel

отправлять факсы одному или нескольким получателям

выбирать получателей в телефонной книге

включать в факс титульную страницу

выполнять предварительный просмотр перед отправкой факса

устанавливать параметры по умолчанию


Установка параметров по умолчанию

  1. Нажмите кнопку Параметры по умолчанию или щелкните правой кнопкой мыши в окне программы отправки факсов HP LaserJet и выберите команду Параметры по умолчанию. Откроется диалоговое окно Параметры по умолчанию.

  2. Для изменения сведений об отправителе в разделе Отправитель нажмите кнопку Изменить. К сведениям об отправителе относятся следующие параметры: Имя, Название организации, Номер факса и Номер голосового телефона.

    Примечание. При этом откроется окно панели инструментов HP, где можно изменить параметры отправителя по умолчанию. После этого необходимо сохранить изменения, нажав кнопку Сохранить или Применить на панели инструментов HP.

  3. Для отображения в процессе загрузки телефонной книги или списка получателей отметьте соответствующие флажки.

  4. Выберите дополнительные страницы, которые всегда будут добавляться в факс. Доступные параметры: Титульная страница и Страницы в подающем лотке.

  5. Выберите разрешение по умолчанию.

  6. Выберите шаблон титульной страницы по умолчанию.

  7. Нажмите кнопку Применить, чтобы сохранить изменения.

Чтобы восстановить параметры по умолчанию, нажмите кнопку Восстановить исходные значения.


Отправка документов по факсу

Отправка по факсу документа, загруженного в устройство автоматической подачи документов (АПД)

  1. В зависимости от устройства поместите документ в АПД лицевой стороной вверх или вниз.

  2. Запустите программу отправки факсов HP LaserJet.

  3. Укажите одного или нескольких получателей, выбрав номер в списке Номер факса, или нажмите кнопку Телефонная книга, а затем выберите получателей из списка телефонной книги.

  4. В разделе Включить в факс отметьте флажок Титульная страница для добавления в факс титульной страницы (если необходимо).

  5. В разделе Включить в факс установите флажок Страницы в подающем лотке.

  6. Нажмите кнопку Отправить сейчас.

Отправка документа по факсу из приложения

  1. Откройте документ в приложении.

  2. Из меню Файл выберите Печать.

  3. Выберите Факс устройства НР LaserJet «все в одном».

  4. Щелкните на кнопке OK. Откроется программное обеспечение отправки факсов HP LaserJet.

  5. Укажите одного или нескольких получателей, выбрав номер в списке Номер факса, или нажмите кнопку Телефонная книга, а затем выберите получателей из списка телефонной книги.

  6. В разделе Включить в факс отметьте флажок Титульная страница для добавления в факс титульной страницы (если необходимо).

  7. В разделе Включить в факс установите флажок Страницы в подающем лотке, если необходимо включить в факс дополнительные страницы. Загрузите дополнительные страницы в АПД.

  8. Нажмите кнопку Отправить сейчас. Эти страницы будут добавлены в конец отправляемого факса.

См. также

Ввод параметров факса

Отправка факса

Выбор разрешения факса

Включение в факс дополнительных страниц

Параметры по умолчанию

Предварительный просмотр факса


Ввод параметров факса

К параметрам получателей факса относятся номер факса, имя и название организации одного или нескольких получателей.

Ввод параметров получателей

  1. Введите номер факса или выберите его из списка Номер факса.

  2. Введите имя получателя (необязательно). При выборе номера из списка Номер факса имя появится автоматически, если оно вводилось ранее.

  3. Введите название организации получателя (необязательно). При выборе номера из списка Номер факса имя появится автоматически, если оно вводилось ранее.

См. также

Создание списка получателей

Телефонная книга


Выбор разрешения факса

Разрешение факса определяет вид факса при его получении адресатом. Например, если известно, что для обработки факса получатель будет использовать программу OCR, необходимо отправить факс с разрешением Высокое или Сверхвысокое.

Чтобы выбрать разрешение, нажмите одну из кнопок управления разрешением.

Стандартное (200 на 100 точек на дюйм). Этот параметр используется в том случае, если получатель будет только читать или просматривать текст или графику. Если факс имеет стандартное разрешение и отправляется в электронном виде, создаются небольшие по размеру файлы.

Высокое (200 на 200 точек на дюйм). Этот параметр используется при необходимости четкого воспроизведения факса для просмотра или преобразования текста получателем с помощью программы OCR. Параметр «Высокое» используется в том случае, если шрифт в документе является стандартным, например Arial или Times New Roman , а его размер превышает 12 пунктов.

Сверхвысокое (300 на 300 точек на дюйм). Этот параметр используется в том случае, если получатели будут обрабатывать факс с помощью программы OCR и в тексте использовался шрифт размером менее 12 пунктов или нестандартный шрифт (например, Script).

Примечание. В зависимости от разрешения размер отправляемого факса может увеличиваться. Передача факсов с высоким разрешением обычно занимает больше времени. Этот фактор может стать причиной затруднений, возникающих при отправке факса на медленный факсимильный аппарат или при отправке факса по ненадежным телефонным линиям. Кроме того, если получатель находится на очень большом расстоянии, стоимость отправки факса увеличивается.


Включение в факс дополнительных страниц

В факс можно включить дополнительные страницы. Это может быть титульная страница и любые другие страницы, загруженные в устройство автоматической подачи документов (АПД).

Титульную страницу можно создать с помощью шаблонов, которые содержат специальные поля, где отображаются параметры факса, например номер факса и имя получателя, а также тема сообщения и вводимые заметки.

Добавление титульной страницы

  1. В разделе Включить в факс отметьте флажок Титульная страница.

  2. Введите заметки, касающиеся данного факса. Они будут вставлены в специальное поле Заметки на титульной странице.

  3. Введите тему сообщения. Тема будет вставлена в специальное поле Тема на титульной странице.

  4. Выберите титульную страницу из списка Шаблон титульной страницы. Для просмотра титульной страницы щелкните на кнопке Предварительный просмотр.

  5. Нажмите кнопку Отправить сейчас.

Добавление страниц, находящихся в АПД

В разделе Включить в факс установите флажок Страницы в подающем лотке. Эти страницы будут добавлены в конец факса.

Примечание. Если необходимо включить титульную страницу с нестандартным содержимым (например, с логотипом организации), для ее создания можно использовать текстовый редактор (например, Microsoft Word). Затем можно распечатать и отправить титульную страницу из АДП или отправить титульную страницу из приложения.


Предварительный просмотр факса

Указав все параметры факса, его можно просмотреть перед отправкой. Диалоговое окно Предварительный просмотр факса позволяет выполнять следующие действия: увеличивать и уменьшать изображение, перемещаться между страницами факса и отправлять факс.

Предварительный просмотр факса

  1. Убедитесь, что указан получатель факса. Введите номер факса или выберите его из списка Номер факса.

  2. Нажмите кнопку Предварительный просмотр.

  3. Нажмите кнопку [image] для увеличения масштаба страницы или на кнопку [image] для его уменьшения.

  4. Для перехода между страницами факса используйте кнопки со стрелками.

  5. Для отправки факса нажмите кнопку Отправить сейчас; чтобы закрыть окно предварительного просмотра факса, нажмите кнопку Закрыть.


Отправка факса

  1. Введите номер факса или выберите его из списка Номер факса.

  2. Выберите разрешение факса.

  3. Выберите страницы, которые необходимо включить в факс.

  4. Нажмите кнопку Отправить сейчас. При передаче факса на некоторое время отобразится телефонный номер факса или имя получателя.


Создание списка получателей

Факс можно отправить как одному человеку, так и группе людей. Чтобы отправить факс нескольким получателям, необходимо создать соответствующий список.

Создание списка получателей

  1. Нажмите кнопку Создать список получателей.

  2. Введите параметры получателя в полях Имя и Номер факса или нажмите кнопку Телефонная книга, чтобы добавить получателей.

  3. При работе с телефонной книгой выберите одно или несколько имен из списка.

  4. Нажмите кнопку Добавить в список.

  5. Повторите шаги 2 и 3 для каждого получателя, которого необходимо добавить в список.

  6. Чтобы удалить имя из списка, отметьте его и нажмите кнопку Удалить имя.

  7. Теперь можно отправить факс обычным способом.

Добавление имен из телефонной книги в список получателей

  1. Нажмите кнопку Телефонная книга.

  2. Выберите одно или несколько имен в телефонной книге. Для выбора нескольких имен щелкните на каждом имени мышью, удерживая клавишу Ctrl. Для добавления диапазона имен щелкните на первом имени, нажмите и удерживайте клавишу Shift, а затем щелкните на последнем имени.

  3. Нажмите кнопку Добавить в список или перетащите имена в список получателей.

  4. Чтобы удалить имена из списка, отметьте их и нажмите кнопку Удалить имя.

  5. Выбрав имена из телефонной книги, можно отправлять факсы обычным способом.

См. также

Телефонная книга


Телефонная книга

Редактирование записей в телефонной книге

  1. Нажмите кнопку Телефонная книга.

  2. Для открытия панели инструментов HP и внесения изменений в записи телефонной книги нажмите кнопку Изменить.

  3. После внесения изменений сохраните их, нажав кнопку Применить, и закройте панель инструментов HP. Чтобы отобразить изменения, внесенные в телефонную книгу, нажмите кнопку Обновить.

См. также

Создание списка получателей

Добавление имен из телефонной книги в список получателей

Работа с группами


Работа с группами

Телефонная книга и списки получателей могут содержать индивидуальные или групповые записи. Групповыми записями являются записи, содержащие два или более имен. Кроме отправки документов по факсу всем членам группы, можно также выполнять следующие действия:

просмотр членов группы

выбор отдельных членов группы для отправки факсов

удаление членов группы из списка получателей

Просмотр членов группы

  1. Нажмите кнопку Телефонная книга.

  2. В списке Телефонная книга выберите группу, которую необходимо просмотреть.

  3. Щелкните правой кнопкой мыши на имени группы и выберите команду Развернуть группу.

  4. Чтобы свернуть группу, щелкните правой кнопкой мыши на имени группы и снова выберите команду Развернуть группу.

или

  1. Нажмите кнопку Создать список получателей.

  2. Выделите группу в списке Телефонная книга.

  3. Нажмите кнопку Добавить в список.

  4. Чтобы развернуть группу, нажмите кнопку [image] или дважды щелкните на имени.

Выбор отдельных членов группы для отправки факсов

  1. Выделите группу в списке Телефонная книга.

  2. Щелкните правой кнопкой мыши и выберите команду Развернуть группу.

  3. Выберите несколько членов с помощью мыши, удерживая клавишу Ctrl.

  4. Нажмите кнопку Добавить в список или перетащите имена в список получателей.

Удаление членов из группы в списке получателей

  1. Дважды щелкните на группе в поле Список получателей или нажмите кнопку [image], чтобы развернуть группу.

  2. Выделите имя.

  3. Нажмите кнопку Удалить имя или клавишу Удалить. Получатель будет удален из списка получателей только текущего факса. При этом получатель не удаляется из телефонной книги.


.topic	5
Введите номер факса. Если получатель добавляется из телефонной книги, номер факса вводится автоматически.

.topic	10
Введите имя получателя факса.

.topic	14
Введите название организации получателя факса.

.topic	18
Нажмите эту кнопку, чтобы удалить номер факса, имя и название организации из соответствующих полей. После удаления можно ввести информацию о новом получателе.

.topic 22
Нажмите эту кнопку, чтобы отобразить телефонную книгу и ее содержимое.

.topic 26
Нажмите эту кнопку, чтобы отобразить пустой список получателей. Укажите в соответствующих полях номер факса, имя получателя и название организации, после чего нажмите кнопку "Добавить в список". Можно также выбрать записи из телефонной книги и добавить их в список получателей.

.topic 6
Нажмите эту кнопку, чтобы добавить в список получателей номер факса, имя и название организации. Можно также выбрать записи из телефонной книги и добавить их в список получателей.

.topic 11
Нажмите эту кнопку, чтобы удалить выбранное имя из списка получателей.

.topic 15
В этом списке отображаются получатели факса.

.topic 19
Нажмите эту кнопку, чтобы установить разрешение 200 х 100 точек на дюйм.

.topic 23
Нажмите эту кнопку, чтобы установить разрешение 200 х 200 точек на дюйм.

.topic 27
Нажмите эту кнопку, чтобы установить разрешение 300 х 300 точек на дюйм.

.topic 20
Установите этот флажок, чтобы включить в факс титульную страницу. В окне программы отправки факсов HP LaserJet отобразятся поля, в которых можно выбрать титульную страницу, а также ввести текст и тему.

.topic 24
Введите любые заметки, которые необходимо добавить на выбранную титульную страницу.

.topic 28
Введите тему, которую необходимо добавить на выбранную титульную страницу.

.topic 8
В этом поле содержится список титульных страниц, которые можно включать в факс.

.topic 16
Это окно предназначено только для чтения. В нем отображается файл, который был передан в программу отправки факсов HP LaserJet для добавления в факс. Вложенный файл можно просмотреть, нажав кнопку "Предварительный просмотр".

.topic 25
Установите этот флажок, если необходимо включить в факс все страницы, загруженные в устройство автоматической подачи документов (АПД).

.topic 29
Нажмите эту кнопку, чтобы отправить факс немедленно.

.topic 13
Нажмите эту кнопку, чтобы просмотреть факс вместе с титульной страницей (если она включена) перед его отправкой.

.topic	17
Нажмите эту кнопку, чтобы закрыть программу отправки факсов HP LaserJet, не отправляя факс.

.topic	30
Нажмите кнопку "Параметры по умолчанию" для открытия диалогового окна "Параметры по умолчанию" - в нем можно указать параметры, которые будут применяться ко всем отправляемым факсам.

.topic	1
В этом поле отображаются данные из телефонной книги. Нажмите кнопку "Изменить" для открытия панели инструментов HP и внесите изменения в телефонную книгу. После этого нажмите кнопку "Обновить". Если отображается список получателей, можно отметить имя в телефонной книге и нажать кнопку "Добавить в список", чтобы добавить запись в список получателей.

.topic	2
Нажмите эту кнопку, чтобы открыть панель инструментов HP, с помощью которой можно добавлять, изменять или удалять имена из телефонной книги.

.topic	3
Нажмите эту кнопку, чтобы обновить телефонную книгу после внесения изменений в ее содержимое с помощью панели инструментов HP.


Данные для отправки отсутствуют

Попытка отправить факс без указания документа или титульной страницы. Чтобы решить эту проблему, нажмите кнопку OK и добавьте титульную страницу или страницы из устройства автоматической подачи документов (АПД).


Титульная страница

Установите этот флажок, чтобы включить в факс титульную страницу. В окне программы Отправка факсов HP LaserJet отобразятся поля, в которых можно выбрать титульную страницу, а также ввести текст и тему.


Не удается отправить факс (Устройство занято)

Факсимильный аппарат, на который отправляется факс, занят. Нажмите кнопку Повторить, чтобы повторить попытку отправки факса.


Номер факса

Введите номер факса. Если получатель добавляется из телефонной книги, номер факса вводится автоматически.


Разрешение (Стандартное)

Нажмите эту кнопку, чтобы установить разрешение 200 х 100 точек на дюйм.


Обновить

Нажмите эту кнопку, чтобы обновить телефонную книгу после внесения изменений в ее содержимое с помощью панели инструментов HP.


Отсутствуют записи в телефонной книге

Телефонная книга пуста. Чтобы решить эту проблему, нажмите кнопку OK, откройте панель инструментов HP, нажав кнопку Изменить, и добавьте записи в телефонную книгу.


Отмена

Нажмите эту кнопку, чтобы закрыть программу отправки факсов HP LaserJet, не отправляя факс.


Не удается отправить факс (Память переполнена)

Память факсимильного аппарата переполнена. Нажмите кнопку Повторить, чтобы повторить попытку отправки факса.


Организация

Введите название организации получателя факса.


Телефонная книга

Нажмите эту кнопку, чтобы отобразить телефонную книгу и ее содержимое.


Тема

Введите тему, которую необходимо добавить на выбранную титульную страницу.


Заметки на титульной странице

Введите любые заметки, которые необходимо добавить на выбранную титульную страницу.


Создать список получателей

Нажмите эту кнопку, чтобы отобразить пустой список получателей. Укажите в соответствующих полях номер факса, имя получателя и название организации, после чего нажмите кнопку Добавить в список. Можно также выбрать записи из телефонной книги и добавить их в список получателей.


Телефонная книга

В этом поле отображаются данные из телефонной книги. Нажмите кнопку Изменить для открытия панели инструментов HP и внесите изменения в телефонную книгу. После этого нажмите кнопку Обновить. Если отображается список получателей, можно отметить имя в телефонной книге и нажать кнопку Добавить в список, чтобы добавить запись в список получателей.


Добавить в список

Нажмите эту кнопку, чтобы добавить в список получателей номер факса, имя и название организации. Можно также выбрать записи из телефонной книги и добавить их в список получателей.


Шаблон титульной страницы

В этом поле содержится список титульных страниц, которые можно включать в факс.


Удалить имя

Нажмите эту кнопку, чтобы удалить выбранное имя из списка получателей.


Имя

Введите имя получателя факса.


Изменить

Нажмите эту кнопку, чтобы открыть панель инструментов HP, с помощью которой можно добавлять, изменять или удалять имена из телефонной книги.


Параметры по умолчанию

Нажмите кнопку Параметры по умолчанию для открытия диалогового окна Параметры по умолчанию - в нем можно указать параметры, которые будут применяться ко всем отправляемым факсам.


Получатели не выбраны

Попытка отправить факс без указания его получателей. Чтобы решить эту проблему, нажмите кнопку OK и выберите получателей.


Устройство автоматической подачи документов (АПД)

Устройство автоматической подачи документов (АПД) используется для загрузки нескольких страниц в устройство. В зависимости от устройства страницы в АПД помещаются лицевой стороной вверх или вниз.


Вложен документ для отправки по факсу

Это окно предназначено только для чтения. В нем отображается файл, который был передан в программу отправки факсов HP LaserJet для добавления в факс. Вложенный файл можно просмотреть, нажав кнопку Предварительный просмотр.


Очистить запись

Нажмите эту кнопку, чтобы удалить номер факса, имя и название организации из соответствующих полей. После удаления можно ввести информацию о новом получателе.


Справка

Нажмите эту кнопку для доступа к электронной справке по программе отправки факсов HP LaserJet.


Получатели

В этом списке отображаются получатели факса.


Разрешение (Сверхвысокое)

Нажмите эту кнопку, чтобы установить разрешение 300 х 300 точек на дюйм.


Страницы в подающем лотке

Установите этот флажок, если необходимо включить в факс все страницы, загруженные в устройство автоматической подачи документов (АПД).


Предварительный просмотр

Нажмите эту кнопку, чтобы просмотреть факс вместе с титульной страницей (если она включена) перед его отправкой.


Отправить сейчас

Нажмите эту кнопку, чтобы отправить факс немедленно.


Разрешение (Высокое)

Нажмите эту кнопку, чтобы установить разрешение 200 х 200 точек на дюйм.