Проигрыватель WinDVD

Справка > Проигрыватель WinDVD

Представляем WinDVD - наиболее популярный программный DVD-проигрыватель.

Теперь Вы стали одним из миллионов пользователей программы WinDVD, которые на собственном опыте знакомы с WinDVD. WinDVD - это DVD-проигрыватель с программным управлением... и даже более того. Используя возможности своего компьютера и непосредственно с его рабочего стола, Вы сможете с помощью программы WinDVD испытать всю полноту ощущений, которые могут обеспечить развлекательные материалы на дисках DVD.

На рисунке ниже представлена главная панель управления программы WinDVD.

  1. Кольцо скорости (Диск скорости)

    Изменение скорости воспроизведения. Увеличьте или уменьшите скорость, переместив индикатор вверх (увеличение скорости) или вниз (уменьшение скорости).

  2. Шаг вперед

    Шаг вперед при воспроизведении.

  3. Воспроизведение

    Запуск воспроизведения диска. Обычно воспроизведение диска будет начато после его установки. Если функция автовоспроизведения выключена или диск был остановлен, начните воспроизведение с помощью кнопки Воспроизведение.

  4. Стоп

    Остановка текущего воспроизведения. Нажмите кнопку Воспроизведение, чтобы снова запустить фильм или компакт-диск.

  5. Значок Кролик: Контроль времени

    Нажмите на значок кролика, чтобы увеличить скорость воспроизведения, используя стандартные интервалы.

  6. Эмблема WinDVD

    Нажмите на эмблему WinDVD, чтобы посетить web-сайт WinDVD по адресу: www.intervideo.com.

  7. Список воспроизводимых файлов/WinCinema Manager

    Открытие меню Воспроизвести из, в котором можно открыть списки воспроизводимых файлов или Диспетчер WinCinema. (Диспетчер WinCinema имеется не во всех версиях, выпускаемых производителем.)

  8. Громкость

    Переместите регулятор вверх для увеличения громкости и вниз - для ее уменьшения. Уровень громкости запоминается для всех дисков.

  9. Тип носителя

    Отображение типа активного в текущий момент диска. На панели WinDVD (панель ЖКД) отображается тип файла.

  10. Фрагмент

    Воспроизведение текущего фрагмента в фильме или дорожки на аудио компакт-диске.

  11. Прошедшее время

    Можно увидеть, сколько времени прошло с начала воспроизведения текущего фрагмента.

  12. Справка

    Открывает интерактивную справочную систему.

  13. Свернуть

    Стандартная кнопка Windows для свертывания. Свертывает окно программы таким образом WinDVD, что панель управления и окно просмотра не видны: их значки имеются на панели задач.

  14. Развернуть

    Открытие программы WinDVD в полный экран, если в данный момент она отображается в режиме окна, и преобразование ее в окно, если она отображается в полный экран.

  15. Закрыть

    При нажатии на кнопку Закрыть (клавишу "X") будет закрыт не только текущий диск DVD, но и само приложение.

  16. Пауза

    Установка паузы воспроизведения. Чтобы возобновить воспроизведение, нажмите Воспроизведение. При этом воспроизведение возобновится с того же места.

  17. Шаг назад

    Шаг назад при воспроизведении.

  18. Значок Часы (Завершение/Воспроизведение...)

    Позволяет настроить воспроизведение таким образом, чтобы воспроизведение фильма было полностью завершено в течение определенного периода времени или к определенному моменту времени. Вы просто выбираете время - все настройки выполняет программа WinDVD. Чтобы звук был без помех, устанавливаются значения 2X и 0,5X для максимальной и минимальной скорости, соответственно. Если для функции Завершение/Воспроизведение требуется скорость выше 2x, все равно будет использоваться скорость 2X. В случаях, когда требуется скорость менее 0,5X, программа WinDVD не превысит предел 0,5X. . Благодаря этому воспроизведение звука не теряется.

  19. Отключение звука

    Нажмите один раз, чтобы отключить звук. Нажмите еще раз, чтобы восстановить исходное состояние звука.

  20. Повтор

    Отображение текущих параметров циклического воспроизведения: повтор фрагмента, повтор эпизода, цикл или без повтора.

  21. Увеличить

    Увеличение для более подробного рассмотрения. После увеличения можно перемещаться по изображению.

  22. Закладки

    Открытие окна Обзор закладок, в котором можно создавать, переименовывать или удалять закладки. Установите закладки для своих любимых сцен в фильме, чтобы к ним можно было перейти, просто нажав кнопку. Доступ также возможен с помощью контекстного меню.

  23. Съемка

    Открытие окна Обзор съемки, в котором можно снимать неподвижные изображения из любимого фильма. Доступ также возможен с помощью контекстного меню. Эта функция может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем, а кнопка Ракурс будет отображаться вместо кнопки Съемка. С помощью кнопки Ракурс открывается меню Ракурс, в котором можно выбрать ракурс просмотра фильма. Чтобы меню Ракурс стало активным, диск DVD должен содержать различные ракурсы.

  24. Эмблема InterVideo

    Нажмите на эмблему InterVideo, чтобы посетить web-сайт InterVideo. В некоторых версиях, выпускаемых производителем, может иметься другая эмблема и другая гиперссылка.

  25. Открыть дополнительные панели

    В программе WinDVD имеется несколько дополнительных панелей для точной настройки воспроизведения. С помощью этих панелей можно отрегулировать цвет, видеоизображение и т.д.

  26. Значок Черепаха: Сдвиг по времени

    Нажмите на значок черепахи, чтобы замедлить скорость воспроизведения, используя стандартные интервалы.

  27. Местоположение

    Плавное перемещение в другое место во время воспроизведения. Переместите регулятор в новое местоположение.

  28. Ускоренное вперед/Ускоренное назад

    Запуск ускоренного воспроизведения вперед и назад. Нажмите стрелку ввода, чтобы установить скорость по умолчанию для ускоренного воспроизведения вперед и назад.

  29. Предыдущий фрагмент/Следующий фрагмент

    Перемещение к предыдущему или следующему фрагменту в фильме. При нажатии на центральную стрелку появится список элементов меню Фрагмент, и можно будет переместиться к любому фрагменту диска.

  30. Меню Эпизод

    Открывает меню "Эпизод", "Главное", "Субтитр", "Звук", "Угол" и "Фрагмент" DVD. Эти меню могут отсутствовать на некоторых дисках; если меню доступно, то в меню эпизода появятся различные меню.

  31. Выброс

    Извлечение диска. Если диск воспроизводится, то он будет остановлен перед извлечением.

Перейдите на Начальную страницу или проверьте функции программы WinDVD.


WinDVD от InterVideo

При просмотре фильмов DVD с помощью портативного компьютера во время поездки, использовании компьютера в качестве второго DVD-проигрывателя для детей или просмотре фильма на рабочем столе во время работы программа WinDVD поможет максимально использовать все возможности компьютера, оснащенного дисководом DVD.

В дополнение ко всем функциям, имеющимся в домашнем DVD-проигрывателе, программа WinDVD предоставляет дополнительные функции, которые отсутствуют в DVD-проигрывателе, установленном в Вашей гостиной, например, разбивка по времени, увеличение и перемещение, а также мелкие изображения закладок. Раздел Собственная установка может обеспечить максимальное использование возможностей программы WinDVD.

  • WinDVD автоматически определяет тип диска в дисководе DVD и использует соответствующий способ воспроизведения для эпизодов DVD, дисков Video CD или аудио компакт-дисков.

  • Запустите воспроизведение на обычной скорости или просмотрите фильм полностью в течение времени, имеющегося у Вас в распоряжении! Разбивка по времени позволяет определить, сколько времени должен занять просмотр фильма.

  • Можно также использовать сочетания клавиш для навигации без помощи мыши.

  • Используйте функцию Скрыть автоматически, чтобы скрыть панель управления, когда она Вам не нужна, и обеспечить просмотр любимого фильма без каких-либо помех.

Если такая возможность имеется на диске DVD, программа WinDVD может ее обеспечить. Программа WinDVD распознает все функции, установленные для диска DVD его производителем, и позволяет обращаться к ним с помощью пользовательского интерфейса WinDVD.


Функции программы WinDVD

Справка > Проигрыватель WinDVD > Функции программы WinDVD

WinDVD - это простой в эксплуатации программный DVD-проигрыватель, сочетающий в себе все функции стандартного бытового DVD-проигрывателя и дополнительные функции, имеющиеся только в программном DVD-проигрывателе. Программа WinDVD предоставляет более широкие возможности. Кроме стандартных функций DVD-проигрывателя, в программе WinDVD предусмотрены дополнительные функции, которые усиливают впечатление от просмотра DVD. Далее описаны некоторые из этих потрясающих функций DVD.

Окно просмотра

Существуют многочисленные возможности для настройки главного окна просмотра. Используйте страницы Настройка, а также дополнительные панели, чтобы настроить способ отображения окна просмотра. Можно установить окно просмотра программы WinDVD поверх всех остальных окон, использовать его в качестве обоев на рабочем столе или изменить его размер так, Вам требуется.

Увеличить и переместить

Увеличение области просмотра в экране. Перемещение по увеличенной области, чтобы увидеть именно то, что Вам нужно, с той степенью детализации, которая Вам нужна.

Закладки

WinDVD позволяет сохранить местоположение любимых сцен, чтобы можно было перейти непосредственно к ним. Можно даже создать закладки в начале каждого фрагмента эпизода. И это еще не все! Программа WinDVD автоматически запоминает место последнего просмотра на диске DVD.

Элементы управления видеоизображением

Усовершенствованные элементы управления видеоизображением программы WinDVD те же, что и на стандартном телевизоре. Больше нет непонятных параметров. Все понятно и легко в использовании.

Разбивка по времени (многоканальная)

Разбивка по времени с многоканальным звуком позволяет регулировать скорость воспроизведения, сохраняя естественное звучание. Функция разбивки по времени позволяет просмотреть весь фильм в течение имеющегося в распоряжении времени. Например, если Вы просматриваете эпизод и Вам необходимо закончить просмотр в определенное время, можно слегка увеличить скорость воспроизведения таким образом, чтобы эпизод подошел к концу как раз в это время. Можно также немного замедлить воспроизведение эпизода, чтобы была возможность рассмотреть детали. При разбивке по времени с помощью программы WinDVD полностью сохраняется качество звука. Даже при изменении скорости воспроизведения стереоэффект четок и явно различим.

Воспроизведение содержания DVD с жесткого диска

С помощью WinDVD можно просматривать содержание DVD, которое хранится на таких устройствах, как жесткий диск или сетевое устройство для хранения данных. Просто выберите диск, папку и имя файла .ifo (формат DVD), чтобы начать воспроизведение. Выберите папку с содержанием или создайте список воспроизводимых файлов, содержащий любимые материалы на DVD.

Немедленное повторное воспроизведение/Переход вперед

Вы что-то не расслышали из-за того, что лаяла собака? Вам просто понравился эффект? Вы просто не поверили своим ушам? Иногда просто хочется просмотреть что-то еще раз. Функция немедленного повторного воспроизведения позволяет заново просмотреть содержание. Выполните немедленное повторное воспроизведение того, что Вас интересует, или перейдите вперед к новому сегменту в эпизоде. С помощью простого нажатия клавиши можно без труда повторно воспроизвести целый ряд файлов. Аналогичным образом можно перейти вперед во время текущего воспроизведения.

Воспроизведение TruSpeed

При преобразовании фильмов из киноварианта в режим DVD в формате PAL, который широко распространен в Европе, скорость их воспроизведения увеличивается на 4%, что может стать причиной помех при воспроизведении и искажения звука. TruSpeed Playback, являющаяся собственной технологией InterVideo, автоматически корректирует 4%-ную ошибку и использует технологию разбивки по времени для поддержания естественного качества звучания.

Аудио компакт-диск

Зачем использовать различные проигрыватели для разных типов дисков? И аудиодиски, и диски Video CD можно воспроизводить с помощью программы WinDVD. WinDVD определяет тип диска, установленного в дисковод, и выбирает правильный тип воспроизведения. Программа WinDVD обеспечивает полную поддержку всех звуковых режимов.

Съемка изображений

Выполните съемку неподвижных изображений из Ваших любимых фильмов, просто нажав кнопку. Нажмите кнопку один раз, и текущее изображение будет снято. Эта функция может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.

Скрыть автоматически

Функция Скрыть автоматически обеспечивает беспрепятственный просмотр любимых фильмов путем скрытия панели управления. Эта новая функция обеспечивает доступ к панели управления, когда она нужна, но убирает ее, когда в ней нет необходимости. Можно оставить панель управления видимой во время воспроизведения или скрыть ее, чтобы она не препятствовала просмотру.

Рабочий стол видеоизображения

Рабочий стол видеоизображения обеспечивает воспроизведение фильма в фоновом режиме, когда изображение просто используется как обои. Открытые окна и значки отображаются поверх окна фильма. Эта функция отсутствует в версиях производителей. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.


Перед началом работы

Справка > Проигрыватель WinDVD > Перед началом работы

Уделите некоторое время знакомству с элементами интерфейса и параметрами программы WinDVD. Это поможет Вам быстро и без затруднений выполнить более качественную настройку параметров просмотра и звука. Можно ознакомиться со следующими темами:

  • Основы

  • Дополнительные функции

  • Параметры установки

  • Дополнительные панели

Если Вы не знаете, как пользоваться этим файлом справки, см. Справку по Справке.

Воспроизведение фильмов DVD

Основы просмотра - здесь объясняется, как использовать элементы на основной панели и быстро приступить к просмотру любимых эпизодов DVD.

Параметры воспроизведения - здесь объясняется, как использовать параметры установки для управления программой WinDVD.

Дополнительные функции - здесь очень подробно объясняется, как выполнять более сложные задания, например, создание списка воспроизводимых файлов, съемку неподвижных изображений и создание закладок.

Ссылки для определенных значков можно увидеть, нажав на ссылки значков. Например, нажмите на ссылку значка Справка, чтобы увидеть, как выглядит значок Справка.

Связанные разделы

Справка по Справке

Основы просмотра

Установка


Базовая установка

Справка > Проигрыватель WinDVD > Базовая установка

Используйте диалоговое окно Установка для настройки программы WinDVD именно таким образом, как Вы этого хотите. В системе Windows XP большую часть параметров можно настроить для индивидуальных пользователей. В других операционных системах имеется одна группа параметров для всех пользователей.

В диалоговом окне Установка имеются параметры, которые можно 'настроить и забыть'. Поэтому, возможно их придется изменить только во время процедуры установки или при замене системы или способов ее использования. Для обеспечения удобства все элементы управления, которые обычно используются для всех дисков (например, выбор языка субтитров или увеличение яркости), имеются на дополнительных панелях, которые всегда легко открыть.

В диалоговом окне Установка имеется несколько вкладок:

Управление - здесь устанавливается способ отображения панели управления.

Настройки - здесь устанавливается устройство по умолчанию, язык и субтитры для нового диска. Здесь также имеются элементы управления для родительского контроля.

Звук - здесь устанавливаются настройки для громкоговорителей.

Видео - здесь устанавливаются параметры для вывода видеоизображения и использования аппаратного ускорения для декодирования DVD (если оно имеется).

Зона - здесь определяется зона, в которой Вы находитесь. См. глоссарий для получения более подробной информации о зонах.

Имеется также вкладка Информация, на которой отображается базовая установка, а также системная информация.

Связанные разделы

Основы просмотра

Дополнительные функции

Элементы интерфейса WinDVD


Справка по Справке

Справка > Проигрыватель WinDVD > Справка по Справке

Эта интерактивная справочная система была разработана для облегчения поиска того, что Вам нужно. Существует три способа поиска:

  • Используйте Содержание, чтобы просмотреть систему справки, как книгу.
  • Полный алфавитный указатель с упорядочением по темам.
  • Функция Поиск позволяет выполнять поиск определенного типа.

Например, если выполняется поиск информации по регулировке яркости, можно обратиться к теме Видео в Содержании, или воспользоваться алфавитным указателем, или выполнить поиск по слову 'Яркость'.

В любое время в верхней части каждой страницы видна панель навигации для перемещения вверх по иерархической схеме справочной системы. Текущий открытый файл отображается крайним правым в цепочке, и по ссылкам можно вернуться к любому файлу более верхнего уровня.

Кроме того, на многих страницах имеются ссылки на Связанные разделы для просмотра других тем, которые могут содержать дополнительную информацию.

На многих графических изображениях имеются "горячие" точки; дополнительную информацию можно получить, нажав на ту или иную часть самого изображения. Если на изображении имеется "горячая" точка, то при помещении курсора на изображение он примет форму руки. Можно нажать кнопку мыши, чтобы просмотреть связанную информацию или перейти на связанную страницу.

Некоторые участки текста можно развернуть, чтобы просмотреть дополнительную информацию. Нажмите на подчеркнутый текст для значка, чтобы увидеть изображение значка. Например: нажмите на кнопку Справка, чтобы увидеть изображение кнопки Справка.

Для получения новейшей версии этого файла справки посетите web-сайт InterVideo.


Воспроизведение фильмов DVD

Справка > Воспроизведение фильмов DVD

Просмотр фильмов DVD выполняется просто. В большинстве случаев необходимо просто вставить диск. Программа WinDVD запускается автоматически и автоматически определяет тип диска в дисководе. Но иногда просмотр эпизода DVD заключает в себе не просто запуск фильма и его воспроизведение от начала до конца. Программа WinDVD позволяет управлять диском DVD при его просмотре.

Уделите некоторое время знакомству с панелью управления программы WinDVD. На этой панели имеются все основные элементы управления для регулировки перемещения (воспроизведение, пауза, стоп и т.д.), громкости и отключения звука, скорости воспроизведения, навигации по фрагментам и меню, а также параметры повтора. Для расширения возможностей управления дополнительные панели, предназначенные для регулировки, позволяют легко настроить дополнительные установки и параметры дисков DVD.

Хотите просто посмотреть фильм? Здесь описывается, как к этому приступить.

Запуск диска DVD

Чтобы просмотреть эпизод DVD, поместите диск в дисковод DVD по умолчанию. Программа WinDVD должна автоматически начать воспроизведение диска. Чтобы запустить диск вручную, нажмите значок Воспроизведение или клавишу ввода на клавиатуре. Примечание. Некоторые диски DVD содержат другое программное обеспечение для проигрывателей, и при установке диска появится запрос на его установку. Не рекомендуется устанавливать это программное обеспечение, так как оно может принять на себя функции воспроизведения дисков DVD и ликвидировать специальные возможности программы WinDVD.

Установка паузы диска DVD

Нажмите значок Пауза, на основной панели управления или клавишу пробела на клавиатуре. Чтобы возобновить воспроизведение, снова нажмите значок Воспроизведение или клавишу пробела.

Просмотр фильма в полноэкранном режиме

Нажмите значок Во весь экран, дважды нажмите в окне просмотра или нажмите клавишу Z на клавиатуре. Если для текущего воспроизведения используется режим окна, то оно переключится в полноэкранный режим. Если используется полноэкранный режим, оно переключится в режим окна.

Можно также воспользоваться функцией Скрыть автоматически, имеющейся на вкладке Управление диалогового окна Установка. При использовании функции Скрыть автоматически панель управления будет скрыта через некоторое время, в течение которого мышь будет оставаться неподвижной, а экран станет чистым, чтобы обеспечить беспрепятственный просмотр.

Увеличение, уменьшение громкости и отключение звука

  • Чтобы увеличить громкость, переместите регулятор громкости вверх для установки нужного уровня громкости или нажмите клавиши [Shift][Стрелка вверх] на клавиатуре.

  • Чтобы уменьшить громкость, переместите регулятор громкости вниз для установки нужного уровня громкости или нажмите клавиши [Shift][Стрелка вниз] на клавиатуре.

  • Чтобы отключить звук, нажмите кнопку Отключить звук, или нажмите M на клавиатуре.

Регулировка цвета

Для точной настройки дисплея используйте элементы управления цветом на дополнительной панели Цвет. Они работают так же, как и элементы управления на обычном телевизоре. Установите яркость, контрастность, насыщенность цвета, оттенок и гамма-коррекцию, используя регуляторы. Функция гамма-коррекции имеется только в версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.

Смена фрагментов

Чтобы перейти к другому фрагменту, нажмите кнопку Фрагмент (Следующий или предыдущий) или используйте меню фрагментов, раскрывающееся при нажатии кнопки меню, которое расположено между кнопками фрагментов. Чтобы открыть меню Фрагмент сразу, можно также нажать клавишу C на клавиатуре.

Изменение параметров

  • Дополнительные настройки, определяющие, каким образом должен воспроизводиться фильм, имеются в нескольких дополнительных панелях, включая следующие: Навигация, Язык, Изображение, Цвет и Звуковой эффект.

  • Чтобы изменить системные настройки, включая настройки для громкоговорителей и настройки по умолчанию для дисков, используйте диалоговое окно Установка.

Извлечение диска

Чтобы извлечь диск из проигрывателя, нажмите кнопку Выброс, или клавишу E на клавиатуре.

Увеличение

Нажмите кнопку Увеличить на панели управления. При нажатии кнопки Увеличить (переход в режим масштабирования) она изменяется на "1:1", указывая на то, что Вы находитесь в режиме масштабирования/панорамирования.

Нажмите кнопкой мыши в области просмотра, чтобы увеличить изображение. Продолжайте нажимать кнопкой мыши, чтобы продолжать увеличение, или нажмите правую кнопку мыши и выберите Переход в режим панорамирования, чтобы перейти в режим панорамирования.

Когда будет достигнута максимальная степень увеличения, при очередном нажатии кнопкой мыши на экране будет восстановлен обычный режим просмотра.

Чтобы восстановить полный вид, снова нажмите значок Увеличить или нажмите клавишу U на клавиатуре.

Закрытие программы WinDVD

Чтобы закрыть программу WinDVD, нажмите значок Закрыть.

Запуск других продуктов InterVideo

Если на компьютере установлены другие продукты InterVideo, например, WinRip, WinProducer, WinDVR или WinCoder, их можно запустить, используя Диспетчер WinCinema. Нажмите правой кнопкой мыши на значок Диспетчер WinCinema, расположенный на панели задач, и выберите программу для запуска.

Диспетчер WinCinema отсутствует в некоторых версиях WinDVD, выпускаемых производителем.

Связанные разделы

Элементы интерфейса WinDVD

Дополнительные панели


Разбивка по времени

Справка > Дополнительные функции или Воспроизведение фильмов DVD > Разбивка по времени

Разбивка по времени позволяет изменить скорость воспроизведения в пределах от вдвое меньшей до вдвое большей по сравнению с обычной без потери выводимого стереоэффекта и без искажения самого звука. Можно также задать время, к которому необходимо закончить просмотр, или указать в программе WinDVD, сколько времени имеется в распоряжении. Тогда программа автоматически установит нужную скорость. Используйте Разбивку по времени, чтобы воспроизвести двухчасовой фильм в течение 1,5 часа без потери звуковых эффектов.

Чтобы использовать функцию разбивки по времени:

  1. Используйте кнопку разбивки по времени для управления степенью растяжения или сжатия.

  2. Нажмите кнопку с изображением кролика, чтобы ускорить воспроизведение.

  3. Нажмите кнопку с изображением черепахи, чтобы замедлить воспроизведение.

Чтобы звук был без помех, устанавливаются значения 2X и 0,5X для максимальной и минимальной скорости, соответственно.

Чтобы установить функцию "Следует завершить к":

  1. Нажмите на значок Часы.

  2. Выберите "Воспроизведение..." или "Завершение..."

  3. Введите продолжительность временного промежутка, в течение которого следует закончить воспроизведение эпизода, если был выбран параметр Воспроизведение..., или время, когда воспроизведение эпизода следует завершить, если был выбран параметр Завершение...

  4. Чтобы вернуться к обычной скорости, выберите Установка нормальной скорости.

  • Чтобы временно изменить скорость воспроизведения, можно также использовать Кольцо скорости/Диск скорости для контроля скорости воспроизведения. Если скорость находится в пределах от 0,5x до 2,0x, будет слышен звук с разбивкой по времени. Однако, если выбранная скорость более 2X, то будет выполняться воспроизведение вперед/назад без звука на выбранной скорости.

  • Чтобы установить скорость воспроизведения, отличную от нормальной скорости, и сохранить ее в течение всего времени, пока воспроизводится фильм (например, в случае смены фрагментов), используйте кнопки с изображениями кролика и черепахи, чтобы увеличить или уменьшить скорость воспроизведения.

Для разбивки по времени можно установить интервалы увеличения и уменьшения, представленные ниже.

Параметры скорости воспроизведения

0.5, 0.55 , 0.6, 0.65, 0.7, 0.75, 0.8, 0.85, 0.9, 0.95, 1.0, 1.05, 1.1, 1.15, 1.2, 1.25, 1.3, 1.5, 1.75, и 2.0


Закладки

Справка > Воспроизведение фильмов DVD или Дополнительные функции > Закладки

С помощью закладок можно сразу помечать понравившиеся сцены, а затем переходить к ним, просто нажав кнопку мыши. Эти закладки отображаются в виде названий или мелких изображений в окне обзора закладок.

После установки закладок для фильмов, программа WinDVD сохранит их для каждого отдельного фильма в каталоге закладок программы WinDVD. Эти закладки будут доступны в любое время при просмотре фильма в дальнейшем.

Создание закладок

Чтобы создать закладку:

  1. Найдите место в фильме, в котором необходимо установить закладку.

  2. При нажатии правой кнопкой мыши на значок закладки и выборе обзора закладок их этого меню откроется окно обзора закладок.

  3. В группе Закладка нажмите на значок плюс, чтобы добавить закладку. Закладке присваивается имя по умолчанию в соответствии с моментом времени в фильме, для которого она устанавливается. Эти имена можно редактировать в окне Обзор закладок.

Переход к закладке

Существует два способа перехода к закладке: из контекстного меню и из окна Обзор закладок.

  1. Нажмите правой кнопкой мыши на значок управления закладками и выберите Обзор, чтобы отобразить обзор закладок - список имеющихся закладок.

  2. Выберите нужную закладку в списке, чтобы перейти непосредственно к нужному месту.

  3. При необходимости используйте полосу прокрутки, чтобы отобразить интересующую Вас закладку, а затем нажмите на закладку, чтобы перейти к нужной сцене.

Удаление закладок

  1. Выберите закладку, которую необходимо удалить. Одновременно можно выбрать только одну закладку.

  2. Нажмите Удалить.

Все выбранные закладки будут удалены.

Закрытие окна Обзор закладок

Чтобы закрыть окно обзора, нажмите кнопку закрытия справа вверху.

Закладки фрагментов

Программа WinDVD может автоматически создавать закладки в начале каждого фрагмента. Активизируйте параметр Включить фрагменты, чтобы установить закладку в начале каждого фрагмента в эпизоде.

Закладки фрагментов, которые были созданы с использованием функции Включить фрагменты, невозможно удалить. Отключите эту функцию, чтобы удалить закладки фрагментов.

Если необходимо отображать только имена закладок, снимите флажок Отобразить мелкие изображения. Отобразятся имена закладок.

Связанные разделы


Дополнительные панели

Справка > Краткий справочник > Дополнительные панели

Дополнительные панели настройки позволяют настроить параметры для текущего воспроизводимого фильма или звука.

Чтобы открыть дополнительные панели настройки, нажмите кнопку Дополнительная панель в правой нижней части Панели управления программы WinDVD. Выберите нужную дополнительную панель в меню.

Все дополнительные панели удобны для настройки соответствующим образом параметров звука, видеоизображения и других дополнительных параметров для текущего содержания. Параметры по умолчанию для некоторых из этих настроек (например, язык звука, используемый при установке нового диска DVD) установлены в диалоговом окне Установка, как описано в разделе Базовая установка.

Доступ к различным дополнительным панелям обеспечивается путем выбора нужного параметра в меню. К ним относятся:

  • Навигация

  • Язык

  • Изображение

  • Цвет

  • Звуковой эффект

  • Звуковая система SRS

  • Звуковой режим

При установке дополнительных функций программы WinDVD могут добавляться и другие дополнительные панели. В некоторых версиях WinDVD, выпускаемых производителем, могут иметься не все дополнительные панели.

Связанные разделы


Дополнительная панель Навигация

Справка > Воспроизведение фильмов DVD > Дополнительные панели > Навигация Дополнительная панель

Дополнительная панель Навигация позволяет легко перемещаться по диску DVD. Откройте дополнительные панели , чтобы отобразить дополнительную панель Навигация. В этом экране можно выбрать нужный эпизод или фрагмент. Дополнительная панель Навигация используется также, чтобы изменить ракурс просмотра для эпизодов, которые поддерживают несколько ракурсов.

Источник позволяет установить источник по умолчанию для файла, который необходимо воспроизвести

  • Выберите дисковод для источника, который следует использовать для просмотра эпизода. Из этого меню можно открыть файл, список воспроизводимых файлов или файл на диске DVD в папке. Можно также создать новый список воспроизводимых файлов. Файлы и папки, которые просматривались последними, также отображаются в раскрывающемся меню.

Курсор позволяет для прокрутки меню использовать курсор вместо мыши. Клавиатуру Влево/Вправо/Вверх/Вниз/Ввод можно использовать для навигации по различным меню диска DVD, имеющимся на дополнительной панели Навигация.

  • Стрелки вверх, вниз, влево и вправо предназначены для перемещения курсора по разным меню. Нажмите Ввод для перемещения позиции курсора. Если в текущий момент воспроизводится диск Video CD, для этой функции будет отображаться цифровая клавиатура. Эти элементы, доступные для выбора, изменятся при воспроизведении диска Video CD (VCD).

Ракурс позволяет использовать преимущества эпизодов, для которых имеется несколько ракурсов просмотра.

  • Используйте стрелки (<| |> ) для переключения между имеющимися ракурсами. Эта функция доступна только для эпизодов, которые поддерживают несколько ракурсов. Чтобы отобразить список имеющихся ракурсов, нажмите на стрелку вниз в центре кнопки выбора для отображения раскрывающегося списка.

  • Ракурс n отображает выбранный в текущий момент ракурс, где n - это номер выбранного ракурса.

  • Нажмите Меню Ракурс, чтобы просмотреть все имеющиеся для эпизода ракурсы.

Установка открывает диалоговое окно Установка настроек.


Дополнительная панель Звуковой эффект

Справка > Воспроизведение фильмов DVD > Дополнительные панели > Дополнительная панель Звуковой эффект

Используйте дополнительную панель Звуковой эффект для регулировки звука таким образом, чтобы он соответствовал условиям прослушивания и Вашему вкусу.

Режим позволяет оптимизировать звук в соответствии с условиями прослушивания при воспроизведении источников в формате Dolby Digital. Эти параметры эффективны только при прослушивании источников в формате Dolby Digital.

  • Параметр Обычный наилучшим образом подходит для большинства сред прослушивания, создаваемых компьютером; он поднимает уровень частотных характеристик и уменьшает динамический диапазон, обеспечивая удобство прослушивания.

  • Для получения звука как в театре, выберите параметр Театр. Параметр Театр сохраняет динамический диапазон оригинального фильма и обеспечивает качество звука, который можно услышать в театре.

  • Если Вы не хотите разбудить детей, выберите режим Ночной, чтобы уменьшить эффекты басовых частот и ограничить максимальную громкость. При этом получается более мягкий звук с менее заметными шумовыми эффектами.

Используйте Эффекты DSP, чтобы оживить музыку и фильмы путем регулировки звукового баланса, добавления пространственных и других эффектов. Если у Вас нет модуля DSP, нажмите кнопку Информация о DSP для получения дополнительной информации о добавлении этого и других модулей.

  • Выберите нужный эффект в меню. Существует много стандартных Эффектов DSP, которые можно выбрать.

Основной тон - изменение основного тона таким образом, чтобы можно было обнаружить нужную тональность, в которой следует петь! Переместите регулятор от бемоля (слева) до диеза (справа).

  • Регулятор Основной тон позволяет управлять основным тоном, изменяя его от бемоля до диеза с интервалом по 1/2 шага. Чтобы регулировать основной тон, необходимо иметь модуль DSP.

Параметр Караоке используется только для дисков DVD Karaoke.

  • Параметр Вокал определяет, на какой громкоговоритель будут передаваться дорожки, содержащие партию вокала. Можно выбрать Нет, левый, правый или оба. Одновременно можно выбрать только одно значение.

  • При включении функции Мелодия программа WinDVD будет направлять на громкоговорители также и мелодию.

Установка позволяет устанавливать параметры настройки звука для воспроизведения.

  • Нажмите Установка, чтобы открыть вкладку Звук диалогового окна Установка.

В некоторых версиях WinDVD, выпускаемых производителем, эта дополнительная панель может отсутствовать. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.


Дополнительная панель Звуковая система SRS

Справка > Воспроизведение фильмов DVD > Дополнительные панели > Дополнительная панель Звуковая система SRS

Дополнительная панель Звуковая система SRS имеется только в версии программы WinDVD, имеющейся в розничной продаже. Она позволяет воспользоваться преимуществами, которые предоставляет модуль SRS Labs.

  • Повышение четкости диалога - иногда диалог в фильме бывает трудно понять из-за одновременного сильного шума, выдаваемого громкоговорителями, а иногда из-за размера громкоговорителей и процесса преобразования звука из кинематографического в компьютерный. Этот регулятор позволяет выводить четкий и ясный диалог при воспроизведении материала. Настройте этот регулятор таким образом, чтобы диалог звучал более понятно.

  • TruBass - Звуковые дорожки современных фильмов содержат большой объем данных, соответствующих басовым частотам. К сожалению, в отличие от кинотеатров, часто в компьютерных громкоговорителях отсутствуют большие сабвуферы. TruBass решает эту проблему. Регулятор TruBass позволяет управлять патентованной технологией SRS TruBass, используемой в программе WinDVD. Установите регулятор в положение выше, чтобы получить улучшенный вывод басовых частот, как в кинотеатре, даже при использовании небольших громкоговорителей или громкоговорителей без сабвуфера. Это может значительно обогатить ощущения при воспроизведении фильмов, создавая впечатление присутствия сабвуфера большего размера, хотя его на самом деле нет.

  • Регулятор Размер громкоговорителей - Этот регулятор используется для настройки TruSurround XT, чтобы использовать различные размеры громкоговорителей для получения максимальных эффектов. Параметр по умолчанию для громкоговорителей - СРЕДНИЙ. Он наилучшим образом подходит для громкоговорителей мультимедийных компьютеров. Однако можно без ограничений настраивать этот регулятор при использовании громкоговорителей или наушников, пока не будет найдена настройка, обеспечивающая наилучший звук для Вашей системы.

Эта дополнительная панель может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. подробнее см. на web-сайте InterVideo.


Дополнительная панель Звуковой режим

Звуковой режим

Справка > Настройка воспроизведения фильма > Дополнительные панели > Дополнительная панель Звуковой режим

Параметры для настройки звукового режима в программе WinDVD позволяют установить систему именно таким образом, как Вы этого хотите. Сначала в программе WinDVD указывается способ прослушивания выводимого звука, а затем выполняется точная настройка параметров.

Прослушивать с - указывает программе WinDVD способ прослушивания звука.

  • Выберите Громкоговорители при прослушивании звука фильма через громкоговорители.

  • Выберите Наушники, если используются наушники и они подключены к гнезду для наушников.

В зависимости от того, что выбрано выше, набор доступных параметров будет различным.

Виртуальное объемное звучание - Если выше был выбран вариант Громкоговорители, с помощью этих параметров можно указать тип звуковой системы, которую следует использовать. Чтобы указать выбранные громкоговорители, см. вкладку Настройка звука.

Наушники - Если выше был выбран вариант Наушники, с помощью этих параметров можно определить эффекты окружения, которые следует использовать.

  • Параметр Dolby Headphone Surround позволяет обработать звук с диска DVD таким образом, чтобы обеспечивалось виртуальное звучание и имитировались "звуковые характеристики" от 4 акустических систем с разных сторон.

  • Параметр Размер помещения позволяет выбрать размер помещения для наилучшего использования его акустики. Для получения нужного звукового эффекта можно использовать варианты Маленький, Средний или Большой.

Установка - открытие вкладки Настройка звука.

В некоторых версиях WinDVD, выпускаемых производителем, эта дополнительная панель может отсутствовать. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.


Дополнительная панель Цвет

Справка > Воспроизведение фильмов DVD > Дополнительные панели > Дополнительная панель Цвет

  • Яркость позволяет настроить яркость с помощью соответствующего регулятора. Перемещая регулятор, можно установить значение яркости от самого низкого (черный овал) слева до самого высокого, которое возможно (белый овал) в крайнем правом положении.

  • Контрастность позволяет увеличить контрастность экрана или снизить ее до минимума. Перемещая регулятор, можно установить контрастность от наименьшей (слева) до наибольшей (крайнее правое положение).

  • Цвет настраивает уровни цветов с помощью соответствующего регулятора. Перемещая регулятор, можно отобразить черно-белое (слева) или самое полноцветное (крайнее правое положение) изображение.

  • Оттенок настраивает оттенок с помощью соответствующего регулятора. Перемещая регулятор, можно выбрать оттенки от зеленоватого (слева) до малинового (крайнее правое положение).

  • Гамма-коррекция позволяет скорректировать изображения, предназначенные для демонстрации в одних условиях (например, на киноэкране), для нормального отображения в других условиях (например, на компьютерном мониторе). Функция гамма-коррекции может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем.

По умолчанию восстанавливает для параметров значения по умолчанию.

Установка открывает диалоговое окно Установка на вкладке Настройка диалогового окна Установка.


Дополнительная панель Изображение

Справка > Воспроизведение фильмов DVD > Дополнительные панели > Дополнительная панель Изображение

Диалоговые окна настроек видеоизображения программы WinDVD позволяют установить систему именно таким образом, как Вы этого хотите. С помощью элементов управления, похожих на те, которые имеются на телевизоре, можно использовать эти параметры для точной настройки видеоизображения. Доступность параметров может зависеть от того, запущена ли WinDVD в режиме программы или в режиме аппаратного обеспечения.

С помощью различных значений параметра Окно видеоизображения можно довести видеоизображение до совершенства.

  • Обычное окно отображает выводимое видеоизображение в стандартном окне с регулируемым размером.

  • Поверх остальных окон размещает окно просмотра поверх всех остальных открытых окон.

  • Рабочий стол видеоизображения отображает эпизод как обои на рабочем столе Windows. Эта функция отсутствует в версиях производителей. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.

Широкоэкранный формат позволяет выбрать необходимое широкоэкранное форматное соотношение.

  • 16:9. Это является значением по умолчанию.

  • 1.85:1

  • 2.11:1

Расширение позволяет выбрать технологию расширения, которую следует использовать, если для отображения содержания эпизода требуется перейти от уплотненного к последовательному сканированию. См. глоссарий для получения более подробной информации о методах Bob и Weave.

  • Авто - программа WinDVD автоматически определяет правильный способ расширения.

  • Дополнительно - этот параметр недоступен, если включено аппаратное ускорение.

  • Применить Bob - если диск закодирован неправильным образом, для исправления ситуации попробуйте использовать параметры Применить Bob или Применить Weave.

  • Применить Weave - если диск закодирован неправильным образом, для исправления ситуации попробуйте использовать параметры Применить Bob или Применить Weave.

PAL TruSpeed - Эта функция компенсирует небольшую разницу между воспроизведением в системе PAL и NTSC. В некоторых зонах, в которых используется формат PAL, может потребоваться минимальная настройка, чтобы гарантировать такое же воспроизведение, как на проигрывателях NTSC. Если используется диск формата PAL, включите эту функцию. Выберите один из следующих параметров:

  • Авто - автоматическое определение правильной скорости воспроизведения.

  • Выкл - не использовать функцию воспроизведения TruSpeed.

Фиксированное форматное соотношение - Гарантия того, что окно просмотра отображается так, как требуется.

  • Включите параметр Фиксированное форматное соотношение, чтобы сохранить форматное соотношение при изменении окна воспроизведения программы WinDVD.

Установка - Кнопка установки позволяет отобразить большее количество параметров настройки.

  • Открытие окна Установка видео.

В некоторых версиях WinDVD, выпускаемых производителем, эта дополнительная панель может отсутствовать. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.


Дополнительная панель Язык

Справка > Воспроизведение фильмов DVD > Дополнительные панели > Дополнительная панель Язык

На дополнительной панели Язык можно устанавливать параметры языка для эпизода DVD.

Просто выберите нужное или используйте для этого кнопки, при нажатии на которые появляются раскрывающиеся списки. Можно использовать кнопку назад или вперед, чтобы перейти от одного элемента к другому, доступному для выбора, или среднюю кнопку, чтобы выбрать нужное в раскрывающемся списке.

Звук позволяет выбрать язык, который будет использоваться для прослушивания эпизода.

  • В списке отображаются все языки, имеющиеся для эпизода. Выберите язык, который необходимо использовать для воспроизведения выводимого звука.

Субтитр включает субтитры и позволяет выбрать для них язык.

  • Субтитр позволяет выбрать исходный язык для субтитров в списке поддерживаемых языков.

Скрытый титр позволяет включать и выключать функцию скрытых титров.

  • Включение и выключение функции скрытых титров. Если она включена, в поле выбора отображается флажок.

Установка открывает меню Установка.

  • Нажмите кнопку Установка, чтобы открыть меню Установка, в котором можно установить настройки по умолчанию для параметра Язык звука.


Контекстное меню

Справка > Воспроизведение фильмов DVD или Дополнительные функции > Контекстное меню

Нажав правой кнопкой мыши в любом месте экрана программы WinDVD, можно отобразить набор параметров, доступных для выбора. Не все параметры могут быть доступны в тот или иной момент времени; если параметр недоступен, он будет отображаться серым цветом, и его будет невозможно выбрать.

Если элемент для выбора имеет рядом с собой стрелку вправо, это указывает на наличие вспомогательного меню . Поместите курсор мыши на эту стрелку, чтобы активизировать вспомогательное меню.

Параметры, имеющиеся в контекстном меню, зависят от того, была ли нажата правая кнопка мыши в окне просмотра или на главной панели управления, а также от того, какие параметры имеются для диска.


Воспроизведение диска Video CD

Воспроизведение дисков Video CD

Справка > Воспроизведение дисков Video CD

Чтобы воспроизвести диск VCD, вставьте его в дисковод. Если функция Автовоспроизведение включена, воспроизведение диска начнется немедленно. Для перехода к определенной дорожке выберите нужное в разделе перемещения влево-вправо-вверх-вниз-ввод на дополнительной панели Навигация.


Обзор установки

Справка > Базовая установка или Установка программы WinDVD > Обзор установки

В отличие от параметров на дополнительных панелях, Настройки установки используются для управления работой функций изображения и звука в программе WinDVD. Настройки отличаются от параметров эпизода, которые изменены на Дополнительных панелях, используемых для регулировки воспроизведения.

Имеются следующие диалоговые окна настроек:

  • Установка настроек позволяет установить общие настройки, например, дисковод для источника, языки и родительский контроль.

  • Настройка дополнительной панели управления позволяет установить способ отображения панели управления программы WinDVD.

  • Настройка звука позволяет установить настройки звука, например, выход, настройки для громкоговорителей и управление сабвуфером.

  • Настройка видео позволяет установить настройки видеоизображения и вывода на телевизор.

  • Установка зоны позволяет установить зону, в которой воспроизводятся эпизоды фильма.

  • Информация отображает информацию об установке.


Собственная установка WinDVD

Справка > Установка программы WinDVD > Собственная установка WinDVD

По аналогии с изменением параметров для воспроизведения отдельных дисков, можно выполнить собственную настройку программы WinDVD в соответствии со своими потребностями и условиями, при которых воспроизводятся диски. В программе WinDVD имеются многочисленные параметры звука и видеоизображения. Эти параметры действуют как значения по умолчанию, пока не буду отменены в случае изменения настраиваемых значений параметров на Расширенных панелях управления.

Настройки установки по умолчанию

Используйте установку настроек управления внешним видом и работой программы WinDVD. Нажмите на значок Установка, чтобы открыть страницу установки с вкладками. Установка состоит из диалоговых окон с вкладками, на каждой из которых имеется своя группа параметров, относящихся к определенным функциям. Эти настройки указывают значения по умолчанию для программы WinDVD. Используйте дополнительные панели, чтобы изменить эти параметры для текущего воспроизводимого эпизода.

Установите настройки видеоизображения в диалоговом окне установки Видео. На вкладке Видео включается параметр для вывода на телевизор.

Чтобы установить общие настройки звука по умолчанию, используйте диалоговое окно Настройка звука. Настройки звука для отдельных эпизодов устанавливаются на вкладке Звук.

Большинство пользователей могут использовать установку Настроек, чтобы установить способ отображения программы WinDVD по умолчанию. Пользователи Windows XP могут использовать эту вкладку для установки индивидуальных настроек.

Настройка воспроизведения

После установки настроек свойств по умолчанию используйте Дополнительные панели, чтобы изменить способ просмотра текущего эпизода.

Разрешение родителей

Используйте функцию Родительский контроль программы WinDVD, чтобы установить ограничения для того, что могут смотреть дети. Для этой функции используются стандартные возрастные ограничения для просмотра фильмов, чтобы облегчить установку ограничений.

Связанные разделы


Установка настроек

Справка > Установка программы WinDVD или Базовая установка > Установка настроек

Функции настройки программы WinDVD позволяют настроить работу программы WinDVD именно таким образом, как Вы этого хотите. Достаточно выполнить установку и больше о ней не вспоминать.

DVD устанавливает основные настройки для DVD.

  • Выберите Источник, который будет использоваться в качестве источника для эпизодов DVD.

  • Включите функцию автовоспроизведения, чтобы воспроизведение диска начиналось автоматически после того, как он будет установлен в дисковод DVD.

  • Автовозобновление позволяет решить, что будет происходить с дисками после их установки.

    1. С начала диска - воспроизведение диска начинается с самого начала установленного диска.

    2. С места остановки - воспроизведение диска с того места, в котором он был остановлен при последнем воспроизведении. При установке диска в следующий раз воспроизведение будет начато с сохраненного в памяти места. Если диск устанавливается впервые, воспроизведение будет начато с самого начала.

    3. Запрос пользователю - отображается диалоговое окно с запросом для пользователя: следует ли начать воспроизведение с самого начала или с места остановки.

  • Используйте параметр Язык звука, чтобы установить язык по умолчанию, на котором должны воспроизводиться эпизоды. Эту функцию можно изменить для отдельных эпизодов, используя дополнительную панель Язык.

  • Используйте параметр Язык субтитров, чтобы установить язык по умолчанию, на котором должны отображаться титры. Эту функцию можно изменить для отдельных эпизодов, используя дополнительную панель Язык.

  • Используйте параметр Стиль обычных/скрытых субтитров, чтобы отображать обычные или прозрачные субтитры. По умолчанию отображаются обычные субтитры (непрозрачные).

Родительский контроль используется для того, чтобы отдельные материалы не смогли просмотреть те лица, для которых они не предназначены. В качестве уровней контроля устанавливаются обычные возрастные ограничения на просмотр фильмов.

  • WinDVD позволяет пользователям системы Windows XP выбирать тех пользователей, для которых будут использоваться параметры родительского контроля. В других системах Windows параметры родительского контроля будут использоваться для всех пользователей.

  • Параметр Установить пароль позволяет установить Пароль родительского контроля.

  • Программа WinDVD отображает установленные в текущий момент уровни ограничения. Выберите нужные параметры уровня ограничения, используя кнопку Установить возрастные ограничения..

Установить открывает страницу параметров родительского контроля.

  • Введите пароль, необходимый для изменения параметров родительского контроля. Чтобы установить пароль, обязательно требуется войти в систему как пользователь с полномочиями Администратора.

  • Ограничения отображают список всех возрастных ограничений для просмотра фильмов. Выберите максимально допустимое значение. Нажмите кнопку Установить, чтобы установить ограничение.


Родительский контроль

Справка > Установка программы WinDVD > Родительский контроль

При установке параметров функции Родительский контроль, укажите пароль, чтобы никто другой не смог изменить параметры управления. В паролях не учитывается регистр. Используйте пароль для администратора, так как пользователь управляющий функцией Родительский контроль, должен обладать правами администратора.

После установки пароля установите ограничения для контроля. Выберите необходимые уровни ограничений для каждого пользователя в системе Windows XP и для всех пользователей в системах Windows 95/98/2000/Me/NT. Следует помнить, что установленный уровень ограничений является наиболее либеральным из допустимых уровней.


Настройка панели управления

Справка > Собственная установка WinDVD или Обзор установки > Настройка панели управления

На вкладке Управление диалогового окна Установка определяется способ отображения панели управления и функции Немедленное повторное воспроизведение/Пропуск вперед.

Настройка управления при отображении во весь экран определяет внешний вид панели управления во время воспроизведения. Имеется три режима:

  • Скрыть автоматически обеспечивает беспрепятственный просмотр любимых фильмов путем скрытия панели управления; при этом панель управления будет скрыта через некоторое время, в течение которого мышью не будут выполняться никакие действия. Чтобы отобразить панель управления в режиме Скрыть автоматически, переместите курсор за переделы экрана с любой его стороны.

    Параметр Скрыть автоматически определяет количество секунд, через которое панель управления исчезнет, если мышью не будут выполняться никакие действия.

  • Отобразить обеспечивает постоянное отображение панели управления на экране.

  • Скрыть обеспечивает постоянное скрытие панели управления.

Настройка закладок/съемки позволяет настроить способ отображения этих двух функций. Функция Съемка может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем.

  • Открытие каталога закладок в окне обзора открывает окно Обзор закладок при выборе значка закладки значок закладки.

  • Открытие каталога съемки в окне обзора открывает окно Обзор съемки при выборе значка съемки.

  • Каталог съемки позволяет указать, куда следует сохранять снятые изображения. Нажмите кнопку в форме эллипса (...), чтобы выбрать каталог, или введите путь в текстовом поле.

Настройка синхронизации управления позволяет устанавливать способ управления немедленным повторным воспроизведением и пропуском вперед.

  • Немедленное повторное воспроизведение устанавливает продолжительность (в секундах) отрезка для немедленного повторного воспроизведения. Чтобы установить время немедленного повторного воспроизведения, используйте стрелки вверх и вниз для увеличения или уменьшения количества секунд в диапазоне от 1 до 600 или введите количество секунд цифрами непосредственно в поле. Параметр по умолчанию - 5 секунд.

  • Пропуск вперед устанавливает количество секунд, которые необходимо пропустить и перейти вперед по эпизоду. Чтобы установить время пропуска вперед, используйте стрелки вверх и вниз для увеличения или уменьшения количества секунд в диапазоне от 1 до 600 или введите количество секунд цифрами непосредственно в поле. Параметр по умолчанию - на 30 секунд.


Настройка звука

Справка > Обзор установки или Собственная установка WinDVD > Установка > Настройка звука

Вкладка Звук в диалоговом окне Установка используется для настройки звука в программе WinDVD. Поскольку Настройка звука зависит от аппаратного обеспечения, доступные параметры определяются тем, какое аппаратное обеспечение установлено.

Чтобы отрегулировать звук во время просмотра фильма или прослушивания музыки используйте дополнительную панель Звуковой эффект.

Настройка вывода звука направляет выводимый аудиосигнал на нужное аппаратное обеспечение. Эти параметры включаются в зависимости от настройки аппаратного обеспечения:

  • Выберите Аналоговая звуковая плата, чтобы вывести аудиосигнал в аналоговом формате.

  • Если программа WinDVD обнаружит, что звуковая плата обеспечивает возможность вывода цифровых аудиосигналов S/PDIF, в программе также можно будет выбрать параметр Цифровой выход. WinDVD отправит необработанный сигнал Dolby Digital или DTS на цифровой выход для декодирования с использованием внешнего процессора.

Если был выбран аналоговый выход, Настройка звука для громкоговорителей позволяет выбрать настройки громкоговорителей, подходящие для Вашей системы.

  • Для выбора будут доступны только те параметры, которые поддерживаются звуковой платой и программой WinDVD. Например, при наличии 4-канальной звуковой платы и версии WinDVD с 5.1-канальным декодированием звука можно будет выбрать конфигурации с количеством громкоговорителей от 2 до 4.

    Следует отметить, что при установке от 7 до 8 каналов (если они поддерживаются звуковой платой) будет включена технология Dolby EX. Это особенно желательно для фильмов, созданных со звуком Dolby EX или DTS ES Matrix.

    Примечание. Используйте этот параметр, чтобы выбрать подходящие настройки для громкоговорителей. Если выполнена многоканальная настройка, но иногда прослушивание осуществляется через наушники, то здесь можно оставить соответствующие параметры для громкоговорителей, а режим наушников изменить на дополнительной панели Звуковой режим.

Функция Переключение LFE предназначена для того, чтобы избежать потери низкочастотных эффектов (канал LFE, сабвуфера или 0.1), имеющихся на источниках в формате Dolby Digital, при использовании системы, в которой не установлен сабвуфер.

  • Установите флажок Отправить 0.1..., чтобы направить сигнал сабвуфера на Передний левый и Передний правый громкоговорители (или на наушники). Если включена функция переключения LFE, программа WinDVD распределит сигналы низкочастотных эффектов равномерно между основными громкоговорителями или наушниками. Эта функция предназначена для получения более насыщенного звука в отсутствие сабвуфера.

  • Чтобы не повредить громкоговорители, используйте эту функцию только если основные громкоговорители рассчитаны на воспроизведение достаточно сильных басовых сигналов с частотой ниже 80 Гц. Ее не следует использовать с большинством компьютерных громкоговорителей!

Параметр внешнего Процессора Dolby Pro Logic обычно должен быть включен. Снимите этот флажок только в том случае, если Вы предпочитаете использовать только стереодекодирование для двухканальных источников в формате Dolby Surround.

Кнопка Тест служит для воспроизведения через все громкоговорители импульсного сигнала , который используется для их проверки и регулировки в многоканальной системе. Эта функция отсутствует в 2-канальной версии, однако имеется многоканальной версии.

Примечание: Функция многоканального (> 2-канального) звука может не поддерживаться в некоторых версиях проигрывателя. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.


Настройка видео

Установка видео

Справка > Собственная установка WinDVD или Обзор установки > Установка видео

В диалоговом окне Настройка видео можно настроить вывод сигнала DVD в программе WinDVD.

Настройка видеооборудования

  • Включите параметр Использовать аппаратное ускорение декодирования, чтобы программа WinDVD использовала аппаратную компенсацию движения, выполняемую платой VGA.

  • Включите параметр Использовать аппаратное ускорение цвета, чтобы программа WinDVD использовала аппаратную компенсацию цвета, выполняемую видеоплатой.

Настройка вывода на телевизор позволяет выбрать нужный тип вывода, если в системе установлена видеоплата, поддерживающая вывод на телевизор.

  • Отобразить фильм во весь экран направляет выводимый видеосигнал на телевизор в полноэкранном режиме, отображая эпизод, как если бы это был фильм на экране. Чтобы было возможно воспользоваться всеми преимуществами, обеспечиваемыми данной функцией, Ваша графическая плата должна ее поддерживать.

  • Зеркальное отображение дисплея ПК направляет выводимый видеосигнал на телевизор и отображает его точно так, как на мониторе.

Предпочтительное разрешение при выводе на телевизор позволяет устанавливать разрешение для направления видеосигнала на телевизор при выводе на телевизор.

  • Доступность того или иного параметра определяется видеоплатой. Выберите Не изменять или любое другое разрешение, поддерживаемое Вашей графической платой. Выбрав нужное значение, нажмите кнопку Применить, чтобы изменить разрешение.

Запуск в полноэкранном режиме позволяет начать воспроизведение, используя экран полностью. Чтобы было возможно использовать этот параметр, аппаратура и графическая плата должны его поддерживать.


Установка зоны

Справка > Собственная установка WinDVD или Обзор установки > Установка настроек > Установка зоны

Чтобы определить зону, для которой предназначен диск DVD, обратите внимание на небольшой стандартный значок земного шара, на котором указан номер зоны. Если диск рассчитан на воспроизведение в нескольких зонах, на значке земного шара будет несколько номеров. Если код зон не указан на диске, на значке земного шара вместо номера должна быть надпись ALL, или значок будет просто отсутствовоать.

Существует шесть зон:

1. США, Канада

2. Западная Европа, Япония, ЮАР

3. Юго-Восточная Азия

4. Австралия, Латинская Америка

5. Россия, Восточная Европа, Африка

6. Китай

Для большинства дисководов DVD будет возможность изменять указанную зону, но не более пяти (5) раз, после чего этот параметр будет уже невозможно изменить. Если этот параметр уже изменялся ранее, количество раз будет меньше. Перед последним изменением зоны появится специальное предупреждение. Выполнив последнее изменение установки для зоны, Вы не сможете воспроизвести диски DVD в любой другой зоне.

При первом воспроизведении диска DVD, для которого установлен код зоны, параметр зоны будет автоматически установлен так, чтобы соответствовать коду зоны диска. Если в дальнейшем Вы попытаетесь воспроизвести диск в другой зоне, программа WinDVD выдаст запрос о том, следует ли изменить установку зоны. Нажмите OK, чтобы выполнить изменение и установить новую зону. Обычно невозможно изменить зону во время воспроизведения диска.

Число предшествующих изменений кодов зоны записаны на сам диск, а не в программу WinDVD.

Предупреждение! Сброс этого значения выполнить невозможно, поэтому будьте аккуратны.


Информация

Вкладка Информация

Справка > Собственная установка WinDVD или Обзор установки > Вкладка Информация

Вкладка Информация полезна, если требуется определить текущую установку. Это может быть полезно при устранении неполадок или обращении в Службу технической поддержки: нет необходимости открывать многочисленные окна и искать все установленные параметры.

Здесь отображается информация о навигации, видеоизображении, звуке, ЦП и многие другие сведения. На этой странице невозможно ничего изменить: она предназначена исключительно для информации.


Дополнительные функции

Справка > Дополнительные функции

Программа WinDVD позволяет выполнять множество других операций, кроме воспроизведения фильмов DVD и компакт-дисков. Следующие разделы позволят Вам получить истинное удовольствие от просмотра фильмов на дисках DVD и прослушивания музыки на компакт-дисках.

Установка

Создание списков воспроизводимых файлов

Списки воспроизводимых файлов позволят Вам составить и сохранить списки любимых файлов, которые будут воспроизводиться путем выполнения одной единственной команды. В список можно включать файлы любых поддерживаемых форматов, включая аудио и видео.

Создание закладок

Создайте закладки, чтобы пометить любимые сцены в любимых фильмах. Тогда при следующем просмотре фильма Вы сможете перейти к любимой сцене, просто нажав кнопку. При активизации функции Включить мелкие изображения фрагментов в окне обзора закладок, программа WinDVD автоматически создаст закладку в начале каждого фрагмента.

Разбивка по времени

Вы спешите? Разбивка по времени позволит при просмотре фильма уложиться в нужное время, даже если на просмотр двухчасового фильма у Вас имеется всего час и сорок пять минут! Разбивка по времени изменяет скорость воспроизведения (с коэффициентом от 0,5x до 2,0x), сохраняя естественное качество звучания. Можно задать время, к которому необходимо закончить просмотр, или указать в программе WinDVD, сколько времени имеется в распоряжении. Тогда программа автоматически установит нужную скорость. Чтобы звук был без помех, устанавливаются значения 2X и 0,5X для максимальной и минимальной скорости, соответственно.

Параметры скорости воспроизведения: 0,5, 0,55 , 0,6, 0,65, 07, 0,75, 0,8, 0,85, 0,9, 0,95, 1,0, 1,05, 1,1, 1,15, 1,2, 1,25, 1,3, 1,5, 1,75, и 2,0.

Субтитры

Если язык, на котором снят фильм, не является для Вас родным, или Вы просто хотите поупражняться во французском, используйте субтитры. Это идеально подходит, если в Вашей семье говорят на разных языках или при приеме гостей.

Воспроизведение TruSpeed в формате PAL

При преобразовании фильмов из киноварианта в режим DVD в формате PAL, который широко распространен в Европе, скорость их воспроизведения увеличивается на 4%, что может стать причиной помех при воспроизведении и искажения звука. TruSpeed Playback, являющаяся собственной технологией InterVideo, автоматически корректирует 4%-ную ошибку и использует технологию разбивки по времени для поддержания естественного качества звучания.

Аудиоэффекты DSP

При прослушивании музыки на стереоаппаратуре доступны различные варианты музыкальной настройки, например, способы установки эквалайзера. Цифровые звуковые эффекты, или эффекты DSP, позволяют аналогичным образом выполнять дополнительные настройки для музыкального источника или фильма. Можно получить именно тот звук, который Вы предпочитаете.

Просмотр

Немедленное повторное воспроизведение и Переход вперед

С помощью функции Немедленное повторное воспроизведение можно немедленно повторить сцену с потрясающими эффектами, посмотреть часть фильма, которую Вы не расслышали из-за того, что, например, лаяла собака, или заново прослушать остроумные реплики. Можно даже перейти вперед и пропустить "слишком страшные" сцены, которые могут напугать детей. Используйте вкладку Установка изображения программы WinDVD, чтобы задать продолжительность времени для функций Немедленное повторное воспроизведение и Переход вперед.

Съемка неподвижного изображения

Вам нравятся определенные кадры, запечатлевшие любимых актеров в фильмах? Можно снять это неподвижное изображение, просто нажав кнопку. Это изображение можно затем сохранить в любом нужном месте. В некоторых версиях, выпускаемых производителем, эта функция может отсутствовать.

Увеличить и Переместить

Вы заметили что-то интересное, но не успели хорошо рассмотреть? Используйте инструмент Увеличить, чтобы увеличить небольшой участок изображения и рассмотреть его во всех деталях. Затем переместитесь по изображению, чтобы рассмотреть его полностью.

Воспроизведение содержимого списка воспроизводимых файлов

Используйте созданный список, чтобы без труда просмотреть или прослушать любимые файлы. Список может содержать файлы из нескольких источников. Таким образом, можно комбинировать музыку и видеоизображение для развлекательных целей или создания деловых презентаций.

Повтор A/B

Используйте функцию Повтор A/B для неоднократного повтора какой-либо сцены. Это даже эффектнее, чем при использовании параметра Рабочий стол видеоизображения!

Параметры вокала

Собираетесь устроить вечеринку с караоке? В программе WinDVD имеется полный набор параметров караоке, включая поддержку специальных дисков Karaoke DVD, удаление вокальных партий на компакт-дисках, а также из музыкальных файлов и изменение основного тона. Таким образом, можно выбрать именно то, что Вам требуется!

Рабочий стол видеоизображения

Выберите Рабочий стол видеоизображения на дополнительной панели Изображение, чтобы фильм воспроизводился как фон. Это действует так же, как обои в Windows. Все ярлыки рабочего стола и открытые окна отображаются поверх окна фильма. Оно отображается последним при "фоновом просмотре". Эта функция отсутствует в версиях производителей. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo .


Сочетания клавиш

Help > Дополнительные функции > Сочетания клавиш

Для каждой кнопки в программе WinDVD имеется эквивалентный элемент управления с клавиатуры. Эти элементы управления называются "горячие" клавиши или сочетания клавиш. Эти клавиши действуют только тогда, когда активно или выбрано окно. Когда указано сочетание из двух клавиш, необходимо нажать первую клавишу и одновременно вторую. Небуквенные клавиши показываются в [скобках]. В программе используются следующие сочетания клавиш:

Функция | Сочетание | Функция | Cочетание
Выбор угла | G | Следующий фрагмент | [PgDn]
Выбор звука | A | Цифровая клавиатура | 1 - 9
Закладка | K | Переместить | I
Съемка* | P | Открыть список | L
Выбор фрагмента | C | Воспроизведение/пауза | [пробел]
Уменьшение яркости | [Минус] | Предыдущий фрагмент | [PgUp]
Уменьшение громкости | [Shift] [Стрелка вниз] | Страница Настройка | O
Выброс | E | Ускоренное перемещение назад | R
Выход | X | Контекстное меню | B
Ускоренное перемещение вперед | F | Выбор | [Enter]
Увеличение яркости | [Shift] + | Пропуск вперед | [Ctrl] Q
Увеличить громкость | [Shift] [Стрелка вверх] | Шаг | N
Немедленное повторное воспроизведение | [Ctrl] B | Стоп | [end]
Влево, вправо, вверх, вниз | [Клавиши со стрелками] | Выбор субтитров | S
Главное меню | [Ctrl] M | Выбор эпизода | T
Отключение/включение звука | M | Переключение между полноэкранным изображением и изображением в окне | Z
 |  | Уменьшить | U

Эта функция может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем. В некоторых версиях, выпускаемых производителем, вместо функции Съемка имеется функция Ракурс. В этом случае кнопка Ракурс отобразится вместо кнопки Съемка на главной панели управления программы WinDVD.

Связанные разделы


Параметры контекстного меню

Справка > Дополнительные функции > Параметры контекстного меню

Далее приведен список наиболее распространенных параметров контекстных меню. В зависимости от установленных параметров, просматриваемого фильма или диска VCD могут иметься и другие контекстные меню.

Контекстное меню (для панели управления)

  • О программе - отображение диалогового окна О программе.

  • Приобрести/Проверить обновления позволяет купить версию программы WinDVD, имеющуюся в розничной продаже, или проверить наличие обновлений для существующей версии.

  • Ввод серийного номера позволяет ввести серийный номер для регистрации пробной копии программы WinDVD.

  • Выбрать вид открывает диалоговое окно обзора видов.

Контекстное меню (для кнопки Воспроизведение)

При нажатии правой кнопкой мыши на кнопку Воспроизведение открывается меню Параметры воспроизведения:

  • Открыть файл выбирает поддерживаемый носитель для текущего содержания.

  • Выбрать диск предлагает выбрать один из имеющихся дисководов для компакт-диска/диска DVD.

  • Воспроизведение DVD из папки предлагает выбрать папку, содержащую материал DVD для воспроизведения.

  • Открыть список предлагает сохраненный список воспроизводимых файлов и открывает диалоговое окно Список воспроизводимых файлов, в котором отображается список.

  • Создать список открывает диалоговое окно Список воспроизводимых файлов с пустым списком.

Контекстное меню (для меню Повтор)

При нажатии правой кнопкой мыши на меню Повтор открывается меню Повтор изображения:

  • Без повтора - режим повтора не устанавливается.

  • Повтор фрагмента - устанавливается режим повтора для текущего фрагмента.

  • Повтор эпизода - устанавливается режим повтора для текущего эпизода.

  • Повтор A/B - устанавливается режим Повтор A/B. Параметрами по умолчанию для точек A и B являются начало и окончание текущего эпизода.

  • Установить A - установка точки А в текущем местоположении.

  • Установить B - установка точки B в текущем местоположении.

Контекстное меню (для панели Изображение)

При нажатии правой кнопкой мыши в разделе навигации главной панели управления открывается Меню изображения DVD со следующими параметрами:

  • Главное - переход в Главное меню эпизода.

  • Фрагмент - переход в меню Фрагмент эпизода, если таковое имеется.

  • Звук - переход в меню Звук эпизода, если таковое имеется.

  • Субтитр - переход в меню Субтитр эпизода, если таковое имеется.

  • Ракурс - переход в меню Ракурс эпизода, если таковое имеется.


Управление цветом

Справка > Дополнительные панели или Дополнительные функции > Управление цветом

Элементы управления цветом в программе WinDVD те же, что и на телевизоре. Используйте эти регуляторы для точной регулировки цветов при воспроизведении видео. В программе WinDVD имеются параметры для следующего:

  • Яркость - регулятор для увеличения яркости видеоизображения перемещением вправо. Для уменьшения яркости переместите регулятор влево.

  • Контрастность - следует использовать регулятор контрастности для увеличения или уменьшения контрастности. Для увеличения контрастности переместите регулятор влево.

  • Цвет - следует использовать регулятор цвета для увеличения насыщенности цвета от черно-белого в крайнем левом положении до исключительно яркого цвета, если он передвинут до конца вправо.

  • Оттенок - следует использовать регулятор оттенка для регулировки оттенка от зеленого в крайнем левом положении до малинового - в крайнем правом.

  • Гамма-коррекция позволяет скорректировать изображения, предназначенные для демонстрации в одних условиях (например, на киноэкране), для нормального отображения в других условиях (например, на компьютерном мониторе). Эта функция имеется только в версии WinDVD Plus; подробнее см. на web-сайте InterVideo.

Чтобы восстановить для параметров значения по умолчанию, нажмите на значок По умолчанию.

Связанные разделы

Базовая установка

Установка


Немедленное повторное воспроизведение

Справка > Дополнительные функции > Немедленное повторное воспроизведение

Вы что-то не расслышали из-за того, что лаяла собака? Вам просто понравился эффект? Вы просто не поверили своим ушам? Иногда просто хочется просмотреть что-то еще раз. Функция немедленного повторного воспроизведения позволяет заново просмотреть содержание.

Чтобы повторно воспроизвести выбранную часть фильма:

  1. Используйте сочетание клавиш (CTRL B).

  2. Чтобы установить временной промежуток для функции Немедленное повторное воспроизведение, используйте диалоговое окно Настройка панели управления.

Связанные разделы

Дополнительные панели

Собственная установка WinDVD

Базовая установка

Переход вперед


Повтор A/B

Справка > Дополнительные функции > Повтор A/B

В отличие от других режимов повтора, которые обеспечивают повтор фрагмента, песни или целого фильма, Повтор A/B позволяет выбрать любую часть фрагмента для циклического воспроизведения. Точка начала называется A, а точка окончания - B. Этот режим отличается от режима Немедленное повторное воспроизведение, при котором выполняется возврат на некоторое время назад. Чтобы установить повтор A/B, используйте команды в контекстном меню кнопки Повтор на панели управления.

  1. Когда установлена начальная точка фильма, выберите команду Установить A, нажав правой кнопкой мыши на значок Повтор, а затем выбрав команду Установить A.

    .

  2. Когда будет достигнута конечная точка цикла в фильме, выберите команду Установить B.

  3. Используйте команду, доступную при нажатии правой кнопки мыши, или нажмите кнопку Повтор, чтобы начать непрерывное воспроизведение выбранного отрезка A/B.

Отрезок между Точкой A и Точкой B будет повторяться, пока не будет отключена функция повтора A/B.


Переход вперед

Пропуск вперед

Справка > Дополнительные функции > Пропуск вперед

Функция Пропуск вперед позволяет перейти вперед на указанное число секунд во время текущего воспроизведения. Используйте сочетание клавиш [CTRL] Q, чтобы пропустить некоторое время и перейти вперед.

Чтобы установить продолжительность перехода вперед для этой функции:

  1. Нажмите значок Установка и выберите вкладку Настройки управления.

  2. Найдите поле Время пропуска вперед.

  3. Используйте стрелки вверх и вниз для увеличения или уменьшения количества секунд для перехода вперед или введите количество секунд цифрами непосредственно в поле.


Переместить

Справка > Дополнительные функции > Переместить

Чтобы перемеситься по экрану:

  1. На главной панели управления нажмите на значок Увеличить.

  2. Нажмите в окне просмотра, чтобы увеличить масштаб.

  3. Нажмите правую кнопку мыши и в контекстном меню выберите Переход в режим панорамирования. Значок примет форму руки, и появится возможность перемещения в пределах области просмотра.

Можно продолжить перемещение, пока не будет достигнута граница окна.


Увеличить

Справка > Дополнительные функции > Увеличить

Чтобы использовать функцию Увеличить:

  1. Нажмите кнопку Увеличить на панели управления.

  2. Нажмите в экране просмотра. Область просмотра будет увеличена снова - это действие можно повторять, чтобы продолжать увеличение. В этом режиме значок изменяется на значок режима Увеличение. Когда будет достигнута максимальная степень увеличения, на экране будет восстановлен обычный режим просмотра

  3. Для дальнейшего увеличения еще раз нажмите в экране просмотра.

Чтобы восстановить полный вид, нажмите клавишу U на клавиатуре.

Восстановить экран (Уменьшить)

Чтобы отменить увеличение и вернуться к нормальной области просмотра, нажмите на значок Увеличить, или нажмите правую кнопку мыши и выберите Оставить режим масштабирования. Предел увеличения/восстановления определяется видеоплатой, которая установлена на компьютере.


Съемка неподвижных изображений

Справка > Дополнительные функции > Съемка неподвижных изображений

Если необходимо запомнить какое-либо безупречное (или не столь безупречное) изображение в фильме, выполните его съемку как неподвижного изображения.

Чтобы снять неподвижное изображение с диска DVD или другого видеоносителя, находящееся в определенной точке фильма, нажмите кнопку Съемка или клавишу P на клавиатуре. Изображение будет записано в память, и откроется окно Обзор съемки.

Для съемки дополнительных изображений нажмите на кнопку съемки в окне Обзор съемки. Каждое изображение отображается в окне обзора в виде мелкого изображения. Так как изображения сохраняются в памяти, можно снимать изображения последовательно и очень быстро.

Снятые изображения можно сохранить на диск, используя кнопки Сохранить и Сохранить все в окне обзора. При закрытии окна обзора снятые изображения не удаляются, но они будут утеряны, если выйти из программы WinDVD, не сохранив их.

Кнопки в окне Обзор съемки используются для работы со снятыми изображениями. Это:

Съемка/Просмотр

Сохранить текущее/Сохранить все

Удалить выбранные/Удалить все

Примечание. Функция съемки не работает для увеличенных областей, а также при использовании некоторых типов аппаратного ускорения. Если возникают проблемы, попробуйте отключить параметр Аппаратное ускорение на вкладке Видео диалогового окна Установка и/или на дополнительной панели Цвет.

Эта функция может отсутствовать в некоторых версиях WinDVD, выпускаемых производителем. В некоторых версиях, выпускаемых производителем, вместо функции Съемка имеется функция Ракурс. В этом случае кнопка Ракурс отобразится вместо кнопки Съемка. Чтобы иметь возможность пользоваться этой функцией, выполните обновление до версии WinDVD Plus. Подробнее см. на web-сайте InterVideo.


Создание списка воспроизводимых файлов

Справка > Дополнительные функции > Создание списка воспроизводимых файлов

Чтобы создать список воспроизводимых файлов:

  1. Выберите команду Создать список или нажмите правой кнопкой мыши на кнопке Воспроизведение, или нажмите L на клавиатуре, чтобы открыть окно списка воспроизводимых файлов. Обратите внимание, что в этом окне будет загружен последний выбранный Список воспроизводимых файлов.

  2. В нижней левой части окна Список воспроизводимых файлов выберите Файл для возможности выбора файлов или Диск для воспроизведения дисков полностью.

  3. Используйте окно обзора каталогов, чтобы найти каждый файл (или диск), и выделите те, которые необходимо включить в список. Нажмите Добавить. После добавления в список всех необходимых файлов можно сохранить список или просто начать его воспроизведение, нажав кнопку OK. Можно включать любые поддерживаемые файлы.

  4. Чтобы сохранить список воспроизводимых файлов, нажмите кнопку Сохранить список.

  5. Появится диалоговое окно Сохранить как. Перейдите к тому месту, куда необходимо сохранить список воспроизводимых файлов.

  6. Присвойте списку имя и нажмите кнопку Сохранить. Список будет сохранен с расширением .plf. Список можно открыть и воспроизвести в любое время.

Чтобы воспроизвести сохраненный список, см. раздел Загрузка списка воспроизводимых файлов.

Можно также нажать значок Диспетчер WinCinema/Список воспроизводимых файлов на панели управления.


Мелкие изображения фрагментов

Нажмите в области Обзор, чтобы открыть список фрагментов.

Список фрагментов

Справка > Дополнительные функции > Список фрагментов

Чтобы отобразить закладки фрагментов:

  1. Нажмите кнопку списка фрагментов (средняя часть кнопки) для открытия раскрывающего меню.

  2. Выберите в списке нужный фрагмент.

Примечание. Собственные закладки фрагментов невозможно удалить. Если отключить эту функцию, будут удалены все закладки фрагментов.

Связанные разделы

Закладки

Дополнительные панели

Воспроизведение фильмов DVD


Субтитры

Справка > Дополнительные функции > Субтитры

Субтитры можно использовать для повышения восприятия фильма или в качестве обучающего инструмента при изучении иностранного языка. Субтитры также удобны в ситуациях с ухудшенной слышимостью (аналогично скрытым титрам). Чтобы просмотреть фильм, для которого имеются субтитры на нескольких языках:

  1. Откройте Дополнительные панели и выберите дополнительную панель Язык.

  2. В разделе Субтитры выберите основные субтитры, которые необходимо отображать.

  3. Чтобы просмотреть меню субтитров диска DVD, выберите меню Субтитр.

Субтитр, выбранный в качестве основного, появится внизу экрана.


TruSpeed в формате PAL

Воспроизведение TruSpeed в формате PAL

Справка > Дополнительные функции > Воспроизведение TruSpeed в формате PAL

При преобразовании фильмов из киноварианта в режим DVD в формате PAL, который широко распространен в Европе, скорость их воспроизведения увеличивается на 4%, что может стать причиной помех при воспроизведении и искажения звука. TruSpeed Playback, являющаяся собственной технологией InterVideo, автоматически корректирует 4%-ную ошибку и использует технологию разбивки по времени для поддержания естественного качества звучания. Чтобы включить воспроизведение TruSpeed в формате PAL:

  1. Откройте Дополнительные панели и выберите Изображение.

  2. В нижней части панели можно обнаружить параметр Воспроизведение TruSpeed в формате PAL.

  3. Можно выбрать Авто или Выкл. При выборе Авто правильный параметр должен определяться автоматически. Если необходимо включить какой-то определенный параметр, выберите этот параметр.


Эффекты DSP

Справка > Дополнительные функции > Аудио > Эффекты DSP

Чтобы установить Эффекты DSP для воспроизведения звука:

  1. Откройте дополнительную панель Звуковой эффект.

  2. В разделе Эффекты DSP выберите один из следующих эффектов:

    • Нет - не используются никакие эффекты.

    • Рок - подчеркиваются низкие и высокие частоты.

    • Басы - усиливается линия басов.

    • Зал - воспроизведение звука усиливается таким образом, как будто он исполняется в большом зале.

    • Мягкий - усиливается диапазон высоких частот в музыке..

    • Вокал - усиливается воспроизведение вокала для обеспечения его четкости.

    • Эхо - к звуку левого и правого громкоговорителей добавляется эхо.

    • Караоке - устранение вокальной партии в большинстве музыкальных произведений.

  3. При необходимости измените основной тон. Используйте регулятор, чтобы изменить его от бемоля (внизу) до диеза (вверху). Каждая метку регулятора соответствует 1/2 шага.

  4. При воспроизведении специального диска DVD Karaoke будет включен параметр Караоке. Значение параметра Вокал определяет, в каком месте будет расположена линия вокала, а если будет выбран параметр Мелодия, то будет активизирована дополнительная линия мелодии.

Связанные разделы

Дополнительная панель Звук

Дополнительные функции


Краткий справочник

Справка > Краткий справочник

В этом разделе отображаются следующие элементы программы WinDVD:

  • Индивидуальные элементы управления

  • Главная панель управления

  • Дополнительные панели

  • Контекстное меню

  • Технические характеристики системы

  • Информация об авторских правах

Используйте его в качестве справочника, если Вам что-то не понятно относительно кнопки или команды. В нем также содержится глоссарий часто используемых терминов.

Другим способом знакомства с панелью управления программы WinDVD является помещение курсора мыши на любую кнопку или элемент управления, имеющиеся на панели управления программы WinDVD. Появится всплывающая подсказка с кратким пояснением для этого инструмента.


Элементы интерфейса WinDVD

Справка > Краткий справочник > Элементы интерфейса WinDVD

Используйте панель управления программы WinDVD, чтобы управлять воспроизведением фильмов и музыки. Эти элементы управления очень наглядны и легки в использовании. Следует помнить, что не для каждого эпизода DVD могут быть доступны все функции, например: немногие диски DVD могут содержать несколько ракурсов. Если функция недоступна для определенного эпизода, элемент управления для ее выбора будет выделен серым цветом.

Для некоторых кнопок или групп кнопок также существуют привязанные к ним дополнительные команды меню. Они могут отображаться при нажатии правой кнопкой мыши на основную кнопку или левой кнопкой мыши на маленькую среднюю кнопку (со стрелкой вниз) в группе.

Основные элементы управления

Начало воспроизведения диска или текущего выбранного файла.

Остановка воспроизведения.

pausbtn Пауза во время текущего воспроизведения. Сохранение положения, в котором фильм или музыка были остановлены. Возобновление воспроизведения после паузы.

Увеличение или уменьшение громкости. Если при установке регулятора в положение максимума громкость увеличивается недостаточно, проверьте, установлен ли в положение максимума уровень вывода звука WAV. Кроме того, при прослушивании в условиях помех параметр Режим на дополнительной панели Звук будет уменьшать динамический диапазон и увеличивать общий уровень громкости.

Отключение выводимого звука. Кнопка останется нажатой, указывая на состояние Отключить звук.

Дополнительные органы управления

Шаг назад в режиме Пауза.

Шаг вперед в режиме Пауза.

Непрерывное циклическое воспроизведение текущего эпизода, фрагмента или песни.

fmbkbtn
Возврат к началу предыдущего фрагмента.

fmfwdbtn Переход к началу следующего фрагмента.

rewndbtn Поиск по диску в режиме ускоренного воспроизведения в обратном направлении.

Поиск по диску в режиме ускоренного воспроизведения вперед.

zoom Выбор инструмента Увеличить, позволяющего более детально рассмотреть любую область экрана. Если инструмент Увеличить уже активен, то при нажатии на эту кнопку будет восстановлен обычный режим просмотра. При переходе в режим Увеличение значок изменяется, указывая на то, что активен режим Увеличение.

Счетчик времени показывает продолжительность фильма.

Регулировка скорости воспроизведения для разбивки по времени. Это позволяет воспроизводить фильмы быстрее или медленнее, чем в обычном режиме, с сохранением естественного качества звучания. Нажмите на значок с изображением кролика или черепахи, чтобы, соответственно, увеличить или уменьшить скорость воспроизведения, или перетащите кольцо регулировки скорости вверх или вниз. Скорость можно изменить с коэффициентом от 0,5x до 2,0x. Чтобы звук был без помех, устанавливаются значения 2X и 0,5X для максимальной и минимальной скорости, соответственно.

Перетащите этот регулятор, чтобы перейти к тому или иному месту в фильме.

Дополнительные панели настройки

Дополнительные панели являются удобными и предоставляют доступ к вспомогательным элементам управления для настройки навигации, видеоизображения и звука на DVD/VCD-дисках. Чтобы открыть Панель настройки, нажмите на стрелку вправо в правой нижней части панели управления и выберите нужную дополнительную панель в меню.

menu Отображение всех имеющихся меню (Главное, Язык звука, Субтитры и т.п.) на диске DVD, который в настоящий момент воспроизводится, а также возможность выбора меню для навигации.

title
Открытие списка эпизодов, имеющихся на диске DVD, который воспроизводится в текущий момент, и возможность выбора нового эпизода для воспроизведения.

angle Когда она доступна, можно выбрать ракурс просмотра в списке дополнительных ракурсов.

Кнопки со стрелками используются точно так же, как кнопка мыши или клавиша Tab. Функции стрелок (сверху по часовой стрелке): перемещение вверх, перемещение вправо, перемещение вниз, перемещение влево. Центр: выбор или ввод. Во время воспроизведения диска Video CD здесь отображается цифровая клавиатура.

Прочие

Ссылки на web-сайт InterVideo.

Во время просмотра фильма можно поместить указатель в окно изображения и нажать правую кнопку мыши для вызова меню видео. Команды в этом меню те же, что и в обычном меню. Это окно также можно использовать для отображения главной панели управления WinDVD, когда она была скрыта при полноэкранном просмотре видеоизображения или в соответствии с установками в разделе Настройка.

Нажмите правой кнопкой мыши на панель управления, чтобы отобразились элементы контекстного меню.

Нажмите правой кнопкой мыши на кнопку воспроизведения, чтобы отобразилось меню воспроизведения. Используйте это меню для выбора нового параметра просмотра.

Нажмите правой кнопкой мыши на меню Повтор, чтобы отобразились параметры повтора.


Главная панель управления

Справка > Краткий справочник > Элементы интерфейса WinDVD > Главная панель управления

Используйте главную панель управления, чтобы начать, остановить воспроизведение, установить паузу и просмотреть информацию о текущем воспроизводимом диске. Кроме того, можно нажать правую кнопку мыши, чтобы просмотреть дополнительные элементы, которые можно выбрать. Эти элементы зависят от параметров, имеющихся для текущего эпизода. Нажмите в любом месте изображения, чтобы подробнее узнать о панели управления.


Глоссарий

Справка > Краткий справочник > Глоссарий

A

AC-3

Звуковая система Dolby Digital Surround. Аудиоформат с цифровым сжатием, характеризующийся возможностью выделения до 6 отдельных каналов цифрового звука. AC-3 используется для эпизодов DVD-Video в формате NTSC. Эпизоды в формате PAL используют стандарт сжатия звука MPEG-2.

Артефакты

Неожиданное или нежелательное искажение видеоизображения. Примерами артефактов являются мерцание, дрожание, снижение разрешения и отклонения от форматного соотношения экрана.

Форматное соотношение

Форматное соотношение - это соотношение между шириной и высотой экрана. Для трансляции стандартных телепрограмм используется соотношение 4 к 3. Для широкоэкранного изображения обычно используется соотношение 16 к 9 (хотя используются также 1,85:1 и 2,11:1). Для демонстрации широкоэкранных фильмов на экране стандартного телевизора обычно используется технология letterbox (с отображением черных полос вверху и внизу экрана) или 'pan and scan' (с обрезкой краев изображения фильма для его подгонки по размеру экрана).

Полоса пропускания

Объем данных, который может передаваться или обрабатываться за единицу времени. Полосу пропускания можно сравнить с размером трубы - чем больше труба, тем больше ее пропускная способность.

Скорость передачи бит

Скорость обработки данных эпизода DVD, выражаемая в Мбит/с (мегабит в секунду). Скорость передачи бит в DVD обычно находится в пределах от 2 до 10 Мбит/с. Чем выше скорость передачи бит, тем выше качество изображения, особенно при отображении сцен, передающих движение.

Bob

См. также Weave. Метод отображения данных bob заключается в отдельном отображении каждого поля (как в телевидении) с использованием наложения. Если видеоизображение было создано с использованием видеокамеры, а изображение передает движение, метод отображения bob является наилучшим и наименее затратным для прогрессивного монитора. Метод bob подходит для всех источников, содержащих уплотненные видеоданные, но обеспечивает менее четкое изображение, чем метод weave.

Яркость

Значение точки по черно-белой оси. Программа WinDVD позволяет пользователю регулировать яркость окна видеоизображения.

C

Фрагменты

Диски DVD могут разбиваться на эпизоды и затем на фрагменты. Например, на одном диске может быть записано несколько спортивных программ, и каждую программу можно выделить в отдельный эпизод. Каждый период отдельной спортивной программы может быть выделен в качестве фрагмента.

Сжатие

Преобразование данных в более компактную форму для хранения или передачи.

CSS

"Content Scramble System - Система защиты данных". Официальное название схемы цифрового шифрования DVD-Video. Видеоданные могут расшифровываться только на DVD-проигрывателях с лицензией CSS.

D

Скорость обработки данных

Скорость процесса передачи данных. Обычно выражается в килобайтах (тысячах байт) в секунду.

Декодирование

Процесс преобразования данных на диске DVD в видеоизображение на экране.

Распаковка

Преобразование видео- и аудиоинформации из сжатой формы обратно в исходную.

Dolby Digital

Dolby Digital - это наиболее распространенный формат для записи звуковых дорожек фильмов на дисках DVD. Он включает от 2 до 5.1 каналов высококачественного звука.

DVD

Сокращенное название технологии Digital Versatile Disc для производства оптических цифровых дисков, разработанной и рекомендованной компанией DVD Forum. Существует пять разновидностей дисков DVD. DVD-ROM, DVD-Video, DVD-Audio, DVD-R/RW, DVD-RAM. Кроме этих форматов DVD Forum, недавно был введен новый формат (DVD+R/RW). Программа WinDVD может воспроизводить диски DVD во всех видеоформатах.

E

Кодирование

Преобразование видео- и аудиоинформации в сжатый формат.

F

Поле

Одна половина видеокадра, состоящая из каждой второй сканируемой строки, в уплотненном видеоизображении.

Кадр

Одно видеоизображение в последовательности.

Частота смены кадров

Частота, выраженная количеством кадров в секунду, с которой показывается видеоизображение.

Реальное видео

Видеоизображение, воспроизводимое с частотой 30 (уплотненное) или 24 (фильм) кадров в секунду.

G

Гигабайт

Гигабайт в системе DVD соответствует ровно 1 миллиарду байт данных.

H

Выделение

Активное или выбранное меню или выбранный элемент. При помещении курсора на элемент меню DVD цвет этого меню часто изменяется. Тогда оно становится "выделенным"".

I

Уплотненное видеоизображение

Отображение видеокадра путем попеременной перерисовки строк в каждом поле. Например, при телевещании в формате NTSC изображение обновляется с частотой 30 кадров в секунду, но в действительности состоит из 60 половин кадров, отображаемых одна за другой. Альтернативой этому является прогрессивное сканирование, при котором кадр перерисовывается со скоростью 60 раз в секунду и обеспечивается более высокое качество.

J

Дрожание

Плавность смены кадров во времени.

L

Letterbox

Видеоизображение в формате Letterbox показывается с форматным соотношением экрана в кинотеатре. Поскольку область просмотра шире, чем на стандартном телевизоре, сверху и снизу изображения появляются черные полосы (по 60 строк каждая для NTSC, 72 для PAL). При этом получается укороченный, но более широкий прямоугольник изображения.

Яркость

Часть видеосигнала, которая содержит информацию о его яркости.

M

MPEG

Motion Picture Expert Group (экспертная группа по обработке движущихся изображений). MPEG-1 - это формат видеоизображения на дисках video CD и CD-I. MPEG-2 или DVD обеспечивают более высокое качество и вдвое большую продолжительность записи.

MPEG Audio

Формат звука, используемый в странах, в которых для дисков DVD используется формат PAL.

Мультимедиа

Любой формат, содержащий несколько способов представления информации, таких как текст, неподвижные изображения, звук, анимация и видеоизображение.

N

Навигация

Обращение к функциям диска DVD-Video.

NTSC

National Television Systems Committee (национальный комитет по телевизионным стандартам). Комитет Ассоциации предприятий производителей электроники, который разработал стандарты для коммерческого телевещания в США, Канаде, Японии и некоторых странах Центральной и Южной Америки. Формат NTSC использует разрешение в 525 сканируемых строк при частоте тридцать кадров в секунду (30 Гц).

P

PAL

Phase Alteration Line (построчное изменение фазы). Этот стандарт используется для коммерческого телевещания в большинстве стран Европы и некоторых странах Центральной и Южной Америки. Изображение в формате PAL отображается с разрешением в 625 сканируемых строк при частоте 25 кадров в секунду (25 Гц).

Pan & Scan

Режим "Pan &" означает, что меньшее телевизионное "окно" размещается и масштабируется по высоте, обрезая более широкое изображение по краям. В автоматическом режиме "pan & scan" видеоизображение декодируется в широкоэкранный формат. Часть изображения показывается в полную высоту на стандартном экране с соотношением 4:3, отображая "первостепенно важное". Этот вид и кодируется на видео. Все форматирование, которое выполнено для видео до сохранения на диск, является прозрачным для проигрывателя. Он просто воспроизводит сигнал в стандартной форме.

В режиме pan & scan "окно" по размеру равно 75% общей ширины, что уменьшает количество точек по горизонтали с 720 до 540. Окно в режиме "pan & scan" может перемещаться только по горизонтали. Многие изготовители дисков DVD записывают отдельную версию в режиме "pan & scan" в дополнение к широкоэкранной версии.

PCM

PCM - это несжатый цифровой звук в том же формате, который используется на компакт-дисках.

Точка

Ячейка изображения. Это наименьшая независимая единица цифрового изображения, сходная с каждой точкой на мониторе.

Глубина точки

Количество бит информации о цвете на точку.

R

Коды зон

Киностудии хотят контролировать выпуск фильмов для домашнего просмотра в различных странах, поскольку показ в кинотеатрах происходит в разное время. С этой целью появилось требование включить в стандарт DVD запись кодов, препятствующих воспроизведению определенных дисков в определенных географических регионах. Каждому проигрывателю присваивается код зоны (региона), где он был продан. Проигрыватель не будет воспроизводить диски, которые запрещены для данного региона.

Это означает, что диски, купленные в одной стране, нельзя воспроизводить на проигрывателях в другой стране. Коды зон указываются только по усмотрению изготовителя диска. Диски без этих кодов будут воспроизводиться на любом проигрывателе в любой стране.

Для большинства дисководов DVD-ROM существует возможность несколько раз изменять код зоны, обычно от 0 до 5 раз. После того, как указанное количество изменений будет достигнуто, код зоны больше меняться не будет, пока производитель не сбросит эти настройки дисковода. Это ограничение никак не связано с программой WinDVD и не может быть снято.

Существует 6 зон. (1) Канада, США, территории, находящиеся под эгидой США, Япония; (2) Европа, Южная Африка, Ближний Восток (включая Египет); (3) Юго-Восточная Азия, Восточная Азия (включая Гонконг); (4) Австралия, Новая Зеландия, острова Тихого океана, Центральная Америка, Мексика, Южная Америка, Карибский регион; (5) страны бывшего Советского Союза, Индийский полуостров, Африка (а также Северная Корея и Монголия) и (6) Китай.

Разрешение

Количество точек по ширине и высоте окна видеоизображения.

S

Субтитр

Субтитры - это текст, соответствующий произносимым словам и наложенный на видеоизображение. Они обычно используются для перевода содержания на различные языки.

T

Эпизоды

Видеопрограммы могут разбиваться на эпизоды и затем на фрагменты. Хорошим примером эпизодов служат имеющиеся на одном и том же диске DVD фильм (один эпизод), анонс фильма (второй эпизод) и биографии актеров (третий эпизод).

V

VBR

Переменная скорость передачи бит. Она позволяет в методах сжатия DVD использовать большее или меньшее сжатие данных в зависимости от сложности изображения.

W

Weave

См. также Bob. Weave позволяет отображать данные, используя видеопорт для чередования уплотненных полей с целью наложения текстур и последующего одновременного отображения обоих полей. Weave также использует драйвер MPEG для распознавания шаблона 3:2, отменяя его. В результате полноформатное изображение отображается с частотой 24 кадра в секунду - именно так, как в оригинальной копии фильма.

Широкоэкранное

На большинстве телевизоров изображение имеет форматное соотношение 4:3. Широкоформатное изображение демонстрируется с соотношением, используемым для фильмов, которое чаще всего равно 16:9. Если эпизод воспроизводится на широкоформатном телевизоре, он может отображаться с использованием оригинального форматного соотношения и без черных полос сверху и снизу изображения.


Требования к системе для программы WinDVD

Справка > Краткий справочник > Требования к системе для программы WinDVD

 | Минимальные требования к системе | Рекомендуемые требования к системе
Процессор | Intel Celeron 400 МГц | Intel Pentium III 700 МГц
Память | ОЗУ 64 МБ | ОЗУ 128 МБ
Операционная система | Windows 95, Windows 98SE, Windows ME, Windows 2000, Windows XP
Плата адаптера дисплея | Видеоплата с разрешением 24-бит и поддержкой DirectX
Звук | Windows-совместимая звуковая плата и громкоговорители стерео
Оптический диск | Требуется дисковод DVD-ROM
Жесткий диск | 10 МБ пространства на жестком диске
DirectX | DirectX 8 (в составе приложения WinDVD)

Связанные разделы

Представляем WinDVD

Технические характеристики WinDVD


Технические характеристики WinDVD

Справка > Краткий справочник > Технические характеристики WinDVD

Тип носителя | Формат
Видео | Файлы форматов MPEG1, MPEG2 и DV Type I, DV Type II, IFO, VOB, M1V, M2V, AVI, WMV, DAT, а также VRO
Звук | MP3

Связанные разделы

Представляем WinDVD

Требования к системе для программы WinDVD


Сведения об авторских правах

Справка > Краткий справочник > Главная панель управления

© InterVideo, Incorporated, 2002 Все права защищены.

Информация, содержащаяся в настоящем документе, может изменяться без предварительного уведомления. Приложив все усилия, чтобы сделать данный документ наиболее полным и безошибочным, корпорация InterVideo Inc., тем не менее, не дает каких-либо гарантий относительно данного материала, включая все подразумеваемые гарантии, но не ограничиваясь ими. InterVideo не несет ответственности за ошибки и пропуски, содержащиеся в настоящем документе, а также за любые повреждения, связанные с использованием данного материала.

WinDVD является зарегистрированной торговой маркой InterVideo, Incorporated.

Авторские права на "DVD" и эмблему DVD принадлежат DVD Forum.

Microsoft, Windows 98, Windows 2000, Windows XP и Windows ME являются зарегистрированными торговыми марками корпорации Microsoft. Названия других марок и продуктов могут быть торговыми марками соответствующих владельцев.

Данный документ защищен законами об авторских правах США. Никакая часть настоящего документа не может быть воспроизведена в какой бы то ни было форме без предварительного письменного разрешения InterVideo, Inc.

InterVideo, Incorporated
47350 Fremont Blvd.
Fremont, CA 94538, USA
www.intervideo.com

© InterVideo, Incorporated, 2002 Все права защищены.


Всплывающее окно О программе

Отображение диалогового окна О программе, в котором указаны название продукта, версия и информация об авторском праве и лицензии.


Кнопки_со_стрелками

Стрелки предназначены для перемещения вверх, вниз, влево и вправо по экрану, когда открыто меню DVD.


Всплывающее окно Закладка

Открытие меню закладок и возможность перехода к существующим или создание новых закладок.


Кнопка Фрагмент

Воспроизведение текущего фрагмента в фильме или дорожки на аудио компакт-диске.


Непрерывное воспроизведение

По достижении точки окончания отрезка воспроизведение начнется сначала. Индикатор Цикл указывает на текущее состояние: эпизод, фрагмент или повтор A/B. При воспроизведении музыкального компакт-диска повторяется песня.


дисковод по умолчанию

Это дисковод, используемый для дисков, являющихся источниками. Значение по умолчанию установлено на вкладке Настройки диалогового окна Установка.


disc_type_popup

Отображение типа диска в дисководе: DVD, CD, SVCD или VCD


Кнопка_Выброс

Если диск уже остановлен, то при нажатии кнопки Выброс он будет извлечен.


Кнопка_Выход

Остановка любого воспроизведения и закрытие программы WinDVD.


Кнопки Ускоренное назад/Ускоренное вперед

Установка скорости для кнопок Ускоренное вперед и Ускоренное назад путем выбора следующих вариантов: 4x, 8x, 14x, 20x


Кнопка Справка

Открывает интерактивную справочную систему.


Кнопка Съемка изображений

Съемка изображения, отображаемого в текущий момент на экране, и открытие окна Обзор съемки. Эта функция доступна только в версиях, поддерживающих съемку изображений. Для получения обновленной версии посетите web-сайт InterVideo.


Включить фрагменты

Автоматическое создание закладки в начале каждого фрагмента в эпизоде. Если первый кадр фрагмента отображается черным цветом, программа WinDVD выполнит поиск первого кадра, содержащего какое-либо изображение, и пометит его как начало фрагмента.


Кнопка Свернуть Развернуть Закрыть

Стандартные кнопки Windows для свертывания, развертывания и закрытия окон. Эти кнопки действуют в отношении окна изображения, а не панели управления.


Кнопка Отключить звук

Отключение и восстановление звука во время воспроизведения.


Кнопка Пауза

Пауза во время текущего воспроизведения. Чтобы продолжить, нажмите кнопку Воспроизведение.


Кнопка Воспроизведение

Запуск воспроизведения диска, установленного в дисководе. Если установлена пауза, воспроизведение диска будет начато с места установки паузы.


Управление скоростью воспроизведения

Переместите регулятор вверх, чтобы увеличить скорость воспроизведения, или вниз, чтобы уменьшить ее.


Воспроизведение аудиодисков

Справка > Воспроизведение аудиодисков

Программа WinDVD делает воспроизведение аудиодисков настолько простым, что их необходимо просто Вставить. Так как программа WinDVD автоматически определяет тип диска, установленного в дисковод DVD, нет необходимости предпринимать какие-либо специальные действия, чтобы прослушать любимый аудиодиск.

В программе WinDVD имеется широкий набор параметров и функций звука, которые позволяют обогатить Ваши ощущения и при прослушивании звука. Используйте базовую установку и дополнительные панели, чтобы выбрать звук, наиболее подходящий для аудиосистемы и условий.

Некоторые версии, выпускаемые производителем, могут не поддерживать воспроизведение аудио компакт-дисков.

Воспроизведение музыкального компакт-диска

Вставьте компакт-диск в дисковод DVD.

  • Если функция Автовоспроизведение включена, воспроизведение диска начнется немедленно.

  • Чтобы начать воспроизведение вручную, убедитесь, что в разделе Источник выбран правильный дисковод DVD, затем нажмите Кнопка Воспроизведение на главной панели управления или клавишу пробел на клавиатуре.

Извлечение диска

Чтобы извлечь диск из проигрывателя, нажмите Выброс на главной панели управления или клавишу E на клавиатуре.

Параметры вокала

При установке в дисковод DVD диска караоке или диска другого аудиодиска программа WinDVD автоматически считывает и соответствующим образом декодирует тип диска. Выводимый звук определяется выбранными настройками звука.

Изменение параметров

  • Чтобы изменить параметры для аудио компакт-диска, активизируйте дополнительную панель Звуковые эффекты и выберите нужные. Можно установить эффекты DSP, параметры среды и другие функции звука.

  • Чтобы изменить параметры по умолчанию для воспроизведения эпизода с помощью программы WinDVD, используйте диалоговые окна Установка.

Связанные разделы


Воспроизведение содержимого списков воспроизводимых файлов

Справка > Дополнительные функции > Воспроизведение содержимого списков воспроизводимых файлов

Воспроизведение списка воспроизводимых файлов

Создав список воспроизводимых файлов, его можно загрузить в программу WinDVD для воспроизведения. Это позволяет хранить под рукой наборы любимых аудио- и видеофайлов. При этом нет необходимости знать, где хранятся файлы - пути к ним имеются в списке воспроизводимых файлов.

Чтобы воспроизвести список воспроизводимых файлов:

  1. Выберите Список воспроизводимых файлов в источнике, указанном на дополнительной панели Навигация, выберите Список воспроизводимых файлов в контекстном меню или нажмите клавишу L на клавиатуре. Появится окно Список воспроизводимых файлов.

  2. Нажмите кнопку Загрузить Список, чтобы загрузить сохраненный список воспроизводимых файлов. Доступ ко всем спискам воспроизводимых файлов имеется слева в окне Список воспроизводимых файлов. Можно также создать новый список.

  3. Выберите список воспроизводимых файлов для загрузки и нажмите кнопку Открыть.

  4. Список будет загружен в окне Список воспроизводимых файлов. Нажмите кнопку OK, и программа WinDVD начнет воспроизведение файлов в том порядке, в котором они отображаются в списке.

Чтобы создать список, см. раздел Создание списка воспроизводимых файлов.


Списки воспроизводимых файлов

Справка > Дополнительные функции > Списки воспроизводимых файлов

Окно Список воспроизводимых файлов позволяет выбрать, упорядочить и сохранить список файлов, которые затем будут воспроизводиться в указанной последовательности. Списки воспроизводимых файлов представляют собой списки файлов мультимедиа и их порядок для воспроизведения. Можно создать списки воспроизводимых файлов, включающие комбинацию различных типов носителей: например, сначала аудиофайл, а затем файл видеоизображения. В Список воспроизводимых файлов можно добавлять любые типы файлов, поддерживаемые программой WinDVD, включая целые диски. Можно сохранить Списки воспроизводимых файлов и загрузить их снова, что воспроизвести повторно в любое другое время.

В левой части окна Вы можете просматривать папки с дисководов CD-ROM, DVD-ROM либо с Вашего жесткого диска. В правой части сверху отображаются находящиеся в выбранной папке файлы поддерживаемых форматов, а снизу - выбранные в настоящий момент.

Списки воспроизводимых файлов можно изменить и сохранить для последующего просмотра. Список файлов не запускается до тех пор, пока Вы не выберете ОК и не вернетесь к главной панели управления.

Связанные разделы

Создание списка воспроизводимых файлов

Дополнительные функции


Кнопки Предыдущий/Следующий фрагмент

Предыдущий или следующий фрагмент в эпизоде. Чтобы открыть список фрагментов, можно использовать центральную стрелку "вниз".


Настройки

Установка (Настройки) управляет основными параметрами для звука, видеоизображения и отображения в программе WinDVD. Эти настройки управляют воспроизведением для всех дисков и используются как значения по умолчанию.


Кнопка Установка

Открытие страницы установки, на которой имеются настройки для языка, приложения, звука и видеоизображения.


Всплывающее окно Возрастные ограничения для просмотра фильмов

  • Общий просмотр. Предназначено для всех возрастов. Фильм не содержит грубых выражений, сцен, изображающих обнаженных людей, секс или насилие, которые могут быть неприятны для взрослых, смотрящих такие фильмы вместе с детьми. Этому параметру соответствует возрастное ограничение G, если оно означает детский фильм.

  • PG. Рекомендуется разрешение родителей. Некоторые материалы могут быть не предназначены для просмотра детьми. Это фильм, который родителям необходимо проверить или проконсультироваться по его поводу, прежде чем разрешить его просмотр детям. Такие фильмы могут содержать умеренные сцены богохульства, насилия или кратковременные эпизоды, изображающие обнаженных людей.

  • PG-13. Особое предупреждение для родителей. Некоторые материалы могут быть не предназначены для просмотра детьми до 13 лет. Насилие, обнаженная натура, неприкрытая чувственность и жесткие выражения, но не настолько выраженные, чтобы фильму было присвоено ограничение R. Обычно обнаженная натура не будет ассоциироваться с сексом.

  • R. Ограничение; просмотр детьми до 17 лет разрешен только в присутствии родителей или взрослых опекунов. Это возрастное ограничение означает, что фильм содержит некоторые материалы для взрослых, включая нецензурные выражения, явное насилие, обнаженную натуру, связанную с сексом, злоупотребление наркотиками и другие темы, предназначенные для взрослых.

  • NC-17. Не разрешается для просмотра детьми до 17 лет. Материалы, попадающие под это возрастное ограничение, не обязательно являются непристойными или порнографическими. Фильм может содержать откровенные сексуальные сцены, явное и неприкрытое насилие на протяжении всего фильма, натуральные сцены злоупотребления наркотиками и чрезвычайно грубые выражения.


Кнопка Повтор

Переключение между различными режимами повтора. Можно выбрать: без повтора, повтор фрагмента, повтор эпизода и повтор A/B. Повтор A/B устанавливается с помощью контекстного меню. К этим командам меню Повтор относятся:

  • Без повтора - режим повтора не устанавливается.

  • Повтор фрагмента - устанавливается режим повтора для текущего фрагмента.

  • Повтор эпизода - устанавливается режим повтора для текущего эпизода.

  • Повтор A/B - устанавливается режим Повтор A/B. Параметрами по умолчанию для точек A и B являются начало и окончание текущего эпизода.

  • Установить A - установка точки А в текущем местоположении.

  • Установить B - установка точки B в текущем местоположении.


вспомогательное меню

Некоторые параметры меню имеют собственные параметры, которые размещены во вспомогательном меню.


Установить пароль

  1. Введите текущий пароль в поле Текущий пароль. Если текущий пароль не установлен, оставьте поле пустым.

  2. Введите новый пароль в поле Новый пароль. Пароль должен быть достаточно сложным, чтобы его нельзя было просто угадать. Не используйте легко распознаваемые пароли, например, дни рождения или клички домашних животных. Пароль будет наиболее эффективным, если он состоит из комбинации букв и цифр и не содержит слов, имеющихся в словарях. В пароле родительского контроля не учитывается регистр. Поэтому прописные и строчные буквы рассматриваются как одинаковые.

  3. Введите пароль еще раз, точно так же, как он был введен ранее. При этом программе WinDVD будет дано подтверждение, что это именно тот пароль, который необходим.

  4. По завершении нажмите кнопку OK.


Установка_программы_WinDVD

Используйте свойства и дополнительные панели, чтобы выполнить установку программы WinDVD.


Отобразить мелкие изображения

Отображение мелких изображений закладок вместо названий.


Кнопка Шаг

Перемещение к следующему кадру или предыдущему I-кадру в видеокадре.


Дополнительная панель

Открытие выбранной дополнительной панели.


мелкие изображения

Закладки могут отображаться в виде названий или мелких изображений, помогая определить сцену с закладкой.


Всплывающее окно Отображение времени

Нажмите на индикации времени, чтобы переключиться между следующими параметрами: время, прошедшее с начала фильма; время, прошедшее с начала фрагмента, и оставшееся время фильма.

Если воспроизводится музыкальный компакт-диск, время относится к дорожке или всему компакт-диску.


время во фрагменте

Отображение времени, прошедшего с начала текущего фрагмента.


Всплывающее меню Полоса местоположения в эпизоде

Отображение текущего местоположения в фильме. Крайнее левое положение регулятора соответствует началу фильма, а крайнее правое - его конец. Используйте регулятор, чтобы без труда перейти к нужному местоположению.

  • Этот регулятор отображает время от начала (слева) до конца (справа) содержания.

  • Поскольку он всегда находится в положении, соответствующем текущей точке в фильме, то это дает представление о том, в каком месте содержания Вы находитесь.

  • Нажмите в любой точке дорожки регулятора. Воспроизведение начнется с этого места.

  • При перетаскивании регулятора воспроизводимое изображение изменится на изображение, соответствующее точке нажатия, а затем будет динамически обновляться по мере изменения положения регулятора.

Для фильмов DVD регулятор перемещается в пределах фильма. Для аудио компакт-дисков и дисков Video CD регулятор перемещается в пределах всего содержания: от начала и до конца.


Всплывающее меню Кнопка меню эпизодов

Открытые главного меню диска DVD. Имеется список различных меню (например, Контекстное, Главное, Фрагмент, Звук или Субтитр). В этом меню имеются следующие параметры:

  • Главное - переход в Главное меню эпизода.

  • Фрагмент - переход в меню Фрагмент эпизода.

  • Звук - переход в меню Звук эпизода.

  • Субтитр - переход в меню Субтитр эпизода.

  • Ракурс - переход в меню Ракурс эпизода.


Всплывающее окно Кнопка управления громкостью

Переместите регулятор громкости вверх для увеличения громкости и вниз - для ее уменьшения.


Всплывающее окно Увеличить

Отображение меньшей области с большим увеличением или большей области с меньшим увеличением.