Приложение Microsoft Office Groove

Приложение Microsoft Office Groove 2007

Microsoft® Office Groove® 2007 — это программа, позволяющая пользователям осуществлять прямое взаимодействие посредством подключения к сети. При помощи Office Groove 2007 можно обеспечить совместную работу участников рабочей группы как внутри компании, так и за ее пределами. При этом не требуется помощь ИТ-специалистов и не нужно беспокоиться о брандмауэрах, серверах, безопасности и доступе к сети. Кроме того, всегда можно узнать виртуальное местоположение участников рабочей группы и просмотреть сведения об их присутствии, что позволяет органично и быстро наладить взаимодействие и совместную работу.

Запуск действий в Groove

Большинство действий можно выполнять непосредственно с панели запуска Groove.

  • Создание рабочей области
  • Приглашение пользователей в рабочую область
  • Управление рабочими областями
  • Разговор в рабочей области
  • Добавление контактов в личный список
  • Отправка сообщения
  • Просмотр отправленных и полученных сообщений
  • Настройка учетной записи

    • Управление учетной записью

    • Управление удостоверением

    • Изменение настроек оповещений

    • Настройка параметров запуска

    • Настройка параметров безопасности

    • Настройка параметров синхронизации папок

  • Использование учетной записи Groove на другом компьютере

Политика конфиденциальности Microsoft Office Groove 2007

© Корпорация Майкрософт, 2006. Все права защищены.


Что нового в этой версии Microsoft Office Groove

В этом разделе описаны новые функции и другие изменения Microsoft Office Groove 2007.

Поиск контактов

В Office Groove 2007 упрощен поиск контактов. Достаточно ввести в средство поиска искомое имя или адрес электронной почты и щелкнуть Найти. Проводник Groove выполнит поиск значений, совпадающих с введенными данными, во всех доступных каталогах. Кроме того можно включить поиск в общем каталоге Groove.

Интеграция Groove и Messenger

Если требуется интегрировать контакты Messenger, включенные в настройки (настройка по умолчанию), можно просмотреть в Messenger состояние всех контактов Groove, у которых также запущено приложение Messenger, и начать действия Messenger с этими контактами, например разговор в текстовом режиме или в режиме VOIP (передача голоса через Интернет). Кроме того, при первом запуске Groove после установки или обновления появляется предложение добавить в список контактов все контакты Messenger, являющиеся также пользователями Groove.

Инструмент Groove "Файлы SharePoint"

Инструмент Groove "Файлы SharePoint" является усовершенствованной версией инструмента Groove "Файлы", в который включены функции, предназначенные для синхронизации содержимого между библиотекам документов Groove и SharePoint.

Инструмент Groove "Формы InfoPath"

Инструмент Groove "Формы InfoPath" позволяет разработчикам приложений создавать и развертывать большинство объектов конструктора (форм и полей, отображаемых в формах) в Microsoft InfoPath 2007, а затем импортировать полученное решение в конструктор инструмента Groove "Формы InfoPath". Разработчики могут также создавать настраиваемые приложения с помощью инструмента Groove "Формы".

Инструмент Groove "Обсуждение"

Инструмент Groove "Обсуждение" теперь является настраиваемым инструментом "Формы". Он полностью аналогичен инструменту "Обсуждение", имевшемуся в предыдущих версиях Groove, за исключением добавленного поля "Категория" и представлений для сортировки потоков обсуждения по категориям или по датам.

Инструмент Groove "Собрания"

В инструменте Groove "Собрания" вкладка "Participants" переименована во вкладку "Attendees". Теперь инструмент поддерживает назначение разрешений для ролей пользователей Groove.

Функции и инструменты, устраненные из данного выпуска

Ниже приведен список функций и инструментов, устраненных из данного выпуска. Значительная длина этого списка обусловлена преимущественно изменениями набора инструментов, проведенными при включении приложения Groove в предложения Microsoft Office. Кроме того, в данном выпуске основное внимание уделяется максимальному повышению качества основных функций, используемых чаще всего.

  • Не могут более добавляться к новым или существующим рабочим областям следующие инструменты и наборы инструментов: "Диспетчер контактов", "Обсуждение", "Проверка документа", "Планировщик", "Диспетчер задач", "Текст", Tic-Tac-Toe, "Веб-ссылки", "Страница приветствия", набор инструментов Advanced Project Toolset и "Мобильная рабочая область для SharePoint".

Экземпляры этих инструментов, имеющиеся в существующих рабочих областях, будут действовать по-прежнему.

Имеется новая версия инструмента Groove "Обсуждение", описанная выше.

Взамен инструмента "Мобильная рабочая область для SharePoint" введен инструмент Groove "Файлы SharePoint". Следует отметить, что синхронизация данных между имеющимися мобильными рабочими областями и связанным с ними веб-узлом SharePoint прекращается.

  • Рабочие области, предназначенные только для разговора. Теперь разговор доступен только в обычных рабочих областях или в рабочих областях для совместного доступа к файлам.

  • Совместное редактирование документов Word.

  • Показ презентаций PowerPoint.

  • Средства просмотра файлов в инструменте Groove "Файлы".

  • Интеграция календаря Outlook с инструментами Groove "Календарь" и "Собрания".

  • Запуск Netmeeting.

  • Отправка потока электронной почты Outlook в рабочую область Groove.

  • Отправка документов Lotus Notes в рабочую область Groove.

  • Функции прокси-сервера и клиента XMPP (т. е. интерфейс для пользователей Jabber).

  • Параметры настройки учетной записи для показа сведений о присутствии во время бездействия.

  • Стыковка панели запуска Groove.

  • Функция "Автосоздание записи" в инструменте Groove "Формы".

  • Прекращается доступ к инструментам "Формы", созданным в версиях Groove, более ранних чем Groove 2.5.

  • Доступ к инструментам "Формы", созданным в Groove 2.5, предоставляется только для экспорта данных. Экспортированные данные можно затем импортировать в новый инструмент "Формы".

  • Приложение Groove больше не поддерживает установку новых инструментов посредством внедрения компонентов. То есть, новые инструменты в учетной записи Groove теперь нельзя устанавливать, открывая файлы GRV или GCD. Кроме того, ранее установленные с помощью внедрения компонентов инструменты больше не будут работать в существующих или новых рабочих областях.

  • Прекращается загрузка учетных записей Groove в каталог groove.net для создания резервных копий или для настройки их использования на нескольких компьютерах. Теперь для использования учетной записи на нескольких компьютерах необходимо вручную сохранить ее файл.


О функциях безопасности Groove

В Groove имеются следующие функции, обеспечивающие безопасность данных:

  • Пароль или защита входа при помощи смарт-карт.

Учетную запись можно защитить либо паролем, либо посредством сертификата, хранящегося на смарт-карте.

Пароли обеспечивают шифрование и контроль целостности учетной записи. Groove автоматически защищает данные посредством создаваемых случайным образом ключей, которые хранятся в учетной записи.

  • Проверка контакта. В Groove поддерживаются два процесса проверки контактов:

  • Проверка вручную. При этом пользователь лично проверяет удостоверения других пользователей Groove.

  • Сертификация. При этом цифровой сертификат назначается удостоверению контакта в центре сертификации, например в VeriSign. Сертификация является проверкой, управляемой администратором.

  • Роли и разрешения. Роли назначаются участникам рабочей области и определенным разрешениям, таким как права чтения и редактирования.
  • Поиск вирусов. Если на компьютере установлена поддерживаемая антивирусная программа, можно включить настройки учетной записи, чтобы проверить на наличие вирусов все входящие и исходящие файлы.
  • Операции взаимодействия, "помеченные" удостоверением. Участие пользователей в рабочих областях, а также отправленные ими любые сообщения или приглашения с помощью шифрования "помечаются" их удостоверением Groove. Получатели сообщения или приглашения могут проверить подлинность отправителя на основе этой информации.
  • Зашифрованные операции взаимодействия. Все обновления, сделанные в обычной рабочей области, зашифровываются при отправке и затем расшифровываются при получении, чтобы их могли прочитать только другие участники этой рабочей области. Мгновенные сообщения также зашифровываются и расшифровываются аналогичным образом. Все сведения, отправляемые и получаемые в Groove, защищены.

Примечание. Безопасность рабочих областей совместного доступа к файлам зависит от мер безопасности, заданных для операционной системы Windows.

  • Зашифрованные временно сохраняемые данные. Отправляемые сведения могут иногда временно храниться на сервере (например, если предполагаемый получатель этих сведений не работает в текущий момент в интерактивном режиме), но эти сведения всегда зашифрованы с использованием ключей, которые не будут известны серверу.
  • Корпоративные политики. Задаваемые централизованно политики позволяют администраторам Groove настраивать политики, которые затем должны использоваться на уровне клиента и конечного пользователя.


Глоссарий

Глоссарий Groove

GDK
Groove Development Kit. Набор для разработки программного обеспечения для клиента Groove, содержащий различные интерфейсы API, образцы кодов, инструкции и другие сведения для инструментов, используемых при разработке платформы Groove.
автономная работа
Пользователи Groove могут перейти в режим "автономной работы" двумя способами. Они могут отключить взаимодействие через Интернет непосредственно из Groove (при этом подключение сохранится для других целей) или можно полностью отключить подключение к Интернету, но продолжать получать доступ к данным Groove и работать с ними. Обмен данными и синхронизация происходят, когда пользователь возобновляет взаимодействие через Интернет из Groove или заново подключается к Интернету.
брандмауэр
Компьютер или приложение, предотвращающий несанкционированный доступ внешних пользователей к личным данным (как в локальной сети компании, так и в интрасети).
диспетчер Groove
Веб-приложение, доступное в качестве компонента Microsoft Office Groove Server или службы Groove Enterprise Services, предоставляющее централизованную среду для управления использования Groove в организации. Данное приложение размещается на сервере IIS, поддерживаемом сервером SQL. Располагая диспетчером Groove, администраторы сервера могут устанавливать и настраивать сервер, а также наблюдать за его работой, управлять пользователями Groove, задавать удостоверения пользователей и политики устройств, назначать серверы ретрансляции Groove и наблюдать за использованием Groove.
домен управления
Домен управления объект самого высокого уровня в диспетчере Groove. Каждый домен управления содержит набор групп участников, шаблоны политики удостоверений, шаблоны политики устройств и наборы серверов ретрансляции. Диспетчер Groove может содержать несколько доменов управления, и администратор может иметь доступ только к конкретным доменам.
закрытый ключ
Один ключ из пары, состоящей из открытого и закрытого ключей. Закрытый ключ держится владельцем этого ключа в секрете и используется в сочетании с соответствующим открытым ключом. Этот полностью закрытый ключ используется для расшифровки сообщений, которые были зашифрованы при помощи открытого ключа.
известные контакты Groove
Агрегированный список всех пользователей, с которыми данный пользователь осуществляет взаимодействие через Groove. Этот список включает всех пользователей Groove, которых данный пользователь добавил к своему списку контактов, всех пользователей Groove, являющихся участниками любой из рабочих областей, а также пользователей, которым он направил сообщение Groove или от которых его получил.
инструменты
Инструменты используются в рабочих областях для выполнения задач и совместной работы с данными.
карточка vCard
Файл электронной визитной карточки (VCG-файл), созданный на основе личных данных пользователя. Сведения, включенные в карточку vCard, будут доступны другим участникам рабочих областей Groove, когда пользователь поместит свою карточку в каталоги Groove или отправит ее определенным участникам.
конфликт имен
Термин, используемый в случае, когда два или более контактов имеют идентичные отображаемые имена. Отображаемые имена рассматриваются как идентичные, если они полностью совпадают после удаления всех ведущих, замыкающих и повторяющихся пробелов и преобразования имени в текст, записанный строчными буквами.
конфликт файлов
Условие возникновения ошибки, при котором два участника рабочей области изменяют и сохраняют один и тот же файл. Например, два участника рабочей области одновременно изменяют и сохраняют один и тот же файл в инструменте "Файлы", возникнет конфликт файлов. В этом случае участку, который последним попытается сохранить этот файл, будет предложено сохранить его в новую "конфликтную" версию данного файла.
локальная сеть (ЛВС)
Сеть передачи данных, имеющая территориально-ограниченную конфигурацию (обычно размещается в зоне радиусом не более 1 км), что обеспечивает эффективное взаимодействие терминалов, микропроцессоров и компьютеров, находящихся в расположенных рядом зданиях.
набор инструментов
Совокупность инструментов, имеющихся в рабочей области. Набор инструментов может также быть заранее определенным сочетанием инструментов.
настройка звука
Мастер, помогающий пользователю настроить параметры громкоговорителя и микрофона таким образом, чтобы обеспечить наиболее эффективное использование звуковых функций Groove.
область участников
Область в проводнике по рабочим областям Groove, в которой перечисляются все участники рабочей области и их текущее состояние.
оповещение о синхронизации
Оповещение о синхронизации отображается для рабочей области, если один или несколько участников этой области не синхронизировали обновленное содержимое в течении длительного периода времени (обычно три недели или более). Оповещение о синхронизации предназначено проинформировать других участников рабочей области, что у кто-то из участников имеется большое количество непринятых обновлений данных и это может помешать выполнению синхронизации данных в этой рабочей области для всех участников.
оповещения
Уведомления, которые в течение нескольких секунд отображаются в правом нижнем углу экрана. Оповещения информируют пользователя о различных событиях, происходящих в Groove, таких как отправка или получение сообщений и приглашений. Пользователь может повторно отобразить оповещения, указав на значок Groove, расположенный в области уведомлений Windows.
отключенный участник
Участник рабочей области, для которого прекращено выполнение синхронизации обновлений содержимого рабочей области. Этот участник должен получить и принять новое приглашение в рабочую область, чтобы синхронизация содержимого возобновилась. См. также "очистка".
открытый ключ
Один ключ из пары, состоящей из открытого и закрытого ключей. Этот ключ используется для проверки подписей, созданных при помощи соответствующего закрытого ключа, и для шифрования сообщений, которые можно расшифровать только при помощи соответствующего закрытого ключа. Открытый ключ связан с пользователем или устройством и доступен другим пользователям и устройствам для отправки зашифрованных сообщений владельцу открытого ключа. Владелец открытого ключа затем использует закрытый ключ для расшифровки сообщения. Открытый ключ обычно хранится в файле сертификата (в файле с расширением CER) вместе с другими идентифицирующими данными.
отмена приглашения
Действие по удалению участника из рабочей области.
отметки о непрочтении
Значки, которые отображаются в инструментах рабочей области, чтобы информировать пользователя о новом или обновленном содержимом.
очистка
Действие по удалению данных из журнала посредством отключения участников от рабочей области. Это может потребоваться в тех случаях, когда один или несколько участников не используют свои учетные записи Groove для получения обновлений в течение продолжительного периода времени, вызывая тем самым переполнение журнала.
параметр "несколько компьютеров"
Этот параметр разрешает пользователям устанавливать и использовать их учетные записи Groove из нескольких местоположений (с нескольких устройств).
пароль
Слово или (более предпочтительно) набор слов, используемый для криптографической защиты файла учетной записи пользователя.
подделка
Техника, используемая для получения несанкционированного доступа к компьютерам при помощи подделки подлинности другого пользователя.
подсеть
Часть сети, которая может представлять собой физически независимый участок сети и которая имеет общий сетевой адрес другими частями сети и различается по номеру подсети.
подтверждение принятия
Функция обеспечения безопасности, приостанавливающая процесс приглашения пользователя в рабочую область, с целью предоставить пользователю, отправившему приглашение, возможность проверить удостоверение приглашаемого лица перед отправкой ему рабочей области.
политика
Правило, применяемое ко всем управляемым удостоверениям в домене или группе или ко всем управляемым устройствам в домене или группе. Ограничение на публикацию информации из управляемого удостоверения контакта является одним из примеров политики удостоверений. Разрешение на загрузку компонентов Groove на управляемые устройства только из какого-либо конкретного источника (такого как заданный внутренний сервер) — пример политики устройств.
приглашение
Способ предложения другим пользователям присоединиться к рабочей области и стать участником рабочей области.
проверка
Термин, используемый в контексте безопасности для обозначения процесса доказательства подлинности пользователя. Проверка обычно предполагает наличие объективной стороны, например администратора, подтверждающего подлинность пользователя компьютера путем сравнения предоставленных пользователем данных с данными поля. Обычно в проверке задействованы люди и применяется идентификация по цифровому отпечатку.
программа-робот
Автоматический агент, действующий в рабочей области в качестве посредника участника в контексте уникального удостоверения. Выполняет конкретные функции, относящиеся к назначенной ему роли.
протокол LAN DPP (local area network device presence protocol)
Широковещательная передача сообщений на основе протокола UDP по локальной сети с целью установить наличие в сети (сообщить о присутствии). Протокол LAN DPP используется, когда имеется несколько клиентов Groove в одной той же подсети данной локальной сети. Протокол DPP позволяет определить присутствие или отсутствие клиентов в сети с целью осуществить подключение к ним.
псевдоним
Имя, присвоенное контакту с целью отличить его от другого контакта или контактов, имеющих такое же имя.
рабочая область
Место, где люди с общими целями и задачами могут обмениваться идеями и совместно работать.
разговор
Способ осуществления связи с помощью мгновенных сообщений в Groove. Groove поддерживает разговоры, проводимые в текстовом и звуковом форматах.
разрешения
Разрешения обеспечивают доступ к конкретным функциям Groove, таким как приглашение контакта в рабочую область, добавление инструментов в рабочую область или удаление их из нее, а также доступ к определенным действиям внутри инструментов рабочей области.
режим "один ко всем"
Аудиоразговор Groove, в котором текущий оратор имеет привилегии первого уровня на вещание. Участники рабочей области могут начинать говорить в то время, когда уже говорит кто-либо из других участников. Однако передача их голосов будет осуществлена с задержкой и начнется только когда закончит говорить участник, выступающий в данный момент. В меню нет специального параметра для режима один ко всем. Это стандартный режим аудиоразговора, если не включен режим конференции.
режим конференции
Функция аудиоразговора Groove, позволяющая всем участникам, включившим ее, одновременно вести беседу друг с другом. Когда эта функция отключена, участники могут использовать функцию аудиоразговора для беседы с другими участниками рабочей области только поочередно.
роль
Уровень разрешений, назначенный участнику в рабочей области. В Groove могут быть назначены три роли: "Руководитель", "Участник" и "Гость".
сервер наполнения
Новые удостоверения учетной записи Groove для неуправляемых пользователей автоматически подключаются к серверу наполнения для назначения записи контакта и предоставления пользователю возможности публиковать этот контакт в глобальном каталоге. Сервер наполнения также автоматически задает другие настройки удостоверения учетной записи, например URL-адрес сервера ретрансляции.
сервер программы-робота
Сервер программы-робота аналогичен программе-роботу и отличается от нее только тем, что выполняется на отдельном компьютере и взаимодействует с другими программами-роботами, имеющимися в рабочей области, при выполнении автоматизированных задач. Серверы программ-роботов могут также подключаться к внешним системам, использующими данные, которые не являются необходимыми пользователю Groove.
сервер ретрансляции
Сервер ретрансляции представляет собой компьютер, который обеспечивает работу "хранящей и пересылающей" системы, описанной в следующей статье.
сертификат
Термин, используемый в контексте безопасности для обозначения структуры данных, содержащей и идентификационную информацию для домена, устройства или удостоверения, подписанного с помощью цифровой подписи с использованием закрытого ключа центра сертификации (ЦС), выпустившего его.
сертификация
Термин, используемый в контексте безопасности для обозначения процесс развертывания и назначения общих ключей центрами сертификации (ЦС) доменам, устройствам и удостоверениям. В управляемой среде Groove сервер управления может являться центром сертификации.
синхронизация
В Groove выполняется синхронизация данных рабочей области для всех участников при помощи сохранения в файле журнала всех изменений, сделанных всеми участниками. Когда участники рабочей области переходят в интерактивный режим и используют Groove, они получают все обновления через файл журнала, а сам файл журнала очищается.
служба ретрансляции
"Хранящая и пересылающая" система, которая управляет передачей содержимого Groove, когда пользователи Groove не работают в интерактивном режиме.
удостоверение
Удостоверение Groove является "электронной образом", по которому другие пользователи Groove распознают данного пользователя и на этой основе могут взаимодействовать с ним.
удостоверение по умолчанию
Удостоверение пользователя, которое предполагается использовать для всех последующих рабочих областей (созданных после задания области по умолчанию). Когда пользователь создает учетную запись, используя код конфигурации учетной записи, предоставленный ему администратором, это удостоверение становится удостоверением по умолчанию для рабочих областей, которые этот пользователь создаст в дальнейшем. В зависимости от особенностей управления и политики устройств пользователи могут создавать другое удостоверение в своих учетных записях, задавая их в качестве своего удостоверения по умолчанию.
удостоверение пользователя
Определение подлинности пользователя в Groove. Пользователи Groove создают исходное удостоверение по умолчанию во время установки Groove. Некоторые пользователи могут иметь несколько удостоверений в одной учетной записи, если это допускается устройствами или политиками управления.
устройство
Устройство представляет собой клиентский (пользовательский) компьютер, на котором выполняется Groove. Устройства автоматически соотносятся с пользователями во время первоначальной установки Groove. Администраторы могут управлять этими устройствами, применяя параметры реестра (указатель домена) к устройствам. Это делает устройствами частью домена управления. После регистрации устройств в домене администраторы могут управлять Groove, с помощью этих устройств, настраивая их политики, например для управления созданием паролей или загрузкой компонентов Groove на эти устройства.
участник
Пользователь Groove, принадлежащий к рабочей области.
участник домена
Пользователь Groove, создавший удостоверение учетной записи, используя код конфигурации учетной записи, предоставленный ему администратором домена Groove. Управление этим удостоверением Groove осуществляется с помощью политики управления, применяемой к данному домену. Участники домена получают доступ к лицензиям домена, управление которыми осуществляется посредством политик доменов, и направляются на сервер ретрансляции домена (если они зарегистрированы на сервере управления).
учетная запись
Учетная запись представляет собой файл, сохраненный на компьютере пользователя и содержащий удостоверение или удостоверения Groove, а также криптографические "закрытые ключи" определяющие эти удостоверения, компьютерные системы, на которых выполняется Groove, ссылки на рабочие области, в которых данный пользователь является участником, а также сведения о других пользователях, с которыми данный пользователь поддерживает связь.
хранилище двоичных файлов
Groove сохраняет данные для рабочих областей в локальных базах данных. Некоторые из этих данных, а именно те из них, которые содержатся в файлах, представленных в инструментах "Файлы", "Картинки" или "Обсуждение" (где имеются файлы вложений), сохраняются в двоичных файлах на диске. Groove сохраняет все такие файлы в отдельной папке на диске, называемой хранилищем двоичных файлов. Хранилище двоичных файлов обеспечивает возможности для эффективного управления файлами, позволяя как можно быстрее удалять файлы, переставшие быть нужными.
центр сертификации (ЦС)
Термин, используемый в контексте безопасности для обозначения субъекта, который создает и назначает сертификаты. В управляемой среде Groove сервер управления может являться центром сертификации.
цифровой отпечаток
Длинная, выглядящая как случайный набор букв и цифр, строка (со знаками препинания для удобства чтения), используемая для проверки внешних удостоверений контактов Groove, которые отображаются в рабочих областях и списках контактов.


О панели запуска Groove

Панель запуска Groove открывается при первом запуске, если не были изменены параметры запуска Groove. Из панели запуска можно инициировать все действия Groove.

Чтобы открыть панель запуска, дважды щелкните значок Groove в области уведомлений Windows или щелкните значок Groove и выберите Панель запуска. Если для входа не использовалась учетная запись, Groove выведет сообщение о необходимости ввести пароль перед открытием панели запуска.

Панель запуска содержит две панели: одна панель предназначена для создания и управления рабочими областями, а другая — для управления контактами Groove.

Можно выбрать режим отображения панели запуска: панель с вкладками (режим по умолчанию) или окна, расположенные друг над другом. Для переключения между этими режимами в меню Параметры выберите Представление с вкладками.

На панели запуска находится область Команды, параметры этой области изменяются в соответствии с текущим действием или выбором. Например, при выборе контакта на панели Контакты отображаются параметры для отправки сообщения или приглашения этому контакту.

Панель "Рабочие области"

На панели Рабочие области отображается список рабочих областей пользователя. Действия из панели Рабочие области можно начинать следующим образом:

  • Дважды щелкните любую рабочую область, чтобы открыть ее. Рабочая область открывается в средстве просмотра, которое соответствует типу этой рабочей области. Например, стандартные рабочие области открываются в проводнике по рабочим областям Groove; рабочие области совместного доступа к файлам открываются в специальном режиме в проводнике Windows.
  • Щелкните правой кнопкой мыши любую рабочую область, чтобы увидеть команды меню для управления рабочей областью. Например, можно открыть свойства рабочей области, переименовать рабочую область, приостановить ее использование, удалить рабочую область, сохранить ее в виде архива или шаблона и пригласить новых участников.
  • Щелкните Создать рабочую область, чтобы создать новую рабочую область.

Способы отображения рабочих областей

Рабочие области можно отображать несколькими способами. В меню Параметры выберите Просмотреть рабочие области по и щелкните нужный параметр.

  • папкам. Рабочие области сортируются по папке.
  • алфавиту. Рабочие области располагаются в алфавитном порядке.
  • состоянию. Рабочие области сортируются по состоянию:

  • Активные. Рабочие области, которые в текущий момент открыты на вашем компьютере или на компьютерах других участников для чтения или обновления.

  • Не прочтено. Рабочие области, содержащие новые или обновленные сведения, которые еще не были прочтены.

  • Прочтено. Рабочие области, в которых в текущий момент не содержится непрочтенных данных.

  • Не на этом компьютере. Рабочие области на других компьютерах. Загрузить данные рабочих областей можно либо с другого компьютера, содержащего вашу учетную запись, либо от другого участника рабочей области.

  • типу. Рабочие области сортируются по типу, например "Рабочая область" или "Рабочая область совместного доступа к файлам".
  • времени последнего оповещения о непрочтении. Выберите этот параметр, чтобы просмотреть рабочие области, отсортированные по их относительной активности. Например, можно увидеть, какие рабочие области получили новые или обновленные данные Сегодня, Вчера, за Последние 7 дней или за Последние 30 дней. Для рабочих области, в которых не было обновлений уже более 30 дней, устанавливается категория Давно.

    Обратите внимание, что внутри каждой категории рабочие области отсортированы сверху вниз таким образом, что сначала расположены "недавно прочтенные".

    Рабочие области могут быть отсортированы по следующим дополнительным категориям:

  • Загружается. Рабочие области, которые в текущий момент загружаются с другого компьютера или от участника рабочей области.

  • Отключен. Рабочие области, в которых ваше участие отключено.

  • Приостановлено. Рабочие области, в которых операции взаимодействия в настоящий момент приостановлены.

Панель "Контакты"

На панели Контакты перечислены все пользователи, которых вы добавили в свой личный список. Сюда могут входить контакты Groove, Microsoft Communicator и контакты электронной почты. Начать действия из панели "Контакты" можно следующим образом:

  • Дважды щелкните контакт Groove, чтобы открыть окно Отправка сообщения Groove и создать сообщение.

    Если дважды щелкнуть контакт электронной почты, откроется новое сообщение в программе электронной почты.

  • Перетащите контакт в рабочую область в Списке рабочих областей, чтобы открыть приглашение в рабочую область, адресованное этому контакту.

Совет. Контакты можно перетаскивать в рабочую область даже в том случае, когда Рабочие области и Контакты являются отдельными вкладками. Перетащите контакт на вкладку Рабочие области, чтобы отобразить эту вкладку, и затем выберите рабочую область.

  • Щелкните правой кнопкой мыши имя любого контакта, чтобы увидеть меню возможных действий. Например, можно отправить контакту приглашение, удалить контакт, настроить оповещения, экспортировать контакт, отправить контакту сведения о контакте Groove по электронной почте.
  • Щелкните Добавить контакт, чтобы выполнить поиск по каталогам и добавить новые контакты в свой список.

Способы перечисления контактов

Существует несколько способов перечисления контактов. В меню Параметры выберите Просмотреть контакты по и щелкните нужный параметр.

  • папкам. Контакты группируются по папке.
  • алфавиту. Все контакты перечисляются в алфавитном порядке.
  • состоянию. Контакты группируются по категориям в соответствии с их текущим состоянием. Категории состояния могут быть следующими:

  • Активные. Перечисляются контакты, находящиеся в текущий момент в интерактивном режиме и выполняющие действия в рабочей области, участником которой вы являетесь.

Чтобы сразу перейти в рабочую область, щелкните правой кнопкой мыши контакт и выберите команду Перейти к активной рабочей области. Если выбранный участник является активным в нескольких ваших рабочих областях, открывается окно Выбор рабочей области и отображается список.

  • В интерактивном режиме. Перечисляются контакты, которые в текущий момент находятся в интерактивном режиме.

Индикатор "Бездействие" добавляется к контактам, которые находятся в интерактивном режиме, но не выполняли никаких действий на компьютере в течение, по крайней мере, последних 15 минут. При желании можно выбрать в настройках параметр, помещающий бездействующие контакты в конец списка "В интерактивном режиме".

  • В автономном режиме. Обозначает контакты, которые в настоящий момент находятся в автономном режиме.

  • Проверка. Распределяет участников по категориям в соответствии с их состоянием проверки.
  • Организация. Распределяет контакты по категориям в соответствии с организацией, указанной в списке свойства контакта. Если для контактов не задана организация, включенная в свойства контакта, они перечисляются в группе "Неизвестная организация".
  • типу. Распределяет контакты в соответствии с типом контакта: контакт Groove или контакт электронной почты.

Организация контактов в папках

Можно организовать контакты в папках. Чтобы увидеть категории, выберите параметр для просмотра папок.

  1. В меню Параметры выберите команду Просмотреть контакты по и щелкните папкам.
  2. Щелкните позицию в списке Контакты, куда нужно поместить новую папку.

Папки создаются на том же уровне, что и выбранная папка (если таковая имеется). Например, если выбрать контакт, который уже находится в папке, новая папка появится иерархически внутри этой папки.

  3. В меню Файл выберите команду Создать и щелкните Папка контактов.
  4. Замените текст "Новая папка" именем, подходящим для контактов, которые будут находиться в этой папке.
  5. Перетащите имеющиеся контакты в эту новую папку или добавьте новые контакты.

Состояние операции взаимодействия рабочей области

Щелкните внутри строки состояния, чтобы отобразить список своих рабочих областей. Установите или снимите флажки рабочих областей, чтобы приостановить или возобновить операции взаимодействия. Счетчики данных показывают поток входящих и исходящих данных. Для выполнения других действий диспетчера взаимодействия щелкните ссылку Диспетчер взаимодействия.

Состояние операций взаимодействия для рабочих областей и сообщений

Начало обмена сообщениями

Щелкните значок конверта, чтобы открыть окно Журнал сообщений.

Команды

В области Команды перечислены параметры, которые соответствуют текущему действию или выделенным элементам. Например, если выбрана какая-либо рабочая область в меню Рабочие области, отображаемые команды будут соответствовать действиям, выполняемым в рабочих областях, таким как отправить приглашения или показать свойства рабочей области.


О проводнике по рабочим областям Groove

Проводник по рабочим областям Groove представляет собой главное окно, в котором выполняется большинство действий в Groove, таких как совместная работа в рабочих областях. Он состоит из следующих компонентов:

  • Область инструментов
  • Меню "Рабочие области" и панель "Список рабочих областей"
  • Участники рабочей области
  • Строка состояний с доступом к Диспетчеру взаимодействия и Журналу сообщений

Область инструментов

В области инструментов находятся инструменты, включенные в рабочую область. Компоненты области инструментов можно использовать следующим образом:

  • Чтобы выбрать инструмент, щелкните вкладку этого инструмента.

На вкладках инструментов рабочей области указывается количество участников, которые используют выбранный инструмент в текущий момент. Подведите указатель мыши к вкладке инструмента, чтобы отобразить окно состояния.

Вкладка инструмента рабочей области

  • Перетащите вкладки инструментов, чтобы изменить их положение в рабочей области.
  • Щелкните раскрывающийся значок добавления инструмента, чтобы добавить новый инструмент в рабочую область: Значок меню для добавления инструмента
  • Щелкните значок Значок нового окна , чтобы открыть в новом окне выбранный в текущий момент инструмент.

Меню "Рабочие области" и панель "Список рабочих областей"

В меню Вид выберите Панели инструментов и щелкните Панель инструментов проводника, чтобы отобразить или скрыть в строке меню раскрывающееся меню Рабочие области. Также можно изменить положение меню "Рабочие области" в строке меню.

Список рабочих областей — это настраиваемое окно, которое отображается слева от области инструментов. В меню Вид выберите Показать или скрыть и щелкните Список рабочих областей, чтобы отобразить или скрыть панель Список рабочих областей. Панель Список рабочих областей можно также закрыть, нажав кнопку Закрыть.

Как Список рабочих областей, так и меню Рабочие области содержит все рабочие области в учетной записи пользователя, которые этот пользователь может открыть в области инструментов. Щелкните название рабочей области, чтобы ее открыть. (Рабочие области совместного доступа к файлам перечислены только на панели запуска).

Примечание. Если используется учетная запись Groove, добавленная пользователем с другого компьютера, этот список включает только названия рабочих областей этого пользователя. Можно щелкнуть правой кнопкой мыши рабочую область, чтобы увидеть список параметров загрузки.

Отображение и скрытие инструментов в списке

В списке рабочих областей выберите в меню Вид пункт Показать или скрыть и щелкните Инструменты, чтобы отобразить или скрыть в рабочих областях иерархический список инструментов. Чтобы перейти к определенным инструментам в рабочей области, щелкните имена инструментов рабочей области.

Панель "Список рабочих областей"

Рабочие области

Инструменты в рабочей области

Маркер о непрочтении, помечающий новые или непрочтенные данные за семь предыдущих дней, но хранящиеся более двух дней

Набор инструментов в рабочей области

Инструменты в наборе инструментов

Число участников в рабочей области

Перетаскивание границы позволяет увеличить или уменьшить область

Подведите указатель мыши к рабочей области, чтобы отобразить окно состояния, в котором указана дата последнего изменения, и участников, которые в текущий момент находятся в рабочей области.

Всплывающее окно состояния рабочей области

Способы перечисления рабочих областей в списке рабочих областей

Рабочие области можно отобразить в списке несколькими способами. В меню Параметры выберите Просмотреть рабочие области по и щелкните нужный параметр.

  • папкам. Рабочие области сортируются по папке.
  • алфавиту. Рабочие области располагаются в алфавитном порядке.
  • состоянию. Рабочие области сортируются по состоянию:

  • Активные. Рабочие области, которые в текущий момент открыты на вашем компьютере или на компьютерах других участников для чтения или обновления.

  • Не прочтено. Рабочие области, содержащие новые или обновленные сведения, которые еще не были прочтены.

  • Прочтено. Рабочие области, в которых в текущий момент не содержится непрочтенных сведений.

  • Не на этом компьютере. Рабочие области на других компьютерах. Загрузить данные рабочих областей можно либо с другого компьютера, содержащего вашу учетную запись, либо от другого участника рабочей области.

  • типу. Рабочие области сортируются по типу, например "Рабочая область" или "Рабочая область совместного доступа к файлам".
  • времени последнего оповещения о непрочтении. Выберите этот параметр, чтобы просмотреть рабочие области, отсортированные по их относительной активности. Например, можно увидеть, какие рабочие области получили новые или обновленные данные Сегодня, Вчера, за Последние 7 дней или за Последние 30 дней. Для рабочих области, в которых не было обновлений уже более 30 дней, устанавливается категория Давно.

    Обратите внимание, что внутри каждой категории рабочие области отсортированы сверху вниз таким образом, что сначала расположены "недавно прочтенные".

    Рабочие области могут быть отсортированы по следующим дополнительным категориям:

  • Загружается. Рабочие области, которые в текущий момент загружаются с другого компьютера или от участника рабочей области.

  • Отключен. Рабочие области, в которых ваше участие отключено.

  • Приостановлено. Рабочие области, в которых операции взаимодействия в настоящий момент приостановлены.

Участники рабочей области

В меню Вид выберите Показать или скрыть участников, чтобы отобразить или скрыть панель Участники рабочей области. На панели Участники рабочей области представлены все участники рабочей области с индикаторами, обозначающими их текущее состояние.

Индикатор | Значение
Значок "В рабочей области" | В рабочей области.
 | В интерактивном режиме, но не в этой рабочей области в текущий момент.
Значок "В рабочей области, но бездействует" или Значок "В интерактивном режиме, но бездействует" | Добавление значка часов означает, что этот участник не выполнял на компьютере никаких действий в течение, по крайней мере, 15 минут. Подведите указать мыши к значку часов, чтобы увидеть точный период времени, в течение которого участник бездействовал.
 | В автономном режиме.

Кроме того, имена участников отображаются различными цветами в зависимости от состояния проверки.

Подведите указатель мыши к имени участника, чтобы отобразить окно состояния этого участника.

Всплывающее окно состояния участника

Нажмите соответствующие кнопки ( Значок "Развернуть/Свернуть"), чтобы развернуть или свернуть категории участника, область разговора или область команд. Обратите внимание, что при скрытии панели Участники рабочей области также скрываются область разговора и область команд.

Перетащите левую границу панели Участники рабочей области, чтобы увеличить или уменьшить ее.

Способы перечисления участников рабочей области

Щелкните правой кнопкой мыши панель Участники рабочей области, выберите Просмотреть участников по и щелкните нужный параметр.

  • алфавиту. Все участники перечисляются в алфавитном порядке.
  • состоянию. Участники группируются по категориям в соответствии с их текущим состоянием. Категории состояния могут быть следующими:

  • В рабочей области. Обозначает участников, у которых в настоящий момент открыта рабочая область.

  • Совместные переходы. Обозначает участников, у которых в настоящий момент открыта рабочая область и включена функция Совместные переходы.

  • В интерактивном режиме. Обозначает участников, которые в настоящий момент работают в интерактивном режиме, но у которых эта рабочая область не открыта.

  • В автономном режиме. Обозначает участников, которые в настоящий момент находятся в автономном режиме.

  • Отключен. Обозначает участников, данные рабочих областей которых более не синхронизируются. Дополнительные сведения см. в разделе Проблемы управления синхронизацией данных рабочих областей.

  • Проверка. Распределяет участников по категориям в соответствии с их состоянием проверки контакта.
  • Роль. Распределяет участников по категориям в соответствии с их ролью в рабочей области.
  • Организация. Распределяет участников по категориям в соответствии с организацией, указанной в свойствах контакта. Если для участников не задана организация в свойствах контакта, они перечисляются в группе "Неизвестная организация".

Начало действий с участниками рабочей области

Независимо от их состояния, можно начинать новые действия с пользователями, перечисленными в списке "Участники рабочей области". Выполните любое из следующих действий:

  • Щелкните правой кнопкой мыши имя и выберите Свойства, чтобы открыть карточку контакта выбранного участника, затем выберите параметры действия.
  • Щелкните правой кнопкой мыши одно или несколько имен, чтобы отобразить меню действий Groove. Например, можно выбрать нескольких участников, щелкнуть правой кнопкой мыши и выбрать параметры для отправки сообщения или приглашения в новую рабочую область.
  • Выберите параметры из области Команды.

Панели инструментов

Можно настроить внешний вид панели инструментов проводника по рабочим областям Groove, отображая и скрывая компоненты или изменяя их расположение.

Чтобы скрыть или отобразить кнопки переходов Назад/Вперед, в меню Вид выберите Панели инструментов и щелкните Назад и вперед.

Чтобы скрыть или отобразить панель инструментов проводника, на которой находятся кнопки переходов и раскрывающееся меню Рабочие области, в меню Вид выберите Панели инструментов и щелкните Панель инструментов проводника.

Чтобы вернуть панель инструментов в положение по умолчанию, заблокированное состояние, в меню Вид выберите Панели инструментов и щелкните Восстановить панели инструментов.

Изменение расположения панелей инструментов

Можно изменять ширину и расположение компонентов панели инструментов.

  1. Сначала необходимо снять флажок "Блокировать панели инструментов". Для этого в меню Вид выберите Панели инструментов и снимите флажок Блокировать панели инструментов.
  2. Выполните любое из следующих действий:

  • Щелкните разделительную линию панели инструментов, чтобы свернуть или развернуть компонент.

  • Перетащите разделительную линию панели инструментов влево или вправо, чтобы изменить ширину компонента.

  • Перетащите разделительную линию панели инструментов вниз или вверх, чтобы расположить компонент панели инструментов ниже или выше других компонентов этой панели.

Состояние операции взаимодействия рабочей области

Щелкните внутри строки состояния, чтобы отобразить список своих рабочих областей. Установите или снимите флажки рабочих областей, чтобы приостановить или возобновить операции взаимодействия. Счетчики данных показывают поток входящих и исходящих данных. Для выполнения других действий диспетчера взаимодействия щелкните ссылку Диспетчер взаимодействия.

Начало обмена сообщениями

Щелкните значок конверта, чтобы открыть окно Журнал сообщений.

Закрытие окон Groove

Можно закрыть текущее окно Groove, щелкнув кнопку "Закрыть" в правом верхнем углу.

Можно одновременно закрыть все окна Groove, открытые в текущий момент. Щелкните значок Groove в области уведомлений Windows и выберите команду Закрыть все окна.


Значки Groove

В таблице, приведенной ниже, описываются все значки Groove.

Значки присутствия участника/контакта рабочей области

Значок | Значение
 | Участник, присутствующий в рабочей области.
 | Участник, присутствующий в рабочей области, но уже не совершавший никаких действий на своем компьютере в течение 15 минут.
 | Участник в рабочей области, для которого были выставлены оповещения со значением "Высокий". Оповещение отображается, если интерактивное состояние этого контакта изменится. Похожие индикаторы появляются у участников, работающих в оперативном режиме, и участников, работающих в автономном режиме, для которых было установлено оповещение со значением "Высокий".
 | "Участник в рабочей области", чье текущее состояние равняется отключенный. Похожие индикаторы появляются у участников в рабочих областях, работающих как в оперативном, так и в автономном режиме.
 | Контакт Groove или участник рабочей области, находящийся в данный момент в интерактивном режиме.
 | Контакт Groove или участник рабочей области, находящийся в данный момент в интерактивном режиме, но не совершавший никаких действий на своем компьютере уже в течение 15 минут.
 | Контакт Groove, находящийся в данный момент в автономном режиме.
 | Контакт Groove, чье состояние в данный момент неизвестно.
 | Контакт Messenger, чье интерактивное состояние выставлено как "Занят".

Значки непрочтенного содержимого

Значок | Значение
 | Рабочая область содержит новое или обновленное содержимое, добавленное в течение последних двух дней.
 | Рабочая область содержит новое или обновленное содержимое, добавленное в течение последних семи дней.
 | Рабочая область содержит новое или обновленное содержимое, добавленное по меньшей мере семь дней назад.

Значки типа и состояния рабочей области

Значок | Значение
 | Стандартная рабочая область Groove.
 | Вся передача данных для этой рабочей области сейчас приостановлена.
 | Рабочая область совместного доступа к файлам.
 | Рабочая область, которая еще не содержит данных. Необходимо загрузить данные с другого компьютера или от участника рабочей области.
 | Рабочая область больше не поддерживает синхронизированные данные по крайней мере для одного участника. Для получения дополнительных сведений см. Сохранение данных рабочей области в синхронизированном состоянии.
 | Синхронизированные данные для рабочей области больше не поддерживаются. Для получения дополнительных сведений см. Сохранение данных рабочей области в синхронизированном состоянии.

Значки состояния на панели задач Groove

Значок | Значение
 | Пользователь вошел в сеанс учетной записи Groove.
 | Пользователь вошел в сеанс учетной записи Groove, задана настройка на работу в автономном режиме.
 | Пользователь вошел в сеанс учетной записи Groove, оповещения подавляются.
 | Пользователь вошел в сеанс учетной записи Groove, задана настройка на работу в автономном режиме с подавлением оповещений.
 | Пользователь вошел в сеанс ученой записи Groove, в учетной записи есть непрочитанное сообщение.
 | Пользователь не вошел в сеанс Groove ни с одной учетной записью.
 | Пользователь не вошел в сеанс Groove ни с одной учетной записью, задана настройка на работу в автономном режиме.
 | Пользователь не вошел в сеанс Groove ни с одной учетной записью, оповещения подавляются.
 | Пользователь не вошел в сеанс Groove ни с одной учетной записью, задана настройка на работу в автономном режиме с подавлением оповещений.

Значки разговора

Значок | Значение
 | Расширить область
 | Свернуть область
 | Микрофон
 | Открыть в новом окне

Значки журнала сообщений

Значок | Значение
 | Неоткрытое сообщение.
 | Неоткрытое голосовое сообщение.
 | Неоткрытое голосовое сообщение с вложенным файлом.
 | Приглашение, которое было получено, но не принято или не отклонено. А также отправленное приглашение.
 | Ранее открытое сообщение.
 | Ранее открытое сообщение с вложенным файлом.
 | Ранее открытое голосовое сообщение.
 | Ранее открытое голосовое сообщение с вложенным файлом.
 | Отправленное сообщение.


Использование функций форматирования в Groove

Groove поддерживает изменение форматирования в большинстве текстовых полей. Щелкните правой кнопкой мыши в любом окне изменения форматирования, чтобы отобразить параметры меню для изменения шрифта, размера, цвета и выделения выбранного текста, а также параметры для изменения настроек абзаца, таких как выравнивание, отступы и маркеры. В форматируемые поля можно добавлять изображения, гиперссылки и URL-адреса, используя команды "Копировать" и "Вставить" или перетаскивание.

В большинстве инструментов имеются панели инструментов со значками форматирования.

При выборе цвета текста щелкните По умолчанию, чтобы задать цвет, используемый в системе по умолчанию (обычно это черный цвет), или Другие цвета, чтобы отобразить стандартное диалоговое окно Windows Цвет, в котором можно выбрать любой из многочисленных цветов.

Если нужно внести несколько изменений в форматирование текста, выберите в меню Шрифт пункт Другие шрифты, чтобы отобразить стандартное окно Windows Шрифт.

Выберите соответствующие параметры абзаца, чтобы выровнять текст по левому краю, по правому краю или по центру, создать маркированные списки и увеличить или уменьшить отступы абзаца.

Добавление изображений и файлов в содержимое текста

Можно копировать и вставлять изображения и файлы в форматируемые текстовые поля. Скопируйте изображение или файл в буфер обмена, щелкните правой кнопкой мыши внутри форматируемого текстового поля и выберите команду Вставить. Можно также перетащить изображение или файл в нужное поле.

Изображения или файлы, вставляемые в форматируемые текстовые поля, могут иногда отображаться в виде вложенных файлов (вместо фактического изображения) в зависимости от типа файла или изображения и от операционной системы.

Щелкните правой кнопкой мыши любое изображение или вложение, чтобы отобразить меню. Отображаемые параметры зависят от типа файла.

Автоматическое определение веб-адресов

По умолчанию все окна изменения форматирования в Groove настроены на автоматическое определение веб-адресов (URL-адресов) и отображение их в виде действующей ссылки, которую сам пользователь и другие участники рабочей группы могут использовать, чтобы открыть веб-обозреватель и затем перейти на веб-узел. В следующей таблице приведены правила оформления веб-адресов, чтобы их можно было определять автоматически.

URL-адрес | Действительный?
microsoft.com | Нет
www.microsoft.com | Да
http://microsoft.com | Да
http://www.microsoft.com | Да

Чтобы включить или отключить эту функцию, щелкните правой кнопкой мыши в окне редактирования и выберите Определить URL-адреса.

Изменение текста гиперссылок Groove и URL-адресов

Можно изменить текст, который отображается для ссылок Groove, добавленных в форматируемые области или поля, а также для определенных URL-адресов.

Изменение текста гиперссылок Groove

При добавлении ссылки из элемента инструмента Groove (например, ссылки на инструмент "Обсуждение", файл в инструменте "Файлы", запись в инструменте "Формы" или страницу в инструменте "Блокнот") эта ссылка отображается с текстом, который может включать имя элемента (зависящее от инструмента) и имя текущего редактора этого элемента. Например, запись в инструменте "Формы", добавленная в форматируемое поле, отображается в следующем виде:

Ссылка на документ форм [имя_редактора]

Может потребоваться часто использовать различный текст для ссылки, особенно в тех случаях, если ссылка является частью предложения.

Чтобы изменить текст ссылки:

  1. Воспользуйтесь клавишами со стрелками, чтобы поместить курсор на левый или правый край текста ссылки.

Определение положения курсора

Примечание. Нельзя щелкнуть внутри текста ссылки, чтобы изменить его, поскольку это действие активирует ссылку и выполняет по ней переход.

  2. Используйте клавишу SHIFT и клавиши со стрелками, чтобы выделить текст ссылки. Будьте внимательны: нельзя выделять пробел перед первым словом и пробел после последнего слова текста ссылки.

Выделение текста ссылки

  3. В меню Правка выберите Гиперссылка.
  4. В диалоговом окне Гиперссылка введите нужный текст в поле Текст.

Примечание. Поле Адрес должно содержать текст "<<Адрес элемента рабочей области Groove>>". Если это не так (например, если это поле пустое), вероятно, текст ссылки был выделен неправильно. Щелкните Отмена и убедитесь, что был выделен ТОЛЬКО текст ссылки.

  5. Щелкните ОК.

Исправленный текст отобразится в ссылке.

Ссылка с исправленным текстом

Изменение текста гиперссылок, содержащих URL-адреса

Можно изменить текст, который отображается в гиперссылках URL-адресов в форматируемых областях и полях. Можно создать URL-адрес с другим текстом от позиции курсора или применить другой текст к существующему URL-адресу.

  1. Щелкните в том месте, куда требуется добавить URL-адрес, или выберите существующий текст или существующий URL-адрес.

Совет. Чтобы выбрать существующий URL-адрес, щелкните слева или справа от этого URL-адреса и затем воспользуйтесь клавишей Shift и клавишами со стрелками, чтобы выделить его.

  2. В меню Правка выберите Гиперссылка.
  3. В диалоговом окне Гиперссылка введите требуемый текст в поле Текст и при необходимости адрес в Интернете (URL-адрес) в поле Адрес.

Если URL-адрес был выбран заранее, этот адрес появится автоматически и в поле Текст, и в поле Адрес. Тогда останется просто заменить содержимое поля Текст нужным текстом.

Если текст был выбран заранее, этот текст автоматически появится в поле Текст. Необходимо добавить URL-адрес в поле Адрес или выбрать URL-адрес из списка Просмотренные страницы, в котором перечислены веб-страницы, которые недавно открывались в веб-обозревателе.

Если диалоговое окно Гиперссылка было открыто без выбранного текста, необходимо ввести нужный текст в поле Текст и ввести связанный URL-адрес в поле Адрес.

  4. Щелкните ОК.

Текст гиперссылки будет вставлен или заменит существующий текст ссылки, если таковой имеется.

Исправленный текст ссылки

Удаление гиперссылок

Можно удалить гиперссылку, просто удалив текст гиперссылки (и затем снова набрав текст, если он еще нужен).


Создание ссылки на документ Lotus Notes

При помощи инструментов и сообщений Groove можно создавать ссылки на документы Lotus® Notes.

  1. Щелкните правой кнопкой мыши документ Notes и выберите Копировать в виде ссылки.

  2. В Groove выберите инструмент рабочей области или сообщение, в которое необходимо вставить ссылку.

  3. В меню Правка выберите Вставить.

Примечание. Участники рабочей области должны установить на свои компьютеры программное обеспечение Notes, и они должны обладать доступом к целевой базе данных Notes для просмотра.


Проверка орфографии

В приложении Groove средства проверки орфографии имеются везде, где поддерживается текст в формате RTF. Например, можно проверять орфографию в строке "Обсуждение", на странице "Блокнот", в составляемом сообщении Groove или в строке разговора.

Средство проверки орфографии можно открывать только при изменении определенного содержимого.

В большинстве случаев для открытия диалогового окна Проверка орфографии следует в меню Изменить выбрать пункт Проверка орфографии или нажать сочетание клавиш CTRL+F7. Кроме того, можно щелкнуть правой кнопкой мыши любой текст в формате RTF и выбрать Проверка орфографии.


Рабочие области

Рабочая область — это область, в которой сотрудники, объединенные общей целью и задачей, могут делиться мыслями и совместно работать. Рабочую область создает один сотрудник, который затем приглашает остальных присоединиться. В рабочей области размещаются прикладные инструменты для выполнения работ, добавленные участниками, а также область для разговоров.

Можно выполнять следующие задачи

  • Дополнительные сведения о рабочих областях
  • Создание рабочей области
  • Отправка приглашений в рабочую область и ответ на эти приглашения
    • Приглашение сотрудников в рабочую область
    • Сохранение приглашения в рабочую область в виде файла
    • Ответ на приглашение в рабочую область
    • Обращение к участникам с просьбой вернуться в рабочую область
    • Отмена ожидающих приглашений в рабочую область
    • Отмена приглашения сотрудников в рабочую область
  • Управление рабочими областями
    • Просмотр свойств рабочей области
    • Сохранение рабочей области в виде архива
    • Восстановление рабочей области из архива
    • Сохранение рабочей области в виде файла шаблона
    • Создание рабочей области по файлу шаблона
    • Удаление или аннулирование из рабочей области
    • Дублирование рабочей области
    • Переименование рабочей области
    • Приостановка рабочей области
    • Отправка ярлыка рабочей области на рабочий стол
    • Пометка рабочей области как прочтенной или непрочтенной
    • Поддержка синхронизации данных рабочей области
  • Управление ролями и разрешениями
    • Сведения о ролях и разрешениях
    • Изменение ролей в рабочей области
    • Изменение разрешений, назначенных ролям в рабочей области
    • Изменение разрешений, назначенных ролям в инструменте рабочей области
  • Управление инструментами рабочей области
    • Добавление нового инструмента в рабочую область
    • Удаление инструмента из рабочей области
    • Переименование инструмента в рабочей области
    • Перемещение вкладок инструмента в рабочей области
    • Создание ссылок между инструментами рабочей области
    • Открытие инструмента в новом окне
    • Задание поведения инструментов рабочей области для непрочтенного содержимого
    • Просмотр свойств инструмента рабочей области


Дополнительные сведения о рабочих областях

Рабочая область — это область, в которой группы и организации, объединенные общей целью и задачей, могут делиться мыслями и совместно работать.

Участники рабочих областей могут работать с различными прикладными инструментами. Например, предположим, что вы еженедельно проводите совещание, на котором обсуждается разработка маркетинговых материалов. Ваша деятельность может включать установку сроков, назначение заданий, а также просмотр выполненной работы. Чтобы обеспечить это совещание, другие участники рабочей области могут размещать документы в инструменте Файлы, обсуждать проблемы с помощью инструмента Обсуждение и совместно работать над повестками совещаний с помощью инструмента Собрания. Все участники, одновременно находящиеся в интерактивном режиме, могут общаться в реальном времени, в том числе и голосом (если их компьютеры оснащены соответствующими компонентами).

Инструмент Формы выделяется среди других инструментов, имеющихся в рабочей области, поскольку он, в отличие от других инструментов, предназначен для создания настраиваемых инструментов Groove. Сложность и функциональные возможности таких настраиваемых инструментов могут варьировать очень широко и зависят преимущественно от умения и фантазии разработчика, использующего инструмент "Формы". Любой разработчик должен уметь создавать простые инструменты, состоящие из различных полей ввода данных, размещенных внутри формы. Более умелые разработчики могут по мере необходимости добавлять разные функции, вставляя сценарии, подстановки и другие элементы. Аналогичным образом разработчики инструментов могут создавать настраиваемые инструменты Groove с помощью инструмента Формы InfoPath, используемого вместе с Microsoft InfoPath.

Данные в инструментах рабочей области весьма динамичны. Все подключенные участники мгновенно видят любые обновления, внесенные ими самими или их коллегами. Кроме того, участники могут воспользоваться функцией Совместные переходы, которая позволяет одному из участников направлять деятельность остальных. Когда ведущий участник совершает переход в рабочую область или, в некоторых случаях, в пределах инструмента в рабочей области, остальные участники автоматически переходят в ту же рабочую область или в то же место внутри инструмента.

Типы рабочих областей

Во время создания новой рабочей области в Groove можно выбрать один из следующих типов рабочих областей.

  • Совместный доступ к файлам. Этот тип рабочей области позволяет вам осуществлять совместный доступ к содержимому папок файловой системы Windows на всех компьютерах, на которых имеется ваша учетная запись Groove, в том числе и с приглашением других пользователей Groove. Дополнительные сведения см. в разделе Рабочие области совместного доступа к файлам.

  • Стандартная. Рабочие области этого типа отображаются в проводнике по рабочим областям Groove и первоначально содержат инструменты "Файлы" и "Обсуждение". После создания рабочей области в нее можно по мере надобности добавить другие инструменты.

  • Настраиваемая. Рабочие области этого типа отображаются в проводнике по рабочим областям Groove и позволяют выбирать начальный набор инструментов рабочей области.

Ограничения, накладываемые на рабочие области

Специальные ограничения на размер рабочих областей не накладываются, но для повышения быстродействия рекомендуется ограничивать размер любой рабочей области величиной не более 2 ГБ. Текущий размер рабочей области можно определить путем просмотра свойств рабочей области.

Примечание. В Groove не выполняется пересылка новым приглашенным рабочих областей, размер которых превосходит 2 ГБ.


Создание рабочей области

Для создания различных рабочих областей служит диалоговое окно Создание новой рабочей области. Кроме того, можно создать новую рабочую область на основе шаблона или создать новую рабочую область из архива.

Примечание. Подробные сведения о создании рабочей области совместного доступа к файлам см. в разделе Создание рабочей области совместного доступа к файлам.

Чтобы создать рабочую область, выполните следующие действия.

  1. На панели запуска или в проводнике по рабочим областям Groove в меню Файл выберите пункт Создать и щелкните Рабочая область....
  2. Введите название рабочей области.
  3. Выберите тип рабочей области.

    Прочтите описание выбранной рабочей области, ознакомьтесь с ее содержимым и назначением. В раскрывающемся списке шаблонов имеется вариант "Настраиваемый", в котором можно выбрать инструменты, которые требуется первоначально включить в создаваемую рабочую область. В раскрывающийся список шаблонов могут входить и другие шаблоны рабочих областей.

  4. Для просмотра дополнительных параметров рабочей области щелкните Параметры. Учтите, что кнопка Параметры доступна только в том случае, если в вашей учетной записи Groove имеется несколько удостоверений.
    • Минимальные требования для приглашенных. Выберите версию Groove, которая должна быть у всех сотрудников, приглашенных присоединиться к данной рабочей области. Если известно, что хотя бы один из приглашенных работает с более ранней версией, можно выбрать более раннюю версию. Для работы с некоторыми инструментами рабочей области необходимо, чтобы участники по меньшей мере работали с определенной версией Groove.
    • Ваш идентификатор в рабочей области. Если в вашей учетной записи Groove имеется несколько удостоверений, выберите удостоверение, которое будет использоваться в данной рабочей области.
  5. Щелкните ОК.

В Groove создается рабочая область, в которой вы указаны начальным участником с ролью "Руководитель". Теперь вы можете настроить компоненты рабочей области и разослать приглашения в рабочую область.

Создание рабочей области по шаблону

Если у вас имеется рабочая область, сохраненная в виде шаблона или доступ к шаблонам, созданным другими сотрудниками, эти шаблоны можно использовать в качестве основы новых рабочих областей.

Если шаблон рабочей области хранится в папке Шаблоны рабочих областей Groove, расположенной в папке Мои документы (размещение по умолчанию), его можно выбирать в раскрывающемся списке Шаблон в диалоговом окне Создание новой рабочей области.

Если шаблон рабочей области хранится в другой папке, при создании рабочей области его надо выбирать следующим образом.

  1. В меню Файл выберите команду Создать и щелкните последовательно Рабочая область на основе и Шаблон.
  2. В диалоговом окне Обзор найдите нужный файл шаблона и щелкните Открыть.


Вход в рабочую область или инструмент рабочей области

Чтобы войти в рабочую область, выполните одно из следующих действий.

  • Дважды щелкните название рабочей области на панели запуска Groove или в диспетчере рабочих областей.

Для выбора нескольких рабочих областей удерживайте во время щелчка клавишу CTRL или SHIFT. Все эти действия можно производить для выполнения задач администрирования, например для удаления рабочих областей или приостановления операций взаимодействия в выбранных областях.

  • Щелкните название рабочей области в списке рабочих областей в Проводнике по рабочим областям Groove.

Чтобы выбрать инструмент рабочей области, выполните одно из следующих действий.

  • Щелкните вкладку инструмента в рабочей области.
  • В списке рабочих областей в Проводнике по рабочим областям Groove выберите в меню Вид пункт Показать или скрыть и щелкните Инструменты в списке рабочих областей, после чего щелкните нужный инструмент.

Инструменты в рабочей области


Совместные переходы в рабочей области

Параметр Groove "Совместные переходы" позволяет участникам рабочего пространства выполнять синхронное перемещение между инструментами. При выборе "Совместные переходы" все другие участники, выбравшие этот параметр, переходят к любым выбранным вами инструментам. Подобным образом вы переходите к любому инструменту, выбранному другими участниками.

Выберите Параметры — Совместные переходы или нажмите ALT+F9, чтобы включить или отключить данный параметр. При включении параметра рядом с командой появится галочка.

Характеристики функции "Совместные переходы"

Функция "Совместные переходы" работает в Groove следующим образом:

  • Совместные переходы могут осуществлять лишь участники, одновременно выбравшие параметр "Совместные переходы". Следовательно, если другие участники, когда вы выбираете этот параметр, уже выбрали его, то вы немедленно переходите к их местоположению в данной рабочей области. Например, если кто-либо, использующий функцию "Совместные переходы", использовал инструмент "Рисунки", вы автоматически перейдете также на этот инструмент.
  • Все участники, у кого включен этот параметр, указываются на панели Участники рабочей области под заголовком "Совместные переходы".
  • Параметр "Совместные переходы" остается включенным до тех пор пока вы его не отключите или не закроете окно "Проводник по рабочим областям Groove".

Функция "Совместные переходы" работает только при следующих действиях в рабочей области:

  • Открытие или закрытие панели разговоров.

  • Переходы между инструментами путем открытия вкладок инструментов.

  • Переходы между рисунками в инструменте "Рисунки".

  • Переходы между эскизами в инструменте "Эскизы".

  • Переходы в инструменте "Календарь".

  • Открытие папок в инструменте "Файлы".

  • Переходы между выбранными страницами заметок в инструменте "Блокнот".

Самостоятельные переходы, когда параметр "Совместные переходы" включен

Для самостоятельных переходов, когда параметр "Совместные переходы" включен, используйте вместо одиночного щелчка сочетание SHIFT+ЩЕЛЧОК. Вы можете принять такое решение, если хотите самостоятельно кратковременно работать с другим инструментом.


О ролях и разрешениях для рабочей области

Каждому участнику рабочей области назначается одна из следующих ролей:

  • Руководитель
  • Участник
  • Гость

Каждому типу роли предоставляются определенные "разрешения". При помощи разрешений задается та степень, до которой пользователи могут вносить изменения в рабочие области. Например, некоторым ролям предоставляется (или не предоставляется) разрешение добавлять новые инструменты рабочей области или приглашать новых участников.

Если пользователь создает рабочую область, ему автоматически назначается роль "Руководитель" и, следовательно, предоставляются все разрешения. Другим участникам рабочей области роли назначаются при приглашении в рабочую область. Только участники рабочей области, которым назначена роль "Руководитель", могут менять роли других участников.

По умолчанию участники рабочей области, которым назначена роль "Участник", имеют разрешение добавлять новые инструменты рабочей области и приглашать новых участников. Участникам рабочей области, которым назначена роль "Гость", не предоставляются никакие разрешения.

Чтобы просмотреть или изменить разрешения, назначенные ролям в рабочей области, в меню Файл выберите пункт Свойства, затем щелкните Рабочая область и в диалоговом окне Свойства перейдите на вкладку Разрешения.

Разрешения инструментов

Для большинства инструментов в рабочей области имеется их собственный набор разрешений. Разрешения инструмента определяют, какие действия может выполнять в этом инструменте руководитель, участник или гость. Например, в инструменте "Календарь" имеются разрешения на добавление, редактирование и удаление элементов. Участники с назначенной ролью "Руководитель" могут обновлять разрешения инструмента для каждой роли.

Чтобы просмотреть или изменить разрешения, назначенные ролям для определенного инструмента рабочей области, в меню Файл выберите пункт Свойства, щелкните Инструмент и затем в диалоговом окне Свойства перейдите на вкладку Разрешения.


Управление рабочими областями

В меню Параметры выберите пункт Руководитель рабочей области. Откроется окно Руководитель рабочей области со списком всех ваших рабочих областей, расположенных на всех ваших компьютерах. Здесь отображаются сведения о состоянии рабочей области, включая время, когда в рабочей области последний раз присутствовала непрочитанная информация. В этом окне можно выполнить любое из следующих действий.

  • Дважды щелкните рабочую область, чтобы открыть ее.
  • Щелкните правой кнопкой любое название столбца, чтобы добавить или удалить названия столбцов (за исключение названия "Имя"). Например, чтобы добавить столбец с перечислением размеров файлов, щелкните правой кнопкой мыши любое название столбца и выберите "Размер".

Параметры информации о рабочей области

  • Щелкните любое название столбца, чтобы изменить порядок сортировки с возрастающего на убывающий или наоборот.
  • Чтобы изменить порядок расположения названий столбцов, достаточно перетащить их на новые места.
  • Для выбора нескольких рабочих областей удерживайте во время щелчка клавишу CTRL или SHIFT.

Все эти действия можно производить для выполнения задач администрирования, например для удаления рабочих областей или приостановления операций взаимодействия в выбранных областях.

  • Для вывода меню с параметрами управления рабочей областью достаточно щелкнуть правой кнопкой мыши соответствующую рабочую область (или несколько выбранных рабочих областей).


Просмотр и изменение свойств рабочей области

В меню Файл выберите пункт Свойства и щелкните Рабочая область (или на панели запуска в меню Файл выберите пункт Свойства рабочей области). Откроется диалоговое окно Свойства рабочей области. В этом окне можно выполнять следующие действия.

  • Просматривать общие сведения о рабочей области
  • Обновлять описание и требования к версии для данной рабочей области
  • Изменять настройки автоматической загрузки рабочей области
  • Обновлять настройки для оповещений
  • Обновлять настройки для ролей
  • Обновлять настройки для разрешений
  • Просматривать для папки сведения о синхронизации и состояние в рабочей области совместного доступа к файлам


Просмотр и изменение общих свойств рабочей области

В меню Файл выберите пункт Свойства и щелкните Рабочая область (или на панели запуска в меню Файл выберите пункт Свойства рабочей области). Откройте вкладку Общие, на которой можно выполнять следующие действия.

  • Просматривать сведения о выбранной рабочей области
  • Просматривать и изменять требования к версии Groove для данной рабочей области
  • Добавлять и изменять описание рабочей области
  • Включать и выключать автоматическую загрузку данной рабочей области на все компьютеры

Просмотр сведений о рабочей области

Просматриваются следующие сведения о выбранной рабочей области.

  • Версия: версия Groove, в которой была создана рабочая область.
  • Размер: текущий размер рабочей области на диске.
  • Шаблон: номер версии шаблона рабочей области.
  • Кем создано: имя сотрудника, создавшего рабочую область.
  • Дата создания: дата создания рабочей области.
  • Требования: минимальные требования к версии Groove для доступа ко всем функциям рабочей области и инструментов.
  • Свойства совместного доступа к файлам: в рабочих областях совместного доступа к файлам в диалоговом окне "Свойства" имеются вкладки Сведения о папке и Состояние. На этих вкладках приведены сведения о пути к корневой папке, с которой в настоящее время проводится синхронизация, об исключенных файлах и расширениях файлов, а также о текущем состоянии синхронизации.

Просмотр и изменение требований к версии Groove для рабочей области

Чтобы изменить требования к версии для рабочей области, выберите нужную версию в раскрывающемся меню.

В каждой рабочей области имеются требования к версии Groove для инструментов, установленные первоначально при создании рабочей области. Например, по умолчанию во всех вновь создаваемых рабочих областях используются версии инструментов, поддерживаемые в самой новой версии Groove. Это означает, что все инструменты, которые вы или иной участник добавляете в рабочую область, поддерживаются только для участников. работающих с версией Groove 2007 и более поздними версиями. Если участники, работающие с более раннией версией Groove, выбирают инструменты, добавленные в рабочую область, которая требует более поздней версии, они получают предложение обновить свое программное обеспечение. Кроме того, тем из приглашенных в данное пространство, кто работает с более ранней версией, может потребоваться обновление Groove, прежде чем они смогут принять приглашение.

Руководители рабочих областей могут изменить номер версии Groove таким образом, чтобы эти участники могли добавлять в рабочую область инструменты новых версий. Однако при изменении требований к версии необходимо учитывать следующие детали.

  • Требования к версии в рабочей области можно только увеличивать. Это означает также, что после увеличения требований к версии вернуться к более ранней версии уже невозможно.
  • Участники, работающие с более ранней версией Groove, могут получить предложение обновить Groove после добавления инструментов более поздней версиии.

Добавление и изменение описания рабочей области

Руководители рабочих областей могут добавлять текст в текстовое поле Описание и изменять этот текст.

Автоматическая загрузка рабочей области на все компьютеры

Если вы входите в учетную запись Groove на нескольких компьютерах (или намерены делать это в будущем), вы можете установить флажок "Автоматически загрузить на все мои компьютеры". Если этот флажок установлен, рабочая область будет автоматически загружаться, когда вы войдете в учетную запись на другом компьютере.


Просмотр и изменение разрешений рабочей области

В меню Файл выберите пункт Свойства, щелкните Рабочая область и откройте вкладку Разрешения, на которой можно просмотреть и изменить разрешения, назначенные ролям участников в данной рабочей области.

Примечание. Как правило, изменять разрешения, назначенные ролям в рабочей области, могут только руководители.

  1. Выберите роль, для которой требуется изменить разрешения.

Выбранные разрешения изменяются таким образом, чтобы отображать текущие разрешения, назначенные для выбранной роли.

  2. Установите или снимите флажки разрешений, которые требуется назначить для выбранной роли.
  3. Щелкните Применить (если требуется выбрать другую роль, требующую обновления) или ОК, чтобы завершить изменение разрешений.


Настройка оповещений для выбранной рабочей области

Можно изменить способ, которым Groove оповещает вас о непрочитанной информации в выбранной рабочей области.

Первоначальная настройка оповещений задается в настройке учетной записи. Однако при изменении настройки по умолчанию для учетной записи настройка оповещений для имеющихся рабочих областей не изменяется.

Для некоторых рабочих областей может потребоваться изменение настройки оповещений. Например, для рабочих областей, которые вы посещаете редко, можно установить пониженный уровень и не отвлекаться на оповещения об информации, которая не представляет для вас интереса.

  1. В меню Файл выберите пункт Свойства, щелкните Рабочая область, а затем откройте вкладку Оповещения.
  2. Переместите ползунок, чтобы изменить настройку для оповещений.
    • Вариант Авто (если он доступен) позволяет Groove определить соответствующую настройку оповещения для непрочтенного содержимого. Для новых рабочих областей или рабочих областей, которые вы посещаете хотя бы раз в неделю, это значение аналогично значению Высокий . Для рабочих областей и инструментов рабочих областей, которые вы посещаете редко (это подразумевает, что вам не требуются часто данные в этой рабочей области или инструменте), Groove автоматически изменяет настройку оповещения на вариант Средний чтобы оповещения на панели задач не мешали вам.
    • При выборе варианта Высокий отображается отметка о непрочтении и в области уведомлений Windows появляется оповещение, сопровождаемое музыкальным сигналом.
    • При выборе варианта Средний отображается только отметка о непрочтении.
    • При выборе варианта Выключено непрочтенное содержимое игнорируется и оповещение не выводится.
  3. Если выбран вариант оповещения Высокий, при желании можно указать звуковой файл (с расширением WAV), который будет воспроизводиться при каждом оповещении.
  4. При желании можно задать уведомление о входе других участников в рабочую область.
  5. Щелкните Применить.

Кроме того, в рабочей области можно установить оповещения для отдельных инструментов.


Сохранение рабочей области в виде шаблона

Рабочая область может быть сохранена в виде файла шаблона (в сжатом формате GSA-файла) с целью использовать его в качестве основы для создания новых рабочих областей. Созданный шаблон сохраняет следующие функциональные возможности рабочей области:

  • Набор инструментов и имена настраиваемых инструментов (если таковые имеются).
  • Имя рабочей области.
  • (Необязательно). Содержимое всех инструментов.
  • (Необязательно). Список участников рабочей области.

Примечание. Невозможно сохранить рабочую область совместного доступа к файлам в виде шаблона.

Чтобы сохранить рабочую область в виде файла шаблона, выполните следующие действия:

  1. Выберите рабочую область или перейдите в нее.
  2. Выберите в меню Файл команду Сохранить рабочую область как, а затем Шаблон...
  3. Выберите путь и имя файла в диалоговом окне Сохранить как или примите местоположение по умолчанию и щелкните Сохранить.

Совет. Если принять местоположение по умолчанию (папка Шаблоны рабочей области Groove, находящаяся в папке Мои документы), созданный шаблон будет в дальнейшем отображаться как параметр Тип рабочей области в диалоговом окне Создание новой рабочей области. Если шаблон предполагается разместить в другой папке, ее необходимо непосредственно открыть в файловой системе или же выбрать в меню Файл команду Создать, а затем Рабочая область из и Шаблон.

  4. Выберите необходимые параметры в диалоговом окне Параметры шаблона и нажмите кнопку ОК.
    • Если в шаблон включается содержимое, то настоятельно рекомендуется установить также пароль для защиты данных шаблона.
    • Если включаются участники, они отображаются как "отключенные" в любой новой рабочей области, создаваемый с этим шаблоном. В дальнейшем можно повторно пригласить этих участников в новую рабочую область.

    Рабочая область сохраняется в файле с именем имя рабочей области.gsa.


Создание ссылок на рабочую область

Можно создать ссылку, по которой открывается рабочая область и отображается инструмент, который последним использовался в этой рабочей области. Ссылку на рабочую область можно поместить в любую текстовую область, поддерживающую текст в формате RTF.

Ссылка на рабочую область действует только для участников данной рабочей области.

  1. Щелкните название рабочей области правой кнопкой мыши и выберите Копировать в виде ссылки.
  2. В тексте RTF выберите место, куда следует вставить ссылку.

Например, можно поместить ссылку на рабочую область в элемент "Обсуждение" или на страницу "Блокнот" другой рабочей области, в сообщение или в файл, созданный в другом программном приложении, например в Microsoft Word.

  3. В меню Изменить выберите пункт Paste.

Отображается ссылка на выбранную рабочую область. При необходимости текст ссылки можно изменить.


Сохранение рабочей области в виде архива

Рабочую область можно сохранить в виде сжатого файла (GSA-файла) и в дальнейшем открыть архивированную рабочую область в Groove. При сохранении рабочей области в виде архива сохраняются:

  • Набор инструментов и имена настраиваемых инструментов.
  • Имя рабочей области.
  • Содержимое всех инструментов.
  • Список участников рабочей области.

Примечание. При восстановлении рабочей области из архива все участники (отличные от участника, восстановившего данную рабочая область) отображаются как "отключенные". В дальнейшем этих участников вы можете пригласить повторно.

Примечание. Невозможно сохранить рабочую область совместного доступа к файлам в виде архива.

Чтобы сохранить рабочую область в виде файла архива, выполните следующие действия:

  1. Выберите рабочую область или перейдите в нее.
  2. Выберите в меню Файл команду Сохранить рабочую область как, а затем Архив...
  3. Выберите путь и имя файла в диалоговом окне Сохранить как или примите местоположение по умолчанию и щелкните Сохранить.

Совет. Если принять местоположение по умолчанию (папка Архивы рабочей области Groove, находящаяся в папке Мои документы), архивный файл рабочей области будет отображаться в списке файлов, когда пользователь выберет в меню Файл команду Создать, а затем Рабочая область из и Архив на панели запуска. С помощью этой команды можно также отыскать другие файлы архивов рабочей области, хранящиеся в других местоположениях.

  4. Необязательно, но выполнить рекомендуется: установите пароль для защиты содержимого архива.
  5. Нажмите кнопку ОК.


Открытие архива рабочей области

Пользователь может открыть рабочую область, которая была сохранена в виде архива.

Рабочая область включает следующие сведения:

  • Имя архивированной рабочей области
  • Набор инструментов и имена настраиваемых инструментов.
  • Список участников рабочей области, отнесенных к категории "Отключен" (при просмотре списка Участники рабочей области по их состоянию).

Примечание. Удостоверению пользователя, восстановившего рабочую область, после ее восстановления присваивается роль руководителя.

  • Все данные рабочей области по состоянию на время ее архивации.

Чтобы открыть рабочую область из архива, выполните следующие действия:

  1. Выберите в меню Файл команду Создать, а затем Рабочая область из и Архив..., чтобы открыть диалоговое окно Обзор.
  2. Выберите нужный файл архива (если он отображается в списке) или перейдите в местоположение, в котором располагается этот файлу на компьютере. Нажмите кнопку ОК.

Совет. Можно также открыть рабочую область из архива, дважды щелкнув соответствующий файл, непосредственно отыскав его в файловой системе.

  3. При выводе соответствующего запроса введите пароль для архива.
  4. При необходимости повторно пригласите участников рабочей области. Чтобы сделать это, сначала отмените ранее направленные им приглашения, а затем отправьте новые приглашения.


Удаление рабочей области

Рабочую область можно удалить либо из списка рабочих областей в проводнике по рабочим областям Groove, из диспетчера рабочих областей, либо из панели запуска. Если требуется удалить одновременно несколько рабочих областей, используйте диспетчер рабочих областей или панель запуска.

  1. Выберите рабочую область, которую требуется удалить.
  2. В меню Файл выберите Удаление рабочей области (на панели запуска выберите Правка и щелкните Удалить) и выберите параметр удаления.

  • С этого компьютера. Выбранная рабочая область удаляется из учетной записи на компьютере, на котором выполняются описываемые действия. Однако, если ваша учетная запись Groove добавлена на еще один или несколько других компьютеров, эта рабочая область продолжит отображаться под категорией "Не на этом компьютере".

При необходимости можно восстановить удаленную рабочую область, перенеся ее с другого компьютера.

  • Со всех моих компьютеров. Выбранная рабочая область удаляется со всех компьютеров, на которых имеется ваша учетная запись. Ваше участие в этой рабочей области прекращается. Чтобы вновь стать участником этой рабочей области, вам потребуется приглашение от другого участника. Данный параметр отображается только в том случае, если учетная запись имеется на нескольких компьютерах.

  • Для всех участников. Выбранная рабочая область удаляется с компьютеров всех участников этой рабочей области. Данный параметр доступен только для руководителей рабочих областей. Выбирайте этот параметр только в тех случаях, если вы уверены, что другие участники больше не используют эту рабочую область и что все важные сведения были заархивированы


Создание дубликата рабочей области

Когда пользователь создает дубликат рабочей области, он создает точную копию исходной рабочей области, за тем лишь исключением, что в дубликате будет только один участник — этот пользователь.

Примечание. Нельзя создать дубликат рабочей области совместного доступа к файлам.

  1. На панели запуска в диспетчере рабочей области или в списке рабочих областей в проводнике по рабочим областям Groove щелкните правой кнопкой мыши рабочую область, дубликат которой требуется создать.
  2. Выберите Дублировать рабочую область.
  3. Введите имя рабочей области и щелкните ОК.

В Groove создается копия рабочей области, ее название отображается в списке рабочих областей.


Переименование рабочей области

Только руководителей рабочих областей могут переименовывать рабочую область. Чтобы переименовать рабочую область:

  1. На панели запуска, в диспетчере рабочей области или в списке рабочих областей в проводнике по рабочим областям Groove, щелкните правой кнопкой мыши рабочую область, которую требуется переименовать.
  2. Выберите Переименовать....
  3. Введите новое имя рабочей области и нажмите кнопку ОК.


Размещение ярлыка рабочей области на рабочем столе пользователя

Пользователь может для рабочих областей, которые используются им наиболее часто, создать ярлыки и разместить их на своем рабочем столе.

  1. На панели запуска, в диспетчере рабочей области или в списке рабочих областей в проводнике по рабочим областям Groove, щелкните правой кнопкой мыши рабочую область, для которой требуется создать ярлык на рабочем столе.
  2. Выберите Сохранить ярлык на рабочем столе.

На рабочем столе появится ярлык Groove с именем этой рабочей области.

Совет. Ярлык можно также создать посредством перетаскивания рабочей области на рабочий стол.

Размещение ярлыка инструмента рабочей области на рабочем столе пользователя

Чтобы разместить ярлык любого инструмента рабочей области на своем рабочем столе, воспользуйтесь процедурой перетаскивания. В имени ярлыка используется комбинация имени рабочей области и инструмента.


Организация рабочих областей в папках

Для организации рабочих областей можно создать папки. Для просмотра папок в списке рабочих областей в меню Вид выберите пункт Просмотреть рабочие области по и щелкните папкам.

  1. Щелкните позицию в списке "Список рабочих областей", куда нужно поместить новую папку.

Папки создаются на том же уровне, что и выбранный элемент. Например, если выбрать рабочую область, которая уже находится в папке, новая папка появится иерархически внутри этой папки.

  2. В меню Файл выберите команду Создать и щелкните Папка рабочей области.
  3. Замените текст "Новая папка" именем, подходящим для рабочих областей, которые будут находиться в этой папке.
  4. Перетащите в новую папку нужные элементы (рабочие области и папки).

Кроме того, можно щелкнуть элемент правой кнопкой мыши, выбрать Переместить в папку..., выбрать нужную папку в диалоговом окне и щелкнуть ОК.


Загрузка данных рабочей области

Загрузка данных рабочей области с другого компьютера или у другого участника рабочей области производится после восстановления вашей учетной записи Groove из резервной копии или входа в вашу учетную запись на другом компьютере.

Ссылки на вашу рабочую область появляются на панели запуска или в списке рабочих областей объединенными в категорию "Не на этом компьютере", если список сортируется по состояниям. Независимо от параметра сортировки, значки этих рабочих областей отображаются серыми.

Рабочая область, находящаяся "не на этом компьютере"

Значок для рабочей области на данном компьютере.

Значок для рабочей области на других компьютерах.

Для загрузки данных рабочей области выполните следующие действия.

  1. Выберите в списке нужную рабочую область.
  2. В области Команды щелкните Получить рабочую область.

Рабочая область будет загружена на ваш компьютер при выполнении любого из следующих условий.

  • Приложение Groove находится в интерактивном режиме на другом компьютере, на котором имеется ваша учетная запись и данная рабочая область.

  • Другой участник рабочей области находится в интерактивном режиме и работает с Groove.

Прежде чем загружать рабочую область у другого ее участника, в Groove всегда делается попытка загрузить эту рабочую область с одного из других ваших компьютеров (если они доступны). Если в настоящий момент нет других компьютеров или участников рабочей области, у которых можно загрузить данную рабочую область, запрос ставится на очередь до тех пор, пока не появится та или другая возможность.

Примечание. Если выбранная рабочая область создана с помощью версии Groove, более ранней, чем Groove 2007, появляется раскрывающееся меню Получить рабочую область из..., в котором можно выбрать загрузку данной рабочей области с другого компьютера или у другого участника рабочей области.


Маркировка рабочих областей как прочитанных и непрочтенных

Целые рабочие области можно маркировать как прочитанные или непрочтенные. Маркировка рабочей области как прочитанной удаляет все маркеры о непрочтении из всех позиций и всех инструментов в рабочей области. Обычно рабочая область помечается как прочитанная при первом открытии после получения по приглашению, поскольку все позиции помечены как непрочтенные.

  1. На панели запуска в диспетчере рабочей области или в списке рабочих областей в проводнике по рабочим областям Groove щелкните правой кнопкой мыши рабочую область, которой требуется пометить как прочитанную или непрочтенную.
  2. Выберите Пометить как прочитанную или Пометить как непрочтенную.


Проблемы синхронизации рабочих областей

Groove держит данные рабочей области синхронизированными между участниками, сохраняя в файле журнала все изменения, вносимые участниками. Размер этого файла журнала зависит от частоты запуска Groove участниками рабочей области в интерактивном режиме, когда каждый из них может получать все изменения. Если один или несколько участников рабочей области не запускали Groove, работая в интерактивном режиме в течение длительного периода времени (три недели и более), или если в рабочей области наблюдается высокий уровень активности, размер файла журнала может стать неприемлемо большим для остальных пользователей, особенно если рабочая область содержит большие объемы данных (более 100 МБ).

О проблемах синхронизации, вызванных другими участниками

Если какой-либо участник рабочей области не в состоянии удерживать рабочую область синхронизированной, Groove предупреждает всех других участников о проблеме, отображая желтый значок оповещения рядом с рабочей областью на панели запуска или в списке рабочих областей.

Примечание. Оповещение о синхронизации отображается только в рабочих областях с объемом данных более 100 МБ.

Можно выбрать рабочую область для просмотра параметров в области Команды для решения проблемы. Руководитель рабочей области может выполнить следующие действия:

  • Отключить участника. При отключении участника Groove больше не синхронизирует рабочую область для этого участника, даже если он выходит в интерактивный режим, и его состояние в рабочей области изменяется на "Отключен". Отключенные участники получают сообщение о том, что Groove более не поддерживает синхронизацию их копий рабочей области и им необходимо запросить повторное приглашение в рабочую область.

При выборе этого параметра в Groove открывается диалоговое окно, в котором перечислены имена участников, вызывающих проблемы синхронизации, и выводится запрос на продолжение отключения участников.

  • Отменить приглашение участника. При выборе этого варианта в Groove открывается диалоговое окно со списком пользователей, вызывающих проблемы синхронизации и выводится запрос на отмену их приглашений.

Что происходит, если пользователь вызываете проблему синхронизации

В Groove отображается красный значок оповещения, если сам пользователь является тем участником рабочей области, который вызывает проблемы синхронизации, и поэтому его участие в рабочей области было приостановлено другим участником. Кроме того, если рабочие области сортируются по состоянию, данная рабочая область будет отображаться как "Отключенная". Когда участие в рабочей области отключено, это означает, что копия рабочей области отключенного участника больше не получает и не отправляет приглашений.

Если рабочая область находится в таком состоянии и требуется восстановить участие и продолжить синхронизацию рабочей области, можно выполнить одно из следующих действий:

  • Запросить новое приглашение в рабочую область у другого участника рабочей области. Этот запрос можно сделать, просто отправив соответствующее сообщение или электронное письмо.
  • Загрузить синхронизированные данные рабочей области с другого компьютера (если есть учетные записи на другом компьютере) или от другого участника рабочей области.

Результат будет следующий:

  • Имеющаяся несинхронизированная рабочая область переименовывается в "имя рабочей области (несинхронизированная копия)". Эта копия рабочей области будет получать все несинхронизированные обновления, которые были добавлены в рабочую область перед поиском решения проблемы синхронизации.
  • Будет получена новая копия синхронизированной рабочей области.

Повторное приглашение отключенного участника в рабочую область

Отключенные участники появляются в списке участников рабочей области как "Отключенные" (если список отсортирован по состоянию). При необходимости повторного приглашения этих пользователей в рабочую область и восстановления их синхронизации рекомендуется отменить их приглашения, а потом выслать новые приглашения.


Приглашение в рабочую область

Чтобы пригласить кого-либо в рабочую область:

  1. Перейдите в рабочую область.
  2. На панели Участники рабочей области введите имя или адрес электронной почты получателя в окне Пригласить в рабочую область.

    Детали адресации приглашения: при вводе имени в Groove начинается поиск контакта Groove, соответствующего вводимым буквам. Поэтому можно искать контакт в раскрывающемся списке, который включает все контакты Groove, распознаваемые учетной записью: контакты, добавленные в список личных контактов на панели запуска, а также контакты, являющиеся членами других рабочих областей.

    Если Groove не может найти совпадения, появляется сообщение с просьбой найти контакт.

Щелкните Дополнительно, чтобы посмотреть дополнительные параметры добавления и поиска получателя в диалоговом окне Добавление получателей.

  3. Щелкните Перейти, чтобы открыть диалоговое окно Отправка приглашения.
  4. Назначьте роль получателю (получателям) из раскрывающегося списка.

При приглашении нескольких контактов и назначении им разных ролей необходимо для каждой роли выслать отдельное приглашение.

Кроме того, если пользователь не является руководителем рабочей области, он может назначать приглашаемым только такую же роль, как и у него (участники назначают роль "Участник", а гости — роль "Гость"). Для получения дополнительных сведений см. О ролях и разрешениях.

  5. При необходимости подтверждения принятия приглашения получателем установите флажок Требовать подтверждения принятия.

Примечание. Эта функция автоматически включается в случае приглашений, отправляемых по электронной почте.

  6. Добавление текста в сообщение в случае необходимости.
  7. Щелкните Пригласить, чтобы отправить приглашение.

В зависимости от выбранного типа получателя (получателей) в Groove выполняются следующие действия:

  • Для контактов Groove система отсылает приглашение в виде сообщения Groove.

  • Для адресов электронной почты Groove отсылает приглашение при помощи Microsoft Outlook в виде электронного письма с вложением.

Сообщение содержит инструкции как для пользователей, на компьютерах которых уже установлено приложение Groove, так и для пользователей, которые еще не установили это приложение. Если приложение Groove установлено, пользователи щелкают по ссылке в сообщении, по которой открывается приглашение. Если приложение Groove не установлено, пользователи щелкают по другой ссылке и переходят на страницу загрузки Groove. После того как получатель электронного письма устанавливает и запускает Groove, приглашение в рабочую область должно открыться автоматически. Если приглашение не открывается, получатель может вернуться к электронному письму и открыть прикрепленный файл, чтобы ответить на приглашение.

Все приглашения, отправленные по электронной почте, требуют подтверждения принятия, прежде чем рабочая область будет отправлена на компьютер получателя.

Примечание: если отсутствует почтовый клиент Microsoft Outlook, будет показано сообщение о том, что не удается отправить приглашение по электронной почте. В сообщении описывается альтернативный процесс приглашения по электронной почте, который заключается в копировании приглашения в буфер обмена и вставке в сообщение в другом почтовом клиенте или клиенте обмена сообщениями.

Можно также запустить процесс приглашения из любого списка рабочей области. Выберите рабочую область и щелкните пункт "Пригласить в рабочую область" в области "Команды", чтобы открыть диалоговое окно "Отправка приглашения".

Оповещения о приглашении

При отправке приглашения Groove сообщает об их получении при помощи оповещений.

Примечание. От получателей приглашений по электронной почте не приходят оповещения, пока не будет отрыто приложение к письму. Из представленной ниже таблицы оповещений первым отобразится оповещение "Приглашение "имя приглашаемого": открыто, ожидается ответ".

В таблице приведены оповещения о приглашениях:

Сообщение | Значение
Приглашение "имя приглашаемого": ожидание отправки... | Groove пока не может отправить приглашение. Компьютер отправителя может быть в автономном режиме или не иметь в данный момент подключения к сети или службе ретрансляции.
Приглашение "имя приглашаемого": выполняется отправка, % завершено... | Groove отправляет приглашение либо на компьютер приглашаемого пользователя, либо в службу ретрансляции (если компьютер приглашаемого пользователя работает в автономном режиме).
Приглашение "имя приглашаемого": отправлено, ожидается доставка... | Приглашение покинуло компьютер отправителя и будет доставлено, если приглашаемый пользователь работает в интерактивном режиме. Если приглашаемый пользователь работает в автономном режиме, приглашение перенаправляется в службу ретрансляции.
Приглашение "имя приглашаемого": доставка завершена, ожидается открытие приглашенным участником... | Приглашение доставлено на компьютер получателя.
Приглашение "имя приглашаемого": открыто, ожидается ответ... | Приглашаемый пользователь открыл приглашение, и теперь должен решить, принять его или отклонить.
Приглашение "имя приглашаемого": приглашение принято. | Приглашаемый принял приглашение, но Groove еще не отправляет рабочую область, поскольку приглашающий и остальные участники рабочей области находятся в автономном режиме. Обратите внимание: если приглашаемый принимает приглашение в тот момент, когда приглашающий вышел в автономный режим, Groove сделает попытку загрузить рабочую область с компьютера другого участника, который в данный момент работает в интерактивном режиме, отдавая предпочтение бездействующим пользователям.
Приглашение "имя приглашающего": приглашение принято: идет отправка рабочей области, % завершено... | Приглашаемый пользователь принял приглашение, рабочая область отсылается.
Приглашение "имя приглашаемого": рабочая область отправлена, ожидается доставка... | Рабочая область покинула компьютер приглашающего, но приглашаемый все еще ее получает.
Приглашение "имя приглашаемого": рабочая область предоставлена | Рабочая область успешно доставлена приглашаемому. Примечание. Если приглашаемый пользователь выходит в автономный режим до получения всей рабочей области, рабочая область отправляется в службу ретрансляции. В следующий раз, когда приглашаемый пользователь выйдет в интерактивный режим, рабочая область перенаправляется из службы ретрансляции на его или ее компьютер.

Требование подтверждения принятия

Требование подтверждения принятия полезно из соображений безопасности. Оно дает возможность проверить удостоверение каждого получателя перед отправлением рабочей области. При использовании этой возможности Groove при получении сообщения получателем (получателями) отображает просьбу о подтверждении принятия приглашения.

В диалоговом окне Подтверждение принятия приглашения выполните одно из следующих действий и после этого щелкните Подтвердить:

  • Щелкните От, чтобы открыть контакт получателя для проверки его удостоверения перед отправлением рабочей области.
  • Включите сообщение, которое будет отправлено при подтверждении принятия приглашения или при отказе от приглашения.

Копирование приглашения в буфер обмена

Groove содержит стандартные функции для отправки приглашений в рабочую область в виде электронного письма через почтовый клиент Microsoft Outlook. Если клиент Microsoft Outlook не используется для получения электронной почты, то в приглашениях Groove с электронными почтовыми адресами будет нельзя использовать автоматические функции. При получении сообщения о сбое после попытки отправки приглашения на электронный адрес все еще можно отправить сообщение путем копирования приглашения в буфер обмена и вставки его в сообщение клиента электронной почты или системы обмена сообщениями.

  1. Не закрывая приглашение Groove, в меню Файл выберите Копировать приглашение в буфер обмена.
  2. Выберите необходимые настройки приглашения и щелкните ОК.
  3. Закройте приглашение Groove.
  4. Откройте почтовый клиент или клиент обмена сообщениями.
  5. Вставьте скопированное приглашение в новое сообщение.

Вставленное сообщение включает в себя стандартный шаблонный текст, отправляемый получателям, с информацией о загрузке Groove, а также ссылкой для принятия приглашения.


Изменение ролей участников в рабочей области

Только руководители могут изменять роли других участников в рабочей области.

Чтобы просмотреть, какие роли назначены в текущий момент всем участникам рабочей области, в меню Файл выберите Свойства, щелкните Рабочая область, затем в диалоговом окне Свойства перейдите на вкладку Роли.

Можно также подвести указатель мыши к любому имени в списке Участники рабочей области, чтобы в окне состояния увидеть роль этого участника:

Всплывающее окно состояния участника

Чтобы изменить роль участника:

  1. В меню Файл выберите Свойства, щелкните Рабочая область, затем в диалоговом окне Свойства перейдите на вкладку Роли.
  2. Выберите участника, чью роль нужно изменить.
  3. Щелкните Изменить роль, чтобы открыть диалоговое окно Изменение роли.
  4. Выберите нужную роль и щелкните ОК.
  5. Щелкните Применить, если требуется применить текущее изменение роли и выполнить другие действия в этом диалоговом окне, или щелкните ОК, чтобы применить изменения и закрыть диалоговое окно.

Совет. Можно быстро изменить роль для одного участника из списка "Участники рабочей области". Для этого щелкните имя участника правой кнопкой мыши и выберите Роль, чтобы открыть диалоговое окно Изменение роли.


Отправление приглашения "Присоединяйтесь"

Приглашение "Присоединяйтесь" отправляется участнику с просьбой присоединиться к какой-либо рабочей области. Участники получают оповещение с запросом пользователя.

Для отправления приглашения "Присоединяйтесь" необходимо:

  1. Щелкнуть правой кнопкой панель Участники рабочей области.
  2. Выбрать Отправить приглашение приесоединиться .


Ответ на приглашение в рабочую область

Приглашение в рабочую область отображается как оповещение в области уведомлений Windows. Пользователь может также получить приглашение в рабочую область в сообщении электронной почты в виде вложенного файла или ссылки.

  1. Если приглашение было получено в виде оповещения Groove, щелкните его, чтобы открыть соответствующее приглашение.

Чтобы отклонить приглашение, не открывая его, щелкните правой кнопкой мыши оповещение и выберите Отклонить. Groove отправит оповещение отправителю, указав, что вы отклонили приглашение.

  2. Если приглашение было получено в виде сообщения электронной почты, щелкните имеющуюся в нем ссылку для принятия приглашения.
  3. Выполните любое из следующих действий:

  • Щелкните От, чтобы просмотреть контактную информацию отправителя.

  • Щелкните Сведения, чтобы просмотреть дополнительные сведения о рабочей области, включая ее имя, когда и кем она была создана, текущее количество участников и размер в килобайтах. Кроме того, здесь будет приведена информация о примерном времени загрузки рабочей области при использовании модема скоростью подключения 56 Кбит/с.

  • Щелкните Ответить, чтобы открыть окно сообщения, адресуемого отправителю приглашения. Это следует сделать, если требуется задать какой-либо вопрос, прежде чем принять или отклонить его приглашение.

  4. Щелкните Принять, Отклонить или Закрыть.

Примечание. Все приглашения, полученные по электронной почте, требуют, чтобы отправитель подтвердил ваше принятие, прежде чем рабочая область будет отправлена на ваш компьютер.

Если щелкнуть Закрыть, приглашение сохранится в журнале сообщений. Выберите этот параметр, если еще не готовы принять или отклонить приглашение, но хотите закрыть оповещение о приглашении.

Если пользователь принимает приглашение, то обычно видит следующую серию оповещений, информирующих его о ходе выполнения доставки рабочей области:

Оповещение

Значение

Ожидание "рабочей области": ожидание отправки принятия...

Ожидание рабочей области: ожидание отправки принятия приглашения

Ожидание "рабочей области": отправка принятия...

Groove отправляет принятие приглашения его отправителю.

Ожидание "рабочей области": принятие доставлено...

Принятие приглашения "ушло" с компьютера.

Ожидание "рабочей области": загрузка "рабочей области, " % завершено...

Groove осуществляет загрузку рабочей области с компьютера отправителя. Значение процента изменяется, отображая ход выполнения процесса передачи.

Если отправитель перейдет в автономный режим работы, прежде чем рабочая область будет отправлена, ее отправка осуществится с компьютера другого участника рабочей области, подключенного к сети, при условии что этот участник выполняет ту же роль (или более высокую), что и исходный отправитель. Если ни один из участников этой рабочей области не подключен к сети, Groove попытается снова отправить данную рабочую область в следующий раз, когда кто-либо из участников, выполняющих необходимую роль, подключится к сети.

Если получатель рабочей области перейдет в автономный режим работы до получения этой рабочей области в полном объеме, она будет перенаправлена в службу ретрансляции и будет переслана на компьютер получателя, когда он в следующий раз подключится к сети.

Служба ретрансляции — это "хранящая и пересылающая" система, которая используется для управления передачей данных Groove, когда компьютеры пользователей, работающих с Groove, отключены от сети. Например, сообщение, отправленное получателю, который в момент оправления работает в автономном режиме, хранится в службе ретрансляции и затем пересылается получателю, когда он или она снова подключатся к сети.

Ожидание "рабочей области": установка рабочей области...

Groove устанавливает загруженную рабочую область на устройство получателя.

"Рабочая область" готова (щелкните для открытия)!

Рабочая область установлена и готова к использованию. Пользователь может перейти в нее, щелкнув оповещение или дважды щелкнув панель запуска. Если он не щелкнет оповещение, чтобы перейти в рабочую область, он должен щелкнуть его правой кнопкой мыши, чтобы закрыть.


Настройка оповещений контактов или участников

Можно настроить оповещения для выбранных контактов или участников рабочей области, чтобы в Groove отображались уведомления об изменениях их состояния "в интерактивном режиме" или "бездействует".

Настройка оповещений для состояния контакта "в интерактивном режиме"

  1. Щелкните правой кнопкой мыши контакт (контакты) или имя участника (участников) и выберите Настроить оповещения.

Если выбран один контакт, откроется диалоговое окно Контакт с вкладкой Оповещения. Если выбрано несколько контактов, откроется диалоговое окно Оповещения.

  2. Переместите ползунок, чтобы изменить настройку для оповещений.
  3. Необязательно. Если уровень оповещений был изменен на Высокий, выберите или найдите файл с расширением WAV, чтобы он воспроизводился с каждым оповещением.

Совет. Нажмите кнопку Воспроизвести, чтобы прослушать звук выбранного WAV-файла.

  4. Щелкните Применить, чтобы сохранить изменения и оставить диалоговое окно открытым, или щелкните ОК.

Настройка дополнительных оповещений для участников рабочей области

Можно настроить следующие дополнительные оповещения, которые будут отражать действия участников рабочих областей:

  • Участник входит в определенную рабочую область. В меню Файл выберите Свойства, щелкните Рабочая область, перейдите на вкладку Оповещения и установить флажок Уведомлять меня о входе любого участника в эту рабочую область.
  • Участник рабочей области входит в определенный инструмент рабочей области. В меню Файл выберите Свойства, щелкните <название_инструмента>, перейдите на вкладку Оповещения и установите флажок Уведомлять меня о входе любого участника в этот инструмент.


Проверка удостоверений контактов

Настоятельно рекомендуется производить проверку удостоверений тех сотрудников, совместно с которыми вы используете Groove. Это позволяет уменьшить риск несанкционированного доступа к секретной информации. В зависимости от варианта установки Groove, многие удостоверения контактов могут уже быть проверены администратором вашей организации. В Groove состояние проверки сотрудников, перечисленных в ваших списках контактов и участников отображается следующими цветами.

  • Черный: не проверен.
  • Зеленый: проверен вами.
  • Сине-зеленый: проверен вашей организацией.
  • Синий: проверен вашей организацией, но вне вашего домена, либо с перекрестной сертификацией.
  • Красный: конфликт имен. Если имена двух контактов совпадают, в Groove они отображаются красным цветом, независимо от состояния их проверки. Дополнительные сведения см. в разделе Разрешение конфликтов имен.

Политика взаимодействия, применяемая к удостоверению вашей учетной записи, определяет ваши возможности взаимодействия с другими пользователями Groove в зависимости от их состояния проверки. Эта политика может состоять в выполнении любого из следующих действий.

  • Запретить вам взаимодействие с любыми пользователями, чьи удостоверения не проверены администратором вашей организации.
  • Предупредить вас, прежде чем разрешить взаимодействие с пользователями, удостоверения которых не проверены. В этом случае в Groove открывается диалоговое окно Оповещение о проверке контакта, описанное ниже.
  • Разрешить вам взаимодействие с любыми контактами без предупреждений и ограничений.

Проверка других пользователей Groove вашей организацией может дать вам достаточные гарантии относительно их удостоверений. В некоторых случаях, особенно при работе с информацией высокой секретности, может потребоваться проверка удостоверения пользователя вручную.

Действия в окне оповещения о проверке контакта

Диалоговое окно Оповещение о проверке контакта открывается при попытке взаимодействия с пользователями, чьи удостоверения не проверены, если политика взаимодействия, применяемая к удостоверению вашей учетной записи, настроена на предупреждение вас о подобных пользователях. В этом окне можно выполнить любое из следующих действий.

  • Выбрать пользователей и щелкнуть Проверить удостоверение. Проверка удостоверения контакта вручную выполняется в соответствии с указаниями, приведенными в следующем разделе.
  • Щелкнуть Свойства и просмотреть свойства контакта для выбранного пользователя.
  • Щелкнуть Продолжить, игнорируя оповещение о проверке пользователя, и продолжить свои действия.
  • Щелкнуть Отмена, чтобы отменить свои действия, которые привели к появлению оповещения о проверке пользователя.

Проверка контакта вручную

Каждому удостоверению контакта в Groove присваивается уникальный "цифровой отпечаток". Цифровой отпечаток выглядит как длинная, случайного вида строка букв и цифр, для удобочитаемости разбитая знаками пунктуации. Эти цифровые отпечатки используются для проверки вручную тех реальных удостоверений контактов Groove, которые отображаются в рабочих областях и списках контактов. Кроме того, можно просматривать цифровой отпечаток, присвоенный вашему удостоверению Groove.

Для проверки удостоверения контакта вручную выполните следующие действия.

  1. Щелкните правой кнопкой мыши имя контакта (или участника рабочей области), которого надо проверить, и выберите Проверить удостоверение....

В диалоговом окне Проверить удостоверение отображаются сведения о ваших текущих отношениях с выбранным контактом, например рабочие области, в которых участвуете вы оба, количество сообщений, которыми вы обменивались, а также ваши организационные взаимоотношения. Если у вас нет никаких отношений с выбранным контактом, в диалоговом окне Проверить удостоверение отображаются указания по проверке удостоверения данного контакта с помощью его цифрового отпечатка.

Примечание. Если в Groove обнаруживаются два или более контактов с одинаковыми именами, в диалоговом окне Проверить удостоверение появляется предупреждение, в котором рекомендуется назначить псевдоним при проверке этого контакта.

  2. Выполните одно из следующих действий:

  • Если отображаемые сведения позволяют вам быть уверенным в удостоверении данного контакта, щелкните Проверить.

В диалоговом окне Проверить удостоверение как введите, если требуется, другое имя для данного контакта и щелкните ОК.

  • Если вы недостаточно уверены в удостоверении данного контакта и намерены предпринять дополнительные действия по проверке его удостоверения, щелкните Все еще не уверены? —- Проверьте отпечаток.

Выполните действия по проверке цифрового отпечатка, указанные в диалоговом окне Проверить удостоверение, и щелкните Проверить.

В диалоговом окне Проверить удостоверение как введите, если требуется, другое имя для данного контакта и щелкните ОК.

Отмена проверки удостоверения контакта

Иногда появляются причины изменить состояние проверки контактов, удостоверения которых были проверены вручную, чтобы эти контакты отображались как непроверенные.

  1. Щелкните правой кнопкой мыши имя контакта (или члена рабочей области), для которого требуется отменить проверку, и выберите Проверить удостоверение....
  2. Щелкните Отменить проверку.


Сохранение контакта в виде файла

Можно сохранить контакты других пользователей в виде файла. Затем этот файл контакта можно отправить как вложение в сообщение электронной почты.

  1. Щелкните правой кнопкой мыши контакт и выберите Сохранить контакт как файл.
  2. В диалоговом окне Сохранить сведения о контакте как выберите местоположение, в котором нужно сохранить файл контакта, и щелкните Сохранить.


Добавление новых контактов

Чтобы найти новые контакты и добавить их в свой список контактов на панели запуска, выполните следующие действия:

  1. Щелкните Добавить контакт.
  2. В диалоговое окно Поиск пользователя введите имя или текст для выполнения поиска.

Поиск можно выполнять, используя данные в полях "Полное имя", "Имя", "Фамилия", "Рабочий адрес электронной почты", "Личный адрес электронной почты". Результаты поиска будут содержать все контакты, для которых найдено соответствие в любом допустимом поле. Например, строка поиска "егор" даст результат "Владимир Егоров", поскольку "егор" — это первые четыре знака в поле "Фамилия". Стоит придерживаться следующего правила: чем определеннее задается строка поиска (чем больше в ней знаков), тем более точными будут результаты поиска.

Можно изменить порядок столбцов в диалоговом окне "Поиск пользователя" при помощи перетаскивания. Можно также удалять столбцы (за исключением столбца "Полное Имя"), щелкнув правой кнопкой мыши заголовок любого столбца и сняв флажок рядом с названием столбца, который требуется удалить. Удаленный столбец можно восстановить, щелкнув правой кнопкой мыши заголовок любого столбца и установив флажок рядом с названием столбца, который нужно восстановить. Любые изменения, внесенные в диалоговом окне "Поиск пользователя", применяются только к текущему сеансу поиска. Все настройки по умолчанию восстанавливаются, когда диалоговое окно "Поиск пользователя" открывается в следующий раз.

  3. Необязательно. Установите флажок Включить общий каталог Groove, если нужно включить этот каталог в поиск.
  4. Щелкните Найти.
  5. Если найден соответствующий контакт, выберите его в списке.

Значки состояния отображаются рядом с контактами в списке, что позволяет увидеть, находятся ли эти контакты в интерактивном режиме в текущий момент. Однако контакты, найденные в общем каталоге Groove, всегда первоначально отображаются со значком состояния "Нет данных", пока они не будут выбраны и добавлены в список контактов.

  6. Чтобы отобразить больше данных о выбранном контакте, щелкните Свойства.

Например, может потребоваться проверить удостоверение контакта.

  7. Щелкните ОК, чтобы добавить этот контакт в список.

Добавление участника рабочей области в список контактов

По мере того как новые пользователи становятся участниками ваших рабочих областей, может потребоваться добавлять контакты в личный список. Щелкните правой кнопкой имя участника, которого нужно добавить, и выберите Добавить в мои контакты.

Для добавления участника в список контактов можно также использовать перетаскивание.


Просмотр рабочих областей, совместно используемых с выбранным контактом

Можно просмотреть список всех рабочих областей, в которых вы и выбранный контакт являетесь участниками.

  1. Щелкните правой кнопкой мыши контакт и выберите Свойства.
  2. В диалоговом окне Контакт щелкните вкладку Рабочие области.
  3. Если нужно ограничить список рабочих областей только теми областями, в которых выбранный контакт присутствует в текущий момент, установите флажок Показать только рабочие области, в которых контакт сейчас активен.

В зависимости от роли и разрешений в рабочей области, можно выполнять задачи управления, такие как изменение ролей участников или отмена приглашений. Обычно эти действия может выполнять только руководитель рабочей области.


Приглашение в рабочую область других компьютеров

При использовании учетной записи Groove более чем на одном компьютере можно в любой момент отправлять данные из любой рабочей области на свой другой компьютер.

  1. Выберите рабочую область, которую необходимо пригласить на другой компьютер.
  2. Выберите Параметры - Пригласить мои другие компьютеры...

Если нет учетной записи Groove на другом компьютере, открывается окно Использовать учетную запись на другом компьютере с инструкциями по настройке учетной записи на другом компьютере.

Если на другом компьютере учетная запись Groove уже есть, данные рабочей области сразу же автоматически загружаются на другой компьютер при условии, что он в данный момент находится в интерактивном режиме, или при первом входе в систему на другом компьютере.

Примечание: пригашение рабочей области на другой компьютер автоматически включает параметр Автоматически загружать на все мои компьютеры в свойствах рабочей области.


Сохранение приглашения в рабочую область в виде файла

Сохранение приглашения в рабочую область в виде файла является эффективной и гибкой альтернативой приглашению пользователей в рабочую область. Приглашенные просто открывают файл приглашения, чтобы принять приглашение и получить доступ к рабочей области. Например, располагая сохраненным файлом приглашения, пользователь может:

  • Отправить его как вложение в сообщение электронной почты отдельным пользователям или их группам.
  • Скопировать его на дискету и предоставить ее нужным пользователям. В этом случае файл приглашения может также служить в качестве архивной копии приглашения.
  • Разместить данный файл на файловом сервере, что позволит любому пользователю, обладающему соответствующим сетевым доступом, принять это приглашение.
  • Поместить данный файл в инструмент "Файлы Groove" в другой рабочей области.
  • Разместить данный файл на веб-странице, что позволит любому пользователю, обладающему доступом к этому веб-узлу, загрузить приглашение и присоединиться к рабочей области.

Примечание. Что касается файлов приглашений в рабочую область, соответствующая рабочая область может быть отправлена пользователю, который открыл и принял приглашение, отправленное только пользователем Groove, создавшим файл приглашения в рабочую область. Как таковая рабочая область не может быть отправлена любому из приглашенных пользователей, если создатель файла приглашения не подключен в данный момент к сети.

Чтобы сохранить приглашение в рабочую область в виде файла:

  1. Выберите нужную рабочую область, а затем в меню Файл выберите команду Сохранить приглашение как файл....
  2. Выполните все описанные ниже действия в диалоговом окне Сохранение приглашения, а затем нажмите кнопку ОК:

  • Нажмите кнопку Обзор, чтобы выбрать местоположение для сохранения файла приглашения или введите соответствующий путь в поле имени файла.

  • Выберите роль, которая будет назначаться с приглашением.

В файле приглашения можно назначить только одну роль. Если вы являетесь руководителем рабочей области, то можете изменить роли участников позднее, после их присоединения к данной рабочей области.

  • Если необходимо затребовать от получателя подтверждение о принятии рабочей области, щелкните Затребовать подтверждение о принятии приглашения.

Эта функция является полезной с точки зрения обеспечения безопасности. Она предоставляет возможность проверять подлинность каждого получателя перед отправкой ему рабочей области.


Отмена ожидающих приглашений

Можно отменить приглашения в рабочую область, на которые получатели еще не ответили. Это делается в том случае, если получатели приглашений не отвечают на них в течение длительного периода.

Примечание. Эта функция поддерживается только в рабочих областях, созданных с использованием Microsoft Groove 2007.

  1. Перейдите в рабочую область, в которой нужно отменить ожидающие приглашения, или выберите ее.
  2. В меню Параметры выберите Отмена всех ожидающих приглашений.
  3. Щелкните Да для подтверждения.

Получатели могут открыть и принять это приглашение, но вместо рабочей области они получат сообщение об отмене приглашения.


Отзыв членства участников рабочей области

По ряду причин вам может потребоваться отозвать членство некоторых участников рабочей области. Прежде чем выполнять подобные действия, необходимо понимать результаты и последствия отзыва членства в рабочей области.

  • Данная рабочая область удаляется со всех компьютеров, на которых она была установлена участником, приглашение которого отменено.

    Если участник, приглашение которого отменено, находится в интерактивном режиме, соответствующая рабочая область удаляется немедленно. Если нет, эта рабочая область удаляется при следующем выхода указанного участника в интерактивный режим.

    Участник с отмененным приглашением НЕ получает никаких предупреждений о предстоящих операциях отмены приглашения или о том, что его рабочая область будет удалена. Вместо этого он получает только уведомление постфактум, что его приглашение в рабочую область отменено.

    В порядке вежливости участник, выполняющий отмену приглашений, может разослать тем участникам, которых затрагивает эта отмена, предупреждения, в которых указывается время проведения операции и рекомендуемые действия, например создание дубликата или резервной копии рабочей области (при условии, что участнику, чье приглашение отменяется, нужны находящиеся в ней данные).

  • Имена участников, чьи приглашения отменены, немедленно исчезают из области Участники.

Примечание. Вы можете отменить приглашение участника рабочей области только в том случае, если вашей роли присвоены соответствующие разрешения.

Чтобы отменить приглашение участника рабочей области, выполните следующие действия.

  1. Выведите на экран область Участники рабочей области (если это необходимо).
  2. Выберите участников, членство которых должно быть отозвано, и в меню Параметры выберите пункт Отменить приглашение.
  3. В запросе подтверждения щелкните Да, чтобы подтвердить выполняемое действие.


Добавление нового инструмента в рабочую область

Если для вашей роли в рабочей области действует разрешение "Добавление инструмента", вы можете добавлять в рабочую область новые инструменты или наборы инструментов. Новые инструменты добавляются справа от имеющихся в рабочей области инструментов. Новый набор инструментов добавляется в виде нового "слоя" инструментов. После добавления инструментов можно изменить порядок, в котором они расположены.

  1. Щелкните значок Добавление средства: Значок добавления средства
  2. Выберите инструмент в раскрывающемся списке или щелкните Другие инструменты..., чтобы просмотреть другие инструменты и наборы инструментов.

Инструмент или набор инструментов добавлен в рабочую область.

О версиях инструментов

Некоторые инструменты можно добавлять только в те рабочие области, которые были созданы с помощью текущей версии Groove. При попытке добавить такой инструмент в рабочую область, созданную в более ранней версии Groove появляется сообщение о том, что данный инструмент не поддерживается в рабочей области, в которую его пытаются добавить. В этом случае возможны следующие варианты.

  • Обновить рабочую область путем расширения требований к версии Groove для добавления новых инструментов в рабочую область.
  • Попросить участника рабочей области, который еще не провел обновление до текущей версии, добавить данный инструмент.

Обновление требований к версии Groove для добавления новых инструментов в рабочую область

Предупреждение. Если производится обновление требований к версии Groove для добавления в рабочую область новых инструментов, необходимо, чтобы у всех участников была установлена выбранная версия Groove. Только в этом случае они смогут просматривать содержимое в новых инструментах, добавленных в рабочую область. Если нет уверенности относительно того, что все участники могут обновить Groove, изменять эту настройку не следует.

  1. В меню Файл выберите пункт Свойства и щелкните Рабочая область.
  2. Выберите нужную версию Groove в раскрывающемся меню под заголовком Добавляйте инструменты, выпущенные вместе с версией Groove.
  3. Щелкните ОК.

О просьбе к другому участнику рабочей области добавить инструменты с помощью более ранней версии Groove

Если требуется добавить более раннюю версию инструмента и при этом избежать обновления рабочей области, можно попросить участника рабочей области, который еще не провел обновление до текущей версии Groove, добавить данный инструмент. Такой запрос особенно рекомендуется в тех случаях, когда известно, что один или несколько участников рабочей области в настоящее время не могут провести обновление Groove.

Лучше всего, чтобы участник, которому направляется запрос, работал с версией Groove, соответствующей текущей версии рабочей области. Например, если текущие требования к версии Groove для добавления новых инструментов (установленные в свойствах рабочей области) соответствуют версии 3.1, следует выбрать участника рабочей области, работающего с версией Groove 3.1. Сведения о версии Groove, с которой работает участник, можно получить, открыв свойства его контакта. Щелкните имя участника правой кнопкой мыши и выберите пункт Свойства. Текущая версия Groove для данного участника отображается на вкладке Общие диалогового окна Контакт.

Чтобы отправить запрос, свяжитесь с участником с помощью мгновенного сообщения или иным способом.

О команде "Другие инструменты"

По команде "Другие инструменты" отображается диалоговое окно, в котором можно выполнить любое из следующих действий.

  • Добавить другие инструменты, не включенные в раскрывающийся список Добавление средства.
  • Немедленно добавить в рабочую область новые инструменты.
  • Добавить в рабочую область новый настраиваемый набор инструментов.
  • Добавить инструменты, созданные в инструменте Groove "Формы" и сохраненные в виде шаблона инструмента.
  • Просмотреть сведения об инструменте перед добавлением его в рабочую область.
  • Провести обзор новых инструментов в сети
    • .

Добавление инструментов из списка "Другие инструменты"

В диалоговом окне Другие инструменты имеется список всех инструментов, включенных в данную установку Groove, а также всех других инструментов, добавленных в Groove другими способами, например путем загрузки с веб-узла производителя.

Чтобы добавить инструмент из списка Другие инструменты , установите его флажок и щелкните ОК.

Чтобы получить сведения об инструментах перед добавлением их в рабочую область, выделите нужный инструмент и щелкните Свойства.

Добавление загружаемых инструментов

Имеется возможность загрузки дополнительных инструментов. Некоторые из этих инструментов предоставляются бесплатно, другие необходимо приобретать.

Предупреждение. Инструменты, созданные в более ранних версиях инструмента Groove "Формы" могут неправильно функционировать при добавлении к рабочим областям, созданным в Microsoft Office Groove 2007.

Для доступа к таким инструментам и их добавления выполните следующие действия.

  1. Щелкните значок Добавление средства: Значок добавления средства
  2. Выберите Другие инструменты...
  3. В диалоговом окне "Другие инструменты" щелкните Интерактивный обозреватель.
  4. Следуйте приведенным на веб-странице указаниям по приобретению (если требуется) и загрузке выбранных инструментов.

По завершении загрузки инструмент должен появиться в списке инструментов в диалоговом окне Другие инструменты.

  5. Проверьте наличие инструмента в списке и щелкните ОК.

Добавление настраиваемого набора инструментов в рабочую область

Как правило, лучше ограничить число инструментов, видимых в рабочей области, шестью или семью, чтобы другим участникам легко было читать названия на вкладках инструментов. Если в сложной рабочей области требуется много инструментов, можно добавить новый настраиваемый набор инструментов, который отображается в виде нового слоя инструментов. Новый набор инструментов можно добавить в любой слой рабочей области.

На панели "Список рабочих областей" наборы инструментов рабочей области отображаются в виде иерархического списка. Чтобы увидеть список всех инструментов в каждом слое инструментов рабочей области, на панели Список рабочих областей выберите в меню Вид пункт Показать или скрыть инструменты.

Набор инструментов рабочей области

  1. Выберите слой рабочей области, в который требуется добавить новый набор инструментов.
  2. Щелкните значок Добавление средства.
  3. Выберите Другие инструменты...
  4. В диалоговом окне Другие инструменты установите флажок Настраиваемый и щелкните ОК.

Новый набор инструментов, добавленный в окно Groove "Проводник по рабочим областям" пуст, поскольку новые наборы создаются без инструментов.

  5. Щелкните значок Добавление средства, чтобы добавить необходимые инструменты в новый набор инструментов.

Для переходов между наборами инструментов в рабочей области выполните любое из следующих действий.

  • Выберите нужные инструменты или наборы инструментов на панели Список рабочих областей.
  • Щелкните вкладку с названием инструмента.
  • Щелкните кнопку Вверх, чтобы перейти на следующий верхний уровень иерархии наборов инструментов:


Удаление инструмента из рабочей области

Можно удалять инструменты из рабочей области, если разрешения, назначенные роли, позволяют это.

Предупреждение. Удаление инструмента из рабочей области приводит к удалению не только инструмента, но и всех его данных.

  1. Щелкните правой кнопкой мыши вкладку инструмента и выберите Удалить.
  2. Щелкните Да в диалоговом окне Удаление инструмента, чтобы подтвердить удаление.

Можно удалить инструмент, выбрав его в списке рабочих областей и нажав клавишу DELETE.


Переименование инструмента в рабочей области

Изменение имени инструмента в рабочей области изменяет его для всех участников.

  1. Щелкните правой кнопкой мыши вкладку инструмента и выберите Переименовать....
  2. Введите новое имя инструмента и нажмите кнопку ОК.

Можно также переименовать инструменты в списке рабочих областей: щелкните правой кнопкой мыши нужное имя и выберите команду Переименовать....


Перемещение вкладок инструмента в рабочей области

Можно изменить порядок расположения инструментов в рабочей области путем их перетаскивания. В начале перетаскивания инструмента к курсору добавляется маленький контур инструмента, а между данным инструментом и следующим инструментом в направлении перетаскивание отображается балочный указатель.

Перетаскивание вкладки инструмента

При перетаскивании достаточно далеко за следующий инструмент балочный указатель смещается на дальнюю сторону следующего инструмента.

Перетаскивание вкладки инструмента

Чтобы поместить инструмент в новое место, отпустите кнопку мыши.

Перемещенная вкладка инструмента


Создание ссылок на инструменты рабочей области

Можно создать ссылку на любой инструмент рабочей области. По ссылке можно перейти к любому инструменту в любой рабочей области, участником которой вы являетесь.

  1. Выберите любой инструмент, на который требуется создать ссылку.
  2. В меню Правка выберите Копировать инструмент в виде ссылки.
  3. Выберите инструмент, в который нужно вставить ссылку.
  4. Выберите форматируемое местоположение, в которое нужно вставить ссылку.

Например, можно поместить ссылку на инструмент в строку обсуждения или страницу блокнота в другой рабочей области, в сообщение или в файл из другого приложения, например Microsoft Word.

  5. В меню Правка выберите Вставить.

Справка отображается с именем инструмента, к которому можно перейти по этой ссылке. Ниже приведен пример ссылки на инструмент "Календарь" в теме обсуждения.

Ссылка на инструмент рабочей области

При необходимости можно изменить текст ссылки.

Во многих инструментах имеются дополнительные возможности создания ссылок. Например, можно создать ссылку на определенную дату в календаре. Дополнительные сведения о типах ссылок, которые можно создавать в инструментах рабочей области, см. в соответствующем разделе справки инструмента.


Открытие инструмента в новом окне

Любой инструмент рабочей области можно открыть в новом окне. Эта возможность полезна в двух случаях:

  • Она позволяет быстро сосредоточиться на нужном инструменте, не отвлекаясь на области, открытые в других окнах, например Список рабочих областей или Участники рабочей области.
  • Она позволяет держать открытыми несколько инструментов одновременно, даже если они принадлежат к разным рабочим областям.

Чтобы открыть инструмент в новом окне, щелкните вкладку инструмента правой кнопкой мыши и выберите Открыть в новом окне....


Просмотр сведений об инструментах рабочей области

Чтобы просмотреть свойства инструмента, щелкните правой кнопкой мыши вкладку этого инструмента (или название инструмента на панели "Список рабочих областей") и выберите пункт Свойства. Для просмотра общих сведений о выбранном инструменте щелкните вкладку Общие.

В сведения об инструменте входят номер версии инструмента, имя автора (разработчика инструмента), описание инструмента и требования к версии Groove.


Изменение разрешений для инструментов рабочей области

Чтобы просмотреть свойства инструмента, щелкните правой кнопкой мыши вкладку этого инструмента (или название инструмента на панели Список рабочих областей) и выберите пункт Свойства. В свойствах инструмента выполните следующие действия.

Выберите вкладку Разрешения для просмотра или изменения разрешений, назначенных ролям участника для выбранного инструмента рабочей области.

Примечание. Как правило, изменять разрешения, назначенные ролям для инструмента рабочей области, могут только руководители.

  1. Выберите роль, для которой требуется изменить разрешения.

Выбранные разрешения изменяются таким образом, чтобы отображать текущие разрешения, назначенные для выбранной роли.

  2. Установите или снимите флажки разрешений, которые требуется назначить для выбранной роли.
  3. Щелкните Применить (если требуется выбрать другую роль, требующую обновления) или ОК, чтобы завершить изменение разрешений.


Сохранение настраиваемого инструмента в виде шаблона инструмента

Настраиваемые инструменты, созданные с помощью инструмента Формы Groove или Формы InfoPath Groove можно сохранить в виде файла шаблона, а затем добавлять в другие рабочие области в качестве нового инструмента. Это позволяет сохранить все объекты макета, например формы, поля, виды, макросы и сценарии, не включая в сохранение записи данных. Создание шаблона инструмента позволяет разработчикам распространять настраиваемые инструменты для использования их в других рабочих областях. Кроме того, разработчики получают отдельный инструмент разработки для обновления производственных инструментов рабочей области с помощью замены макета. Разработчики могут использовать замену макета для обновления инструмента "Формы" или для обновления инструмента "Формы InfoPath".

Перед сохранением инструмента в виде шаблона можно блокировать макет инструментов "Формы" или "Формы InfoPath". Эта функция применяется, если требуется предотвратить обновление макета другими сотрудниками в рабочих областях, создаваемых с использованием этого шаблона.

  1. Выберите нужный инструмент "Формы" или "InfoPath".
  2. В меню Файл выберите пункт Сохранить инструмент как и щелкните Шаблон...
  3. В диалоговом окне Сохранить как выберите место на диске для размещения нового инструмента или примите размещение по умолчанию и щелкните Сохранить.

Если принято размещение по умолчанию в папке "Шаблоны инструментов Groove", расположенной в папке "Мои документы", новый инструмент появится в списке Другие инструменты. Для просмотра списка Другие инструменты в меню Файл выберите пункт Создать и щелкните последовательно Инструмент и Другие инструменты.... Если список расположен в другом месте, чтобы перейти к нему, выберите в меню Файл пункт Создать и щелкните последовательно Инструмент и Обзор....

  4. При необходимости установите пароль в диалоговом окне Параметры шаблона и щелкните ОК.

О шаблонах инструментов и версиях инструментов

При сохранении инструмента "Формы" или "Формы InfoPath" в виде шаблона и последующем добавлении его в рабочую область этот инструмент автоматически обновляется до новейшей версии, даже если шаблон инструмента был сохранен с помощью инструмента более ранней версии Groove. Например, если шаблон инструмента, созданный на основе инструмента "Формы" Groove 3.x, затем используется для добавления инструмента "Формы" в новую рабочую область, этот инструмент "Формы" будет автоматически обновлен до версии инструмента Groove 2007.

Кроме того, учтите, что в Office Groove 2007 не поддерживается добавление инструментов из шаблонов инструментов в более ранние версии рабочих областей. Например, нельзя добавить шаблон инструмента, созданный в инструменте "Формы" в Groove 3.x в рабочую область, созданную в более ранней версии Groove.

О распространении шаблонов инструментов "Формы" и "Формы InfoPath"

Шаблон инструмента "Формы" или "Формы InfoPath" представляет собой простой файл данных с расширением .GTA. Поэтому его можно распространять среди других пользователей Groove как любой другой файл данных. Например, этот файл можно отправить в виде вложения в сообщение электронной почты, разместить его в инструменте Groove "Файлы" или поместить на файловый сервер либо на веб-узел.

В качестве помощи другим пользователям можно предоставить инструкции по размещению файла шаблона, например указать такое местонахождение папки, которое позволит отображать шаблон инструмента в списке Другие инструменты: это папка "Шаблоны инструментов Groove", расположенная в папке "Мои документы".


Настройка оповещений для выбранного инструмента рабочей области

Можно выбрать способ, которым Groove уведомляет о наличии непрочтенной информации в выбранном инструменте рабочей области. По умолчанию для инструментов рабочей области установлена настройка Наследуемый. В этом случае используется текущая настройка для данной рабочей области. При необходимости можно установить для инструмента рабочей области настройку, отличающуюся от настройки той области, в которой находится этот инструмент.

  1. В меню Файл выберите пункт Свойства, щелкните Инструмент, а затем откройте вкладку Оповещения.
  2. Переместите ползунок, чтобы изменить настройку для оповещений.
    • Вариант Авто (если он доступен) позволяет Groove определить соответствующую настройку оповещения для непрочтенного содержимого. Для новых рабочих областей или рабочих областей, которые вы посещаете хотя бы раз в неделю, это значение аналогично значению Высокий . Для рабочих областей и инструментов рабочих областей, которые вы посещаете редко (это подразумевает, что вам не требуются часто данные в этой рабочей области или инструменте), Groove автоматически изменяет настройку оповещения на вариант Средний чтобы оповещения на панели задач не мешали вам.
    • При выборе варианта Высокий отображается отметка о непрочтении и в области уведомлений Windows появляется оповещение, сопровождаемое музыкальным сигналом.
    • При выборе варианта Средний отображается только отметка о непрочтении.
    • При выборе варианта Выключено непрочтенное содержимое игнорируется и оповещение не выводится.
    • При выборе варианта Наследуемый используется текущая настройка оповещения о непрочтенном содержимом, установленная в данной рабочей области.
  3. Щелкните Применить.


О совместном использовании файлов в Groove

В Groove предоставляется несколько способов совместного использования файлов данных. Например, можно:

  • Создать синхронизированную папку в файловой системе Windows и затем пригласить других пользователей совместно использовать содержимое этой папки.

Синхронизированные папки могут использоваться на всех компьютерах, на которых пользователь имеет учетную запись Groove. Другими словами, использование рабочих областей совместного доступа к файлам напоминает использование виртуальной частной сети.

Кроме того, на вкладке "Синхронизация" в диалоговом окне "Настройка" имеется параметр для синхронизации папки "Избранное" в Internet Explorer на всех компьютерах пользователя.

  • Добавить файлы в инструмент Groove "Файлы" в традиционной рабочей области Groove.
  • Синхронизировать файлы, хранимые в библиотеке документов SharePoint, при помощи инструмента Groove "Файлы SharePoint".
  • Добавлять файлы в виде вложений в сообщения или во многие другие инструменты в рабочей области Groove, такие как Собрания или Формы.
  • Копировать и вставлять файлы в любое поле с форматируемым текстом. Например, можно вставить файл в страницу инструмента "Блокнот", в "Разговор" или в качестве подробностей встречи в инструмент "Календарь".


О рабочих областях совместного доступа к файлам

Рабочая область совместного доступа к файлам представляет собой особый тип рабочих областей Groove, который позволяет использовать содержимое папки в файловой системе Windows одновременно на всех компьютерах, где есть учетная запись Groove, и другими пользователями Groove по приглашению.

Примечание. Рабочие области совместного доступа к файлам не поддерживаются на компьютерах с 64-разрядной операционной системой.

В случае приглашения пользователей в рабочую область совместного доступа к файлам они должны выбрать на своем компьютере папку для совместного использования. Доступ к ее содержимому (файлам и вложенным папкам) будет открыт для всех участников рабочей области совместного доступа к файлам.

Можно выполнять следующие задачи:

  • Создание рабочей области совместного доступа к файлам
  • Приглашение людей в рабочие области совместного доступа к файлам
  • Переход в рабочую область совместного доступа к файлам
  • Использование рабочей области совместного доступа к файлам на другом компьютере
  • Разговор в рабочей области совместного доступа к файлам
  • Загрузка файлов в рабочую область совместного доступа к файлам
  • Изменение настройки загрузки в рабочей области совместного доступа к файлам
  • Изменение ролей и разрешений в рабочей области совместного доступа к файлам
  • Изменение разрешений для папок в рабочей области совместного доступа к файлам
  • Изменение настроек оповещения
    • Изменение настроек оповещения для рабочей области совместного доступа к файлам
    • Изменение настроек оповещения для папок в рабочей области совместного доступа к файлам
    • Изменение настроек оповещения для файлов в рабочей области совместного доступа к файлам
  • Просмотр свойств рабочей области совместного доступа к файлам
  • Прекращение синхронизации папки рабочей области совместного доступа к файлам
  • Получение информации об ограничениях и предупреждениях рабочей области совместного доступа к файлам


Создание рабочей области совместного доступа к файлам

Рабочую область совместного доступа к файлам можно создать непосредственно из проводника Windows или при помощи мастера создания новой рабочей области. Можно также создать рабочую область совместного доступа к файлам из вложенной папки или существующей рабочей области совместного доступа к файлам.

Создание рабочей области совместного доступа к файлам из проводника Windows

  1. Выберите папку, которую необходимо синхронизировать в рабочей области совместного доступа к файлам.
  2. Щелкните Синхронизация папки на панели инструментов проводника Windows.

В окне отображается область синхронизации Groove, заменяя стандартную область задач Windows.

  3. Щелкните Начать синхронизацию имя_папки, после чего щелкните Да в окне подтверждения.

Папка доступна для синхронизации на всех компьютерах, на которых есть учетная запись пользователя. Можно приглашать людей в рабочую область совместного доступа к файлам и задавать другие параметры в области Задачи для файлов и папок.

Создание рабочей области совместного доступа к файлам с использованием мастера создания рабочей области

Можно синхронизировать папку в рабочей области совместного доступа к файлам при помощи той же процедуры, которая используется для создания стандартных рабочих областей Groove.

  1. В меню Файл выберите Создать и щелкните Рабочая область.
  2. При желании введите имя рабочей области совместного доступа к файлам.

Если для синхронизации в рабочей области совместного доступа к файлам планируется выбрать существующую папку, этот шаг можно пропустить. В этом случае рабочая область будет названа по имени выбранной папки.

  3. Выберите в качестве типа рабочей области "Совместный доступ к файлам" и щелкните ОК.
  4. Выберите параметр для создания или выбора папки, которую необходимо синхронизировать, и щелкните ОК.
  5. Если нужно, выберите местоположение папки (для создания новой папки или использования существующей) и щелкните ОК.

Папка становится доступной для синхронизации на всех компьютерах, на которых есть учетная запись пользователя. Можно приглашать других людей в рабочую область совместного доступа к файлам и задавать другие параметры в области Задачи для файлов и папок.

О создании рабочей области совместного доступа к файлам из папки, уже синхронизированной в другой рабочей области совместного доступа к файлам

Groove позволяет создавать рабочие области совместного доступа к файлам из папок, которые уже синхронизированы в другой рабочей области совместного доступа к файлам. Обычно это делается, когда необходимо обеспечить совместный доступ к содержимому конкретной папки в рабочей области совместного доступа к файлам для другой группы пользователей.

Groove выдает сообщение при начале этих действий, чтобы напомнить, что выбранная папка уже синхронизирована. Это важно помнить по следующей причине: у участников есть доступ ко ВСЕМ файлам данных в рабочей области совместного доступа к файлам, даже если эти файлы были добавлены или обновлены в рабочей области совместного доступа к файлам, к которой эти участники отношения не имеют.


Приглашение пользователей в рабочую область совместного доступа к файлам

Для приглашения пользователей в рабочую область совместного доступа к файлам необходимо следующее:

  1. Перейти в рабочую область совместного доступа к файлам.
  2. Щелкнуть Пригласить в области Задачи синхронизации.
  3. Выбрать необходимые параметры в диалоговом окне Отправка приглашения, как и в случае приглашения в любую другую рабочую область.

Можно также отправить приглашение из панели запуска Groove. Для этого выберите рабочую область совместного доступа к файлам и щелкните Пригласить в рабочую область в области Команды.

Аннулирование участия в рабочей области совместного доступа к файлам

По ряду причин может понадобиться отмена чьего-либо участия в рабочей области совместного доступа к файлам. Это можно сделать путем отмены приглашений для выбранных участников. Следует помнить, что участники с отмененными приглашениями сохраняют все файлы, которые были в папке до момента отмены их участия. Участники с отмененными приглашениями просто теряют доступ к функциям рабочей области совместного доступа к файлам.

Примечание. Отменить приглашения участников в рабочей области совместного доступа к файлам можно лишь в том случае, если у вашей роли есть соответствующие разрешения.

Для аннулирования участия в рабочей области совместного доступа к файлам необходимо:

  1. Щелкнуть правой кнопкой мыши имя участника, чье участие необходимо аннулировать, и выбрать Отменить приглашение.
  2. В окне подтверждения щелкнуть Да.


Ответ на приглашение в рабочую область совместного доступа к файлам

Отвечать на приглашение в рабочую область совместного доступа к файлам следует так же, как и на другие приглашения в рабочие области Groove: сообщение с приглашением приходит с возможностью принять его или отклонить. Для получения дополнительных сведений см. Ответ на приглашение в рабочую область.

Однако, в отличие от других рабочих областей, содержимое рабочей области совместного доступа к файлам НЕ загружается автоматически с компьютера приглашающего участника после принятия приглашения. Для этого необходимо сначала указать параметры процесса загрузки данных, как описано ниже.

Загрузка содержимого в рабочую область совместного доступа к файлам

При первом переходе в рабочую область совместного доступа к файлам появляется подсказка для создания или выбора папки в системе Windows для совместного использования с другими участниками рабочей области.

Кроме того, появляется подсказка для указания первоначальной настройки загрузки: Извлечь все (автоматическая загрузка) или Извлечь только ссылки на удаленные файлы (загрузка вручную по запросу). Если требуется извлечь все, все содержимое рабочей области совместного доступа к файлам загружается немедленно при условии, что другой участник, которому принадлежит содержимое, находится в интерактивном режиме. Если требуется извлечь только ссылки на удаленные файлы, в рабочей области совместного доступа к файлам составляется список ссылок на файлы с данными, эти ссылки можно будет загрузить позже по требованию. Настройки загрузки можно менять в любое время в свойствах папки.

Примечание. Отображаемый параметр загрузки по умолчанию изменяется в зависимости от первоначального содержимого рабочей области совместного доступа к файлам. Если рабочая область содержит хотя бы 100 файлов или объем одного из файлов превышает 100 мегабайт, рекомендуемым вариантом по умолчанию является загрузка вручную.


Настройка разрешений для папок в рабочей области совместного использования файлов

Можно управлять тем, какие действия позволяется выполнять участникам в индивидуальных папках, задав разрешения для папок.

Примечание. Возможность пользователя менять разрешения для папки зависит от его роли в рабочей области. Обычно только руководители имеют право изменять настройки разрешений.

Настройка разрешений для папки

  1. Если требуется настроить разрешения для папки в рабочей области совместного использования файлов, выберите папку и щелкните Показать свойства этой папки в области Задачи для файлов и папок.
  2. Если требуется настроить разрешения для папки в инструменте Groove "Файлы", щелкните правой кнопкой мыши папку и выберите Свойства.
  3. В диалоговом окне Свойства щелкните вкладку Разрешения.
  4. Выберите роль, для которой нужно изменить назначенные разрешения.
  5. Установите или снимите флажки рядом с разрешениями для каждой выбранной роли.
  6. Выберите нужный параметр, чтобы применить внесенные изменения.
    • Если требуется изменить разрешения для другой роли, щелкните Применить, а затем выберите следующую роль.
    • Если все нужные изменения внесены, щелкните ОК.


Переход к рабочей области совместного доступа к файлам

Для перехода к рабочей области совместного доступа к файлам выполните одно из следующих действий:

  • Дважды щелкните нужную область на вкладке Рабочие области на панели запуска.

Совет. Рабочие области совместного доступа к файлам можно группировать путем сортировки списка рабочих областей по Типу.

Рабочие области, упорядоченные по типу

При первом переходе к рабочей области совместного доступа к файлам, в которую получено приглашение, необходимо выбрать или создать папку для синхронизации и определить первоначальные параметры загрузки (автоматически или вручную).

  • Выберите любую рабочую область совместного доступа к файлам в файловой системе Windows и нажмите кнопку Синхронизация папки на панели инструментов Windows для отображения параметров и функций рабочей области совместного доступа к файлам.

Значок синхронизации добавляется к корневой папке рабочей области совместного доступа к файлам в файловой системе Windows.

Папка рабочей области совместного доступа к файлам

Рабочая область совместного доступа к файлам, указанная в проводнике Windows.

Снова нажмите кнопку Синхронизация папки на панели инструментов Windows, чтобы отобразить стандартную панель задач для папок и файлов проводника Windows.


Загрузка файлов в рабочей области совместного доступа к файлам

При выборе настройки загрузки Вручную для рабочей области совместного доступа к файлам обратите внимание на следующие детали:

  • Необходимо вручную загрузить все новые файлы, которые добавляют в папку другие участники, а также новые файлы, добавленные вами на другие компьютеры.
  • Дополнительно можно задать для любого файла автоматическую загрузку обновлений в случае сохранения обновления этого файла другим участником. Выберите файл, щелкните Показать свойства этого файла в области Задачи для файлов и папок, после чего щелкните Автоматически обновлять этот файл.
  • Новые файлы отображаются в рабочей области совместного доступа к файлам с индикатором загрузки и перечислены с типом файла "Удаленный файл Groove". Расширение файла GFS добавляется к имени файла на все время загрузки. Например:

Файл перед загрузкой

Для загрузки файлов:

  1. Выберите файл или файлы для загрузки.
  2. Щелкните Загрузить эти файлы в области Задачи для файлов и папок.

В зависимости от размера файла (файлов) можно просмотреть сведения о состоянии, отражающие текущий процесс загрузки.


Использование рабочей области совместного доступа на другом компьютере

При добавлении учетной записи Groove на другой компьютер рабочие области совместного доступа к файлам появятся в списке рабочих областей в группе Не на этом компьютере, если список отсортирован по состоянию. Для загрузки рабочей области совместного доступа к файлам необходимо выбрать рабочую область и щелкнуть Получить рабочую область в меню Команды. Рабочая область загружается на компьютер, если Groove находится в интерактивном режиме на другом компьютере с вашей учетной записью и этой рабочей областью или если другой участник рабочей области находится в интерактивном режиме и на его компьютере запущено приложение Groove.

Совет. Если для рабочей области было активировано свойство Автоматически загрузить на все мои компьютеры, рабочая область совместного доступа к файлам будет автоматически загружаться на компьютер при первом входе в Groove.

После загрузки рабочей области совместного доступа к файлам ее можно открыть. Groove просит указать местоположение папки, в которой должны синхронизироваться данные рабочей области.

Если учетная запись еще не добавлена на другой компьютер, эту процедуру можно провести из любой рабочей области совместного доступа к файлам. Щелкните Добавить мои другие компьютеры в области Задачи синхронизации и следуйте указаниям в диалоговом окне Использовать учетную запись на другом компьютере. Если на другом компьютере уже есть учетная запись, выбор параметра Добавить мои другие компьютеры автоматически включит параметр "Автоматически загрузить на все мои компьютеры".


Изменение свойств загрузки папок в рабочей области совместного доступа к файлам

Изменение свойств загрузки папок

Можно изменить свойства загрузки для следующих папок:

  • Папки в инструменте "Файлы"
  • Папки в рабочей области совместного доступа к файлам

Изменение свойств загрузки для папок в инструменте "Файлы"

Можно изменить свойства папок, задающие, когда должна выполняться загрузка новых файлов. По умолчанию новая создаваемая папка наследует параметры загрузки родительской папки. По умолчанию для папки "Файлы" (корневой папки) в новой рабочей области, создаваемой пользователем, задается параметр Автоматически. Если пользователя пригласили в рабочую область, то исходные параметры, задаваемые по умолчанию, передаются от участника, приславшего приглашение.

Если свойства загрузки для папки были изменены на Вручную, это означает, что необходимо вручную загружать любые новые файлы, помещенные в эту папку другими участниками. Однако, если файл был загружен, все обновления этого файла загружаются автоматически, независимо от параметра загрузки.

Чтобы изменить свойства загрузки папки:

  1. Щелкните правой кнопкой мыши папку и выберите Свойства.
  2. В диалоговом окне Свойства перейдите на вкладку Загрузка.
  3. Задайте нужные параметры загрузки и нажмите кнопку ОК.
    • Чтобы загрузить все новые файлы автоматически, щелкните Полностью автоматическая загрузка.
    • Чтобы загрузить автоматически те новые файлы, размер которых не превышает определенное значение, щелкните Автозагрузка с учетом ограничений и затем введите предельно допустимый размер файла в мегабайтах. Если размер нового файла больше допустимого, этот файл будет помещен в список в Groove и станет доступным для загрузки вручную.
    • Чтобы загрузить новые файлы вручную, щелкните Загрузка вручную.

    Совет. Можно задать для любого файла автоматическую загрузку обновлений, когда другой участник рабочей области сохраняет обновления файла. Для этого в меню Файл выберите Свойства, щелкните Файл и установите флажок Автоматически обновлять файл.

  4. Если у папки имеются вложенные папки, выберите параметр для вложенных папок и нажмите кнопку ОК.

Изменение свойств загрузки для папок в рабочей области совместного доступа к файлам

Можно изменить свойства папок, задающие, когда должна выполняться загрузка новых или обновленных файлов. Первоначальный параметр загрузки для папок в рабочей области совместного доступа к файлам зависит от выбора, сделанного по подсказке либо при создании этой рабочей области, либо при принятии приглашения в эту рабочую область.

Если свойства загрузки для папки были изменены на Вручную, это означает, что необходимо вручную загружать любые новые файлы, помещенные в эту папку другими участниками, а также повторно загружать все файлы, обновленные другими участниками.

Чтобы изменить параметры загрузки:

  1. Выберите папку, для которой нужно изменить параметры загрузки.
  2. Щелкните Изменить параметры загрузки этой папки в области Задачи для файлов и папок.
  3. Задайте требуемые параметры загрузки и нажмите кнопку ОК.
    • Чтобы загрузить все новые файлы автоматически, щелкните Полностью автоматическая загрузка.
    • Чтобы загрузить автоматически те новые файлы, размер которых не превышает определенное значение, щелкните Автозагрузка с учетом ограничений и затем введите предельно допустимый размер файла в мегабайтах. Если размер нового файла больше допустимого, этот файл будет помещен в список в Groove и станет доступным для загрузки вручную.
    • Чтобы загрузить новые файлы вручную, щелкните Загрузка вручную.

    Совет. Можно задать для любого файла автоматическую загрузку обновлений, когда другой участник рабочей области сохраняет обновления файла. Для этого выберите файл, щелкните Показать свойства этого файла в группе Задачи для файлов и папок и установите флажок Автоматически обновлять этот файл.

  4. Если у папки имеются вложенные папки, выберите параметр для вложенных папок и нажмите кнопку ОК.


Начало действий в Groove с участниками рабочей области совместного доступа к файлам

Для начала действий в Groove с участниками рабочей области совместного доступа к файлам щелкните правой кнопкой мыши их имена в списке участников и выберите необходимый пункт из контекстного меню. Например, для открытия свойств контактной информации участника щелкните его имя и выберите Свойства.

Контекстное меню участника рабочей области

Можно также дважды щелкнуть имя любого участника, чтобы открыть окно Отправка сообщения Groove.


Изменение ролей и разрешений для рабочей области совместного доступа к файлам

Изменение ролей и разрешений пользователей в рабочей области совместного доступа к файлам происходит путем выбора соответствующих параметров в диалоговом окне Свойства рабочей области.

Изменение ролей участников в рабочей области совместного доступа к файлам

  1. Щелкните Показать свойства <имя корневого каталога> в области Задачи синхронизации, чтобы открыть диалоговое окно Свойства рабочей области.

В качестве альтернативы выберите рабочую область совместного использования файлов на панели запуска и в меню Файл выберите Свойства рабочей области.

  2. Щелкните вкладку Роли.
  3. Выберите участника, чью роль необходимо изменить.
  4. Щелкните Изменить роль, чтобы открыть диалоговое окно Изменение роли.
  5. Выберите необходимую роль и щелкните ОК.
  6. Щелкните Применить, если нужно применить изменение текущей роли и проделать прочие действия в этом диалоговом окне, или щелкните ОК, чтобы применить изменения и закрыть диалоговое окно.

Изменение разрешений, назначенных ролям в рабочей области совместного доступа к файлам

  1. Щелкните Показать свойства для <имя корневой папки> в группе Задачи синхронизации, чтобы открыть диалоговое окно Свойства рабочей области.

В качестве альтернативы выберите рабочую область совместного доступа к файлам на панели запуска и в меню Файл щелкните Свойства рабочей области.

  2. Щелкните вкладку Разрешения.
  3. Выберите роль, разрешения для которой нужно изменить.

Выбранные разрешения изменятся, чтобы отразить разрешения, назначенные в настоящий момент выбранной роли.

  4. Установите или снимите флажки рядом с разрешениями, которые необходимо назначить выбранной роли.
  5. Щелкните Применить (если необходимо выбрать другую роль для обновления) или ОК, если никаких изменений в разрешения вносить больше не нужно.


Остановка синхронизации в рабочей области совместного доступа к файлам

Можно остановить синхронизацию рабочей области совместного доступа к файлам во время ее использования или из панели запуска.

Остановка синхронизации во время использования рабочей области совместного доступа к файлам

Щелкните Остановить синхронизацию <имя рабочей области совместного доступа к файлам> в области Задачи синхронизации.

Примечание. Это действие затрагивает только те компьютеры, на которых выбран соответствующий параметр. Если необходимо остановить синхронизацию рабочей области на всех компьютерах, где есть учетная запись данного пользователя, необходимо выбрать параметр удаления рабочей области, как описано ниже.

Остановка синхронизации из панели запуска

  1. Выберите рабочую область совместного доступа к файлам, синхронизацию которой необходимо остановить.
  2. В меню Правка щелкните Удалить и выберите нужный параметр удаления рабочей области.

  • С этого компьютера: выбранная рабочая область удаляется с учетной записи на этом компьютере. Однако при добавлении учетной записи Groove на несколько компьютеров рабочая область будет содержаться в списках в категории "не на этом компьютере". В случае необходимости можно восстановить удаленную рабочую область совместного доступа к файлам, перенеся ее с другого компьютера.

  • Со всех моих компьютеров: выбранная рабочая область удаляется со всех компьютеров, где есть учетная запись данного пользователя. Участие этого пользователя в рабочей области прерывается до тех пор, пока другой участник не пригласит его повторно. Этот параметр отображается только в том случае, когда учетная запись этого пользователя есть на нескольких компьютерах.

  • Для всех участников: выбранная рабочая область удаляется с компьютеров всех участников рабочей области. Этот параметр доступен только руководителям рабочих областей. Используйте этот параметр только тогда, когда есть уверенность в том, что ни один из участников больше не пользуется рабочей областью, а вся важная информация сохранена.

Примечание. Для удаления рабочей области для всех ее участников необходимо быть руководителем рабочей области. Обычно руководителем рабочей области является создавший ее пользователь.


Перемещение рабочей области совместного доступа к файлам

Настоятельно рекомендуется избегать перемещения папок в рабочей области совместного доступа к файлам. Однако следует помнить о следующих деталях, касающихся этих действий:

  • При перемещении корневой папки рабочей области совместного доступа к файлам она уже не будет синхронизирована на этом компьютере. Однако она будет оставаться синхронизированной для других участников рабочей области и на других компьютерах, где есть учетная запись этого пользователя.

Можно продолжить синхронизацию для рабочей области совместного доступа к файлам при указании нового местоположения корневой папки, как описано ниже.

  • Если переместить вложенную папку в рабочей области совместного доступа к файлам за пределы иерархии папок рабочей области совместного доступа к файлам, это действие удалит папку и ее содержимое для всех участников рабочей области.

Продолжение синхронизации для рабочей области совместного доступа к файлам

Для продолжения синхронизации папки совместного доступа к файлам:

  1. Дважды щелкните рабочую область совместного доступа к файлам на панели запуска.

Отображается сообщение "Папка не найдена".

  2. Щелкните параметр Эта папка была перемещена или переименована. Следует запросить новую папку.
  3. Щелкните ОК.
  4. Укажите или выберите местоположение новой папки и щелкните ОК.

Синхронизация папки и список участников рабочей области восстановлены.


Переименование рабочей области совместного доступа к файлам

Можно изменить имя рабочей области совместного доступа к файлам, которое указано в списке Рабочая область на панели запуска. Изменение имени происходит так же, как и в случае любой другой рабочей области Groove:

  1. Выберите рабочую область совместного доступа к файлам на панели запуска.
  2. В меню Правка выберите команду Переименовать.
  3. Введите новое имя рабочей области и щелкните ОК.

Переименование корневой папки рабочей области совместного доступа к файлам в файловой системе Windows

Переименование корневой папки рабочей области совместного доступа к файлам обладает эффектом удаления папки и добавления ее в качестве новой. В результате папка перестает быть синхронизированной для пользователя (но остается синхронизированной между остальными участниками, не изменившими имя папки).

Продолжить синхронизацию переименованной папки можно следующим образом:

  1. Щелкните дважды рабочую область совместного доступа к файлам на панели запуска.

Появится сообщение "Папка не найдена".

  2. Щелкните Эта папка была перемещена или переименована. Следует запросить новую папку.
  3. Щелкните ОК.
  4. Найдите и выберите переименованную папку, щелкните ОК.

Синхронизация папки и список участников рабочей области восстанавливаются.

Переименование вложенных папок в рабочей области совместного доступа к файлам

Эффект от переименования вложенных папок может быть разным для других участников рабочей области в зависимости от того, находятся ли они в интерактивном режиме во время изменения имени.

  • Переименование папки не имеет эффекта (кроме изменения имени папки) для участников, которые в момент изменения имени работали в интерактивном режиме.
  • Для участников, которые в момент изменения имени работают в автономном режиме, эффект переименования папки заключается в удалении папки и добавлении ее в качестве новой. В результате все содержимое (папки и файлы с данными) в папке необходимо загрузить повторно. Участникам, пользующимся загрузкой вручную, нужно будет выбрать файлы для повторной загрузки.


Переименование файлов в рабочей области совместного доступа к файлам

Эффект от изменения имени файла может быть различным для других участников рабочей области в зависимости от того, вошли ли они в систему Groove во время изменения имени.

  • Переименование файла не имеет эффекта (кроме изменения имени файла) для участников, которые работают в Groove время изменения имени. Если участники рабочей области вошли в систему, но работают в автономном режиме, смена имени для этих участников происходит, когда они выходят в интерактивный режим.
  • Для участников, которые не вошли в систему (или у которых отключен Groove), изменение имени файла имеет эффект удаления файла и добавления его в качестве нового. В результате файл будет перезагружен для всех участников, использующих автоматическую загрузку; участникам, пользующимся загрузкой вручную, придется повторно загрузить файл.


Настройка оповещений для рабочей области совместного доступа к файлам

Оповещения настраиваются для непрочтенного содержимого в рабочей области совместного доступа к файлам путем выбора параметров в диалоговом окне свойств рабочей области.

  1. Щелкните Отобразить свойства для имени рабочей области в области Задачи синхронизации для открытия диалогового окна Свойства рабочей области.

В качестве альтернативы можно выбрать рабочую область совместного доступа к файлам на панели запуска и в меню Файл выбрать Свойства рабочей области.

  2. Щелкните вкладку Оповещения.
  3. Переместите ползунок, чтобы изменить настройку для оповещений.
    • Вариант Авто (если доступен) позволяет Groove определить соответствующую настройку оповещения для непрочтенного содержимого. Для новых рабочих областей или рабочих областей, которые пользователь посещает хотя бы раз в неделю, это значение аналогично значению Высокий. Для рабочих областей и инструментов рабочих областей, которые пользователь посещает редко (это подразумевает, что данные в этой рабочей области или инструменте требуются редко), Groove автоматически изменяет настройку оповещения на вариант Средний, чтобы оповещения на панели задач не мешали.
    • Когда задано значение Высокий, отображается отметка о непрочтении и в области уведомлений Windows появляется оповещение, сопровождаемое звуковым сигналом.
    • При выборе варианта Средний отображается только отметка о непрочтении.
    • При выборе варианта Выключено игнорируется непрочтенное содержимое и оповещение не выводится.
  4. При необходимости можно выбрать или указать звуковой файл (с расширением WAV), который должен будет проигрываться при каждом оповещении, если выбран уровень оповещения Высокий.

Совет. Нажмите кнопку Воспроизвести, чтобы прослушать выбранный WAV-файл.

  5. При необходимости можно выбрать параметр, который должен учитываться при входе участников в рабочую область.
  6. Щелкните Применить, чтобы сохранить изменения и оставить диалоговое окно открытым, или щелкните ОК.


Настройка оповещений для папок

Можно изменить настройку для оповещений Groove о непрочтенном содержимом в определенных папках файлов. По умолчанию для отдельных папок оповещения имеют настройку Выключено, Groove отправляет только оповещения в соответствии с текущими настройками инструмента (для инструмента "Файлы") и рабочей области. Можно изменить настройку для папки и установить значение Высокий, чтобы получать оповещения Groove об изменениях в этой папке.

  1. Если выполняется настройка оповещений для папки в рабочей области совместного доступа к файлам, выберите папку и щелкните Настроить оповещения для этой папки в области Задачи для файлов и папок.
  2. Если настройка оповещений выполняется для папки в инструменте Groove "Файлы", щелкните правой кнопкой мыши папку, выберите Свойства и щелкните вкладку Оповещения в диалоговом окне Свойства.
  3. Чтобы изменить настройку оповещений, перетащите указатель вверх или вниз.


Настройка оповещений для файлов

Можно изменить настройку для оповещений Groove о непрочтенном содержимом в определенных файлах. По умолчанию для отдельных файлов оповещения имеют настройку Выключено, Groove отправляет только оповещения о непрочтенном содержимом в соответствии с текущими настройками инструмента и рабочей области. Можно изменить настройку для файла и установить значение Высокий, чтобы получать оповещения Groove об изменениях в этом определенном файле.

  1. Щелкните правой кнопкой мыши файл и выберите Свойства.

Примечание. Если выполняется настройка оповещений для файла в рабочей области совместного доступа к файлам, выберите файл и щелкните Настроить оповещения для этого файла в области Задачи для файлов и папок.

  2. Выберите вкладку Оповещения в диалоговом окне Свойства.
  3. Переместите ползунок, чтобы изменить настройку для оповещений.
    • Вариант Авто (если доступен) позволяет Groove определить соответствующую настройку оповещения для непрочтенного содержимого. Для новых рабочих областей или рабочих областей, которые пользователь посещает хотя бы раз в неделю, это значение аналогично значению Высокий. Для рабочих областей и инструментов рабочих областей, которые пользователь посещает редко (это подразумевает, что данные в этой рабочей области или инструменте требуются редко), Groove автоматически изменяет настройку оповещения на вариант Средний, чтобы оповещения на панели задач не мешали пользователю.
    • Когда задано значение Высокий, отображается отметка о непрочтении и в области уведомлений Windows появляется оповещение, сопровождаемое звуковым сигналом.
  4. Щелкните Применить.


Просмотр свойств рабочей области совместного доступа к файлам

Помимо просмотра свойств общей рабочей области можно также просмотреть свойства синхронизации папок для рабочей области совместного доступа к файлам.

  1. Выберите рабочую область совместного доступа к файлам на панели запуска.
  2. В меню Файл выберите Свойства рабочей области.
  3. Просмотрите сведения на вкладках Общие и Состояние в окне Свойства синхронизации папок.

На вкладке Сведения о папке содержится следующая информация:

  • Путь к корневой папке для рабочей области совместного доступа к файлам.
  • Файлы и расширения файлов, исключенные из синхронизации.
  • Атрибуты файлов (например, "Скрытый" или "Системный"), исключенные из синхронизации.
  • Текущее состояние синхронизации.

На вкладке Состояние содержится информация о состоянии и проблемах синхронизации. Обычно проблемы синхронизации вызваны следующими причинами:

  • Файл заблокирован, поскольку используется другим приложением.
  • У файла неразрешенный тип.
  • Пользователь не имеет разрешения на использование файла.


Разрешение конфликтов редактирования в рабочих областях совместного доступа к файлам

Участники рабочей области совместного доступа к файлам одновременно могут открывать одни и те же файлы. В зависимости от разрешений на редактирование несколько участников одновременно могут редактировать один и тот же файл и сохранять изменения. В таком случае возникает конфликт редактирования и в Groove предпринимаются следующие шаги для сохранения результатов работы каждого участника и разрешения конфликта. В случае большинства типов файлов конфликты разрешаются следующим образом:

  • Исходный файл сохраняет участник, который сохранил изменения первым.
  • У участника, сохранившего изменения после этого, остается новая, "конфликтная" версия файла. Например, на приведенном ниже рисунке конфликтным файлом является "копия Николая Новикова".

Конфликт версий файла в рабочей области совместного доступа к файлам

При возникновении подобного конфликта участникам следует договориться между собой о разрешении конфликта или объединении изменений.

Особые случаи

Большинство программных приложений блокирует файлы, когда пользователь открывает их для редактирования. Groove полагается на обнаружение таких блокировок для разрешения конфликтов редактирования. Некоторые приложения, например Блокнот, не пользуются такими механизмами блокировки. В этих случаях при одновременном открытии и редактировании одного файла несколькими пользователями остаются только изменения, сохраненные последними, а конфликтный документ не создается.


Ограничения и предупреждения рабочей области совместного доступа к файлам

В этом разделе описываются ограничения, связанные с рабочими областями совместного доступа к файлам, а также действия, которые могут вызвать отображение сообщений с предупреждением.

Ограничения совместного доступа к папкам

Groove не позволяет совместно использовать следующие типы папок в рабочей области совместного доступа к файлам:

  • Папка на съемном носителе, например компакт-диске или дискете.
  • Папка на сетевом диске.
  • Папка из каталога данных Groove.
  • Любая папка, для которой у пользователя нет разрешений на запись, то есть папки, в которых нельзя создавать новые файлы.
  • Любая папка, уже синхронизированная в рабочей области совместного доступа к файлам другой учетной записью Groove.

Кроме того, Groove выдает предупреждение при следующих условиях:

  • При выборе для совместного доступа корневой папки диска компьютера. Это строго запрещено.
  • При выборе любой папки из системного каталога Windows.
  • При выборе папки (или родительской папки), которая уже синхронизирована в другой рабочей области совместного доступа к файлам.

Хотя эти действия не разрешены, важно знать о следующей проблеме безопасности: папки, доступные из нескольких рабочих областей совместного доступа к файлам, доступны участникам всех этих рабочих областей. Следует убедиться в том, что все участники рабочих областей совместного доступа к файлам авторизованы для доступа ко всем данным во всех папках.

Ограничения рабочей области совместного доступа к файлам

К следующим файлам и типам файлов нельзя получать совместный доступ в рабочей области совместного доступа к файлам: любой файл, имя которого начинается с символа "~"; все файлы с расширениями GFS, TMP, BAK, SAV или LNK.

Кроме того, в рабочей области совместного доступа к файлам невозможен совместный доступ к файлам со следующими атрибутами: "Скрытый", "Системный", "Временный" или "Автономный".

Для просмотра списка ограничений рабочей области совместного доступа к файлам откройте окно Свойства синхронизации папок.

Groove не может синхронизировать файлы объемом более 1 ГБ. Кроме того, Groove прекратит синхронизацию любой рабочей области совместного доступа к файлам при достижении следующих пределов: более 5000 файлов или объем набора файлов более 2 ГБ.

Помимо типов файлов, которые обычно нельзя использовать совместно, есть другие типы файлов, которые могут неправильно работать в рабочей области совместного доступа к файлам. Это файлы, которым для нормальной работы необходимы другие файлы, или файлы из приложений, которые нормально функционируют только на компьютере, на котором приложение установлено изначально. Примерами таких файлов являются файлы Outlook PST, Quicken Quickbook и базы данных Access. Короче говоря, некоторые типы файлов не подходят для совместного использования.

Рекомендации для оптимальной производительности

Для достижения оптимальной производительности в рабочей области совместного доступа к файлам необходимо помнить следующее:

  • Избегайте добавления в рабочую область совместного доступа к файлам крупных файлов (размер которых более 50 МБ).
  • Избегайте одновременного добавления большого количества файлов (более 100 файлов).
  • Избегайте хранения в рабочей области совместного доступа к файлам большого количества файлов (более 500 файлов).

Эти цифры рекомендуются с учетом минимальных системных требований Groove. Системы с превышением минимальных требований будут способны обрабатывать большие количества файлов с меньшим понижением производительности.

Другие факторы, способные повлиять на производительность:

  • Степень изменения файлов в рабочей области совместного доступа к файлам. Чем чаще изменяются файлы, тем сильнее падает производительность. Большие рабочие области могут работать с меньшим понижением производительности, если степень изменения невелика.
  • Параметры загрузки участников рабочей области. Участники, выбравшие загрузку вручную, не требуют, чтобы другие участники отправляли данные при каждом обновлении. Это повышает общую производительность для всех участников.
  • Частое включение и выключение Groove. Для оптимальной производительности Groove не следует выключать.
  • Использование более ранних версий Groove. Все участники рабочей области должны использовать последнюю версию Groove для достижения оптимальной производительности.

Кроме того, приостановление операций взаимодействия для рабочей области останавливает также синхронизацию локальных изменений с рабочей областью. В больших рабочих областях приостановление операций взаимодействия до того момента, когда действительно требуются обновления, может помочь увеличить производительность.


Инструмент Groove "Файлы"

Используйте инструмент Groove "Файлы" для хранения, организации и совместного использования всех типов файлов. Можно открыть любой файл, хранящийся в инструменте "Файлы", если на компьютере установлена программа, поддерживающая этот тип файлов.

Можно выполнять следующие задачи:

  • Работа с файлами
    • Добавление файла в список файлов
    • Создание нового файла
    • Открытие файла
    • Изменение файла
    • Загрузка файлов вручную
    • Создание ссылок в инструменте "Файлы"
    • Изменение настроек оповещений для папок файлов
    • Изменение настроек оповещений для файлов
    • Разрешение конфликтов
    • Печать файла
  • Работа с папками
    • Создание новой папки
    • Переименование папки
    • Изменение разрешений папки
    • Изменение настроек оповещений для папок
    • Настройка параметров загрузки для папок
  • Изменение разрешений инструмента "Файлы"


Добавление файлов в инструмент "Файлы"

Добавление файлов

Чтобы добавить файлы в папку:

  1. Выберите папку в столбце Папка.
  2. Щелкните Добавление файлов.
  3. Выберите файлы, которые нужно добавить, и щелкните Открыть.

Можно также копировать и вставлять или перетаскивать файлы в папку в проводнике Windows.


Создание новых файлов в инструменте "Файлы"

Создание новых файлов

Новый файл можно создать, если на компьютере установлено приложение, поддерживающее этот тип файлов. Например, чтобы можно было создать новый файл в формате Microsoft Word, приложение Word должно быть установлено на компьютере. Чтобы создать новый файл:

  1. Выберите папку, в которой нужно создать новый файл.
  2. В меню Файл выберите Создать и щелкните тип файла.

Новый файл появляется в выбранной папке.


Открытие файлов для чтения или изменения в инструменте "Файлы"

Открытие файлов для чтения или изменения

Можно открыть файл, хранимый в инструменте "Файлы", если на компьютере установлено приложение, поддерживающее этот тип файлов.

Если пользователь пытается открыть файл, который не поддерживается, отображается диалоговое окно Открыть с помощью с подсказкой указать, какую программу следует использовать. Дополнительные сведения о диалоговом окне Открыть с помощью см. в документации по Windows.

  1. Чтобы открыть файл, дважды щелкните его.
  2. Если требуется, измените и сохраните файл в приложении этого файла.

Обратите внимание, что изменения сохраняются локально в приложении и пока еще не сохранены в Groove для всех участников рабочей области.

  3. Чтобы сохранить изменения в Groove для всех участников рабочей области, выберите окно Groove в строке состояния Windows.
  4. Когда отобразится подсказка, выберите нужные параметры для сохранения сделанных изменений в Groove.

Если требуется сохранить файл обратно в Groove в виде другой версии, введите новое имя в поле Сохранить файл как. По умолчанию этому файлу присваивается имя исходного файла.

Щелкните Да, чтобы сохранить изменения в Groove. Если было введено новое имя файла, новый файл отображается в списке. Исходный файл (с исходным содержимым) также присутствует в списке.

Щелкните Нет, чтобы отложить пока сохранение изменений в Groove. Это может понадобиться в том случае, если нужно дополнительно отредактировать содержимое файла, прежде чем отправлять его всем участникам рабочей области. Обратите внимание, что можно потерять все изменения, внесенные в файл с момента последнего сохранения этого файла в Groove, если щелкнуть Нет после того, как файл будет закрыт.


Управление файлами в инструменте "Файлы"

Управление файлами

Управление файлами в инструменте "Файлы" в принципе аналогично управлению файлами в проводнике Windows. Обратите внимание, что некоторые задачи по управлению файлами, такие как переименование или удаление файлов, могут управляться разрешениями инструмента, которые назначены роли пользователя. В инструменте "Файлы" можно выполнять следующие задачи по управлению:

  • Копирование и перемещение файлов

    Чтобы скопировать файл в другую папку (либо в инструменте "Файлы", либо в папку в проводнике Windows), в меню Правка выберите команду Копировать или Вставить либо нажмите клавишу CTRL и, удерживая ее, перетащите файл. Переместить файл в другую папку можно при помощи перетаскивания.

    Совет. Если файл перетаскивается в Microsoft Outlook, автоматически открывается новое сообщение Outlook, в котором этот файл является вложением.

  • Удаление файлов

    Чтобы удалить файл, щелкните его правой кнопкой мыши и выберите команду Удалить.

  • Переименование файлов

    Чтобы переименовать файл, щелкните его правой кнопкой мыши и выберите команду Переименовать.

  • Сортировка файлов

    Чтобы изменить порядок сортировки файлов в списке "Файл", в меню Вид выберите Упорядочить значки и затем щелкните нужный параметр. Можно также щелкнуть заголовок любого столбца (например, "Имя", "Размер" или "Тип"), чтобы отсортировать список по выбранному столбцу.

  • Просмотр свойств файлов

    Чтобы просмотреть свойства файла (например, размер или дату создания файла), щелкните его правой кнопкой мыши и выберите команду Свойства.

  • Создание новых папок


Создание ссылок на файлы в инструменте "Файлы"

Создание ссылок на файлы

Можно создавать ссылки на файлы в инструменте "Файлы". Также можно создать ссылку, по которой выбирается инструмент. Чтобы создать ссылку на файл:

  1. Выберите файл, на который требуется создать ссылку.
  2. В меню Правка выберите Копировать в виде ссылки.
  3. Перейдите в форматируемое местоположение, в которое нужно вставить ссылку.
  4. Щелкните там правой кнопкой мыши и выберите команду Вставить.


Разрешение конфликтов в инструменте "Файлы"

Инструмент "Файлы" позволяет всем участникам рабочей области открывать одни и те же файлы одновременно. В зависимости от разрешений на редактирование, несколько участников могут также одновременно изменять один и тот же файл и сохранять изменения в Groove. Если такое происходит, возникает конфликт и в Groove предпринимаются следующие меры для сохранения работы каждого участника и для разрешения этого конфликта:

  • В исходном файле сохраняются изменения, внесенные тем участником, который первым сохранил отредактированный файл в Groove.
  • Все участники, которые сохраняют файл после этого, получают подсказку сохранить свои изменения в новой "конфликтной" версии файла. Например, на приведенном ниже рисунке конфликтным файлом является "копия Николая Новикова".

Когда возникают такие конфликты редактирования, участники должны определить, как разрешить конфликт или как объединить свои файлы.


Создание новых папок в инструменте "Файлы"

Создание новых папок

Можно создавать и располагать папки в древовидной структуре таким же образом, как это делается в проводнике Windows. В инструменте "Файлы" первоначально содержится одна папка с неизменным именем "Файлы", которая всегда является папкой верхнего уровня в списке (аналогично буквам дисков, например (C:\), на компьютере). Любые добавляемые папки располагаются иерархически под папкой "Файлы".

Создание новой папки

Новые папки всегда располагаются иерархически под выбранной папкой.

  1. Выберите папку, в которую нужно поместить новую папку.
  2. В меню Файл выберите Создать и щелкните Папка.
  3. Наберите имя для новой папки и нажмите клавишу ВВОД.

Переименование папки

Переименование папок в инструменте "Файлы" выполняется так же, как в проводнике Windows.

  1. Щелкните правой кнопкой мыши папку и выберите команду Переименовать.
  2. Наберите новое имя для папки и нажмите клавишу ВВОД.

Просмотр свойств папки

Чтобы просмотреть свойства папки, щелкните правой кнопкой мыши эту папку и выберите Свойства. В диалоговом окне Свойства папки имеется четыре вкладки: Общие, Оповещения, Разрешения и Загрузка.


Получение сведений о папках в инструменте "Файлы"

Получение сведений о папках

Можно просмотреть сведения о папках в инструменте "Файлы". Например, можно узнать количество файлов в папке, общий размер всех файлов, дату создания и дату изменения.

  1. Щелкните правой кнопкой мыши папку и выберите Свойства.
  2. В диалоговом окне Свойства щелкните вкладку Общие.


Получение сведений о файлах в инструменте "Файлы"

Получение сведений о файлах

Можно просмотреть сведения о любом файле, который хранится в инструменте "Файлы". Например, можно узнать состояние загрузки, размер, дату создания и дату изменения.

  1. Щелкните правой кнопкой мыши файл и выберите Свойства.
  2. В диалоговом окне Свойства щелкните вкладку Общие.


Печать файлов в инструменте "Файлы"

Можно распечатать любой файл из инструмента "Файл", если на компьютере установлена программа, поддерживающая этот тип файлов.

  1. Выберите файл, который нужно распечатать.
  2. Щелкните файл правой кнопкой мыши и выберите команду Печать.


Загрузка файлов вручную в инструменте "Файлы"

Если параметры загрузки имеют значение Вручную для папок инструмента "Файлы", рядом с каждым файлом, который требуется загрузить, или папкой, содержащей такие файлы, появляется индикатор в виде зеленой стрелки. Кроме того, кнопка Загрузка на панели инструментов становится активной.

Чтобы загрузить выбранный файл или все файлы в папке:

  1. Выберите файл (файлы), которые нужно загрузить, или папку, содержащую файлы, которые нужно загрузить.
  2. Нажмите кнопку Загрузка на панели инструментов.
  3. Щелкните Да, чтобы подтвердить загрузку и начать ее.

    В окне загрузки при помощи индикатора выполнения отображается текущее состояние загрузки. Если загрузка вручную была инициирована, потом загрузка начинается автоматически, если хотя бы у одного участника рабочей области, работающего в интерактивном режиме, имеется новый или обновленный файл. Если нет ни одного такого участника, загрузка начинается, когда участник, имеющий новый или обновленный файл, начинает работать в интерактивном режиме.

  4. После завершения загрузки выберите параметр, чтобы открыть файл или перейти к папке, если такой параметр доступен.

    Щелкните Открыть файл, чтобы открыть файл, Перейти к папке, чтобы открыть папку, в которую только что был загружен файл или изменения, или Закрыть, чтобы закрыть окно загрузки.


Настройка разрешений для инструментов "Файлы" и "Файлы SharePoint"

Чтобы просмотреть разрешения, назначенные ролям участников в текущий момент, в меню Файл выберите Свойства, щелкните Инструмент и перейдите на вкладку Разрешения.

По умолчанию все участники, кроме гостей, имеют разрешения добавлять новые файлы и папки, изменять файлы и удалять собственные файлы и папки. Руководители имеют все доступные разрешения.

Помимо этого, в инструменте "Файлы SharePoint" все участники, кроме гостей, имеют разрешение выполнять синхронизацию с библиотекой документов SharePoint или запрашивать управление синхронизацией для этого инструмента у текущего синхронизатора.

Дополнительные сведения об изменении заданных по умолчанию разрешений для инструмента см. по ссылке Изменение разрешений для инструментов рабочей области.


Использование сочетания клавиш в инструменте "Файлы"

Большинство сочетаний клавиш, используемых в проводнике Windows, работают и в инструменте "Файлы". Например, при помощи сочетания клавиш ALT+E отображается меню Правка, а сочетание клавиш CTRL+C/CTRL+V используется для копирования и вставки выбранного файла. В следующей таблице перечислены дополнительные сочетания клавиш.

Выполняемое действие | Сочетание клавиш
Добавление файла | CTRL+M
Отмена последнего изменения | CTRL+Z
Возврат последнего изменения | CTRL+Y
Копирование выбранного файла в буфер обмена | CTRL+C
Вставка файла из буфера обмена в выбранное местоположение | CTRL+V
Копирование выбранного файла в виде ссылки | CTRL+L
Удаление | CTRL+D
Пометка выбранного содержимого как прочтенного | CTRL+F4
Пометка всего как прочтенного | CTRL+SHIFT+F4
Перемещение к следующему непрочтенному содержимому | F4
Перемещение к предыдущему непрочтенному содержимому | SHIFT+F4


Инструмент Groove "Файлы Sharepoint"

Инструмент Groove "Файлы Sharepoint" представляет собой усовершенствованную версию инструмента "Файлы Groove", дополненного функциями, обеспечивающими взаимодействие между Groove и файлами библиотек данных SharePoint и синхронизацию их содержимого.

Примечание. Использование наименования продукта "SharePoint" в справке Groove 2007 касается всех продуктов, поддерживающих или включающих в себя функциональные возможности Windows SharePoint Services V3.

Выберите действие

  • Получить дополнительные сведения о работе инструмента "Файлы SharePoint"
  • Настроить подключение к библиотеке документов SharePoint
  • Выполнить действия по извлечению и возврату файлов SharePoint
  • Синхронизировать данные Groove и SharePoint
  • Разрешить конфликты файлов
  • Запросить управление синхронизацией в инструменте "Файлы SharePoint"
  • Передать управление синхронизацией в инструменте "Файлы SharePoint" другому участнику рабочей области


Об инструменте Groove "Файлы SharePoint"

Инструмент Groove "Файлы SharePoint" предоставляет следующие преимущества организациям, хранящим содержимое в библиотеках документов SharePoint:

  • Доступ к содержимому файла для выбранных пользователей за пределами организации. Groove и инструмент Groove "Файлы SharePoint" обеспечивает удобный и эффективный способ осуществления совместной работы с пользователями, находящимися за пределами корпоративного брандмауэра. Кроме того, инструмент Groove "Файлы SharePoint" представляет централизованную рабочую среду для групп, члены которых находятся в различных географических пунктах.

  • Автономный доступ к содержимому файлов. Инструмент Groove "Файлы SharePoint" предоставляет мобильным пользователям или пользователям, имеющим ограниченный доступ к Интернету, среду, в которой они могут осуществлять доступ, просмотр и обновление содержимого файлов, находясь в автономном режиме работы.

  • Пользователи инструмента Groove "Файлы SharePoint" могут в полном объеме использовать его богатые функциональные возможности в дополнение к функциям, имеющимся в других средствах рабочей среды.

Обратите внимание на следующие дополнительные сведения и рекомендации по использованию инструмента Groove "Файлы SharePoint" для работы с файлами, хранящимися в библиотеке документов SharePoint:

  • Инструмент Groove "Файлы SharePoint" позволяет выполнять сопоставление с документами и библиотеками документов в Windows SharePoint Services 3.0 или более поздних версиях. Если попытаться это сделать более ранней версии Windows SharePoint Services, будет выведено сообщение об ошибке.

  • Рекомендуется включить функцию управления версиями на веб-узлах SharePoint, с которых берутся файлы в Groove. Управление версиями помогает минимизировать риск потери данных, которая может случайно произойти в результате ошибок синхронизации или конфликтов файлов.

  • Библиотеки документов SharePoint содержат метаданные, которые не поддерживаются и не настраиваются в инструменте Groove "Файлы SharePoint".

  • Инструмент Groove "Файлы Sharepoint" не распознает представления в библиотеках документов SharePoint. В результате этого инструмент Groove "Файлы SharePoint" может содержать больше документов, чем отображается в библиотеке документов, где некоторые файлы были отфильтрованы с помощью представлений.

Выполнение синхронизации в инструменте Groove "Файлы SharePoint"

Синхронизация данных в инструменте Groove "Файлы SharePoint" осуществляется с помощью следующих способов:

  • Как в инструменте a Groove, синхронизация данных между участниками рабочей области таким же образом, как в стандартном инструменте "Файлы Groove" : автономные участники рабочей области отправляют и получают обновления по мере их сохранения в Groove.
  • Обновления отправляются на узел SharePoint и получаются с него автоматически в соответствии с расписанием или же вручную, когда участник рабочей области, управляющий синхронизацией, инициирует синхронизацию.

Общие сведения о задаче синхронизации в инструменте Groove "Файлы SharePoint"

Рабочая область, содержащая инструмент Groove "Файлы SharePoint" должна включать по крайней мере одного участника, обладающего следующими учетными данными:

  • Доступ к нужной библиотеке документов на выбранном узле SharePoint
  • Необходимые разрешения SharePoint на отправку обновлений на веб-узел SharePoint и получение их с него.

Минимальными разрешениями для синхронизатора (при наличии стандартных разрешений SharePoint) являются разрешения, которыми обладают пользователи с ролью "Владелец" с включенным параметром "Участие в создании". Для веб-узлов SharePoint, для которых имеются пользовательские разрешения, синхронизатор должен обладать разрешениями на добавление, изменение и удаление элементов.

  • Необходимые разрешения Groove на синхронизацию с веб-узлом SharePoint. По умолчанию все участники, за исключением тех из них, кто имеет учетную запись "Гость", имеют разрешение на выполнение синхронизации с библиотекой документов SharePoint или на запрос управления синхронизацией для данного инструмента у текущего синхронизатора.

Примечание. Хотя участник рабочей области, выполняющий роль "Участник", обычно может действовать в качестве синхронизатора, эта роль, как правило, не включает разрешение на удаление каких-либо файлов. В результате синхронизатор, выполняющий в Groove роль "Участник", может в процессе синхронизации, инициированной им, видеть предупреждения, в которых сообщается об ошибке удаления файла.

Участник, затребовавший разрешения SharePoint и Groove, может принять на себя ответственность "синхронизатора": т. е. лица, которое либо периодически инициирует проведение синхронизации между Groove и веб-узлом SharePoint, либо включает инструмент Groove "Файлы SharePoint" для проведения автоматической запланированной синхронизации. Чтобы выполнить синхронизацию, синхронизатор должен работать в интерактивном режиме и иметь доступ к веб-узлу SharePoint.

Только один участник рабочей области может являться синхронизатором для инструмента Groove "Файлы SharePoint" . Другие участники, запросившие разрешения Groove, могут запросить передачу права на выполнение задачи синхронизации. Участник, который в данный момент является синхронизатором, может уступить ему эту роль или же отклонить его запрос, сохранив за собой соответствующую ответственность. Синхронизатор не может самостоятельно инициировать передачу прав на выполнение задачи синхронизации другому участнику; передача ответственности за выполнение данной задачи осуществляется только по запросу другого участника.

Если текущий синхронизатор теряет свои разрешения на владение этой задачей (например, если статус роли синхронизатора в рабочей области был понижен или синхронизатор перестал являться участником данной рабочей области), управление синхронизацией автоматически передается другому полномочному члену рабочей области. Если в этой области такие полномочные участники в текущий момент отсутствуют, инструмент Groove "Файлы SharePoint" не может больше синхронизироваться с веб-узлом SharePoint и возвращается в состояние стандартного инструмента "Файлы Groove".

Имя текущего синхронизатора отображается в строке состояния над вкладкой инструмента:

Имя текущего синхронизатора

В строке состояния выводятся сведения, информирующие синхронизатора о наличии несинхронизованных изменений в данном инструменте. Когда синхронизатор щелкает Синхронизация..., отображается диалоговое окно предварительного просмотра синхронизации, в котором отображаются сведения обо всех обновлениях, ожидающих синхронизации, а также конфликтах файлов. Синхронизатор может выполнить действия по разрешению этих конфликтов, прежде чем продолжить выполнение синхронизации.

Текущий синхронизатор должен только принять на обработку запрос на передачу задачи синхронизатора другому участнику, имеющему доступ к веб-узлу SharePoint и необходимые разрешения на веб-узле SharePoint.

В некоторых обстоятельствах задача синхронизатора должна быть передана другому участнику. Например, если синхронизатор в течение долгого периода не будет иметь возможности запускать синхронизацию (например, находясь в отпуске), он или она должны будут попросить другого участника рабочей области, обладающего необходимыми учетными данными, отправить запрос с просьбой стать синхронизатором. Можно также проводить синхронизацию автоматически по расписанию. Однако такая стратегия может оказаться рискованной, поскольку предполагает, что компьютер синхронизатора будет в состоянии все это время работать без сбоев и постоянно быть подключенным к сети.

В строке состояния все участники рабочей области видят имя текущего синхронизатора. Они могут навести указатель мыши на значок ссылки на папку, чтобы отобразить окно сообщения с URL-адресом веб-узла SharePoint. Участники рабочей области, имеющие необходимые разрешения, могут щелкнуть этот значок, чтобы открыть веб-обозреватель и перейти на веб-узел SharePoint, или выбрать Правка - Перейти к SharePoint.

В строке состояния отображаются также дата и время последней синхронизации для всех участников. Участники могут щелкнуть значок календаря, чтобы просмотреть сведения о расписании синхронизации.

Синхронизатор может запустить несколько действий, выбрав соответствующие параметры в строке состояния, включая синхронизацию, изменение параметров расписания и разрешение ошибок синхронизации.

Варианты запуска синхронизации

У синхронизатора имеется два варианта для запуска синхронизации:

  • Ручная синхронизация. Этот вариант предусматривает, что инструмент "Файлы SharePoint" и веб-узел SharePoint синхронизируются только в случае, когда синхронизатор примет решение о запуске синхронизации.
  • Запланированная синхронизация. Этот вариант предусматривает, что синхронизатор задает конкретный интервал времени для проведения автоматической синхронизации.

Примечание. В зависимости от некоторых факторов, таких как интенсивность текущего сетевого трафика, запланированная синхронизация может иногда откладываться сервером до следующего запланированного времени выполнения синхронизации.

О выполнении задач управления источником SharePoint

Только синхронизатор может выполнять следующие задачи управления источником SharePoint для файлов в инструменте Groove "Файлы SharePoint":

  • Извлечение файлов. При извлечении файла осуществляется блокировка соответствующего файла на веб-узле SharePoint, что предотвращает его обновление пользователями, имеющими прямой доступ к этому файлу на веб-узле SharePoint в то время, когда выполняется его обновление в Groove.

Примечание. Извлечение файла вызывает самую последнюю версию файла из библиотеки документов SharePoint, если только в текущей версии этого файла в Groove не имеются еще несинхронизованные изменения. Другими словами, если изменение файла осуществляется в Groove и после этого выполняется его извлечение, перезапись измененной версии файла оригинальной копией из библиотеки SharePoint не произойдет.

  • Возврат файлов. Возврат файла из инструмента Groove "Файлы SharePoint" обновляет соответствующий файл на веб-узле SharePoint и снимает блокировку, установленную при извлечении.

  • Отмена извлечения. Отмена извлечения просто снимает блокировку с соответствующего файла на веб-узле SharePoint и делает его доступным для изменения.

О копировании или архивировании рабочих областей, содержащих инструмент Groove "Файлы SharePoint"

Рабочие области, содержащие инструмент Groove "Файлы SharePoint", можно копировать или сохранять в качестве архивных файлов или шаблонов. Однако обратите внимание, что инструмент "Файлы SharePoint" в скопированной рабочей области или во вновь созданной рабочей области, созданной из файла архива или шаблона, не будет содержать подключение к библиотеке документов SharePoint и не будет обладать полным набором функций (их состав уменьшится до набора, имеющегося в стандартном инструменте "Файлы Groove").


Настройка подключения к библиотеке документов SharePoint

При добавлении инструмента "Файлы SharePoint" отображается экран приветствия с инструкциями по настройке подключения к библиотеке документов SharePointa. Обратите внимание, что другие участники рабочей области первоначально видят экран приветствия, в котором указывается пользователь, создавший данный инструмент, и предлагается подождать, пока этот пользователь не настроит подключение.

  1. Щелкните Настроить..., чтобы открыть диалоговое окно Выбор библиотеки документов или папки.

Если выбран параметр Сетевое окружение, в этом диалоговом окне будут перечислены все узлы SharePoint, сопоставленные данному пользователю в папке Сетевое окружение. Если необходимый узел SharePoint не отображается, можно сначала перейти в папку Сетевое окружение в Windows и добавить данный узел. Можно также дважды щелкнуть элемент Вся сеть в этом диалоговом окне и осуществить обзор сети Windows.

Примечание. НЕ рекомендуется выполнять ввод или вставку URL-адреса веб-узла SharePoint в поле адреса. Однако если осуществляется изменение URL-адреса, можно использовать его вставку — таким образом, чтобы в нем содержались только разделы, необходимые для ссылки на данный веб-узел. Например: http:\\имя_сервера.com\sites\имя_узла

  2. Дважды щелкните веб-узел SharePoint, содержащий библиотеку документов, которую требуется синхронизировать в Groove.

Отобразится список всех библиотек документов и дочерних веб-узлов, размещенных на выбранном веб-узле.

  3. Выполните одно из следующих действий:

  • Если требуется синхронизировать папку библиотеки документов, дважды щелкните эту библиотеку документов, чтобы открыть ее и отобразить список содержащихся в ней папок.

Если папка, которую требуется синхронизировать, все еще не отображается в иерархии папок, продолжайте дважды щелкать соответствующие папки до тех пор, пока не увидите нужную папку. Выберите эту папку и щелкните Выбрать.

  • Если требуется синхронизировать всю библиотеку документов с Groove, выберите ее и щелкните Выбрать.

  4. Если при этом будет предложено ввести сведения об учетных данных, введите их и нажмите кнопку ОК.

Groove загрузит все файлы, выбранные в библиотеке документов SharePoint или в соответствующей папке. Обратите внимание, что участник рабочей области, настроивший подключение к библиотеке документов SharePoint, также является синхронизатором.


Выполнение действий по извлечению и возврату файлов

Если вы являетесь синхронизатором в инструменте Groove "Файлы SharePoint", то можете выполнять следующие задачи по управлению источником:

  • Извлекать файлы из библиотеки документов SharePoint.
  • Возвращать файлы в библиотеку документов SharePoint.
  • Отменять извлечение.

Извлечение файлов из библиотеки документов SharePoint в инструмент "Файлы SharePoint"

Извлечение файла из библиотеки документов SharePoint в инструмент "Файлы SharePoint" блокирует этот файл в библиотеке документов SharePoint, что предотвращает его обновление пользователями непосредственно на веб-узле SharePoint. Следует иметь в виду, что не требуется извлекать файлы, чтобы разрешить их обновление в Groove и отправку этих обновлений в библиотеку документов SharePoint во время синхронизации. Используйте эту функциональную возможность только в случае, когда требуется обеспечить получение исключительных прав на выполнение изменений в Groove.

Чтобы извлечь файл:

  1. Выберите файл или файлы, которые требуется извлечь.
  2. Выберите в меню Правка команду Вернуть/извлечь, а затем щелкните Извлечь из SharePoint.

Если это действие было выполнено успешно, ваше имя отобразится в столбце Кем извлечено списка файлов. Если это действие завершится неудачно для одного или нескольких файлов, появится сообщение об ошибке. Наиболее типичные причины возникновения этой ошибки состоят в следующем:

  • Файл был уже извлечен непосредственно с веб-узла SharePoint другим пользователем. Обратите внимание, что в инструменте Groove "Файлы SharePoint" заранее не указывается, что тот или иной файл был уже извлечен из библиотеки SharePoint.
  • Этот файл является новым в Groove и еще не был отправлен в библиотеку SharePoint.

Возврат файлов библиотеку документов SharePoint

Чтобы возвратить файлы, которые были ранее извлечены через Groove:

  1. Выберите файл или файлы, которые требуется возвратить.
  2. Выберите в меню Правка команду Вернуть/извлечь, а затем щелкните Вернуть в SharePoint.

Отобразится диалоговое окно Возврат в SharePoint и будет предложено описать изменения, внесенные в перечисленные файлы. Если было выбрано несколько файлов для возврата, в диалоговом окне сначала будет указан первый из выбранных файлов, а затем после нажатия кнопки OK это диалоговое окно будет повторно выводиться для каждого из следующих файлов. После возврата всех выбранных файлов все обновления отправляются в библиотеку документов SharePoint.

Можно также одновременно возвратить все извлеченные файлы: выберите в меню Правка команду Вернуть/извлечь, а затем щелкните Вернуть все файлы.

Отмена извлечения

Отмена извлечения удаляет блокировку соответствующего файла на веб-узле SharePoint, и заменяет его наиболее свежей версией с веб-узла SharePoint.

Чтобы отменить извлечение файлов, которые были ранее извлечены через Groove:

  1. Выберите файл или файлы, для которых требуется отменить извлечение.
  2. Выберите в меню Правка команду Вернуть/извлечь, а затем щелкните Отменить извлечение.

Можно также одновременно отменить извлечение для всех извлеченных файлов: выберите в меню Правка команду Вернуть/извлечь, а затем щелкните Отменить извлечение всех файлов.


Синхронизация данных Groove и SharePoint

Для поддержки параллельных наборов данных в инструменте Groove "Файлы SharePoint" и на связанном с ним узле SharePoint необходима периодическая синхронизация. При каждом запуске синхронизации происходит обмен изменениями, произведенными в обоих местоположениях со времени предыдущей синхронизации. В число этих изменений могут входить добавление, удаленние, переименование и перемещение файлов, а также обновление содержимого этих файлов.

Управлять синхронизацией может только один участник инструмента "Файлы SharePoint". Таким образом, на нем лежит ответственность за регулярный запуск синхронизации. Если вы управляете синхронизацией и в течение продолжительного времени не можете выполнять эту задачу, вы должны передать эти обязанности другому участнику. В качестве альтернативы можно включить синхронизацию по расписанию, которая будет выполняться автоматически через заданные промежутки времени.

Чтобы запустить синхронизацию, щелкните Синхронизация...

Переключение между ручной и автоматической синхронизацией

Синхронизатор может в любое время перейти с ручной синхронизации на синхронизацию по расписанию и наоборот. Чтобы узнать текущую настройку синхронизации, укажите значок "Календарь" в области состояний. Например:

Чтобы изменить эту настройку, выполните следующие действия.

  1. Щелкните значок Календарь, чтобы открыть диалоговое окно Расписание синхронизации.
  2. Внесите нужные изменения и щелкните ОК.

Определение наличия несинхронизированных изменений

В области состояний инструмента Groove "Файлы SharePoint" отображается текущее состояние синхронизации, но только для текущего синхронизатора.

Сообщение о состоянии | Значение
Все файлы Groove синхронизированы. | В инструменте Groove "Файлы SharePoint" отсутствуют изменения содержимого, которые требуется переслать в библиотеку документов SharePoint. Однако в библиотеке SharePoint могут быть отложенные изменения, которые требуется переслать в Groove при следующей синхронизации. Чтобы узнать, есть ли отложенные изменения в библиотеке SharePoint, щелкните ссылку "Просмотр".
Все файлы Groove синхронизированы. Ошибки синхронизации. | В редких случаях возможны обстоятельства, когда все файлы Groove синхронизированы, но при этом имеются ошибки синхронизации. Например, могут различаться правила, касающиеся допустимых типов файлов в Groove и SharePoint. В результате файл, добавленный в библиотеку SharePoint может оказаться недопустимым в Groove.
В этом инструменте остались несинхронизированные изменения. | В инструменте "Файлы SharePoint" имеется одно или несколько отложенных изменений, которые необходимо переслать в библиотеку SharePoint при следующей синхронизации. Для просмотра всех отложенных изменений, включая отложенные изменения в библиотеке SharePoint, щелкните ссылку "Просмотр".
В этом инструменте остались несинхронизированные изменения. Ошибки синхронизации. | Как правило, такое состояние появляется вследствие конфликта между файлами Groove и SharePoint, возникшего во время синхронизации. Для просмотра ошибок и устранения конфликтов и других неполадок щелкните ссылку "Ошибки синхронизации".

Предварительный просмотр обновлений синхронизации

Если щелкнуть Синхронизация... открывается диалоговое окно "Просмотр перед синхронизацией", в котором описаны все отложенные обновления. Кроме того, в диалоговом окне Просмотр перед синхронизацией имеется список всех отложенных изменений, которые приводят к ошибкам синхронизации. Если ошибки синхронизации порождаются конфликтом файлов, рекомендуется перед продолжением синхронизации устранить причины этих ошибок.

Примечание. Можно продолжать синхронизацию, не устраняя конфликтов. В этом случае появится ссылка Ошибки синхронизации. Если щелкнуть эту ссылку, откроется диалоговое окно Ошибки синхронизации, в котором отображается список конфликтов. Однако в этом диалоговом окне отсутствуют автоматические средства разрешения конфликтов, имеющиеся в диалоговом окне Просмотр перед синхронизацией. Все конфликты придется последовательно разрешать вручную.

Разрешение конфликтов синхронизации

Для устранения ошибок синхронизации, отображаемых в диалоговом окне Просмотр перед синхронизацией, выполните следующие действия.

  1. Выберите запись, в которой отображается конфликт.

В нижней части диалогового окна появятся сведения о причине конфликта.

  2. Щелкните Устранить, чтобы открыть диалоговое окно Resolve Conflict.
  3. Выберите файл или папку, изменения в которых требуется сохранить (версию Groove или версию SharePoint) и щелкните ОК.


Запрос управления синхронизацией в инструменте "Файлы SharePoint"

Если вы выполняете в рабочей области роль участника или руководителя, вы можете запросить управление синхронизацией в инструменте "Файлы SharePoint". Такой запрос может потребоваться по ряду причин. Чаще всего управление синхронизацией передается только в тех случаях, когда текущий синхронизатор в течение длительного времени не может запускать синхронизацию или управлять расписанием синхронизации. Вообще говоря, не следует запрашивать управление синхронизацией, если вы не готовы принять на себя эту ответственность в текущем периоде. Вместо этого, если у вас имеются данные, которые необходимо немедленно синхронизировать, лучше попросить синхронизатора выполнить ручную синхронизацию.

Примечание. В экстренных случаях руководители рабочих областей могут брать на себя управление синхронизацией без отправки запроса.

Запрос управления синхронизацией

Чтобы запросить управление синхронизацией, выполните следующие действия.

  1. Выберите Правка — Синхронизация.

Появится окно сообщений со сведениями об учетных данных синхронизатора. В частности, данный запрос можно посылать только в том случае, если у вас есть непосредственный доступ к узлу SharePoint через сеть с высокой пропускной способностью. Если у вас нет непосредственного доступа в узлу SharePoint, вы не сможете проводить синхронизацию. Важно также осознавать, что вы принимаете на себя определенную ответственность, и что от вас будет зависеть частота запуска синхронизации для других участников данной рабочей области.

  2. Щелкните ОК.

Groove посылает сообщение текущему синхронизатору, требуя управление синхронизацией. Если текущий синхронизатор соглашается с этим требованием, вы становитесь синхронизатором.

Принятие обязанностей синхронизатора без отправки запроса

Чтобы принять на себя обязанности синхронизатора без отправки запроса, выполните следующие действия.

  1. Выберите Правка — Синхронизация.
  2. Щелкните Дополнительно.
  3. Установите флажок Установить контроль над синхронизацией без отправки запроса.

    Примечание. Этот флажок отображается только для руководителей рабочей области.

Запрос управления синхронизацией с другого компьютера

Если у вас есть учетные записи Groove на нескольких компьютерах, вы можете запросить управление синхронизацией с любого из компьютеров, на котором имеется такая запись.

Выберите Правка —- Синхронизация. В окне сообщений появится предупреждение о том, что передача управления синхронизацией этому компьютеру может занять некоторое время. Это происходит потому, что при переключении компьютеров требуется полная синхронизацией между Groove и SharePoint. При соглашении текущий компьютер немедленно начинает управлять синхронизацией.


Предоставление управления синхронизацией в инструменте "Файлы SharePoint"

Если вы управляете синхронизацией в инструменте "Файлы SharePoint", другие участники рабочей области могут обращаться к вам с запросами на предоставление управления синхронизацией.

Эти запросы могут быть вызваны рядом причин. Как правило, передавать управление синхронизацией следует только в том случае, если вы в течение продолжительного времени не сможете инициировать расписание синхронизации или управлять этим расписанием. В некоторых случаях вы должны будете попросить другого участника рабочей области, чтобы он отправил вам запрос на управление синхронизацией.

Необходимо учитывать следующие детали, касающиеся передачи управления синхронизацией.

  • Управление можно передать только по запросу другого участника рабочей группы. Таким образом, синхронизатор, не может инициировать передачу управления синхронизацией, пока не получит соответствующий запрос.
  • Управление следует передавать только участнику рабочей области, который располагает доступом к связанной библиотеке документов на выбранном узле SharePoint и имеет разрешения, необходимые для отправки и приема обновлений на узле SharePoint.

Примечание. В экстренных случаях руководители рабочих областей могут брать на себя управление синхронизацией без отправки запроса.

Запрос на управление синхронизацией отображается в области уведомлений Windows.

При открытии уведомления о запросе появляется диалоговое окно Запрос управления синхронизацией в котором можно принять запрос немедленно, отложить либо отклонить запрос. Кроме того, в этом окне сообщается, имеются ли для вас другие файлы, отмеченные флажками. Если такие файлы есть, рекомендуется отложить принятие запроса, выбрав вариант Принять позже. После снятия флажков этих файлов можно продолжить прием запроса. Если выбран вариант Принять позже, диалоговое окно закрывается, но уведомление о запросе остается на панели задач. Его можно в любое время открыть и выбрать другой вариант.


Инструмент Groove "Обсуждение"

Инструмент "Обсуждение" позволяет участникам рабочей области обмениваться идеями и мнениями. Обычно обсуждение включает главную тему с одним или несколькими ответами и ответы на ответы. В отличие от разговора, где поток ответов отображается в представлении без иерархии, обсуждение позволяет увидеть всю "нить" беседы в иерархической структуре.

Можно выполнять следующие задачи:

  • Функции инструмента "Обсуждение"
  • Создание и удаление тем
    • Добавление новой темы
    • Добавление ответа на тему
    • Удаление темы
  • Прочтение темы
  • Работа с вложениями файлов
  • Изменение темы
  • Переключение между представлениями по категории и дате
  • Создание ссылок на темы
  • Печать тем обсуждения
  • Импорт тем обсуждения
  • Экспорт тем обсуждения
  • Изменение макета инструмента "Обсуждение"


Функции инструмента "Обсуждение"

Инструмент "Обсуждение" имеет два главных окна: список "Темы", где отображаются только строки с названиями тем, и окно содержания, где отображается содержание выбранной темы.

Щелкните заголовки столбцов, чтобы отсортировать список тем

Тема содержит вложенный файл

Щелкните, чтобы свернуть отдел темы

Щелкните, чтобы развернуть отдел темы

Непрочтенная или обновленная тема

Разделитель окна: перетащите вверх или вниз

Окно содержания

Если щелкнуть заголовки столбцов, изменится порядок сортировки: по возрастанию или по убыванию (хронологически). Обратите внимание, что независимо от порядка сортировки, ответы на тему всегда остаются рядом со своей родительской темой.

Помимо разворачивания или сворачивания выбранных иерархических разделов при помощи соответствующих кнопок (+ или -), можно развернуть или свернуть все иерархические разделы, щелкнув значки "Развернуть все" и "Свернуть все" на панели инструментов.

Изменение макета инструмента "Обсуждение"

Инструмент "Обсуждение" является настраиваемым инструментом Groove, созданным с использованием конструктора инструмента Groove "Формы". Руководители рабочих областей могут использовать раскрывающий список "Проектировщик" на панели инструментов, который предоставляет доступ к конструктору инструмента Groove "Формы". Сведения об изменении макетов и обновлении инструментов при помощи конструктора инструмента Groove "Формы" см. в разделе Об инструменте Groove "Формы".

Предупреждение. В инструменте Groove "Формы" используется код сценариев для некоторых ключевых функций, поэтому изменять этот инструмент могут только пользователи, умеющие создавать сценарии в формах Groove.


Добавление новой главной темы в обсуждение

В зависимости от текущего порядка сортировки в списке тем, новая главная тема помещается либо на первую, либо на последнюю позицию в списке.

Чтобы создать новую главную тему:

  1. Щелкните Создать и выберите Тема.
  2. Введите название в поле Тема.
  3. Выполните одно из следующих действий в поле "Категория":

  • Выберите категорию из раскрывающегося списка.

  • Щелкните кнопку со знаком плюса (+), чтобы добавить новую настраиваемую категорию.

  4. Введите текст и другие типы данных в поле содержимого темы.

Щелкните правой кнопкой мыши в любом месте поля содержимого, чтобы отобразить параметры форматирования текста. Можно также добавить другие функции форматирования, такие как рисунки и гиперссылки. Щелкните "Вложить", чтобы добавить одно или несколько вложений.

  5. Выберите соответствующую команду, чтобы сохранить, переопределить или отменить новую тему.


Добавление ответа на тему в обсуждение

  1. Выберите тему, на которую нужно ответить.

Например, если нужно ответить на тему, на которую уже есть другие ответы, выберите саму тему, а не один из ответов.

  2. Щелкните Создать и выберите Ответ.

  3. Заполните форму ответа на тему таким же образом, как для главной темы.

Можно принять название ответа по умолчанию (на основе иерархической родительской темы) или заменить его новым названием.


Чтение темы в инструменте "Обсуждение"

Чтобы прочитать тему, выполните одно из следующих действий:

  • Дважды щелкните тему, чтобы открыть ее.
  • Просмотрите тему в области предварительного просмотра. Эту область можно увеличить или уменьшить, перетаскивая разделительную линию в окне. Нажмите клавишу F8 или сочетание клавиш SHIFT+F8, чтобы отобразить следующую или предыдущую тему в области предварительного просмотра.


Работа с вложенными файлами в теме обсуждения

Поле вложенных файлов в теме обсуждения содержит следующие кнопки:

Щелкните, чтобы выбрать для вложения один или несколько файлов из файловой системы.

Щелкните, чтобы запустить выбранные вложения. Если имеется разрешение на изменение темы, можно изменить файл в приложении этого файла. Тогда обновления будут сохранены в Groove при сохранении обновлений. Если разрешения на изменение темы нет, версия файла только для чтения откроется в приложении файла.

Щелкните, чтобы сохранить выбранное вложение в заданной папке в файловой системе.

Щелкните, чтобы удалить выбранные вложения.


Изменение темы в инструменте "Обсуждение"

Разрешения инструмента, назначенные роли в рабочей области, обычно позволяют удалять только темы или только ответы, добавленные в инструменте "Обсуждение".

  1. Выберите тему, которую требуется изменить, и нажмите ВВОД.
  2. Внесите требуемые изменения в поля темы.
  3. Щелкните нужный параметр — обновить или вернуть.

Щелкните Обновить, чтобы сохранить изменения и закрыть эту тему. Щелкните Сохранить и создать следующую запись, чтобы сохранить эту тему, закрыть ее и начать новую тему. Щелкните Вернуть, если нужно опять поработать с первоначальными значениями полей и выбранными фрагментами, или щелкните Отмена, если нужно отменить все исправления и закрыть тему.


Удаление темы в инструменте "Обсуждение"

Разрешения инструмента, назначенные роли в рабочей области, обычно позволяют удалять только темы или только ответы, добавленные в инструменте "Обсуждение". Помните, что удаление темы приводит к удалению всех связанных ответов на тему.

  1. Выберите одну или несколько тем.
  2. В меню Правка выберите Удалить или щелкните значок Удалить.
  3. Щелкните Да, чтобы подтвердить удаление.

Примечание. Чтобы удалить тему, на которую имеются ответы, необходимы соответствующие разрешения как на удаление ответов на тему, так и на удаление родительской темы.


Переключение между представлениями по категории и дате в инструменте "Обсуждение"

Можно переключить представление данных в инструменте "Обсуждение", чтобы отсортировать темы и ответы на них либо по дате, либо по категории. Щелкните Просмотр по и выберите нужное представление.


Создание ссылок на темы в инструменте "Обсуждение"

Чтобы создать ссылки на темы обсуждения (или представления в инструменте "Обсуждение"), воспользуйтесь процедурой создания ссылок для записей форм.


Экспорт тем из инструмента "Обсуждение"

Чтобы экспортировать темы из инструмента "Обсуждение", воспользуйтесь процедурой экспорта записей из инструмента Groove "Формы".


Импорт тем в инструмент "Обсуждение"

Чтобы импортировать темы в инструмент "Обсуждение", воспользуйтесь процедурой импорта записей в инструмент Groove "Формы".


Печать тем в инструменте "Обсуждение"

Чтобы напечатать темы в инструменте "Обсуждение", воспользуйтесь процедурой печати записей в инструменте Groove "Формы".


Поиск в инструменте "Обсуждение"

Чтобы выполнить поиск в инструменте "Обсуждение", воспользуйтесь процедурой поиска записей в инструменте Groove "Формы".


Настройка разрешений инструмента "Обсуждение"

Чтобы настроить разрешения инструмента "Обсуждение", воспользуйтесь процедурой настройки разрешений в инструменте "Формы" или "Формы InfoPath".


Отправка сообщения Groove

Можно отправить сообщение любому контакту Groove. Сообщения могут включать аудиозаписи, вложенные файлы и ссылки на адреса в Интернете (URL-адреса). Если контакты из вашего списка контактов определяются в Groove как одновременно и контакты Messenger, можно из Groove начать с этими контактами действия для Messenger.

Отправка нового сообщения Groove

Чтобы открыть окно Отправка сообщения, выполните любое из следующих действий:

  • В меню Параметры выберите Отправка сообщения.
  • В меню Параметры выберите Отправить сообщение участникам, чтобы автоматически адресовать сообщение всем участникам рабочей области, выбранной в настоящий момент.
  • В журнале сообщений щелкните значок Новое сообщение.
  • Щелкните правой кнопкой мыши имя контакта или имена нескольких контактов и выберите Отправка сообщения.

Примечание. Если выбранные имена содержат хотя бы одно имя контакта электронной почты, тогда вместо диалогового окна Отправка сообщения откроется клиент электронной почты, в поле Кому будут перечислены адреса электронной почты всех выбранных контактов.

  • Нажмите клавишу Shift, еще раз нажмите клавишу Shift.

Примечание. Если на панели задач отображается оповещение о сообщении, то после того, как клавиша Shift будет нажата два раза, откроется это сообщение, а не диалоговое окно Отправка сообщения.

Адресация сообщения

Заполните строки в адресе сообщения (если они еще не заполнены) следующим образом:

  • От. В поле "От" автоматически добавляется отображаемое имя Groove по умолчанию (удостоверение). Если в учетной записи Groove были созданы дополнительные удостоверения, можно выбрать другое имя из раскрывающегося списка. Новые удостоверения Groove можно создать в диалоговом окне "Настройка" на панели "Удостоверения".
  • Кому. Раскрывающееся меню "Кому" содержит все контакты Groove, известные в текущий момент: сюда входят контакты Groove, добавленные в список контактов на панели запуска, а также любые контакты Groove, которые являются участниками одной из ваших рабочих областей. Щелкните Дополнительно, чтобы открыть диалоговое окно "Добавление получателей", в котором можно выполнять поиск контактов и добавлять контакты.

Добавление содержимого сообщения

В сообщение Groove можно добавлять звук и форматированный текст и вкладывать файлы.

  • Сообщение. Введите текст сообщения. Щелкните правой кнопкой мыши текст, чтобы отобразить параметры форматирования. Щелкните Орфография, чтобы проверить правильность написания слов в текстовом редакторе.
  • Звуковые функции. Нажмите кнопку записи, чтобы добавить звуковое сообщение. Нажмите кнопку воспроизведения, чтобы проиграть записанное сообщение. Нажмите кнопку удаления, чтобы удалить звуковое сообщение.
  • Кнопка Файл. Щелкните ее, чтобы найти и выбрать файлы, которые требуется вложить в сообщение и отправить. Имена и размер (в байтах) выбранных файлов отображаются в списке "Вложения".

Примечание. Общий размер всех вложений в одном сообщении не должен превышать 25 МБ.

Отправка сообщения

Щелкните Отправить, чтобы отправить сообщение. Groove отправляет оповещения (описанные в приведенной ниже таблице), информирующие о ходе доставки сообщения получателям Groove.

Примечание. Groove не отправляет оповещения о доставке получателям Communicator.

Оповещение

Значение

Сообщения для "отправитель ": Ожидание отправки...

Groove пока не может отправить сообщение. Компьютер отправителя находится в автономном режиме или не имеет в данный момент подключения к сети или службе ретрансляции.

Служба ретрансляции — это "хранящая и пересылающая" система, которая используется для управления передачей данных Groove, когда компьютеры пользователей, работающих с Groove, отключены от сети. Например, сообщение, отправленное получателю, который в момент оправления работает в автономном режиме, хранится в службе ретрансляции и затем пересылается получателю, когда он или она начинают работать в интерактивном режиме.

Сообщение для "отправитель ": Отправляется...

Groove отправляет сообщение либо на компьютер получателя, либо в службу ретрансляции (если компьютер получателя находится в автономном режиме).

Сообщение для "отправитель ": Отправлено, ожидается доставка...

Сообщение покинуло компьютер отправителя и будет получено, если получатель работает в интерактивном режиме. Если получатель работает автономно, сообщение перенаправляется в службу ретрансляции.

Сообщение для "отправитель ": Доставлено...

Сообщение достигло компьютера получателя.

Сообщение для "отправитель ": Открыто

Получатель открыл сообщение.


Открытие сообщения Groove

При получении сообщения в Groove отображается оповещение в области уведомлений Windows. Чтобы открыть сообщение, щелкните оповещение:

Оповещение о сообщении

Чтобы удалить сообщение, не открывая его, щелкните правой кнопкой мыши оповещение и выберите команду Удалить из раскрывающегося списка.

Повторное отображение оповещения о сообщении

Оповещения о сообщения исчезают через несколько секунд, но над значком Groove начинает мигать значок конверта, чтобы информировать пользователя о мгновенном сообщении.

Чтобы снова отобразить оповещение о сообщении, подведите указатель к мигающему значку конверта.


Чтение сообщения Groove

Решение о том, что делать с полученным сообщением, зависит от его содержимого. Например, сообщение может содержать вложенный файл и звукозаписи, которые вы должны воспроизвести.

От:

Щелкните От, чтобы просмотреть контактные данные отправителя.

Воспроизведение или останов воспроизведения звукозаписи

Если сообщение содержит звукозапись, уведомление, получаемое вами вместе с сообщением, извещает вас, что это "Голосовое сообщение". Звуковое сообщение воспроизводится автоматически при открытии сообщения.

Для ответа на звуковое сообщение нажмите кнопку "Воспроизведение".

Щелкните кнопку "Стоп" , чтобы остановить воспроизведение звукозаписи.

Вложения

Вы можете увидеть панель Вложения в окне Чтение сообщения , только если в сообщении содержится одно или несколько вложенных файлов.

Чтобы открыть вложенные файлы, сделайте одно из следующего:

  • Сделайте двойной щелчок имени файла, чтобы открыть его в поддерживающей программе. Если ваша операционная система не сможет определить программу, поддерживающую данный файл, она отобразит диалоговое окно Открыть с помощью , которое позволит вам выбрать программу.
  • Выберите один или больше файлов и щелкните Открыть.

Для сохранения вложений файла или веб-адреса сделайте одно из следующего:

  • Выберите один или более элементов на панели Вложения и щелкните Сохранить...

Откроется диалоговое окно каталога. Выберите папку на диске, в которой предполагается сохранить вложения, и щелкните Сохранить.

  • Щелкните Сохранить все... , чтобы открыть диалоговое окно каталога, где можно сохранить все вложения в списке.

Изображения

Иногда изображения или значки файловых вложений включаются в текст сообщений вместо того, чтобы быть выведенными на панель "Вложения". Щелкните правой кнопкой мыши изображение или вложенный файл, чтобы увидеть параметры.

Совет. Если изображение шире окна сообщений (даже когда оно имеет максимальный размер), попытайтесь скопировать его в другую программу. Щелкните правой кнопкой мыши изображение, чтобы увидеть параметры.


Ответ на сообщение Groove

Чтобы ответить на сообщение Groove:

  1. Щелкните Ответить или Ответить всем в окне Чтение сообщения.

Откроется окно Ответ на сообщение и отобразится исходное сообщение.

Примечание. Если исходное сообщение не требуется включать в ответ, снимите флажок "Включать историю в ответы" перед отправкой сообщения.

  2. Если в ответ требуется добавить дополнительных получателей, щелкните Дополнительно..., чтобы открыть диалоговое окно "Добавление получателей".
  3. Введите свое сообщение.
  4. Щелкните Отправить.


Пересылка сообщения Groove

Можно переслать сообщение, читаемое в данный момент, или выбранное сообщение, хранящееся в Журнале сообщений.

Для пересылки читаемого в данный момент сообщения выполните следующие действия.

  1. Щелкните Переслать в окне Чтение сообщения.

Открывается окно Пересылка сообщения, содержащее все исходное сообщение. Голосовые записи, при наличии, хранятся в виде файлов-вложений в формате WAV.

  2. Укажите получателей пересылаемого сообщения.
  3. Введите свое сообщение.
  4. Кроме того, можно добавить или изменить содержание сообщения.
  5. Щелкните Отправить.


Начало действий Messenger с контактами

Если в настройках учетной записи установлен флажок Интегрировать контакты Messenger, можно просмотреть интерактивное состояние Messenger для всех контактов Groove, у которых работает Messenger, и начать с этими контактами действия Messenger, такие как разговор с использованием текста или VOIP. Кроме того, можно направить приглашение в рабочую область Groove любому контакту из списка контактов Messenger, даже в том случае, если этот контакт не использует Groove.

Примечание. Флажок "Интегрировать контакты Messenger" установлен по умолчанию, если только эта настройка не была переопределена политикой управления. Первый раз при запуске Groove после установки или обновления отображается подсказка добавить все контакты Messenger, имеющие Groove, в список контактов. Если контакты не были добавлены по этой подсказке, их можно будет добавить позднее в индивидуальном порядке.

Определение контактов Groove, которые присутствуют в списке контактов Messenger

На панели запуска Groove у контактов, имеющих только Groove, отображаются такие же значки состояния, как и у контактов, имеющих как Groove, так и Messenger. Чтобы определить, какие контакты являются одновременно пользователями Groove и Messenger, выполните одно из следующих действий:

  • Подведите указатель мыши к контакту, чтобы отобразить окно состояния. Если этот контакт присутствует в вашем списке контактов Messenger, в окне состояния будет показан его текущий статус в Messenger. Если этот контакт не внесен в ваш список контактов Messenger, сведения состояния для Messenger отображаться не будут.

Всплывающее окно состояния для контакта Groove и Messenger

  • Щелкните правой кнопкой мыши контакт. Если этот контакт работает в Messenger, отобразится меню Действия для Messenger, в котором можно выбрать, какие действия для Messenger начать, и значок, обозначающий текущее состояние контактов в Messenger. На приведенном ниже рисунке значки состояния показывают, что в Groove выбранный контакт находится в автономном режиме, а в Messenger — в интерактивном, но при этом бездействует:

Контекстное меню для контакта Groove и Messenger

Если контакт не входит в список контактов Messenger, отобразится тусклая строка меню: "Этот контакт не входит в ваш список контактов службы сообщений".

Начало действий Messenger с выбранным контактом

Чтобы начать действия Messenger с контактом Messenger в Groove:

  1. Щелкните правой кнопкой мыши контакт и выберите Действия для Messenger.

Если в текущий момент не выполнен вход в Messenger, появится команда "Вход в Messenger". После выполнения входа эта команда меняется на "Действия для Messenger".

  2. Выберите нужное действие для Messenger.


Управление сообщениями Groove

Чтобы открыть журнал сообщений, выберите Параметры — Журнал сообщений.

Журнал сообщений содержит следующие параметры для просмотра сообщений: Входящие (принятые сообщения), Отправленные и Все. Можно отсортировать список щелчком заголовков столбцов. Текст выбранного сообщения появляется в окне предварительного просмотра. С помощью клавиш со стрелками, направленными вверх или вниз, можно быстро просмотреть все сообщения.

Что вы собираетесь сделать?

  • Узнать больше о журнале сообщений
  • Запустить действия по обмену сообщениями из журнала сообщений
  • Выполнить поиск в журнале сообщений
  • Использовать клавишные комбинации быстрого вызова в журнале сообщений

О журнале сообщений

В журнале сообщений хранятся:

  • Все отправленные или полученные вами сообщения.

Откройте принятое сообщение, чтобы отобразить его в окне Чтение сообщения.

Выберите отправленные вами сообщения, чтобы просмотреть их текст в окне предварительного просмотра. Нельзя воспроизвести звуки или открыть вложенные файлы в отправленных сообщениях.

  • Все приглашения, полученные, но еще не принятые и не отклоненные.

Откройте приглашение для отображения его в окне Ответ на приглашение. В случае принятия или отклонения вами приглашения оно удаляется из журнала сообщений. Однако если вы закрываете приглашение, не приняв и не отклонив его, оно остается для хранения в журнале сообщений.

Если приглашенный принимает или отклоняет приглашение и вводит ответное сообщение, этот ответ отображается в журнале сообщений в виде сообщения с приглашением. Текст ответов на приглашения можно просмотреть только в окне предварительного просмотра.

В журнале сообщений не сохраняются отправленные вами приглашения.

Чтобы познакомиться с описанием индикаторов, используемых в журнале сообщений, см. раздел Индикаторы Groove.

Запуск действий по обмену сообщениями из журнала сообщений

Из журнала сообщений можно создавать новые сообщения, отвечать на существующие сообщения или пересылать их, изменять представление списка сообщений и распечатывать сообщения.

  • Для создания нового сообщения щелкните [image] , чтобы открыть окно "Отправить сообщение".
  • Чтобы открыть сообщение в списке, выберите его и щелкните [image]. Для сообщений, которые нельзя открыть (например, отправленных вами), кнопка "Открыть" деактивирована.
  • Для ответа только отправителю сообщения выберите его и щелкните [image] , чтобы открыть окно "Ответить на сообщение".
  • Для ответа отправителю сообщения и всем получателям сообщения выберите его и щелкните [image] , чтоб открыть окно "Ответить на сообщение".
  • Чтобы переслать сообщение, выберите его и щелкните [image].
  • Для удаления сообщения из списка выберите его и щелкните [image].
  • Для изменения представления списка сообщений в раскрывающемся списке представления выберите Входящие, Отправленные или Все.
  • Для печати сообщения выберите его и щелкните [image].

Примечание. За один раз можно распечатать только одно сообщение.

Поиск в журнале сообщений

В журнале сообщений можно выполнять поиск сообщений, содержащих конкретный текст.

  1. Выберите представление, в котором предполагается искать сообщения.
  2. Щелкните [image].
  3. В диалоговом окне Найти введите текст, который нужно найти в сообщении.
  4. Выберите параметры, если необходимо уточнить условия поиска в отношении совпадения регистра знаков или целого слова.
  5. Щелкните Найти далее или Найти ранее.

Groove находит следующее или предыдущее сообщение, содержащее конкретный текст. Groove выдает запрос, собираетесь ли вы повторить поиск с начала журнала сообщений.

Использование клавишных комбинаций быстрого вызова в журнале сообщений

Выполняемое действие | Сочетание клавиш
Создать новое сообщение | CTRL+N
Открыть выбранное сообщение | CTRL+O
Ответить на выбранное сообщение | CTRL+R
Переслать выбранное сообщение | CTRL+W
Удалить выбранное сообщение | CTRL+D
Найти сообщения | CTRL+F
Распечатать выбранное сообщение | CTRL+P
Установить или снять флажок "Включать журнал в ответы" | CTRL+H


Просмотр обмена сообщениями Groove с выбранным контактом

Можно просмотреть все сообщения из переписки с любым выбранным контактом или участником рабочей области.

  1. Щелкните правой кнопкой мыши контакт и выберите Свойства.
  2. В диалоговом окне Контакт щелкните вкладку Сообщения.


Ведение разговора в стандартной рабочей области

Можно вести разговор с контактами и участниками рабочей области Groove, используя следующие функции:

  • Текстовый разговор
  • Аудиоразговор

Чтобы получить доступ к разговору в рабочей области, выполните одно из следующих действий на панели Участники рабочей области:

  • Нажмите кнопку Разговор, чтобы увеличить или уменьшить область разговора на панели: Кнопка "Разговор" со стрелкой
  • Нажмите кнопку Новое окно, чтобы открыть новое окно разговора: Кнопка "Новое окно"

Создание новой строки разговора

Чтобы создать новую строку разговора, введите текст в поле и нажмите ВВОД.

Совет. Можно открыть окно проверки правописания, чтобы проверить набранный текст и при необходимости исправить орфографические ошибки, прежде чем нажимать ВВОД и отправлять строку разговора. Щелкните:

Значок проверки правописания

Использование функций форматирования в текстовом редакторе разговора

Текстовый редактор разговора поддерживает такие функции, как форматирование текста, гиперссылки и графические изображения. Эти функции доступны только во время ввода текста в поле ввода. После того как строка разговора появилась в окне разговора, изменить ее будет нельзя. Щелкните правой кнопкой мыши в поле ввода строки разговора, чтобы увидеть параметры форматирования или выбрать параметры на панели инструментов.

Использование функции рукописного ввода при разговоре

Щелкните правой кнопкой мыши в поле ввода текста, чтобы отобразились пункты меню для переключения между основным текстовым режимом и режимом рукописного ввода. В режиме рукописного ввода можно рисовать строки разговора, перемещая мышь. В нем также имеются параметры для применения различных стилей и изменения строк.

Примечание. Изменение режима редактирования разговора автоматически приводит к удалению любого содержимого, находящегося в настоящий момент в поле ввода текста разговора.

Контекстные меню (и параметры панели инструментов в окне "Разговор" или в рабочей области "Разговор") соответствуют текущему режиму редактирования. Если выбран текстовый режим, отображаются стандартные параметры редактирования, такие как во всех инструментах, поддерживающих функцию форматирования, в Groove. Если выбран режим рукописного ввода, отображаются следующие параметры редактирования:

  • Перо. Используется для рисования в поле ввода текста.
  • Ластик. Используется, чтобы стирать нарисованный объект (или часть нарисованного объекта) при помощи перетаскивания.
  • Очистка. Используется, чтобы стирать сразу весь нарисованный объект при помощи перетаскивания.
  • Лассо. Используется, чтобы выбирать и изменять нарисованный объект. Чтобы выбрать объект, перетащите вокруг него круг. Затем можно переместить нарисованный объект или изменить его размер точно так же, как это делается в инструменте "Альбом". Можно изменить цвет и толщину линий нарисованного объекта, выбрав нужные варианты из инструментов "Выбор цвета" и "Толщина линии".
  • Выбор цвета. Используется, чтобы выбирать новый цвет для выделенного нарисованного объекта или для нескольких соседних объектов.
  • Толщина линии. Используется, чтобы выбирать различную толщину линий для выделенного нарисованного объекта или для нескольких соседних объектов.

Использование функций аудиоразговора

Если к компьютерам участников рабочей области подключены микрофоны, можно использовать функции аудиоразговора. Существует два режима для ведения аудиоразговора:

  • Один — всем. В этом режиме участник, говорящий в настоящий момент, имеет преимущество транслирования. Участники рабочей области могут начинать говорить одновременно с другим участником, но передача их голосов будет осуществлена с задержкой и начнется только когда закончит говорить участник, выступающий в настоящий момент. В меню нет специального параметра для режима Один — всем. Это стандартный режим аудиоразговора, если не включен режим конференции.
  • Режим конференции. В этом режиме все участники рабочей области, у которых включен этом режим, могут говорить одновременно. Другие участники являются слушателями. Чтобы включить (или отключить) режим конференции, щелкните кнопку раскрывающегося списка Параметры, выберите Разговор и щелкните Режим конференции.

Чтобы принять участие в разговоре с использованием звуковой связи, нажмите кнопку Микрофон и начинайте говорить. Откроется окно сообщений, в котором будет отображаться полоса звукового сигнала, изменяющаяся в соответствии со звуками голоса:

Если включен режим конференции, окно аудиосообщений и "аудиоканал" остаются открытыми, пока пользователь не щелкнет "Остановить". Если используется режим "Один — всем", "аудиоканал" остается открытым до тех пор, пока пользователь продолжает говорить, и закрывается, если молчание длится более 5 секунд.

Примечание. Когда Groove используется для разговора в первый раз, запускается мастер настройки звука (при необходимости), чтобы можно было изменить настройки звука системы для наиболее эффективного использования функции разговора.

Получение данных о состоянии участников разговора

В Groove можно получать уведомления о том, кто в данный момент вводит строку разговора или участвует в аудиоразговоре.

Когда участник рабочей области вводит строку, отображается сообщение о состоянии под строкой заголовка с именем человека, вводящего строку.

Всплывающее окно состояния участника разговора

Когда какой-либо участник рабочей области говорит, автоматически отображается текстовое сообщение о том, кто говорит в данный момент. Можно также подвести указатель мыши к значку микрофона, чтобы отобразить тестовое окно с сообщением о том, кто из участников говорит в данный момент.

Всплывающее окно состояния участника аудиоразговора

Выполнение поиска в разговоре

Чтобы выполнить поиск в разговоре, щелкните правой кнопкой мыши в любом месте окна разговора (или области разговора на панели Участники рабочей области), выберите Разговор и щелкните Найти в записи. Введите строку поиска в диалоговое окно "Найти" и щелкните "Найти далее".

Печать записи разговора

Чтобы напечатать запись разговора, щелкните правой кнопкой мыши в любом месте окна разговора (или области разговора на панели Участники рабочей области), выберите Разговор и щелкните Печать записи разговора.

Удаление записи разговора

Некоторые разговоры могут быть достаточно продолжительными, следовательно, время от времени может потребоваться удалять запись разговора и начинать заново. Чтобы удалить запись разговора, щелкните правой кнопкой мыши в любом месте окна разговора (или области разговора на панели Участники рабочей области), выберите Разговор и щелкните Удалить запись разговора.

Отмена и возвращение строки разговора

Можно отменить или вернуть вводимый в строку разговора текст, выбрав Разговор и щелкнув Отменить (CTRL-Z) или выбрав Разговор и щелкнув Вернуть (CTRL-Y). Однако нельзя отменить или вернуть строки разговора после ввода, эти сроки появятся в записи разговора.


Ведение разговора в рабочей области совместного доступа к файлам

Можно вести разговор с другими участниками рабочей области совместного доступа к файлам так же, как и с участниками других рабочих областей Groove.

Для начала общения:

  1. Нажмите кнопку Развернуть разговор, чтобы открыть окно разговора в области Синхронизация папок Groove.
  2. Введите строки разговора в текстовом окне.
  3. Щелкните правой кнопкой мыши в текстовом окне для открытия меню Параметры. Можно выполнять следующие действия:

  • Выбирать параметры форматирования текста.

  • Копировать или удалять запись разговора.

  4. Щелкните стрелку Отправить.

При получении новой строки разговора заголовок разговора начинает мигать (если для оповещений не было установлено значение Выключено в диалоговом окне Свойства рабочей области).


Настройка звуковой системы для работы с Groove

Мастер настройки звука обеспечивает настройку звуковых компонентов компьютера для работы с Groove. Следует иметь в виду, что в компьютерах могут быть установлены самые разнообразные звуковые компоненты, и таким образом для разных компьютеров результаты настройки могут различаться. Тем не менее, функция "Настройка звука" должна действовать для большинства звуковых систем.

Чтобы запустить мастер настройки звука, щелкните кнопку Параметры в области разговора рабочей области и выберите Мастер настройки звука...

Примечание. При установке нового звукового оборудования необходимо обновить настройку звука. Для этого снова запустите мастер настройки звука.


Инструмент "Календарь" в Groove

Инструмент "Календарь" в Groove позволяет помечать важные даты и составлять расписания совместной работы с другими участниками рабочей области.

Можно выполнять следующие задачи

  • Добавление и удаление встреч

  • Просмотр встреч

  • Переходы в календаре

  • Создание ссылок на определенные встречи

  • Изменение отображения календаря

  • Экспорт и импорт встреч

  • Печать встреч

  • Изменение разрешений календаря

  • Использование клавиатуры для выполнения задач календаря


Добавление и удаление встреч

Чтобы добавить встречу:

  1. Щелкните Создать встречу.
  2. Введите описание встречи.
  3. Укажите дату начала и дату окончания , а также время начала и время окончания встречи. Если встреча планируется на целый день, щелкните Целый день.

    Введите дату в формате дд/мм/гг или щелкните значок календаря и выберите дату.

    Введите время начала и время окончания встречи или щелкните стрелки, чтобы выбрать нужные значения этих параметров.

    В календаре автоматически выполняется корректировка по часовым поясам. Время встречи задается в календаре в соответствии с часовым поясом, который определяется настройками свойств "Дата" и "Время" на компьютере в текущий момент. Для участников, чьи компьютеры настроены для других часовых поясов, время встречи автоматически будет скорректировано с учетом часового пояса.

    Например, если пользователь в Москве планирует встречу на 10:00, участник в Екатеринбурге увидит, что эта встреча назначена на 12:00 (в зависимости от региональной настройки часовых поясов).

  4. Дополнительно можно ввести подробные сведения о встрече.
  5. Щелкните ОК.

Совет. Можно создавать встречи, даты и время которых уже предварительно заданы. Выполните перетаскивание по диапазону дат или времени и затем щелкните Создать встречу.

Чтобы удалить выделенную встречу из календаря, нажмите клавишу DELETE.


Изменение встреч

Если участникам рабочей области не назначена роль "Руководитель", они обычно могут изменять в календаре только те встречи, которые добавили сами.

  1. Дважды щелкните встречу, чтобы открыть диалоговое окно Изменение встречи.

Если у вас нет разрешения на изменения встреч в календаре, откройте диалоговое окно Изменение встречи только для чтения.

  2. Внесите во встречу требуемые изменения и щелкните ОК.

Совет. Можно также изменить значения даты и времени перетаскиванием.


Просмотр встреч

В календаре для каждой встречи отображается столько сведений, сколько помещается в ячейке даты. В зависимости от используемого представления отображается больше или меньше сведений. Например, представление "День" обычно позволяет увидеть все сведения о встрече, а в представлении "Месяц" можно увидеть только несколько слов.

В любом представлении можно подвести указатель мыши к встрече, чтобы отобразить текстовое окно, в котором показаны все даты и подробности этой встречи.

Всплывающее окно сведений о встрече


Изменение отображения календаря

Чтобы изменить отображение календаря, выберите параметр отображения в меню Вид или щелкните значок День, Неделя или Месяц.

В следующей таблице описаны характеристики каждого представления.

Представление

Характеристика

День

Детальное отображение встреч, назначенных на выбранный день, в том числе подробности (если имеются).

Встречи, запланированные на весь день, и встречи, охватывающие несколько дней, отображаются в начале списка.

Встреча, охватывающая несколько дней.

Встреча, запланированная только на один этот день.

Встречи на выбранный день отображаются ниже в соответствующем диапазоне времени.

Неделя

Сводное представление встреч, запланированных на стандартную неделю календаря.

Поскольку в этом представлении для каждой встречи отводится больше места, чем в представлении "Месяц", можно увидеть название каждой встречи. Также можно просмотреть время начала и время окончания встреч.

В представлении "Месяц" появляется кнопка Дополнительно, если на одну дату запланировано больше встреч, чем может поместиться в поле.

Месяц

Сводное представление встреч, запланированных на стандартный месяц календаря.

Это представление удобно использовать для долгосрочного планирования, когда требуется просмотреть встречи, продолжающиеся несколько дней. Однако, чтобы увидеть подробные сведения о встрече, придется открыть ее для редактирования.

Если на одну дату запланировано больше встреч, чем может поместиться в поле, появляется кнопка Дополнительно.

Подведите указатель мыши к кнопке, чтобы отобразилось окно, в котором показаны встречи.

Рабочая неделя

Такое же представление, как "Неделя", но предоставляется больше места для рабочих дней недели.

Рабочий месяц

Такое же представление, как "Месяц", но предоставляется больше места в каждой неделе для отображения рабочих дней.

Отображение и скрытие распорядка дня

Щелкните Показать распорядок дня, чтобы отобразить выбранный день в виде поделенной панели в представлениях "Месяц" или "Рабочий месяц". Задайте нужную ширину областей "Месяц" и "День" посредством перетаскивания разделительной линии влево или вправо.

Чтобы закрыть область распорядка дня, щелкните Скрыть распорядок дня.


Переходы в календаре

В календаре можно осуществлять переходы следующим образом:

  • Чтобы перейти к предыдущему или следующему дню, неделе или месяцу в представлениях "День", "Неделя" или "Месяц" соответственно, нажмите кнопки Предыдущий или Следующий в строке заголовка календаря.
  • Чтобы перейти к предыдущей или следующей встрече в любом представлении календаря, нажмите кнопки Перейти к предыдущей встрече или Перейти к следующей встрече на панели инструментов.
  • Чтобы перейти к предыдущей или следующей непрочтенной встрече в любом представлении календаря, нажмите кнопки Перейти к предыдущему непрочтенному или Перейти к следующему непрочтенному на панели инструментов.
  • Чтобы перейти к текущему дню в соответствии с системными часами компьютера, нажмите на панели инструментов кнопку Сегодня.
  • Чтобы перейти к определенной дате в выбранном представлении, в меню Вид выберите Переход к дате, введите дату и параметр просмотра в диалоговом окне "Переход к дате" и щелкните ОК.


Создание ссылок на встречи

Как и на другие инструменты рабочей области, можно также создать ссылку на инструмент "Календарь". Кроме того, можно создавать ссылки для перехода к заданным встречам в календаре. Чтобы создать ссылку на встречу:

  1. Щелкните правой кнопкой мыши встречу и выберите Копировать встречу в виде ссылки.
  2. Выберите конечный инструмент.
  3. Щелкните правой кнопкой мыши местоположение, куда нужно поместить ссылку и выполните команду Вставить.

Отобразится ссылка с названием встречи. По этой ссылке можно перейти на указанную встречу в календаре.


Экспорт и импорт встреч

Можно экспортировать встречи из одного календаря и импортировать их в другой календарь.

Экспорт встреч календаря

Можно экспортировать определенную встречу или все встречи.

  1. Чтобы экспортировать определенную встречу, выделите эту встречу, затем в меню Файл выберите Экспорт и щелкните Выделенная встреча.
  2. Чтобы экспортировать все встречи, в меню Файл выберите Экспорт и щелкните Все встречи.
  3. Укажите местоположение каталога в диалоговом окне Экспорт записей в файл и щелкните Сохранить.

Все экспортированные данные календаря сохраняются в файле с расширением XML (например, Calendar.xml).

Импорт встреч календаря

Чтобы импортировать экспортированный файл календаря в другой календарь, выполните следующие действия:

  1. Выберите календарь, в который требуется импортировать данные.
  2. В меню Файл выберите Импорт.
  3. В диалоговом окне Импорт файла выберите экспортированный файл календаря с расширением XML и щелкните Открыть.


Изменение разрешений календаря

Чтобы просмотреть разрешения, назначенные в текущий момент ролям участников, в меню Файл выберите Свойства, затем выберите Инструмент и щелкните вкладку Разрешения.

У всех участников, кроме тех, кому назначена роль "Гость", есть разрешение добавлять новые встречи и добавлять или удалять их собственные встречи. У участников с ролью "Руководитель" имеются все доступные разрешения.

Дополнительные сведения об изменении разрешений по умолчанию для инструмента см. в разделе Изменение разрешений для инструментов рабочей области.


Печать встреч

Можно распечатать встречи или представления календаря.

  • Чтобы напечатать выбранную встречу, в меню Файл выберите Печать встречи.
  • Чтобы напечатать выбранное представление, в меню Файл выберите Печать страницы.

    • Политика конфиденциальности Microsoft Office Groove 2007


Использование сочетания клавиш в календаре

Стандартные сочетания клавиш Windows (например, для выполнения команд "Вырезать", "Копировать", "Вставить" и "Удалить") применяются для календаря. В следующей таблице перечислены другие сочетания клавиш.

Выполняемое действие | Сочетание клавиш
Создание новой встречи | CTRL+N
Просмотр подробных сведений о выбранной встрече | ВВОД
Копирование встречи в виде ссылки | CTRL+L
Пометка выбранных встреч как прочтенных | CTRL+F4
Пометка всех встреч как прочтенных | CTRL+SHIFT+F4
Переход к определенной дате | CTRL+D
Переход к следующему или предыдущему дню, неделе или месяцу в зависимости от представления календаря | PGDN/PGUP
Переход к следующей или предыдущей встрече | F8/SHIFT+F8
Переход к следующей или предыдущей непрочтенной встрече | F4/SHIFT+F4
Переход к текущей дате в соответствии с системными часами компьютера | CTRL+T


Инструмент Groove "Отслеживание вопросов"

Инструмент "Отслеживание вопросов" разработан с помощью Инструмента Groove "Формы" и предназначается для осуществления управления на всех этапах отчетности по вопросам и отслеживания ответов. Пользователи могут создавать отчеты, назначать владельцев, а также отслеживать изменение состояния во времени.

Формы в инструменте "Отслеживание вопросов"

В этом инструменте доступно два основных типа форм:

  • Вопрос: с помощью этой формы можно собирать сведения о вопросе, назначать владельцев и отслеживать состояние.
  • Ответ: в этой форме можно создать ответ на запись вопроса.

Записи вопросов и ответов могут создавать все участники рабочей области. Кроме того, участники рабочей области, обладающие соответствующими правами, могут создавать особые записи ключевых слов, которые используются для заполнения полей списка подбора в записях вопросов. Эти права определяются структурой формы и могут предоставляться для роли участника или непосредственно конкретным участникам рабочей области.

Записи вопросов

Обратите внимание на следующие особенности использования:

  • Необходимо ввести заголовок в поле Название.
  • В поле Идентификатор автоматически подставляется код сценария, это поле идентифицирует создателя записи.
  • В поля раскрывающегося списка можно добавлять пользовательские значения (например, Назначено организации), эти значения сливаются с ключевыми словами из соответствующих записей ключевых слов в последующих записях.

Добавление пользовательского значения в поле раскрывающегося списка

Записи ответов

В записях ответов в поле Название автоматически указывается, что это ответ на родительскую запись вопроса с упоминанием названия этой записи.

Создание записей ключевых слов

В зависимости от назначенных прав в раскрывающемся меню Создать доступно несколько параметров записи ключевого слова.

Формы записей ключевых слов

Записи ключевых слов содержат значение, которые отображаются в соответствующих полях раскрывающегося списка. Например, можно создать три записи ключевых слов и состояния, чтобы определить значения "Новый", "Открытый" и "Закрытый". Впоследствии, если любой из участников рабочей области будет создавать запись вопроса и выберет поле с раскрывающимся списком Состояние , эти параметры появятся в данном раскрывающемся списке.

Создание записей ключевых слов

Чтобы создать новую запись ключевого слова:

  1. Щелкните Создать и выберите тип в списке нужный тип записи ключевого слова.
  2. Введите в текстовом поле требуемое ключевое слово.
  3. Сохраните запись ключевого слова.

Просмотр и изменение записей ключевых слов

Чтобы просмотреть записи ключевых слов, выберите в меню представления нужное представление типа ключевого слова. После этого можно открыть записи ключевых слов для изменения.

Добавление "вспомогательных ключевых слов" в записи ключевых слов

В инструменте "Отслеживание вопросов" можно добавить вспомогательные ключевые слова в записи ключевых слов "Назначенные объекты", "Категория" и "Порождающие объекты", которые будут подставлены в соответствующие поля раскрывающегося списка. Например, можно изменить записи ключевых слов "Категория", добавив соответствующие ключевые слова для поля раскрывающегося списка Подкатегория. Также можно изменить записи ключевых слов "Назначенные объекты", чтобы добавить соответствующие ключевые слова для поля Пользователь.

Чтобы добавить вспомогательное ключевое слово:

  1. Выберите представление "Ключевое слово", в котором нужно добавить вспомогательные ключевые слова.
  2. Выберите запись ключевого слова, к которой нужно добавить вспомогательное ключевое слово.
  3. В окне предварительного просмотра щелкните Добавить ключевое слово. Например:

  4. Добавьте нужно вспомогательное ключевое слово и сохраните запись.

Представления в инструменте "Отслеживание вопросов"

Ниже следует описание различных представлений для отображения записей в инструменте "Вопросы". Обратите внимание, что все представления имеют фильтр просмотра, предназначенный для отбора ключевых слов.

Все: выводятся все записи с идентификатором в основном столбце. Щелкните любой из заголовков этого столбца, чтобы отсортировать представление.

Назначение: позволяет выполнить сортировку по организациям, назначенным для данного вопроса. Отображаются столбцы по организации и пользователю, а также заголовок вопроса.

Категория: сортировка по категориям вопросов. Выводятся столбцы с категориями, подкатегориями, приоритетом, состоянием и названием.

Мои назначения: позволяет выполнить иерархическую сортировку с использованием фильтра просмотра, при которой отображаются только вопросы, назначенные данному пользователю.

Источник: аналогично представлению Назначение по структуре, однако вместо отображения и группировки вопросов по назначенным организациям, в представлении Источник вопросы выводятся в группировке по организациям и пользователям, ставшим источниками вопросов.

Приоритет: записи группируются по назначенному приоритету. Отображаются столбцы, содержащие сведения о приоритете, состоянии, названии и дате создания.

Состояние: аналогично представлению приоритета, однако данные группируются по значениям в столбце состояния.

Кроме рассмотренных выше представлений, которые доступны всем участникам рабочей области, участники, обладающие должным уровнем прав, имеют доступ к представлениям ключевых слов, где приводятся записи ключевых слов (по типу ключевого слова).


Инструмент Groove "Собрания"

Инструмент Groove "Собрания" помогает организовать, проводить собрания и вести их протокол.

Что вы собираетесь сделать?

  • Создать новое собрание

  • Перемещаться по собраниям

  • Составить повестку дня собрания

  • Управлять участниками собраний

  • Определить необходимые действия

  • Вести протокол собрания

  • Работать с вложенными файлами

  • Изменить разрешения инструмента "Собрания"

  • Использовать клавишные комбинации быстрого вызова


О собраниях

Каждое собрание в инструменте Groove "Собрания" содержит следующие компоненты:

  • Профиль. Эта вкладка содержит базовую информацию о собрании, включая время его начала и завершения, место проведения и общее описание цели.
  • Список участников. На этой вкладке перечислены участники рабочей области, приглашенные на собрание, хотя все участники рабочей области могут видеть результаты собрания после их публикации. Изначально создатель собрания автоматически назначается "председателем" и "секретарем" собрания, но он может передать исполнение этих обязанностей другим участникам собрания.

Участники, выполняющие обязанности председателя и секретаря, просто принимают на себя ответственность за руководство собранием. Другие участники, к примеру, могут задавать председателю вопросы о цели проведения собрания. Точно так же, если протокол собрания не публикуется, участники могут навести у секретаря справки о времени его публикации.

  • Повестка дня. Эта вкладка содержит список пунктов повестки дня в хронологическом порядке и имя докладчика по каждому пункту.

  • Протокол. Эта вкладка содержит протокол собрания. Участник, ведущий протокол, может при необходимости вставить повестку дня непосредственно в протокол.

  • Действия. На этой вкладке содержится список необходимых действий. Список можно сортировать по дате, действию, владельцу или приоритету.


Создание нового собрания

Обычно новые собрания могут создавать все участники рабочей области за исключением гостей.

Для создания нового собрания:

  1. Щелкните Создать собрание... для запуска мастера создания собраний.
  2. Введите тему, время начала и окончания собрания.
  3. Дополнительно введите место проведения собрания и любые другие сведения о собрании.
  4. Щелкните ОК для создания собрания.

Введенные сведения мастер собрания отображает на вкладке Профиль для собрания. Для изменения сведений щелкните Изменить, внесите изменения и щелкните Сохранить и закрыть.

После создания собрания можно добавить участников собрания и начать другие действия с собраниями, например настройку повестки дня собрания.


Создание повестки дня собрания

При разрешениях по умолчанию каждый участник собрания, которому назначена роль участника или выше, может добавлять, изменять или перемещать пункты повестки дня, и только создатель собрания или диспетчер рабочих областей может их удалять.

Для добавления пункта повестки дня:

  1. Откройте вкладку Повестка дня, а затем щелкните Новый пункт повестки дня...
  2. Заполните форму "Новый пункт повестки дня" и щелкните ОК.

Для изменения пункта повестки дня выберите его и щелкните Изменить. Выполните необходимые изменения и щелкните Сохранить и закрыть.

Для перемещения пункта повестки дня по списку пунктов повестки дня выберите его и щелкните Переместить значок собрания вверх или Переместить значок собрания вниз.

Для удаления пункта повестки дня выберите его и нажмите кнопку "УДАЛИТЬ".


Определение необходимых действий

При разрешениях по умолчанию каждый участник собрания, которому назначена роль участника или выше, может добавлять, изменять или перемещать поручения, и только создатель собрания или диспетчер рабочих областей может их удалять. Для добавления необходимого поручения:

  1. Откройте вкладку Поручения, затем щелкните Создать поручение.
  2. Заполните форму Создать поручение и щелкните ОК.

Для сортировки поручений щелкните заголовок столбца. К примеру, для сортировки поручений по приоритету щелкните заголовок столбца "Приоритет" для сортировки порученй по приоритету.

Для внесения изменений в поручение выберите его и щелкните Изменить. Проведите необходимые изменения и щелкните Сохранить и закрыть.

Для удаления поручения щелкните его и нажмите кнопку "УДАЛИТЬ".


Ведение протокола собрания

При разрешениях по умолчанию любой участник собрания, которому назначена роль участника или выше, может изменять протокол собрания. Для изменения протокола собрания:

  1. Выберите вкладку Протокол и в случае необходимости щелкните Изменить, чтобы открыть текстовую область для редактирования.
  2. Наберите текст в текстовой области. В случае необходимости щелкните Вставить повестку дня, чтобы вставить в текстовую область повестку дня текущего собрания.
  3. Выберите вариант для сохранения или отмены внесенных изменений.
    • Щелкните Сохранить для сохранения текущей редактуры и оставления текстовой области открытой для последующей печати.
    • Щелкните Сохранить и закрыть для сохранения внесенных изменений и выхода из режима редактирования протокола.
    • Щелкните Отмена, чтобы отменить все изменения, внесенные с момента последнего сохранения протокола.


Управление участниками собрания

При разрешениях по умолчанию любой участник собрания, которому назначена роль не ниже участника, может изменить вкладку Участники для собрания.

  1. Щелкните вкладку Участники, после чего в случае необходимости щелкните Изменить, чтобы открыть поля участников.
  2. Внесите необходимые изменения и щелкните Сохранить и закрыть.


Работа с вложенными файлами в инструменте "Собрания"

Профиль собрания, пункты повестки дня и необходимые поручения могут включать в себя вложенные файлы. Обычно только создатель собрания и диспетчеры рабочих областей могут добавлять или удалять вложенные файлы.

Добавление вложений

  1. Выберите профиль собрания, пункт повестки дня или поручение и щелкните Изменить.
  2. Щелкните раскрывающееся меню Вложения и выберите Добавить.
  3. Выберите файлы для вложения и щелкните Открыть.
  4. Сохраните внесенные изменения.

Открытие вложений

  1. Щелкните раскрывающееся меню Вложения и выберите Вложения.
  2. Выберите вложение, которое необходимо открыть.

Вложение открывается в поддерживающем приложении при условии, что оно установлено на компьютере. Если это приложение на компьютере не установлено, будет отображено диалоговое окно Windows "Открыть с использованием" с другими параметрами.

Сохранение вложений

  1. Щелкните раскрывающееся меню Вложения и выберите Сохранить все...
  2. Выберите местоположение на диске для сохранения вложений и щелкните ОК.

Удаление вложений

  1. Выберите компонент собрания (профиль, пункт повестки дня, поручение), содержащий вложение, которое необходимо удалить, и щелкните Изменить.
  2. Щелкните раскрывающееся меню Вложенияи выберите Удалить.
  3. Выберите вложения, которые необходимо удалить.
  4. Щелкните Да для подтверждения удаления.


Перемещение между собраниями

Между собраниями можно перемещаться, как описано ниже:

  • Щелкните [image] и выберите интервал дат, данные за который необходимо показать (к примеру, день, неделя, месяц).
  • Щелкните стрелку "Предыдущий" или "Следующий" для перемещения к предыдущей или следующей дате в зависимости от выбранного интервала дат. К примеру, если текущий интервал дат определяется "По неделям," щелкните стрелку для перехода к следующей или предыдущей неделе.


Изменение разрешений инструмента "Собрания"

Для просмотра разрешений, выданных в данный момент ролям участников, последовательно выберите Файл, Свойства, Инструмент и откройте вкладку Разрешения.

По умолчанию все участники за исключением гостей имеют право создавать или изменять собрания, равно как и удалять созданные ими собрания. У менеджеров есть все доступные разрешения.

Для получения дополнительных сведений об изменении разрешений по умолчанию для инструмента см. Изменение разрешений для инструментов рабочей области.


Использование клавишных комбинаций быстрого вызова в инструменте "Собрания"

В приведенной ниже таблице перечислены клавишные комбинации быстрого вызова для инструмента "Собрания". Доступные комбинации зависят от режима, в котором эксплуатируется инструмент.

Чтобы | Нажать
Создать новое собрание | CTRL+N
Создать новый пункт повестки дня | CTRL+T
Создать новое поручение | CTRL+M
Просмотреть все собрания | CTRL+L
Просмотреть собрания за сегодняшний день | CTRL+D
Просмотреть собрания за текущую неделю | CTRL+W
Просмотреть собрания за текущий месяц | CTRL+O
Просмотреть собрания за текущий год | CTRL+R
Скопировать пункт повестки дня в качестве ссылки | CTRL+I
Скопировать поручение в качестве ссылки | CTRL+K
Скопировать собрание в качестве ссылки | CTRL+E


Инструмент Groove "Блокнот"

Инструмент Groove "Блокнот" представляет собой текстовый редактор, позволяющий участникам рабочих областей создавать документы, которые сохраняются в виде страниц.

Можно выполнять следующие задачи:

  • Переход к определенной заметке
  • Добавление или редактирование страниц заметок
    • Добавление новой страницы заметок
    • Редактирование страницы заметок
    • Использование функций форматирования
  • Управление страницами заметок
    • Переименование страницы заметок
    • Удаление страницы заметок
    • Экспорт страницы заметок
  • Поиск текста на странице заметок
  • Создание ссылок на страницы заметок
  • Печать страниц заметок
  • Изменение разрешений инструмента "Блокнот"
  • Использование сочетаний клавиш

Добавление или просмотр страниц заметок

Щелкните [image] для просмотра списка страниц заметок, которые были добавлены вами (или другими участниками рабочей области) в инструмент "Блокнот". Список Заметка предоставляет сведения о состоянии заметок, такие как их размер, дата изменения и последний редактор.

Чтобы добавить новую страницу заметок, выполните следующие действия:

  1. Щелкните Создать заметку.

В инструменте "Блокнот" откроется новая, пустая страница без заголовка.

  2. В поле Название введите имя заметки.
  3. Введите содержимое заметки в область редактирования. Щелкните правой кнопкой мыши, чтобы отобразить параметры форматирования, или воспользуйтесь значками форматирования на панели инструментов.
  4. Сохраните заметку.

Просмотр заметок

Чтобы просмотреть страницы заметок, нажмите кнопку Предыдущее или Следующее для перемещения по страницам или выберите заметку в списке Заметка.

В начало

Редактирование страницы заметок

Чтобы отредактировать страницу заметок в инструменте "Блокнот":

  1. Перейдите на страницу заметок, которую нужно отредактировать и щелкните Изменить.

Примечание. Если другой участник рабочей области уже редактирует выбранную страницу заметок, в Groove отобразится вопрос, хотите ли вы редактировать заметку сейчас или подождете, пока другой участник закончит редактирование. Дополнительные сведения см. ниже в разделе О конфликтах.

  2. Внесите в текст необходимые изменения.
  3. Сохраните заметку.

В начало

О конфликтах

При нажатии кнопки Изменить в инструменте "Блокнот" отображается число, если один или несколько других участников редактируют выбранную страницу заметок в данный момент. Можно подвести указатель к кнопке Изменить, чтобы отобразить окно с текстом о том, кто в данный момент редактирует эту страницу заметок.

Состояние редактора заметки

Если нажать кнопку Изменить в то время, когда другой участник редактирует ту же самую страницу, в Groove отобразится вопрос, хочет ли пользователь редактировать заметку сейчас или подождет, пока другой участник закончит редактирование. Если пользователь решает продолжать и редактировать страницу, Groove сохраняет изменения в новой "конфликтной" копии этой страницы заметок. Конфликтная страница также включает ссылку на исходную страницу блокнота. На приведенном ниже рисунке показана область заголовка конфликтной страницы:

Конфликтная страница в блокноте

Аналогично, если во время редактирования страницы одним участником другой участник начинает редактировать ту же самую страницу, в Groove отображается сообщение для первого участника о том, что другой участник рабочей области начал редактирование данной страницы. Например:

Сообщение о состоянии редактора заметки

Если это происходит, то изменения, внесенные первым участником, сохраняются в исходном документе, а изменения, внесенные другим участником, сохраняются в новой конфликтной копии.

В начало

Переименование страницы заметок

Чтобы переименовать страницу заметок в инструменте "Блокнот":

  1. Щелкните правой кнопкой мыши заметку в списке Заметка и выберите команду Переименовать.
  2. Введите новое имя и нажмите клавишу ВВОД.

Или щелкните Изменить, чтобы изменить выбранную заметку и ввести новое имя в поле названия.

В начало

Удаление страницы заметок

Чтобы удалить страницу заметок в инструменте "Блокнот":

  1. Перейдите на страницу заметок, которую требуется удалить, и щелкните Удалить.

Можно также выбрать страницу заметок в списке Заметка и нажать клавишу DELETE.

  2. Щелкните ОК, чтобы подтвердить удаление страницы.

В начало

Экспорт страницы заметок

Можно экспортировать выбранную страницу заметок в инструменте "Блокнот" в виде RTF-файла. Затем этот экспортированный файл можно открывать в других программах, поддерживающих этот формат, например в Microsoft Word.

  1. Перейдите к странице заметок, которую требуется экспортировать.
  2. В меню Файл выберите Экспорт.
  3. В диалоговом окне Экспорт в файл укажите папку на диске и имя файла для экспортируемого файла и щелкните Сохранить.

По умолчанию в инструменте "Блокнот" в качестве имени файла используется название заметки.

В начало

Поиск текста на странице заметок

Можно выполнять поиск текста в выбранной странице заметок. Поиск выполняется, когда заметка открыта для чтения или редактирования. Однако, если заметка открыта для редактирования, необходимо щелкнуть в области редактирования текста, прежде чем начать поиск.

  1. Перейдите к странице заметок, в которой требуется найти текст.
  2. В меню Правка выберите Найти.
  3. В диалоговом окне Найти выполните следующие действия и щелкните Найти далее:

  • Введите текст, который нужно найти на странице заметок.

  • Если требуется, можно выбрать параметры для более четкого определения критериев поиска, такие как учет регистра или поиск только слова целиком.

  • Выберите направление поиска.

Примечание. Поиск будет выполнен в выбранном направлении до начала или конца страницы заметок и затем прекратится.

Создание ссылок на страницы заметок

Как и в других инструментах рабочей области, можно создать ссылку на этот инструмент. Кроме того, можно создать ссылки для перехода на страницы заметок.

  1. Перейдите на страницу заметок, на которую требуется создать ссылку.
  2. В меню Правка выберите команду Копировать в виде ссылки.
  3. Перейдите в форматируемое местоположение, в которое нужно вставить ссылку.
  4. Щелкните правой кнопкой мыши и выберите команду Вставить.

Например, чтобы вставить ссылку в обсуждение, перейдите в этот инструмент, создайте тему, щелкните правой кнопкой область содержимого и выберите команду Вставить.

В начало

Печать страниц заметок

В меню Файл выберите Печать, чтобы распечатать любую заметку, которая редактируется в данный момент или выбрана в списке Заметка.

В начало

Изменение разрешений инструмента "Блокнот"

Чтобы просмотреть разрешения, назначенные в текущий момент ролям участников, в меню Файл выберите Свойства, затем выберите Инструмент и щелкните вкладку Разрешения.

По умолчанию все участники рабочей области, кроме гостей, имеют разрешение на создание, редактирование и удаление страниц заметок.

Дополнительные сведения об изменении разрешений по умолчанию для инструмента см. в разделе Изменение разрешений для инструментов рабочей области.

В начало

Использование сочетаний клавиш в инструменте "Блокнот"

Стандартные сочетания клавиш Windows можно применять для инструмента "Блокнот". Например, сочетания клавиш CTRL+C, CTRL+X и CTRL+V используются, чтобы копировать, вырезать и вставлять текст. Сочетания клавиш CTRL+B, CTRL+I, CTRL+U и CTRL+K используются для изменения шрифта текста на полужирный, курсив, подчеркнутый или для удаления текста. CTRL+Z и CTRL+Y применяются для отмены или возврата изменений, а CTRL+A — для выделения всего текста.

В приведенной ниже таблице перечислены дополнительные сочетания клавиш для инструмента "Блокнот". Доступность сочетаний клавиш зависит от того, читает ли пользователь заметку или редактирует.

Выполняемое действие | Сочетание клавиш
Создание новой страницы | CTRL+N
Сохранение отредактированной страницы | CTRL+S
Сохранение и закрытие страницы, открытой для редактирования | CTRL+W
Отмена редактирования | ESCAPE
Удаление заметки | CTRL+Del
Копирование выбранной страницы в инструменте "Блокнот" в качестве ссылки | CTRL+L
Редактирование текущей страницы | CTRL+E
Перемещение на следующую страницу | F8
Перемещение на предыдущую страницу | SHIFT+F8

В начало


Инструмент Groove "Альбом"

Инструмент Groove "Альбом" позволяет участникам рабочей области совместно рисовать на страницах альбома.

Можно выполнять следующие задачи

  • Просматривать общее описание инструментов "Альбом"
  • Добавлять текст к эскизам
  • Управлять графическими объектами
    • Выбирать графические объекты и отменять выбор
    • Вырезать, копировать и вставлять графические объекты
    • Перемещать графические объекты
    • Изменять размер графических объектов
    • Изменять цвет линий или общий цвет графических объектов
  • Управлять страницами альбома
  • Изменять разрешения инструмента "Альбом"
  • Использовать сочетания клавиш


Общие сведения о графических инструментах "Альбом"

В таблице описаны инструменты, предназначенные для рисования в альбоме.

Инструмент | Действие
Инструмент "Выделение" | Выделение одного или нескольких графических объектов и отмена выделения.
Инструмент "Рисование от руки" | Позволяет рисовать от руки, как бы карандашом на бумаге.
Инструмент "Линия" | Позволяет проводить прямые линии. Все линии, кроме строго горизонтальных или вертикальных, получаются немного зубчатыми.
Инструмент "Прямоугольник" | Рисование прямоугольника.
Инструмент "Скругленный прямоугольник" | Рисование прямоугольника со скругленными углами.
Инструмент "Эллипс" | Рисование эллипса.
Инструмент "Многоугольник" | Рисование многоугольника произвольной сложности. Для завершения многоугольника конечная точка последней проведенной линии должна заканчиваться в начальной точке первой линии (то есть нельзя оставлять многоугольник со свободными концами линий). Если выбран цвет заполнения, то при замыкании конечной и начальной точек многоугольник закрашивается этим цветом.
Инструмент "Текст" | Рисуется текстовое поле и открывается окно Альбом, в котором можно вводить, изменять и форматировать текст.
Инструмент "Цвет контура" | Задание цвета линии для выбранного графического объекта и последующих рисуемых объектов. По умолчанию используется установленный системный цвет, обычно черный.
Инструмент "Цвет заливки" | Задание цвета заливки выбранного прямоугольника, прямоугольника со скругленными углами, эллипса или многоугольника и всех последующих рисуемых фигур. По умолчанию используется установленный системный цвет, обычно черный.
Удаление выбранных объектов | Удаление одного или нескольких выбранных графических объектов.
Удаление выбранного эскиза | Удаление текущего эскиза и вывод на экран предыдущего эскиза. Если текущий эскиз единственный в альбоме, заголовок альбома изменяется на "no sketch" (нет эскизов). Чтобы начать новый эскиз, щелкните Создать эскиз.
Добавить фон | Открывается диалоговое окно Открытие файла фона......, в котором можно выбрать изображение в формате JPG или BMP в качестве фона текущего эскиза.
Удалить фон | Удаление фона текущего эскиза.

Кроме того, для вызова любого из инструментов, перечисленных в таблице, можно щелкнуть правой кнопкой мыши в любом месте альбома.


Выбор и отмена выбора графических объектов

Используйте инструмент Выделение [image] для выбора или отмены выбора графических объектов:

  • Чтобы выбрать объект, не имеющий цветной заливки, щелкните любую его границу, чтобы отобразить крестообразный значок селектора.

Выбор объекта, не имеющего цветной заливки

  • Чтобы выбрать объект, имеющий цветную заливку, щелкните в любом месте этого объекта.

Выбор объекта, имеющего цветную заливку

  • Чтобы выбрать несколько объектов, выполните одно из следующих действий:

  • Щелкните каждый дополнительный объект, который требуется выбрать, при нажатой клавише SHIFT.

  • Переместите мышь с нажатой кнопкой вокруг всех объектов, которые требуется выбрать.

Выбор нескольких объектов

  • Чтобы выбрать все объекты, щелкните правой кнопкой мыши в любом месте альбома и выберите Выбрать все.
  • Чтобы отменить выбор одного или нескольких объектов в группе выбранных объектов, щелкните каждый объект, выбор который требуется отменить, при нажатой клавише SHIFT.
  • Чтобы отменить выбор всех объектов, щелкните пустое пространство в альбоме.

Совет. Если имеется большое число графических объектов и требуется быстро выбрать большинство из них, во многих случаях это можно сделать наиболее эффективным образом, выбрав сначала все объекты, а затем отменив выбор для объектов, которые выбирать не нужно.


Задание или изменение цвета линий или заливки

Пользователь может настраивать цвет линий или заливки новых объектов, которые он рисует, или изменять цвет линий или заливки существующих нарисованных объектов:

  1. Если изменяется цвет линий или заливки, выберите нарисованный объект, используя инструмент Выделение: Инструмент "Выделение"

В противном случае пропустите этот шаг.

  2. Щелкните инструмент Цвет линии Инструмент "Цвет линии" или инструмент Цвет заливки Инструмент "Цвет заливки" на панели инструментов и выберите новый цвет.

В любом из этих инструментов можно также щелкнуть Другие цвета..., чтобы выбрать какой-либо дополнительный цвет.

При рисовании всех последующих объектов будет использоваться цвет линии или заливки, выбранный таким образом, до тех пор, пока пользователь не изменит его еще раз.


Перемещение графических объектов

Для перемещения одного или более графических объектов на эскизе перетащите его с помощью мыши.

Перемещение графических объектов

Для перемещения графических объектов на другой эскиз используйте операции вырезания и вставки.


Вырезание, копирование и вставка нарисованных объектов

Можно использовать стандартные команды "Вырезать", "Копировать" и "Вставить" для выполнения соответствующих действий с отдельными нарисованными объектами или с целым эскизом.

Чтобы вырезать или скопировать и затем вставить нарисованные объекты, выполните следующие процедуры:

  1. Выберите нарисованный объект (или объекты), которые требуется вырезать или скопировать.
  2. В меню Правка выберите команду Вырезать или Копировать или воспользуйтесь значками Вырезать, Копировать и Вставить на панели инструментов.
  3. В меню Правка выберите команду Вставить, чтобы вставить нарисованные объекты.


Изменение размеров графических объектов

Чтобы изменить размеры графического объекта, перетащите любой из маркеров структуры с помощью мыши.

Изменение размеров графического объекта


Добавление текста к эскизам и его изменение

Добавление текста

Чтобы добавить текст к эскизам:

  1. Щелкните Инструмент "Текст" и при помощи перетаскивания определите область надписи в эскизе.
  2. Введите текст в окно редактирования текста и, закончив ввод, щелкните ОК.
  3. Выберите параметры форматирования на панели инструментов.

Совет. Текст по умолчанию заключен в рамку. Если нужно, чтобы текст был без рамки, щелкните правой кнопкой мыши надпись, выберите Цвет линий и щелкните Нет.

Изменение текста

Чтобы изменить текст:

  1. Щелкните инструмент Выделение Инструмент "Выделение".
  2. Дважды щелкните надпись в эскизе.
  3. Внесите изменения в окне редактирования текста и щелкните ОК.


Управление страницами альбома

Управление страницами альбома проходит следующим образом:

  • Для того чтобы назвать эскиз, щелкните окно в верхнем левом углу альбома (изначально называется "без названия") и введите имя. Для создания нового эскиза в чистом альбоме щелкните Создать эскиз.
  • Для удаления всего эскиза щелкните Удалить выбранный эскиз.
  • Для добавления фона к эскизу щелкните Добавить фоновое изображение, выберите файл формата JPEG (JPG-файл) или файл рисунка (BMP-файл) и щелкните ОК.
  • Для удаления фонового изображения из эскиза щелкните Удалить фоновое изображение.
  • Используйте кнопки Предыдущее/Следующее, чтобы последовательно перемещаться между страницами альбома.


Изменение разрешений инструмента "Альбом"

Чтобы увидеть разрешения, назначенные в настоящий момент ролям участников, в меню Файл выберите Свойства, щелкните Инструмент и затем щелкните вкладку Разрешения.

По умолчанию у всех участников, кроме тех, кому назначена роль "Гость", имеется разрешение создавать, изменять и удалять эскизы.

Дополнительные сведения об изменении разрешений по умолчанию для инструмента см. в разделе Изменение разрешений для инструментов рабочей области.


Сочетания клавиш в инструменте "Альбом"

В таблице перечислены сочетания клавиш для инструмента "Альбом".

Чтобы вызвать | Нажмите клавиши
Сохранение в эскизе текста, введенного в инструменте "Текст" | CTRL+S
Инструмент "Выделение" | S
Инструмент "Карандаш" | P
Инструмент "Линия" | L
Инструмент "Прямоугольник" | R
Инструмент "Скругленный прямоугольник" | O
Инструмент "Эллипс" | E
Инструмент "Многоугольник" | G
Инструмент "Текст" | T


Инструмент Groove "Рисунки"

Добавление инструмента Groove "Рисунки" в рабочую область для отображения и совместного использования файлов рисунков в формате JPEG (с расширением имени ".jpg") или растровом (с расширением имени ".bmp").

Что вы собираетесь сделать?

  • Добавить или просмотреть рисунки

  • Изменить рисунки

  • Создать ссылки на рисунки

  • Управлять рисунками

    • Экспортировать рисунки

    • Копировать рисунки

    • Вырезать или удалить рисунки

    • Переименовать рисунки

  • Изменить разрешения инструмента "Рисунки"

  • Использовать клавишные комбинации быстрого вызова

Добавление или просмотр рисунков

Щелкните [image] , чтобы просмотреть список файлов рисунков, добавленных вами (или другими участниками рабочей области) в инструмент "Рисунки". В списке приведены сведения о состоянии файлов рисунков, например размере, типе, дате изменения и последнем редакторе), добавленные в инструмент "Рисунки".

Добавление рисунков

Для добавления рисунков следует сделать одно из следующего:

  • Щелкните Добавить рисунки..., чтобы открыть диалоговое окно Открытие файла рисунка, выберите нужный файл рисунка и щелкните Открыть.

  • Перетащите файлы рисунков в зону просмотра рисунков или в список.

  • Скопируйте и вставьте рисунки в список.

При добавлении нового рисунка с использованием диалогового окна Открытие файла рисунка он автоматически отображается в области просмотра рисунка. Подобным же образом при перетаскивании файла рисунка в список новый рисунок автоматически отображается, а файл добавляется в конец списка. При добавлении нескольких рисунков отображается последний выбранный рисунок.

Примечание. Инструмент "Рисунки" автоматически масштабирует все добавленные вами рисунки, чтобы они вписывались в текущий размер окна просмотра рисунка.

Просмотр рисунков

Чтобы вывести рисунок для просмотра, щелкните кнопку Предыдущий или Следующий для последовательного перемещения между рисунками или выберите рисунок в списке.

В начало

Изменение рисунков

Можно изменять рисунки в инструменте "Рисунки", если в компьютере установлена программа редактирования рисунков, поддерживающая выбранный тип файла. Например, если вы открыли файл JPEG (с расширением имени ".jpg"), а программа, поддерживающая редактирование этого файла, не установлена, он будет открыт для отображения в веб-обозревателе или в программе просмотра рисунков. В большинстве компьютеров растровые файлы (с расширением имени ".bmp") будут открываться в программе Microsoft Paint.

Чтобы открыть один или более файлов рисунков в программе редактирования графики, щелкните их правой кнопкой мыши и выберите Открыть. В зависимости от программы графики и операционной системы для каждого файла может быть открыто новое окно..

При изменении и сохранении рисунка и затем возвращении в Groove появится запрос, следует ли в данный момент сохранять рисунок в Groove.

Щелкните Да для сохранения изменений в данный момент в Groove и отправьте их всем другим участникам рабочей области. Щелкните Нет , если вы пока не хотите сохранять изменения в Groove, а возможно хотите продолжить редактирование рисунка. Однако следует заметить, что если вы щелкните Нет после того, как закроете рисунок в редакторе, все изменения будут потеряны.

Переименование рисунков

Для переименования выбранного рисунка щелкните поле заголовка над рисунком и введите новое название.

В начало

Создание ссылок на рисунки

Как и в случае других инструментов рабочей области, можно создать ссылку для выбора инструмента. Кроме того, можно создать ссылки, ведущие к конкретным рисункам.

  1. Щелкните правой кнопкой мыши рисунок, который будет целевым для ссылки и выберите Копировать в виде ссылки.
  2. Выберите инструмент, в который нужно вставить ссылку.
  3. Щелкните правой кнопкой мыши местоположение форматированного текста, куда вы хотите вставить текст, и выберите Вставить.

Ссылка отобразит имя выбранного файла рисунка.

В начало

Экспорт рисунков

Можно любой рисунок из инструмента "Рисунки" экспортировать на диск.

  1. Выберите файл рисунка из списка.
  2. Щелкните Экспорт файла.
  3. В диалоговом окне Сохранить рисунок как... выберите папку, в которой будет сохранен рисунок, и щелкните Сохранить.

В начало

Копирование рисунков

Можно копировать рисунки из инструмента "Рисунки" в другой инструмент "Рисунки" или в программу редактирования рисунков.

  1. Выберите из списка рисунок, который предполагается копировать, и щелкните значок Копировать.
  2. Откройте программу, в которой вы хотите вставить изображение рисунка, и используйте команду "Вставить".

Если вы вставляете рисунок в том же самом инструменте "Рисунки" (например, путем выбора Редактировать — Вставить или щелчка значка "Вставить" на панели инструментов), рисунок появится в данном списке под названием "Копия <название рисунка>". Однако можно вставить рисунок в другой инструмент "Рисунки", и он появится под своим первоначальным именем.

В начало

Вырезание или удаление рисунков

Для удаления одного или более рисунков выберите рисунки из списка и нажмите УДАЛИТЬ.

Чтобы вырезать рисунок, но поместить копию изображения в буфер обмена, выберите его и щелкните значок Вырезать. Затем можно вставить изображение в растровом формате в другую программу или в другой инструмент "Рисунки".

В начало

Изменение разрешений инструмента "Рисунки"

Для использования разрешений, назначенных в данный момент ролям участников, выберите Файл — Свойства — Инструмент и откройте вкладку Разрешения.

По умолчанию все участники, за исключением гостей, имеют разрешения на добавление или переименование рисунков, но только диспетчеры имеют разрешение на удаление рисунков.

Дополнительные сведения об изменении разрешений по умолчанию для инструмента см. в разделе Изменение разрешений для инструментов рабочей области.

В начало

Использование клавишных комбинаций быстрого вызова

В инструменте "Рисунки" работает большинство стандартных клавишных комбинаций быстрого вызова. Например, можно использовать CTRL+X, CTRL+C, CTRL+V для выполнения операций, соответственно "Вырезать", "Копировать", "Вставить", CTRL+A — для выбора всех рисунков и CTRL+Z, CTRL+Y — для операций, соответственно, "Отмена действия", "Повторение действия". В таблице внизу приведены дополнительные клавишные комбинации быстрого вызова.

Выполняемое действие | Клавишная комбинация
Добавить один или более рисунков в список | CTRL+O
Экспортировать рисунок | CTRL+E
Копировать выбранный рисунок в качестве ссылки | CTRL+L

В начало


Использование настраиваемых инструментов

Некоторые инструменты в рабочих областях Groove могут быть настраиваемыми инструментами, созданными либо с помощью инструмента Groove Формы, либо с помощью инструмента Groove InfoPath. Эти настраиваемые инструменты совместно используют ряд типовых функций, но они могут быть настроены для сбора и просмотра записей данных множеством способов. Участники рабочих областей, имеющие разрешение "Доступ к конструктору", могут выполнить дальнейшую настройку этих инструментов. По умолчанию разрешение "Доступ к конструктору" предоставлено только руководителям рабочих областей.

Note: Some custom tools provide specific concept and usage information about the tool. Most commonly, you can find this information in the About This Tool window. To open this window, click Help-About This Tool.

Можно выполнять следующие задачи:

  • Добавление или изменение записей
    • Добавление новых записей
    • Изменение записей
    • Удаление записей
  • Изменение представления данных
  • Печать записей
  • Экспорт записей
  • Импорт записей
  • Сортировка записей в представлении данных
  • Поиск записей
  • Изменение настраиваемого инструмента, созданного с помощью инструмента Groove "Формы"
    • Создание новой формы
    • Изменение макета формы
    • Создание стандартного представления
    • Создание иерархического представления
    • Работа со стилями в макете инструмента Формы
    • Добавление сценариев в форму
    • Добавление макросов
    • Настройка дополнительных параметров
  • Изменение настраиваемого инструмента, созданного с помощью инструмента Groove "Формы InfoPath"
    • Создание новой формы
    • Изменение макета формы
    • Создание представления
    • Добавление макросов
    • Настройка дополнительных параметров
  • Изменение разрешений записей


Добавление новой записи

  1. Щелкните Создать и выберите форму из списка.

    В этом меню существует два типа форм, в зависимости от макета настраиваемого инструмента.

    • Новые основные формы (верхнего уровня). В инструменте "Формы" должно содержаться не менее одной основной формы.
    • Формы ответов. Это формы для создания записей, иерархически связанных с существующей родительской записью. Формы этого типа имеются не во всех настраиваемых инструментах. Как правило, форма ответа имеет имя, свидетельствующее о своем типе, например "Ответ" или "Комментарий".

    Перед созданием записи ответа выберите, на какую основную запись вы отвечаете.

  2. Заполните поля формы.

Нужные поля отмечены красной звездочкой.

Некоторые формы в настраиваемых инструментах содержат представление формы. Представление формы позволяет отображать форму с различным набором полей в различных режимах. Чтобы изменить представление формы, в меню Вид выберите Изменить представление формы, затем щелкните <имя_представления_формы>.

  3. Выберите соответствующую команду, чтобы сохранить, переопределить или отменить новую запись.


Чтение записи

Параметры чтения записи в пользовательском инструменте зависят от того, как приведены записи в представлении данных — в таблице или последовательно.

Если записи приводятся в виде таблицы, для их чтения выполните одно из следующих действий:

  • Дважды щелкните запись, чтобы открыть ее.
  • Просмотрите запись в области предварительного просмотра. Эту область можно увеличить или уменьшить, перетаскивая разделительную линию в окне. Нажмите клавишу F8 или сочетание клавиш SHIFT+F8, чтобы отобразить следующую или предыдущую запись в области предварительного просмотра.

Если записи в представлении данных приводятся последовательно, выберите запись, которую нужно считать, в меню "Просмотр по".

Некоторые формы в пользовательских инструментах содержат "представления форм". Представление формы позволяет отобразить форму с другим набором полей в другом макете. Чтобы изменить представление формы, последовательно выберите команды Представление, Изменить представление формы, имя_представления_формы.


Редактирование записи

Разрешения инструмента, назначенные роли пользователя в рабочей области, обычно позволяют пользователю редактировать только записи, добавленные этим пользователем в настраиваемый инструмент.

  1. Выберите запись, которую требуется изменить, и нажмите клавишу ВВОД.
  2. Отредактируйте поля формы.

Некоторые формы в настраиваемых инструментах содержат "представления формы". Представление формы позволяет отображать форму с различным набором полей в различных режимах. Чтобы изменить представление формы, в меню Вид выберите Изменить представление формы и щелкните <имя_представления_формы>.

Примечание. Если вложенный файл редактируется в настраиваемом инструменте, в котором сохраняются предыдущие версии записей в качестве ответов, самая последняя версия вложенного файла сохраняется и в обновленной записи, и в версии ответа.

  3. Щелкните соответствующий параметр для обновления или возвращения.

Щелкните Обновить, чтобы сохранить изменения и закрыть эту запись, или щелкните Сохранить и создать следующую запись, чтобы сохранить и закрыть эту запись и отобразить другую пустую форму, или щелкните Вернуть, чтобы начать заново с исходных значений полей и выбранных элементов, или щелкните Отмена, чтобы отменить все изменения и закрыть запись.


Копирование записей

Можно копировать записи в представлении данных, используя стандартные команды "Копировать" и "Вставить". Это, в основном, полезно, когда необходимо добавить много записей, содержащих похожую информацию. Например, можно добавить одну запись, заполнить все поля, использовать команды "Копировать" и "Вставить" для копирования записи несколько раз и затем открыть и отредактировать поля в каждой скопированной записи.

Обратите внимание на следующие правила выполнения операций:

  • За один раз можно копировать только одну запись.
  • Записи ответов не копируются с их родительскими записями.
  • Вставленная запись ответа помещается как потомок выбранной текущей записи.
  • Можно копировать записи из одного настраиваемого инструмента в другой, только если настраиваемые исходный инструмент и целевой инструмент совместимы. Целевой инструмент несовместим, если верно любое из следующего:

  • Целевой инструмент является более ранней версией, чем указано в свойствах инструмента. Например, нельзя копировать записи из инструмента 5.xxx в инструмент 4.xxx.

  • Записи, копируемые из исходного инструмента, считываются из шаблона формы, не найденного на целевом инструменте. Например, нельзя копировать записи из инструмента "Обсуждение" в инструмент "Отслеживание вопросов" и наоборот. В некоторых случаях инструменты, кажущиеся похожими, могут содержать записи, считанные из разных шаблонов форм.

  • Целевой инструмент создан с использованием конструктора разных настраиваемых инструментов, например "Формы" или "Формы InfoPath". Основной настраиваемый инструмент указывается на вкладке "Общие" окна свойств инструмента.


Работа с вложенными файлами

Запись настраиваемого инструмента может содержать один или более вложенных файлов.

Некоторые поля вложенных файлов снабжены следующими кнопками действий:

Значок вложенного файла | Щелкните, чтобы выбрать для вложения один или несколько файлов из файловой системы.
Значок запуска вложения | Щелкните для запуска выбранных вложений. Если имеется разрешение на редактирование записи, можно открыть файл для редактирования в его приложении. При повторном выборе окна Groove выдает приглашение обновить инструмент вводом в него всех изменений, сохраненных в файле. После обновления инструмента изменения пересылаются всем участникам рабочей области. Если у пользователя нет разрешения на редактирование записи, в приложении открывается версия файла только для чтения.
Значок сохранения вложения | Щелкните, чтобы сохранить выбранные вложения в заданной папке в файловой системе.
Значок удаления вложения | Щелкните, чтобы удалить выбранные вложения.

Другие поля вложенного файла отображают вложенный файл в виде изображения.

Чтобы открыть файл в поддерживающем приложении можно сделать двойной щелчок изображения. Для просмотра других параметров щелкните изображение правой кнопкой мыши.


Удаление записи

Разрешения инструмента, назначенные роли пользователя в рабочей области, обычно позволяют пользователю удалять только записи, добавленные этим пользователем в настраиваемый инструмент. Помните, что удаление записи приводит к удалению всех ответов, связанных с этой записью.

  1. Выберите одну или несколько записей и нажмите клавишу DELETE.
  2. Щелкните ОК, чтобы подтвердить удаление.

Примечание. Чтобы удалить запись, у которой имеются ответы, требуются соответствующие разрешения на удаление ответов к записи и на удаление родительской записи.


Изменение представлений

Настраиваемый инструмент может содержать представления двух типов: представления, позволяющие увидеть текущий набор записей разными способами, и представления, позволяющие увидеть содержимое отдельных записей различными способами. Представление первого типа называется представлением данных; представление второго типа называется представлением формы.

Изменение представлений данных

Представления данных в большинстве настраиваемых инструментов отображаются в виде таблиц, состоящих из строк и столбцов, причем каждая строка представляет одну запись, а каждый столбец соответствует полю данных в каждой записи. В представлении данных может также отображаться содержимое только одной выбранной записи.

Если настраиваемый инструмент содержит несколько представлений данных, можно выбрать другое представление под любым пунктом в меню Просмотр по. Выбранное в данный момент представление помечается маркером. Можно также переключать представления данных из раскрывающегося списка Текущее представление в строке состояния.

Если в настраиваемом инструменте записи перечисляются по одной в отличие от табличного списка, для перемещения по записям следует использовать меню Просмотр по.

Изменение представлений формы

Если настраиваемый инструмент содержит представления формы, то команда меню Изменение представления формы указывается в меню Представление. При изменении представления формы для выбранных записей все выбираемые последующие записи будут отображаться с использованием текущего выбранного представления формы. Порядок изменения представления формы:

  1. Выберите запись в представлении данных.
  2. Выберите Представление — Изменить представление формы — <View FormViewName>


Создание ссылок на записи или представления

Как и в других инструментах рабочей области, в пользовательском инструменте можно создать ссылку выбора этого инструмента. Кроме того, в пользовательском инструменте допускается создание ссылки на конкретную запись или представление. Ссылка на запись пользовательского инструмента или представление помещается в инструмент, который поддерживает форматированный текст, например Блокнот, инструмент "Разговор" или поле форматированного текста в другой записи пользовательского инструмента.

Примечание. В некоторых формах в пользовательских инструментах отсутствуют поля форматированного текста. В таких формах создание ссылок невозможно.

Создание ссылки на запись

Чтобы создать ссылку на запись:

  1. Выберите запись, на которую нужно создать ссылку.
  2. Выберите команду Копировать запись в виде ссылки.
  3. Перейдите в расположение форматированного текста, где нужно вставить ссылку.
  4. Щелкните правой кнопкой мыши и выберите команду Вставить.

При необходимости можно изменить текст ссылки.

Создание ссылок на представление

Чтобы создать ссылку на представление:

  1. Перейдите в представление, на которое будет указывать ссылка.
  2. Выберите Копировать представление в виде ссылки.
  3. Перейдите в расположение форматированного текста, где нужно вставить ссылку.
  4. Щелкните правой кнопкой мыши и выберите команду Вставить.

При необходимости можно изменить текст ссылки.


Печать записей

В пользовательском средстве доступны все следующие операции печати:

Печать отдельной записи

  • Откройте запись.
  • На панели инструментов нажмите кнопку Печать.
  • Нажмите кнопку Печать в системном диалоговом окне Печать.

Печать всех записей, которые содержатся в представлении данных, выбранном в текущий момент

  • Последовательно выберите команды Файл и Печать.
  • Щелкните Печатать все записи.
  • Выберите нужный параметр для печати всех записей и нажмите кнопку ОК.
  • Нажмите кнопку Печать в системном диалоговом окне Печать.

Печать активного представления данных

  • Последовательно выберите команды Файл и Печать.
  • Щелкните Представление для печати и нажмите кнопку ОК.
  • Нажмите кнопку Печать в системном диалоговом окне Печать.

Печать записей с использованием выбранной формы

Некоторые пользовательские инструменты содержат специальные формы, предназначенные главным образом для печати. Эти формы могут иметь макет, разработанный специально для печати, который содержит только нужные для печати поля.

Чтобы выполнить печать с использованием выбранной формы:

  1. Выберите записи, которые нужно распечатать.
  2. Последовательно выберите команды Файл и Печать.
  3. Щелкните Печать выбранных записей из формы, выберите в раскрывающемся списке форму, которая будет использоваться для печати, а затем нажмите кнопку ОК.

Примечание. Если этот параметр недоступен в диалоговом окне "Печать", это означает, что данный пользовательский инструмент не поддерживает эту возможность.

  4. Нажмите кнопку Печать в системном диалоговом окне Печать.


Импорт записей

Записи импортируются в пользовательский инструмент с использованием следующих типов файлов:

  • Двоичный XML-файл для форм, который экспортируется из инструмента Groove "Формы" как "Двоичный XML-файл" или "XML-файл (без вложений)".
  • С разделителями-запятыми (CSV-файл), который экспортируется из инструмента Groove "Формы" как "С разделителями-запятыми" или сохраняется как CSV-файл в другом приложении (например, Microsoft Excel).
  • XML-файл или двоичный файл для форм версии 2.5, который экспортируется из средства "Формы" версии 2.5 (в Office Groove 2007) как "Двоичный XML-файл" или "XML-файл (без вложений)".

Примечание. Если команда "Импорт" в меню "Файл" недоступна, это означает, что пользовательский инструмент не поддерживает возможность импорта. Пользовательские инструменты, разработанные в Microsoft InfoPath, не поддерживают импорт записей.

Импортированные записи можно просмотреть только в том случае, если приложение инструмента "Формы" содержит соответствующие поля и столбцы представления. Например, при импорте файла, экспортированного из приложения инструмента "Формы", который содержит поля "Имя" и "Адрес", эти импортированные записи будут отображаться в представлении данных только если целевой инструмент "Формы" также содержит такие поля.

Если в выбранном представлении данных указан тип сортировки "Без иерархии" или "Иерархическая", импортированные записи отображаются как новые в верхней или нижней части представления данных (в зависимости от текущего порядка сортировки).

Если в выбранном представлении данных указан тип сортировки "Групповая", импортированные записи помещаются в группы по категориям и сортируются в рамках этих групп в соответствии с порядком сортировки, заданным для представления.

Импорт двоичного XML-файла для форм

Чтобы выполнить импорт файла, экспортированного как двоичный XML-файл или XML-файл без вложений, выполните следующую процедуру:

  1. Последовательно выберите команды Файл, Импорт, Двоичный XML-файл форм.
  2. Выберите в раскрывающемся списке форму, которая будет использоваться для импорта записей .
  3. Выберите XML-файл для импорта и нажмите кнопку Открыть.

Импорт CSV-файла с разделителями-запятыми

Чтобы выполнить импорт файла, экспортированного как CSV-файл с разделителями-запятыми, выполните следующую процедуру:

  1. Последовательно выберите команды Файл, Импорт, Файл с разделителями-запятыми (CSV).
  2. В диалоговом окне Параметры импорта выполните следующие действия, а затем нажмите кнопку ОК:

  • Выберите в раскрывающемся списке форму, которая будет использоваться для импорта записей в раскрывающемся меню.

Убедитесь, что выбрана форма, которая содержит поля и типы данных, соответствующие заголовкам столбцов и типам данных в CSV-файле.

  • Если CSV-файл был сохранен в Microsoft Excel, проверьте Microsoft Excel.

  • Выберите в раскрывающемся списке набор знаков, используемый при создании импортируемого CSV-файла.

Необходимо выбрать набор знаков, в котором был сохранен данный CSV-файл.

  • Выберите в раскрывающемся списке язык, в котором был создан импортируемый CSV-файл.

Необходимо выбрать язык, в котором был сохранен данный CSV-файл.

  3. Выберите CSV-файл для импорта и нажмите кнопку Открыть.

Импорт файлов, созданных в других приложениях и сохраненных как CSV-файлы

Доступен импорт файлов, созданных и сохраненных как CSV-файлы в других приложениях, таких как Microsoft Excel. Однако следует учитывать, что заголовки столбцов должны быть отформатированы для сопоставления имен полей и типов полей в приложении инструмента "Формы".

Кроме того, обратите внимание на следующие нюансы импорта CSV-файлов, сохраненных в Microsoft Excel:

  • Заголовки столбцов значений, которые должны быть импортированы в числовые поля (такие как "Номер" или "Валюта"), должны быть квалифицированы с использованием типа данных "Double". Например:

Цена:Double
$35.95

  • Заголовки столбцов значений, которые должны быть импортированы в текстовые поля, при желании могут быть квалифицированы с использованием типа данных "String". Например:

Город:String
Хобокен

  • Заголовки столбцов значений, которые должны быть импортированы в поля даты и времени, должны быть квалифицированы с использованием типа данных "Date". Например:

Дата_Начала:Date
14 марта 2005

Кроме того, записи даты в Excel должны иметь формат ММ/ДД/ГГ, а при использовании параметров английского языка записи времени/даты должны иметь формат 12-часового периода:

14/3/05
03/14/05
3/14/2005
14 марта 2005
3/14/05 1:30 PM

При использовании других языковых параметров допускается формат с 24-часовым периодом.

Сопоставление имен полей при импорте CSV-файлов

Как упоминалось выше, при импорте в инструмент "Формы" CSV-файла, сохраненного в Excel или другом приложении, заголовки столбцов в данном CSV-файле должны иметь точно такие же имена, как соответствующие поля в инструменте "Формы", чтобы корректно импортировать значения полей.

Чтобы добиться точного соответствия, важно знать, как правильно присваивать имена полей в инструменте "Формы", а также помнить, что имена полей обычно НЕ СОВПАДАЮТ с соответствующими подписями полей.

Имена полей указываются в конструкторе:

  1. Откройте Конструктор.
  2. Раскройте раздел Формы и выберите форму, в которую предстоит импортировать CSV-файл.
  3. В разметке формы выберите поля, которые будут сопоставляться с заголовками столбцов в Excel (или другом приложении).

При выборе поля в разметке формы это поле также выделяется в расположенном ниже списке полей, где также указаны имя и тип этого поля. В следующем ниже примере выбрано поле с подписью "Начало события". В списке полей показано, что это поле имеет тип даты и имя "Event_32Start".

Список полей и соответствующих имен

Соответствующий этому полю заголовок столбца в Excel должен иметь имя: "Event_32Start:Date".

Определить имя и тип данных поля можно также путем просмотра свойств записи.

Вопросы импорта CSV-файлов Excel с разными языковыми параметрами

В некоторых языках (кроме английского (США)) в файлах Excel, сохраненных с типом CSV, в качестве разделителей используются не запятые или знаки табуляции, а другие знаки. Такие файлы не могут быть корректно импортированы в инструмент Groove "Формы", поскольку это возможно только для CSV-файлов с разделителями-запятыми.

Если в процессе импорта CSV-файла возникли проблемы и непонятно, вызваны ли эти проблемы языковыми параметрами, можно попытаться открыть экспортированный CSV-файл текстовом редакторе, например в Блокноте, и изменить знаки разделителей на запятые. При обновлении файла не изменяйте другие знаки пунктуации. В следующем ниже примере разделителями являются все запятые за исключением запятых, являющихся частью значения дат. Обратите внимание, что все значения, включающие знак разделителя, должны быть заключены в кавычки.

CSV-файл, открытый в текстовом редакторе

Импорт записей из инструмента "Формы" версии 2.5

В Groove 2007 прекращена поддержка инструментов Groove "Формы", созданных с использованием Groove версии 2.5. Если в Groove 12 выбрать инструмент Groove "Формы" версии 2.5, будет выведен запрос на экспорт структуры инструмента и записей для импорта в новую версию инструмента "Формы". Для получения сведений см. раздел Миграция из инструмента Groove "Формы" версии 2.5.


Экспорт записей

Можно экспортировать записи из настраиваемого инструмента в виде структурированного текста, текста с разделителями-знаками табуляции, текста с разделителями-запятыми, файлов в формате бинарного XML, XML (без вложений) или Microsoft Excel 2007. Обратите внимание на следующие инструкции по выполнению экспорта записей:

  • Можно выбирать, экспортировать ли все записи в инструменте или все записи, отображаемые в текущем представлении или в результатах поиска.
  • Если нужно экспортировать все записи в инструменте, записи будут экспортироваться в том порядке, в котором они создавались, независимо от текущего порядка сортировки в выбранном представлении.
  • Если нужно экспортировать все записи в текущем представлении, записи будут экспортироваться в соответствии с текущим порядком сортировки для этого представления.
  • Если выбираются параметры для табличного текста и структурированного текста, то данные, которые будут экспортироваться, зависят от столбцов, которые включены в выбранное представление. Например, если выбранное представление включает только два столбца, экспортированные данные будут включать только значения из полей, связанных с этими столбцами.

Чтобы экспортировать записи, выполните следующие действия:

  1. В меню Файл щелкните Экспортировать все записи и выберите нужный формат экспорта.
  2. Выберите нужные параметры для экспорта элементов и щелкните ОК.
    • Можно экспортировать только элементы, перечисленные в текущем представлении, или можно экспортировать все элементы в инструменте.
    • Можно выбрать определенную форму для использования из раскрывающегося списка. Экспортированные данные будут использовать только поля в выбранной форме.
    • При выполнении экспорта данных в Microsoft Excel, если требуется экспортировать все системные поля в выбранной форме, щелкните Включить системные поля. Помимо таких полей, как "Кем создано" и "Кем изменено", каждая форма содержит длинный список других системных полей, которые служат целям администрирования и скрыты в форме. В большинстве случаев предпочтительнее исключить эти поля из данных, экспортируемых в электронную таблицу Excel. Обратите внимание, что это возможно только при выполнении экспорта в Excel.
  3. Выберите папку, в которую требуется поместить экспортированный файл, и щелкните Сохранить.

В следующей таблице описываются форматы файлов для экспортированных записей:

Формат файла

Описание

Бинарный XML

XML (без вложений)

Экспортирует файлы в формате бинарного XML, которые могут быть импортированы только в другой инструмент "Формы" или "Формы InfoPath" в Groove 2007.

Кроме того, можно выбрать XML (без вложений) для экспорта записей в доступном для чтения формате XML. Этот вариант экспорта наиболее полезен, если необходимо просмотреть экспортированный XML-файл в текстовом редакторе.

Примечание. Этот вариант экспорта используется наиболее эффективно с записями, не содержащими вложенных файлов. Если записи содержат вложенные файлы, содержимое этих файлов может быть удалено при экспорте.

С разделителями-запятыми

Экспортирует записи в CSV-файл с разделителями-запятыми. Этот формат включает параметр для создания CSV-файла для совместимости с Microsoft Excel. Обратите внимание, что порядок столбцов, однажды импортированных в другое приложение, может отличаться от порядка столбцов в представлении.

Записи, импортированные в Excel через CSV-файл

Записи в инструменте "Формы" или "Формы InfoPath"

Импортированные в Excel, в электронной таблице столбцы системных полей скрыты

Excel

Открывает приложение Microsoft Excel 2007 и отображает экспортированные записи в новой электронной таблице Excel.

Примечание. Для работы этой функции требуется установить на компьютере приложение Microsoft Office Excel 2007.

Табличный текст

Экспортирует записи как текстовый файл с разделителями-знаками табуляции. Функции в основном такие же, как при экспорте файлов с разделителями-запятыми, за исключением разделителей-знаков табуляции.

Записи, экспортированные как табличный текст и импортированные в Excel

Записи в инструменте "Формы" или "Формы InfoPath"

Импортированные в Excel

Структурированный текст

Экспортирует записи как структурированный текстовый файл с разделителями полей.

Записи, экспортированные как структурированный текст и отображенные в текстовом редакторе

Записи в инструменте "Формы" или "Формы InfoPath"

Импортированные в текстовый редактор


Выполнение макроса

Конструкторы пользовательских инструментов обычно включают в них макросы, с помощью которых можно выполнять определенные процедуры для всех или выбранных записей в представлении данных. Эти процедуры позволяют выполнять такие действия, как одновременное изменение значения поля в наборе записей или извлечение данных поля из набора записей.

  1. Выберите представление данных, в котором нужно выполнить макрос.
  2. При необходимости выберите записи, для которых нужно выполнить данный макрос.

Макрос также можно выполнить для результатов поиска. Иногда возникает необходимость найти набор определенных записей и обновить его с помощью макроса.

  3. Выберите нужный макрос в раскрывающемся меню Выполнить макрос.

Примечание. Раскрывающееся меню Выполнить макрос отображается только в том случае, если инструмент содержит по меньшей мере один макрос.


Поиск записей

Существует три способа поиска записей в настраиваемом инструменте:

  1. Найти. Этот способ используется для поиска следующей или предыдущей записи, содержащей конкретный текст.
  2. Простой поиск. Этот способ используется, чтобы найти все записи, соответствующие введенным в форме значениям полей, и вывести их список.
  3. Расширенный поиск. Этот способ используется, чтобы найти все записи, соответствующие одному или нескольким логическим выражениям, и вывести их список.

Поиск записей, содержащих конкретный текст

Можно найти в текущем представлении данных следующую или предыдущую запись, содержащую конкретный текст.

  1. В представлении данных выберите Найти в меню Правка.
  2. В диалоговом окне Найти введите текст, который нужно найти в записи.
  3. Выберите нужные параметры, если требуется выполнить поиск с учетом регистра символов или только слов целиком.
  4. Щелкните Найти далее или Найти ранее.

Groove находит следующую или предыдущую запись, содержащую заданный текст. Если соответствие для искомого текста не обнаруживается, Groove выводит сообщение "Вхождений искомого текста не найдено". Кроме того, поиск всегда продолжается сверху или снизу списка, в зависимости от выбранного направления поиска.

Поиск записей с помощью простого поиска

Для запуска простого поиска выполните следующие действия:

  1. В меню Правка выберите Поиск.
  2. Выберите в раскрывающемся списке форму, используемую для задания критерия поиска.
  3. Выберите или введите значения поиска в доступных полях формы.

    При выборе или вводе значений обратите внимание на следующие правила:

    • Для полей, в которых вводятся значения, можно выполнить поиск, используя любую часть значения поля. Например, можно найти все записи, содержащие фамилию "Кузнецов", введя критерий поиска "Кузнец".
    • Поиск выполняется БЕЗ учета регистра. Например, ввод в качестве условия поиска значения "Кузнецов" приведет к тому же результату, что и при вводе значения "кузнецов".

    Кроме того, обратите внимание, что некоторые формы поиска могут содержать только поля, указываемые в столбцах представления настраиваемого инструмента.

  4. Выберите параметр, определяющий использование заданного условия при поиске.

    Выберите Любое из указанных значений полей для поиска с помощью логического оператора "Или" или Все указанные значения полей для поиска с помощью логического оператора "И".

  5. Щелкните Поиск.

Представление данных показывает только записи, соответствующие заданным условиям. Для восстановления исходных данных щелкните Значок очистки результатов поиска на панели инструментов или выберите в меню Правка пункт Очистить результаты поиска.

Примечание. Перед началом следующего поиска результаты поиска необходимо очистить.

Поиск записей с помощью расширенного поиска

Для запуска расширенного поиска выполните следующие действия:

  1. В меню Правка выберите Расширенный поиск.
  2. Снимите или установите флажки нужных форм.

Результат поиска будет содержать только записи, созданные с помощью выбранных форм.

  3. Добавьте нужные выражения поиска, чтобы включить или исключить записи.

Выражения поиска проверяют значения полей и выводят в представлении данных записи, соответствующие условиям, определенным в выражении. Можно добавить базовые выражения или расширенные выражения.

  4. Щелкните Поиск.

Представление данных показывает только записи, соответствующие заданным условиям. Для восстановления исходных данных щелкните Значок очистки результатов поиска на панели инструментов или выберите в меню Правка пункт Очистить результаты поиска.

Примечание. Перед началом следующего поиска результаты поиска необходимо очистить.

Добавление базового выражения поиска

Для добавления базового выражения выполните следующие действия:

  1. Выберите в раскрывающемся списке поле, значения которого нужно будет проверять.

Необходимо учитывать следующие детали, касающиеся полей в списке.

  • Поля "Дата/время" не поддерживаются в выражениях поиска и, следовательно, отсутствуют в раскрывающемся списке полей.

  • В зависимости от дизайна инструмента список полей может содержать только поля, указываемые в полях столбцов настраиваемого инструмента.

  2. Выберите оператор из раскрывающегося списка.

Операторы в списке зависят от типа поля. Для текстовых полей список содержит операторы обработки текстовых строк, например "содержит" и "начинающиеся с". Для числовых полей в списке появляются такие операторы, как >, >=, < и <=.

  3. Введите значение, которое нужно проверить, в текстовое поле.
  4. Щелкните Значок добавления условия.

В следующем примере выражение поиска выводит все записи, в которых значением поля "Город" является "Москва".

Базовое выражение поиска

Добавление базового выражения поиска с несколькими условиями

Иногда может понадобиться проверить несколько условий. Для этого можно добавить выражение, содержащее логические операторы. Можно создать выражение, выбирающее записи, только если выполняются ВСЕ условия (логический оператор И) или если выполняется ЛЮБОЕ из условий (логический оператор ИЛИ).

  1. Выберите Все указанные условия (логическое И) или Любое из указанных условий (логическое ИЛИ), в зависимости от нужного критерия поиска записей.
  2. Добавьте по одному каждое из условий.

В следующем примере добавляются два выражения с выбранным параметром "Логическое ИЛИ". Результат содержит все записи, в которых значение поля "Город" равно "Москва" или "Санкт-Петербург".

Базовое выражение поиска с логическим ИЛИ

Изменение условия в выражении

Для изменения условия выполните следующие действия:

  1. Выберите изменяемое условие в отображаемом поле выражения.

Части условия показываются в раскрывающихся списках и текстовом поле значения.

  2. Измените любую часть условия.
  3. Щелкните Значок изменения условия.

Удаление условия из выражения

Чтобы удалить условие из выражения, выберите его в отображаемом поле выражения и щелкните

Добавление расширенного выражения

Щелкните Значок дополнительных параметров для просмотра параметров, позволяющих выполнить дальнейшее изменение выражения поиска. Можно создать выражения, сочетающие логические операторы И и ИЛИ, и сгруппировать вместе наборы условий.

Измените выражения следующим образом:

  • Чтобы изменить логический оператор, выберите условие и щелкните И или ИЛИ.
  • Чтобы объединить условия так, чтобы в выражении они могли интерпретироваться как единое целое, щелкните их при нажатой клавише SHIFT, а затем щелкните Значок объединения условий.

В следующем примере условия для полей "Номер учетной записи" и "Город" объединены так, чтобы выражение проверяло значения в каждом из объединенных условий независимо. В этом случае выбираются все записи, в которых значение поля "Номер учетной записи" >=300 и <=400 И значение поля "Город" НЕ "Москва" и НЕ "Санкт-Петербург".

Пример сложного выражения поиска

  • Чтобы отменить объединение условий, щелкните их, удерживая клавишу SHIFT [image].
  • Чтобы переместить условия в окне отображения выражения, щелкните Значок перемещения вверх или Значок перемещения вниз. Это особенно полезно, если требуется переместить условие, которое должно стать частью сгруппированного набора условий.

Добавление выражения с переменной {Имя пользователя}

Для выполнения поиска записей, созданных только текущим пользователем, можно использовать переменную {Имя пользователя}. Эта переменная должна всегда использоваться вместе с полем _UrlСоздавшего.

  1. Выберите поле _UrlСоздавшего в раскрывающемся списке полей.
  2. Выберите = в качестве переменной.
  3. Выберите в раскрывающемся списке значений {Имя пользователя}.
  4. Щелкните Значок добавления условия. В поле выражения фильтра появляется выражение фильтра:

Пример выражения с {UserName}

  5. Щелкните Поиск.


Сортировка записей

Порядок сортировки по умолчанию для записей в представлении данных — это порядок, в котором записи были добавлены в инструмент. Можно также переключиться между порядком сортировки по возрастанию, по убыванию и обычным порядком, для каждого из столбцов, в зависимости от параметров сортировки, назначенных конструктором настраиваемого инструмента для каждого столбца представления. Щелкните заголовки столбцов, чтобы проверить их возможности сортировки.

Набор столбцов с обычной сортировкой.

Набор столбцов, отсортированных по возрастанию.

Набор столбцов, отсортированных по убыванию.


Просмотр сведений о настраиваемых инструментах

Кроме просмотра сведений о стандартных инструментах рабочей области, можно просмотреть сводные данные, добавленные конструктором настраиваемого инструмента.

  • В меню Справка выберите пункт Об этом инструменте.


Просмотр свойств записи

Порядок просмотра свойств записи в настраиваемом инструменте:

  1. Щелкните правой кнопкой мыши запись, данные о которой требуется получить.
  2. Выберите Свойства записи.

В диалоговом окне Свойства записи имеется три вкладки:

  • Сведения: приводятся данные о том, когда и кем запись была создана и изменена.
  • Поля: перечисляются все заданные поля формы в выбранной записи, а также все системные поля. Выберите поле из списка для просмотра типа данных и значения этого поля. Значение приводится только в случае, когда выбранная запись использует выбранное поле в своей форме данных.
  • Дополнительно: указывается код идентификатора выбранной записи.


Настройка разрешений в пользовательском инструменте

Чтобы просмотреть разрешения, назначенные в текущий момент ролям участников, последовательно выберите команды Файл, Свойства и Инструмент, а затем откройте вкладку Разрешения.

По умолчанию, руководителям назначены все разрешения, участники могут создавать, изменять и удалять свои записи, а гостям предоставлен доступ к записям "только для чтения".

Сведения об изменении заданных по умолчанию разрешений для инструмента см. в разделе Изменение разрешений для инструментов рабочей области.


О создании настраиваемых инструментов

Можно создать настраиваемый инструмент при помощи следующих инструментов Groove:

  • Инструмент Groove "Формы"

В инструменте Groove "Формы" разработчики приложений создают все объекты макета непосредственно в конструкторе инструмента "Формы", включая формы, отображаемые в формах поля, представления, макросы и стили.

  • Инструмент Groove "Формы InfoPath"

Когда используется инструмент Groove "Формы InfoPath", задачи разработки инструмента поделены между Microsoft InfoPath 2007 и инструментом Groove "Формы InfoPath". Разработчики приложений определяют поля и макет формы в Microsoft InfoPath 2007 и затем импортируют эти объекты посредством файла шаблона (XSN-файла) в инструмент Groove "Формы InfoPath". Разработчики приложений могут также использовать существующие шаблоны форм InfoPath в качестве основы для настраиваемых инструментов, которые они переносят в Groove.

В инструменте Groove "Формы InfoPath" разработчики приложений добавляют функции, сходные с такими функциями в инструменте Groove "Формы", как представления и макросы. Разработчики приложений продолжают использовать Microsoft InfoPath 2007 для изменения полей и макета формы и затем заново импортируют эти обновления в инструмент Groove "Формы InfoPath".


Инструмент Groove "Формы"

С помощью инструмента Groove "Формы" участники рабочей области могут создавать записи, используя настраиваемые формы, которые отображаются в пользовательских представлениях. Нажмите кнопку Начать, чтобы начать создание элементов конструктора нового инструмента "Формы". При желании инструмент "Формы" можно сохранить в виде шаблона инструментов, который может добавляться пользователями в любую рабочую область.

Пользователи инструмента Groove "Формы"

Как правило, существует два типа пользователей инструмента Groove "Формы":

  • Конструкторы инструментов "Формы". Конструкторы инструмента "Формы" создают рабочую область, которая содержит инструмент "Формы", а также определяют объекты структуры, такие как поля, формы и представления, используемые для сбора и отображения записей данных. Если инструмент "Формы" содержит по меньшей мере одну форму и одно представление, авторы (приглашенные участники рабочей области) могут добавлять сюда записи с использованием форм, а затем сортировать и анализировать эти записи в одном или нескольких представлениях данных.

Конструктор инструмента "Формы" может приглашать пользователей к участию в рабочем пространстве, в котором этот инструмент был создан первоначально, и в котором участвует сам конструктор. Кроме того, конструктор инструмента "Формы" может сохранить приложение "Формы" в виде нового шаблона инструментов, предназначенного для распространения или публикации.

  • Пользователи инструмента "Формы". Пользователями инструмента "Формы" являются любые пользователи Groove, которые приглашены к участию в рабочей области, содержащей инструмент, созданный с помощью инструмента "Формы". Как правило, их задача ограничивается созданием записей путем заполнения настраиваемых форм, созданных конструктором.

Например, сотрудники рабочей группы могут участвовать в рабочей области, содержащей специальный инструмент "Отчет о состоянии", то есть рабочей области, включающий инструмент "Формы" с формой, предназначенной для заполнения отчетов о состоянии.

Развитие конструкторов "Формы"

Каждый инструмент Groove "Формы" начинается с идеи о создании собственного приложения. Разработчик инструмента "Формы" создает нужный инструмент в песочнице конструктора инструмента "Формы" с учетом набора требований. Разработчик выполняет следующие процедуры:

  • Создание рабочей области, содержащей инструмент "Формы".
  • Создание и проверка нужных полей, форм и представлений. Конструктор форм при необходимости может добавлять различные программные возможности, используя сценарии и макросы.
  • Приглашение участников рабочей области создавать записи и сохранение инструмента "Формы" или рабочей области в виде шаблона, доступ к которому может быть предоставлен пользователю, затребовавшему этот инструмент "Формы".

    Например, отделу по работе с персоналом может потребоваться собирать сведения о соискателях в приложении форм под названием "Заявки на подбор персонала". Сотрудники этого отдела могут разработать нужное приложение "Формы" самостоятельно или пригласить конструктора форм создать приложение в соответствии с указанными ими требованиями. В этом случае конструктор форм имеет возможность создать требуемые формы и представления в рабочей области инструмента "Формы", сохранить рабочую область или инструмент в виде шаблона, а затем предоставить доступ к файлу шаблона, отправив его по электронной почте, разместив на файловом сервере либо добавив в инструмент рабочей области "Файлы". Впоследствии сотрудник отдела по работе с персоналом перейдет к данному шаблону рабочей области при создании новой рабочей области либо воспользуется шаблоном инструмента в существующих рабочих областях.

Разработка приложений с помощью средства Groove "Формы"

Приложения инструмента "Формы" создаются в "песочнице конструктора" инструмента "Формы". Только участники рабочей области, обладающие разрешениями уровня "Доступ конструктора", могут получать доступ к "песочнице конструктора" и вносить там изменения. По умолчанию такими разрешениями обладают диспетчеры рабочей области.

"Песочница конструктора" инструмента "Формы" представляет собой насыщенную возможностями гибкую среду, в которой приложение может создаваться несколькими участниками рабочей области. Например, один участник может добавлять в формы поля, а другой — размещать эти поля. Единственное ограничение при работе нескольких пользователей состоит в том, что доступ к "песочнице конструктора" в определенный момент времени имеет только один из них. Тем не менее, пользователи могут разработать несколько собственных версий структуры формы, как это рассмотрено ниже.

Формы Groove и веб-службы

С инструментом "Формы" используется веб-служба. Эта веб-служба поддерживает все методы создания, чтения, обновления и удаления записей в инструменте "Формы". Сценарии использования веб-службы форм варьируются от интеграции в Groove структурированных данных из других приложений и баз данных предприятия до создания отдельного локального приложения, использующего службы Groove и модуль данных форм наряду с управлением пользовательским интерфейсом. Для получения дополнительных сведений см. документацию по программированию инструмента "Формы".

Работа с "песочницей конструктора"

В "песочнице конструктора" объекты структуры представляют собой копию настоящей структуры. Здесь можно просмотреть изменения в структуре, сохраняя ее недоступной для других участников рабочей области до завершения работы. Изменения, сделанные в "песочнице конструктора", хранятся в локальном виде на компьютере, пока они не опубликованы или не отменены. Можно закрыть "песочницу конструктора" (или даже Groove), а позже вернуться к работе над изменениями.

При публикации изменений, сделанных в "песочнице конструктора", пользователь возвращается к представлению данных в инструменте "Формы", где он может просмотреть результат проделанной работы. Впоследствии все обновления структуры направляются другим участникам рабочей области для применения к приложению инструмента "Формы". Участники рабочей области, имеющие уровень разрешений конструктора, могут открыть конструктор форм, создать новую "песочницу" конструктора и просмотреть обновленные объекты структуры.

После создания "песочницы конструктора" невозможно просмотреть изменения, опубликованные другими участниками рабочей группы, до закрытия текущей "песочницы" путем публикации или отмены результатов работы и последующего создания новой "песочницы конструктора". Следует помнить, что изменения, внесенные другими пользователями, могут отменить изменения, сделанные текущим пользователем, и наоборот. Например, если один элемент структуры, такой как свойства поля формы, обновляется двумя пользователями, изменения пользователя, выполнившего публикацию позже, переопределяют изменения другого пользователя с более ранним сроком публикации. Конструкторы инструмента "Формы" должны учитывать риски, связанные с одновременным обновлением структуры несколькими пользователями. Убедитесь, что налажено эффективное взаимодействие по вопросам разграничения областей работы, чтобы избежать переопределения обновлений.

Получение обновлений от других пользователей в свою "песочницу конструктора"

Если в процессе работы в "песочнице конструктора" нужно просмотреть обновления структуры, опубликованные другими участниками этой "песочницы", выполните следующую процедуру:

  1. Откройте "песочницу конструктора" инструмента "Формы".
  2. Опубликуйте или отмените свои изменения структуры.
  3. Повторно откройте "песочницу конструктора" инструмента "Формы".

Объекты структуры инструмента "Формы"

Приложения инструмента "Формы" имеют два основных объекта структуры: формы и представления. Формы используются для сбора данных от участников рабочей области. Представления позволяют отобразить эти данные для всех участников рабочей области. Кроме того, можно добавлять возможности в приложение инструмента "Формы" с помощью сценариев, стилей и макросов.

Объекты формы

Форма состоит из различных полей, количество и тип которых зависят от собираемых сведений. Например, форма может содержать поле ввода текста, поле выбора элемента из списка, флажок "Да/Нет", а также многие другие поля.

Для каждого типа поля существует соответствующий набор изменяемых свойств, которые позволяют задать набор правил или инструкций для лиц, использующих форму. Например, можно поместить в текстовое поле начальное значение, задать ограничения по количеству знаков в поле или сделать поле обязательным.

В инструменте "Формы" создаваемое в одной из форм поле сохраняется в библиотеке полей. Это поле впоследствии можно добавить в любую другую форму инструмента "Формы" текущей рабочей области. Например, если в одной из форм было создано поле "Фамилия", допускается добавить это поле в другие формы того же инструмента "Формы".

Даже если форма удалена, все созданные в ней уникальные поля можно будет использовать при создании новых форм.

Просмотр объектов

С помощью представлений, где отображаются собранные в записях данные, участники рабочей области могут сортировать и анализировать эти данные. Например, создана форма сбора административных данных о сотрудниках. В этом случае форма может иметь поля, предназначенные для ввода имени сотрудника, его фамилии, названия отдела, имени руководителя, номера комнаты, номера телефона, серийных номеров оборудования и так далее. Для такой формы можно создать несколько представлений. В одном данные будут сортироваться по фамилии, в другом — по названию отдела, в третьем — по имени руководителя, и так далее.

Конструктор форм имеет два разных "режима" просмотра:

  • Режим просмотра. Записи отображаются в столбцах таблицы, где один столбец отображает одно поле формы. Конструктор выбирает отображаемые поля как столбцы просмотра и при желании задает для каждого из столбцов параметры сортировки.
  • Режим документа. Записи отображаются в средстве просмотра инструмента "Формы" последовательно. Конструктор может включить конкретные значения поля в меню "Представление". Например, если инструмент "Формы" содержит уникальную запись по каждому сотруднику компании, можно включить эти значения в поле "Фамилия" в меню "Представление".

Сценарии

В выбранную форму можно добавить сценарий на языке JavaScript или VBScript, что позволяет достичь результатов, недоступных при использовании стандартных возможностей инструмента "Формы". Например, с помощью сценария можно скрыть или отобразить набор полей в зависимости от действия пользователя.

Сценарий также можно назначить кнопке "Сценарий" в форме.

Стили

К выбранной форме можно применить разные стили. Стили определяют параметры фона и стили всех видов текста, например надписей полей.

Макросы

С помощью макросов пользователи инструмента "Формы" могут выполнять процессы по всем выбранным записям в представлении данных. Как правило, макросы используются для обновления сведений поля в наборе записей.


Запуск нового пользовательского инструмента с помощью инструмента "Формы"

Если инструмент Groove "Формы" добавляется в рабочую область в первый раз, отображается страница приветствия, которая содержит краткий обзор данного инструмента.

Щелкните Начать, чтобы открыть конструктор форм, где создаются все элементы макета пользовательского инструмента.


О замене макета инструмента "Формы"

Участники рабочей области, которые имеют разрешение "Доступ к конструктору", могут заменять макет инструмента "Формы" макетом из другого инструмента "Формы". Хотя конструкторы инструмента "Формы" всегда могут обновить макет приложения инструмента "Формы" непосредственно в инструменте, они иногда предпочитают использовать процесс "Замена оформления" по следующим причинам:

  • Это отделяет процесс конструирования инструмента "Формы" от рабочего инструмента "Формы" и обеспечивает среду для обновления макета инструмента "Формы", при этом конструктору не нужно входить в рабочий инструмент "Формы".
  • Конструкторы могут вводить и тестировать обновления макета более свободно, не задумываясь о том, как эти обновления повлияют на работу пользователей. Конструктор выполняет действие по замене шаблона только после того, как определенный набор обновлений завершен и протестирован.
  • В приложении инструмента "Формы", в котором макет блокирован (это означает, что режим конструктора недоступен), использование процесса "Замена оформления" является единственной возможностью для обновления макета инструмента.

Надлежащее использование процесса "Замена оформления"

Использование процесса "Замена оформления" допускается при наличии следующих обстоятельств:

  • Конструктор планирует ввести значительное количество обновлений макета.
  • Макет рабочего инструмента "Формы" заблокирован, поэтому использование процесса "Замена оформления" является единственной возможностью.

Конструкторы, у которых имеется доступ к конструктору форм в инструменте "Формы", должны избегать использовать процесс "Замена оформления" для введения небольших, возрастающих обновлений макета. Это объясняется тем, что процесс "Замена оформления" заменяет каждый объект макета в инструменте, даже те объекты, которые полностью совпадают с теми, которые их заменяют. В зависимости от размера и сложности макета инструмента "Формы" это действие может привести к отправке большого количества обновлений всем участникам рабочей области.

Предупреждение. В результате выполнения процесса "Замена оформления" в буквальном смысле происходит замена каждого отдельного объекта макета в конечном инструменте "Формы" новой версией, даже если новые версии большинства этих объектов макета обычно точно такие же, как и предыдущие. Замена макета формы посредством инструмента "Формы", в котором содержатся значительно отличающиеся объекты макета, в большей степени повлияет на доступ к данным существующих записей и на их внешний вид. Например, если макет, используемый для замены, содержит мало полей, включенных в исходный инструмент "Формы", или не содержит таких полей вовсе, все данные в этих полях будут потеряны.

Настройка процесса "Замена оформления"

Чтобы получать оптимальные результаты, лучше всего использовать следующие общие рекомендации по настройке процесса "Замена оформления":

  1. Выполняйте всю работу с макетом форм в рабочем инструменте "Формы" до тех пор, пока макет не будет готов к развертыванию, т. е. до того момента, когда приглашенные в рабочую область пользователи смогут стать участниками и начать добавлять записи.
  2. Прежде чем приглашать участников, сохраните рабочую область в виде шаблона.
  3. Создавайте новую рабочую область, используя шаблон рабочей области.

Теперь есть две рабочие области, каждая из которых содержит инструменты "Формы" с одинаковыми объектами макета. Копия инструмента "Формы" в новой рабочей области может использоваться в качестве основного макета. Это означает, что с этого момента ВСЕ обновления макета будут выполняться через конструктор форм в этом инструменте "Формы".

  4. В рабочем инструменте "Формы" запустите процесс "Замена оформления", ссылающийся на рабочую область, которая содержит основной шаблон инструмента "Формы".

Или вместо сохранения исходной рабочей области в виде шаблона можно сохранить в виде шаблона исходный инструмент "Формы". Затем можно добавить этот инструмент "Формы" в другую рабочую область или даже в эту же рабочую область. Некоторые конструкторы форм могут предпочесть создать рабочую область, которая просто содержит набор инструментов "Формы", которые используются в качестве основных макетов.

О результатах замены макета инструмента "Формы"

Когда пользователь выполняет замену макета инструмента "Формы", происходит замена набора объектов макета (таких как формы, представления, поля, макросы, сценарии и стили) в текущем инструменте "Формы" теми объектами инструмента "Формы", которые выбраны в диалоговом окне "Замена оформления". В результате набор объектов макета будет иметь такие характеристики:

  • Любые объекты макета, которые ранее отсутствовали в макете инструмента "Формы", добавляются как новые объекты.
  • Любые объекты макета с одинаковым именем просто заменяются и используют свойства объекта замены.

Например, если заменить текстовое поле с именем "Город" другим текстовым полем с именем "Город", это поле изменится только в том случае, если поле замены имеет другие свойства поля.

  • Любые объекты макета из исходного макета инструмента "Формы", которые НЕ являются частью инструмента "Формы", используемого для выполнения макета замены, удаляются из исходного инструмента "Формы".

Например, если исходный инструмент "Формы" содержит текстовое поле "Город" и пользователь заменяет макет инструментом "Формы", который не содержит это поле, поле "Город" будет удалено. Важно помнить следующее: если существующие записи включали данные в этом поле, эти данные будут потеряны.

Об изменении типов полей при помощи процесса "Замена оформления"

В некоторых случаях можно изменить тип поля при помощи процесса "Замена оформления". Например, можно изменить поле "Дата" на поле "Дата/время", а поле "Текст" на поле "Многострочный текст". Однако такие действия обычно не рекомендуются по следующим причинам:

  • Не все типы полей совместимы. Изменение типа поля на несовместимый тип приведет к потере данных в существующих записях. Например, нельзя изменить поле "Текст" на поле "Число" и оставить значения поля в существующих записях.
  • Чтобы изменить тип поля, необходимо иметь возможность создать в основном шаблоне "Формы" новое поле с таким же в точности именем, как и поле, тип которого нужно изменить в исходном инструменте "Формы". Однако, если основной шаблон был создан при помощи процесса "Замена оформления", описанного в этом документе, нельзя создать новое поле с таким же в точности именем, поскольку инструмент "Формы" постоянно сохраняет имена полей, когда эти поля создаются.

Например, предположим, что имеется текстовое поле с именем "Стоимость" в исходном инструменте "Формы". В основном шаблоне (созданном посредством сохранения рабочей области, содержащей исходный инструмент "Формы" в качестве шаблона) имеется точно такое же текстовое поле, но нужно, чтобы было числовое поле "Денежная сумма". Однако нельзя создать новое поле с именем "Стоимость" в этой рабочей области, даже если удалить существующее текстовое поле с именем "Стоимость" и затем заново создать его, поскольку в инструменте "Формы" все еще сохраняется имя исходного поля. Если создать новое поле и набрать имя "Стоимость" в свойстве "Имя" этого поля, имя поля будет сохранено как "Стоимость0", затем "Стоимость1", "Стоимость2" и так далее.

Об изменении свойств поля при помощи процесса "Замена оформления"

Использование процесса "Замена оформления" очень эффективно для внесения изменений в свойства поля. Однако, как и при изменении свойств поля непосредственно в рабочем инструменте "Формы", некоторые изменения свойств поля могут повлиять на данные в существующих записях. При внесении таких изменений конструкторы форм должны всегда учитывать, приведут ли изменения к новым ограничениям на допустимые данные.

Например, предположим, что исходный инструмент "Формы" включает поле со списком, в котором можно выбирать несколько элементов, но это свойство было обновлено в основном инструменте "Формы" таким образом, что теперь в нем можно выбрать только один элемент, затем макет был заменен. Любые существующие записи, которые раньше содержали несколько выбранных элементов в поле со списком, сохранят эти элементы, но только до первого обновления записи. В это время в поле со списком будет разрешено включать только один выделенный элемент, и в исходном положении ни одно значение не будет выбрано.


Замена макета инструмента "Формы"

Участники рабочей области, обладающие правами доступа "Конструктор", могут заменять макет инструмента "Формы" макетом из другого инструмента "Формы". Такой способ обновления макета инструмента "Формы" позволяет конструкторам форм вести работу по обновлению макета отдельно от исходного инструмента "Формы", а также облегчает для них процесс настройки параметров макета перед распространением этих параметров для всех участников рабочей области. Кроме того, если инструмент "Формы" имеет заблокированный макет, замена макета является единственным доступным способом обновления макета формы.

Чтобы заменить макет инструмента "Формы":

  1. Последовательно выберите команды Файл, Заменить оформление.
  2. Выберите рабочую область, содержащую инструмент "Формы", который будет использован для замены макета.
  3. Выберите нужный инструмент "Формы" в выбранной рабочей области.
  4. Нажмите кнопку ОК.

Сведения и рекомендации по процессу замены макета см. в разделе Замена макета инструмента "Формы".


Об инструменте Groove "Формы InfoPath"

Инструмент Groove InfoPath предоставляет те же возможности, что и инструмент Groove "Формы" для целей разработки прикладных инструментов рабочих областей Groove. Но в отличие от инструмента Groove "Формы", где разработчики приложений создают все объекты макета, инструмент Groove InfoPath позволяет разработчикам приложений создавать и планировать большую часть объектов макета (формы и поля, которые отображаются в формах) в Microsoft InfoPath, а потом импортировать решение в конструктор инструмента Groove "Формы InfoPath". После выполнения импорта разработчики могут обновлять макет формы в InfoPath и после этого повторно импортировать форму. В Groove разработчики приложения добавляют другие функции инструмента, например настраиваемые представления.

Зависимости в инструменте Groove InfoPath

Для использования инструмента Groove InfoPath для конструирования приложения инструмента рабочей области необходимо, чтобы на компьютере было установлено приложение Microsoft InfoPath 2007. При добавлении инструмента InfoPath в рабочую область при отсутствии необходимой версии InfoPath в окне инструмента появится соответствующее предупреждение.

Аналогично все пользователи, приглашенные в рабочую область, содержащую инструменты, разработанные при помощи инструмента Groove InfoPath, должны установить на своих компьютерах приложение Microsoft InfoPath 2007, чтобы использовать эти инструменты. Если у пользователя нет необходимой версии InfoPath, в окне инструмента появится предупреждение. Если приложение Microsoft InfoPath 2007 установлено, настраиваемые инструменты, разработанные при помощи инструмента Groove InfoPath, будут отображаться при выборе. Пользователи, не установившие InfoPath, могут продолжать пользоваться другими инструментами в рабочих областях Groove, содержащих инструменты Groove InfoPath.

Требования и ограничения макета формы инструмента Groove InfoPath

Необходимо отметить следующие требования, предъявляемые к макету, для инструмента "Формы InfoPath":

  • Как отмечено выше, шаблоны форм InfoPath необходимо сохранять в Microsoft InfoPath 2007 или более поздних версий. Следовательно, шаблоны форм InfoPath, построенные в более ранних версиях InfoPath, можно использовать, если они сначала читаются, а потом сохраняются в InfoPath 2007.
  • Формы InfoPath необходимо конфигурировать в среде внешнего размещения.
  • Уровень безопасности для формы InfoPath должен иметь значение "Ограниченный".

Кроме того, необходимо отметить следующие ограничения и рекомендации:

  • Шаблон InfoPath должен включать в себя одно или несколько распространенных полей. Конструктор инструмента Groove InfoPath допускает использование только распространенных полей в макете инструмента InfoPath. Кроме того, выбранные распространенные поля должны относиться к тем типам полей, которые поддерживаются в инструменте Groove "Формы InfoPath". Например, инструмент Groove InfoPath не принимает поля типа "Время", даже если они распространены.
  • Дополнительные функции пользовательского интерфейса, такие как область задач, меню, область меню или интеграция панели инструментов, не поддерживаются в инструменте Groove InfoPath. Если инструмент "Формы InfoPath" содержит эти функции, при импорте формы появится сообщение с предупреждением.
  • Пользовательские настройки проверки в полях формы InfoPath не принимаются на обработку в шаблонах форм InfoPath, импортированных в Groove. Для получения дополнительных сведений о добавлении и удалении настроек проверки см. справку по Microsoft InfoPath.

Подробные сведения о создании шаблона формы InfoPath можно найти в справке по Microsoft InfoPath.


Подготовка шаблона форм InfoPath для импорта в Groove

Для подготовки шаблона форм InfoPath 2007 для импорта в инструмент Groove InfoPath необходимо выполнить следующие задачи:

  • Создать новый шаблон формы InfoPath или выбрать шаблон для настройки.
  • Вставить и расположить должным образом элементы управления в случае необходимости. В некоторых случаях можно будет воспользоваться существующими шаблонами InfoPath. Более подробную информацию можно найти в справке по Microsoft InfoPath в разделе Создание шаблонов форм в InfoPath.
  • Распространить поля в макете шаблона формы InfoPath, чтобы их можно было распознать в инструменте Groove "Формы InfoPath".
  • Задать для параметров отправки формы значение "Отправить в среду внешнего размещения".
  • Задать для уровня безопасности формы значение "Ограниченный".
  • Сохранить шаблон формы InfoPath в виде XSN-файла.

Создание или настройка шаблона формы InfoPath

Microsoft InfoPath 2007 поставляется вместе с рядом примеров шаблонов форм. Можно воспользоваться этими демонстрационными шаблонами в качестве основы для инструмента Groove "Формы InfoPath", добавив собственные настройки, или использовать их без внесения каких-либо изменений в макет.

Можно также создавать новый шаблон формы в InfoPath при помощи пустой формы.

Для использования образцов или нового шаблона формы в Groove необходимо завершить все задания по настройке шаблонов форм, описанные в этом разделе.

Более подробные сведения о создании форм InfoPath можно найти в справке по Microsoft InfoPath.

Распространение полей в шаблоне формы InfoPath

При подготовке шаблона формы InfoPath необходимо учитывать, какие поля формы будут доступны в инструменте Groove InfoPath, какие из них будут отображаться в формах, упоминаться в представлениях и использоваться в фильтрах представлений и при выполнении поиска. Помимо этого, важно также знать, какие типы полей могут использоваться в Groove.

Чтобы распространить поля, выполните в Microsoft InfoPath 2007 следующие действия:

  1. Откройте шаблон формы в конструкторе.
  2. Выберите Параметры формы в меню Инструменты.
  3. В диалоговом окне Параметры формы щелкните Распространение свойств.
  4. Щелкните Добавить и выберите поле для распространения.
  5. Повторяйте шаг 4, пока не выберете все поля для распространения.
  6. Щелкните ОК.

Удаление полей в шаблоне формы InfoPath

Пользователи могут сделать доступными поля в инструменте "Формы InfoPath" в Groove 2007 путем их распространения в шаблоне формы Microsoft InfoPath 2007. Точно так же они могут убрать поля из макета инструмента Groove InfoPath путем удаления их из шаблона формы Microsoft InfoPath. Чтобы убрать поля воспользуйтесь той же процедурой, которая использовалась для их распространения, только щелкните Удалить после выбора удаляемого поля.

Настройка параметров отправки шаблона формы InfoPath

В Microsoft InfoPath 2007 выполните следующие действия:

  1. Откройте шаблон формы в конструкторе.
  2. Выберите Параметры отправки формы из меню Инструменты.
  3. В диалоговом окне Параметры отправки формы сделайте следующее:
  • Щелкните Разрешить пользователям отправлять эту форму.
  • Выберите Среда внешнего размещения.
  • Щелкните Добавить и введите имя подключения данных или подтвердите имя "Основная отправка".
  • Щелкните Готово.
  • Щелкните ОК.

Подробные сведения о размещении форм InfoPath в другом приложении см. в справке по Microsoft InfoPath.

Настройка параметров безопасности шаблона формы InfoPath

В Microsoft InfoPath 2007 выполните следующие действия:

  1. Откройте шаблон формы в конструкторе.
  2. Выберите Параметры формы из меню Инструменты.
  3. В диалоговом окне Параметры формы щелкните Безопасность и доверие.
  4. Снимите флажок Автоматически определять уровень безопасности на основе макета формы.
  5. Выберите Ограниченный (форма не может получать доступ к содержимому за пределами формы).
  6. Щелкните ОК.

Сохранение шаблона формы InfoPath в виде XSN-файла

После распространения необходимых полей и установки параметров отправки шаблона формы и параметров безопасности можно сохранить шаблон формы InfoPath в конструкторе. Файл будет сохранен по умолчанию как XSN-файл.

Типы полей данных InfoPath, которые можно распространять и импортировать в инструмент Groove InfoPath

Следующая таблица содержит типы полей данных InfoPath, которые можно распространять и импортировать для использования в инструменте Groove InfoPath.

Типы данных полей в InfoPath 2007: | Импортируется в Groove 2007 как тип поля:
Байт | Число (двойное)
Дата (дата) | Дата (двойное)
Дата и время (дата Время) | Дата/время (двойное)
Двойное | Число (двойное)
Сущность | Текст (строка)
Сущности | Текст (строка)
С плавающей точкой | Число (двойное)
Гиперссылка (любой URI) | Текст (строка)
Идентификатор | Текст (строка)
IDREF | Текст (строка)
IDREFS | Текст (строка)
Целое | Число (двойное)
Язык | Текст (строка)
Имя | Текст (строка)
NCNAME | Текст (строка)
NMTOKEN | Текст (строка)
NMTOKENS | Текст (строка)
Нормализованная строка | Текст (строка)
Форматированный текст (XHTML) | Текст (строка)
Короткое | Число (двойное)
Текст (строка) | Текст (строка)
Метка | Текст (строка)
Истина/ложь (логическое) | Флажок (строка)
Беззнаковый байт | Число (двойное)
Беззнаковое целое | Число (двойное)
Беззнаковое короткое | Число (двойное)

*Обратите внимание на следующие сведения, относящиеся к типу данных полей "Форматированный текст (XHTML)" в InfoPath:

  • При сопоставлении с типом данных полей "Текст (строка)" в Groove, все форматирование текста отменяется.
  • Этот тип полей не может быть понижен.

Другие типы полей InfoPath (например, длительность, время, gMonth, gDay), будут отображаться в форме в инструменте Groove InfoPath и могут быть использованы, но не будут доступны в конструкторе для ссылок в представлениях, веб-службах или макросах.


Создание нового настраиваемого инструмента при помощи инструмента "Формы InfoPath"

Когда инструмент Groove "Формы InfoPath" добавляется в рабочую область в первый раз, отображается страница приветствия, которая содержит краткий обзор инструмента.

Щелкните Импорт шаблона, чтобы открыть конструктор форм InfoPath, куда импортируются шаблоны форм InfoPath и добавляются другие объекты макета настраиваемого инструмента, например представления и макросы.


Импорт новой формы в инструмент "Формы InfoPath"

Новая форма в инструменте Groove InfoPath создается путем импорта файлов шаблонов форм InfoPath (эти файлы имеют расширение XSN), сохраненных в Microsoft InfoPath 2007. Для успешного импорта этих форм необходимо настроить несколько их параметров в Microsoft InfoPath.

  1. Откройте конструктор инструмента "Формы InfoPath".
  2. Щелкните импортировать новый шаблон InfoPath в группе Формы.
  3. Выберите необходимый файл шаблона формы InfoPath и щелкните Открыть.

Шаблон формы отображается в окне конструктора. Все распространенные поля перечислены в списке "Поля" в области объектов макета. Щелкните любое поле для отображения свойств поля. Для изменения поля необходимо обновить его в Microsoft InfoPath, а потом повторно импортировать файл шаблона формы.

Об импорте дополнительных форм в инструмент "Формы InfoPath"

В инструмент "Формы InfoPath" можно импортировать дополнительные формы путем повторения процедуры, описанной в этом разделе. Однако следует отметить, что инструмент "Формы InfoPath" автоматически переименовывает поля в импортируемых шаблонах форм, если их имена конфликтуют с именами полей в существующих шаблонах форм. Например, если инструмент "Формы InfoPath" содержит форму с полем с именем "Город" и импортируется еще один шаблон форм InfoPath, также содержащий поле с именем "Город", в Groove это поле будет автоматически переименовано в "Город0".


Повторный импорт измененной формы в инструмент "Формы InfoPath"

Все обновления макета в формах в инструменте "Формы InfoPath" созданы в Microsoft InfoPath 2007. После подготовки обновлений необходимо повторно импортировать файл шаблона формы InfoPath, чтобы обновить макет формы в инструменте "Формы InfoPath".

  1. Откройте Конструктор, щелкните Изменить форму и выберите <имя_формы>.
  2. Щелкните Повторный импорт шаблона InfoPath.
  3. Выберите необходимый файл шаблона формы InfoPath и щелкните Открыть.


О замене макета инструмента "Формы InfoPath"

Участники рабочей области, у которых есть доступ к конструктору, могут заменять макет одного инструмента "Формы InfoPath" макетом другого инструмента "Формы InfoPath". Хотя конструкторы инструмента "Формы InfoPath" всегда могут обновлять макет приложения инструмента "Формы InfoPath", иногда они могут воспользоваться процессом "Замена оформления" по следующим причинам:

  • Это отделяет процесс конструирования инструмента "Формы InfoPath" от рабочего инструмента "Формы InfoPath" и обеспечивает среду для обновления макета инструмента, при этом конструктору не нужно входить в рабочий инструмент "Формы InfoPath".
  • Конструкторы могут вводить и тестировать обновления макета более свободно, не задумываясь о том, как эти обновления повлияют на работу пользователей. Конструктор выполняет действие по замене шаблона только после того, как определенный набор обновлений завершен и протестирован.
  • В приложении инструмента "Формы InfoPath", в котором макет заблокирован (это означает, что режим конструктора недоступен), использование процесса "Замена оформления" является единственной возможностью для обновления макета инструмента.

Следует помнить, что процесс "Замена оформления" влияет только на объекты макета, доступные для настройки в макете инструмента "Формы InfoPath". По существу для инструмента "Формы InfoPath" процесс "Замена оформления" эффективен в большинстве случаев для управления и обновления представлений и макросов. Обновления полей и макета форм должны импортироваться из Microsoft InfoPath 2007.

Надлежащее использование процесса "Замена оформления"

Использование процесса "Замена оформления" допускается при наличии следующих обстоятельств:

  • Конструктор планирует представить значительное количество обновлений макета, особенно для представлений и макросов.
  • Макет рабочего инструмента "Формы InfoPath" заблокирован, поэтому (как отмечено выше) использование процесса "Замена оформления" является единственной возможностью.

Конструкторам, у которых есть доступ к конструктору в инструменте "Формы InfoPath", следует избегать использовать процесс "Замена оформления" для введения небольших, возрастающих обновлений макета. Это объясняется тем, что процесс "Замена оформления" заменяет каждый объект макета, первоначально созданный в инструменте, даже те объекты, которые полностью совпадают с теми, которые их заменяют. В зависимости от размера и сложности макета инструмента "Формы InfoPath" это действие может повлечь за собой большие объемы обновлений у всех участников рабочей области. Например, при обновлении одного представления для приложения инструмента "Формы InfoPath", которое содержит несколько представлений, и последующего запуска процесса "Замена оформления" произойдет замена макета во всех преставлениях в макете инструмента.

Требования к использованию замены оформления вместе с настраиваемыми инструментами созданными с помощью инструмента "Формы InfoPath"

Исходный инструмент "Формы InfoPath", на который даны ссылки во время процесса замены макета, должен соответствовать определенным требованиям по отношению к целевому инструменту "Формы InfoPath":

  • Исходный инструмент "Формы InfoPath" должен содержать все формы, присутствующие в целевом инструменте "Формы InfoPath".
  • Формы в исходном и целевом инструментах должны быть созданы на основе одних и тех же шаблонов форм Microsoft InfoPath.
  • Формы в исходном инструменте "Формы InfoPath" должны быть той же версии, что и соответствующие формы в целевом инструменте "Формы InfoPath". Например, можно импортировать обновленную версию шаблона формы InfoPath в исходный инструмент "Формы InfoPath", а затем заменить макет целевого инструмента "Формы InfoPath", ссылающегося на исходный инструмент. Однако при импорте обновленной версии шаблона формы InfoPath напрямую в целевой инструмент "Формы InfoPath" невозможно будет выполнить в дальнейшем замену макета, ссылающегося на исходный инструмент "Формы InfoPath", так как исходный инструмент будет содержать более раннюю версию шаблона формы.

Настройка процесса "Замена оформления"

Чтобы получать оптимальные результаты, лучше всего использовать следующие рекомендации по настройке процесса "Замена оформления":

  1. Проделайте базовую работу по созданию макета формы в Microsoft InfoPath 2007 и импортируйте шаблон макета в инструмент InfoPath в Groove.
  2. Проделайте базовую работу по созданию макета инструмента "Формы InfoPath", например работу по созданию представлений и макросов, в инструменте InfoPath в Groove, пока он не будет готов к развертыванию.
  3. Прежде чем приглашать участников, сохраните рабочую область в виде шаблона.
  4. Создавайте новую рабочую область, используя шаблон рабочей области.

Теперь есть две рабочие области, каждая из которых содержит идентичные инструменты "Формы InfoPath". Однако копию инструмента "Формы InfoPath" следует рассматривать в качестве основного макета. Поэтому этот инструмент будет использоваться для импорта обновлений шаблонов форм из Microsoft InfoPath 2007 и для совершения всех обновлений инструмента "Формы InfoPath", например изменений представлений и макросов.

  5. В рабочем инструменте "Формы InfoPath" запустите процесс "Замена оформления", ссылающийся на рабочую область, которая содержит основной шаблон инструмента "Формы InfoPath".

Или вместо сохранения исходной рабочей области в виде шаблона можно сохранить в виде шаблона исходный инструмент "Формы InfoPath". Затем можно добавить этот инструмент "Формы InfoPath" в другую рабочую область или даже в эту же рабочую область. Некоторые конструкторы форм могут предпочесть создать рабочую область, которая просто содержит набор инструментов "Формы InfoPath", используемых в качестве основных макетов.

О результатах замены макета инструмента "Формы InfoPath"

Когда пользователь выполняет замену макета инструмента "Формы InfoPath", происходит замена набора объектов макета (таких как все представления, макросы и выделенные элементы в настройках и параметрах) в текущем инструменте "Формы InfoPath" теми объектами инструмента "Формы InfoPath", которые выбраны в диалоговом окне "Замена оформления". В результате набор объектов макета будет иметь такие характеристики:

  • Любые объекты макета, которые ранее отсутствовали в макете инструмента "Формы InfoPath", добавляются как новые объекты.
  • Любые объекты макета с одинаковым именем просто заменяются и используют свойства объекта замены.

Например, при замене представления с именем "Город" на другое представление с именем "Город", представление изменяется только в том случае, если у заменяющего представления другие настройки и свойства столбца.

  • Любые объекты макета из исходного макета инструмента "Формы InfoPath", которые НЕ являются частью инструмента "Формы InfoPath", используемого для выполнения макета замены, удаляются из исходного инструмента "Формы".

Например, если исходный инструмент "Формы InfoPath" содержит представление "Город" и пользователь заменяет макет инструментом "Формы InfoPath", который не содержит это представление, представление "Город" будет удалено.


Замена макета инструмента "Формы InfoPath"

Участники рабочей области, которые имеют разрешение "Доступ к конструктору", могут заменять макет инструмента "Формы InfoPath" макетом из другого инструмента "Формы InfoPath". Этот метод обновления макета инструмента "Формы InfoPath" позволяет конструкторам форм InfoPath хранить работу по обновлению макета отдельно от исходного инструмента "Формы InfoPath" для функций макета, созданных в конструкторе инструмента "Формы InfoPath", например представлений и макросов. Этот процесс может также облегчить конструкторам проведение экспериментов с параметрами макета перед развертыванием этих параметров для всех участников рабочей области. Кроме того, если в инструменте "Формы InfoPath" макет заблокирован, замена макета является единственным доступным методом обновления макета инструмента.

Чтобы заменить макет инструмента "Формы InfoPath":

  1. В меню Файл выберите Замена оформления.
  2. Выберите рабочую область, содержащую инструмент "Формы InfoPath", который должен использоваться для замены макета.
  3. Выберите инструмент "Формы InfoPath", который должен использоваться в выбранной рабочей области.
  4. Щелкните ОК.

Для получения дополнительных сведений и рекомендаций, касающихся процесса замены оформления, см. О замене макета инструмента "Формы InfoPath".


Создание новой формы

В настраиваемых инструментах, созданных в инструменте "Формы", можно создать новые формы в конструкторе. В настраиваемых инструментах, созданных в инструменте "Формы InfoPath", данная задача выполняется в Microsoft InfoPath.

Примечание: Если в настраиваемых инструментах используются формы, созданные в приложении Microsoft InfoPath 2007 и импортированные из него, следует создавать и импортировать все новые формы, используя данный метод.

  1. Выберите Конструктор — Создать новую форму...
  2. Введите имя для формы.

Совет. Если в имя формы вы включили символ в виде косой черты (/), форма в раскрывающемся меню Создать в представлении данных будет расположена в алфавитном порядке ниже всех других форм, в имена которых не входит этот символ. Это позволяет сгруппировать формы определенных типов вместе, как показано в следующем примере:

  3. Выберите поля для включения в данную форму.
  4. Выберите варианты размещения полей в форме.
  5. Выберите стиль формы.
  6. Выберите прочие параметры для определения поведения формы.

    Можно выполнить следующие действия:

    • Настроить форму на использование для создания ответов на выбранную форму.
    • Включить сохранение старых версий записей, созданных с помощью этой формы.
    • Ввести псевдоним для ссылок в сценариях.
    • Выбрать параметры для ограничения доступа к форме.

    • Добавить сценарии формы.

  7. Щелкните Сохранить, чтобы сохранить введенные изменения локально в "песочнице" конструктора.
  8. Выберите параметр для возврата к представлению данных или продолжения выполнения других обновлений макета в "песочнице" конструктора.
    • Щелкните Опубликовать "песочницу", если вы хотите увидеть введенные обновления макета в приложении инструмента "Формы" и готовы введенные обновления макета использовать совместно с другими участниками рабочего пространства.
    • Щелкните Очистить "песочницу", если вы хотите отменить все сделанные вами изменения, ВКЛЮЧАЯ любые изменения, сохраненные локально, но еще не опубликованные, с того момента, когда последний раз были опубликованы обновления макета.
    • Щелкните Перейти к представлению данных , чтобы перейти к представлению данных еще без публикации любых сохраненных изменений в макете. Можно опубликовать изменения в макете, открыв конструктор и щелкнув Опубликовать "песочницу".


Настройка формы для сохранения обновлений в виде ответов

Форму можно настроить таким образом, чтобы при обновлении записи предыдущая версия этой записи сохранялась в виде ответа на обновленную запись. Это может быть полезно, если нужно вести журнал всех обновлений записей.

Примечание. Если пользователи изменяют файловые вложения в записях пользовательского инструмента, где используется данная возможность, новая версия файлового вложения сохраняется как в обновленной записи, так и в версии, сохраненной в виде ответа.

  1. Откройте конструктор.
  2. Раскройте раздел Формы и выберите форму, которую нужно изменить.
  3. Щелкните Параметры.
  4. Установите флажок Сохранять прежние версии записей, создаваемые с помощью этой формы.
  5. Выберите параметр, чтобы вернуться в представление данных или продолжить изменение макета в "песочнице конструктора".
    • Щелкните Опубликовать "песочницу", чтобы просмотреть измененный макет в приложении инструмента "Формы" и распространить обновления макета для всех остальных участников рабочей области.
    • Щелкните Очистить "песочницу", чтобы отменить все изменения, внесенные с момента последней публикации обновлений макета, ВКЛЮЧАЯ изменения, сохраненные локально, но еще не опубликованные.
    • Щелкните Перейти к представлению данных, чтобы перейти в представление данных без публикации сохраненных изменений макета. Опубликовать изменения макета можно позже, открыв конструктор и щелкнув Опубликовать "песочницу".

Примечание. Эта возможность недоступна в пользовательских инструментах, разработанных в инструменте Groove "Формы InfoPath".


Создание формы ответа

Пользователи выбирают форму данного типа для создания ответа на выбранную запись. В представлении данных записи ответов отображаются с отступом ниже выбранной записи, если столбцы представления настроены на показ значков иерархии для развертываемых строк.

Примечание. Данная функция недоступна в настраиваемых инструментах, созданных в инструменте Groove "Формы InfoPath".

  1. Выберите Конструктор — Создать новую форму...
  2. Введите имя для формы.
  3. Выберите или добавьте поля для включения в форму.

Лучше всего включать поле, указанное во всех представлениях в инструменте "Формы", чтобы в представлении могло отображаться значение для записи ответа.

  5. Выберите варианты размещения полей в форме.
  6. Выберите стиль формы.
  7. Откройте вкладку Параметры и установите флажок Использовать форму для создания ответов на выбранную запись.
  8. Щелкните Сохранить, чтобы сохранить введенные изменения локально в "песочнице" конструктора. .
  9. Выберите параметр для возврата к представлению данных или продолжения выполнения других обновлений макета в "песочнице" конструктора.
    • Щелкните Опубликовать "песочницу", если вы хотите увидеть введенные обновления макета в приложении инструмента "Формы" и готовы введенные обновления макета использовать совместно с другими участниками рабочего пространства.
    • Щелкните Очистить "песочницу", если вы хотите отменить все сделанные вами изменения, ВКЛЮЧАЯ любые изменения, сохраненные локально, но еще не опубликованные, с того момента, когда последний раз были опубликованы обновления макета.
    • Щелкните Перейти к представлению данных , чтобы перейти к представлению данных еще без публикации любых сохраненных изменений в макете. Можно опубликовать изменения в макете, открыв конструктор и щелкнув Опубликовать "песочницу".


Настройка формы по умолчанию

Целью настройки формы по умолчанию является предоставление гарантии, что все записи всегда связаны, по крайней мере, с одной формой. Если какая-либо форма удалена в режиме «Конструктор», то для любых записей, которые были сделаны с помощью удаленной формы, используется форма по умолчанию. Однако следует отметить, что у формы по умолчанию может быть другой макет, отличный от макета удаленной формы, и записи, возможно, не смогут отобразить такое же содержание.

  1. Откройте Конструктор.
  2. Щелкните Параметры настройки.
  3. Выберите в раскрывающемся меню форму, которую предполагается настроить в качестве формы по умолчанию.

Примечание. В качестве формы по умолчанию невозможно выбрать формы ответа.

  4. Выберите параметр для возврата к представлению данных или продолжайте выполнение других обновлений макета в "песочнице" конструктора.
    • Щелкните Опубликовать "песочницу", если требуется просмотреть обновления макета в макете инструментов, и если есть необходимость совместного использования обновлений макета с другими участниками рабочей области.
    • Щелкните Очистить "песочницу", если требуется отменить все изменения, выполненные с момента последнего опубликования обновлений макета, включая все изменения, сохраненные на локальном диске, но еще не опубликованные.
    • Щелкните Перейти к представлению данных, чтобы перейти к представлению данных, не публикуя пока никаких сохраненных изменений макета. Можно опубликовать изменения макета позже, открыв "Конструктор" и щелкнув Опубликовать "песочницу".


Изменение макета формы

При работе с пользовательскими инструментами, разработанными с помощью инструмента "Формы", макет формы следует изменять в соответствии с рекомендациями этого раздела. При работе с пользовательскими инструментами, разработанными в инструменте "Формы InfoPath", требуется изменить макет формы в Microsoft InfoPath 2007, а затем повторно импортировать полученный макет формы.

  1. Откройте конструктор.
  2. Раскройте раздел Формы и выберите форму, которую нужно изменить.
  3. Внесите требуемые изменения.
  4. Выберите параметр, чтобы вернуться в представление данных или продолжить изменение макета в "песочнице конструктора".
    • Щелкните Опубликовать "песочницу", чтобы просмотреть измененный макет в приложении инструмента "Формы" и распространить обновления макета для всех остальных участников рабочей области.
    • Щелкните Очистить "песочницу", чтобы отменить все изменения, внесенные с момента последней публикации обновлений макета, ВКЛЮЧАЯ изменения, сохраненные локально, но еще не опубликованные.
    • Щелкните Перейти к представлению данных, чтобы перейти в представление данных без публикации сохраненных изменений макета. Опубликовать изменения макета можно позже, открыв конструктор и щелкнув Опубликовать "песочницу".


Ограничение доступа к формам

Конструктор может ограничить доступ к формам следующими способами:

  • Сняв этот флажок, чтобы создать новые записи в окне "Параметры настройки".
  • Выбрав соответствующие параметры, чтобы предоставить доступ к форме указанным участникам, как описано ниже.

Предоставление доступа к форме только указанным участникам

Форму можно сделать доступной для участников, которым назначена определенная роль. Кроме того, можно предоставить доступ к форме выбранным участникам независимо от их роли.

  1. Откройте конструктор.
  2. Раскройте раздел Формы и выберите форму, которую нужно изменить.
  3. Откройте вкладку Доступ.
  4. Выполните любое из следующих действий:

  • Установите флажки для ролей участников, которым нужно предоставить доступ к данной форме.

  • В списке Участник установите флажки для участников, которым нужно предоставить доступ к форме независимо от их роли.

  5. Выберите параметр, чтобы вернуться в представление данных или продолжить изменение макета в "песочнице конструктора".
    • Щелкните Опубликовать "песочницу", чтобы просмотреть измененный макет в приложении инструмента "Формы" и распространить обновления макета для всех остальных участников рабочей области.
    • Щелкните Очистить "песочницу", чтобы отменить все изменения, внесенные с момента последней публикации обновлений макета, ВКЛЮЧАЯ изменения, сохраненные локально, но еще не опубликованные.
    • Щелкните Перейти к представлению данных, чтобы перейти в представление данных без публикации сохраненных изменений макета. Опубликовать изменения макета можно позже, открыв конструктор и щелкнув Опубликовать "песочницу".


Удаление формы

Удаление формы в настраиваемом инструменте удаляет его из списка форм в режиме Конструктор, а также из списка форм, который участники рабочей областиe видят в представлении данных в раскрывающемся меню Создать. Следует иметь в виду, что все записи в настраиваемом инструменте, сделанные при использовании удаленной формы, будут автоматически использовать форму по умолчанию для этого инструмента. Однако, если форма по умолчанию имеет макет, отличный от макета удаленной формы, то записи, возможно, не смогут отобразить такое же содержание. Например, форма по умолчанию может ссылаться на другой набор полей формы.

Чтобы удалить форму:

  1. Откройте Конструктор.
  2. Разверните раздел Формы.
  3. Щелкните правой кнопкой мыши форму, которую требуется удалить, и выберите Удалить.
  4. Выберите параметр для возврата к представлению данных или продолжайте выполнение других обновлений макета в "песочнице" конструктора.
    • Щелкните Опубликовать "песочницу", если вы хотите увидеть введенные обновления макета в приложении инструмента "Формы" и готовы введенные обновления макета использовать совместно с другими участниками рабочего пространства.
    • Щелкните Очистить "песочницу", если вы хотите отменить все сделанные вами изменения, ВКЛЮЧАЯ любые изменения, сохраненные локально, но еще не опубликованные, с того момента, когда последний раз были опубликованы обновления макета.
    • Чтобы перейти к представлению данных без опубликованных любых сохраненных изменений макета, выберите Перейти к представлению данных. Опубликовать изменения макета можно позже, открыв конструктор, и выбрав Опубликовать песочницу.


Назначение программного псевдонима форме или представлению

Для формы или представления, которые должны быть включены в сценарий, можно назначить программный псевдоним. Дополнительные сведения об использовании программного псевдонима см. в документации по программированию инструмента "Формы".

  1. Откройте конструктор.
  2. Выберите форму или представление, для которых нужно назначить программный псевдоним.
  3. Откройте вкладку Доступ.
  4. Введите текст в поле Программные псевдонимы.
  5. Сохраните внесенные изменения.

Примечание. Эта возможность недоступна в пользовательских инструментах, разработанных в инструменте Groove "Формы InfoPath".


Создание полей

В настраиваемых инструментах, созданных в инструменте "Формы", можно создавать поля в соответствии с приведенным в данном разделе описанием. В настраиваемых инструментах, созданных в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

  1. Откройте Конструктор.
  2. Разверните раздел Поля, затем щелкните Создать новое поле.
  3. Выберите тип поля из списка, затем щелкните Далее.
  4. Настройте свойства поля.
  5. Чтобы сохранить новое поле, выберите соответствующий параметр.
    • Чтобы сохранить это поле и добавить еще одно новое поле, щелкните Сохранить/создать следующее.
    • Чтобы сохранить только это поле, щелкните Готово .
  6. Чтобы вернуться к представлению данных или продолжить вносить изменения в макет в "песочнице" конструктора, выберите соответствующий параметр.
    • Чтобы увидеть внесенные в макет изменения в инструменте "Формы" и ознакомить с внесенными в макет изменениями всех участников рабочей области, выберите Опубликовать песочницу.
    • Чтобы отменить все изменения, внесенные с последнего опубликования изменений макета, ВКЛЮЧАЯ все сохраненные в локальной системе, но еще не опубликованные, выберите Очистить "песочницу".
    • Чтобы перейти к представлению данных без опубликованных любых сохраненных изменений макета, выберите Перейти к представлению данных. Опубликовать изменения макета можно позже, открыв конструктор, и выбрав Опубликовать песочницу.


Изменение свойств поля

В пользовательских инструментах, разработанных с помощью инструмента "Формы", следует изменять поля в соответствии с инструкциями этого раздела. В пользовательских инструментах, разработанных в инструменте "Формы" InfoPath, эта задача выполняется в Microsoft InfoPath.

  1. Откройте конструктор.
  2. Раскройте раздел Поля.
  3. Раскройте раздел типа поля, который содержит нужное поле.
  4. Щелкните поле, которое требуется изменить.
  5. Настройте свойства поля.
  6. Нажмите кнопку Готово, чтобы сохранить внесенные изменения.

Свойства поля можно также изменить при разметке формы. Дважды щелкните в списке полей поле, которое нужно изменить.


Добавление системных полей в форму

Системные поля доступны в списке полей, что позволяет добавить их в любую новую форму. Можно добавить поля следующего типа:

Системное поле | Применение и характеристики
Создано | Показывает дату и время создания записи.
Автор | Показывает имя участника, создавшего запись.
Редакторы | Позволяет пользователям создавать записи, в которых привилегии редактирования предоставлены участникам рабочей области, права которых обычно не позволяют им редактировать эти записи.
Изменено | Показывает дату и время последнего изменения записи.
Кем изменено | Показывает имя участника, внесшего последнее изменение записи.
Читатели | Позволяет пользователям выбрать участников рабочей области, обладающих разрешением на чтение записи.

О полях редакторов

Поля редакторов позволяют пользователям создавать записи, в которых привилегии редактирования предоставлены участникам рабочей области, права которых обычно не позволяют им редактировать эти записи. Например, при настройках по умолчанию участник рабочей области, которому назначена роль "Участник", может редактировать только созданные им записи. Но, будучи выбран в поле Редакторы, этот участник может редактировать выделенную запись, даже если она была создана другим участником.

Примечание. Чтобы получить с помощью поля редактора право доступа к записи для ее редактирования, участники рабочей области должны обладать хотя бы разрешением Изменение собственного документа. По умолчанию участники с ролью "Гость" не обладают этим разрешением.

Если пользователь не выбран в поле редактора, применяются текущие разрешения инструмента.

О полях читателей

Поля читателей позволяют пользователям создавать записи, привилегии чтения которых предоставлены только выбранным участникам. Если в качестве члена выбран хотя бы один читатель, то другие участники, не выбранные в качестве членов, не смогут видеть эту запись в представлении данных.

Примечание. Если в качестве читателя выбран участник, отличающийся от создателя поля, и создатель не выбран в качестве читателя, после создания поля он не сможет получить доступ к созданному полю.


Создание группы полей

В настраиваемых инструментах, созданных в инструменте "Формы", можно выбрать не менее двух полей для добавления в одну группу. Группа полей занимает одну ячейку таблицы в макете формы вне зависимости от количества полей, добавленных в группу. В настраиваемом инструменте, созданном в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

Чтобы создать новую группу полей:

  1. В конструкторе выберите форму для добавления в группу полей.
  2. Удостоверьтесь, что в форму добавлены все поля, которые планируется добавить в группу полей.
  3. Щелкните значок группы полей:
  4. Щелкните Создать.
  5. Добавьте подпись и выберите положение для подписи относительно группы полей.

Примечание. Подписи могут быть неприменимы для каждой группы полей, добавленной в форму, и, следовательно, являются необязательными.

  6. Установите флажки рядом с полями, предназначенными для добавления в группу полей.

Можно установить флажки только рядом с полями, еще не добавленными в другую группу полей или группу вкладок.

  7. Щелкните ОК.

Скрытие группы полей

Чтобы скрыть все поля группы полей в форме, установите флажок "Группа скрыта" в диалоговом окне Изменение группы полей.

Перемещение группы полей в макете формы

Чтобы переместить всю группу полей в макете формы, выберите ее в области предварительного просмотра, щелкнув за пределами области поля. Затем нажмите кнопки Переместить влево/вверх и Переместить вправо/вниз.

Чтобы переместить поля в пределах группы, щелкните по предназначенному для перемещения полю в области предварительного просмотра. Затем нажмите кнопки Переместить влево/вверх и Переместить вправо/вниз:

Настройка группы полей для охвата нескольких столбцов или строк

В зависимости от режима формы может потребоваться настроить группу полей для охвата нескольких столбцов или строк.

  1. Выберите группу полей в форме.
  2. Выберите количество столбцов и строк из раскрывающихся списков Столбец и Строка для охвата группой полей.

На рисунке ниже приведен макет формы со следующими свойствами:

  • Столбцов: 2.
  • В первой ячейке содержится группа полей, в которую входят имя, фамилия и отчество.
  • Группе полей не присвоена подпись, но пустая подпись имеет значение "Начало".

Конструктор может улучшить внешний вид формы, настроив группу полей на охват двух столбцов, как показано на рисунке ниже.

Раскрывающийся список столбцов формы

Кнопки перемещения поля "Переместить влево/вверх" и "Переместить вправо/вниз"

Раскрывающийся список столбцов группы поля

Раскрывающийся список строк группы поля


Создание группы вкладок

Если настраиваемый инструмент создан в инструменте "Формы", то можно выбрать несколько полей и сгруппировать их в форме в виде группы вкладок. Группы вкладок повышают эффективность использования полей форм и представляют сходные наборы полей в качестве единой структуры с вкладками. В настраиваемом инструменте, созданном в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

Ниже приведен пример группы вкладок, с помощью которой можно ввести сведения о рабочем и домашнем адресах.

Чтобы создать группу вкладок:

  1. В конструкторе выберите форму для добавления группы вкладок.
  2. Установите флажки рядом с полями, предназначенными для включения в группу вкладок.

Перед добавлением в группу вкладок поля должны быть включены в форму. Также можно включать в группу вкладок предварительно выбранные группы полей. Имена групп полей отображаются в списке полей.

  3. Щелкните значок Группа вкладок:
  4. Можно добавить подпись и выбрать положение для нее относительно группы вкладок.

Подписи могут быть неприменимы для каждой добавляемой в форму группы вкладок, являясь, таким образом, необязательными. Вкладки не будут отображаться, если группа вкладок содержит только одну вкладку.

  5. Чтобы начать добавление первой вкладки, щелкните значок Создать вкладку:
  6. Наберите нужный текст в текстовом поле Подпись вкладки.
  7. Установите флажки рядом с полями или группами полей, которые предназначены для добавления в группу вкладок.

Можно установить флажки только рядом с полями, которые еще не включены в другую группу полей или группу вкладок.

  8. Чтобы завершить создание вкладки, нажмите соответствующую кнопку.
  9. Чтобы создать в группе вкладок дополнительные вкладки, повторите действия с 5 по 8.
  10. Щелкните ОК.

Перемещение группы вкладок в макете формы

Чтобы переместить группу вкладок в макете формы, выберите ее и нажмите кнопки Переместить влево/вверх и Переместить вправо/вниз в поле Поле, как и в случае с любым другим полем формы.

Изменение порядка полей в группе вкладок

Можно изменять порядок полей в пределах вкладки или группы вкладок. Выберите нужное поле и нажмите кнопки Переместить влево/вверх и Переместить вправо/вниз в поле "Поле", как и в случае с любым другим полем формы.

Настройка группы вкладок для охвата нескольких столбцов или строк

В зависимости от режима формы может потребоваться настроить группу вкладок для охвата нескольких столбцов или строк.

  1. Выберите группу вкладок в форме.
  2. Щелкните раскрывающийся список Столбец или Строка в поле Поле и выберите количество столбцов или строк для охвата группой вкладок.

Раскрывающийся список столбцов.

Раскрывающийся список строк.

Добавление столбцов в группу вкладок

Чтобы развертывать поля в нескольких столбцах, можно добавлять столбцы в любые вкладки группы вкладок.

  1. Выберите вкладку для изменения количества столбцов.
  2. Щелкните раскрывающийся список Столбец в поле Вкладка и выберите количество столбцов для добавления в выбранную вкладку.

Раскрывающийся список столбцов вкладки.


О макете формы

В пользовательских инструментах, разработанных в инструменте "Формы", макет формы в своей основе является таблицей HTML, в которой поля помещены в ячейки таблицы. В настраиваемых инструментах, разработанных в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

Чтобы увидеть, как будет выглядеть макет формы, выберите параметр Показывать границу (на образце) в конструкторе. Вокруг всех ячеек таблицы отобразятся линии (только для просмотра макета).

В новой форме макет первоначально состоит из таблицы с одним столбцом, поля помещены в строки таблицы в том порядке, в котором они выбраны в списке полей. Например:

Можно расположить поля в форме горизонтально, увеличив число столбцов таблицы. В приведенном ниже примере число столбцов в форме равняется 3.

Когда макетом предусматривается несколько столбцов, может потребоваться, чтобы какое-либо поле занимало насколько столбцов. В приведенном ниже примере число столбцов для поля "Адрес" равно 3, поэтому это поле занимает целую строку в макете формы с тремя столбцами.

О перемещении в форме полей, групп полей и групп вкладок

Поля отображаются в форме в том порядке, в котором они выбраны в списке полей. Поля в форме можно перемещать влево, вправо, вверх или вниз в зависимости от их положения относительно всех других полей. В форме, содержащей таблицу с несколькими столбцами, поля все же имеют линейное расположение — от верхнего левого поля до нижнего правого.

При выборе поля, помещенного в форму, активируются кнопки перемещения в зависимости от положения выбранного поля относительно других полей. Если есть другие поля либо справа, либо снизу от выбранного поля, становится доступной кнопка "Переместить вправо/вниз"; если есть поля либо слева, либо сверху от выбранного поля, становится доступной кнопка "Переместить влево/вверх".

Если в форме выбрана группа полей или группа вкладок, весь выбранный фрагмент перемещается как единое поле.

Просмотр исходного кода HTML для макета формы

Можно щелкнуть вкладку "Исходный код HTML" в конструкторе форм, чтобы просмотреть исходный код HTML в текущем макете формы. Это требуется, чтобы определить имена объектов для использования в сценариях и макросах.


Размещение полей в форме

В пользовательских инструментах, разработанных с помощью инструмента "Формы", следует размещать поля в форме в соответствии с инструкциями этого раздела. В пользовательских инструментах, разработанных в инструменте "Формы" InfoPath, эта задача выполняется в Microsoft InfoPath.

Размещение полей в форме можно изменить следующим образом:

  • Изменить число столбцов в форме.
  • Поместить поля в группу полей или группу вкладок.
  • Изменить охват столбцов для выбранного поля, группы полей или группы вкладок.
  • Изменить охват строкдля выбранного поля, группы полей или группы вкладок.
  • Переместить выбранное поле, группу полей или группу вкладок.

Совет. Щелкните Показывать границу (на образце), чтобы отобразить правила таблицы для всех ячеек таблицы в форме. Это поможет визуально оценить разметку формы.

Изменение числа столбцов в форме

Чтобы изменить число столбцов в форме, щелкните раскрывающееся меню Столбцы в поле Стиль и выберите нужный столбец.

Изменение охвата столбцов для выбранного поля или группы полей

Чтобы изменить охват столбцов для выбранного поля:

  1. Выберите поле или группу полей в макете формы.
  2. Щелкните раскрывающееся меню Столбцы в поле Поле и выберите нужное число.

Изменить охват строк для выбранного поля, группы полей или группы вкладок.

  1. Выберите поле или группу полей в макете формы.
  2. Щелкните раскрывающееся меню Строки в поле Поле и выберите нужное число.

Перемещение выбранного поля, группы полей или группы вкладок

Чтобы переместить поле, группу полей или группу вкладок в макете формы:

  1. Выберите поле, группу полей или группу вкладок.
  2. Нажмите кнопки Переместить влево/вверх или Переместить вправо/вниз в поле "Поле".

Чтобы переместить поля в рамках группы полей или группы вкладок, выберите поле в группе полей или группе вкладок, а затем нажмите кнопку Переместить влево/вверх или Переместить вправо/вниз в поле Поле.


Дублирование полей

В настраиваемых инструментах, разработанных в инструменте "Формы", можно быстро создать одинаковые типы полей посредством дублирования существующих полей. Например, если требуется создать несколько текстовых полей, которые будут отличаться только именами и подписями, можно создать дубликаты исходного поля и затем отредактировать подписи к этим дубликатам. В настраиваемых инструментах, разработанных в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

  1. Откройте конструктор.
  2. Разверните раздел Поля.
  3. Разверните раздел типов полей (например, поля "Дата", поля "Текст"), в котором содержится поле.
  4. Щелкните правой кнопкой мыши поле, которое нужно продублировать, и выберите команду Дублировать.
  5. Введите имя для поля, получившегося в результате дублирования, и щелкните ОК.

Если принимается имя по умолчанию, которое совпадает с именем исходного поля, к имени будет автоматически добавлен номер в возрастающем порядке. Например, если было продублировано поле с именем "Улица" и принято имя по умолчанию, новое поле получит имя "Улица0". Если поле "Улица" будет продублировано еще раз и опять будет принято имя по умолчанию, новое поле получит имя "Улица1".

Новое, созданное в результате дублирования поле появится в списке полей. Можно щелкнуть это поле, чтобы просмотреть и отредактировать его свойства.


Удаление полей форм

В настраиваемых инструментах, разработанных в инструменте "Формы" или "Формы InfoPath", удаление поля удаляет его из всех форм и представлений в инструменте.

Примечание. В настраиваемых инструментах, разработанных в инструменте "Формы InfoPath", можно также удалить поля в приложении Microsoft InfoPath, а затем снова импортировать шаблон формы в инструмент "Формы Groove InfoPath".

  1. Откройте Конструктор.
  2. Разверните раздел Поля.
  3. Разверните раздел типов полей (например, поля Дата, поля Текст), в котором содержится поле.
  4. Щелкните правой кнопкой мыши поле, которое требуется удалить, и выберите Удалить.


Назначение полю имени класса в формате CSS

В настраиваемых инструментах, созданных в инструменте форм, конструкторы могут назначать имя класса в формате CSS любому выбранному полю, помещенному в форме. Это полезно для модификации параметров стиля для подписей полей. Вам необходимо знать класс из файла в формате CSS, который предполагается назначить. В настраиваемых инструментах, созданных в инструменте "Формы InfoPath", данная задача выполняется в Microsoft InfoPath.

  1. Выберите поле в разметке формы.
  2. Выберите Имя класса из раскрывающегося меню Дополнительные свойства :
  3. В диалоговом окне Имя класса введите нужное имя класса и щелкните ОК.


Скрытие полей форм

В пользовательских инструментах, разработанных с помощью инструмента "Формы", можно скрыть любое размещенное на форме поле. В этом случае оно не будет выводиться для пользователя при создании новой записи. В пользовательских инструментах, разработанных с помощью инструмента "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

  1. Выберите нужное поле в разметке формы.
  2. Выберите в раскрывающемся меню Дополнительные свойства команду Скрытые:

В представлении данных моно отобразить любое значение, хранящееся в скрытом поле, если оно упомянуто в столбце просмотра данных.

Скрытые поля полезны при использовании сценариев в форме. Например, можно включить сценарий, который будет отображать скрытое поле формы только при наступлении определенных условий.

Аналогичным образом скрытое поле может содержать сценарий, обрабатывающий значения других полей. Например, в скрытом поле можно выполнить слияние значений полей "Телефонный код" и "Телефонный номер", а затем сослаться на это скрытое поле в представлении данных, чтобы отобразить полученное значение.

Совет: чтобы получить доступ к свойствам скрытого поля или обновить эти свойства, дважды щелкните поле в списке полей. Чтобы открыть раскрывающееся меню "Дополнительные свойства" для скрытого поля, выделите это поле в списке полей.


Наследование значений полей

В пользовательских инструментах, разработанных в инструменте "Формы", можно настроить поля таким образом, чтобы они наследовали свои начальные значения из других полей или из того же поля. Как правило, поля в записях ответа наследуют значения из своих родительских записей. Однако поля могут наследовать значения из других полей выбранной в настоящий момент записи. В пользовательских инструментах, разработанных в инструменте "Формы" InfoPath, эта задача выполняется в Microsoft InfoPath.

  1. Выберите нужное поле в разметке формы.
  2. Выберите в раскрывающемся меню Дополнительные свойства команду Наследовать от:
  3. В диалоговом окне Наследовать из выберите поле, из которого будет наследоваться начальное значение.

Нажмите "самого себя", если нужно, чтобы значение наследовалось из того же поля. Наследование значений из самого поля полезно в основном для полей в формах ответа. Например, предположим, что в родительской форме существует поле "Дата" и нужно автоматически отобразить в этой форме значение даты, введенное в форме ответа. В этом случае можно добавить такое же поле "Дата" в форму ответа и задать для нее параметр наследования из "самого себя".

Совет. Если нужно, чтобы значения в наборе полей, для которого задан параметр "самого себя", автоматически обновлялись при изменении значения поля в родительской записи, необходимо задать для поля в родительской форме параметр Переносить обновления в ответы.

  4. Щелкните ОК.


Перенос значений полей в записи ответов

Перенос обновленных значений в записи ответов

В пользовательском инструменте, разработанном с помощью инструмента "Формы", можно задать для полей автоматический перенос обновленных значений в те же поля, добавленные в записи ответов. Эта возможность особенно полезна в сочетании с наследованием значений полей. Поля, для которых выбран параметр наследования из "Самого себя", обновляются автоматически и отражают изменения в поле родительской записи только в том случае, если для соответствующего поля в родительской форме задан перенос обновлений в ответы. В пользовательских инструментах, разработанных в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

  1. Выберите нужное поле в разметке формы.
  2. Выберите в раскрывающемся меню Дополнительные свойства команду Переносить обновления в ответы:

Возможность переноса для данного поля будет включена. Чтобы отключить эту возможность для выбранного поля, повторно выберите параметр.


Блокировка изменения поля

В пользовательских инструментах, разработанных в инструменте "Формы", для любого из размещенных в форме полей можно указать, что это поле предназначено только для чтения. Эта возможность полезна для полей, которые наследуют свои значения из других полей и поэтому не должны изменяться. Кроме того, эта возможность используется для полей форматированного текста, чтобы включить в форму отформатированный текст. В пользовательских инструментах, разработанных в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

  1. Выберите нужное поле в макете формы.
  2. Выберите в раскрывающемся меню Дополнительные свойства команду Только чтение:


Преобразование поля в обязательное

В пользовательских инструментах, разработанных в инструменте "Формы", для любого из размещенных в форме полей можно указать, что это поле является обязательным. Если поле указано как обязательное, при сохранении записи пользователю выводится приглашение ввести в это поле значение (если оно отсутствует). В пользовательских инструментах, разработанных в инструменте "Формы InfoPath", эта задача выполняется в Microsoft InfoPath.

  1. Выберите нужное поле в макете формы.
  2. Выберите в раскрывающемся меню Дополнительные свойства команду Обязательное:


О настройке свойств полей

В настраиваемых инструментах, разрабатываемых в инструменте "Формы", можно поместить в формы разнообразные поля. Каждый тип поля имеет соответствующий набор изменяемых свойств, которые позволяют предоставлять инструкции или задавать правила для людей, которые будут пользоваться этими формами. Например, можно поместить исходное значение в текстовое поле, настроить числовое поле таким образом, чтобы в нем автоматически применялся заданный формат денежных сумм, задать ограничения для количества символов в поле или сделать определенные поля "обязательными для заполнения". В настраиваемых инструментах, разработанных в инструменте "Формы InfoPath", вся работа, связанная с полями, выполняется в приложении Microsoft InfoPath.

Можно выбрать следующие типы полей:

  • Вложения
  • Флажок
  • Контакт
  • Денежная сумма
  • Дата
  • Заголовок формы
  • Горизонтальная линия
  • Изображение
  • Раскрывающийся список или список
  • Многострочный текст
  • Новая строка
  • Число
  • Переключатель
  • Пароль
  • Форматированный текст
  • Кнопка со сценарием
  • Заголовок раздела
  • Надпись
  • Системные поля ("Создано", "Автор", "Редакторы", "Изменено", "Кем изменено", "Читатели")
  • Текст
  • Неформатированное число


Поле вложений

С помощью поля вложений можно добавлять файлы к записи. В форме может быть единственное поле вложений. Настройте его свойства следующим образом:

  • Подпись. Введите подпись и настройте ее местоположение относительно поля. Чтобы применить к подписи поля особое форматирование текста, переопределите настройки стиля по умолчанию, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, и выберите параметры форматирования.
  • Имя. Введите имя этого поля. Поле для имени можно оставить незаполненным. В этом случае имя поля автоматически будет образовано на основе значения, введенного в свойстве "Подпись". После создания поля имена полей изменить нельзя.

В имени поля используйте только буквы и цифры. Другие символы могут быть преобразованы в формат XML. Если ввести имя другого существующего поля, имя будет изменено, чтобы стать уникальным.


Поле "Флажок"

Поля "Флажок" позволяют пользователям устанавливать параметр в состояние "Установлено" или "Не установлено" и отображать соответствующее значение для состояния "Установлено" в представлении данных. Задаются следующие свойства данного поля:

  • Подпись. Вводится подпись и значение параметра положения относительно поля. Если необходимо применить специальное форматирование текста подписи поля, переопределите значения параметров стиля по умолчанию, для чего щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, и выберите параметры форматирования.
  • Сохраненное значение. (Необязательный параметр). Введите текст, подлежащий сохранению данным полем. Если поле остается пустым, сохраняется значение "Истина". Отображаемое значение по умолчанию — значение, отображаемое в столбце представления, когда флажок установлен, им является подпись поля. Вы можете изменить отображаемое значение для поля в свойствах столбца.

В приведенном ниже поле "Флажок" подписью поля является "Установить флажок для приема нашего информационного бюллетеня", а "Сохраненное значение" установлено на значение "Да". Для того, чтобы в представлении отображалось значение "Да", а не подпись поля, отображаемое значение в свойствах столбца устанавливают на значение "Да".

Пример поля "Флажок" для форм

Соответствующее представление данных для данного примера выглядит следующим образом:

Представление данных с показом соответствующего отображаемого значения для поля "Флажок"

  • Начальное состояние. Установите флажок, чтобы начальное состояние имело значение "Установлено".
  • Имя. Введите имя для этого поля. Вы можете также оставить значение этого свойства пустым, и имя поля будет автоматически извлечено из значения, введенного в свойстве "Подпись". Имена полей нельзя изменять, когда поле создано.

В имени поля следует использовать только буквы и цифры; другие символы могут преобразоваться в формат XML. Если вы введете имя другого существующего поля, имя будет изменено так, чтобы оно не повторялось.


Поле "Контакт"

Поле "Контакт" позволяет пользователю добавить контакт Groove в запись. В зависимости от набора свойств поля контакт отображает свой значок состояния и цвет уровня проверки подлинности, а также по щелчку правой кнопки мыши выводит контекстное меню. Поле "Контакт" особенно полезно при использовании его в сочетании со сценарием "Формы", определяющим действие, подлежащее выполнению с выбранным контактом. Например, сценарий "Формы" может иметь результатом мгновенную отправку сообщения на выбранный контакт всякий раз, когда запись обновляется, или когда обновляется конкретное поле в записи.

Пользователи могут добавить лишь одно поле "Контакт". Однако форма может содержать несколько полей "Контакт".

Устанавливаются следующие свойства данного поля:

  • Подпись. Вводится подпись и значение параметра положения относительно поля. Если необходимо применить специальное форматирование текста подписи поля, переопределите значения параметров стиля по умолчанию, для чего щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, и выберите параметры форматирования.
  • Скрыть значок состояния. Установите данный флажок, если вы не хотите показывать значок состояния контакта.
  • Скрыть контекстное меню. Установите данный флажок, если вы хотите отключить контекстное меню, вызываемое щелчком правой кнопки мыши.
  • Цвет уровня проверки подлинности. Установите данный флажок, если вы хотите отобразить текст имени контакта с цветами уровня проверки подлинности.
  • Имя. Введите имя для этого поля. Вы можете также оставить значение этого свойства пустым, и имя поля будет автоматически извлечено из значения, введенного в свойстве "Подпись". Имена полей нельзя изменять, когда поле создано.


Поле "Денежная сумма"

Поле "Денежная сумма" позволяет пользователю ввести проверенное числовое значение, показываемое в заданном формате денежной суммы. Установите следующие настройки для этого поля:

  • Подпись. Введите подпись и настройте ее местоположение в поле. Чтобы применить в подписи поля особое форматирование текста, переопределяющее настройки стиля по умолчанию, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, и выберите параметры форматирования.
  • Ширина. Введите число, задающее ширину в символах, в пикселах или в процентах.
  • Максимальная длина. Введите максимальное количество символов, в том числе денежных символов и знаков препинания, которое пользователи могут вводить в поле. Если ничего не вводить, максимальное количество определяется только стандартами системы.
  • Начальное значение. Введите значение, отображаемое в поле по умолчанию. Пользователи могут его изменить или принять.
  • Символ. Введите или вставьте денежный символ для отображения с денежным значением в форме. Денежный символ по умолчанию берется из региональных настроек компьютера пользователя.

Совет. Денежный символ можно найти в таблице символов Windows. Чтобы открыть таблицу символов, последовательно щелкните Пуск, Программы, Служебные, Таблица символов.

  • Точность. Введите число цифр, которые должны отображаться в форме после десятичного разделителя. Если ничего не вводить, число цифр принимается равным 2. Знаки препинания, например разделяющие разряды запятые, автоматически добавляются в денежное значение после его введения.

В следующем примере свойство "Точность" имеет значение 0.

Результат настройки значения точности для поля "Денежная сумма"

Введенное значение.

Отображаемое значение.

Примечание. Число цифр, отображаемых после десятичного разделителя в представлении данных для этого поля, определяется его свойствами столбцов, а не указанным здесь значением, относящимся к отображению в форме. Значение точности по умолчанию для поля "Денежная сумма" в представлении данных равно 0.

  • Имя. Введите имя для поля. Это свойство можно не указывать. В этом случае имя поля автоматически будет образовано на основе значения, введенного в свойстве "Подпись". После создания поля имена полей изменить нельзя.

В имени поля используйте только буквы и цифры. Другие знаки могут быть преобразованы в формат XML. Если ввести имя другого существующего поля, имя будет изменено, чтобы стать уникальным.

  • Проверка. Укажите минимальное и (или) максимальное количество или оставьте поле незаполненным, не устанавливая предельное количество.

Настройка диапазона проверки для поля "Денежная сумма"

При введении пользователями значения денежной суммы, выходящего за установленные пределы, в поле отобразится значок ошибки при проверке. Пользователи могут подвести указатель к значку, чтобы отобразилось объяснение ошибки. Например:

Результат ввода недопустимого значения в проверенное поле "Денежная сумма"

До сохранения записи формы пользователи должны исправить ошибку.


Поля "Дата" и "Дата/время"

Поля Дата и Дата/время позволяют пользователям ввести или выбрать дату, которая отображается в специальном формате даты (для полей Дата) или формате дата/время (для полей Дата/время ). Кроме разницы в формате отображения поля Дата и Дата/время предоставляют разные параметры для установки исходных значений. Настройки свойств этих полей следующие:

  • Подпись. Введите подпись и параметр ее положения относительно поля. Если нужно применить для подписи поля особое форматирование текста, отличающегося от заданных по умолчанию параметров стиля, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, а затем выберите параметры форматирования.
  • Ширина. Введите число, которое определяет ширину в символах, пикселях или процентах.
  • Исходное значение. Выберите один из следующих параметров:

  • Static. Введите или выберите в качестве исходного значения конкретную дату.

  • Сегодня. (Только поле Дата). Текущая дата в соответствии с системными часами компьютера автоматически вводится в новые записи.

  • Завтра. (Только поле Дата). Завтрашняя дата в соответствии с системными часами компьютера автоматически вводится в новые записи.

  • Сейчас. (Только поле Дата/время). Текущие дата и время в соответствии с системными часами компьютера автоматически вводятся в новые записи.

  • Функция. Введите функцию даты, которая ссылается на сценарий формы, чтобы извлечь исходное значение для даты. Дополнительные сведения о сценариях форм см. в документации Groove Development Kit.

  • Форматирование. Выберите формат даты.
  • Имя. Введите имя поля. Можно оставить это поле пустым, в результате чего имя поля будет автоматически создано на базе значения, введенного в свойстве Подпись. Имя поля нельзя изменить после создания поля.

В имени поля следует использовать только буквы и цифры; другие символы могут преобразоваться в формат XM. Если вы введете имя другого существующего поля, имя будет изменено так, чтобы оно не повторялось.

  • Проверка. Введите значение самой ранней или самой поздней даты либо оставьте поле пустым, чтобы не задавать ограничений.

Диапазон проверок для поля даты

Если пользователи попытаются ввести значение даты, выходящее за пределы допустимого диапазона, в поле отобразится значок ошибки проверки. Пользователи могут навести на значок указатель мыши, чтобы отобразить пояснение к ошибке. Например:

Результат ввода неправильной даты в проверяемое поле даты

Пользователи должны исправить ошибку до сохранения записи формы.


Поле заголовка формы

Поле заголовка формы позволяет отображать заголовок наверху формы. Поле заголовка формы всегда отображается наверху формы независимо от его места в списке полей в конструкторе форм. Свойства устанавливаются в следующем порядке:

  • Текст заголовка. Введите текст заголовка.
  • Выравнивание по центру. Установите данный флажок для выравнивания заголовка формы по центру или не устанавливайте — для выравнивания по левому краю.

  • Имя. Введите имя для этого поля. Можно также оставить значение этого свойства пустым, и имя поля будет автоматически извлечено из значения, введенного в свойстве "Подпись". Имена полей нельзя изменять, когда поле создано.


Поле "Горизонтальная линия"

Горизонтальная линия помогает визуально отделить друг от друга разделы формы. Настройте свойства следующим образом:

  • Толщина. Укажите толщину линии в пикселях.
  • Затенение. Установите этот флажок, чтобы создать затенение для линии.
  • Имя. Введите имя поля. Можно не указывать значение свойства, в этом случае имя поля будет автоматически извлечено из значения, введенного для свойства "Подпись". После создания поля изменить его имя невозможно.


Поле "Изображение"

С помощью поля "Изображение" можно вставить изображение в форму. Следует учесть, что изображения помещаются на форму в исходном размере. Если нужно вставить большое изображение, например цифровую фотографию, возможно, придется предварительно изменить его масштаб в графическом редакторе.

Настройте свойства следующим образом:

  • Источник. Щелкните значок Обзор, чтобы открыть диалоговое окно Добавление изображения в форму, выберите нужный файл изображения и нажмите кнопку Открыть.
  • Граница. Если нужно заключить изображение в границу, введите значение ширины в пикселях. Если значение этого свойства не указано, рисунок не будет иметь границу.
  • Всплывающее окно с текстом. Введите текст, который будет отображен в всплывающем окне, если пользователь наведет на изображение указатель мыши.
  • По центру. Установите этот флажок, чтобы разместить изображение в центре формы, либо оставьте его снятым, чтобы изображение было выровнено по левому краю.
  • Имя. Введите имя поля. Можно не указывать значение свойства, в этом случае имя поля будет автоматически извлечено из значения, введенного для свойства "Подпись". После создания поля изменить его имя невозможно.


Поля "Список" и "Раскрывающийся список"

Поле "Список" позволяет пользователю выбрать одно или несколько значений в списке возможных вариантов. В помощью поля "Раскрывающийся список" пользователь может выбрать одно из предлагаемых значений в списке или задать новое. Задайте свойства для этих полей следующим образом:

  • Подпись. Введите подпись и параметр ее расположения относительно поля. Если нужно применить для подписи поля особое форматирование текста, отличающегося от заданных по умолчанию параметров стиля, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, а затем выберите параметры форматирования.
  • Параметры. Введите значения для каждого из элементов списка следующим образом:

  • Отображаемое значение (обязательно). Введите текст, который будет отображаться в данном списке в форме.

  • Сохраненное значение (необязательно). Введите текст, который будет отображаться в представлениях при выборе элемента списка. Если это значение не указано, в представлении используется отображаемое значение.

  • При желании выберите один из элементов списка как выбранный по умолчанию.

  • Щелкните кнопку флажка, чтобы ввести элементы списка.

Совет. Можно переопределить значение, отображаемое в представлении для поля "Список" или "Раскрывающийся список" путем настройки свойств столбца.

  • Включить пустой пункт. Установите этот флажок, чтобы задать в качестве первого значения в списке или раскрывающемся списке пустой пункт.
  • Пользовательские значения (только для поля "Раскрывающийся список"). Установите этот флажок, чтобы пользователи могли добавлять в список собственные значения. Раскрывающийся список имеет кнопку со знаком "плюс" (+), которая предназначена для добавления пользовательских значений.

Определенное пользователем значение в поле раскрывающегося списка

Если пользователь нажал кнопку со знаком "плюс", выводится приглашение добавить пользовательское значение.

Если пользовательские значения не указаны в свойстве подстановки, они не добавляются к списку значений поля для использования в будущем при создании записей. Пользователи будут вынуждены добавлять значение вручную в каждой новой записи. Конструкторы пользовательских инструментов обычно используют для указания пользовательского значения свойство подстановки, благодаря чему пользователи могут сохранить эти значения для создания записей в будущем.

  • Число видимых пунктов (только для поля "Список"). Введите высоту списка в строках. Число видимых пунктов соответствует указанной высоте. В приведенном ниже примере это значение равняется 3:

Пример поля списка в форме

  • Выбор нескольких значений (только для поля "Список"). Установите этот флажок, чтобы пользователи могли выбрать в списке несколько значений.
  • Включать имена участников. Установите этот флажок, чтобы включить в список имена участников рабочей области, приведенные на панели "Участники рабочей области".
  • Подстановка. Выберите параметры подстановки значений в других полях.
  • Имя. Введите имя поля. Можно оставить это поле пустым, в результате чего имя поля будет автоматически создано на базе значения, введенного в свойстве "Подпись". Имя поля нельзя изменить после создания поля.

Выбор значения по умолчанию

Чтобы выбрать значение по умолчанию, необходимо ввести это значение в список. Затем выберите значение и щелкните Выбрать по умолчанию. Рядом со значением появится знак звездочки, указывающий, что данное значение используется по умолчанию.

Чтобы изменить значение по умолчанию, выберите нужное значение и щелкните Выбрать по умолчанию.

Изменение значения

Чтобы изменить значение, выберите его в списке значений и щелкните Изменить. Поля "Отображаемое значение" и "Сохраненное значение" будут содержать текущие значения. Внесите нужные изменения и щелкните знак флажка, чтобы завершить обновление.

Удаление значения

Чтобы удалить значение, выберите его в списке и щелкните Удалить. Значение будет удалено из списка.


Поле "Многострочный текст"

В поле "Многострочный текст" пользователь может ввести несколько строк текста. Настройте свойства этого поля следующим образом:

  • Подпись. Введите подпись и параметр ее расположения относительно поля. Если нужно применить для подписи поля особое форматирование текста, отличающегося от заданных по умолчанию параметров стиля, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, а затем выберите параметры форматирования.
  • Ширина. Введите число, которое определяет ширину в знаках, пикселях или процентах.
  • Высота. Введите число, которое определяет высоту в строках текста или в пикселях перед включением полосы прокрутки в данном поле. Если это значение не указано, по умолчанию высота равна 2 строкам.
  • Начальное значение. Введите редактируемый текст, который будет по умолчанию отображаться в данном поле.
  • Подстановка. Выберите параметры подстановки значений из других полей.
  • Имя. Введите имя поля. Можно оставить это поле пустым, в результате чего имя поля будет автоматически создано на базе значения, введенного в свойстве "Подпись". Имя поля нельзя изменить после создания поля.
  • Проверка. Выберите в раскрывающемся списке нужный параметр.

Разместив поле "Многострочный текст" на форме, можно также сделать его обязательным.


Поле "Новая строка"

Элемент "Новая строка" позволяет вставить в форму разрыв строк. Это полезно при создании отступов между элементами.


Поле "Число"

В поле "Число" пользователь может ввести проверенное числовое значение, которое отображается в заданном формате. Настройте свойства этого поля следующим образом:

  • Подпись. Введите подпись и параметр ее расположения относительно поля. Если нужно применить для подписи поля особое форматирование текста, отличающегося от заданных по умолчанию параметров стиля, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, а затем выберите параметры форматирования.
  • Ширина. Введите число, которое определяет ширину в знаках, пикселях или процентах.
  • Максимальная длина. Введите максимальное число знаков, включая знаки препинания, которое пользователь может ввести в этом поле. Если значение не указано, максимальная длина ограничена только стандартами системы.
  • Начальное значение. Введите редактируемый текст, который будет по умолчанию отображаться в данном поле.
  • Точность. Введите количество знаков , которое будет отображено после знака десятичного разделителя. Если это значение не указано, отображается 2 знака после запятой. Другие знаки группировки, например пробелы, автоматически добавляются в число после его ввода.

В следующем примере для свойства "Точность" указано значение 0:

Результат настройки свойства точности для числового поля

Введенное число.

Отображаемое число.

Примечание. Количество цифр, отображаемых после знака десятичного разделителя для этого поля в представлении данных, определяется свойствами столбца для поля, а не заданным здесь значением отображения в форме. По умолчанию значение точности для поля "Число" в представлении данных составляет 2.

  • Имя. Введите имя поля. Можно оставить это поле пустым, в результате чего имя поля будет автоматически создано на базе значения, введенного в свойстве "Подпись". Имя поля нельзя изменить после создания поля.

В имени поля следует использовать только буквы и цифры; другие знаки могут быть преобразованы в формат XML. Если введено имя другого существующего поля, оно изменяется на уникальное.

  • Проверка. Укажите минимальное и максимальное число или оставьте оба поля пустыми, чтобы не накладывать ограничения.

Диапазон проверки для числового поля

Если пользователь попробует ввести число, находящееся вне допустимого диапазона, в поле отображается значок ошибки при проверке. Установив на значке указатель мыши, пользователь может вывести описание ошибки. Например:

Результат ввода недопустимого значения в числовое поле с проверкой

Перед сохранением записи формы пользователь обязан исправить ошибку.


Поле "Переключатель"

В поле "Переключатель" пользователь может выбрать один или несколько элементов в кратком списке возможных вариантов. Настройте свойства этого поля следующим образом:

  • Подпись. Введите подпись и параметр ее расположения относительно поля. Если нужно применить для подписи поля особое форматирование текста, отличающегося от заданных по умолчанию параметров стиля, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, а затем выберите параметры форматирования.
  • Кнопки. Введите значения кнопок следующим образом:

  • Отображаемое значение (обязательно). Введите текст, который будет отображаться в форме рядом с кнопкой.

  • Сохраненное значение (необязательно). Введите текст, который будет отображаться в представлениях при выборе данного параметра. Если это значение не указано, в представлении используется отображаемое значение.

В следующем ниже примере отображаемые значения "Оклад" и "Почасовая" в форме преобразуются в сохраненные значения "Исключение" и "Обычный" в представлении данных.

Пример кнопки переключателя в форме

Отображаемые значения

Сохраненные значения

Нажмите кнопку флажка, чтобы ввести параметры.

Совет. Можно переопределить значение, отображаемое в представлении для поля "Переключатель" путем настройки свойств столбца.

  • Имя. Введите имя поля. Можно оставить это поле пустым, в результате чего имя поля будет автоматически создано на базе значения, введенного в свойстве "Подпись". Имя поля нельзя изменить после создания поля.

В имени поля следует использовать только буквы и цифры; другие знаки могут быть преобразованы в формат XML. Если введено имя другого существующего поля, оно изменяется на уникальное.

Выбор значения по умолчанию

Чтобы выбрать значение по умолчанию, необходимо предварительно ввести это значение в список. Затем выберите значение в списке и щелкните Выбрать по умолчанию. Рядом со значением появится знак звездочки, указывающий, что данное значение используется по умолчанию.

Чтобы изменить значение по умолчанию, выберите нужное значение и щелкните "Выбрать по умолчанию". Чтобы отменить значение по умолчанию, не указывая новое, выберите текущее значение по умолчанию и щелкните "Отменить выбор по умолчанию".

Изменение значения

Чтобы изменить значение, выберите его в списке значений и щелкните "Изменить". Поля "Отображаемое значение" и "Сохраненное значение" будут содержать текущие значения. Внесите нужные изменения и щелкните знак флажка, чтобы завершить обновление.

Удаление значения

Чтобы удалить значение, выберите его в списке и щелкните "Удалить". Значение будет удалено из списка.


Поле "Пароль"

В поле пароля пользователь может вводить и сохранять скрытый текст. Все знаки, вводимые пользователем в поле пароля, отображаются в виде звездочек. Однако следует обратить внимание, что введенное в поле пароля значение хранится как простой текст. Свойства поля "Пароль" идентичны свойствам стандартного поля "Текст" за исключением следующих свойств поля:

  • "Начальное значение". Доступен только параметр "Надпись".
  • "Подстановка". Этот параметр недоступен.

Примечание. Если выбрать поле "Пароль" в качестве столбца представления, в этом представлении данных будет отображаться базовый текст.


Поле "Форматированный текст"

В поле Форматированный текст пользователь может ввести текст с форматированием, например с использованием разных размеров, стилей (полужирный, курсив, подчеркивание), шрифтов и цветов. Напротив, чтобы только показать форматированный текст, в поле Форматированный текст надо установить флажок для свойства "Только чтение". Настройте свойства этого поля следующим образом:

  • Подпись. Введите подпись и параметр ее расположения относительно поля. Если нужно применить для подписи поля особое форматирование текста, отличающегося от заданных по умолчанию параметров стиля, щелкните Форматированный текст, выберите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, а затем выберите параметры форматирования.
  • Ширина. Введите число, которое определяет ширину в знаках, пикселях или процентах. Если значение не указано, ширина поля составляет приблизительно 20 знаков или 200 пикселей.
  • Высота. Введите число, определяющее высоту поля и выраженное в строках или пикселях. Если значение не указано, высота поля составляет приблизительно 2 строки или 36 пикселей.
  • Скрыть границу. Установите этот флажок, чтобы скрыть границу поля.
  • Возможность поиска. Установите этот флажок, чтобы содержимое поля участвовало в поиске. Кроме того, это свойство необходимо включить, чтобы выбрать поле форматированного текста в фильтре представления.
  • Скрыть панель команд. Установите этот флажок, чтобы скрыть панель команд, отображаемую в верхней части данного поля.
  • Цвет фона. Выполните одно из следующих действий:

  • Щелкните Цвет, а затем — Выбрать цвет, чтобы указать цвет фона для данного поля.

  • Щелкните Прозрачный, чтобы использовать цвет фона, выбранный для формы.

  • Начальное значение. Введите текст, который будет отображаться в данном поле по умолчанию. Щелкните текстовое поле правой кнопкой мыши, чтобы просмотреть меню параметров форматирования. Можно также вставить форматированный текст из другой программы.
  • Имя. Введите имя поля. Можно оставить это поле пустым, в результате чего имя поля будет автоматически создано на базе значения, введенного в свойстве "Подпись". Имя поля нельзя изменить после создания поля.

В имени поля следует использовать только буквы и цифры; другие знаки могут быть преобразованы в формат XML. Если введено имя другого существующего поля, оно изменяется на уникальное.


Поле "Кнопка со сценарием"

Поле Кнопка со сценарием позволяет разработчику формы добавить в форму новую кнопку и определить для нее действие, используя JavaScript. Определите свойства кнопки следующим образом:

  • Текст кнопки. Введите текст для отображения на кнопке.
  • OnClick. Введите код Javascript, исполняемый при нажатии кнопки пользователем.
  • Имя. Введите имя этого поля. Это свойство можно оставить пустым, в этом случае имя поля будет автоматически получено, используя значение, введенное для свойства Подпись. Имена созданных полей изменить нельзя.

Для имени поля можно использовать только буквы и цифры, другие знаки могут быть преобразованы в формат XML. Если вводится имя другого существующего поля, введенное имя будет изменено, чтобы обеспечить его уникальность.


Поле "Заголовок раздела"

Заголовки разделов служат для разграничения разделов формы. Определите свойства поля следующим образом:

  • Текст заголовка. Введите текст заголовка.
  • По центру. Установите этот флажок, чтобы центрировать заголовок в форме, или не устанавливайте его, чтобы выровнять заголовок по левому краю.
  • Имя. Введите имя этого поля. Это свойство можно оставить пустым, в этом случае имя поля будет автоматически получено, используя значение, введенное для свойства Подпись. Имена созданных полей изменить нельзя.

Для имени поля можно использовать только буквы и цифры, другие знаки могут быть преобразованы в формат XML. Если вводится имя другого существующего поля, введенное имя будет изменено, чтобы обеспечить его уникальность.


Поле "Статический текст"

Поле "Статический текст" используется для ввода сведений и передачи пользователям указаний по работе с формой. Например, поле "Статический текст" можно использовать, чтобы посоветовать пользователям, как вводить или выбирать данные для конкретного поля.

  • Текст. Введите нужный текст.
  • По центру. Установите этот флажок, чтобы центрировать текст в форме, или не устанавливайте его, чтобы выровнять заголовок по левому краю.
  • Подстановка. Выберите параметры для значений подстановки в других полях.
  • Имя. Введите имя этого поля. Это свойство можно оставить пустым, в этом случае имя поля будет автоматически получено, используя значение, введенное для свойства Подпись. Имена созданных полей изменить нельзя.

Для имени поля можно использовать только буквы и цифры, другие знаки могут быть преобразованы в формат XML. Если вводится имя другого существующего поля, введенное имя будет изменено, чтобы обеспечить его уникальность.


Поле "Текст"

Поле "Текст" позволяет пользователю вводить однострочные записи текста простого формата, например имена или адреса. Определите свойства поля следующим образом:

  • Подпись. Введите подпись и ее положение относительно поля. Если нужно применить к подписи поля специальное форматирование текста, переопределите настройки стиля по умолчанию, щелкните Форматированный текст, выделите текст подписи, щелкните правой кнопкой мыши, чтобы открыть контекстное меню, выберите параметры форматирования.
  • Ширина. Введите число, определяющее ширину в знаках, пикселях или процентах.
  • Максимальная длина. Укажите максимальное число знаков (включая пробелы), которое пользователи могут вводить в поле. Если оставить это поле пустым, максимальная длина будет ограничена только стандартами системы.
  • Начальное значение. Выберите один из следующих вариантов:

  • Статический. Введите настраиваемый текст, который будет отображаться в этом поле по умолчанию.

  • Уникальное. Автоматически отображает уникальную текстовую строку в качестве начального значения, используя следующий синтаксис. Первые четыре знака создаются из имени автора, используя первый инициал имени плюс первые две буквы и последнюю букву фамилии. Последние девять знаков создаются случайным образом из текущих значений даты и времени. Например, "уникальное" текстовое поле в записи, созданной автором Владимиром Егоровым, может получить следующее начальное значение:

ВЕГВ-C27C510F4

  • Имя пользователя. Автоматически использует в качестве начального значения имя создателя записи.

  • Имя рабочей области. Автоматически использует в качестве начального значения имя рабочей области.

  • Имя инструмента. Автоматически использует в качестве начального значения имя инструмента Формы.

  • Функция. Введите функцию, которая указывает на сценарий формы, чтобы получить начальное значение. Для получения дополнительных сведений о сценариях формы см. документацию набора разработчика Groove Developer Kit.

  • Подстановка. Выберите параметры для значений подстановки в других полях.
  • Имя. Введите имя этого поля. Это свойство можно оставить пустым, в этом случае имя поля будет автоматически получено, используя значение, введенное для свойства Подпись. Имена созданных полей изменить нельзя.
  • Проверка. Выберите вариант в раскрывающемся списке.


Неформатированное число

Поле "Неформатированное число"

Числовое поле, в котором удалена числовая пунктуация, такая как запятые.


Использование возможности подстановки для поиска значения поля

При работе с полями "Текст", "Многострочный текст", "Раскрывающийся список", "Список" и "Надпись" можно воспользоваться процедурами подстановки для извлечения значений из других полей. С помощью процедуры подстановки можно найти значения полей в том же инструменте "Формы", в выбранном инструменте "Формы" той же рабочей области, а также в выбранном инструменте "Формы" другой рабочей области. Процедуры подстановки можно также добавлять в макросы и сценарии форм.

Типы полей, в которых доступно свойство подстановки.

  1. Выберите поле в области объектов макета.
  2. Выберите свойство Подстановка.
  3. Укажите параметры подстановки с учетом того, как должен выполняться поиск значений полей.
  4. Нажмите кнопку Применить, если возможность подстановки добавляется к свойству поля, или Копировать, если возможность подстановки добавляется в программу сценария или макроса.
  5. Нажмите кнопку Готово, если возможность подстановки добавляется в свойство поля или Выход, если возможность подстановки добавляется в программу сценария или макроса.

Если создается сценарий или макрос, вставьте переменную строки в программу.

Параметры свойства "Подстановка"
  • "Тип подстановки": выберите Все или По ключу.

Выберите Все, чтобы создать возможность подстановки, которая возвращает все значения в выбранном столбце представления, либо По ключу, чтобы создать подстановку, которая возвращает значения поля на основе значения другого поля.

  • Область. Если значения подстановки хранятся в инструменте "Формы" в другой рабочей области, установите флажок "Разрешить поиск значений в другой рабочей области". Затем выберите в раскрывающемся меню имя рабочей области. Обратите внимание, что это меню содержит только инструменты, включенные как целевые объекты подстановки.

При ссылке на значения в другой рабочей области все пользователи данного инструмента "Формы" также должны быть участниками указанной рабочей области. Кроме того, следует обратить внимание, что данная возможность недоступна в макросах.

  • Инструмент. Выберите имя инструмента "Формы", содержащего нужные значения подстановки, либо выберите параметр "Данный инструмент".
  • Представление. Выберите имя представления, содержащего нужные значения. Обратите внимание, что данное раскрывающееся меню содержит только представления, которые включены как целевые объекты подстановки.
  • Столбец ключа (только для подстановки "По ключу"). Выберите столбец в нужном представлении, который будет просмотрен перед поиском в столбце подстановки.

Примечание. Для отображения данного столбца ключа в раскрывающемся списке необходимо задать для него сортировку в параметре Свойства столбца.

  • Значение ключа(только для подстановки "По ключу"). Выберите значение поля, которое будет просмотрено перед поиском значения в столбце подстановки. Можно также указать поле, из которого будет подставляться значение.
  • Столбец подстановки. Выберите столбец, который содержит значения подстановки.
  • Возвращать. Выберите Все, чтобы возвращать все совпавшие значения столбца подстановки, включая дублированные, или выберите "Уникальные", чтобы возвращать все значения кроме дублирующих.
  • Без кэша. Этот параметр следует установить только в том случае, если нужно, чтобы результаты подстановки обновлялись в Groove каждый раз при загрузке формы. Такой подход полезен только в том случае, если значения подстановки постоянно изменяются. Если же значения подстановки в целом неизменны, не рекомендуется устанавливать данный флажок.
  • Возвращать URL-адреса вместе с значениями (только для подстановки в сценарии или макросе). Установите этот флажок, чтобы при подстановке возвращались URL-адреса, которые можно будет использовать для создания ссылки в поле форматированного текста.
  • Примечание. При желании введите в этом поле примечание. Данное примечание отображается в том случае, если в будущем потребуется устранить связанную с подстановкой неопределенность.


Создание представления

Представления отображают данные, собранные в записях по соответствующим полям. Перед тем, как вы сможете отобразить представление, необходимо сначала создать форму, содержащую указанные поля.

  1. Откройте Конструктор.
  2. Разверните раздел Представления и щелкните Создать новое представление...
  3. На вкладке Основные выберите одно или более полей для отображения в виде столбцов представления.

В окне предварительного просмотра появятся выбранные поля в виде столбцов представления в текущем выбранном порядке. Можно изменить ширину столбцов представления, перетащив разделители столбцов в окне предварительного просмотра.

Изменение ширины столбцов представления перетаскиванием разделителей столбцов

  4. Измените порядок расположения столбцов выбранных полей перемещением их в списке вверх и вниз.

Столбцы располагаются слева направо, начиная с первого выбранного поля сверху.

  5. Измените свойства столбцов выбранных полей.

Примечание. Заголовок начального столбца — то же самое, что и подпись поля. Однако изменение подписи поля не влияет на заголовок столбца. Одним из способов изменения заголовка столбца является изменение его названия в диалоговом окне Свойства столбцов .

  6. Откройте вкладку "Параметры значений", чтобы установить параметры значений представления.
    • Выберите порядок сортировки по умолчанию.
    • Установите флажок Показать линии сетки, чтобы показать линии, ограничивающие ячейки в представлении данных.
    • Установите флажок Показать отметки о непрочтенных данных, если вы хотите обеспечить возможность для участников рабочей области всегда видеть отметки о непрочитанных данных рядом с новыми или обновленными записями независимо от настройки сигналов оповещений для инструмента "Формы". Дополнительные сведения см. в разделе Отображение отметок о непрочитанных данных в выбранном представлении.
    • Установите флажок Не показывать это представление в меню "Вид", чтобы запретить выбор этого представления.
    • Введите новый псевдоним имени, который будет использоваться в сценариях.
  7. Откройте вкладку Доступ, чтобы установить значения параметров для ограничения доступа к представлению.
  8. Откройте вкладку Фильтр представления, если вы хотите ввести критерии для отображения записей в представлении.
  9. Сохраните изменения.


Создание представления с иерархией ответов

Можно создать представления двух типов, в которых записи ответов будут отображаться в иерархии. Варианты:

  • Составить список первоначальных версий обновленных записей в виде иерархических ответов.
  • Составить список новых версий записей в виде иерархических ответов на выбранную запись.

Примечание. Данная функция недоступна в инструменте "Формы InfoPath".

Составление списка первоначальных версий обновленных записей в виде иерархических ответов.

Можно создать представление, в котором первоначальные версии обновленных записей отображаются в виде иерархических ответов. Вы можете сделать это, если хотите тщательно отслеживать обновления записей.

Обновленные записи, сохраняемые в виде ответов

  1. В макете формы выберите параметр для сохранения обновлений в виде ответов.
  2. В макете формы выберите поля, для которых предполагается показать иерархические ответы.
  3. Щелкните Свойства.
  4. На вкладке Основные диалогового окна Свойства столбцов установите флажок Показывать в столбце значок иерархии для развертываемых строк.
  5. Сохраните внесенные в макет изменения.

Составление списка новых записей в виде иерархических ответов на выбранную запись

Можно создать представление, содержащее форму, используемую для создания ответа на выбранную запись. В представлении данных форма ответа отображается иерархически ниже родительской записи. Можно свернуть записи ответов под их родительскими записями, щелкнув минус (-) значка иерархии, называемого "twisty". Можно снова развернуть иерархические записи, щелкнув плюс (+) значка twisty.

Ответ на выбранную запись

Для создания представления этого типа у вас должно быть, как минимум две отдельные формы: родительская форма темы и форма ответа.

  1. Создайте две формы.
  2. Настройте форму ответа в следующем порядке:

  • На вкладке Основные установите флажок, как минимум, в одном поле, в котором флажок установлен, и в форме основной темы. В приведенном выше примере обе формы, основной темы и ответа, содержат поле "Сводка".

  • На вкладке Параметры установите флажок Использовать эту форму для создания ответов на выбранную запись.

  3. Создайте представление, в котором выберите поле, общее для обеих форм.
  4. Измените свойства столбца, который указывает на общее поле, следующим образом. На вкладке Основные установите флажок Показывать в столбце значок иерархии для развертываемых строк.
  5. Сохраните внесенные в макет изменения.


Настройка представления по умолчанию

Можно настроить представление, которое будет отображаться первым, когда новые участники рабочей области первый раз обратятся к инструменту "Формы" или "Формы InfoPath". Если представление по умолчанию не установлено, то новые участники увидят первое представление в алфавитном порядке в меню Просмотр по.

  1. Откройте Конструктор.
  2. Щелкните Параметры настройки.
  3. На вкладке "Основные" выберите в раскрывающемся меню Представление представление по умолчанию в разделе По умолчанию .
  4. Сохраните изменения.


Настройка сортировки по умолчанию

В каждом представлении имеется порядок сортировки по умолчанию, то есть, исходный порядок сортировки, который отображается, когда пользователь (или другие участники рабочей области) первый раз входит в представление. Можно выбрать любую сортировку, используемую в данный момент в столбце представления, в качестве порядка сортировки по умолчанию.

  1. Выберите представление в режиме Конструктор.
  2. Щелкните вкладку Параметры.
  3. Выберите в раскрывающемся меню Сортировка по умолчанию требуемый порядок сортировки.
  4. Сохраните изменения.


Ограничение доступа к представлениям

Конструктор может ограничить доступ к представлениям следующими способами:

  • Отключив параметр изменения представлений.
  • Скрыв представление.
  • Предоставив доступ к представлению выбранным участникам рабочей области.

Скрытие представления

Представление можно сделать недоступным в меню "Представление" для всех участников рабочей области. Это полезно для представлений, которые используются в основном как вспомогательные, например для создания списка записей подстановки или для обеспечения процесса электронного обмена данными (Electronic Data Bridge, EDB). Такие представления обычно не используются участниками рабочей области в других целях.

  1. Откройте конструктор.
  2. Раскройте раздел "Представления" и выберите форму, которую нужно изменить.
  3. Откройте вкладку Параметры.
  4. Установите флажок Не показывать это представление в меню "Вид".
  5. Сохраните изменения.

Предоставление доступа к представлению только указанным участникам

Представление можно сделать доступным для участников, которым назначена определенная роль. Кроме того, можно предоставить доступ к представлению только выбранным участникам независимо от их роли.

  1. Откройте конструктор.
  2. Раскройте раздел Представления и выберите форму, которую нужно изменить.
  3. Откройте вкладку Доступ.
  4. Выполните любое из следующих действий:

  • Установите флажки для ролей участников, которым нужно предоставить доступ к данному представлению.

  • В списке Участник установите флажки для участников, которым нужно предоставить доступ к данному представлению независимо от их роли.

  5. Сохраните изменения.


Отображение отметок о непрочтении в выбранном представлении

Можно выбрать вариант отображения столбца представления так, чтобы показать отметки о непрочтении для новых или измененных данных.

  1. Откройте Конструктор.
  2. Выберите представление, в котором нужно отобразить отметки о непрочтении.
  3. Перейдите на вкладку Параметры.
  4. Установите или снимите флажок Показать отметки о непрочтении.
  5. Сохраните представление.


Отображение или скрытие линий сетки в представлении

  1. Откройте Конструктор.
  2. Выберите представление, в котром хотите отобразить или скрыть линии сетки.
  3. Откройте вкладку Параметры.
  4. Установите или снимите флажок Показать линии сетки.
  5. Сохраните внесенные изменения.


Настройка высоты строки в представлении

Можно указать минимальный и максимальный размер для строк в представлении данных пользовательского инструмента. Настройка минимальной или максимальной высоты строки полезна главным образом для настройки отображения.

  1. Откройте конструктор.
  2. Выберите представление, в котором нужно изменить параметр высоты строк.
  3. Откройте вкладку Параметры.
  4. Введите значение в поле Минимальная высота строки или Максимальная высота строки в соответствии с выбранным параметром измерения в раскрывающихся меню.

Проще всего воспользоваться значением по умолчанию, которое выражено в количестве строк.

  5. Сохраните изменения.


Создание фильтров представления

Фильтры представлений можно использовать, чтобы исключить записи из представления на основании заданных условий. Например, можно отобразить записи, созданные только с помощью конкретных форм, или записи, поля которых соответствуют конкретным условиям.

Чтобы создать фильтр представления, выполните следующие действия.

  1. Откройте Конструктор.
  2. Установите флажок Показать дополнительные возможности макета.
  3. Выберите представление, в котором нужно использовать фильтр представления.
  4. Перейдите на вкладку Фильтр представления.
  5. Снимите или установите флажки нужных форм.

Представление будет содержать только записи, созданные с помощью выбранных форм.

  5. Добавьте нужные выражения фильтра, чтобы включить или исключить записи.
  6. Щелкните Применить фильтр.
  7. Сохраните выполненные изменения макета

Добавление выражений фильтра

Выражения фильтров проверяют значения полей и выводят в представлении данных записи, соответствующие условиям, определенным в выражении. Можно добавить базовые выражения и расширенные выражения.

Добавление базового выражения

Для добавления базового выражения выполните следующие действия:

  1. Выберите в раскрывающемся списке поле, значения которого нужно будет проверять.

Примечание. Дата/время не поддерживаются в выражениях поиска и, следовательно, отсутствуют в раскрывающемся списке полей. Поля Форматированный текст доступны, только если у них включено свойство Возможность поиска.

  2. Выберите оператор из раскрывающегося списка.

Операторы в списке зависят от типа поля. Для текстовых полей список содержит операторы обработки текстовых строк, например "содержит" и "начинающиеся с". Для числовых полей в списке появляются такие операторы, как >, >=, < и <=.

  3. Введите значение, которое нужно проверить, в текстовое поле.
  4. Щелкните Значок добавления условия
  5. Щелкните Применить фильтр.

В следующем примере выражение фильтра выводит все записи, в которых значением поля "Город" является "Москва".

Базовое выражение фильтра представления

Добавление базового выражения с несколькими условиями

Иногда может понадобиться проверить несколько условий. Для этого можно добавить выражение, содержащее логические операторы. Можно создать выражение, выбирающее записи, только если выполняются ВСЕ условия (логический оператор И) или если выполняется ЛЮБОЕ из условий (логический оператор ИЛИ).

  1. Выберите Все указанные условия (логическое И) или Любое из указанных условий (логическое ИЛИ), в зависимости от того, какие записи нужно выбрать для представления.

  2. Добавьте по одному каждое из условий.

  3. Щелкните Применить фильтр.

В следующем примере добавляются два условия с выбранным параметром "Логическое ИЛИ". Полученное выражение фильтра выведет все записи, в которых значение поля "Город" равно или "Москва", или "Санкт-Петербург".

Базовое выражение фильтра представления с несколькими условиями

Изменение условия в выражении

Для изменения условия выполните следующие действия.

  1. Выберите условие в отображаемом поле выражения.

Части выражения показываются в раскрывающихся списках и текстовом поле значения.

  2. Измените любую часть условия.

  3. Щелкните Значок изменения условия

  4. Щелкните Применить фильтр.

Удаление условия

Для удаления условия выполните следующие действия

  1. Выберите условие в отображаемом поле выражения.
  2. Щелкните
  3. Щелкните Применить фильтр.

Добавление расширенного выражения

Щелкните Переход к расширенным параметрам для просмотра параметров, позволяющих выполнить дальнейшее изменение выражения фильтра. Можно создать выражения, сочетающие логические операторы И и ИЛИ, и сгруппировать вместе наборы условий.

Выражения можно изменить следующим образом.

  • Чтобы изменить логический оператор, выберите условие и щелкните И или ИЛИ.
  • Чтобы объединить условия так, чтобы в выражении они могли интерпретироваться как единое целое, щелкните их при нажатой клавише SHIFT, а затем щелкните Значок объединения условий . В следующем примере условия для полей "Номер учетной записи" и "Город" объединены так, чтобы выражение проверяло значения в каждом из объединенных условий независимо.

В этом случае выражение выбирает все записи, в которых значение поля "Номер учетной записи" >=300 и <=400 И значение поля "Город" НЕ "Москва" и НЕ "Санкт-Петербург".

  • Чтобы отменить объединение условий, щелкните их, удерживая клавишу SHIFT [image].
  • Чтобы переместить условия в окне отображения выражения, щелкните Значок перемещения условия вверх или Значок перемещения условия вниз. Это особенно полезно, если требуется переместить условие, которое должно стать частью сгруппированного набора условий.

Добавление выражения с переменной {Имя пользователя}

Чтобы создать выражение фильтра представления, выполняющее поиск записей, созданных только текущим пользователем, можно использовать переменную {Имя пользователя}. Эта переменная должна всегда использоваться либо вместе с полем _UrlСоздавшего, либо вместе с полем _UrlИзменившего.

  1. Выберите поле _UrlСоздавшего в раскрывающемся списке полей.

  2. Выберите = в качестве переменной.

  3. Выберите в раскрывающемся списке значений {Имя пользователя}.

  4. Щелкните [image]. В поле выражения фильтра появляется выражение фильтра:

  5. Щелкните Применить фильтр.


Подключение представления в качестве объекта подстановки

В целях обеспечения безопасности представления в пользовательских инструментах изначально отключены как объекты для подстановки данных в другие инструменты и рабочие области. Обратите внимание, что помимо подключения выбранного представления в качестве объекта подстановки конструктор также должен подключить в качестве объекта подстановки сам инструмент.

  1. Откройте конструктор.
  2. Выберите представление, которое нужно подключить в качестве объекта подстановки.
  3. Откройте вкладку Параметры.
  4. Установите флажок "Включить представление в качестве объекта удаленной подстановки".
  5. Сохраните изменения.


Изменение свойств столбцов представления

Для изменения свойств столбцов представления выполните следующие действия.

  1. Откройте Конструктор.
  2. Разверните раздел Представления.
  3. Выберите представление, в котором нужно изменить свойства столбцов.
  4. Выберите изменяемое поле столбца и щелкните Свойства.

Совет. Доступ к свойствам любого столбца можно получить, щелкнув его заголовок в предварительном просмотре представления.

  5. Определите свойства в диалоговом окне Свойства столбца. Можно выполнить следующие действия:

  • Изменить заголовок столбца

  • Определить ширину столбца

  • Подсчитать сумму значений в столбцах "Число" или "Денежная сумма"

  • Изменить параметры отображения числовых значений и дат

  • Выбрать, отображать в столбце или нет значок иерархии

  • Определить параметры стиля

  • Настроить параметры сортировки

  • Настроить другое отображение представления для значений поля параметров

  6. Сохранить выполненные изменения макета

Изменение заголовка столбца

Первоначальный заголовок столбца совпадает со свойством подписи указанного поля. Если подпись поля оказывается слишком длинной, для заголовка столбца можно ввести подпись покороче.

На вкладке Основные диалогового окна Свойства столбца введите новое нужное имя в поле Заголовок столбца.

Примечание. Изменение подписи поля не влияет на заголовок столбца. Единственным способом изменить заголовок столбца является его изменение в диалоговом окне Свойства столбца.

Настройка ширины столбца

На вкладке Основные диалогового окна Свойства столбца можно выбрать Автоподбор или определить настраиваемый размер столбца либо в процентах от общей видимой ширины, либо в пикселях или пунктах.

Если для всех столбцов выбран вариант Автоподбор, ширина любого столбца равна полной ширине представления, разделенной на число столбцов. Если для одного или нескольких столбцов заданы конкретные значения ширины, то ширина столбца, для которого выбран вариант Автоподбор, равна оставшейся (после вычитания ширины настраиваемых столбцов) ширине представления, разделенной на количество оставшихся столбцов.

Если выбрано значение Настраиваемый размер, необходимо ввести значение ширины в пикселях, значение в пунктах или значение в процентах.

Суммирование значений в столбце

Для любого типа поля, использующего числовые значения, например Число, Неформатированное число или Денежная сумма, можно включить свойство столбца, обеспечивающее суммирование значений в столбце и отобразить суммарное значение в представлении данных.

На вкладке Основные диалогового окна Свойства столбца установите флажок Всего значений в этом столбце.

Если нужно показать суммы для числовых значений в иерархии ответов, установите флажок Включить все уровни иерархии.

В приведенном ниже примере показан столбец, суммирующий значения в столбце, включая элементы в записях ответа.

Свойство столбца «Итоги»

Изменение настроек отображения для числовых значений и дат

Для числовых полей и полей дат можно изменить вид представления данных, используя параметры вкладки Основные диалогового окна Свойства столбца.

  • Для полей с числовыми значениями выберите в раскрывающемся меню Число десятичных знаков число отображаемых десятичных знаков.
  • Для полей, содержащих значения дат, выберите формат отображения дат в раскрывающемся меню Формат даты.

Отображение значка иерархии для развертываемого столбца

На вкладке Основные диалогового окна Свойства столбца установите флажок Показывать в столбце значок иерархии для развертываемых строк, если это представление содержит форму ответа, и нужно отобразить записи в иерархии ответа. Этот флажок также должен быть установлен, чтобы показать сгруппированные представления в виде иерархической структуры.

Настройка параметров стиля для текста столбцов представления

На вкладке Параметры диалогового окна Свойства столбца можно выбрать параметры стиля для текста, отображаемого в столбце представления или для всех столбцов представления сразу. Выберите шрифт, размер и цвет в раскрывающихся меню, определите параметры выделения и определите настройки выравнивания.

Щелкните Применить ко всем, если нужно, чтобы выбранные настройки были применены ко всем выбранным в данный момент столбцам.

Настройка параметров сортировки для столбцов представления

Пользователи щелкают заголовки столбцов, чтобы переключить порядок сортировки, заданный для столбца. Порядком сортировки по умолчанию является порядок, в котором были созданы записи. Для столбца представления также может быть настроен порядок сортировки в порядке возрастания или убывания.

Текущая настройка сортировки для столбца представления

Сортировка в порядке создания

Сортировка по возрастанию

Сортировка по убыванию

На вкладке Сортировка диалогового окна Свойства столбца можно выбрать один из трех типов представления для столбца представления: иерархический, плоский или группированный. Но "группированный" вариант может использоваться только для одного столбца. Параметры сортировки описываются в следующих разделах.

Примечание. Иерархическая сортировка не поддерживается в инструменте Groove Формы InfoPath.

Иерархическая сортировка

Этот тип сортировки полезен в представлениях, содержащих иерархические записи ответа, так как он сохраняет отношения между родительскими и дочерними записями для основных тем и связанных с ними ответов. Если выбрать сортировку по возрастанию или по убыванию для представления с иерархической сортировкой, все записи сортируются в соответствии с выбранным вариантом сортировки на каждом уровне иерархии.

Иерархическая сортировка, обычная | Иерархическая сортировка, по возрастанию
Иерархическая сортировка в порядке создания | Иерархическая сортировка по возрастанию

Плоская сортировка

При этом типе сортировки записи сортируются как один список, независимо от отношений между родительскими и дочерними записями. Это полезно в случаях, когда нужно просто вывести список всех записей, отсортированных по возрастанию или по убыванию. На приведенном ниже рисунке показано представление с плоской сортировкой по возрастанию.

Плоское представление, отсортированное по возрастанию

Групповая сортировка

При этом типе сортировки выполняется группирование записей по значениям в выбранном поле. Сгруппированные значения отображаются в представлении как развертываемые, отсортированные имена категорий. Кроме того, можно отсортировать записи в каждой группе по значениям другого поля.

В приведенном ниже примере группирование выполняется по полю "Страна", и для сортировки группы выбрана сортировка по возрастанию. Записи в каждой группе сортируются в порядке возрастания по значениям в поле "Город".

Все поля, кроме полей "Дата", должны группироваться по уникальным значениям. Для полей "Дата" можно выбрать другое значение времени в раскрывающемся списке Группировка, например "Месяцы" или "Годы".

Настройка другого вида представления для значений поля Параметр

Для типов полей, в которых пользователи должны сделать какой-то выбор, можно определить свойство столбца для подстановки другого значения вместо значения, сохраненного в записи. В числе этих полей Переключатель, Флажок, Раскрывающийся список и Список.

  1. Выберите вкладку Параметры значений диалогового окна Свойства столбца.

Примечание. Эта вкладка появляется только для типов полей, поддерживающих эту возможность.

  2. Выберите сохраненное значение, для которого нужно настроить отображаемое значение, и щелкните Изменить.
  3. Введите нужное отображаемое значение в текстовом поле Отображаемое значение.
  4. Чтобы принять изменение, установите флажок.
  5. При желании выберите другие сохраненные значения, чтобы назначить новые отображаемые значения.
  6. Закончив назначение новых отображаемых значений, щелкните OK.


Добавление макросов в настраиваемый инструмент

Макросы — это программы-сценарии, запускаемые пользователем. Макросы выполняют автоматизированные действия с набором записей и могут автоматизировать общие действия, которые пользователю было бы неудобно выполнять со многими отдельными записями. Пользователи запускают макросы, выбирая их в меню "Выполнить макрос" в представлении данных.

  1. Откройте конструктор.
  2. Разверните раздел Макросы в области объектов макета и щелкните Создать новый макрос.

Примечание. Если раздел Макросы не отображается, установите флажок Показать дополнительные возможности макета.

  3. Введите имя для макроса.

Это имя будет отображаться в раскрывающемся списке "Выполнить макрос" на панели инструментов.

  4. Выберите язык реализации в раскрывающемся списке Язык.
  5. Выберите параметр для определения области действия макроса (например, "Все записи" или "Выбранные записи").
  6. Добавьте необходимый код макроса в окне кода.

Чтобы было легче сформировать код макроса, можно добавить код в окне "Дополнительный код" (щелкните Дополнительный код). Это удобно при настройке кода для функций вызова и объявлении общих переменных.

Можно также добавить строки подстановки. Для этого щелкните Создать строку подстановки, выберите объекты подстановки в диалоговом окне и выполните команду Копировать. Код строки подстановки помещается в буфер обмена. Затем его можно вставить в код макроса.

Примечание. Нельзя выполнять просмотр по записям, хранимым в инструменте "Формы" в другой рабочей области.

  7. Если требуется, выберите параметры для ограничения доступа к макросу.
  8. Сохраните изменения.

Когда пользователь запускает макрос, макрос вызывается один раз для каждой записи в наборе. Обратите внимание, что общие переменные инициализируются до первой записи в наборе и сохраняют свое значение от одной записи до другой. Порядок, в котором макрос вызывается для каждой записи в наборе, не определяется.

В коде макроса доступ к записи инструмента "Формы" обеспечивается параметром i_FormRecord. Можно использовать эту запись для чтения или настройки полей записи, а также для получения родительской записи. Доступ к службам инструмента "Формы" обеспечивается при помощи параметра i_FormsToolUIDelegate. Дополнительные контекстные сведения предоставляются глобальными функциями в сценарии Public.js.


Ограничение доступа к макросам

Конструктор пользовательского инструмента может ограничить доступ к макросам одним из следующих образов:

  • Сняв этот флажок, чтобы выполнить макросы в окне Параметры настройки.
  • Выбрав соответствующие параметры, чтобы включить макросы в меню Выполнить макрос только для указанных участников, как рассмотрено ниже.

Предоставление доступа к макросу только указанным участникам

Макрос можно сделать доступным для участников, которым назначена определенная роль. Кроме того, можно предоставить доступ к макросам только выбранным участникам независимо от их роли.

  1. Откройте конструктор.
  2. Раскройте раздел Макросы и выберите макрос, который нужно изменить.
  3. Откройте вкладку Доступ.
  4. Выполните любое из следующих действий:

  • Установите флажки для ролей участников, которым нужно предоставить доступ к выполнению данного макроса.

  • В списке Участник установите флажки для участников, которым нужно предоставить доступ к выполнению макроса независимо от их роли.

  5. Сохраните изменения.


О добавлении сценариев в настраиваемый инструмент

В настраиваемых инструментах, разработанных в инструменте "Формы", можно добавлять в формы коды сценариев. Эти сценарии выполняются, когда пользователь осуществляет доступ к форме. Сценарии позволяют расширить возможности настраиваемого инструмента, чтобы обрабатывать специализированные требования приложений. Чтобы ознакомиться с основной процедурой написания сценария формы, см. раздел Добавление сценариев в форму в настраиваемом инструменте. В настраиваемых инструментах, разработанных в инструменте "Формы InfoPath", сценарии добавляются в формы в Microsoft InfoPath.

Помимо стандартного программирования сценариев DOM HTML, эти сценарии могут выполнять следующее:

  • Выполнять особые события Groove, такие как инициализация формы и отправка новых или обновленных данных.
  • Получать доступ к службам Groove для получения контекстной информации, такой как обнаружение участников рабочей области или выполнение действий, таких как отправка мгновенного сообщения.
  • Получать доступ к данным в основной записи инструмента "Формы".
  • Выполнять подстановки по данным в текущем инструменте или в других настраиваемых инструментах в тех же самых или в других рабочих областях.
  • Определять функцию, которая выполняется для предоставления первоначального значения для поля.

Чтобы обеспечить функцию для стандартного события DOM, имя функции должно состоять из имени поля, за которым следует _ (подчеркивание) и имя события. Например, если имя поля — Category, можно задать функции Category_OnFocus, Category_OnClick и Category_OnChange.

При получении доступа к форме можно использовать имя GrooveFormBase. Например, в JavaScript следующие имена являются эквивалентами; оба возвращают значение поля PhoneNumber:

document.forms[0].PhoneNumber.value

document.GrooveFormBase.PhoneNumber.value

Если требуется изучить исходный код HTML формы, щелкните вкладку "Исходный код HTML" в окне "Просмотр" конструктора форм. Это может пригодиться при кодировании или отладке сценариев, которые обрабатывают события DOM или которые динамически обновляют форму.

Можно также определить функции, которые выполняются до или после следующих событий:

  • Initialize: когда форма отображается для пользователя впервые.
  • Terminate: когда форма закрывается.
  • Print: когда пользователь печатает отдельную форму (но не когда пользователь печатает записи из представления).
  • SubmitData: когда пользователь добавил новую запись или обновил существующую запись.
  • PropagateUpdates: до и после обновления унаследованных полей в дочерних записях, после того как это обновление было отправлено для родительской записи.

В коде сценария доступ к записи инструмента "Формы" обеспечивается общей переменной GetFormRecord. Можно использовать эту запись для чтения или настройки полей записи или для получения родительской записи. Доступ к службам инструмента "Формы" обеспечивается посредством интерфейса UIDelegate, возвращенного глобальной функцией GetApp(). Эти и другие дополнительные контекстные данные предоставляются сценарием PublicFunctions.js.

Если нужно получить доступ к записи инструмента "Формы" в сценарии, следует делать это в Transaction и следует включить в сценарий обработку исключений. Поэтому сценарии, которые получают доступ к записям, должны реализовываться в JavaScript, где обеспечиваются инструкции обработки исключений Try-Catch.


Добавление сценариев формы в настраиваемых инструментах

В настраиваемых инструментах, разработанных в инструменте Формы, можно добавлять в формы код сценариев. Эти сценарии выполняются, когда пользователь открывает форму. Сценарии позволяют расширить возможности инструмента Формы с целью реализации специализированных требований приложения. Для получения дополнительных общих сведений о сценариях формы см. раздел О добавлении сценариев в настраиваемый инструмент. В настраиваемых инструментах, разработанных в инструменте Формы InfoPath, сценарии в формы добавляются в Microsoft InfoPath.

Добавление нового сценария формы

Для добавления нового сценария формы выполните следующие действия:

  1. Откройте Конструктор.
  2. Выберите форму, в которую требуется добавить сценарий формы.
  3. Перейдите на вкладку Сценарии формы.
  4. Щелкните Добавить сценарий, чтобы открыть диалоговое окно Добавить сценарий.

Примечание. Диалоговое окно Добавить сценарий можно также открыть, щелкнув Создать новый сценарий в области объектов макета. Если выбран этот способ, добавленные сценарии не будут назначены форме, пока в ходе последующего редактирования формы соответствующий сценарий не будет выбран на вкладке Сценарии формы.

  5. Выполните в диалоговом окне Добавить сценарий одно из следующих действий:

  • Щелкните Создать, чтобы открыть диалоговое окно Изменение сценария, назовите сценарий и введите код сценария на выбранном языке. Если нужно, щелкните Создать строку подстановки, чтобы использовать в сценарии значения подстановки. Закончив ввод сценария, щелкните OK.

  • Щелкните Обзор, чтобы найти добавляемый файл сценария в файловой системе, и нажмите кнопку Открыть.

  6. Щелкните ОК, чтобы добавить этот сценарий в форму.

Изменение сценария формы

Для изменения сценария формы выполните следующие действия:

  1. Откройте Конструктор.
  2. Разверните раздел Сценарии и выберите сценарий, который нужно изменить.
  3. Внесите требуемые изменения в сценарий.
  4. Щелкните ОК.

Удаление сценария формы

Для удаления сценария формы выполните следующие действия:

  1. Откройте Конструктор.
  2. Разверните раздел Сценарии.
  3. Щелкните правой кнопкой мыши сценарий, который нужно удалить, и выберите Удалить.
  4. Щелкните Да в ответ на предложение подтвердить действие.


Работа со стилями

В настраиваемых инструментах, созданных в инструменте форм, можно применять различные стили к любой выбранной форме. Стили влияют на параметры фона форм, а также на все параметры стиля компоновки и текста. Стили формы основаны на файлах CSS. В настраиваемых инструментах, созданных в инструменте формы InfoPath, стили применяются в Microsoft InfoPath.

Можно выполнить любое из следующих действий:

  • Для выбранной формы выбрать файл стиля из вариантов, предложенных в инструменте форм.
  • Выбрать настраиваемый файл стиля для выбранной формы.
  • Изменить определения стиля в файлах стиля.
  • Создать и применить новый файл стиля.

Выбор файла стиля для формы

Инструмент Groove "Формы" предлагает набор различных файлов стиля, которые можно применить к выбранной форме.

  1. Откройте Конструктор.
  2. Разверните раздел Формы и выберите форму, которую предполагается модифицировать.
  3. Щелкните раскрывающийся список Стиль и выберите стиль.
  4. Сохраните внесенные изменения.

Выбор настраиваемого файла стиля для формы

К форме можно применить любой файл стиля формата CSS.

  1. Откройте Конструктор.
  2. Разверните раздел Формы и выберите форму, в которой предполагается применить настраиваемый файл стиля.
  3. Разверните раздел Стили и щелкните Создать новый стиль...

Примечание. Если вы не видите раздел Стили, установите флажок Показать дополнительные возможности макета.

  4. Щелкните Обзор в диалоговом окне Добавить стиль, чтобы открыть диалоговое окно Открыть файл.
  5. Выберите файл стиля формата CSS, который предполагается добавить, и щелкните Открыть.

Файл стиля будет добавлен в список Стили.

  6. Выберите добавленный вами стиль из раскрывающегося списка Стиль, чтобы применить его к выбранной форме.

Изменение определений стиля в файле стиля

Есть возможность изменить любые из определений стиля в файлах стиля, которые применяются к формам, включая файлы стиля, поставляемые вместе с инструментом форм. Для этого необходимо сначала добавить файл стиля в раздел стилей в области объектов макета. Затем можно его выбрать и изменить.

  1. Откройте Конструктор.
  2. Разверните раздел Стили и выберите нужный файл стиля.

Примечание: Если вы не видите раздел Стили, установите флажок Показать дополнительные возможности макета.

Файл стиля откроется в Редакторе стилей.

  3. Внесите нужные изменения и щелкните ОК.

Создание и применение нового файла стиля

Можно создать и применить новый файл стиля непосредственно в конструкторе форм.

  1. Откройте Конструктор.
  2. Разверните раздел Формы и выберите форму, в которой предполагается применить настраиваемый файл стиля.
  3. Разверните раздел Стили и щелкните Создать новый стиль...

Примечание: Если вы не видите раздел Стили, установите флажок Показать дополнительные возможности макета.

  4. Щелкните Создать, чтобы открыть Редактор стилей.

Для облегчения начала работы редактор стилей первоначально содержит стандартный набор названий стилей в файлах формата CSS.

  5. Присвойте название новому стилю.
  6. Добавьте определения нужного вам стиля и щелкните ОК.

Новый файл стиля будет добавлен в список Стиль в области объектов макета.

  7. Выберите добавленный вами стиль из раскрывающегося списка Стиль, чтобы применить его к выбранной форме.


Отключение возможностей в пользовательском инструменте

В пользовательском инструменте можно отключить ряд возможностей.

  1. Откройте конструктор.
  2. Щелкните Параметры настройки.
  3. Отключите ненужные возможности:

  • Снимите флажок Показать область просмотра, чтобы скрыть область просмотра при выборе пользователем записей в представлении данных.

  • Снимите флажок Показать панель команд, чтобы полностью скрыть панель команд. Если впоследствии потребуется перейти в конструктор форм, последовательно выберите команды Представление и Перейти в конструктор.

  • Снимите флажок Разрешить поиск чтобы удалить с панели команд кнопку Поиск.

  • Снимите флажок Разрешить создание новых записей, чтобы удалить с панели команд раскрывающееся меню Создать.

  • Снимите флажок Разрешить макросы, чтобы удалить с панели команд раскрывающееся меню Выполнить макрос.

  • Снимите флажок Разрешить изменение представлений, чтобы удалить с панели команд раскрывающееся меню Просмотр по.

Скрытие и отображение дополнительных возможностей макета

Кроме отключения и включения возможностей, связанных с работой пользователя, можно скрыть или отобразить расширенные возможности макета. Эти возможности бывает полезно скрыть, если работа ведется только с основными возможностями и нужно вывести на экран ограниченный набор возможностей. При этом будут скрыты сценарии, макросы и стили.

Чтобы скрыть дополнительные возможности макета, снимите флажок Показать дополнительные возможности макета.


Ограничение для участников на добавление только одной записи

В пользовательском инструменте можно указать, что для каждого из участников рабочей области допускается добавить в этот инструмент не более одной записи. Такая возможность полезна в тех случаях, когда требуется, чтобы каждый из участников заполнил только одну запись, например запись "Лицо" в адресной книге.

  1. Откройте Конструктор.
  2. Щелкните Параметры настройки.
  3. Установите флажок Не более одной записи для каждого участника в списке Параметры средства.


Блокирование макета пользовательского инструмента

Можно блокировать макет инструмента "Формы" или "Формы InfoPath" при его сохранении в виде файла шаблона (GTA-файла), задав соответствующий параметр. Такая возможность позволяет запретить другим пользователям обновление макета инструментов, созданных на основе этого файла шаблона.

  1. Откройте Конструктор.
  2. Щелкните Параметры настройки и откройте вкладку "Основные".
  3. Установите флажок Блокировать макет при сохранении в виде файла шаблона (.GTA).


Способы отображения записей данных в представлении данных

Можно переключаться между следующими двумя режимами отображения записей в представлении данных:

  • Отображение записей, перечисленных в таблице.
  • Отображение записей по одной.

Отображение записей, перечисленных в таблице

Отображение записей в таблице ("Режим просмотра") задается по умолчанию, когда пользователь создает новое приложение инструмента "Формы".

  1. Откройте конструктор.
  2. Щелкните Параметры настройки.
  3. Щелкните список в таблице в группе Показывать параметры записей.
  4. Сохраните изменения.

Отображение записей по одной

В этом режиме просмотра пользователи могут видеть за раз только одну запись, открытую в представлении данных. Дополнительно можно перечислить переменные из выбранного поля в меню "Вид". Например, если настраиваемый инструмент содержит имена сотрудников, можно перечислить имена сотрудников в меню "Вид", чтобы облегчить пользователям выбор сотрудника по имени.

  1. Откройте конструктор.
  2. Щелкните Параметры настройки.
  3. Щелкните параметр по одной в группе Показывать параметры записей.
  4. Если нужно изменить параметры, перечисленные в меню Вид на значение поля, щелкните раскрывающийся список и выберите поле.
  5. Сохраните изменения.


Управление ссылками на подстановки

В пользовательском инструменте можно просматривать и изменять все существующие ссылки на подстановки. Кроме того, инструмент можно подключать или отключать как объект подстановки в другие инструменты и рабочие области.

  1. Откройте конструктор.
  2. ЩелкнитеПараметры настройки.
  3. Откройте вкладку Ссылки на подстановки.

На вкладке "Ссылки на подстановку" отображается список всех существующих подстановок с указанием их параметров и состояния.

Изменение подстановки

Чтобы изменить подстановку, выполните на вкладке Ссылки на подстановки следующую процедуру:

  1. Выберите подстановку, которую нужно изменить, а затем щелкните Изменить.

  2. Выберите параметры подстановки в зависимости от способа поиска значений полей.

  3. Щелкните Обновить.

Разрешение неразрешенных ссылок

В ссылках на подстановки указывается полное имя объекта подстановки и рабочей области. Например, подстановки могут находиться в другом инструменте, расположенном в той же или другой рабочей области. При сохранении инструмента "Формы", содержащего подстановки в виде нового шаблона инструмента, и последующем добавлении этого инструмента в рабочую область объекты подстановки не обновляются автоматически и остаются неразрешенными.

Если в инструменте "Формы" есть неразрешенные ссылки, Groove предпринимает попытку разрешить их при первом добавлении этого инструмента в рабочую область. Если попытка завершилась неудачно, Groove выводит пользователю приглашение разрешить подстановки вручную. Подстановки можно также разрешить в области "Ссылки на подстановки" в конструкторе инструмента "Формы".

  1. Выберите ссылку на подстановку, которая имеет состояние "Не разрешено".
  2. Нажмите кнопку Разрешить.
  3. Обновите объекты подстановки в диалоговом окне Разрешение подстановки.
  4. Нажмите кнопку Разрешить.

Удаление подстановок

В области "Ссылки на подстановки" можно удалить ставшие ненужными подстановки. В отношении определений полей удаление подстановки просто приводит к удалению всех параметров свойства "Подстановка".

Примечание. При удалении подстановки, связанной с сценарием или макросом формы, рекомендуется также удалить фрагмент программы, ссылающийся на эту подстановку. Если этого не сделать, в инструменте будут отображаться ошибки выполнения сценария.

Включение пользовательского инструмента в качестве объекта подстановки

В целях обеспечения безопасности пользовательские инструменты Groove изначально отключены как объекты подстановки для других инструментов и рабочих областей. Чтобы представления в инструменте могли использоваться в качестве объектов подстановки, конструктор должен включить соответствующий параметр. После подключения инструмента конструкторы могут подключить выбранные представления в качестве объектов подстановки.

  1. Откройте конструктор.
  2. Щелкните Параметры настройки.
  3. Установите флажок Разрешить доступ к данным этого представления для подстановок из других инструментов.
  4. Опубликуйте изменения.


Добавление в настраиваемый инструмент сведений об инструменте

Пользователи настраиваемых инструментов могут отобразить описание инструмента, выбрав в меню Справка пункт Об этом инструменте. Разработчики инструментов могут обновлять эти сведения в режиме конструктора.

  1. Откройте конструктор.
  2. Щелкните Параметры настройки.
  3. Щелкните вкладку Об этом инструменте.
  4. Введите или обновите сведения в полях Имя макета, Версия макета и Описание.

Дополнительные сведения см. ниже в этом разделе.

  5. Щелкните Применить.
  6. Сохраните внесенные изменения.

Введение описания и сведений об имени и версии

Поля "Имя макета", "Версия" и "Описание" предоставляют механизм для внешних приложений, чтобы можно было определить инструмент "Формы" и записать макет для конечных пользователей и разработчиков форм.

Внешние решения, в которых используются Groove Web Services и Groove Databridge, используют поля "Имя макета" и "Версия" для определения предполагаемого использования инструмента "Формы", а также схемы и бизнес-правила этого использования.

Конечные пользователи могут открыть диалоговое окно "Об этом инструменте", чтобы узнать имя макета, версию и прочесть описание.

Обычно рекомендуется включать описание и сведения об имени макета и версии, хотя это не является обязательным. Не существует автоматизированный механизм увеличения номера версий макета; номер версии должен определять разработчик формы.

Инструкции для определения имени и номера версии

Ознакомьтесь со следующими инструкциями для задания имени макета формы и назначения номера версии:

  • Имя макета должно представлять собой уникальную строку, определяющую организацию, разработавшую инструмент "Формы", и класс приложения или назначение инструмента "Формы". Рекомендуется использовать тот же формат URI, который используется в Groove для обозначения других шаблонов. Обычно формат URI следующий "urn:имя-вашей-компаниипробел:уникальное-имя". Если изменяется шаблон инструмента "Формы" для создания совершенно нового применения инструмента "Формы", следует присвоить ему новый URI.
  • Версия макета предоставляет разработчикам форм механизм документирования изменений, которые они вносят в шаблон инструмента "Формы". Когда развернут шаблон инструмента "Формы" и разработаны внешние приложения для получения доступа к этому инструменту, важно предоставить сведения в номере версии макета, чтобы разработчики приложений могли обеспечить работу своих решений с правильной версией инструмента "Формы". Внешние приложения могут быть затронуты, когда поля, представления и формы добавляются в инструмент "Формы", когда добавляются новые инструменты или изменяется существующий инструмент. Обычно внешние приложения не затрагиваются изменениями макета интерфейса пользователя (например, перемещением поля в форме).

Версия макета представляет собой упорядоченный набор из 4 цифр, разделенных точками, который хранится в виде строки. Значение версии макета согласовывается со схемой идентификации версии: (0.0.0.0). Четыре цифры обозначают следующее (слева направо):

  • Основная версия

  • Вспомогательная версия

  • Пользовательская версия

  • Номер сборки

Эти номера определяются по следующим правилам:

  • Основная версия: изменение обозначает несовместимое изменение схемы инструмента "Формы". Обновление основной версии приложения "Формы" должно рассматриваться как отдельное приложение. Хотя функционально приложение остается приложением того же класса, оно полностью отличается с точки зрения схемы данных записи.
  • Вспомогательная версия: изменения обозначают, что существующие внешние приложения должны продолжать работать, поскольку не было сделано никаких несовместимых изменений схемы. Обратите внимание, что в обновлении вспомогательной версии можно добавлять новые поля, формы и представления в инструмент "Формы", но нельзя удалять уже существующие или вносить в них изменения схемы.
  • Пользовательская версия: изменение используется обычно для определения выпуска обновления для определенного заказчика, в выпуске имеется функция или доработки, служащие определенной цели.
  • Номер сборки: изменение представляет собой заданную проектировщиком увеличивающуюся последовательность, которая используется для связи последовательности сборки определенного программного обеспечения с приложением форм, обычно используемым в управлении выпусками сборки.
  • Описание макета представляет собой письменное описание, которое отображается в интерфейсе пользователя в разделе справки. Это форматируемое описание, обычно используемое для помощи пользователю. Это поле поддерживает различные шрифты и стили, а также ссылки (как внешние, так и внутренние на Groove).


Контакты

Контакты — это пользователи, с которыми осуществляется взаимодействие. Контакты можно добавлять в личный список контактов на панели запуска.

Можно выполнять следующие задачи

  • Добавление новых контактов
  • Управление контактами
    • Сохранение контакта другого пользователя в виде файла
    • Отправка чужого контакта другим пользователям
    • Проверка удостоверений контактов
    • Разрешение конфликтов имен
    • Создание псевдонима для контакта
    • Удаление контакта
    • Скрытие контакта
    • Просмотр данных диагностики о контакте
  • Управление собственным контактом
    • Помещение контакта в каталоги
    • Отправка контакта другим пользователям
    • Просмотр цифрового отпечатка
    • Удаление удостоверения из каталогов
  • Просмотр свойств контакта


Удаление контактов

Чтобы удалить контакт из списка контактов на панели запуска:

  1. Выберите контакт, который требуется удалить.
  2. Нажмите клавишу DELETE и выберите Да, чтобы подтвердить удаление.

Контакты, удаленные из списка контактов на панели запуска, еще могут отображаться в других списках контактов, таких как раскрывающиеся списки "Кому" в диалоговых окнах "Отправка сообщения" или "Отправка приглашения". Это обусловлено тем, что в Groove хранятся контактные сведения всех пользователей Groove, с которыми осуществляется взаимодействие, в совокупном списке, называемом "Известные контакты Groove". Этот список включает контакты, добавленные в ваш список контактов на панели запуска, и участников ваших рабочих областей. Помните, что не все участники рабочей области могут быть в вашем списке контактов.

Нельзя удалить контакты, которые перечислены в списке "Известные контакты Groove". Однако можно скрыть эти контакты.


Просмотр списка известных контактов Groove

По мере использования Groove создается список людей, с которыми вы взаимодействуете. В некоторых случаях вы создаете этот список напрямую, например, добавляя контакты в свой личный список. В других случаях этот список формируется опосредованно через взаимодействие с участниками рабочих областей. Например, когда вас приглашают стать участником рабочей области, все участники этой рабочей области немедленно становятся доступны для новых действий. Аналогично любой пользователь, который присоединяется к одной из ваших рабочих областей (либо по вашему приглашению, либо по приглашению другого участника), сразу же становится доступен для вас. Совокупный список всех людей, с которыми вы взаимодействуете при помощи Groove, — это ваш список известных контактов Groove.

Чтобы просмотреть список Известные контакты Groove, в меню Параметры выберите Диспетчер контактов. В окне "Управление контактами" можно выполнить следующие действия:

  • Просмотреть свойства контакта
  • Скрыть или показать контакт
  • Просмотреть данные диагностики о контакте


Просмотр свойств контакта

Чтобы просмотреть свойства любого контакта, щелкните контакт правой кнопкой мыши и выберите Свойства. Из свойств контакта можно выполнить следующие действия:

  • Просмотреть все сведения, предоставленные выбранным контактом для удостоверения контакта (например, название компании, телефонный номер, адрес электронной почты).

  • Отправить сообщение этому контакту.

  • Пригласить контакт в рабочую область, участником которой вы являетесь.

  • Создать псевдоним для этого контакта, чтобы поместить его в список под другим отображаемым именем.

  • Проверить удостоверение контакта.

  • Настроить оповещения для контакта.

  • Отобразить рабочие области, которые вы и этот контакт используете совместно в качестве участников.

  • Отобразить сообщения, отправленные этому контакту или полученные от него.


Отправка своего контакта другим пользователям

Можно отправить свой контакт другим людям в виде файла, вложенного в сообщение электронной почты или в сообщение Groove. Используйте электронную почту, если у вас нет контактных сведений получателя или если на компьютере этого получателя еще не установлено приложение Groove.

Чтобы отправить свой контакт другим пользователям в сообщении электронной почты:

  1. В меню Параметры выберите Отправить контакт по электронной почте и щелкните Мой контакт.

  2. Введите один или несколько адресов электронной почты в поле Кому.

  3. При желании можно изменить тему и текст сообщения.

Обратите внимание, что стандартное сообщение содержит инструкции по загрузке Groove.

  4. Щелкните ОК.


Отправка чужого контакта другим пользователям

Можно отправить чьи-либо контактные данные Groove другим пользователям в виде файла, вложенного в сообщение электронной почты или в сообщение Groove.

  1. Щелкните правой кнопкой мыши контакт.

  2. Выберите Отправить контакт по электронной почте и щелкните Выбранный контакт.

  3. Введите один или несколько адресов электронной почты в поле Кому.

  4. При желании можно изменить тему и текст сообщения.

Обратите внимание, что стандартное сообщение содержит инструкции по загрузке Groove, на тот случай, если у получателей еще нет учетных записей Groove.

  5. Щелкните ОК.


Сохранение контакта в виде файла

Можно сохранить контакт в виде файла, чтобы сделать его доступным для других пользователей Groove. Например, можно отправить сохраненный файл контакта по электронной почте в виде вложения в сообщение, поместить его в инструмент "Файлы" в другой рабочей области Groove или поместить его на файловый сервер. Обратите внимание, что в Groove имеется автоматическая функция для отправки контакта другим пользователям.

  1. В меню Параметры выберите Настройка и щелкните вкладку Удостоверения.

  2. В раскрывающемся меню Удостоверения выберите удостоверение контакта, которое требуется сохранить.

  3. Щелкните Сохранить контакт как файл.

  4. В диалоговом окне Сохранить сведения о контакте как... выполните следующие действия:

  • Введите имя файла (или примите предложенное по умолчанию).

  • Выберите каталог назначения.

  5. Щелкните Сохранить.


Создание псевдонима для контакта

Можно отображать любой контакт (отличный от собственного) под псевдонимом. Это удобно, если сложно различать контакты с одинаковыми именами.

  1. Щелкните правой кнопкой мыши контакт и выберите Псевдоним для контакта.

  2. Введите псевдоним и щелкните ОК.

Псевдоним отобразится вместо первоначального имени. Чтобы увидеть первоначальное имя контакта, можно открыть контактные данные или подвести указатель мыши к псевдониму, чтобы отобразить всплывающее окно с первоначальным именем.


Разрешение конфликтов имен

Когда два или более контактов имеют идентичные отображаемые имена, они выделяются красным цветом в списках контактов, списках участников рабочей области и в соответствующих информационных карточках контактов. Groove рассматривает отображаемые имена как идентичные, если два (или более) имени полностью совпадают после удаления ведущих, замыкающих и повторяющихся пробелов и преобразования имени в текст, записанный строчными буквами.

Например, имена "Анна Иванова" и "Анна Иванова" вызовут конфликт имен. Однако имена "Анна Иванова" и "АннаИванова" не приведут к возникновению конфликта имен.

Важно, чтобы имена контактов отличались друг от друга, чтобы не возникало случайных ошибок при привлечении того или иного контакта к выполнению каких-либо действий в Groove. Чтобы исключить возникновение такой ситуации, можно создать псевдоним для любого из конфликтующих имен контактов.

Кроме того, в некоторых редких случаях конфликт имен может возникнуть из-за наличия устаревших контактов, хранящихся с учетной записью пользователя. Например, какой-либо контакт активировал новую учетную запись Groove и прекратил всю деятельность, связанную с прежней учетной записью. При этом для обеих учетных записей он использовал одно и то же отображаемое имя. В этом случае можно также скрыть соответствующий контакт, как описывается ниже, чтобы он больше не отображался ни в одном списке контактов.

Чтобы разрешить конфликт имен, выполните следующие действия:

  1. Щелкните правой кнопкой мыши имя, для которого возник конфликт имен, и выберите Разрешить конфликт имен.

  2. Выполните любое из следующих действий:

  • Щелкните Просмотреть визитную карточку..., чтобы просмотреть подробные сведения для выбранного контакта. Это может помочь установить различия между контактами, имеющими одинаковое имя.

  • Щелкните Псевдоним для контакта..., чтобы открыть диалоговое окно "Псевдоним", в котором можно ввести уникальное отображаемое имя для данного контакта.

  • Щелкните Проверить удостоверение..., чтобы выполнить шаги проверки удостоверение контакта.

  3. Щелкните Готово.


Скрытие контакта

Контакты Groove могут иногда стать недействительными по ряду причин. Такие контакты можно скрыть, чтобы они более не отображались в раскрывающихся меню, в которых присутствуют контакты.

  1. В меню Параметры выберите Диспетчер контактов.

  2. Выберите контакт (или контакты), который нужно скрыть.

  3. Щелкните Скрыть, чтобы поместить выбранные контакты в список Скрытые контакты.

  4. Щелкните ОК.

Примечание. Скрытие контакта не решает автоматически конфликт связанных имен. Если контакт, который нужно скрыть, появляется в конфликте имен, см. раздел Разрешение конфликтов имен для получения дополнительных сведений.


Просмотр данных диагностики о контактах

Можно просмотреть данные диагностики о выбранных контактах. Иногда может потребоваться просмотреть эти сведения в целях технической поддержки. Если нужно отправить данные диагностики специалисту по технической поддержке, можно скопировать данные из диалогового окна Диагностика и вставить их в сообщение электронной почты.

  1. В меню Параметры выберите Диспетчер контактов.

  2. Выберите нужный контакт.

  3. Щелкните Диагностика.

Чтобы скопировать данные из области Контакты, щелкните правой кнопкой мыши и выберите команду Выбрать всех, затем щелкните правой кнопкой и выберите Копировать.

Чтобы скопировать данные из областей Сведения о состоянии или Диагностика сети, щелкните Копировать в буфер.

  4. Щелкните ОК.


Об учетных записях и удостоверениях Groove

Чтобы использовать Groove, необходимо иметь учетную запись и хотя бы одно удостоверение в этой учетной записи.

Об учетных записях Groove

Учетная запись Groove — это файл, сохраненный на компьютере и содержащий следующие типы сведений:

  • Удостоверение или удостоверения Groove и зашифрованные "закрытые ключи", которые их определяют.
  • Другие зашифрованные данные, например "основной ключ", для защиты рабочих областей.
  • Устройства, на которых запущено приложение Groove.
  • Ссылки на рабочие области, участником которых является пользователь.
  • Сведения о контактах, с которыми осуществляется взаимодействие.

Обеспечить безопасность доступа к учетной записи можно либо при помощи пароля входа, либо посредством сертификата, хранящегося в смарт-карте. Когда выполняется вход в Groove, пароль или сертификат расшифровывает файл учетной записи, чтобы пользователь мог получить доступ к данным этого файла и тем самым получить свои удостоверения Groove.

Функционально учетная запись Groove работает аналогично рабочей области Groove, в том смысле, что пользователь может использовать одну учетную запись (и получать доступ к рабочим областям, хранящимся с этой учетной записью) на нескольких компьютерах.

Об удостоверениях Groove

Удостоверение Groove — это "электронное присутствие", посредством которого другие пользователи Groove узнают вас и взаимодействуют с вами. Удостоверение может быть связано только с одной учетной записью Groove; его нельзя добавить к другим учетным записям. Однако, как было отмечено в предыдущем разделе, можно добавлять одну и ту же учетную запись Groove на другие компьютеры.

Если нет ограничений, заданных администратором Groove в рабочей области или организации, можно создавать несколько удостоверений в одной учетной записи. Это позволяет осуществлять операции взаимодействия, используя различные удостоверения. Например, вы может называться "Светлана Омельченко", когда используете Groove в своей работе, но предпочтете что-нибудь менее официальное, например "СветаО", когда будете использовать Groove для взаимодействия с друзьями и родственниками. Дополнительные отображаемые имена могут быть любыми, хотя рекомендуется выбирать имена, подходящие для различных ситуаций.

Каждое создаваемое вами удостоверение связано с файлом контакта, в котором содержатся идентифицирующие данные об этом удостоверении. Для файла контакта можно предоставить любые данные (по крайней мере, у каждого удостоверения должно быть имя и допустимый адрес электронной почты). Таким образом, разные пользователи Groove могут получить разные сведения о вас в зависимости от того, какое удостоверение, связанное с вами, отображается для них. Например, для удостоверения, которое используется для деловых отношений, можно предоставить только служебный адрес, а для удостоверения, которое используется для друзей и родственников, предоставляется домашний адрес.

Удостоверение по умолчанию

Каждая учетная запись имеет удостоверение по умолчанию. Когда создается учетная запись Groove, первоначальное удостоверение (имя учетной записи) является удостоверением по умолчанию. Можно изменить удостоверение по умолчанию.


Управление удостоверением

Чтобы управлять своим удостоверением, в меню Параметры выберите Настройка и в диалоговом окне Настройка щелкните вкладку Удостоверения. Можно выполнить следующие действия:

  • Добавить удостоверение к учетной записи
  • Задать удостоверение по умолчанию
  • Просмотреть и изменить свойства контакта
  • Поместить удостоверения в каталоги
  • Сохранить контакт в виде файла
  • Удалить удостоверение
  • Проверить удостоверение
  • Задать политику безопасности для удостоверения


Добавление удостоверения к учетной записи

Можно добавлять новые удостоверения к учетной записи, чтобы взаимодействовать с другими пользователями Groove в той степени, которую определяют отношения с ними. Новые добавляемые удостоверения скорее дополняют, чем замещают существующие удостоверения. Например, можно использовать "профессиональное" удостоверение с коллегами по работе и менее формальное с друзьями и родственниками.

Добавление нового удостоверения подобно созданию нового контакта для самого себя. Каждое новое удостоверение содержит свои собственные уникальные контактные данные, которые можно использовать совместно с другими выбранными пользователями Groove. Создавая новое сообщение или новую рабочую область, можно выбрать, какое удостоверение использовать в каждом случае.

Примечание. Администратор Groove может задать для учетной записи политику, ограничивающую добавление новых удостоверений.

Чтобы добавить новое удостоверение к учетной записи:

  1. В меню Параметры выберите Настройка и щелкните вкладку Удостоверения.

  2. Щелкните Создать удостоверение.

  3. Заполните форму Создать удостоверение, чтобы предоставить сведения, которые увидят пользователи Groove, когда будут просматривать ваши контактные сведения.

По крайней мере, необходимо добавить данные в поля "Полное имя" и "Эл. почта" на вкладке либо Служебные, либо Личные. В поле "Полное имя" можно вводить любые знаки, кроме следующих: {}=/;. Поле "Эл. почта" должно содержать действительный адрес электронной почты.

В оставшиеся поля введите те сведения, которые могут быть полезны для других пользователей Groove или которые вы считаете нужным сообщить.

  4. Щелкните ОК.

  5. Необязательно. Выберите способ предоставления нового удостоверения другим пользователям Groove. Можно:

  • Внести новое удостоверение в каталоги

  • Отправить удостоверение по электронной почте

  • Экспортировать удостоверение


Настройка удостоверения по умолчанию

Если создается одно или несколько новых удостоверений, можно настроить одно из них в качестве нового удостоверения по умолчанию. Другими словами, удостоверение по умолчанию — это удостоверение, созданное Groove, когда была создана учетная запись Groove. Удостоверение по умолчанию уже заранее определено, когда создаются новые сообщения или приглашения в рабочую область.

  1. В меню Параметры выберите Настройка и щелкните вкладку Удостоверения.

  2. В раскрывающемся меню Удостоверения выберите удостоверение, которое требуется задать в качестве удостоверения по умолчанию.

  3. Щелкните По умолчанию.


Просмотр и изменение удостоверения

Можно просматривать или изменять сведения, связанные со своей учетной записью Groove. Это контактные сведения, которые видят другие пользователи Groove при просмотре вашего контакта Groove. Предоставление подробных контактных сведений помогает отличить вас от других пользователей Groove, у которых такое же отображаемое имя. Например, если ваше отображаемое имя контакта "Юлия Ильина" может потребоваться обеспечить, чтобы другие пользователи Groove знали, что вы "Юлия Ильина из Москвы", а не "Юлия Ильина из Петербурга".

Примечание. Политики, примененные к компьютеру или учетной записи Groove, могут запрещать изменять удостоверение. За дополнительными сведениями обратитесь к своему администратору Groove.

Чтобы просмотреть или изменить контактные сведения:

  1. В меню Параметры выберите Настройка и щелкните вкладку Удостоверения.

  2. Выберите удостоверение, для которого требуется изменить контактные сведения, в раскрывающемся меню Удостоверения.

Все сведения, введенные для выбранного удостоверения на настоящий момент, отображаются в этом диалоговом окне.

  3. Щелкните Изменить, чтобы открыть диалоговое окно Изменить удостоверение.

  4. Добавьте или измените сведения в полях на вкладках Служебные и Личные.

  5. Закончив вносить изменения, щелкните ОК.


Отображение контактной информации пользователя в каталогах

При настройке учетной записи Groove пользователь может указать значение параметра, определяющего способ отображения его контактной информации в общем каталоге Groove. Значением параметра по умолчанию является "Нет". Однако в любой момент пользователь может изменить этот параметр в настройках своей учетной записи. Отображение контактной информации пользователя в общем каталоге Groove упрощает для других пользователей Groove поиск этого пользователя и выполнение с ним совместных действий в Groove.

Если компьютер пользователя подключен к локальной сети, его контактная информация автоматически отображается в каталоге локальной сети.

Контактная информация, отображаемая пользователем в этих каталогах, зависит от того, какие поля были заполнены в диалоговом окне Изменение удостоверения с удостоверением контакта. Кроме того, пользователь может указать, чтобы отображалось либо только отображаемое имя удостоверения, либо вся контактная информация, предоставленная пользователем.

Изменение способа отображения контактной информации

Чтобы изменить способ отображения своей контактной информации в каталогах, выполните следующие действия:

  1. В меню Параметры выберите команду Настройка, а затем выберите вкладку Удостоверения.

  2. Выберите в раскрывающемся меню удостоверение, которое хотите изменить.

  3. Выберите нужные параметры отображения в раскрывающихся меню каталогов.

После завершения выбора будет выведено оповещение, в котором предлагается подтвердить сделанный вами выбор. Обратите внимание, что все последующие изменения, внесенные в сведения удостоверения, будут немедленно синхронизироваться для всех пользователей Groove, которые имеют ваш контакт в своих списках контактов или в рабочих областях.

  • Нет. Groove не будет отображать этот контакт в общем каталоге Groove. Если контакт в данный момент в нем отображается, выбор этого параметра удаляет информацию об этом контакте из каталога.

  • Только имя. Показывается только отображаемое имя в том виде, в каком оно было введено в поле "Полное имя" в диалоговом окне Изменить удостоверение.

  • Вся контактная информация. Отображаются все сведения в том виде, в каком они были введены в диалоговом окне Изменить удостоверение.

Удаление контакта из общего каталога Groove

Чтобы удалить свой контакт из общего каталога Groove:

  1. В меню Параметры выберите команду Настройка, а затем выберите вкладку Удостоверения.

  2. Выберите удостоверение, которое требуется удалить из общего каталога Groove

  3. Выберите Нет из раскрывающегося меню.


Настройка показа сведений о присутствии

Можно задать параметры, чтобы показывать сведения о своем присутствии другим пользователям Groove. Выбранные параметры влияют на значки состояния, которые отображаются рядом с вашим именем во всех списках контактов Groove. Например, можно "скрыть", что вы работаете в интерактивном режиме, и другие пользователи Groove будут считать, что вы работаете автономно.

  1. В меню Параметры выберите Настройка и щелкните вкладку Параметры.

  2. Чтобы скрыть сведения о своем присутствии в сети, снимите флажок всем и затем снимите флажки у одного или у обоих следующих параметров.

  • Снимите флажок всем моим контактам, чтобы ваш контакт появлялся как "в автономном режиме" только в списках контактов.
  • Снимите флажок всем участникам рабочей областичтобы ваш контакт появлялся как "в автономном режиме" только в списках участников рабочей области.


Удаление удостоверения

По разнообразным причинам может потребоваться удалить удостоверение, которое имеется в учетной записи Groove. Помните, что удаление удостоверения приводит к следующим результатам:

  • Все рабочие области и сообщения, связанные с этим удостоверением также удаляются. Следовательно, никакие рабочие области или сообщения этого удостоверения не отображаются на панели запуска, в списке рабочих областей или в журнале сообщений.
  • Если удаляемое удостоверение является удостоверением по умолчанию в учетной записи, Groove выбирает другое удостоверение в качестве нового удостоверения по умолчанию.

Примечание. Нельзя удалить последнее удостоверение в учетной записи Groove.

Чтобы удалить удостоверение:

  1. В меню Параметры выберите Настройка и щелкните вкладку Удостоверения.

  2. В раскрывающемся меню Удостоверения выберите удостоверение, которое требуется удалить.

  3. Щелкните Удалить.

  4. Щелкните Да, чтобы подтвердить удаление.


Управление учетной записью

Чтобы управлять своей учетной записью, в меню Параметры выберите Настройка и перейдите на вкладку Учетная запись. Можно выполнить следующие действия:

  • Изменить или сбросить пароль входа или сертификат смарт-карты
  • Выполнить резервное копирование учетной записи
  • Восстановить учетную запись
  • Удалить учетную запись
  • Использовать существующую учетную запись на другом компьютере
  • Переименовать компьютер, на котором содержится ваша учетная запись
  • Удалить компьютер, на котором содержится ваша учетная запись


О паролях входа

Настоятельно рекомендуется использовать пароль входа для обеспечения безопасности учетной записи Groove. Задать пароль входа можно либо при первоначальной настройке учетной записи, либо позднее в любое время.

Выбор надежного пароля

Чтобы выбрать надежный пароль, используйте слово или сочетание слов и символов, которое вы можете легко запомнить и набрать, но которое не смогут отгадать другие пользователи. Для надежного обеспечения безопасности используйте 8-10 произвольных слов (не просто произвольные символы).

Примечание. Заданный пароль входа применяется только к учетной записи Groove, используемой вами на этом компьютере. Необходимо задать пароли отдельно на каждом компьютере, на который добавлена ваша учетная запись Groove. Можно задать одинаковый пароль на каждом компьютере или же задать различные пароли.

Введение подсказки для пароля

Следует учитывать, что подсказки для пароля предназначены только для того, чтобы помочь вспомнить пароль. В целях безопасности подсказка никогда не раскрывает фактический пароль. Эффективная подсказка напомнит вам (и только вам) о вашем пароле. Подсказка не должна помогать другим пользователям догадаться о вашем пароле.

Запоминание пароля

Обычно отображается параметр "Запомнить пароль". Если этот параметр отсутствует, это означает, что политика устройства для учетной записи не позволяет выполнять это действие. Для получения дополнительных сведений обратитесь к своему администратору Groove.

Если этот параметр был выбран, то любой пользователь может войти в Groove, не вводя пароль входа. Выбирайте этот параметр только в том случае, если есть полная уверенность, что доступ к компьютеру будут иметь только пользователи с соответствующими полномочиями.

Восстановление забытого пароля

Если вы забыли пароль и не можете вспомнить его даже при помощи подсказки (если она была задана), можно запустить процесс сброса пароля, чтобы получить новый пароль.


Изменение или сброс пароля входа или сертификата смарт-карты

В зависимости от типа установки выводится подсказка задать пароль входа или выбрать сертификат смарт-карты во время процесса конфигурации учетной записи.

Изменение пароля входа

Если вход выполняется с использованием пароля, пароль можно изменить следующим образом.

  1. В меню Параметры выберите Настройка и щелкните вкладку Учетная запись.

  2. Выберите Смена пароля, введите пароль и подсказку для пароля в диалоговом окне и щелкните ОК.

  3. Установите флажок Сохранить пароль, чтобы потом входить в учетную запись без ввода пароля.

Данный параметр может быть недоступен из-за заданной для учетной записи политики работы с устройствами. Для получения дополнительных сведений обратитесь к своему администратору Groove.

  4. Установите флажок Разрешить сброс пароля, чтобы иметь возможность запрашивать новый пароль (или сертификат смарт-карты) у администратора Groove.

Данный параметр может не отображаться в зависимости то того, какая задана политика работы с устройствами и удостоверениями для учетной записи в рабочей области. Если этот флажок не установлен (или этот параметр недоступен), можно выполнить сброс пароля входа (или сертификата смарт-карты), как описано ниже в этом разделе.

  5. Щелкните ОК.

Сброс пароля входа или сертификата смарт-карты

В целях безопасности в Groove не предусмотрена функция восстановления забытого пароля или сертификата смарт-карты (в случае потери смарт-карты). Однако в Groove имеются следующие функции, которые могут помочь в тех случаях, когда был забыт пароль или требуется новый сертификат смарт-карты.

  • Для паролей можно задать подсказку, которая поможет вспомнить пароль. В целях безопасности подсказка никогда не раскрывает фактический пароль. Эффективная подсказка напомнит вам (и только вам) о вашем пароле. Подсказка не должна помогать другим пользователям догадаться о вашем пароле.
  • В зависимости от заданной для учетной записи политики работы с устройством или удостоверением имеется возможность запустить процесс сброса пароля или сброса сертификата смарт-карты в окне входа в учетную запись.

Выполнение сброса пароля

  1. В окне входа в Groove щелкните ссылку Забыли пароль?

Если была задана подсказка для пароля, откроется диалоговое окно Подсказка для пароля, в котором отобразится подсказка. Если подсказка помогла вспомнить пароль, щелкните ОК и продолжите вход.

  2. Если подсказка не помогает вспомнить пароль, щелкните Сброс пароля.

Примечание. Если этот параметр не отображается, обратитесь к своему администратору Groove.

В зависимости от типа учетной записи могут быть получены следующие результаты:

  • В Groove отобразится сообщение об отправке нового временного пароля на ваш адрес электронной почты.

Примечание. Если для учетной записи зарегистрировано несколько адресов электронной почты (например, разные адреса электронной почты зарегистрированы с разными удостоверениями), в Groove отобразится сообщение с просьбой указать, на какой адрес отправить новый временный пароль.

  • В Groove отображается диалоговое окно Сброс пароля, в котором указан код доступа для сброса пароля. Администратор Groove может попросить проверить код доступа для сброса пароля, прежде чем сбросить пароль. Не закрывайте окно "Сброс пароля", чтобы иметь возможность предоставить эти сведения.

  3. Если имеется параметр Сброс пароля, щелкните Запросить сброс, когда администратор Groove скажет сделать это.

  4. Когда появится окно Запрос на сброс пароля, выполните инструкции по вводу и подтверждению нового пароля и щелкните ОК.

Если пароль отвечает требованиям, заданным администратором Groove, будет выполнен вход в учетную запись Groove.

Выполнение сброса входных данных смарт-карты

  1. В окне входа в Groove щелкните ссылку Запросить сброс входных данных смарт-карты.

Примечание. Если эта ссылка не отображается, обратитесь к своему администратору Groove.

  2. В зависимости от типа учетной записи могут быть получены следующие результаты:

  • В Groove отображается сообщение об отправке нового временного пароля на ваш адрес электронной почты. После выполнения входа с использованием этого временного пароля отображается диалоговое окно Смена пароля с параметрами для выбора сертификата смарт-карты.

Примечание. Если для учетной записи зарегистрировано несколько адресов электронной почты (например, разные адреса электронной почты зарегистрированы с разными удостоверениями), в Groove отобразится сообщение с просьбой указать, на какой адрес отправить новый временный пароль.

  • В Groove отображается диалоговое окно Запросить сброс входных данных смарт-карты, в котором указан код доступа для сброса входных данных смарт-карты. Администратор Groove может попросить проверить код доступа для сброса входных данных смарт-карты, прежде чем предоставить новый сертификат. Не закрывайте окно Запросить сброс входных данных смарт-карты, чтобы иметь возможность предоставить эти сведения.

  3. Если имеется параметр Запросить сброс входных данных смарт-карты, щелкните Запросить сброс, когда администратор Groove скажет вам сделать это.

  4. Выберите новые сертификаты, когда появится подсказка, и щелкните Готово.

Переключение на вход с использованием смарт-карты (или пароля)

Если в настоящий момент для входа в Groove вы используете пароль, но получили смарт-карту и хотите теперь выполнять вход с ее помощью, выполните следующие действия:

  1. В меню Параметры выберите Настройка и щелкните вкладку Учетная запись.

  2. Щелкните Смена пароля.

  3. В диалоговом окне Смена пароля щелкните Использовать смарт-карту.

  4. Выберите "Сертификат подписи" и "Сертификат шифрования" и щелкните ОК.

Аналогично можно переключиться на использование пароля для входа, если в настоящий момент используется смарт-карта. Для этого откройте диалоговое окно Смена пароля, выберите Использовать пароль, введите пароль и подсказку для пароля и щелкните ОК.


Настройка запуска, обмена сообщениями и других параметров

В меню Параметры выберите Настройка и перейдите на вкладку Параметры, чтобы задать настройки учетной записи для следующих параметров:

  • Запуск
  • Интеграция с Messenger
  • Электронная почта
  • Ограничение получения сообщений от неизвестных контактов
  • Проверка на наличие вирусов
  • Показ сведений о присутствии

Параметры запуска Groove

Чтобы запускать Groove автоматически всякий раз при запуске компьютера, установите флажок Запускать Groove при запуске Windows.

Интеграция с Messenger

Чтобы выполнить интеграцию контактов Messenger с контактами Groove, установите флажок Интегрировать контакты Messenger. Этот параметр включен по умолчанию, если только политика управление не настроена на его отключение. Интеграция с Messenger включает следующие функции:

  • Первый раз, когда Groove запускается после новой установки или обновления, Groove напоминает, что нужно добавить всех пользователей из списка контактов Messenger в список контактов Groove. Можно нажать кнопку "Дополнительно", чтобы выборочно добавить контакты Messenger.

  • Можно просмотреть сведения о состоянии пользователей Messenger, которые перечислены в списке контактов Groove.

  • Можно начать действия Messenger с пользователями Messenger в списке контактов Groove.

  • Можно пригласить контакты Messenger присоединиться к рабочей области Groove, даже если они не являются пользователями Groove.

Параметры панели запуска

Можно сделать так, чтобы панель запуска автоматически открывалась при запуске Groove и всегда отображалась в верхней части других окон приложения.

  1. Выберите Панель запуска в группе Параметры приложения.

  2. Щелкните Параметры.

  3. Установите флажок требуемого параметра и щелкните ОК.

Параметры запуска проводника по рабочим областям

Можно задать такие параметры, чтобы проводник по рабочим областям автоматически открывался при запуске Groove. Дополнительно можно задать, как открывать окна, когда открывается рабочая область, а также параметры для отображения списка контактов в строке меню и всех типов рабочих областей в списке рабочих областей.

  1. Выберите Проводник по рабочим областям в группе "Параметры приложения".

  2. Щелкните Параметры.

  3. Выберите параметр, чтобы открывать новые окна из раскрывающегося меню.

  4. Выберите требуемые параметры и нажмите ОК.

Параметры электронной почты

Установите флажок "Отправлять приглашения по электронной почте с помощью Microsoft Outlook", чтобы эта почтовая программа всегда использовалась Groove для создания и отправки приглашений из Groove. Например, если выбрать этот параметр, Outlook будет открываться и использоваться Groove для отправки приглашения в рабочую область.


Настройка синхронизации папок

Можно синхронизировать папки "Избранное" (Internet Explorer) на всех компьютерах, на которых имеется ваша учетная запись.

  1. В меню Параметры выберите Настройка и щелкните вкладку Синхронизация.

  2. Установите флажок Избранное (Internet Explorer).

  3. Щелкните Применить.

Можно также выбрать параметр для создания ярлыков рабочих областей совместного доступа к файлам в папке "Мои документы".


Использование своей учетной записи на другом компьютере

Можно добавлять свою учетную запись на другие компьютеры, на которых установлено приложение Groove, и рабочие области будут синхронизированы на этих компьютерах. Однако настоятельно рекомендуется не добавлять учетную запись более чем на пять компьютеров.

Примечание. Администратор Groove может задать для вашей учетной записи политику, ограничивающую добавление учетной записи на другие компьютеры.

Чтобы добавить свою учетную запись на другой компьютер, необходимо выполнить следующие задачи:

  • Сохранить файл учетной записи и сделать его доступным для использования на другом компьютере.

  • Запустить мастер настройки учетной записи на другом компьютере и выбрать сохраненный файл учетной записи.

Сохранение файла учетной записи

Когда файл учетной записи сохранен, его можно автоматически отправить себе в виде вложения в сообщение электронной почты или сохранить локально на диске, чтобы скопировать на другие компьютеры.

  1. В меню Файл выберите Использовать учетную запись на другом компьютере.

  2. Следуйте инструкциям по сохранению учетной записи в файл.

  3. Щелкните ОК.

Добавление учетной записи на другой компьютер посредством сохраненного файла учетной записи

Сохранив файл своей учетной записи и сделав его доступным на другом компьютере, можно использовать мастер настройки учетной записи для добавления этой учетной записи на другой компьютер.

  1. Установите и запустите Groove.
  2. В мастере настройки учетной записи выберите Использовать уже созданную учетную запись Groove.
  3. Щелкните Добавить мою учетную запись.
  4. Выберите параметр для добавления учетной записи.

  • Щелкните Учетная запись сохранена в файле, если у вас имеется локальный доступ к файлу учетной записи. Нажмите кнопку Обзор, перейдите к папке, где находится сохраненный файл учетной записи, и щелкните Открыть.

  • Щелкните Я отправил файл учетной записи по электронной почте самому себе, если сохраненный файл учетной записи находится в папке "Входящие" вашей почтовой программы. В этом случае щелкните Готово, перейдите к сообщениям электронной почты и дважды щелкните файл с расширением GRV, вложенный в сообщение.

Должно отобразиться окно входа в Groove, позволяющее войти в учетную запись. Выполнив вход, можно загружать данные своей рабочей области.


Управление учетной записью Groove на нескольких компьютерах

Можно просмотреть список компьютеров, на которых выполняется синхронизация учетной записи Groove, а также состояние этой учетной записи на каждом компьютере. Чтобы увидеть эти данные, в меню Параметры выберите Настройка и щелкните вкладку Учетная запись. Пользователь может выполнять следующие задачи по управлению своей учетной записью:

  • Переименовывать любой компьютер, содержащий учетную запись Groove.
  • Удалять из списка компьютер с оповещением о синхронизации.
  • Решать проблемы синхронизации.

Переименование компьютера

В Groove выводится список компьютеров, имеющих учетную запись определенного пользователя. Можно изменить имена этих компьютеров в списке. Новые имена будут отображаться в этом окне для всех компьютеров, содержащих учетную запись Groove для этого пользователя.

Чтобы переименовать компьютер в списке:

  1. Выберите компьютер и щелкните Переименовать компьютер.

  2. Введите новое имя и щелкните ОК.

Удаление компьютера с оповещением о синхронизации

Если на компьютере, содержащем вашу учетную запись, отображается оповещение о синхронизации, это означает, что ваши данные рабочих областей на этом компьютера больше не синхронизируются. В этом случае следует удалить компьютер и выполнить действия по добавлению своей учетной записи на другой компьютер (если вы хотите пользоваться своей учетной записью на этом компьютере).

Чтобы удалить компьютер, выберите его в списке и щелкните Удалить.

Решение проблем синхронизации

Если ваша учетная запись Groove добавлена на несколько компьютеров, Groove синхронизирует данные рабочих областей при условии, что вы работаете в интерактивном режиме на всех этих компьютерах с приемлемой частотой (как минимум раз в три недели). Если же в течение более продолжительного периода вы не работаете в интерактивном режиме на каком-либо из компьютеров, синхронизирующих вашу учетную запись, Groove прекращает синхронизацию данных для этого компьютера и отправляет оповещение о синхронизации.

При получении оповещения о синхронизации выполните следующие действия:

  1. Удалите несинхронизированную копию учетной записи с компьютера, на котором она располагается.

  2. Запустите процесс для использования существующей учетной записи на другом компьютере, чтобы снова добавить удаленную учетную запись.


Сохранение учетной записи Groove в виде резервной копии

Чтобы предотвратить потерю учетной записи и доступа к рабочим областям в случае сбоя диска или других неполадок компьютера, можно сохранить учетную запись Groove с целью ее последующего восстановления.

Сохраненный файл учетной записи можно также использовать для добавления своей учетной записи на другой компьютер.

При сохранении учетной записи Groove все сведения о настройках, параметрах, контактах и рабочих областях сохраняются в файле. Этот файл можно поместить в такое местоположение, откуда его безотказно можно будет извлечь позднее, например в сетевую папку на сервере.

Сохранение учетной записи НЕ приводит к созданию резервной копии данных рабочих областей. Данные в рабочие области нужно будет загрузить позднее: либо с другого компьютера, на котором имеется такая же учетная запись, либо от других участников ваших рабочих областей. Данные для рабочей области нельзя загрузить, если вы являетесь единственным участником этой рабочей области и если у вас нет рабочей области на другом компьютере, на котором имеется ваша учетная запись.

Чтобы сохранить учетную запись Groove в виде резервной копии, выполните следующие действия:

  1. В меню Параметры выберите Настройка.
  2. Перейдите на вкладку Учетная запись.
  3. Щелкните Сохранить.
  4. В диалоговом окне Сохранить учетную запись как укажите папку, в которую следует сохранить файл учетной записи.
  5. Щелкните Сохранить.


Восстановление учетной записи Groove из резервной копии

Восстановление учетной записи пользователя предоставляет справочный список рабочих областей этого пользователя на панели запуска или в меню Рабочие области. Содержимое для рабочих областей необходимо загрузить с другого компьютера, на котором имеется эта учетная запись, или от других участников этих рабочих областей.

Чтобы восстановить учетную запись из резервной копии, запустите мастер настройки учетной записи.

  1. Запустите Groove.

  2. Щелкните значок Groove на панели задач и выберите Создать учетную запись.

  3. Щелкните Использовать уже созданную учетную запись Groove, затем щелкните Далее.

  4. Щелкните Восстановить мою учетную запись.

  5. Щелкните Учетная запись сохранена в файле.

  6. Щелкните Обзор.

  7. Найдите и выберите резервный файл учетной записи (например, myaccountfile.grv).

  8. Щелкните Открыть.

Учетная запись добавлена, панель запуска открывается. Теперь можете загружать данные своей рабочей области.


Удаление учетной записи Groove

Чтобы удалить учетную запись:

  1. В меню Параметры выберите Настройка и перейдите на вкладку Учетная запись.

  2. Щелкните Удалить.

Groove запрашивает подтверждение об удалении этой учетной записи. Щелкните Да, чтобы подтвердить удаление. Учетная запись немедленно удаляется с компьютера, на котором выполнялись описанные действия.

Примечание. Учетная запись НЕ удаляется автоматически с других компьютеров, которые содержат эту учетную запись.


Настройки для оповещений

Можно изменить настройку по умолчанию для оповещений Groove о непрочтенном содержимом в новых рабочих областях, которые вы создаете. Эту настройку можно позднее переопределить в любой отдельной рабочей области, инструменте, папке или файле в инструменте "Файлы" или в рабочей области совместного доступа к файлам.

  1. В меню Параметры щелкните Настройка и выберите вкладку Оповещения.

  2. Переместите ползунок, чтобы изменить настройку для оповещений.

    • Вариант "Авто" (если доступен) позволяет Groove определить соответствующую настройку оповещения для непрочтенного содержимого. Для новых рабочих областей или рабочих областей, которые вы посещаете хотя бы раз в неделю, это значение аналогично значению "Высокий". Для рабочих областей и инструментов рабочих областей, которые вы посещаете редко (это подразумевает, что вам не требуются часто данные в этой рабочей области или инструменте), Groove автоматически изменяет настройку оповещения на вариант "Средний", чтобы оповещения на панели задач не мешали вам.
    • При выборе варианта "Высокий" отображается отметка о непрочтении и в области уведомлений Windows появляется оповещение. Кроме того, это оповещение включает звук, если звуковой файл был выбран в свойствах связанной рабочей области или инструмента.
    • При выборе варианта "Средний" отображается только отметка о непрочтении.
    • При выборе варианта "Выключено" игнорируется непрочтенное содержимое и оповещение не выводится.

  3. Выберите количество дней для параметра Автоматическое удаление оповещения из раскрывающегося меню.

При получении большого количества непрочтенных оповещений можно уменьшить количество дней, по прошествии которых оповещения автоматически удаляются.

  4. Щелкните Применить.

Щелкните Вернуть значения по умолчанию, чтобы вернуть настройки оповещений Groove к значениям по умолчанию.


Настройка параметров безопасности

Чтобы настроить параметры безопасности для выбранного удостоверения, в меню Параметры выберите Настройка и в диалоговом окне Настройка щелкните Безопасность. Можно выполнить следующие действия:

  • Просмотреть цифровой отпечаток для удостоверения
  • Выбрать или просмотреть политику взаимодействия, связанную с удостоверением
  • Задать ограничения на файлы для удостоверения
  • Задать ограничения на версии рабочих областей для удостоверения


Просмотр цифрового отпечатка удостоверения

Groove назначает уникальный "цифровой отпечаток" каждому удостоверению, создаваемому в учетной записи. Цифровой отпечаток выглядит как длинная, беспорядочная строка букв и цифр (со знаками препинания для удобства чтения). Другие пользователи Groove могут попросить сообщить им цифровой отпечаток, чтобы проверить ваше удостоверение, прежде чем предоставлять вам сведения в совместное пользование. Можно также использовать цифровые отпечатки для проверки удостоверений других пользователей Groove.

Чтобы просмотреть цифровой отпечаток, связанный с удостоверением Groove:

  1. В меню Параметры щелкните Настройка и выберите вкладку Безопасность.
  2. При необходимости выберите нужное удостоверение из раскрывающегося меню, чтобы отобразить связанный с ним цифровой отпечаток.

Если в учетной записи только одно удостоверение (что обычно и бывает), раскрывающееся меню не отображается.


Настройка политики взаимодействия для удостоверения

Политика взаимодействия помогает проверять удостоверения пользователей, взаимодействие с которыми происходит с помощью Groove. Например, политика может отправить Groove сигнал о выводе предупреждения, прежде чем начнется взаимодействие с пользователями, которые не прошли требуемую проверку, или просто запретить взаимодействие в этом случае.

Примечание. Возможно, администратор уже задал определенную политику взаимодействия для вашего удостоверения.

Чтобы задать политику взаимодействия для удостоверения, если это разрешено, выполните следующие действия:

  1. В меню Параметры щелкните Настройка и выберите вкладку Безопасность.

  2. При необходимости выберите нужное удостоверение из раскрывающегося меню.

  3. Выберите требуемую политику взаимодействия и щелкните ОК.

В приведенной ниже таблице описаны параметры политики взаимодействия:

Политика взаимодействия | Результат
Разрешить мне взаимодействовать: с любым контактом без предупреждения и ограничения (по умолчанию). | Groove не выводит предупреждения и не ограничивает взаимодействие независимо от состояния проверки контактов.
Разрешить мне взаимодействовать: с любым контактом, выводя предупреждение при взаимодействии с контактами, которые не прошли проверку или сертификацию. | Groove выводит предупреждение, прежде чем начинается взаимодействие с любым контактом, который не отвечает требованиям проверки. Предупреждение появляется в диалоговом окне "Оповещение о проверке контакта", которое предоставляет возможность проверки этих пользователей.
Разрешить мне взаимодействовать: только с контактами, сертифицированными моим администратором. | Groove запрещает взаимодействие с любым контактом, который даже удовлетворяет требованиям проверки. В этом случае все контакты, с которыми осуществляется взаимодействие, должны быть сертифицированы администратором Groove.


Ограничение использования версий рабочих областей

Можно выбрать параметр, задающий следующие ограничения использования версий рабочих областей:

  • Можно создавать только рабочие области, которые можно использовать в текущей или более поздней версии Groove.
  • Вас могут пригласить только в рабочие области, которые были созданы в текущей или более поздней версии Groove.

Данный параметр следует включить, если нужно обеспечить использование только самых последних и безопасных инструментов Groove.

Примечание. Политика, примененная к удостоверению, может запрещать изменять текущую настройку этого параметра. За дополнительными сведениями обратитесь к своему администратору Groove.


Блокировка запрещенных типов файлов

В целях безопасности можно запретить использовать некоторые типы файлов из инструментов "Файлы" Groove или в качестве вложений в другие инструменты, например "Обсуждение", или в сообщения. Разрешенными типами файлов являются те же типы, которые указаны в Microsoft Office как "безопасные для общего доступа".

Примечание. Политика управления может запрещать отключать эту функцию.

  1. В меню Параметры щелкните Настройка и выберите вкладку Безопасность.

  2. Установите флажок Блокировать запрещенные типы файлов.

Чтобы просмотреть список запрещенных типов файлов, щелкните Запрещенные типы файлов.

  3. Щелкните ОК.


Запрет на получение сообщений от неизвестных контактов

Можно задать параметры, запрещающие доставку сообщений Groove от других пользователей Groove. Это делается в тех случаях, когда нужно ограничить получаемые сообщения Groove только сообщениями от известных контактов Groove, т. е. от контактов из списка контактов, проверенного вами или администратором, или от участников хотя бы одной из ваших рабочих областей. Включайте эту функцию только в том случае, если приходит слишком много нежелательных сообщений от неизвестных контактов.

Чтобы запретить получение сообщений:

  1. В меню Параметры выберите Настройка и перейдите на вкладку Параметры.

  2. Установите флажок Отклонять сообщения Groove от неизвестных контактов.

  3. Щелкните ОК.

Предостережения, относящиеся к данной функции

Обратите внимание на следующие предостережения, относящиеся к данной функции:

  • Сообщения от контактов, которые не соответствуют ни одному из описанных выше критериев, удаляются и не могут быть восстановлены.
  • Если вы отправляете по электронной почте приглашения Groove запрещенным пользователям, они не смогут получить рабочую область, поскольку вы не сможете получить подтверждение о принятии приглашения, которое автоматически отправляется при принятии электронных приглашений.

Эта проблема также возникает с сохраненными файлами приглашений, которые делаются доступными и которые могут быть открыты и приняты пользователями, перечисленными в списке запрещенных контактов.

  • Если учетная запись используется на нескольких компьютерах и данная функция включена, настоятельно рекомендуется загрузить все содержимое рабочих областей на все эти компьютеры. Это обеспечит поддержку всеми компьютерами одинаковых списков известных и проверенных контактов.

Рекомендации

Учитывая риск потери данных, описанный в предыдущем разделе, использование этой функции рекомендуется только в качестве временной меры для пользователей, которые получают неимоверное количество нежелательных сообщений от неизвестных контактов. Для более длительного периода рекомендуется предпринять следующие шаги: добавьте новое удостоверение в свою учетную запись, перенесите свои существующие рабочие области на это новое удостоверение, отправив приглашения в рабочие области на это новое удостоверение, затем удалите удостоверение, получающее нежелательные сообщения. Если разрешения рабочей области не позволяют вам отправлять приглашения в некоторые из ваших рабочих областей, попросите других участников этой рабочей области отправить приглашение новому удостоверению.


Проверка файлов на наличие вирусов

В настройках можно включить параметр безопасности, чтобы все входящие и исходящие файлы в Groove проверялись на наличие в них вирусов.

Средство поиска вирусов Groove поддерживается, если на компьютере запущена антивирусная программа Norton AntiVirus Personal Edition 2002 или более поздняя версия. Возможно, другие антивирусные приложения также поддерживают это средство, но они еще не тестировались.

Примечание. Средство поиска вирусов не поддерживается, если на компьютере запущено антивирусное программное обеспечение Norton AV Corporate Edition или Sophos Anti-Virus.

  1. В меню Параметры щелкните Настройка и выберите вкладку Параметры.

  2. Установите флажок Искать вирусы во входящих и исходящих файлах.


Управление операциями взаимодействия Groove

В меню Параметры выберите Диспетчер взаимодействия, чтобы отобразить диалоговое окно Диспетчер взаимодействия. В этом окне можно выполнить любое из следующих действий:

  • Просмотреть операцию обмена данными для своих рабочих областей, сообщений и приглашений.

  • Приостановить передачу данных для выбранной рабочей области или операции либо для всех рабочих областей и операций одновременно.

  • Задать для Groove режим автономной работы.

  • Просмотреть или обновить параметры сети.

Совет. Можно также щелкнуть строку состояния на вкладке "Рабочие области" панели запуска или проводника по рабочим областям Groove, чтобы появилась панель операций взаимодействия. Всплывающее меню операций взаимодействия панели запуска содержит как рабочие области совместного доступа к файлам, так и другие рабочие области Groove.

Просмотр операций взаимодействия Groove

Диспетчер взаимодействия сообщает об общем состоянии операций взаимодействия, а также о состоянии операций взаимодействия отдельных рабочих областей и других действий, таких как отправка сообщений и приглашений. Счетчики данных в верхней части диалогового окна отслеживают количество данных, отправляемых и получаемых в текущий момент. В сообщении о состоянии (слева от счетчиков данных) показывается текущее состояние операций взаимодействия. В следующей таблице описываются возможные сообщения о состоянии.

Состояние операции взаимодействия | Значение
Нормальная связь | Работа ведется в интерактивном режиме, и ни одна из операций взаимодействия не приостановлена.
Нормальная связь (некоторые операции приостановлены) | Работа ведется в интерактивном режиме и, по крайней мере, одна операция взаимодействия приостановлена.
Автономная работа (с дд/мм/гг, чч:мм) | Работа ведется в автономном режиме. Время указывает, как долго продолжается это состояние.
Подготовка к автономной работе... | Осуществляется переход от интерактивной работы к автономной работе.
Подготовка к интерактивной работе... | Осуществляется переход от автономной работы к интерактивной работе.
Не устанавливается связь (с дд/мм/гг, чч:мм) | Groove не может обнаружить локальный IP-адрес. Время указывает, как долго продолжается это состояние.
Нет связи (с дд/мм/гг, чч:мм) | Все попытки наладить связь окончились неудачно. Время указывает, как долго продолжается это состояние.

Просмотр операций взаимодействия Groove по рабочей области или действию

В таблице "Действия" диспетчер взаимодействия предоставляет сведения о состоянии рабочих областей, сообщений и приглашений и о других учетных записях, имеющихся на компьютере пользователя.

В следующей таблице перечислены возможные действия и сообщения о состоянии.

Действия

Состояние

Синхронизация "Имя рабочей области"

Свободен. Groove ждет, чтобы отправить или получить данные для рабочей области.

Осталось отправить: <данные>; осталось получить: <данные>. Количество данных, отправляемых или получаемых в текущий момент для рабочей области в Groove.

Объединение изменений. В Groove происходит внедрение данных в рабочую область.

Приостановлено. Рабочая область в настоящее время приостановлена.

Приостановлено; осталось отправить: <данные>; осталось получить: <данные>. Рабочая область была приостановлена, и остались данные, которые нужно отправить или получить.

Отправка "Имя (имена) рабочей области"

Осталось отправить: <данные>. В Groove выполняется отправка в рабочую область, и еще остались данные, которые нужно отправить.

Приостановлено; осталось отправить: <данные>. Рабочая область была приостановлена в момент отправки данных, и еще остались неотправленные данные.

Получение "Имя (имена) рабочей области"

Осталось получить: <данные>. Groove устанавливает рабочую область, и еще остались данные, которые нужно получить.

Приостановлено; осталось получить: <данные>. Рабочая область была приостановлена в момент установки, и еще остались неполученные данные.

Сообщения и приглашения

Свободен. Groove ждет, чтобы отправить или получить сообщения или приглашения.

Осталось отправить: <данные>; осталось получить: <данные>. Количество данных в сообщениях или приглашениях, отправляемых или получаемых в текущий момент в Groove.

Приостановлено. Функция сообщений в настоящее время приостановлена.

Приостановлено; осталось отправить: <данные>; осталось получить: <данные>. Функция сообщений была приостановлена, и остались данные, которые нужно отправить или получить.

Прочие операции взаимодействия

Осталось отправить: <данные>; осталось получить: <данные>. Количество данных, отправляемых или получаемых за пределами рабочих областей и действий с сообщениями.

Приостановление операций взаимодействия

Можно приостановить операции взаимодействия для выбранных рабочих областей или для сообщений и приглашений. Это можно сделать, если требуется приостановить отправку или получение большого количества данных.

Чтобы приостановить операции взаимодействия для рабочей области или действия, снимите флажок рядом с этой рабочей областью или действием. Сообщение о состоянии рабочей области или действия изменится на "Приостановлено". Чтобы возобновить операции взаимодействия, заново установите этот флажок.

Можно также щелкнуть Приостановить все, чтобы сразу приостановить операции взаимодействия для всех рабочих областей и сообщений. Эта функция наиболее удобна, когда имеется большое число рабочих областей и требуется приостановить операции взаимодействия для всех областей, кроме одной (или немногих) из них. В этом случае можно выполнить команду Приостановить все, а затем возобновить операции взаимодействия только для выбранных рабочих областей.

Совет. Также можно приостановить операции взаимодействия для рабочей области, выбрав ее в списке рабочих областей и в меню Параметры щелкнув Приостановить взаимодействие. Можно приостановить или возобновить операции взаимодействия, выбрав в меню Параметры команду Приостановить все операции взаимодействия или команду Возобновить все операции взаимодействия.

При приостановлении рабочей области или операции взаимодействия вы будете все еще получать входящие данные, если клиенты Groove осуществляют взаимодействие посредством статического IP-адреса и:

  • Другой участник приостановленной рабочей области работает с более ранней версией Groove.
  • Контакт, работающий с более ранней версией Groove, отправляет сообщение или приглашение.

Примечание. Если клиенты Groove осуществляют взаимодействие через сервер ретрансляции, то при приостановлении рабочей области или действия взаимодействия вы не будете получать входящие данные.

Автономная работа

При автономной работе отключаются все операции взаимодействия Groove, а ваше состояние отображается как "в автономном режиме" для других пользователей Groove.

Используйте автономный режим, когда вам требуется работать локально и вы хотите, чтобы другие пользователи видели, что вы временно недоступны.

Чтобы начать работать автономно, щелкните Автономная работа. Значок Groove в области уведомлений Windows изменится и будет выглядеть так: .

Чтобы возобновить работу в интерактивном режиме, щелкните Интерактивная работа.


Ответ на оповещения

В Groove отображаются оповещения о новых сообщениях или приглашениях и (в зависимости от текущих настроек свойств инструмента или рабочей области для оповещений) о непрочтенных данных в рабочей области или инструменте. В Groove также отображаются оповещения, позволяющие отслеживать состояние отправленных сообщений и отправленных или полученных приглашений в рабочую область.

Щелкните текст оповещения, чтобы перейти к соответствующим данным. Например, щелкните текст в оповещении о новом сообщении, чтобы открыть это сообщение. В оповещениях, которые только предоставляют сведения о состоянии, щелкните текст оповещения, чтобы закрыть его.

Также можно щелкнуть оповещение правой кнопкой мыши, чтобы отобразить описанные ниже параметры меню:

  • Для оповещения о сообщении выберите команду Открыть или Удалить.

  • Для оповещения о приглашении выберите команду Открыть, Удалить или Отклонить.

Если приглашение отклоняется, отправитель получает оповещение об отклонении своего приглашения.

  • Для оповещения о непрочтенном содержимом выберите команду Открыть, чтобы перейти к инструменту, в котором содержатся непрочитанные данные, или команду Закрыть, чтобы просто закрыть это оповещение.

  • Для оповещений, отслеживающих состояние сообщений или приглашений, выберите Прекратить отслеживание, чтобы закрыть эти оповещения и больше их не получать.

Отмена вывода оповещений

Можно отменить вывод оповещений в Groove. Это делается в том случае, если приходит большое количество оповещений и это отвлекает от работы.

Чтобы отменить вывод оповещений, в меню Параметры выберите Отменить вывод оповещений. Значок Groove в области уведомлений Windows изменяется, показывая, что вывод сообщений в текущий момент отменен:

Когда вывод оповещений отменен, данные продолжают приходить (например, новые сообщения и приглашения), но индикатор оповещений просто мигает над значком Groove в области уведомлений Windows, а сами оповещения не отображаются.

Чтобы возобновить отображение оповещений, в меню Параметры выберите Показать оповещения.


Просмотр и изменение дополнительных параметров сети

Можно просматривать параметры сети и диагностические сведения для удостоверений в учетной записи Groove при помощи диспетчера взаимодействия. Иногда может потребоваться просмотреть эти сведения в целях технической поддержки. Также существует возможность переключения сетевого адреса между автоматическим (URL-адрес устройства, автоматически назначаемый для компьютера) и статическим (URL-адрес устройства, задаваемый пользователем).

Отображение параметров

Чтобы отобразить и скопировать параметры сети, используемые удостоверением для взаимодействия с другими пользователями Groove, выполните следующие действия:

  1. В меню Параметры выберите Диспетчер взаимодействия.

  2. Щелкните Параметры сети.

В диалоговом окне Дополнительные параметры сети отображаются параметры сети для выбранного удостоверения. Чтобы просмотреть параметры сети для другого удостоверения, выберите его в раскрывающемся меню.

  3. Щелкните Копировать в буфер, чтобы скопировать весь список параметров сети для добавления этих параметров в другое приложение.

  4. Щелкните ОК.

Изменение сетевого адреса

При помощи диалогового окна Дополнительные параметры сети можно также изменить сетевой адрес своего компьютера.

  1. Выберите настройку Сетевой адрес для <имя компьютера> (Этот компьютер) и щелкните Изменить.

  2. Выберите Автоматический (по умолчанию) или Статический. Если выбирается вариант "Статический", введите новый адрес в предоставленное поле.

Примечание. Если выбирается вариант "Статический", все устройства должны использовать статический IP-адрес.

  3. Щелкните ОК.

Groove проверяет статический адрес и выводит предупреждение, если этот адрес недействительный. Если адрес действительный, список устройств в диалоговом окне "Дополнительные параметры сети" будет обновлен, чтобы отразить внесенное изменение.

  4. Щелкните ОК.

Если принято решение переключиться на автоматический IP-адрес, Groove удаляет статический IP-адрес, восстанавливает присутствующие устройства для компьютера и предыдущие данные сервера ретрансляции.


Настройка учетной записи Groove

Когда Groove запускается на компьютере в первый раз, открывается мастер настройки учетной записи Groove и отображается экран приветствия. Завершите работу мастера следующим образом:

  1. Выберите Создать новую учетную запись Groove и щелкните Далее.

Если нужно использовать учетную запись Groove, которая уже имеется на другом компьютере, и не создавать новую учетную запись, выберите Использовать уже созданную учетную запись Groove. Дополнительные сведения см. в разделе Использование своей учетной записи на другом компьютере.

  2. Если появится подсказка, выберите сертификат для проверки удостоверения Groove и щелкните Далее.

Эта подсказка появляется только том случае, если ваша учетная запись Groove регулируется политикой управления, требующей подписанный проверочный сертификат. Обычно такие сертификаты применяются в рабочих областях, в которых для входа в систему используется смарт-карта.

  3. Если появится подсказка, выберите нужный Код конфигурации учетной записи Groove и щелкните Далее.

  • Если код конфигурации учетной записи Groove уже имеется, щелкните У меня есть код конфигурации учетной записи Groove.

  • Если вы не знаете, где искать свой код конфигурации учетной записи Groove, но думаете, что этот код был создан для вас администратором, щелкните Мне требуется помощь для поиска кода конфигурации учетной записи Groove.

  • Если у вас нет кода конфигурации учетной записи Groove и вы считаете, что для этой учетной записи Groove он вам не потребуется, щелкните У меня нет кода конфигурации учетной записи Groove.

  4. Если появится подсказка, введите свой код конфигурации учетной записи Groove и сервер конфигурации учетной записи Groove.

Обычно данные о сервере конфигурации учетной записи Groove уже введены. Если это не так и вы не уверены, какие данные нужно ввести в это поле, обратитесь к своему администратору Groove.

  5. Введите необходимые сведения в поля экрана Введите сведения об учетной записи Groove, как описано ниже, и щелкните Далее.

  • Введите имя учетной записи и адрес электронной почты.

Имя, которое вводится, является удостоверением контакта (отображаемым именем), при помощи которого другие пользователи будут узнавать вас. В зависимости от способа приобретения Groove поля имени учетной записи и адреса электронной почты могут быть уже заполнены, и вы не сможете их изменить. Такое обычно бывает в том случае, если вы получили Groove в своей рабочей области либо как часть Microsoft Office, либо как отдельный загружаемый файл.

Примечание. Имя учетной записи не должно содержать следующие знаки: {}=/;

  • Введите пароль и сведения для подсказки, чтобы обеспечить безопасность учетной записи.

Если был выбран проверочный сертификат (на шаге 2), можно щелкнуть ссылку, чтобы использовать смарт-карту или сертификат для обеспечения безопасности учетной записи (вместо пароля).

  6. Выберите соответствующий параметр, чтобы занести удостоверение учетной записи в Общий каталог Groove.

Занесение удостоверения учетной записи в каталог позволяет другим пользователям Groove найти вас и начать взаимодействие с помощью Groove.

  7. Щелкните Готово.

После завершения работы мастера настройки учетной записи в Groove создается учетная запись и открывается панель запуска Groove.


Запуск Groove

Запустите Groove

Чтобы запустить Groove:

  1. Нажмите кнопку Пуск, затем выберите Все программы, Microsoft Office и щелкните Microsoft Office Groove 2007.
  2. Введите пароль и щелкните Вход.

Groove запускается, и открывается окно, указанное в настройках учетной записи.

Совет. Можно задать такой параметр в настройке учетной записи, чтобы всегда запускать Groove при запуске Windows.


Выполнение входа в Groove

Чтобы войти в Groove:

  1. Щелкните значок Groove в области уведомлений Windows и выберите Открыть Groove.
  2. Если при входе используется пароль, введите пароль и щелкните Вход.
  3. Если при входе используется сертификат смарт-карты, щелкните Вход.

Выполнение выхода из сеанса Groove

При выходе из сеанса Groove удаляются личные данные пользователя; потребуется повторный ввод пароля на вход в Groove, прежде чем сам пользователь (или кто-либо другой) сможет просмотреть данные.

Чтобы выйти из сеанса Groove, выполните одно из следующих действий:

  • В меню Файл выберите Выход из сеанса учетной записи.
  • Щелкните значок Groove в области уведомлений Windows и выберите Выход из сеанса учетной записи.

Значок Groove становится серым, что указывает на выход из сеанса учетной записи в текущий момент:

При выходе из сеанса учетной записи (или выходе из Groove) может отобразиться предупреждение о временном файле.

В Groove создаются временные файлы на компьютере, когда вы открываете файл из другого приложения через Groove. Если вы выходите из сеанса или закрываете приложение Groove, прежде чем эти файлы были закрыты, Groove напоминает, что следует принять решение о том, как поступить с этими файлами. Можно выполнить любое из следующих действий:

  • Удалить временные файлы, закрыв приложение и щелкнув Повторить в окне предупреждения.
  • Щелкнуть Отмена , чтобы проигнорировать и закрыть предупреждение и оставить существующие временные файлы в их текущем местоположении на диске. Groove удалит эти временные файлы в следующий раз, когда вы выполните вход в сеанс.

Выход из Groove

Чтобы выйти из приложения Groove и из сеансов всех учетных записей, щелкните значок Groove в области уведомлений Windows и выберите Выход.


Получение дополнительной помощи

Помимо системы интерактивной справки, есть еще множество источников информации о Groove. Можно:

  • Прочитать вопросы и ответы в интерактивном режиме.
  • Прочитать заметки по выпуску Groove 2007.
  • Просмотреть фильм "Приступая к работе".
  • Просмотреть базу данных с возможностью поиска с заметками по поддержке.

Можно также отправить сообщение обратной связи в корпорацию Майкрософт о Groove 2007.

Просмотр фильма "Приступая к работе"

Фильм "Приступая к работе" представляет собой интерактивное руководство для самостоятельного изучения, в котором описываются ключевые концепции и функции Groove. Можно посмотреть весь фильм или только интересующие разделы.

Для просмотра фильма "Приступая к работе" необходимо в меню Справка выбрать Фильм "Приступая к работе".

Отправка сообщения обратной связи

Для отправки сообщения обратной связи в корпорацию Майкрософт необходимо в меню Справка щелкнуть Обратная связь и в диалоговом окне Параметры обслуживания выбрать необходимые параметры.


Обновление настройки учетной записи

Чтобы просмотреть и обновить настройку своей учетной записи, в меню Параметры щелкните Настройка и выберите параметры в областях диалогового окна "Настройка". Можно выполнить следующие действия:

  • Обновить настройки удостоверения

  • Обновить параметры учетной записи

  • Задать поведение по умолчанию для непрочтенного содержимого

  • Изменить параметры запуска

  • Задать параметры синхронизации папок


Не удается зарегистрировать сервер ретрансляции

Не удается подключиться к серверу ретрансляции

Если в Groove отображается это оповещение, это означает, что Groove не удалось зарегистрировать учетную запись на сервере ретрансляции. Вы не будете получать данные, такие как мгновенные сообщения и изменения в своих рабочих областях, которые отправлены вам от других пользователей Groove через службу ретрансляции. Чтобы решить эту проблему, попробуйте переключиться между автономным и интерактивным режимами работы или выйдите из приложения Groove, а потом заново запустите его. Рекомендуется сообщить о сбое регистрации учетной записи администратору домена управления Groove.


Неудачная попытка привязки к порту

Если Groove отображает это оповещение, это означает, что Groove потерпел неудачу в попытке зарезервировать сетевой порт для целей приемки входящих сообщений. Это могло произойти из-за того, что другое приложение зарезервировало порт и блокирует операции взаимодействия Groove. Для решения проблемы перезагрузите свой компьютер.


Groove не может связаться с сервером наполнения

Если получено такое сообщение, это означает, что Microsoft Office Groove в данный момент не может связаться с сервером наполнения, чтобы выполнить настройку вашей учетной записи. Указанный сервер наполнения необходим для выполнения функций, не зависящих от сервера, например приема сообщений, посланных вам, когда вы работали в автономном режиме.

Причина этого затруднения может быть связана с конфигурацией сети или простоем сети. Для устранения затруднения убедитесь, что вы работаете в интерактивном режиме, проверив подключение к Интернету. Затем выйдите из системы Groove и войдите в нее под своей учетной записью. Заметьте, что Groove автоматически будет периодически пытаться подключиться к серверу наполнения до тех пор, пока затруднение не будет устранено.

Если вы работаете в интерактивном режиме, и Groove все-таки не может связаться с сервером наполнения, обратитесь за помощью к администратору сети или службе поддержки.


Синхронизация отключена в рабочих областях совместного доступа к файлам

Groove не может выполнить синхронизацию в рабочих областях совместного доступа к файлам. Этот сбой может быть вызван следующими причинами:

  • К учетной записи применена политика управления, отключающая использование рабочих областей совместного доступа к файлам.
  • Параметр реестра Windows не позволяет использовать рабочие области совместного доступа к файлам.
  • Рабочие области совместного доступа к файлам не поддерживаются операционной системой Windows, установленной на компьютере. Например, рабочие области совместного доступа к файлам нельзя использовать в 64-разрядных операционных системах.


Восстановление учетной записи Groove

Если Groove информирует пользователя о том, что выявлены проблемы в учетной записи этого пользователя, он должен немедленно выполнить действия по ее восстановлению. Процесс восстановления включает сохранение учетной записи в виде архивного файла, удаление учетной записи с последующим ее восстановлением из файла архива. Можно также выполнить несколько дополнительных шагов, предотвращающих потерю важных данных при восстановлении учетной записи. Чтобы восстановить учетную запись, выполните следующие задачи:

  1. Сохраните архивы всех рабочих областей, в которых вы являетесь единственным участником.
  2. Распечатайте все важные сообщения из вашего журнала сообщений.
  3. Сохраните учетную запись в виде файла.
  4. Удалите свою учетную запись с этого компьютера.
  5. Выйдите из программы Groove и перезапустите ее.
  6. Восстановите свою учетную запись, используя для этого сохраненный файл учетной записи.
  7. Восстановите архивы рабочих областей для областей, в которых вы являетесь единственным участником.
  8. Загрузите данные из других рабочих областей с компьютеров других участников.

Сохранение архивов рабочих областей

При восстановлении вашей учетной записи из файла архива восстановленная учетная запись будет содержать только список ваших рабочих областей, однако их данные будут отсутствовать. Вы должны будете загрузить содержимое рабочей области от других участников данной рабочей области. Однако если вы являетесь единственным участником рабочей области, то можете только восстановить эту рабочую область из архива. Чтобы просмотреть список участников рабочей области, выберите в меню Вид команду Показать/Скрыть, а затем Участники.

Чтобы сохранить рабочую область в виде файла архива, выполните следующие действия:

  1. Выберите рабочую область или перейдите в нее.
  2. Выберите в меню Файл команду Сохранить рабочую область как, а затем Архив...
  3. Выберите путь и имя файла в диалоговом окне Сохранить как или примите местоположение по умолчанию и щелкните Сохранить.
  4. Необязательно, но выполнить рекомендуется: установите пароль для защиты содержимого архива.
  5. Нажмите кнопку ОК.

Печать сообщений

Журнал сообщений в восстановленной учетной записи будет очищен. Пользователь может распечатать эти сообщения или скопировать содержимое сообщений из другой программы.

  1. Выберите в меню Параметры команду Журнал сообщений, чтобы открыть журнал сообщений.
  2. Выберите нужное сообщение и щелкните значок Печать:

Сохранение вашей учетной записи Groove в виде файла

Чтобы сохранить учетную запись Groove в виде файла:

  1. В меню Параметры выберите команду Настройка.

  2. Перейдите на вкладку Учетная запись.

  3. Щелкните Сохранить.

  4. В диалоговом окне Сохранить учетную запись как укажите папку, в которую следует сохранить файл учетной записи.

  5. Щелкните Сохранить.

Удаление учетной записи с этого компьютера

Чтобы удалить учетную запись:

  1. В меню Параметры выберите команду Настройка и перейдите на вкладку Учетная запись.

  2. Щелкните Удалить.

  3. Щелкните Да для подтверждения.

Выход из программы Groove и ее перезапуск

Чтобы выйти из Groove, щелкните значок Groove в области уведомлений Windows и выберите Выход из Groove.

Чтобы запустить программу Groove, выберите ее в меню Пуск Windows и затем войдите в свою учетную запись.

Восстановление учетной записи

Чтобы восстановить учетную запись из сохраненного файла учетной записи:

  1. Запустите мастер настройки установки Groove. Этот мастер запускается автоматически при запуске Groove.

  2. Щелкните Использовать уже созданную учетную запись Groove, а затем нажмите кнопку Далее.

  3. Щелкните Восстановить мою учетную запись, а затем нажмите кнопку Далее.

  4. Щелкните Учетная запись сохранена в файле.

  5. Щелкните Обзор.

  6. Найдите и выберите архивный файл учетной записи (например, мояучзапись.grv).

  7. Щелкните Открыть.

Восстановление архивов рабочих областей

Чтобы восстановить рабочую область из архива, выполните следующие действия:

  1. Выберите в меню Файл команду Создать, а затем Рабочая область из и Архив..., чтобы открыть диалоговое окно Обзор.
  2. Выберите нужный файл архива или в папку, в которой он находится, а затем нажмите кнопку ОК.
  3. При выводе соответствующего запроса введите пароль для архива.

Загрузка данных рабочей области

Чтобы загрузить данные рабочей области:

  1. Выберите нужную рабочую область в списке.
  2. В области Команды щелкните Получить рабочую область.

Рабочая область загружается на ваш компьютер, если выполняется какое-либо из следующих условий:

  • Groove в данный момент работает в интерактивном режиме на другом компьютере, на котором у вас имеется учетная запись и данная рабочая область.

  • Другой участник рабочей области в данный момент подключен к сети и на его компьютере выполняется Groove.

Groove будет всегда загружать рабочую область с одного из ваших компьютеров (если они имеются), прежде чем попытается загрузить ее с компьютера другого участника рабочей области. Если в данный момент отсутствуют другие компьютеры или участники рабочей области, с компьютеров которых можно загрузить рабочую область, соответствующий запрос будет находиться в очереди до тех пор, пока не будет выполнено одно из указанных выше условий.

Примечание. Если выбранная рабочая область была создана в версии Groove, предшествующей Groove 2007, пользователь увидит раскрывающееся меню Получить рабочую область из..., которое предоставляет возможность получить рабочую область с другого компьютера или от другого участника рабочей области.


Восстановление системных данных Groove

Если Groove информирует пользователя о том, что им были выявлены проблемы с данными, необходимыми для правильной работы системы Groove, пользователь должен немедленно выполнить действия по их восстановлению. Процесс восстановления включает сохранение всех учетных записей в архивные файлы, запуск служебной программы "GrooveClean", после чего необходимо восстановить учетные записи из архивных файлов. Кроме того, можно выполнить несколько дополнительных шагов, предотвращающих потерю важных данных при осуществлении процесса восстановления.

Примечание. Служебная программа GrooveClean удаляет все учетные записи Groove, принадлежащие пользователю, зарегистрированному в данный момент в Windows.

Чтобы восстановить одну или более учетных записей Groove, выполните следующие задачи:

  1. Для каждой учетной записи вашей системы сохраните архивы всех рабочих областей, в которых вы являетесь единственным участником.
  2. Для каждой учетной записи вашей системы распечатайте все важные сообщения из журнала сообщений.
  3. Сохраните каждую учетную запись вашей системы в виде файла.
  4. Выйдите из Groove.
  5. Запустите служебную программу Grooveclean с флагом "/all"
  6. Перезапустите Groove.
  7. Восстановите все учетные записи, используя для этого сохраненные файлы архивов.
  8. Для каждой учетной записи вашей системы восстановите архивы рабочих областей для рабочих областей, в которых вы являетесь единственным участником.
  9. Для каждой учетной записи вашей системы загрузите данные для других рабочих областей от других участников.

Сохранение архивов рабочих областей

При восстановлении учетной записи из файла архива восстановленная учетная запись будет содержать только список рабочих областей пользователя, однако их данные будут отсутствовать. Пользователь должен будет загрузить содержимое рабочей области от других участников данной рабочей области. Однако если он является единственным участником рабочей области, то может только восстановить эту рабочую область из архива. Чтобы просмотреть список участников рабочей области, выберите в меню Вид команду Показать/Скрыть, а затем Участники.

Чтобы сохранить рабочую область в виде файла архива, выполните следующие действия:

  1. Выберите рабочую область или перейдите в нее.
  2. Выберите в меню Файл команду Сохранить рабочую область как, а затем Архив...
  3. Выберите путь и имя файла в диалоговом окне Сохранить как или примите местоположение по умолчанию и щелкните Сохранить.
  4. Необязательно, но выполнить рекомендуется: установите пароль для защиты содержимого архива.
  5. Нажмите кнопку ОК.

Печать сообщений

Журнал сообщений в восстановленной учетной записи будет очищен. Пользователь может распечатать эти сообщения или скопировать содержимое сообщений из другой программы.

  1. Выберите в меню Параметры команду Журнал сообщений, чтобы открыть журнал сообщений.
  2. Выберите нужное сообщение и щелкните значок Печать:

Сохранение учетной записи в виде файла

Чтобы сохранить учетную запись Groove в виде файла:

  1. В меню Параметры выберите команду Настройка.

  2. Перейдите на вкладку Учетная запись.

  3. Щелкните Сохранить.

  4. В диалоговом окне Сохранить учетную запись как укажите папку, в которую следует сохранить файл учетной записи.

  5. Щелкните Сохранить.

Выход из Groove

Чтобы выйти из Groove, щелкните значок Groove в области уведомлений Windows и выберите Выход из Groove.

Запуск Grooveclean для удаления учетных записей

Чтобы запустить служебную программу Grooveclean:

  1. Откройте окно команд в Windows: щелкните Пуск, выберите Выполнить, введите cmd и нажмите кнопку ОК.

Примечание. Если используется операционная система Windows Vista и в ней не отображается пункт меню Выполнить, его можно включить посредством настройки свойств меню Пуск: щелкните Пуск, выберите команду Свойства, а затем Меню "Пуск" и Настроить, после чего установите флажок Выполнить.

  2. Введите cd\program files\microsoft office\office12\
  3. Введите grooveclean.exe /all и нажмите клавишу ВВОД.
  4. Введите exit и нажмите клавишу ВВОД, чтобы закрыть окно команд.

Запуск Groove

Чтобы запустить программу Groove, выберите ее в меню Пуск Windows.

Восстановление учетных записей

Чтобы восстановить учетные записи, выполните следующие действия:

  1. Запустите мастер настройки установки Groove.

Если учетные записи отсутствуют, этот мастер запускается автоматически при запуске Groove. Если у вас имеется учетная запись и требуется восстановить еще одну, щелкните значок Groove в области уведомлений Windows и выберите Новая учетная запись.

  1. Щелкните Использовать уже созданную учетную запись Groove, а затем нажмите кнопку Далее.

  2. Щелкните Восстановить мою учетную запись, а затем нажмите кнопку Далее.

  3. Щелкните Учетная запись сохранена в файле.

  4. Щелкните Обзор.

  5. Найдите и выберите архивный файл учетной записи (например, мояучзапись.grv).

  6. Щелкните Открыть.

Восстановление архивов рабочих областей

Чтобы восстановить рабочую область из архива, выполните следующие действия:

  1. Выберите в меню Файл команду Создать, а затем Рабочая область из и Архив..., чтобы открыть диалоговое окно Обзор.
  2. Выберите нужный файл архива или в папку, в которой он находится, а затем нажмите кнопку ОК.
  3. При выводе соответствующего запроса введите пароль для архива.

Загрузка данных рабочей области

Чтобы загрузить данные рабочей области:

  1. Выберите нужную рабочую область в списке.
  2. В области Команды щелкните Получить рабочую область.

Рабочая область загружается на ваш компьютер, если выполняется какое-либо из следующих условий:

  • Groove в данный момент работает в интерактивном режиме на другом компьютере, на котором у вас имеется учетная запись и данная рабочая область.

  • Другой участник рабочей области в данный момент подключен к сети и на его компьютере выполняется Groove.

Groove будет всегда загружать рабочую область с одного из ваших компьютеров (если они имеются), прежде чем попытается загрузить ее с компьютера другого участника рабочей области. Если в данный момент отсутствуют другие компьютеры или участники рабочей области, с компьютеров которых можно загрузить рабочую область, соответствующий запрос будет находиться в очереди до тех пор, пока не будет выполнено одно из указанных выше условий.

Примечание. Если выбранная рабочая область была создана в версии Groove, предшествующей Groove 2007, пользователь увидит раскрывающееся меню Получить рабочую область из..., которое предоставляет возможность получить рабочую область с другого компьютера или от другого участника рабочей области.


Не удается передать рабочую область в Groove

Иногда в приложении Groove не удается передать рабочую область приглашенному сотруднику, принявшему ваше приглашение. Например, в том случае, если ваша роль в рабочей области изменена (вами или другим участником), прежде чем приглашенный принял приглашение, в Groove может не удаться отправка рабочую область сразу после принятия приглашения.

Кроме того, в Groove не выполняется пересылка рабочих областей объемом 2 ГБ и более.

Для устранения этой неполадки отправьте приглашенным новые приглашения, учитывая следующие варианты:

  • Убедитесь, что приглашенные используют совместимые версии Groove.

  • Отправляйте приглашения, когда приглашенные находятся в интерактивном режиме.

  • Не изменяйте свою роль в рабочем пространстве, пока Groove не покажет завершение доставки рабочей области приглашенным.

  • Не выходите из учетной записи, пока Groove не покажет завершение доставки рабочей области приглашенным.

  • Если размер рабочей области равен или превышает 2 ГБ, изменитепараметр загрузки в инструментах "Файлы" на "Вручную". Эта настройка позволяет пересылать рабочую область с файлами-заглушками, представляющими содержимое инструмента "Файлы", что существенно уменьшает размер рабочей области. Получив рабочую область, приглашенный может по мере необходимости загружать в нее файлы из вашего экземпляра рабочей области или изменить настройку загрузки на автоматическую и загрузить все файлы сразу.


Выбор контактов или получателей сообщений

Добавление контактов или получателей приглашений

Если вы добавляете рабочую область получателей приглашений, то будет выведено диалоговое окно "Добавление получателей". Если вы добавляете контакты в свой список контактов, то будет выведено диалоговое окно "Поиск пользователей". Если будет выведено диалоговое окно "Добавление получателей", выполните одно из следующих действий:

  • Введите имя или адрес электронной почты в поле "Получатель" и щелкните Добавить в список.

Совет. Чтобы ввести сразу несколько адресов электронной почты, введите их, использовав запятую в качестве разделителя.

Если Groove не сможет найти соответствие для введенного имени, вам будет предложено осуществить его поиск.

  • Щелкните Найти пользователя..., чтобы открыть диалоговое окно "Поиск пользователя" и выполнить поиск нужного контакта.

    Поиск можно выполнять, используя данные в полях "Полное имя", "Имя", "Фамилия", "Рабочий адрес электронной почты", "Личный адрес электронной почты". Результаты поиска будут содержать все контакты, для которых найдено соответствие в любом допустимом поле. Например, строка поиска "егор" даст результат "Владимир Егоров", поскольку "егор" — это первые четыре буквы в поле "Фамилия". Стоит придерживаться следующего правила: чем определеннее задается строка поиска (чем больше в ней знаков), тем более точными будут результаты поиска.

    Необязательно. Установите флажок "Общий каталог Groove", если требуется включить этот каталог в поиск.

    Щелкните Найти. Если Groove найдет соответствующий контакт, выберите его в списке.

Чтобы отобразить больше данных о выбранном контакте в списке найденных соответствий, щелкните Свойства.

После того как будут найдены все контакты или получатели приглашений, которые требуется добавить, нажмите кнопку ОК.


Не удается отправить сообщение или приглашение

Не удается отправить сообщение или приглашение в Groove

Изредка возможны случаи, когда в Groove не удается отправить мгновенное сообщение или приглашение одному или нескольким получателям. Например, в Groove не удается отправить мгновенное сообщение, если в список его получателей включен контакт с адресом электронной почты.

Для устранения этой неполадки отправьте получателям новое сообщение или приглашение, учитывая следующие варианты:

  • Для мгновенных сообщений найдите сохраненную копию сообщения в представлении "Отправленные" вашего Журнала сообщений. На основе сохраненной копии можно создать новое сообщение. (Приглашения необходимо создавать заново: в Groove отправленные приглашения не сохраняются.)
  • Убедитесь, что в числе получателей мгновенного сообщения не указан контакт с адресом электронной почты. Чтобы отправить сообщение контакту с адресом электронной почты, щелкните имя контакта правой кнопкой мыши и выберите "Отправка сообщения". При этом откроется почтовый клиент с новым сообщением, адресованным этому контакту.


Об использовании Groove в режиме сокращенной функциональности

Если вы установите пробную версию Microsoft Office Groove 2007, программа будет работать в режиме полной функциональности некоторый период времени. По истечении этого периода программа продолжит работу, однако с сокращенным набором функций. Вы можете восстановить полную функциональность программы, купив ее. Конечно, вы можете купить программу в любой момент периода ее пробной эксплуатации.

В течение всего периода использования пробной версии Groove вы периодически будете получать извещение о времени, оставшемся до истечения периода пробной эксплуатации программы.

Примечание. После покупки и активации Groove вам будет предложено выйти из программы и перезагрузить Groove. Очень важно, чтобы процедура перезагрузки была выполнена. Если этого не сделать, по истечении периода пробной эксплуатации вы будете работать в режиме сокращенной функциональности.


Использование инструментов рабочей области из предыдущих версий Groove

Инструменты рабочей области, перечисленные ниже, больше не являются частью стандартной установки Groove и поэтому не обновляются. Однако, если эти инструменты есть в рабочих областях, они будут функционировать, как и в предыдущих версиях Groove. Об этих инструментах можно получить информацию (только на английском языке), щелкнув по следующим ссылкам:

  • Обсуждение

  • Просмотр документов

  • Планировщик

  • Диспетчер задач

  • Ссылки в Интернете

  • Текст

  • Первая страница

  • Диспетчер контактов

  • Крестики-нолики

  • Инструментальная панель проекта


О функциях сценария PublicFunctions.js и глобальных переменных

Об общем API-интерфейсе

Файл сценария PublicFunctions.js определяет простые и глобальные функции, которые могут использоваться из сценариев форм и макросов.

PublicFunctions.js определяет следующие глобальные функции:

  • GetApp() обеспечивает доступ к интерфейсу UIDelegate инструмента "Формы", который обеспечивает доступ к среде для выполнения приложения Groove и службам Groove. Например, его можно использовать для поиска участников рабочей области, отправки мгновенных сообщений и открытия транзакций, чтобы заблокировать рабочую область при получении доступа к записи. В макросах эта функция не является доступной, но интерфейс UIDelegate инструмента "Формы" предоставляется как параметр.
  • CreateBSTREnumFromArray: позволяет преобразовывать набор строк в объект перечисления, который используется в качестве параметра в некоторых операциях интерфейса UIDelegate инструмента "Формы".

    CreateBSTREnumFromArray(i_StringArray) As IGrooveBSTREnum
  • SetFieldLabel: задает подпись для указанного поля.

    SetFieldLabel(i_FieldName, i_Label)
  • HideField: скрывает поле или отображает ранее скрытое поле. Если параметр i_bHide имеет значение истина, выполняется скрытие поля. Если i_bHide имеет значение ложь, поле отображается.

    HideField(i_FieldName, i_bHide)
  • DisableField: отключает или включает поле. Если параметр i_bDisable имеет значение истина, происходит отключение поля. Если i_bDisable имеет значение ложь, происходит включение поля. Обратите внимание, что при попытке отключить поле, которое не может быть отключено, данная операция не приводит ни к какому результату.

DisableField(i_FieldName, i_bDisable)

PublicFunctions.js определяет следующие глобальные переменные:

  • g_IsNew: логическая переменная, значение которой равно истина, если в форме создается новая запись, в противном случае значение равно ложь. В макросах эта глобальная переменная ничего не означает.
  • g_IsSearch: логическая переменная, значение которой равно истина, если форма была открыта в диалоговом окне поиска, в противном случае значение равно ложь. В макросах эта глобальная переменная ничего не означает.
  • g_IsFormPreview: логическая переменная, значение которой равно истина, если форма открыта в режиме просмотра макетов в конструкторе форм, в противном случае значение равно ложь. Обратите внимание, что в том случае, если форма открыта в области просмотра пользовательских данных, эта переменная имеет значение ложь, а переменная g_IsPreviewPane — истина. В макросах эта глобальная переменная ничего не означает.
  • g_IsPreviewPane: логическая переменная, значение которой равно истина, если форма открыта в области предварительного просмотра, в противном случае значение равно ложь. В макросах эта глобальная переменная ничего не означает.
  • g_IsReadOnly: логическая переменная, значение которой равно истина, если основная запись имеет свойство "только для чтения", т. е. текущий пользователь не может обновить эту запись, в противном случае значение равно ложь.
  • g_IsResponse: логическая переменная, значение которой равно истина, если основная запись является ответом на другую запись, в противном случае значение равно ложь.
  • g_IsVersioned: логическая переменная, значение которой равно истина, если основная запись является версией записи, в противном случае значение равно ложь. Такая версия записи создается при изменении записи. Предыдущие значения сохраняются как версия записи, которая является дочерней записью активной записи.
  • g_FormRecord: предоставляет доступ к основным записям форм. Сведения о доступе к данным в записи см. в следующем разделе. В макросах эта глобальная переменная ничего не обозначает, но запись обеспечивается параметром.


Об интерфейсе API записи инструмента Groove "Формы"

Запись инструмента Groove "Формы" предоставляет сценариям и макросам доступ к записи, которая является хранимой формой данных, отображаемых в этой форме. В сценариях запись инструмента "Формы" обеспечивается глобальной переменной g_FormRecord. В макросах запись инструмента "Формы" обеспечивается параметром i_FormRecord. Запись формы обеспечивает следующие операции:

  • CreateDescendantRecordEnum: создает перечисление, содержащее коды всех записей, производных от этой записи. Обратите внимание, что нельзя осуществить доступ к этим записям непосредственно из сценария или макроса. Чтобы избежать возможной ошибки в сценарии, проверьте сначала HasDescendantRecords, чтобы убедиться, что существует хотя бы одна производная запись.

CreateDescendantRecordEnum

(

i_NumLevels As Number = 1

) As IGrooveFormsToolRecordEnum

  • HasField: возвращает значение "истина", если запись содержит поле с указанным именем, в противном случае возвращает значение "ложь".

HasField

(

i_FieldName As String

) As Boolean

  • OpenField: возвращает значение поля с указанным именем из записи. Чтобы избежать ошибки в сценарии, вызовите сначала HasField, чтобы удостовериться, что это поле присутствует в записи.

OpenField

(

i_FieldName As String

) As Variant

  • OpenParentRecord: возвращает родительскую запись. Чтобы избежать ошибки в сценарии, проверьте сначала HasParentRecord, чтобы убедиться, что у данной записи имеется родительская запись.

OpenParentRecord () As IGrooveFormsToolRecord

  • SetField: задает указанное поле с указанным значением.

SetField

(

i_FieldName As String,

i_FieldValue As Variant

)

Запись форм также предоставляет доступ к следующим свойствам только для чтения:

  • HasDescendantRecords: возвращает значение "истина", если у записи имеется одна или несколько производных записей, в противном случае возвращает значение "ложь".
  • HasParentRecord: возвращает значение "истина", если у записи имеется родительская запись, и возвращает значение "ложь", если эта запись является записью верхнего уровня.

HasParentRecord As Boolean


Об API-интерфейсе UIDelegate инструмента Groove "Формы"

Интерфейс UIDelegate инструмента Groove "Формы" обеспечивает для сценариев и макросов доступ к среде Groove и к службам Groove. В сценариях UIDelegate предоставляется глобальной функцией GetApp(). В макросах UIDelegate предоставляется параметром i_FormsToolUIDelegate. Интерфейс UIDelegate инструмента "Формы" предоставляет следующие операции:

  • AppendLinksToRichTextField: добавляет ссылки на записи инструмента "Формы", используя URL-адреса, возвращенные подстановкой.

AppendLinksToRichTextField

(

i_ValueLinkEnum As IGrooveStringStringEnum,

i_RichTextField As IDispatch

)

  • ClearStatusBarMessage: удаляет текст в строке состояния инструмента "Формы".

ClearStatusBarMessage ()

  • CreateLinkObject: создает ссылку на мгновенное сообщение. Эта ссылка может быть на инструмент "Формы" или на определенное представление или запись.

CreateLinkObject

(

i_LinkText As String,

i_LinkType As GrooveFormsToolLinkType,

i_LinkObjectID As Number =-1

) As IGrooveFormsToolLinkObject

  • CreateLinkObjectEnum: создает перечисление объектов Link для использования в SendInstantMessageWithLinks.

CreateLinkObjectEnum () As IGrooveUnknownEnumCreate

  • CreateMemberNameEnum: создает перечисление строк, содержащее имена участников рабочей области.

CreateMemberNameEnum () As IGrooveBSTREnum

  • CreateMemberNameURLEnum: создает перечисление пар строк, содержащих имя и адреса IdentityURL участников рабочей группы.

CreateMemberNameURLEnum () As IGrooveStringStringEnum

  • DisplayDatePickerDialog: отображает диалоговое окно выбора даты и возвращает бинарную дату.

DisplayDatePickerDialog

(

i_DefaultDate As Number = NULL,

i_ReturnDateFormatStyle As GrooveIntlDateFormatStyle = 2,

i_ShowTime As VARiANT_BOOL = False

) As IGrooveSimpleDialogResult

  • DisplayError: отображает поле сообщения об ошибке для пользователя.

DisplayError

(

i_ErrorMessage As String

)

  • DisplayOKMessageBox: отображает информационное поле сообщения.

DisplayOKMessageBox

(

i_Message As String,

i_Title As String

)

  • DisplayStatusBarMessage: отображает сообщение в строке состояния инструмента "Формы".

DisplayStatusBarMessage

(

i_Message As String,

i_Icon As GrooveMessageBoxIcon

)

  • DisplayTextInputDialog: отображает диалоговое окно и получает ответ пользователя.

DisplayTextInputDialog

(

i_Label As String,

i_Title As String

) As IGrooveSimpleDialogResult

  • FormatDate: форматирует дату в исходном формате (в этом виде дата хранится в записи) для отображения в форме.

FormatDate

(

i_DateValue As Number,

i_DateFormat As GrooveIntlDateFormatStyle

) As String

  • FormatDateTime: форматирует дату в исходном формате (в этом виде дата хранится в записи) для отображения в виде даты с указанием времени.

FormatDateTime

(

i_DateValue As Number,

i_DateFormat As GrooveIntlDateFormatStyle,

i_TimeFormat As GrooveIntlDateFormatStyle

) As String

  • FormatNumber: форматирует бинарное действительное число с двойной точностью для отображения в форме.

FormatNumber

(

i_Value As Number,

i_Precision As Number = 0,

i_Symbol As String = ""

) As String

  • NavigateToForm: отображает указанную форму и запись для пользователя.

NavigateToForm

(

i_FormID As Number,

i_RecordID As Number =-1,

i_ParentID As Number =-1

)

  • NavigateToView: отображает указанное представление для пользователя.

NavigateToView

(

i_ViewID As Number

)

  • OpenAuthorNameFromRecord: возвращает имя участника, который создал запись.

OpenAuthorNameFromRecord

(

i_pIRecord As IGrooveFormsToolRecord

) As String

  • OpenFormIDByAlias: возвращает код формы для использования в NavigateToForm при помощи псевдонима, заданного на вкладке "Параметры формы".

OpenFormIDByAlias

(

i_Alias As String,

i_NameFallback As Boolean = False

) As Number

  • OpenModifierNameFromRecord: возвращает имя участника, который последним вносил изменения в запись.

OpenModifierNameFromRecord

(

i_pIRecord As IGrooveFormsToolRecord

) As String

  • OpenTransaction: создает транзакцию в рабочей области, что позволяет осуществить доступ к данных записи.

OpenTransaction () As IGrooveTransaction

  • OpenViewIDByAlias: возвращает код представления для использования в NavigateToView при помощи псевдонима, заданного на вкладке "Параметры просмотра".

OpenViewIDByAlias

(

i_Alias As String,

i_NameFallback As Boolean = False

) As Number

  • ParseDate: анализирует представление текста даты и преобразует его в дату в исходном формате.

ParseDate

(

i_DateString As String,

i_DateStyle As GrooveIntlDateFormatStyle

) As Number

  • ParseDateTime: анализирует представление текста даты с временем и преобразует его в дату в исходном формате.

ParseDateTime

(

i_DateTimeString As String,

i_DateStyle As GrooveIntlDateFormatStyle,

i_TimeStyle As GrooveIntlDateFormatStyle

) As Number

  • ParseNumber: анализирует представление текста числа и преобразует его в число.

ParseNumber

(

i_NumberString As String

) As Number

  • SaveCurrentFormData: обновляет запись текущими данными формы.

SaveCurrentFormData

(

i_Navigate As Boolean

)

  • SendInstantMessage: отправляет указанное сообщение по списку адресов IdentityURL участников.

SendInstantMessage

(

i_pIToContactURLEnum As IGrooveBSTREnum,

i_Body As String,

i_TrackMessage As Boolean = True,

i_SaveSentMessage As Boolean = False

)

  • SendInstantMessageWithLinks: отправляет указанное сообщение с ссылками на список адресов IdentityURL участников. Чтобы создать ссылку, начните с кода записи, кода формы или кода представления. Затем используйте объекты IGrooveFormsToolLinkObject и IGrooveFormsToolLinkObjectEnum для создания ссылок. Дополнительные сведения об этих объектах см. в руководстве программиста по инструменту Groove "Формы" в материалах библиотеки разработки платформы Groove (Groove Platform Development Library).

SendInstantMessageWithLinks

(

i_pIToContactURLEnum As IGrooveBSTREnum,

i_Body As String,

i_LinkObjects As IGrooveFormsToolLinkObjectEnum,

i_TrackMessage As Boolean = True,

i_SaveSentMessage As Boolean = False

)

Обратите внимание, что в интерфейсе UIDelegate инструмента "Формы" также имеются операции для выполнения подстановок. Разработчикам не следует добавлять ссылки на эти операции непосредственно, лучше вставить этот код в сценарий после создания подстановки с помощью конструктора инструмента "Формы". К этим операциям относятся следующие: LookupValuesByStringForFormScript, LookupValuesByStringForMacro, LookupValuesWithURLsByStringForFormScript и LookupValuesWithURLsByStringForMacro.

Интерфейс UIDelegate инструмента "Формы" также предоставляет доступ к следующим свойствам, доступным только для чтения:

  • CurrentAuthorName: возвращает имя участника текущего пользователя.
  • CurrentAuthorURL: возвращает URL-адрес текущего пользователя.
  • CurrentRole: возвращает роль текущего пользователя.
  • TelespaceDisplayName: возвращает отображаемое имя рабочей области.
  • ToolDisplayName: возвращает отображаемое имя инструмента "Формы".


Обзор параметров инструмента Groove "Формы"

В области "Параметры настройки" конструктора инструмента Groove "Формы" можно задать несколько глобальных параметров для приложения инструмента "Формы". Доступны следующие действия:

  • Настройка формы по умолчанию и представления по умолчанию
  • Включение и отключение возможностей инструмента "Формы"
  • Ограничение для участников на добавление только одной записи
  • Блокировка макета при сохранении инструмента в виде шаблона (GTA-файла)
  • Отображение записей в Режиме просмотра или в Режиме записей
  • Управление ссылками на подстановки
  • Добавление в инструмент "Формы" сведений "О программе"


Миграция из инструмента "Формы" 2.5

Microsoft Office Groove 2007 больше не поддерживает инструменты Groove Формы, созданные с помощью Groove 2.5. Если в данной версии Groove выбран инструмент Groove 2.5 Формы, будет предложено экспортировать макет инструмента и записи для импорта в новый инструмент Формы. После выполнения экспорта появится файл шаблона базы данных инструмента Формы (FDT-файл), содержащий макет инструмента Формы, и двоичный XML-файл, содержащий записи данных.

Обратите внимание на следующие предостережения, касающиеся процесса миграции:

  • Изменения макета, выполненные во внешнем редакторе HTML, не сохраняются. Например, если с помощью внешнего редактора HTML изменен порядок полей формы, эти изменения будут потеряны при импорте макета в инструмент Формы 3.0.

Миграция сохранит все объекты макета, включая все поля, формы и представления. Таким образом, можно сохранить оригинальный макет, выбирая и размещая поля в инструменте Microsoft Office Groove 2007 Формы.

  • Сценарии формы могут работать неправильно, в связи с чем может понадобиться создать их заново.

Импорт макета инструмента Формы 2.5 в новый инструмент Формы

  1. Создайте новую рабочую область.
  2. Добавьте инструмент Формы в новую рабочую область.
  3. Выберите в меню Файл пункт Использовать шаблон 2.5..., а затем выберите и откройте файл шаблона базы данных инструмента Формы, экспортированного из инструмента Формы 2.5.

    4. Теперь все объекты макета инструмента Формы 2.5 должны появиться в новом инструменте Формы.

Импорт записей данных инструмента Формы 2.5 в новый инструмент Формы

  1. Перейдите в инструмент Формы, в который импортирован макет 2.5.
  2. Выберите в меню Файл подменю Импорт, а в нем пункт XML- или двоичный файл для форм 2.5 и затем выберите файл XML, экспортированный из инструмента Формы 2.5.

    3. В представлении данных должны появиться исходные записи данных.

Теперь можно заново пригласить участников в рабочую область. Обратите внимание, что все участники сохраняют все связи с записями, которые они ранее создали или изменили.

Предупреждения, касающиеся импорта записей инструмента Формы 2.5 в новый инструмент Формы

Если импортируемый макет инструмента Формы 2.5 содержит поля, отсутствующие в настоящее время в макете инструмента Формы, для пропущенных полей будут автоматически созданы новые поля. Но все "текстовые поля" (например Текст, Переключатели, Флажок, Список и Раскрывающийся список) будут воссозданы как "Многострочный текст".

Кроме того, если имя импортируемого поля совпадает с именем поля, существующего в макете инструмента Формы 3.0, но относится к другому типу данных, появится сообщение об ошибке, и данные инструмента Формы не будут импортированы.


Инструмент "Шахматы" в Groove

Инструмент "Шахматы" в Groove предоставляет вам и вашему партнеру шахматную доску и фигуры для игры в шахматы любого стиля. Перемещение фигуры выполняется перетаскиванием ее на другое поле. Захваченные фигуры помещаются у доски со стороны захватившего их игрока. Как на настоящей шахматной доске, в Groove можно делать любые ходы, даже ходы не по правилам.

Специальные клавиши

Нажать или щелкнуть | Результат
ESCAPE при перетаскивании фигуры | Возвращение фигуры на исходную позицию. Очень удобно, когда нужно взять назад свой ход, но вы не помните точно, на какой позиции эта фигура находилась.
DELETE/INSERT | Отмена или возвращение хода.
HOME | Шахматная доска готова для новой игры.
 | Поворот шахматной доски влево или вправо на 90 градусов.