Введение в Microsoft Office Groove 2007

Вступительная часть файла Readme

Системные требования

Установка

Основные вопросы

Установка Microsoft Office Groove 2007

Microsoft® Office Groove® 2007. Данные заметки по выпуску содержат инструкции по установке и важную информацию о программном обеспечении Microsoft Office Groove 2007, поэтому необходимо тщательно ознакомиться с этим документом. Для получения основных сведений об использовании Microsoft Office Groove 2007 см. интерактивную справку Groove.

Содержание

Данный документ содержит описание следующих тем.

  • Системные требования
  • Установка или обновление Groove
  • Основные вопросы

Что нового в Microsoft Office Groove 2007

Для обзора новых функций Microsoft Office Groove 2007 сравнительно с Groove 3.1 см. раздел "Что нового" в интерактивной справке Groove.

Дополнительные источники

Для всех пользователей Groove доступны следующие источники.

Документация Groove

Лучшим источником, содержащим самые полные сведения, является наша интерактивная справка. При использовании Groove 2007 достаточно выбрать меню "Справка" (или нажать клавишу F1), чтобы просмотреть контекстную справку.

Поддержка клиентов и отчеты о возникших проблемах

Если у вас возникли проблемы, прежде всего попробуйте найти ее описание в интерактивной справке Groove или посетите интерактивный центр поддержки корпорации Майкрософт.

следующая страница

Политика конфиденциальности Microsoft Office Groove 2007

© Корпорация Майкрософт, 2006. Все права защищены.


Системные требования Microsoft Office Groove 2007

Компьютер должен отвечать следующим минимальным системным требованиям, необходимым для запуска Microsoft Office Groove 2007.

Операционная система:

Microsoft Windows XP с пакетом обновления 2 (SP2) или более поздним.

Требования к оборудованию:

  • Процессор Intel® Pentium® III (или аналогичный), 500 МГц или выше, не менее 256 МБ ОЗУ, рекомендуется 512 МБ ОЗУ.
  • 800 МБ свободного места на жестком диске.
  • Разрешение экрана: 800 на 600 точек на дюйм, 16 разрядов, 65 536 цветов.
  • Для использования голосовых функций требуется наличие звуковой платы, динамиков и микрофона.

Требования к программному обеспечению

  • Microsoft Internet Explorer 6.0 или более новой версии.

Подключение к Интернету:

  • телефонное соединение с минимальной скоростью передачи данных 56 Кбит/с.
  • ЛВС (локальная сеть), предпочтительно с доступом в Интернет, DSL или высокоскоростным модемом.

предыдущая страница следующая страница

Политика конфиденциальности Microsoft Office Groove 2007

© Корпорация Майкрософт, 2006. Все права защищены.


Установка Microsoft Office Groove 2007

Вступительная часть файла Readme

Системные требования

Установка

Основные вопросы

Установка или обновление до Microsoft Office Groove 2007

Настоящий документ содержит описание процесса установки и обновления до Microsoft Office Groove 2007. Пожалуйста, тщательно ознакомьтесь с приведенными в нем инструкциями.

Подготовка для всех пользователей

При использовании вместо Microsoft Internet Explorer другого обозревателя для выполнения Интернет-настроек пользователя (например, для настройки прокси-устройства) необходимо создать копию этих настроек на панели управления "Настройки Интернета". При использовании Internet Explorer в качестве обозревателя вам не придется менять какие-либо настройки.

Кроме того, перед установкой или обновлением Microsoft Office Groove 2007 рекомендуется закрыть все остальные программные приложения и отключить антивирусные программы.

Установка Microsoft Office Groove 2007

Процесс установки Microsoft Office Groove 2007 может различаться в зависимости от следующих факторов.

  • Данная установка Groove любого вида на компьютер является первой.
  • Выполняется обновление Groove версии 3.x.

Чтобы иметь возможность произвести обновление до Microsoft Office Groove 2007, необходимо иметь на компьютере как минимум Groove версии 3.x. Если у вас установлена более ранняя версия Groove (например, Groove версии 2.5), необходимо вначале выполнить обновление до версии Groove 3.x, перед тем как приступить к установке Microsoft Office Groove 2007. Для получения сведений о выполнении подобного обновления обратитесь в Центр поддержки корпорации Майкрософт.

Если у вас есть действующая учетная запись Groove более чем на одном компьютере, необходимо выполнить обновление Groove на всех компьютерах, чтобы сохранить синхронизацию данных. При этом следует учитывать, что пользователи, работающие под более ранней версией Groove, не смогут получать приглашения в рабочие области, созданные в Microsoft Office Groove 2007.

Кроме того, если вы используете инструменты TeamDirection® и желаете продолжить использование проектов TeamDirection в Groove 2007, вам необходимо экспортировать их до запуска инструмента Groove Migrator, в соответствии с инструкциями, приведенными на веб-узле TeamDirection.

Первая установка Groove

Чтобы установить Microsoft Office Groove 2007 на компьютер, не содержащий установленной версии Groove, см. страницу продуктов Microsoft Office Groove для получения сведений о покупке и испытании Groove 2007. Либо, если вы получили установочный компакт-диск Groove 2007, запустите имеющуюся на нем программу установки.

Обновление Groove версии 3.x до Microsoft Office Groove 2007

При выполнении обновления Groove версии 3.x до Microsoft Office Groove 2007 необходимо удалить Groove версии 3.x, прежде чем приступить к установке Microsoft Office Groove 2007 в соответствии с описанием, приведенным в предыдущем разделе.

предыдущая страница следующая страница

Политика конфиденциальности Microsoft Office Groove 2007

© Корпорация Майкрософт, 2006. Все права защищены.


Известные проблемы Microsoft Office Groove 2007

Настоящий список содержит перечень проблем, с которыми вы можете столкнуться при работе с Microsoft Office Groove 2007.

Синхронизация папок Groove

Проблема:

Брандмауэр, установленный на компьютере, может блокировать создание рабочих областей совместного доступа к файлам.

Объяснение:

Если в настройках брандмауэра установлена блокировка порта 9080, он будет блокировать создание рабочих областей совместного доступа к файлам Groove.

Решение:

Измените настройки брандмауэра таким образом, чтобы он не блокировал порт 9080.

Groove и Microsoft Office

Проблема:

При запуске Outlook 2003 после завершения установки Groove возможно получение следующего сообщения об ошибке:

Ошибка реестра Outlook 2003 после установки Groove

Объяснение:

Значение реестра Windows HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Client\Extensions\Exchange Extensions было повреждено.

Решение:

Удалите значение реестра HKEY_LOCAL_MACHINE\Software\Microsoft\Exchange\Client\Extensions\Exchange Extensions и перезапустите Outlook.

Интеграция Groove с Messenger

Проблема:

После завершения первой программы Messenger Groove не распознает, что другая программа Messenger продолжает работать.

Объяснение:

Если выполнен вход в несколько программ Messenger (например, в Windows Messenger и Office Communicator), Groove распознает обе программы, отобразит их состояние и позволит приступить к работе с Messenger. Однако если выполнить выход из любой программы Messenger или отключение любой из них, то Groove не распознает, что вторая программа Messenger продолжает работать.

Решение:

Перезапустите или повторно войдите в программу Messenger либо перезапустите Groove.

Инструменты

Проблема:

С помощью инструмента Groove "Файлы пользователей" невозможно отправить файл на дискету, так как функция "Отправить на дискету" не отображается в меню.

Объяснение:

Это известная проблема Windows XP.

Решение:

Можно добиться отображения в меню функции "Отправить на дискету", добавив новый ярлык для своей дискеты в разделе "Отправить в папку". Для этого нажмите Пуск и выберите Выполнить. В окне "Открыть" введите sendto и нажмите кнопку OK. Откроется раздел "Отправить в папку". Последовательно выберите Файл — Новый ярлык. В диалоговом окне "Введите расположение элемента" введите "A:\" и нажмите Далее. В диалоговом окне "Введите имя ярлыка" осуществите ввод имени ярлыка и нажмите Готово.

Чтобы воспользоваться функцией "Отправить на дискету с помощью инструмента "Файлы Groove", щелкните файл правой кнопкой мыши в "Файлах Groove", выберите Кому и укажите только что созданный значок. Дополнительные сведения см. в технической справке Microsoft: http://support.microsoft.com/kb/310270/ru

Проблема:

Вложенные документы, открытые в другом приложении с помощью инструмента Groove, могут остаться на вашем рабочем столе в нешифрованном виде после закрытия программы Groove.

Объяснение:

Когда Groove работает с файлами, он создает временные нешифрованные файлы на диске вашего компьютера, которые удаляются, если приложение файлов было закрыто правильно.

Временное решение:

Если программа Groove была закрыта при открытом приложении для редактирования файлов, появится диалоговое окно, позволяющее удалить временные нешифрованные файлы, остающиеся на диске вашего компьютера. Закройте приложение и нажмите кнопку Повторить для удаления временных файлов.

Рабочая область

Проблема:

Пользовательские разрешения в рабочей области возвращаются к исходным настройкам разрешений, принятым по умолчанию в рабочей области (Manager), которая при этом удваивается.

Объяснение:

Это известная проблема

Временное решение:

Восстановите пользовательское разрешение в двойной рабочей области.

Использование Groove на нескольких компьютерах

Проблема:

Использование учетной записи Groove на нескольких компьютерах с различными версиями Groove может привести к непредсказуемым результатам при загрузке рабочих областей с одного компьютера на другой.

Объяснение:

При использовании учетной записи Groove на нескольких компьютерах и обновлении Groove на одном из них необходимо произвести обновление учетной записи на остальных компьютерах, содержащих учетную запись. Хотя существует 60-дневный период, в течение которого данные рабочей области будут по-прежнему синхронизироваться, даже если вы не выполнили обновление своей учетной записи на всех компьютерах, могут возникнуть проблемы с загрузкой рабочих областей с одного компьютера на другой.

Временное решение:

Обновите свою учетную запись Groove на всех компьютерах, содержащих вашу учетную запись.

Microsoft Office Groove 2007 SDK

Проблема:

Microsoft Office Groove 2007 SDK должен устанавливаться после завершения установки всех остальных компонентов Microsoft Office 2007. Кроме того, Microsoft Office Groove 2007 SDK должен быть установлен до того, как вы приступите к обновлению каких-либо компонентов Microsoft Office 2007

Объяснение:

Следует устанавливать Microsoft Office Groove 2007 SDK ПОСЛЕ завершения установки всех остальных компонентов Microsoft Office 2007, включая Microsoft Office Groove 2007. Кроме того, после завершения установки Microsoft Office Groove 2007 SDK вам следует удалить его, прежде чем приступить к обновлению каких-либо компонентов Microsoft Office 2007. И, наконец, необходимо удалить с компьютера любые имеющиеся на нем бета-версии Microsoft Office Groove 2007 SDK или Groove Virtual Office 3.1 GDK, прежде чем выполнить установку Microsoft Office Groove 2007 SDK.

Временное решение:

Отсутствует.

предыдущая страница

Политика конфиденциальности Microsoft Office Groove 2007

© Корпорация Майкрософт, 2006. Все права защищены.