О формате Microsoft Document Imaging (MDI)

В программе Microsoft Office Document Imaging используется формат файлов Microsoft Document Imaging (MDI), основанный на формате Tagged Image File Format (TIFF), который был разработан для хранения изображений в макетах страниц. В Office Document Imaging можно открывать и сохранять файлы как в формате MDI, так и в формате Tagged Image File Format (TIFF). В обоих форматах возможно сохранение вместе с изображениями текста, распознанного программой оптического распознавания текста (OCR).

Сравнение форматов файлов

В то время как TIFF-файлы, созданные в Office Document Imaging, можно открывать и редактировать во многих других графических приложениях, MDI-файлы открываются и редактируются только в Office Document Imaging. Если планируется совместное использование файлов с пользователями Office Document Imaging 2002 или другой программы, работающей с подобными файлами, документы необходимо сохранять в формате TIFF для обеспечения совместимости.

Преимущества формата MDI перед форматом TIFF.

  • Меньший размер файла. Изображения, сохраненные в формате MDI, занимают на диске меньше места, чем эти же изображения, сохраненные в формате TIFF.
  • Улучшенное качество передачи исходного изображения. При сохранении изображений в файлах формата MDI обычно достигается более высокая верность передачи (качество) изображения, чем при сохранении тех же изображений в формате TIFF с установленным флажком Применять сжатие без потерь (LZW).

Выбор формата файла

Формат файла (MDI с расширением .mdi или TIFF с расширением .tif) можно выбрать на разных этапах работы с документом в Office Document Imaging.

Сканирование документа. Формат для сохранения документа определяется выбранной конфигурацией сканирования. Чтобы изменить формат файла, создайте собственную конфигурацию или измените существующую.

Сохранение документа. При сохранении файла выберите формат в списке Тип файла диалогового окна Сохранить как.

Импорт документа. Выберите формат, который должен использоваться по умолчанию для документов, импортируемых из других программ, при помощи кнопки Параметры импорта файлов на вкладке Дополнительно диалогового окна Параметры (меню Сервис).

Показать Технические детали

В Microsoft Office Document Imaging создаются MDI-файлы следующих форматов.

  • Монохромный. Один бит на пиксель, сжатие MODI BW.
  • Оттенки серого. 8 бит на пиксель, сжатие MODI Color.
  • Цвет. 24 бита RGB, сжатие MODI Color.

Форматы, поддерживаемые Microsoft Office Document Imaging.

  • Все типы сжатия, перечисленные в списке стандартов спецификации TIFF 6.0.
  • Различные типы сжатия для каждой страницы многостраничного документа.
  • Изображения в формате TIFF с 1-разрядной, 4-разрядной, 8-разрядной или 24-разрядной палитрой (в цветах палитры или не входящих в палитру).
  • Изображения в формате MDI с 1-разрядной, 4-разрядной, 8-разрядной или 24-разрядной палитрой.
  • Цветовые форматы RGB и CMYK.
  • Мозаичные изображения.

Форматы, не поддерживаемые Microsoft Office Document Imaging.

  • Цветовой формат YCbCr, за исключением изображений в формате JPEG.
  • Цветовой формат CIE Lab.
  • Изображения более чем с пятью компонентами на точку или с размерами компонента более 32 разрядов.
  • Изображения в формате Planar.


О программе Microsoft Office Document Imaging

В приложении Microsoft Office Document Imaging можно использовать отсканированные документы так же легко, как любые другие документы Microsoft Office.

Приложение позволяет:

  • Сканировать документы, состоящие из одной страницы или из нескольких страниц.
  • Выполнять оптическое распознавание текста.
  • Копировать и экспортировать распознанный текст и изображения в Microsoft Word.
  • Читать отсканированный документ так же легко, как любой другой.
  • Искать текст в отсканированных документах.
  • Распознавать страницы отсканированного документа так же просто, как перекладывать бумагу в папке.
  • Отправлять отсканированные документы по электронной почте или как факс через Интернет.
  • Расставлять примечания в отсканированных документах и факсах.

В каких случаях следует использовать Microsoft Office Document Imaging?

Используйте Microsoft Office Document Imaging в тех случаях, когда требуется:

  • Открывать отсканированные документы и факсы и работать с содержащимися в них текстом и рисунками.
  • Извлечь текст из имеющихся отсканированных документов или из факсов, предназначенных для архивации.
  • Изменить порядок расположения страниц в многостраничных отсканированных документах.
  • Быстро и легко прочесть на экране отсканированные документы.
  • Расставлять примечания в электронном факсе и возвращать его отправителю.

Сканирование или просмотр рисунков

В действительности Microsoft Office Document Imaging состоит из двух компонентов: сканирования и просмотра рисунков. Эти компоненты представлены отдельно в меню Пуск Microsoft Windows как Microsoft Office Document Scanning и Microsoft Office Document Imaging.

Первый компонент обеспечивает управление сканированием документов с применением любого установленного сканера. Для этого предназначены конфигурации сканирования, позволяющие управлять подключенным сканером с помощью ряда настроек, оптимизированных для определенных целей. Например конфигурация сканирования Черно-белый идеально подходит для сканирования страниц текста с оптическим распознаванием текста, тогда как конфигурация Цвет больше всего подходит для сканирования полноцветных рисунков или произведений искусства. Также по умолчанию автоматически производится оптическое распознавание текста в текстовых документах сразу по завершении сканирования, что позволяет без затруднений сканировать большое количество страниц с созданием одного конечного файла.

Второй компонент позволяет производить просмотр отсканированных документов на экране, перекомпоновку многостраничных документов, выделение и обработку распознанного текста, расстановку примечаний в отсканированных документах и электронных факсах и отправку документов по электронной почте и факсу.


Новые возможности Microsoft Office Document Imaging

Показать Новый формат файла с улучшенным сжатия изображения

В программе Microsoft Office Document Imaging используется формат файлов Microsoft Document Imaging (MDI), основанный на формате Tagged Image File Format (TIFF), который был разработан для хранения изображений в макетах страниц. Файлы формата MDI имеют следующие преимущества по сравнению с файлами формата TIFF.
  • Меньший размер файла. Изображения, сохраненные в формате MDI, занимают на диске меньше места, чем эти же изображения, сохраненные в формате TIFF.
  • Улучшенное качество передачи исходного изображения. Изображения, сохраненные в формате файла MDI обычно имеют улучшенное качество передачи, чем такие же изображения формата TIFF.

Показать Поддержка импорта файлов из других программ

Файлы, созданные с помощью других программ, можно импортировать прямо в Microsoft Office Document Imaging, путем создания сканированного документа из существующего файла. Можно организовать совместное использование файлов с теми пользователями, которые используют Microsoft Office Document Imaging, получать в файле их комментарии или отзывы даже если у них нет программы, в которой создавался файл. Это так же просто, как открыть файл.

Показать Поддержка примечаний в документах

При просмотре документа Microsoft Office Document Imaging можно использовать примечания для разметки документа. С помощью кнопок на панели инструментов Примечания можно добавить текст в качестве заметки или комментария, выделить важный текст, нарисовать текст или фигуру вокруг текста, вызывающего сомнения, или вставлять в документ рисунок.

Примечания на странице

Выноска 1 Рисунок, добавленный как примечание

Выноска 2 Выделение важных сведений

Выноска 3 Фигура, нарисованная для привлечения внимания к данным

Выноска 4 Текст, добавленный в качестве комментария для рецензента

Приложение позволяет:

  • Перемещать, масштабировать и удалять примечания;
  • Устанавливать шрифт и цвет фона (если нужно) для добавляемого в документ текста;
  • Выбирать толщину и цвет чернил для пера, с помощью которого добавляются выделения и рисунки;
  • Сохранять примечания в документе;
  • Напечатать документ с примечаниями или без них.

Показать Новые режимы области страницы

При просмотре документа в области страницы в меню Вид можно выбрать следующие параметры:

  • Одна страница. просмотр и прокрутка документа по одной странице;
  • Без разделения. просмотр и прокрутка документа без разделения на страницы;
  • Две страницы. просмотр расположенных рядом на экране двух страниц и прокрутка документа через две страницы.

Показать Изменения в распознавании текста (OCR)

Теперь при распознавании текста (OCR) предусмотрена поддержка следующих возможностей.
  • сбор и хранение вместе с необработанным текстом сведений о структуре документа, таких как тип и размер шрифта;
  • распознавание картинок и простых таблиц;
  • распознавание текста на на восточно-азиатских языках.
Помимо этого существует возможность постраничного распознавания текста. Можно выбирать одну или несколько страниц, для которых необходимо осуществить распознавание, или распознать текст только на тех страницах, на которых это еще не было сделано. Это позволит сохранить время тогда, когда нужно распознать только часть документа, или нужно распознать текст на разных языках только на нескольких страницах.

Показать Поддержка отправки документов на службу факсов

Помимо отправки документа получателю в виде вложения по электронной почте можно отправлять документ на службу факсов.

Показать Поддержка автоматизации

Microsoft Office Document Imaging поддерживает автоматизацию. При помощи некоторых языков программирования, например Visual Basic, C++ или VBScript, программист может управлять представленными объектами, применяя к ним методы или получая и задавая их свойства. Office Document Imaging представляет объект «документ» и объект «просмотрщик», поэтому можно написать программу, например, для открытия документа в формате Tagged Image File Format (TIFF) или Microsoft Document Imaging Format (MDI), изменения масштаба отображения, параметров сжатия и текстовой информации программы оптического распознавания.


О файлах в формате Tagged Image File Format (TIFF)

TIFF — широко распространенный формат различных графических приложений, включая те, которые используются в сканерах и факсах.TIFF-формат применяется в Microsoft Office Document Imaging , здесь широко используются возможности данного формата включать текст, распознанный программой оптического распознавания текста. При сканировании новых документов они сохраняются в TIFF-формате (с расширением .tif), и любой текст, для которого применялось распознавание текста, сохраняется в TIFF-файле вместе с изображением.

Можно открывать и редактировать TIFF-файлы, созданные в MIcrosoft Office Document Imaging, во многих других графических приложениях. При этом, однако, утрачивается весь содержавшийся в файле текст, для которого применялась программа распознавания текста. Необходимо снова выполнить распознавание текста, если требуется получить доступ к тесту в TIFF-файле с применением Microsoft Office Document Imaging.

Показать Технические детали

В Microsoft Office Document Imaging создаются файлы в следующих форматах:

  • Монохромный. Один бит на пиксель, сжатие G4
  • Оттенки серого. 8 бит на пиксель, сжатие JPEG
  • Цвет. 24 бита RGB, сжатие JPEG

Microsoft Office Document Imaging поддерживает:

  • Все типы сжатия, перечисленные в списке стандартов спецификации TIFF 6.0.
  • Различные типы сжатия для каждой страницы многостраничного документа.
  • Изображения в формате TIFF с 1-разрядной, 4-разрядной, 8-разрядной или 24-разрядной палитрой (в цветах палитры или не входящих в палитру).
  • Цветовые форматы RGB и CMYK.
  • Мозаичные изображения.

Microsoft Office Document Imaging не поддерживает:

  • Цветовой формат YCbCr, за исключением изображений в формате JPEG.
  • Цветовой формат CIE Lab.
  • Изображения более чем с пятью компонентами на точку или с размерами компонента более 32 разрядов.
  • Изображения в формате Planar.


Параметры командной строки

Приведенные ниже параметры командной строки можно использовать при запуске приложения Microsoft Office Document Imaging с помощью команды Выполнить (меню Пуск) или с применением командной строки.

Команда Результат
mspview <путь:имя файла.tif>

mspview <путь:имя файла.mdi>

 Запускает приложение Microsoft Office Document Imaging и открывает указанный файл.
mspview -r <путь:имя файла.tif>

mspview -r <путь:имя файла.mdi>

 Запускает приложение Microsoft Office Document Imaging и открывает указанный файл в режиме чтения.
mspview -o <путь:имя файла.tif>

mspview -o <путь:имя файла.mdi>

 Запускает приложение Microsoft Office Document Imaging и программу оптического распознавания текста (OCR) для указанного файла с последующим сохранением файла с новым текстом, для которого было проведено распознавание.

Эта команда не действует, если для указанного файла уже было выполнено распознавание текста.

Примечания

  • Если изображение TIFF черно-белое, оно будет сжато в формате TIFF CCITT G4.
  • Если изображение TIFF в оттенках серого или цветное, оно будет сжато в формате TIFF 6.0 JPEG.
  • Если изображение MDI черно-белое, оно будет сжато в формате MODI BW.
  • Если изображение MDI цветное или в оттенках серого, оно будет сжато в формате MODI Color.
  • Если изображение имеет разрешение более 900 точек на дюйм, оно будет сохранено с разрешением 900 точек на дюйм.
  • Файл сохраняется с использованием дополнительных параметров сжатия и распознавания текста, заданных в диалоговом окне Параметры.
mspview -f <путь:имя файла.tif>

mspview -f <путь:имя файла.mdi>

 Запускает приложение Microsoft Office Document Imaging и программу оптического распознавания текста (OCR) для указанного файла с последующим сохранением файла с новым текстом, для которого было проведено оптическое распознавание.

Эта команда используется в тех случаях, когда требуется выполнить оптическое распознавание текста для файла, в котором уже была выполнена эта программа.

Примечания

  • Если изображение TIFF черно-белое, оно будет сжато в формате TIFF CCITT G4.
  • Если изображение TIFF в оттенках серого или цветное, оно будет сжато в формате TIFF 6.0 JPEG.
  • Если изображение MDI черно-белое, оно будет сжато в формате MODI BW.
  • Если изображение MDI цветное или в оттенках серого, оно будет сжато в формате MODI Color.
  • Если изображение имеет разрешение более 900 точек на дюйм, оно будет сохранено с разрешением 900 точек на дюйм.
  • Файл сохраняется с использованием дополнительных параметров сжатия и распознавания текста, заданных в диалоговом окне Параметры.

Например, перечисленные ниже команды открывают файл Mypic.tif в режиме чтения.

mspview -r "C:\My Documents\mypic.tif"

Показать Возвращенные значения

В Microsoft Office Document Imaging происходит возврат приведенных ниже информационных и ошибочных значений.

Возвращенное значение | Его смысл
0 | Команда успешно завершена.
1 | В файле уже содержатся сведения о распознавании текста.
3 | Не удается найти приложение.
4606 | Не удается открыть файл. Проверьте имя файла и наличие разрешения.
4610 | Данный файл нельзя открыть в Microsoft Office Document Imaging.
4645 | Файлы TIFF этого типа не поддерживаются Microsoft Office Document Imaging.
4648 | Не удается сохранить файл. Проверьте наличие места на диске и разрешений.
4654 | Не удается обнаружить текст в этом документе. Распознавание не выполнено.
4655 | Не удается выполнить эту операцию из-за недостатка системных ресурсов.
4657 | Недостаточно памяти для завершения этой операции.
4661 | Недостаточно разрешений для открытия или сохранения этого файла.
4662 | Не удается прочесть файл из-за дисковой или сетевой ошибки.
4663 | Недостаточно временного места на диске для завершения операции.
4665 | Отсутствует компонент приложения. Переустановите приложение.
4673 | Запущено слишком много экземпляров Microsoft Office Document Imaging. Закройте один или несколько экземпляров и повторите выполнение операции.
4678 | Не удается завершить операцию. Проверьте права доступа к файлу.
4679 | Не удается завершить операцию. Если это сетевой файл, возможно, разорвано сетевое подключение.
4681 | Этот файл доступен только для чтения.
4682 | Не удается завершить операцию. Файл блокирован для монопольного использования другим пользователем. Повторите попытку позже.
4683 | Не удается скопировать на локальный диск. Проверьте наличие места на диске и разрешений.
4684 | Не удается открыть документ. Если это веб-документ, проверьте наличие подключения и повторите попытку.
4685 | В файле уже содержатся сведения по распознаванию текста.
4692 | Не удается сохранить файл <имя файла >. Этот файл используется другим пользователем.
4699 | Microsoft Office Document Imaging требует использование одного и того же языка для локальной системы и для приложения.
4700 | Ошибка завершения операции. Не удается создать временный файл.
4701 | Данная операция отменена из-за ограничений, действующих для этого компьютера. Обратитесь к системному администратору.
9009 | Неверный аргумент командной строки.


Отображение или скрытие панели инструментов

  • В меню Вид выделите пункт Панели инструментов, а затем выберите панель инструментов, которую нужно отобразить или скрыть.


О примечаниях к документу

При просмотре документа Microsoft Office Document Imaging можно использовать примечания для разметки документа. С помощью кнопок на панели инструментов Примечания можно добавить текст в качестве заметки или комментария, выделить важный текст, нарисовать текст или фигуру вокруг текста, вызывающего сомнения, или вставлять в документ рисунок.

Примечания на странице

Выноска 1 Рисунок, добавленный как примечание

Выноска 2 Выделение важных сведений

Выноска 3 Фигура, нарисованная для привлечения внимания к данным

Выноска 4 Текст, добавленный в качестве комментария для рецензента

Можно перемещать, удалять примечания и изменять их размеры. Для любого текста, добавляемого в документ, можно выбрать шрифт и, если требуется, цвет фона. Для пера, с помощью которого добавляются выделения и рисунки, можно выбрать толщину и цвет чернил. Для быстрого изменения толщины и цвета пера нажмите на стрелку около кнопки Перо Значок кнопки или кнопки Выделение Значок кнопки и выберите одну из пяти предварительных установок для рукописного текста и фигур, и трех — для выделения.

Если документ будет использоваться совместно с теми, у кого нет Office Document Imaging, примечания можно сохранить как часть документа, чтобы исправления были видны всем. При сохранении примечаний текст, добавленный в качестве примечания, распознается после запуска распознавания текста.

Дополнительные сведения о примечаниях

  • Все примечания можно скрывать и отображать.
  • Печать документа возможна как с примечаниями, так и без них.
  • Невозможно добавлять примечания в режиме чтения.
  • Примечания не отображаются в области эскиза.
  • При повороте страницы примечания не поворачиваются.

Примечание. При сохранении примечаний в составе документа они отображаются в области эскиза и поворачиваются вместе со страницей. Кроме того, невозможно скрыть примечания, включенные в состав документа, или напечатать документ без этих примечаний.

Цветные примечания в черно-белом документе.

При добавлении цветных примечаний в черно-белый документ можно либо оставить их цвет без изменений при сохранении документа (это приведет к увеличению размера файла), либо преобразовать примечания в черно-белый формат и уменьшить размер файла.

При копировании примечаний в буфер обмена также можно сохранить их цвет.


Отображение или скрытие примечаний

  • В меню Сервис выберите команду Примечания, а затем — команду Показать примечания или Скрыть примечания.

Примечание. Чтобы распечатать или вставить примечания, они должны быть отображены.


Перемещение примечаний

  1. Выделите примечание.

    Показать Инструкции

    1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
    2. Щелкните примечание.
  2. Выполните одну из следующих процедур.

    Показать Перемещение с помощью мыши

    1. Наведите указатель мыши на контур примечания таким образом, чтобы указатель принял форму крестообразной стрелки Форма крестообразной стрелки.
    2. Перетащите примечание на новое место.

    Показать Перемещение с помощью ввода значений

    1. Выберите в меню Правка команду, соответствующую типу выбранного примечания (например, команду Формат надписи для текстовых примечаний), а затем откройте вкладку Размер и положение.
    2. Введите значения для вертикального и горизонтального положения примечения на странице или измените его положение с помощью стрелок вверх или вниз.


Удаление примечания

Показать Удаление отдельного примечания

  1. Выделите примечание.

    Показать Инструкции

    1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
    2. Щелкните примечание.
  2. Нажмите клавишу DELETE.

Показать Удаление всех примечаний на странице

  1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
  2. Перетащите указатель мыши чтобы выбрать всю страницу.
  3. Нажмите клавишу DELETE.


Изменение размера примечания

  1. Выделите примечание.

    Показать Инструкции

    1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
    2. Щелкните примечание.
  2. Выполните одну из следующих процедур.

    Показать Изменение размера с помощью мыши

    1. Наведите указатель мыши на один из маркеров.
    2. Чтобы увеличить или уменьшить размер в одном или нескольких направлениях, перетащите указатель мыши от центра или к центру.

      Чтобы сохранить пропорции, при перетаскивании удерживайте нажатой клавишу SHIFT.

    Показать Изменение размера с помощью ввода значений

    1. Выберите в меню Правка команду, соответствующую типу выбранного примечания (например, команду Формат надписи для текстовых примечаний), а затем откройте вкладку Размер и положение.
    2. Введите значения высоты и ширины примечания или измените высоту и ширину с помощью стрелок вверх и вниз.


Выделение и отмена выделения

При использовании выделения, оно добавляется к документу как примечание.

Показать Выделение

  1. На панели инструментов Примечания, выберите Выделение Значок кнопки.
  2. Протащите курсор мыши по странице для выделения необходимого текста или графических изображений.

Примечание. Для отмены выделения выберите Выделить на панели инструментов Вид.

Показать Отмена выделения

  1. Выберите выделение.

    Показать Инструкции

    1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
    2. Щелкните мышкой выделение.
  2. Нажмите клавишу DELETE.


Рисование или изменение произвольного текста или фигуры

Хотя изменение или удаление сканированного текста или рисунка со страницы невозможно, имеется возможность нарисовать произвольный текст или фигуру, как аннотацию на странице, и вносить изменения уже в аннотацию.

Показать Рисование произвольного текста или фигуры

  1. На панели инструментов Примечания, нажмите кнопку Перо Значок кнопки.
  2. Рисование фигуры на странице.

Примечания

  • Для рисования другим цветом или изменения ширины пера, нажмите на стрелку около кнопки Перо Значок кнопки, и выберите необходимое перо.
  • Для отключения рисования, нажмите кнопку Выделить на панели инструментов Вид.

Показать Изменение произвольного текста или фигуры

  1. Выберите произвольный текст или фигуру.

    Показать Инструкции

    1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
    2. Щелкните мышкой произвольный текст или фигуру.
  2. В меню Правка, выберите Форматировать рукописные данные.
  3. Выполните одну из следующих процедур.
    • Для изменения цвета или ширины пера, выберите вкладку Рукописный ввод и на ней выберите определенные заранее или установите необходимые параметры пера.
    • Чтобы изменить размер или расположение произвольного текста или фигуры, выберите вкладку Размер и положение, и введите или выберите необходимые значения.


Вставка рисунка

Удалять сканированные изображения со страницы или изменять их размеры невозможно, но можно добавлять на страницу рисунки в виде примечаний, а затем перемещать или удалять рисунки, а также изменять их размеры.

  1. На панели инструментов Примечания нажмите кнопку Добавить рисунок Значок кнопки.
  2. В диалоговом окне Открыть выберите папку, содержащую рисунок, который требуется вставить, а затем щелкните файл рисунка.


Сохранение примечаний

Если необходимо использовать документ совместно с теми пользователями, у которых не установлен Office Document Imaging, можно сохранить примечания в документе таким образом, чтобы они были доступны остальным. Сохранять примечания можно только в открытом документе или при каждом сохранении документа.

Выполните одну из следующих процедур.

Показать Сохранение примечаний в открытом документе

  • В меню Сервис выберите команду Примечания, а затем — команду Сохранить примечания.

Показать Сохранение примечаний при каждом сохранении документа

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Примечания.
  2. Установите флажок Сохранять примечания вместе с документом.

Примечание. При сохранении примечаний текст, добавленный в качестве примечания, распознается после запуска распознавания текста.


Добавление, изменение и удаление текста

Изменять или удалять сканированный текст, находящийся на странице, невозможно, но можно добавлять на страницу текст в виде примечания, а затем изменять или удалять этот текст.

Показать Добавление текста

  1. В меню Сервис выделите пункт Примечания и выберите команду Добавить надпись.
  2. Выполните одну из следующих процедур.
    • Чтобы вставить текстовое поле предварительно заданного размера, щелкните страницу.
    • Чтобы вставить текстовое поле другого размера перетащите маркеры изменения размера до необходимой ширины и высоты.
  3. Перетащите текстовое поле в то место, где оно должно располагаться.
  4. Введите текст.

Показать Изменение отдельного текстового поля

  1. Выберите текстовое поле.

    Показать Инструкции

    1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
    2. Щелкните границу текстового поля.
  2. Выполните одну из следующих процедур.
    • Чтобы изменить цвет, прозрачность, расположение или размеры текстового поля, в меню Правка выберите команду Формат текстового поля.
    • Чтобы изменить форматирование текста, выделите текст в текстовом поле и выберите в меню Правка команду Формат текста.

Примечание. Команда Формат текстового поля меню Правка недоступна, если не выделена граница текстового поля, например, когда курсор находится внутри поля. щелкните точно на границе текстового поля, чтобы выделить его.

Показать Изменение параметров текстового поля, заданных по умолчанию

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Примечания.
  2. Выполните одну из следующих процедур.
    • Чтобы изменить шрифт по умолчанию, нажмите кнопку Формат шрифта, а затем выберите нужные параметры.
    • Чтобы изменить цвет текстового поля по умолчанию, выберите нужный цвет в списке Цвет заливки.
    • Чтобы изменить прозрачность текстового поля, выберите нужный параметр в поле Прозрачность заливки, где 0% соответствует непрозрачному цвету, а 100% — отсутствию цвета.


Изменение заранее заданных параметров пера и выделения

Показать Изменение заранее заданных параметров пера

  1. На панели инструментов Примечания щелкните стрелку рядом с кнопкой Перо Значок кнопки и выберите команду Параметры пера.
  2. В списке Текущие перья выберите заранее определенное перо, которое требуется изменить.
  3. Выберите цвет, толщину и стиль по своему желанию.

Показать Изменение заранее заданных параметров выделения

  1. На панели инструментов Примечания щелкните стрелку рядом с кнопкой Выделение Значок кнопки и выберите команду Параметры выделения.
  2. В списке Текущие выделения выберите заранее определенное выделение, которое требуется изменить.
  3. Выберите цвет, толщину и стиль по своему желанию.


Об автоматизации Office Document Imaging

Microsoft Office Document Imaging поддерживает автоматизацию. Если приложение поддерживает автоматизацию, к объектам, представляемым в этом приложении, возможен доступ посредством Visual Basic. При помощи некоторых языков программирования, например Visual Basic, C++ или VBScript, программист может управлять этими объектами, применяя к ним методы или получая и задавая их свойства. Office Document Imaging представляет объект «документ» и объект «просмотрщик», поэтому можно написать программу, например, для открытия документа в формате Tagged Image File Format (TIFF) или Microsoft Document Imaging Format (MDI), изменения масштаба отображения, параметров сжатия и текстовой информации программы оптического распознавания.

Подробные сведения о свойствах и методах, поддерживаемых Microsoft Office Document Imaging, имеются на веб-узле Microsoft Developer Network. Там можно найти объекты, функции, свойства и методы, поддерживаемые Microsoft Office Document Imaging, а также дополнительные сведения по программированию и примеры программ.


Поиск в MSDN сведений о MODI VBA

Возможности приложения Microsoft Office Document Imaging 2003 (MODI) реализованы через программируемые объекты. Однако файлы справки, устанавливаемые вместе с Office 2003, не содержат сведений по объектной модели MODI.

Программисты, желающие добавить объекты MODI в свои приложения, могут добавить в свои проекты библиотеку объектов MODI. Документацию по объектам MODI можно найти в MDSN.

Показать Чтобы добавить библиотеку объектов MODI

  1. В меню Сервис выберите команду Ссылки, чтобы отобразить диалоговое окно Ссылки.
  2. Прокрутите список, чтобы найти пункт Библиотека типов Microsoft Office Document Imaging 11.0.
  3. Установите флажок для библиотеки MODI и нажмите кнопку OK.
Теперь ваш проект Visual Basic содержит ссылку на библиотеку объектов приложения. Если открыть Обозреватель объектов (нажатием клавиши F2) и выбрать нужную библиотеку приложения, будут отображены все объекты из выбранной библиотеки объектов, а также методы и свойства каждого из этих объектов. В поле Классы Обозревателя объектов можно выбрать класс, а в поле Члены можно выбрать метод или свойство. Выбранный синтаксис можно вставить в код путем копирования и вставки.

Показать Чтобы получить документацию по MODI VBA

  1. Подключитесь к библиотеке Microsoft Developer Network (MSDN).
  2. В области переходов разверните элемент Office Solutions Development.
  3. Последовательно выберите пункты Microsoft Office, Microsoft Office 2003 и VBA Language Reference.


Об импортировании документов

Импортирование — это метод создания цифрового образа документа. Этот образ можно посылать по электронной почте или по факсу другим пользователям, использующим Microsoft Office Document Imaging или другие программы для работы с образами, для изменения, архивирования и расстановки примечаний. Импортировать можно любой файл, созданный в любой установленной на компьютере программе, который можно распечатать средствами этой программы. Импортируемый файл сохраняется на жестком диске компьютера либо в формате TIFF, либо в формате MDI и открывается в программе Office Document Imaging.

Параметры импорта

Чтобы выбрать формат файла или расположение на диске для импортируемых документов, можно либо во время импортирования воспользоваться кнопкой Параметры диалогового окна Импорт, либо в любое время использовать кнопку Параметры импорта файлов на вкладке Дополнительно диалогового окна Параметры (меню Сервис).

Внимание! Вместе с Microsoft Office Document Imaging устанавливается драйвер печати для приложения Microsoft Office Document Image Writer, используемый для импортирования документов. Не следует удалять драйвер печати Microsoft Office Document Image Writer с компьютера.


Экспорт текста или рисунков

Показать Экспорт текста или рисунков в новый документ Microsoft Word

  1. Выделите страницы или часть отдельной страницы, которые требуется экспортировать.
  2. В меню Сервис выберите пункт Отправка текста в Microsoft Word, а затем выберите нужный параметр.

    Для включения в отправляемый в Microsoft Word выделенный материал, установите флажок Сохранить рисунки на выходе.

    Дли изменения установленного по умолчанию места сохранения новых документов Microsoft Word, нажмите кнопку Обзор и выберите новое местоположение.

  3. Нажмите кнопку OK.

Примечания

  • Если на странице ничего не было выделено, параметр выделенный фрагмент отключен.
  • Ничего нельзя экспортировать из документа до тех пор, пока не начала работать программа распознавания текста (OCR). Если она не включилась автоматически, появляется диалоговое окно, позволяющее немедленно запустить программу распознавания.
  • Выделение и рисование произвольных фигур и рисунков, которые были добавлены как примечания не экспортируются, а текст, который был добавлен как примечание не экспортируется до тех пор, пока для документа не будет выполнено сохранение примечаний и не будет применена программа распознавания текста.

Показать Копирование текста в другие программы

  1. На панели инструментов Вид нажмите кнопку Выделить Значок кнопки.
  2. Выделите текст с помощью перетаскивания указателя мыши.
  3. В меню Правка выберите команду Копировать.
  4. Перейдите в программу, в которую требуется вставить данный текст, и используйте команду вставки данной программы.

Примечания

  • Нельзя копировать текст до тех пор, пока не включилась программа оптического распознавания символов для данного документа.
  • Текст, добавленный какпримечание не включается при копировании текста в другую программу до тех пор, пока для документа не будет выполнено сохранение примечаний и не будет применена программа распознавания текста.

Показать Совет.

При перетаскивании указателя мыши для выделения текста в Microsoft Office Document Imaging выделяются только те слова, которые находятся внутри или касаются прямоугольной выделительной рамки. При удерживании клавиши ALT при перетаскивании в Microsoft Office Document Imaging выделяется весь отсканированный текст, который содержится между первым и последним словом выделенной части, вне зависимости от того, находятся ли эти слова внутри прямоугольной выделительной рамки или нет.

Если копируемая страница имеет простой макет, например, с одним столбцом, текст копируется в линейную строку, примерно так, как он был изначально введен. Если макет страницы более сложный — с внедренными рисунками и несколькими колонками, например — подобная технология копирования не рекомендуется.

Показать Копирование рисунков или элементов оформления в другие программы

  1. На панели инструментов Вид нажмите кнопку Выделить Значок кнопки.
  2. Выделите рисунок или элемент оформления с помощью перетаскивания указателя мыши.
  3. В меню Правка выберите команду Копировать изображение.
  4. Перейдите в программу, в которую требуется вставить рисунок или элемент оформления, а затем используйте команду вставки данной программы.

Примечание. Примечания включаются при использовании команды Копировать изображение.


Отправка документа

Показать Отправка документа по электронной почте

Для выполнения этой процедуры необходимо, чтобы была установлена программа обработки электронной почты.

  1. Откройте документ Microsoft Office Document Imaging, который нужно отправить.
  2. В меню Файл выберите команду Отправить, а затем команду Сообщение (как вложение).

Показать Отправка документа в виде факса через Интернет

Для того, чтобы отправить документ в качестве факсового сообщения через интернет, сначала необходимо связаться с поставщиком службы факсов Microsoft Office Word 2003, Microsoft Office Excel 2003, Microsoft Office PowerPoint 2003 или Microsoft Office Outlook 2003. Кроме того, для выполнения этой процедуры на компьютере должны быть установлены Microsoft Outlook и Microsoft Word.

  1. Откройте документ Microsoft Office Document Imaging, который нужно отправить.
  2. В меню Файл выберите команду Отправить, а затем команду Факс с использованием службы факсов Интернета.

Служба факсов


Диалоговое окно дополнительных параметров сканирования

Параметр | Описание
Разрешение (DPI) | Задается количество точек на дюйм в выбранном для текущей конфигурации разрешении. Данный параметр определяет количество точек на дюйм при сканировании исходного документа. При выборе большего количества точек улучшается качество передачи деталей, но одновременно увеличивается размер конечного файла и возрастает продолжительность сканирования. Примечание. В документах, отсканированных с разрешением более 900 точек на дюйм, оно будет заменено на 900 точек на дюйм, если установлен параметр Автоконтраст, Сохранять как монохромное изображение, Автоматический поворот или Автоматическое выравнивание.
Тип | Задается количество сведений, которые будут записаны в одном пикселе при сканировании в текущей конфигурации. При выборе параметров Цветной (24 бита) и Оттенки серого (8 бит) записываются более подробные сведения об изображении, чем при установке параметра Монохромный, но при их использовании увеличивается размер конечного файла и возрастает продолжительность сканирования.
Автоконтраст, сохранять как монохромное изображение | Создаются изображения высокой контрастности для лучшего оптического распознавания текста (OCR). По завершении сканирования с использованием выбранного типа сканирования конечный файл сохраняется как 1 битное монохромное изображение, что позволяет уменьшить его размер. Данный параметр может быть использован для выполнения распознавания текста при сканировании документов с цветным фоном или цветным текстом.
Сохранять файлы как | Задает формат файла по умолчанию для сохранения файла с текущими заранее установленными параметрами.
TIFF | После сканирования изображение сохраняется в формате Tagged Image File Format (TIFF). Выберите параметр Применять сжатие без потерь (LZW), если планируется совместное использование изображений в формате TIFF. Выберите параметр в группе Оптимизировать сжатие JPEG для:, чтобы определить способ сжатия для параметров, установленных на данный момент.
MDI | После сканирования изображение сохраняется в формате Microsoft Document Imaging (MDI). Выберите параметр в группе Оптимизировать сжатие JPEG для:, чтобы определить способ сжатия для параметров, установленных на данный момент.


Диалоговое окно «Выбор сканера»

Используйте это диалоговое окно для выбора доступного сканера.

Параметр | Описание
Сканер | Отображается список доступных для использования сканеров. Выберите один из них.
Использовать устройство автоматической подачи листов | Установите этот флажок, если на подключенном сканере имеется устройство автоматической подачи (ADF), которое требуется применить.
Показывать диалоговое окно драйвера сканера перед сканированием | Установите этот флажок для отображения диалогового окна программного обеспечения сканера, которое поставляется вместе со сканером. Этот параметр можно использовать для доступа к дополнительными возможностями и параметрами подключенного сканера.


Диалоговое окно «Найти»

Это диалоговое окно используется для поиска текста в сканированном документе.

Параметр | Описание
Найти | Введите в это поле текст, который требуется найти.
Назад | Нажмите эту кнопку для поиска предыдущего совпадения с искомым текстом.
Далее | Нажмите эту кнопку для поиска следующего совпадения с искомым текстом.
Закрыть | Нажмите эту кнопку для закрытия диалогового окна.
Параметры | Нажмите эту кнопку для выбора параметров поиска, которые необходимо использовать. Будет отображена вкладка Найти диалогового окна Параметры.

Примечание. Прежде чем осуществлять поиск текста, нужно выполнить оптическое распознавание текста (OCR) в данном документе.


Диалоговое окно «Переход к странице»

  • В поле Страница выберите из списка или введите номер нужной страницы и нажмите кнопку OK.


Диалоговое окно «Служба индексирования»

Индексирование — это особая служба, позволяющая осуществлять быстрый поиск файлов. Текст, обнаруженный в файлах данного компьютера, добавляется в индекс, в котором также сохраняется ссылка на исходный файл.

Примечание. Необходимо иметь разрешение администратора на изменение параметров в этом диалоговом окне, потому что индексирование — это системная служба.

Параметр | Описание
Распознавать текст в файлах TIFF и MDI при индексировании | Установите этот флажок для выполнения оптического распознавания текста в файлах формата Tagged Image File Format (TIFF) и Microsoft Document Imaging Format (MDI)(TIFF) при компиляции поисковых индексов в службе индексации Microsoft Windows. Это позволяет открыть доступ к тексту в файлах TIFF и MDI, еще не содержащих сведения по распознаванию текста, при осуществлении поиска в Microsoft Windows.
Автоматический поворот | Установите этот флажок для определения ориентации текста на странице и выполнения оптического распознавания текста в изображениях, отсканированных вверх ногами или вертикально.
Язык распознаваемого текста | Перечень доступных языков для проведения оптического распознавания текста. Выберите язык, который требуется использовать.


Диалоговое окно «Вставка файла»

Используйте это диалоговое окно для вставки содержимого файлов в формате Tagged Image File Format (TIFF) и Microsoft Document Imaging Format (MDI) в текущий документ.

В сообщении «Вставка n страниц» в верхней части окна отображается число страниц, содержащихся в выбранном файле.

Параметр | Описание
перед страницей | Новые страницы вставлены перед страницей, чей номер указан в поле.
в начале документа | Новые страницы вставлены перед первой страницей.
в конце документа | Новые страницы вставлены за последней страницей документа.


Диалоговое окно «Запуск драйвера сканера»

Данное диалоговое окно отображается, когда в Microsoft Office Document Imaging не удается задать параметры сканера или при установленном флажке Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера. В этих случаях в Microsoft Office Document Imaging нельзя задавать параметры сканера, используя текущую конфигурацию, поэтому нужно делать настройку вручную.

После нажатия кнопки OK отображается диалоговое окно драйвера сканера для текущего сканера. Используйте это диалоговое окно для установки требуемых параметров сканирования и для начала сканирования.

Параметр | Описание
Больше не показывать это окно | Установите этот флажок, если впредь требуется скрывать диалоговое окно Запуск драйвера сканера.


Диалоговое окно свойств Microsoft Office Document Image Writer

Данное диалоговое окно используется для изменения формата или местоположения файлов, импортированных в Microsoft Office Document Imaging. Импортирование особенно удобно для быстрого копирования файла, добавления примечаний и рецензирования. При импортировании файла он открывается и сохраняется в необходимом формате (или в формате Microsoft Document Imaging – (MDI), или в формате Tagged Image File Format – (TIFF)) и в заданном месте.

Параметр | Описание
Формат вывода Выберите формат в котором необходимо сохранить новый файл.
  • Выберите параметр MDI - формат сжатого документа если необходимо сохранить окончательный документ цветным или черно-белым. Однако использование данного параметра приведет у увеличению размера файла.
  • Выберите параметр сжимать изображения в документе если необходимо уменьшить размер файла (при условии снижения качества изображения.) Отключение данного параметра приведет к сохранению исходного качества изображения и увеличению размера файла.
  • Выберите параметр Tiff - черно-белый факс для уменьшения размера файла и при необходимости сохранения файла черно-белым.

Показать Совет.

Для удобочитаемости при добавлении примечаний к импортируемому файлу, выберите параметр Tiff - черно-белый факс и используйте цветные примечания.
Папка по умолчанию | Задает текущее место для сохранения импортируемых файлов. По умолчанию задана папка «Мои документы».
Обзор | Эта кнопка используется при изменении текущей папки для сохранения файлов.


Диалоговое окно «Сканировать новый документ»

Средство «Microsoft Office Document Scanning» можно использовать для сканирования документов, а также для распознавания текста в имеющихся документах.

Параметр | Описание
Выберите конфигурацию для сканирования | Конфигурации сканирования соответствуют разным типам документов. Конфигурация по умолчанию — Черно-белый.
Сканировать | Нужно нажать эту кнопку, чтобы сканировать документ, используя выбранную конфигурацию.
Параметры конфигурации Нужно нажать эту кнопку для выбора одного из указанных далее параметров.
  • Создать заготовку. Применяется при создании дополнительных произвольных конфигураций сканирования, предназначенных для выполнения специальных задач с использованием диалогового окна Параметры конфигурации.
  • Изменить выделенную заготовку. Применяется для изменения параметров любой из существующих заготовок с использованием диалогового окна Параметры конфигурации.
  • Удалить выделенную заготовку. Приводит к безвозвратному удалению заготовки из списка.
Сканер | Нужно нажать эту кнопку, чтобы выбрать нужный сканер. При нажатии открывается диалоговое окно Выбор сканера.
Двусторонний оригинал Если подключенный сканер оборудован устройством автоматической подачи листов, установите этот флажок для сканирования нескольких страниц с двух сторон. Поместите страницы в устройство подачи таким образом, чтобы верхняя сторона сканировалась первой.

После сканирования каждой из сторон будет снова отображаться диалоговое окно Сканировать новый документ, позволяющее переворачивать страницы и сканировать их с обратной стороны. В Microsoft Office Document Scanning по завершении сканирования автоматически производится проверка правильности размещения страниц.
Запрашивать дополнительные страницы Установите этот флажок для приостановки работы сканера по завершении сканирования каждой страницы, что позволит поместить в сканер следующую страницу. Либо, в случае использования устройства подачи, установите этот флажок для приостановки выполнения операции, когда устройство пусто, что позволит загрузить новые страницы.

Можно установить этот параметр в случае применения устройства автоматической подачи листов при сканировании страниц книги или других документов, не помещающихся в устройство или слишком длинных для него. Диалоговое окно Сканировать новый документ отображается заново по завершении сканирования каждой страницы, или когда устройство автоматической подачи листов пусто.
Просмотр файла после сканирования | Установите этот флажок для открытия только что отсканированного документа и отображения его в средстве просмотра Microsoft Office Document Image.


Диалоговое окно «Параметры» - вкладка «Примечания»

С помощью этого диалогового окна можно изменять параметры примечаний.

Параметр | Описание
Параметры пера | Выберите этот параметр, чтобы открыть диалоговое окно Параметры пера. Для готовых перьев или выделений выберите цвет, толщину пера или стиль.
Шрифт по умолчанию | Выберите этот параметр для просмотра шрифта, его цвета и размера, используемого по умолчанию при добавлении текста в документ.
Формат шрифта | Выберите этот параметр, чтобы задать другой шрифт, его размер и цвет, используемый по умолчанию при добавлении текста.
Цвет заливки | Выберите этот параметр, чтобы изменить цвет фона для текста.
Прозрачность заливки | Выберите этот параметр, чтобы изменить относительное значение прозрачности фона для текста. Значение параметра изменяется от 100% (бесцветный, абсолютно прозрачный) до 0% (одноцветный, под текстом и фоном документ не просматривается).
Сохранять примечания вместе с документом | Выберите этот параметр, чтобы сохранять примечания как часть рисунка при сохранении документа. При совместном использовании документа с пользователямиI, которые используют другую программу для просмотра изображений, например Photoshop или Kodak, выберите этот параметр, чтобы сделать примечания видимыми. После сохранения документа (параметр включен) примечания станут недоступны для выбора или редактирования.
Преобразовывать черно-белые документы в цветные | Выберите этот параметр, чтобы сохранить цветные примечания в черно-белом документе при сохранении файла. Использование этого параметра приведет к увеличению размера конечного файла.
Сохранять цвета примечаний при копировании как рисунка | Выберите этот параметр, чтобы сохранить цветные примечания в черно-белом документе при копировании изображения и вставке его в другую программу.


Диалоговое окно «Параметры» - вкладка «Сжатие»

Это диалоговое окно используется для изменения параметров сжатия, установленных по умолчанию для сохраняемого документа.

Параметр | Описание
Применять сжатие без потерь (LZW) | Параметр сжатия для всех новых и измененных документов, которые сохраняются в формате Tagged Image File Format (TIFF). С помощью сжатия без потерь все данные в файле восстанавливаются при распаковывании изображения. Установите этот флажок, если хотите использовать TIFF-файлы совместно с другими пользователями. Когда установлен этот флажок, параметр Оптимизировать сжатие JPEG для: недоступен.
Оптимизировать сжатие JPEG для: | Выберите этот параметр, чтобы установить тип сжатия по умолчанию при сохранении нового документа в формате TIFF или при сохранении существующего TIFF-файла, в который были внесены изменения с помощью программы Microsoft Office Document Imaging. Если установлен флажок Применять сжатие без потерь (LZW), данный параметр недоступен.
Оптимизировать сжатие для: | Выберите этот параметров, чтобы определить тип сжатия по умолчанию при сохранении нового документа в формате Microsoft Document Imaging Format (MDI).


Диалоговое окно «Параметры» - вкладка «Поиск»

С помощью этого диалогового окна можно изменять параметры, которые используются при поиске текста. Эти же параметры доступны при нажатии кнопки Параметры в диалоговом окне Поиск.

Параметр | Описание
ширину знаков | Выберите этот параметр, чтобы осуществить поиск в тексте, не обращая внимание на на полноширинные и полуширинные символы.
минус, тире и чо-он | Выберите этот параметр, чтобы осуществить поиск в тексте, не обращая внимание на символы минус, тире и длинные гласные звуки.
хирагану и катакану | Выберите этот параметр, чтобы осуществить поиск в тексте на японском языке, не обращая внимание на символы хираганы и катаканы.
пробелы | Снимите этот флажок, чтобы учитывать пробелы при поиске в тексте. Например, чтобы осуществить поиск по слову white space, а не по слову whitespace, снимите данный флажок.


Диалоговое окно «Параметры», вкладка «Распознавание текста»

Первые три параметра регулируют настройки оптического распознавания текста при использовании команды Распознать текст в меню Сервис.

Параметр | Описание
Автоматический поворот | Установите этот флажок для определения ориентации текста на странице и поворота изображений на странице, расположенных вверх ногами или вертикально.
Автоматическое выравнивание | Установите этот флажок для определения ориентации текста на странице и исправления всех расположенных немного криво страниц.
Язык распознаваемого текста | Перечень доступных языков для проведения оптического распознавания текста. Выберите язык, который требуется использовать.
Служба индексирования | Нажмите эту кнопку, чтобы открыть диалоговое окно Служба индексирования.

Примечание. Если установлены флажки Автоматический поворот или Автоматическое выравнивание, документы, отсканированные с разрешением свыше 900 точек на дюйм, преобразуются с заменой разрешения на 900 точек на дюйм.


Диалоговое окно «Параметры» - вкладка «Дополнительно»

Эти свойства относятся ко всему рабочему (активному) документу.

Параметр | Описание
Сброс | Нажмите эту кнопку, чтобы задать Microsoft Office Document Imaging в качестве приложения, используемого по умолчанию для открытия файлов в формате Tagged Image File Format (TIFF).
Параметры импорта файлов... | Выберите, чтобы отобразить диалоговое окно Свойства Microsoft Office Document Image Writer.


Диалоговое окно «Параметры конфигурации», вкладка «Общие»

Используйте данное диалоговое окно, чтобы задать параметры конфигураций сканирования для Microsoft Office Document Scanning.

Параметр | Описание
Имя конфигурации | Указывается имя текущей конфигурации. При создании новой конфигурации введите в это поле ее описательное имя.
Тип сканирования | Определяется тип сканирования для выполнения в текущей конфигурации (цветное, в оттенках серого или черно-белое).
Дополнительные | Нажмите эту кнопку, чтобы открыть диалоговое окно Дополнительные параметры сканирования и просмотреть или внести изменения в параметры типа сканирования.
Создать ярлык | Нажмите эту кнопку для создания и размещения на рабочем столе значка ярлыка, с помощью которого будет производиться запуск Microsoft Office Document Scanning и начало сканирования с применением текущей конфигурации сканирования.


Диалоговое окно «Параметры конфигурации», вкладка «Вывод»

Используйте это диалоговое окно, чтобы задать параметры для сохранения и именования файлов, созданных в Microsoft Office Document Scanning.

Параметр | Описание
Сохранять в папке | Указывается текущая папка для сохранения файлов. Папкой по умолчанию является папка «Мои документы».
Изменить | Эта кнопка используется при изменении текущей папки для сохранения файлов.
Автоматическое именование по первым словам на странице | Устанавливается для создания имен файлов по первым нескольким словам текста, извлеченного при оптическом распознавании текста.
Автоматическая нумерация | Устанавливается для создания последовательно пронумерованных имен файлов.
Дата и время | Устанавливается для создания имен файлов, содержащих дату и время сканирования.
Формат | Указывается формат, который будет использован для имен файлов, созданных с указанием даты и времени.

Примечание. При использовании параметра Автоматическое именование по первым словам на странице нужно установить флажок Распознавать текст в сканированном изображении на вкладке Обработка.


Диалоговое окно «Параметры конфигурации», вкладка «Страница»

Используйте данное диалоговое окно, если это возможно, чтобы задать параметры размера сканированных страниц, а также для установки параметров устройств автоматической подачи.

Параметр | Описание
Размер страницы | Перечень различных стандартов размера сканированных страниц. Когда этот параметр доступен, можно выбрать из списка пункт Произвольный, чтобы задать Ширину и Высоту. Доступные размеры страниц зависят от используемой модели сканера.
Ширина | Указывается ширина сканированной страницы. Доступен только при выбранном параметре размера страницы Произвольный.
Высота | Указывается высота сканируемой страницы. Доступен только при выбранном из параметре размера страницы Произвольный.
Сохранять каждую страницу в отдельном документе | Устанавливается для сохранения каждой страницы в отдельном документе при сканировании большого количества страниц. Этот параметр может использоваться, когда отдельные документы сканируются с применением устройства автоматической подачи.


Диалоговое окно «Параметры конфигурации», вкладка «Обработка»

Используйте данное диалоговое окно, чтобы задать параметры оптического распознавания текста и сканирования.

Параметр | Описание
Распознавать текст в сканированном изображении | В Microsoft Office Document Imaging распознавание текста выполняется автоматически по завершении сканирования. Если этот флажок не установлен, все остальные параметры на вкладке недоступны.
Автоматический поворот | Установите этот флажок для определения ориентации текста на странице и поворота страниц, отсканированных вверх ногами или вертикально.
Автоматическое выравнивание | Установите этот флажок для определения ориентации текста на странице и исправления страниц, отсканированных немного криво.
Язык распознаваемого текста | Перечень доступных языков для проведения оптического распознавания текста. Выберите язык, который требуется использовать.

Примечание. Применение параметров Автоматический поворот и Автоматическое выравнивание может замедлить процесс сканирования. При сканировании с большим разрешением использование любого из этих параметров приводит к снижению разрешения до 900 точек на дюйм.


Диалоговое окно «Свойства страницы»

Эти свойства относятся только к выделенным страницам текущего документа. Эскиз, расположенный вверху, представляет собой уменьшенное изображение страницы текущего документа.

Параметр | Описание
Дата сканирования | Время и дата сканирования текущей страницы.
Страница сканирована пользователем | Имя пользователя, производившего сканирование текущей страницы.
Сканер | Название модели сканера, который применялся при сканировании текущей страницы.
Программное обеспечение сканера | Имя и номер версии программного обеспечения сканера, применявшегося при сканировании текущей страницы.
Распознавание текста | Указывает, было ли произведено на данной страницеоптическое распознавание текста (OCR).
Параметры изображения | Технические данные, соответствующие формату Tagged Image File Format (TIFF) или формату Microsoft Document Imaging (MDI) изображения текущей страницы, включая длину и ширину, разрешение в точках на дюйм и использованный тип сжатия изображения.
Статистика страницы | Статистические данные, отображающие результаты выполненного только для текущей страницы оптического распознавания текста, включая количество знаков, слов, строк и абзацев.


Диалоговое окно «Отправка текста в Microsoft Word»

Это диалоговое окно используется для отправки всего текущего документа или его части в Microsoft Word.

Параметр | Описание
выделенный фрагмент | Если в области страницы или в режиме чтения была выделена какая-то часть документа, то данный параметр используется для отправки выделенной части в Microsoft Word.
выделенные страницы | Выберите данный параметр для отправки всего, что было выделено на страницах в Microsoft Word.
все страницы | Выберите данный параметр для отправки в Microsoft Word всего содержимого документа, вне зависимости от того, выделен он или нет.
Сохранить рисунке на выходе | Выберите данный параметр для отправки в Microsoft Word рисунков, входящих в выделенные фрагменты, на выбранных страницах или в документе.
Обзор | Нажмите, чтобы задать папку по умолчанию для сохранения фалов, содержащих отправленный в Microsoft Word материал.


Диалоговое окно «Форматирование объекта» - вкладка «Цвет»

Параметр | Описание
Цвет | Выберите цвет для фона выделенного текста.
Прозрачность | Выберите относительное значение прозрачности для фона выделенного текста. Значение параметра изменяется от 100% (бесцветный, абсолютно прозрачный) до 0% (одноцветный, под текстом и фоном документ не просматривается).


Диалоговое окно «Форматирование объекта» - вкладка «Рукописный ввод»

Данное диалоговое окно используется для изменения цвета или ширины выбранного текста, фигуры или выделения.

Параметр | Описание
Использовать параметры пера | Выберите данный параметр для применения существующего формата пера к выделенному произвольному тексту, фигуре или выделению.
Особые параметры | Выберите данный параметр для применения особого формата пера к выделенному произвольному тексту, фигуре или выделению. Нажмите Цвет для выбора необходимого цвета пера. Нажмите Толщина для выбора необходимой толщины.


Диалоговое окно «Форматирование объекта» - вкладка «Размер и положение»

Используйте данное диалоговое окно для изменения местоположения на странице и размера выделенного примечания.

Параметр | Описание
Высота | Введите необходимую высоту примечания.
Ширина | Введите необходимую ширину примечания.
По вертикали | Выберите необходимое расстояние от верха страницы до примечания.
По горизонтали | Выберите необходимое расстояние от левого края страницы до примечания.


диалоговое окно «Параметры пера и выделения» - вкладка «Параметры выделения»

Параметр | Описание
Текущие выделения | Для выделения объектов документа может быть использовано одно из трех готовых выделений. Выберите выделение, которое требуется изменить, а затем задайте параметры выделения.
Цвет | Выберите цвет, который будет использоваться при применении выделения.
Толщина | Выберите толщину, которая будет использоваться при применении выделения.
Стиль | Выберите стиль, который будет использоваться при применении выделения.


Диалоговое окно «Параметры пера и выделения» - вкладка «Параметры пера»

Параметр | Описание
Текущие перья | Для рисования рукописного текста и фигур можно использовать выберите одну из пяти предварительных установок пера. Выберите выделение, которое требуется изменить, а затем задайте параметры пера.
Цвет | Выберите цвет чернил, который нужно использовать при рисовании выбранным пером.
Толщина | Выберите толщину линии, которую нужно использовать при рисовании выбранным пером.
Стиль | Выберите стиль пера, который нужно использовать при рисовании выбранным пером.


О сжатии изображений

Технология сжатия изображений используется для уменьшения объема цифровой информации, необходимой для сохранения реальных изображений в электронном виде. При сохранении документа в формате Microsoft Document Imaging Format (MDI) или Tagged Image File Format (TIFF) сжатие изображений служит для уменьшения размера файла.

В формате MDI применяется улучшенная технология сжатия изображений, посредством которой получаются файлы меньшего размера и с более качественной передачей исходного изображения, чем файлы в формате TIFF.

Показать Изменение параметров сжатия файла при сохранении документа

  1. В меню Файл выберите команду Сохранить как.
  2. В диалоговом окне Сохранение документа нажмите кнопку Параметры.
  3. На вкладке Сжатие выберите необходимые параметры.

Показать Изменение параметров сжатия файла при сканировании документа

  1. Выберите нужную конфигурацию в диалоговом окне Сканировать новый документ.
  2. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  3. В диалоговом окне Параметры конфигурации перейдите на вкладку Общие и нажмите кнопку Дополнительно.
  4. В диалоговом окне Дополнительные параметры сканирования выберите необходимые параметры.

Изменение параметров сжатия посредством диалоговых окон Параметры (вкладка Сжатие) и Дополнительные параметры сканирования дает возможность оптимизировать метод сжатия с целью либо уменьшения размера файла, либо улучшения качества изображения. Сохранение документа с параметрами, позволяющими уменьшить размер файла, приведет к потере качества изображения; сохранение документа с лучшим качеством приведет к увеличению размера файла. Выбор оптимальных параметров зависит от того, как в дальнейшем планируется использовать изображение.

Что происходит при изменении параметров сжатия?

При выборе другого параметра сжатия он применяется к страницам документа при следующих условиях:

  • документ сохраняется в файле с другим форматом или расширением (все страницы документа сохраняются с новым параметром сжатия);
  • примечания сохраняются как постоянная часть документа (любая страница с примечанием сохраняется с новым параметром сжатия);
  • в содержимое страницы вносятся изменения (любая измененная страница сохраняется с новым параметром сжатия).

Таким образом, при сохранении файла с измененным параметром сжатия (без изменения формата файла) новый параметр применяется только к страницам, в которые были внесены изменения. Чтобы применить новый параметр сжатия ко всем страницам, необходимо внести изменения в каждую страницу. Можно, например, повернуть все страницы документа на 90° вправо, а затем — на 90° влево, чтобы все страницы были помечены как измененные, хотя никаких видимых изменений в документе не произойдет.

Показать Технические детали

В следующей таблице приведены форматы сжатия для каждого типа изображения, используемого в Office Document Imaging.

Тип изображения | Используемый формат сжатия
TIFF (черно-белое) | TIFF CCITT Group 4 FAX
TIFF (оттенки серого) | TIFF 6.0 JPEG
TIFF (цветное) | TIFF 6.0 JPEG
MDI (черно-белое) | MODI BW
MDI (цветное) | MODI Color
MDI (оттенки серого) | MODI Color


Изменение способа сжатия изображений в документе.

Показать Изменение способа сжатия изображений в отдельном документе

При сохранении файла с измененным параметром сжатия без изменения формата файла новый параметр применяется только к страницам, в которые были внесены изменения. Чтобы применить новый параметр сжатия ко всем страницам, необходимо внести изменения в каждую страницу.
  1. Если требуется изменить способ сжатия изображений в документе, который уже был сохранен, но не изменять формат файла, внесите любое изменение в каждую страницу.

    Показать Инструкции

    1. Выделите все страницы в области эскизов.
    2. Щелкните правой кнопкой мыши любую из выделенных страниц, выберите команду Повернуть страницу, а затем выберите параметр 90° вправо.
    3. Щелкните правой кнопкой мыши любую из выделенных страниц, выберите команду Повернуть страницу, а затем выберите параметр 90° влево.
  2. В меню Файл выберите команду Сохранить как.
  3. В диалоговом окне Сохранение документа нажмите кнопку Параметры.
  4. Выберите параметр сжатия для файла в формате Microsoft Document Imaging (MDI) или Tagged Image File Format (TIFF).

Показать Изменение параметров сжатия изображений для всех создаваемых документов

Следующая процедура используется для определения параметров сжатия в создаваемых документах или в измененных страницах, которые затем сохраняются.

  1. В меню Сервис выберите команду Параметры.
  2. Откройте вкладку Сжатие.
  3. Выберите нужный параметр сжатия для файлов в формате Microsoft Document Imaging (MDI) или Tagged Image File Format (TIFF).


Параметры сжатия изображения

Вкладка Сжатие диалогового окна Параметры позволяет изменять установленные по умолчанию параметры сжатия изображений, используемые при сохранении документа. Диалоговое окно Дополнительные параметры сканирования позволяет изменять параметры сжатия изображений, используемые как выбранные заготовки при сканировании документа. В следующей таблице приведены несколько примеров, помогающих при выборе необходимого формата файла и параметров сжатия изображения.

Назначение | Действия
Совместное размещение файлов TIFF с другими пользователями, не использующими Microsoft Office Document Imaging, при условии, что все данные в файлах будут полностью восстановлены при разжатии изображения. | Сохраните файл в формате TIFF. Под надписью Сжатие цветных TIFF установите флажок Применять сжатие без потерь (LZW).
Сохранение изображения TIFF с наименьшим размером фала при условии, что данный фал не будет использоваться другими пользователями и когда качество не имеет большого значения. | Сохраните файл в формате TIFF. Под надписью Сжатие цветных TIFF снимите флажок Применять сжатие без потерь (LZW). Под надписью Оптимизировать сжатие JPEG для: переместите ползунок до упора влево в направлении надписи уменьшение размера файла.
Совместное использование размещение файлов с другими пользователями, использующими Microsoft Office Document Imaging когда качество не имеет большого значения. | Сохраните файл в формате MDI. Под надписью Сжатие MDI, под Оптимизировать сжатие для: переместите ползунок до упора влево в направлении надписи уменьшение размера файла.
Сканирование серии цветных журнальных статей со смесью текста и изображений и сохранение их на локальном жестком диске для последующего просмотра. | Отредактируйте параметр Цвет в конфигурации сканирования для сохранения отсканированного изображения в формате MDI. Работа с конфигурациями сканирования Это позволить снизить размер файлов ниже предела формата TIFF.
Сканирование и архивирование для долгого хранения текстов журнальных статей. | Отредактируйте параметр Цвет в конфигурации сканирования для сохранения отсканированных изображений в формате MDI. Работа с конфигурациями сканирования Получившийся файл будет открываться и отображаться быстрее чем, те же изображения, сохраненные в формате TIFF. Цветные изображения и текст будут выглядеть более четко.
Сканирование большого количества черно-белый и цветных изображений из различных журналов, газет и бюллетеней, с целью последующей рассылки получившихся документов по электронной почте другим пользователям. | Отредактируйте параметр Цвет в конфигурации сканирования для сохранения отсканированных изображений в формате MDI. Работа с конфигурациями сканирования Получившийся файл будет содержать изображения более высокого качества, чем, те же изображения, сохраненные в формате TIFF.
Сканирование небольшого количества журнальных статей и официальных изданий и сохранение получившихся документов на сервере в сети, с целью использования и просмотра их содержимого проектной группой. | Отредактируйте параметр Цвет в конфигурации сканирования для сохранения отсканированных изображений в формате MDI. Работа с конфигурациями сканирования Получившийся файл будет содержать изображения более высокого качества, чем, те же изображения, сохраненные в формате TIFF.
Сканирование нескольких документов для корпоративного использования. | Используйте одну из конфигураций сканирования, для сохранения документа в формате TIFF, чтобы пользователи Office Document Imaging и XP версии Microsoft Office Document Imaging могли им пользоваться.


Создание документа

Можно создать новый документ в Microsoft Office Document Imaging путем сканирования документа, перемещения страницы из документа или сохранения страниц документа.

Показать Сканирование документа

  1. Поместите документ в сканер.
  2. В меню Файл выберите пункт Сканировать новый документ.
  3. В диалоговом окне Сканировать новый документ установите нужный параметр.

    По умолчанию установлен режим Черно-белый, наиболее предпочтительный для программы оптического распознавания текста (OCR).

  4. Нажмите кнопку Сканировать.

    Если установлен флажок Двусторонний оригинал, диалоговое окно Microsoft Office Document Scanning заново отображается после сканирования каждой страницы.

  5. Для сохранения файла нажмите кнопку Готово после завершения сканирования последней страницы.

Показать Перемещение страниц в новый документ

  1. Откройте исходный документ, из которого нужно переместить страницы.
  2. В области эскиза выделите первую из тех страниц, которые нужно переместить.
  3. Выполните одну из следующих процедур.
    • Для выделения ряда страниц, удерживая клавишу SHIFT, щелкните последний из эскизов в ряду.
    • Для выделения страниц не по порядку, удерживая клавишу CTRL, щелкните дополнительные эскизы.
  4. В меню Страница выберите пункт Переместить страницы в новый файл.
  5. В меню Файл выберите команду Сохранить.

Показать Сохранение страниц в новом документе

  1. Откройте исходный документ, из которого нужно сохранить страницы.
  2. В области эскиза выделите первую страницу, из тех, что нужно сохранить в новом документе.
  3. Выполните одну из следующих процедур.
    • Для выделения ряда страниц, удерживая клавишу SHIFT, щелкните последний из эскизов в ряду.
    • Для выделения страниц не по порядку, удерживая клавишу CTRL, щелкните дополнительные эскизы.
  4. В меню Страница выберите команду Сохранить страницы как.
  5. В диалоговом окне Сохранить как выберите нужные параметры.
  6. Нажмите кнопку Сохранить.

Примечание. При сохранении страниц в новом документе исходный файл остается открытым. Чтобы просмотреть или изменить новый документ, откройте документ, в котором были сохранены страницы.


Открытие документа

Программа Microsoft Office Document Imaging позволяет открывать большинство файлов в форматах Microsoft Document Imaging Format (MDI) и Tagged Image File Format (TIFF).

Выполните одно из следующих действий:

  • В меню Файл выберите команду Открыть.
  • В меню Файл выберите имя документа, который открывался последним.

    В Microsoft Office Document Imaging сохраняется список имен четырех открывавшихся последними документов.


Сохранение документа

Документы, созданные в Microsoft Office Document Imaging, можно сохнарить в формате Tagged Image File Format (TIFF) или в формате Microsoft Document Imaging (MDI) для использования их в других программах.

Показать Сохранение документа

  • В меню Файл выберите пункт Сохранить.

Показать Сохранение документа в другом формате или с другим параметром сжатия

  1. В меню Файл выберите команду Сохранить как.
  2. В списке Тип файла выберите необходимый формат.
  3. Чтобы изменить параметры сжатия документа, нажмите кнопку Параметры и выберите сжатие TIFF или MDI.

Примечание. При сохранении файла с измененным параметром сжатия (без изменения формата файла) новый параметр применяется только к страницам, в которые были внесены изменения. Чтобы применить новый параметр сжатия ко всем страницам, необходимо внести изменения в каждую страницу. Например, выберите все страницы в области эскизов, щелкните правой кнопкой мыши любую страницу, выберите команду Повернуть страницу, а затем выберите параметр 90° вправо. Щелкните правой кнопкой мыши любую из выделенных страниц, выберите команду Повернуть страницу, а затем выберите параметр 90° влево.

Показать Сохранение документа с новым именем файла

  1. В меню Файл выберите команду Сохранить как.
  2. В поле Имя файла введите новое имя файла.
  3. Нажмите кнопку OK.

Примечание. При сохранении TIFF-файла в Microsoft Office Document Imaging текст с оптическим распознаванием текста сохраняется внутри TIFF- или MDI-файла. При открытии и сохранении TIFF-файла с использованием другой программы текст, к которому была применена программа распознавания, будет утрачен. Нужно снова запустить программу оптического распознавания текста в Microsoft Office Document Imaging, если требуется получить доступ к тексту в TIFF-файле.


Печать документа

  1. В меню Файл выберите команду Печать.
  2. Нажмите кнопку OK.

Примечание. В списке Параметры печати параметр Вписать в страницу используется для уменьшения слишком больших изображений или для увеличения маленьких изображений, чтобы они заполнили всю страницу.


Закрытие документа

  • В меню Файл выберите пункт Закрыть.


Специальные возможности в Microsoft Office Document Imaging

В программу Microsoft Office Document Imaging включены средства, делающие ее доступной для более широкого круга пользователей, включая людей с нарушениями подвижности, зрения и слуха.

Сочетания клавиш

Можно выполнять команды в Microsoft Office Document Imaging, используя сочетания клавиш вместо мыши.

Дополнительные сведения см. в разделе Сочетания клавиш.

Размеры страницы и параметры просмотра

Показать Изменение размера страницы на экране

Чтобы рассмотреть документ «поближе» можно увеличить масштаб его отображения. Чтобы на экране умещалась большая часть страницы, можно уменьшить масштаб. Выполните одно их следующих действий.

  • В меню Вид выберите пункт Увеличение и выберите нужный параметр масштабирования.
  • Чтобы получить более крупное изображение документа, нажимайте кнопку Увеличить Значок кнопки на панели инструментов Вид, пока документ не отобразится в нужном масштабе.
  • Чтобы на экране умещалась большая часть страницы, нажимайте кнопку Уменьшить Значок кнопки на панели инструментов Вид, пока документ не отобразится в нужном масштабе.

Показать Изменение положения страницы на экране

При большом масштабе отображения страницу на экране можно перемещать.

  1. В меню Вид выберите пункт Сдвиг.

    Курсор мыши примет вид руки.

  2. Щелкните и перетащите страницу в нужном направлении.

Примечание. Сдвиг изображения не действует, если вся страница отображается на экране.

Показать Режим чтения

Режим чтения упрощает считывание отсканированных документов с экрана. При запуске режима чтения текущий документ воспроизводится без большинства необязательных экранных элементов, включая панель задач Microsoft Windows.

  • В меню Вид выберите пункт Просмотр текста.

Показать Прокрутка и масштабирование при помощи мыши Microsoft IntelliMouse или другого указывающего устройства

Некоторые мыши и другие указывающие устройства, например Microsoft IntelliMouse, имеют встроенные функции прокрутки и масштабирования. Дополнительные сведения см. в документации к указывающему устройству.

Параметры примечания

Показать Изменение заранее определенного цвета, толщины или стиля для пера или инструмента выделения

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Примечания.
  2. В диалоговом окне Параметры нажмите кнопку Параметры пера.
  3. Выполните одну из следующих процедур.

    Показать Изменение заранее заданных параметров выделения

    1. В диалоговом окне Параметры пера и выделения перейдите на вкладку Параметры выделения.
    2. В списке Текущие выделения выберите заранее определенное выделение, которое требуется изменить.
    3. Выберите цвет, толщину и стиль по своему желанию.

    Показать Изменение заранее заданных параметров пера

    1. В диалоговом окне Параметры пера и выделения перейдите на вкладку Параметры пера.
    2. В списке Текущие перья выберите заранее определенное перо, которое требуется изменить.
    3. Выберите цвет, толщину и стиль по своему желанию.

Показать Изменение шрифта, цвета и прозрачности текстового поля, установленных по умолчанию.

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Примечания.
  2. Выполните одну из следующих процедур.
    • Чтобы изменить шрифт по умолчанию, нажмите кнопку Формат шрифта, а затем выберите нужные параметры.
    • Чтобы изменить цвет текстового поля по умолчанию, выберите нужный цвет в списке Цвет заливки.
    • Чтобы изменить прозрачность текстового поля, выберите нужный параметр в поле Прозрачность заливки, где 0% соответствует непрозрачному цвету, а 100% — отсутствию цвета.


Сочетания клавиш

Можно выполнять команды в Microsoft Office Document Imaging, используя сочетания клавиш вместо мыши.

Показать Клавиши для правки

CTRL+A
Выделение текущей страницы.
CTRL+SHIFT+A
Выделение всех страниц в текущем документе.
CTRL+C
Копирование выбранного примечание (если выбраны только примечания)

Копирование выделенного текста.

CTRL+X
Вырезание выбранного примечание
CTRL+I
Копирование выделенной части в виде растрового изображения.
CTRL+SHIFT+Х
Вырезание выделенной страницы.
CTRL+SHIFT+C
Копирование выделенной страницы.
CTRL+V
Вставка вырезанных или скопированных примечаний

Вставка скопированного текста или изображения (как примечания)

CTRL+SHIFT+V
Вставка скопированной или вырезанной страницы. Если изображение было скопировано, оно будет вставлено на новую страницу.
DEL
Удаление выбранного примечания
SHIFT+DELETЕ
Удаление выделенных страниц.

Показать Клавиши для отмены и восстановления действий

CTRL+Z
Отмена последного действия
CTRL+Y
Восстановление отменного или повтор последнего действия

Показать Клавиши для операций с файлами

CTRL+N
Создание нового, пустого документа.
CTRL+O
Вывод диалогового окна Открыть.
CTRL+S
Сохранение документа.
CTRL+P
Печать документа.
CTRL+T
Экспорт всего текста в Microsoft Word.

Показать Клавиши для перемещение по документу

Клавиша TAB
Переключение между областями страницы и эскиза
CTRL+E
Переход к полю Страница на панели инструментов. Чтобы вернуться к области страницы или эскиза, нажмите клавишу F6.
CTRL+M
Переход к полю Масштаб на панели инструментов. Чтобы вернуться к области страницы или эскиза, нажмите клавишу F6.
CTRL+G
Открытие диалогового окна Перейти.
CTRL+F
Открытие диалогового окна Поиск.

Показать Клавиши для управления и использования «Справки»

F1
Вывод окна «Справки».
F6
Переключение между разделом справки и областью с вкладками Состав и Поиск
ALT+М, затем К
Вывод или скрытие области с вкладками Состав и Поиск
ALT+М, затем З
Отображение предыдущего просмотренного раздела.
ALT+М, затем В
Отображение следующего раздела в последовательности ранее просмотренных разделов.
ALT+М, затем Д
Отображение темы по умолчанию.
ALT+М, затем О
Отмена открытия темы справки в окне «Справка».
ALT+М, затем Б
Обновление темы.
ALT+М, затем А
Открытие диалогового окна Microsoft Internet Explorer Свойства обозревателя, в котором можно изменять параметры отображения.
ALT+М, затем Е
Печать всех разделов книги или только выделенного раздела.
ALT+М, затем М
Включение и отключение выделения слов при поиске.
ALT+F4
Закрытие окна справки.

Показать Клавиши для перемещений в области страницы

PAGE UP
Прокручивание экрана вверх.
PAGE DOWN
Прокручивание экрана вниз.
Клавиши со стрелками
Прокручивание страницы по направлению стрелки.
HOME
Перемещение в начало страницы.
END
Перемещение в конец страницы.
CTRL+HOME
Перемещение на первую страницу.
CTRL+END
Перемещение на последнюю страницу.

Показать Клавиши для перемещения в области эскиза

ПРОБЕЛ
Перемещение на следующую страницу.
BACKSPACE
Перемещение на предыдущую страницу.
PAGE UP
Прокручивание одной страницы вверх.
PAGE DOWN
Прокручивание одной страницы вниз.
Клавиши со стрелками
Прокручивание окна по направлению стрелки.
HOME
Перемещение на первую страницу.
END
Перемещение на последнюю страницу.

Показать Клавиши для перемещения в режиме чтения

F11
Переключение в режим чтения.
ПРОБЕЛ или PAGE DOWN
Перемещение в следующий раздел.
BACKSPACE или PAGE UP
Перемещение в предыдущий раздел.
СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ
Прокрутка страницы по направлению стрелки
СТРЕЛКА ВЛЕВО
Перемещение на предыдущую страницу.
СТРЕЛКА ВПРАВО
Перемещение на следующую страницу.
HOME
Перемещение на первую страницу.
END
Перемещение на последнюю страницу.
ESC
Возврат к области страницы.


Вставка страниц в документ

Можно копировать одну или несколько страниц и вставить либо в другой документ Microsoft Office Document Imaging, либо в другую часть того же документа. Кроме того, можно вставить все страницы из файла формата Tagged Image File Format (TIFF) или Microsoft Document Imaging (MDI) в любой открытый документ.

Показать Вставка страницы

  1. В области эскизов выберите страницу, которую требуется копировать.
  2. В меню Страница выберите команду Копировать страницу.
  3. Прейдите на документ Microsoft Office Document Imaging, в который требуется вставить скопированную страницу.
  4. В области эскиза выделите страницу, за которой требуется вставить скопированную страницу.
  5. В меню Страница выберите команду Вставить страницу.

Показать Вставка нескольких страниц

  1. В области эскиза выделите первую из страниц, которые требуется вставить.
  2. Выполните одно из следующих действий:
    • Для выделения ряда страниц, удерживая клавишу SHIFT, щелкните последний из эскизов в ряду.
    • Для выделения страниц не по порядку, удерживая клавишу CTRL, щелкните дополнительные эскизы.
  3. В меню Страница выберите команду Копировать страницу.
  4. Прейдите на документ Microsoft Office Document Imaging, в который требуется вставить скопированные страницы.
  5. В области эскиза выделите страницу, вслед за которой требуется вставить скопированные страницы.
  6. В меню Страница выберите команду Вставить страницу.

Показать Вставка всех страниц из документа изображения

  1. В меню Файл выберите пункт Вставить файл.
  2. Найдите TIFF-файл (.tif) или MDI-файл (.mdi), который требуется вставить, а затем откройте диалоговое окно Вставить файл.
  3. Нажмите кнопку Вставка, а затем выберите нужный параметр.
  4. Нажмите кнопку OK.


Импортирование документа

Любой файл, созданный в любой установленной на компьютере программе, который можно распечатать средствами этой программы, можно импортировать. Импортируемый файл сохраняется в расположении на компьютере в формате TIFF или MDI и открывается в программе Office Document Imaging.

  1. Выберите в меню Файл команду Импорт.
  2. Чтобы изменить формат файла или расположение импортируемого документа, нажмите кнопку Параметры.
  3. В списке Папка выберите диск, папку или ресурс Интернета, содержащие файл, который требуется импортировать.
  4. В списке папок найдите и откройте папку, содержащую нужный файл.
  5. Выделите файл, а затем нажмите кнопку Импорт.

Внимание! Вместе с Microsoft Office Document Imaging устанавливается драйвер печати для приложения Microsoft Office Document Image Writer, используемый для импортирования документов. Не следует удалять драйвер печати Microsoft Office Document Image Writer с компьютера.


Перемещение страниц в новый документ

Можно переместить страницы из имеющегося документа Microsoft Office Document Imaging в новый документ. Данная процедура используется для разделения многостраничных документов на менее объемные и более содержательные части.

Показать Перемещение отдельной страницы в новый документ

  1. В области эскиза щелкните страницу, которую нужно переметить.
  2. В меню Страница выберите пункт Переместить страницы в новый файл.

Показать Перемещение нескольких страниц в новый документ

  1. В области эскиза выделите первую из тех страниц, которые нужно переместить.
  2. Выполните одно из следующих действий:
    • Для выделения страниц по порядку, удерживая клавишу SHIFT, щелкните последний эскиз.
    • Для выделения страниц не по порядку, удерживая клавишу CTRL, щелкните дополнительные эскизы.
  3. В меню Страница выберите пункт Переместить страницы в новый файл.


Копирование и вставка текста и изображений

Показать Копирование и вставка текста

Выбранные части текста можно копировать в области страницы или в режиме текста. При выделении части текста можно выделять только целые слова. Слова, частично вышедшие за прямоугольную выделительную рамку, выделяются целиком. При вставке текста обратно в документ Microsoft Document Imaging он будет вставлен в виде примечания.

  1. На панели инструментов Вид нажмите кнопку Выделить Значок кнопки.
  2. В области страницы выделите ту часть текста, которую требуется копировать.
  3. В меню Правка выберите команду Копировать.
  4. Выполните одну из следующих процедур.
    • Чтобы вставить скопированный текст обратно в документ Microsoft Document Imaging в качестве примечания, выберите страницу, на которой должно отображаться это примечание, и выберите в меню Правка команду Вставить.
    • Чтобы вставить скопированный текст в другую программу, перейдите в нужную программу и воспользуйтесь командой «Вставить».

Примечания

  • Нельзя копировать текст до тех пор, пока не выполнена программа оптического распознавания символов для данного документа.
  • Текст, добавленный как примечание, не включается при копировании текста в другую программу до тех пор, пока для документа не будет выполнено сохранение примечаний и не будет затем применена программа распознавания текста.

Показать Копирование и вставка изображений

Можно копировать изображения с выделенных частей страницы в области страницы. При вставке изображения обратно в документ Microsoft Document Imaging изображение будет вставлено в виде примечания.

  1. На панели инструментов Вид нажмите кнопку Выделить Значок кнопки.
  2. В области страницы выделите часть, которую требуется копировать.
  3. В меню Правка выберите команду Копировать изображение.
  4. Выполните одну из следующих процедур.
    • Чтобы вставить скопированное изображение обратно в документ Microsoft Document Imaging в качестве примечания, выберите страницу, на которой должно отображаться это примечание, и выберите в меню Правка команду Вставить.
    • Чтобы вставить скопированное изображение в другую программу, переключитесь в нужную программу и воспользуйтесь командой «Вставить».

Примечание. Примечания включаются при использовании команды Копировать изображение.

Показать Копирование и вставка примечаний

Примечания можно вставлять обратно в документ Microsoft Document Imaging или, в виде рисунка, в другую программу.

  1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки .
  2. Выполните одну из следующих процедур.
    • Для выбора одного примечания щелкните его.
    • Для выбора нескольких примечаний выделите их при помощи мыши.
  3. В меню Правка выберите команду Копировать.
  4. Выполните одну из следующих процедур.
    • Чтобы вставить примечания обратно в документ Microsoft Document Imaging, выберите страницу, на которой должны отображаться примечания, и выберите в меню Правка команду Вставить.
    • Чтобы вставить примечания в другую программу, переключитесь в нужную программу и воспользуйтесь командой «Вставить».

Показать Копирование и вставка содержимого страницы в другую программу

Можно копировать весь текст на странице или изображения со всей страницы.

  1. В области эскизов выберите страницу, которую требуется копировать.
  2. В меню правка выберите пункт Выделить все.
  3. Выполните одну из следующих процедур.
    • Чтобы скопировать весь текст, в меню Правка выберите команду Копировать.
    • Чтобы скопировать изображение всей страницы, в меню Правка выберите команду Копировать изображение.
  4. Перейдите в программу, куда требуется вставить скопированный текст или изображение, а затем используйте команду вставки данной программы.

Показать Вставка изображений из других программ

Можно копировать изображение из другой программы и вставлять его в Microsoft Office Document Imaging в виде новой страницы или на существующую страницу в виде примечания.

  1. Скопируйте в другой программе изображение, которое требуется вставить.
  2. Выполните одну из следующих процедур.
    • Чтобы вставить изображение в виде новой страницы, в области эскизовщелкните эскиз страницы, после которой требуется вставить копируемую страницу, а затем в меню Страница выберите команду Вставить страницу.
    • Чтобы вставить изображение в виде примечания, щелкните страницу, на которой должно появиться изображение, и выберите в меню Правка команду Вставить.


Обрезка страницы

Если имеется страница, лишь частично заполненная содержимым, можно обрезать ее в Microsoft Office Document Imaging.

  1. На панели инструментов Вид, нажмите кнопку Выделить Значок кнопки.
  2. В области страницы перетащите указатель мыши чтобы выделить только площадь страницы с необходимым содержимым.
  3. В меню Правка выберите команду Копировать изображение.
  4. В области эскиза, выберите эскиз, вслед за которым требуется вставить скопированное изображение, и выберите команду Вставить страницу в меню Страница.

Примечание. Данная опреация не изменяет исходную страницу, а создает новую страницу с обрезанным изображением.


Изменение расположения страниц

Можно менять порядок расположения страниц в многостраничном документе Microsoft Office Document Imaging или перемещать страницы из одного документа в другой.

Показать Изменение расположения страниц с помощью перетаскивания

  1. В области эскиза выделите одну или несколько страниц, которые нужно переместить.
  2. Щелкните любой из выделенных эскизов и перетащите выделенные объекты на новое место в области эскиза.

Показать Изменение расположения страниц с помощью вырезания или вставки

  1. В области эскиза выделите одну или несколько страниц, которые нужно переместить.
  2. В меню Страница выберите команду Вырезать страницу.
  3. Выделите эскиз, вслед за которым нужно вставит вырезанные страницы.
  4. В меню Страница выберите команду Вставить страницу.

Показать Копирование и перемещение страниц из одного открытого документа в другой

  1. В меню Окно выберите пункт Упорядочить все.
  2. В области эскиза выделите страницы, которые нужно переместить.
  3. Выполните одно из следующих действий:
    • Для копирования страниц в другой документ перетащите выделенные страницы на новое место области эскиза в окно другого открытого документа.
    • Для перемещения выделенных страниц в другой документ (и удаления их из исходного документа) удерживайте клавишу SHIFT во время перетаскивания выделенных страниц на новое место в области эскиза.


Поворот страниц

Можно изменить пространственную ориентацию отсканированных страниц, повернув их на 90 градусов влево или вправо, или на 180 градусов.

Показать Поворот страницы

  1. В области эскиза щелкните правой кнопкой мыши страницу, которую нужно повернуть.
  2. В контекстном меню выберите команду Повернуть страницу и установите нужный угол поворота и направление.

Показать Поворот нескольких страниц

  1. В области эскиза выделите страницы, которые нужно повернуть.
    • Для выделения страниц по порядку щелкните первый эскиз, который нужно повернуть, и, удерживая клавишу SHIFT, щелкните последний эскиз в ряду.
    • Для выделения страниц не по порядку, удерживая клавишу CTRL, щелкните каждый из эскизов, который нужно повернуть.
  2. Щелкните правой кнопкой мыши любую из выделенных страниц.
  3. В контекстном меню выберите команду Повернуть страницу и задайте нужный угол поворота и направление.


Удаление страниц

Показать Удаление страницы

  1. В области страницы или в области эскиза щелкните изображение страницы, которую требуется удалить.
  2. В меню Страница выберите Удалить страницу.

Показать Удаление нескольких страниц

  1. В области эскиза щелкните изображение первой страницы из тех, которые требуется удалить.

    Если эскизы скрыты, выберите пункт Область эскиза в меню Вид.

  2. Выполните одно из следующих действий:

    • Для удаления страниц по порядку, удерживая клавишу SHIFT, щелкните последнюю из удаляемых страниц.

    • Для удаления страниц не по порядку, удерживая клавишу CTRL, щелкните дополнительные страницы.
  3. В меню Страница выберите команду Удалить страницу.


Работа программы оптического распознавания текста с разными языками

После проведения оптического распознавания текста (OCR) в отсканированном документе текст распознается с помощью сложного программного обеспечения по распознаванию изображений, которое сравнивает знаки отсканированного текста с начертанием знаков и их последовательностями во встроенном словаре. В словаре учитываются все строчные и заглавные буквы, знаки пунктуации и диакритические знаки, используемые в выбранном языке.

По умолчанию в Microsoft Office Document Imaging установлен словарь того языка, который используется другими приложениями Microsoft Office. Можно легко заменить словарь для сканирования документов, написанных на других языках.

Словарь оптического распознавания языка используется по следующему сценарию.

Показать Сканирование новых документов в Microsoft Office Document Imaging

Программа оптического распознавания по умолчанию выполняется автоматически после сканирования. При выборе команды Сканировать новый документ в меню Файл в диалоговом окне Сканировать новый документ появляется список ряда конфигураций сканирования, созданных для максимально эффективного сканирования в самых разных вариантах. Каждая конфигурация позволяет задавать различные языки для распознавания текста, вне зависимости от того, какая конфигурация сканирования используется.

В диалоговом окне Сканировать новый документ нажмите кнопку Параметры конфигурации, затем либо выберите команду Создать заготовку, введите имя новой заготовки и нажмите кнопку OK, либо выберите команду Изменить выделенную заготовку. На вкладке Обработка диалогового окна Параметры конфигурации выберите нужный язык из списка Язык распознаваемого текста.

Показать Выполнение оптического распознавания текста для ранее отсканированных документов

При распознавании текста вручную можно задать словарь языка распознавания текста. Выберите команду Параметры в меню Сервис, выберите вкладку Распознавание текста и выберите нужный язык из списка Язык распознаваемого текста. Затем выберите команду Распознавание текста в меню Сервис.

Показать Добавление в индекс текста на иностранном языке для быстрого поиска файлов

Индексирование — это особая служба, позволяющая осуществлять быстрый поиск файлов. Текст, обнаруженный в файлах данного компьютера, добавляется в индекс, в котором также сохраняется ссылка на исходный файл. Текст любого из файлов в формате Tagged Image File Format (TIFF) и в формате Microsoft Document Imaging (MDI) добавляется в индекс по умолчанию.

Для изменения словаря языка, использованного в индексе TIFF- и MDI-файлов, для которых не было проведено оптическое распознавание текста, выберите пункт Параметры в меню Сервис, выберите вкладку Распознавание текста и нажмите кнопку Служба индексирования. В диалоговом окне Служба индексирования выберите нужный словарь из списка Язык распознаваемого текста.

Показать Совет

При сканировании документов на иностранном языке можно создавать специальные конфигурации.

  1. В меню Файл укажите на пункт Сканировать новый документ и выберите конфигурацию из списка, чтобы использовать ее в качестве основы для создания новой конфигурации. Нажмите кнопку Параметры конфигурации и выберите команду Создать заготовку.
  2. Введите имя для новой конфигурации и нажмите кнопку OK. На вкладке Обработка диалогового окна Параметры конфигурации выберите нужный язык из списка Язык распознаваемого текста.
  3. Можно создать ярлык для новой конфигурации. На вкладке Общие нажмите кнопку Создать ярлык после выбора нужных параметров конфигурации.


Об оптическом распознавании текста

Программа оптического распознавания текста преобразует изображения в тексте, например, в отсканированных документах, в обычные текстовые знаки. Иначе называемая программой распознавания текста, программа оптического распознавания символов позволяет редактировать и повторно использовать текст, блокированный внутри отсканированного изображения. Программа распознавания текста использует форму искусственного интеллекта, известного как программа распознавания изображений для идентификации отдельных текстовых знаков на странице, включая знаки пунктуации, пробелы и конец строки.

Имеется три сценария выполнения оптического распознавания текста.

  • Автоматически. Программа распознавания текста выполняется автоматически при сканировании, если не изменены установленные конфигурации сканирования.
  • Вручную. Распознавание текста вручную выполняется для документов, отсканированных с использованием других программ.
  • С индексированием. Индексирование — это системная служба, которая позволяет быстро отыскивать файлы с применением поиска текста. При выполнении программы распознавания текста для файлов в формате Tagged Image File Format (TIFF) или в формате Microsoft Document Imaging (MDI), распознанный текст доступен в индексе, что позволяет отыскивать соответствующие TIFF- и MDI-файлы при поиске текста. Можно индексировать отдельный или все имеющиеся на компьютере TIFF- и MDI-файлы.

Показать Установка параметров оптического распознавания текста

Каждый из трех сценариев выполнения распознавания текста позволяет управлять перечисленными ниже параметрами. Нужно установит эти параметры в диалоговом окне Параметры конфигурации, прежде чем начать сканирование или проведение оптического распознавания текста вручную.

  • Автоматический поворот. Если документ был отсканирован вертикально или вверх ногами, установка флажка Автоматический поворот позволяет придать странице правильное положение. Включение данного параметра помогает осуществлять программу распознавания текста с максимальной точностью. При индексировании текста установленный параметр Автоматический поворот позволяет читать текст во всех направлениях без изменения файла.
  • Автоматическое выравнивание. Если документ был отсканирован немного криво, установка параметра Автоматическое выравнивание позволяет поменять положение страницы на правильное. Включение данного параметра помогает осуществлять программу распознавания символов с максимальной точностью. Данный параметр не применяется для индексирования.
  • Язык распознаваемого текста. Выбрав один из пунктов списка, можно сканировать документ на любом иностранном языке, отличающемся от установленного на данном компьютере в качестве языка по умолчанию.

Показать Изменение параметров для осуществления автоматического распознавания текста

  1. В меню Файл выберите пункт Сканировать новый документ, затем нажмите кнопку Параметры конфигурации.
  2. Выберите команду Создать заготовку или Изменить выделенную заготовку.
  3. Измените параметры распознавания текста на вкладке Обработка диалогового окна Параметры конфигурации.

Показать Изменение параметров для осуществления оптического распознавания текста вручную

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Распознавание текста.
  2. Измените параметры распознавания текста в области диалогового окна Дополнительные параметры распознавания.

Показать Изменение параметров для осуществления индексирования

  1. В меню Сервис выберите команду Параметры, а затем выберите вкладку Распознавание текста.
  2. Нажмите кнопку Служба индексирования и измените параметры распознавания текста в диалоговом окне Служба индексирования.

Показать Увеличение точности выполнения программы оптического распознавания текста

Точность распознавания текста зависит от нескольких факторов, включая тип отсканированного документа и установленных параметров сканирования. Можно выбрать конфигурации сканирования, помогающие увеличить точность при выполнении распознавания текста.

Примечание. При выборе параметра Автоматический поворот или параметра Автоматическое выравнивание документы, отсканированные с разрешением свыше 900 dpi (точек на дюйм), будут иметь разрешение 900 dpi.

Для установки нужных параметров укажите на пункт Сканировать новый документ в меню Файл и выберите конфигурацию из списка. В таблице, представленной ниже, перечислены предложения по оптимизации программы распознавания текста при сканировании разных типов документов.

Исходный документ | Конфигурация сканера
Черный или цветной текст на цветной бумаге или документы с перегруженным изображениями фоном Фотографии или произведения искусства Цветной текст на белой бумаге или черно-белые непрерывные изображения (Например, фотографии) | Черно-белый с цветной страницы
Черный текст на белой бумаге или контрастные изображения | Черно-белый

Можно также создавать новые конфигурации и вносить поправки в имеющиеся. В диалоговом окне Microsoft Office Document Scanning нажмите кнопку Параметры конфигурации, затем выберите команду Создать заготовку или Изменить выделенную заготовку.

Показать Совет

Для достижения максимальной точности при распознавании текста убедитесь, что установлены флажки Автоматический поворот и Автоматическое выравнивание на вкладке Обработка диалогового окна Параметры конфигурации. Данный параметр используются по умолчанию.

При выполнении оптического распознавания текста вручную установите флажки Автоматический поворот и Автоматическое выравнивание на вкладке Распознавание текста диалогового окна Параметры.

Для достижения максимальной точности оптического распознавания текста при индексировании выберите пункт Параметры в меню Сервис, выберите вкладку Распознавание текста и нажмите кнопку Служба индексирования для изменения этих параметров.

Показать Выделение текста

После выполнения программы распознавания текста для данного документа можно производить выделение текста в области страницы или в режиме чтения с помощью перетаскивания указателя мыши так же, как и в других программах Microsoft Office. При перетаскивании указателя мыши для выделения текста выделяются только целые слова. Если перетаскивание прошло посередине слова, оно выделяется целиком, даже если частично выходит за пределы выделительного прямоугольника.

Перетаскивание указателя мыши для выделения текста

Выделенный текст на самом деле содержится на скрытом уровне, отделенном от изображения документа. Можно выделить и копировать текст на этом уровне точно так же, как и в самом тексте документа.


Индексирование текста в TIFF- и MDI-файлах

При запуске в Microsoft Office Document Imaging программы оптического распознавания текста (OCR) для отсканированного документа текст сохраняется в виде файла формата Tagged Image File Format (TIFF) или формата Microsoft Document Imaging (MDI).

Данный текст доступен не только при открытии документа в Microsoft Office Document Imaging, но и при поиске файлов в других программах Microsoft Office или при использовании средств поиска в Microsoft Windows.

Служба индексирования

Индексирование — это особая служба, позволяющая осуществлять быстрый поиск файлов. Текст, обнаруженный в файлах данного компьютера, добавляется в индекс, в котором также сохраняется ссылка на исходный файл.

Без индексирования можно было бы искать слова только в файлах форматов TIFF или MDI, для которых была применена программа распознавания текста: либо автоматически во время сканирования, либо вручную через меню Сервис. При использовании индексирования можно осуществлять поиск любых TIFF- или MDI-файлов по содержащимся в них словам.

Служба индексирования является частью операционной системы как Windows 2000, так и Windows XP. Созданный индекс используется средствами поиска и в Microsoft Windows, и в Microsoft Office. Сведения об управлении службой индексирования в Microsoft Windows, см. в справочной системе Microsoft Windows.

При выключенной службе индексирования в TIFF- и MDI-файлах доступен только тот текст, к которому не была применена программа распознавания текста, а именно — само имя файла и все свойства файла, которые должны оставаться доступными.

Индексирование TIFF-файлов без внедрения информации программы оптического распознавания текста

Программа распознавания текста автоматически применяется ко всем имеющимся TIFF- и MDI-файлам, что делает содержащийся в них текст доступным для службы индексирования при поиске файлов. В данном случае программа распознавания текста хранится только в индексе, а не в самих TIFF- и MDI-файлах. Этот процесс занимает несколько секунд для каждого TIFF- и MDI-файла.

Чтобы выключить автоматическое индексирование

  1. Нажмите Параметры в меню Сервис и выберите вкладку Распознавание текста.
  2. Выберите Служба индексирования и снимите флажок Распознавать текст в файлах TIFF и MDI при индексировании.

Индексирование на других языках

Если нужно индексировать документы на других языках, а не на языке, установленном по умолчанию, можно выбрать словарь из списка Язык распознаваемого текста в диалоговом окне Служба индексирования.


Изменение языка для программы распознавания текста

Средство оптического распознавания текста (OCR) в Microsoft Office Document Imaging позволяет распознавать текст на любом установленном языке.

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Распознавание текста.
  2. В поле Язык распознаваемого текста выберите язык, который будет использоваться.

Изменение параметров языка, используемого по умолчанию


Об обновлении программы оптического распознавания текста

Специальное предложение для пользователей Microsoft Office Document Imaging

Пользователи Microsoft Office Document Imaging имеют право обновить программное обеспечение для распознавания текста OmniPage Pro корпорации ScanSoft по специальной цене. Чтобы узнать больше о программе OmniPage Pro и о том, как она может увеличить возможности сканирования, посетите информационную страницу ScanSoft.

Для чего нужно обновление?

При сканировании документов в Microsoft Office Document Imaging можно воспроизвести все слова со страницы, но при этом утратить разметку и формат исходного документа. Программа распознавания текста OmniPage Pro позволяет сохранять исходное форматирование документов. Нужно просто перетащить документ прямо в приложение Microsoft Office, и в вашем распоряжении окажется полностью отформатированный редактируемый файл!

Программа OmniPage Pro корпорации ScanSoft позволяет добиваться 99-процентной точности воспроизведения. Она позволяет сканировать документы прямо в приложения Microsoft Office одним нажатием кнопки, что делает преобразование печатного документа в редактируемый текст таким легким и быстрым, что полностью исключает перепечатку. Экономится большое количество времени. Не нужно ни перепечатки, ни исправления, ни переформатирования — просто сканируете и начинаете работать!

Программа распознавания текста OmniPage Pro корпорации ScanSoft

Возможности и преимущества:

  • Наиболее мощная система распознавания текста корпорации ScanSoft обеспечивает точность воспроизведения более 99%.
  • Система True Page® сохраняет при сканировании цветные рисунки, графические объекты, иллюстрации и элементы оформления и с большой точностью перемещает их в цифровой документ.
  • Интуитивно понятный интерфейс ScanSoft максимально облегчает сканирование. Приложение позволяет:
    • сканировать распечатанные таблицы прямо в Microsoft Excel;
    • преобразовывать документы в формат Microsoft Word;
    • переводить распечатанные документы в формат HTML с помощью Microsoft FrontPage;
    • добавлять распечатанные документы в презентации Microsoft PowerPoint.
  • Совершенные инструменты редактирования таблиц увеличивают эффективность и точность обработки данных и позволяют осуществлять контроль при работе с ячейками. Таблицы Word преобразуются в настоящие электронные таблицы!
  • Панель инструментов AutoOCR Toolbar™ корпорации ScanSoft позволяет проследить весь процесс оптического распознавания текста.
  • Система Voice Read-Back позволяет осуществлять двойную проверку ошибок, прежде чем экспортировать документ в Word, Excel или другое текстовое приложение, озвучивая результаты оптического распознавания текста. В системе Voice Read-Back используется интерфейс Microsoft Speech Application Programming Interface (SAPI), наиболее широко распространенный на сегодняшний день речевой интерфейс API.

Каковы же очевидные преимущества использования OmniPage Pro корпорации ScanSoft? Меньше исправлений. Меньше проверки. Меньше работы. Больше скорости. Вот преимущества, в которых необходимо убедиться самому, прежде чем поверить!

Чтобы заказать обновленное приложение, посетите информационную страницу ScanSoft (http://www.scansoft.com/omnipage/officexp.asp) или позвоните по следующему телефону 888-781-1189.

ScanSoft, Inc.
9 Centennial Drive
Peabody, MA 01960
www.scansoft.com.


О режиме чтения

Режим чтения — это особый режим просмотра, упрощающий считывание отсканированных документов с экрана. При запуске режима чтения текущий документ воспроизводится без большинства необязательных экранных элементов, включая панель задач Microsoft Windows.

Для переключения в режим чтения выберите пункт Просмотр текста в меню Вид.

Показать Меню Просмотр текста

Войдите в меню Просмотр текста, щелкнув кнопку со стрелкой в верхнем левом углу экрана.

Показать Перемещение в режиме чтения

Существует несколько способов перемещения в режиме чтения:

Перемещение по документу

  • Щелкните страницу в любом месте или нажмите SPACEBAR или PAGE DOWN для перемещения по документу через раздел вниз. Один раздел обычно занимает почти весь экран, в зависимости от установленного экранного разрешения.
  • Нажмите BACKSPACE или PAGE UP для перемещения по документу через раздел вверх. Разделы накладываются друг на друга для упрощения перемещения.
  • Нажмите клавиши СТРЕЛКА ВЛЕВО и СТРЕЛКА ВПРАВО для прокручивания всей страницы за раз.
  • Для перемещения к первой странице документа нажмите CTRL+HOME, а для перемещения к последней странице — CTRL+END.

Перемещение по странице

  • Нажмите клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ для прокручивания нескольких строк на странице одновременно.
  • Щелкните окрашенные в серый цвет участки в верхней и нижней части экрана для прокручивания одного раздела на странице в данном направлении. Щелкая в любом другом месте, кроме серого участка вверху, можно прокрутить вниз один раздел.
  • Для перемещения наверх страницы нажмите HOME, для перемещения вниз — END.

Щелкните серые участки для прокручивания следующего или предыдущего раздела

Выноска 1 Щелкните для просмотра следующего раздела

Выноска 2 Щелкните для просмотра предыдущего раздела

Показать Выделение текста в режиме чтения

Выделите текст с помощью перетаскивания указателя мыши так же, как и в других программах Microsoft Office.

Перетащите указатель мыши для выделения текста

Можно скопировать выделенный текст, открыв меню Просмотр текста и выбрав команду Копировать.

Показать Закрытие режима чтения

Чтобы закрыть режим чтения, нажмите клавишу ESC.

Примечание. Для обеспечения беспрепятственного пространства чтения указатель мыши скрыт, пока в нем не возникнет необходимость. После остановки мыши указатель исчезает через пять секунд. Чтобы снова отобразить указатель, нужно сдвинуть мышь.


Об области страницы

Используйте область страницы для просмотра представления каждой страницы в документе Microsoft Office Document Imaging в удобном для чтения размере. Если щелкнуть изображение в области эскиза, соответствующая страница появляется в области страницы.

Можно отобразить или скрыть область страницы, выбрав в меню Вид команду Область страницы.

Область эскиза (слева) и область страницы (справа)

Выноска 1 Область эскиза

Выноска 2 Область страницы

Можно выделить и скопировать текст в области страницы. Путем перетаскивания указателя мыши в области страницы можно выделить любой распознанный текст в пределах выделения. Выделяются только слова целиком. Если внутри выделенного текста находится только часть слова, выделяется все слово целиком.

Примечание. Выделение текста в области страницы возможно только в том случае, если для данного документа была запущена программа оптического распознавания текста (OCR).

Выделение текста в области страницы

После запуска программы оптического распознавания текста для данного документа можно выделять текст в области страницы с помощью перетаскивания указателя мыши точно так же, как и в других программах Microsoft Office.

При перетаскивании указателя мыши для выделения текста выделяются только целые слова. Если перетаскивание прошло посередине слова, оно выделяется целиком, даже если оно частично выходит за пределы выделительного прямоугольника.

Перетащите указатель мыши для выделения текста

Выделенный текст на самом деле содержится на скрытом уровне, отделенном от изображения документа. Можно выделить и копировать текст на этом уровне точно так же, как и в самом тексте документа.

Показать Копирование текста или изображений

При выделении с помощью указателя мыши и выборе команды Копировать в меню Правка копируется только выделенный текст. При выборе команды Копировать изображение выделяется только та часть изображения страницы, которая попала в пределы выделительного прямоугольника, выходящие за границы прямоугольника слова отсекаются.

Показать Копирование и вырезание страниц

В меню Страница выберите команду Копировать страницу или Вырезать страницы. После этого можно вставлять страницу в новый документ Microsoft Office Document Imaging. По-другому можно выделить весь текст на странице, щелкнув правой кнопкой мыши и выбрав затем команду Копировать изображение для копирования и вставки изображений в другие программы.

На страницах, вставленных в документы Microsoft Office Document Imaging с помощью команд Копировать страницу или Вырезать страницу, сохраняется информация программы оптического распознавания текста (OCR). На страницах, которые вставляются в другие программы, сохраняются только изображения во всю страницу.

Показать Поворот страниц

При неправильном расположении изображения на странице можно повернуть его на 90 градусов вправо или влево, или на 180 градусов. Выделите страницу , выберите команду Повернуть страницу в меню Страница, а затем выберите нужный угол поворота.


Об области эскиза

Область эскиза используется для выделения страницы документа и последующего ее просмотра в области страницы или в режиме чтения. Если щелкнуть изображение в области эскиза, соответствующая страница отображается в области страницы.

Можно отобразить или скрыть область эскиза, установив или сняв флажок Область эскиза в меню Вид.

Область эскиза (слева) и область страницы (справа)

Выноска 1 Область эскиза

Выноска 2 Область страницы

Показать Изменение размера области эскиза

Можно изменять размеры области эскиза с помощью перетаскивания границы между областями эскиза и страницы.

Показать Изменение размеров эскизов

Можно делать эскизы меньше для просмотра длинного документа или для упрощения выделения нескольких страниц, а также увеличивать их для более детального просмотра каждой страницы. В меню Вид укажите на пункт Эскизы, а затем установите флажок нужного размера эскиза.

Показать Изменение расположения эскизов

Можно легко поменять порядок расположения страниц в многостраничном документе с помощью перетаскивания эскизов на новое место.


Выделение эскиза страницы

В области эскиза можно выделить изображение страницы для ее просмотра, копирования или удаления.

Показать Выделение эскиза

  • Щелкните эскиз в области эскиза.

Показать Выделение ряда эскизов

  1. Щелкните первый эскиз из ряда, который требуется выделить.
  2. Нажмите клавишу SHIFT и щелкните последний эскиз из ряда.

Показать Совет

Чтобы упростить выделение ряда эскизов в многостраничном документе выберите команду Эскизы в меню Вид, а затем — команду Очень мелкие.

Показать Выделение эскизов не по порядку

  1. Щелкните первый эскиз, который нужно выделить.
  2. Удерживая клавишу CTRL, щелкните каждый из следующих эскизов.


Переход на отдельную страницу

Можно быстро перейти на любую страницу отсканированного многостраничного документа.

  1. В меню Правка выберите команду Переход к странице.
  2. Выберите или введите номер нужной страницы.
  3. Нажмите кнопку OK.


Просмотр открытого документа

Можно просмотреть один или все открытые документы в Microsoft Office Document Imaging.

Показать Переключения на открытый документ

  • В меню Окно установите флажок рядом с именем документа, который нужно просмотреть.

Показать Просмотр всех открытых документов

  • В меню Окно выберите пункт Упорядочить все.


Просмотр эскизов страницы

Используйте область эскиза для перемещения внутри многостраничного документа.

  1. В меню Вид установите флажок Область эскиза, если он еще не установлен.
  2. В меню Вид укажите на пункт Эскизы, а затем установите флажок нужного размера эскиза. Размер, установленный по умолчанию, — Средние.

Показать Совет

Можно изменять размер области эскиза при помощи перетаскивания границы между двумя областями.


Изменение размера или расположения страницы на экране

Можно использовать изменение масштаба для изменения размера изображений, отображенных в области страницы, или произвести сдвиг для изменения положения на экране страниц документов, отображенных с увеличением масштаба.

Показать Изменение размера страницы на экране

  • В меню Вид выберите пункт Увеличение и выберите нужный параметр масштабирования.

Показать Изменение положения страницы на экране

  1. В меню Вид выберите пункт Сдвиг.

    Курсор мыши примет вид руки.

  2. Щелкните и перетащите страницу, если необходимо.

Примечания

  • При включенном режиме «Сдвиг» (виден курсор в виде руки) нельзя выделять текст в области страницы. Чтобы вернуться в режим выделения, щелкните правой кнопкой мыши и выберите команду Выбрать.
  • Сдвиг изображения не действует при полноэкранном отображении страницы.


О сканировании

В Microsoft Office Document Imaging происходит объединение различных задач по сканированию документов и проведению оптического распознавания текста в отсканированных документах и управление ими. В большинстве случаев в Microsoft Office Document Imaging проводится последовательная разработка этих задач с помощью регулирования программного обеспечения сканера и выполнения распознавания текста без последующего вмешательства.

Конфигурации сканирования

При сканировании нового документа в Microsoft Office Document Imaging обеспечивается ряд конфигураций, содержащих легко изменяемые параметры, позволяющие выполнять наиболее распространенные задачи сканирования. Каждая конфигурация оптимизирована для определенного вида сканирования. Можно настроить конфигурации определенным образом или создать свои собственные для достижения определенных целей. Среди встроенных конфигураций имеются следующие:

  • Черно-белый. Сканирование производится в монохромном режиме с разрешением 300 точек на дюйм. Данная конфигурация разработана для достижения наилучших результатов оптического распознавания текста при сканировании черного текста на белой бумаге или при сканировании контрастных изображений. Само сканирование производится быстрее, чем при других конфигурациях, а получающиеся в итоге файлы изображений меньше по размерам.
  • Черно-белый с цветной страницы. Сканирование производится в оттенках серого с разрешением 300 точек на дюйм, но сохраняется документ в файле монохромного формата. Данная конфигурация разработана для обеспечения максимально разрешения текста во время проведения распознавания текста при сканировании исходных документов, имеющих цветной фон или цветной текст.
  • Оттенки серого. Сканирование производится в оттенках серого с разрешением 200 точек на дюйм. Данная конфигурация подходит для сканирования страниц, содержащих непрерывные черно-белые изображения (такие как фотографии) и текст, или же только цветной текст. При использовании данной конфигурации создаются файлы изображений большего размера, чем обычно.
  • Цвет. Сканирование производится с разрешением 200 точек на дюйм. Данная конфигурация предназначена для сканирования полноцветных документов. Само сканирование производится довольно медленно, мелкий текст может оказаться недостаточно читаемым для распознавания текстов, а получающиеся в результате файлы еще большего размера.

Кроме разрешения и типа сканирования, каждая конфигурация задает следующие параметры.

  • Размер страницы.
  • Папку по умолчанию для сохранения файлов.
  • Язык для оптического распознавания текста.
  • Сохранение многостраничных документов целиком или в виде отдельных страниц.
  • Автоматическое проведение оптического распознавания текста после сканирования.
  • Автоматическое создание имен файлов.
  • Автоматическое выравнивание страниц, отсканированных вверх ногами, или криво.

Драйверы сканеров

В Microsoft Office Document Imaging производится управление процессом сканирования в тех случаях, когда это возможно. Если требуется дополнительное уточнение параметров сканирования, можно выбрать параметр отображения диалогового окна драйвера сканера при сканировании. Для этого нужно выбрать пункт Сканировать новый документ в меню Файл, нажать кнопку со сканера и установить флажок Показывать диалоговое окно драйвера сканера перед сканированием. Если данный параметр недоступен, в Microsoft Office Document Imaging всегда отображается диалоговое окно драйвера сканера при сканировании.

Устройства автоматической подачи

Устройства автоматической подачи действуют по-разному в сканерах разных типов. Планшетные сканеры иногда оборудованы дополнительно присоединяемые устройствами подачи, тогда как в многофункциональных сканерах они обычно встроенные. Когда сканирование происходит в первый раз, в Microsoft Office Document Imaging проводится тестирование устройсктва автоматической подачи.

Примечания

  • Если требуется проверить установленные параметры или отключить поддержку устройства автоматической подачи, выберите пункт Сканировать новый документ в меню Файл, нажмите кнопку со сканера, а затем установите или снимите флажок Использовать устройство автоматической подачи листов. Если данный параметр недоступен, в Microsoft Office Document Imaging всегда отображается диалоговое окно драйвера сканера при сканировании.
  • При сканировании многостраничного документа с применением устройства автоматической подачи в Microsoft Office Document Imaging все отсканированные страницы обычно объединяются в один файл. Если предпочтительнее сохранять каждую страницу отдельно, выберите пункт Сканировать новый документ в меню Файл. В диалоговом окне Сканировать новый документ нажмите кнопку Параметры конфигурации, затем либо выберите команду Создать заготовку, введите имя новой заготовки и нажмите кнопку OK, либо выберите команду Изменить выделенную заготовку. На вкладке Страницы диалогового окна Параметры конфигурации установите флажок Сохранять каждую страницу в отдельном документе.
  • Драйверы с TWAIN-эмуляцией не отображаются в списке со сканера диалогового окна Выбор сканера.


Работа с конфигурациями сканирования

Конфигурации — это набор параметров, используемый для запуска отдельных видов сканирования. При создании или исправлении конфигурации можно контролировать настройки только для данной конфигурации, все остальные конфигурации остаются неизменными. Таким образом, можно создавать конфигурации для достижения определенных целей. Microsoft Office Document Imaging содержит несколько встроенных конфигураций для выполнения самых распространенных задач по сканированию.

Показать Правка имеющейся конфигурации

  1. Выберите в меню Файл команду Сканировать новый документ.
  2. Выделите конфигурацию, которую требуется отредактировать и выберите Параметры конфигурации.
  3. Выберите команду Изменить выделенную заготовку, затем установите нужные параметры на вкладках Общие, Страницы, Вывод и Обработка.

    Для получения дополнительных сведений о параметрах, доступных на каждой вкладке, нажмите кнопку Справка.

  4. Нажмите кнопку OK.

Показать Создание новой конфигурации

  1. В меню Файл выберите пункт Сканировать новый документ, затем выберите имеющуюся конфигурацию в качестве основы для создания новой.
  2. Нажмите кнопку Параметры конфигурации и выберите команду Создать заготовку.
  3. Введите имя для новой конфигурации и нажмите кнопку OK.
  4. В диалоговом окне Параметры конфигурации установите нужные параметры на вкладках Общие, Страницы, Вывод и Обработка.

    Для получения дополнительных сведений о параметрах, доступных на каждой из вкладок, нажмите кнопку Справка.

  5. Нажмите кнопку OK.

Показать Удаление конфигурации

Данная процедура постоянно используется для удаления уже имеющейся конфигурации сканирования.

  1. Выберите в меню Файл команду Сканировать новый документ.
  2. Выделите конфигурацию, которую требуется удалить и выберите Параметры конфигурации.
  3. Выберите команду Удалить выделенную заготовку.
  4. Нажмите кнопку Да.


Сканирование документа

Можно выполнять сканирование документов с двусторонней печатью, многостраничных документов или нескольких документов, состоящих из одной страницы, в течение одной непрерывной операции. Можно сохранять отдельные страницы в одном файле формата Tagged Image File Format (TIFF) или формата Microsoft Document Imaging (MDI) или сохранять каждую страницу в виде отдельного файла.

При сканировании и выполнении оптического распознавания текста цветных документов или фотографий можно задать оптимальные параметры сканирования для большей точности (при сканировании с распознаванием текста) или для наибольшего разрешения (при сканировании фотографий).

Показать Сканирование одностраничного документа

  1. Поместите документ в сканер.
  2. В меню Файл выберите пункт Сканировать новый документ.
  3. В диалоговом окне Сканировать новый документ установите нужный параметр.
    • Для выбора дополнительных параметров сканирования нажмите кнопку Параметры конфигурации и выберите команду Создать заготовку или Изменить выделенную заготовку.
    • Если требуется отсканировать двухсторонний документ, установите флажок Двусторонний оригинал.
  4. Нажмите кнопку Сканировать.

    Если установлен флажок Двусторонний оригинал, диалоговое окно Сканировать новый документ отображается повторно при необходимости.

  5. Если был установлен флажок Двусторонний оригинал или флажок Запрашивать дополнительные страницы, нажмите кнопку Готово, чтобы сохранить файл по завершении сканирования последней страницы.

Примечание. При сканировании документов по умолчанию автоматически выполняется программа оптического распознавания текста. Для отключения этого средства укажите на пункт Сканировать новый документ в меню Файл и затем выберите команду Создать заготовку или Изменить выделенную заготовку. На вкладке Обработка диалогового окна Параметры конфигурации снимите флажок Распознавать текст в сканированном изображении.

Показать Сканирование нескольких страниц с сохранением в одном файле

  1. Выберите в меню Файл команду Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выполните одно или несколько следующих действий.
    • Если сканер оборудован устройством автоматической подачи, нажмите кнопку Сканер и установите флажок Использовать устройство автоматической подачи листов.
    • Если сканер оборудован устройством автоматической подачи, для сканирования исходных документов с двусторонней печатью установите флажок Двусторонний оригинал для сканирования нескольких страниц с обеих сторон. Поместите страницы в загрузочное устройство таким образом, чтобы верхняя сторона сканировалась первой.

      После сканирования каждой из сторон будет отображаться диалоговое окно Microsoft Office Document Scanning, позволяющее переворачивать страницы и сканировать их с обратной стороны. В Microsoft Office Document Imaging автоматически происходит проверка размещения страниц в правильном порядке по завершении сканирования.

    • Если нужно сканировать страницы вручную, установите флажок Запрашивать дополнительные страницы. В Microsoft Office Document Imaging будет производиться пауза после завершения сканирования каждой отдельной страницы, позволяющая поместить в сканер следующую страницу.

      При использовании устройства подачи снимите флажок соответствующего параметра для приостановки выполнения операции, когда устройство пусто, что позволит загрузить новые страницы. Можно также использовать этот параметр при сканировании документов, которые имеют неподходящий размер или слишком большую длину для загрузки в устройство. Диалоговое окно Microsoft Office Document Scanning отображается после завершения сканирования каждой страницы, или когда устройство подачи пусто.

  3. Нажмите кнопку Сканировать.

  4. Если был установлен флажок Двусторонний оригинал или флажок Запрашивать дополнительные страницы, нажмите кнопку Готово по завершении сканирования последней страницы.

Примечание. При наличии дуплексного устройства автоматической подачи (такого, которое автоматически сканирует страницу с обеих сторон) не нужно устанавливать флажок параметра Двусторонний оригинал. Вместо этого в диалоговом окне Сканировать новый документ нажмите кнопку со сканера и установите флажок Показывать диалоговое окно драйвера сканера перед сканированием. При отображении диалогового окна драйвера сканера установите правильные параметры для дуплексного устройства подачи.

Показать Совет.

В случае неполадок при сканировании можно отобразить диалоговое окно драйвера сканера при каждом сканировании.

  1. Выберите команду Сканировать новый документ в меню Файл.
  2. В диалоговом окне Сканировать новый документ нажмите кнопку Сканер, а затем установите флажок Показывать диалоговое окно драйвера сканера перед сканированием.

Показать Сканирование нескольких страниц с сохранением в отдельных файлах

  1. Выберите в меню Файл команду Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выполните одно или несколько следующих действий.
    • Если сканер оборудован устройством автоматической подачи, нажмите кнопку Сканер и установите флажок Использовать устройство автоматической подачи листов.
    • Если сканер оборудован устройством автоматической подачи, для сканирования исходных документов с двусторонней печатью установите флажок Двусторонний оригинал для сканирования нескольких страниц с обеих сторон. Поместите страницы в загрузочное устройство таким образом, чтобы верхняя сторона сканировалась первой.

      После сканирования каждой из сторон будет отображаться диалоговое окно Microsoft Office Document Scanning, позволяющее переворачивать страницы и сканировать их с обратной стороны. В Microsoft Office Document Imaging автоматически происходит проверка размещения страниц в правильном порядке по завершении сканирования.

  3. Выберите желаемую конфигурацию, выберите команду Параметры конфигурации, а затем выберите Создать заготовку или Изменить выделенную заготовку.
  4. На вкладке Страницы установите флажок Сохранять каждую страницу в отдельном документе.

  5. Чтобы выбрать способ автоматического присвоения имен, выберите один из параметров Имя файла на вкладке Вывод.

  6. Нажмите кнопку OK, а затем — кнопку Сканировать.

  7. Если был установлен флажок Двусторонний оригинал или флажок Запрашивать дополнительные страницы, нажмите кнопку Готово по завершении сканирования последней страницы.

Примечание. При наличии дуплексного устройства автоматической подачи (такого, которое автоматически сканирует страницу с обеих сторон) не нужно устанавливать флажок параметра Двусторонний оригинал. Вместо этого в диалоговом окне Сканировать новый документ нажмите кнопку со сканера и установите флажок Показывать диалоговое окно драйвера сканера перед сканированием. При отображении диалогового окна драйвера сканера установите правильные параметры для дуплексного устройства подачи.

Показать Совет.

В случае неполадок при сканировании можно отобразить диалоговое окно драйвера сканера при каждом сканировании.

  1. Выберите команду Сканировать новый документ в меню Файл.
  2. В диалоговом окне Сканировать новый документ нажмите кнопку Сканер, а затем установите флажок Показывать диалоговое окно драйвера сканера перед сканированием.

Показать Сканирование цветного документа

  1. Поместите документ в сканер.
  2. Выберите в меню Файл команду Сканировать новый документ.
  3. В списке Выберите конфигурацию для сканирования выберите параметр Черно-белый с цветной страницы.
  4. Нажмите кнопку Сканировать.

Показать Сканирование цветной фотографии

  1. Поместите фотографию в сканер.
  2. Выберите в меню Файл команду Сканировать новый документ.
  3. В списке Выберите конфигурацию для сканирования выберите параметр Цвет.
  4. Нажмите кнопку Сканировать.

Показать Совет

При сканировании цветной фотографии, содержащей текст, для которого требуется применить программу распознавания текста, используйте вместо предложенной выше конфигурацию Черно-белый с цветной страницы. При постоянном сканировании фотографий и иллюстративных материалов можно создать новую, более подходящую для этих целей, конфигурацию сканирования.

Примечание. По умолчанию программа распознавания символов выполняется автоматически при сканировании документов. При сканировании фотографий, не содержащих текста, или иллюстративных материалов программа распознавания текста не создает помех при сканировании, но занимает определенное время.

Показать Отключение программы оптического распознавания текста

  1. В меню Файл в диалоговом окне Сканировать новый документ выберите команду Создать заготовку, введите имя новой заготовки и нажмите кнопку OK, или выберите команду Изменить выделенную заготовку.
  2. На вкладке Обработка снимите флажок Распознавать текст в сканированном изображении.


Сканирование документов низкого качества

Можно использовать конфигурации сканирования для увеличения точности оптического распознавания текста в документах низкого качества, как цветных, так и черно-белых.

Показать Сканирование документа с оптимальным разрешением программы оптического распознавания текста

  1. Поместите документ в сканер.
  2. В меню Файл выберите пункт Сканировать новый документ.
  3. Выполните одно из следующих действий:
    • При сканировании шероховатого или нечеткого документа, такого как старая фотокопия или газетная вырезка, выберите параметр Черно-белый с цветной страницы.

    • Если при сканировании черно-белого документа требуется сохранить качество непрерывных изображений, таких как фотографии, выберите параметр Оттенки серого.

  4. Нажмите кнопку Сканировать.
  5. Если приемлемое качество не достигнуто, попробуйте воспроизвести процедуру, описанную в следующем разделе: «Увеличение разрешения сканирования.»

Показать Увеличение разрешения сканирования

Разрешение сканирования можно изменять только в том случае, если флажок Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера снят.

  1. Поместите документ в сканер.
  2. В меню Файл выберите пункт Сканировать новый документ, затем нажмите кнопку Параметры конфигурации.
  3. Либо выберите команду Создать заготовку, введите имя новой заготовки и нажмите кнопку OK, либо выберите команду Изменить выделенную заготовку.
  4. На вкладке Общие нажмите кнопку Дополнительные.
  5. В поле Разрешение установите нужное количество точек на дюйм.

Примечание. Чем большее количество точек на дюйм установлено, тем больше будет размер файла в результате. Кроме того, файлы, отсканированные с очень большим разрешением, иногда могут создавать трудности при выполнении программы оптического распознавания текста. Для достижения наилучших результатов рекомендуется сканирование с разрешением от 300 до 400 точек на дюйм.


Сканирование документа на иностранном языке

В Microsoft Office Document Imaging при сканировании документа по умолчанию автоматически выполняется программа оптического распознавания текста, использующая установленные на данном компьютере языковые параметры. В Microsoft Office Document Imaging может выполняться распознавание символов для документов на любом из языков, чей словарь установлен в данном приложении.

Показать Сканирование и распознавание текста в документе на иностранном языке

  1. Поместите документ в сканер.
  2. В меню Файл выберите пункт Сканировать новый документ и установите нужную конфигурацию.
  3. Нажмите кнопку Параметры конфигурации и выполните одно из следующих действий:
    • Для создания новой конфигурации, предназначенной для сканирования документов на иностранном языке, выберите команду Создать заготовку. Введите имя для новой конфигурации и нажмите кнопку OK.
    • Для изменения уже имеющейся конфигурации таким образом, чтобы в ней всегда использовался определенный иностранный язык, выберите команду Изменить выделенную заготовку.
  4. На вкладке Обработка выберите нужный язык из списка Язык распознаваемого текста.
  5. Нажмите кнопку OK.
  6. Нажмите кнопку Сканировать.

    Если был установлен флажок Двусторонний оригинал или Запрашивать дополнительные страницы, диалоговое окно Microsoft Office Document Scanning отображается повторно.

  7. Для сохранения файла нажмите кнопку Готово после завершения сканирования последней страницы.

Показать Распознавание текста в отсканированном ранее документе на иностранном языке

  1. Откройте документ в Microsoft Office Document Imaging.
  2. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Распознавание текста.
  3. Выберите нужный язык из списка Язык распознаваемого текста.
  4. Нажмите кнопку OK.
  5. В меню Сервис выберите пункт Распознать текст.

  6. При появлении подтверждающего сообщения нажмите кнопку OK.

  7. Если документ имеет несколько страниц, выберите необходимый параметр в диалоговом окне Распознавание текста, а затем нажмите кнопку OK.


Выравнивание сканированных изображений

Данная процедура используется для исправления пространственной ориентации страниц, которые были отсканированы вверх ногами, вертикально или с нарушением пространственной ориентации.

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Распознавание текста.
  2. Установите флажки Автоматический поворот и Автоматическое выравнивание и нажмите кнопку OK.
  3. В меню Сервис выберите команду Распознать текст.

    Если программа оптического распознавания текста (OCR) для данного документа уже запущена, появляется подтверждающее сообщение.

Показать Совет

Чтобы быть уверенным в правильности выравнивания всех вновь отсканированных документов, убедитесь, что установлены флажки Автоматический поворот и Автоматическое выравнивание на вкладке Обработка диалогового окна Параметры конфигурации.


О поиске текста

В Microsoft Office Document Imaging используйте команду Найти в меню Правка для поиска отдельных слов, частей слов, фраз или знаков препинания в отсканированных документах. После обнаружения текста он выделяется в области страницы, в которой происходит «пролистывание» многостраничных документов до предполагаемой страницы. Всякий раз при нажатии кнопок Далее или Назад в области страницы выделяются дополнительные случаи совпадения текста с искомыми элементами.

Прежде чем начать поиск нужного текста в отсканированном документе, необходимо запустить программу оптического распознавания текста (OCR) для данного документа. Для поиска текста в примечании, это примечание необходимо сохранить как постоянную составляющую документа, а затем снова запустить для наго программу оптического распознавания.

Если установлен флажок распознавать текст в сканированном изображении на вкладке Обработка диалогового окна Параметры конфигурации, распознавание текста производится автоматически для любых сканируемых документов.

После распознавания текста он сохраняется в файле формата Tagged Image File Format (TIFF) или Microsoft Document Imaging Format (MDI). При последующей правке TIFF-файла с использованием другой программы текст утрачивается, и нужно снова запускать программу распознавания текста для этого файла.


Поиск текста

В средстве «Microsoft Office Document Imaging» реализована возможность поиска заданного текста. Прежде чем начать поиск нужного текста необходимо запустить программу оптического распознавания текста (OCR) для отсканированного документа. Для поиска текста в примечании необходимо сохранить примечания в документе и еще раз запустить программу распознавания текста для документа.

Показать Поиск текста

  1. В меню Правка выберите пункт Найти.
  2. В поле Поиск введите текст, который нужно найти.
  3. Для внесения изменений в параметры поиска, нажмите кнопку Параметры, выберите необходимые параметры и нажмите кнопку OK.
  4. Нажмите кнопку Далее.

Если текст не обнаружен, он выделяется в области страницы.

Чтобы найти предыдущее или последующее повторение слова, нажмите кнопку Далее или Назад.

Показать Совет

После знакомства с процедурой поиска в Интернете, где часто приходится для достижения наилучших результатов использовать несколько ключевых слов для сужения поиска, нужно быть готовым к тому, что поиск текста в Microsoft Office Document Imaging обычно более эффективен при использовании меньшего количества ключевых слов и даже частей слов.

Показать Повторное использование предыдущего поиска текста

  1. В меню Правка выберите пункт Найти, затем нажмите значок стрелки в правой части поля Поиск.
  2. Выберите из списка текст, который нужно найти.

    В списке содержатся строчки текста, который отыскивался в прошлый раз.

  3. Нажмите клавишу ВВОД.

Примечания

  • Команда Поиск выполняется без учета регистра, то есть без различения заглавных и строчных букв.
  • По умолчанию, начальные и конечные интервалы игнорируются. Чтобы изменить данный параметр, нажмите кнопку Параметры в диалоговом окне Найти. Под надписью Пропускать снимите флажок пробелы.
  • Распространенные ошибки программы распознавания символов игнорируются. Например, буквенное сочетание «иц» может ошибочно распознаваться как «ш», поэтому команда Найти найдет оба варианта. Однако это может случайно привести к установлению неправильных соответствий.


Разрешение вопросов, связанных с примечаниями

Показать Не удается выбрать несколько примечаний

Включение режима выбора примечаний
  1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки.
  2. Перетащите указатель на примечания.

Показать Не удается скопировать примечания

Включение режима выбора примечаний
  1. На панели инструментов Примечания нажмите кнопку Выбрать примечания Значок кнопки «Выбрать примечания».
  2. Переместите указатель для выделения примечаний, которые нужно скопировать.
  3. В меню Правка выберите команду Копировать.
  4. Выполните одну из следующих процедур.
    • Чтобы вставить примечания обратно в документ Microsoft Document Imaging, выберите страницу, на которой должны отображаться примечания, и выберите в меню Правка команду Вставить.
    • Чтобы вставить примечания в другую программу, переключитесь в нужную программу и воспользуйтесь командой «Вставить».
Использование команды «Копировать изображение»

Можно копировать изображения с выделенных частей страницы в области страницы. При вставке изображения обратно в документ Microsoft Document Imaging изображение будет вставлено в виде примечания.

  1. На панели инструментов Вид нажмите кнопку Выделить Значок кнопки.
  2. В области страницы выделите часть, которую требуется копировать.
  3. В меню Правка выберите команду Копировать изображение.
  4. Выполните одну из следующих процедур.
    • Чтобы вставить скопированное изображение обратно в документ Microsoft Document Imaging в качестве примечания, выберите страницу, на которой должно отображаться это примечание, и выберите в меню Правка команду Вставить.
    • Чтобы вставить скопированное изображение в другую программу, переключитесь в нужную программу и воспользуйтесь командой «Вставить».

Показать Другие пользователи не видят примечания в моем документе

Сохранить примечания в документе

Если необходимо использовать документ совместно с теми пользователями, у которых не установлен Office Document Imaging, можно сохранить примечания в документе таким образом, чтобы они были доступны остальным. Сохранять примечания можно только в открытом документе или при каждом сохранении документа.

Выполните одну из следующих процедур.

Показать Сохранение примечаний в открытом документе

  • В меню Сервис выберите команду Примечания, а затем — команду Сохранить примечания.

Показать Сохранение примечаний при каждом сохранении документа

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Примечания.
  2. Установите флажок Сохранять примечания вместе с документом.

Примечание. При сохранении примечаний текст, добавленный в качестве примечания, распознается после запуска распознавания текста.


Разрешение вопросов: сканирование

Показать Отсканированный текст документа трудно прочесть

Применение другой конфигурации сканирования
  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.

    Конфигурация Черно-белый больше всего подходит для оптического распознавания текста при сканировании черного текста на белой бумаге. При сканировании документа с цветным содержимым, более светлым текстом или цветной бумагой попробуйте конфигурацию Черно-белый с цветной страницы. Конфигурация Оттенки серого больше всего подходит для сканирования непрерывных изображений (например, фотографий), содержащих текст.

Увеличение разрешения сканирования

Разрешение сканирования можно изменять только в том случае, если флажок Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера снят.

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.
  3. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  4. В диалоговом окне Параметры конфигурации нажмите кнопку Дополнительные.
  5. Щелкните значок стрелки справа от списка Разрешение (точек на дюйм) и установите большую величину разрешения.

    Примечание. Чем выше разрешение, тем больше места на жестком диске займет конечный файл.

Показать Отсканированные фотографии и произведения искусства низкого качества

Применение другой конфигурации сканирования

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.

    Конфигурация Цвет больше всего подходит для сканирования фотографий и произведений искусства. При сканировании документа с непрерывным фоном и не цветным содержимым попробуйте использовать конфигурацию Оттенки серого.

Увеличение разрешения сканирования

Разрешение сканирования можно изменять только в том случае, если флажок Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера снят.

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию.
  3. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  4. В диалоговом окне Параметры конфигурации нажмите кнопку Дополнительные.
  5. Щелкните значок стрелки справа от списка Разрешение (точек на дюйм) и установите большую величину разрешения.

    Примечание. Чем выше разрешение, тем больше места на жестком диске займет конечный файл.

Показать При выполнении оптического распознавания символов слишком много ошибок при распознавании текста

Изображения могут быть неправильно выровнены

Если отсканированные страницы расположены слегка криво, отсканированы вертикально или вверх ногами, качество оптического распознавания текста снижается.

  1. Выберите в меню Сервис команду Параметры, а затем откройте вкладку Распознавание текста.
  2. Убедитесь, что установлены флажки Автоматический поворот и Автоматическое выравнивание.
  3. Нажмите кнопку OK.
  4. В меню Сервис выберите команду Распознать текст, чтобы заново выполнить распознавание текста в документе и применить оба параметра по выравниванию изображения.
Не хватает контрастности между текстом документа и фоном

Используйте чистые страницы с высокой контрастностью между текстом и фоном и с одноцветным фоном. Распознавание текста не всегда проходит удачно на страницах с низкой контрастностью или на страницах с неоднородным фоном и яркостью.

Документ на иностранном языке

Даже если алфавиты очень похожи, нужно задать язык сканируемого документа, если он отличается от установленного в Microsoft Word языка.

  1. В меню Сервис выберите команду Параметры, а затем перейдите на вкладку Распознавание текста.
  2. Выберите в списке Язык распознаваемого текста нужный язык и нажмите кнопку OK.
  3. В меню Сервис выберите команду Распознать текст.
Попробуйте другую конфигурацию сканирования
  1. Выберите в меню Файл команду Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.

    Примечания

    • Конфигурация Черно-белый больше всего подходит для проведения распознавания текста при сканировании черного текста на белой бумаге. При сканировании документа с цветным содержимым, более светлым текстом или цветной бумагой попробуйте конфигурацию Черно-белый с цветной страницы.

    • Если возможно, сканируйте страницы в черно-белом режиме. Этот режим дает хорошие результаты при сканировании, выражающиеся в малом количестве разрывов в начертании знаков, размытых символов, запорченных символов и зернистости.
Увеличение разрешения сканирования

Для знаков азиатских языков, эквивалентных по размеру знакам английского языка со шрифтом 10 или меньше, установите разрешение сканирования выше, чем 300 точек на дюйм.

Разрешение сканирования можно изменять только в том случае, если флажок Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера снят.

  1. Выберите в меню Файл команду Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.
  3. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  4. В диалоговом окне Параметры конфигурации нажмите кнопку Дополнительные.
  5. Щелкните значок стрелки справа от списка Разрешение (точек на дюйм) и установите большую величину разрешения.

    Примечание. Чем выше разрешение, тем больше места на жестком диске займет конечный файл.

Показать Сканирование документа занимает слишком много времени

Применение другой конфигурации сканирования

Все встроенные конфигурации сканирования были смоделированы таким образом, чтобы обеспечить наилучшее качество при наибольшей скорости сканирования с наименьшим размером конечного файла.

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка. Конфигурация Черно-белый обеспечивает наибольшую скорость сканирования.

Уменьшение разрешения сканирования

Разрешение сканирования можно изменять только в том случае, если флажок Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера снят.

Чем больше точек на дюйм при выбранном разрешении, используемом для сканирования документа, тем больше времени займет сканирование. Кроме того, увеличится размер итогового файла на жестком диске.

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.
  3. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  4. В диалоговом окне Параметры конфигурации нажмите кнопку Дополнительные.
  5. Щелкните значок стрелки справа от списка Разрешение (точек на дюйм) и установите меньшую величину разрешения.

    Примечание. Оптическое распознавание символов может стать менее точным при более низком разрешении.

Показать Файлы, получившиеся в результате сканирования, слишком большие

Попробуйте другую конфигурацию сканирования

Все встроенные конфигурации сканирования были смоделированы таким образом, чтобы обеспечить наилучшее качество при наибольшей скорости сканирования с наименьшим размером конечного файла.

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.

    Конфигурации Черно-белый и Черно-белый с цветной страницы обеспечивают наименьший размер файлов.

Уменьшение разрешения сканирования

Разрешение сканирования можно изменять только в том случае, если флажок Показывать диалоговое окно драйвера сканера перед сканированием в диалоговом окне Выбор сканера снят.

Чем больше точек на дюйм при выбранном разрешении, используемом для сканирования документа, тем больше времени займет сканирование. Кроме того, увеличится размер итогового файла на жестком диске.

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.
  3. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  4. В диалоговом окне Параметры конфигурации нажмите кнопку Дополнительные.
  5. Щелкните значок стрелки справа от списка Разрешение (точек на дюйм) и установите меньшую величину разрешения.

    Примечание. Оптическое распознавание текста может стать менее точным при более низком разрешении.

Показать Невозможно выделить текст в отсканированном документе

Проверьте, включен ли режим «Сдвиг»

В области страницы есть два режима: «Выделить» и «Сдвиг». При включенном режиме «Сдвиг» указатель мыши принимает вид руки. Режимы работают с переключением, то есть только один из них может быть включен в данный момент.

  • Откройте меню Вид. Если установлен флажок Сдвиг, установите флажок Выделить, чтобы сделать возможным выделение текста в области страницы.

Проверьте, включен ли режим «Выделить»

Когда команда Выбрать примечания активна, невозможно выделять текст.

  • Откройте меню Вид. Если не выбрана команда Выделить, установите флажок Выделить, чтобы сделать возможным выделение текста в области страницы.

Необходимо запустить программу оптического распознавания текста

Можно выделить текст в области страницы только после выполнения оптического распознавания текста. Чтобы обеспечить выполнение распознавания текста, выберите пункт Распознать текст в меню Сервис.

Показать Не работает устройство автоматической подачи

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ нажмите кнопку со сканера и убедитесь, что в списке со сканера был выбран верный сканер.
  3. Убедитесь, что установлен флажок Использовать устройство автоматической подачи листов.

Показать Невозможно отсканировать несколько страниц с созданием одного файла

  1. В меню Файл выберите пункт Сканировать новый документ.
  2. В диалоговом окне Сканировать новый документ выберите нужную конфигурацию из списка.
  3. Нажмите кнопку Параметры конфигурации и выберите команду Изменить выделенную заготовку.
  4. На вкладке Страницы диалогового окна Параметры конфигурации снимите флажок Сохранять каждую страницу в отдельном документе.


Получено сообщение: «Не удается завершить операцию. Проверьте права доступа к файлу.»

Предпринята попытка получить доступ к файлу, который уже используется или блокирован другим пользователем. Попытайтесь позже снова получить доступ к данному файлу.


Получено сообщение: «Уберите бумагу из устройства подачи. Вставьте бумагу в устройство подачи и нажмите кнопку OK.»

Производится проверка сканера. Чтобы продолжить процедуру проверки, проделайте следующие шаги.

  1. Удалите бумагу из сканера.
  2. Положите в устройство подачи приблизительно 15 листов бумаги. (Для проверки сканера подходит только неиспользованная бумага.)
  3. В поле сообщения нажмите кнопку OK.


Получено сообщение: «Для автоматического именования файлов требуется распознавание текста. Включить его в данной конфигурации?»

На вкладке Вывод диалогового окна Параметры конфигурации был установлен флажок параметра Автоматическое именование по первым словам на странице на отсканированных страницах. Данный параметр позволяет использовать первые несколько знаков распознаваемого текста в документе в качестве основы для создания имени файла и поэтому требует предварительного запуска программы распознавания текста.

Когда появляется данное сообщение, нужно либо выбрать другой параметр для создания имен файлов на вкладке Вывод диалогового окна Параметры конфигурации, либо нажать кнопку OK, чтобы запустить автоматически параметр Распознавать текст в сканированном изображении (на вкладке Обработка ) для данной конфигурации.


Получено сообщение: «Не удается создать веб-папку.»

Это означает, что попытка создать папку в Интернете оказалась неудачной. Если создаваемой папка должна быть размещена в Интернете, возможно, сначала нужно завести идентификатор пользователя и пароль. При соединении с локальной сетью (ЛВС) проконсультируйтесь у сетевого администратора, как получить необходимые разрешения на доступ к нужному адресу во внутренней сети.


Получено сообщение: «Не удается запустить Microsoft Word. Проверьте правильность установки и настройки его на данном компьютере.»

Сделана попытка отправить текст в Microsoft Word, но в системе нет информации о том, что это приложение установлено, или установлена версия более ранняя, чем Word 2000. Для выполнения команды Отправить текст в Microsoft Wordнеобходима версия Word 2000 или более поздняя. Возможно, потребуется запустить программу установки Microsoft Office, чтобы заново установить Office или исправить ошибки, допущенные ранее при его установке.


Получено сообщение «Распознавание успешно завершено, но не удалось распознать текст.»

Это означает, что текущий документ скорее всего не содержит текста. Такое может произойти при наличии цветного или некачественного оригинала или темного фона, что затрудняет сканирование текста. Выберите другую конфигурацию сканирования и снова отсканируйте оригинал.

Показать Инструкции

  • В меню Файл выберите пункт Сканировать новый документ и выберите конфигурацию из списка Выберите конфигурацию для сканирования.

Примечания

  • При конфигурации Черно-белый с цветной страницы сканирование производится с разрешением 300 точек на дюйм, но конечный файл сохраняется в монохромном формате. Данная конфигурация смоделирована таким образом, чтобы обеспечить наилучшее разрешение текста для его оптического распознавания, когда сканируемые страницы имеют цветной фон или цветной текст.
  • При конфигурации Оттенки серого сканирование производится в оттенках серого с разрешением 200 точек на дюйм. Данная конфигурация больше всего подходит для сканирования страниц, содержащих непрерывные черно-белые изображения (например, фотографии) и текст, или цветной тест.


Распознавание текста с помощью диалогового окна «Распознавание текста»

Используйте это диалоговое окно для выбора страниц в документе, для которых следует выполнить оптическое распознавание текста (OCR).

Параметр | Описание
Параметры | На выбранной вкладке Распознавание текста откройте диалоговое окно Параметры. Используйте эту вкладку, чтобы выбрать, нужно ли учитывать ориентацию текста на странице, или чтобы выбрать язык для распознавания.
Страницы:
  • Выберите вариант к выбранным страницам, чтобы распознавать текст только на страницах, выбранных в области эскиза.
  • Выберите вариант страницы без данных о распознавании, чтобы распознать текст на страницах, для которых не производилось распознавание текста.
  • Выберите вариант ко всем страницам, чтобы осуществить распознавание текста для всех страниц документа.


Получено сообщение "Обнаружена ошибка при отправке текста в Word. Убедитесь, что Word правильно установлен."

Процесс передачи текста в Word затянулся и не может быть завершен. Убедитесь, что Word версии 2000 или более поздней версии установлен и работает на данном компьюетере. Если это так, отправьте небольшой отрывок текста или выберите несколько страниц вместо того, чтобы отправлять сразу весь документ.

Показать Инструкции

  • Чтобы отправить выделенную часть текста в Word, выберите часть документа в области страницы или в режиме чтения, затем выберите команду Отправка текста в Microsoft Word в меню Сервис. В диалоговом окне Отправка текста в Microsoft Word выберите параметр Текущий фрагмент.
  • Чтобы отправить выделенные страницы в Word, выберите нужные страницы в области эскиза, а затем выберите команду Отправка текста в Microsoft Word в меню Сервис. В диалоговом окне Отправка текста в Microsoft Wordвыберите параметр Текущий фрагмент.


Получено сообщение "Необходимо заново осуществить распознавание текста перед выполнением этой операции"

Это означает, что для завершения работы команде, которую нужно выполнить, (например Найти или Отправить текст в Microsoft Word) не хватает сведений об оптическом распознавании текста (OCR) в этом документе.

В Office Document Imaging в процессе распознавания текста документа информации о его структуре, такая как тип или размер шрифта собирается и сохраняется вместе с необработанным текстом. Если документ создан или сохранен в Microsoft Office Document Imaging 2002 либо создан с помощью драйвера принтера Microsoft Office Document Image Writer (то есть импортирован в Office Document Imaging или отправлен на печать на этот принтер из приложения Windows), то при открытии такого документа в Office Document Imaging эта информация о структуре недоступна в текущих данных распознавания. Чтобы вновь осуществить распознавание текста для данного документа, нажмите кнопку OK.


Получено сообщение: «Этот файл используется другим приложением. Открыть его только для чтения?»

Такое сообщение означает, что нужный файл уже открыт. Можно открыть копию файла только для чтения, что не позволяет сохранять изменения, произведенные в исходном файле. Если требуется сохранить изменения для копирования, выберите команду Сохранить как в меню Файл и сохраните файл, использовав другое имя файла.


Получено сообщение: «Не удается создать файл изображения. Проверьте наличие места на диске и разрешений.»

Сделана попытка создать файл в папке, которая в данный момент недоступна. Проверьте, достаточно ли места на жестком диске и имеются ли необходимые разрешения для сохранения файлов в указанной папке.

При подключении к локальной сети (ЛВС) обратитесь к своему сетевому администратору для получения необходимых разрешений.


Получено сообщение: «Внутренняя ошибка».

Произошла внутренняя ошибка. Закройте и снова запустите Microsoft Office Document Imaging. Если ошибка повторится, перезагрузите компьютер. Если сообщение об ошибке продолжает появляться, установите заново Microsoft Office Document Imaging, а также программное обеспечение драйвера подключенного сканера.


Получено сообщение: «Файлы TIFF этого типа не поддерживаются Microsoft Office Document Imaging.»

Данное сообщение означает, что файл, который попытались открыть, не совместим с Microsoft Office Document Imaging. При наличии доступа к приложению, в котором был создан данный файл, попытайтесь использовать это приложение, чтобы открыть файл и затем сохранить его в другом формате, если возможно.

Microsoft Office Document Imaging поддерживает большинство типов файлов в формате Tagged Image File Format (TIFF), включая:

  • Все типы файлов, перечисленные в спецификации TIFF 6.0, кроме версии 6.0 графического формата JPEG.
  • Разные типы сжатия (цветное, в оттенках серого или черно-белое) для каждой страницы многостраничного документа.
  • Изображения в формате TIFF с 1-разрядной, 4-разрядной, 8-разрядной или 24-разрядной палитрой (в цветах палитры или не входящих в палитру).
  • Цветовые форматы RGB и CMYK.
  • Мозаичные изображения.

Microsoft Office Document Imaging не поддерживает:

  • Цветовой формат YCbCr, за исключением изображений в формате JPEG.
  • Цветовой формат CIE Lab.
  • Изображения более чем с пятью компонентами на точку или с размерами компонента более 32 разрядов.


Получено сообщение: «Выделенный файл не является допустимым файлом Microsoft Office Document Imaging.»

В Microsoft Office Document Imaging можно открывать только файлы в форматах Tagged Image File Format (TIFF) и Microsoft Document Imaging Format (MDI). Если нужно открыть файл другого формата, сначала откройте его в другой программе и сохраните как TIFF-файл (с расширением .tif).

Примечание. Не поддерживаются следующие типы TIFF-файлов:

  • Цветовой формат YCbCr, кроме изображений в формате JPEG.
  • Цветовой формат CIE Lab.
  • Изображения более чем пятью компонентами на точку или изображения с размером компонента более 32 разрядов.


Получено сообщение: «Данная конфигурация требует установки языка <название языка> для распознавания текста.»

Это значит, что в выбранной конфигурации сканирования обнаружен словарь языка оптического распознавания текста, который недоступен. Может понадобиться заново установить Microsoft Office Document Imaging, чтобы восстановить все утраченные словари.

Показать Выбор другого языка для оптического распознавания текста

  1. В меню Файл выберите пункт Сканировать новый документ, затем нажмите кнопку Параметры конфигурации.

  2. Выберите команду Изменить выделенную заготовку и откройте вкладку Обработка.
  3. Выберите нужный язык из списка Язык распознаваемого текста.


Получено сообщение: «Прежде чем можно будет выполнить операцию, в Microsoft Office Document Imaging должно быть проведено оптическое распознавание текста данного документа. Это может занять некоторое время.»

Это означает, что команда, которую нужно выполнить (например, Найти), предполагает наличие текста, но для данного документа не было проведено оптическое распознавание символов. Для запуска программы распознавания нажмите кнопку OK.


Получено сообщение: «Не удается сохранить файл, так как в нем нет страниц.»

Это означает, что файл, который пытались сохранить, пуст, потому что все страницы из него были либо перемещены, либо удалены. Нельзя сохранять пустые файлы.


Получено сообщение: «Не удается открыть файл "1". Проверьте правильность имени файла и наличие разрешений.»

Сделана попытка открыть файл, который невозможно найти, или он хранится в папке, которая недоступна. Проверьте правильность имени файла и наличие необходимых разрешений, позволяющих открывать файлы из указанной папки.

При подключении к локальной сети (ЛВС) обратитесь к своему сетевому администратору для получения необходимых прав доступа.


Получено сообщение: «Не удается сохранить файл. Проверьте наличие места на диске и разрешений.»

Возможно, на жестком диске нет места для сохранения текущего файла. Можно удалить имеющиеся файлы или переместить их в другое место, чтобы освободить пространство на жестком диске. Или можно сохранить данный файл в другом месте, например, на дискете или в веб-папке.


Получено сообщение: «Недостаточно временного места на диске для завершения данной операции.»

Это означает, что на жестком диске нет достаточно места для создания временных файлов, необходимых для Microsoft Office Document Imaging, чтобы завершить текущую операцию. Временные файлы удаляются после завершения операции, но прежде необходимо удалить или переместить несколько уже существующих файлов, чтобы освободить место на жестком диске для временных файлов.


Получено сообщение: «Данная конфигурация использует возможность, которая не поддерживается выбранным сканером.»

Это означает, что была выбрана конфигурация сканирования, содержащая один или несколько параметров, не доступных для выбранного сканера. Выберите другую конфигурацию, отредактируйте имеющуюся конфигурацию или установите другой сканер. Можно также проигнорировать имеющиеся конфигурации и напрямую использовать программное обеспечение драйвера сканера. Если нажать кнопку OK, в Microsoft Office Document Imaging будет сделана попытка произвести сканирование, игнорируя не поддерживаемые сканером параметры заданной конфигурации.

Показать Выбор другой конфигурации

  • Выберите другую конфигурацию в диалоговом окне Сканировать новый документ.

Показать Правка конфигурации

  1. Выберите конфигурацию в диалоговом окне Сканировать новый документ.

  2. Нажмите кнопку Параметры конфигурации, выберите команду Изменить выделенную заготовку и установите параметры в диалоговом окне Параметры конфигурации, которые соответствуют возможностям подключенного сканера.

Показать Выбор другого сканера

  • Нажмите кнопку со сканера и выберите сканер из списка.

Показать Отображение диалогового окна драйвера подключенного сканера

  • Нажмите кнопку со сканера и установите флажок Показывать диалоговое окно драйвера сканера перед сканированием.


Получено сообщение: «Не удается сохранить файл.»

Возможно, нет больше места на жестком диске. Попробуйте еще раз сохранить данный файл. Если сохранить его по-прежнему не удается, проверьте доступно ли пространство на жестком диске, или сохраните файл в другом месте, например, на дискете или в веб-папке.


Получено сообщение: «Не удается создать ярлык на рабочем столе. Проверьте наличие места диске и разрешений.»

Возможно, нет места на жестком диске или нет необходимых разрешений на изменение рабочего стола Microsoft Windows. Попробуйте снова создать нужный ярлык.

Если создать ярлык по-прежнему не удается, проверьте, доступно ли пространство на жестком диске. При подключении к локальной сети (ЛВС) обратитесь к своему сетевому администратору для получения необходимых прав доступа.


Получено сообщение: «Ошибка завершения операции. Не удается создать временный файл.»

Сделана попытка сохранить файл в папке, на доступ к которой нет необходимых разрешений. Проверьте наличие прав доступа к данной папке.


Получено сообщение: «Веб-папка не отвечает.»

Была сделана попытка получить доступ к веб-папке в каталоге, который недоступен. Если папка находится в Интернете, может понадобиться сначала получить идентификатор пользователя и пароль. При соединении с локальной сетью (ЛВС) проконсультируйтесь у сетевого администратора, как получить необходимые разрешения на доступ к нужному адресу во внутренней сети.