Создание организационной диаграммы

В этой статье
  • Обзор
    • Общие термины организационных диаграмм
    • Инструменты редактирования организационной диаграммы
  • Создание организационной диаграммы
  • Создание названия организационной диаграммы
  • Преобразование блока в другой тип
  • Вставка блока между подчиненным и руководителем
  • Добавление пользовательского блока или линии
    • Проведение вертикальной или горизонтальной линии
    • Проведение диагональной линии
    • Проведение соединительной линии между двумя блоками
    • Рисование пользовательского блока
  • Добавление фонового текста

Обзор

При открытии новой организационной диаграммы в Надстройка «Organization Chart» для программ семейства Microsoft Office отображается шаблон с одним блоком или шаблон с четырьмя блоками.

Шаблон с одним блоком

Шаблон с одним блоком

Шаблон с 4 блоками

Шаблон с четырьмя блоками

Чтобы изменить тип шаблона, отображаемого при создании новой организационной диаграммы, выберите в меню Правка команду Параметры и выберите нужный вариант в диалоговом окне Параметры.

Чтобы добавить блок в организационную диаграмму, щелкните инструмент блока и затем щелкните один из имеющихся блоков. В число инструментов блоков входят: Подчиненный Инструмент блока «Подчиненный», Коллега слева Инструмент блока «Коллега слева», Коллега справа Инструмент блока «Коллега справа»,Руководитель Инструмент блока «Руководитель» и Помощник Инструмент блока «Помощник». Инструменты блоков показаны вдоль верхнего края окна Organization Chart .

Можно добавить сколько угодно блоков и в них ввести текст со сведениями о сотрудниках организации. Блоки отображаются с надписями внутри них, однако это просто прототипы, вместо них можно вводить любые другие сведения.

Используя стили в меню Стили, можно изменить расположение блоков внутри группы или подгруппы организационной диаграммы.

Кроме того, в организационной диаграмме можно создать пользовательский блок или линию.

Общие термины организационных диаграмм

Ниже дается определение общих терминов, используемых при работе с Organization Chart.

  • Ветвь. Ветвь включает блок и все подчиненные ему блоки, вплоть до нижнего уровня организационной диаграммы.

  • Соруководители. Соруководители имеют общего руководителя и общую группу подчиненных. Чтобы показать отношение соруководителей, воспользуйтесь стилем Соруководитель в меню Стили.

  • Коллеги. Коллеги имеют общего руководителя и составляют группу.

  • Группа. В группу входят все блоки, подчиненные одному руководителю, исключая блоки помощников. Группа является основным конструктивным элементом любой организационной диаграммы. Например, если в компании есть вице-президент по производству и три подотчетных ему руководителя производства, то эти три руководителя производства попадут в одну группу. Если у какого-либо руководителя производства пять подчиненных, эти пять подчиненных образуют свою собственную группу. Всего в организационной диаграмме может быть до 255 групп.

  • Уровень. Самый верхний блок организационной диаграммы — это блок уровня 1, непосредственно подчиненные ему блоки находятся на уровне 2, подчиненные им блоки относятся к уровню 3 и т. д. В организационной диаграмме может быть до 50 уровней.

  • Подгруппа. Подгруппа — это группа внутри группы.

  • Подчиненный. Подчиненный — сотрудник, подотчетный руководителю.

Инструменты редактирования организационной диаграммы

Для редактирования организационной диаграммы используются следующие инструменты (все они расположены в левом верхнем углу окна Organization Chart .)

  • Инструмент Выбор Значок кнопки служит для перетаскивания блоков и линий.
  • Инструмент Текст Значок кнопки используется для ввода текста в блоках, области названия и области фона организационной диаграммы.
  • Инструмент Масштаб позволяет уменьшить размеры организационной диаграммы, чтобы она уместилась в окне, или увеличить изображение любой части диаграммы. При уменьшении организационной диаграммы в левом верхнем углу окна диаграммы появляется символ лупы Символ масштабирования . Если организационная диаграмма показана в своем фактическом масштабе, в левом верхнем углу окна диаграммы появляется символ диаграммы Символ диаграммы .

Совет. Для получения сведений об организационной диаграмме, например о числе блоков, числе и уровне выделенных блоков или текущем стиле группы, выберите команду Информация диаграммы в меню Справка. Если выделены блоки разных уровней, по команде Информация диаграммы будет показан уровень первого из выделенных блоков. Стили групп нумеруются слева направо и сверху вниз. Например, стиль во второй строке и втором столбце — это стиль группы 5. Стиль помощника имеет номер 7, стиль соруководителя — номер 8.

К началу страницы

Создание организационной диаграммы

  1. Выполните одно из следующих действий.
    • Чтобы открыть новую организационную диаграмму в программе Excel, Outlook, Word или PowerPoint пакета Выпуск Office 2007 , щелкните на вкладке Вставка в группе Текст пункт Объект и выберите Надстройка «Organization Chart» для программ семейства Microsoft Office.
    • Чтобы открыть новую организационную диаграмму в Organization Chart, выберите в меню Файл команду Создать.
  2. Щелкните инструмент, соответствующий типу блока, который требуется добавить.

    Например, чтобы добавить блок руководителя, щелкните инструмент Руководитель Значок кнопки в верхней части окна Organization Chart .

  3. Щелкните блок организационной диаграммы, к которому следует присоединить новый блок. Закончив создание блоков, щелкните инструмент Выбор Значок кнопки , чтобы деактивировать инструмент блока.

    Для создания нескольких блоков одного типа щелкните инструмент блока несколько раз, а затем щелкните блок организационной диаграммы, к которому следует присоединить новые блоки.

    Другой способ: щелкните инструмент блока, держа нажатой клавишу SHIFT. В результате инструмент блока активируется, что позволяет создать несколько блоков, не щелкая каждый раз инструмент блока.

  4. Чтобы ввести текст в блоке, либо щелкните блок и начинайте вводить текст в первом поле, либо нажмите клавишу ВВОД и начинайте вводить текст.

    Для заполнения другого поля необходимыми сведениями перейдите к нему, используя клавишу TAB или ВВОД, а затем введите текст.

    5. Примечания

    • Добавив все нужные блоки, можно изменить цвет или рамку блока, добавить тень в блок или изменить толщину, цвет или стиль линии.

Совет. Чтобы сменить шаблон, отображаемый при создании новой организационной диаграммы, выберите в меню Правка команду Параметры и затем выполните одно из следующих действий.

  • Чтобы при каждом открытии новой организационной диаграммы отображались четыре блока, выберите Использовать стандартный шаблон с 4 блоками для новых диаграмм.
  • Чтобы при каждом открытии новой организационной диаграммы отображался один блок, выберите Использовать стандартный шаблон с 1 блоком для новых диаграмм.
  • Чтобы создать пользовательскую организационную диаграмму с одним блоком и отображать ее при открытии новой организационной диаграммы, выберите Использовать текущий верхний блок как шаблон с 1 блоком для новых диаграмм.

К началу страницы

Создание названия организационной диаграммы

При открытии новой организационной диаграммы область названия, расположенная посередине над верхним блоком, содержит текст Название организационной диаграммы. Можно ввести текст в любой части фона диаграммы, однако область названия имеет особенность: она расширяется и сжимается по мере расширения и сжатия самой диаграммы, поэтому местоположение названия относительно диаграммы всегда сохраняется. Расстояние между областью названия и самой организационной диаграммой не может быть меньше определенного фиксированного минимума, поэтому они никогда не перекрываются. Если не изменять текст Название организационной диаграммы в области названия, он не будет печататься вместе с диаграммой. Название печатается только в том случае, если вместо слов Название организационной диаграммы введен другой текст.

  • Чтобы создать название для организационной диаграммы, выделите текст Название организационной диаграммы и введите свое название.

    Чтобы изменить тип выравнивания названия организационной диаграммы, убедитесь, что курсор находится в строке названия, и выберите в меню Текст пункт Влево, Вправо или По центру.

    Чтобы изменить шрифт, стиль или размер названия организационной диаграммы, выделите в меню Текст пункт Шрифт, по-прежнему не выводя курсор из названия, и затем выберите нужные варианты.

К началу страницы

Преобразование блока в другой тип

  1. Щелкните инструмент Выбор Инструмент «Выбор» (стрелка), расположенный в левой верхней части окна организационной диаграммы.
  2. Перетащите блок, который требуется преобразовать, на другой блок, чтобы он превратился в блок коллеги или подчиненного.

    3. Показать Совет.

    Воспользуйтесь стилями Группы в меню Стили для изменения расположения блоков в группе или подгруппе; для создания блоков помощников используйте стиль Помощник.

К началу страницы

Вставка блока между подчиненным и руководителем

  1. Щелкните блок, для которого должен быть создан новый руководитель.

    Чтобы выделить несколько блоков, щелкните инструмент Выбор Значок кнопки, расположенный в левой верхней части окна организационной диаграммы, и щелкните поочередно нужные блоки, держа нажатой клавишу SHIFT, или обведите эти блоки контуром, используя инструмент Выбор.

  2. Нажмите клавишу CTRL и щелкните инструмент блока Руководитель.

К началу страницы

Добавление пользовательского блока или линии

Пользовательские блоки и линии можно вставлять в любом месте фона организационной диаграммы, но они не считаются частью организационной структуры. Это означает, что после внесения изменений в организационную диаграмму пользовательские блоки и линии, возможно, придется переместить или нарисовать заново. Чтобы избежать этого, создавайте пользовательские блоки и линии в самом конце, перед тем как печатать организационную диаграмму.

Проведение вертикальной или горизонтальной линии

  1. Выберите в меню Вид команду Показать инструменты рисования.
  2. Щелкните инструмент Линия Инструмент «Перпендикуляр».
  3. Установите указатель там, где должна начинаться линия.
  4. Щелкните кнопкой мыши и, не отпуская ее, перетащите указатель вверх или вниз для создания вертикальной линии, либо влево или вправо для создания вертикальной линии.

Проведение диагональной линии

Диагональные линии используются для создания выносок в организационной диаграмме или для рисования многоугольников, например ромбов.

  1. Выберите в меню Вид команду Показать инструменты рисования.
  2. Щелкните инструмент Диагональ Инструмент «Диагональ».
  3. Установите указатель там, где должна начинаться линия.
  4. Щелкните кнопкой мыши и, не отпуская ее, перетащите указатель до точки, в которой линия должна оканчиваться.

Проведение соединительной линии между двумя блоками

Соединительные линии позволяют показать отношения в виде пунктирной линии. С помощью инструмента Пунктирная линия подчинения Инструмент «Соединительная линия» можно проводить линии, состоящие не более чем из трех сегментов. Сегментом считается прямолинейный отрезок соединительной линии — он не может содержать поворотов под прямым углом. Четырех сегментов вполне достаточно, чтобы соединить любые стороны двух любых блоков организационной диаграммы. Нельзя соединить пользовательские блоки, нарисованные от руки с помощью инструмента Прямоугольник Инструмент «Прямоугольник».

  1. Выберите в меню Вид команду Показать инструменты рисования.
  2. Щелкните инструмент Пунктирная линия подчинения Инструмент «Соединительная линия».
  3. Подведите указатель к стороне блока, от которой требуется провести линию.
  4. Щелкните кнопкой мыши и, не отпуская ее, перетащите указатель до стороны блока, с которым требуется соединиться.

    Возможно, соединительную линию необходимо будет сдвинуть, чтобы она не пересекала другие блоки организационной диаграммы. Сдвигать можно только соединительные линии, состоящие не менее чем из трех сегментов. Если требуется сдвинуть линию, состоящую из одного или двух сегментов, ее придется удалить и провести заново. Чтобы сдвинуть соединительную линию, подведите указатель к ее среднему сегменту и перетащите его влево, вправо, вверх или вниз.

Рисование пользовательского блока

С помощью инструмента Прямоугольник Инструмент «Прямоугольник» можно нарисовать блок от руки.

  1. Выберите в меню Вид команду Показать инструменты рисования.
  2. Щелкните инструмент Прямоугольник Инструмент «Прямоугольник».
  3. Установите указатель там, где должен находиться левый верхний угол прямоугольника.
  4. Щелкните кнопкой мыши и, не отпуская ее, перетащите указатель в точку, где должен находиться противоположный угол прямоугольника.

    5. Примечание. Чтобы выделить прямоугольник, нарисованный от руки с помощью инструмента Прямоугольник, необходимо щелкнуть его границу.

Советы.

  • Чтобы скрыть инструменты по окончании работы с ними, выберите в меню Вид команду Скрыть инструменты рисования.
  • Можно изменить толщину, цвет или стиль линии.
  • Можно изменить цвет или границу прямоугольника или добавить тень в прямоугольник.

К началу страницы

Добавление фонового текста

  1. Щелкните инструмент Текст Значок кнопки, расположенный в левом верхнем углу окна Organization Chart .
  2. Щелкните в области фона организационной диаграммы, там, где требуется добавить текст, и введите нужный текст.
Советы.
  • Чтобы скопировать все изменения форматирования из одного блока в другой, выполните следующие действия.
    1. Щелкните блок, формат которого требуется скопировать.
    2. Выберите в меню Правка команду Копировать настройку.
    3. Щелкните блок, который требуется отформатировать в том же виде.

      Чтобы выделить несколько блоков, щелкните инструмент Выбор Значок кнопки, расположенный в левой верхней части окна диаграммы, и затем либо обведите нужные блоки контуром, либо щелкните их поочередно при нажатой клавише SHIFT.

    4. Выберите в меню Правка команду Вставить настройку.
  • Чтобы визуально выделить текст, добавленный в область фона диаграммы, обведите его рамкой, выполнив следующие действия.
    1. Щелкните инструмент Выбор Значок кнопки, расположенный в левой верхней части окна диаграммы.
    2. Щелкните текст, который требуется обвести рамкой.
    3. Выделите в меню Блоки пункт Тип границы и щелкните нужный стиль границы.

К началу страницы


Определите для себя, какое средство лучше подходит для создания организационных диаграмм

В этой статье
  • Обзор
  • Элементы SmartArt
  • Office Visio 2007
  • Надстройка «Organization Chart»
  • Таблица сравнения

Обзор

На организационной диаграмме показаны отношения подотчетности между отдельными сотрудниками и группами в организации. Для создания организационных диаграмм, которые очень популярны и используются повсеместно, в системе Выпуск 2007 системы Microsoft Office предусмотрены следующие функции:

  • Элементы SmartArt в Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 и Microsoft Office Word 2007
  • Microsoft Office Visio 2007
  • Надстройка «Organization Chart» для программ семейства Microsoft Office.
После приведенных ниже описаний этих функций размещена сравнительная таблица.

К началу страницы

Элементы SmartArt

Организационные диаграммы входят в состав разнообразных элементов SmartArt и становятся доступными при добавлении элемента SmartArt в файл Excel 2007, PowerPoint 2007, Word 2007 или Outlook 2007. Благодаря элементам SmartArt вы сможете создавать качественные графические объекты, которые можно легко и быстро добавлять в документы и презентации.

C помощью элементов SmartArt вы сможете выполнять следующие действия:

  • Создавать организационные диаграммы, включающие до 30 фигур.
  • Добавлять в организационную таблицу такие эффекты, как свечение, сглаживание или объем.
  • Пользоваться новыми темами Office, включая возможность изменения цвета при копировании и вставке элементов SmartArt из одной программы в другую.
  • Добавлять эффекты анимации в организационную диаграмму.
  • Быстро создавать организационную диаграмму путем ввода или копирования текста, с последующим автоматическим размещением и упорядочиванием.

К началу страницы

Office Visio 2007

Приложение Office Visio 2007 продается отдельно. Приложение Office Visio 2007 позволяет создавать сложные диаграммы. Приложение Office Visio 2007 оснащено большим количеством программных средств и функций, которые позволяют создавать организационные диаграммы.

Приложение Office Visio 2007 позволяет вам выполнять следующие действия:

  • Создавать организационные диаграммы разных размеров (до 1000 фигур).
  • Создавать организационные диаграммы на основе существующих данных о персонале, хранящихся на сервере Microsoft Exchange Server или в электронных таблицах Office Excel 2007. Приложение Office Visio 2007 оснащено мастером, который облегчит выполнение этой задачи.
  • Осуществлять управление макетом диаграммы.
  • Добавлять в фигуры пользовательский текст или числовые поля и сохранять эти поля как данные специальных свойств.
  • Использовать условное форматирование, которое позволяет назначать цветовой код для сведений разных типов в зависимости от заданных параметров.
  • Синхронизировать фигуры на разных страницах, чтобы упростить управление крупными организациями.
  • Отображать данные на рисунках с добавлением разных визуальных эффектов, таких как флаги, индикатор выполнения и другие значки.
  • Сравнивать версии организационных диаграмм и создавать отчеты о различиях между ними.

К началу страницы

Organization Chart

«Organization Chart» (ранее — Microsoft Organization Chart 2.0) это надстройка для программ, которые входят в Выпуск 2007 Office. Надстройку можно добавить в документ или презентацию из диалогового окна Вставка объекта. Надстройка Organization Chart была доступна уже в Microsoft PowerPoint 95. С тех пор она изменилась несущественно и в ближайшем будущем добавление новых возможностей в эту надстройку не планируется.

Надстройка «Organization Chart» позволяет выполнять следующие действия:

  • Воссоздать существующую диаграмму Organization Chart, если это не удается сделать с помощью элементов SmartArt или приложения Office Visio 2007.
  • Работать с тремя макетами, которые недоступны ни в элементах Smart Art, ни в приложении Office Visio 2007: «Co-Manager», «Vertical» и «Multiple Managers».

К началу страницы

Таблица сравнения

Ниже приведена таблица сравнения функциональных возможностей трех описанных выше средств:

Возможности Элементы SmartArt Visio Надстройка «Organization Chart»

Первая версия продукта, в которой была реализована возможность создания организационных диаграмм.

2007

2000

PowerPoint 95

Ввод данных

Быстрый ввод данных с помощью текстовой панели или путем преобразования маркированного списка на слайде PowerPoint 2007.

Ввод данных вручную, а также импорт с сервера Microsoft Exchange Server, из файлов или текстовых файлов.

Вы можете заменять сведения, содержащиеся в организационных диаграммах, новыми данными из внешнего источника, а также использовать организационные диаграммы для обновления баз данных.

Ввод данных вручную.

Эффекты объема, экспресс-стили и темы

Доступны новые и усовершенствованные эффекты объема, экспресс-стили и темы

Доступны темы и «стандартные» возможности форматирования

Отсутствуют

Изменение макета ветвей

Доступно

Доступно

Доступно

Добавление сотрудников, подчиненных, руководителей и помощников

Доступно

Доступно

Доступно

Выбор фигур в зависимости от типа (руководитель, сотрудник и т.д.)

Недоступно

Недоступно

Доступно

Перетаскивание одной фигуры на другую для установления отношений подотчетности.

Недоступно

Доступно

Доступно

Изменение расстояния между фигурами

Только вручную

Вручную или автоматически

Только вручную

Изменение позиции фигуры (например, с помощника на руководителя)

Недоступно

Доступно

Недоступно

Добавление полей в фигуры

Недоступно

Доступно

Встроенная функция

Автоподбор размеров

Выполняется автоматически

Автоподбор выполняется по команде пользователя

Выполняется частично (размер шрифтов не изменяется)

Стандартный макет

Стандартный макет организационной диаграммы

Доступно

Доступно

Доступно

Двусторонний

Организационная диаграмма с выступами по обоим краям

Доступно

Доступно

Доступно

С выступом слева

Организационная диаграмма с выступом слева

Доступно

Доступно

Доступно

С выступом справа

Организационная диаграмма с выступом справа

Доступно

Доступно

Доступно

«Co-Manager»

Макет организационной диаграммы «Co-manager»

Недоступно

Недоступно

Доступно

Вертикальная

Макет вертикальной организационной диаграммы

Недоступно

Недоступно

Доступно

«Multiple Managers»

Макет организационной диаграммы «Multiple Managers»

Недоступно

Недоступно

Доступно


Перемещение и изменение расположения рамок в организационной диаграмме

Выберите действие
  • Перемещение рамок в пределах одной организационной диаграммы
  • Перемещение рамок между различными организационными диаграммами
  • Изменение расположения рамок в пределах одной организационной диаграммы

Перемещение рамок в пределах одной организационной диаграммы

В пределах одной организационной диаграммы можно удалить рамку из одного местоположения и добавить в другое или можно переместить рамку перетаскиванием.

Перемещение рамки при помощи удаления ее из одного местоположения и добавления в другое

  1. Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы.
  2. Выполните одно из следующих действий.

    • Щелкните рамку, которую требуется переместить.

      Чтобы выбрать несколько рамок, нажмите клавишу SHIFT и, удерживая ее, щелкните по очереди все нужные рамки или воспользуйтесь инструментом Выбор и заключите нужные рамки в прямоугольный контур, перетаскивая указатель.

    • Чтобы переместить целую ветвь, щелкните верхнюю рамку в этой ветви, в меню Правка подведите указатель мыши к пункту Выбор и затем щелкните Ветвь.

  3. В меню Правка выберите команду Вырезать.
  4. Щелкните рамку нового руководителя для выбранной рамки.
  5. Выберите в меню Правка команду Вставить.

    Рамка будет добавлена как рамка подчиненного выбранного руководителя.

Перемещение рамки перетаскиванием

  1. Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы.
  2. Выполните одно из следующих действий.
    • Чтобы переместить какую-либо рамку и любые подчиненные ей рамки, перетащите эту рамку на рамку нового сотрудника или руководителя.
    • Чтобы переместить рамку отдельно от подчиненных рамок, нажмите клавишу CTRL и удерживайте ее при перетаскивании рамки на рамку нового сотрудника или руководителя.

    Необходимо перетаскивать рамку на рамку сотрудника или руководителя в диаграмме, поскольку это определяет, станет ли перетаскиваемая рамка рамкой сотрудника или подчиненного. Рамка, перетащенная на рамку сотрудника, становится равнозначной рамкой сотрудника, а рамка, перетащенная на рамку руководителя, становится рамкой подчиненного этого руководителя.

Совет.

  • Чтобы переместить группу рамок в организационной диаграмме вверх или вниз, щелкните какую-либо рамку в группе, затем нажмите клавишу SHIFT и, удерживая ее, перетащите эту рамку.
  • Чтобы изменить расстояние между выбранной рамкой и рамкой, находящейся слева от нее в расположенной горизонтально группе рамок, нажмите клавишу SHIFT и, удерживая ее, перетащите рамку влево или вправо.

К началу страницы

Перемещение рамок между различными организационными диаграммами

Можно переместить рамку из одной организационной диаграммы в другую. Также можно поделить большие организационные диаграммы на несколько диаграмм меньшего размера или объединить небольшие диаграммы в одну большую.

  1. Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы, и затем выполните одно из следующих действий:
    • Щелкните рамку, которую требуется переместить.

      Чтобы выбрать несколько рамок, нажмите клавишу SHIFT и, удерживая ее, щелкните по очереди все нужные рамки или воспользуйтесь инструментом Выбор и заключите нужные рамки в прямоугольный контур, перетаскивая указатель.

    • Чтобы выбрать целую ветвь, щелкните верхнюю рамку в этой ветви, в меню Правка подведите указатель мыши к пункту Выбор и затем щелкните Ветвь.
  2. Выполните одно из следующих действий.
    • Чтобы переместить рамку, в меню Правка щелкните Вырезать.
    • Чтобы скопировать рамку, в меню Правка щелкните Копировать.
  3. Откройте организационную диаграмму, в которую требуется скопировать или переместить рамку.
  4. Выберите рамку нового руководителя для выбранной рамки.
  5. Выберите в меню Правка команду Вставить.

    Рамка будет добавлена как рамка подчиненного выбранного руководителя.

К началу страницы

Изменение расположения рамок в пределах одной организационной диаграммы

Используя верхний набор стилей в меню Стиль, можно изменить расположение рамок в организационной диаграмме или подгруппе. Группа состоит из всех рамок, у которых одна и та же рамка руководителя. Подгруппа — это группа рамок внутри большей группы. Средний стиль позволяет создавать рамки помощников, а нижний стиль используется для отображения рамок руководителей одного уровня, которые разделяют ответственность за одну и ту же группу подчиненных.

Изменение расположения рамок в группе

  1. Выберите группу. Для этого можно либо щелкнуть рамку в этой группе и нажать сочетание клавиш CTRL+G, либо выполнить двойной щелчок любой рамки в этой группе.
  2. В меню Стиль щелкните стиль в группе Группы.

Создание и расположение рамок в подгруппе

  1. Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы.
  2. Щелкните рамки, которые требуется поместить в подгруппу.

    Чтобы выбрать несколько рамок, нажмите клавишу SHIFT и, удерживая ее, щелкните по очереди все нужные рамки или воспользуйтесь инструментом Выбор и заключите нужные рамки в прямоугольный контур, перетаскивая указатель.

  3. В меню Стиль щелкните стиль в группе Группы.

Изменение расположения рамок в подгруппе

    Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы.

  1. Щелкните рамки в подгруппе.

    Чтобы выбрать несколько рамок, нажмите клавишу SHIFT и, удерживая ее, щелкните по очереди все нужные рамки или воспользуйтесь инструментом Выбор и заключите нужные рамки в прямоугольный контур, перетаскивая указатель.

  2. В меню Стиль щелкните стиль в группе Группы.

Объединение подгрупп в одну группу

  1. Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы.
  2. Щелкните рамки в подгруппе.

    Чтобы выбрать несколько рамок, нажмите клавишу SHIFT и, удерживая ее, щелкните по очереди все нужные рамки или воспользуйтесь инструментом Выбор и заключите нужные рамки в прямоугольный контур, перетаскивая указатель.

  3. В меню Стиль щелкните стиль в группе Группы.

Показать Совет.

Чтобы переместить диаграмму целиком вверх или вниз по странице, перетащите верхнюю рамку вверх или вниз.


Изменение размеров организационной диаграммы

Практически любое действие в продукте «Надстройка «Organization Chart» для программ семейства Microsoft Office» влияет либо на ширину, либо на высоту организационной диаграммы. Если не считать нескольких исключений, изменения, которые приводят к укорачиванию организационной диаграммы, одновременно делают ее шире, а изменения, которые делают ее уже, в то же время увеличивают ее высоту. Чтобы увидеть больше или меньше подробностей, можно изменить масштаб организационной диаграммы.

Выберите действие
  • Уменьшение ширины или высоты организационной диаграммы
  • Увеличение и уменьшение масштаба
  • Изменение размеров области фонового текста

Уменьшение ширины или высоты организационной диаграммы

  1. Нажмите сочетание клавиш CTRL+A, чтобы выбрать все рамки в организационной диаграмме.
  2. Выполните одно из следующих действий.
    • Чтобы уменьшить ширину организационной диаграммы, в меню Стиль в группе Группы выберите вертикальный стиль.
    • Чтобы сделать организационную диаграмму короче, в меню Стиль в группе Группы выберите горизонтальный стиль.
    • Чтобы уменьшить и ширину, и высоту организационной диаграммы, в меню Текст щелкните Шрифт и затем уменьшите значение в поле Размер.

К началу страницы

Увеличение и уменьшение масштаба

  • В меню Вид выполните одно из следующих действий:
    • Чтобы организационная диаграмма поместилась в окне полностью, выберите пункт Размером в окно.
    • Чтобы организационная диаграмма отображалась в половину своего размера, но в то же время текст оставался как можно более разборчивым, щелкните 50% от реального.
    • Чтобы отобразить организационную диаграмму размером приблизительно на 50% больше, чем размер печати, щелкните Реальный размер.
    • Чтобы максимально возможно увеличить все детали, щелкните 200% от реального.

Совет. Самый быстрый способ перемещения по большой организационной диаграмме предполагает использование инструмента Масштаб. Используя инструмент Масштаб, можно уменьшить организационную диаграмму таким образом, чтобы она вмещалась в размеры окна, или увеличить любую часть диаграммы. Если организационная диаграмма была уменьшена, символ увеличения Увеличение отображается в верхнем левом углу окна организационной диаграммы. Если же организационная диаграмма уже имеет реальный размер, значок диаграммы Значок диаграммы появляется в верхнем левом углу окна организационной диаграммы. Чтобы воспользоваться инструментом Масштаб, щелкните этот инструмент, затем щелкните область организационной диаграммы, которую требуется уменьшить или увеличить.

К началу страницы

Изменение размеров области фонового текста

Чтобы добавить фоновый текст, щелкните инструмент Текст Значок кнопки, щелкните фон диаграммы в том месте, куда требуется добавить текст, и затем введите нужный текст. Чтобы изменить размер области фонового текста, выполните следующие действия:

    1. Щелкните инструмент Выбор Значок кнопки, расположенный в верхней левой области окна диаграммы.
    2. Щелкните текст, размер которого требуется изменить.

      Вокруг текстовой области появятся маркеры изменения размера.

    3. Перетащите маркеры, чтобы изменить размер текстовой области.


Изменение цвета или обрамления рамки

Вы можете изменить цвет фона или обрамления рамки, добавить эффект тени, изменить внешний вид границы и заменить сплошную линию пунктирной.

Выберите действие.
  • Изменение цвета фона
  • Добавление эффекта тени
  • Изменение стиля обрамления
  • Изменение цвета обрамления
  • Изменение стиля линии обрамления

Изменение цвета фона

  1. Щелкните рамку, для которой требуется изменить цвет фона.

    Чтобы выделить несколько рамок, воспользуйтесь инструментом Выбор Инструмент «Выбор», который расположен в левой верхней области окна диаграммы, или, удерживая клавишу SHIFT, щелкните каждую рамку, которую требуется выделить.

  2. В меню Рамка щелкните Цвет, а затем выберите нужный цвет.

К началу страницы

Добавление эффекта тени

  1. Щелкните рамку, для которой требуется добавить эффект тени.

    Чтобы выделить несколько рамок, воспользуйтесь инструментом Выбор Инструмент «Выбор», который расположен в левой верхней области окна диаграммы, или, удерживая клавишу SHIFT, щелкните каждую рамку, которую требуется выделить.

  2. В меню Рамка выберите команду Тень, а затем выберите эффект, который требуется применить.

    3. Примечание. Чтобы удалить эффект тени, щелкните Нет.

К началу страницы

Изменение стиля обрамления

  1. Щелкните рамку, для которой требуется изменить стиль обрамления.

    Чтобы выделить несколько рамок, воспользуйтесь инструментом Выбор Инструмент «Выбор», который расположен в левой верхней области окна диаграммы, или, удерживая клавишу SHIFT, щелкните каждую рамку, которую требуется выделить.

  2. В меню Рамка выберите команду Стиль обрамления, а затем выберите необходимый стиль обрамления.

    3. Показать Совет.

    Чтобы просмотреть изменения, щелкните фон организационной диаграммы.

К началу страницы

Изменение цвета обрамления рамки

  1. Щелкните рамку, для которой необходимо изменить цвет обрамления.

    Чтобы выделить несколько рамок, воспользуйтесь инструментом Выбор Инструмент «Выбор» , который расположен в левой верхней области окна диаграммы, или, удерживая клавишу SHIFT, щелкните каждую рамку, которую требуется выделить.

  2. В меню Рамка выберите пункт Цвет обрамления, а затем выберите нужный цвет.

    3. Показать Совет.

    Чтобы просмотреть изменения, щелкните фон организационной диаграммы.

К началу страницы

Изменение стиля линии обрамления

  1. Щелкните рамку, для которой требуется изменить стиль линии.

    Чтобы выделить несколько рамок, воспользуйтесь инструментом Выбор Значок кнопки, который расположен в левой верхней области окна диаграммы, или, удерживая клавишу SHIFT, щелкните каждую рамку, которую требуется выделить.

  2. В меню Рамка укажите пункт Линия обрамления, а затем выберите нужный стиль линии.

Примечания

  • Чтобы скопировать все изменения форматирования из одной рамки в другую, выполните следующие действия:
    1. Щелкните рамку, форматирование которой требуется скопировать.
    2. В меню Правка выберите команду Копировать настройки.
    3. Щелкните рамку, к которой требуется применить такое же форматирование.

      Чтобы выделить несколько рамок, воспользуйтесь инструментом Выбор Значок кнопки, который расположен в левой верхней области окна диаграммы, или, удерживая клавишу SHIFT, щелкните каждую рамку, которую требуется выделить.

    4. В меню Правка выберите команду Вставить настройку.
  • Чтобы визуально выделить текст, добавленный к фону диаграммы, выполните следующие действия, позволяющие нарисовать вокруг него рамки:
    1. Щелкните инструмент Выбор Значок кнопки, который расположен в левой верхней области окна диаграммы.
    2. Щелкните текст, вокруг которого необходимо нарисовать рамку.
    3. В меню Рамка укажите пункт Стиль обрамления, а затем щелкните нужный стиль обрамления.


Изменение цвета или стиля линии

Можно изменить толщину (или «вес») линии, заменить сплошную линию точками или штрихами, изменив стиль линии, или изменить цвет линии.

Выберите действие.
  • Изменение толщины линии
  • Изменение стиля линии
  • Изменение цвета линии

Изменение толщины линии

  1. Щелкните линию, толщину которой необходимо изменить.

    Чтобы выбрать несколько линий, щелкните инструмент Выбор Значок кнопки , расположенный в верхней левой области окна диаграммы, а затем либо обведите контур вокруг нужных линий, либо нажмите и удерживайте клавишу SHIFT и щелкните нужные линии.

  2. В меню Линии укажите пункт Толщина, а затем выберите необходимый вариант.

    Чтобы выбрать самую тонкую линию, которую можно напечатать на вашем принтере, щелкните Сверхтонкая.

    Чтобы скрыть соединительную линию, щелкните Нет.

К началу страницы

Изменение стиля линии

  1. Щелкните линию, стиль которой необходимо изменить.

    Чтобы выбрать несколько линий, щелкните инструмент Выбор Значок кнопки , расположенный в верхней левой области окна диаграммы, а затем либо обведите контур вокруг нужных линий, либо нажмите и удерживайте клавишу SHIFT и щелкните нужные линии.

  2. В меню Линии укажите пункт Стиль, а затем выберите нужный стиль.

К началу страницы

Изменение цвета линии

  1. Щелкните линию, цвет которой необходимо изменить.

    Чтобы выделить несколько линий, щелкните инструмент Выбор Значок кнопки , расположенный в верхней левой области окна диаграммы, а затем либо обведите контур вокруг нужных линий, либо нажмите и удерживайте клавишу SHIFT и щелкните нужные линии.

  2. В меню Линии укажите пункт Цвет, а затем выберите нужный цвет.


Сочетания клавиш для организационной диаграммы

В этой статье описываются сочетания клавиш, используемые при выполнении стандартных действий в Надстройка «Organization Chart» для программ семейства Microsoft Office, таких как создание блока или отображение диаграммы. Приводятся сочетания клавиш, соответствующие раскладке клавиатуры для США. Клавиши в других раскладках могут не соответствовать клавишам в раскладке США.

В случае, когда две или более клавиш в указываемых сочетаниях должны нажиматься одновременно, они разделяются знаком плюс (+).

Чтобы распечатать этот раздел, нажмите клавиши CTRL+P.

Создание блоков

Чтобы | Нажмите
Создать блок подчиненного для выделенного блока. | F2
Создать блок коллеги перед выделенным блоком (слева от него или над ним, в зависимости от стиля группы). | F3
Создать блок коллеги после выделенного блока (справа от него или под ним, в зависимости от стиля группы). | F4
Создать блок руководителя для выделенного блока. | F5
Создать блок помощника для выделенного блока. | F6

Выделение блоков

Чтобы | Нажмите
Выделить все блоки диаграммы. | CTRL+A
Выделить ветвь под выделенным руководителем (руководителями). | CTRL+B
Выделить группу, в которую входит выделенный блок. | CTRL+G
Выделить верхний блок. | CTRL+ALT+B
Расширить выделение влево. | SHIFT+СТРЕЛКА ВЛЕВО
Расширить выделение вправо. | SHIFT+СТРЕЛКА ВПРАВО
Расширить выделение вниз. | SHIFT+СТРЕЛКА ВНИЗ
Расширить выделение вверх. | SHIFT+СТРЕЛКА ВВЕРХ
Выделить блок слева при наличии выделенного блока. | СТРЕЛКА ВЛЕВО
Выделить блок справа при наличии выделенного блока. | СТРЕЛКА ВПРАВО

Переход между блоками

Чтобы | Нажмите
Перейти в следующий блок слева. | CTRL+СТРЕЛКА ВЛЕВО
Перейти в следующий блок справа. | CTRL+СТРЕЛКА ВПРАВО
Перейти в следующий блок сверху. | СТРЕЛКА ВВЕРХ
Перейти в следующий блок снизу. | СТРЕЛКА ВНИЗ

Перемещение по диаграмме

Чтобы | Нажмите
Перейти в начало диаграммы. | HOME
Перейти в конец диаграммы. | END
Перейти на один экран вниз в диаграмме. | PAGE DOWN
Перейти на один экран вправо в диаграмме. | CTRL+PAGE DOWN
Перейти на один экран вверх в диаграмме. | PAGE UP
Перейти на один экран влево в диаграмме. | CTRL+PAGE UP
Перейти к следующему текстовому полю блока. | TAB
Перейти к предыдущему текстовому полю блока. | SHIFT+TAB

Отображение диаграмм

Чтобы | Нажмите
Полностью отобразить диаграмму в окне. | F9
Отобразить диаграмму, уменьшенную вдвое по сравнению с фактическим размером. | F10
Отобразить диаграмму в соответствии с фактическим размером. | F11
Отобразить диаграмму, увеличенную вдвое по сравнению с фактическим размером. | F12

Редактирование текста

Чтобы | Нажмите
Изменить первый элемент данных в блоке. Можно также выбрать блок и начать вводить текст. Введенный текст заменит первый текстовый элемент блока, если таковой существует. | ВВОД после выделения блока
Удалить знак справа от курсора, если нет выделенного текста. Удалить выделенный текст, если таковой имеется. | DELETE
Удалить знак слева от курсора, если нет выделенного текста. Удалить выделенный текст, если таковой имеется. | BACKSPACE
Перейти на один знак влево. | СТРЕЛКА ВЛЕВО
Перейти на один знак вправо. | СТРЕЛКА ВПРАВО
Расширить выделение на один знак влево. | SHIFT+СТРЕЛКА ВЛЕВО
Расширить выделение на один знак вправо. | SHIFT+СТРЕЛКА ВПРАВО
Перейти к следующей строке блока при редактировании текста. Разрешить редактирование текста после выделения блока. | ВВОД
Перейти в начало строки. | HOME
Перейти в конец строки. | END
Расширить выделение до начала строки. | SHIFT+HOME
Расширить выделение до конца строки. | SHIFT+END
Перейти к предыдущей строке при редактировании текста. | СТРЕЛКА ВВЕРХ
Перейти к следующей строке при редактировании текста. | СТРЕЛКА ВНИЗ

Работа в диалоговых окнах

Чтобы | Нажмите
Перейти к следующему элементу (списку, текстовому полю, кнопке, флажку и т. п.) | TAB
Перейти к предыдущему элементу. | SHIFT+TAB
Выделить следующий элемент в списке или группе сходных элементов. | Клавиши со стрелками
Установить или сбросить флажок, если выделен флажок. Нажать кнопку, если выделена кнопка. | ПРОБЕЛ
Перейти к следующему элементу, начинающемуся с данной буквы, в списке или группе сходных элементов. | Клавишу с буквой
Выделить кнопку с жирной рамкой. | ВВОД
Закрыть диалоговое окно. | ESC

Использование меню

Чтобы | Нажмите
Активизировать строку меню. | ALT
Открыть управляющее меню. | ALT+ПРОБЕЛ

Когда активна строка меню

Чтобы | Нажмите
Закрыть меню. | ESC
Открыть управляющее меню. | ALT+ПРОБЕЛ
Отобразить меню. Например, отобразить меню Файл, введя F. | ALT+первая буква имени меню

Когда отображено меню

Чтобы | Нажмите
Выбрать команду меню. Например, в меню Файл выбрать команду Создать, введя N. | Клавишу с первой буквой имени команды меню
Выбрать выделенную команду. | ВВОД
Закрыть меню. | ESC
Выделить предыдущую команду в меню. | СТРЕЛКА ВВЕРХ
Выделить следующую команду в меню. | СТРЕЛКА ВНИЗ
Открыть меню, расположенное слева. | СТРЕЛКА ВЛЕВО
Открыть меню, расположенное справа. | СТРЕЛКА ВПРАВО


Работа с организационной диаграммой в других программах

Чтобы организационную диаграмму, созданную в одной программе, можно было использовать в другой программе Система Microsoft Office 2007 , следует скопировать и вставить изображение диаграммы в другую программу или сохранить диаграмму в отдельном файле и затем вставить его в другую программу.

Копирование и вставка организационной диаграммы в виде рисунка

Организационную диаграмму или ее фрагмент можно скопировать в буфер обмена и затем вставить в другую программу, поддерживающую объекты OLE или файлы точечных (растровых) изображений и рисунков (метафайлы) — стандартные форматы файлов графических изображений.

OLE (связывание и внедрение объектов) представляет собой технологию интеграции программ, которую можно использовать для переноса данных из одной программы в другую. Все программы Office поддерживают OLE, обеспечивая совместное использование ими данных в виде связанных или внедренных объектов.

Таким объектом может быть таблица, диаграмма, графика SmartArt, формула или другой вид данных. Связывание означает, что объект создается в исходном файле и вставляется в конечный файл, причем между этими файлами поддерживается связь. Связанный объект можно обновить в конечном файле, обновив исходный файл. Внедренный объект — это данные, содержащиеся в исходном файле и вставленные в конечный файл. После внедрения объект становится частью конечного файла. Изменения, внесенные во внедренный объект, отражаются в конечном файле.

  1. Поскольку в буфер обмена помещается точная копия изображения, показанного в окне организационной диаграммы, для выбора подходящей степени увеличения следует выполнить одно из следующих действий.
    • Чтобы скопировать изображение всей организационной диаграммы, выберите в меню Вид пункт По размеру окна.
    • Чтобы скопировать часть организационной диаграммы, выберите в меню Вид пункт 50% от фактического размера, Фактический размер или 200% от фактического размера.
  2. Щелкните инструмент Выбор Значок кнопки, расположенный в левой верхней части окна диаграммы.
  3. Нажмите клавишу CTRL и, удерживая ее, перетащите указатель мыши так, чтобы обвести прямоугольным контуром часть организационной диаграммы, которую требуется скопировать.
  4. Откройте документ Выпуск Office 2007 , в который следует добавить организационную диаграмму.
  5. Выполните одно из следующих действий.
    • В Microsoft Office Excel 2007, Microsoft Office Outlook 2007, Microsoft Office PowerPoint 2007 или Microsoft Office Word 2007 на вкладке Домашняя страница в группе Буфер обмена щелкните Вставить.
    • В остальных программах Выпуск Office 2007 выберите в меню Правка команду Вставить.

К началу страницы

Сохранение организационной диаграммы в отдельном файле

  1. Выберите в меню Файл команду Сохранить копию как.
  2. В поле Имя файла введите новое имя для файла.
  3. Выполните одно из следующих действий.
    • Чтобы сохранить копию в другой папке, выберите другое расположение в списке Папка, другую папку в списке папок или то и другое вместе, а затем нажмите кнопку Сохранить.
    • Чтобы сохранить копию в новой папке, нажмите кнопку Создать папку Значок кнопки и затем кнопку Сохранить.