Лицензионный договор с конечным пользователем

Важно! Прочтите внимательно нижеизложенное, прежде чем устанавливать, копировать или иным образом использовать приобретенный продукт. Любое использование Вами приобретенного продукта, в том числе его установка и копирование, означает Ваше согласие с условиями приведенного ниже Лицензионного договора.
Настоящий Лицензионный договор является юридически обязательным соглашением, заключаемым между Вами, Конечным Пользователем, и Компанией ABBYY; соглашение заключается относительно программного обеспечения (далее по тексту - ПО), которое поставляется вместе с данным Лицензионным договором. ПО, включая все носители, печатные материалы и электронную документацию, является объектом авторского права и охраняется законом. Если Вы не согласны принять на себя условия настоящего Лицензионного договора, Вы не имеете права устанавливать ПО и должны вернуть ПО организации, у которой Вы приобрели ПО, в сроки, установленные законодательством страны его приобретения и правилами возврата, действующими в месте приобретения. Деньги Вам будут возвращены полностью при условии, что Вы отказались от использования ПО и вернули вместе с ПО всю относящуюся к ПО документацию, носители и упаковку. «Компания ABBYY» означает:

1) ООО «Аби Софтвер» (зарегистрировано по адресу 111020, Москва, Крюковская улица, 23), в случае если к отношениям сторон применяется статья 15.1 или 15.3 данного Лицензионного договора;

2) ABBYY Software Ltd. (зарегистрировано по адресу 2 Kastoros Str, CY-1087 Nicosia, Cyprus) - во всех остальных случаях. «Группа компаний ABBYY» - Компания ABBYY вместе со всеми Аффилированными лицами. «Аффилированное лицо ABBYY» - организация, которая прямо или косвенно, через одного или нескольких посредников, управляет, управляется или находится под общим управлением Компании ABBYY.

1. Предмет договора

1.1. Предметом настоящего Лицензионного договора является передача Компанией ABBYY (правообладателем) Вам (Конечному Пользователю) прав на использование ПО способами, указанными в настоящем Лицензионном договоре (неисключительных прав на использование ПО).

1.2. Все условия, оговоренные далее, относятся как к ПО в целом, так и ко всем его компонентам в отдельности.

2. Исключительное право

2.1. Компания ABBYY гарантирует, что имеет право на распоряжение ПО (в том числе любыми включенными в него графическими изображениями, фотографиями, текстами, дополнительными программами, и другими объектами авторского права), а также права на распоряжение любыми копиями ПО и сопровождающими ПО печатными материалами. ПО защищается национальным законодательством (включая законодательство США, но не ограничиваясь им) и международными соглашениями об авторских правах страны приобретения ПО.

2.2. ПО содержит коммерческую тайну и иную конфиденциальную информацию, которая защищена авторским правом, в том числе (но не ограничиваясь этим) законодательством об авторском праве США, международными соглашениями и законодательством страны использования. Использование ПО в нарушение настоящего Лицензионного договора признается нарушением действующего законодательства об авторских правах и является достаточным основанием для лишения Вас предоставленных в отношении ПО прав.

2.3. Вы имеете право один раз передать данный Лицензионный договор и само ПО непосредственно другому конечному пользователю. Такая передача должна распространяться на все ПО (включая все составные части, носители и печатные материалы, а также любые обновления). Указанная передача не может быть осуществлена косвенно или через какое-либо третье лицо. Лицо, получающее ПО в результате такой единовременной передачи, должно согласиться со всеми условиями настоящего Лицензионного договора, включая обязательство более никому не передавать настоящий Лицензионный договор и само ПО. Уступая свои права на ПО другому конечному пользователю, Вы обязуетесь уничтожить все копии передаваемого ПО, установленные на Вашем компьютере или сервере.

3. Условия использования

3.1. Если приобретенное Вами ПО обозначено как «ABBYY FineReader 7.0 Professional Edition», то Вы можете одновременно использовать данное ПО только на одном компьютере. При этом разрешается установить ПО на двух компьютерах: либо на одном настольном компьютере и одном портативном; либо на одном офисном и одном домашнем. Вы не имеете права устанавливать ПО на каких-либо других компьютерах.

3.2. Если приобретенное Вами ПО обозначено как «ABBYY FineReader 7.0 Corporate Edition» (сетевая версия), то, если иное не оговорено в отдельном соглашении с Компанией ABBYY, Вы можете установить ПO на сервер, и с него - на неограниченное количество рабочих станций. При этом одновременное использование ПО разрешается только на одной рабочей станции.

4. Поставка на двух типах носителей

4.1. В случае если ПО поставляется на двух или нескольких видах носителей, включая поставку с использованием возможностей сети «Интернет», то, независимо от количества носителей, Вы имеете право использовать только одну копию ПО в соответствии с п.3 настоящего Лицензионного договора.

5. Базы данных Конечного Пользователя

5.1. Вы имеете право создавать свои базы данных к программам, входящим в комплект ПО, если такая возможность предусмотрена данным ПО.

6. Распространение ПО

6.1. Распространение ПО не допускается. Под распространением ПО понимается, в частности: предоставление доступа третьим лицам к воспроизведенным в любой форме компонентам ПО, в том числе путем продажи (за исключением случаев, указанных в п.2.3. настоящего Лицензионного договора), проката, сдачи внаем или предоставления взаймы.

7. Ограничения

7.1. Обязательная активация. Вы согласны с тем, что ПО снабжается средствами защиты от копирования и неограниченного использования. Предоставленные Вам настоящим Лицензионным договором права в отношении ПО могут не вступить в полную силу до тех пор, пока не будет произведена активация ПО в соответствии с порядком, оговоренным либо в документации, либо на интернет-сайте www.abbyy.ru, либо в иных поставляемых Компанией ABBYY открытых материалах. В процессе активации в ABBYY не передается никаких Ваших персональных данных и сохраняется полная анонимность. В момент активации на основе данных о конфигурации компьютера создается уникальный параметр. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Этот параметр идентифицирует компьютер исключительно для целей активации. Кроме того, в процессе активации на сервер Компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса FineReader. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

7.2. Все условия и ограничения использования ПО указаны в пункте 3 настоящего Лицензионного договора, если иное не оговорено в отдельном соглашении между Вами и Компанией ABBYY.

7.3. Вы обязуетесь не осуществлять самостоятельно и не разрешать третьим лицам осуществлять следующие действия.

7.3.1. Деассемблировать, декомпилировать (преобразовывать объектный код в исходный текст) программы, базы данных и другие компоненты ПО, за исключением случаев, когда возможность осуществления таких действий прямо предусмотрена действующим законодательством.

7.3.2. Модифицировать ПО, в том числе вносить изменения в объектный код программ или баз данных к ним, за исключением тех изменений, которые вносятся средствами, включенными в комплект ПО и описанными в документации.

7.3.3. Передавать права на использование ПО третьим лицам.

7.3.4. Создавать условия для использования ПО лицами, не имеющими прав на использование данного ПО, в том числе работающими в одной сети или многопользовательской системе с Вами.

8. Техническая поддержка

8.1. Компания ABBYY может предоставлять Вам услуги по технической поддержке ПО (Техническая поддержка).

8.2. Техническая поддержка осуществляется на условиях, оговоренных либо на интернет-сайте www.abbyy.ru, либо в руководстве пользователя, либо в электронной документации, либо в иных поставляемых Компанией ABBYY материалах. Любое программное обеспечение, поставляемое в рамках Технической поддержки, считается частью ПО и должно использоваться в соответствии с условиями настоящего Лицензионного договора.

8.3. Для осуществления Технической поддержки Компания ABBYY вправе потребовать от Вас предоставления информации, касающейся технических характеристик Вашего оборудования, а также запросить стандартные анкетные данные, в том числе Ваше имя, название компании (для юридических лиц), адрес, номер телефона и адрес электронной почты.

8.4. Компания ABBYY вправе использовать вышеуказанную информацию в целях развития бизнеса, в том числе (но не ограничиваясь этим) для развития ПО и оказания Технической поддержки, при условии что Компания ABBYY не использует эту информацию в какой-либо форме, позволяющей Вас идентифицировать.

9. ПО «не для продажи»

9.1. Если ПО обозначено как «не для продажи» («Not for resale» или «NFR»), то, независимо от остальных условий настоящего Лицензионного договора, допускается использование такого ПО только в целях демонстрации, проверки или оценки ПО.

10. Испытательные версии ПО

10.1. Если версия ПО обозначена как «испытательная» или «демонстрационная» («Try&Buy», «Trial» или «Demo»), то, независимо от остальных условий настоящего Лицензионного договора, до тех пор пока не будет приобретена лицензия на полнофункциональную версию ПО, применяется настоящий раздел. Вы согласны с тем, что ПО имеет ограниченную функциональность и/или ограниченное время работы. ПО предоставляется таким, каково оно есть, и предназначено исключительно для целей предварительного знакомства с этим ПО. Если ПО является ограниченным по времени, то по истечении определенного периода времени, явно указанного в ПО, оно может прекратить работу. Если не была приобретена полнофункциональная версия ПО, настоящий Лицензионный договор прекращает свое действие по истечении испытательного периода.

11. ПО, предоставляемое как обновление

11.1. Если ПО обозначено как «обновление» («Upgrade»), для его использования Вы должны иметь действующую лицензию на использование программы, которая указана Компанией ABBYY как подлежащая обновлению.

11.2. ПО, обозначенное как обновление, заменяет собой или дополняет программу, являющуюся основанием Вашего права на обновление.

11.3. Устанавливая обновление на компьютер, Вы лишаетесь лицензии на ранее используемую программу.

11.4. Вы имеете право использовать ПО, полученное в качестве обновления, только в соответствии с условиями Лицензионного договора, с которым оно поставляется.

11.5. Любые обязательства Компании ABBYY по технической поддержке ранее используемой программы прекращаются в момент передачи Вам ПО, поставляемого как обновление.

12. Расторжение соглашения

12.1. Без ущерба для каких-либо своих прав Компания ABBYY может прекратить действие настоящего Лицензионного договора при несоблюдении Вами его условий и ограничений.

12.2. При прекращении действия настоящего Лицензионного договора Вы обязаны уничтожить все имеющиеся у Вас копии ПО, а также деинсталлировать ПО.

13. Гарантии и возмещение

13.1. Компания ABBYY гарантирует качество данных на любых носителях, работоспособность программ, входящих в комплект ПО, в течение гарантийного срока, установленного для ПО законодательством страны приобретения, и при условиях, оговоренных в документации (в том числе и электронной), а также гарантирует качественное оформление печатной документации. В случае приобретения ПО в пределах Российской Федерации гарантийный срок составляет 60 дней.

13.2. В остальном ПО поставляется «таким, каково оно есть». Компания ABBYY не гарантирует, что ПО не содержит ошибок, а также не несет никакой ответственности за прямые или косвенные убытки, включая упущенную выгоду, потерю конфиденциальной информации, возникшие в результате применения ПО, в том числе из-за возможных ошибок или опечаток в комплекте ПО.

13.3. Компания ABBYY не гарантирует, что ПО будет соответствовать Вашим требованиям, а также не гарантирует работу ПО совместно с программным обеспечением и оборудованием других изготовителей.

13.4. За исключением случаев, прямо предусмотренных настоящей статьей, Компания ABBYY не дает никаких гарантий относительно ПО, его работоспособности, применимости для конкретного использования, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота.

13.5. Любая ответственность Компании ABBYY, вне зависимости от оснований для ее возникновения, будет ограничена ценой, уплаченной Вами при приобретении ПО.

14. Условия экспорта

14.1. Вы не должны экспортировать или реэкспортировать ПО в нарушение законодательства о совершении экспортных сделок, действующего в стране приобретения ПО, а также в нарушение любого другого применимого законодательства.

15. Применимое право

15.1. В случае если Вы приобрели ПО на территории США, Канады, Мексики, Тайваня или Японии, к отношениям по настоящему Лицензионному договору применяется действующее законодательство, используемое при разбирательстве судебных дел в округе Санта-Клара (штат Калифорния, США).

15.2. В случае если Вы приобрели ПО на территории Австрии, Бельгии, Великобритании, Германии, Греции, Дании, Ирландии, Испании, Италии, Латвии, Литвы, Люксембурга, Нидерландов, Португалии, Финляндии, Франции, Швеции, Эстонии или на территории любого другого государства, являющегося членом Европейского Союза и не указанного явно в пункте 15.3 или 15.4 настоящего Лицензионного договора, а также на территории Исландии, Лихтенштейна, Норвегии или Швейцарии, к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Амстердаме (Нидерланды).

15.3. В случае если Вы приобрели ПО на территории России, Беларуси, Казахстана, Молдовы, Украины или другого государства, являющегося членом Содружества Независимых Государств (СНГ), к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

15.4. В случае если Вы приобрели ПО на территории Албании, Болгарии, Боснии и Герцеговины, Венгрии, Израиля, Кипра, Македонии, Мальты, Польши, Румынии, Словакии, Словении, Турции, Хорватии, Чехии или Югославии (Сербии и Черногории), к отношениям по настоящему договору применяется действующее законодательство, используемое при разбирательстве судебных дел в Москве (Россия).

15.5. В случаях, описанных в пп.15.1-15.4, к отношениям по настоящему договору не применяются никакие коллизионные нормы, а также конвенции ООН, регламентирующие обязательства, вытекающие из договоров международной купли-продажи.

15.6. Если ПО было приобретено в стране, не указанной в пп.15.1-15.4, к отношениям по настоящему Лицензионному договору применяется право страны, в которой Вы приобрели ПО.

16. Прочие условия

16.1. В случае если Вы приобрели или получили ПО, включая ПО «не для продажи», испытательную версию ПО и ПО, поставляемое в качестве обновления, С ИСПОЛЬЗОВАНИЕМ ВОЗМОЖНОСТЕЙ СЕТИ «ИНТЕРНЕТ», Компания ABBYY

16.1.1. не предоставляет Вам никаких гарантий в отношении каких бы то ни было потребительских качеств ПО, включая работоспособность программ и пригодность для использования в каких-либо целях, даже если такие гарантии обычно предоставляются в соответствии с обычаями делового оборота;

16.1.2. не передает Вам никаких печатных материалов, включая руководство пользователя.

16.2. Вознаграждением по настоящему договору признается цена ПО, установленная Компанией ABBYY или ее дистрибьюторами и подлежащая уплате в соответствии с определяемым ими порядком.

16.3. Настоящий Лицензионный договор считается заключенным с момента, когда Вы примете его условия, а именно: отметите пункт «Я принимаю условия лицензионного договора» в диалоге программы установки и нажмете на кнопку «Далее»; договор сохраняет силу в течение всего периода действия исключительного права в отношении ПО.

16.4. В случае если Вы не согласны с условиями настоящего Лицензионного договора, отметьте пункт «Я не принимаю условия лицензионного договора» и нажмите на кнопку «Отмена» для выхода из программы установки.

16.5. Компания ABBYY гарантирует, что данные, сообщенные Вами при установке и регистрации ПО, будут храниться и использоваться исключительно внутри Группы компаний ABBYY.

16.6. Компания ABBYY гарантирует, что данные, сообщенные Вами при активации ПО, будут храниться и использоваться исключительно внутри Компании ABBYY.

17. Использование программного обеспечения правительственными учреждениями

17.1. В случае если данное ПО используется правительством США или правительственными учреждениями США, применяются следующие дополнительные условия: (1) ПО предоставляется с ограниченными правами, как это определено в статье «Права в области данных - Общие» «Правил закупки для федеральных нужд» (52.227-14); (2) любое использование, воспроизведение или раскрытие программного обеспечения правительством подпадает под ограничения подпараграфа (c) (1) (ii) статьи «Права в области технических данных и программного обеспечения» «Правил закупки для оборонных нужд» (252.227-7013).

18. PDF2BMP

18.1. ABBYY FineReader 7.0 использует приложение PDF2BMP для конвертации файлов в формате PDF в формат BMP. Компания ABBYY не обладает правами на PDF2BMP. PDF2BMP является самостоятельным приложением, размещается в отдельной папке и распространяется в соответствии с условиями лицензии «GNU GENERAL PUBLIC LICENSE».


Об активации ABBYY FineReader

Компания ABBYY принимает меры по борьбе с компьютерным пиратством и защите прав на интеллектуальную собственность. Пиратство причиняет ущерб не только производителям программного обеспечения, но и конечным пользователям. Приобретая лицензионные продукты, пользователи получают программные продукты без каких-либо изменений, сделанных третьими лицами, в то время как пиратские продукты не могут гарантировать этого.

Начиная с версии ABBYY FineReader 7.0, в состав продукта включается специальная технология защиты программного обеспечения. Она призвана исключить возможность использования копий продуктов в случае отсутствия у пользователя лицензионного соглашения с правообладателем на право использования данного программного продукта.

В случае если лицензионное соглашение разрешает установить и использовать программный продукт только на одном персональном компьютере, установка этого же продукта на другие персональные компьютеры приводит к нарушению условий лицензионного соглашения, а также к нарушению законодательства РФ о защите авторских прав. Технология активации позволяет технически ограничить число используемых рабочих копий продукта и исключить установку одной лицензионной копии на неограниченное число персональных компьютеров. При этом число установок и активаций программы на одном и том же персональном компьютере не ограничивается.

В зависимости от версии продукта и территории его распространения, возможны следующие ограничения по функциональности:

  • Невозможность сохранения и печати распознанного текста на языках с кириллическим алфавитом (ABBYY FineReader 7.0 Professional Edition);
  • Невозможность сохранения и печати распознанного текста на всех поддерживаемых языках (ABBYY FineReader 7.0 Professional Edition);
  • Версия ABBYY FineReader 7.0 Corporate Edition без активации не работает.

Как осуществляется активация?

Процесс активации занимает немного времени и осуществляется при помощи специального Мастера активации, который встроен в программу. Мастер активации имеет простой интерфейс, с помощью которого пользователь передает необходимую для активации информацию в компанию ABBYY, а затем вводит в программу полученный Активационный код (для версии Professional Edition) или Активационный файл (для версии Corporate Edition).

Информация для активации передается в виде кода - Installation ID, который формируется на основе информации о компьютере пользователя, на который происходит установка программы. При создании кода не используются персональные сведения о пользователе или о его компьютере, которые позволили бы идентифицировать пользователя.

Возможные способы активации:

  • Активация через Интернет.
    Процесс активации осуществляется автоматически и занимает несколько секунд. Для этого способа активации требуется наличие соединения с Интернетом.
  • Активация по электронной почте.
    Пользователю предлагается отправить в компанию ABBYY автоматически сформированное письмо с информацией, необходимой для активации программы. Пожалуйста, не редактируйте текст и тему письма, чтобы получить быстрый ответ от почтового робота.
  • Активация по телефону или факсу (только для версии Professional Edition).
    Пользователю предлагается позвонить в ближайший офис компании ABBYY или партнеру ABBYY и продиктовать Installation ID и серийный номер программы оператору. Для большинства стран возможна активация по факсу. Сообщение с информацией, необходимой для активации программы будет сформировано автоматически. Пользователю будет предложено распечатать и отправить его по указанному факсу, предварительно вписав свой номер факса, по которому будет выслан Активационный код.

При активации через Интернет процесс осуществляется автоматически. При активации по телефону, факсу или электронной почте пользователь вводит полученный от ABBYY Активационный код или Активационный файл в соответствующие поля диалогового окна мастера активации.

После завершения процесса активации продукт готов к постоянному использованию на данном компьютере.

ABBYY FineReader 7.0 можно переустанавливать на одном и том же компьютере без повторной активации столько раз, сколько потребуется пользователю. Однако, если перед переустановкой программы была существенно изменена конфигурация компьютера, отформатирован жесткий диск или переустановлена операционная система, потребуется повторная активация программы с получением нового активационного кода.

Безопасность данных при активации


ABBYY Activation Privacy Policy

Безопасность данных при активации

Для использования ABBYY FineReader в полнофункциональном режиме требуется активация продукта. В процессе активации в ABBYY не передается никаких персональных данных пользователя и сохраняется его полная анонимность.

Мастер активации FineReader создает уникальный параметр Installation ID. Этот параметр создается на основе данных о конфигурации компьютера в момент активации. Этот параметр не включает в себя никакой персональной информации, а также никакой информации о модели компьютера, об установленных на нем программных продуктах, пользовательских настройках или хранящихся на компьютере данных. Помимо Installation ID, в процессе активации на сервер компании ABBYY передается серийный номер, название, номер версии, а также язык интерфейса FineReader. Эта информация используется только для того, чтобы правильно выбрать язык и содержание сообщения о результатах активации, и не будет использована ни в каких других целях.

Небольшие изменения в конфигурации компьютера не потребуют проведения повторной активации. Однако при значительных изменениях, например, при полной замене компьютера или переустановке операционной системы, потребуется повторная активация продукта.

О процедуре активации ABBYY FineReader


Первая страница: Быстрое знакомство

Быстрое знакомство

В этой главе Вы узнаете, как можно ввести нужный документ в компьютер, практически ничего не зная о системе FineReader. Также в этой главе приводится обзор основных элементов системы FineReader, таких как окна системы, панели инструментов, строка состояния.

Краткое содержание раздела:

  • Как ввести документ за минуту?
  • Главное окно программы FineReader
  • Инструментальные панели программы FineReader


Как ввести документ за минуту

  1. Включите сканер (если он имеет отдельный от компьютера источник питания).
    Внимание! Многие модели сканера необходимо включать до включения компьютера.
  2. Включите компьютер и запустите FineReader (Пуск/Программы/ABBYY FineReader 7.0 Professional Edition или Corporate Edition).
    Перед Вами откроется Главное окно программы FineReader.
  3. Вставьте в сканер страницу, которую Вы хотите распознать.
  4. Нажмите на стрелку справа от кнопки Scan&Read, в открывшемся локальном меню выберите пункт Мастер Scan&Read.
    Мастер Scan&Read вызывает специальный режим, при котором Вы можете отсканировать и распознать страницу или открыть и распознать графическое изображение (пример графического файла Вы можете найти в папке Demo. Она находится в папке, куда Вы установили FineReader). При этом каждый шаг сопровождается подсказками системы.

  5. Далее следуйте указаниям Мастера Scan&Read.

    Процесс ввода документов в компьютер состоит из четырех этапов: сканирование, распознавание, проверка и сохранение результатов распознавания.
    В результате сканирования появится окно Изображение, содержащее "фотографию" страницы. Затем программа попросит Вас установить параметры распознавания и приступит к распознаванию изображения, одновременно анализируя его. Обработанные участки изображения закрашиваются голубым цветом.

    Результат распознавания Вы увидите в окне Текст. В этом же окне Вы можете проверить и отредактировать распознанный текст. Следуя далее указаниям Мастера Scan&Read, Вы можете либо передать распознанный текст в выбранное Вами приложение или сохранить его на диск, либо продолжить обработку следующих изображений.

Более подробно:
 | Получение и обработка документа программой FineReader
 | Анализ макета страницы
 | Распознавание
 | Проверка распознанного текста
 | Сохранение распознанного текста
 | Список поддерживаемых графических файлов
 | Список форматов, в которых FineReader сохраняет распознанный текст
 | Установка программы FineReader


Главное окно FineReader

Главное окно программы FineReader

Работая с программой FineReader, пользователь всегда имеет дело с некоторым пакетом. Пакет - это папка, в которой хранятся изображения и рабочие файлы программы. Каждое отсканированное изображение записывается как отдельная страница пакета.

При запуске программы FineReader по умолчанию открывается новый пакет. Вы можете продолжить работу с новым пакетом или же открыть уже существующий пакет. Вы можете продолжить работу с пакетом по умолчанию или создать новый пакет. Более подробно о работе с пакетом см. Общие сведения по работе с пакетом.

Вверху Главного окна FineReader находится меню системы, под ним - инструментальные панели. В программе их четыре: Стандартная, Форматирование, Изображение и Scan&Read.

Спрятать или показать инструментальные панели на экране можно через меню Вид (пункт Панели инструментов) или через локальное меню. Чтобы открыть локальное меню, щелкните правой кнопкой мыши на одной из инструментальных панелей. Панели, которые видны на экране, отмечены галочкой. Выберите панель, которую Вы хотите спрятать или, наоборот, показать.

Чтобы выбрать вид окна Пакет:

  • Нажмите на соответствующую кнопку ( [image] / [image]) на панели инструментов Стандартная, или
  • Нажмите правой кнопкой мыши на окне Пакет и выберите в локальном меню пункт Вид>...

Внизу окна расположена информационная панель (еще ее называют строкой состояния), где Вы можете получить сведения о состоянии системы и производимых ею операциях, а также краткую справку о выбираемых Вами пунктах меню и кнопках.

Остальное пространство Главного окна занимают по мере своего появления рабочие окна системы: Пакет, Изображение, Крупный план и Текст.

Окна Изображение, Крупный план и Текст связаны между собой: при двойном щелчке на изображении в окне Изображение курсор в окнах Крупный план и Текст (при наличии распознанного текста) переместится на ту же позицию, что и в окне Изображение.

Вы можете поменять взаимное расположение окон на экране:

  • В меню Вид выберите один из пунктов: Окно Пакет>...; Окна Изображение и Текст>...; Окно Крупный план>...
Вариант расположения окон: | Применение:
Окно Пакет слева; тип отображения страниц пакета: Пиктограммы; Окна Изображение, Текст и Крупный план. | Используется при малом количестве страниц пакета.
Окно Пакет сверху; тип отображения страниц пакета: Вид со свойствами; Окна Изображение, Текст и Крупный план. | Используется при большом количестве страниц пакета.
Окно Пакет сверху; тип отображения страниц пакета: Вид со свойствами; Окна Изображение и Крупный план. | Используется для анализа и распознавания большого количества страниц пакета.
Окно Пакет сверху; тип отображения страниц пакета: Вид со свойствами; Окна Текст и Крупный план. | Используется при редактировании большого количества страниц пакета.

Клавиши для работы с окнами

  • Для переключения между окнами нажмите CTRL+TAB.
  • Чтобы активизировать окно Пакет, нажмите Alt+1.
  • Чтобы активизировать окно Изображение, нажмите Alt+2.
  • Чтобы активизировать окно Текст, нажмите Alt+3.
Инструментальные панели программы FineReader


Инструментальные панели

Инструментальные панели программы FineReader

В системе FineReader инструментальных панелей всего 4: Стандартная, Изображение, Форматирование и главная панель программы - Scan&Read. Кнопки на инструментальных панелях - самое удобное средство доступа к операциям системы. Те же операции можно выполнять из меню программы или с помощью горячих клавиш.

Если Вы хотите узнать о назначении той или иной кнопки на инструментальной панели, установите на ней курсор мыши. Под кнопкой появится подпись (tooltip), а на информационной панели будет выведено более подробное сообщение о назначении этой кнопки.

Главная панель программы - Scan&Read

Кнопки на панели Scan&Read связаны с базовыми операциями системы - Сканированием, Распознаванием, Проверкой и Сохранением результатов распознавания. Цифры на кнопках указывают, в каком порядке нужно выполнить действия, чтобы получить электронную версию бумажного документа. Каждое из этих действий можно провести по отдельности или объединить в одно, нажав на кнопку Мастер Scan&Read. Она позволяет провести полный цикл обработки текста автоматически. Каждая из кнопок имеет несколько режимов работы. Нажав на стрелку справа от кнопки, в открывшемся локальном меню Вы можете выбрать один из них, при этом "информация" об этом отразится на значке кнопки. Для того чтобы повторить ту же операцию для другого изображения, Вам достаточно повторно нажать кнопку.

Название кнопки

Режимы работы
Scan&Read
         Мастер Scan&Read - запускает специальный режим сканирования и распознавания, во время которого система контролирует действия пользователя и подсказывает ему, что надо делать, чтобы получить тот или иной результат.
Сканировать и распознать - запускает сканирование и распознавание документа.
Сканировать и распознать несколько страниц - сканирует и распознает несколько страниц в цикле.
Открыть и распознать - позволяет открыть и распознать изображения, выбранные в диалоге Открыть (Open).
1-Сканировать
 Открыть изображение - добавляет изображение в пакет, при этом копия изображения сохраняется в папке пакета.
Сканировать изображение - сканирует изображение.
Сканировать несколько страниц - сканирует изображения в цикле. Чтобы остановить сканирование, в меню Файл выберите пункт Остановить сканирование.
Просмотр папки (только в версии Corporate Edition) - позволяет запустить специальный режим мониторинга заданной папки, при котором добавленные в папку изображения автоматически открываются в окне программы. Чтобы отключить этот режим, в меню Файл выберите пункт Отключить режим просмотра папки.
Опции - открывает закладку Сканирование/Открытие диалога Опции, на которой Вы может установить опции сканирования и предварительной обработки документа.
2-Распознать
         Распознать - распознает открытую страницу (или выделенные страницы) пакета.
Распознать все - распознает все нераспознанные страницы пакета.
Опции - открывает закладку Распознавание диалога Опции, на которой Вы может установить опции распознавания документа.
3-Проверить
         Проверить - позволяет найти в тексте слова, содержащие неуверенно распознанные символы, и неправильно написанные слова.
Опции - открывает закладку Проверка диалога Опции, на которой Вы можете установить опции проверки документа.
4-Сохранить
         Мастер сохранения результатов - открывает диалог Мастер сохранения результатов, в котором Вы можете выбрать приложение для сохранения и установить опции сохранения.
Сохранить текст в файл - сохраняет распознанный текст в файл на диск.
Передать страницы в - напрямую передает распознанный текст в выбранное приложение без сохранения его на диск. При передаче распознанного текста с нескольких страниц пакета сначала выделите их в окне Пакет.
Передать все страницы в - передает все распознанные страницы в выбранное приложение без сохранения их на диск.
Опции - открывает закладку Форматирование диалога Опции, на которой Вы можете установить опции сохранения документа.

Панель Стандартная

На панели Стандартная находятся кнопки, управляющие работой с файлами и изображением (отмена и повтор действия, перемещение по страницам пакета, очистка и поворот изображения), а также список языков распознавания.

Замечание. Вид окна программы FineReader, точнее количество кнопок на панелях инструментов Изображение, Стандартная и Форматирование, зависит от разрешения экрана Вашего компьютера. Чтобы увидеть все кнопки, упомянутые в руководстве и справке, поменяйте разрешение экрана на более высокое. Поскольку кнопки реализуют лишь часть доступных в программе FineReader команд и дублируются опциями меню, отсутствие нескольких кнопок на панелях не ограничивает функциональность программы.

Панель Форматирование

На панели Форматирование находятся кнопки, позволяющие изменить оформление текста.

Панель Изображение

Панель Изображение содержит кнопки, позволяющие производить анализ макета страницы (например, создать и отредактировать блоки), а также кнопки, позволяющие увеличить/уменьшить масштаб изображения, отредактировать изображение (например, стереть ненужные участки изображения, такие, как подписи или большие участки мусора).

Замечание. Кнопки, позволяющие создать и отредактировать блоки, можно использовать не только в окне Изображение, но и в окне Крупный план.

Настройка инструментальных панелей

FineReader позволяет настраивать инструментальные панели Стандартная, Изображение и Форматирование: добавлять и удалять кнопки, осуществляющие доступ ко всем командам программы.

Каждому пункту меню соответствует свой значок. Полный список команд и соответствующих им кнопок приведен в диалоге Настройка (меню Сервис>Настройка), в списке Команды.

Чтобы добавить кнопку на панель инструментов:

  1. В поле Категории выберите нужную категорию.
    Замечание. Список категорий команд сформирован по названию меню. Выбор категории меняет набор команд в списке Команды.
  2. В поле Панели инструментов выберите инструментальную панель, на которую требуется добавить команду.
  3. В списке Команды выберите команду и нажмите кнопку (>>).

Выбранная команда появится в списке команд выбранной инструментальной панели и на панели в главном окне программы.

Чтобы удалить кнопку с панели инструментов:

  • В списке Кнопки панели инструментов выберите кнопку, которую Вы хотите удалить, и нажмите кнопку (<<).

Замечания.

  1. Порядок расположения кнопок в списке определяет их порядок на панели инструментов. Чтобы изменить порядок кнопок, выделите команду в списке команд текущей инструментальной панели и нажмите кнопки Вверх (Вниз) для перемещения команды вверх (вниз) по списку.
  2. Вы можете разделить команды по группам. Для этого в списке Команды выберите пункт Разделитель и нажмите кнопку Добавить. Разделитель добавится в список кнопок текущей панели инструментов. Если требуется, переместите его.
  3. Чтобы восстановить стандартные кнопки на панели инструментов, выбранной в списке Панели инструментов, нажмите кнопку Восстановить. Чтобы восстановить стандартные кнопки на всех инструментальных панелях, нажмите кнопку Восстановить все.


Первая страница: Возможности программы ABBYY FineReader

Возможности программы ABBYY FineReader

FineReader позволяет ввести документ одним нажатием на кнопку Scan&Read, не вдаваясь в подробности работы программы. Распознанный текст можно передать в текстовый редактор или электронную таблицу, сохранить в форматах RTF, DOC, Word XML (при сохранении в Microsoft Office 2003), PDF и HTML с полным сохранением оформления документа или сохранить в базе данных.

Краткое содержание раздела:

  • Что такое OCR-системы
  • Новые возможности ABBYY FineReader 7.0
  • Форматы, в которых FineReader сохраняет распознанный текст
  • Поддерживаемые графические форматы
  • Поддерживаемые языки распознавания
Как ввести документ в компьютер за минуту


Что такое OCR-системы

Системы оптического распознавания символов (Optical Character Recognition - OCR) предназначены для автоматического ввода печатных документов в компьютер.

FineReader — омнифонтовая система оптического распознавания текстов. Это означает, что она позволяет распознавать тексты, набранные практически любыми шрифтами, без предварительного обучения. Особенностью программы FineReader является высокая точность распознавания и малая чувствительность к дефектам печати, что достигается благодаря применению технологии "целостного целенаправленного адаптивного распознавания".

Процесс ввода документа в компьютер можно подразделить на два этапа:

  1. Сканирование. На первом этапе сканер играет роль "глаза" Вашего компьютера: "просматривает" изображение и передает его компьютеру. При этом полученное изображение является не чем иным, как набором черных, белых или цветных точек, картинкой, которую невозможно отредактировать ни в одном текстовом редакторе.
  2. Распознавание. Обработка изображения OCR-системой.

Остановимся на втором шаге более подробно.

Обработка изображения системой FineReader включает в себя анализ графического изображения, переданного сканером, и распознавание каждого символа. Процессы анализа макета страницы (определение областей распознавания, таблиц, картинок, выделение в тексте строк и отдельных символов) и распознавания изображения тесно связаны между собой: алгоритм поиска блоков использует информацию о распознанном тексте для более точного анализа страницы.

Как уже упоминалось, распознавание изображения осуществляется на основе технологии "целостного целенаправленного адаптивного распознавания".

  • Целостность - объект описывается как целое с помощью значимых элементов и отношений между ними.
  • Целенаправленность - распознавание строится как процесс выдвижения и целенаправленной проверки гипотез.
  • Адаптивность - способность OCR-системы к самообучению.

В соответствии с этими тремя принципами система сначала выдвигает гипотезу об объекте распознавания (символе, части символа или нескольких склеенных символах), а затем подтверждает или опровергает ее, пытаясь последовательно обнаружить все структурные элементы и связывающие их отношения. В каждом структурном элементе выделяются части, значимые для человеческого восприятия: отрезки, дуги, кольца и точки. Следуя принципу адаптивности, программа самостоятельно "настраивается", используя положительный опыт, полученный на первых уверенно распознанных символах. Целенаправленный поиск и учет контекста позволяют распознавать разорванные и искаженные изображения, делая систему устойчивой к возможным дефектам письма.

В результате работы в окне FineReader появится распознанный текст, который Вы можете отредактировать и сохранить в наиболее удобном для Вас формате.

Как ввести документ за минуту
Новые возможности программы FineReader 7.0


Новые возможности ABBYY FineReader

Новые возможности ABBYY FineReader 7.0

Точность распознавания

  • Точность распознавания улучшена на 25%. Лучше анализируются и распознаются документы сложной верстки, в частности, содержащие участки текста на цветном фоне или фоне, состоящем из мелких точек, документы со сложными таблицами, в том числе таблицами с белыми разделителями, таблицами с цветными ячейками
  • В новую версию добавлены специализированные словари для английского и немецкого языка, включающие наиболее часто используемые юридические и медицинские термины. Это позволяет достичь качественно нового уровня при распознавании документов юридической и медицинской тематики.

Поддержка формата XML и интеграция с Microsoft Office

  • В FineReader появился новый формат сохранения – Microsoft Word XML. Теперь пользователи новой версии Microsoft Office 2003 смогут работать с документами, распознанными FineReader, используя все преимущества формата XML!
  • Интеграция FineReader с Microsoft Word 2003 позволяет объединить мощные возможности этих двух приложений для обработки распознанного текста. Вы сможете проверять и редактировать результаты распознавания с помощью привычных инструментов Word, одновременно сверяя переданный в Word текст с оригинальным изображением - окно Zoom FineReader открывается прямо в окне Word.
  • Новые возможности сделают Вашу работу более удобной. При создании документа Word можно вызвать FineReader, распознать текст и вставить его в то место документа, где находится курсор, то есть Вы сможете легко собрать в одном документе информацию из разных бумажных источников или PDF-файлов. Результаты распознавания теперь можно отправить по электронной почте как вложение в любом из поддерживаемых форматов сохранения.

Улучшена работа FineReader с PDF документами

  • Качество распознавания PDF-файлов значительно улучшилось. Большинство документов, помимо изображения страницы, содержат текст. FineReader 7.0 умеет извлекать этот текст и использовать его для проверки результатов и улучшения качества распознавания.
  • Теперь Вы можете редактировать распознанные PDF-документы в окне редактора FineReader: внесенные изменения будут сохранены в любом из поддерживаемых в программе режимов сохранения PDF-файлов.
  • Формат PDF-файлов, создаваемых программой FineReader, оптимизирован для их публикации в Интернете – пользователь сможет просматривать содержание первых страниц, пока скачивается остальная часть документа.

Новые возможности сохранения

  • Новый формат сохранения результатов распознавания - Microsoft PowerPoint – позволяет быстро создавать новые презентации или редактировать уже существующие.
  • При сохранении в Microsoft Word уменьшился размер получаемого файла, улучшилось сохранение форматирования документов с различными разделителями, появились новые опции сохранения картинок.
  • Улучшено отображение сложных элементов верстки при сохранении в HTML, например, обтекание непрямоугольных картинок текстом. Кроме того, уменьшился размера HTML-файла, что очень важно для публикации документов в Интернете.

Удобство использования

  • Обновленный интуитивно-понятный пользовательский интерфейс. Стало удобнее работать с профессиональными настройками. Панели инструментов редактирования перенесены в окно, в котором отображаются результаты распознавания. Появились удобные инструменты управления окнами FineReader: например, можно поставить удобную степень увеличения в каждом из окон.
  • Обновленное практическое руководство по улучшению качества распознавания поможет начинающему пользователю быстро начать работу, а более опытному – наилучшим образом настроить программу для получения отличного результата при работе с любыми типами документов.

Профессиональные возможности

Теперь в версии FineReader Professional Edition стали доступны те возможности, которые раньше были доступны только пользователям версии Corporate Edition:

  • Улучшено распознавание штрих-кодов, поддержано распознавание двухмерного штрих-кода PDF-417.
  • Инструмент для разбиения изображения. С помощью него Вы сможете разделить изображения на области и сохранить каждую область как отдельную страницу пакета. Таким образом удобно распознавать несколько визитных карточек, отсканированных вместе, книги, или распечатки слайдов презентаций PowerPoint.
  • Морфологический поиск. Любой пакет, созданный в программе FineReader, можно использовать в качестве небольшой базы данных с возможностью полнотекстового морфологического поиска. Среди всех распознанных страниц пакета можно найти те страницы, которые содержат заданные слова во всех их грамматических формах (для 34 языков со словарной поддержкой).
  • Поддержка процессоров Intel, использующих технологию Hyper-Threading. Использование этой технологии позволяет заметно увеличить производительность, что особенно важно, если стоит задача распознавания большого числа документов.

В версии FineReader 7.0 также появились и другие профессиональные возможности:

  • Двухстороннее сканирование. Сканируя документ с напечатанным с двух сторон текстом с помощью поддерживающего эту опцию сканера, Вы получите изображения содержимого каждой стороны в виде двух отдельных страниц пакета. Если нужно отсканировать только одну сторону документа, эту опцию можно отключить.
  • Поддержано открытие графических файлов формата JPEG 2000 и сохранение в этот формат.

Сетевые возможности версии FineReader Corporate Edition

Подробно все особенности установки и использования FineReader Corporate Edition в корпоративной сети описаны в Руководстве системного администратора, который Вы можете найти в подпапке Administrator's Guide папки сервера, куда был установлен FineReader.

Основные улучшения по сравнению с предыдущей версией:

  • Поддержка основных способов автоматической установки с сервера на рабочие станции. FineReader Corporate Edition поддерживает все основные способы автоматической установки в локальной сети: с помощью Active Directory, Microsoft Systems Management Server или с помощью командной строки.
  • Работа с многофункциональными устройствами, в том числе сетевыми. Многофункциональные устройства, совмещающие в себе функции сканера, принтера, копира и факса, становятся все более популярными. Теперь необязательно ставить каждому сотруднику свой сканер - достаточно одного мощного устройства, с которым работают все пользователи организации. FineReader умеет работать с такими устройствами, как подключенными к рабочей станции, так и сетевыми. Специальные настройки программы позволяют пользователю автоматически открывать и отсканированные изображения с любого места в локальной сети или с FTP сервера и распознавать их
  • Различные модели корпоративного лицензирования. Кроме лицензирования по числу одновременного работающих пользователей, стали доступны также другие способы лицензирования. Вы сможете выбрать тот вариант, который в большей степени отвечает Вашим потребностям.
  • License Manager – средство управления лицензиями в сети. В FineReader Corporate Edition появилась удобная утилита управления лицензиями (Менеджер лицензий). С помощью нее осуществляется отслеживание использования FineReader на рабочих станциях, резервирование лицензий за рабочими станциями, добавление новых лицензий.


Форматы, в которых FineReader сохраняет распознанный текст

FineReader сохраняет результаты распознавания в следующих форматах:

  • Microsoft Word Document (*.DOC)
  • Rich Text Format (*.RTF)
  • Microsoft Word XML Document (*.XML) (только для Microsoft Word 2003)
  • Adobe Acrobat Format (*.PDF)
  • HTML
  • Microsoft PowerPoint Format (*. PPT)
  • Comma Separated Values File (*.CSV)
  • Простой текст (*.TXT). FineReader поддерживает различные кодовые страницы (Windows, DOS, Mac, ISO) и кодировку Unicode.
  • Microsoft Excel Speadsheet (*.XLS)
  • DBF
Опции сохранения для различных форматов


Поддерживаемые графические форматы

FineReader открывает файлы следующих форматов:

PDF:
Файлы в формате PDF, версии 1.4 или ранней

BMP:
2-битный - черно-белый
4- и 8-битный - Palette
16-битный
24-битный - Palette и TrueColor
32-битный

PCX, DCX:
2-битный - черно-белый
4- и 8-битный - Palette
24-битный - TrueColor

JPEG:
серый и цветной

JPEG 2000:
серый и цветной

TIFF:
 черно-белый - несжатый, CCITT3, CCITT3FAX, CCITT4, Packbits, ZIP
серые - несжатый, Packbits, JPEG, ZIP
TrueColor - несжатый, JPEG, ZIP
Palette - несжатый, Packbits, ZIP
многостраничный TIFF

PNG:
черно-белый, серый, цветной

FineReader сохраняет изображения в следующих форматах:

BMP:
черно-белый, серый, цветной

PCX:
черно-белый, серый

JPEG:
серый, цветной

JPEG 2000:
серый и цветной

TIFF:
черно-белый - несжатые, CCITT3, CCITT4, packbits, ZIP
серые - несжатый, packbits, JPEG, ZIP
цветные - несжатый, JPEG, ZIP

PNG:
черно-белый, серый, цветной


Поддерживаемые языки распознавания

ABBYY FineReader 7.0 поддерживает 177 языков распознавания.
Внимание! Работа с языками с кириллическим алфавитом возможна только после прохождения процедуры активации.

Кликнув на названии языка в приведенном ниже списке, Вы можете получить справку по данному языку. Данные о числе носителей языка приведены на 2002 год.

Более подробно о шрифтах для поддерживаемых языков см. раздел "Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе FineReader".

Основные языки

Дополнительные языки

Искусственные языки

Языки программирования

Языки со специализированными словарями

Основные языки

Основная группа образована из языков со словарной поддержкой. Для этих языков в программе FineReader поддержана проверка распознанного текста (нахождение неуверенно распознанных слов и слов с орфографическими ошибками).

    • английский

      Один из германских языков. Основной язык международного общения. Один из языков ООН. Официальный язык США, Канады, Великобритании, Ирландии, Австралии, Новой Зеландии, 15 государств Африки: ЮАР, Нигерии, Ганы, Уганды, Кении, Танзании и др., Индии (временно). Носителей более 508 млн. чел.

    • армянский (восточный, западный, грабар)

      Относится к индоевропейской семье языков. Официальный язык Армении. Распространен также в Азербайджане, Грузии, России. Старый литературный язык – грабар в настоящее время используется только как язык культа. У современного литературного языка два варианта – восточный (ереванский), используемый в Армении и западный, используемый на Ближнем Востоке и в Западной Европе. Носителей около 7 млн. чел.

    • болгарский

      Один из южнославянских языков. Официальный язык Болгарии. Количество носителей – немногим более 9 млн. чел.

    • венгерский

      Один из угорских (уральских) языков. Официальный язык Венгрии. Распространен также в граничащих с ней районах Югославии, Австрии, Словакии, Румынии, Украины. Носителей около 14.5 млн. чел.

    • греческий

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Греции и Кипра. Носителей около 12 млн. чел.

    • датский

      Один из германских (скандинавских) языков. Официальный язык Дании. Носителей около 5.5 млн. Распространен также на Фарерских островах, Гренландии.

    • испанский

      Один из романских языков. Официальный язык Испании, всех стран Латинской Америки (кроме Бразилии) и Экваториальной Гвинеи. Один из языков ООН. Носителей около 325 млн. чел.

    • итальянский

      Один из романских языков. Официальный язык Италии. Носителей около 70 млн. чел.

    • каталанский

      Относится к иберо-романской подгруппе романских языков. Носители- около 8 млн. чел. в Испании (Каталония, Валенсия, Балеарские острова), Франции (Русильон, Восточные Пиренеи), Андорре и на острове Сардиния. Один из официальных языков вышеперечисленных областей Испании и Андорры.

    • латышский

      Относится к балтийским языкам. Официальный язык Латвии. Носителей около 2 млн. чел.

    • литовский

      Относится к балтийским языкам. Официальный язык Литвы. Носителей около 4 млн. чел.

    • немецкий (старая и новая орфография)

      Один из германских языков. Официальный язык Германии, Австрии, Швейцарии, Люксембурга, Бельгии. Носителей около 128 млн. чел.

    • нидерландский (Нидерланды и Бельгия)

      Один из германских языков. Официальный язык Нидерландов и Бельгии. Носителей около 20 млн. чел.

    • норвежский (нюнорск и букмол)

      Относится к скандинавским (германским) языкам. Официальный язык Норвегии. Распространены 2 формы литературного языка: нюнорск и букмол, более близкий датскому. Носителей около 5 млн. чел.

    • польский

      Один из западнославянских языков. Официальный язык Польши. Носителей около 44 млн. чел.

    • португальский (Португалия и Бразилия)

      Один из романских языков. Официальный язык Португалии, Бразилии, Анголы, Мозамбика, Гвинеи-Бисау, Кабо-Верде, Сан-Томе и Принсипи. Носителей около 191 млн. чел.

    • румынский

      Один из романских языков. Официальный язык Румынии. Носителей около 26 млн. чел.

    • русский

      Относится к индоевропейским (славянским) языкам. Официальный язык Российской Федерации. Распространен также во всех государствах СНГ и Балтии. Носителей около 277 млн. чел.

    • словацкий

      Один из западнославянских языков. Официальный язык Словакии. Распространен в граничащих с ней районах Венгрии, Румынии и Украины. Носителей около 5.6 млн. чел.

    • татарский

      Относится к тюркским языкам. Распространен в России (Татарстан, Башкирия, Чувашия, Мари Эл и др. регионы). Носителей около 7 млн. чел.

    • турецкий

      Относится к тюркским языкам. Официальный язык Турции и Кипра. Распространен также в Греции, Болгарии, Румынии, Иране и Ираке. Носителей около 61 млн. чел.

    • украинский

      Один из восточнославянских языков. Официальный язык Украины. Распространен также в России и Белоруссии. Носителей около 47 млн.

    • финский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Финляндии. Также распространен в России (Карелия, Ленинградская область), Швеции. Носителей около 6 млн. чел.

    • французский

      Один из романских языков. Один из языков ООН. Официальный язык Франции, Бельгии, Швейцарии, Люксембурга, Монако, Андорры, Канады, Гаити, государств в Африке: Бенин, Кот д’Ивуар, Буркина-Фасо, Габон, Гвинея, Заир, Конго, Мали, Нигер, Сенегал, Того, Чад, Бурунди, Руанда, ЦАР, Мадагаскар, Камерун, Сейшельские острова, Коморские острова, Джибути, Вануату (Океания). Носителей более 128 млн. чел.

    • хорватский

      Один из южнославянских языков. До образования независимой Хорватии обычно рассматривался как сербскохорватский – единый литературный язык для сербов и хорватов, отличавшийся лишь графикой. Официальный язык Хорватии. Носителей около 5 млн.

    • чешский

      Один из западнославянских языков. Официальный язык Чехии. Распространен также в Словакии. Носителей около 12 млн.

    • шведский

      Один из скандинавских (германских) языков. Официальный язык Швеции и Финляндии. Носителей около 10 млн. чел.

    • эстонский

      Один из финно-угорских (прибалтийско-финских) языков. Официальный язык Эстонии. Носителей около 1.1 млн. чел.

Дополнительные языки

    • абхазский

      Относится к абхазо-адыгским (кавказским) языкам. Распространен в Грузии (Абхазия). Носителей около 105 тыс. чел.

    • аварский

      Относится к аваро-андо-цезским (дагестанским) языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 600 тыс. чел.

    • агульский

      Относится к лезгинским (дагестанским) языкам. Распространен в России (Дагестан, Ставропольский край) и Азербайджане. Носителей около 15 тыс. чел.

    • адыгейский

      Относится к абхазо-адыгским (кавказским) языкам. Распространен в России (Адыгея, Краснодарский край). Носителей около 120 тыс. чел.

    • азербайджанский (кириллица), азербайджанский (латиница)

      Официальный язык Азербайджана. Носители – по разным источникам от 14 до 20 млн. азербайджанцев в Иране, Азербайджане, Армении, Грузии.

    • аймара

      Относится к семье кечумара индейских языков Южной Америки. Один из трех официальных языков Боливии. Количество носителей – около 2.2 млн. индейцев аймара в Перу и Боливии. Большинство владеет также родственным языком кечуа и испанским. Некоторые исследователи говорят не об одном языке, включающем около 10 диалектов, а о группе языков аймара.

    • албанский

      Занимает изолированное положение внутри индоевропейской семьи языков. Официальный язык Албании. Количество носителей – около 5 млн. албанцев в Албании, Югославии (Косово), Италии, Греции.

    • алтайский

      Относится к тюркским языкам. Распространен в России (Горный Алтай). Носителей около 55 тыс. чел.

    • африкаанс

      Относится к германской группе индоевропейской семьи языков. Один из официальных языков ЮАР. Количество носителей – около 6.5 млн. чел. африканеров (буров) в ЮАР – потомков переселенцев из Нидерландов.

    • ацтекский

      Относится к тано-ацтекским языкам. Распространен в Мексике. Носителей около 1 млн. чел.

    • баскский

      Генетически изолированный язык. Носители – около 600 тыс. басков в Испании и Франции.

    • башкирский

      Относится к тюркским языкам. Распространен в России (Башкирия, граничащие с ней области). Носителей около 1 млн. чел.

    • белорусский

      Один из восточнославянских языков. Официальный язык Белоруссии. Носители – около 10,2 млн. чел. в Белоруссии.

    • бемба

      Один из языков банту. Носители - около 5 млн. чел. в Замбии, Заире, Конго и Танзании.

    • блэкфут

      Относится к западной группе алгонкинской семьи языков. Носители – менее 10 тыс. индейцев в США и Канаде.

    • бретонский

      Относится к бриттской подгруппе кельтской группы языков. Носители – около 1 млн. бретонцев во Франции.

    • буготу

      Относится к океанийским языкам малайско-полинезийской ветви австронезийских языков. Распространен на юго-восточных Соломоновых островах.

    • бурятский

      Относится к монгольским языкам. Распространен в России (Бурятия). Носителей около 422 тыс. чел.

    • валлийский

      Один из кельтских языков. Распространен в Уэльсе (Великобритания). Носителей около 580 тыс. чел.

    • волоф

      Относится к западноатлантическим языкам. Официальный язык Сенегала. Распространен также в Гамбии и Мавритании. Носителей около 7 млн. чел.

    • гавайский

      Один из австронезийских (полинезийских) языков. Распространен на Гавайских островах. Носителей около 20 тыс. чел.

    • гагаузский

      Относится к тюркским языкам. Распространен на юге Молдавии. Носителей около 180 тыс. чел.

    • галисийский

      Один из романских языков. Часто рассматривается как диалект испанского или португальского языков. Распространен в Испании (Галисия). Носителей около 4 млн. чел.

    • ганда

      Один из языков банту. Распространен в Уганде. Носителей около 4 млн. чел.

    • гуарани

      Относится к семье тупи-гуарани. Распространен в Парагвае, сопредельных ему районах Бразилии, Аргентины, а также в Боливии. Носители – около 5 млн. индейцев.

    • гэлао

      Относится к кадайским языкам, занимающим промежуточное положение между тайскими и австронезийскими языками. Распространен в Китае. Носителей менее 50 тыс. чел.

    • гэльский (Шотландия)

      Один из кельтских языков. Распространен в Шотландии, в т.ч. на Гебридских островах, также в Новой Шотландии (Канада). Носителей менее 100 тыс. чел.

    • дакота

      Один из языков сиу. Распространен на севере США (Южная Дакота, Монтана). Носителей 20 тыс. чел.

    • даргинский

      Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 360 тыс. чел.

    • дун

      Относится к тайским языкам. Распространен на юге Китая. Носителей около 700 тыс. чел.

    • дунганский

      Относится к сино-тибетским языкам. Распространен в Киргизстане, Казахстане и Узбекистане. Носителей около 50 тыс. чел.

    • зулу

      Один из языков банту. Распространен в ЮАР и Зимбабве. Носителей около 9,2 млн. чел.

    • ингушский

      Один из нахских языков. Распространен в Ингушетии. Носителей около 200 тыс. чел.

    • индонезийский

      Один из австронезийских языков. До 1945 года назывался малайским. Официальный язык Индонезии, используется для межнационального общения. Носителей около 160 млн. чел.

    • ирландский

      Один из кельтских языков. Официальный язык Ирландии. Носителей 260 тыс. чел.

    • исландский

      Один из скандинавских (германских) языков. Официальный язык Исландии. Носителей около 250 тыс. чел.

    • кабардино-черкесский

      Один из абхазо-адыгских (кавказских) языков. Распространен в Кабардино-Балкарии, Карачаево-Черкесии, Северной Осетии (Моздок), Адыгее и прилегающих к ним районах Краснодарского и Ставропольского краев. Носителей около 300 тыс. чел.

    • казахский

      Относится к тюркским языкам. Официальный язык Казахстана. Носителей около 8 млн. чел.

    • калмыцкий

      Относится к монгольским языкам. Распространен в России (Калмыкия). Носителей около 140 тыс. чел.

    • каракалпакский

      Один из тюркских языков. Распространен в Каракалпакии (Узбекистан). Носителей около 410 тыс. чел.

    • карачаево-балкарский

      Один из тюркских языков. Иногда говорят об отдельных близкородственных карачаевском и балкарском языках. Распространен в России (Кабардино-Балкария, Карачаево-Черкесия). Носителей около 200 тыс. чел.

    • кашубский

      Часто рассматривается как диалект польского языка. Распространен в Польше.

    • кечуа

      Относится к языкам кечумара. Один из официальных языков Перу и Боливии. Распространен также в Эквадоре, на севере Колумбии, Чили и Аргентины. Носителей по разным источникам от 7 до 13 млн. индейцев.

    • кикуйю

      Относится к языкам банту. Распространен в центре Кении. Носителей около 6 млн. чел.

    • киргизский

      Относится к тюрским языкам. Официальный язык Кыргызстана. Рапространен также в Китае. Носителей около 2,6 млн. чел.

    • конго

      Относится к языкам банту. Распространен в Конго, Заире, Анголе. Носителей около 10 млн. чел.

    • корсиканский

      Обычно рассматривается как диалект итальянского языка. Распространен на острове Корсика. Носителей около 341 тыс. чел.

    • корякский

      Относится к чукотско-камчатским языкам. Распространен в России (Корякский авт. округ). Носителей около 5 тыс. чел.

    • коса

      Один из языков банту. Распространен в ЮАР. Носителей около 8 млн. чел.

    • кпелле

      Относится к языкам манде. Распространен в Гвинее и Либерии. Носителей менее 1 млн. чел.

    • кроу

      Один из языков сиу. Распространен в штате Монтана в США. Носителей менее 10 тыс.

    • крымскотатарский

      Один из тюркских языков. Распространен на Украине (Крым). Носителей около 700 тыс. чел.

    • кумыкский

      Относится к тюркским языкам. Распространен в России (Дагестан). Носителей около 282 тыс. чел.

    • курдский

      Один из западно-иранских языков. Второй официальный язык Ирака. Распространен в Турции, Иране, Ираке, Сирии, странах СНГ (диаспора). Носителей около 20 млн. чел.

    • лакский

      Относится к дагестанским языкам. Распространен в России (Дагестан). Носителей около 100 тыс. чел.

    • латинский

      Относится к италийским языкам. Официальный язык Ватикана. В настоящее время как язык живого общения не используется.

    • лезгинский

      Относится к дагестанским языкам. Распространен в России (Дагестан) и Азербайджане. Носителей около 450 тыс. чел.

    • луба

      Относится к языкам банту. Распространен в Заире. Носителей около 6 млн. чел.

    • лужицкий

      Один из западнославянских языков. Часто говорят об отдельных верхнелужицком и нижнелужицком языках. Распространен в Германии (Саксония). Носителей около 100 тыс. чел.

    • майя

      Относится к семье майя-киче. Распространен в Мексике, Гватемале и Гондурасе. Носителей около 1 млн. индейцев.

    • македонский

      Относится к южнославянским языкам. Официальный язык Македонии. Носителей около 2 млн. чел.

    • малагасийский

      Относится к австронезийским языкам. Официальный язык Мадагаскара. Носителей около 10 млн. чел.

    • малайзийский

      Относится к австронезийским языкам. Официальный язык Малайзии. Носителей около 20 млн. чел.

    • малинке

      Относится к языкам манде. Распространен в Сенегале, Гвинее, Мали, Либерии, Сьерра-Леоне. Носителей около 4 млн. чел.

    • мальтийский

      Один из семитских языков. Официальный язык Мальты. Носителей около 400 тыс. чел.

    • мансийский

      Один из угорских языков. Распространен в России (Западная Сибирь). Носителей около 4 тыс. чел.

    • маори

      Один из полинезийских языков. Распространен в Новой Зеландии. Носителей около 300 тыс. чел.

    • марийский

      Общее название для двух близкородственных языков – марийского лугового и марийского горного. Распространены в России (Мари Эл, Татарстан). Относятся к финно-угорским (уральским) языкам. Носителей около 600 тыс. чел.

    • минангкабау

      Относится к австронезийским языкам. Распространен на острове Суматра (центральная и западная части). Носителей около 6,5 млн. чел.

    • могавк

      Относится к ирокезским языкам. Распространен на северо-востоке США и прилегающих районах Канады (озеро Онтарио и Эри). Носителей около 10 тыс. чел.

    • молдавский

      Относится к романским языкам. Официальный язык Молдавии. Часто рассматривается как территориальная разновидность румынского языка. Носителей около 3 млн. чел.

    • монгольский

      Относится к монгольским языкам. Официальный язык Монголии. Распространен также в Китае (Внутренняя Монголия). Носителей около 5 млн. чел.

    • мордовский

      Общее название для двух близкородственных языков: мокша-мордовского и эрзя-мордовского. Относятся к финно-волжским (уральским) языкам. Распространены в России (Мордовия). Носителей около 1 млн. чел.

    • мяо

      Относится к семье мяо-яо. Распространен в Китае, Вьетнаме, частично в Лаосе и Таиланде. Носителей около 8 млн.

    • немецкий (Люксембург)

      Один из официальных языков Люксембурга. Обычно рассматривается как мозельско-франкский диалект немецкого языка.

    • ненецкий

      Относится к самодийским (уральским) языкам. Распространен в России (Ямало-Ненецкий,Долгано-ненецкий авт. округа). Носителей около 25 тыс. чел.

    • нивхский

      Генетически изолированный язык. Распространен в России (Сахалин, Приамурье). Носителей около 1 тыс. чел.

    • ногайский

      Относится к тюркским языкам. Распространен в России (Карачаево-Черкесия, Краснодарский край). Носителей около 55 тыс. чел.

    • ньянджа

      Один из языков банту. Официальный язык Малави. Распространен также в Замбии, Мозамбике и Зимбабве. Носителей около 7 млн. чел.

    • оджибве

      Относится к алгонкинским языкам. Распространен в США и Канаде. Носителей несколько тысяч индейцев.

    • окситанский

      Один из романских языков. Распространен на юге Франции и в Альпийской Италии. Носителей по разным источникам от 2 до 10 млн. чел.

    • осетинский

      Относится к восточно-иранским языкам. Распространен в России (Северная Осетия) и Грузии (Южная Осетия). Носителей около 600 тыс. чел.

    • папьяменто

      Креольский язык на основе испанского языка. Распространен на островах Аруба, Бонайре и Кюрасао. Носителей менее 1 млн. чел.

    • ретороманский

      Один из романских языков. Один из официальных языков Швейцарии. Носителей около 40 тыс. чел. (кантон Граунбюнден).

    • руанда

      Один из языков банту. Один из официальных языков Руанды. Распространен также в Бурунди, Заире, Уганде и Танзании. Носителей около 12 млн. чел.

    • рунди

      Один из языков банту. Один из официальных языков Бурунди. Распространен также в Танзании и Заире. Носителей около 7 млн. чел.

    • русский (старая орфография)

      Относится к индоевропейским (славянским) языкам.

    • саамский

      Относится к финно-угорским языкам. Распространен на севере Норвегии, Швеции, Финляндии, России (Кольский полуостров). Носителей около 50 тыс. чел.

    • самоа

      Один из полинезийских языков. Один из официальных языков Западного Самоа. Носителей около 430 тыс. чел.

    • сапотек

      Один из индейских языков. Распространен на юге Мексики. Носителей около 430 тыс. чел.

    • свази

      Один из языков банту. Официальный язык Свазиленда. Распространен также на северо-востоке ЮАР. Носителей около 2 млн. чел.

    • себуанский

      Относится к филиппинским (австронезийским) языкам. Распространен в центре Филиппинского архипелага. Часто рассматривается не как отдельный язык, а как группа близкородственных языков (бисайские). Носителей около 24 млн. чел.

    • селькупский

      Один из самодийских (уральских языков). Распространен в России (Красноярский край, Томская область). Носителей около 2 тыс. чел.

    • сербский (кириллица), сербский (латиница)

      Один из южнославянских языков (см. также хорватский). Официальный язык Югославии. Носителей около 20 млн. чел.

    • словенский

      Один из южнославянских языков. Официальный язык Словении. Распространен также в граничащих с ней районах Австрии и Италии. Носителей около 2 млн. чел.

    • сомали

      Один из афразийских (кушитских) языков. Официальный язык Сомали. Распространен также в Джибути, Эфиопии, Кении. Носителей около 11 млн. чел.

    • суахили

      Один из языков банту. Основной язык межнационального общения в центральной и восточной Африке (особенно в Танзании и Кении). Официальный язык Уганды. Носителей, по разным источникам от 10 до 50 млн. чел.

    • сунданский

      Один из австронезийских языков. Распространен в Индонезии (запад острова Ява). Носителей около 27 млн. чел.

    • табасаранский

      Один из дагестанских языков. Распространен в России (Дагестан). Носителей около 75 тыс. чел.

    • тагальский

      Один из филиппинских (австронезийских) языков. Официальный язык Филиппин. Носителей около 35 млн. чел.

    • таджикский

      Один из иранских языков. Официальный язык Таджикистана. Распространен также в Узбекистане. Носителей около 4,5 млн. чел.

    • таити

      Относится к полинезийским (австронезийским) языкам. Официальный язык Французской Полинезии. Распространен также в Новой Каледонии и Вануату. Носителей около 117 тыс. чел.

    • ток-писин

      Креольский язык на основе английского языка. Официальный язык Папуа-Новой Гвинеи. Носителей около 3 млн. чел.

    • тонга

      Относится к полинезийским (австронезийским) языкам. Официальный язык Тонга. Распространен также в Новой Зеландии, Фиджи, Западном Самоа. Носителей около 120 тыс. чел.

    • тсвана

      Относится к языкам банту. Распространен в Ботсване и ЮАР. В Ботсване является одним из официальных языков. Носителей около 4 млн. чел.

    • тувинский

      Относится к тюркским языкам. Распространен в России (Тыва). Носителей около 240 тыс. чел.

    • туркменский

      Относится к тюркским языкам. Официальный язык Туркменистана. Носителей около 6,5 млн. чел.

    • удмуртский

      Относится к пермским языкам. Распространен в России (Удмуртия, Кировская обл.). Носителей около 550 тыс. чел.

    • узбекский (кириллица), узбекский (латиница)

      Один из тюркских языков. Официальный язык Узбекистана. Носителей около 31 млн. чел. Распространен также в Китае, Афганистане.

    • фарерский

      Один из германских (островных скандинавских) языков. Официальный язык Фарерских островов (область Дании с большой автономией). Распространен также в некоторых других областях Дании. Носителей около 47 тыс. чел.

    • фиджи

      Один из австронезийских (восточно-океанийских языков). Распространен на островах Фиджи. Носителей около 350 тыс. чел.

    • фризский

      Один из германских языков. Распространен во Фрисландии (Нидерланды), на Северных Фризских островах, острове Гельголанд, Затерланде (ФРГ). Носителей около 730 тыс. чел.

    • фриульский

      Один из романских языков. Часто рассматривается как один из ретороманских языков. Распространен в Италии (область Фриули-Венеция-Джулия). Носителей около 700 тыс. чел.

    • хакасский

      Относится к тюркским языкам. Распространен в России (Хакасия). Носителей около 60 тыс. чел.

    • хани (акха)

      Один из сино-тибетских (лоло-бирманских языков). Распространен в Китае (юг Юньнани), на севере Мьянмы, Таиланда, Лаоса и Вьетнама. Носителей около 1 млн. чел.

    • хантыйский

      Относится к угорским языкам. Распространен в России (Тюменская и Томская обл.). Носителей около 15 тыс. чел.

    • хауса

      Один из афразийских (чадских) языков. Распространен в Нигерии, Нигере, Камеруне, Гане, Бенине, Того. Носителей около 40 млн. чел.

    • цзинпо (качин)

      Относится к тибето-бирманским языкам. Распространен на юге Китае и в Мьянме. Носителей около 600 тыс. чел.

    • цыганский

      Один из индийских языков. Распространен в цыганской диаспоре по всему миру. Носителей по разным источникам от 1 до 5 млн. чел.

    • чаморро

      Относится к малайзийско-полинезийской ветви австронезийских языков. Распространен в западной Микронезии, в частности, на острове Гуам. Носителей около 78 тыс. чел.

    • чеченский

      Относится к нахской подгруппе северокавказской семьи языков. Носители – около 1 млн. чел. в России (Чечне, Ингушетии и Дагестане).

    • чувашский

      Один из тюркских языков. Распространен в России (Чувашия). Носителей около 2 млн. чел.

    • чукотский

      Один из чукотско-камчатских языков. Распространен в России (Чукотский, Корякский автономные округа). Носителей около 10 тыс. чел.

    • шона

      Один из языков банту. Распространен в Зимбабве, Мозамбике, Ботсване и ЮАР. Носителей около 8 млн. чел.

    • эвенкийский

      Относится к тунгусо-манчжурским языкам. Распространен в Китае, России (от Енисея до Сахалина), Монголии. Носителей около 30 тыс. чел. (в России – около 10 тыс.).

    • эвенский

      Относится к тунгусо-манчжурским языкам. Распространен в России (Охотское побережье, Якутия, Магаданская область). Носителей около 5 тыс. чел.

    • эскимосский (кириллица), эскимосский (латиница)

      Относится к эскимосско-алеутским языкам. Распространен на юго-востоке Чукотского полуострова (Россия), на Аляске с прилегающими островами (США), в арктической зоне Канады, в Гренландии. Носителей около 100 тыс. чел.

    • южный сото

      Один из языков банту. Один из официальных языков Лесото. Распространен также в ЮАР. Носителей около 8 млн. чел.

    • якутский

      Один из тюркских языков. Распространен в России (Якутия). Носителей около 400 тыс. чел.

Искусственные языки

    • идо

      Реформированный эсперанто. Создан в 1907 году Л. Бофроном, Л. Кутюра, О. Есперсеном, В. Оствальдом и др. во Франции

    • интерлингва

      Создан в 1951 году Ассоциацией международного вспомогательного языка под руководством А. Гоуда в США

    • окциденталь

      Создан в 1922 году эстонцем Э. Валем.

    • эсперанто

      Наиболее распространенный из искусственных языков. Распространен в основном в Европе.

Языки программирования

    • Basic

      BASIC, от Beginners All-purpose Symbolic Instruction Code . Разработан в середине 1960-х годов профессорами Дартмутского колледжа Джоном Кемени и Томасом Курцом.

    • С/С++

      Язык С разработал в 1972 году Деннис Ричи, специалист по системному программированию фирмы "AT&T Bell laboratories". Язык C++ разработал в начале 80х годов сотрудник той же компании Бьярне Страуструп. Название указывает на эволюционную природу перехода к нему от С.

    • COBOL

      COBOL, от Common Business Oriented Language. Разработан в 1960 году совместными усилиями федерального правительства США и производителей компьютеров.

    • Fortran

      FORTRAN, от FORmula TRANslator. Разработан в середине 1950-х годов программистами фирмы IBM.

    • JAVA

      Java произошел от языка программирования Oak, синтаксис языка Java близок к синтаксису языка C++. В 1995 году компания Sun Microsystems объявила о новом продукте, назвав его Java. Язык используется для написания приложений для работы в Интернете.

    • Pascal

      Получил свое название в честь французского математика 17 века Блеза Паскаля. Разработан швейцарским ученым, специалистом в области информатики, Николасом Виртом.

    • Простые химические формулы

      Химические формулы, состоящие из химических элементов и индексов, например, H2O, C2H5OH

Языки со специализированными словарями

  • Английский с юридической терминологией

    Современный английский язык со специализированной юридической терминологией.

  • Английский с медицинской терминологией

    Современный английский язык со специализированной медицинской терминологией.

  • Немецкий с юридической терминологией

    Современный немецкий язык со специализированной юридической терминологией

  • Немецкий с медицинской терминологией

    Современный немецкий язык со специализированной медицинской терминологией.


Первая страница: установка и запуск

Установка и запуск

В данном разделе описаны основные инструкции по установке программы FineReader: системные требования, установка на одно рабочее место и сетевая установка.

Для установки FineReader используется специальная программа установки, входящая в состав дистрибутива. Всегда производите установку, используя CD-Rom только из дистрибутива, который Вы получили при покупке.

Краткое содержание раздела:

  • Системные требования к компьютеру
  • Установка программы на одно рабочее место
  • Установка программы в сети
  • Запуск программы FineReader


Требования к системе

  1. ПК с процессором семейств Intel® Pentium®/Celeron®/Xeon™, AMD K6/Athlon™/Duron™ или совместимым с ними процессором, тактовая частота которого составляет не менее 200 МГц, или более мощным.
  2. Операционная система Microsoft Windows XP, Windows 2000, Windows NT 4.0 (SP6 или выше), Windows Me/98 (для работы с локализованным интерфейсом операционная система должна обеспечивать необходимую языковую поддержку).
  3. Требования к оперативной памяти зависят от используемой операционной системы: для Windows XP/2000/NT 4.0 - 64 Мб; Windows Me/98 - 32 Мб. При работе в многопроцессорных системах требуется дополнительно 16 Мб оперативной памяти для каждого дополнительного процессора.
  4. Свободное место на диске: 150 Мб для обычной установки, 70 Мб для работы системы.
  5. 100% Twain-совместимый сканер, цифровая камера или факс-модем.
  6. Видеоплата и монитор с разрешением не менее 800×600 точек.
  7. Клавиатура, мышь или другое указательное устройство.

Замечание. Для поиска текста по распознанным страницам пакета, просмотра канала новостей ABBYY Community (только для версии ABBYY FineReader 7.0 Professional Edition) необходим браузер Microsoft Internet Explorer версии 4.0 или более поздней.

Установка программы FineReader
Запуск программы FineReader
Подключение сканера


Установка программы FineReader

Программа установки поможет Вам установить ABBYY FineReader. Перед началом установки рекомендуется закрыть все другие приложения.

Чтобы установить ABBYY FineReader:

  1. Вставьте компакт-диск в дисковод для компакт-дисков.
    Программа установки запустится автоматически.
  2. Следуйте инструкциям программы установки.
В случае если программа установки не запустилась автоматически:
  1. Нажмите кнопку Пуск на Панели Задач и выберите пункт Настройка/Панель управления.
  2. Дважды нажмите на значок Установка и удаление программ.
  3. Выберите закладку Установка и удаление и нажмите кнопку Установить...
  4. Далее следуйте инструкциям программы установки.

Опции установки
В процессе установки программы FineReader Вам будет предложено выбрать одну из предложенных опций установки:

  • Обычная (рекомендуется) - устанавливаются все компоненты дистрибутива, в том числе все языки распознавания, язык интерфейса (один) - выбранный при установке.

  • Установка компонентов дистрибутива по выбору - из предложенного набора компонентов, входящих в дистрибутив, Вы можете выбрать только те, которые нужны Вам (в том числе доступные языки распознавания).

Внимание! Если Вы хотите применять пользовательские словари и эталоны из предыдущей версии программы, не деинсталлируйте ее до инсталляции новой версии. Установив новую версию, Вы сможете применять эталоны и словари предыдущей версии.

Если при установке программы возникло сообщение об ошибке, обратитесь к файлу readme.htm (он находится на компакт-диске ABBYY FineReader 7.0), в котором приведены рекомендации, помогающие в большинстве случаев.

Установка программы в сети
Программные и аппаратные требования
Запуск программы FineReader
Как ввести текст или таблицу в компьютер


Установка программа в сети

Установка ABBYY FineReader Corporate Edition в сети

(только для администраторов сети)

Установка ABBYY FineReader 7.0 Corporate Edition на сетевой сервер осуществляется администратором сети. Установка программы ABBYY FineReader 7.0 Corporate Edition осуществляется в два этапа. Сначала программа устанавливается на сервер, а затем с сервера - на рабочие станции одним из четырех способов:

  • используя Active Directory;
  • с помощью Microsoft System Management Service (SMS);
  • с помощью вызова командной строки;
  • вручную, в интерактивном режиме.

Чтобы установить ABBYY FineReader 7.0 Corporate Edition на сервер:

  1. Вставьте компакт-диск в дисковод для компакт дисков.
  2. Используя командную строку, запустите файл setup.exe с параметром /а с установочного компакт-диска FineReader.

Подробную информацию по установке программы FineReader на рабочие станции, о работе с Менеджером лицензий, а также особенностях работы с программой в корпоративной сети Вы можете найти в "Руководстве системного администратора", которое находится в подпапке Administrator's Guide папки сервера, куда был установлен FineReader.


Запуск программы FineReader

Чтобы запустить программу FineReader:

  • Выберите пункт ABBYY FineReader 7.0 Professional Edition (Corporate Edition) в меню Пуск/Программы.

Внимание! Перед запуском программы убедитесь, что Ваш сканер подключен к компьютеру и включен в сеть. Если Ваш сканер еще не подключен, обратитесь к руководству пользователя сканера.

Если у Вас нет сканера, Вы можете использовать программу FineReader для распознавания графических файлов (примеры таких файлов находятся в папке ABBYY FineReader/Demo).

Поддерживаемые графические форматы


Первая страница: получение и обработка изображения

Получение и обработка изображения программой FineReader

Качество распознавания во многом зависит от качества исходного изображения. В этой главе Вы узнаете о том, как правильно отсканировать документ, как открыть и распознать уже имеющиеся на компьютере изображения (список поддерживаемых системой форматов приведен в разделе "Поддерживаемые графические форматы"), как можно обработать изображение и устранить некоторые его дефекты (например, мусор, возникший при сканировании) и т.д.

Краткое содержание раздела:

  • Сканирование
  • Установка параметров сканирования
  • Советы по подбору яркости
  • Сканирование многостраничных документов
  • Разрешение проблем сканирования: Ваш сканер не поддерживает работу с TWAIN-драйвером
  • Открытие файлов с изображениями
  • Передача изображений через Hot Folder
  • Добавление в пакет изображений со сдвоенными страницами
  • Добавление в пакет изображений с визитными карточками
  • Проверка и корректирование полученного изображения
  • Нумерация страниц при добавлении в пакет
  • Опции хранения изображений в пакете


Сканирование

FineReader работает со сканерами через TWAIN-интерфейс. Это единый международный стандарт, введенный в 1992 году для унификации взаимодействия устройств для ввода изображений в компьютер (например, сканера) с внешними приложениями. При этом возможно два варианта взаимодействия программы со сканерами через TWAIN-драйвер:

  • через интерфейс FineReader: в этом случае для настройки опций сканирования используется диалог программы FineReader Настройки сканера;
  • через интерфейс TWAIN-драйвера сканера: для настройки опций сканирования используется диалог TWAIN-драйвера сканера.

Преимущества одного режима перед другим

В режиме Использовать интерфейс TWAIN-драйвера сканера, как правило, доступна функция предварительного просмотра изображения (preview), позволяющая точно задать размеры сканируемой области, подобрать яркость, тут же контролируя результаты этих изменений. К сожалению, диалог TWAIN-драйвера сканера у каждого сканера выглядит по-своему, в большинстве случаев все надписи на английском языке. Вид этого окна и смысл опций описан в документации, прилагаемой к сканеру.
В режиме Использовать интерфейс FineReader доступны такие опции, как возможность сканирования в цикле на сканерах без автоподатчика, сохранение опций сканирования в отдельный файл Шаблон пакета (*.fbt) и возможность использования этих опций в других пакетах.

Вы можете легко переключаться между этими режимами:

  • на закладке Сканирование/Открытие диалога Опции (меню Сервис>Опции) установите переключатель в одно из положений: Использовать интерфейс TWAIN-драйвера сканера или Использовать интерфейс FineReader.

Замечания.

  1. Для некоторых моделей сканеров опция Использовать интерфейс FineReader может быть по умолчанию отключена (недоступна).
  2. Чтобы в режиме Использовать интерфейс FineReader показывался диалог Настройки сканера, на закладке Сканирование/Открытие (Сервис>Опции) отметьте пункт Запрашивать опции перед началом сканирования.

Важно! Для того чтобы правильно подключить сканер, обратитесь к документации, прилагаемой к сканеру. При установке не забудьте установить все программное обеспечение, поставляемое вместе со сканером (драйвер TWAIN и/или сканирующую программу).

Чтобы запустить сканирование:

Кнопка "Сканировать" Нажмите кнопку 1-Сканировать или в меню Файл выберите пункт Сканировать. Спустя некоторое время в Главном окне программы FineReader появится окно Изображение с "фотографией" вставленного листа.

Если Вы хотите отсканировать несколько страниц, то нажмите на стрелке справа от кнопки 1-Сканировать и в локальном меню выберите пункт Сканировать несколько страниц.

В случае если сканирование не началось сразу:

  • откроется встроенный TWAIN-интерфейс сканера;
  • откроется диалог Настройки сканера .

Совет:

Если Вы хотите сразу запустить распознавание отсканированных страниц, воспользуйтесь опцией Сканировать и распознать или Сканировать и распознать несколько страниц:

Нажмите на стрелке справа от кнопки Scan&Read и в локальном меню выберите один из пунктов: Сканировать и распознать или Сканировать и распознать несколько страниц.

FineReader отсканирует и распознает изображения. В Главном окне программы появятся окно Изображение с "фотографией" вставленного листа и окно Текст с результатом распознавания. Распознанный текст Вы можете сохранить во внешние редакторы и форматы.

Установка параметров сканирования
Сканирование многостраничных документов
Проверка и корректирование полученного изображения
Распознавание изображения
Сохранение изображения страницы
Разрешение проблем сканирования: Ваш сканер не поддерживает работу с Twain-драйвером


Установка параметров сканирования

Качество распознавания во многом зависит от того, насколько хорошее изображение получено при сканировании. Качество изображения регулируется установкой основных параметров сканирования: типа изображения, разрешения и яркости.

Основными параметрами сканирования являются:

  • Тип изображения - серый (256 градаций).
    Сканирование в сером является оптимальным режимом для системы распознавания. В случае сканирования в сером режиме осуществляется автоматический подбор яркости. Черно-белый тип изображения обеспечивает более высокую скорость сканирования, но при этом теряется часть информации о буквах, что может привести к ухудшению качества распознавания на документах среднего и низкого качества печати.
    Если Вы хотите, чтобы содержащиеся в документе цветные элементы (картинки, цветные буквы и цветной фон) были переданы в электронный документ с сохранением цвета, необходимо выбрать цветной тип изображения. В других случаях используйте серый тип изображения.
  • Разрешение - используйте 300 dpi для обычных текстов (размер шрифта 10 и более пунктов) и 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).
  • Яркость - в большинстве случаев подходит среднее значение яркости - 50%.
    На некоторых документах при сканировании в черно-белом режиме может понадобиться дополнительная настройка яркости.

    Замечание. Сканирование с разрешением 400-600 dpi вместо 300 dpi или сканирование в сером или в цвете, а не в черно-белом может занять существенно больше времени. На некоторых моделях сканеров сканирование с разрешением 600 dpi занимает в 4 раза больше времени, чем сканирование с разрешением 300 dpi.

Чтобы установить параметры сканирования:

  • При сканировании через TWAIN с использованием интерфейса FineReader: в меню Сервис выберите пункт Настройки сканера и в открывшемся диалоге Настройки сканера установите нужные опции.
  • При сканировании через TWAIN с использованием интерфейса TWAIN-драйвера сканера для установки параметров сканирования используется диалог Вашего сканера, который открывается автоматически при нажатии на кнопку 1-Сканировать. Опции для установки параметров сканирования могут называться по-разному, в зависимости от модели сканера. Например, яркость может называться brightness, threshold, изображаться "солнышком" или черно-белым кружком. Смысл опций описан в документации, прилагаемой к Вашему сканеру.


Советы по подбору яркости

Отсканированное изображение должно быть удобочитаемым (просмотрите изображение в окне Крупный план).

- пример хорошего (в смысле распознавания) изображения.

Если в полученном изображении Вы обнаружили множество дефектов (разрывов или склеек букв), то обратитесь к нижеприведенной таблице, которая указывает возможные способы устранения этих дефектов.

Особенности входного изображения: Что сделать:

"разорванные"; светлые, тонкие буквы

  • Уменьшить яркость (чтобы изображение стало темнее)

  • Попробовать отсканировать в сером (в этом случае осуществляется автоподбор яркости)

искаженные и залитые; склеенные символы; темные, толстые буквы

  • Увеличить яркость (сделать изображение светлее)

  • Попробовать отсканировать в сером (в этом случае осуществляется автоподбор яркости)


Сканирование многостраничных документов

Для удобства сканирования большого количества страниц в программе FineReader предусмотрен специальный режим сканирования: Сканировать несколько страниц. Он позволяет отсканировать несколько страниц в цикле. При этом:

  • при сканировании через TWAIN с использованием интерфейса FineReader по окончании сканирования страницы сканер автоматически начинает сканирование следующей;
  • при сканировании через TWAIN с использованием интерфейса TWAIN-драйвера сканера Twain-диалог сканера не закрывается после окончания сканирования первой страницы. Вы можете положить следующую страницу в сканер и отсканировать ее. И т.д.

Вы можете отсканировать большое количество страниц двумя путями: с использованием автоподатчика (ADF) и без него.

При использовании автоподатчика (ADF)

  • Интерфейс FineReader. В диалоге Настройки сканера (меню Сервис>Настройки сканера) отметьте опцию Использовать автоподатчик бумаги (ADF) и запустите сканирование нескольких страниц (меню Файл>Сканировать несколько страниц...).

  • Интерфейс TWAIN-драйвера сканера. В TWAIN-диалоге сканера отметьте опцию Use ADF (может называться по-разному в зависимости от модели сканера; смысл опций описан в документации, прилагаемой к Вашему сканеру) и запустите сканирование (меню Файл>Сканировать несколько страниц...).

Без использования автоподатчика (ADF)

  1. Интерфейс FineReader

    • В меню Файл выберите пункт Сканировать несколько страниц.

    Для удобства сканирования нескольких страниц подряд на планшетном сканере без автоподатчика:

    • Установите величину паузы (время от окончания сканирования одной страницы до начала сканирования следующей). Для этого в диалоге Настройки сканера (меню Сервис>Настройки сканера...) отметьте опцию Пауза между страницами и установите величину паузы в секундах.

      В этом случае после сканирования первой страницы сканер делает указанную паузу, во время которой Вы вставляете в сканер следующую страницу. Затем сканирование автоматически продолжается.

    • Выберите режим Останавливаться между страницами. Для этого в диалоге Настройки сканера (меню Сервис>Настройки сканера...) отметьте опцию Останавливаться между страницами.

      В этом случае каждый раз по окончании сканирования страницы будет появляться диалог с вопросом о продолжении сканирования. Нажмите кнопку Да для сканирования следующей страницы и Нет - для завершения сканирования.

    Для завершения сканирования в меню Файл выберите пункт Остановить сканирование.

  2. Интерфейс TWAIN-драйвера сканера

    • В меню Файл выберите пункт Сканировать несколько страниц. Для начала сканирования в открывшемся TWAIN-диалоге сканера нажмите кнопку Scan (Final и т.д., название кнопки зависит от конкретной реализации TWAIN-драйвера сканера).

    Для продолжения сканирования нажмите на кнопку Scan в Twain-диалоге сканера.

    Для завершения сканирования в Twain-диалоге сканера нажмите на кнопку Close (или аналогичную ей по смыслу).

Совет: Чтобы Вы могли контролировать результаты сканирования, на закладке Сканирование/Открытие (меню Сервис>Опции) отметьте опцию Открывать изображения по мере сканирования. В этом случае по окончании сканирования страницы отсканированное изображение появится в окне Изображение. Если изображение отсканировано неверно, остановите сканирование (в меню Файл выберите пункт Остановить сканирование) и отсканируйте изображение заново.

Нумерация страниц
Установка параметров сканирования
Распознавание


Открытие изображений

Открытие файлов с изображениями

Если у Вас нет сканера, Вы можете распознавать графические файлы (список открываемых форматов приведен в разделе "Поддерживаемые графические форматы").

Чтобы открыть изображение:

  • Нажмите стрелку справа от кнопки 1-Сканировать и в локальном меню выберите пункт Открыть изображение. Внешний вид значка изменится; подпись Сканировать поменяется на Открыть.
  • В меню Файл выберите пункт Открыть изображение.
  • В Windows Explorer: щелкните правой кнопкой мыши на файле с изображением и в локальном меню выберите пункт Открыть с помощью FineReader. Если на Вашем компьютере уже открыт FineReader, изображение будет добавлено в текущий пакет, в противном случае перед добавлением изображения в пакет автоматически запустится FineReader с пакетом, с которым Вы работали в последний раз.
  • В Microsoft Outlook и/или Windows Explorer: Нажмите левой кнопкой мыши на файле с изображением, которое Вы хотите открыть, и не отпуская кнопки, перетащите его на свернутое окно программы FineReader. Изображение будет добавлено в текущий пакет и открыто в окне Изображение.

В диалоге Открыть (Open) выберите одно или несколько изображений. Выбранные изображения появятся в окне Пакет, и последнее из выбранных изображений откроется в окне Изображение и в окне Крупный план на экране FineReader, при этом копия изображения помещается в папку пакета. Более подробно о представлении страниц в пакете и об устройстве пакета см. "Общая информация по работе с пакетом".

Совет:

    Если Вы хотите, чтобы открытые изображения были сразу распознаны, воспользуйтесь режимом Открыть и распознать. Для этого:

  1. В меню Процесс выберите пункт Открыть и распознать.
    Клавиатурная команда: CTRL+SHIFT+D.

  2. В открывшемся диалоге Открыть (Open) выберите изображения для распознавания.

Проверка и редактирование полученного изображения
Сохранить изображение
Распознать изображение


Передача изображений через Hot Folder

Передача изображений через папку на локальном диске, в локальной сети или на FTP сервере

(только для версии Corporate Edition)

Если в Вашей компании используются многофункциональные сетевые устройства, объединяющие в себе функции сканирования, печати и копирования, Вы можете настроить FineReader так, чтобы изображения с такого устройства автоматически попадали в FineReader.

Одним из средств достижения этой цели служит режим мониторинга заданной папки на локальном диске, в локальной сети или на FTP сервере. В этом режиме программа автоматически открывает все добавленные в заданную папку отсканированные изображения, факсы, а также документы в формате PDF. После добавления в пакет FineReader исходное изображение стирается.

Чтобы активировать режим просмотра папки:

  • В меню Файл выберите пункт Просмотр папки..., или
  • В локальном меню кнопки Сканировать выберите пункт Просмотр папки.

При запуске режима мониторинга заданной папки меняется значок кнопки на панели Scan&Read, открывается диалог Просмотр папки и в строке состояния отображается значок [image]. В случае возникновения сообщения об ошибке этот значок меняется на [image]. Чтобы прочесть сообщение об ошибке, дважды щелкните мышкой на значке.

Чтобы отключить режим просмотра папки:

  • В меню Файл выберите пункт Отключить режим просмотра папки, или
  • На панели Scan&Read нажмите кнопку Отключить.


Добавление в пакет изображений со сдвоенными страницами

При сканировании книг удобнее отсканировать две страницы (книжный разворот) сразу. При этом для повышения качества распознавания такие изображения следует разделить на два, чтобы каждой странице соответствовала отдельная страница пакета (анализ и распознавание осуществляется для каждой страницы по отдельности, исправляется перекос строк).

Для этого перед сканированием или добавлением в пакет сдвоенных страниц:

  • На закладке Сканирование/Открытие (меню Сервис>Опции) отметьте опцию Делить разворот книги.

В этом случае книжный разворот (сдвоенные страницы) будет представлен двумя страницами пакета. Подробнее о пакете см. "Общая информация по работе с пакетом".

Замечание. Если книжный разворот (сдвоенные страницы) был разделен на две страницы неверно, то снимите отметку с опции Делить разворот книги, заново отсканируйте или добавьте в пакет изображение с книжным разворотом и попробуйте разделить его в диалоге Разбить изображение (меню Изображение>Разбить изображение) вручную.


Добавление в пакет изображений с визитными карточками

При вводе в компьютер информации с визитных карточек их удобнее сканировать не по одной, а сразу по несколько штук, сколько помещается на Ваш сканер. При этом качество распознавания будет выше (в частности, благодаря исправлению перекосов) в том случае, когда каждая визитка попадет в пакет в виде отдельной страницы. Для этого в системе предусмотрены средства автоматического и ручного разбиения изображений, содержащих расположенные в определенном порядке визитные карточки.

Чтобы разбить изображение:

  1. В окне Пакет выберите нужное изображение.
  2. В меню Изображение выберите пункт Разбить изображение.
  3. В открывшемся диалоге Разбить изображение нажмите кнопку Разбить на визитки.

Замечания.

  1. Разрезаемая страница удаляется из пакета; на её место добавляются новые страницы, соответствующие разрезанным частям. Подробнее о пакете см. "Общая информация по работе с пакетом".
  2. Если изображение было разрезано на визитки неверно, то попробуйте разрезать его вручную, воспользовавшись кнопками Добавить вертикальный разделитель/Добавить горизонтальный разделитель.
  3. Чтобы удалить все разделители, нажмите кнопку Удалить все разделители.
  4. Чтобы передвинуть разделители, перейдите в режим Выбора объекта (нажмите кнопку [image]) и переместите разделитель.
  5. Чтобы удалить разделитель, перейдите в режим Выбора объекта (нажмите кнопку [image]) и переместите разделитель за пределы изображения.


Проверка и корректирование полученного изображения

  • Очистить от мусора
  • Инвертировать изображение
  • Повернуть или зеркально отразить изображение
  • Стереть участок изображения
  • Увеличить/Уменьшить масштаб изображения
  • Получить информацию об изображении
  • Печать изображения
  • Отменить последнее действие

  1. Очистить от мусора

    Распознаваемое изображение может быть сильно "замусорено", т.е. содержать много лишних точек, возникших в результате сканирования документов среднего или плохого качества. Точки, близко расположенные к контурам букв, могут отрицательно сказаться на качестве распознанного текста. Чтобы уменьшить количество лишних точек, можно воспользоваться опцией Очистить от мусора. Для этого:

    • В меню Изображение выберите пункт Очистить изображение от мусора.

    Если Вы хотите очистить от "мусора" отдельный блок, то:

    • В меню Изображение выберите пункт Очистить блок от мусора.

    Внимание! Если исходный текст был очень светлым или в исходном тексте использовался очень тонкий шрифт, то применение функции Очистить изображение от мусора может привести к исчезновению точек, запятых или тонких элементов букв, что ухудшает качество распознавания.

    Замечание. Если Вы сканируете или открываете "замусоренные" изображения, то перед добавлением в пакет таких изображений в группе Обработка изображений на закладке Сканирование/Открытие (меню Сервис>Опции) отметьте пункт Очистить изображение от мусора.

  2. Инвертировать изображение

    Некоторые сканеры инвертируют изображения при сканировании (черный цвет переводят в белый, а белый в черный). Чтобы получить стандартное представление документа (черный шрифт на белом фоне):

    • В меню Изображение выберите пункт Инвертировать.

    Замечание. Если Вы сканируете или открываете инвертированные изображения, то перед добавлением в пакет таких изображений в группе Обработка изображений на закладке Сканирование/Открытие (меню Сервис>Опции) отметьте пункт Инвертировать.

  3. Повернуть или зеркально отразить изображение

    При распознавании изображение должно иметь стандартную ориентацию: текст должен читаться сверху вниз, и строки должны быть горизонтальными. По умолчанию программа при распознавании определяет и корректирует ориентацию изображения автоматически. Если ориентация изображения была определена ошибочно, то на закладке Сканирование/Открытие снимите отметку с пункта Определять ориентацию страницы (в процессе распознавания) и поверните изображение вручную.

    Чтобы повернуть изображение:

    • на 90 градусов вправо - нажмите кнопку [image] или выберите в меню Изображение пункт Повернуть по часовой стрелке.

    • на 90 градусов влево - нажмите кнопку [image] или выберите в меню Изображение пункт Повернуть против часовой стрелки.
    • на 180 градусов - выберите в меню Изображение пункт Повернуть на 180 градусов.

    Чтобы зеркально отразить изображение относительно:

    • горизонтальной прямой - выберите в меню Изображение пункт Зеркально отразить относительно горизонтали;
    • вертикальной прямой - выберите в меню Изображение пункт Зеркально отразить относительно вертикали.

  4. Стереть участок изображения

    Если Вы хотите исключить какой-то участок текста из распознавания или у Вас на изображении имеются большие участки мусора, то Вы можете стереть такие участки. Для этого:

    • Выберите инструмент [image] (на панели в окне Изображение) и, нажав на левую кнопку мыши, выделите участок изображения. который Вы хотите удалить. Отпустите кнопку, выделенная часть изображения будет удалена.

  5. Увеличить/Уменьшить масштаб изображения

    • На панели Изображение (в окне Изображение) выберите инструмент [image] / [image] и щелкните мышью на изображении. Изображение увеличится/уменьшится в два раза.
    • Щелкните правой кнопкой мыши на изображение и в локальном меню выберите пункт Масштаб и нужный Вам масштаб.

  6. Получить информацию об изображении

    Вы можете получить следующую информацию об открытом изображении:

    ширину и высоту изображения в точках; вертикальное и горизонтальное разрешение в точках на дюйм (dpi); тип изображения.

    • Щелкните правой кнопкой на изображение и в локальном меню выберите пункт Свойства. В открывшемся диалоге выберите закладку Изображение.
  7. Печать изображения
    Вы можете напечатать одно изображение, открытое в окне Изображение, несколько изображений, выделенных в окне Пакет, или все изображения. Для этого:
    • В меню Файл выберите пункт Печать изображения и в открывшемся диалоге Печать установите параметры печати (принтер, количество печатаемых страниц, количество копий и т.д.)
  8. Отменить последнее действие
    • Для отмены последнего действия на панели Стандартная нажмите кнопку Отменить [image].

    Совет: Для повторного выполнения последнего отмененного действия на панели Стандартная нажмите кнопку Вернуть [image].


Нумерация страниц при добавлении в пакет

По умолчанию каждой сканируемой странице присваивается номер на единицу больший номера последнего изображения в пакете.

Вы можете задать номер добавляемой страницы и вручную (например, Вам нужно сохранить исходную нумерацию страниц или Вы сканируете стопку сортированных по порядку страниц). Для этого:

  • на закладке Сканирование/Открытие (меню Сервис>Опции) отметьте пункт Запрашивать номер страниц при добавлении в пакет.

При сканировании стопки двусторонних сортированных по порядку страниц:

  1. Отметьте пункт Запрашивать номер перед добавлением в пакет на закладке Сканирование/Открытие (Сервис>Опции).
  2. В диалоге Номер страницы укажите номер страницы, с которой начинается сканирование и выберите опцию Через одну в поле Нумерация страниц. Выберите способ нумерации страниц: по возрастанию или по убыванию. Возрастание или убывание зависит, например, от того, как Вы кладете стопку в автоподатчик – находятся ли меньшие или большие номера наверху.
Сканирование


Опции хранения изображений в пакете

Приводить цветное/серое изображение к черно-белому (меню Сервис>Опции, закладка Сканирование/Открытие)

Отметьте эту опцию при сканировании через TWAIN-диалог сканера в сером режиме (с автоподбором яркости) или при сканировании в цвете, если при этом сканируемые документы не содержат цветных картинок, цветного шрифта и фона или же Вам не требуется передача цвета в выходное изображение. В этом случае сохраняемые в пакет изображения будут занимать меньше места на диске.


Разрешение проблем сканирования: Ваш сканер не поддерживает работу с Twain-драйвером

Если Ваш сканер не поддерживает работу с Twain, то Вы можете работать с программой следующим образом:

  1. Создайте в программе новый пакет, откройте пакет или продолжите работу в уже открытом пакете.
  2. Установите параметры распознавания (язык распознавания, тип страницы, тип печати).
  3. В меню Процесс выберите пункт Распознавание в фоновом режиме.
  4. Не закрывая программы, отсканируйте документ, который Вы хотите распознать, любой графической программой и сохраните его в ту папку, в которую Вы сохранили созданный пакет с именем 0001.TIF. FineReader автоматически подхватит изображение и распознает его. Чтобы обновить список страниц, нажмите клавишу F5.

    Замечание. Если Вы работаете с непустым пакетом, то отсканированные файлы должны именоваться не с единицы (1), а с номера страницы, следующей за последней страницей пакета. Т.е. если в пакете было 10 страниц, то отсканированные файлы должны именоваться следующим образом: 0011.tif, 0012.tif и т.д.

  5. Отсканируйте второй документ и сохраните его с именем 0002.TIF и т.д.
  6. Чтобы прекратить распознавание, в меню Процесс выберите пункт Остановить распознавание в фоновом режиме.

Таким образом, все отсканированные страницы будут распознаны программой.


Первая страница: Анализ макета страницы

Анализ макета страницы

Прежде чем приступить к распознаванию, программа должна знать, какие участки изображения надо распознавать. Для этого проводится анализ макета страницы, во время которого выделяются блоки с текстом, картинки, таблицы и штрих-коды.

В этой главе Вы узнаете, когда может потребоваться провести ручной анализ макета страницы, какие типы блоков бывают, как можно отредактировать полученные в результате автоматического анализа блоки, а также, как можно упростить процесс анализа, используя шаблоны блоков.

Краткое содержание раздела:

  • Общая информация по анализу макета страницы
  • Типы блоков
  • Опции автоматического анализа макета страницы
  • Выделение и редактирование блоков вручную
  • Ручной анализ таблиц
  • Использование шаблонов блоков


Общая информация по анализу раскладки страницы

Общая информация по анализу макета страницы

Анализ макета страницы может проводиться как автоматически, так и вручную. В большинстве случаев FineReader сам успешно справляется с анализом сложных страниц. Автоматический анализ производится по кнопке 2-Распознать одновременно с распознаванием текста.

    Запускает распознавание открытого изображения. Чтобы изменить режим кнопки, нажмите на стрелку справа от нее и из открывшегося меню выберите нужный пункт.

Замечание. Отдельная процедура анализа макета страницы тоже доступна (меню Процесс>Анализ макета страницы). Правда, при этом качество сегментации может быть ниже, т.к. при совместной процедуре распознавания и сегментации для анализа страницы используется дополнительная информация, полученная в процессе распознавания.

Ручное выделение блоков может понадобиться, если

  1. Вы хотите распознать часть страницы;

  2. в результате автоматического анализа блоки были выделены неправильно.

Совет:

  • В некоторых случаях качество автоматического анализа можно улучшить, правильно установив опции анализа макета. Проверьте установленные опции анализа (закладка Распознавание, меню Сервис>Опции).
  • В случае если программа выделила неправильно некоторые блоки, часто оказывается быстрее исправить только их, воспользовавшись инструментами для редактирования блоков, а не выделять блоки на изображении заново вручную.
Опции автоматического анализа макета страницы
Выделение и редактирование блоков вручную
Ручной анализ таблиц


Типы блоков

Блоки - это заключенные в рамку участки изображения. Блоки выделяют для того, чтобы указать системе, какие участки отсканированной страницы надо распознавать и в каком порядке. Также по ним воспроизводится исходное оформление страницы. Блоки разных типов имеют различные цвета рамок. Вы можете изменить цвета рамок блоков на закладке Вид диалога Опции (меню Сервис>Опции) в группе Объекты. В поле Объект выберите нужный тип блока, а в поле Цвет - требуемый цвет.

При обработке изображений выделяют блоки следующих типов:

Зона Распознавания - блок используется для распознавания и автоматического анализа части изображения. После нажатия на кнопку 2-Распознать выделенный блок автоматически анализируется и распознается.

Текст - блок используется для обозначения текста. Он должен содержать только одноколоночный текст. Если внутри текста содержатся картинки, выделите их в отдельные блоки.

Таблица - этот блок используется для обозначения таблиц или текста, имеющего табличную структуру. При распознавании программа разбивает данный блок на строки и столбцы и формирует табличную структуру. В выходном тексте данный блок передается таблицей.
Вы можете выделить и отредактировать таблицу вручную.

Картинка - этот блок используется для обозначения картинок. Он может содержать картинку или любую другую часть текста, которую Вы хотите передать в распознанный текст в качестве картинки.

Штрих-код - этот блок используется для распознавания штрих-кодов. Т.е., если Ваш документ содержит штрих-код и Вы хотите передать его не картинкой, а перевести его в последовательность букв и цифр, то выделите штрих-код в отдельный блок и присвойте ему тип Штрих-код.
Замечание. По умолчанию опция, позволяющая искать и распознавать штрих-коды отключена. Чтобы подключить ее, отметьте пункт Искать штрих-коды на закладке Распознавание (меню Сервис>Опции).

Выделение и редактирование блоков вручную


Опции автоматического анализа макета страницы

При автоматическом анализе макета страницы FineReader сам выделяет блоки, содержащие тексты, таблицы, картинки и штрих-коды.

Автоматический анализ запускается по кнопке 2-Распознать одновременно с распознаванием текста. До запуска распознавания необходимо установить основные опции анализа: тип страницы и опции анализа таблиц.

    Запускает распознавание открытого изображения. Чтобы изменить режим кнопки, нажмите на стрелку справа от нее и из открывшегося меню выберите нужный пункт.

Тип страницы

Для большинства изображений расположение текста на странице определяется автоматически, чему соответствует значение Авто на закладке Распознавание в группе Тип страницы (меню Сервис>Опции), устанавливаемое системой по умолчанию.

В некоторых случаях может потребоваться установить значение типа страницы вручную. Для этого:

  • На закладке Распознавание диалога Опции (меню Сервис>Опции) в группе Тип страницы выберите нужный Вам пункт.

Возможные типы страницы:

Автоматическое определение | - указывает, что расположение текста на странице определяется автоматически. Это значение устанавливается системой по умолчанию; подходит для распознавания всех видов текстов, в том числе многоколоночного текста, текста с таблицами и картинками.
Одна колонка | - указывает, что текст на странице напечатан в одну колонку. Эта опция используется в случае, если автоматическое определение ошибочно сегментировало страницу как многоколоночный текст.
Форматированный пробелами текст | - указывает, что текст на странице расположен в одну колонку и напечатан моноширинным шрифтом одного размера. В распознанном тексте сохраняется деление на строки; отступы от левого края передаются пробелами; каждая строка выделяется в отдельный абзац, и расстояния между абзацами передаются пустыми строками. Используется, например, для распознавания распечаток текстов программ.

Опции анализа таблиц

В большинстве случаев программа делит таблицу на строки и столбцы автоматически. Дополнительная настройка опций анализа таблиц устанавливается на закладке Распознавание в группе Таблицы. Эти опции рекомендуется использовать, если:

  • в результате автоматического анализа макета страницы таблица была выделена и разделена на строки и столбцы неверно;
  • документ содержит много однотипных таблиц, для которых известна дополнительная информация (например: таблица не содержит объединенных ячеек или таблица состоит из ячеек, текст в которых расположен в одну строку).

  1. Опция В каждой ячейке таблицы не более одной строки текста используется для уверенного анализа таблиц с неполным количеством или без черных разделителей, с ячейками, содержащими не более одной строки текста.

    Kilometers | Miles
    1 | 0.62
    5 | 3.2

    - пример таблицы, в каждой ячейке которой текст расположен в одну строку

    Физ.явление | t по Цельсию
    Температура кипения воды | 100
    Температура замерзания воды | 0

    - пример таблицы, ячейки которой содержат более одной строки текста

  2. Опция Таблица не содержит объединенные ячейки используется для уверенного анализа таблиц, не содержащих объединенных ячеек.

    3. Температура
По Цельсию | По Кельвину
-273 | 0
100 | 373

    - пример таблицы с объединенной ячейкой

Замечание. На таблицах общей структуры или на страницах с таблицами различной структуры отмеченные опции В каждой ячейке таблицы не более одной строки текста и Таблица не содержит объединенных ячеек могут привести к ошибкам анализа и соответственно снизить качество распознавания.

Выделение и редактирование блока вручную
Сохранить изображение блока в файл


Выделение и редактирование блоков вручную

Чтобы:

  • Создать новый блок
  • Отредактировать форму и расположение блоков
  • Отредактировать таблицу

Чтобы создать новый блок:

  1. Выберите один из инструментов:

    - выделить зону распознавания;

    - выделить текстовый блок;

    - выделить картинку;

    - выделить табличный блок.

  2. Установите курсор мыши в угол предполагаемого блока. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните в противоположный по диагонали угол.
  3. Отпустите кнопку мыши.

Выделенная часть изображения будет заключена в рамку.

Вы можете поменять тип блока (присвоить выделенному блоку один из существующих типов: Зона распознавания, Текст, Таблица, Картинка или Штрих-код). Для этого:

  • Щелкните на блоке правой кнопкой мыши и в локальном меню выберите Тип блока, а затем - нужный Вам пункт.

Редактирование формы и положения блоков

Чтобы передвинуть границу блока:

  1. Установите курсор мыши на границу блока.
  2. Нажмите левую кнопку мыши и потяните в нужную сторону.
  3. Отпустите кнопку мыши.

Замечание. Если Вы установите курсор мыши на угол блока, то при движении мыши будут одновременно изменяться вертикальная и горизонтальная границы блока.

Чтобы добавить прямоугольную часть блока:

  1. Выберите инструмент [image].
  2. Установите курсор мыши внутри блока, к которому Вы хотите добавить часть. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните по диагонали. Выделив нужную часть изображения, отпустите кнопку мыши. Выделенный прямоугольник будет добавлен к блоку.
  3. Если нужно, передвиньте границу блока.

Чтобы удалить прямоугольную часть блока:

  1. Выберите инструмент [image].
  2. Установите курсор мыши внутри блока, там, где Вы хотите вырезать часть. Нажмите левую кнопку мыши и, не отпуская кнопки, потяните по диагонали. Выделив нужную часть изображения, отпустите кнопку мыши. Выделенный прямоугольник будет удален из блока.
  3. Если нужно, передвиньте границу блока.

Замечания.

  1. Вы также можете изменять границы блоков, добавляя на них новые узлы (точки разбиения). Получившиеся отрезки можно перемещать мышью в любом направлении.
    Чтобы добавить новый узел, подведите курсор, удерживая клавишу Shift, к нужной точке границы (курсор при этом примет форму перекрестия) и щелкните мышью. На границе блока появится новый узел.
  2. FineReader накладывает на допустимую форму блоков некоторые ограничения, обусловленные необходимостью передавать на распознавание неразрывные текстовые строки. Для соблюдения этих ограничений FineReader либо автоматически корректирует границы блока после операций добавления или удаления прямоугольной части блока (например, при удалении внутренней части блока снизу или сверху дополнительно удаляется часть блока справа до границы блока), либо запрещает некоторые операции по передвижению отрезков, образующих границу блока.

Чтобы выделить один или несколько блоков:

  • Выберите инструмент [image] и щелкните мышкой по нужному блоку или, удерживая кнопку мыши, нарисуйте прямоугольник, охватывающий нужные блоки.

Замечание. Вы можете выделить один или несколько блоков, используя стандартные инструменты выделения блоков. Чтобы выбрать несколько блоков, нажмите клавишу SHIFT или CTRL (при этом должен быть выбран один из инструментов: , [image], [image] или [image]) и мышью щелкните на требуемых блоках. Чтобы отменить выделение уже выбранного блока или добавить невыделенные блоки, нажмите клавишу CTRL (при этом должен быть выбран один из инструментов: , [image], [image] или [image]) и мышью щелкните на требуемых блоках.

Чтобы передвинуть блок:

  • Нажмите клавишу ALT (при этом должен быть выбран один из инструментов: , [image], [image], [image] или [image]) и мышью переместите блоки.

Чтобы перенумеровать блоки:

  1. Выберите инструмент [image].
  2. Выделите блоки в том порядке, в котором Вы хотите видеть их содержимое в выходном тексте.

Замечание. Если Вы перенумеровываете блоки на уже распознанном изображении, то одновременно в окне Текст в черновом режиме редактора происходит перегруппировка распознанного текста в соответствии с новой нумерацией.

Чтобы удалить блок:

  • Выберите инструмент [image] и выделите блок, который Вы хотите удалить.
  • Выделите блоки, которые Вы хотите удалить, и нажмите клавишу DEL.

Внимание! Если Вы удаляете блок с уже распознанного изображения, то одновременно с этим в окне Текст удаляется текст, соответствующий этому блоку.

Чтобы удалить все блоки на изображении:

  • В меню Пакет выберите пункт Удалить блоки и текст.

Внимание! Если Вы удаляете блоки с уже распознанного изображения, то одновременно с этим в окне Текст удаляется текст, соответствующий этим блокам.

Редактирование таблицы

Для редактирования таблицы выберите на панели Изображение один из инструментов:

- чтобы добавить вертикальную линию;

- чтобы добавить горизонтальную линию;

- чтобы удалить линию.

Чтобы объединить ячейки таблицы:

  • В меню Правка выберите пункт Объединить ячейки таблицы.

Чтобы разбить ранее объединенные ячейки таблицы:

  • В меню Правка выберите пункт Разбить ячейки таблицы.

Чтобы объединить строки таблицы (в этом случае деление на столбцы остается):

  • В меню Правка выберите пункт Объединить строки таблицы.
Ручная сегментация таблиц
Типы блоков
Создать шаблон блоков


Ручной анализ таблицы

Совет: Если в результате автоматического анализа таблицы разделение на строки и столбцы произошло неверно, прежде чем анализировать таблицу вручную заново, попробуйте сначала отредактировать результаты автоматического анализа.

Чтобы отредактировать таблицу вручную:

Отредактируйте таблицу, используя инструменты (панель в окне Изображение):

- Добавить вертикальную линию.
- Добавить горизонтальную линию.

- Удалить линию.
Если ячейка таблицы содержит только картинку, в диалоге Свойства блока (меню Вид>Свойства) отметьте пункт Считать ячейку картинкой. Если же, помимо картинки, в ячейке содержится некоторый текст, то выделите картинку в отдельный блок внутри ячейки.

Чтобы объединить ячейки или строки таблицы:

  • в меню Правка выберите пункты Объединить ячейки таблицы или Объединить строки таблицы. При объединении строк таблицы деление на столбцы остается.

    Объединенные ячейки можно снова разделить, воспользовавшись командой Разбить ячейки таблицы (меню Правка).

Замечание. Чтобы повторно не рисовать вертикальные и горизонтальные линии в таблице, выделите таблицу в отдельный блок и щелкните правой кнопкой мыши на блоке. В локальном меню выберите пункт Анализ структуры таблицы. А затем, используя инструменты по работе с таблицей, отредактируйте полученные результаты.


Использование шаблонов блоков

При работе с документами с одинаковым расположением текста и картинок, такими, например, как формы, бланки и т.п., вместо того чтобы анализировать макет каждой страницы, Вы можете провести анализ одной из них, сохранить расположение блоков на этой странице в файл, а затем, когда потребуется, "спроецировать" эти блоки на изображение (или группу изображений) со сходным расположением текста.

Замечание. Созданный шаблон блоков можно использовать только для документов, отсканированных с тем же разрешением, что и документ, на котором данный шаблон блоков создавался.

Чтобы создать шаблон блоков:

  1. Откройте изображение и выделите на нем блоки автоматически или вручную.
  2. В меню Изображение выберите пункт Сохранить блоки... В открывшемся диалоге укажите имя для шаблона блоков.

Чтобы наложить шаблон блоков:

  1. В окне Пакет выделите страницы, на которые Вы хотите наложить существующий шаблон.
  2. В меню Изображение выберите пункт Наложить блоки. В открывшемся диалоге Открыть файл с блоками выберите файл (*.blk) с нужным Вам расположением блоков.
  3. В диалоге Открыть файл с блоками в группе Применить к установите переключатель в одно из положений: Всем страницам (если Вы хотите наложить шаблон на все страницы пакета) или Выделенным страницам (если Вы хотите наложить шаблон только на выделенные страницы).
  4. Нажмите кнопку Открыть (Open).


Первая страница: распознавание

Распознавание

Задача распознавания состоит в том, чтобы преобразовать отсканированное изображение в текст, сохранив при этом оформление страницы. Прежде чем приступить к распознаванию текста, необходимо установить основные параметры распознавания: язык распознавания, тип печати распознанного текста и тип страницы. В этой главе описываются эти и другие параметры распознавания и приводятся ситуации, в которых они используются.

Краткое содержание раздела:

  • Общая информация по распознаванию
  • Язык распознавания
  • Тип печати входного текста
  • Другие опции распознавания
  • Распознавание в фоновом режиме
  • Распознавание с обучением
    • Обучение эталона
    • Редактирование эталона
  • Создание нового языка и групп языков
    • Создание нового языка
    • Создание новой группы языков


Общая информация по распознаванию

Внимание! Перед запуском распознавания проверьте установленные опции: язык распознавания, тип печати распознаваемого текста и тип страницы.

Вы можете:

  1. Распознать блок или несколько блоков, выделенных на изображении.
  2. Распознать открытую страницу или все страницы, выделенные в окне Пакет.
  3. Распознать все нераспознанные страницы пакета.
  4. Распознать все страницы в фоновом режиме. В этом режиме возможно распознавание с одновременным редактированием уже распознанных страниц.
  5. Распознать страницы в режиме распознавание с обучением. Данный режим применяется в основном для распознавания текстов, использующих декоративные шрифты, или для распознавания большого объема (более 100 страниц) документов плохого качества печати.
  6. Распознать страницы одного пакета на нескольких компьютерах одновременно.

Чтобы запустить распознавание:

  • Нажмите кнопку 2-Распознать на панели Scan&Read.

  • В меню Процесс выберите нужный Вам пункт:

    Распознать - чтобы распознать открытую страницу или все страницы, выделенные в окне Пакет ;

    Распознать все - чтобы распознать все нераспознанные страницы пакета;

    Распознать Блок - чтобы распознать блок или несколько блоков, выделенные на изображении;

    Запустить фоновое распознавание - чтобы запустить распознавание в фоновом режиме.

Кнопка 2-Распознать запускает распознавание открытого изображения. Чтобы изменить режим кнопки, нажмите на стрелку справа от нее и из открывшегося меню выберите нужный пункт.

Замечание. При распознавании уже распознанной страницы перераспознаются только отредактированные и добавленные блоки.

Распознавание с обучением
Распознавание в фоновом режиме
Проверка и редактирование результатов распознавания


Язык распознавания

FineReader поддерживает распознавание как одноязычных, так и многоязычных (например, английско-французских) документов. При распознавании текстов на английском или немецком языках Вы можете воспользоваться одноименными языками с медицинскими и юридическими словарями. Данные языки, помимо тематических словарей, включают в себя также и обычные словари FineReader.

Чтобы указать язык распознаваемого текста:

  • Выберите соответствующую строку в списке на панели Распознавание.

Если Вы хотите распознать документ, написанный на нескольких языках:

  1. В списке языков на панели Стандартная выберите пункт Выбор нескольких языков...

  2. В открывшемся диалоге Язык распознаваемого текста укажите несколько языков. Для этого:

    • отметьте пункты с соответствующими названиями языков.

Совет: Если Вы часто используете какую-либо комбинацию языков, то создайте новую группу, содержащую эти языки.

Внимание!

  1. Увеличение количества подключенных к распознаванию одного документа языков может привести к ухудшению качества распознавания. Не рекомендуется подключать более 2-3 языков.
  2. Перед запуском распознавания проверьте подключенные на закладке Форматирование шрифты: они должны содержать все символы языка распознавания. В противном случае распознанный текст будет неправильно отображен в окне Текст (в словах на месте некоторых букв стоят значки "?" или "□").

Если нужного языка нет в списке, возможны следующие варианты:

  1. Данный язык не поддерживается системой FineReader. Полный список языков приведен в разделе "Поддерживаемые языки распознавания".
  2. Язык исключен из списка языков показываемых на панели Стандартная. В этом случае в списке языков на панели Стандартная выберите пункт Выбор из полного списка языков и в открывшемся диалоге Язык распознаваемого текста укажите необходимый язык.
  3. Язык был отключен при выборочной установке. Чтобы доустановить языки распознавания, запустите программу инсталляции FineReader в режиме покомпонентной установки (Установка дистрибутива по выбору), снимите отметки со всех пунктов, кроме Языки распознавания, и нажмите кнопку Состав. В открывшемся списке языков укажите требуемые языки.

    Замечание. При установке проверьте, что Вы указали ту же папку, в которую Вы ранее установили ABBYY FineReader.

Чтобы подключить/отключить язык к списку показываемых языков:

В диалоге Редактор языков (меню Сервис>Редактор языков) выберите язык, который Вы хотите подключить/отключить, и отметьте пункт (снимите отметку) Показывать в списке языков.

Совет: Вы можете установить язык распознавания на отдельный блок. Для этого щелкните правой кнопкой мыши на блоке, для которого вы хотите установить язык распознавания, отличный от языка распознавания для всего текста, и из локального меню выберите пункт Свойства. В открывшемся диалоге Свойства на закладке Блок в поле Язык распознавания выберите язык распознавания выделенного блока.

Поддерживаемые языки распознавания


Тип печати входного текста

Для большинства текстов тип печати определяется автоматически. Этому соответствует значение Авто (группа Тип печати, меню Сервис>Опции, закладка Распознавание).

При распознавании текстов, напечатанных на матричном принтере в черновом режиме или на пишущей машинке, можно добиться более высокого качества распознавания, установив правильный Тип печати:

  • для текстов, напечатанных на пишущей машинке - значение Пишущая машинка;
  • для текстов, напечатанных на матричном принтере - значение Матричный принтер.
Фрагмент страницы, напечатанной на матричном принтере в черновом режиме. На картинке видно, что штрихи букв состоят из отдельно стоящих точек.
Фрагмент страницы, напечатанной на пишущей машинке. Ширина букв одинакова (сравните, например, буквы "w" и "t").

Чтобы поменять тип печати:

  • На закладке Распознавание диалога Опции (меню Сервис>Опции) в группе Тип печати выберите требуемый пункт.

Замечание. После распознавания текстов, напечатанных на пишущей машинке или матричном принтере, не забудьте снова выбрать значение Авто при возвращении к типографскому тексту.


Другие опции распознавания

Показывать или не показывать изображение при распознавании

Распознавание группы страниц происходит быстрее, если обрабатываемое изображение не показывается.

  • На закладке Опции (меню Сервис>Опции, диалог Опции) снимите отметку с пункта Показывать изображение при распознавании.

Указать ориентацию текста

Если программа некорректно распознала блоки с вертикальным направлением текста (текстовый блок, ячейки таблицы):

  • Щелкните правой кнопкой мыши по блоку с вертикальным направлением текста и в локальном меню выберите пункт Свойства. В открывшемся диалоге Свойства выберите нужный вариант в списке Направление текста и распознайте изображение заново.

Указать, что текст в блоке является инвертированным или отраженным

Если программа некорректно распознала блоки с инвертированным или отраженным текстом (текстовый блок, ячейка таблицы или вся таблица), то:

  • Щелкните правой кнопкой мыши на нужном блоке и в локальном меню выберите пункт Свойства. В открывшемся диалоге Свойства отметьте пункт Инвертированный или Отраженный соответственно и распознайте изображение заново.


Распознавание в фоновом режиме

Если Вы хотите одновременно с распознаванием редактировать распознанные страницы, Вы можете запустить распознавание в фоновом режиме:

  • В меню Процесс выберите пункт Запустить фоновое распознавание.
    В строке состояния внизу экрана появится значок [image]. Если для окна Пакет выбран режим показа свойства страниц (локальное меню, пункт Вид>Вид со свойствами), то напротив распознаваемой страницы в колонке Открыта появится значок [image].

В этом режиме распознавание автоматически возобновляется, как только в пакете появляются нераспознанные страницы.

Замечание. На многопроцессорных компьютерах режим "Фоновое распознавание" позволяет увеличить скорость распознавания пакетов, содержащих большое количество страниц.

Чтобы остановить Распознавание в фоновом режиме:

  • В меню Процесс выберите пункт Остановить фоновое распознавание.

Внимание! В режиме работы Распознавание в фоновом режиме используются опции, установленные в программе до запуска фонового распознавания.


Распознавание с обучением

Как было отмечено, программа FineReader позволяет вводить тексты разного качества, напечатанные практически любыми шрифтами. Тексты хорошего и среднего качества, а также шрифты обычного начертания распознаются без предварительного обучения.

Режим "Распознавание с обучением" используется для:

  1. распознавания текстов, использующих декоративные шрифты;
  2. распознавания текстов, в которых встречаются специальные символы (например, отдельные математические символы);
  3. распознавания большого объема (более 100 страниц) текста плохого качества.
В других случаях Распознавание с обучением использовать не рекомендуется, т.к. затраты на обучение будут больше, чем полученный выигрыш в качестве распознавания.

Обучение проводится при распознавании одной-двух страниц текста в специальном режиме. В результате создается эталон букв, встречающихся в тексте. Этот эталон в дальнейшем используется при распознавании основного объема текста. Некоторые пары или тройки символов в тексте могут склеиваться. Если при обучении Вам не удается переместить описывающий прямоугольник так, чтобы он заключал в себя один целый символ и не содержал при этом части соседних, то Вы можете обучить программу сочетанию символов, которые невозможно "расклеить". Такие неразделяемые сочетания двух или трех символов называются лигатурами. Это, например, такие сочетания, как ед, от, ff, ffi, ffl и другие.

Внимание!

  1. Созданный эталон можно использовать только для распознавания текстов, использующих тот же шрифт и размер шрифта и отсканированных с тем же разрешением, что и документ, на котором данный эталон создавался.
  2. При удалении пакета эталон также удаляется.

    Вы можете сохранить созданный эталон для работы с другими пакетами. Для этого сохраните настройки пакета в формате шаблон пакета (*.fbt).

  3. При переходе к распознаванию текстов, напечатанных другим шрифтом, не забудьте отключить эталон (на закладке Распознавание, меню Сервис>Опции установите переключатель в положение Не использовать пользовательский эталон).

Последовательность действий при распознавании с обучением:
  1. Установите режим Распознавание с обучением (на закладке Распознавание, меню Сервис>Опции в группе Распознавание с обучением установите переключатель в положение Распознавание с обучением). В строке состояния появится название эталона (по умолчанию default).
  2. Нажмите кнопку 2-Распознать.
  3. Обучите эталон, распознав одну-две страницы в режиме распознавание с обучением.
    Обучаемые символы заносятся в эталон, создаваемый системой по умолчанию. По окончании обучения система сохранит созданный эталон (default.ptn) в папке, где хранится пакет.
  4. Отредактируйте эталон.
  5. Отмените режим Распознавание с обучением (на закладке Распознавание в группе Обучение установите переключатель Распознавание с пользовательским эталоном).
  6. Запустите распознавание основного текста, нажав на кнопку 2-Распознать.

Замечания.

  1. Чтобы создать несколько эталонов на один пакет, воспользуйтесь диалогом Редактор эталонов (вызывается с закладки Распознавание по кнопке Эталоны или из меню Сервис>Редактор эталонов). Создайте новый эталон (нажмите в диалоге на кнопку Новый) и выберите его для работы (нажмите на кнопку Выбрать). Далее работа с созданным эталоном происходит так же, как и работа с default-эталоном, см. выше пп 1-5.
  2. Если в процессе обучения было создано несколько эталонов, то подключается последний созданный эталон. Название подключенного эталона пишется в строке состояния.

    Чтобы подключить другой эталон для распознавания, в диалоге Редактор эталонов (меню Сервис>Редактор эталонов) в списке эталонов выберите эталон и нажмите кнопку Выбрать. На закладке Распознавание в группе Обучение установите переключатель в положение Распознавание с пользовательским эталоном.

  3. Если на закладке Распознавание отмечена опция Использовать встроенные эталоны, то в режиме Распознавание с обучением программа предложит обучить только неуверенно распознанные символы.

    Если Вы обучаете программу декоративным или нестандартным шрифтам (например, тибетскому) и при этом используете встроенные эталоны, программа может распознать часть символов неправильно, не предложив их обучить. В этом случае рекомендуется снять отметку с опции Использовать встроенные эталоны: обучение будет производиться каждому символу.


Обучение эталона

  1. Проверьте, чтобы на закладке Распознавание (меню Сервис>Опции) в группе Распознавание с обучением переключатель был установлен в положение Распознавание с обучением.
  2. Нажмите кнопку 2-Распознать. Программа начнет распознавание. Как только встретится символ, подлежащий обучению, откроется диалог Ручное обучение эталона с изображением этого символа.

Обучение символу

Описывающий прямоугольник в верхней части диалога должен содержать один целый символ. Если он содержит часть буквы или более одной буквы, то с помощью мыши или кнопок [image] и [image] прямоугольник можно передвинуть так, чтобы он охватывал одну целую букву.

Далее введите нужный символ и нажмите кнопку Обучить.

Внимание!

  1. Обучать можно только символам, входящим в алфавит языка.
    Если Вы обучаете программу символам, которые нельзя ввести с клавиатуры, то для их обозначения можно использовать комбинацию из двух символов или Вы можете скопировать требуемый символ из Таблицы символов (открывается при нажатии в диалоге Ручное обучение эталона кнопки [image]).
  2. Если в обучаемом тексте встречаются слова, набранные курсивом или полужирным, и Вам важно сохранить гарнитуру шрифта в распознанном тексте, то при обучении таким символам в диалоге Ручное обучение эталона следует отметить пункты Курсив или Полужирный соответственно.
  3. При обучении следите за тем, чтобы изображениям заглавных букв соответствовали заглавные буквы, а изображениям строчных букв – строчные.

Если при обучении Вы ошиблись, то можно нажать кнопку Вернуться, и охватывающий прямоугольник вернется на предыдущую позицию, а последняя обученная пара "изображение – символ" будет удалена из эталона. Кнопка Вернуться действует в пределах одного слова.

Обучение лигатурам

Лигатуры - это сочетания двух или трех символов, которые из-за особенностей их начертания невозможно разделить при обучении и которым поэтому сразу обучаются как комбинации символов. Обучение лигатурам происходит так же, как и обучение отдельным символам:

  1. В строке для ввода символа введите нужное сочетание символов и нажмите кнопку Обучить.
  2. Описывающий прямоугольник в верхней части диалога должен содержать сочетание целиком. Передвинуть прямоугольник можно с помощью мыши или используя кнопки [image] и [image] .

В одном эталоне может содержаться до 1000 новых символов. Однако не следует создавать слишком много лигатур, т.к. это может отрицательно сказаться на качестве распознавания.

При обучении необходимо учесть следующие ограничения:

  1. Изображения некоторых символов не различаются системой распознавания и сопоставляются с каким-то одним символом. Например, прямой ('), левый (‘) и правый (’) апострофы хранятся в эталоне как изображение прямого апострофа. Таким образом, в результате распознавания в тексте никогда не появится правый или левый апостроф, хотя при обучении Вы указывали именно эти символы.
  2. Для некоторых изображений решение о том, какому символу в распознанном тексте сопоставить встретившееся конкретное изображение, принимается на основе общего анализа распознанного текста. Так, например, решение о том, является ли символ, обозначаемый "кружком", буквой о или цифрой ноль, система принимает в зависимости от того, находятся ли рядом другие цифры или буквы.


Редактирование эталона

Прежде чем запускать распознавание с только что созданным эталоном, рекомендуется просмотреть эталон и, если потребуется, отредактировать. Этим Вы сведете к минимуму ошибки распознавания, которые могут возникнуть из-за неправильно обученного эталона.

Эталон должен содержать только целые символы или лигатуры. Символы, обрезанные с краев, и символы с неправильными подписями следует удалить из эталона.

Чтобы отредактировать эталон:
  1. В меню Сервис выберите пункт Редактор эталонов...
  2. В открывшемся диалоге Редактор эталонов выберите нужный эталон и нажмите кнопку Редактировать... Перед Вами откроется диалог Символы пользовательского эталона.
  3. Выбрав символ, нажмите кнопку Свойства, чтобы отредактировать подпись и указать правильное начертание: курсив, полужирный, верхний или нижний индексы, или нажмите кнопку Удалить, чтобы удалить неправильно обученные символы.


Пользовательские языки и группы языков

Вы можете использовать не только предопределенные языки и группы языков, но и создать новый язык или объединить существующие языки в новую группу и при распознавании подключить именно их.

Когда надо создавать новый язык:

  1. Для подключения пользовательского словаря.
    Например, необходимо распознать русский текст, содержащий аббревиатуры. Вы можете создать словарь аббревиатур и подключить его к пользовательскому языку. На основе русского языка с подключенным системным словарем и языка, созданного Вами с подключенным словарем аббревиатур, Вы можете создать группу для дальнейшего ее использования при распознавании Ваших текстов.
  2. Для распознавания документов специального вида.
    Например:
    • Страница содержит перечень артикулов, состоящий из цифр и нескольких букв. Вы можете создать новый язык, включив в него минимально необходимый набор символов, и использовать его для распознавания данного типа документов.
    • Документ использует только заглавные буквы английского языка. В этом случае для повышения качества распознавания следует исключить из распознавания символы, которые заведомо не могут встретиться в тексте, в данном случае - все строчные буквы.

Когда надо создавать группу языков:

  • Если Вы часто используете какую-нибудь комбинацию языков.

Создать язык или группу языков можно из диалога Редактор языков (меню Сервис, пункт Редактор языков).


Создание нового языка

Чтобы создать новый язык распознавания:

  1. В меню Сервис выберите пункт Редактор языков...
  2. Нажмите кнопку Новый. В открывшемся диалоге установите переключатель в положение Создать новый язык на основе существующего и выберите язык, на основе которого Вы создаете новый.
  3. Перед Вами откроется диалог Свойства языка.

При создании нового языка нужно определить следующие параметры (все параметры задаются в диалоге Свойства языка):

  1. Имя нового языка.
  2. В поле Алфавит языка указан алфавит языка, на основе которого Вы создаете новый язык. Если требуется, отредактируйте алфавит, нажав на кнопку [image].

  3. Словарь, который будет использоваться системой при распознавании и проверке распознанного текста. Возможны следующие варианты:

    • Нет (не подключать словарь к языку).
    • Встроенный словарь (используется словарь, поставляемый с программой).
    • Пользовательский словарь.

      Чтобы наполнить словарь или подключить старый пользовательский словарь или текстовый файл в Windows (ANSI)-кодировке (слова должны быть разделены пробелами или другими символам, не включенными в алфавит), нажмите кнопку Редактировать.

      Замечание. Словарные слова пользовательского языка считаются правильными, если в тексте они встретились с той капитализацией, в которой они заданы в словаре, а также в каком-либо стандартном виде: всеми маленькими, всеми большими буквами или с большой буквы:

      Вид слова в словаре: Допустимые варианты написания слова в тексте:
      abc | abc, Abc, ABC
      Abc | abc, Abc, ABC
      ABC | abc, Abc, ABC
      aBc | aBc, abc, Abc, ABC
    • Регулярное выражение (задается грамматика нового языка; подробнее о регулярных выражениях см. Регулярные выражения).

Замечания.

  1. Нажав в диалоге Свойства языков на кнопку Дополнительно, Вы можете указать дополнительные свойства нового языка, например, игнорируемые внутри слова символы или исключенные из распознавания символы и т.д.
  2. По умолчанию пользовательский язык будет сохранен в папку пакета. Версия ABBYY FineReader Corporate Editoin позволяет указать другую папку. Более подробно о колективной работе с пользовательскими языками и словарями к ним см. раздел "Коллективная работа с пользовательскими языками и пользовательскими словарями".


Создание новой группы языков

Если при распознавании текстов Вы часто используете некоторое сочетание языков, то Вы можете создать группу, в которую объединены эти языки. Созданная группа появится в списке языков на панели Стандартная.

Замечание. Вы можете указать комбинацию языков непосредственно в списке языков на панели Стандартная. Для этого выберите в списке строку Выбор нескольких языков. В открывшемся диалоге Язык распознаваемого текста отметьте необходимые языки.

Чтобы создать группу языков для распознавания:

  1. В меню Сервис выберите пункт Редактор языков... и нажмите на кнопку Новый. В открывшемся диалоге выберите пункт Создать новую группу.
  2. Перед Вами откроется диалог Свойства группы языков.

Что нужно определить для новой группы языков (все параметры задаются в диалоге Свойства группы):

  1. Имя группы.
  2. Подключенные языки.

Замечания.

  1. Вы можете указать символы, которые заведомо не встречаются в распознаваемом документе. Указание таких символов может существенно увеличить скорость и надежность распознавания. Для этого в диалоге Свойства группы языков нажмите кнопку Дополнительно и в диалоге Дополнительные свойства группы языков отметьте соответствующие символы.
  2. По умолчанию пользовательская группа языков будет сохранена в папку пакета. Версия ABBYY FineReader Corporate Editoin позволяет указать другую папку. Более подробно о колективной работе с пользовательскими языками и словарями к ним см. раздел "Коллективная работа с пользовательскими языками и пользовательскими словарями".


Первая страница: проверка и редактирование текста

Проверка и редактирование текста

После завершения распознавания результат появляется в окне Текст. Окно Текст - это встроенный редактор программы FineReader; в нем Вы можете проверить результаты распознавания и отредактировать распознанный текст.

Одна из возможностей текстового редактора FineReader – это встроенная проверка орфографии (список языков, для которых поддерживается проверка орфографии, приведен в разделе "Поддерживаемые языки распознавания").

Система встроенной проверки орфографии позволяет:

  1. Находить неуверенно распознанные слова (слова, в которых есть неуверенно распознанные символы).
  2. Находить орфографические ошибки (неправильно написанные слова).
  3. Добавлять неизвестные системе FineReader слова в словарь для того, чтобы они распознавались уверенно.

Краткое содержание раздела:

  • Проверка распознанного текста
  • Опции проверки и редактирования текста
  • Пополнение и удаление слов из пользовательского словаря
  • Редактирование текста в редакторе FineReader
  • Редактирование таблиц


Проверка распознанного текста

Неуверенно распознанные символы и слова, которых нет в словаре, выделяются различными цветами. По умолчанию для выделения неуверенно распознанных символов используется голубой, для несловарных слов - розовый. Чтобы изменить цвета:

  • На закладке Вид (меню Сервис>Опции) в поле Объект выберите пункт Неуверенно распознанный символ (Несловарное слово) и в поле Цвет - цвет подсветки.

Чтобы проверить результаты распознавания:

  1. Нажмите кнопку 3-Проверить на панели Scan&Read (или выберите пункт Проверка в меню Сервис).

    2. Проверка позволяет найти в тексте слова, содержащие неуверенно распознанные символы, несловарные слова, а также слова с орфографическими ошибками.
    Клавиатурная команда: F7

  2. Откроется диалог Проверка.

  3. В диалоге Проверка три окна. Верхнее окно - аналог окна "Крупный план" программы FineReader, в нем показано изображение слова с возможной ошибкой. Среднее окно показывает само слово с возможной ошибкой, в строке над этим окном выводится название типа ошибки. В нижнем окне, Варианты, предлагаются варианты замены данного слова (если таковые имеются). Для вариантов используется словарь, указанный в поле Язык словаря. Вы можете использовать любой словарь из предложенного списка.

    Замечание. Для удобства проверки и редактирования текста диалог Проверка может быть увеличен. Для этого достаточно поместить указатель мыши на границу диалога (указатель превратится в двустороннюю стрелку). Перетаскивая границу, увеличьте или уменьшите размеры диалога.

  4. У Вас есть следующие возможности:

    • Нажмите кнопку Пропустить, чтобы оставить слово, как есть.
    • Нажмите кнопку Пропустить все, чтобы оставить все такие слова в распознанном тексте, как есть.
      Замечание. При нажатии на кнопки Пропустить или Пропустить все со слова снимается "признак неуверенности" - считается, что слово не содержит нераспознанных или неуверенно распознанных символов; снимается также и визуальная подсветка таких символов в тексте. При экспорте в PDF в режиме Заменять неуверенно распознанные слова их изображениями слова, с которых при проверки был снят "признак неуверенности" (при нажатии кнопок Пропустить и Пропустить все), не будут заменены на свои изображения.
    • Выберите вариант для замены и нажмите кнопку Заменить или Заменить все, чтобы заменить текущее слово или все такие слова в тексте. Если в окне Варианты нет правильного варианта для замены слова, отредактируйте слово или несколько соседних слов в среднем окне (обратите внимание, что при переходе в режим редактирования меняется назначение некоторых кнопок диалога и соответственно - надписи на них) и нажмите кнопку Подтвердить, чтобы зафиксировать сделанные изменения и перейти к следующему фрагменту текста.
    • Нажмите Добавить..., чтобы добавить слово в словарь. В этом случае при дальнейшей проверке орфографии, если это слово (или одна из его форм) встретится в тексте, оно не будет считаться ошибочным.
    • Нажмите Опции..., чтобы установить опции проверки распознанного текста.
    • Нажмите Закрыть, чтобы закрыть диалоговое окно.

Перемещение по неуверенно распознанным словам

Для более быстрой проверки результатов распознавания Вы можете воспользоваться кнопками [image] или [image] для перемещения к следующему или, соответственно, предыдущему неуверенно распознанному слову.

Также для перемещения по неуверенно распознанным словам можно использовать горячие клавиши: F4 (SHIFT F4).


Опции проверки и редактирования текста

Устанавливаются на закладке Проверка (меню Сервис>Опции).

  • Уровень выделения ошибок

    Внимание! Устанавливается до запуска распознавания.

  • Останавливаться на неуверенно распознанных словах
  • Останавливаться на несловарных словах
  • Останавливаться на сложных словах
  • Пропускать слова с цифрами и другими неалфавитными символами
  • Корректировать пробелы до и после знаков препинания

Уровень выделения ошибок

В списке Уровень выделения ошибок возможно выбрать следующие значения:

  • Нет - ошибки распознавания не выделяются.
  • Стандартный - цветом выделяются нераспознанные и неуверенно распознанные символы.
  • Максимальный - помимо нераспознанных и неуверенно распознанных символов, цветом выделяются слова, которых нет в словаре языка распознавания.

Замечание. Количество показываемых в окне Текст ошибок будет изменено после повторного распознавания документа.

Останавливаться на неуверенно распознанных словах

Система при проверке орфографии останавливается на словах, в которых были неуверенно распознаны какие-либо буквы.

Останавливаться на несловарных словах

Эта опция позволит Вам проверить слова, которых нет в словаре и которые могли быть распознаны программой неверно.

Останавливаться на сложных словах

При проверке орфографии система останавливается на словах, которых нет в словаре, но которые могут быть построены по имеющимся морфологическим моделям или которые могут быть составлены из имеющихся в словаре слов.

Игнорировать слова с цифрами и другими неалфавитными символами

При проверке орфографии слова, внутри которых встречаются цифры или какие-либо другие символы, не входящие в алфавит языка распознавания, не считаются ошибочными, если эти слова не содержат неуверенно распознанные символы.

Корректировать пробелы до и после знаков препинания

Если этот пункт отмечен, то система не будет останавливаться на тех фрагментах, где неверно расставлены пробелы до и после знаков препинания, а исправит их автоматически.


Пополнение и удаление слов из пользовательского словаря

Добавление слова в пользовательский словарь

Добавление слов в словарь - один из способов повышения качества распознавания, т.к. при распознавании система проверяет слова по словарю. В словарь имеет смысл добавлять часто встречающиеся слова (например, термины, сокращения, названия и т.д.). При добавлении слова система строит его парадигму (совокупность всех форм данного слова). Благодаря этому система может уверенно распознавать не только ту форму, которая уже однажды встретилась в тексте и была добавлена в словарь, но и все формы добавленного слова.

Чтобы добавить слово в словарь во время проверки орфографии:

  • Нажмите кнопку Добавить в диалоге Проверка.

В диалоге Начальная форма Вы должны установить следующие параметры:

  1. Часть речи (Существительное, Прилагательное, Глагол, Неизменяемое слово).
  2. Если слово всегда пишется с большой буквы, отметьте пункт Имя собственное.
    Если Вы добавляете слово, являющееся сокращением, отметьте пункт Аббревиатура.
  3. Начальная форма слова.

Нажмите ОК. Откроется диалог Построение парадигмы, в котором пользователю предлагаются вопросы, по ответам на которые строится парадигма слова. Для ответов на вопросы нажимайте кнопки Да или Нет. Если вы ошиблись при ответе на вопрос, нажмите кнопку Сначала, чтобы иметь возможность ответить на этот вопрос по-другому. Система покажет построенную парадигму в диалоге Парадигма.

Замечания.

  1. Если Вы хотите, чтобы при добавлении слова в английский словарь парадигма не строилась (слово добавлялось бы как неизменяемое), то на закладке Проверка (меню Сервис>Опции) отметьте опцию Добавлять слово как неизменяемое.
  2. Вы можете добавлять слова во время просмотра списка добавленных слов. Для этого в меню Сервис выберите пункт Просмотр словарей. В открывшемся диалоге Выбор словаря выберите язык и нажмите кнопку Просмотр. Откроется словарь со списком добавленных слов. Вы можете, нажав на кнопку Добавить, добавить набранное слово.
  3. Построение парадигмы при добавлении слова в словарь возможно для английского, армянского (восточный, западный и грабар), испанского, итальянского, немецкого (новая и старая орфография), русского, украинского и французского языков.

Если добавляемое слово уже есть в словаре, система предупредит Вас об этом. В этом случае Вы можете посмотреть его парадигму. Если существующая парадигма Вас не устраивает, можете создать другую (кнопка Добавить в диалоге Добавить слово).

Совет:

  1. Вы можете импортировать пользовательские словари от FineReader 3.0, 4.0, 5.0 или 6.0.
  2. Вы можете импортировать пользовательский словарь (*.dic), который Вы создали при работе с программой Microsoft Word 6.0, 7.0, 8.0 и 9.0.

Чтобы импортировать словарь:

  1. В меню Сервис выберите пункт Просмотр словарей. Далее выберите язык словаря и нажмите кнопку Просмотр.
  2. В открывшемся диалоге Словарь нажмите кнопку Импорт и выберите файлы с расширениями (*.pmd, *.txt или *.dic).

Чтобы удалить слово из словаря:

  1. В меню Сервис выберите пункт Просмотр словарей. Выберите язык словаря и нажмите кнопку Просмотр.
  2. В открывшемся диалоге выделите слово и нажмите кнопку Удалить.


Редактирование текста в редакторе FineReader'a

Редактирование текста в редакторе FineReader

Совет: Если символы в текстовом окне FineReader отображаются некорректно (в словах на месте некоторых букв стоят значки "?" или "□"), это означает, что шрифты, выбранные на закладке Форматирование, не содержат всех символов, входящих в распознаваемый язык. Установите шрифт (группа Шрифты, меню Сервис>Опции, закладка Форматирование), поддерживающий все символы языка документа (например, Arial Unicode MS или Bitstream Cyberbit), и перераспознайте документ. Более подробно о шрифтах для поддерживаемых языков см. раздел "Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе FineReader".

Распознанный текст выводится в окно Текст. При сохранении текста в приложение оформление документа сохраняется в соответствии с опциями форматирования, устанавливаемыми на закладке Форматирование и в диалогах Форматы.

Неуверенно распознанные символы выделяются цветом. Вы можете отменить выделение слов с неуверенно распознанными символами: на закладке Вид (меню Сервис>Опции) снимите отметку с пункта Выделять неуверенно распознанные символы.

Редактор FineReader поддерживает два режима просмотра документа: режим с полным сохранением исходного оформления документа и черновой режим просмотра.

В режиме с полным сохранением исходного оформления документа блоки с распознанным текстом, таблицами и картинками отображаются именно там, где они были в исходном изображении. Таким образом, в этом режиме сохраняется исходный вид изображения: колонки, таблицы, картинки и буквицы (большие буквы на несколько строк в абзаце). Блок, в котором находится курсор, является активным. При перемещении курсора с помощью клавиатуры последовательность обхода блоков определяется их порядковыми номерами. Если текст блока не умещается внутри его границ (например, в результате редактирования распознанного текста), то часть текста неактивного блока может быть не видна на экране. Признаком этого являются специальные красные маркеры на границах блока. Когда блок становится активным, его границы расширяются таким образом, чтобы весь его текст был виден на экране целиком.

В черновом режиме редактора не отображаются: левый отступ; выравнивание абзаца (все абзацы прижаты к левому краю); цвет и фон символов. Для показа текста используется шрифт одного размера (по умолчанию 12 пт.). При этом сохраняется шрифт и форматирование текста: полужирный, курсив, подчеркнутый, верхние и нижние индексы.

Переход из одного режима в другой осуществляется нажатием кнопок [image] (режим отображения исходного оформления документа) и [image] (черновой режим редактора) в окне Текст.

Вы можете поменять установленный по умолчанию размер шрифта для показа в черновом режиме. Для этого:

  1. В меню Сервис выберите пункт Опции.
  2. На закладке Вид укажите нужный размер шрифта в пункте Размер шрифта в черновом режиме.

Редактор системы FineReader предоставляет следующие возможности по редактированию текста:

  1. Копирование, перемещение, удаление выделенных фрагментов текста
  2. Поиск и замена указанного фрагмента текста
  3. Изменение начертания шрифта
  4. Изменение выравнивания фрагмента текста
  5. Отмена и восстановление действий

Копирование, перемещение, удаление выделенных фрагментов текста

  1. Перед применением команд копирования, перемещения или удаления выделите нужный фрагмент текста.
  2. Проделайте одно из действий:

    Чтобы скопировать выделенный текст:

    Кнопка
    Копировать

    • Нажмите кнопку Копировать на инструментальной панели Стандартная.

    • В меню Правка или в локальном меню выберите команду Копировать.
    • Нажмите клавиши CTRL+C.

    Чтобы переместить фрагмент текста:

    Кнопка
    Вырезать

    • Нажмите кнопку Вырезать на инструментальной панели Стандартная.

    • В меню Правка или в локальном меню выберите команду Вырезать.
    • Нажмите клавиши CTRL+X.

    Чтобы вставить скопированный (вырезанный) текст:

    Кнопка
    Вставить

    • Нажмите кнопку Вставить на инструментальной панели Стандартная.

    • В меню Правка или в локальном меню выберите команду Вставить.
    • Нажмите клавиши CTRL+V.

К началу

Поиск и замена указанного фрагмента текста

Чтобы найти определенный фрагмент в редактируемом тексте:

  1. Проделайте одну из следующих операций:

    • В меню Правка выберите пункт Найти.
    • Нажмите клавиши CTRL+F.

  2. В открывшемся диалоге Поиск в строке Найти укажите, что Вы хотите найти, и установите параметры поиска.
    Замечание. Чтобы повторить поиск того же слова с теми же параметрами, нажмите клавишу F3.

Чтобы найти и заменить определенный фрагмент в редактируемом тексте:

  1. Проделайте одну из следующих операций:

    • В меню Правка выберите пункт Заменить.
    • Нажмите клавиши CTRL+H.

  2. В открывшемся диалоге Заменить в строке Найти укажите, что Вы хотите найти, в строке Заменить на укажите, на что Вы хотите заменить найденное слово, и установите параметры поиска.

К началу

Изменение начертания шрифта

  1. Установите курсор на слово, которое Вы хотите изменить, или выделите участок текста, для которого Вы хотите изменить шрифт.

  2. Проделайте одну из следующих операций:

    • Нажмите на одну из кнопок [image], [image], [image] на панели Форматирование.
    • Щелкните правой кнопкой мыши в окне Текст и в локальном меню выберите пункт Шрифт. В открывшемся диалоге Шрифт выберите название шрифта и установите нужные Вам параметры шрифта.
    • Нажмите клавиши CTRL+B - полужирный, CTRL+I - курсив, CTRL+U - подчеркивание.

Замечание. Устанавливаемые в диалоге Шрифты цвет фона блока и форматирование текста малыми прописными (отображение всех строчных букв в выделенном тексте как прописных букв уменьшенного размера) не отображаются в окне Текст. Вы увидите эти изменения при сохранении документа в формате приложений, поддерживающих указанные типы форматирования текста.

К началу

Изменение выравнивания текста

  1. Выделите текст, который необходимо выровнять.

  2. Проделайте одну из следующих операций:

    • Нажмите на одну из кнопок [image], [image], [image], [image] на панели Форматирование.
    • Щелкните правой кнопкой мыши в окне Текст и в локальном меню выберите пункт Шрифт. В открывшемся диалоге Шрифт в поле Выравнивание выберите нужный пункт.

К началу

Отмена и восстановление действий

Проделайте одну из следующих операций.

Чтобы отменить совершенное действие:

Кнопка
Отменить

  • Нажмите кнопку Отменить на инструментальной панели Стандартная.

  • В меню Правка выберите пункт Отменить.

  • Нажмите клавиши CTRL+Z.
Чтобы восстановить отмененное действие:

Кнопка
Восстановить

  • Нажмите кнопку Восстановить на инструментальной панели Стандартная.

  • В меню Правка выберите пункт Восстановить.

  • Нажмите клавиши CTRL+Y.

К началу


Редактирование таблицы

Редактирование таблиц

При редактировании таблицы Вы можете:

  1. Объединить содержимое ячеек или строк
  2. Разбить содержимое ячеек
  3. Разбить содержимое строки (столбца)
  4. Удалить содержимое ячейки

Чтобы объединить содержимое ячеек или строк:

  • Удерживая клавишу CTRL, выделите на изображении ячейки или строки, которые Вы хотите объединить. В меню Правка выберите пункт Объединить ячейки таблицы или Объединить строки таблицы.

Чтобы разбить содержимое ячеек:

  • В меню Правка выберите пункт Разбить ячейки таблицы.

Внимание! Команда применяется только к ранее объединенным ячейкам таблицы.

Чтобы разбить содержимое строки или столбца:

  1. На панели Изображение выберите инструмент [image] или [image].
  2. Вставьте горизонтальную/вертикальную линию в строку/столбец таблицы, содержимое которых Вы хотите разделить.

Замечание. Воспользовавшись инструментом [image] или командой меню Объединить строки таблицы (меню Правка), Вы можете объединить содержимое строк (столбцов).

Чтобы удалить содержимое ячейки:

  • В окне Текст выделите ячейку (или несколько ячеек), содержимое которой Вы хотите удалить, и нажмите клавишу DEL.


Первая страница: сохранение во внешние редакторы и форматы

Сохранение во внешние редакторы и форматы

Результаты распознавания можно сохранить в файл, передать во внешнее приложение, не сохраняя на диск, скопировать в буфер обмена или отправить по электронной почте в любом из поддерживаемых программой FineReader форматов сохранения. Сохранить можно все страницы или только выбранные.

Список поддерживаемых приложений:

Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) и 2003 (11.0); Microsoft Excel 6.0, 7.0, 97 (8.0), 2000 (9.0) и 2002 (10.0) и 2003 (11.0); Microsoft PowerPoint 2002 (10.0) и 2003 (11.0); Corel WordPerfect 7.0, 8.0, 9.0 и 2002 (10.0); Lotus Word Pro 9.5, 97 и Millennium Edition; StarWriter 4.х и 5.х; PROMT 98 и все приложения, поддерживающие стандарт ODMA.

Краткое содержание главы:

  • Общая информация по сохранению распознанного текста
  • Опции сохранения распознанного текста
  • Сохранение распознанного текста в формате RTF, DOC и Word XML
  • Сохранение распознанного текста в формате PDF
  • Сохранение распознанного текста в формате HTML
  • Сохранение распознанного текста в формате PowerPoint
  • Сохранение изображения страницы


Общая информация по сохранению распознанного текста

Вы можете:

  • Сохранить распознанный текст, используя Мастер сохранения результатов.
  • Сохранить открытую или выделенные в окне Пакет страницы в файл или во внешнее приложение.
  • Сохранить все страницы пакета в файл или во внешнее приложение.
  • Сохранить изображение страницы.
Кнопка 4-Сохранить позволяет передать результаты распознавания в выбранное приложение или сохранить их в файл. Внешний вид значка меняется в зависимости от выбранного режима сохранения; подпись Сохранить меняется на название выбранного приложения.

Чтобы сохранить распознанный текст:

  • Нажмите стрелку справа от кнопки 4-Сохранить и в локальном меню выберите необходимый пункт.

Замечание. При сохранении нескольких страниц сначала выделите их в окне Пакет.

После того как Вы экспортировали распознанный текст в выбранное Вами приложение, отправили его по электронной почте, передали в буфер или сохранили в файл, "информация" об этом действии отразится на значке кнопки 4-Сохранить. Поэтому для того, чтобы повторить ту же операцию для другого изображения, Вам достаточно нажать на этот значок.

Опции сохранения распознанного текста
Сохранение распознанного текста в формате RTF или DOC
Сохранение распознанного текста в формате PDF
Сохранение распознанного текста в формате HTML
Сохранение изображения страницы
Форматы, в которых FineReader сохраняет распознанный текст


Опции сохранения распознанного текста

Опции сохранения распознанного текста устанавливаются на закладке Форматирование диалога Опции (меню Сервис>Опции). Также часть этих опций можно установить в диалогах Мастер сохранения результатов и Сохранить текст как.

  • Режим сохранения форматирования и раскладки распознанного текста
  • Сохранять или не сохранять картинки в распознанном тексте
  • Разрешение сохраняемых картинок
  • Качество JPEG
  • Используемые шрифты
  • Сохранять все страницы пакета или только выделенные
  • Режимы передачи страниц пакета

Режим сохранения форматирования и раскладки распознанного текста (при сохранении в форматах RTF, DOC, Word XML, PPT или HTML)

  1. Сохранять полное оформление документа - сохраняется полное оформление документа: разбиение на абзацы, гарнитура и размер шрифта, колонки, направление текста, цвет букв и фон текста. Сохраняется структура таблиц.
  2. Сохранять начертание и размер шрифта - сохраняется структура таблиц, разбиение на абзацы, начертание и размер шрифта.
  3. Не сохранять оформление - в этом случае сохраняется разбиение на абзацы и структура таблиц.

Замечание. Вы можете установить дополнительные опции для каждого формата, в котором FineReader сохраняет распознанный текст. Например, для формата RTF/DOC/Word XML Вы можете указать формат страницы, выделять ли ошибки цветом; для формата HTML - разрешение картинки, кодовую страницу и т.д. Дополнительные опции сохранения устанавливаются в диалоге Форматы (меню Сервис>Форматы) на закладке, соответствующей нужному формату.

Сохранять/не сохранять картинки

Позволяет сохранить картинки в распознанном тексте. Эта опция доступна при сохранении в форматы RTF, DOC, Word XML, PDF, PPT или HTML.

Разрешение картинок (при сохранении в форматах RTF/DOC/Word XML, PDF, PPT и HTML)

Иногда может потребоваться уменьшить разрешение картинок. Например, так как HTML-файлы чаще всего просматриваются на экране, то для картинок в этих файлах нет смысла устанавливать разрешение большее, чем разрешение экрана. Таким образом, Вы можете уменьшить разрешение картинок (тем самым уменьшив размер HTML- файла) без визуальной потери качества картинок. Для этого введите требуемое значение в поле Уменьшить разрешение картинок до на закладке Форматы>RTF/DOC/Word XML (PDF, PPT, HTML).

Замечание. Если в поле Уменьшить разрешение картинок до вводится значение большее, чем исходное разрешение изображения, то данное значение игнорируется программой; картинки будут сохранены с разрешением исходных изображений.

Качество JPEG (при сохранении в форматах RTF, DOC, Word XML, PDF, PPT и HTML)

При сохранении в PDF, PPT и HTML-файлы картинки сохраняются в формате JPEG. При сохранении в RTF/DOC/Word XML форматы Вы можете указать в качестве формата сохранения картинок JPEG формат.

В этом формате используется метод сжатия изображения с "потерей качества". Т.е. технология сжатия построена по принципу усреднения точек группы, так что целая область записывается в виде одного числа, а не в виде большого набора цифр, описывающих каждую точку изображения в отдельности. Значение, установленное в поле Качество JPEG, позволяет регулировать качество сохраненного изображения (меню Сервис>Форматы, закладки RTF/DOC/Word XML, PDF, PPT и HTML). Возможно установить одно из значений в диапазоне от 1 до 100 (по умолчанию выставлено среднее значение - 50).

Чем выше значение, установленное в поле Качество JPEG, тем более точное изображение будет получено при сохранении. Размер сохраняемого изображения также зависит от выбранного значения: чем оно выше, тем больше размер JPEG-файла. Чтобы подобрать оптимальное сочетание качества изображения и размера файла, сохраните изображение в нескольких вариантах - с разными значениями поля Качество JPEG - и откройте их в какой-нибудь графической программе.
Качество JPEG устанавливается на закладке Форматы>PDF (HTML).

Используемые шрифты (при сохранении в форматах RTF, DOC, Word XML, PPT или HTML)

При сохранении в файл или при передаче распознанного текста в приложение используются шрифты, установленные на закладке Форматирование в группе Шрифты. Вы можете изменить шрифты в окне Текст или, выбрав другие шрифты на закладке Форматирование, перераспознать изображение.

Сохранять все или только выделенные страницы

Позволяет сохранить все страницы пакета или только выделенные. При сохранении или экспорте части страниц сначала выделите их в окне Пакет.

Режимы передачи страниц пакета (при сохранении нескольких страниц пакета)

  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений.
    Замечания.
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании), в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующие подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения). Распознанный текст с таких страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.


Сохранение распознанного текста в форматах RTF, DOC, Word XML

Внимание! Сохранение в формат Word XML возможно только при сохранении в Microsoft Word 2003.

Режимы сохранения оформления и режим сохранения картинок устанавливаются на закладке Форматирование диалога Опции (меню Сервис>Опции).

Замечание. При сохранении в форматах RTF, DOC и Word XML используются шрифты, установленные на закладке Форматирование диалога Опции (меню Сервис>Опции), или те, которые Вы выбрали в процессе редактирования текста в окне Текст.

Советы:

  • Для более удобного редактирования распознанного текста в Microsoft Word Вы можете сохранить выделение цветом неуверенно распознанных символов. Для этого на закладке RTF/DOC/Word XML в группе Выделять неуверенно распознанные символы выберите цвет в пунктах Цветом фона или Цветом символа. В сохраненном файле ошибки будут выделены указанным Вами цветом.
  • При сохранении в формат Word XML распознанное изображение можно будет просматривать в Word в окне Крупный план. В нем будет отображаться увеличенное изображение редактируемой строки или участка документа. Пункт Открывать окно FineReader'a Крупный план в Microsoft Word 2003 отмечен по умолчанию на закладке RTF/DOC/Word XML.


Сохранение распознанного текста в формате PDF

Опции сохранения оформления документа:

  1. Только текст и картинки - сохраняется распознанный текст и имеющиеся в тексте картинки.
  2. Только изображение - сохраняется только изображение.
  3. Текст поверх изображения картинки - изображение передается картинкой. Текстовые области сохраняются как текст поверх картинки.
  4. Текст под изображением картинки - все изображение сохраняется как картинка. Под нее "записывается" распознанный текст. В этом случае сохраняется полный дизайн документа: цветовые выделения шрифта, фона, оформление бумаги и т.д. Эта опция может использоваться, например, для составления архивов документов: полностью сохраняется исходное оформление документа, при этом появляется возможность использования функции полнотекстового поиска по ним.

Чтобы установить опции при сохранении в формате PDF:

  1. В меню Сервис выберите пункт Форматы.
  2. На закладке PDF диалога Форматы установите требуемые опции.

Замечания.

  1. При сохранении в режиме Только текст и картинки и в режиме Текст поверх изображения страницы Вы можете указать, чтобы при сохранении текста в формат PDF неуверенно распознанные слова заменялись их изображением. Для этого на закладке PDF диалога Форматы отметьте опцию Заменять неуверенно распознанные слова их изображениями.
  2. При сохранении текстов, использующих отличную от латинской кодовую страницу (например, кириллическую, греческую, чешскую и т.д.), используются шрифты компании ПараТайп. Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.
  3. Если при сохранении текста в PDF-формате появилось сообщение о том, что текст содержит символы, отсутствующие в стандартных шрифтах, следует выбрать один из режимов для работы с Type 1 шрифтами, а также сами шрифты Type 1. Эти шрифты должны быть подключены через программу Adobe Type Manager или через инсталлятор postscript-шрифтов в Windows 2000. Более подробно о Type 1 шрифтах см. "Использование Type 1 шрифтов при сохранении в формате PDF".
  4. Перед редактированием в программе Adobe Acrobat PDF-файлов, использующих отличную от латинской кодовую страницу (например, кириллическую, греческую, чешскую и т.д.), следует изменить шрифт редактируемого участка текста на один из шрифтов, установленных на Вашем компьютере.


Использование Type 1 шрифтов при сохранении в формате PDF

При сохранении в формате PDF может потребоваться указать режим использования Type 1 шрифтов:

  1. Ссылаться на Type 1 шрифты - в PDF-файл пишутся ссылки на Type 1 шрифты, сами шрифты не встраиваются. Шрифты, на которые ссылается PDF-файл, должны быть установлены и подключены через Adobe Type Manager или через инсталлятор шрифтов (только для Windows 2000).
  2. Встраивать Type 1 шрифты - Type 1 шрифты встраиваются в PDF-файл. Встраиваемые шрифты должны быть подключены через Adobe Type Manager или через инсталлятор шрифтов (только для Windows 2000).

Замечание.

  1. В режиме Ссылаться на Type 1 шрифты в PDF-файле прописываются только ссылки на используемые шрифты (в отличие от режима Встраивать Type 1 шрифты, когда используемые шрифты встраиваются в PDF-файл), т.о. полученный PDF-файл занимает меньше места на диске, чем этот же файл, сохраненный в режиме Встраивать Type 1 шрифты.
  2. Сохранение в режиме Встраивать Type 1 Шрифты дает возможность другим пользователям просматривать, редактировать и печатать документ с использованием исходных шрифтов, даже если эти шрифты не установлены на данном компьютере.

Чтобы указать программе, какие использовать шрифты Type 1:

  • Нажмите кнопку Шрифты Type 1 на закладке PDF диалога Форматы (меню Сервис>Форматы).

Замечание. В диалоге Шрифты Type 1 необходимо указать все три используемых FinerReader вида шрифтов: с засечками, без засечек, моноширинный; а для каждого из них - варианты для обычного, курсивного, полужирного и полужирного курсивного начертаний.


Сохранение распознанного текста в формате HTML

Режимы сохранения оформления устанавливаются на закладке Форматирование диалога Опции (меню Сервис>Опции).

Замечание. При сохранении в формате HTML используются шрифты, установленные на закладке Форматирование диалога Опции (меню Сервис>Опции), или те, которые Вы выбрали в процессе редактирования текста в окне Текст.

Чтобы сохранить картинки в HTML-файле:

  • На закладке Форматирование диалога Опции (меню Сервис>Опции) отметьте опции Сохранять картинки.

Замечание. Картинки сохраняются в отдельные файлы с расширением *.jpg. Разрешение сохраняемых картинок и их качество устанавливается на закладке HTML диалога Форматы (меню Сервис>Форматы).

Форматы HTML

  1. Полный (совместим с Internet Explorer 4.0 и выше) - файл записывается в новом формате - HTML 4, что позволяет точно передать оформление документа, используя при этом таблицу стилей, встраиваемую в HTML-файл.
  2. Простой (совместим со всеми браузерами) - файл записывается в формате HTML 3; оформление сохраняется приблизительно (не сохраняются отступы первой строки, неточное сохранение размера шрифта). Этот формат HTML поддерживается всеми браузерами (Netscape Navigator и Internet Explorer 3.0 и выше).
  3. Авто (Простой и Полный форматы сохраняются в один файл) - в один файл сохраняются два формата (Простой и Полный), при этом при показе файла в браузере автоматически выбирается один из них в соответствии с типом и версией браузера.

Замечание: При наличии браузеров, не полностью поддерживающих HTML4/CSS (например, Microsoft Internet Explorer 3.0 и более ранние версии, Netscape 4.x и др.), рекомендуется использовать Простой формат сохранения.

Чтобы установить формат HTML:

  • На закладке HTML диалога Форматы (меню Сервис>Форматы) в группе Форматы установите переключатель в соответствующее положение.

Замечание. Кодовая страница определяется системой автоматически. Если Вы хотите поменять кодовую страницу, на закладке HTML в диалоге Форматы в поле Кодовая страница укажите нужную Вам страницу.


Сохранение распознанного текста в формате PowerPoint

Режимы сохранения оформления устанавливаются на закладке Форматирование диалога Опции (меню Сервис>Опции).

Замечание. При сохранении в формате PPT используются шрифты, установленные на закладке Форматирование диалога Опции (меню Сервис>Опции), или те, которые Вы выбрали в процессе редактирования текста в окне Текст.

Внимание! При сохранении в формат PPT результаты распознавания сохраняются в виде специальных HTML-файлов, содержащих разные части презентации. Для того чтобы презентация была сохранена в одном файле, ее необходимо повторно сохранить в программе PowerPoint, выбрав в меню Файл пункт Сохранить как и указав в качестве формата сохранения формат PPT.


Сохранение изображения страницы

  1. Выделите страницу в пакете.
  2. В меню Файл выберите пункт Сохранить изображение как.
  3. В открывшемся диалоге Сохранить изображение как выберите диск, папку для размещения сохраняемого файла и формат.
    Замечание. Вы можете ограничить сохраняемую в файле область изображения рамками выделенных на нем блоков (любого типа). Для этого выделите нужный блок или блоки, а затем в диалоге Сохранить изображение как отметьте пункт Сохранять выделенные блоки. Этот режим работает только при сохранении одиночного изображения.
  4. Дайте имя сохраняемому файлу.
  5. Нажмите Save.

Совет: Вы можете сохранить несколько изображений в один файл как многостраничный TIF. Для этого:

  1. Выделите нужные изображения в окне Пакет.
  2. В меню Файл выберите пункт Сохранить изображение как. В открывшемся диалоге выберите формат TIF и отметьте опцию Сохранять все страницы в один файл.

Замечание. Если Вы сохраняете несколько выделенных в окне Пакет изображений в виде отдельных файлов (т.е. не используя режим сохранения в многостраничный TIF), имена этих файлов будут образовываться добавлением к введенному Вами имени файла номера страницы в виде четырехзначного числа.

Поддерживаемые графические форматы


Работа с пакетами

В пакете хранятся как исходные изображения, так и соответствующий им распознанный текст. Большинство установок FineReader сохраняются на пакет (опции сканирования, распознавания, сохранения, а также созданные в процессе работы пользовательские эталоны, языки и группы языков). При создании нового пакета могут использоваться настройки по умолчанию, настройки текущего пакета или настройки из файла с расширением *.fbt.

Краткое содержание раздела:

  • Общая информация по работе с пакетом
  • Создание нового пакета
  • Открытие пакета
  • Добавление изображений в пакет
  • Нумерация страниц пакета
  • Сохранение пакета
  • Закрытие пакета
  • Удаление пакета
  • Настройки пакета
  • Поиск текста по распознанным страницам пакета


Общая информация по работе с пакетом

При запуске программы FineReader по умолчанию открывается новый пакет. Вы можете работать с этим пакетом или создать новый. В пакете может содержаться до 9999 страниц. В один пакет для удобства работы рекомендуется объединять изображения, логически связанные между собой (например, страницы одной книги, тексты на одном языке или изображения с однотипным расположением текста и т.д.).

В окне Пакет Вы можете видеть список страниц, входящих в открытый пакет. Чтобы просмотреть страницу, нужно щелкнуть мышью по ее значку или дважды щелкнуть по ее номеру. Откроются файлы, которыми данная страница представлена в пакете: текстовый (если данная страница была распознана) и графический, - в окнах Текст и Изображение соответственно.

Существует два основных способа представления страниц в окне Пакет:

Способ представления | Описание
Пиктограммы | Страницы пакета отображаются пиктограммами - своими сильно уменьшенными изображениями. По мере обработки изображения на пиктограмме появляются дополнительные специальные значки, отображающие действия, произведенные над страницей. Этот способ представления страниц пакета удобно использовать, например, для открытия необходимой страницы пакета: страница представлена своим миниатюрным изображением, и Вам не надо запоминать номер, под которым она была отсканирована. Чтобы открыть изображение, щелкните мышью по его пиктограмме.
Вид со свойствами | В этом случае в окне пакета отражается дополнительная информация о странице и возможна сортировка по выбранному признаку. Вид со свойствами удобен при обработке пакета, содержащего большое количество страниц, т.к. на экране помещается большее (чем в режиме Пиктограммы) количество страниц. Чтобы открыть изображение, дважды щелкните на соответствующий ему значок в окне Пакет.

Чтобы выбрать вид страниц в окне Пакет:

  • Нажмите на соответствующую кнопку ( [image] / [image]) на панели инструментов Стандартная или
  • Щелкните правой кнопкой мыши в окне Пакет и в открывшемся локальном меню выберите пункт Вид>...

Помимо выбора способа представления изображений в окне Пакет, Вы можете их настроить: выбрать показываемые свойства страницы, способ сортировки страниц пакета и т.д. Для этого:

  • Щелкните правой кнопкой мыши в окне Пакет и в открывшемся локальном меню выберите пункт Вид>Настройка. В открывшемся диалоге на закладках Пиктограммы и Вид со свойствами установите нужные Вам опции.

В одном пакете можно выделить несколько страниц подряд или выборочно.

  • Чтобы выделить несколько страниц подряд: удерживая клавишу SHIFT, укажите с помощью мыши первую, а затем последнюю страницу из выборки.
  • Чтобы выделить несколько страниц выборочно: удерживая клавишу CTRL, укажите на них мышью.
  • Чтобы выделить все страницы пакета: при активном окне пакета из меню Правка выберите пункт Выделить все или нажмите CTRL+A.
Вы хотите:
 | Создать пакет
 | Открыть пакет
 | Добавить изображение в пакет
 | Удалить пакет


Создание нового пакета

Чтобы создать новый пакет:

  1. В меню Файл выберите пункт Новый пакет или
  2. Нажмите кнопку Новый пакет ( [image] ).

Добавить изображения в пакет
Настройки пакета


Добавление изображений в пакет

  • В меню Файл выберите пункт Открыть изображение.
    Клавиатурная команда: CTRL+О.
  • В диалоге Открыть изображение выберите одно или несколько изображений.
    Изображение будет добавлено в открытый пакет, и его копия будет сохранена в папке пакета.

Замечание. Вы можете добавить изображение из Windows Explorer. Для этого:

  1. В Windows Explorer выберите один или несколько файлов с изображениями.
  2. Щелкните правой кнопкой мыши и в локальном меню выберите пункт Открыть с помощью FineReader. Если на Вашем компьютере уже открыт FineReader, выбранные файлы будут добавлены в текущий пакет, в противном случае автоматически запустится копия FineReader и файлы будут добавлены в новый пакет.
    Данный пункт локального меню доступен только для файлов, формат которых поддерживается FineReader 7.0.


Нумерация страниц пакета

Все страницы в пакете пронумерованы. Один пакет может содержать до 9999 страниц (четырехзначный номер). Номер страницы указывается непосредственно в самом пакете, около условного обозначения страницы.

Страницы можно перенумеровать непосредственно в окне Пакет или через диалог Перенумеровать страницы.

Чтобы перенумеровать страницы в окне Пакет:

  1. Выделите страницу в окне Пакет и щелкните мышью по ее номеру или нажмите F2.
  2. Введите новый номер страницы.

После изменения номера положение страницы в окне Пакет изменится в соответствии с введенным номером.

Замечание. Двойной щелчок мыши по номеру страницы открывает эту страницу в программе.

Чтобы перенумеровать страницы через диалог Перенумеровать страницы:

  1. Выделите страницу или несколько страниц.
  2. В меню Пакет выберите пункт Перенумеровать страницы...
  3. Введите новый номер для первой страницы из выборки (страницы с наименьшим номером).

Замечания.

  1. Если Вы хотите перенумеровать все страницы пакета, то в диалоге Перенумеровать страницы выберите пункт Все страницы.

  2. Если Вы хотите перенумеровать часть страниц пакета, то

    • В окне Пакет выделите те страницы, которые Вы хотите перенумеровать.
    • В диалоге Перенумеровать страницы выберите пункт Только выделенные.

  3. Если Вы хотите, чтобы выделенные страницы были перенумерованы по порядку, начиная с указанного номера, то отметьте опцию Сплошная нумерация страниц. Например, перенумеровываются страницы 2, 5, 6; в качестве начального номера был указан 1. Новые номера страниц будут: 1, 2, 3. В противном случае (опция Сплошная нумерация страниц не отмечена) новыми номерами страниц будут: 1, 4, 5. Т.е. первая из участвующих в операции страниц получит указанный Вами начальный номер, а остальные будут перенумерованы таким образом, чтобы сохранить интервалы нумерации между страницами.

  4. Если перенумерация затрагивает не все страницы пакета, то возможна ситуация, когда в соответствии с заданными Вами параметрами некоторая страница должна получить новый номер, совпадающий с номером одной из страниц, не участвующих в операции. В этом случае FineReader выдаст соответствующее предупреждение, и вся операция будет отменена.


Сохранение пакета

Чтобы сохранить пакет:

  • В меню Файл выберите пункт Сохранить пакет как.
  • В открывшемся диалоге Сохранить пакет как укажите название пакета и путь, по которому будет храниться данный пакет.


Закрытие пакета

Закрытие страницы пакета или всего пакета

Чтобы закрыть страницу пакета:

  • В меню Пакет выберите пункт Закрыть текущую страницу.

Чтобы закрыть пакет:

  • В меню Файл выберите пункт Закрыть пакет.


Удаление пакета

Внимание! При удалении пакета удаляются все его страницы (изображения и текст) и дополнительные файлы, созданные в процессе работы с этим пакетом: эталон, пользовательские языки. Т.е. удаляется все содержимое папки, соответствующей пакету.

  • Чтобы удалить пакет, в меню Пакет выберите пункт Удалить пакет.

Чтобы удалить страницу в пакете:

  1. Выделите нужные страницы в окне пакета.
  2. В меню Пакет выберите пункт Удалить страницу.
    Клавиатурная команда: DEL


Настройки пакета

Чтобы сохранить настройки пакета в отдельный файл:

  • На закладке Общие (меню Сервис>Опции) нажмите кнопку Сохранить.
  • В открывшемся диалоге укажите имя файла.

В этот файл будут сохранены опции с закладок Сканирование/Открытие, Форматирование, Распознавание и Проверка; опции с закладок диалога Форматы; путь к папке, в которой хранятся пользовательские языки и их словари; а также пользовательские языки, группы языков, пользовательские словари и эталоны. Если Вы хотите, чтобы данный шаблон применялся ко всем новым пакетам, отметьте опцию Применять данный шаблон к новым пакетам в диалоге сохранения шаблона пакета.

Чтобы вернуться к опциям, устанавливаемым системой по умолчанию:

  • На закладке Общие нажмите кнопку Вернуть.

Чтобы загрузить опции:

  • На закладке Общие нажмите кнопку Загрузить и выберите Шаблон пакета FineReader (*.fbt), содержащий требуемые опции.


Поиск текста по распознанным страницам пакета

Расширенный поиск

Внимание! Для работы данной опции необходим Internet Explorer 4.0 или выше.

Вы можете задать поиск текстового фрагмента по всем страницам пакета, содержащим распознанный текст. В качестве искомого текстового фрагмента может выступать одно слово или несколько слов. При этом слово или слова могут быть в любой форме (для языков со словарной поддержкой); слова из запроса могут находиться в тексте страницы на произвольном расстоянии друг от друга и располагаться в произвольном порядке.

Для этого:

  1. В меню Правка выберите пункт Расширенный поиск или нажмите ALT+F3.
  2. Откроется окно Поиск (под окном Крупный план).
  3. В поле Найти введите, вставьте из буфера обмена или выберите из списка ранее введенных Вами запросов искомый текст.
  4. Нажмите кнопку Найти.

В окне Поиск появится список номеров страниц пакета, на которых были найдены ВСЕ искомые слова. Дополнительно для каждой найденной страницы указывается дата ее последней модификации и ближайший к началу страницы фрагмент ее текста, включающий одно или несколько из искомых слов (выделены цветом). Щелчок по номеру страницы открывает ее в окнах Изображение, Текст и Крупный план; при этом все найденные слова из запроса выделяются цветом фона во всех трех окнах.

Замечание. Расширенный поиск не позволяет осуществлять поиск специальных символов (например, символа конца строки или конца абзаца).


Коллективная работа в сети

ABBYY FineReader Corporate Edition имеет возможности для коллективной работы в сети. На каждом компьютере должна быть установлена отдельная копия программы (более подробную информацию по установке программы FineReader на сервер и на рабочие станции Вы можете найти в "Руководстве системного администратора", которое находится в подпапке Administrator's Guide папки сервера, куда был установлен FineReader). Эта версия имеет следующие возможности для работы на нескольких компьютерах:

  1. Работа с одним и тем же пакетом на нескольких компьютерах.

    В этом режиме повышается производительность массовой обработки документов; имеется возможность отслеживания процесса обработки страниц - кем (имя пользователя и имя компьютера) в данный момент страница открыта, кем она была отсканирована, распознана, проверена и т.д. Изменения, производимые со страницей одним пользователем, видны всем пользователям, работающим с этим пакетом.

  2. Коллективная работа с пользовательскими языками и пользовательскими словарями

    ABBYY FineReader Corporate Edition позволяет использовать одни и те же пользовательские языки и подключенные к ним пользовательские словари нескольким пользователям одновременно. При этом пользовательские словари могут пополнять несколько пользователей, например, в процессе проверки результатов распознавания.

  3. Коллективная работа со вспомогательными словарями к языкам со словарной поддержкой

    Для языков со словарной поддержкой в ABBYY FineReader имеются встроенные словари. Эти словари содержат наиболее часто используемые слова, однако в них могут отсутствовать имена собственные, узкоспециальные термины, сокращения и т.п. Для повышения качества распознавания (при распознавании система проверяет слова по словарю) и для ускорения процедуры проверки распознанного текста Вы можете добавлять такие слова во вспомогательный словарь. Программа ABBYY FineReader Corporate Edition позволяет нескольким пользователям работать с одним и тем же вспомогательным словарем, в том числе и пополнять его.

Краткое содержание раздела:

  • Коллективная работа с одним пакетом на нескольких компьютерах
  • Коллективная работа с пользовательскими языками и пользовательскими словарями
  • Коллективная работа со вспомогательными словарями к языкам со словарной поддержкой


Коллективная работа с одним пакетом на нескольких компьютерах

(только для версии ABBYY FineReader Corporate Edition)

  1. Создайте/Откройте пакет и установите для созданного пакета нужные опции сканирования и распознавания.

    Запустите FineReader и откройте пакет на всех машинах, которые будут с ним работать.

  2. На машинах, предназначенных для распознавания, запустите Распознавание в фоновом режиме (меню Процесс>Запустить фоновое распознавание).
  3. Запустите сканирование на машине, где установлен сканер с автоподатчиком страниц.

    Совет: Если Ваш скоростной сканер не поддерживает работу с TWAIN-драйвером, то Вы можете отсканировать документы прямо в папку пакета программы FineReader. Для этого на машине, к которой подключен сканер с автоподатчиком, отсканируйте изображения любой графической программой. При этом для хранения отсканированных изображений укажите именно ту папку, в которой хранится пакет, созданный в программе FineReader. Отсканированные файлы должны именоваться специальным образом (в порядке сканирования): 0001.tif, 0002.tif, 0003.tif...

    FineReader автоматически "подхватит" и обработает все отсканированные изображения.

  4. Распознанный текст Вы можете отредактировать и сохранить в файл или в выбранное приложение.

В окне Пакет Вы можете отслеживать состояние страниц. Например, кем (имя пользователя и имя компьютера) данная страница в данный момент открыта; была ли страница распознана, отредактирована и т.д. Вся эта информация отображается в соответствующих колонках окна Пакет в режиме отображения страниц Вид со свойствами. Чтобы установить этот режим отображения страниц:

  • Нажмите кнопку [image] на панели Стандартная или
  • Щелкните правой кнопкой мыши в окне Пакет и в локальном меню выберите пункт Вид>Вид со свойствами.

Вы можете изменить настройки режима Вид со свойствами. Например, выбрать отображаемые в окне Пакет колонки или выбрать колонку, по которой будут сортироваться страницы. Чтобы изменить настройки:

  • Щелкните правой кнопкой мыши в окне Пакет и в локальном меню выберите пункт Вид>Настройка. В открывшемся диалоге Настройки окна Пакет выберите закладку Вид со свойствами.

При обработке страниц на нескольких компьютерах FineReader распределяет работу между ними автоматически: появившуюся отсканированную страницу "подхватывает" первый освободившийся компьютер, на котором запущено Фоновое распознавание. При этом для других компьютеров данная страница блокируется. Обновить список страниц пакета можно, нажав F5 или выбрав в меню Пакет пункт Обновить список страниц. По мере распознавания страниц Вы можете открывать их для проверки, редактирования и сохранения. Изменения, производимые со страницей одним пользователем, видны всем пользователям, работающим с этим пакетом.

Замечание. На многопроцессорных компьютерах режим Фоновое распознавание позволяет увеличить скорость распознавания пакетов, содержащих большое количество страниц.


Коллективная работа с пользовательскими языками и пользовательскими словарями

(только для версии ABBYY FineReader Corporate Edition)

Создайте пакет и установите для созданного пакета нужные опции сканирования и распознавания.

Пользовательские словари хранятся в той же папке, что и пользовательские языки. По умолчанию это папка пакета. Перед созданием пользовательского языка укажите папку хранения пользовательских языков с их словарями. Это может быть как папка на локальном диске, так и сетевая папка. Чтобы указать папку хранения пользовательских языков:

  • Нажмите кнопку Изменить в диалоге Редактор языков (меню Сервис>Редактор языков) и в открывшемся диалоге выберите требуемую папку.

Все создаваемые пользовательские языки и пользовательские словари, подключенные к этим языкам, будут сохраняться программой в этой папке.

После того как настройка пакета завершена, сохраните настройки пакета в файл шаблона пакета (*.fbt). Для этого:

  • Нажмите кнопку Сохранить на закладке Опции>Распознавание (меню Сервис>Опции). В открывшемся диалоге Сохранить шаблон пакета как выберите диск, папку для размещения сохраняемого файла и введите имя файла.

Чтобы несколько пользователей могли работать с созданными пользовательскими языками и подключенными к ним пользовательскими словарями, каждый пользователь, создавая новый пакет, должен загрузить настройки пакета из ранее сохраненного FBT-файла.

Для этого в поле Шаблон пакета выберите пункт Шаблон пакета (.fbt). В открывшемся диалоге Открыть шаблон пакета выберите нужный FBT-файл. В этом случае для нового пакета будут установлены опции, ранее сохраненные в FBT-файл. Таким образом, для всех пользователей будет установлен общий путь к папке хранения пользовательских языков с их словарями.

Применяя эти языки при распознавании, Вы можете пополнять и редактировать их словари. Изменения, сделанные одним пользователем, становятся доступными и всем остальным, работающим с этой папкой. Также пользовательские языки, созданные в этой папке, доступны всем пользователям, применяющим при создании пакета этот же шаблон. Список доступных пользовательских языков и их параметры Вы можете посмотреть в диалоге Редактор языков в группе Пользовательские языки.

При добавлении, изменении или удалении слова словарь блокируется пользователем. Обновление словаря происходит при нажатии кнопки Добавить в диалоге Проверка результатов распознавания или любой кнопки в диалоге Просмотр словарей.

Замечания.

  1. При использовании несколькими пользователями папки, в которой хранятся пользовательские языки и словари, каждый пользователь должен иметь доступ на чтение и запись в эту папку.
  2. При совместном использовании пользовательские языки доступны в режиме "чтения". Т.е. Вы не сможете изменить параметры уже существующего пользовательского языка. При этом Вы сможете пополнять и удалять слова из его пользовательского словаря.


Коллективная работа со вспомогательными словарями к языкам со словарной поддержкой

(только для версии ABBYY FineReader Corporate Edition)

Создайте пакет и установите для созданного пакета нужные опции сканирования и распознавания. По умолчанию для хранения вспомогательных словарей для языков со словарной поддержкой используется папка, в которую была установлена программа (в Windows 2000 - [user profile]\Application Data\ABBYY\FineReader\7.00\UserDictionaries).

Чтобы несколько пользователей могли работать с одним комплектом вспомогательных словарей при распознавании и проверке, необходимо установить общую папку в качестве папки хранения вспомогательных словарей. Это может быть папка на Вашем диске или сетевая папка. Для этого:

  • На закладке Проверка диалога Опции (меню Сервис>Опции) нажмите кнопку Изменить. В открывшемся диалоге укажите требуемую папку.

Каждый из пользователей может пополнять эти вспомогательные словари. На время добавления, изменения или удаления слова словарь блокируется пользователем. Изменения, производимые во вспомогательном словаре одним пользователем, становятся доступными другим пользователям после обновления словаря. Обновление словаря происходит при нажатии кнопки Добавить в диалоге Проверка результатов распознавания или любой кнопки в диалоге Просмотр словарей.

Замечание. При использовании несколькими пользователями папки, в которой хранятся вспомогательные словари, каждый пользователь должен иметь доступ на чтение и запись в эту папку.


Горячие клавиши

  • Меню Файл
  • Меню Правка
  • Меню Вид
  • Меню Пакет
  • Меню Процесс
  • Меню Сервис
  • Меню Окна
  • Меню Справка
  • Общие

Меню Файл

Чтобы: | Нажмите:
Открыть изображение | CTRL+O
Сканировать изображение | CTRL+K
Сканировать несколько страниц | CTRL+SHIFT+K
Остановить сканирование | CTRL+T
Создать новый макет | CTRL+N
Открыть пакет | CTRL+P
Сохранить текст в файл | CTRL+F2
Сохранить изображение в файл | F12

К началу

Меню Правка

Чтобы: | Нажмите:
Отменить последнее действие | CTRL+Z
Восстановить последнее отмененное действие | CTRL+Y
Удалить выделенный фрагмент и поместить его в буфер обмена | CTRL+X
Скопировать выделенный фрагмент в буфер обмена | CTRL+INS или CTRL+C
Вставить содержимое буфера обмена | CTRL+V или SHIFT+INS
Удалить активный блок, фрагмент текста или выделенный в окне Пакет страницы | DEL
Выделить весь текст в окне Текст, все страницы в окне Пакет или все блоки на открытой странице | CTRL+A
Найти указанный текст | CTRL+F
Найти следующее вхождение указанного текста | F3
Найти и заменить указанный текст | CTRL+H

К началу

Меню Вид

Чтобы: | Нажмите:
Увеличить изображение в окне Изображение | CTRL+SHIFT+NUM+
Уменьшить изображение в окне Изображение | CTRL+SHIFT+NUM-
Показать активный блок | CTRL+SHIFT+NUM*
Свойства | ALT+ENTER

К началу

Меню Пакет

Чтобы: | Нажмите:
Открыть следующую страницу пакета | ALT+Down
Открыть предыдущую страницу пакета | ALT+Up
Открыть страницу с указанным номером | CTRL+G
Закрыть текущую страницу | CTRL+4
Удалить распознанный текст в окне Текст | CTRL+SHIFT+Del
Удалить все блоки в окне Изображение и весь распознанный текст в окне Текст | CTRL+Del
Обновить список страниц | F5

К началу

Меню Процесс

Чтобы: | Нажмите:
Сканировать и распознать изображение | CTRL+D
Открыть и распознать изображение | CTRL+SHIFT+D
Сканировать и распознать изображение в режиме Мастер Scan&Read | CTRL+W
Анализировать макет страницы | Ctrl+E
Анализировать все страницы пакета | CTRL+SHIFT+E
Распознать активную или выделенные страницы пакета | CTRL+R
Распознать все страницы пакета | CTRL+SHIFT+R
Распознать активный или выделенные блоки | CTRL+SHIFT+B

К началу

Меню Сервис

Чтобы: | Нажмите:
Проверить распознанный текст | F7
Перейти к следующей ошибке или неуверенно распознанному символу | F4
Перейти к следующей ошибке или неуверенно распознанному символу | SHIFT+F4
Просмотреть и отредактировать словарь | CTRL+SHIFT+V
Перевести слово в Lingvo | CTRL+SHIFT+T
Открыть диалог Редактор языков, в котором Вы можете создать и отредактировать язык или группу языков | CTRL+SHIFT+L
Открыть диалог Редактор эталонов, в котором Вы можете создать и отредактировать пользовательские эталоны | CTRL+SHIFT+A
Установить параметры сканирования | CTRL+SHIFT+S
Открыть диалог Форматы, в котором Вы можете установить опции сохранения для различных форматов | CTRL+SHIFT+X
Открыть диалог Опции | CTRL+SHIFT+O

К началу

Меню Окна

Чтобы: | Нажмите:
Открыть следующие окно | CTRL+F6
Открыть предыдущее окно | CTRL+SHIFT+F6
Открыть окно Пакет | ALT+1
Открыть окно Изображение | ALT+2
Открыть окно Текст | ALT+3
Открыть окно Крупный план | ALT+4
Перейти в окно Расширенный поиск | ALT+5
Открыть окно Расширенный поиск | ALT+F3

К началу

Меню Справка

Чтобы: | Нажмите:
Открыть справку | F1

К началу

Общие

Чтобы: | Нажмите:
Отметить выделенный фрагмент текста как полужирный | CTRL+B
Отметить выделенный фрагмент текста как курсив | CTRL+I
Подчеркнуть выделенный фрагмент текста | CTRL+U
Перейти к следующей ячейке таблицы | Стрелки влево, вправо, вниз и вверх

К началу


Регулярные выражения

Алфавит, используемый в регулярных выражениях

Название в списке | Условное обозначение в поле | Пример использования
Любой символ | . (точка) | к.т - допускает слова типа "кит", "кот" и т.п.
Символ из группы | [] | [й-р]от - допускает слова типа "йот", "иот", "кот", "лот", "рот" и т.п.; [тм]от - допускает слова тот и мот.
Символ не из группы | [^] | [^т]от - допускает слова "кот", "лот", но не допускает слова "тот"; [^й-к]от - допускает слова "бот", "вот", рот, но не допускает слова "йот", "кот".
Или | | | пл(о|а)т - допускает слова "плот" и "плат".
0 или больше совпадений | * | 10* - допускает числа 1, 10, 100, 1000 и т.д.
1 или больше совпадений | + | 10+ - допускает числа 10, 100, 1000 и т.д.
Буква или цифра | [0-9a-zA-Zа-яА-Я] | [0-9a-zA-Zа-яА-Я] - допускает какой-либо одиночный символ; [0-9a-zA-Zа-яА-Я]+ - допускает любое слово
Заглавная латинская буква | [A-Z] |
Строчная латинская буква | [a-z] |
Заглавная кириллическая буква | [А-Я] |
Строчная кириллическая буква | [а-я] |
Цифра | [0-9] |
Пробел | \s |
 | @ | Зарезервировано в качестве служебного слова.

Внимание! Чтобы использовать служебные символы не как служебные, а как полноценные, ставьте перед ними "обратный слэш" (\).

Примеры регулярных выражений:

Вы распознаете таблицу, в одной колонке которой написана дата выдачи паспорта, в другой - Фамилия Имя Отчество, а в третьем поле - номер паспорта. Вы можете создать новые языки: Data и Pasport - и задать для них регулярные выражения.

Для даты:

Число месяца может состоять из одной цифры (например, 1, 2 и т.д.), из двух цифр (например, 02, 12) и не может быть нулевым (00 или 0). В этом случае получаем следующее регулярное выражение для числа: ((|0)[1-9])|([1|2][0-9])|(30)|(31).

Для месяца регулярное выражение имеет вид: ((|0)[1-9])|(10)|(11)|(12).

Для года: ([19][0-9][0-9])|([0-9][0-9]).

Собирая все вместе и учитывая, что при использовании служебных символов не как служебных, а как полноценных нужно ставить перед ними "обратный слэш" (\), получим

((|0)[1-9])|([1|2][0-9])|(30)|(31)\. ((|0)[1-9])|(10)|(11)|(12)\.((19)[0-9][0-9])|([0-9][0-9])

Для паспорта:

((|X|XX|XXX)(|I|II|III|IV|V|VI|VII|VIII|IX))-[А-Я][А-Я]

Для электронной почты: [a-zA-Z0-9_\-\.]+\@[a-z0-9\.\-]+


Шрифты, необходимые для корректного отображения символов поддерживаемых языков в редакторе FineReader

Языки распознавания

Шрифт
Основные языки
армянский (восточный, западный, грабар) | Arial Unicode MS(2)
татарский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
Дополнительные языки
абхазский | Arial Unicode MS(2)
аварский | Arial Unicode MS(2), Lucida Sans Unicode(3)
агульский | Arial Unicode MS(2), Lucida Sans Unicode(3)
адыгейский | Arial Unicode MS(2), Lucida Sans Unicode(3)
азербайджанский (кириллица), азербайджанский (латиница) | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
алтайский | Arial Unicode MS(2), Lucida Sans Unicode(3)
башкирский | Arial Unicode MS(2), Palatino Linotype(2)
бурятский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
гагаузский | Arial Unicode MS(2)
даргинский | Arial Unicode MS(2), Lucida Sans Unicode(3)
дунгаский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
зулу | Arial Unicode MS,(2), Lucida Sans Unicode(3)
ингушский | Arial Unicode MS(2), Lucida Sans Unicode(3)
кабардино-черкесский | Arial Unicode MS(2), Lucida Sans Unicode(3)
казахский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
калмыцкий | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
каракалпакский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
киргизский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
корякский | Arial Unicode MS(2), Lucida Sans Unicode(3)
лакский | Arial Unicode MS(2), Lucida Sans Unicode(3)
лезгинский | Arial Unicode MS(2), Lucida Sans Unicode(3)
мансийский | Arial Unicode MS(2), Lucida Sans Unicode(3)
марийский | Arial Unicode MS(2)
монгольский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
ненецкий | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
осетинский | Arial Unicode MS(2)
русский (старая орфография) | Arial Unicode MS(2), Palatino Linotype(2)
табасаранский | Arial Unicode MS(2), Lucida Sans Unicode(3)
таджикский | Arial Unicode MS(2), Palatino Linotype(2)
тувинский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
туркменский | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
удмуртский | Arial Unicode MS(2)
узбекский (кириллица) | MS Core Fonts 2.82(1) (Arial, Courier New и Times New Roman)
хакасский | Arial Unicode MS(2)
хантыйский | Arial Unicode MS(2)
хауса | Arial Unicode MS(2), Lucida Sans Unicode(3)
чеченский | Arial Unicode MS(2), Lucida Sans Unicode(3)
чувашский | Arial Unicode MS(2)
чукотский | Arial Unicode MS(2), Lucida Sans Unicode(3)
якутский | Arial Unicode MS(2)

Где найти\поставляется с

(1) http://www.microsoft.com/typography/fontpack/default.htm

(2) Microsoft Office 2000

(3) Windows NT 4.0


Меню

Команды меню

  • Меню Файл
  • Меню Правка
  • Меню Вид
  • Меню Пакет
  • Меню Изображение
  • Меню Процесс
  • Меню Сервис
  • Меню Окна
  • Меню Справка


Меню: Файл

Меню "Файл"

Пункт меню: Действие:
Открыть изображение | Добавляет изображение в пакет, при этом его копия сохраняется в папке пакета.
Сканировать изображение | Сканирует изображение.
Сканировать несколько страниц | Сканирует изображения в цикле. Чтобы остановить сканирование, в меню Файл выберите пункт Остановить сканирование.
Остановить сканирование | Прекращает сканирование.
Hot Folder (только в версии Corporate Edition) | Открывает диалог Hot Folder, запускающий специальный режим мониторинга заданной папки, при котором добавленные в папку изображения автоматически открываются в окне программы.
Отключить режим Hot Folder (только в версии Corporate Edition) | Отключает режим мониторинга заданной папки.
Новый пакет | Создает новый пакет.
Открыть пакет Открывает диалог Открыть пакет, в котором Вы можете выбрать пакет для работы в FineReader. Если Вы хотите, чтобы при запуске программы автоматически открывался последний пакет, с которым Вы работали:
  • На закладке Общие (Сервис>Опции) отметьте пункт Открывать последний пакет при запуске FineReader.
Сохранить пакет как | Сохраняет текущий пакет.
Закрыть пакет | Закрывает текущий пакет. При закрытии пакет сохраняется автоматически.
Мастер сохранения результатов | Открывает Мастер сохранения результатов, в котором Вы можете выбрать приложение для сохранения и установить опции сохранения.
Сохранить текст как | Сохраняет распознанный текст в файл на диск.
Передать выбранные страницы в> Напрямую передает распознанный текст в выбранное приложение без сохранения его на диск. При передаче распознанного текста с нескольких страниц пакета сначала выделите их в окне Пакет.

Замечание. Если после передачи текста в Буфер обмена Вы изменяли его в текстовом редакторе FineReader или меняли опции сохранения, и лишь потом в другом приложении вызвали команду Вставить (Paste), то будет вставлен измененный текст, и при этом будут использованы опции, действительные на момент вставки, а не на момент передачи в буфер обмена.
Передать все страницы в> Передает все распознанные страницы в выбранное приложение без сохранения их на диск.

Замечание. Если после передачи текста в Буфер обмена Вы изменяли его в текстовом редакторе FineReader или меняли опции сохранения, и лишь потом в другом приложении вызвали команду Вставить (Paste), то будет вставлен измененный текст, и при этом будут использованы опции, действительные на момент вставки, а не на момент передачи в буфер обмена.
Сохранить изображение как | Сохраняет изображение текущей страницы или выделенных страниц.
Печать изображения | Открывает диалог Печать, позволяющий напечатать изображение текущей страницы или выделенных страниц.
Печать текста | Открывает диалог Печать, позволяющий напечатать распознанную страницу, открытую в окне Текст, или текст с распознанных страниц, выделенных в окне Пакет.
Выход | Закрывает программу.


Меню: Правка

Пункт меню: | Действие:
Отменить | Отменяет действие последней выполненной команды.
Восстановить | Отменяет действия последней команды Отменить.
Вырезать | Удаляет выделенный текст и помещает его в Буфер обмена.
Копировать | Копирует выделение (текст в окне Текст, выделенные блоки в окне Изображение или выделенные в окне Пакет страницы) в Буфер обмена.
Вставить | Вставляет текст из Буфера обмена.
Очистить | Удаляет выделенный фрагмент текста в окне Текст, выделенные страницы в окне Пакет или выделенные блоки в окне Изображение.
Выделить все | Выделяет весь текст в окне Текст, все блоки в окне Изображение или все страницы в окне Пакет.
Найти | Осуществляет поиск заданного текста на открытой странице или во всем пакете.
Найти следующее | Повторяет поиск текста, указанного в диалоге Найти или Заменить, с теми же параметрами.
Заменить | Осуществляет поиск и замену заданного текста на текущей странице или во всем пакете.
Расширенный поиск | Осуществляет поиск заданного текста по всем распознанным страницам пакета. Замечание: В качестве искомого текстового фрагмента может выступать одно слово или несколько слов. При этом слова могут быть в любой форме.
Разбить ячейки таблицы | Разделяет объединенную ячейку на ячейки, из которых она была получена.
Объединить ячейки таблицы | Объединяет несколько выделенных ячеек в одну. Содержимое этих ячеек распознается как содержимое одной ячейки.
Объединить строки таблицы | Объединяет несколько выделенных строк в одну, сохраняя при этом разбиение на колонки. Содержимое слитых строк (в пределах одной колонки) распознается как содержимое одной ячейки.


Меню: Вид

Пункт меню: | Действие:
Масштаб в окне Изображение/... | Позволяет выбрать способ изображения документа на экране. При выборе режима По ширине отпадает необходимость использовать горизонтальную прокрутку. При выборе режима По длине отпадает необходимость использовать вертикальную прокрутку. В режиме Целая страница страница показывается целиком. Пункты Увеличить (Уменьшить) позволяют увеличить (уменьшить) масштаб изображения в два раза, пункт Показать выделенные блоки увеличивает масштаб изображения так, чтобы выделенные блоки были показаны как можно более крупно.
Масштаб в окне Крупный план/... | Позволяет выбрать масштаб изображения в окне Крупный план. Вы можете выбрать одно из значений от 50 до 800. Пункты Увеличить (Уменьшить) позволяют увеличить (уменьшить) масштаб изображения в два раза. Пункт С точностью до пикселя позволяет отобразить изображение в натуральную величину (в пикселях).
Масштаб окна Текст/... | Позволяет выбрать масштаб отображения распознанного текста в окне Текст. Вы можете выбрать одно из значений от 50 до 200.
Вид в окне Пакет/... | Позволяет выбрать способ представления изображений в окне Пакет.
Окно Пакет/... | Позволяет выбрать расположение окна Пакет в Главном окне программы.
Окна Изображение и Текст/... | Позволяет выбрать режим отображения окон Изображение и Текст в Главном окне программы: либо показываются оба окна, либо только окно Изображение, либо только окно Текст.
Окно Крупный план | Позволяет выбрать расположение окна Крупный план в Главном окне программы.
Панель инструментов/... | Показывает/убирает выбранную панель. Чтобы панель отображалась на экране, поставьте флажок рядом с ее именем.
Строка состояния | Показывает/убирает Строку состояния внизу экрана.
Свойства | Открывает диалог Свойства. Если у Вас открыто изображение, то в этом диалоге Вы найдете информацию о типе и размерах изображения, а также о разрешении, с которым изображение было отсканировано; если Вы активизируете блок на изображении, то получите информацию о параметрах блока; если Вы выделите страницу в окне пакета, то получите подробную информацию о странице (когда она была создана, распознана, редактирована и т.п.); если у Вас открыт текст в окне Текст, то откроется диалог Шрифты, в котором Вы можете поменять форматирование текста.


Меню: Пакет

Меню "Пакет"

Пункт меню: | Действие:
Открыть следующую страницу | Открывает страницу пакета, следующую за открытой.
Открыть предыдущую страницу | Открывает страницу пакета, предшествующую открытой.
Открыть страницу с номером | Открывает диалог, в котором Вы можете ввести номер нужной Вам страницы пакета. После этого программа откроет эту страницу.
Закрыть страницу | Закрывает открытую страницу.
Перенумеровать страницы | Позволяет изменить номер одной, выделенных или всех страниц пакета.
Удалить текст | Удаляет распознанный текст.
Удалить блоки и текст | Удаляет распознанный текст и выделенные на изображении блоки.
Удалить страницу | Удаляет выделенные в окне Пакет страницы.
Удалить пакет | Удаляет открытый пакет.
Обновить список страниц | Позволяет получить самую последнюю информацию о пакете. Используется при работе в сети.


Меню: Изображение

Пункт меню: | Действие:
Тип Блока/Зона Распознавания | Приписывает выделенному блоку тип Зона Распознавания.
Тип Блока/Текст | Приписывает выделенному блоку тип Текст.
Тип Блока/Таблица | Приписывает выделенному блоку тип Таблица.
Тип Блока/Картинка | Приписывает выделенному блоку тип Картинка.
Тип Блока/Штрих-код | Приписывает выделенному блоку тип Штрих-код.
Выбрать инструмент/ Выделить зону распознавания | Выделяет зону распознавания. По кнопке 2-Распознать выделенный блок будет проанализирован и распознан. Распознанный текст появится в окне Текст.
Выбрать инструмент/ Выделить текстовый блок | Выделяет текстовый блок. Данный блок может содержать только одноколоночный текст без картинок, таблиц.
Выбрать инструмент/ Выделить табличный блок | Выделяет табличный блок. При распознавании программа разбивает данный блок на строки и столбцы. В выходном тексте данный блок передается таблицей.
Выбрать инструмент/ Выделить картинку | Выделяет картинку. Данный блок может содержать картинку или любую другую часть текста, которую Вы хотите передать в распознанный текст в качестве картинки.
Выбрать инструмент/ Выбор объектов | Позволяет переместить границы блоков, выделить и переместить блоки. Для выделения нескольких объектов следует провести указателем по выделяемым блокам при нажатой кнопке мыши.
Выбрать инструмент/ Добавить часть к блоку | Позволяет добавить прямоугольную часть к блоку.
Выбрать инструмент/ Удалить часть блока | Позволяет удалить прямоугольную часть блока.
Выбрать инструмент/ Перенумеровать блоки | Позволяет перенумеровать блоки на изображении. От порядка блоков зависит порядок текста в распознанном документе. Если Вы перенумеровываете блоки на уже распознанном изображении, то одновременно с этим в окне Текст происходит перегруппировка распознанного текста в соответствии с новой нумерацией.
Выбрать инструмент/ Удалить блок | Позволяет удалить блок.
Выбрать инструмент/ Добавить горизонтальную линию | Позволяет добавить горизонтальную линию в таблицу. Выбрав этот пункт, нажмите в том месте таблицы, где должна появиться горизонтальная линия. Замечание. Чтобы изменить направление линий с горизонтального на вертикальное, удерживайте клавишу Shift.
Выбрать инструмент/ Добавить вертикальную линию | Добавляет вертикальную линию в таблицу.
Выбрать инструмент/ Удалить линию | Удаляет горизонтальную или вертикальную линию из таблицы.
Выбрать инструмент/ Ластик | Закрашивает цветом фона изображение внутри выделенного участка.
Повернуть по часовой стрелке | Поворачивает изображение на 90° по часовой стрелке.
Повернуть против часовой стрелки | Поворачивает изображение на 90° против часовой стрелки.
Повернуть на 180° | Поворачивает изображение на 180° (вверх ногами).
Зеркально отразить относительно вертикали | Зеркально отражает изображение относительно вертикальной прямой.
Зеркально отразить относительно горизонтали | Зеркально отражает изображение относительно горизонтальной прямой.
Инвертировать | Инвертирует изображение. Используется для повышения качества распознавания инвертированных изображений (изображения, текст которых напечатан светлым буквами на темном фоне).
Очистить изображение от мусора | Удаляет отдельно стоящие точки на изображении.
Очистить блок от мусора | Удаляет отдельно стоящие точки в пределах блока.
Сохранить блоки | Позволяет сохранить расположение блоков на странице в файл.
Наложить блоки | Позволяет спроецировать блоки из файла на страницу со схожим расположением текста.
Разбить изображение | Позволяет разбить изображение на несколько частей. При этом разрезаемая страница будет удалена из пакета, а на её место добавятся новые страницы, соответствующие разрезанным частям.


Меню: Процесс

Пункт меню: | Действие:
Сканировать и распознать | Запускает сканирование и распознавание документа.
Сканировать и распознать несколько страниц | Сканирует и распознает несколько страниц в цикле.
Открыть и распознать | Позволяет открыть и распознать изображения, выбранные в диалоге Открыть изображение.
Мастер Scan&Read | Запускает специальный режим сканирования и распознавания, во время которого система контролирует действия пользователя и подсказывает ему, что надо делать, чтобы получить тот или иной результат.
Анализ макета страницы | Выделяет блоки на открытом изображении.
Анализ макета всех страниц | Выделяет блоки на всех страницах пакета, где блоки еще не выделены.
Анализ структуры блока | Позволяет выделить блоки внутри активного блока. Используется, например для анализа части изображения.
Анализ структуры таблицы | Выделяет строки и столбцы в таблице. Используется, например при выделении блоков вручную, чтобы избежать рисования вертикальных и горизонтальных линий с нуля. Выделите таблицу в отдельный блок, воспользуйтесь этой опцией, а затем, используя инструменты по работе с таблицей, отредактируйте полученные результаты.
Распознать | Распознает открытую страницу пакета.
Распознать все | Распознает все нераспознанные страницы пакета.
Распознать блок | Распознает активный блок.
Запустить фоновое распознавание | Запускает распознавание всех нераспознанных страниц пакета в фоновом режиме. В это же время Вы можете работать с уже распознанными страницами пакета (например, редактировать).
Остановить фоновое распознавание | Останавливает распознавание в фоновом режиме.


Меню: Сервис

Пункт меню: | Действие:
Проверка | Позволяет найти в тексте слова, содержащие неуверенно распознанные символы и неправильно написанные слова.
Следующая ошибка | Перемещает курсор в окне Текст на следующее неуверенно распознанное слово.
Предыдущая ошибка | Перемещает курсор в окне Текст на предыдущее неуверенно распознанное слово.
Просмотр словарей | Открывает диалог Выбор словаря, в котором Вы можете выбрать язык, словарь которого Вы хотите просмотреть или отредактировать.
Перевод слова в Lingvo | Позволяет перевести выделенное слово или словосочетание. Эта команда доступна только, если на компьютере установлена Lingvo.
Редактор языков | Позволяет создавать и редактировать пользовательские языки и группы языков.
Редактор эталонов | Позволяет создавать новые пользовательские эталоны, а также редактировать и удалять существующие.
Настройки сканера | Открывает диалог Настройки сканера, в котором Вы можете установить параметры для получения качественного изображения при сканировании.
Форматы | Открывает диалог Форматы, где Вы можете установить параметры для форматов: RTF/DOC/Word XML, PDF, PPT, HTML, CSV, DBF, ТXT и XLS.
Настройка | Настройка кнопок панелей команд.
Опции | Открывает диалог Опции с закладками Общие, Вид, Сканирование/Открытие, Распознавание, Проверка, Форматирование.


Меню: Окна

Пункт меню: | Действие:
Следующее окно | Позволяет переключиться на следующее открытое окно.
Предыдущее окно | Позволяет переключиться на предыдущее открытое окно.
Упорядочить все | Располагает все открытые окна на экране.


Меню: Справка

Пункт меню: | Действие:
Справка | Открывает справочный файл.
Обучение на примерах | Открывает справочный файл, в котором описано, как ввести документы различного типа и степени сложности.
Техническая поддержка | Открывает страницу Техническая поддержка в справочном файле.
Регистрация | Открывает диалог регистрационной формы пользователя.
Активировать продукт | Запускает Мастер активации, который поможет Вам выполнить процесс активации продукта.
Домашняя страница ABBYY | Открывает главную страницу Web-сайта компании ABBYY.
Как купить продукты ABBYY | Открывает страницу Как купить продукты ABBYY, содержащую информацию о том, где и как можно приобрести продукты компании ABBYY.
О программе | Краткая информация о программе FineReader.


Диалог: Опции, закладка Общие

Диалог "Опции", закладка "Общие"

Название опции

Значение опции
Группа "Общие настройки"
Язык интерфейса | Позволяет выбрать язык интерфейса. Все сообщения системы, названия диалогов, кнопок и пунктов меню будут написаны на выбранном языке. Для того, чтобы изменить язык интерфейса, выберите нужное значение из этого списка, нажмите кнопку OK, а затем перезапустите систему ABBYY FineReader.
Показывать изображение при распознавании | По умолчанию данная опция отмечена. Снимите отметку с данной опции, чтобы при распознавании нескольких страниц обрабатываемое изображение не показывалось в окне Изображение.
Показывать советы при распознавании | По умолчанию данная опция отмечена. Во время распознавания выводит диалог с советами и подсказками.
Открывать последний пакет при запуске FineReader | Отметьте эту опцию, если Вы хотите, чтобы при запуске программа открывала последний пакет, с которым Вы работали.
Масштабировать изображение при печати | Отметьте эту опцию, если Вы хотите, чтобы при печати размеры изображения были сокращены до размеров области печати.
Показывать при запуске диалог "Добро пожаловать" | Отметьте эту опцию, если Вы хотите, чтобы при запуске программы всегда открывался диалог "Добро пожаловать". Этот диалог позволяет запустить Мастер Scan&Read, открыть раздел справки "Обучение на примерах" или продолжить работу с программой в обычном режиме.
Подключение к каналу новостей ABBYY Community | (только в версии FineReader Professional Edition) Если данная опция отмечена, то при каждом запуске программы будет открываться диалог "Новости", из которого Вы можете узнать полезную информацию о "скрытых" возможностях программы, получить информацию о последних версиях, релизах и т.п.
Группа "Настройки пакета"
Сохранить | Позволяет сохранить установленные на пакет опции с закладок Сканирование/Открытие, Распознавание, Проверка, Форматирование, опции диалога Форматы, а также созданные в процессе работы с пакетом пользовательские эталоны и языки в отдельный файл.
Загрузить | Позволяет загрузить сохраненные опции из файла.
Вернуть | Позволяет вернуть опции, устанавливаемые системой по умолчанию. В этом случае пользовательских языков и эталонов нет.


Диалог: Опции, закладка Вид

Диалог "Опции", закладка "Вид"

Название опции

Значение опции
Группа "Объекты"
Цвет объекта | Позволяет установить цвета по Вашему желанию для рамок блоков (каждый тип блока выделяется своим цветом), для неуверенно распознанных символов и т.д. В списке Объект выберите объект, для которого Вы хотите установить цвет, а в списке Цвет выберите нужный Вам цвет.
Толщина рамки блока | Устанавливает толщину рамок блоков в пикселях.
Группа "окно Изображение"
Черно-белая палитра в окне Изображение | В окне Изображение по умолчанию показывается именно то изображение, которое Вы отсканировали (цветное, серое или черно-белое). Если на Вашем компьютере цветные или серые изображения открываются и обрабатываются очень медленно, то отметьте эту опцию.
Черно-белая палитра в окне Крупный план | В окне Крупный план по умолчанию показывается черно-белое изображение, независимо от того, какое именно (цветное, серое или черно-белое) изображение Вы открывали. Это именно то изображение, которое будет распознаваться FineReader. Если Ваше изображение цветное и Вы хотите, чтобы в окне Крупный план показываемое изображение также было цветным, снимите отметку с пункта Черно-белая палитра в окне Крупный план.
Полосы прокрутки в окне Крупный план | Показывает вертикальную и горизонтальную полосы прокрутки в окне Крупный план, которые используются для перемещения изображения.
При масштабировании показывать серым | Масштабированное черно-белое изображение показывается в окне Изображения как серое. Это позволяет улучшить читаемость изображения (опция не влияет на качество распознавания).
Группа "окно Текст"
Выделять неуверенно распознанные символы Если опция отмечена, то в окне Текст слова с неуверенно распознанными символами выделяются цветом.
Чтобы поменять цвет, которым выделяются неуверенно распознанные символы:
  • В группе Объекты в поле Объект выберите Неуверенно распознанный символ, а в поле Цвет - нужный цвет.
Показывать непечатаемые символы | Если опция отмечена, то в окне Текст показываются непечатаемые символы типа "перевод строки", "конец абзаца".
Включить режим отображения оформления документа | Если опция не отмечена, весь распознанный текст показывается шрифтом одного размера, который устанавливается в пункте Размер шрифта в черновом режиме. Если же опция отмечена, то распознанный текст показывается в редакторе FineReader с сохранением форматирования: размера шрифта, расстояния между строками, отступов и т.д. Шрифты, которыми отображается форматированный текст, устанавливаются на закладке Форматирование диалога Опции (меню Сервис>Опции) в группе Шрифты.
Размер шрифта в черновом режиме | Устанавливает размер шрифта для показа текста в окне Текст в черновом режиме (опция Показывать форматирование не отмечена).


Диалог: Опции, закладка Сканировать/Открыть Изображение

Диалог "Опции", закладка "Сканирование/Открытие"

Название опции

Значение опции
Группа "Сканер"
Выбрать драйвер | Позволяет выбрать драйвер сканера, с которым будет работать программа ABBYY FineReader. Название выбранного драйвера появится в строке TWAIN-драйвер сканера.
Использовать интерфейс FineReader | Указывает, что для установок опций сканирования будет использовать диалог FineReader Настройки сканера.
Запрашивать опции перед началом сканирования Позволяет установить правильные параметры сканирования перед началом сканирования. Используется, например, при сканировании стопки разнородных страниц, для которых требуется разная яркость, разрешение и т.п.

Эта опция доступна только, если отмечена опция Использовать интерфейс FineReader.

Настройки сканера (кнопка) Открывает диалог Настройки сканера, позволяющий установить правильные параметры сканирования.

Эта опция доступна только, если отмечена опция Использовать интерфейс FineReader.

Использовать интерфейс TWAIN-драйвера сканера | Указывает, что для установок опций сканирования будет использоваться диалог TWAIN-драйвера сканера.
Группа "Обработка изображений"
Инвертировать | Некоторые сканеры инвертируют (черный цвет переводят в белый, а белый в черный) при сканировании изображения. Отметьте эту опцию, чтобы получить стандартное представление документа (черный шрифт на белом фоне).
Очистить от мусора | Позволяет очистить изображение от отдельно стоящих точек перед анализом и распознаванием страницы.
Делить разворот книги | Делит изображение, содержащее разворот книги (сдвоенные страницы), на две страницы пакета. Это позволяет улучшить качество распознавания, а также сохранить каждую страницу в отдельный файл.
Определять ориентацию страницы (при распознавании) Позволяет автоматически определить ориентацию страницы, и, если требуется, привести изображение к стандартному виду (текст должен читаться сверху вниз и строки должны быть горизонтальными).

Замечание. Ориентация страницы определяется во время распознавания.

Приводить цветное/серое изображение к черно-белому | Опция используется для уменьшения места, занимаемого пакетом на диске; применяется в случае, если изображение не содержит цветных картинок, цветного шрифта или фона или же если Вам не требуется передача цвета в выходное изображение.
Группа "Новая страница"
Запрашивать номер перед добавлением в пакет | Включает режим, в котором перед тем, как открыть изображение или приступить к сканированию, система предлагает указать номер, с которого будет начинаться нумерация добавляемых страниц. Используется, например, для сканирования стопки двусторонних сортированных по порядку страниц (Вы можете отсканировать все страницы сначала с одной, а потом – с другой стороны) или же для отдельного сканирования четных и нечетных страниц.
Открывать изображения по мере сканирования | Позволяет контролировать результаты сканирования. По окончанию сканирования страницы отсканированное изображение появится в окне Изображение.


Диалог: Опции, закладка Распознавание

Диалог "Опции", закладка "Распознавание"

Название опции

Значение опции
Язык распознавания Позволяет выбрать язык распознаваемого текста.
Если Вы не видите нужного языка в списке или Вы хотите распознать текст, написанный на нескольких языках, нажмите на кнопку Редактор языков. В открывшемся диалоге Редактор языков Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Редактор языков (кнопка) | Открывает диалог Редактор языков, в котором Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Группа "Тип страницы"
Авто | Указывает, что расположение текста на странице определяется автоматически. Это значение устанавливается системой по умолчанию; подходит для распознавания всех видов текстов, в том числе многоколоночного текста, текста с таблицами и картинками.
Одна колонка | Указывает, что текст на странице напечатан в одну колонку. Эта опция используется в случае, если автоматическое определение ошибочно отсегментировало страницу как многоколоночный текст.
Форматированный пробелами текст | Указывает, что текст на странице расположен в одну колонку и напечатан моноширинным шрифтом одного размера. В распознанном тексте сохраняется деление на строки; отступы от левого края передаются пробелами; каждая строка выделяется в отдельный абзац, и расстояния между абзацами передаются пустыми строками. Используется, например, для распознавания распечаток текстов программ.
Очищать фон
(Clear background noise) 		Удаляет фон документа. Используется только для распознавания черно-белых изображений документов, имеющих некоторую подложку или равномерный фон (например, журнальные статьи, газеты).
Замечание:
  1. Опция Очищать фон убирает фон с временного изображения, используемого программой при распознавании; исходное изображение остается без изменений.
  2. Если в распознанном документе на месте картинки находится текст (при этом текст содержит много ошибок), то это означает что в результате действия опции Очищать фон картинка была воспринята программой как текст, требующий распознавания. Если Вы хотите, чтобы распознанный текст содержал именно картинку, то снимите отметку с пункта Очищать фон.
Искать штрих-коды Указывает, что в распознаваемом документе содержатся штрих-коды. Тогда, при анализе документа система выделит их в отдельные блоки типа штрих-код и при распознавании переведет их в последовательность букв и цифр.
По умолчанию данный пункт не отмечен.
Группа "Тип печати"
Авто | Указывает, что тип печати определяется автоматически. Это значение устанавливается системой по умолчанию. Подходит для всех типов печати.
Пишущая машинка | Указывает, что текст в документе напечатан на печатной машинке; позволяет повысить качество распознавания.
Матричный принтер | Указывает, что текст в документе напечатан на матричном принтере; позволяет повысить качество распознавания.
Группа "Таблицы"
В каждой ячейке таблицы не более одной строки текста | Устанавливается для таблиц, ячейки которой содержат текст, напечатанный в одну строку. Позволяет разрешить неоднозначности, возникающие в случае при делении на строки строчных таблиц без черных разделителей.
Таблица не содержит объединенных ячеек | Устанавливается для более уверенного анализа таблиц без объединенных ячеек.
Группа "Обучение"
Не использовать пользовательский эталон | Устанавливается системой по умолчанию для распознавания большинства документов.
Распознавание с обучением Устанавливается для проведения распознавания с обучением. В режиме Распознавание с обучением при нажатии на кнопку 2-Распознать открывается диалог Ручное обучение эталона, в котором и происходит обучение системы распознаваемым символам.
Внимание! Созданный эталон можно использовать только для распознавания документов того же пункта и шрифта и отсканированных с тем же разрешением, что и страницы, на которых происходило обучение.
Распознавание с пользовательским эталоном | Устанавливается для проведения распознавания с подключенным пользовательским эталоном.
Эталоны | Открывает диалог Редактор эталонов, в котором Вы можете создать, переименовать, удалить, отредактировать и подключить (Выбрать) эталон.
Использовать встроенные эталоны | Указывает, что при распознавании используются встроенные в систему эталоны; опция по умолчанию отмечена. При обучении программы декоративным шрифтам или нестандартным шрифтам (например, тибетскому) опцию Использовать встроенные эталоны следует отключить.


Диалог: Опции, закладка Проверка

Диалог "Опции", закладка "Проверка"

Название опции

Значение опции
Группа "Установки"
Останавливаться на неуверенно распознанных словах | Указывает системе останавливаться на словах, в которых есть неуверенно распознанные символы. Эти символы подсвечиваются. Цвет подсветки Вы можете задать на закладке Общие диалога Опции.
Останавливаться на несловарных словах | Указывает системе останавливаться на словах, которых нет в словаре.
Останавливаться на сложных словах Указывает системе останавливаться при проверке орфографии на словах, которых нет в словаре, но которые могут создаваться по моделям сложного слова.
Опция доступна, только если отмечена опция Останавливаться на несловарных словах.
Пропускать слова с цифрами Указывает системе игнорировать при проверке слова, содержащие цифры (хотя их и нет в словаре).
Опция доступна, только если отмечена опция Останавливаться на несловарных словах.
Добавлять слово как неизменяемое (Английский словарь) Указывает системе добавлять в пользовательский словарь слово "как есть" (в этом случае система не строит парадигму добавляемого слова).
Опция доступна, только если отмечена опция Останавливаться на несловарных словах.
Корректировать пробелы до и после знаков препинания | Указывает системе вставлять пропущенные пробелы после знаков препинания и удаляет лишние пробелы перед знаками препинания, не останавливаясь на них. Знаки препинания: ,:;.
Группа "Неуверенно распознанные символы"
Уровень выделения ошибок

Нет - ошибки цветом не выделяются.
Стандартный – цветом отмечаются нераспознанные и неуверенно распознанные символы.
Максимальный – помимо выделения нераспознанных и неуверенно распознанных символов, также цветом отмечаются слова, которых нет в словаре.
Внимание! Количество показываемых в окне Текст ошибок будет изменено после перераспознавания изображения.

Группа "Пользовательские словари"
Просмотр словарей | Открывает диалог Выбор словаря, в котором Вы можете выбрать язык, для которого Вы хотите создать или отредактировать пользовательский словарь.
Изменить Открывает диалог Выбор папки, в котором Вы можете выбрать папку хранения пользовательских словарей к предопределенным языкам.

Замечание: Для корректной работы с пользовательскими словарями необходимо, чтобы пользователи, работающие с этими словарями имели права на изменение содержимого папки.


Диалог: Опции, закладка Форматирование

Диалог "Опции", закладка "Форматирование"

Название опции

Значение опции
Группа "Сохранение оформления"
Сохранять полное оформление документа Устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также шрифт и начертание букв. Для сохранения в распознанном тексте картинок используются фреймы.

Замечание.

  1. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
  2. При передаче текста в Lotus Word Pro и StarWriter в данном режиме сохраняется только разбиение на абзацы, начертание и размера шрифта (аналогично режиму Сохранять начертание и размер шрифта).
Сохранять начертание и размер шрифта | Указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
Не сохранять оформление | Указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Группа "Шрифты"

Замечание. Устанавливаемые в группе Шрифты шрифты используются для показа распознанного текста в окне редактора FineReader, для распознавания и для сохранения в формате RTF, DOC и HTML распознанных текстов.

С засечками | Устанавливает шрифт с засечками (например, Times New Roman).
Без засечек | Устанавливает шрифт без засечек (например, Arial).
Моноширинный | Устанавливает моноширинный шрифт (например, Courier).
Форматы | Открывает диалоги RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF, XLS , в которых Вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.


Диалог: Свойства блока

Диалог "Свойства блока"

Название опции

Значение опции
Тип | Указывает тип активного блока.
Номер | Указывает порядковый номер блока на изображении. Нумерация определяет расположение содержимого блока в текстовом редакторе и в распознанном тексте.

В зависимости от типа активного блока далее в диалоге указываются различные свойства:

  • Свойства текстового блока
  • Свойства табличного блока
  • Свойства блока штрих-код

Замечание. Если на изображении не выбрано ни одного блока или выделены блоки разного типа, то просмотр и редактирование свойств блока недоступно.


Диалог "Свойства табличного блока"

Позволяет получить информацию о табличном блоке или изменить свойства табличного блока.

Название опции

Значение опции
Группа "Свойства"
Язык распознавания | Позволяет установить язык распознавания на таблицу или выделенные в ней ячейки, отличный от языка распознавания всего документа.
Направление текста | Позволяет установить направление текста для таблицы или выделенных в ней ячеек.
Тип печати | Позволяет установить тип печати на таблицу или выделенные в ней ячейки, отличный от установленного на весь документ.
Отраженный | Указывает, что текст в текущем блоке зеркально отражен относительно вертикальной прямой.
Инверсия текста Инвертирован - указывает, что текст текущей ячейки таблицы инвертирован (текст напечатан светлым шрифтом на темном фоне); позволяет повысить качество распознавания.
Не инвертирован - указывает, что текст текущей ячейки таблицы не инвертирован.
Авто - отметьте этот пункт, если Вы хотите, чтобы программа сама автоматически определила, инвертирован текст текущей ячейки таблицы или нет.
Считать ячейку картинкой | Указывает, что выделенные ячейки таблицы содержат только картинки.
Группа "Применить к"
Выделенным ячейкам | Указывает, что все вышеперечисленные опции будут применены только к выделенным ячейкам таблицы.
Таблице целиком | Указывает, что все вышеперечисленные опции будут применены ко всей таблице целиком.


Диалог "Свойства блока штрих-код"

Название опции

Значение опции
Тип штрих-кода Позволяет выбрать тип штрих-кода.


Диалог "Свойства изображения"

Позволяет получить информацию об открытом изображении. Страница пакета может быть представлена несколькими изображениями: при распознавании цветного или серого изображения создается и сохраняется черно-белая копия, которая и используется для распознавания.

Название опции

Значение опции
Группа "Черно-белое"
Ширина | Ширина текущего изображения в точках.
Высота | Высота текущего изображения в точках.
Разрешение | Разрешение текущего изображения в точках на дюйм (dpi).
Тип | Указывает тип черно-белого изображения.
Группа "Цветное или серое"
Ширина | Ширина текущего изображения в точках.
Высота | Высота текущего изображения в точках.
Разрешение | Разрешение текущего изображения в точках на дюйм (dpi).
Тип | Указывает тип изображения (исходный).


Диалог Свойства страницы пакет, закладка Общие

Диалог "Свойства страницы пакета", закладка "Общие"

Название опции

Значение опции
Путь к пакету | Указывает полный путь к пакету.
Исходный файл | Указывает полное имя (с путем) файла изображения.
Номер страницы | Указывает порядковый номер страницы в пакете.
Очистить Ошибки и Предупреждения | Позволяет удалить имеющиеся записи в полях Ошибки и Предупреждения.
Ошибки | Указывает, были ли (если были, то какие) ошибки в процессе обработки текущей страницы.
Предупреждения | Указывает, были ли (если были, то какие) предупреждения в процессе обработки страницы.
Комментарии | В это поле Вы можете вписать свои замечания, относящиеся к текущей странице пакета.


Диалог Свойства страницы пакет, закладка Статистика

Диалог "Свойства страницы пакета", закладка "Статистика"

Название опции

Значение опции
Открыта | Указывает имя пользователя, дату и время открытия текущей страницы пакета.
Распознана | Указывает имя пользователя, дату и время распознавания текущей страницы пакета.
Проверена | Указывает имя пользователя, дату и время проверки текущей страницы.
Редактирована | Указывает имя пользователя, дату и время последней редакции текущей страницы.
Сохранена | Указывает имя пользователя, дату и время последнего сохранения текущей страницы.
Неуверенные символы | Указывает количество неуверенно распознанных символов, содержащихся на текущей странице пакета.
Всего символов | Указывает общее количество символов на странице.


Диалог Шрифт

Диалог "Свойства", закладка "Шрифт"

Позволяет изменить форматирование текста.

Название опции

Значение опции
Шрифт | Позволяет выбрать шрифт, который можно применить к выделенному участку текста или ко всему слову, содержащему курсор.
Язык | Позволяет установить язык для выделенного фрагмента текста.
Размер | Позволяет установить размер шрифта для выделенного участка.
Масштаб | Позволяет изменить масштаб текста по горизонтали (сжать или растянуть буквы).
Интервал | Позволяет изменить интервал между символами.
Выравнивание Позволяет выровнять текст в окне редактора.
  • По левому краю - выравнивание выделенных абзацев по левому краю с неровным правым.
  • По центру - центрирование текста.
  • По правому краю - выравнивание выделенных абзацев по правому краю с неровным левым.
  • По ширине - выравнивание выделенных абзацев по левой и правой границам.
Цвет шрифта | Позволяет выбрать цвет, который следует применить к выделенному участку текста.
Цвет фона блока | Позволяет выбрать цвет фона, на котором следует разместить выделенный блок.
Группа "Эффекты"
Полужирный | Делает выделенный фрагмент текста полужирным.
Курсив | делает выделенный фрагмент текста наклонным.
Подчеркнутый | Подчеркивает выделенный фрагмент текста одной чертой.
Перечеркнутый | Перечеркивает выделенный фрагмент текста одной чертой.
Малые прописные | Отображает все строчные буквы выделенного фрагмента как прописные.
Верхний индекс | Смещает выделенный текст вверх относительно базовой линии и уменьшает его размер, если это возможно.
Нижний индекс | Смещает выделенный текст вниз относительно базовой линии и уменьшает его размер, если это возможно.


Диалог Свойства Пакета, закладка Вид со свойствами

Закладка "Вид со свойствами", диалог "Настройки окна Пакет"

Название опции

Значение опции
Показываемые колонки | Отметьте те, которые Вы хотите, чтобы показывались в окне Пакет. Порядок, в котором колонки показываются в окне Пакет, определяется порядком в списке Показываемые колонки. Переместить колонки можно с помощью кнопок Вверх и Вниз.
Группа "Свойства колонок"
Значок и текст | Колонка в окне Пакет представлена значком и текстом.
Значок | Колонка в окне Пакет представлена значком.
Текст | Колонка в окне Пакет представлена текстом.
Расположение окна | Позволяет указать расположение окна Пакет на экране: слева, справа, вверху или внизу.
Показывать подсказки | При наведении курсора мыши на страницу пакета показывается подсказка с информацией об этой странице.
Показывать разметку | Отображает разметку в окне Пакет.
Сортировать | Позволяет выбрать колонку, по которой будут сортироваться страницы в окне Пакет.
По убыванию | Отмеченная опция означает, что страницы в окне Пакет сортируются по убыванию выбранного признака (например, если выбрана сортировка по Номеру страницы, то страницы в пакете будут идти в следующем порядке: n, n-1,...,1).


Диалог Свойства Пакета, закладка Пиктограммы

Закладка "Пиктограммы", диалог "Настройки окна Пакет"

Название опции

Значение опции
Группа "Показывать флаги состояния"
В группе отметьте те процессы, которые будут отображаться специальными дополнительными значками на пиктограммах:
Изображение распознано | По окончании распознавания в левом нижнем углу пиктограммы распознанного изображения появится значок [image]. Если распознаваемая страница была пустой или на ней в результате распознавания не были выделены блоки, то в левом нижнем углу пиктограммы появится значок [image].
Изображение сохранено | Если изображение было сохранено, то в левом нижнем углу пиктограммы Вы увидите значок [image].
Ошибки/Предупреждения при распознавании | Если во время распознавания были ошибки, то в правом нижнем углу пиктограммы появится значок [image], если были предупреждения (например, Проверьте, правильно ли указан язык распознавания), то в правом нижнем углу пиктограммы появится значок [image]. Если же при распознавания были и ошибки и предупреждения, то в правом нижнем углу пиктограммы Вы увидите значок [image].
Наличие комментариев пользователя | Если на данное изображение были написаны какие-нибудь комментарии пользователя (чтобы ввести комментарий, щелкните правой кнопкой мыши на изображении в окне Пакет и в локальном меню выберите пункт Свойства, в открывшемся диалоге Свойства на закладке Общие в поле комментарий впишите требуемый комментарий), то в правом верхнем углу пиктограммы Вы увидите значок [image].
Расположение окна | Позволяет указать расположение окна Пакет на экране: вверху, внизу, слева или справа.
Показывать подсказки | При наведении курсора мыши на страницу пакета показывается подсказка с информацией об этой странице.
Сортировать | Позволяет выбрать параметр, по которому будут сортироваться страницы в окне Пакет. По умолчанию страницы сортируются в порядке возрастания номеров страниц.
По убыванию | Отмеченная опция означает, что страницы в окне Пакет сортируются по убыванию выбранного признака (например, если выбрана сортировка по Номеру страницы, то страницы в пакете будут идти в следующем порядке: n, n-1,...,1).


Диалог: форматы, закладка RTF/DOC/Word XML

Диалог "Форматы", закладка "RTF/DOC/Word XML"

Внимание! Сохранение в формат Word XML возможно только для Microsoft Word 2003.

Устанавливает параметры для распознанного текста при сохранении его в файлы RTF/DOC/Word XML и при передаче в Microsoft Word.

Название опции

Значение опции
Формат страницы | Позволяет установить формат страницы, который будет использоваться при сохранении в формат RTF/DOC/Word XML.
Автоматически увеличивать размер страницы | Указывает, что если распознанный текст не умещается в выбранный формат, размер страницы автоматически увеличивается.
Удалять мягкий перенос | Позволяет удалить символ мягкого переноса (¬) из распознанного текста. При этом, если отмечена опция Сохранять деление на строки, символы мягкого переноса будут заменены на символы переноса (-).
Сохранять деление на строки | Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на строки будет таким же, как и на исходном изображении.
Сохранять цвет текста Позволяет сохранить исходный цвет букв.
Замечание. Т.к. Word 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то цвета документа могут быть заменены на цвета, допустимые палитрой Word. Word 2000 (9.0) такого ограничения не имеет: цвета документа сохраняются полностью.
Сохранять деление на страницы | Указывает, что при сохранении распознанного текста в формате RTF/DOC/Word XML разделение на страницы будет таким же, как и на исходном изображении.
Открывать окно FineReader'a Крупный план в Microsoft Word 2003 | Указывает, что при сохранении в формат Word XML распознанное изображение можно будет просматривать в Word в окне Крупный план. В нем будет отображаться увеличенное изображение редактируемой строки или участка документа.
Группа "Выделять неуверенно распознанные символы"
Цветом символа Позволяет выбрать цвет для выделения неуверенно распознанных символов.
Замечание. Т.к. Word 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то выбранный Вами цвет может быть преобразован в цвет, допустимый в палитре Word. Word 2000 (9.0) такого ограничения не имеет: для выделения неуверенно распознанных символов используется указанный Вами цвет.
Цветом фона Позволяет выбрать цвет фона для выделения неуверенно распознанных символов.
Замечание. Т.к. Word 6.0, 7.0, 97 (8.0) использует ограниченное количество цветов для выделения текста и фона, то выбранный Вами цвет может быть преобразован в цвет, допустимый в палитре Word. Word 2000 (9.0) такого ограничения не имеет: для выделения неуверенно распознанных символов используется указанный Вами цвет.
Группа Дополнительные Опции
Уменьшить разрешение картинок до

Вы можете уменьшить разрешение картинок без визуальной потери качества картинок. Для этого введите требуемое значение в поле Уменьшить разрешение картинок до на закладке Форматы>RTF/DOC/Word XML (PDF, HTML).

Замечание:

  1. Если в поле Уменьшить разрешение картинок до будет введено значение, большее, чем исходное разрешение изображения, то данное значение игнорируется программой; картинки будут сохранены с разрешением исходных изображений.
  2. Для большинства картинок подходит значение по умолчанию - 150 dpi.
  3. Если в пакет был добавлен PDF-файл, то при экпорте его в PDF-, HTML-, RTF-, DOC-, Word XML-, PPT-файлы разрешение картинок будет не более 300 dpi.
Сохранить в формате Word 97 или более позднюю версию | Указывает, что распознанное изображение будет сохранено в формат Microsoft Word 97 или более позднюю версию. При сохранении в Microsoft Word 95 выбор формата картинок в распознанном тексте недоступен. Картинки могут быть сохранены только в формате BMP.
Формат картинок Позволяет указать формат картинок в распознанном документе при сохранении в Word 97 или более позднюю версию. Установите переключатель в одно из положений:
  • JPEG - если хотите, чтобы картинки были сохранены в JPEG формате.
  • PNG - если хотите, чтобы картинки были сохранены в PNG формате.
Качество JPEG

В формате JPEG используется метод сжатия изображения с "потерей качества". Т.е. технология сжатия построена по принципу усреднения точек группы, так что целая область записывается в виде одного числа, а не в виде большого набора цифр, описывающих каждую точку изображения в отдельности. Значение, установленное в поле Качество JPEG, позволяет регулировать качество сохраненного изображения. Возможно установить одно из значений в диапазоне от 1 до 100 (по умолчанию выставлено среднее значение - 50).

Чем выше значение, установленное в поле Качество JPEG, тем более точное изображение будет получено при сохранении. Размер сохраняемого изображения также зависит от выбранного значения: чем оно выше, тем больше размер *jpg файла. Чтобы подобрать оптимальное сочетание качества изображения и размера файла, сохраните изображение в нескольких вариантах - с разными значениями поля Качество JPEG - и откройте их в какой-нибудь графической программе.


Диалог: форматы, закладка PDF

Диалог "Форматы", закладка "PDF"

Устанавливает параметры для распознанного текста при сохранении его в файлы PDF.

Название опции

Значение опции
Группа "Формат сохранения"
Только текст и картинки | Текстовые области будут переданы как текст, картинки - как картинки.
Только изображение | Все изображение передается картинкой.
Текст поверх изображения страницы | Изображение передается картинкой. Текстовые области записываются как текст поверх картинки.
Текст под изображением страницы | Все изображение сохраняется как картинка. Под нее "записывается" распознанный текст. В этом случае сохраняется полный дизайн документа. Часто используется для составления архивов документов.
Сохранять цвет фона и букв Позволяет сохранить исходный цвет фона и букв.
При сохранении в режиме Текст под изображением страницы цвет фона и букв сохраняется автоматически.
Заменять неуверенно распознанные слова их изображениями | При сохранении в режиме Только текст и картинки и в режиме Текст поверх изображения страницы Вы можете указать, чтобы при сохранении текста в формат PDF неуверенно распознанные слова заменялись их изображением.
Режим использования шрифтов
  1. Использовать стандартные шрифты Acrobat Reader - PDF-файл ссылается на стандартные системные шрифты TimesNewRoman, Arial, CourierNew.
  2. Ссылаться на Type 1 шрифты - в PDF-файл пишутся ссылки на Type1 шрифты, сами шрифты не встраиваются. Шрифты, на которые ссылается PDF-файл, должны быть установлены и подключены через Adobe Type Manager.
    Замечание. В режиме Ссылаться на Type 1 шрифты в PDF-файле прописываются только ссылки на используемые шрифты (в отличии от режима Встраивать Type 1 шрифты, когда используемые шрифты встраиваются в PDF-файл), т.о. полученный PDF-файл занимает меньше места на диске, чем этот же файл, сохраненный в режиме Встраивать Type 1 шрифты.
  3. Встраивать Type 1 шрифты - Type 1 шрифты встраиваются в PDF-файл. Встраиваемые шрифты должны быть подключены через Adobe Type Manager.
    Замечание. Сохранение в режиме Встраивать Type 1 Шрифты дает возможность другим пользователям просматривать, редактировать и печатать документ с использованием исходных шрифтов, даже если эти шрифты не установлены на данном компьютере.
Кнопка Шрифты Type 1 | Открывает диалог, в котором Вы можете выбрать шрифты Type 1 (с засечками, без засечек, моноширинный). Используется при сохранении в формате .pdf документов, использующих кодовую страницу, отличную от латиницы.
Уменьшить разрешение картинок до

Иногда может потребоваться уменьшить разрешение картинок. Например, так как PDF-файлы чаще всего просматриваются на экране, то для картинок в этих файлах нет смысла устанавливать разрешение большее, чем разрешение экрана. Таким образом, Вы можете уменьшить разрешение картинок (тем самым уменьшив размер PDF-файла) без визуальной потери качества картинок. Для этого введите требуемое значение в поле Уменьшить разрешение картинок до на закладке Форматы>RTF/DOC/Word XML (PDF, HTML).

Замечание:

  1. Если в поле Уменьшить разрешение картинок до будет введено значение большее, чем исходное разрешение изображения, то данное значение игнорируется программой; картинки будут сохранены с разрешением исходных изображений.
  2. Для большинства картинок подходит значение по умолчанию - 150 dpi.
  3. Если в пакет был добавлен PDF-файл, то при экпорте его в PDF, HTML, RTF, DOC, Word XML, PPT файлы разрешение картинок будет не более 300 dpi.
Качество JPEG

При сохранении в PDF- и HTML-файлы, картинки сохраняются в формате JPEG.

В этом формате используется метод сжатия изображения с "потерей качества". Т.е. технология сжатия построена по принципу усреднения точек группы, так что целая область записывается в виде одного числа, а не в виде большого набора цифр, описывающих каждую точку изображения в отдельности. Значение, установленное в поле Качество JPEG позволяет регулировать качество сохраненного изображения. Возможно установить одно из значений в диапазоне от 1 до 100 (по умолчанию выставлено среднее значение - 50).

Чем выше значение, установленное в поле Качество JPEG, тем более точное изображение будет получено при сохранении. Размер сохраняемого изображения также зависит от выбранного значения: чем оно выше, тем больше размер *jpg файла. Чтобы подобрать оптимальное сочетание качества изображения и размера файла, сохраните изображение в нескольких вариантах - с разными значениями поля Качество JPEG - и откройте их в какой-нибудь графической программе.


Диалог: форматы, закладка HTML

Диалог "Форматы", закладка "HTML"

Устанавливает параметры сохранения распознанного текста в формате HTML.

Название опции

Значение опции
Кодовая страница | По умолчанию кодовая страница определяется автоматически, в поле Кодовая страница - значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип Кодовой страницы | Определяется автоматически. Вы можете поменять тип кодовой страницы (Windows, DOS, ISO и Macintosh).
Сохранять деление на строки | При сохранении в формат HTML распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат HTML весь распознанный текст будет записан в одну строку.
Сохранять цвет текста | Позволяет сохранить исходный цвет букв.
Разделять страницы сплошной линией | Сохраненный в формате HTML распознанный текст будет разбит на страницы так же, как и исходное изображение. При этом конец страницы обозначен сплошной линией.
Группа "Форматы"
Полный (совместим с Internet Explorer 4.0 и выше) | Файл записывается в новом формате HTML - HTML 4, что позволяет точно передать оформление документа (в соответствии с выбранной опцией на закладке Форматирование в группе Сохранение оформления), используя при этом таблицы стилей, встраиваемых в html-файл.
Простой (совместим со всеми браузерами) | Файл записывается в формате HTML 3; оформление сохраняется приблизительно (не сохраняются отступы первой строки и отступы в таблице). Этот формат HTML поддерживается всеми браузерами (Netscape Navigator и Internet Explorer 3.0 и выше).
Авто (оба формата сохраняются в один файл) | В один файл сохраняются два формата (Простой и Полный), при этом при показе файла в браузере автоматически выбирается один из них, в соответствии с типом и версией браузера.
Уменьшить разрешение картинок до

Иногда может потребоваться уменьшить разрешение картинок. Например, так как HTML-файлы чаще всего просматриваются на экране, то для картинок в этих файлах нет смысла устанавливать разрешение, большее, чем разрешение экрана. Таким образом, Вы можете уменьшить разрешение картинок (тем самым уменьшив размер HTML-файла) без визуальной потери качества картинок. Для этого введите требуемое значение в поле Уменьшить разрешение картинок до.

Замечание:

  1. Если в поле Уменьшить разрешение картинок до будет введено значение большее, чем исходное разрешение изображения, то данное значение игнорируется программой; картинки будут сохранены с разрешением исходных изображений.
  2. Для большинства картинок подходит значение по умолчанию - 150 dpi.
  3. Если в пакет был добавлен PDF-файл, то при его экспорте в PDF-, HTML-, RTF-, DOC-, Word XML-, PPT-файлы разрешение картинок будет не более 300 dpi.
Качество JPEG

При сохранении в PDF- и HTML-файлы, картинки сохраняются в формате JPEG.

В этом формате используется метод сжатия изображения с "потерей качества". Т.е. технология сжатия построена по принципу усреднения точек группы, так что целая область записывается в виде одного числа, а не в виде большого набора цифр, описывающих каждую точку изображения в отдельности. Значение, установленное в поле Качество JPEG, позволяет регулировать качество сохраненного изображения. Возможно установить одно из значений в диапазоне от 1 до 100 (по умолчанию выставлено среднее значение - 50).

Чем выше значение, установленное в поле Качество JPEG, тем более точное изображение будет получено при сохранении. Размер сохраняемого изображения также зависит от выбранного значения: чем оно выше, тем больше размер *jpg файла. Чтобы подобрать оптимальное сочетание качества изображения и размера файла, сохраните изображение в нескольких вариантах - с разными значениями поля Качество JPEG - и откройте их в какой-нибудь графической программе.


Диалог: Форматы, закладка: PPT

Диалог "Форматы", закладка "PPT"

Устанавливает параметры для распознанного текста при сохранении его в формат PowerPoint.

Option name

Option description
Сохранять деление на строки | При сохранении в формате PPT распознанный текст будет разбит на строки так же, как и исходное изображение. Если эта опция не отмечена, то при сохранении в формат PPT весь распознанный текст будет записан в одну строку.
Переносить по словам | При сохранении деления на строки распознанный текст будет умещен по ширине текстового блока слайда.
Уменьшить разрешение картинок до

Иногда может потребоваться уменьшить разрешение картинок. Для этого введите требуемое значение в поле Уменьшить разрешение картинок до.

Замечание:

  1. Если в поле Уменьшить разрешение картинок до будет введено значение, большее, чем исходное разрешение изображения, то данное значение игнорируется программой; картинки будут сохранены с разрешением исходных изображений.
  2. Для большинства картинок подходит значение по умолчанию - 150 dpi.
  3. Если в пакет был добавлен PDF-файл, то при экпорте его в PDF-, HTML-, RTF-, DOC-, Word XML-, PPT-файлы разрешение картинок будет не более 300 dpi.
Качество JPEG В формате JPEG используется метод сжатия изображения с "потерей качества". Т.е. технология сжатия построена по принципу усреднения точек группы, так что целая область записывается в виде одного числа, а не в виде большого набора цифр, описывающих каждую точку изображения в отдельности. Значение, установленное в поле Качество JPEG, позволяет регулировать качество сохраненного изображения. Возможно установить одно из значений в диапазоне от 1 до 100 (по умолчанию выставлено среднее значение - 50).

Чем выше значение, установленное в поле Качество JPEG, тем более точное изображение будет получено при сохранении. Размер сохраняемого изображения также зависит от выбранного значения: чем оно выше, тем больше размер *jpg файла. Чтобы подобрать оптимальное сочетание качества изображения и размера файла, сохраните изображение в нескольких вариантах - с разными значениями поля Качество JPEG - и откройте их в какой-нибудь графической программе.


Диалог: форматы, закладка TXT

Диалог "Форматы", закладка "TXT"

Устанавливает параметры для сохранения распознанного текста в файл TXT.

В распознанном тексте сохраняется деление на строки; отступы от левого края передаются пробелами; каждая строка выделяется в отдельный абзац; расстояния между абзацами передаются пустыми строками.

Название опции

Значение опции
Кодовая страница | По умолчанию кодовая страница определяется автоматически, в поле Кодовая страница - значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип Кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).
Сохранять деление на строки | При сохранении в формате TXT распознанный текст будет разбит на строки так же, как и исходное изображение. Если этот пункт не отмечен, то при сохранении в формат TXT каждый абзац распознанного текста будет записан в одну строку.
Добавлять в конец файла | Позволяет сохранять распознанный текст в уже существующий файл *.txt, добавив распознанный текст в конец файла (в этом случае опция Добавить в конец файла должна быть отмечена).
Разделять страницы символом конца страницы (#12) | При сохранении в формате TXT распознанный текст будет разбит на страницы так же, как и исходное изображение. Если этот пункт не отмечен, разбиение на страницы не сохраняется.
Разделять абзацы пустыми строками | При сохранении в формате TXT абзацы распознанного текста разделяются пустыми строками.


Диалог: форматы, закладка DBF

Диалог "Форматы", закладка "DBF"

Устанавливает параметры для сохранения распознанного текста в файл DBF.

Название опции

Значение опции
Кодовая страница | По умолчанию кодовая страница определяется автоматически, в поле Кодовая страница - значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип Кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).
Добавлять в конец файла | Позволяет сохранить распознанный текст в уже существующий файл *.dbf, добавив распознанный текст в конец файла.


Диалог: форматы, закладка CSV

Диалог "Форматы", закладка "CSV"

Устанавливает параметры для сохранения распознанного текста в файл *.csv.

Название опции

Значение опции
Кодовая страница | По умолчанию кодовая страница определяется автоматически, в поле Кодовая страница - значение Авто. При необходимости кодовую страницу можно установить вручную, выбрав нужное значение из списка.
Тип Кодовой страницы | Позволяет установить тип кодовой страницы (Windows, DOS, Macintosh, ISO).
Игнорировать текст вне таблицы | Указывает, что в файл будут сохранены только таблицы.
Добавлять в конец файла | Позволяет сохранить распознанный текст в уже существующий файл *.csv, добавив распознанный текст в конец файла.
Разделять страницы символом конца страницы (#12) | Указывает, что при сохранении распознанного текста в формате CSV деление на страницы будет таким же, как и в исходном документе.
Разделитель | Указывает символ, который будет разделять распознанные поля в файле формата CSV.


Диалог: форматы, закладка XLS

Диалог "Форматы", закладка "XLS"

Устанавливает параметры для сохранения распознанного текста в файл с расширением *.xls.

Название опции

Значение опции
Игнорировать текст вне таблицы | Указывает, что в файл будут сохранены только таблицы.
Сохранять числовые данные в формате "Цифры" | Указывает, что при сохранении распознанного текста в формате XLS числа будут сохранены в формате "Цифры". Этот формат в Excel используется для выполнения арифметических операций над ячейками, содержащими числа.


Диалог: Вставка символа

Диалог "Вставка символа"

В открывшейся таблице символов выберите требуемый символ и нажмите кнопку Вставить.

Замечание. В таблице содержаться символы только указанных для распознавания языков.


Диалог: Выбор словаря

Диалог "Выбор словаря"

Название опций

Значение опций
В списке представлен набор языков, словари которых Вы можете просматривать и редактировать.
Кнопка Просмотр | Открывает диалог Словарь, в котором Вы можете просмотреть и отредактировать содержание словаря, импортировать или экспортировать словарь.
Кнопка Закрыть | Закрывает диалог.


Диалог: Выбор TWAIN-драйвера

Диалог "Выбор TWAIN-драйвера"

Позволяет выбрать драйвер сканера, с которым будет работать программа ABBYY FineReader. Название выбранного драйвера появится в строке TWAIN драйвер на закладке Сканирование/Открытие (меню Сервис>Опции).


Диалог: Добавить слово

Диалог "Добавить слово"

Данный диалог открывается при добавлении слова, которое уже есть в словаре.

Вы можете добавить слово () или просмотреть парадигму существующего слова.

Чтобы добавить слово нажмите кнопку Добавить и в открывшемся диалоге Начальная форма укажите параметры добавляемого слова.

Чтобы посмотреть парадигму существующего в словаре слова, нажмите кнопку Парадигма.


Диалог: Добро пожаловать

Диалог "Добро пожаловать"

Открывается при первом запуске программы FineReader.

Если Вы ранее никогда не работали с системами распознавания, то нажмите кнопку [image]. В этом случае запустится специальный режим сканирования и распознавания, во время которого система контролирует действия пользователя и подсказывает ему, что надо делать, чтобы получить тот или иной результат.

Если Вы хотите узнать больше о возможностях программы и узнать, как обрабатывать различные типы документов, то нажмите на кнопку [image]. Откроется практическое руководство по улучшению качества распознавания различных типов документов.

Если у Вас нет в данный момент сканера или Вы хотите протестировать работу FineReader на примере демонстрационного изображения нажмите кнопку [image]. В этом случае, в пакет добавятся три демонстрационных изображения, а язык распознавания автоматически выставиться в соответствие с языком примеров.

Если Вы хотите, чтобы этот диалог не показывался при запуске программы, снимите отметку с пункта Показывать диалог при запуске FineReader.


Диалог: Дополнительные свойства языка

Диалог "Дополнительные свойства языка"

Название опции

Значение опции
Знаки пунктуации, примыкающие к началу слова | Позволяет указать символы, которые могут встречаться в начале слова (префиксы).
Знаки пунктуации, примыкающие к концу слова | Позволяет указать небуквенные символы, которые могут встречаться в конце слова (суффиксы).
Знаки пунктуации, которые встречаются отдельно от слов | Позволяет указать небуквенные символы, которые пишутся отдельно от слов.
Игнорируемые внутри слова символы | Позволяет указать игнорируемые символы, символы, которые могут встречаться внутри слова, например, знаки слогоделения или ударения в словарях. При проверке по словарю программа не учитывает эти знаки. В распознанном тексте эти символы сохраняются, но при проверке орфографии не учитываются.
Исключенные из распознавания символы | Позволяет указать символы, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данного языка. Указание таких символов может существенно увеличить скорость и надежность распознавания. Например, при распознавании текстов, в которых встречаются только заглавные буквы, в качестве запрещенных следует указать все строчные буквы.
Наличие в тексте арабских и римских цифр, аббревиатур и т.д. Указывает, что в распознаваемом тексте могут встречаться арабские и римские цифры, аббревиатуры и т.д.
При создании языка для распознавания специальных текстов (например, языка для распознавания колонки таблицы, в которой содержатся артикулы) снимите отметку с данной опции.
Набор распознаваемых символов | Указывает все распознаваемые символы языка.


Диалог: Дополнительные свойства группы

Диалог "Дополнительные свойства группы языков"

Название опции

Значение опции
Исключенные из распознавания символы | Позволяет указать символы, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данной группы. Указание таких символов может существенно увеличить скорость и надежность распознавания. Например, при распознавании текстов, в которых встречаются только заглавные буквы, в качестве запрещенных следует указать все строчные буквы.
Набор распознаваемых символов | Указывает все распознаваемые символы группы.


Диалог "Заменить"

Название опции

Значение опции
Найти | Введите, вставьте из буфера обмена или выберите из списка искомый текст. Чтобы найти такие специальные символы, как символы мягкого переноса или конца строки, нажмите кнопку [image].
Заменить на | Введите, вставьте из буфера обмена или выберите из списка текст для замены. Чтобы удалить из документа текст, введенный в поле Найти, оставьте поле Заменить на пустым. Чтобы найти такие специальные символы, как символы мягкого переноса или конца строки, нажмите кнопку [image].
Только слово целиком | Включение режима, в котором выполняется только поиск целых слов. Например, если в поле Найти введено слово "банк", не будет найдено слово "банкет".
Учитывать регистр | Включение режима, в котором различаются прописные и строчные буквы. Например, если в поле Найти введено слово "Авто", не будут найдены слова "авто" и "АВТО".
Искать по всем страницам пакета | Включение режима, в котором введенное в поле Найти слово ищется по всем распознанным страницам пакета.
Направление | Выбор направления поиска.
Кнопка Следующее | Поиск и выделение следующего вхождения искомого текста.
Заменить | Замена выделенного вхождения искомого текста. Чтобы автоматически заменить все вхождения искомого текста, нажмите кнопку Заменить все.
Заменить все | Автоматическая замена всех вхождений искомого текста. Для поиска и выборочной замены искомого текста используйте кнопку Заменить.


Диалог: Изменить разрешение

Диалог "Изменить разрешение"

Диалог появляется в следующих случаях:

  • Разрешение добавляемого в пакет изображения меньше 200 dpi или больше 600 dpi
  • Изображение имеет различное разрешение по горизонтали и вертикали.

Причинами появления изображений с таким разрешением могут быть:

  • Неправильные опции сканирования.
  • Изображение получено не со сканера, а из других источников (например, с факса - разрешение 96х200 dpi)
  • Неправильное разрешение изображения: некоторые программы некорректно записывают разрешение изображения.

В зависимости от причины получения такого изображения, Вы можете менять или не менять разрешение изображения. Если изображение в действительности имеет указанное разрешение - оставьте его без изменения. В противном случае, укажите максимально подходящее для данного изображения разрешение в диапазоне от 50 до 3200 dpi.

Следует помнить, что неправильно указанное разрешение может привести:

  • К тому, что программа не сможет провести анализ изображения и выделить на нем блоки для распознавания
  • К неправильному определению размера шрифта.


Диалог: Мастер сохранения результатов

Диалог "Мастер сохранения результатов"

Название опции

Значение опции
Выбрать приложение | Позволяет выбрать приложение, в которое Вы хотите передать распознанный текст.
Группа "Сохранение оформления"
Сохранять полное оформление документа Устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также шрифт и размер букв. Для сохранения в распознанном тексте картинок используются фреймы.
Замечание. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
Сохранять начертание и размер шрифта | Указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
Не сохранять оформление | Указывает, что форматирование текста не сохраняется. Весь текст передается шрифтом одного типа и размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Кнопка Форматы | Открывает диалоги RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF, XLS, в которых Вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.
Группа "Какие страницы сохранять"
Выделенные страницы | Позволяет сохранить только выделенные в окне Пакет страницы.
Все страницы | Позволяет сохранить все распознанные страницы пакета.


Диалог: Начальная форма

Диалог "Начальная форма"

Название опции

Значение опции
Группа "Часть речи"
Существительное | Указывает, что добавляемое слово является существительным.
Прилагательное | Указывает, что добавляемое слово является прилагательным.
Глагол | Указывает, что добавляемое слово является глаголом.
Неизменяемое слово | Указывает, что добавляемое слово не может рассматриваться ни как существительное, ни как прилагательное, ни как глагол и не изменяется по лицам, числам и падежам.
Группа "Капитализация"
Стандартная | Указывает, что добавляемое слово может встретиться в тексте в той капитализации, в которой оно задано в словаре, а также в каком-либо стандартном виде: всеми маленькими, всеми большими буквами и с большой буквы.
Имя собственное | Указывает, что добавляемое слово всегда пишется с заглавной буквы.
Аббревиатура | Указывает, что добавляемое слово является сокращением или аббревиатурой (расположение строчных и заглавных букв в слове строго фиксировано).
Добавляемое слово | Указывается добавляемое слово.
Начальная форма | Позволяет ввести начальную форму добавляемого слова или выбрать начальную форму из списка, предлагаемого системой.


Диалог: Найти

Диалог "Найти"

Название опции

Значение опции
Найти | Введите, вставьте из буфера обмена или выберите из списка искомый текст. Чтобы найти такие специальные символы, как символы мягкого переноса или конца строки, нажмите кнопку [image] .
Только слово целиком | Включение режима, в котором выполняется поиск только целых слов. Например, если в поле Найти введено слово "банк", не будет найдено слово "банкет".
Учитывать регистр | Включение режима, в котором различаются прописные и строчные буквы. Например, если в поле Найти введено слово "Руно", не будут найдены слова "руно" и "РУНО".
Искать по всем страницам пакета | Включение режима, в котором введенное в поле Найти слово ищется по всем распознанным страницам пакета.
Направление | Выбор направления поиска.
Кнопка Следующее | Поиск и выделение следующего вхождения искомого текста


Диалог: Новости

Диалог "Новости"

(только в версии ABBYY FineReader Professional Edition)

В этом диалоге Вы можете получить следующую полезную информацию:

  1. Информация о новых продуктах, версиях, релизах.
  2. Полезная информация о "скрытых" возможностях продукта, полезных приемах работы, получении технической поддержки и пр.
  3. Информация о выставках, презентациях и прочих публичных мероприятиях.
  4. Информация о победах в сравнительных тестах, партнерстве и прочее, что обычно сообщается в пресс-релизах.
  5. Поздравления с праздниками.

Чтобы отключить показ новостей, на закладке Общие диалога Опции снимите отметку с пункта Подключение к каналу новостей ABBYY Community.


Диалог: Настройка панели инструментов

Диалог позволяет добавлять (удалять) кнопки на панели инструментов.

Название опций

Значение опций
Категории | Список категорий команд, сформированных по названию меню или по типу. Выбор категории меняет набор команд в списке Команды.
Команды | Список команд, входящих в выбранную категорию.
Панель инструментов | Список панелей инструментов, на которые можно добавить или удалить выбранные команды.
Кнопки панели инструментов | Список всех кнопок выбранной в списке Панели инструментов панели инструментов.
Большие кнопки на панели инструментов | Увеличение размера кнопок в панели команд для облегчения работы.
Показывать панель инструментов | Отображает на экране панель инструментов, выбранную в списке Панели инструментов.
Кнопка >> | Добавляет кнопку на выбранную панель инструментов.
Кнопка << | Удаляет кнопку с выбранной панели инструментов.
Кнопка Вверх | Позволяет изменить порядок кнопок на панели: перемещает кнопку вверх по списку.
Кнопка Вниз | Позволяет изменить порядок кнопок на панели: перемещает кнопку вниз по списку.
Описание | Краткое описание выбранной команды.
Восстановить | Восстановить стандартные кнопки на панели, выбранной в списке Панели инструментов.
Восстановить все | Восстановить стандартные кнопки на всех инструментальных панелях.


Диалог: Новый язык или группа языков

Диалог "Новый язык или группа языков"

Название опции

Значение опции
Создать новый язык на основе существующего | Позволяет создать новый язык на основе выбранного в списке языков. Новый язык содержит те же символы и обладает теми же свойствами, что и базовый язык. При нажатии на кнопку ОК откроется диалог Свойства языка, в котором Вы можете отредактировать алфавит языка, указать используемый при распознавании и проверке словарь, а также отредактировать дополнительные свойства языка.
Создать новую группу | Позволяет создать новую группу. При нажатии на кнопку ОК откроется диалог Свойства группы языков, в котором Вы можете указать объединяемые в группу языки и дополнительные свойства группы.


Диалог: Настройки сканера

Диалог "Настройки сканера"

Название опции

Значение опции
Группа "Ориентация изображения"
Книжная | Указывает, что сканируемый документ имеет книжную ориентацию (короткий край - наверху страницы).
Альбомная | Указывает, что сканируемый документ имеет альбомную ориентацию (длинный край - наверху страницы).
Единицы измерения | Единицы, в которых измеряется размер бумаги (дюймы или сантиметры).
Размер бумаги

Позволяет указать размеры страницы сканируемого документа. Вы можете выбрать один из стандартных форматов, предлагаемых системой (например, A4 - 210х297мм; A5 - 148х210мм; B5 - 182х257мм; и т.д.), а также Пользовательский формат, для которого размеры устанавливает пользователь.

Если формат листа, который Вы будете сканировать, не совпадает ни с одним из предложенного списка, выберите значение Пользовательский, затем вручную установите размеры в группах Отступы и Размеры.

Группа "Отступы"
Сверху | Указывает величину отступа сверху от края листа (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Слева | Указывает величину отступа слева от края листа (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Группа "Размер"
Высота | Указывает высоту сканируемой области (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Ширина | Указывает ширину сканируемой области (в дюймах или сантиметрах – в зависимости от выбранных единиц измерения).
Группа "Подбор яркости"
Автоматический | Автоматически подбирает яркость для сканируемой страницы средствами программы ABBYY FineReader (удобно при сканировании страниц с неравномерным распределением яркости, например, чтобы избавиться от затемнения у корешка; однако, занимает больше времени, чем ручная установка яркости).
Средствами сканера | Автоматически подбирает яркость для сканируемой страницы средствами сканера (удобно при сканировании страниц с неравномерным распределением яркости, например, чтобы избавиться от затемнения у корешка; однако, занимает больше времени, чем ручная установка яркости).
Ручной | Позволяет вручную установить яркость сканирования. При этом сканирование проходит быстрее, чем при автоматическом подборе яркости. Применяется для сканирования страниц с более или менее однородным распределением яркости.
Режим сканирования картинок | Указывает, сканируются ли картинки в цветном, сером или черно-белом режиме.
Разрешение | Устанавливает разрешение, с которым сканируется изображение. По умолчанию установлено 300 dpi (dots per inch). Для текстов, набранных 8 пунктом и меньше, рекомендуется установить 400 - 600 dpi.
Загружать страницы из автоподатчика бумаги (ADF) | Указывает, что при сканировании бумага забирается из автоподатчика.
Пауза между страницами

Если опция отмечена, то система после каждой отсканированной (и распознанной) страницы делает указанную в поле Пауза паузу, во время которой Вы может вставить в сканер следующую страницу.

Этот пункт следует отметить при сканировании нескольких страниц на планшетном или протяжном сканере без автоподатчика в режиме Сканировать несколько страниц.
Пауза | Позволяет указать паузу (в секундах) между завершением сканирования одной страницы и началом сканирования следующей.
Останавливаться между страницами

Позволяет контролировать результаты сканирования. Каждый раз по окончанию сканирования страницы будет появляться диалог с вопросом о продолжении сканирования. Нажмите кнопку Да для сканирования следующей страницы и Нет - для завершения сканирования.
Двустороннее сканирование | Отметьте данную опцию, чтобы сканирование осуществлялось в двустороннем режиме, т.е. сканировались обе стороны подаваемых страниц.
Показывать этот диалог перед сканированием | Показывает диалог Настройки сканера перед сканированием. Позволяет Вам поменять параметры непосредственно перед сканированием документа.


Диалог: Номер страницы при сканировании

Диалог "Номер страницы"

Этот диалог позволяет указать номер, с которого будет начинаться нумерация добавляемых при сканировании страниц. Для этого:

  • На закладке Сканирование/Открытие диалога Опции (меню Сервис>Опции) отметьте пункт Запрашивать номер страницы перед началом сканирования.

Название опций

Значение опций
Номер следующей страницы | Указывает номер для первой из добавляемых в пакет страниц.
Группа "Направление"

Позволяет указать направление, в котором будет производиться нумерация страниц.
По возрастанию | Страницы нумеруются по возрастанию (1, 2, 3 и т.д.)
По убыванию | Страницы нумеруются по убыванию (10, 9, 8 и т.д.)
Группа "Нумерация"
Последовательно | Указывает, что нумерация страниц идет по порядку: 1, 2, 3 и т.д.
Через одну | Указывает что страницы нумеруются через одну. Используется, например, для отдельной нумерации четных и нечетных страниц.
Запрашивать номер перед добавлением в пакет | Включает режим, в котором перед тем, как открыть изображение или приступить к сканированию, система предлагает указать номер, с которого будет начинаться нумерация добавляемых страниц.


Диалог: Открыть пакет

Диалог "Открыть пакет"

Название опции

Значение опции
Папка | Указывается полный путь до выбранной в списке папки.
Имя пакета | Указывает имя выбранного в списке папок пакета.
Кнопка Открыть | Открывает выбранный пакет.


Диалог: Открыть страницу с номером

Диалог "Открыть страницу"

Открывает страницу пакета с указанным номером.

Название опций

Значение опций
Номер страницы Укажите номер страницы пакета, которую Вы хотите открыть.


Диалог: Парадигма

Диалог "Парадигма"

Этот диалог показывает парадигму, построенную по ответам пользователя в диалоге Построение парадигмы.

Если полученная парадигма верна, нажмите кнопку Да; чтобы получить следующий вариант парадигмы, - Нет. Чтобы вернуться в диалог Построение парадигмы и ответить на предложенные вопросы по-другому, воспользуйтесь кнопкой Сначала.


Диалог "Передать страницы в электронную почту"

Позволяет установить параметры отправляемого по электронной почте распознанного изображения.

Название опций

Значение опций
Передать страницу(ы) как | Позволяет указать формат отправляемого по электронной почте изображения.
Опции файла Позволяет указать режим передачи страниц пакета:
  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений.
    Замечание:
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании), в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующих подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения), и распознанный текст с этих страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.
Оформление Позволяет указать, насколько полно и точно сохранять исходное оформление документа:
  • Сохранять полное оформление документа - устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также гарнитура и размер шрифта. Для сохранения в распознанном тексте картинок используются фреймы.
    Замечание. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
  • Сохранять начертание и размер шрифта - указывает, что в распознанном тексте будут сохранено разбиение на абзацы, гарнитура и размер шрифта.
  • Не сохранять - указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Кнопка Форматы | Открывает диалоги RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF и XLS, в которых Вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.


Диалог: Перенумеровать страницы

Диалог "Перенумеровать страницы"

Позволяет перенумеровать все или только выделенные страницы.

Название опций

Значение опций
Номер первой страницы | Позволяет указать новый номер для первой из выбранных страниц. Если Вы выделили одну страницу, то ей приписывается номер, введенный в этой строке. Если Вы выделили несколько страниц, номер, который Вы введете в этом диалоге, получит страница с наименьшим номером. Нумерация остальных будет изменена соответственно. Если какой-либо новый номер совпадает с одним из существующих, то система выдаст сообщение о том, что перенумерация страниц невозможна.
Группа "Установки"
Перенумеровать все страницы | Позволяет перенумеровать все страницы пакета.
Перенумеровать выделенные страницы | Позволяет перенумеровать выделенные страницы пакета.
Сплошная нумерация страниц | Позволяет перенумеровать выделенные или все страницы пакета по порядку, начиная с номера, указанного в поле Номер первой страницы. Например, если в поле Номер первой страницы указан число 10, то все остальные страницы будут иметь номера 11, 12, 13 и т.д.


Диалог: Построение парадигмы

Диалог "Построение парадигмы"

Этот диалог предлагает пользователю вопросы, по ответам на которые строится парадигма слова. Для ответов на вопросы нажимайте кнопки Да или Нет. Если вы ошиблись при ответе на вопрос, нажмите кнопку Сначала, чтобы иметь возможность ответить на этот вопрос по-другому.


Диалог: Проверка

Диалог "Проверка"

В диалоге Проверка три окна. Верхнее окно - аналог окна "Крупный план" программы FineReader, в нем показано изображение слова с возможной ошибкой. Среднее окно показывает само слово с возможной ошибкой, в строке над этим окном выводится название типа ошибки. В нижнем окне, Варианты, предлагаются варианты замены данного слова (если таковые имеются). Для вариантов используется словарь, указанный в поле Язык словаря. Вы можете использовать любой словарь из предложенного списка.

Замечание. Для удобства проверки и редактирования текста диалог Проверка может быть увеличен. Для этого достаточно поместить указатель мыши на границу диалога (указатель превратится в двустороннюю стрелку). Перетаскивая границу, увеличьте или уменьшите размеры диалога.

Название опций

Значение опций
Пропустить Кнопка Пропустить позволяет оставить слово, как есть. Если Вы щелкнете документ в окне Текст, название кнопки Пропустить изменится на Возобновить. Чтобы продолжить проверку, нажмите кнопку Возобновить.
Замечание. При нажатии на кнопки Пропустить со слова снимается "признак неуверенности" - считается, что слово не содержит нераспознанных или неуверенно распознанных символов; снимается также и визуальная подсветка таких символов в тексте. При экспорте в PDF в режиме Заменять неуверенно распознанные слова их изображениями слова, с которых при проверки был снят "признак неуверенности" (при нажатии кнопок Пропустить и Пропустить все) не будут заменены на свои изображения.
Пропустить все Позволяет оставить все такие слова в распознанном тексте, как есть.
Замечание. При нажатии на кнопки Пропустить все со слова снимается "признак неуверенности" - считается, что слово не содержит нераспознанных или неуверенно распознанных символов; снимается также и визуальная подсветка таких символов в тексте. При экспорте в PDF в режиме Заменять неуверенно распознанные слова их изображениями слова, с которых при проверки был снят "признак неуверенности" (при нажатии кнопок Пропустить и Пропустить все) не будут заменены на свои изображения.
Добавить Позволяет добавить слово в словарь. При дальнейшей проверке орфографии, если это слово (или одна из его форм) встретится в тексте, оно не будет считаться ошибочным.

Замечание. Построение парадигмы при добавлении слова в словарь возможно для английского, армянского (восточный, западный и грабар), испанского, итальянского, немецкого (новая и старая орфография), русского, украинского и французского языков.
Заменить
Заменить все 		В окне Варианты выберите вариант для замены и нажмите кнопку Заменить или Заменить все, чтобы заменить текущее слово или все такие слова в тексте соответственно.
Подтвердить
Подтвердить все 		Если в окне Варианты нет правильного варианта для замены слова, отредактируйте слово или несколько соседних слов в среднем окне (обратите внимание, что при переходе в режим редактирования меняется назначение некоторых кнопок диалога и соответственно - надписи на них) и нажмите кнопку Подтвердить или Подтвердить все, чтобы чтобы заменить текущее слово или все такие слова в тексте соответственно и перейти к следующему фрагменту текста.
Язык словаря | Позволяет указать словарь, который будет использоваться при проверке документа, из которого будут предлагаться варианты замены слова.
Отменить | Позволяет отменить последнее действие, связанное с проверкой текста.
Опции | Позволяет установить опции проверки распознанного текста.
Закрыть | Закрывает диалог Проверка.


Диалог "Просмотр папки"

(только в версии FineReader Corporate Edition)

Позволяет запустить специальный режим мониторинга заданной папки, при котором добавленные в папку изображения автоматически открываются в окне программы.

Название опций

Значение опций
Папка на диске или в локальной сети | Указывает, что изображения будут поступать из папки на диске или локальной сети. Нажмите кнопку Обзор..., чтобы выбрать путь к этой папке.
Папка на ftp Указывает, что изображения будут поступать из папки на ftp. Если Вы выбрали этот пункт, Вам необходимо указать данные для доступа к ftp: host name (или IP Address), User ID, Password.

Анонимный доступ - отметьте этот пункт, если Вы хотите обратиться к ftp анонимно.
Периодичность просмотра папки | Позволяет выбрать периодичность, с которой FineReader будет проверять, были ли добавлены в папку новые изображения.
Распознавать изображения после открытия в FineReader | Указывает, что после открытия отсканированных изображений в программе автоматически запустится режим их распознавания.


Диалог: Разбить изображение

Диалог "Разбить изображение"

Позволяет разбить изображение на несколько частей. При этом разрезаемая страница будет удалена из пакета, а на её место добавятся новые страницы, соответствующие разрезанным частям.

Название опции

Значение опции
Разбить на визитки Автоматически разделяет изображение на визитки.
Клавиши: CTRL+B
Разбить на две страницы Автоматически разделяет изображение на две страницы.
Горячие клавиши: CTRL+D
Добавить вертикальный разделитель Добавляет вертикальный разделитель.
Клавиши: CTRL+V
Добавить горизонтальный разделитель Добавляет горизонтальный разделитель.
Клавиши: CTRL+H
Выбор объекта Позволяет передвинуть или удалить разделитель.

Замечание:

  1. Чтобы передвинуть разделитель, перейдите в режим Выбора объекта (все кнопки отжаты) и перетащите разделитель.
  2. Чтобы удалить разделитель, перейдите в режим Выбора объекта (все кнопки отжаты) и перетащите разделитель за пределы изображения.

Клавиши: CTRL+S

Удалить разделители Удаляет все разделители.
Клавиши: CTRL+R
Перейти к следующей странице Открывает следующую страницу пакета, на которой нет блоков.

Замечание: Для переключения между вертикальным и горизонтальным разделителями нажмите клавишу Shift. Расстояние между разделителями, как и расстояние между краем изображения и разделителем не может быть меньше одного дюйма.


Диалог: Редактор эталонов

Диалог "Редактор эталонов"

Название опции

Значение опции
В окне редактора эталонов расположен список пользовательских эталонов, существующих на данный момент в пакете.
Кнопка Новый | Открывает диалог Создать эталон, в котором Вы можете создать новый пустой эталон.
Кнопка Редактировать | Открывает диалог Свойства пользовательского эталона, в котором Вы можете отредактировать текущий эталон.
Кнопка Переименовать | Позволяет переименовать выбранный эталон.
Кнопка Удалить | Позволяет удалить выбранный эталон.
Кнопка Выбрать | Позволяет выбрать (подключить) эталон, который будет использоваться при обучении и при распознавании с подключенным пользовательским эталоном.
Файл эталона | Указывает полное (с путем) имя файла эталона.


Диалог: Редактор языков

Диалог "Редактор языков"

Диалог позволяет создать новый язык на основе уже существующего или новую группу языков.

Название опции | Значение опции
Кнопка Новый | Открывает диалог Новый язык или группа языков, в котором Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Кнопка Свойства | Позволяет отредактировать пользовательский язык или группу языков. Открывает диалог Свойства языка или Свойства группы языков, в которых Вы можете добавить или удалить символы, указать дополнительные свойства пользовательского языка или группы.
Кнопка Удалить | Позволяет удалить пользовательский язык или группу языков. Внимание! При удалении пользовательского языка, входящего в какую-либо группу языков, группа также удаляется.
Показывать в списке языков | Позволяет добавить язык к списку показываемых языков на панели Стандартная.


Диалог: Редактор языков (FineReader Corporate Edition)

Диалог "Редактор языков"

Диалог позволяет создать новый язык на основе уже существующего или новую группу языков.

Название опции | Значение опции
Кнопка Новый | Открывает диалог Новый язык или группа языков, в котором Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Кнопка Свойства | Позволяет отредактировать пользовательский язык или группу языков. Открывает диалог Свойства языка или Свойства группы языков, в которых Вы можете добавить или удалить символы, указать дополнительные свойства пользовательского языка или группы.
Кнопка Удалить Позволяет удалить пользовательский язык или группу языков.

Внимание! При удалении пользовательского языка, входящего в какую-либо группу языков, группа также удаляется.

Показывать в списке языков | Позволяет добавить язык к списку показываемых языков на панели Стандартная.
Папка для хранения пользовательских языков и их словарей По умолчанию, все создаваемые пользовательские языки с подключенными к ним пользовательскими словарями и пользовательские группы языков сохраняются в папке пакета.

В качестве папки хранения пользовательской базы языков может использоваться, например, сетевая папка. В этом случае несколько пользователей смогут работать с этими пользовательскими языками, в частности пополнять один и тот же пользовательский словарь.

Изменить место хранения пользовательской базы языков можно нажав на кнопку Изменить.

Замечание: Для корректной работы с пользовательскими словарями необходимо, чтобы пользователи, работающие с этими словарями имели права на изменение содержимого папки.

Кнопка Изменить | Позволяет указать папку для хранения пользовательской базы языков (пользовательских языков с подключенными к ним пользовательскими словарями, пользовательских групп языков).


Диалог: Ручное обучение эталона

Диалог "Ручное обучение эталона"

В верхней части диалога расположено окно, в котором показывается обучаемый символ. Описывающая рамка в этом окне должна содержать один целый символ или несколько целых символов (при обучении лигатурам).

Название опции

Значение опции
Текущий эталон | Указывает эталон, который используется при распознавании данного текста. Если этот эталон не предназначен для распознавания текущего текста, то следует прервать распознавание, отключить этот эталон (и если нужно, подключить другой).
Кнопка | Перемещает охватывающий прямоугольник в верхнем окне диалога влево. Позволяет так переместить прямоугольник в верхней части диалога, чтобы он охватывал один целый символ.
Кнопка | Перемещает охватывающий прямоугольник в верхнем окне диалога вправо. Позволяет так переместить прямоугольник в верхней части диалога, чтобы он охватывал один целый символ.
Введите символ, выделенный рамкой | Позволяет указать название символа, выделенного в верхней части диалога. Если Вы обучаете программу символам, которые нельзя ввести с клавиатуры, то для их обозначения можно использовать комбинацию из двух символов или Вы можете скопировать требуемый символ из Таблицы символов (открывается при нажатии кнопки [image]).
Кнопка | Открывает Таблицу символов, из которой Вы можете скопировать требуемые символы.
Кнопка Обучить | Обучает эталон текущему символу, т.е. записывает в память растровой подсистемы пару: точечное представление изображения и его название.
Группа "Эффекты"
Полужирный | Указывает, что текущий символ набран полужирным.
Курсив | Указывает, что текущий символ набран курсивом.
Верхний индекс | Указывает, что текущий символ является верхним индексом.
Нижний индекс | Указывает, что текущий символ является нижним индексом.
Кнопка Вернуться

Если при обучении Вы ошиблись, то нажмите кнопку Вернуться, и охватывающий прямоугольник вернется на предыдущую позицию, а последняя обученная пара "изображение – символ" будет удалена из эталона. Кнопка Вернуться действует в пределах одного слова.

Кнопка Пропустить

Позволяет пропустить текущий символ и не записывать его в эталон. Применяется, если выделенное в рамку изображение не является символом или Вам не удалось заключить целый символ (или несколько целых символов) в рамку.
Замечание. При нажатии на кнопку Пропустить в распознанном тексте на месте пропущенного символа вставляется символ ^.


Диалог: Свойства группы языков

Диалог "Свойства группы языков"

Название опции

Значение опции
Имя группы языков | Указывает имя создаваемого или редактируемого языка или группы языков.
Группа "Базовые языки"
Все языки | Указывает список всех языков, определенных к настоящему моменту в системе.
Выбранные языки | Указывает языки, которые включены в текущую группу. Чтобы добавить язык в группу, нажмите кнопку Добавить.
Кнопка Добавить>> | Включает язык из левого списка в группу языков (перемещает его в правый список).
Кнопка <<Удалить | Исключает выбранный в правом списке язык из группы языков.
Кнопка Дополнительно | Открывает диалог Дополнительные свойства группы языков, в котором Вы можете указать Исключаемые из распознавания символы и просмотреть все символы, входящие в группу.


Диалог: Свойства символа

Диалог "Свойства символа"

В окне слева показано усредненное изображение символа (все похожие изображения одного символа накладываются друг на друга), а в поле Символ - подпись изображения.

Если указана неправильная подпись к изображению, то исправьте ее: введите символ с клавиатуры. Если символ нельзя ввести с клавиатуры, то для его обозначения можно использовать комбинацию из двух символов или можно скопировать требуемый символ из Таблицы символов (открывается при нажатии на кнопку [image]).

Группа Эффекты

  1. Если в обучаемом тексте встречаются слова, набранные курсивом или полужирным, и Вам важно сохранить гарнитуру шрифта в распознанном тексте, то при обучении таким символам в диалоге Ручное обучение эталона следует отметить пункты Курсив или Полужирный соответственно.
  2. Если обучаемая буква является верхним (нижним) индексом, то отметьте соответствующий пункт Верхний (нижний) индекс в группе Эффекты.


Диалог: Свойства языка

Диалог "Свойства языка"

Название опции

Значение опции
Имя языка | Указывает имя создаваемого или редактируемого языка или группы языков.
Базовый язык | Указывает язык, на основе которого создается новый.
Алфавит языка | Указывает символы языка. Чтобы отредактировать алфавит языка, нажмите кнопку [image]. В открывшемся диалоге Алфавит удалите или добавьте необходимые символы.
Группа "Словарь"
Нет | Указывает, что к новому языку не будет подключено никакого словаря.
Встроенный словарь | Указывает, что новый язык будет использовать словарь языка, на основе которого он создан.
Пользовательский словарь | Указывает, что новый язык при распознавании и проверке будет использовать пользовательский словарь. Нажав на кнопку Редактировать словарь, Вы можете наполнить пользовательский словарь или импортировать словарь. В качестве импортируемого словаря могут быть пользовательские словари от предыдущих версий FineReader или любой текстовый файл *.txt (слова в файле могут разделяться пробелами или другими символами, не включенными в алфавит).
Кнопка Редактировать | Открывает диалог Словарь, в котором Вы можете наполнить словарь, импортировать словарь.
Регулярное выражение | Позволяет задать грамматику нового языка (подробнее о регулярных выражениях см. раздел Регулярные выражения).
Кнопка Дополнительно | Открывает диалог Дополнительные свойства языка.


Диалог: Символы пользовательского языка

Диалог "Символы пользовательского эталона"

В окне диалога показаны усредненные (похожие изображения с одинаковыми подписями накладываются друг на друга) изображения всех обученных символов с подписями.

Возможны два режима отображения обученных символов:

  1. Обученный символ представлен парой: изображение - подпись.
  2. Вид со свойствами: обученному символу соответствует строка таблицы, в которой представлены изображение символа, его подпись и свойства. Вы можете прямо в этой таблице отредактировать подпись и свойства символа.

Нажимая на кнопки Изображения и Вид со свойствами, Вы можете легко переключаться между этими режимами.

Кнопка Свойства - открывает диалог Свойства символа, в котором Вы можете поменять подпись и свойства символа.

Кнопка Удалить - удаляет из эталона выделенные в окне диалога символы.


Диалог: Словарь

Диалог "Словарь"

Название опции

Значение опции
Строка ввода (верхняя строка диалога) | Введите слово, которое Вы хотите добавить в словарь.
Список слов | Содержит все слова пользовательского словаря. Выделите слово, парадигму которого Вы хотите просмотреть или которое Вы хотите удалить.
Кнопка Добавить | Позволяет добавить введенное в строку ввода слово. При нажатии на кнопку система откроет диалог Начальная форма для построения парадигмы слова, введенного в строку ввода. Если добавляемое слово уже есть в словаре, то система выдаст предупреждение.
Кнопка Посмотреть | Показывает парадигму выделенного в списке слов слова.
Кнопка Удалить | Удаляет выделенное в списке слово.
Кнопка Импорт | Позволяет импортировать уже существующий словарь (например, пользовательские словари от FineReader 3.0, 4.0, 5.0 или 6.0 или пользовательский словарь *.dic, который Вы создали при работе с программой Microsoft Word 6.0, 7.0, 97 (8.0), 2000 (9.0), 2002 (10.0) или 2003 (11.0)) Также в качестве словаря может выступать любой текстовый файл (*.txt), слова в файле могут разделяться пробелами или другими символами, не включенными в алфавит.
Кнопка Экспорт | Позволяет экспортировать созданный в программе FineReader словарь.


Диалог: Cоздание эталона

Диалоги "Создать эталон" и "Переименовать эталон"

Название опции

Значение опции
Имя эталона | Введите имя для нового эталона или для эталона, который Вы хотите переименовать.
OK | Позволяет создать новый или переименовать имеющийся эталон.
Отмена | Закрывает диалог, не создавая новый или не меняя названия эталона.

Замечание. Если Вы хотите, чтобы созданный (переименованный) эталон использовался при обучении (в него записывались обучаемые символы) и именно он был использован при распознавании основного текста, то сделайте его Активным. Для этого в диалоге Редактор эталонов (меню Сервис>Редактор эталонов) выберите эталон и нажмите кнопку Выбрать.


Диалог: Сохранить изображение как

Диалог "Сохранить изображение как"

Этот диалог позволяет сохранить распознанное изображение в выбранном формате.

Название опций

Значение опций
Имя файла (File name) | Укажите имя для сохраняемого файла.
Тип файла (Save as type) | Укажите тип сохраняемого изображения.
Сохранять выделенные блоки | Позволяет сохранить часть изображения, заключенную в выделенные блоки, в отдельный файл.
Сохранять все страницы в один файл Позволяет сохранить выделенные или все страницы пакета в один файл как многостраничный TIF.
Опция доступна, если в поле Тип файла выбрано расширение *.tif.


Диалог "Сохранить пакет как"

Этот диалог позволяет сохранить пакет.

Название опций

Значение опций
Сохранить в | Укажите путь, по которому будет храниться данный пакет.
Имя пакета | Укажите имя для сохраняемого пакета.
Кнопка Сохранить | Сохраняет пакет по указанному пути с указанным именем.


Диалог: Сохранить как

Диалог "Сохранить текст как"

Название опции

Значение опции
Имя файла (File name) | Позволяет указать название сохраняемого файла.
Тип файла (Save as type) | Позволяет указать тип сохраняемого файла.
Сохранить Позволяет указать, какие страницы сохранять. Установите переключатель в одно из положений:
  • Выделенные страницы - если Вы хотите сохранить только выделенные в окне Пакет страницы;
  • Все страницы - если Вы хотите сохранить все страницы пакета.
Опции файла Позволяет указать режим передачи страниц пакета:
  • Каждая страница в отдельный файл - позволяет сохранить каждую страницу пакета в отдельный файл. В этом случае к названию файла в конец автоматически добавляется порядковый номер страницы в пакете.
  • Сохранять с именами исходных изображений - позволяет сохранить распознанные страницы в отдельные файлы выбранного формата, причем имена этих файлов будут совпадать с именами соответствующих файлов изображений.
    Замечание:
    1. Страницы, не связанные с исходными файлами изображений (например, полученные при сканировании) в этом режиме игнорируются, т.е. не сохраняются; при наличии в пакете таких страниц FineReader выдает перед сохранением предупредительное сообщение.
    2. Если несколько страниц пакета, следующих подряд в группе выбранных сохраняемых страниц, имеют в качестве исходных изображений файлы с одинаковыми именами (или один и тот же файл), то такие страницы считаются имеющими общий источник (это могут быть различные страницы многостраничного TIFF или страницы, появившиеся в результате разрезания некоторого исходного изображения) и распознанный текст с этих страниц будет сохранен в один файл. Если же страницы с одинаковыми названиями исходных изображений в выборке следуют не подряд, такие страницы сохраняются в разные файлы, при этом к имени файла добавляется различающий индекс следующего вида: _1, _2, _3 и т д.
  • Пофайловое деление по пустым страницам - весь пакет рассматривается как совокупность групп страниц, разделенных пустыми страницами. Для каждой такой группы при сохранении образуется отдельный файл, в который последовательно записываются страницы группы; имена формируемых в этом режиме файлов образуются добавлением к указанному пользователем имени файла индексов следующего вида: -1, -2, -3 и т.д.
  • Все страницы в один файл - позволяет сохранить все (или все выделенные) страницы пакета в один файл.
Оформление Позволяет указать, насколько полно и точно сохранять исходное оформление документа:
  • Сохранять полное оформление документа - устанавливается системой по умолчанию; указывает, что полностью сохраняется расположение текста на странице, а также гарнитура и размер шрифта. Для сохранения в распознанном тексте картинок используются фреймы.
    Замечание. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
  • Сохранять начертание и размер шрифта - указывает, что в распознанном тексте будут сохранены разбиение на абзацы, гарнитура и размер шрифта.
  • Не сохранять - указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Кнопка Форматы | Открывает диалоги RTF/DOC/Word XML, PDF, PPT, HTML, ТXT, CSV, DBF и XLS, в которых Вы можете установить дополнительные опции сохранения распознанного текста в этих форматах.
Открыть документ после сохранения | Позволяет автоматически открыть документ после его сохранения в приложении, используемом для просмотра и редактирования файлов с тем же расширением, что и сохраненный.


Диалог "Сохранить Шаблон Пакета как"

Этот диалог позволяет сохранить шаблон пакета с указанным именем.

Название опций

 Значение опций
Имя файла | Укажите имя шаблона пакета.
Сохранить как | Шаблон пакета будет сохранен с расширением *.fbt.
Применять данный шаблон к новым пакетам | Настройки данного пакета будут применяться ко всем новым пакетам.


Диалог: Таблица символов

Таблица символов

В открывшейся таблице символов укажите кодовую страницу и выделите мышью те символы, на основе которых создается новый язык.

В поле Выбрано указывается количество выбранных символов. Если Вы хотите выделить символы заново, нажмите кнопку Удалить все. Она убирает выделение с таблицы символов и устанавливает счетчик количества символов на ноль.


Диалог: Установка Type 1 Шрифтов

Диалог "Установка Type 1 Шрифтов"

В поле Путь указывается папка, где находятся Type 1 шрифты. Для этого, нажмите кнопку Изменить.

Для каждой группы шрифтов (С засечками, Без засечек и Моноширинный) укажите шрифты, которые будут использованы для Обычного начертания букв, Полужирного, Курсива и Полужирного Курсива.

Замечание. В этом диалоге требуется указать все шрифты. При этом Вы можете указать одинаковый шрифт в нескольких полях.


Диалог: Язык распознаваемого текста

Диалог "Язык распознаваемого текста"

Название опции

Значение опции
Список языков Показывает доступные в системе языки распознавания (по умолчанию в списке показываются только языки из основной группы). Чтобы в списке показывались все доступные в системе языки, отметьте пункт Показать все языки.

Чтобы выбрать один или несколько языков распознавания, отметьте пункты с соответствующими названиями языков. Названия выбранных языков записываются в поле Выбраны.

Показать все языки Позволяет увидеть полный список поддерживаемых в системе языков распознавания.
Замечание. Если диалог был вызван по пункту Выбор из полного списка языков, то опция Показать все языки в диалоге отсутствует; показываются все языки распознавания.
Редактор языков Открывает диалог Редактор языков, в котором Вы можете создать новый язык на основе уже существующего, создать новую группу или отредактировать пользовательский язык.


Диалог: FineReader в Word'e

Диалог "FineReader"

(показывается при нажатии значка FineReader в Microsoft Word)

Название опции

Значение опции
Ввод изображения Установите переключатель в одно из положений:
  • Со сканера, если Вы хотите отсканировать и распознать изображение;
  • Из файла, если Вы хотите открыть и распознать изображение.
Язык распознавания Позволяет выбрать язык распознаваемого текста.
Если Вы не видите нужного языка в списке или Вы хотите распознать текст, написанный на нескольких языках, нажмите на кнопку Языки. В открывшемся диалоге Редактор языков Вы можете создать новый язык на основе уже существующего или создать новую группу языков.
Группа "Сохранение оформления"
Сохранять полное оформление документа Устанавливается системой по умолчанию; указывает что полностью сохраняется расположение текста на странице, а также гарнитура и размер шрифта букв. Для сохранения в распознанном тексте картинок используются фреймы.
Замечание. Если в этом режиме картинки не передаются в распознанный текст, проверьте, отмечена ли опция Сохранять картинки.
Сохранять начертание и размер шрифта | Указывает, что в распознанном тексте будет сохранено разбиение на абзацы, гарнитуры и размера шрифта.
Не сохранять оформление | Указывает, что форматирование текста не сохраняется. Весь текст передается одним шрифтом одного размера.
Сохранять картинки | Используется для сохранения картинок в распознанном тексте.
Вставлять распознанный текст в новый документ | Указывает, что распознанный текст будет вставлен в новый документ Word. По умолчанию опция отмечена. Иначе распознанный текст будет вставлен в место расположения курсора текущего документа.
Кнопка Scan&Read | Используя опции, указанные в диалоге, запускает обработку изображения.
Опции | Открывает диалог Опции с закладками Общие, Вид, Сканирование/Открытие, Распознавание, Проверка и Форматирование.


Общая информация по сканерам

Список протестированного оборудования

Список протестированного оборудования Вы можете найти у нас на сайте в разделе технической поддержки www.abbyy.ru/support/index.htm.

Все перечисленные в списке модели тестировались с теми драйверами Twain, которыми они комплектовались в момент тестирования и имели режим, позволяющий им работать с FineReader 7.0. Тем не менее ABBYY Software House не гарантирует работоспособность этих сканеров в общем случае в связи с тем, что программа тестирования не могла охватить все операционные системы, версии драйверов и т.п.

Вопросы, возникающие при работе со сканером

Если при попытке сканировать возникает сообщение об ошибке:

  1. Попытайтесь получить новую версию драйвера, обратившись к дистрибутору сканеров или через Интернет.

    Замечание. Если Вы не знаете адрес производителя Вашего сканера, то обратитесь в оргкомитет стандарта TWAIN (www.twain.org). Кроме того, существуют независимые производители TWAIN-драйверов для большинства популярных моделей, например, компания CFM (www.cfm.de)

  2. Обратитесь на наш сайт на страничку технической поддержки www.abbyy.ru/support/index.htm.
  3. Если Вы не нашли ответа на свой вопрос, обратитесь в службу технической поддержки ABBYY Software House.


Техническая поддержка

Если при использовании системы у Вас возникли вопросы, то прежде чем обратиться в отдел технической поддержки пользователей, просмотрите всю имеющуюся у Вас документацию (Руководство пользователя и справочный файл), а также зайдите на наш сайт в раздел технической поддержки www.abbyy.ru/support/index.htm. Возможно, Вы найдете ответ на свой вопрос.

Для того чтобы дать Вам квалифицированные рекомендации, работникам отдела поддержки пользователей необходимо иметь следующую информацию:

  • Фамилия, Имя, Отчество
  • Название организации
  • Телефон (факс, адрес электронной почты)
  • Серийный номер дистрибутива
  • Выпуск (см. меню Справка/О программе.../Выпуск)
  • Общее описание проблемы с полным текстом сообщения об ошибке (если такое имеется)
  • Тип Вашего компьютера, тип процессора
  • Версия системы Windows
  • Другая информация, которую Вы считаете важной

Часть этой информации можно получить автоматически, нажав на кнопку System Info в диалоге О системе ABBYY FineReader (меню Справка/О программе).

Внимание! Бесплатная техническая поддержка оказывается только зарегистрированным пользователям. Вы можете зарегистрироваться на нашем web-сайте или выбрав пункт меню Справка>Регистрация.

Координаты технической поддержки офисов ABBYY


Защита персональных данных при регистрации

Компания ABBYY обязуется не разглашать полученные от пользователя в процессе регистрации личные сведения и контактную информацию третьим лицам без согласия пользователя.

Эта информация может быть использована сотрудниками группы компаний ABBYY для оперативного оповещения пользователей о новых продуктах, ценовых изменениях, а также о специальных предложениях, только в том случае, если пользователь подтвердил свое согласие на получение информации от ABBYY, отметив соответствующую опцию во время регистрации.


Как стать зарегистрированным пользователем

Регистрация

ABBYY FormFiller - бесплатно для всех зарегистрированных пользователей версии FineReader Professional Edition!

ABBYY FormFiller позволит Вам всего за несколько минут заполнить любую форму, например, анкету на получение загранпаспорта.

Почему стоит зарегистрироваться

  1. Регистрируясь, Вы получаете Бесплатную техническую поддержку.
  2. Вы имеете право покупать новые версии программы FineReader со скидкой.
  3. Вы можете получать по e-mail оперативную информацию о новых версиях и о других разработках компании ABBYY.

Чтобы зарегистрироваться:

  • В меню Справка выберите пункт Зарегистрироваться и заполните регистрационную карточку. Вы также можете зарегистрироваться на веб-сайте компании ABBYY.

Защита персональных данных при регистрации


Как купить

Как купить продукты ABBYY

Вы можете приобрести наши программные продукты, обратившись к дилерам. Полный список наших дилеров приведен на сайте www.abbyy.ru/buy.

Заказать наши программные продукты можно у нас на сайте или обратившись к нам по телефону: (095) 234-4400, факсу: (095) 956-4787 или по e-mail: sales@abbyy.ru.

Подробную информацию о продуктах ABBYY Вы можете найти на нашем сайте www.abbyy.ru.

Дополнительные шрифты для различных языков можно приобрести на www.paratype.com/shop/.


Глоссарий

А Б Д З И К Л М Н О П Р С Т Ф Ш Э Я

ADF (Automatic Document Feeder) - устройство автоматической подачи бумаги, позволяющее отсканировать большое количество документов без ручного вмешательства. FineReader поддерживает сканирование многостраничных документов.

dpi (Dots per Inch) - количество точек на дюйм; единица измерения разрешения.

Hot folder - специальный режим открытия отсканированных изображений, при котором эти изображения будут автоматически открываться в окне программы по мере их поступления в указанную пользователем папку.

Open&Read - запускает обработку изображения: открытие, анализ макета страницы и распознавание.

Scan&Read - главная кнопка программы, по нажатию на которую система сканирует изображение и распознает (анализирует макет страницы и распознает документ).

TWAIN, TWAIN-диалог - диалог сканера.

Unicode - стандарт, разработанный концерном Unicode. Управляет процессом кодирования символов и предоставляет шестнадцатибитную международную расширяемую систему кодировки символов для обработки информации на большинстве языков народов мира. Стандарт Unicode определяет кодировку символа, а также свойства и алгоритмы, используемые при реализации этого процесса.

А

Аббревиатура - сокращение, образованное из начальных букв слов. Например, МГУ, MS-DOS и т.д.

Активация - процесс получения пользователем в компании ABBYY специального кода, необходимого для обеспечения работы программы в полнофункциональном режиме на конкретном компьютере.

Активационный код - код, который выдается пользователю после прохождения процедуры активации (для версии Professional Edition). Предназначен для активации продукта на той машине, на которой был получен Installation ID.

Активационный файл – файл, который выдается пользователю после прохождения процедуры активации (для версии Corporate Edition). В нем содержится информация, необходимая для активации сервера или компьютера (в случае установки на отдельное рабочее место). Рабочие станции активируются сервером.

Автоподбор яркости - автоматический подбор яркости, производится сканером или системой FineReader. Автоподбор позволяет подбирать яркость для каждого участка изображения в отдельности.

Активный блок - блок, над которым выполняется большинство производимых действий (например, удаление, изменение типа и т.д.). На углах такого блока имеются "квадратики".

Анализ макета страницы (выделение блоков) - процесс выделения блоков на изображении. Блоки могут быть разных типов. Анализ макета может проводиться автоматически одновременно с распознаванием при нажатии кнопки 2-Распознать или вручную до распознавания.

Б

Блок - участок изображения, выделенный в рамку.

Блок Картинка - этот блок используется для обозначения картинок. Он может содержать картинку или любую другую часть текста, которую Вы хотите передать в распознанный текст в качестве картинки.

Блок Штрих-код (только в версии Corporate Edition) - этот блок используется для распознавания штрих-кодов. Т.е., если Ваш документ содержит штрих-код и Вы хотите передать его не в качестве картинки, а перевести его в последовательность букв и цифр, то выделите штрих-код в отдельный блок и присвойте ему тип Штрих-код.
Замечание. По умолчанию опция, позволяющая искать и распознавать штрих-коды, отключена. Чтобы подключить ее, отметьте пункт Выделять штрих-коды на закладке Распознавание (меню Сервис>Опции).

Д

Драйвер - программа, управляющая устройством.

К началу

З

Запрещенные символы - в качестве запрещенных символов для текущего языка указываются те, которые заведомо не могут встречаться в текстах, распознаваемых с подключением данного языка. Указание таких символов может существенно увеличить скорость и надежность распознавания. Например, при распознавании текстов, в которых встречаются только заглавные буквы, в качестве запрещенных следует указать все строчные буквы.

Зона распознавания - блок используется для распознавания и автоматического анализа части изображения. После нажатия на кнопку 2-Распознать выделенный блок автоматически анализируется и распознается.

И

К началу

Игнорируемые символы - в качестве игнорируемых символов указываются те, которые могут встречаться внутри слова, например, знаки слогоделения или ударения в словарях. При проверке по словарю программа не учитывает эти знаки. В распознанном тексте эти символы сохраняются, но при проверке орфографии не учитываются.

Инвертированное изображение - изображение, текст которого напечатан на темном фоне светлыми буквами.

К

К началу

Кодовая страница - таблица, в которой задано отношение между кодами символов и их начертаниями. В системе FineReader кодовая страница представлена как набор символов, из которого можно выбрать нужные символы.

Л

К началу

Лигатура - пара или тройка букв, которые из-за особенностей начертания склеиваются между собой. Например, ге, го, fe, ffi, tt и т.п.

М

Мастер Scan&Read - специальный режим сканирования и распознавания, в котором система контролирует действия пользователя и подсказывает ему, что делать, чтобы получить тот или иной результат.

Макет страницы - расположение текста, таблиц и картинок в документе, разбиение на абзацы, гарнитура и размер шрифта, колонки, направление текста, цвет букв и фон текста.

Менеджер лицензий - приложение, в котором осуществляется управление лицензиями и активация ABBYY FineReader 7.0 Corporate Edition.

Моноширинный шрифт - любой шрифт, буквы которого имеют одинаковую ширину (моно). Например, шрифт Courier New. Для улучшения качества распознавания моноширинных шрифтов на закладке Распознавание в пункте Тип печати установите переключатель в положение Пишущая машинка.

Мягкий перенос - перенос (¬) показывает, в каком именно месте должно быть разорвано слово или словосочетание (например, "Автоформат"), если оно попадает на конец строки (например, "Авто-формат"). Все переносы в словарных словах FineReader заменяет на мягкий перенос.

Н

Начертание шрифта - способ выделения в тексте (полужирный, наклонный, с подчеркиванием, перечеркнутый, верхний индекс, нижний индекс, малые прописные).

Начальная форма - форма, в которой слова даются в словаре. Для существительных это форма именительного падежа единственного числа; для прилагательных - форма мужского рода единственного числа именительного падежа; для глаголов, причастий и деепричастий - это неопределенная форма (инфинитив).

О

Обучение - создание пар "растровое изображение - название символа".

Омнифонтовая система - система распознавания, которая распознает символы практически любых размеров и начертаний.

Очистка изображения - удаление отдельных мелких черных точек на изображении.

П

К началу

Пакет — это папка, в которой хранятся изображения и рабочие файлы программы. В пакете может содержаться до 9999 страниц. В один пакет для удобства работы рекомендуется объединять изображения, логически связанные между собой (например, страницы одной книги, тексты на одном языке или изображения с однотипным расположением текста и т.д.).

Парадигма - совокупность всех грамматических форм слова.

Префиксы - небуквенные символы, которые могут встречаться в абсолютном начале слова.

Принцип одной кнопки - принцип, когда при нажатии на одну кнопку (Scan&Read) система сканирует и распознает документ.

Р

К началу

Разделители - символы, которые могут разделять слова, например, /, \, тире и т.п. и которые пишутся отдельно от слов.

Разрешение - параметр сканирования, показывает кол-во точек на единицу длины. 300 dpi (размер шрифта 10 и более пунктов), 400-600 dpi для текстов, набранных мелким шрифтом (9 и менее пунктов).

С

Сканер - устройство, предназначенное для ввода изображений в компьютер.

Сложное слово - слово, отсутствующее в словаре, но которое может быть образовано из имеющихся в словаре слов.

Суффиксы - небуквенные символы, которые могут встречаться в абсолютном конце слова.

К началу

Т

Табличный блок - этот блок используется для обозначения таблиц или текста, имеющего табличную структуру. При распознавании программа разбивает данный блок на строки и столбцы и формирует табличную структуру. В выходном тексте данный блок передается таблицей. Вы можете выделить и отредактировать таблицу вручную.

Текстовый блок - блок используется для обозначения текста. Он должен содержать только одноколоночный текст. Если внутри текста содержатся картинки, выделите их в отдельные блоки.

Тип изображения - параметр сканирования; изображение может быть черно-белым, серым или цветным.

Тип (печати) входного текста - особенность в начертании символов входного текста, в зависимости от того, каким образом он напечатан (в типографии, на матричном принтере в черновом режиме, на пишущей машинке). Для типографского текста следует устанавливать режим Авто, для машинописного - режим Пишущая машинка, для текста, напечатанного на матричном принтере в черновом режиме - режим матричный принтер.

Тип блока - блок может быть Зоной распознавания, Текстовым, Картинкой, Таблицей, Штрих-кодом.

Ф

Фоновое распознавание - режим, позволяющий одновременно с распознаванием редактировать и сохранять распознанные страницы.

Ш

Шаблон блоков - в шаблоне описано положение и размеры блоков на странице.

Э

Эталон — набор пар "усредненное точечное изображение символа - его название", который создается в процессе обучения системы на конкретном тексте.

Я

Яркость - параметр сканирования, определяет контрастность, т.е. различие между черными и белыми участками текста. При правильной настройке яркости качество распознавания увеличивается.


Координаты офисов ABBYY

North/Central Americas
         Customers from USA, Canada or Mexico please contact:

ABBYY USA
Address: 3823 Spinnaker Court, Fremont, CA, 94538, USA
Phone: +1 510-226-6717
Fax: +1 510-226-6069
E-mail: sales@abbyyusa.com
http://www.abbyyusa.com

Technical Support
Phone: +1 510 226-6719
Fax: +1 510 226-6069
E-mail: support@abbyyusa.com
http://www.abbyy.com
Eastern Europe and Mediterranian
         Customers from Albania, Bosnia & Herzegovina, Bulgaria, Croatia, Cyprus, Czech Republic, Hungary, Israel, Macedonia, Malta, Moldova, Poland, Romania, Slovakia, Slovenia, Turkey or Ukraine please contact:

ABBYY Ukraine
Address: P.O. 23, 02002 Kyiv, Ukraine
Phone: +380 44 490 99 99
Fax: +380 44 490 94 61
E-mail: sales@abbyy.com.ua
http://www.abbyy.com.ua

Technical Support
Phone: +380 44 490 94 63
Fax: +380 44 490 94 61
E-mail: support@abbyy.com.ua
http://www.abbyy.com.ua

Western Europe
 Customers from Austria, Benelux, Denmark, France, Germany, Greece, Italy, Ireland, Norway, Portugal, Spain, Sweden, Switzerland or other Western European countries please contact:

ABBYY Europe GmbH
Address: Anglerstrasse 6, 80339 Munich, Germany
Phone: +49-(0)89-511159 - 0
Fax: +49-(0)89-511159 - 59

E-mail: sales@abbyyeu.com

http://www.abbyy.com

Technical Support
 Phone:+49 (0)89 511159-0
Fax: +49 (0)89 511159-59
E-mail: support@abbyyeu.com
http://www.abbyy.com

Customers from the United Kingdom please contact:

ABBYY Europe GmbH, UK Office
 UK Business Development Manager

Address: 19 Church Street, Bishops Stortford, CM23 2LY, England
Phone: +44 (0)1279-656539
Fax: + 44 (0)1279-323767
E-mail: sales@abbyy.co.uk
http://www.abbyy.co.uk

Technical Support
E-mail: uksupport@abbyyeu.com
http://www.abbyy.co.uk

All other regions

 Customers from the countries not mentioned above please contact:

ABBYY Software House
Address: P.O. Box 72, Moscow 127015, Russia
Phone: +7 095 234-4400
Fax: +7 095 956-4787
E-mail: sales@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com

Technical Support
Phone: +7 095 234-4400
Fax: +7 095 956-4787
E-mail: support@abbyy.com
http://www.abbyy.ru,
http://www.abbyy.com