Использование программы «Подключение к удаленному рабочему столу»

Программа «Подключение к удаленному рабочему столу» предоставляет возможность с легкостью подключаться к серверу терминалов или другому компьютеру, работающему под управлением Windows. Все, что необходимо — доступ к сети разрешения на подключение к другому компьютеру. При необходимости имеется возможность указать параметры каждого подключения и сохранить их в файле для последующего использования.

Примечания

  • Чтобы разрешить на локальном компьютере удаленные подключения, см. справку к используемой операционной системе.
  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Чтобы просмотреть список доступных компьютеров, нажмите стрелку Компьютер и выберите команду <Поиск других...>.


Создание нового подключения

Чтобы создать новое подключение

  1. Запустите программу Подключение к удаленному рабочему столу.

  2. В поле Компьютер введите имя компьютера или IP-адрес. Вводимый компьютер может быть сервером терминалов под управлением Windows Professional или Windows Server с включенной службой удаленного рабочего стола, для которой имеются соответствующие разрешения.

  3. Нажмите кнопку Подключение.

    Открывается диалоговое окно Вход в Windows.

  4. В диалоговом окне Вход в Windows введите имя пользователя, пароль и домен (если требуется), а затем нажмите кнопку OK.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Для изменения параметров подключения (таких как размер экрана, сведения для автоматического входа и параметры производительности) перед подключением нажмите кнопку Параметры. (Дополнительные сведения см. в Изменение параметров подключения.)
  • Если параметр Сохранить пароль недоступен, применяется политика Запретить сохранение паролей.

См. также

Восстановление предыдущего подключения

Сохранение параметров подключения в файле


Восстановление предыдущего подключения

Чтобы восстановить предыдущее подключение

  1. В окне Подключение к удаленному рабочему столу в поле Компьютер щелкните стрелку и выберите имя компьютера, к которому необходимо подключиться.

  2. Нажмите кнопку Подключение.

    Открывается диалоговое окно Вход в Windows.

  3. В диалоговом окне Вход в Windows введите имя пользователя, пароль и домен (если требуется), а затем нажмите кнопку OK.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Чтобы просмотреть список доступных компьютеров, нажмите стрелку Компьютер и выберите команду <Поиск других...>.

См. также

Создание нового подключения

Сохранение параметров подключения в файле


Сохранение параметров подключения в файле

Чтобы сохранить параметры подключения в файле

  1. Выполните создание нового подключения или восстановление предыдущего подключения.
  2. Нажмите кнопку Параметры.
  3. Укажите параметры данного подключения (такие как размер экрана, сведения для автоматического входа и параметры производительности). (Дополнительные сведения см. в разделе Изменение параметров подключения.)
  4. На вкладке Общие нажмите кнопку Сохранить как.
  5. Введите имя файла параметров подключения и нажмите кнопку Сохранить.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Подключения сохраняются в файлы удаленного рабочего стола (.rdp). Файл типа .rdp содержит все сведения о подключении к серверу терминалов, включая параметры, введенные на вкладке Параметры при сохранении файла. Пользователь имеет возможность создать любое количество файлов .rdp, включая файлы подключения к одному и тому же серверу с разными настройками. Например, имеется возможность сохранить файл подключения к серверу MyServer в полноэкранном режиме и файл подключения к тому же серверу с размером экрана 800×600. Используемый по умолчанию файл RDP сохраняется как скрытый файл в папке Мои документы. Для редактирования файла .rdp и изменения содержащихся в нем параметров подключения щелкните файл правой кнопкой и выберите команду Изменить.

См. также

Создание нового подключения

Открытие сохраненного подключения


Открытие сохраненного подключения

Чтобы открыть сохраненное подключение

  1. В проводнике откройте папку Мои документы.
  2. Щелкните значок файла соединения (.rdp), которое необходимо открыть.

Примечание

  • Файл удаленного рабочего стола .rdp содержит все сведения о подключении к удаленному компьютеру, включая параметры, введенные на вкладке Параметры при сохранении файла. Пользователь имеет возможность создать любое количество файлов .rdp, включая файлы подключения к одному и тому же серверу с разными параметрами. Например, имеется возможность сохранить файл подключения к серверу MyServer в полноэкранном режиме и файл подключения к тому же серверу с размером экрана 800×600. Используемый по умолчанию файл RDP сохраняется как скрытый файл в папке Мои документы. Для редактирования файла .rdp и изменения содержащихся в нем параметров подключения щелкните файл правой кнопкой и выберите команду Изменить.

См. также

Создание нового подключения

Сохранение параметров подключения в файле


Копирование и вставка файла с локального компьютера на удаленный

Чтобы скопировать и вставить файл с локального компьютера на удаленный

  1. Для установки подключения к удаленному компьютеру воспользуйтесь программой «Подключение к удаленному рабочему столу».
  2. Нажмите кнопку Пуск на панели задач удаленного компьютера и выберите пункт Мой компьютер или дважды щелкните значок Мой компьютер на рабочем столе удаленного компьютера.

    При открытии проводника на удаленном компьютере отображаются его диски (аналогично отображению дисков локального компьютера). В следующем примере показано, какими будут имена дисков локального компьютера при их отображении в проводнике на удаленном компьютере.

    <буква_диска> на tsclient

    tsclient — имя, которое при подключении к удаленному рабочему столу назначается локальному компьютеру.

  3. Щелкните правой кнопкой мыши файл, расположенный на локальном компьютере, который необходимо перенести на удаленный компьютер, и выберите команду Копировать.
  4. Перейдите в окно проводника, отображающее папку удаленного компьютера, в которую требуется вставить файл.
  5. Щелкните правой кнопкой значок папки и выберите команду Вставить.

Примечание

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.

См. также

Копирование и вставка файла с удаленного компьютера на локальный

Вырезание и вставка при работе с удаленным сеансом

Доступ к локальным файлам и папкам в удаленном сеансе

Открытие доступа к локальным дискам из сеанса

Инструкции


Копирование и вставка файла с удаленного компьютера на локальный

Чтобы скопировать и вставить файл с удаленного компьютера на локальный

  1. Для установки подключения к удаленному компьютеру воспользуйтесь программой «Подключение к удаленному рабочему столу».
  2. Нажмите кнопку Пуск на панели задач удаленного компьютера и выберите пункт Мой компьютер или дважды щелкните значок Мой компьютер на рабочем столе удаленного компьютера.

    При открытии проводника на удаленном компьютере отображаются его диски (аналогично отображению дисков локального компьютера). В следующем примере показано, какими будут имена дисков локального компьютера при их отображении в проводнике на удаленном компьютере.

    <буква_диска> на tsclient

    tsclient — имя, которое при подключении к удаленному рабочему столу назначается локальному компьютеру.

  3. Щелкните правой кнопкой мыши файл, расположенный на удаленном компьютере, который необходимо перенести на локальный компьютер, и выберите команду Копировать.
  4. Перейдите в окно проводника, отображающее папку локального компьютера, в которую требуется вставить файл.
  5. Щелкните правой кнопкой значок папки и выберите команду Вставить.

Примечание

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.

См. также

Копирование и вставка файла с локального компьютера на удаленный

Вырезание и вставка при работе с удаленным сеансом

Доступ к локальным файлам и папкам в удаленном сеансе

Открытие доступа к локальным дискам из сеанса

Инструкции


Изменение параметров подключения

Инструкции

  • Ввод данных для автоматического входа
  • Изменение размера экрана для подключений
  • Изменение параметров цвета для подключений
  • Задание программы для запуска при подключении
  • Настройка подключений для воспроизведения звукозаписей
  • Открытие доступа к локальным дискам в сеансе
  • Открытие доступа к локальному принтеру в сеансе
  • Открытие доступа к локальному последовательному порту в сеансе
  • Настройка сочетаний клавиш Windows в сеансе
  • Настройка сжатия данных
  • Настройка кэширования графики
  • Отключение без завершения сеанса
  • Выход из системы и завершение сеанса
  • Сохранение параметров подключения в файле


Ввод данных для автоматического входа

Чтобы ввести данные для автоматического входа

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. Убедитесь, что на вкладке Общие в области Параметры входа в поле Имя пользователя указано верное имя пользователя.
  3. В поле Домен введите имя рабочей группы или домена для автоматического входа (если требуется).
  4. При необходимости установите флажок Сохранить пароль и введите пароль в поле Пароль.
  5. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • В зависимости от политики в сети или от настройки сервера терминалов, к которому требуется подключиться, при подключении может быть выдан запрос на ввод пароля, даже если пароль был введен и сохранен в диалоговом окне Подключение к удаленному рабочему столу.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.
  • Если параметр Сохранить пароль недоступен, применяется политика Запрет сохранения пароля.

См. также

Создание нового подключения

Инструкции


Изменение размера экрана для подключений

Чтобы изменить размер экрана для подключений

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Экран в области Размер удаленного рабочего стола перетащите ,движок для выбора размера экрана удаленного рабочего стола. Для задания полноэкранного режима перетащите движок в крайнее правое положение.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Использование сочетаний клавиш сервера терминалов

Сохранение настроек подключения в файле


Изменение параметров цвета для подключений

Чтобы изменить параметры цвета для подключений

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Экран в списке Цвета выберите необходимое цветовое разрешение.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • В зависимости от политики в сети или от настройки сервера терминалов, к которому требуется подключиться, максимальное цветовое разрешение для удаленного подключения может быть ограничено. Если выбранное цветовое разрешение превышает разрешенное ограничение, программой «Подключение к удаленному рабочему столу» будет создано подключение с максимальным разрешенным цветовым разрешением.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Использование сочетаний клавиш сервера терминалов

Сохранение настроек подключения в файле


Повышение быстродействия подключения

Чтобы повысить быстродействие подключения

  1. В диалоговом окне Подключение к удаленному рабочему столу нажмите кнопку Параметры и откройте вкладку Дополнительно.
  2. В поле Производительность выберите скорость подключения.

    Для повышения быстродействия подключения имеется возможность задействовать для отображения некоторые параметры удаленного сеанса Windows, если они включены на удаленном компьютере. Список доступных для изменения параметров зависит от выбранной скорости соединения.

    При выборе значения Особый можно установить любой набор флажков. Внесенные изменения сохраняются в файле подключения (.rdp).

Примечания

  • Чтобы открыть окно Подключение к удаленному рабочему столу, нажмите кнопку Пуск, выберите команду Программы или Все программы, затем — команды Стандартные, Связь и Подключение к удаленному рабочему столу.
  • По умолчанию установлено значение Модем (56 Кбит/с). Данное значение предоставляет наибольшее быстродействие в большинстве сетей. Используйте значения более быстрого подключения для включения графических возможностей, таких как фоновый рисунок рабочего стола или затухание и скольжение меню. Для выбора комбинации параметров используйте значение Особый.
  • В зависимости от скорости подключения имеется возможность задать следующие параметры:
    • Фоновый рисунок рабочего стола
    • Отображать содержимое окна при перетаскивании
    • Затухание и скольжение меню
    • Темы
    • Кэширование графики

См. также

Чтобы сохранить параметры подключения в файле

Чтобы настроить кэширование графики

Инструкции


Отображение панели подключений в полноэкранном режиме

Чтобы отобразить панель подключений в полноэкранном режиме

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  2. На вкладке Экран установите флажок Отображать панель подключений при работе на полном экране.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Создание нового подключения

Инструкции


Указание программы для запуска при подключении

Чтобы указать программы для запуска при подключении

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Программы в области Запуск программы при подключении установите флажок При подключении запускать следующую программу.
  3. В поле Путь к программе и имя файла введите пути и имя файла программы, которую необходимо запускать при подключении.
  4. Кроме того, в поле Рабочая папка: введите путь к рабочему каталогу программы.
  5. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Данная функция доступна только при подключении к серверу терминалов.
  • При выполнении подключения на удаленном компьютере запускается только указанная программа.
  • Сеанс может быть завершен двумя способами:
    • чтобы завершить сеанс и закрыть программу, используйте команду Выход;
    • чтобы завершить сеанс, не закрывая программу на удаленном компьютере, щелкните правой кнопкой мыши значок компьютера в правом верхнем углу окна удаленного рабочего стола и выберите команду Закрыть.
  • Чтобы указать путь, введите буквенное обозначение диска, двоеточие (:), обратную косую черту, затем последовательность имен папок и подпапок, в которых хранится файл, разделяя их обратной косой чертой и, наконец, имя файла или папки, которую следует открыть.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Сохранение параметров подключения в файле

Инструкции


Настройка подключений для воспроизведения звукозаписей

Чтобы настроить подключения для воспроизведения звукозаписей

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Локальные ресурсы в списке Звук на удаленном компьютере выберите необходимый параметр.
    • Для запуска файлов звукозаписи в сеансе удаленного рабочего стола и их прослушивания на локальном компьютере выберите Перенести на этот компьютер.
    • Для запуска файлов звукозаписи в сеансе удаленного рабочего стола и их прослушивания на удаленном компьютере выберите Оставить на удаленном компьютере.
    • Чтобы отключить все звуки в сеансе удаленного рабочего стола выберите Не проигрывать.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • В зависимости от политики в сети,перенаправление звукозаписей может быть отключено для некоторых или всех удаленных подключений. Кроме того, перенаправление звукозаписей не работает при подключении к серверу под управлением Windows 2000 или более ранней версии ОС.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.


Открытие доступа к локальным дискам в сеансе

Чтобы открыть доступ к локальным дискам в сеансе

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Локальные ресурсы в области Устройства установите флажок дисковые устройства.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • В зависимости от политики в сети, открытие доступа к последовательным портам может быть отключено для некоторых или всех удаленных подключений.
  • Может быть выведено предостережение системы безопасности подключения к удаленному рабочему столу, запрашивающее подтверждение подключения локальных дисков или смарт-карты к удаленному компьютеру. Чтобы разрешить эти подключения, установите соответствующие флажки. Если эти подключения использовать не требуется, подключение к удаленному рабочему столу будет установлено, однако сведения о локальных дисках будут недоступны на удаленном компьютере.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.


Открытие доступа к локальному принтеру в сеансе

Чтобы открыть доступ к локальному принтеру в сеансе

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Локальные ресурсы в области Устройства установите флажок Принтеры.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • В зависимости от политики в сети, открытие доступа к принтеру может быть отключено для некоторых или всех удаленных подключений.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.


Открытие доступа к локальному последовательному порту в сеансе

Чтобы открыть доступ к локальному последовательному порту в сеансе

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. На вкладке Локальные ресурсы в области Устройства установите флажок последовательные порты.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • В зависимости от политики в сети, открытие доступа к последовательным портам может быть отключено для некоторых или всех удаленных подключений.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.


Настройка сочетаний клавиш Windows в сеансе

Чтобы настроить сочетания клавиш Windows в сеансе

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.
  2. На вкладке Локальные ресурсы в области Клавиатура щелкните список Использовать сочетания клавиш Windows, а затем щелкните необходимый параметр. Данный параметр определяет реакцию на сочетания клавиш Windows (такие как ALT+TAB) при подключении к удаленному компьютеру.
    • Для настройки соединения таким образом, чтобы сочетания клавиш Windows всегда применялись к локальному рабочему столу, выберите параметр На локальном компьютере.
    • Для настройки соединения таким образом, чтобы сочетания клавиш Windows всегда применялись к рабочему столу удаленного компьютера, выберите параметр На удаленном компьютере.
    • Для настройки соединения таким образом, чтобы сочетания клавиш Windows применялись к удаленному компьютеру только в полноэкранном режиме, выберите Только в полноэкранном режиме.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.
  • Сочетание клавиш CTRL+ALT+DEL по умолчанию всегда применяется к рабочему столу локального компьютера.
  • При использовании смарт-карты с портативным компьютером для входа в удаленный компьютер необходимо использовать сочетание клавиш CTRL+ALT+END вместо CTRL+ALT+DEL.
  • Для переключения между полноэкранным и оконным режимом в сеансе служб терминалов следует использовать сочетание клавиш CTRL+ALT+BREAK. Список сочетаний клавиш для сервера терминалов см. в разделе Использование сочетаний клавиш сервера терминалов.

См. также

Использование сочетаний клавиш сервера терминалов

Сохранение настроек подключения в файле


Настройка сжатия данных

Чтобы настроить сжатие данных

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. Убедитесь, что на вкладке Дополнительно установлен флажок Включить сжатие данных. Для отключения сжатия данных снимите флажок Включить сжатие данных.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • По умолчанию для подключения к удаленному рабочему столу сжатие данных включено. Сжатие уменьшает объем данных, передаваемых по сети, однако приводит к незначительному увеличению потребления ресурсов процессора. Если на компьютере установлен недостаточно мощный процессор, имеется возможность отключить сжатие. Однако, рекомендуется использовать сжатие данных, если это не запрещено администратором сети.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Настройка кэширования графики

Инструкции


Настройка кэширования графики

Чтобы настроить кэширование графики

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Параметры.

  2. Убедитесь, что на вкладке Дополнительно установлен флажок Кэширование графики. Для отключения кэширования графики снимите флажок Кэширование графики.
  3. Нажмите кнопку Подключение.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Кэширование графики может ускорить подключение путем хранения часто используемых изображений на жестком диске локального компьютера. По умолчанию для подключения к удаленному рабочему столу кэширование графики включено. Рекомендуется использовать кэширование графики, если это не запрещено администратором сети.
  • При нажатии кнопки Подключить сведения, введенные в окне Параметры, становятся используемыми по умолчанию для всех подключений удаленного рабочего стола и сохраняются в файле Default.rdp. Сведения о создании подключений с особыми параметрами см. в разделе Сохранение настроек подключения в файле.

См. также

Настройка сжатия данных

Инструкции


Отключение без завершения сеанса

Чтобы отключиться без завершения сеанса

  1. В окне «Подключение к удаленному рабочему столу» нажмите кнопку Пуск и выберите команду Завершение работы.

    На экране появится диалоговое окно Завершение работы Windows.

  2. Нажмите кнопку Отключиться, а затем кнопку ОК.

Примечания

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.
  • Имеется также возможность отключиться от сеанса путем закрытия окна «Подключение к удаленному рабочему столу».
  • Программа «Подключение к удаленному рабочему столу» восстанавливает этот сеанс при следующем подключении к данному компьютеру (если подключение настроено для восстановления отключенных сеансов).

См. также

Выход из системы и завершение сеанса

Инструкции


Выход из системы и завершение сеанса

Чтобы выйти из системы и завершить сеанс

  1. В окне Подключение к удаленному рабочему столу нажмите кнопку Пуск и выберите командуЗавершение работы.

    На экране появится диалоговое окно Завершение работы Windows.

  2. Выберите команду Завершение сеанса<имя_пользователя>, а затем нажмите кнопку ОК.

Примечание

  • Чтобы запустить программу Подключение к удаленному рабочему столу, нажмите кнопку Пуск, перейдите к пункту Программы или Все программы, Стандартные, Связь и выберите программу Подключение к удаленному рабочему столу.

См. также

Отключение без завершения сеанса

Инструкции


Использование программы «Подключение к удаленному рабочему столу»

Инструкции

  • Вырезание и вставка из удаленного сеанса в локальное приложение
  • Доступ к локальным файлам и папкам в удаленном сеансе
  • Печать на локальном принтере из удаленного сеанса
  • Отключение без завершения сеанса
  • Выход из системы и завершение сеанса
  • Использование сочетаний клавиш сервера терминалов


Вырезание и вставка при работе с удаленным сеансом

Большинство подключений к удаленному рабочему столу и к серверу терминалов поддерживают функцию общего доступа к буферу обмена, позволяя вырезать данные в программах, выполняющихся в сеансе удаленного рабочего стола, и вставлять их в программы, запущенные на локальном компьютере.

При вырезании или копировании данных в приложении они помещаются в буфер обмена и остаются в нем до очистки буфера пользователем или до вырезания или копирования нового фрагмента данных. Содержимое буфера обмена отображается в окне буфера обмена в программе «Папка обмена» (Clipbrd.exe). Содержимое буфера обмена может быть вставлено в любые документы произвольное число раз. Однако, сведения в буфере обмена хранятся только временно.

Содержимое общего буфера обмена синхронизируется с локальным буфером обмена. Текст и графика могут копироваться из документ в окно программы «Подключение к удаленному рабочему столу» и вставляться в документы на локальном компьютере. Для получения сведений о копировании, вставке и использовании локальных файлов и папок сессии удаленного рабочего стола см. раздел Доступ к локальным файлам и папкам в удаленном сеансе.

Примечания

  • В зависимости от политики в сети и версии Windows, выполняющейся на удаленном компьютере, совместное использование буфера обмена может не функционировать в некоторых подключениях к удаленному рабочему столу.

См. также

Доступ к локальным файлам и папкам в удаленном сеансе

Инструкции


Доступ к локальным файлам и папкам в удаленном сеансе

С помощью программы «Подключение к удаленному рабочему столу» локальные диски автоматически становятся доступными при подключении к удаленному компьютеру.

В сеансе удаленного рабочего стола локальные диски отображаются в проводнике следующим образом:

<буква_диска>\ on tsclient

Для доступа к локальным дискам из командной строки или из стоки запуска в удаленном сеансе введите следующую команду:

\\tsclient\<буква_диска>

где буква_диска (без двоеточия)— буква локального диска.

Примечания

  • В зависимости от политики в сети, автоматическое отображение дисков может быть отключено для некоторых или всех компьютеров в сети. Чтобы убедиться, что программа «Подключение к удаленному рабочему столу» настроена для отображения локальных дисков, обратитесь к разделу Открытие доступа к локальным дискам в сеансе.
  • Автоматическое отображение дисков недоступно при подключении к серверу терминалов под управлением Windows 2000 или более ранней версии.

См. также

Открытие доступа к локальным дискам в сеансе

Инструкции


Печать на локальном принтере из удаленного сеанса

В результате перенаправления печати задания передаются с сервера терминалов или рабочего стола компьютера на принтер, подключенный к локальному компьютеру (так называемый «компьютер клиента»). Существует два способа для получения доступа к локальным принтерам: автоматическое перенаправление печати или перенаправление вручную. Перенаправление вручную используется, если в версии Windows, выполняющейся на удаленном компьютере, отсутствует драйвер для локального принтера.

Автоматическое перенаправление печати

Автоматическое перенаправление печати используется, если на сервере установлен драйвер для локального принтера. При входе в сеанс на сервере терминалов или на удаленном компьютере под управлением Windows Professional или Windows Server с включенной службой удаленного рабочего стола все локальные принтеры, подключенные к портам LPT, COM и USB компьютера-клиента, обнаруживаются автоматически и для них на сервере создается локальная очередь. Параметры принтера, установленного на компьютере-клиенте, и некоторые его свойства (такие как двусторонняя печать) используются сервером.

При завершении сеанса или отключении очередь принтера удаляется и любые незавершенные или отложенные задания печати отменяются. Сведения о локальных принтерах клиента и его параметрах сохраняются на компьютере-клиенте. При последующих входах в систему очередь к принтеру создается с использованием сведений, хранящихся на компьютере-клиенте.

Если необходимый драйвер не был найден на сервере, то это событие записывается в журнал и клиентский принтер не создается. Чтобы сделать принтер доступным, драйвер необходимо установить на сервере вручную.

Перенаправление печати вручную

Принтеры, подключенные к портам LPT и COM локального компьютера-клиента, могут перенаправляться вручную, а перенаправление вручную принтеров, подключенных к портам USB, не поддерживается.

Чтобы вручную перенаправить принтер, обратитесь к администратору и сообщите ему имя компьютера (или IP-адрес для терминалов Windows). Клиент должен быть подключен к серверу терминалов во время ручного перенаправления печати.

После выполнения первого перенаправления вручную при последующих входах в систему принтеры будут перенаправляться автоматически.

Примечания

  • Перенаправление печати возможно только для приложений, которые запущены на сервере. Принтеры, которые используются для перенаправленной печати, появляются в папке «Принтеры» или в папке «Факсы» на панели управления в следующем виде: имя_принтера_клиента/имя_компьютера_клиента/номер_сеанса.
  • При отключении или завершении сеанса очередь печати удаляется, незавершенные и отложенные задания печати теряются.

См. также

Чтобы открыть доступ к локальному принтеру в сеансе

Инструкции


Использование сочетаний клавиш сервера терминалов

Если сочетания клавиш Windows не используются в сессиях подключения к удаленному рабочему столу, имеется возможность использовать сочетания клавиш сервера терминалов для выполнения большинства аналогичных операций. Для получения дополнительных сведений об использовании сочетаний клавиш Windows см. Чтобы настроить сочетания клавиш Windows в сеансе.

Сочетание клавиш | Описание
ALT+PAGE UP | Переключение между программами слева направо.
ALT+PAGE DOWN | Переключение между программами справа налево.
ALT+INSERT | Переключение между программами в том порядке, в котором они были запущены.
ALT+HOME | Открытие меню Пуск.
CTRL+ALT+BREAK | Переключение клиентов между окном и полным экраном.
CTRL+ALT+END | Вызов диалогового окна Безопасность Windows.
ALT+DELETE | Открытие меню Окно.
CTRL+ALT+символ минус (-) на цифровой клавиатуре | Помещает снимок активного окна в буфер сервера терминалов (действие аналогично тому, что осуществляется путем нажатия клавиши PrintScrn на клавиатуре локального компьютера.)
CTRL+ALT+символ плюс (+) на цифровой клавиатуре | Помещает снимок всех окон в буфер сервера терминалов (действие аналогично тому, что осуществляется путем нажатия клавиши ALT+PrintScrn на клавиатуре локального компьютера.)

Примечания

  • На клавиатуре NEC98 эти сочетания клавиш различаются в двух случаях:
    • вместо CTRL+ALT+BREAK используется F12;
    • вместо CTRL+ALT+END используется F15.
  • Сочетания клавиш CTRL+ALT+BREAK и CTRL+ALT+END могут быть использованы во всех сеансах подключения к удаленному рабочему столу, даже если для удаленного компьютера используются сочетания клавиш Windows.

См. также

Настройка сочетаний клавиш Windows в сеансе

Инструкции


Устранение неполадок

  • Общие ошибки
  • Ошибки, возникающие при лицензировании
  • Устранение определенных неполадок


Общие ошибки

Выберите получаемое сообщение.

Этот сеанс будет прекращен из-за ошибки шифрования данных. Попробуйте подключиться заново к удаленному компьютеру.

Причина. Шифрование данных обеспечивает безопасность передачи данных посредством сетевых подключений. Ошибка шифрования данных может вызвать окончание сеанса по соображениям безопасности.

Решение. Попробуйте подключиться заново к удаленному компьютеру. Политика шифрования в различных системах и доменах может различаться. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленное подключение закрыто по таймауту. Попробуйте подключиться заново к удаленному компьютеру.

Причина. Данный сеанс был прерван сервером терминалов, так как в течение отведенного времени им не был получен отклик.

Решение. Попытайтесь повторно подключиться к серверу терминалов. Если ошибка повторяется, попытайтесь повторить подключение через некоторое время. Если ошибка повторяется, свяжитесь с администратором сервера.

Причина. Медленное сетевое подключение, вызванное большим объемом сетевого трафика, замедляет отправку откликов серверу терминалов.

Решение. Попытайтесь повторно подключиться к серверу терминалов. Если ошибка повторяется, попытайтесь повторить подключение через некоторое время. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс был завершен, поскольку достигнут предел времени работы в системе. Этот предел был установлен администратором сервера или сетевыми политиками.

Причина. Медленное сетевое подключение, вызванное большим объемом сетевого трафика, замедляет отправку откликов серверу терминалов.

Решение. Попытайтесь повторно подключиться к серверу терминалов. Если ошибка повторяется, попытайтесь повторить подключение через некоторое время. Если ошибка повторяется, свяжитесь с администратором сервера.

Указанное имя компьютера содержит недопустимые символы. Проверьте имя и повторите попытку.

Причина. Неверное имя удаленного компьютера. Возможно, это ошибка ввода.

Решение. Попробуйте повторно ввести имя удаленного компьютера. Если ошибка повторяется, свяжитесь с администратором сервера, чтобы убедиться в правильности имени удаленного компьютера.

Указанный удаленный компьютер не найден. Убедитесь в том, что было указано правильное имя компьютера или IP-адрес, а затем повторите попытку подключения.

Причина. Неверное имя или IP-адрес удаленного компьютера. Возможно, это ошибка ввода.

Решение. Попытайтесь повторно ввести имя или IP-адрес удаленного компьютера. Если ошибка повторяется, свяжитесь с администратором сервера, чтобы убедиться в правильности имени или IP-адреса удаленного компьютера.

Удаленный сеанс подключения к удаленному компьютеру завершен одной из программ администрирования. Возможно, это сделал ваш администратор.

Причина. В большинстве случаев данная ошибка появляется, когда администратору сервера необходимо выполнять на сервере терминалов задачи обслуживания. Эти задачи могут быть выполнены только при отсутствии удаленных подключений к серверу терминалов.

Решение. Попробуйте подключиться позже. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс был отключен, поскольку ваш сеанс был завершен с выходом из системы на удаленном компьютере. Возможно, это сделал администратор или другой пользователь.

Причина. В большинстве случаев данная ошибка появляется, когда администратору сервера необходимо выполнять на сервере терминалов задачи обслуживания. Эти задачи могут быть выполнены только при отсутствии удаленных подключений к серверу терминалов.

Решение. Попробуйте подключиться позже. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс был отключен, поскольку другой пользователь подключился к этому сеансу.

Причина. В большинстве случаев данная ошибка появляется, когда администратору сервера необходимо выполнять на сервере терминалов задачи обслуживания. Эти задачи могут быть выполнены только при отсутствии удаленных подключений к серверу терминалов.

Решение. Попробуйте подключиться позже. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс был завершен, поскольку достигнут предел времени работы в системе. Этот предел был установлен администратором сервера или сетевыми политиками.

Причина. Данный сеанс был прерван сервером терминалов, так как в течение отведенного администратором сервера времени им не было получено полных данных для входа в систему. Возможной причиной является низкое быстродействие сети.

Решение. Попробуйте подключиться заново к удаленному компьютеру. Если ошибка повторяется, попытайтесь повторить подключение через некоторое время. Если подключение выполнить не удается, обратитесь к администратору сервера.

На локальном компьютере недостаточно памяти. Закройте некоторые приложения и повторите попытку подключения к удаленному компьютеру.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

Из-за сетевой ошибки подключение было закрыто. Попробуйте подключиться заново к удаленному компьютеру.

Причина. Сетевая ошибка препятствует подключению данного компьютера к серверу терминалов.

Решение. Попробуйте подключиться заново к удаленному компьютеру. Если это сообщение об ошибке получено снова, убедитесь, что локальный компьютер подключен к сети. Если не удалось подключиться к удаленному компьютеру, свяжитесь с администратором сервера.

Клиенту не удалось подключиться. Установить еще один сеанс консоли из существующего сеанса того же компьютера невозможно.

Причина. Выполнен вход в компьютер и предпринимается попытка подключиться к тому же компьютеру.

Решение. Если используется другой компьютер, обратитесь к администратору сервера.

Клиенту не удается подключиться к удаленному компьютеру. Возможно, удаленные подключения запрещены или удаленный компьютер перегружен и не может принять новое подключение. Неполадки работы сети также могут быть причиной, по которой не удается установить подключение. Попытайтесь подключиться снова. Если ошибка повторяется, обратитесь к своему системному администратору.

Причина. Удаленный компьютер не имеет возможности принимать удаленные подключения.

Решение. Попробуйте подключиться к удаленному компьютеру позже. Если ошибка повторяется, свяжитесь с администратором сервера.

Причина. На удаленном компьютере используется максимально разрешенное количество удаленных подключений.

Решение. Попробуйте подключиться к удаленному компьютеру позже. Если ошибка повторяется, свяжитесь с администратором сервера.

Причина. Подключению могут препятствовать сетевые неполадки.

Решение. Попробуйте подключиться к удаленному компьютеру позже. Если ошибка повторяется, свяжитесь с администратором сервера.

Ошибка: Недостаточно памяти. Удаленный сеанс будет отключен. После закрытия некоторых приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

Произошла внутренняя ошибка. Удаленный сеанс будет отключен. Возможно, на локальном компьютере не хватает памяти. После закрытия некоторых приложений попытайтесь подключиться снова.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

Этот сеанс будет прекращен из-за ошибки протокола. Попробуйте подключиться заново к удаленному компьютеру.

Причина. Протокол определяет способ связи между компьютерами. Ошибка протокола препятствует подключению связи компьютера с сервером терминалов, к которому производится подключение.

Решение. Попробуйте подключиться заново к удаленному компьютеру. Если ошибка повторяется, свяжитесь с администратором сервера.

Из-за ошибки протокола (код ошибки) удаленный сеанс будет отключен. Попробуйте подключиться заново к удаленному компьютеру.

Причина. Протокол определяет способ связи между компьютерами. Ошибка протокола препятствует подключению связи компьютера с сервером терминалов, к которому производится подключение.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Если ошибка повторяется, сообщите администратору сервера код ошибки, выводимый в сообщении.

Клиент не смог подключиться к серверу терминалов. Убедитесь в том, что вы вошли в сеть, и повторите попытку подключения к серверу.

Причина. Как правило, данная неполадка вызвана сетевыми ошибками или снижением быстродействия сети.

Решение. Убедитесь, что компьютер подключен к сети. Попробуйте подключиться позже. Если подключение выполнить не удается, обратитесь к администратору сервера.

Подключение разорвано, из-за нехватки памяти на удаленном компьютере.

Причина. Ошибки в работе с памятью могут иметь различные причины, но вызывать одинаковый результат. На удаленном компьютере недостаточно памяти для начала и выполнения запрашиваемого подключения.

Решение. Обратитесь к администратору сервера.

Произошла неизвестная ошибка, удаленный сеанс будет отключен. Возможно, на локальном компьютере недостаточно памяти. После закрытия некоторых приложений попытайтесь подключиться снова.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

При попытке клиентом установить подключение произошла неисправимая ошибка. После закрытия некоторых приложений попытайтесь подключиться снова.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

Произошла ошибка при попытке клиента установить подключение с удаленным компьютером. Убедитесь, что в системе достаточно свободной оперативной памяти и повторите попытку подключения.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

Не удалось выделить ресурсы окна. Удаленный сеанс будет отключен. После закрытия некоторых приложений попытайтесь подключиться к удаленному компьютеру снова.

Причина. На локальном компьютере недостаточно памяти. Если в компьютере недостаточно памяти, отсутствует возможность запускать некоторые функции, такие как приложения или подключения.

Решение. Закройте все неиспользуемые программы и попытайтесь подключиться снова.

Причина. Недостаточно свободного места на локальном жестком диске. Если жесткий диск компьютера переполнен, может быть недостаточно места для размещения и правильной работы файла подкачки. Файл подкачки позволяет компьютеру выполнять некоторые операции с памятью при ее нехватке.

Решение. Освободите место на жестком диске следующими способами:

  • очистите корзину;
  • удалите временные файлы Интернета;
  • переместите документы и другие файлы данных на другой диск;
  • удалите редко используемые программы;
  • удалите временные файлы с жесткого диска. Временные файлы имеют расширение .tmp или имя, начинающееся с символа (~), и расположены обычно в папке C:\Temp или C:\Windows\Temp;
  • после удаления файлов очистите корзину.

Версии клиента и сервера не соответствуют друг другу. Обновите клиентское программное обеспечение и попробуйте подключиться снова.

Причина. Подключение к удаленному рабочему столу не функционирует при несоответствии версий серверного и клиентского программного обеспечения.

Решение. Для содействия при обновлении программного обеспечения локального компьютера обратитесь к администратору сервера.

Вход в систему невозможен из-за органичений учетной записи.

Причина. Вход невозможен, так как для учетной записи, используемой для подключения, требуется пароль.

Решение. Установите пароль для учетной записи пользователя.


Ошибки, возникающие при лицензировании

Выберите получаемое сообщение.

Удаленный сеанс отключен, поскольку лицензия клиента сервера терминалов, хранимая на этом компьютере, имеет недопустимый формат.

Причина. Ошибка, связанная с лицензией, позволяющей компьютеру подключаться к серверу терминалов.

Решение. Обратитесь к администратору сервера.

Удаленный сеанс отключен, поскольку удаленный компьютер получил недопустимое сообщение лицензирования от этого компьютера.

Причина. Ошибка, связанная с лицензией, позволяющей компьютеру подключаться к серверу терминалов.

Решение. Обратитесь к администратору сервера.

Удаленный сеанс отключен, поскольку лицензия доступа клиента сервера терминалов, хранимая на этом компьютере, была изменена.

Причина. Ошибка, связанная с лицензией, позволяющей компьютеру подключаться к серверу терминалов.

Решение. Обратитесь к администратору сервера.

Удаленный сеанс отключен, поскольку не удалось обновить лицензию на доступ с этого локального компьютера. Обратитесь к администратору сервера.

Причина. Ошибка, связанная с лицензией, позволяющей компьютеру подключаться к серверу терминалов.

Решение. Обратитесь к администратору сервера.

Удаленный сеанс отключен, поскольку клиент необдуманно завершил работу протокола лицензирования.

Причина. Лицензия данного компьютера не представлена удаленному компьютеру.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс отключен, поскольку удаленный компьютер не имеет лицензии на принятие удаленных подключений. Обратитесь к администратору сервера.

Причина. Удаленный компьютер, к которому производится подключение, не имеет возможности принимать удаленные подключения.

Решение. Убедитесь, что имя удаленного компьютера указано верно. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс отключен, поскольку сообщение лицензирования было неправильно зашифровано.

Причина. Ошибка шифрования данных препятствует передаче лицензии данного компьютера серверу терминалов.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Политика шифрования в различных системах и доменах может различаться. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный компьютер отключил сеанс из-за ошибки в протоколе лицензирования. Попытайтесь подключиться к удаленному компьютеру снова или обратитесь к администратору сервера.

Причина. Протокол лицензирования осуществляет передачу сведений о лицензировании от локального компьютера у удаленному. Если в протоколе лицензирования присутствует ошибка, локальный компьютер не может быть подключен к удаленному.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс отключен из-за внутренней ошибки в протоколе лицензирования удаленного компьютера.

Причина. Протокол лицензирования осуществляет передачу сведений о лицензировании от локального компьютера у удаленному. Если в протоколе лицензирования присутствует ошибка, локальный компьютер не может быть подключен к удаленному.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс отключен из-за проблем сети при работе протокола лицензирования. Попытайтесь подключиться к удаленному компьютеру снова.

Причина. Сетевая ошибка препятствует передаче лицензии данного компьютера серверу терминалов.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Если это сообщение об ошибке получено снова, убедитесь, что локальный компьютер подключен к сети. Если не удалось подключиться к серверу терминалов, свяжитесь с администратором сервера.

При попытке клиента подключиться, произошла ошибка лицензирования (лицензирование прервано по таймауту). Попытайтесь подключиться к удаленному компьютеру снова.

Причина. Неизвестная ошибка препятствует подключению данного компьютера к серверу терминалов. Ошибка не может быть устранена до истечения лимита времени, отведенного на отправку лицензии серверу терминалов.

Решение. Попытайтесь повторно подключиться к удаленному компьютеру. Если ошибка повторяется, свяжитесь с администратором сервера.

Удаленный сеанс отключен из-за отсутствия доступных лицензий клиента сервера терминалов для этого компьютера. Обратитесь к администратору сервера.

Причина. В данный момент сервер не может предоставить лицензию.

Решение. Обратитесь к администратору сервера.

Причина На локальном компьютере используется просроченная лицензия, при этом новая лицензия не может быть получена сервером терминалов с сервера лицензий.

Решение. Обратитесь к администратору сервера.

Причина. Сервер терминалов не имеет возможности связаться с сервером лицензий и выдать данному компьютеру временную лицензию.

Решение. Обратитесь к администратору сервера.

Удаленный сеанс отключен, поскольку отсутствуют доступные серверы лицензирования сервера терминалов для проведения лицензирования. Обратитесь к администратору сервера.

Причина. Сервер терминалов не имеет возможности связаться с сервером лицензий.

Решение. Обратитесь к администратору сервера.


Устранение определенных неполадок

Вид неполадки

Невозможно скопировать текст из приложения на сервере терминалов в другое приложение на локальном компьютере.

Причина. Возможно, программа «Подключение к удаленному рабочему столу» не установлена должным образом.

Решение. Удалите, а затем переустановите программу «Подключение к удаленному рабочему столу». При возникновении трудностей обратитесь к администратору сервера.

После сворачивания диалогового окна «Подключение к удаленному рабочему столу» экран стал пустым.

Причина. Данную неполадку может вызывать использование защищенной паролем экранной заставки. Приложения на удаленном компьютере продолжают выполняться, но их больше нельзя использовать.

Решение. Отключите сеанс удаленного рабочего стола или попросите сделать это администратора сервера.

Решение. Не сворачивайте диалоговое окно «Подключение к удаленному рабочему столу», если на компьютере используется защищенная паролем экранная заставка.

Решение. Не используйте защищенную паролем экранную заставку на локальном компьютере.

Экранная заставка на удаленном рабочем столе пуста.

Причина. По умолчанию на удаленном рабочем столе активируется пустая экранная заставка. Эта функция не зависит от того, была ли ранее выбрана другая экранная заставка.

Решение. Следует продолжать использовать пустую экранную заставку.

Предполагалось подключиться к определенному приложению при входе в удаленный компьютер, однако оно не запустилось.

Причина. Если удаленный компьютер работает под управлением Windows XP Professional, всегда отображается все содержимое рабочего стола. Запустите необходимую программу дважды щелкнув ее значок на рабочем столе или воспользовавшись меню «Пуск».

Причина. Данное подключение может быть настроено для запуска программы при подключении, однако путь к программе и имя файла указаны неверно.

Решение. Убедитесь, что путь к программе и имя файла указаны правильно. Кроме того, убедитесь, что данная программа находится на сервере в указанном месте.

Причина. Администратор сервера мог определить для запуска при подключении другую программу при помощи групповой политики, настройки служб терминалов или других инструментов администрирования служб терминалов.

Решение. Обратитесь к администратору сервера.

Подключение к удаленному рабочему столу очень медленное.

Причина. Подключение по каналу с низкой пропускной способностью может снизить быстродействие подключения к удаленному рабочему столу.

Решение. На удаленном компьютере установите значение Нет параметра выбора фона.

Решение. Не запускайте посредством программы «Подключение к удаленному рабочему столу» программы, требовательные к памяти.

Решение. Рассмотрите вопрос обновления модема или установки DSL подключения.