Документация корпорации Майкрософт в альтернативных форматах

Рисунок Microsoft Windows

Документация корпорации Microsoft в альтернативных форматах

В дополнение к стандартным формам документации, многие продукты корпорации Microsoft доступны также в других форматах, что делает их более удобными. Многие документы Windows доступны в виде интерактивной справки, в виде интерактивных руководств пользователя или на компакт-дисках, поставляемых вместе с Windows. Если вам трудно читать или использовать печатную документацию, многие из этих электронных книг можно загрузить на компьютер. Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите на страницу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.

Многие публикации Microsoft можно получить от корпорации Recording for the Blind and Dyslexic. Зарегистрированные подписчики службы распространения этой корпорации могут получить нужные документы в виде записей на аудиокассетах или гибких дисках. Корпорация Recording for the Blind and Dyslexic располагает более чем 80 000 документов, включая документацию на продукты Microsoft и книги издательства Microsoft Press.

Для получения дополнительных сведений обращайтесь в корпорацию Recording for the Blind & Dyslexic по следующим адресам и телефонам.

Recording for the Blind & Dyslexic, Inc.
20 Roszel Road
Princeton, NJ 08540

Телефон для звонков из США: (800) 221-4792

Телефон для обращений вне США и Канады: (609) 452-0606

Факс: (609) 987-8116

Также можно посетить веб-узел корпорации Recording for the Blind and Dyslexic.

XOX

См. также


Служебные программы для расширения специальных возможностей

Имеется широкий круг аппаратных и программных средств, позволяющих упростить использование персональных компьютеров людьми с нарушениями подвижности, зрения и слуха. Среди различных типов продуктов, доступных для операционных систем MS-DOS и Microsoft Windows имеются следующие.

  • Программы для людей с ослабленным зрением, увеличивающие или изменяющие цвет данных на экране.
  • Программы для людей с частичной или полной потерей зрения, описывающие данные на экране шрифтом Брайля или синтезированной речью.
  • Оборудование и служебные программы, изменяющие характеристики мыши и клавиатуры.
  • Программы, позволяющие вводить сведения с помощью мыши или голосом.
  • Программное обеспечение, предсказывающее слова или фразы, что позволяет пользователям вводить быстрее и с меньшим нажатием клавиш.
  • Дополнительные устройства ввода для людей, которые не могут использовать мышь или клавиатуру, например устройство с одним переключателем или пневматический манипулятор.

Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите на страницу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.

XOX

См. также


Сведения о других продуктах и службах Microsoft для людей с нарушениями подвижности, зрения и слуха.

Сведения, которые можно получить по ссылке «См. также», относятся только к пользователям, которые приобрели Windows в США. Если вы приобрели Windows за пределами США, в упаковке Windows находится карточка со сведениями о местных отделениях, номерах телефонов и адресах служб поддержки корпорации Майкрософт (Microsoft Сorp.). В местном отделении корпорации вы можете узнать о доступности продуктов и служб, описанных в этом разделе.

См. также


Пользовательская настройка Windows

Существует множество способов настройки Windows, облегчающих работу с компьютером.

Специальные возможности были встроены в операционные системы Windows после представления Windows 95. Эти возможности полезны людям, для которых затруднен ввод с клавиатуры или использование мыши, а также людям с ослабленным зрением, глухим или слабослышащим. Эти возможности могут быть установлены в процессе установки системы или добавлены позднее с установочных дисков Windows.

  • Некоторые из специальных возможностей Windows могут быть добавлены к ранним версиям этих продуктов и к MS-DOS с помощью пакетов Access Pack. Эти файлы могут быть загружены с веб-узла Microsoft.
  • Также можно использовать панель управления и другие встроенные средства для настройки внешнего вида и характеристик Windows, чтобы привести их в соответствие с различными особенностями зрения и подвижности. Сюда включена настройка цветов и размеров изображений, громкости звука и характеристик мыши и клавиатуры.
  • Мастер специальных возможностей позволяет настроить Windows с учетом нарушений зрения, слуха и подвижности.
  • Раскладка клавиатуры по Двораку упрощает ввод наиболее часто используемых знаков, если использование стандартной раскладки вызывает затруднение. Имеется три раскладки клавиатуры по Двораку: одна — для пользователей, использующих обе руки, одна — для ввода только левой рукой и еще одна — для ввода только правой рукой. Для использования этих возможностей не нужно покупать никакого специального оборудования.

Доступность конкретных возможностей и являются ли они встроенными (или должны быть получены отдельно) зависит от используемой операционной системы.

Пошаговые руководства

Корпорация Майкрософт предлагает набор подробных руководств, помогающих освоить наиболее употребительные средства специальных возможностей и показывающих, какие конкретные шаги надо выполнить для настройки собственного компьютера. Эти руководства содержат детальные описания процедур настройки и выбора или изменения соответствующих параметров. Информация представляется в удобном формате, позволяющем сразу увидеть, как использовать мышь, клавиатуру или и то, и другое одновременно.

Примечания

  • Предлагается полная документация по специальным возможностям Windows, а также пошаговые руководства для продуктов корпорации Майкрософт. Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите на страницу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft. Специальные возможности также документированы в Microsoft Windows Resource Kit.
  • Чтобы настроить специальные возможности, доступные на панели управления, откройте Мастер специальных возможностей.
  • XOX

См. также


Службы корпорации Майкрософт для людей с нарушениями слуха

Рисунок Microsoft Windows

Службы Microsoft для людей с нарушениями слуха

Люди с нарушениями слуха могут настроить Windows для использования визуальных подсказок вместо звуков или увеличить громкость звуковых сигналов системы и программ.

Визуальное оповещение

Визуальное оповещение выводит визуальные предупреждения, например мерцающее окно программы, когда встроенный динамик компьютера издает звуки.

Пошаговые инструкции

Субтитры

Субтитры дают программам указание выводить визуальные подсказки, например содержательные значки или текст, для событий, которые обычно обозначаются только звуковым сигналом.

Пошаговые инструкции

Звуковые схемы

Используйте звуковые схемы для назначения произвольных звуковых сигналов событиям. Люди, плохо слышащие звуки в определенном диапазоне частот, могут использовать звуковые схемы для настройки звуковых сигналов системы и программ, чтобы сделать их более слышными.

Пошаговые инструкции

Для людей с нарушениями слуха доступ к службам поддержки заказчиков и продуктов Microsoft в полном объеме обеспечивается с помощью текстового телефона (TT/TDD).

Служба поддержки

В службу Microsoft Sales Information Center можно позвонить (из США и Канады) по текстовому телефону (800) 892-5234 с 6:30 до 17:30 часов по тихоокеанскому времени, с понедельника по пятницу (кроме праздников).

XOX Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите по адресу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.

XOX

См. также


Дополнительные сведения о специальных возможностях

В дополнение к возможностям и ресурсам, описанным в интерактивной справке, доступ к другим продуктам, службам и ресурсам для людей с нарушениями подвижности, зрения и слуха осуществляется через Microsoft и другие организации.

Microsoft предоставляет информацию о средствах специальных возможностей, которые можно использовать с Windows. Эта технология помогает улучшить качество жизни людей с ограниченными функциональными возможностями, делая компьютер средством работы, образования и отдыха. Сведения о продуктах и средствах, поддерживающих специальные возможности, для операционных систем Windows см. на странице специальных возможностей (перейдите на страницу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.

Дополнительные сведения об этой технологии можно найти по ссылкам «Accessibility and Microsoft», «News and Events», «Products and Aids», «Training» или «Developing Technology».

См. также