Общие сведения о специальных возможностях

Внешний вид и характеристики Windows можно скорректировать, чтобы облегчить для пользователям с различными нарушениями зрения, слуха и подвижности работу с компьютером без дополнительного оборудования и программного обеспечения.

В Windows имеются следующие программы специальных возможностей.

  • Экранная лупа увеличивает часть экрана и облегчает ее просмотр.
  • Диктор использует технологию озвучивания текста, чтобы прочитать вслух содержимое экрана. Эти средства полезны для пользователей с потерей и нарушениями зрения.
  • Экранная клавиатура помогает пользователям с ограниченной подвижностью печатать на экране с помощью указывающего устройства (мыши).
  • Диспетчер служебных программ позволяет проверять состояние программ специальных возможностей, а также запускать их и останавливать. Пользователи с доступом на уровне администратора могут определять программы для запуска при запуске диспетчера служебных программ. Можно также запустить программы служебных возможностей перед входом в систему, нажав клавиши Windows ( Клавиша Windows) + U на экране приветствия.

С помощью средств, доступных в компоненте «Специальные возможности» на панели управления, можно легко настроить функции клавиатуры, экрана и мыши. XOX

Мастер специальных возможностей позволяет настроить параметры и программы в соответствии с индивидуальными требованиями. XOX

Имеется широкий круг аппаратных и программных средств, позволяющих упростить работу с персональными компьютерами людям с нарушениями подвижности, зрения и слуха. Среди различных типов продуктов, доступных для операционных систем MS-DOS и Microsoft Windows, имеются следующие.

  • Программы для людей с ослабленным зрением, увеличивающие или изменяющие цвет данных на экране.
  • Программы для людей с частичной или полной потерей зрения, описывающие данные на экране шрифтом Брайля или синтезированной речью.
  • Оборудование и служебные программы, изменяющие поведение мыши и клавиатуры.
  • Программы, позволяющие вводить данные с помощью мыши или голосом.
  • Программное обеспечение, предсказывающее слова или фразы, что позволяет вводить данные быстрее и нажимать при этом меньше клавиш.
  • Дополнительные устройства ввода для пользователей, которые не могут использовать мышь или клавиатуру, например устройство с одним переключателем или пневматический манипулятор.

XOX

См. также


Решение задач настройки специальных возможностей

Рисунок Microsoft Windows

Решение задач

Для настройки специальных возможностей часто используются специальные средства, перечисленные ниже. Чтобы найти конкретное слово или фразу, перейдите на вкладку Указатель или Поиск.

Включение режима высокой контрастности

Режим «Высокая контрастность» позволяет повысить контрастность изображения с помощью дополнительных цветов и размеров шрифтов.

Пошаговые инструкции

Включение залипания клавиш

Режим «Залипание клавиш» позволяет ввести сочетание клавиш, нажимая их последовательно.

Пошаговые инструкции

Включение фильтрации ввода

Режим «Фильтрация ввода» позволяет настраивать отклик клавиатуры.

Пошаговые инструкции

Включение озвучивания переключения режимов

Режим «Озвучивание переключения режимов» обеспечивает подачу звуковых сигналов при нажатии клавиш CAPS LOCK, SCROLL LOCK и NUM LOCK.

Пошаговые инструкции

Включение визуального оповещения

Режим «Визуальное оповещение» позволяет сопровождать звуковые сигналы системы визуальными эффектами.

Пошаговые инструкции

Включение субтитров

Режим «Субтитры» позволяет сопровождать звуки и речь в программе субтитрами.

Пошаговые инструкции

Включение управления указателем с клавиатуры

Режим «Управление указателем с клавиатуры» позволяет управлять указателем мыши с помощью клавиатуры.

Пошаговые инструкции

Включение альтернативных устройств ввода

Режим «Альтернативные устройства» позволяет использовать вместо клавиатуры и мыши дополнительные устройства ввода.

Пошаговые инструкции

Специальные возможности на панели управления можно использовать вместе с другими программами специальных возможностей Windows.

XOX Сведения о продуктах и средствах для операционных систем Windows, поддерживающих специальные возможности, см. на странице специальных возможностей (перейдите по адресу http://www.microsoft.com/ и выполните поиск по слову «accessibility») на веб-узле Microsoft.

Дополнительные ресурсы

Служебные программы для расширения специальных возможностей

Имеется широкий круг аппаратных и программных средств, позволяющих облегчить работу с персональными компьютерами людям с нарушениями подвижности, зрения и слуха.

Дополнительные сведения

Документация корпорации Microsoft в альтернативных форматах

Многие документы доступны в виде интерактивной справки, интерактивных руководств пользователя или компакт-дисков, поставляемых вместе с пакетом.

Дополнительные сведения

Продукты и службы Microsoft

Сведения о других продуктах и службах Microsoft для людей с нарушениями подвижности, зрения и слуха.

Дополнительные сведения


Настройка Windows для людей с нарушениями слуха

Люди с нарушениями слуха могут настроить Windows для использования визуальных подсказок вместо звуков или увеличить громкость звуковых сигналов системы и программ.

Визуальное оповещение

Визуальное оповещение выводит визуальные предупреждения, например мерцающее окно программы, когда встроенный динамик компьютера издает звуки.

Пошаговые инструкции

Субтитры

Субтитры дают программам указание выводить визуальные подсказки, например содержательные значки или текст, для событий, которые обычно обозначаются только звуковым сигналом.

Пошаговые инструкции

Звуковые схемы

Используйте звуковые схемы для назначения событиям произвольных звуковых сигналов. Люди, плохо слышащие звуки в определенном диапазоне частот, могут использовать звуковые схемы для настройки звуковых сигналов системы и программ, чтобы сделать их более слышными.

Пошаговые инструкции

XOX Сведения о продуктах и средствах для операционных систем Windows, поддерживающих специальные возможности, см. на странице специальных возможностей (перейдите по адресу http://www.microsoft.com/ и выполните поиск по ключевому слову «accessibility») на веб-узле Microsoft.


Настройка Windows для людей с нарушениями подвижности

Для людей с нарушениями подвижности Windows позволяет настроить рабочую среду компьютера таким образом, чтобы облегчить им работу и уменьшить влияние этих нарушений.

В компоненте «Клавиатура», входящем в категорию панели управления «Принтеры и другое оборудование», имеются раскладки для пользователей дополнительных клавиатур. Это особенно удобно для ввода данных одной рукой.

С помощью компонента панели управления «Мышь», входящего в категорию панели управления «Принтеры и другое оборудование», производится настройка для правшей и левшей, корректировка скорости выполнения двойного щелчка, скорости и ускорения перемещения указателя, а также исходного положения указателя в диалоговом окне на кнопке, выбираемой по умолчанию.

Фильтрация ввода

При помощи фильтрации ввода, настраиваемой в окне специальных возможностей на панели управления, можно настроить Windows на игнорирование кратковременных или повторных нажатий клавиш.

Пошаговые инструкции

Управление указателем с клавиатуры

Возможность управления указателем с клавиатуры, настраиваемая в окне специальных возможностей на панели управления, позволяет управлять указателем с цифровой клавиатуры.

Пошаговые инструкции

Экранная клавиатура

Экранная клавиатура позволяет вводить данные с помощью указателя.

Дополнительные сведения

Альтернативные устройства ввода

Альтернативные устройства ввода, расположенные в окне специальных возможностей, предоставляют доступ к дополнительным возможностям клавиатуры и мыши.

Пошаговые инструкции

Залипание клавиш

Настройки залипания клавиш в компоненте специальных возможностей на панели управления позволяют нажать клавиши SHIFT, CTRL, ALT или клавиша Windows и оставить их активными для использования сочетания клавиш при нажатии другой клавиши.

Пошаговые инструкции

XOX Сведения о продуктах и средствах для операционных систем Windows, поддерживающих специальные возможности, см. на странице специальных возможностей (перейдите по адресу http://www.microsoft.com/ и выполните поиск по ключевому слову «accessibility») на веб-узле Microsoft.


Настройка Windows для людей с нарушениями или потерей зрения

С помощью компонента «Экран» на панели управления пользователи с потерей или нарушениями зрения могут выбрать шрифты или значки большего размера, увеличить размеры элементов экрана, уменьшив его разрешение, а также изменить размеры окон и их границы. С помощью компонента «Мышь» на панели управления можно изменять параметры мыши для отображения более крупных или заметных указателей и управлять скоростью и анимацией указателя.

В приложениях Windows можно изменять размер и цвет шрифта, фоновый цвет и размер окна. В некоторых программах имеется возможность увеличивать элементы, отображаемые в окне программы.

С помощью диалоговых окон Свойства и По умолчанию можно изменять в программах MS-DOS тип шрифтов, их размер и цвет, а также фоновый цвет и размеры указателя и окна программы.

В Windows доступны следующие средства. XOX

Высокая контрастность

С помощью высокой контрастности можно настроить Windows на использование цветов и шрифтов, разработанных для облегчения процесса чтения.

Пошаговые инструкции

Экранная лупа

С помощью экранной лупы можно увеличивать часть экрана для облегчения процесса чтения.

Дополнительные сведения

Экранный диктор

Экранный диктор — это программа, преобразующая текст, отображаемый на экране, в речь.

Дополнительные сведения

Озвучивание переключения режимов

Озвучивание переключения режимов включает звуковые сигналы при нажатии клавиши CAPS LOCK, NUM LOCK или SCROLL LOCK.

Пошаговые инструкции

XOX


Специальные возможности панели управления

Значок «Специальные возможности» на панели управления служит для настройки режимов работы клавиатуры, экрана и мыши. Многие из этих средств пригодятся всем пользователям.

В компонент «Специальные возможности» панели управления входят следующие средства:

  • функция «Залипание клавиш» позволяет ввести сочетание клавиш последовательным их нажатием;
  • функция «Фильтрация ввода» позволяет настраивать отклик клавиатуры;
  • функция «Озвучивание переключения режима» позволяет включать звуки при нажатии определенных клавиш;
  • функция «Визуальное оповещение» позволяет сопровождать звуковые сигналы системы визуальными эффектами;
  • функция «Субтитры» позволяет сопровождать звуки и речь в программе субтитрами;
  • функция «Высокая контрастность» позволяет повысить контрастность изображения с помощью дополнительных цветов и размеров шрифтов;
  • функция «Управление указателем с клавиатуры» позволяет управлять указателем мыши с клавиатуры;
  • функция «Альтернативные устройства» позволяет использовать дополнительные устройства ввода вместо клавиатуры и мыши.

Примечания

  • XOX
  • Для получения сведений о других специальных возможностях щелкните ссылку См. также.


Изменение параметров фильтрации ввода

Чтобы изменить параметры фильтрации ввода

В режиме фильтрации ввода игнорируются слишком краткие или повторяющиеся нажатия клавиш. В этом режиме можно также снизить скорость повтора при удержании клавиши в нажатом положении.

  1. XOX
  2. На вкладке Клавиатура в группе Фильтрация ввода нажмите кнопку Настройка и выполните одно из следующих действий.
    • Чтобы использовать способ включения, позволяющий включать или отключать режим залипания клавиш удерживанием правой клавиши SHIFT в течение 8 или более секунд, установите флажок Использовать такой способ включения.
    • Чтобы игнорировать слишком часто повторяемые нажатия клавиш, выберите параметр Игнорировать повторные нажатия.

      • Чтобы задать дополнительные параметры, например промежуток времени между повторяющимися нажатиями, после которых нажатие клавиши распознается как преднамеренное, нажмите кнопку Настройка.

    • Чтобы игнорировать слишком краткие нажатия клавиш, выберите параметр Игнорировать краткие нажатия; замедлить повтор.

      • Чтобы задать другие параметры, например отказ от повторения нажатия клавиши при ее удерживании или время удерживания, после которого распознается нажатие, нажмите кнопку Настройка.

    • Для подачи звукового сигнала при нажатии клавиши и другого сигнала при распознавании нажатия клавиши в группе Уведомление установите флажок Звуковой сигнал при нажатии клавиш и приеме ввода.
    • Для отображения значка «Фильтрация ввода» на панели задач при включении режима фильтрации в группе Уведомление установите флажок Отображать состояние режима фильтрации на экране.

Примечание

  • XOX


Включение фильтрации ввода

Чтобы включить фильтрацию ввода

В режиме фильтрации ввода игнорируются слишком краткие или повторяющиеся нажатия клавиш. В этом режиме можно также снизить скорость повтора при удержании клавиши в нажатом положении.

  1. XOX
  2. На вкладке Клавиатура в группе Фильтрация ввода установите флажок Фильтрация.

    3. Чтобы отключить фильтрацию ввода, снимите флажок Фильтрация.

Примечания

  • XOX
  • Если установлен флажок Использовать такой способ включения в диалоговом окне Настройка режима фильтрации, можно включить или отключить режим фильтрации, удерживая правую клавишу SHIFT нажатой от 8 до 16 секунд (в зависимости от других параметров, выбранных в диалоговом окне Специальные возможности). Чтобы открыть диалоговое окно Настройка режима фильтрации, откройте окно Специальные возможности и в группе Фильтрация ввода нажмите кнопку Настройка.


Изменение настроек режима высокой контрастности

Чтобы изменить настройки режима высокой контрастности

Высококонтрастный режим предназначен для людей с нарушениями зрения. Высококонтрастные цветовые схемы могут облегчить некоторым пользователям просмотр экрана, повышая контрастность при помощи специальных сочетаний цветов. Некоторые схемы изменяют также размеры шрифтов, чтобы облегчить чтение.

  1. Откройте окно Специальные возможности.
  2. На вкладке Экран в группе Высокая контрастность нажмите кнопку Настройка и выполните одно из следующих действий.
    • Чтобы включать или отключать режим высокой контрастности нажатием клавиш ALT слева + SHIFT слева + PRINT SCREEN, установите флажок Использовать такой способ включения.
    • Чтобы изменить схему режима высокой контрастности, выберите параметр в раскрывающемся списке Текущая контрастная схема оформления.

Примечание


Включение режима высокой контрастности

Чтобы включить режим высокой контрастности

Высококонтрастный режим предназначен для людей с нарушениями зрения. Высококонтрастные цветовые схемы могут облегчить некоторым пользователям просмотр экрана, повышая контрастность при помощи специальных сочетаний цветов. Некоторые схемы изменяют также размеры шрифтов, чтобы облегчить чтение.

  1. Откройте окно Специальные возможности.
  2. На вкладке Экран в группе Высокая контрастность установите флажок Высокая контрастность.

    3. Чтобы отключить режим Высокая контрастность, снимите флажок Высокая контрастность.

Примечания

  • XOX
  • Если установлен флажок Использовать такой способ включения в диалоговом окне Настройка режима высокой контрастности, имеется возможность включить или отключить режим высокой контрастности нажатием клавиш ALT слева + SHIFT слева + PRINT SCREEN (в зависимости от других параметров, выбранных в диалоговом окне Специальные возможности). Чтобы открыть диалоговое окно Настройка режима высокой контрастности, откройте окно Специальные возможности, выберите вкладку Экран и в группе Высокая контрастность нажмите кнопку Настройка.


Вывод дополнительной справки по клавиатуре в программах

Чтобы вывести дополнительную справку по клавиатуре в программах

Некоторые программы предоставляют дополнительную справку по использованию клавиатуры в программе. Если такая справка доступна, ее необходимо включить.

  1. XOX
  2. На вкладке Клавиатура установите флажок Дополнительные сведения о работе с клавиатурой.

Примечание


Нажатие кнопок мыши с клавиатуры

Чтобы нажать кнопки мыши с клавиатуры

  1. Включите режим управления указателем с клавиатуры, если он еще не включен.

    Чтобы включить режим управления указателем с клавиатуры, откройте окно Специальные возможности, перейдите на вкладку Мышь и установите флажок Управление с клавиатуры.

  2. Кнопки на цифровой клавиатуре позволяют выполнить щелчок, двойной щелчок или щелчок правой кнопкой мыши. Если управление указателем с клавиатуры не работает, нажмите клавишу NUM LOCK и повторите попытку.
    • Чтобы выполнить щелчок левой кнопкой мыши, нажмите клавишу «5» на цифровой клавиатуре.
    • Чтобы выполнить двойной щелчок левой кнопкой мыши, нажмите клавишу «плюс» (+) на цифровой клавиатуре.
    • Чтобы выполнить щелчок правой кнопкой мыши, нажмите клавишу «минус» (-) на цифровой клавиатуре, а затем — клавишу «5» (щелчок) или «плюс» (+) (двойной щелчок).
    • Чтобы выполнить щелчок обеими кнопками мыши, нажмите клавишу «звездочка» (*) на цифровой клавиатуре, а затем — клавишу «5» (щелчок) или «плюс» (+) (двойной щелчок).
    • Чтобы вернуться стандартным щелчкам кнопками мыши, нажмите клавишу «косая черта» (/) на цифровой клавиатуре.

Примечания

  • XOX
  • Чтобы включить или отключить управление этим режимом с помощью клавиши NUM LOCK, нажмите кнопку Настройка на вкладке Мышь, выберите значение включен или отключен параметра Использовать управление с клавиатуры, если NumLock.
  • Чтобы изменить скорость перемещения и ускорение указателя при управлении с клавиатуры, на вкладке Мышь нажмите кнопку Настройка, а затем скорректируйте эти параметры, передвинув ползунки.
  • Чтобы временно ускорить или замедлить перемещение указателя, на вкладке Мышь нажмите кнопку Настройка, а затем установите флажок Ctrl - ускорение движения; Shift - замедление.


Перетаскивание с помощью клавиатуры

Чтобы выполнить перетаскивание с помощью клавиатуры

  1. Включите режим управления указателем с клавиатуры, если он еще не включен.

    Чтобы включить режим управления указателем с клавиатуры, откройте окно Специальные возможности, перейдите на вкладку Мышь и установите флажок Управление с клавиатуры.

  2. Кнопки на цифровой клавиатуре позволяют выполнять перетаскивание объектов. Если управление указателем с клавиатуры не работает, нажмите клавишу NUM LOCK и повторите попытку.
    • Установите указатель на перемещаемый объект или на то место, куда его следует переместить, с помощью клавиш со стрелками на цифровой клавиатуре.
    • Чтобы нажать (не отпуская) кнопку мыши, нажмите клавишу INSERT на цифровой клавиатуре.
    • Чтобы отпустить кнопку мыши, нажмите клавишу DELETE на цифровой клавиатуре.

Примечания

  • XOX
  • Чтобы включить или отключить управление этим режимом с помощью клавиши NUM LOCK, нажмите кнопку Настройка на вкладке Мышь, выберите значение включен или отключен параметра Использовать управление с клавиатуры, если NumLock.
  • Чтобы изменить скорость перемещения и ускорение указателя при управлении с клавиатуры, на вкладке Мышь нажмите кнопку Настройка, а затем скорректируйте эти параметры, передвинув ползунки.
  • Чтобы временно ускорить или замедлить перемещение указателя, на вкладке Мышь нажмите кнопку Настройка, а затем установите флажок Ctrl - ускорение движения; Shift - замедление.


Управление указателем с клавиатуры

Чтобы управлять перемещением указателя с клавиатуры

  1. Включите режим управления указателем с клавиатуры, если он еще не включен.

    Чтобы включить режим управления указателем с клавиатуры, откройте окно Специальные возможности, перейдите на вкладку Мышь и установите флажок Управление с клавиатуры.

  2. Кнопки цифровой клавиатуры позволяют управлять перемещением указателя. Если управление указателем с клавиатуры не работает, нажмите клавишу NUM LOCK и повторите попытку.
    • Для перемещения указателя по горизонтали и по вертикали используйте клавиши со стрелками на цифровой клавиатуре.
    • Для перемещения указателя по диагонали используйте клавиши HOME, END, PAGE UP и PAGE DOWN на цифровой клавиатуре.

Примечания

  • XOX
  • Чтобы включить или отключить управление этим режимом с помощью клавиши NUM LOCK, нажмите кнопку Настройка на вкладке Мышь, выберите значение включен или отключен параметра Использовать управление с клавиатуры, если NumLock.
  • Чтобы изменить скорость перемещения и ускорение указателя при управлении с клавиатуры, на вкладке Мышь нажмите кнопку Настройка, а затем скорректируйте эти параметры, передвинув ползунки.
  • Чтобы временно ускорить или замедлить перемещение указателя, на вкладке Мышь нажмите кнопку Настройка, а затем установите флажок Ctrl - ускорение движения; Shift - замедление.


Изменение параметров управления указателем с клавиатуры

Чтобы изменить параметры управления указателем с клавиатуры

Средство управления указателем мыши с клавиатуры предназначено для людей, испытывающих затруднения при работе с мышью. Оно позволяет использовать вместо мыши цифровую клавиатуру. Если цифровую клавиатуру требуется использовать также для ввода данных, можно настроить включение управления указателем мыши с клавиатуры по нажатию клавиши NUM LOCK.

  1. XOX
  2. На вкладке Мышь в группе Управление указателем с клавиатуры нажмите кнопку Настройка и выполните одно из следующих действий.
    • Чтобы включать или отключать режим управления указателем с клавиатуры нажатием клавиш ALT слева + SHIFT слева + NUM LOCK, установите флажок Использовать такой способ включения.
    • Чтобы указать максимальную скорость перемещения указателя в режиме управления указателем с клавиатуры, в группе Скорость перемещения указателя перетащите ползунок Максимальная.
    • Чтобы указать ускорение указателя до максимальной скорости в режиме управления указателем с клавиатуры, в группе Скорость перемещения указателя перетащите ползунок Ускорение.
    • Чтобы включить замедление указателя, когда удерживается нажатой клавиша SHIFT, и ускорение, когда удерживается нажатой клавиша CTRL, установите флажок Ctrl - ускорение движения; Shift - замедление.
    • Для переключения между режимом управления указателем с клавиатуры и стандартным режимом цифровой клавиатуры при нажатии клавиши NUM LOCK выберите для параметра Использовать управление с клавиатуры, если NumLock значение отключен, чтобы использовать клавиатуру для ввода данных, и включен, чтобы использовать клавиатуру для перемещения указателя.
    • Чтобы на панели задач при включении этого режима отображался значок «Управление указателем с клавиатуры», установите флажок Отображать состояние режима управления на экране.

Примечание


Включение управления указателем с клавиатуры

Чтобы включить режим управления указателем с клавиатуры

Средство управления указателем мыши с клавиатуры предназначено для людей, испытывающих затруднения при работе с мышью. Оно позволяет использовать вместо мыши цифровую клавиатуру. Если цифровую клавиатуру требуется использовать также для ввода данных, можно настроить включение управления указателем мыши с клавиатуры по нажатию клавиши NUM LOCK.

  1. XOX
  2. На вкладке Мышь в группе Управление указателем с клавиатуры установите флажок Управление с клавиатуры.

    3. Чтобы отключить режим Управление указателем с клавиатуры, снимите флажок Управление с клавиатуры.

Чтобы включить режим управления указателем с клавиатуры без помощи мыши:

  1. Нажмите клавиши ALT слева + SHIFT слева + NUM LOCK.
  2. В диалоговом окне сообщения «Управление указателем с клавиатуры» нажмите клавишу ПРОБЕЛ, чтобы снять флажок Отключить сочетание клавиш, активизирующее выбранную функцию.
  3. Нажмите клавишу TAB, а затем нажмите клавишу ENTER.

Если режим управления указателем с клавиатуры не включается при нажатии этих клавиш, выполните следующие действия.

  1. Нажмите клавиши Windows ( клавиша Windows) + В, чтобы открыть диалоговое окно Запуск программы.
  2. Введите имя файла access.cpl и нажмите клавишу ENTER.
  3. Нажимайте клавиши CTRL+TAB, пока не будет выбрана вкладка Мышь.
  4. Чтобы установить флажок Управление с клавиатуры, нажмите клавишу ПРОБЕЛ.
  5. Выберите кнопку OK, дважды нажав клавишу ENTER.

Примечания

  • XOX
  • Чтобы изменить настройки управления с клавиатуры, на вкладке Мышь нажмите кнопку Настройка.
  • Если флажок Использовать такой способ включения в диалоговом окне Настройка управления указателем с клавиатуры установлен, имеется возможность включить или отключить режим управления указателем, одновременно нажав левые клавиши ALT и SHIFT и клавишу NUM LOCK.
  • Для получения дополнительных сведений об управлении указателем выберите ссылку См. также.


Изменение параметров альтернативных устройств ввода

Чтобы изменить параметры альтернативных устройств ввода

Альтернативные устройства ввода предназначены для пользователей, которые не могут пользоваться стандартной клавиатурой или мышью. Данное средство обеспечивает поддержку альтернативных устройств ввода, таких, как устройство с одним переключателем или пневматический манипулятор, подключаемых к последовательному порту компьютера.

  1. XOX
  2. На вкладке Общие в группе Альтернативные устройства ввода нажмите кнопку Настройка.
  3. Выберите последовательный порт и скорость для альтернативного устройства ввода.

Внимание!

  • Для использования альтернативных устройств ввода необходимо отключить быстрое переключение пользователей. (Быстрое переключение пользователей доступно в Windows XP Home Edition и Windows XP Professional, если компьютер не присоединен к домену.)

    • Для получения дополнительных сведений об отключении режима быстрого переключения пользователей выберите ссылку См. также.

Примечание


Включение альтернативного устройства ввода

Чтобы включить альтернативное устройство ввода

Альтернативные устройства ввода предназначены для пользователей, которые не могут пользоваться стандартной клавиатурой или мышью. Данное средство обеспечивает поддержку альтернативных устройств ввода, таких, как устройство с одним переключателем или пневматический манипулятор, подключаемых к последовательному порту компьютера.

  1. XOX
  2. На вкладке Общие в группе Альтернативные устройства ввода установите флажок Альтернативные устройства ввода.

    3. Чтобы отключить альтернативные устройства ввода, снимите флажок Альтернативные устройства ввода.

Внимание!

  • Для использования альтернативных устройств ввода необходимо отключить быстрое переключение пользователей. (Быстрое переключение пользователей доступно в Windows XP Home Edition и Windows XP Professional, если компьютер не присоединен к домену.)

    • Для получения дополнительных сведений об отключении режима быстрого переключения пользователей выберите ссылку См. также.

Примечания

  • XOX
  • Для получения дополнительных сведений об изменении параметров альтернативных устройств ввода выберите ссылку См. также.


Сочетания клавиш для специальных возможностей

Описание | Клавиша
Включение и отключение фильтрации ввода | Удерживать нажатой правую клавишу SHIFT восемь секунд
Включение и отключение высокой контрастности | ALT слева + SHIFT слева + PRINT SCREEN
Включение и отключение управления указателем с клавиатуры | ALT слева + SHIFT слева + NUM LOCK
Включение и отключение залипания клавиш | Нажмите клавишу SHIFT пять раз
Включение и отключение озвучивания переключения режимов | Удерживайте нажатой клавишу NUM LOCK пять секунд

Примечания

  • Чтобы использовать сочетания клавиш для специальных возможностей, необходимо их включить. XOX
  • Сочетаний клавиш для включения и отключения визуального оповещения, субтитров и альтернативных устройств ввода не существует.


Включение субтитров

Чтобы включить субтитры

  1. Откройте окно Специальные возможности.
  2. На вкладке Звук в группе Субтитры установите флажок Субтитры.

    3. Чтобы отключить режим Субтитры, снимите флажок Субтитры.

Примечания

  • XOX
  • В режиме субтитров наряду со звуковыми сигналами, которые обычно подаются программами, на экран выводятся соответствующие значки или сообщения.


Включение визуального оповещения

Чтобы включить визуальное оповещение

Режим визуального оповещения предназначен для пользователей, которым трудно слышать системные звуковые сигналы, генерируемые компьютером. Этот режим позволяет изменить настройки таких визуальных оповещений, как мерцающая строка заголовка или мерцающая граница, при подаче компьютером звукового сигнала.

  1. Откройте окно Специальные возможности.
  2. На вкладке Звук в группе Визуальное оповещение установите флажок Визуальное оповещение.

    3. Чтобы отключить режим Визуальное оповещение, снимите флажок Визуальное оповещение.

Примечание


Изменение параметров залипания клавиш

Чтобы изменить параметры залипания клавиш

Залипание клавиш предназначено для пользователей, которым трудно нажимать две клавиши одновременно. Если для выполнения какого-либо действия требуется нажать две клавиши, например CTRL+P, средство залипания позволяет нажать управляющую клавишу (CTRL, ALT или SHIFT) или клавишу Windows ( Клавиша Windows), после чего она остается активной до нажатия второй клавиши.

  1. XOX
  2. На вкладке Клавиатура в группе Залипание клавиш нажмите кнопку Настройка. Выполните одно из следующих действий.
    • Чтобы в дальнейшем включать или отключать режим залипания клавиш пятикратным нажатием клавиши SHIFT, установите флажок Использовать такой способ включения.
    • Чтобы указать, что при двукратном нажатии управляющей клавиши (CTRL, ALT или SHIFT) или клавиши Windows ( Клавиша Windows) клавиша будет оставаться активной до ее следующего нажатия, в группе Параметры установите флажок Двойное нажатие запирает клавиши Ctrl, Shift и Alt.
    • Чтобы отключать залипание клавиш при одновременном нажатии управляющей клавиши (CTRL, ALT или SHIFT) или клавиши Windows ( Клавиша Windows) и другой клавиши, в группе Параметры установите флажок Отключать залипание при нажатии сразу двух клавиш.
    • Чтобы подавать звуковой сигнал, когда управляющая клавиша (CTRL, ALT или SHIFT) или клавиша Windows ( Клавиша Windows) нажимается, блокируется или отпускается, в группе Уведомление установите флажок Выдавать звуковой сигнал при нажатии Ctrl, Shift и Alt.
    • Для отображения значка «Залипание клавиш» на панели задач при включении режима залипания в группе Уведомление установите флажок Отображать состояние режима залипания на экране.

Примечание


Включение залипания клавиш

Чтобы включить залипание клавиш

Залипание клавиш предназначено для пользователей, которым трудно нажимать две клавиши одновременно. Если для выполнения какого-либо действия требуется нажать две клавиши, например CTRL+P, средство залипания позволяет нажать управляющую клавишу (CTRL, ALT или SHIFT) или клавишу Windows ( клавиша Windows), после чего она остается активной до нажатия второй клавиши.

  1. XOX
  2. На вкладке Клавиатура в группе Залипание клавиш установите флажок Залипание.

    3. Чтобы отключить залипание клавиш, снимите флажок Залипание.

Примечания

  • XOX
  • Если установлен флажок Использовать такой способ включения в диалоговом окне Настройка режима залипания клавиш, то для того, чтобы включить или отключить режим залипания, следует пять раз нажать клавишу SHIFT.
  • Для получения дополнительных сведений об изменении параметров залипания клавиш выберите ссылку См. также.


Ограничение времени действия специальных возможностей

Чтобы ограничить время действия специальных возможностей

  1. XOX
  2. На вкладке Общие в группе Автоматический сброс установите флажок Специальные возможности отключаются после.
  3. Щелкните стрелку и выберите в списке значение времени простоя компьютера (в минутах), после которого специальные возможности отключаются.

Примечания

  • XOX
  • Если этот флажок установлен, то все специальные возможности, кроме поддержки альтернативных устройств ввода, будут отключены по истечении указанного интервала простоя компьютера.


Озвучивание переключения режимов

Чтобы включить озвучивание переключения режимов

Озвучивание переключения режимов предназначено для людей с нарушениями зрения или функции распознавания. Когда озвучивание переключения режимов включено, компьютер подает звуковые сигналы при нажатии клавиш CAPS LOCK, NUM LOCK или SCROLL LOCK. Высокий звуковой сигнал подается при включении этих клавиш, а низкий — при их отключении.

  1. XOX
  2. На вкладке Клавиатура в группе Озвучивание переключения режимов установите флажок Озвучивание.

    3. Чтобы отключить режим Озвучивание переключения режимов, снимите флажок Озвучивание.

Примечания

  • XOX
  • Чтобы озвучивание переключения режимов включалось и отключалось удерживанием нажатой клавиши NUM LOCK в течение пяти секунд, на вкладке Клавиатура в группе Озвучивание переключения режимов нажмите кнопку Настройка.
  • Если установлен флажок Использовать такой способ включения в диалоговом окне Настройка режима озвучивания, то для того, чтобы включить или отключить режим озвучивания, следует удерживать нажатой клавишу NUM LOCK в течение пяти секунд.


Получение уведомления при включении и отключении специальных возможностей

Чтобы получать уведомление при включении и отключении специальных возможностей

  1. XOX
  2. В группе Уведомление на вкладке Общие установите флажок для требуемого типа уведомления.
    • Чтобы выводить окно сообщения при каждом включении или отключении специальных возможностей с клавиатуры, установите флажок Выдавать сообщение при включении режима.
    • Чтобы подавать звуковой сигнал при каждом включении или отключении специальных возможностей с клавиатуры, установите флажок Выдавать звуковой сигнал при изменении режима.

Примечание


Мастер специальных возможностей

Мастер специальных возможностей помогает выполнить процесс настройки компьютера в соответствии с индивидуальными особенностями пользователя. Режимы специальных возможностей (такие, как залипание клавиш, субтитры и и управление указателем с клавиатуры) помогают пользователям с физическими недостатками полноценно работать с компьютером. Некоторые из этих средств, например управление указателем с клавиатуры, могут заинтересовать и более широкий круг пользователей. После того, как специальные возможности были настроены, доступ к ним осуществляется с помощью панели управления и меню Специальные возможности.

Открыть Мастер специальных возможностей.

Примечания


Дата компиляции

 Дата компиляции 01.09.2001