Специальные возможности для людей с ограниченной трудоспособностью

Корпорация Майкрософт стремится сделать свои продукты и услуги доступными и простыми в управлении для всех пользователей. В данном разделе содержатся сведения о средствах, продуктах и услугах, которые облегчают использование операционных систем Microsoft Windows для людей с ограниченной трудоспособностью.

Настройка операционной системы Windows

Служебные программы специальных возможностей

Получение дополнительных сведений о специальных возможностях

Примечание

  • Эти сведения относятся только к продуктам корпорации Майкрософт, приобретенным на территории США. Если продукт был приобретен за пределами США, с комплект поставки входят карточка со сведениями о местном представительстве корпорации Майкрософт, файл справки или другая документация, содержащая сведения о службах поддержки корпорации Майкрософт, телефонными номерами и адресами. Чтобы получить сведения о доступности продуктов и служб, описанных в этих разделах справки, обратитесь в местное представительство корпорации Майкрософт.


Получение дополнительных сведений о специальных возможностях

Помимо средств и ресурсов, описанных в данном разделе, корпорация Майкрософт и другие организации предлагают также другие продукты, услуги и ресурсы.

Корпорация Майкрософт

Корпорация Майкрософт предоставляет каталог средств специальных возможностей, которые могут использоваться с операционными системами Windows. Этот каталог можно получить через Интернет или заказать по телефону.

Microsoft Sales Information Center
One Microsoft Way
Redmond, WA 98052-6393

Адрес в Интернете http://microsoft.com/enable/

Голосовой телефон (800) 426-9400

Текстовый телефон (800) 892-5234

Macintosh Disability Solutions

Для получения дополнительных сведений о продуктах и услугах, предоставляемых корпорацией Macintosh людям с ограниченной трудоспособностью обращайтесь в отделение

Disability Solutions

Адрес в Интернете http://www.apple.com/disability/

Голосовой телефон (800) 600-7808

Текстовый телефон (800)755-0601

Trace R&D Center

Организация Trace R&D Center в университете Wisconsin-Madison предлагает базу данных по более чем 18000 продуктов для людей с ограниченной трудоспособностью, а также много других сведений. Эта база данных доступна на узле этой организации в Интернете. Кроме того, организация Trace R&D Center публикует книгу Trace ResourceBook, содержащую описания и фотографии около 2000 продуктов.

По вопросам получения этих материалов обращайтесь по следующим адресам и телефонам.

Trace R&D Center
University of Wisconsin - Madison
5901 Research Park Boulevard Madison, WI 53719-1252

Адрес в Интернете http://trace.wisc.edu/

Факс (608) 262-8848

Консультанты для людей с ограниченной трудоспособностью

Компьютеры и другое специальное оборудование могут помочь людям с ограниченной трудоспособностью переступить границы, в которые их поставил недуг. Для получения дополнительных сведений о том, как компьютеры могут использоваться в конкретных случаях, обратитесь к профессиональному консультанту. Получить сведения о необходимых программах и местных службах можно по следующим адресам.

National Information System
University of South Carolina
Columbia, SC 29208

Голосовой и текстовый телефон (803) 777-1782

Факс (803) 777-9557


Служебные программы специальных возможностей

На рынке аппаратного и программного обеспечения имеется множество продуктов, предназначенных для упрощения использования компьютеров людьми с ограниченной трудоспособностью. Для операционных систем MS-DOS и Windows предлагаются следующие типы продуктов.

  • Программы изменения цветовой палитры экрана для людей с нарушениями зрения.
  • Программы, создающие описания информации на экране с помощью шрифта Брайля или синтезированной речи, для людей с потерей зрения и испытывающих трудности при чтении информации на экране.
  • Оборудование и программы, изменяющие поведение мыши и клавиатуры.
  • Программы, позволяющие вводить тексты с помощью мыши или голоса.
  • Программы прогнозирования слов и фраз, ускоряющие печать и позволяющие выполнять меньше нажатий клавиш.
  • Дополнительные устройства ввода для людей, испытывающих трудности при использовании мыши или клавиатуры.

Дополнительные сведения о получении этих устройств и программ содержатся в разделе Получение дополнительных сведений о специальных возможностях.


Настройка операционной системы Windows

Имеется множество способов настройки операционных систем Windows для упрощения использования компьютера людьми с ограниченной трудоспособностью.

  • Средства специальных возможностей встраиваются в эти операционные системы, начиная с Windows 95. Эти средства предназначены для людей, испытывающих трудности при печати, использовании мыши, с нарушениями зрения, а также с потерей или нарушениями слуха. Эти средства могут устанавливаться вместе с системой или после ее установки с дисков Windows. Для получения сведений об установке и использовании этих средств введите на вкладке «Указатель» в окне справки слова «специальные возможности».
  • Файлы Access Pack позволяют добавлять некоторые встроенные средства специальных возможностей Windows в более ранние версии этой системы, а также в MS-DOS. Эти файлы могут быть загружены или заказаны на дисках в корпорации Майкрософт. (Дополнительные сведения см. ниже в этом разделе в параграфе «Дополнительные сведения о специальных возможностях и средства, доступные для загрузки или заказа»).
  • Кроме того, для настройки операционных систем Windows в соответствии с потребностями людей с нарушениями зрения или подвижности могут использоваться панель управления и другие встроенные средства, включая настройки оформления экрана, громкости звука и свойства мыши и клавиатуры.
  • В операционной системе Windows Millennium Edition большинство параметров специальных возможностей могут быть настроены с помощью мастера специальных возможностей и панели управления. В мастере специальных возможностей средства отсортированы по типам нарушений, что упрощает настройку Windows в соответствии с потребностями конкретных пользователей. Кроме того, мастер специальных возможностей позволяет сохранять настройки в файле, который может использоваться на других компьютерах.
  • Раскладки клавиатуры по Двораку упрощают использование наиболее часто встречающихся символов. Они могут использоваться, если имеются трудности со стандартной раскладкой QWERTY. Существует три раскладки по Двораку: она для людей, свободно владеющих обеими руками, одна для людей, печатающих только левой рукой, и одна для людей, печатающих только правой рукой. Для использования этих средств не требуется приобретать какое-либо особое оборудование.

Имеются другие специальные средства. В зависимости от используемой операционной системы они могут быть встроенными или поставляться отдельно.

Для получения полной документации по специальным возможностям, доступным в используемой операционной системе, загрузите перечисленные ниже справочные сведения о приложениях. Кроме того, документация по средствам специальных возможностей имеется в изданиях Microsoft Windows 95 Resource Kit, Microsoft Windows 98 Resource Kit и Microsoft Windows NT Resource Kit.

Загружаемые сведения о приложениях и служебные программы

Следующие документы содержат сведения о настройке операционных систем Windows для людей с ограниченной трудоспособностью. После списка приведены инструкции по загрузке соответствующих файлов.

Операция | Источник данных
Настройка Windows для людей с ограниченной трудоспособностью (содержит описания всех остальных документов в этом списке и ссылки для их загрузки; эта статья обновляется при выпуске новых операционных систем корпорации Майкрософт) | Статья базы знаний Microsoft Knowledge Base Q165486.
Настройка Windows 98 для людей с ограниченной трудоспособностью | Cst_W98.exe
Настройка Windows 95 для людей с ограниченной трудоспособностью | Cst_W95.exe
Настройка Windows NT 4.0 для людей с ограниченной трудоспособностью | Cst_NT4.exe
Настройка Windows NT 3.1 и 3.5 для людей с ограниченной трудоспособностью (включая пакет Access Pack для Microsoft Windows NT, содержащий средства для людей, испытывающих трудности при использовании клавиатуры или мыши, с потерей или нарушениями слуха) | Cst_NT3x.exe
Настройка Windows 3.1 для людей с ограниченной трудоспособностью | Cst_W3x.exe
Настройка Windows для рабочих групп 3.1 для людей с ограниченной трудоспособностью | Cst_WG3x.exe
Настройка Windows 3.0 для людей с ограниченной трудоспособностью | Cst_W30.exe
Пакет Access Pack для Microsoft Windows 3.0 и 3.1, содержащий средства для людей, испытывающих трудности при использовании клавиатуры или мыши, с потерей или нарушениями слуха | ACCP.exe
Раскладки клавиатуры по Двораку для людей, свободно владеющих одной рукой (включены в Windows NT 3.5 и 4.0) | GA0650.exe

Загрузка файлов

При наличии модема другого типа подключения к сети файлы средств специальных возможностей могут быть загружены с узлов следующих сетевых служб.

  • Служба Microsoft Accessibility по адресу http://microsoft.com/enable.
  • Веб-страница технической поддержки на узле служб поддержки продуктов корпорации Майкрософт по адресу http://support.microsoft.com/search. В списке с именем My search is about выберите значение All Microsoft Products, в списке I want to search by: выберите значение Specific article ID number и введите в поле My question is значение Q165486. В результатах поиска будет выведена ссылка на статью базы знаний «Настройка Windows для людей с ограниченной трудоспособностью», содержащую ссылки на все перечисленные выше документы по настройке операционных систем Windows.
  • Чтобы найти другие статьи о специальных возможностях, выберите соответствующее приложение в списке My search is about и введите значение kbenable в поле My question is.
  • На сервере корпорации Майкрософт в Интернете по адресу ftp.microsoft.com в папке /softlib/mslfiles.