Общие сведения об установке и удалении программ

Средство установки и удаления программ облегчает управление программами на компьютере. Его можно использовать для установки программ (таких как Microsoft Excel или Word) с гибких или компакт-дисков, а также сетевого диска, или для загрузки обновлений Windows из Интернета. С помощью средства установки и удаления программ можно также управлять компонентами Windows, которые по умолчанию не устанавливаются на компьютер (такими, как «Сетевые службы»).

На панели управления откройте компонент Установка и удаление программ.

Примечание

  • XOX

См. также


Установка программы с компакт-диска или дискеты

Рисунок Microsoft Windows

Чтобы установить программу с компакт-диска или дискеты

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Установка программ, а затем - кнопку CD или дискета.
  3. Следуйте инструкциям, появлющимся на экране.

Примечания

  • XOX
  • При использовании средства установки и удаления программ могут быть установлены только программы, разработанные для операционных систем Windows.

См. также


Установка программы с сетевого диска

Чтобы установить программу с сетевого диска

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Установка программ.

    3. Если программы сгруппированы администратором сети по категориям, может потребоваться выбрать другое значение в поле со списком Категории для отображения нужной программы.

  3. Выберите нужную программу и нажмите кнопку Добавить.
  4. Следуйте инструкциям, появлющимся на экране.

Примечания

  • XOX
  • Эта возможность доступна только при подключении компьютера к сети. При отсутствии подключения к сети программы можно устанавливать с дисковода гибких или компакт-дисков, а также из Интернета.

См. также


Замена или удаление программ

Чтобы заменить или удалить программу

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Изменение или удаление программ и выделите программу, которую следует заменить или удалить.
    3. Нажмите соответствующую кнопку:
    • для замены программы нажмите кнопку Заменить/Удалить или Заменить;
    • для удаления программы нажмите кнопку Заменить/Удалить или Удалить.

Внимание!

  • При нажатии кнопки Заменить или Удалить некоторые программы могут быть удалены без дополнительного предупреждения.

Примечания

  • XOX
  • Программы можно упорядочить, выбрав необходимый вариант в поле со списком Сортировка.
  • При использовании средства установки и удаления программ могут быть удалены только программы, разработанные для операционных систем Windows. Для всех остальных программ следует обратиться к документации и выяснить, должны ли быть удалены другие файлы (например, файлы .ini).

См. также


Установка обновлений с узла Microsoft Windows Update

Чтобы установить обновление с узла Microsoft Windows Update

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Установка программ, а затем - кнопку Windows Update.
  3. Следуйте инструкциям, чтобы найти и установить новые компоненты Windows, обновления системы и драйверы устройств.

Примечание

  • XOX

См. также


Добавление или удаление компонентов Windows

Чтобы установить или удалить компонент Windows

XOX

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Установка компонентов Windows.
  3. Следуйте инструкциям мастера компонентов Windows.

Примечания

  • XOX
  • Если элемент в списке мастера выделен галочкой, соответствующий компонент уже был установлен.
  • Если компоненты Windows были установлены без необходимой настройки, появится список таких компонентов. Чтобы настроить компонент, нажмите кнопку Настроить и следуйте инструкциям, появляющимся на экране.

См. также