Справочник по средствам администрирования

Чтобы найти необходимые сведения, вверху страницы щелкните начальную букву, а затем — название компонента.

А

Администратор источников данных ODBC

Архивация данных

Г

Групповая политика

Д

Дата и время

Дефрагментация диска

Диагностика сети

Диспетчер задач

Диспетчер устройств

З

Звуки и аудиоустройства

И

Игровые устройства

Инфракрасная связь

К

Клавиатура

Консоль управления Microsoft

Л

Локальные параметры безопасности

Локальные пользователи и группы

М

Мышь

Н

Назначенные задания

Настройка системы

О

Очистка диска

П

Принтеры и факсы

Производительность

Просмотр событий

Р

Речь

С

Сведения об этом компьютере

Сведения о системе

Свойства обозревателя

Свойства папки

Сертификаты

Сетевые подключения

Система

Cканеры и камеры

Служба индексирования

Службы

Сохранение имен пользователей и паролей

Специальные возможности

Съемные ЗУ

Т

Телефон и модем

У

Удаленный помощник

Управление дисками

Управление компьютером

Установка и удаление программ

Установка оборудования

Учетные записи пользователей

Ш

Шрифты

Э

Экран

Электропитание

Я

Язык и региональные стандарты


Специальные возможности

С помощью компонента «Специальные возможности» можно скорректировать внешний вид и характеристики Windows XP, чтобы облегчить работу с компьютером для пользователей с различными нарушениями зрения, слуха и подвижности без дополнительного оборудования и программного обеспечения.

Для запуска специальных возможностей выполните любое из следующих действий.

  • Откройте компонент Специальные возможности.
  • Откройте справку по компоненту «Специальные возможности».


Установка оборудования

Компонент «Установка оборудования» используется для обнаружения и настройки устройств, подключенных к компьютеру, таких, как принтеры, модемы, дисководы, устройства для чтения компакт-дисков, игровые устройства, сетевые адаптеры, клавиатуры и видеоадаптеры.

Для запуска этого компонента выполните любое из следующих действий.

  • Запустите мастер установки оборудования.
  • Запустите справку по компоненту «Установка оборудования».


Установка и удаление программ

Компонент «Установка и удаление программ» используется для управления программами на компьютере. С помощью этого компонента имеется возможность добавить новые программы или изменить или удалить уже существующие.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Установка и удаление программ.
  • Откройте справку по компоненту «Установка и удаление программ».


Архивация данных

Программа архивации позволяет защитить данные от случайной утери в случае, если в системе возникнет сбой оборудования или носителя.

Для запуска программы архивации выполните любое из следующих действий.

  • Запустите мастер программы архивации.
  • Откройте справку по программе архивации.


Cканеры и камеры

Компонент «Сканеры и камеры» используется для установки сканеров, цифровых фотокамер, цифровых видеокамер и устройств съемки изображений.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Сканеры и камеры.
  • Откройте справку по компоненту «Сканеры и камеры».


Сертификаты

Оснастка «Сертификаты» используется для настройки и управления центром сертификации (CA) на сервере для использования инфраструктуры открытого ключа (PKI).

Для запуска оснастки «Сертификаты» выполните любое из следующих действий.

  • Откройте оснастку Сертификаты.
  • Откройте справку по оснастке «Сертификаты».


Управление компьютером

Оснастка «Управление компьютером» используется для управления локальным и удаленными компьютерами.

Для запуска оснастки «Управление компьютером» выполните любое из следующих действий.

  • Откройте оснастку Управление компьютером.
  • Откройте справку по оснастке «Управление компьютером».


Администратор источников данных ODBC

Компонент «Администратор источников данных ODBC» используется для настройки приложений, чтобы обеспечить им доступ к данным из различных систем управления базами данных.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Администратор источников данных ODBC.
  • Откройте справку по компоненту «Администратор источников данных ODBC».


Дата и время

Компонент «Дата и время» используется для изменения параметров даты, времени и синхронизации часов компьютера.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Дата и время.
  • Откройте справку по компоненту «Дата и время».


Диспетчер устройств

Диспетчер устройств используется для обновления драйверов оборудования, изменения настроек оборудования, а также для устранения неполадок.

Для запуска диспетчера устройств выполните любое из следующих действий.

  • Запустите диспетчер устройств.
  • Запустите справку по диспетчеру устройств.


Программа очистки диска

Программа очистки диска используется для освобождения пространства на жестком диске с помощью удаления временных файлов Интернета, установленных компонентов и программ, которые больше не используются, и очистки корзины.

Для запуска программы очистки диска выполните любое из следующих действий.

  • Запустите программу Очистка диска.

  • Откройте справку по программе очистки диска.


Программа дефрагментации диска

Программа дефрагментации диска используется для для анализа локальных томов и для поиска и объединения фрагментированных файлов и папок.

Для запуска программы дефрагментации диска выполните любое из следующих действий.

  • Запустите программу Дефрагментация диска.
  • Откройте справку по программе дефрагментации диска.


Управление дисками

Оснастка «Управление дисками» используется для создания томов, форматирования их в необходимые файловые системы, инициализации дисков и создания отказоустойчивых дисковых систем.

Для запуска оснастки «Управление дисками» выполните любое из следующих действий.

  • Откройте оснастку Управление дисками.
  • Откройте справку по оснастке «Управление дисками».


Экран

Компонент «Экран» используется для настройки параметров рабочего стола и экрана. Эти параметры определяют внешний вид рабочего стола и способ вывода данных на экран.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Экран.
  • Откройте справку по компоненту «Экран».


Просмотр событий

Программа «Просмотр событий» используется для просмотра событий, записанных в журналы приложений, безопасности и системы.

Для запуска программы «Просмотр событий» выполните любое из следующих действий.

  • Запустите программу Просмотр событий.
  • Откройте справку по программе «Просмотр событий».


Свойства папки

Компонент «Свойства папки» используется для изменения отображения рабочего стола и содержимого папки, а также для указания способа открытия папок.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Свойства папки.
  • Откройте справку по компоненту «Свойства папки».


Шрифты

Компонент «Шрифты» используется для отображения текста на экране и выводе на печать.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Шрифты.
  • Откройте справку по компоненту «Шрифты».


Игровые устройства

Компонент «Игровые устройства» используется для установки и настройки игровых контроллеров USB, игровых или последовательных портов.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Игровые устройства.
  • Откройте справку по компоненту «Игровые устройства».


Групповая политика

Оснастка «Групповая политика» используется для определения и управления параметрами работы программ, сетевых ресурсов и операционной системы для пользователей и компьютеров организации.

Для запуска групповой политики выполните любое из следующих действий.

  • Откройте оснастку Групповая политика.
  • Откройте справку по оснастке «Групповая политика».


Служба индексирования

Служба индексирования используется для индексирования документов и их свойств и сохранения информации о них в каталоге. Также служба индексирования может использоваться для поиска документов с помощью команды Найти в меню Пуск или с помощью веб-обозревателя.

Для запуска оснастки «Служба индексирования» выполните любое из следующих действий.

  • Откройте оснастку Служба индексирования.
  • Откройте справку по оснастке «Служба индексирования».


Инфракрасная связь

Компонент «Инфракрасная связь» используется для настройки передачи данных через инфракрасные подключения компьютеров, принтеров, камер и других устройств.

Дополнительную информацию по установке инфракрасного устройства см. раздел Настройка компьютера для инфракрасной связи.

Если инфракрасное устройство уже подключено к системе, выполните любое из следующих действий.

  • Откройте компонент Инфракрасная связь.
  • Откройте справку по компоненту «Инфракрасная связь».


Свойства обозревателя

Компонент «Свойства обозревателя» используется для изменения настройки Internet Explorer. Имеется возможность указать основную домашнюю страницу, изменять параметры безопасности, ограничить доступ к нежелательным материалам и задать отображение цветов и шрифтов на веб-страницах.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Свойства обозревателя.
  • Откройте справку по компоненту «Свойства обозревателя».


Клавиатура

Компонент «Клавиатура» используется для настройки параметров клавиатуры и устранения неполадок. Имеется возможность настроить частоту мерцания курсора и скорость повтора вводимого символа, а также изменить параметры драйвера клавиатуры.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Клавиатура.
  • Откройте справку по компоненту «Клавиатура».


Сохранение имен пользователей и паролей

Программа «Сохранение имен пользователей и паролей» используется в учетных записях пользователей для сохранения разных учетных данных для одного пользователя, что позволит ему проходить проверку подлинности для различных ресурсов. Также имеется возможность сохранять учетные данные в профили пользователя.

Для запуска этой программы выполните любое из следующих действий.

  • Откройте компонент Учетные записи пользователей.
  • Откройте справку по программе «Сохранение имен пользователей и паролей».


Локальные параметры безопасности

Компонент «Локальные параметры безопасности» используется для изменения политики безопасности учетных записей и локальной политики безопасности, политики открытого ключа и политики безопасности IPSEC.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Локальные параметры безопасности.
  • Откройте справку по компоненту «Локальная политика безопасности».


Локальные пользователи и группы

Компонент «Локальные пользователи и группы» используется для создания, управления и предоставления разрешений и прав пользователям и группам на локальном компьютере.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Локальные пользователи и группы.
  • Откройте справку по компоненту «Локальные пользователи и группы».


Консоль управления (MMC)

Консоль управления (MMC) используется для группировки средств администрирования, которые используются для администрирования компьютеров, служб, других системных компонентов и сетей.

Для запуска консоли управления выполните любое из следующих действий.

  • Откройте консоль управления (MMC).
  • Откройте справку по консоли управления (MMC).


Мышь

Компонент «Мышь» используется для настройки параметров мыши, таких как скорость двойного нажатия, конфигурация кнопок и скорость и внешний вид указателя.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Мышь.
  • Откройте справку по компоненту «Мышь».


Сведения об этом компьютере

Средство «Сведения об этом компьютере» используется для просмотра подробных сведений об оборудовании и программном обеспечении, для отслеживания диагностической информации и просмотра сведений о другом компьютере.

Чтобы запустить средство «Сведения об этом компьютере», выполните следующие действия.

  1. Откройте Центр справки и поддержки.
  2. Щелкните ссылку Служебные программы.
  3. Щелкните ссылку Сведения об этом компьютере.


Сетевые подключения

Компонент «Сетевые подключения» используется для настройки связи локального компьютера с Интернетом, локальной сетью или другим компьютером. Этот компонент позволяет настраивать параметры подключений для доступа к ресурсам и функциям локальных и удаленных сетей.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Сетевые подключения.
  • Откройте справку по компоненту «Сетевые подключения».


Диагностика сети

Средство «Диагностика сети» используется для сбора и отображения информации об оборудовании и операционной системе, о настройке Интернета, модема и сетевого адаптера.

Чтобы открыть средство «Диагностика сети», выполните следующие действия.

  1. Откройте Центр справки и поддержки.
  2. Щелкните ссылку Служебные программы.
  3. Щелкните ссылку Диагностика сети.


Системный монитор

Системный монитор позволяет собирать данные о производительности с локального или удаленных компьютеров в автоматическом режиме. Можно определить время начала и окончания автоматического ведения журналов, управлять ведением нескольких журналов из одного окна консоли, установить оповещение на компьютер, позволяющее отправить сообщение или запустить журнал при выполнении заданного критерия.

Для запуска системного монитора выполните любое из следующих действий.

  • Откройте окно Производительность.
  • Откройте справку по использованию оснастки «Оповещения и журналы производительности».


Электропитание

Компонент «Электропитание» используется, чтобы сократить потребление электроэнергии некоторыми устройствами компьютера или системой в целом.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Электропитание.
  • Откройте справку по компоненту «Электропитание».


Принтеры и факсы

Можно использовать компонент «Принтеры и факсы» для установки и распределения печатающих ресурсов по всей сети.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте на панели управления компонент Принтеры и факсы.
  • Откройте справку по компоненту «Принтеры и факсы».


Язык и региональные стандарты

Компонент «Язык и региональные стандарты» используется для изменения способа, которым система отображает даты, время, денежные суммы, большие числа и числа с десятичными дробями. Также имеется большой выбор языков ввода и текстовых служб, таких, как различные раскладки клавиатуры, редактор методов ввода (IME) и программы распознавания речи и рукописного ввода.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Язык и региональные стандарты.
  • Откройте справку по компоненту «Язык и региональные стандарты».


Удаленный помощник

Средство «Удаленный помощник» используется для приглашения надежных пользователей провести диалог в реальном времени, просмотреть ваш рабочий экран и удаленно управлять вашим компьютером при наличии разрешения.

Чтобы запустить средство «Удаленный помощник», выполните следующие действия.

  1. Откройте Центр справки и поддержки.
  2. Щелкните ссылку Служебные программы.
  3. Щелкните ссылку Удаленный помощник.


Съемные ЗУ

Служба «Съемные ЗУ» используется для отслеживания съемных носителей (таких как ленты или оптические диски) и управления аппаратными библиотеками, например устройствами смены дисков.

Для запуска этой службы выполните любое из следующих действий.

  • Откройте узел Съемные ЗУ.
  • Откройте справку по службе «Съемные ЗУ».


Назначенные задания

Компонент «Назначенные задания» используется, чтобы запланировать выполнение любого сценария или программы или открыть документ в наиболее удобное время. Этот компонент запускается при каждом запуске Windows XP и выполняется в фоновом режиме.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Назначенные задания.
  • Откройте справку по компоненту «Назначенные задания».


Службы

Оснастка «Службы» используется для запуска, остановки и приостановки служб на удаленных и локальных компьютерах, а также для настройки параметров запуска и восстановления.

Для запуска оснастки «Службы» выполните любое из следующих действий.

  • Откройте оснастку Службы.
  • Откройте справку по оснастке «Службы».


Звуки и аудиоустройства

Компонент «Звуки и аудиоустройства» используется для озвучивания системных событий, установки уровней громкости, настройки параметров записи и воспроизведения звука, настройки параметров воспроизведения, записи и устройств MIDI.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Свойства: Звуки и аудиоустройства.
  • Откройте справку по компоненту «Звуки и аудиоустройства».


Речь

Компонент «Речь» используется для контроля за параметрами речи, скоростью и другими параметрами озвучивания текста.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Речь.
  • Откройте справку по компоненту «Речь».


Настройка системы

Программа «Настройка системы» используется для автоматизации стандартных шагов, выполняемых специалистами технической поддержки корпорации Майкрософт при выявлении неполадок в настройке системы.

Чтобы запустить программу «Настройка системы», выполните следующие действия.

  1. Откройте Центр справки и поддержки.
  2. Щелкните ссылку Служебные программы.
  3. Щелкните ссылку Настройка системы.


Сведения о системе

Программа «Сведения о системе» используется для сбора и отображения данных о конфигурации системы. Программа «Сведения о системе» позволяет быстро собрать данные, необходимые для устранения неполадок.

Для запуска этой программы выполните любое из следующих действий.

  • Запустите программу Сведения о системе.
  • Откройте справку по программе «Сведения о системе».


Система

Компонент «Система» используется для просмотра и изменения параметров сетевого подключения, оборудования и устройств, профилей пользователей, переменных среды, использования памяти и быстродействия.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Система.
  • Откройте справку по компоненту «Система».


Диспетчер задач

Диспетчер задач используется для отображения сведений о программах и процессах, выполняющихся компьютером.

Для запуска диспетчера задач выполните любое из следующих действий.

  • Откройте диспетчер задач.
  • Откройте справку по диспетчеру задач.


Телефон и модем

Компонент «Телефон и модем» используется для установки клиента телефонии и для установки или настройки модема.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Телефон и модем.
  • Откройте справку по компоненту «Телефон и модем».


Учетные записи пользователей

Компонент «Учетные записи пользователей» используется для создания или изменения свойств учетных записей пользователей и для управления сохраненными паролями.

Для запуска этого компонента выполните любое из следующих действий.

  • Откройте компонент Учетные записи пользователей.
  • Откройте справку по компоненту «Учетные записи пользователей».