Начало работы

Цифровые фотографии
Начало работы
Просмотр фотографий
Обмен фотографиями
Упорядочение снимков
Неограниченные возможности
Другие статьи

*

Моментальные цифровые фотографии

Microsoft® Windows® XP значительно упрощает обработку цифровых фотографий. Один щелчок и готово! Затем можно выбрать, какие фотографии сохранить, какие переделать или улучшить, а какие выбросить. Windows XP содержит всевозможные полезные и интересные средства для просмотра фотографий, а также для их печати, хранения и совместного использования. При использовании Windows XP в качестве «фотолаборатории» вам не придется иметь дело с неприятно пахнущими реактивами и рулонами негативов. Готовы поснимать в свое удовольствие?

Попрощайтесь с покупкой пленок

Цифровая фотография делается практически мгновенно. Не нужно стоять в очереди на проявку пленки или заказывать проявку по почте. Попрощайтесь и с покупкой пленки — цифровые камеры оснащены крошечными микрочипами, которые фиксируют изображения и пригодны для многократного использования. И запомните: цифровые фотографии никогда не выцветают.

*


Неограниченные возможности

Цифровые фотографии
Начало работы
Просмотр фотографий
Обмен фотографиями
Упорядочение снимков
Неограниченные возможности
Другие статьи

*

Проявите свои творческие способности. После изучения основ цифровой фотографии вам захочется воспользоваться и дополнительными возможностями. В состав Windows XP входит приложение Paint, позволяющее легко обрезать цифровые фотографии, изменять их размеры и ретушировать. Впрочем, творить удобнее с помощью специального программного обеспечения для редактирования изображений с гораздо более широким набором возможностей. Программы наподобие Microsoft Picture It! позволяют улучшать фотографии, а затем делать из них открытки, календари и т. п. Для ознакомления с другими идеями посетите сообщество Picture It! в MSN.

Кроме того, существуют профессиональные программы, такие как Microsoft Publisher, позволяющие создавать рекламные материалы и другие публикации с использованием собственных фотографий.

Возможности поистине безграничны!

 *


Упорядочение снимков

Цифровые фотографии
Начало работы
Просмотр фотографий
Обмен фотографиями
Упорядочение снимков
Неограниченные возможности
Другие статьи

В отличие от фотографий, хранящихся в старых обувных коробках, цифровые фотографии никогда не выцветают.
*

Обувные коробки хороши... для хранения обуви. А если набивать их фотографиями, то потом очень трудно быстро найти нужное фото. Windows XP искать цифровые изображения наугад не приходится, так как всем цифровым фотографиям автоматически присваиваются имена, соответствующие дате их переноса в компьютер. Если запомнить, когда происходила съемка, то процесс поиска значительно облегчается. Чтобы еще упростить поиск Windows XP позволяет переименовывать отдельные фотографии или целые папки с использованием запоминающихся имен, таких как «выпускной» или «празднование 12-летия». Инструкции см. далее.

Переименование фотографий или папок
  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию или папку, которую требуется переименовать.
  3. Выполните одно из следующих действий:
  • чтобы переименовать файл, в группе Задачи для файлов и папок щелкните ссылку Переименовать этот файл;
  • чтобы переименовать папку, в группе Задачи для файлов и папок щелкните ссылку Переименовать эту папку.
  4. Введите новое имя для фотографии или папки и нажмите клавишу ВВОД.
*

Хранение фотографий

В отличие от фотографий, хранящихся в старых обувных коробках, цифровые фотографии никогда не выцветают и не лежат в беспорядке. А иметь мгновенный доступ к десяткам фотографий, хранящихся в компьютере, просто здорово. Но за это удобство приходится платить: цифровые изображения требуют большего объема памяти компьютера, чем другие файлы. Windows XP делает архивацию избранных фотографий таким же простым делом, как их просмотр. С помощью мастера можно сохранить фотографии на компакт-диске. При этом освободится место в компьютере. Для использования этой возможности потребуются:

  • устройство записи компакт-дисков;
  • чистый компакт-диск для размещения фотографий.

В некоторых магазинах записываемые компакт-диски называются CDR (CD Recordable). Покупая записываемый компакт-диск, убедитесь, что он будет работать с вашим компьютером.

Сохранение фотографий на компакт-диске.
  1. В папке «Мои рисунки» найдите фотографии или папку, которые требуется сохранить на компакт-диске.
  2. Щелкните правой кнопкой мыши нужные папки или фотографии. Для выбора нескольких фотографий щелкните первую, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните другие фотографии.
  3. Выберите команду Отправить, а затем — команду Записываемый компакт-диск.
  4. Следуйте указаниям, появляющимся на экране.

После копирования фотографий на компакт-диск их можно удалить из компьютера.

*

* В начало

         *


Просмотр фотографий

Цифровые фотографии
Начало работы
Просмотр фотографий
Обмен фотографиями
Упорядочение снимков
Неограниченные возможности
Другие статьи

*

Windows XP совместима с широким рядом самых современных цифровых камер. Если компьютер поставляется с разъемом USB (Universal Serial Bus — универсальная последовательная шина), просто подсоедините кабель камеры к компьютеру. Мастер проведет вас по процедуре копирования фотографий из камеры в компьютер.

У вас старая камера?

Если камеру нельзя подключить к разъему USB, в этом случае для работы с фотографиями в Windows XP установите вручную необходимое программное обеспечение, поставляемое изготовителем.

Ручная установка программного обеспечения для цифровой камеры
  1. Нажмите кнопку Пуск, выберите команду Панель управления, а затем щелкните ссылку Принтеры и другое оборудование.
  2. Щелкните ссылку Сканеры и камеры.
  3. В списке Задачи для изображений щелкните ссылку Добавить устройство обработки изображений.
  4. В мастере установки сканера или цифровой камеры нажмите кнопку Далее.
  5. В списках Изготовитель и Модель выберите соответственно изготовителя и модель камеры, а затем нажмите кнопку Установить с диска.
  6. Вставьте диск с программным обеспечением для камеры и следуйте далее инструкциям на экране.

Если в списке мастера нет требуемой камеры или отсутствует диск с программным обеспечением, соедините камеру с компьютером и попробуйте найти совместимое программное обеспечение, щелкнув ссылку Установка оборудования в списке См. также (шаг 2). Далее следуйте инструкциям на экране.
*

Программное обеспечение для управления камерой можно также установить с помощью мастера установки оборудования на панели управления, в частности, если камера не является устройством USB. После этого подключите камеру к компьютеру.

* В начало

Поиск фотографий

Windows XP обеспечивает быстрый и удобный поиск фотографий, хранящихся на компьютере. И все это потому, что при сохранении фотографии Windows XP автоматически размещает ее в папке «Мои рисунки», доступной прямо в меню «Пуск».

 *

Как выглядит порт USB?

Рисунок порта USB
Увеличить рисунок

  • Каждый раз при переносе фотографий из цифровой камеры в компьютер Windows XP создает для них новую папку, вложенную в папку «Мои рисунки».
  • Windows XP также присваивает имя этой вложенной папке, но его можно в любое время изменить. (Не сомневайтесь, у вас всегда все под контролем!)
  • Изображения, находящиеся во вложенной папке, отображаются в виде эскизов. Дважды щелкните эскиз, чтобы открыть увеличенную фотографию в окне программы просмотра изображений и факсов Windows.
  • При наличии сетевого подключения или доступа к Интернету фотографии можно хранить в сети или публиковать их непосредственно на веб-узле.
  • Чтобы выбрать в списке несколько фотографий, выделяйте их, удерживая нажатой клавишу CTRL. Затем переместите, скопируйте или удалите выбранные фотографии при помощи мыши.

Помимо работы с цифровыми камерами Windows XP может также хранить фотографии, полученные из других источников, например пришедшие по электронной почте или скопированные с веб-узла.

* В начало

Совет

Если снимок был сделан камерой, повернутой на 90 градусов, чтобы вместить в кадр высокий объект, для поворота полученного изображения нужной стороной вверх воспользуйтесь панелью инструментов программы просмотра изображений Windows. Кроме того, панель инструментов позволяет увеличивать масштаб изображения для детального просмотра любого фрагмента, а также увеличивать изображение до его истинного размера.
*


Обмен фотографиями

Цифровые фотографии
Начало работы
Просмотр фотографий
Обмен фотографиями
Упорядочение снимков
Неограниченные возможности
Другие статьи

*

Фотографии не только для себя. Windows XP предоставляет ряд удобных возможностей, чтобы показать другим свои фотографии. Например, фотографии, хранящиеся в папке «Мои рисунки», можно отправить по электронной почте. На это уйдет всего лишь одна минута — вот инструкции.

Отправка фотографий по электронной почте

Теперь спустя буквально несколько минут после съемки можно с помощью электронной почты отправить свои фотографии другим людям. Выполните следующее:

  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию, которую требуется отправить.
  3. В группе «Задачи для файлов и папок» щелкните ссылку Отправить этот файл по электронной почте.
  4. Windows XP перед отправкой выполнит автоматическое сжатие файлов, в результате чего адресат получит их быстрее.
*

Почему передача фотографии по электронной почте занимает много времени? Любые цифровые изображения состоят из маленьких точек, называемых пикселами. Цифровые фотографии состоят из тысяч пикселов, на передачу которых через телефонные и другие коммуникационные линии, по которым проходят сетевые пакеты Интернета, уходит много времени. Некоторые поставщики услуг Интернета время от времени ограничивают размеры отдельных файлов и вложений. Если возникает проблема с отправкой или получением набора цифровых фотографий, попробуйте отправить каждую фотографию отдельно или обратитесь за помощью к поставщику услуг Интернета.

* В начало

Печать фотографий

Фотографии всегда кому-то дарят на память. Напечатайте фотографии для использования в особых ситуациях или передайте родственникам или друзьям, у которых нет электронной почты. Windows XP с помощью мастера делает эту процедуру автоматической. Инструкции см. далее.

Печать фотографий
  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию, которую требуется напечатать.

    Чтобы выбрать в списке несколько фотографий, выделяйте их, удерживая нажатой клавишу CTRL. Перед тем как щелкнуть необходимую задачу, отпустите клавишу CTRL.
  3. В группе Задачи для изображений щелкните ссылку Печать этого изображения и далее следуйте указаниям, появляющимся на экране.
*

Для получения высококачественных цветных изображений печатайте на глянцевой бумаге, которую используют профессионалы. Прочитайте руководство пользователя для принтера. Существуют также прикладные программы, с помощью которых можно делать из фотографий календари, открытки и т. п. Например, Microsoft Greetings имеет большой набор функций для работы с фотографиями.

 * *

Отправка фотографий по электронной почте

Отправка фотографий по электронной почте
Увеличить рисунок
*

Если у вас нет принтера, отошлите свои снимки по электронной почте в службу заказа отпечатков изображений по Интернету. Фотографии будут напечатаны и отправлены по указанным вами адресам. Это очень удобно, если ваши родственники и друзья далеко живут. Инструкции см. далее.

Обработка фотографий в Интернете
  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию, которую требуется напечатать.

    Чтобы выбрать в списке несколько фотографий, выделяйте их, удерживая нажатой клавишу CTRL. Перед тем как щелкнуть необходимую задачу, отпустите клавишу CTRL.
  3. В группе Задачи для изображений щелкните ссылку Заказ отпечатков через Интернет и далее следуйте указаниям, появляющимся на экране.
*

* В начало

Публикация в Интернете

Чтобы овладеть возможностями Windows XP для работы с фотографиями, не потребуется много времени. Зато потом вы сможете разместить фотографии на веб-узле с тем, чтобы они стали доступны семье, друзьям, коллегам и другим людям для просмотра на компьютерах, подключенных к глобальной сети. Инструкции см. далее.

Отправка фотографий на веб-узел
  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию, которую требуется опубликовать.
    Чтобы выбрать в списке несколько фотографий, выделяйте их, удерживая нажатой клавишу CTRL. Перед тем как щелкнуть необходимую задачу, отпустите клавишу CTRL.
  3. В группе Задачи для файлов и папок щелкните ссылку Публиковать этот файл в вебе и далее следуйте указаниям, появляющимся на экране.

    Если выделено более одной фотографии, щелкните ссылку Публиковать выделенные объекты в вебе.
  4. Следуйте указаниям, появляющимся на экране.
*

* В начало

         * *

Заказ печати фотографий по сети

Заказ печати фотографий по сети
Увеличить рисунок
*
*

Другие возможности работы с фотографиями

Измените свою экранную заставку. Windows XP позволяет настроить экранную заставку, которая выводится на экран, когда компьютер простаивает. Инструкции см. далее.

Настройка экранной заставки
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе Выберите задание щелкните ссылку Выбор экранной заставки.
  4. На вкладке Заставка в списке Заставка выберите вариант Презентация «Мои рисунки».
  5. Нажмите вкладку Параметры.
  6. Чтобы найти папку с необходимыми фотографиями, в диалоговом окне Параметры заставки «Мои рисунки» нажмите кнопку Обзор.
*

Если фотографии из одной папки надоели, можно в любой момент вернуться в окно параметров и выбрать другую папку.

На экран дисплея в качестве фона можно вывести любую фотографию, хранящуюся на компьютере. Инструкции см. далее.

Вывод фотографии на рабочий стол
  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию, которую следует использовать в качестве фонового рисунка рабочего стола.
  3. В группе Задачи для изображений щелкните ссылку Сделать фоновым рисунком рабочего стола.
*

Размер изображения на рабочем столе можно изменять. При этом нетрудно:

  • растянуть изображение так, чтобы оно заполнило рабочий стол полностью;
  • расположить изображение по центру рабочего стола;
  • замостить рабочий стол копиями изображения.

Инструкции см. далее.

Настройка размера изображения на рабочем столе
  1. Нажмите кнопку Пуск и выберите команду Мои рисунки.
  2. Щелкните фотографию, которую следует использовать в качестве фонового рисунка рабочего стола.
  3. В группе Задачи для изображений выберите команду Сделать фоновым рисунком рабочего стола.
  4. Сверните папку «Мои рисунки».
  5. Щелкните правой кнопкой изображение на рабочем столе и выберите команду Свойства.
  6. На вкладке Рабочий стол в списке Расположение выберите вариант по центру, замостить или растянуть, а затем нажмите кнопку OK.

    Изображение будет выведено на экран в соответствии с выбранным вариантом.
*

* В начало

         * *

Настройка экранной заставки

Настройка экранной заставки
Увеличить рисунок


Сборка сети

Домашняя сеть
Начало работы
Компоненты сети
Примеры установки
Сборка сети
Защита сети
Другие статьи

*

После принятия решения о выборе подходящего типа сети составьте список всех необходимых компонентов. Начните с составления списка того, что уже есть; в этом случае будет легко понять, чего не хватает. Ниже представлен пример такого списка.

Компьютер | Тип установленного на данном компьютере сетевого адаптера | Тип подключения к Интернету | Другие устройства, подключенные к компьютеру
Кабинет (узел общего подключения к Интернету) | Ethernet | DSL | Цветной принтер
Комната сына | Нет | Внутренний модем 56К | Цифровая камера
Комната дочери | Нет | Нет | Нет
Гостиная | Ethernet | Внутренний модем 28,8К | Принтер

Теперь сравните свой список с тем, что требуется для выбранной сети.

Тип сети | Требуемые сетевые адаптеры | Тип концентратора | Кабели
Ethernet | По одному для каждого компьютера — все должны работать с одинаковой скоростью. | Концентратор, поддерживающий требуемое количество компьютеров в сети. | Сетевые кабели RJ-45 для каждого компьютера в сети.
HPNA | По одному для каждого компьютера | Нет | Телефонные кабели для подключения каждого компьютера к телефонной розетке
Беспроводная сеть | По одному для каждого компьютера | Нет | Нет

А сейчас — в магазин!

* В начало

         *
*

Подключение компонентов

После того как все куплено, расставьте и разложите все по местам. Затем, если используются компоненты сети Ethernet или HPNA, то соедините компьютеры с помощью кабелей (Ethernet) или подключив каждый из них к телефону через телефонную розетку (HPNA), или просто установив беспроводный сетевой адаптер.

Запуск мастера настройки сети Windows XP

Последний шаг процедуры — это запуск мастера настройки сети Windows XP. Сначала этот шаг необходимо выполнить на узловом компьютере, а затем — на каждом клиентском компьютере. Мастер поможет выполнить следующие действия:

  • настроить сетевые адаптеры;
  • настроить все компьютеры сети для использования общего подключения к Интернету;
  • присвоить имя каждому компьютеру;
  • настроить автоматический доступ всех компьютеров сети к общим папкам;
  • настроить автоматический доступ всех компьютеров сети к общим принтерам;
  • установить брандмауэр;
  • установить сетевые мосты;
  • установить средства обнаружения и управления общим подключением Интернета.

Запуск мастера настройки сети на узловом компьютере

Запустите мастер настройки сети на узловом компьютере ICS Windows XP.

  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Выберите категорию Сеть и подключения к Интернету, а затем щелкните ссылку Установка или настройка параметров домашней или малой сети.
*

Следуйте инструкциям на экране. Назначьте этот компьютер узловым, т.е. предоставляющим другим компьютерам сети общий доступ к подключению Интернета. После запуска мастера на узловом компьютере ICS запустите его на клиентских компьютерах, выполнив следующие действия.

Запуск мастера настройки сети на клиентских компьютерах
  1. Вставьте установочный компакт-диск Windows XP в дисковод.
  2. В появившемся меню выберите команду Выполнение иных задач.
  3. В следующем меню выберите команду Установка домашней или малой сети.
*

Если установочного компакт-диска Windows XP нет, скопируйте мастер настройки сети на гибкий диск при его выполнении на узловом компьютере ICS. Затем используйте этот гибкий диск для запуска мастера на клиентских компьютерах. Гибкий диск создается при работе мастера настройки сети.

Если мастер настройки сети запущен, а гибкий диск не создан, то для его создания придется запустить мастер настройки сети еще раз. При запуске мастера убедитесь, что используются те же самые параметры, что и при первом запуске.

Запуск мастера настройки сети с гибкого диска
  1. Вставьте диск установки сети в дисковод компьютера, который требуется подключить к сети.
  2. Дважды щелкните значок «Мой компьютер».
  3. Дважды щелкните значок Диск 3,5 (A:).
  4. Дважды щелкните файл netsetup.exe.
*

Мастер проверит правильность работы сети. После этого сеть готова к работе.

* В начало
*

Меры безопасности

При установке внутреннего сетевого адаптера любого типа убедитесь, что компьютер выключен. В противном случае можно получить травму и повредить компьютер.
*


Компоненты сети

Домашняя сеть
Начало работы
Компоненты сети
Примеры установки
Сборка сети
Защита сети
Другие статьи

*

В основу сети должна быть положена одна из сетевых технологий или типов сети, описанных ниже. Для реализации любой технологии необходимы следующие базовые компоненты:

  • один компьютер с Windows XP и доступом к Интернету. Этот компьютер будет являться центральным устройством сети или узлом общего доступа к подключению к Интернету (Internet Connection Sharing, ICS). Он должен быть самым быстрым и мощным;
  • один или несколько компьютеров с установленными операционными системами Windows XP, Windows Millennium Edition, Windows 98 Second Edition или Windows 98. Эти компьютеры называются клиентами и они будут подключены к узлу;
  • отдельный сетевой адаптер для каждого компьютера.

К сети также можно подключить компьютеры с установленными операционными системами Windows 95 или Windows 2000, а также компьютеры Макинтош или UNIX/Linux. Однако для обеспечения доступа к общим папкам или принтерам для этих компьютеров нужно установить дополнительное программное обеспечение. Дополнительные сведения см. в документации, поставляемой с этими компьютерами.

 *

Общий доступ к подключениям

Несмотря на то что система Windows XP и сеть делают возможным совместный доступ к подключению к Интернету, поставщик услуг Интернета (Internet Service Provider, ISP) может запретить использование двумя или более пользователями одной учетной записи Интернета одновременно. Ознакомьтесь с правилами и ограничениями для работы с домашними сетями у поставщика услуг Интернета.

*
*

Типы сетей

Существует множество различных типов сетей, но в данном разделе описывается всего лишь три типа.

  • Сеть Ethernet — это современная широко используемая стандартная технология; соединяет компьютеры через специальный кабель и устройство, называемое концентратором.
  • Сеть HPNA — объединяет компьютеры посредством телефонной проводки.
  • Беспроводная сеть — беспроводное соединение компьютеров с помощью радиосвязи.

В следующей таблице описаны свойства, преимущества и недостатки каждой из сетей.

 | Сеть Ethernet | Сеть HPNA | Беспроводная сеть
Дополнительное оборудование к сетевому адаптеру | Кабели Ethernet RJ-45 и сетевой концентратор. | Телефонные кабели и розетки. | Возможно, понадобится оборудование, которое будет работать как передатчик радиосигналов между компьютерами. Использование такого оборудования обеспечивает связь между любыми двумя компьютерами в системе и расширяет область распространения радиосигналов.
Преимущества | В настоящее время самая надежная и экономичная сетевая технология. Большинство модемов DSL и кабельных модемов используют подключения Ethernet. | Простота установки; компьютеры просто подключаются к телефонным розеткам. | Мобильность; переносной или настольный компьютер можно переносить из комнаты в комнату, оставив его подключенным к сети.
Недостатки | Для соединения компьютеров необходимы кабели или вмонтированная в стены проводка сети Ethernet (подобная телефонной). | Около каждого компьютера необходима телефонная розетка. | Для обеспечения функционирования сети расстояние между всеми компьютерами не должно превышать определенной величины. В настоящее время беспроводные сети уступают по производительности сетям, использующим физическое соединение. При этом в расходы по установки сети следует включать стоимость передатчика.

* В начало

Сетевые адаптеры

Для всех компьютеров в сети необходимо устройство, называемое сетевым адаптером. Проще и быстрее всего устанавливаются внешние сетевые адаптеры, они подключаются к компьютеру через порт USB, находящийся вне компьютера.

Внутренние сетевые адаптеры необходимо установить внутри компьютера, для этого его нужно открыть или снять корпус. Внутренний сетевой адаптер должен устанавливать квалифицированный специалист.

*

Сетевые термины

Кабельный модем — это модем, который соединяет компьютер со службой кабельного телевидения, предоставляющей доступ к Интернету.

DSL (Digital Subscriber Line — цифровая абонентская линия) — это технология, которая значительно увеличивает пропускную способность простой телефонной проводки для передачи цифровых данных.

Концентратор — это устройство, служащее центром, соединяющим компоненты сети, и передающее данные между ними.

Кабель RJ-45 — восьмижильный телефонный кабель для соединения компьютеров в локальной сети.

*


Домашняя сеть
Начало работы
Компоненты сети
Примеры установки
Сборка сети
Защита сети
Другие статьи

Сеть — это нечто большее, чем просто сумма объединяемых ею компонентов. На подключенных к сети компьютерах можно совместно использовать общее подключение Интернета, общий принтер и другое оборудование, а также общие файлы. Можно даже играть по сети с другими участниками в сетевые компьютерные игры.

*

Работайте и играйте вместе

Соединение компьютеров в сеть значительно увеличивает их возможности и даже позволяет сэкономить деньги. У вас дома есть два или более компьютеров? Соедините их в сеть, чтобы получить следующие возможности.

  • Общий доступ к подключению Интернета. Microsoft® Windows® XP поддерживает средство общего доступа к подключению Интернета (Internet Connection Sharing, ICS). С помощью ICS один компьютер, называемый узловым, предоставляет свое подключение к Интернету в общий доступ для остальных компьютеров сети. При наличии общего доступа к подключению Интернета вы можете просматривать веб-страницы, в то время как другой член семьи работает со своей электронной почтой.
  • Общий доступ к принтеру, сканеру и другому оборудованию. Возможно, у вас есть принтер, подключенный к компьютеру, которые находится в другой комнате. Если дома имеется сеть, то на этот принтер можно отправить задание печати со своего компьютера. Больше не нужно копировать файл на гибкий диск и нести его к другому компьютеру.
  • Общий доступ к файлам и папкам. Предположим, ваш ребенок попросил вас просмотреть школьный доклад, который находится на компьютере, стоящем в детской комнате. Если компьютеры объединены в сеть, то этот доклад можно открыть на своем компьютере, поработать с ним и сохранить его на компьютере ребенка.
  • Сетевые игры для нескольких участников. Посредством сети и общего доступа к подключению Интернета члены семьи могут играть в сетевые компьютерные игры друг с другом или в Интернете. A пока они играют, вы можете посетить свой любимый спортивный или финансовый веб-узел.

Кроме того, установка сети с помощью Microsoft Windows XP осуществляется проще, чем с помощью любой предыдущей операционной системы. Но сначала необходимо соединить компьютеры, установив соответствующее оборудование на каждом из них и соединив их кабелями или беспроводной связью. Данный раздел включает полное описание этой процедуры. Вы узнаете, как правильно выбрать технологию для создания своей домашней сети, какие компоненты необходимы и как их установить и подключить. В данный раздел также входит описание защиты домашней сети от хакеров из Интернета с помощью защитного барьера, называемого брандмауэром, аналогичного тем, которые используются в сетях организаций.

 *


Защита сети

Домашняя сеть
Начало работы
Компоненты сети
Примеры установки
Сборка сети
Защита сети
Другие статьи

*

Подключая домашнюю сеть к Интернету, вы тем самым открываете свои компьютеры для несанкционированного доступа. Чтобы защитить домашнюю сеть, необходимо создать барьер, называемый брандмауэром. В комплект поставки Windows XP входит брандмауэр, который устанавливается при настройке домашней сети.

 *
*

Как работает брандмауэр?

Как и настоящий брандмауэр, построенный для предотвращения распространения огня между соседними зданиями, компьютерные брандмауэры не допускают несанкционированную связь между отдельным компьютером или группой компьютеров и Интернетом. Одним из наиболее эффективных и наименее дорогих способов защиты домашней сети является создание брандмауэра на узле — единственном компьютере сети, имеющим прямое подключение к Интернету.

* В начало
*

Домашняя сеть с брандмауэром

Домашняя сеть с брандмауэром
Увеличить рисунок
*

Другие возможности сети

Другим способом защиты домашней сети является использование устройства, называемого частным шлюзом, или маршрутизатором. Частный шлюз включает брандмауэр и заменяет узловой компьютер в качестве центрального блока для подключения к Интернету. Так как шлюз не содержит файлов, папок или других данных и не используется для управления компьютерами сети, он имеет более надежную степень защиты, чем узловой компьютер. И поэтому, если какой-то неуполномоченный пользователь захочет обойти брандмауэр, то единственное, что он получит, это доступ к пустому устройству. Недостатком частного шлюза является его стоимость, которая увеличивает стоимость всей сети.
*

Частный шлюз

Изображение частного шлюза
Увеличить рисунок
*

Можно создать домашнюю сеть, не имея ни узлового компьютера, ни частного шлюза, но при этом с высокой стоимостью защиты и степенью удобства. При такой настройке доступ к Интернету устанавливается посредством подключения каждого компьютера через его модем к поставщику услуг Интернета или же соединения всех компьютеров сети с концентратором Ethernet, который функционирует как центральное устройство подключения к Интернету. Ни один из этих способов не защищает так, как брандмауэр; но если установить брандмауэр на сетевые компьютеры с системой Windows XP, то эти компьютеры не будут иметь доступа к общим файлам и устройствам, например к принтеру.

* В начало
*

Компьютеры, напрямую подключенные к Интернету

Компьютеры, напрямую подключенные к Интернету
Увеличить рисунок


Домашняя сеть. Домашняя сеть с брандмауэром

Домашняя сеть с брандмауэром


Домашняя сеть. Компьютеры, напрямую подключенные к Интернету

Компьютеры, напрямую подключенные к Интернету


Примеры установки

Домашняя сеть
Начало работы
Компоненты сети
Примеры установки
Сборка сети
Защита сети
Другие статьи

*

Чтобы определить, какая сетевая технология является наиболее подходящей, ответьте на следующие вопросы.

  • Сколько у вас компьютеров?
  • Где они установлены — в одной комнате или в разных?
  • Имеются ли среди них переносные компьютеры?
  • Установлены ли на каких-либо компьютерах сетевые адаптеры? Если установлены, то каких типов: Ethernet, HPNA или беспроводной?

Ответы на эти вопросы и представленные ниже примеры помогут вам сделать выбор. Различные варианты, описанные в примерах, помогут выбрать оборудование, которое нужно будет купить.

 *
*

Все компьютеры стоят в одной комнате

Допустим, что у вас домашний офис и все компьютеры стоят в одной комнате. В данном примере наиболее эффективной по стоимости сетевой технологией будет сеть Ethernet. Если ни один из компьютеров не имеет сетевого адаптера Ethernet, то необходимо купить:

  • один сетевой адаптер USB Ethernet для каждого компьютера;
  • один сетевой концентратор USB Ethernet с количеством портов, достаточным для подключения всех компьютеров в сеть;
  • сетевые кабели RJ-45 для каждого компьютера в сети.

Другим решением является покупка беспроводных сетевых адаптеров для каждого компьютера. Помимо того что беспроводному адаптеру не требуется физическое соединение, его дополнительным преимуществом является возможность впоследствии легко добавлять к сети компьютеры, оснащенные беспроводными адаптерами, например переносные.

Обычно в процессе любой установки узловой компьютер ICS соединяется с Интернетом через внешний модем DSL или кабельный модем, подключенный к адаптеру сети Ethernet. В этом случае для узлового компьютера необходимо купить второй адаптер сети Ethernet или беспроводной сетевой адаптер. Второй адаптер необходим для связи компьютера с другими компьютерами в сети.

* В начало
*

Все компьютеры стоят в одной комнате

Все компьютеры стоят в одной комнате
Увеличить рисунок
*

Компьютеры стоят в разных комнатах

В данном примере в домашний офис куплен новый компьютер и установлена новая версия операционной системы Windows XP. Старый компьютер перенесен в детскую. Новый компьютер является узлом ICS и имеет адаптер сети Ethernet, подключенный к внешнему модему DSL или кабельному модему.

Если около каждого компьютера есть телефонные розетки, то необходимо купить:

  • один внешний сетевой адаптер USB HPNA для каждого компьютера.

С помощью адаптеров HPNA легко соединить в сеть один или два компьютера. Просто подключите сетевой адаптер к порту USB компьютера и к телефонной розетке. Теперь компьютеры соединены в сеть.

Как и в предыдущем примере установки, другим вариантом решения является покупка беспроводных сетевых адаптеров для обоих компьютеров. Просто подключите адаптеры к портам USB компьютеров и они будут взаимодействовать с помощью радиосигналов.

* В начало
*

Домашняя сеть на базе телефонной линии

Домашняя сеть на базе телефонной линии
Увеличить рисунок
*

Несколько компьютеров стоят в одной комнате, а остальные — в других комнатах

В данном примере два компьютера находятся в одной комнате, по одному — в детских комнатах, а один — на кухне. На одном из двух компьютеров, находящихся в одной комнате, установлена версия Windows XP и внешний модем DSL или кабельный модем, подключенный к адаптеру сети Ethernet. Этот компьютер является узлом ICS. Другой компьютер в этой комнате также имеет адаптер сети Ethernet. Для этих компьютеров необходимо купить:

  • один адаптер сети Ethernet для узлового компьютера ICS (в дополнение к уже установленному на нем адаптеру сети Ethernet);
  • один концентратор сети Ethernet;
  • сетевые кабели RJ-45 для подключения каждого компьютера к концентратору.

Для компьютеров, находящихся в детских комнатах и на кухне, у которых нет сетевых адаптеров, необходимо купить:

  • внешние сетевые адаптеры USB HPNA для каждого компьютера;
  • один сетевой адаптер HPNA для узлового компьютера ICS.

Покупка адаптеров HPNA предполагает, что компьютеры находятся рядом с телефонными розетками. В противном случае или в качестве альтернативного решения необходимо купить:

  • беспроводные сетевые адаптеры для каждого компьютера, включая узел ICS.

И, наконец, для переносного компьютера в предположении, что у него есть беспроводный сетевой адаптер, необходимо купить:

  • один беспроводный сетевой адаптер для узлового компьютера, если такового у него нет.

Обратите внимание на то, что в этом примере узловой компьютер имеет четыре отдельных сетевых адаптера! Простейшим решением для такой сложной сетевой установки является установка беспроводных сетевых адаптеров на всех компьютерах.

* В начало

Общий план установки

Возможно, расположение компонентов сети — компьютеров, принтеров и т.п. — а также расстояния между ними повлияют на выбор типа сети и проводки.

Для более четкого представления нарисуйте план своего дома с размещением всех устройств. Пометьте места, где находятся электрические и телефонные розетки, препятствия на пути у проводки, например стены, а также места, где незащищенный сетевой кабель может быть опасным (ванная комната) или просто некрасиво смотрится (например, в гостиной). Соедините все устройства линиями, обозначающими все кабели, которые потребуются для физического соединения компьютеров. Если компьютер с установленной Windows XP будет обеспечивать общий доступ для подключения к Интернету, то обязательно пометьте это в схеме.

* В начало
*

Несколько компьютеров стоят в одной комнате, а остальные — в других комнатах

Несколько компьютеров стоят в одной комнате, а остальные — в других комнатах
Увеличить рисунок


Домашняя сеть. Все компьютеры стоят в одной комнате

Все компьютеры стоят в одной комнате


Домашняя сеть. Домашняя сеть на базе телефонной линии

Домашняя сеть на базе телефонной линии


Домашняя сеть. Несколько компьютеров стоит в одной комнате, а остальные — в других комнатах

Несколько компьютеров стоят в одной комнате, а остальные — в других комнатах


Ускорение загрузки

Настройка ПК
Начало работы
Настройка рабочего стола
Изменение настройки мыши
Ускорение загрузки
Другие статьи

*

Хотите, чтобы необходимые программы было легко найти? Windows XP позволяет настроить меню Пуск и панель задач для быстрого запуска избранных программам в любое время. Нет необходимости искать нужные программы, если вы закрепите их в меню Пуск. Для легкого доступа к программам можно использовать панель Быстрый запуск.

Также имеется возможность разместить нужные значки на рабочем столе. Значки ярлыков представляют собой ссылки, обеспечивающие доступ к важным файлам, папкам или приложениям — даже к принтеру или Интернету — одним нажатием кнопки мыши.

Вот инструкции для закрепления программы в меню Пуск. В качестве примера добавим в меню Пуск программу «Калькулятор».

 *

Чтобы закрепить программу «Калькулятор» в меню «Пуск»
  1. Нажмите кнопку Пуск и выберите команду Все программы.
  2. Выберите команду Стандартные, а затем выделите команду Калькулятор.
  3. Правой кнопкой мыши щелкните команду Калькулятор и выберите команду Закрепить в меню «Пуск».
  4. Щелкните рабочий стол для выхода из меню Пуск.
*

Вот и все. Описанную выше процедуру можно выполнить для любой программы на компьютере, размещая ее в меню Пуск до того момента, пока не понадобится ее удалить. Кстати, удалить программы из меню Пуск еще проще.

Чтобы удалить программу «Калькулятор» из меню «Пуск»
  1. Нажмите кнопку Пуск и выделите пункт, который необходимо удалить (в данном случае программу «Калькулятор»).
  2. Щелкните пункт «Калькулятор» правой кнопкой мыши и выберите команду Изъять из меню «Пуск»
  3. Щелкните область рабочего стола для выхода из меню Пуск.
*

Если вы уже открыли несколько программ, в дальнейшей работе удобно использовать панель Быстрый запуск. Панель «Быстрый доступ» обеспечивает доступ к часто используемым программам, таким как проигрыватель Windows Media, электронная почта или Internet Explorer. После установки Windows XP на панели «Быстрый запуск» отображаются несколько программ, включая элемент Свернуть все окна. Элемент Свернуть все окна позволяет одним щелчком свернуть все открытые окна программ. Последующий щелчок восстанавливает их в исходном порядке.

Чтобы отобразить панель «Быстрый запуск» на панели задач

  1. Если панель «Быстрый запуск» не отображается, щелкните правой кнопкой мыши пустое место панели задач и выберите команду Свойства.
  2. На вкладке Панель задач в группе Оформление панели задач установите флажок Отображать панель быстрого запуска и нажмите кнопку ОК.

После появления панели Быстрый запуск щелкните значок Свернуть все окна, чтобы свернуть все открытые программы.

*

Другой способ быстрого запуска программ — разместить ярлык на рабочем столе.

Чтобы поместить ярлык на рабочий стол
  1. Щелкните правой кнопкой мыши кнопку Пуск и выберите команду Проводник.
  2. Найдите папку, файл или программу в области Папки и затем щелкните этот элемент для открытия.
  3. Щелкните значок, соответствующий элементу.
  4. В меню Файл выберите команду Создать ярлык.
  5. Правой кнопкой мыши щелкните созданный ярлык.
  6. В контекстном меню выделите пункт Отправить, а затем выберите команду Рабочий стол (создать ярлык).
*

* В начало

Очистка рабочего стола

Ярлыки очень удобны, но они засоряют рабочий стол. Эту проблему можно решить с помощью мастера очистки рабочего стола. Мастер очищает рабочий стол от значков, которые не использовались в течение последних 60 дней, и сохраняет их в отдельной папке с именем «Неиспользуемые ярлыки». Открыв эту папку можно одним щелчком восстановить необходимый ярлык или отправить его в корзину.

Закрепление программы «Калькулятор» в меню «Пуск»

Закрепление программы «Калькулятор» в меню «Пуск»
Увеличить рисунок

Чтобы включить мастер очистки рабочего стола
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе Выберите задание щелкните ссылку Изменить разрешение экрана.
  4. На вкладке Рабочий стол нажмите кнопку Настройка рабочего стола.
  5. Установите флажок Выполнять очистку рабочего стола каждые 60 дней и нажмите кнопку ОК.
*

При необходимости очистить рабочий стол от неиспользуемых файлов в промежутке между автоматическими запусками мастера выполните шаги 1-4 и нажмите кнопку Очистить рабочий стол.

Чтобы отправить значок ярлыка в корзину
  • Правой кнопкой мыши щелкните значок, который необходимо отправить в корзину, и выберите команду Удалить.
*

При удалении ярлыков с рабочего стола не происходит удаления программ или файлов.

Настройка параметров рабочего стола

Настройка параметров рабочего стола
Увеличить рисунок


Настройка ПК
Начало работы
Настройка рабочего стола
Изменение настройки мыши
Ускорение загрузки
Другие статьи

Проявите индивидуальность! В системе Windows XP это просто!
*

Личная рабочая среда

Мы все любим проявлять свою индивидуальность, и дома и на работе. В Microsoft® Windows® XP нетрудно настроить компьютер сообразно своим вкусам и решаемым задачам. Добавьте цвета, узоры, рисунки и даже звуки для оформления своего рабочего стола. Настройте мышь, чтобы ей было удобно пользоваться. Задайте автоматическую загрузку необходимых программ, чтобы они всегда были под рукой. А также многое другое... Настройка — не самая скучная задача из тех, с которыми сталкивается пользователь компьютера. К тому же, она сделает работу приятной и повысит ее эффективность.

 *


Изменение настройки мыши

Настройка ПК
Начало работы
Настройка рабочего стола
Изменение настройки мыши
Ускорение загрузки
Другие статьи

*

Новые приемы работы мышью. Известно ли вам, что можно изменять скорость, с которой указатель мыши перемещается по экрану? Или инвертировать функции кнопок мыши для работы левой рукой? Или даже заменить стандартные указатели мыши (в виде стрелки, песочных часов и т.п.) другими, например изображениями динозавров? Это реально и необременительно. В Windows XP имеются все средства, необходимые для оптимальной настройки мыши.

 *

Чтобы настроить скорость указателя мыши
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе См. также щелкните ссылку Указатели мыши.
  4. На вкладке Параметры указателя в группе Перемещение перетащите бегунок влево для замедления или вправо для ускорения движения указателя. При выборе высокой скорости перемещения указателя убедитесь, что установлен флажок Включить повышенную точность установки указателя (это обеспечивает лучшее управление указателем при перемещениях на короткие расстояния), а затем нажмите кнопку ОК.
*

Для пользователей, предпочитающих работать левой рукой, имеется возможность соответствующей настройки кнопок мыши.

Чтобы настроить мышь для работы левой рукой
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе См. также щелкните ссылку Указатели мыши.
  4. На вкладке Кнопки мыши в группе Конфигурация кнопок установите переключатель в положение Обменять назначение кнопок.
  5. Нажмите кнопку ОК.
*

Windows XP позволяет использовать разнообразные указатели мыши. При этом можно изменить указатели все сразу или индивидуально.

Чтобы изменить стандартные указатели мыши
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе См. также щелкните ссылку Указатели мыши.
  4. На вкладке Указатели выполните одно из следующих действий.
  • Для изменения всех указателей сразу в списке Схема выберите необходимую схему.
  • Для индивидуального изменения указателей в списке Настройка выделите указатель, который нужно изменить. Выделив указатель, нажмите кнопку Обзор, выделите указатель, предназначенный для замены (его изображение показывается в нижнем левом углу), и нажмите кнопку Открыть.
  5. Нажмите кнопки Применить и ОК для завершения процедуры.
*

* В начало

Сочетания клавиш

Работать мышью удобно, но если время ограничено, клавиатура более эффективна. Практически все действия и команды, выполняемые мышью, можно выполнить быстрее с помощью сочетаний клавиш. Нажав простое сочетание клавиш, можно достичь нужного результата быстрее, чем за несколько щелчков мыши. Работа с таблицами и документами также ускорится, поскольку не тратится время на перемещение руки между клавиатурой и мышью.

Попробуйте следующие приемы в работе:

  • Нажмите клавишу с эмблемой Windows (расположена между клавишами CTRL и ALT) для открытия меню Пуск.)
  • Нажмите клавиши управления курсором для перемещения по элементам меню.
  • Нажмите клавишу ENTER для открытия выделенного элемента.
  • Нажмите одновременно клавиши ALT и F4 для закрытия элемента.

Настройка параметров мыши

Настройка параметров мыши
Увеличить рисунок


Настройка рабочего стола

Настройка ПК
Начало работы
Настройка рабочего стола
Изменение настройки мыши
Ускорение загрузки
Другие статьи

*

Начните с самого простого. Настройте фоновый рисунок рабочего стола. Фон рабочего стола можно перекрасить в любой цвет радуги, заполнить узором, разместить на нем рисунок или любимую фотографию. В Windows XP содержится целый набор готовых фоновых рисунков. Имеется также возможность размещения фотографий и других изображений из Интернета. Дальнейшие инструкции помогут обновить ваш рабочий стол.

 *

Чтобы настроить фоновый рисунок рабочего стола
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе Выберите задание щелкните ссылку Изменить фоновый рисунок рабочего стола.
  4. На вкладке Рабочий стол выполните одно или несколько следующих действий.
  • В поле Цвет выберите необходимый цвет.
  • В списке Фоновый рисунок выберите необходимый рисунок. В списке Расположение выберите вариант по центру, замостить или растянуть, чтобы задать способ отображения рисунка.
  • Для поиска фонового рисунка в других папках или дисках нажмите кнопку Обзор. Допускается использование файлов со следующими расширениями: .bmp, .gif, .jpg, .dib, .png, .htm. В списке «Расположение» выберите вариант по центру, замостить или растянуть для задания способа отображения рисунка и нажмите кнопку OK или Применить.
  • Чтобы использовать картинку с веб-узла, щелкните ее правой кнопкой мыши и выберите в контекстном меню команду Сделать фоновым рисунком.
  • Чтобы использовать цветной фон, выберите вариант (нет) в списке Фоновый рисунок. При выборе документа .htm в качестве фонового рисунка параметры списка Расположение недоступны, а документ автоматически растягивается так, чтобы занять все фоновое пространство.
*

* В начало

Цветная заставка

Добавьте цветную заставку, чтобы рабочее пространство выглядело более привлекательно при простое компьютера. Windows XP предлагает широкий выбор заставок.

Настройка фонового рисунка рабочего стола

Настройка фонового рисунка рабочего стола
Увеличить рисунок

Чтобы выбрать экранную заставку
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе Выберите задание щелкните ссылку Выбор экранной заставки.
  4. На вкладке Заставка в списке Заставка выберите необходимую заставку.
  5. Нажмите кнопку Просмотр, чтобы в течение нескольких секунд посмотреть заставку (для окончания просмотра переместите мышь или нажмите любую клавишу), а затем нажмите кнопку Параметры для настройки параметров заставки.
  6. Если вы удовлетворены выбором, нажмите кнопку ОК.
*

Хотите иметь заставку по своему вкусу? Выберите в раскрывающемся меню вариант «Презентация Мои рисунки», а затем нажмите кнопку «Настройка», чтобы добавить любимые фотографии, находящиеся на жестком диске. (Инструкции по сохранению фотографий находятся в разделе Цифровые фотографии.) Или выведите на экран любимое выражение, выбрав заставку Бегущая строка. Нажмите кнопку Параметры, чтобы ввести текст и настроить поведение заставки.

* В начало

Тема рабочего стола

Нетрудно также изменить вид других элементов рабочего стола, таких как текстовые поля, строки заголовков и выделенные элементы. В Windows XP содержится набор цветовых тем различных цветовых гамм. Имеется возможность настроить каждый элемент темы отдельно.

Совет

Панель задач занимает слишком много места? Имеется возможность переместить ее в любое удобное положение, просто перетащив к боковой, верхней или нижней границе экрана. Иногда требуется сначала разблокировать панель задач. Для этого щелкните правой кнопкой мыши свободное место панели задач, а затем выберите команду Закрепить панель задач, чтобы снять галочку.
*

Чтобы выбрать тему рабочего стола
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе Выберите задание щелкните ссылку Изменить фоновый рисунок рабочего стола для перехода в диалоговое окно Свойства: Экран.
  4. На вкладке Темы в списке Темы выберите необходимую тему и нажмите кнопку OK.

Чтобы изменить элементы рабочего стола индивидуально, перейдите в диалоговое окно Свойства: Экран как описано выше. Затем:

  1. На вкладке Оформление выберите элементы для настройки в раскрывающихся меню и измените их с помощью кнопки Эффекты, которая открывает окна с дальнейшими инструкциями.
  2. Для продолжения нажмите кнопку OK.
*

* В начало

Только для ваших глаз

Разрешение экрана определяет объем данных, отображаемых монитором. При низком разрешении содержимое экрана выглядит как при просмотре через увеличительное стекло, т. е. на экране отображается относительно небольшой объем данных (только часть электронной таблицы или веб-страницы), однако все элементы (текст, рисунки и т. д.) — большие. Высокое разрешение позволяет увидеть рабочий стол «с высоты птичьего полета» — больше данных отображается на экране, но элементы становятся меньше. Изменить разрешение экрана в системе Windows XP нетрудно.

Чтобы изменить разрешение экрана
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните категорию Оформление и темы.
  3. В группе Выберите задание щелкните ссылку Изменить разрешение экрана.
  4. На вкладке Параметры перетащите ползунок Разрешение экрана, а затем нажмите кнопку Применить.
*

* В начало

Звуковое оформление

Возможности настройки Windows XP не ограничены только визуальными элементами. Можно добавить звуковые эффекты, смешные и серьезные, чтобы озвучить любое движение от открытия и закрытия папок до очистки корзины. Звуковые эффекты — прекрасное дополнение к средствам настройки рабочего стола и замечательная возможность выразить свою индивидуальность. Выполните следующие действия:

Настройка темы оформления Windows

Настройка темы оформления Windows
Увеличить рисунок

Чтобы добавить звуковые эффекты
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните значок Звук, речь и аудиоустройства.
  3. В группе Выберите задание щелкните ссылку Изменить звуковую схему.
  4. На вкладке Звуки в списке Программные события выберите событие, которому назначается звуковой эффект.
  5. В списке Звуки выберите звук, соответствующий событию.
  6. Чтобы услышать звук, нажмите кнопку воспроизведения справа от списка Звуки. Если вы удовлетворены выбором, нажмите кнопку ОК. Повторите шаги 4 и 5 для настройки всех необходимых звуков.
  7. Чтобы сохранить настройку в виде отдельной звуковой схемы, нажмите кнопку Сохранить как. Введите имя звуковой схемы и нажмите кнопку OK.
  8. Нажмите кнопку ОК для завершения процедуры и сохранения звуковой схемы.
*

Хотя в Windows XP предлагается широкий выбор звуковых эффектов, имеется возможность создать собственные схемы, скопировав их из других источников, например с компакт-диска или из Интернета, и сохранив на жестком диске. (Дополнительные сведения о копировании звуков см. в разделе Волшебство музыки.)

Добавление звуковых эффектов

Добавление звуковых эффектов
Увеличить рисунок


Защита паролем

Совместная работа
Начало работы
Учетные записи пользователей
Защита паролем
Переключение пользователей
Другие статьи

*

Сведения для пользователей Windows XP Professional

Это описание и процедура предназначены только для пользователей Windows XP Home Edition и для пользователей Windows XP Professional с настройкой на присоединение компьютера к рабочей группе. Если компьютер с Windows XP Professional присоединен к домену, обратитесь к администратору сети или в центр справки и поддержки и выполните поиск по словосочетанию «учетные записи пользователей».

Все учетные записи, отображаемые в окне приветствия, кроме защищенных паролем, могут быть открыты любым пользователем. Пароли помогают обеспечить конфиденциальность и защиту хранимой на компьютере информации. С помощью пароля контролируется доступ к учетной записи, так что никто, кроме ее владельца (и пользователей с учетной записью администратора, если рассматриваемая учетная запись является записью с ограниченными правами), не сможет просматривать или изменять данные в учетной записи.

Если на общем компьютере всего один пользователь с учетной записью администратора, особенно важно защитить его учетную запись паролем, чтобы предотвратить случайные и несанкционированные изменения важных параметров системы и программных приложений.

*

Защита учетной записи администратора компьютера паролем
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните ссылку Учетные записи пользователей.
  3. На странице Выберите изменяемую учетную запись щелкните свою учетную запись.
  4. На странице Что вы хотите изменить в вашей учетной записи щелкните ссылку Создание пароля.
  5. В поле Введите новый пароль введите пароль. В поле Введите пароль для подтверждения введите новый пароль еще раз. Чтобы создать напоминание на случай, если пароль будет забыт, введите подсказку в поле Введите слово или фразу, служащую подсказкой о пароле и нажмите кнопку Создать пароль.

При использовании учетной записи с ограниченными правами можно изменить пароль для этой учетной записи, выполнив шаги 1 и 2, как показано выше, а затем выполнить следующие действия.

  1. В группе Выберите изменяемую учетную запись щелкните свою защищенную паролем учетную запись.
  2. На странице Что вы хотите изменить в вашей учетной записи щелкните ссылку Изменение пароля.
  3. В поле Введите ваш текущий пароль введите ваш пароль. В поле Введите новый пароль введите новый пароль для своей учетной записи. В поле Введите пароль для подтверждения введите новый пароль еще раз. Чтобы создать напоминание на случай, если пароль будет забыт, введите подсказку в поле Введите слово или фразу, служащую подсказкой о пароле и нажмите кнопку Изменить пароль.
*

* В начало

Начнем?

Сведения для пользователей Windows XP Professional

Это описание и процедура применяется только для пользователей Windows XP Home Edition и для пользователей Windows XP Professional с настройкой на присоединение компьютера к рабочей группе. Если компьютер с Windows XP Professional присоединен к домену, обратитесь к администратору сети или в центр справки и поддержки и выполните поиск по словосочетанию «учетные записи пользователей».

Даже если вы являетесь единственным пользователем компьютера, вам может потребоваться установить защищенную паролем учетную запись администратора. Это предотвратит случайный доступ в систему, когда работающий компьютер остается без присмотра, при условии завершения сеанса для вашей учетной записи. Для дополнительной безопасности следует отключить доступ по учетной записи гостя.

Отключение доступа по учетной записи гостя
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните ссылку Учетные записи пользователей.
  3. На странице Выберите изменяемую учетную запись щелкните учетную запись Гость.
  4. На странице Что вы хотите изменить в учетной записи гостя нажмите кнопку Отключить учетную запись гостя.
*

Создание пароля

Создание пароля
Увеличить рисунок


Совместная работа
Начало работы
Учетные записи пользователей
Защита паролем
Переключение пользователей
Другие статьи

Ранее при совместном использовании компьютера другие пользователи могли получать доступ к вашим файлам, устанавливать игры или программы, которые вам не нужны, или изменять параметры компьютера. С появлением Windows XP все изменилось.
*

Место найдется для всех

Пользователи общих компьютеров могут бесконечно рассказывать о трудностях и неудобствах, возникающих при работе. Ранее при совместном использовании компьютера другие пользователи могли получать доступ к вашим файлам, устанавливать игры или программы, которые вам не нужны, или изменять параметры компьютера. Теперь все изменилось. Microsoft® Windows® XP предоставляет место для всех без потери конфиденциальности или контроля.

Каким образом? Компонент Windows XP «Учетные записи пользователей» может сохранять личные настройки параметров для нескольких пользователей. Когда в систему входит пользователь, для которого сохранены такие сведения, компьютер загружает их и ведет себя так, как будто это единственные имеющиеся параметры. Компонент «Учетные записи пользователей» делает использование компьютера более удобным и безопасным. С помощью этого компонента можно:

  • настраивать внешний вид элементов экрана при работе на компьютере без изменений настроек других пользователей;
  • просматривать свои собственные списки избранных веб-узлов и недавно посещенных веб-страниц;
  • защитить свои важные параметры компьютера;
  • задать пароль, чтобы сделать свои файлы недоступными другим пользователям;
  • быстрее входить в систему;
  • быстро переключать пользователей без закрытия своих программ.

Готовы узнать больше о совместном доступе? Тогда — вперед!

 *


Быстрое переключение пользователей

Совместная работа
Начало работы
Учетные записи пользователей
Защита паролем
Переключение пользователей
Другие статьи

*

Сведения для пользователей Windows XP Professional

Это описание и процедура применяется только для пользователей Windows XP Home Edition и для пользователей Windows XP Professional с настройкой на присоединение компьютера к рабочей группе. Если компьютер с Windows XP Professional присоединен к домену, обратитесь к администратору сети или в центр справки и поддержки и выполните поиск по словосочетанию «учетные записи пользователей».

Предположим, в самом разгаре написания важного документа или заполнения длинной электронной таблицы к вам подходит другой пользователь компьютера и говорит, что ему срочно нужен компьютер. Звучит знакомо, не правда ли? Windows XP позволяет легко справляться с такими ситуациями. С помощью средства быстрого переключения пользователей Windows XP имеется возможность легко прервать работу на компьютере без закрытия своих файлов. Инструкции см. далее.

Быстрое переключение пользователей
  1. Нажмите кнопку Пуск и выберите команду Завершение сеанса.
  2. Нажмите кнопку Смена пользователя.
*

После этого появляется экран приветствия, и другой пользователь может войти в систему. Когда он закончит работу, то сможет выйти из системы таким же способом, а вы войдете снова, и открытые файлы будут выглядеть так, как и до переключения. Кроме этого, если другой пользователь случайно выключит компьютер, вместо того чтобы вернуться к экрану приветствия, Windows XP автоматически сохранит все открытые файлы и выполняющиеся приложения, так что они будут восстановлены после загрузки компьютера.

Пользователь с учетной записью администратора компьютера может включать и выключать средство быстрого переключения пользователей. Инструкции см. далее.

* *

Включение или выключение средства быстрого переключения пользователей
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Щелкните ссылку Учетные записи пользователей.
  3. В группе Выберите задание щелкните ссылку Изменение входа пользователей в систему.
  4. На странице Выбор параметров входа и выхода из системы установите флажки Использовать страницу приветствия и Использовать быстрое переключение пользователей.
*

Параметры входа и выхода из системы

Параметры входа и выхода из системы
Увеличить рисунок


Настройка совместного доступа

Совместная работа
Начало работы
Учетные записи пользователей
Защита паролем
Переключение пользователей
Другие статьи

*

Компонент «Учетные записи пользователей» предоставляет персональную конфигурацию параметров рабочей среды для каждого пользователя компьютера. Существует три типа учетных записей.

Учетная запись администратора компьютера предоставляет пользователю неограниченные возможности изменения параметров компьютера и, что самое главное, просмотра и изменения содержимого других учетных записей. Обычно только один из пользователей общего компьютера имеет учетную запись администратора — начальник! Пользователь с учетной записью администратора компьютера, помимо других действий, имеет право:

  • создавать и удалять учетные записи других пользователей на компьютере;
  • изменять имя, рисунок, пароль и тип любой учетной записи;
  • устанавливать и удалять программы и оборудование;
  • изменять параметры системы.

Однако пользователь с учетной записью администратора компьютера не может изменить тип своей учетной записи, если он является единственным пользователем с учетной записью администратора. Таким образом обеспечивается наличие хотя бы одного пользователя, обладающего всеми возможностями управления компьютером.

Стандартная учетная запись доступна только для пользователей Windows XP Professional, чьи компьютеры работают в среде домена. Пользователь со стандартной учетной записью может:

  • устанавливать и удалять программы и оборудование при условии, что это не меняет параметры компьютера, установленные пользователем с учетной записью администратора компьютера;
  • создавать, изменять и удалять свой пароль;
  • изменять рисунок своей учетной записи.

Учетная запись с ограниченными правами является эффективным способом избежать изменения параметров компьютера или удаления важных файлов неопытными или не имеющими доступа пользователями. Пользователи с учетной записью с ограниченными правами могут только:

  • создавать, изменять и удалять свой пароль;
  • изменять рисунок своей учетной записи.

* В начало

Доступ с помощью учетной записи гостя

Доступ с помощью учетной записи гостя позволяет нерегулярным пользователям общего компьютера работать подобно пользователям с ограниченной учетной записью. Учетная запись гостя не защищена паролем. Использование учетной записи гостя позволяет посетителям быстро входить в систему для проверки почты, работы в Интернете, составления и печати документов и тому подобных действий.

Создание учетных записей пользователей

Сведения для пользователей Windows XP Professional

Это описание и процедура применяется только для пользователей Windows XP Home Edition и для пользователей Windows XP Professional с настройкой на присоединение компьютера к рабочей группе. Если компьютер с Windows XP Professional присоединен к домену, обратитесь к администратору сети или в центр справки и поддержки и выполните поиск по словосочетанию «учетные записи пользователей».

Создавать учетные записи не трудно, но необходимо сначала создать себе учетную запись администратора компьютера. Иначе невозможно будет создать другие учетные записи. Имена создаваемых учетных записей появляются в списке на экране приветствия и отдельно в меню «Пуск» каждой учетной записи.

*

Создание учетной записи пользователя
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Откройте компонент Учетные записи пользователей.
  3. В группе Выберите задание щелкните ссылку Создание учетной записи.
  4. На странице Задайте имя новой учетной записи введите имя и нажмите кнопку Далее.
  5. На странице Выбор типа учетной записи выберите тип учетной записи и нажмите кнопку Создать учетную запись.
*

* В начало

Рисунок для учетной записи

Сведения для пользователей Windows XP Professional

Это описание и процедура применяется только для пользователей Windows XP Home Edition и для пользователей Windows XP Professional с настройкой на присоединение компьютера к рабочей группе. Если компьютер с Windows XP Professional присоединен к домену, обратитесь к администратору сети или в центр справки и поддержки и выполните поиск по словосочетанию «учетные записи пользователей».

Для обозначения личности пользователя в Windows XP можно поместить фотографию или другое изображение рядом с именем учетной записи на экране приветствия. Пользователь с учетной записью администратора компьютера может назначать рисунки всем пользователям, любой пользователь может выбрать рисунок для своей учетной записи. Выполните следующие инструкции.

Быстрое переключение пользователей

Быстрое переключение пользователей
Увеличить рисунок

Изменение рисунка своей учетной записи
  1. Нажмите кнопку Пуск и выберите команду Панель управления.
  2. Откройте компонент Учетные записи пользователей.
  3. В группе Выберите задание щелкните ссылку Изменение учетной записи.
  4. На странице Выберите изменяемую учетную запись выберите свою учетную запись.
  5. На странице Что вы хотите изменить в вашей учетной записи щелкните ссылку Изменение изображения.
  6. На странице Выберите новый рисунок для учетной записи выберите один из отображаемых рисунков или щелкните ссылку Поиск других рисунков.
  7. В папке «Мои рисунки» или в любой другой папке, выбранной в списке Папка, выделите рисунок, который требуется использовать с вашей учетной записью, и нажмите кнопку Открыть.
  8. Рисунок появится (и будет выделен) на странице Выберите новый рисунок для учетной записи.
  9. Нажмите кнопку Изменить рисунок.
*

Почему бы не подойти творчески к назначению рисунка учетной записи? Если требуется поместить на экран приветствия рисунок, найденный в Интернете, следует выполнить следующие действия.

Сохранение и отображение рисунка

  1. Перейдите к рисунку, который требуется сохранить.
  2. Щелкните рисунок правой кнопкой мыши и выберите команду Сохранить рисунок как (рисунок будет сохранен в папку «Мои рисунки»).
  3. В поле Имя файла введите имя для файла рисунка и нажмите кнопку Сохранить.
  4. Нажмите кнопку Пуск и выберите команду Панель управления.
  5. Щелкните ссылку Учетные записи пользователей.
  6. В группе Выберите задание щелкните ссылку Изменение учетной записи.
  7. На странице Выберите изменяемую учетную запись щелкните свою учетную запись.
  8. На странице Что вы хотите изменить в вашей учетной записи щелкните ссылку Изменение изображения.
  9. Щелкните ссылку Поиск других рисунков, чтобы перейти в папку «Мои рисунки».
  10. Выберите рисунок, сохраненный на шаге 3 (см. выше), и нажмите кнопку Открыть.
*

Новый рисунок будет назначен учетной записи пользователя.

Изменение рисунка учетной записи

Изменение рисунка учетной записи
Увеличить рисунок


Создание музыки
Начало работы
Воспроизведение музыки
Создание списков воспроизведения
Интернет-радио
Создание компакт-дисков
Переносной проигрыватель
Другие статьи

При помощи операционной системы Windows XP мир музыки становится доступным при работе на компьютере.

*

Маэстро, музыку!

В Microsoft® Windows® XP для вас открыт безграничный мир музыки. Можно слушать свои компакт-диски. Можно настроиться на радиостанцию в Интернете. Можно загружать музыкальные файлы из Интернета, выполнять поиск сведений о музыкальных композициях и исполнителях, а также выполнять другие действия. В Windows XP нетрудно задать порядок воспроизведения мелодий. Помимо этого имеется возможность создавать компакт-диски и сохранять музыкальные файлы на переносном проигрывателе записей в формате MP3, чтобы наслаждаться любимыми записями, находясь вдалеке от своего компьютера.

 *


Создание компакт-дисков

Создание музыки
Начало работы
Воспроизведение музыки
Создание списков воспроизведения
Интернет-радио
Создание компакт-дисков
Переносной проигрыватель
Другие статьи

*

Создание компакт-дисков. В операционной системе Windows XP достаточно просто преобразовать музыкальную запись или другие аудиофайлы для записи на компакт-диск, который можно прослушать на любом проигрывателе для компакт-дисков. Теперь имеется возможность прослушивать музыку из Интернета при помощи домашнего стереопроигрывателя, автомагнитолы или переносного проигрывателя для компакт-дисков, а также можно создавать собственные компакт-диски для прослушивания понравившихся музыкальных записей в определенной последовательности. Для этого понадобится устройство для перезаписывания компакт-дисков, а также пустые записываемые аудио компакт-диски.

Проигрыватель Windows Media содержит встроенные средства для быстрой и удобной записи музыки и других аудиофайлов с жесткого диска на компакт-диск. Перед выполнением копирования музыкальных записей на компакт-диск необходимо иметь созданный список воспроизведения. При наличии одного или нескольких списков воспроизведения можно приступать к созданию компакт-диска.

 * *
*

Создание компакт-диска
  1. Запустите проигрыватель Windows Media.
  2. Вставьте пустой записывающий компакт-диск в дисковод устройства для перезаписывания компакт-дисков.
  3. Выберите вкладку Копирование файлов на переносное устройство и записываемые компакт-диски. При необходимости укажите диск, на который необходимо скопировать музыкальные файлы.
  4. В раскрывающемся списке Музыка для копирования выберите список воспроизведения.
  5. Снимите флажки рядом с записями, которые копировать не нужно.
  6. Выберите команду Копировать музыку.
*

При этом будет запущена программа записи Windows Media Player/Adaptec. Необходимо подождать завершения копирования всех выбранных в списке воспроизведения записей на компакт-диск.

Время воспроизведения элементов списка не должно превышать 74 мин. (размер не должен превышать 650 Мбайт).

При копировании на жесткий диск компьютера записи с коммерческого компакт-диска при помощи проигрывателя Windows Media на компьютере автоматически создается лицензия для версии этой записи.

Убедитесь, что лицензия активизирована.
  1. В меню Сервис выберите команду Управление лицензиями.
  2. Нажмите кнопку Восстановить.
*

* В начало

Контроль качества звукозаписи

При работе с проигрывателем Windows Media имеется возможность контролировать качество воспроизведения записей на создаваемых компакт-дисках. Чем ниже качество записи, тем меньше места на компакт-диске она занимает. Это позволяет записать на компакт-диске записи, общий размер которых превышает 650 Мбайт.

Настройка качества звукозаписи
  1. В меню Сервис выберите команду Параметры.
  2. На вкладке Компакт-диск установите ползунок в нужное положение (влево — для создания дополнительного места на компакт-диске, вправо — для повышения качества стереозаписи).
  3. Нажмите кнопку Применить.
*

Создание компакт-диска

Создание компакт-диска
Увеличить рисунок


Создание списков воспроизведения

Создание музыки
Начало работы
Воспроизведение музыки
Создание списков воспроизведения
Интернет-радио
Создание компакт-дисков
Переносной проигрыватель
Другие статьи

* Создание списка воспроизведения *

Имеется возможность указать или отменить порядок воспроизведения музыкальных записей и других аудиофайлов, скопированных на компьютер. Совокупность упорядоченных файлов называется список воспроизведения. Создание списков воспроизведения увлекательно, а их настройка не занимает много времени. Для начала можно создать, например, небольшой список воспроизведения, в состав которого входят шесть песен из трех разных альбомов, скопированных на компьютер и сохраненных в библиотеке мультимедиа. Инструкции см. далее.

 *
*

Создание списков воспроизведения
  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Библиотека мультимедиа.
  3. Нажмите кнопку Создать список воспроизведения на панели инструментов. В окне Создать список воспроизведения введите имя нового списка воспроизведения и нажмите кнопку OK.
  4. Выполните обзор библиотеки воспроизведения, чтобы в области справа были отображены выбранные скопированные музыкальные файлы. Выберите первую песню, которую необходимо включить в список воспроизведения, дважды щелкните название этой записи, а затем нажмите кнопку Добавить в список.
  5. Если существует несколько списков воспроизведения, выберите в отображающемся списке нужный. Нажмите кнопку OK для добавления записи в список воспроизведения.
  6. Выполняйте эти действия для каждой записи, которую необходимо включить в список воспроизведения. (При необходимости впоследствии можно добавить дополнительные записи или удалить некоторые записи.)
  7. Щелкните элемент Мои списки воспроизведения, чтобы просмотреть содержимое списка воспроизведения.
*

Чтобы прослушать записи из списка воспроизведения, выделите его, а затем нажмите кнопку запуска. Проигрывателем будут воспроизводиться записи списка воспроизведения в заданном порядке (сверху вниз).

Создание списка воспроизведения

Создание списка воспроизведения
Увеличить рисунок

Совет

Если необходимо изменить порядок записей, щелкните правой кнопкой мыши любую запись в списке и выберите одну из следующих команд: Переместить вверх, Переместить вниз или Удалить из списка воспроизведения.
*


Переносной проигрыватель

Создание музыки
Начало работы
Воспроизведение музыки
Создание списков воспроизведения
Интернет-радио
Создание компакт-дисков
Переносной проигрыватель
Другие статьи

*

Наслаждайтесь любимыми мелодиями во время пробежки или занятий в тренажерном зале. Проигрыватель Windows Media позволяет быстро копировать музыкальные записи на переносной проигрыватель. При наличии сохраненных музыкальных файлов на жестком диске компьютера можно изменять сохраненные в памяти переносного проигрывателя музыкальные записи так часто, как это необходимо. Инструкции см. далее.
*

Сохранение музыкальных записей в памяти переносного проигрывателя
  1. Подключите переносной проигрыватель к компьютеру в соответствии с инструкциями, содержащимися в документации проигрывателя.
  2. Запустите проигрыватель Windows Media.
  3. Выберите вкладку Копирование файлов на переносное устройство и записываемые компакт-диски. При необходимости укажите проигрыватель, в память которого необходимо скопировать музыкальные файлы.
  4. В раскрывающемся списке меню Музыка для копирования выберите список воспроизведения.
  5. Снимите флажки рядом с записями, которые копировать не нужно.
  6. Нажмите кнопку Копировать музыку.
*


Воспроизведение музыки

Создание музыки
Начало работы
Воспроизведение музыки
Создание списков воспроизведения
Интернет-радио
Создание компакт-дисков
Переносной проигрыватель
Другие статьи

*

Воспроизведение музыкальных компакт-дисков при помощи проигрывателя Windows Media (программы, обрабатывающей и отображающей любые записи в Windows XP) выполняется так же просто, как и при использовании обычного проигрывателя для компакт-дисков.

Воспроизведение компакт-диска
  • Вставьте компакт-диск в дисковод.
*

Теперь можно наслаждаться музыкой! Проигрыватель Windows Media будет автоматически загружен, выведен на экран, а затем начнется воспроизведение первой записи на диске.

Отображение дополнительных сведений о компакт-диске

При установке компакт-диска проигрыватель Windows Media читает сведения, хранящиеся на диске, а затем сравнивает их со сведениями, содержащимися в базе данных в Интернете. После этого становится доступной следующая дополнительная информация: названия записей, имена исполнителей и многое другое.

 *
*

Отображение дополнительных сведений о компакт-диске
  1. Установите подключение к Интернету.
  2. Вставьте компакт-диск в дисковод.
  3. После появления на экране проигрывателя Windows Media нажмите кнопку Копировать с компакт-диска.
*

Иногда, особенно при работе с более старыми компакт-дисками, в базе данных может не найтись точных сведений. В этом случае в проигрывателе Windows Media будет появится сообщение: Неизвестный исполнитель, неизвестный альбом. Однако это не проблема. Введите сведения вручную, и впоследствии при прослушивании этого компакт-диска они каждый раз будут выводиться на экран.

Далее описаны действия, которые необходимо выполнить, чтобы отобразить сведения об альбоме, если на экран выведено сообщение Неизвестный исполнитель, неизвестный альбом.

Отображение дополнительных сведение о компакт-диске

Отображение дополнительных сведений о компакт-диске
Увеличить рисунок
*

Отображение дополнительных сведение об альбоме
  1. Убедитесь в наличии подключения к Интернету.
  2. Вставьте компакт-диск в дисковод.
  3. После вывода на экран проигрывателя Windows Media нажмите кнопку Копировать с компакт-диска.
  4. Нажмите кнопку Присвоить имена. В выведенном окне нажмите кнопку Далее.
  5. Введите имя исполнителя или группы.
  6. Нажмите кнопку Далее.
  7. Выберите в списке имя компакт-диска и нажмите кнопку Далее. На экран будут выведены названия записей. Нажмите кнопку Готово, чтобы сохранить список и отображать его каждый раз при загрузке компакт-диска.
  8. Нажмите кнопку Сведения о диске, чтобы просмотреть сведения об альбоме, содержащиеся в базе данных.
*

Если альбома в списке нет, нажмите кнопку Не найден в окне «Выберите исполнителя». Имеется возможность ввести сведения об альбоме и исполнителе вручную, используя собственные знания или справочные данные. При следующем воспроизведении этого компакт-диска на экран будут выводиться введенные сведения об этом альбоме.

* В начало

Копирование записей с компакт-диска

Скопировав понравившиеся музыкальные записи с компакт-диска на жесткий диск компьютера, можно воспроизводить их на компьютере без загрузки компакт-диска. Их также можно сохранить для использования другими пользователями. Инструкции см. далее.

Неизвестный исполнитель

Неизвестный исполнитель
Увеличить рисунок
*

Копирование записей с компакт-диска
  1. Вставьте компакт-диск в дисковод.
  2. После вывода на экран проигрывателя Windows Media нажмите кнопку Копировать с компакт-диска.
  3. Снимите флажки рядом с записями, которые копировать не нужно. (Чтобы снять флажок, щелкните его.)
  4. Нажмите кнопку Копировать музыку. При этом будет выполнено копирование всех выделенных записей в библиотеку мультимедиа проигрывателя Windows Media, а список записей будет выведен в папке «Библиотека мультимедиа» с указанием исполнителя, жанра и заголовка.
*

* В начало

Библиотека мультимедиа

Проигрыватель Windows Media содержит средство, называемое «Библиотека мультимедиа», которое используется для хранения аудио- и видеофайлов, а также связанных с ними сведений, например адресов веб-узлов, посвященных музыке. При копировании аудио- или видеофайлов с компакт дисков, DVD-дисков, из Интернета или из другого источника эти файлы автоматически копируются в библиотеку мультимедиа и могут быть найдены путем обзора содержимого этой папки, которая отображается на экране.

Переход в библиотеку мультимедиа
  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Библиотека мультимедиа.
*

* В начало

Копирование записей с компакт-диска

Копирование записей с компакт-диска
Увеличить рисунок

Загрузка музыки из Интернета

Музыкальные записи множества исполнителей размещены в Интернете, чтобы можно было выбрать и загрузить понравившиеся записи бесплатно. При помощи путеводителя Media Guide в проигрывателе Windows Media можно легко выполнить поиск любимых исполнителей и песен. При помощи путеводителя Media Guide в Интернете выполняется поиск веб-узлов, содержащих нужные музыкальные записи. Можно также самостоятельно ввести адреса веб-узлов в окне поиска в верхней части окна путеводителя.

Лицензирование
Для воспроизведения загруженных с некоторых веб-узлов в Интернете музыкальных записей необходимо получить специальное разрешение. Лицензирование обычно осуществляется бесплатно, однако пользователю необходимо указать свое имя, адрес электронной почты, а также подтвердить согласие с условиями лицензии. При получении лицензии устраняется блокировка загруженных файлов и их воспроизведение становится возможным. Однако на практике все это выглядит значительно проще, чем в теории.

Совет

Рекомендуется регулярно использовать путеводитель Media Guide для просмотра новостей об исполнителях. Можно также просматривать видеоклипы известных музыкантов разных жанров.
*
*

Загрузка музыки из Интернета

    Некоторые или все средства, описанные в этом разделе справки, могут быть недоступными в некоторых языковых версиях Windows XP.

  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Путеводитель Media Guide.
  3. Выберите вкладку Music.
  4. Прокрутите содержимое и выберите ссылку Music Downloads в группе Find Music или выберите один из веб-улов, посвященных музыке, на которые имеются ссылки.
  5. Выберите нужный элемент из списка Featured Downloads, который выведен на экране. Чтобы выполнить поиск по жанру композиций или по имени исполнителя, выберите значение by Category или by Artist Name.
  6. Щелкните появившееся в области Find Music имя исполнителя.
  7. Щелкните нужный элемент в группе Audio Downloads.
  8. Следуйте выводимым на экране инструкциям, чтобы перенести музыкальные записи на компьютер.
*

Загружаемые музыкальные записи

Загрузка из Интернета
Увеличить рисунок

Совет

Если при поиске по категории в результате выполнения шага 5 не удалось найти имени нужного исполнителя или группы или если поиск по имени исполнителя не дал результатов, это обычно означает, что загружаемые записи этого исполнителя или этой группы недоступны. Однако, выбрав ссылку Artist Profile в группе Find Music, можно получить биографические сведения и сведения о дисках.
*
*

Инструкции по загрузке зависят от веб-узла, с которого она осуществляется, поэтому для загрузки рекомендуется использовать кнопку с подобной надписью: Download. Время загрузки музыкальных файлов зависит от способа подключения к Интернету и трафика. Загрузка большинства песен занимает от трех до шести минут при обычном подключении через модем. После завершения загрузки выполните следующие действия.
*

Загрузка музыкального файла
  1. Чтобы сохранить файл на жесткий диск, нажмите кнопку Сохранить файл на диске.
  2. Выберите для файла удобное для поиска расположение на жестком диске, например папку Моя музыка.
  3. Задайте имя файла, если оно еще не задано. Чтобы сохранить файл, нажмите кнопку Открыть. Нажмите кнопку Закрыть.
*

После выполнения описанных выше действий можно разместить загруженный файл в библиотеке мультимедиа.
*

Размещение файла в библиотеке мультимедиа
  1. В меню Файл проигрывателя Windows Media выберите команду Добавить в библиотеку и подкоманду Добавить файл.
  2. Щелкните нужную музыкальную запись и нажмите кнопку Открыть, чтобы добавить файл. Все доступные сведения об исполнителе или альбоме загружаемой музыки будут также размещены в библиотеке мультимедиа.
*

* В начало

Экономное использование памяти

Вы озабочены объемом памяти компьютера? При работе в операционной системе Windows XP минимизируется объем памяти, занимаемой аудиозаписями, однако имеется возможность еще больше уменьшить объем используемой памяти, применяя для сохранения музыки более низкий стандарт воспроизведения. При этом музыка по прежнему звучат великолепно, а записи не занимают много памяти. Далее представлены сведения о том, как экономно расходовать память, регулируя качество записей.

*

Регулирование качества записей
  1. В меню Сервис проигрывателя Windows Media выберите команду Параметры.
  2. На вкладке Копировать музыку установите ползунок в нужное положение (влево — для уменьшения размера записи, вправо — для достижения наилучшего качества воспроизведения аудиозаписи).
  3. Нажмите кнопку Применить.
*

При помощи проигрывателя Windows Media можно быстро просмотреть все записи, сохраненные на компьютере. Инструкции см. далее.

Просмотр всех записей

  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Библиотека мультимедиа.
  3. В папке Библиотека мультимедиа выберите подпапку Все аудио.
*

При этом на экран в правой части окна проигрывателя будет выведен список аудиозаписей, сохраненных на компьютере. Дважды щелкните любой файл, чтобы воспроизвести его.

* В начало

Изменение внешнего вида проигрывателя

Программы, которые называются обложки, используются для управления внешним видом проигрывателя Windows Media. Не нравится внешний вид стандартной обложки? Имеется возможность выбрать одну из 13 доступных обложек, поставляемых вместе с операционной системой Windows XP, или выбрать обложку из другого постоянно пополняющегося набора, который доступен на веб-узле проигрывателя Windows Media. При использовании этого проигрывателя выполняется непосредственное подключение к веб-узлу, на котором из множества вариантов можно выбрать новую обложку. Далее представлены сведения о том, как придать проигрывателю Windows Media более привлекательный внешний вид.

Изменение внешнего вида проигрывателя Windows Media
  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Выбор обложки.
  3. В появившемся списке выберите понравившуюся обложку.
  4. Нажмите кнопку Применить обложку. Изменить обложку можно в любое время.
*

Копирование параметров качества музыки

Копирование параметров качества музыки
Увеличить рисунок


Интернет-радио

Создание музыки
Начало работы
Воспроизведение музыки
Создание списков воспроизведения
Интернет-радио
Создание компакт-дисков
Переносной проигрыватель
Другие статьи

*

Только подумайте! Джаз из Парижа, рок из Нью-Йорка, регги с Ямайки, сальса из Бразилии и даже полька из Миннесоты и «блуграсс» из Западной Виргинии — и все это с помощью нескольких щелчков мыши. Радио, транслируемое через Интернет, аналогично коротковолновому формату, только проще и лучше. При этом не придется сталкиваться с настройкой радиоприемника и антеннами, а также потерей связи. Качество звука обычно безупречное вне зависимости от того, насколько далеко расположена станция, однако зависит от передаваемого через Интернет потока данных, а также от ограничений подключения к Интернету.

Выбор заданных станции

При помощи проигрывателя Windows Media можно выбрать для прослушивания несколько радиостанций. Знакомство с музыкальными возможностями Windows XP не займет много времени, а использовать их достаточно несложно. При наличии подключения к Интернету имеется возможность слушать Интернет-радио.

Включение заданной Интернет-радиостанции
  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Радио.
  3. Дважды щелкните нужную Интернет-радиостанцию в списке заданных радиостанций.
*

Вот и все. Загрузка радиостанции обычно занимает несколько секунд, после чего трансляция начинается автоматически.

* В начало

Создание собственного списка заданных радиостанций

Возможности прослушивания радио не ограничены только заданными радиостанциями. Прослушивание радио через Интернет предоставляет широкую возможность выбора. Можно достаточно просто выбрать несколько радиостанций для прослушивания, а также разделить по категориям, отображая радиостанции одной категории в отдельном списке. Например, можно создать список любимых рок-радиостанций и список радиостанций, специализирующихся на трансляции новостей.

 *

Совет

Если на панели задач проигрывателя Windows Media указано, что трансляция воспроизводится, однако ничего не слышно, следует настроить звук! Необходимо, чтобы компьютер был снабжен звуковой картой и динамиками.
*
*

Создание собственного списка заданных радиостанций
  1. Нажмите кнопку Пуск и выберите программу Проигрыватель Windows Media.
  2. Нажмите кнопку Радио.
  3. В списке раскрывающемся Заданные станции выберите значение Мои заданные станции и нажмите кнопку Изменить.
  4. В диалоговом окне Изменить списки заданных станций — Диалоговое окно ведите имя нового списка в поле Добавить новый список.
  5. Нажмите кнопку Добавить, а затем кнопку ОК.
  6. В списке Заданные станции выберите имя нового списка.
  7. Щелкните раскрывающееся меню Поиск станции, чтобы вывести список станций, из которого можно выбрать радиостанцию.
  8. Щелкните станцию в списке, чтобы выделить ее, а затем щелкните стрелки, чтобы добавить эту станцию в список. Эти действия можно повторять многократно.
  9. Дважды щелкните любую станцию из списка, чтобы начать трансляцию.
*

Задание станций

Задание станций
Увеличить рисунок
*

* В начало

Потоковое аудио

Трансляция радиопередач через Интернет осуществляется потоковым методом. Вместо передачи постоянного сигнала на компьютер пользователя через Интернет станцией передаются звуковые пакеты. Каждый пакет пронумерован, а данные сжаты (их размер уменьшен), что обеспечивает более высокую скорость передачи данных. При получении компьютером пакетов выполняется распаковка данных и их воспроизведение в нужном порядке. При этом результат совпадает с результатом доставки сведений посредством непрерывного сигнала.
Однако для доставки на компьютер пакеты могут перемещаться по разным маршрутам и порядок их может быть нарушен. Чтобы избежать задержки воспроизведения в случае несвоевременной доставки нужного пакета перед началом воспроизведения, пакеты сохраняются на компьютере, до того как достаточное их количество будет доставлено. Процесс накопления называется буферизацией. Без потокового аудио создание Интернет-радио было бы невозможно, а загрузка полноразмерных медиа-файлов занимала бы слишком много времени.

* В начало

Поиск станции

Поиск радиостанций удобно осуществлять при помощи средства «Поиск станции» проигрывателя Windows Media. В раскрывающемся списке Критерий поиска выберите категорию, а затем укажите более узкий диапазон поиска, выбрав дополнительное условие поиска в появившемся рядом раскрывающемся списке. Имеется возможность выбирать следующие условия поиска.

  • Формат
  • Позывной
  • Место
  • Диапазон
  • Частота
  • Язык
  • Ключевое слово
*


Брандмауэр подключения к Интернету

Брандмауэр подключения к Интернету прост в применении и надежно защищает компьютер

Итак, вы хотите подключиться к Интернету или вы уже подключены какое-то время. У вас наверняка возникли вопросы: «Как мне защитить мой компьютер? Как защитить остальные компьютеры домашней сети?» Вам часто приходилось слышать, что при подключении к Интернету ситуация с безопасностью в корне меняется. И это действительно так. Когда вы уходите из дома, вы обычно запираете двери и окна, чтобы никто не мог войти без вашего разрешения. Если ваш домашний компьютер или вся домашняя сеть подключены к Интернету, их также следует защитить от несанкционированного доступа. Проще всего это сделать с помощью брандмауэра подключения к Интернету — Windows Internet Connection Firewall.

Что такое брандмауэр?

Если домашний компьютер работает под управлением Windows, можно организовать совместное использование файлов или принтеров на нескольких компьютерах. Эти средства общего доступа весьма удобны в работе, однако они могут сделать компьютер слишком уязвимым, если кто-то попытается проникнуть в него из Интернета. Раньше доступ в Интернет чаще всего производился по обычным телефонным линиям через поставщика услуг Интернета. При каждом подключении к поставщику компьютер получал новый «адрес» в Интернете, а время пребывания в Интернете, хотя и могло варьироваться от нескольких минут до двух-трех часов, все же было ограничено. Сейчас, с появлением постоянно действующих подключений (в первую очередь это линии DSL и кабельные модемы), компьютеры могут оставаться в Интернете круглые сутки и всегда имеют один и тот же адрес Интернета. В результате злоумышленнику стало гораздо проще попасть на нужный ему компьютер, чтобы получить частичный контроль над ним, например доступ к файлам.

Защитить компьютер от подобного рода несанкционированного внешнего доступа можно с помощью брандмауэра. Коротко говоря, брандмауэр блокирует внешние запросы, направляемые к вам через ваше подключение к Интернету. Что следует понимать под запросом? Приведем два примера.

  • Если у вас есть домашняя сеть и вы хотите, работая на одном компьютере, получить файл с другого компьютера сети, генерируется запрос на доступ к файлу. Ваш компьютер сможет получить файл, потому что другой компьютер предоставил к нему общий доступ.
  • Веб-серверы принимают так называемые запросы HTTP на загрузку веб-страниц. Именно такие запросы направляет ваш компьютер при входе на какой-либо веб-узел. В результате запрашиваемая веб-страница загружается на компьютер.

Брандмауэр блокирует запросы обоих этих типов, как и многих других. Поэтому нужно тщательно продумать, на каких компьютерах следует установить брандмауэр подключения к Интернету. В этой статье содержатся советы по настройке брандмауэра адекватно режиму использования компьютеров. К концу статьи вы будете знать все необходимое о том, как организовать защиту своего подключения. Если вы уже представляете, что вас интересует в первую очередь, щелкните соответствующую ссылку для перехода к нужной теме.

  • Защита одиночного компьютера
  • Защита домашней сети
  • Советы и рекомендации по защите подключений

Защита одиночного компьютера

У вас дома установлен только один компьютер, и он напрямую подключен к Интернету. Это может быть обычное подключение через телефонный модем или же высокоскоростное подключение, использующее линию DSL или кабельный модем. Пока компьютер непосредственно подключен к Интернету, существует вероятность, что кто-то сможет получить к нему доступ без вашего разрешения и, возможно, вообще без вашего ведома. Установив брандмауэр подключения к Интернету, вы обеспечите безопасность локальных данных, гарантируете себе единоличный контроль над локальными устройствами, такими, как принтеры, и в большинстве случаев оградите свой компьютер от проникновения извне. В такой среде брандмауэр подключения к Интернету устанавливается просто: он, скорее всего, был автоматически включен при первой загрузке системы. Но для надежности перед подключением к Интернету воспользуйтесь мастером домашней сети и включите брандмауэр.

Защита домашней сети

Если дома установлено несколько компьютеров и хотя бы один из них непосредственно подключен к Интернету, следует использовать брандмауэр подключения к Интернету. Если компьютеры объединены в сеть и пользуются общим подключением к Интернету, брандмауэр достаточно установить только на компьютере, непосредственно подключенном к Интернету. Пока этот компьютер остается в Интернете, существует вероятность, что кто-то сможет получить доступ к нему или другим компьютерам сети без вашего разрешения. Установив брандмауэр подключения к Интернету, вы обеспечите безопасность локальных данных, гарантируете себе единоличный контроль над локальными устройствами, такими, как принтеры, и в большинстве случаев оградите свою сеть от проникновения извне. Установка брандмауэра подключения к Интернету в такой среде осуществляется в процессе построения домашней сети. Брандмауэр включается автоматически.

Советы и рекомендации по защите подключений

Домашняя сеть дает множество преимуществ. Когда домашние компьютеры объединены в сеть, все они могут пользоваться одним принтером и общим рабочим пространством, они в равной степени подвержены амортизации и, возможно, это даст определенную экономию. Можно предоставить общий доступ для подключения к Интернету, при котором все компьютеры смогут одновременно использовать одно подключение удаленного доступа или одно высокоскоростное подключение. В домашней сети можно играть в коллективные игры, например в Age of Empires. Файлы и папки можно предоставлять в общий доступ для нескольких компьютеров. Общий доступ к папкам означает, что если поместить в папку на одном компьютере какие-либо файлы, например изображения или музыкальные файлы, то эта папка будет видна на всех остальных компьютерах сети, и они смогут копировать и открывать находящиеся в ней файлы. Не следует, однако, забывать, что брандмауэр подключения к Интернету отклоняет запросы, поступающие с других компьютеров.

Первый совет: устанавливайте брандмауэр на каждом прямом подключении

Брандмауэр подключения к Интернету защищает только то подключение, на котором он установлен. Если, например, установить брандмауэр на подключении с именем «Подключение локальной сети 1», а затем выполнить вызов по подключению «Удаленный доступ в MSN», это подключение удаленного доступа не будет защищено. Для этого брандмауэр придется установить и на подключении «Удаленный доступ в MSN».

Рекомендуется: общий доступ к подключению Интернета и один брандмауэр

Итак, как лучше настроить защиту сетевых компьютеров с помощью брандмауэра подключения к Интернету на сетевых компьютерах, чтобы не лишиться при этом преимуществ сетевой организации? Простейшее правило таково: брандмауэр следует устанавливать только на компьютере, имеющем прямое подключение к Интернету. Если в сети используется общее подключение к Интернету и только один компьютер подключен к Интернету напрямую, брандмауэр нужно установить именно на этом компьютере.

Не рекомендуется: использовать брандмауэры на всех подключениях

Если домашние компьютеры образуют сеть и на каждом из них установлен брандмауэр подключения к Интернету, общий доступ к принтерам, файлам и папкам становится невозможным. Преимущества домашней сети практически сводятся к нулю.

Защита без общего подключения к Интернету

Если у каждого домашнего компьютера есть свой модем и он непосредственно подключен к Интернету, на каждом компьютере следует установить брандмауэр подключения к Интернету. Однако поддержка домашних сетей Windows делает такую конфигурацию чрезмерно избыточной. Можно предоставить общий доступ для подключения одного из компьютеров к Интернету, установить на нем брандмауэр и затем передать файлы, папки и принтеры в общий доступ другим компьютерам, находящимся по «эту» сторону брандмауэра.

Некоторые пользователи настраивают свои компьютеры таким образом, чтобы работать с одним общим прямым подключением (например, через кабельный модем), не создавая домашнюю сеть и не прибегая к средству общего доступа для подключения к Интернету. Чтобы защитить такие компьютеры, необходимо установить брандмауэр подключения к Интернету на каждом компьютере, имеющем прямой выход в Интернет. Однако в этом случае общий доступ к файлам, папкам и принтерам с домашних компьютеров будет невозможен.

Что дальше?

В Windows XP также можно найти сведения на другие темы, связанные с сетями и безопасностью, в частности, безопасностью доступа в Интернет. Ниже приведены ссылки на некоторые из этих материалов.

Домашние сети

Совместная работа на компьютере

Ограничение доступа к веб-страницам

Общее представление о зонах безопасности


Создание музыки: отображение дополнительных сведений о компакт-диске

Отображение дополнительных сведений об альбоме


Создание музыки: копирование записей с компакт-диска

Копирование записей с компакт-диска


Создание музыки: загружаемые музыкальные записи

Загружаемые музыкальные записи


Создание музыки: путеводитель Media Guide

Путеводитель Media Guide


Создание музыки: копирование параметров качества музыки

Копирование параметров качества музыки


Создание музыки: создание списка воспроизведения

Создание списка воспроизведения


Настройка ПК. Настройка рабочего стола

Настройка рабочего стола


Настройка ПК. Настройка темы оформления Windows

Настройка темы оформления Windows


Настройка ПК. Добавление звуковых эффектов

Добавление звуковых эффектов


Настройка ПК. Настройка параметров мыши

Настройка параметров мыши


Настройка ПК. Закрепление программы «Калькулятор» в меню «Пуск»

Закрепление программы «Калькулятор» в меню «Пуск»


Настройка ПК. Настройка параметров рабочего стола

Настройка параметров рабочего стола


Цифровые фотографии — Отправка фотографий по электронной почте

 Отправка фотографий по электронной почте


Цифровые фотографии — Заказ отпечатков фотографий по сети

Заказ отпечатков фотографий по сети


Цифровые фотографии — Настройка экранной заставки

Настройка экранной заставки


Цифровые фотографии — Как выглядит порт USB?

Разъем USB типа А
* *

Разъем USB типа В
* *


Организация работы нескольких пользователей на одном компьютере. Быстрое переключение пользователей.

Быстрое переключение пользователей


Организация работы нескольких пользователей на одном компьютере. Изменение рисунка учетной записи.

Изменение рисунка учетной записи


Организация работы нескольких пользователей на одном компьютере. Параметры входа и выхода.

Параметры входа и выхода