Нарды: цель игры

 Цель игры

Побеждает игрок, который первым провел все свои фишки против часовой стрелки в дом, а затем выставил их на двор раньше соперника.


Нарды: доска и фишки

 Доска и фишки

Нарды — игра для двух игроков, которая ведется на специальной доске фишками. Каждый игрок имеет 15 фишек одного цвета, которые расставлены на доске, содержащей 24 ячейки. Ячейки пронумерованы по порядку. По центру доска разделена на две половины бортом.

Справа от доски отображается число шагов. Это общее число шагов, которое необходимо сделать фишками, чтобы провести их в дом и выставить на двор. В начале игры каждому игроку предстоит сделать 167 шагов. По мере передвижения фишек число шагов изменяется.

Также справа от доски находится двор. Так называется область, расположенная над названием цвета ваших фишек.


Нарды: ход игры

 Ход игры

При входе в игру игроку назначаются фишки (коричневые или белые).

В начале каждый из игроков бросает одну игральную кость (так называемый начальный бросок). Игрок, которому выпало большее число, получает право первого хода. После этого игроки ходят по очереди, при этом каждый бросает две кости.

Число точек, выпавшее на каждой из костей, определяет число шагов, на которое игрок может передвинуть свои фишки. Например, если выпало 4 и 2, можно передвинуть одну фишку на четыре ячейки вперед, а затем передвинуть на две ячейки вперед ту же самую или другую фишку. Если на обеих костях выпало одинаковое число точек, можно сделать соответствующее число шагов четырежды, что позволяет передвинуть до четырех фишек.

Для того чтобы передвинуть фишку, щелкните ее мышью, перетащите в нужную ячейку, а затем щелкните еще раз. Если выбранный ход недопустим, фишка вернется на прежнее место.

При перемещении фишки число фишек соперника в каждой из промежуточных ячеек не имеет значения. Однако поставить фишку можно только в ячейку, занятую любым числом фишек того же цвета либо только одной фишкой соперника, а также в пустую (открытую) ячейку. Ячейка, занятая двумя или более фишками соперника, является закрытой и не может служить конечной ячейкой при выполнении хода.

Если, после того как кости брошены, навести на фишку указатель мыши или щелкнуть ее, ячейки, в которые может быть перемещена эта фишка, будут обозначены сплошными зелеными ромбами. При перемещении фишки ячейка, из которой была взята эта фишка, обозначается контурным зеленым ромбом.


Нарды: игральные кости

 Игральные кости

Использование. Игральные кости отображаются для игрока, когда наступает его очередь ходить. Для того чтобы бросить кости, следует нажать кнопку Бросить.

Размер костей. По мере передвижения фишек кости уменьшаются в размере, что позволяет отслеживать количество использованных шагов.

Например, если выпало 6 и 3, при передвижении одной фишки на 6 шагов соответствующая кость уменьшается в размере. После передвижения фишки на три шага уменьшится вторая кость; на этом ход заканчивается.

Если на обеих костях выпали одинаковые значения, то для отслеживания сделанных шагов используется три размера костей. Рассмотрим случай, когда выпало 5 и 5.

После выполнения первых пяти шагов одна из костей уменьшается.
После следующих пяти шагов та же кость становится еще меньше.
Когда 5 шагов сделано в третий раз, уменьшается вторая кость.
После четвертых пяти шагов вторая кость также становится еще меньше. Это означает, что использованы все выпавшие шаги.


Нарды: перемещение фишек

 Перемещение фишек

Невозможность использования обоих выпавших значений. По возможности следует использовать оба выпавших при броске значения (или четыре при выпадении одинаковых значений). При возможности использовать только одно значение необходимо использовать большее. Если невозможно использовать оба значения, игрок пропускает ход. Например, если игроку выпало 6 и 5, но он может использовать только одно из этих значений, поскольку его фишки заблокированы фишками соперника, игрок должен переместить фишку на 6 шагов, так как это большее из выпавших значений.

Выпадение одинаковых чисел. Если на костях выпадает два одинаковых значения, игрок делает четыре хода, передвигая фишки на выпавшее число шагов. Для получения дополнительных сведений о ходах при выпадении одинаковых значений, см. Игральные кости.

Пустые ячейки. Если при выставлении на двор в дальней ячейке, определенной выпавшими значениями, нет фишек, необходимо выставить фишки из следующей по порядку ячейки, если она занята. Например, если выпало 6 и 3, а в шестой ячейке нет фишек, необходимо выставить одну фишку из пятой или четвертой ячейки, если они заняты. Затем можно переместить одну фишку из третьей ячейки.

Примечание. Если не удается передвинуть ни одну из фишек, посмотрите на борт посередине доски. Пока фишки с борта не будут выставлены на доску (в первые шесть ячеек), никакие другие ходы недопустимы.

Подробные сведения о вариантах начального броска и их розыгрыше, см. в разделе Стандартные ситуации.

Сведения о стратегии игры см. в разделе Приемы и советы.


Нарды: выставление фишек на двор

 Выставление фишек на двор

Когда все 15 фишек заведены в дом, можно начинать выставлять их на двор. При выставлении фишки перемещаются за правый край дома.

Наряду с выставлением на двор можно также перемещать фишки в пределах дома (последние 6 ячеек доски).

В случае, если фишка была бита после начала выставления фишек на двор, для продолжения выставления фишек необходимо снять эту фишку с борта и провести в дом.


Нарды: выставление фишек на борт и с борта

 Выставление фишек на борт и с борта

Ячейка, занятая только одной фишкой, называется пятном. Если соперник перемещает свою фишку в такую ячейку, незащищенная фишка считается выбитой и помещается на борт до тех пор, пока игрок не получает возможность провести ее в дом.

Если какая-либо фишка игрока находится на борту, необходимо ввести ее в игру перед тем, как делать другие ходы. Если на борту находится несколько фишек, необходимо ввести их все в игру перед тем, как делать другие ходы. Фишка вводится перемещением ее в открытую ячейку дома соперника; число шагов соответствует одному из выпавших чисел на костях. Например, если игроку, у которого одна из фишек находится на борту, выпало 5 и 3, он может поместить фишку в дом соперника на пятую или третью ячейку, при условии что эти ячейки являются открытыми. Если обе ячейки закрыты, игрок пропускает ход. Если в одной из этих ячеек находится незащищенная фишка соперника, введенная игроком фишка выбивает ее и она отправляется на борт.

Если все 6 ячеек в доме соперника закрыты, т. е. имеет место локаут, игрок не может передвигать фишки, в том числе и снять фишку с борта, пока соперник не откроет какую-либо из ячеек.

Примечание. Если не удается передвинуть ни одну из фишек, посмотрите на борт посередине доски. Пока фишки с борта не будут выставлены на доску (в первые шесть ячеек), никакие другие ходы недопустимы.


Нарды: стандартные ситуации

 Стандартные ситуации

Стандартными считаются четыре варианта, выпадающих при первом броске костей. Ниже даны рекомендации по наилучшему их использованию. В следующих примерах предполагается, что право первого хода выиграли Коричневые.

Примечание. Буквой «Б» обозначаются Белые, а буквой «К» — Коричневые. Числами обозначаются номера ячеек, указанные на доске.

6 и 5: передвиньте фишку из ячейки Б1 в ячейку Б12, называемую местом отдыха.

6 и 1: Б12-К7 и К8-К7, закрытие бортовой ячейки.

4 и 2: К8-К4 и К6-К5, закрытие четвертой ячейки.

3 и 1: К8-К5 и К6-К5, закрытие пятой ячейки.


Нарды: приемы и советы

 Приемы и советы

В следующих описаниях стратегии предполагается, что право первого хода выиграли коричневые.

  • Закрытие ячеек. Закройте ваши пятую и бортовую ячейки как можно быстрее. При необходимости используйте фишки из места отдыха, чтобы закрыть эти ячейки. То, что в пятой ячейке останется незащищенная фишка, является вполне приемлемым риском, так как она будет закрыта при следующем ходе. Затем закройте четвертую ячейку своего дома и другие ячейки дома.

  • Защита фишек. Перемещая фишки из дома соперника в начале игры, ставьте их как можно ближе к двенадцатой ячейке соперника (т. н. «месту отдыха»). Следует избегать перемещения фишек в девятую или бортовую ячейки, поскольку пятно в этих ячейках очень легко выбить.

  • Разделение беглецов. Можно разделить две фишки в ячейке Б1 (т. н. «беглецы») на начальном этапе игры, чтобы поместить одну из них в место отдыха. Однако обычно считается, что в начале игры лучше не трогать беглецов, если их нельзя переместить вместе или выбить одним из них незащищенную фишку соперника. Переместить обе фишки можно, если выпадает, например, 6 и 6 или 4 и 4.

  • Создание блоков. Выбейте незащищенную фишку соперника в пятой ячейке, даже рискуя оставить свою фишку незащищенной, с расчетом закрыть ее при следующем броске. Эта тактика называется игрой в открытую, и ее целью является создание блока (шести последовательных закрытых ячеек). Соперник не может переместить свои фишки за блок, что дает вам значительное преимущество в игре. Блок и локаут являются барьерами из шести последовательных закрытых ячеек. Однако локаут является барьером, который закрывает все ячейки в доме игрока и не дает возможности сопернику снять фишку с борта. См. определение Локаут.

  • Счет шагов. Выбирая стратегию игры, следует учитывать счет шагов, как свой, так и соперника. Счет шагов показывает оставшееся общее число шагов, которое необходимо сделать фишками, чтобы провести их в дом и выставить на двор. Если ваш счет шагов значительно больше, чем счет соперника, вы можете вести игру более активно, чем в случае, если ваш счет меньше счета соперника.

  • Стратегия удвоения. Если вы предлагаете сопернику удвоение ставки и он отказывается его принять, вы заработаете число очков, отображенное на кубике удвоения. Дополнительные сведения см. по ключевому слову «Удвоение».

  • Стратегия окончания игры. Если соперник предлагает сдаться со ставкой простой игры, вы можете отказаться принять сдачу игры, чтобы добиться марса, при котором вы получите удвоенное число очков, отображенных на кубике удвоения.


Нарды: кнопка удвоения

Кнопка удвоения

Матч состоит из нескольких игр, цена каждой из которых равна одному очку. Увеличить цену игры, чтобы быстрее выиграть матч, можно с помощью удвоения.

Если игрок нажимает кнопку Удвоить, соперник может принять удвоение или сдаться. Если второй игрок принимает удвоение, цена игры удваивается. Для обозначения текущей цены игры на экране появляется кубик удвоения.

Кнопка Удвоить используется игроками по очереди. Если второй игрок принимает удвоение ставки, предложенное первым игроком, он может, в свою очередь, еще раз удвоить ставку. После того как первый игрок принял удвоение, которое предложил второй игрок, нажав кнопку Удвоить, право использования этой кнопки переходит к первому игроку. Удваивать цену можно в течение всего хода игры по желанию игроков; максимальная цена игры ограничена 64 очками.

Запрет на использование кнопки удвоения

В данной версии нард действует правило Кроуфорда, согласно которому предлагать удвоение цены игры в следующей игре может только игрок, которому недостает одного очка до завершения матча. Например, если матч играется до 5 очков, а счет первого игрока составляет 4 очка, в следующей игре только первый игрок может использовать кнопку Удвоить. (Для второго игрока кнопка Удвоить недоступна.) Однако, когда данная игра сыграна, если ни один из игроков не набрал число очков, необходимое для завершения матча (в данном случае 5 очков), возможностью удвоения снова могут пользоваться оба игрока.


Нарды: сдача игры

 Сдача игры

Существует два вида сдачи игры, которые по-разному отражаются на общем счете.

Предположим, соперник предложил удвоить цену, и вы хотите сдаться. В этом случае в игре побеждает соперник, выигрывая то число очков, которое стояло на кону до удвоения.

Или, предположим, вы хотите выйти из игры в середине партии. По нажатию кнопки Сдаться появляется диалоговое окно Сдача игры. После этого можно выбрать, сколько очков вы согласны проиграть сопернику. Предложите сопернику марс или кокс, если вы действительно хотите сдаться и прекратить игру. Предложите простую игру, если считаете это более выгодным, чем попытаться довести игру до конца. Если решено будет не сдаваться, нажмите кнопку Отмена.


Нарды: марс

 Марс

Партия, при которой победитель выставил на двор все свои фишки, а соперник не успел выставить на двор ни одной фишки. В этом случае победитель получает вдвое больше очков, чем составляет цена игры. Например, если на кону стоит 4 очка, победитель получает 8.


Нарды: кокс

 Кокс

Тип партии, при которой победитель выставил на двор все свои фишки, а соперник не успел выставить на двор ни одной фишки и одна из его фишек находится на борту или в доме победителя. В этом случае победитель получает втрое больше очков, чем составляет цена игры. Например, если цена игры составляет 2 очка, победитель получает 6.


Нарды: меню «Игра» - команда «Найти нового соперника»

 Поиск нового соперника

По ходу игры в любое время можно выбрать нового соперника. Для этого нужно выбрать в меню Игра команду Найти нового соперника. При поиске соперника программа пытается добиться максимального совпадения по таким критериям, как язык и уровень.

Если вы хотите выбирать себе соперников, зарегистрируйтесь на MSN Gaming Zone и получите СВОБОДНОЕ членство и СВОБОДНЫЙ доступ к играм с возможностью выбора соперников.


Нарды: меню «Игра» - команда «Уровень»

 Уровень

По умолчанию для игрока устанавливается уровень Новичок. Уровень можно изменить, выбрав в меню Игра команду Уровень, а затем один из вариантов: Новичок, Любитель или Профессионал. Изменение уровня не влияет на текущую игру. Значение параметра Уровень используется только как критерий при поиске равного соперника. Оно не определяет реальный уровень игрока, не влияет на правила игры и не делает игру более простой или сложной.

Установленное значение используется до тех пор, пока не будет выбрано другое.

Если вы легко выигрываете, откройте меню Игра и смените уровень Новичок на Любитель или Любитель на Профессионал.


Нарды: меню «Игра» - команда «Включать разговор при запуске»

 Включать разговор при запуске

По умолчанию эта возможность включена. С помощью команды Включать разговор при запуске в меню Игра можно включать и отключать разговор. Отключить разговор можно в любое время по ходу игры. Имейте в виду, что при отключенном разговоре вы не сможете видеть сообщения другого игрока. Отображаться будут только системные сообщения. Включение или выключение разговора не влияет на состояние разговора соперника.


Нарды: меню «Игра»

 Выход

При выборе команды Выход во время игры на экран выводится диалоговое окно подтверждения. Если игра уже окончена, работа программы завершается.


Поиск других игроков

 Как осуществляется поиск соперников

Подключившись к игровому серверу Интернета, вы уже готовы к игре! Но как мы находим для вас других игроков?

Средство глобального поиска пытается найти равного соперника по таким критериям, как язык и уровень игрока. Хотя не каждое совпадение идеально, программа пытается подобрать наиболее подходящего соперника.

Если вы хотите выбирать себе соперников или находить друзей, играющих в ту же игру, вы можете делать это на MSN Gaming Zone, ресурсе со СВОБОДНЫМ членством и СВОБОДНЫМ доступом к играм!

Если равного соперника удается найти быстро, вы автоматически подключаетесь к игре. Если нет, поиск расширяется для поиска игроков, совпадающих только по некоторым критериям. Поэтому иногда в качестве соперников предлагаются игроки другого уровня или из других стран.


 Новая игра с тем же соперником

Если по окончании игры вы желаете сыграть с тем же соперником еще раз, нажмите кнопку Сыграть еще раз. Затем следует дождаться решения другого игрока. Принятое другим игроком решение будет отображено на экране.


Нарды: разговор с другими игроками

 Разговор с другими игроками

По умолчанию разговор включается при входе в игру. В целях защиты конфиденциальности игрокам предоставляется возможность обмениваться только несколькими выбранными фразами. В нижней части окна игры отображается раскрывающееся меню со словами «(Выберите сообщение для отправки)». Вы можете нажать кнопку раскрытия этого меню и выбрать одну из фраз для отправки сопернику. Даже если соперники говорят на разных языках, игры переводят сообщения на язык, используемый получателем. Примечание. Соперники, отключившие разговор, не будут видеть ваши сообщения.


Нарды: включение разговора

 Включение разговора

По умолчанию во время игры разговор включен. Для отключения разговора выберите команду Включать разговор при запуске в меню Игра. Разговор также можно отключить, установив переключатель в правой нижней части окна игры в положение выкл.

При выключенном разговоре отображаются только системные сообщения. Сообщения других игроков не отображаются.

Сведения о том, включен ли разговор у каждого из игроков, отображаются справа от переключателя Разговор. Состояние разговора указано в скобках рядом с именем каждого игрока.


Нарды: отключение разговора

 Отключение разговора

По умолчанию во время игры разговор включен. Для отключения разговора выберите команду Включать разговор при запуске в меню Игра. Разговор также можно отключить, установив переключатель в правой нижней части окна игры в положение выкл.. Отключив разговор, вы не сможете просматривать сообщения других игроков.


 Часто задаваемые вопросы

Начало игры

Нужно ли для игры подключаться к Интернету?

Да. Необходимо установить соединение с поставщиком услуг Интернета и подключиться к Интернету. Именно через Интернет программа находит других игроков.

Как программа находит соперников?

После подключения к Интернету начинается поиск соперников, равных вам по уровню, говорящих на том же языке и т. д.

Можно ли выбрать соперника самостоятельно?

Нет. Соперник будет автоматически найден в Интернете случайным образом. Если вы хотите выбирать себе соперников, вы можете перейти на MSN Gaming Zone и СВОБОДНО зарегистрироваться на этом ресурсе. Там соперников можно будет выбирать.

Как изменить свой уровень?

После начала игры откройте меню «Игра» и выберите команду «Уровень». Выберите один из вариантов: Новичок, Любитель или Профессионал. При первом запуске игры устанавливается уровень Новичок.

Когда я играю, может ли кто-нибудь узнать, кто я и где нахожусь?

Для игры раскрываются только сведения об уровне игрока и языке.

Разговор

Как можно общаться во время игры?

При входе в игру возможность вести разговор включена. Для того чтобы отключить ее, установите переключатель «Разговор» в правом нижнем углу в положение выкл.

Я не вижу сообщений соперника. Как включить их отображение?

Если у вас отключен разговор, будут отображаться только системные сообщения. Сообщения соперника будут отображаться только после установки переключателя «Разговор» в положение вкл.

Можно ли включить средство ведения разговора другого игрока?

Нет. Каждый игрок может управлять только состоянием своего средства ведения разговора. Соперник тоже не может перевести ваш переключатель «Разговор» в положение вкл или выкл.

Можно ли, включив разговор, увидеть журнал сообщений, которыми игроки обменивались до этого?

Нет. Ведение журнала, отображаемого для игрока, начинается с момента установки переключателя «Разговор» в положение вкл.

При начале новой игры журнал разговора был очищен. Почему?

Если соперник остался прежним, ведение журнала разговора будет продолжено. В случае смены соперника окно разговора очищается, так как предыдущие записи утрачивают свое значение.

Игра - Найти нового соперника

Если я попрошу найти нового соперника, будет ли закрыта текущая игра?

Да, текущая игра будет прервана, и начнется поиск новых соперников. Текущий соперник будет вежливо оповещен о том, что вы вышли из игры.

Можно ли запросить определенный язык, уровень и т. д.?

Нет. Если вы хотите выбирать соперников, говорящих на определенном языке, имеющих определенный уровень и т. д., попробуйте зарегистрироваться на MSN Gaming Zone, ресурсе со СВОБОДНЫМ членством и доступом к играм.

Игра - Уровень

Я играю не первый раз, но остаюсь на уровне Новичок. Почему?

При первом запуске игры устанавливается уровень Новичок. После загрузки игры уровень можно изменить, выбрав в меню Игра команду Уровень. Доступны три варианта: Новичок, Любитель и Профессионал.

Влияет ли смена уровня на текущую игру?

Нет. Уровень игрока используется только при поиске соперников.

Сколько раз можно изменять свой уровень?

Уровень игрока можно изменять любое количество раз. Это всего лишь критерий, используемый при загрузке игры для поиска равных соперников.

Используется ли установленный уровень игрока для всех игр?

Нет. В каждой игре уровень игрока задается отдельно.

Можно ли запросить отбор соперников только моего уровня?

Средство поиска пытается подобрать наиболее подходящего соперника. Отбор соперников может основываться на нескольких критериях, включая местоположение, уровень игрока и т. д. Если вы хотите выбирать соперников самостоятельно и лично выяснять их уровень перед началом игры, вы можете СВОБОДНО зарегистрироваться на MSN Gaming Zone и общаться с возможными соперниками до игры.

Определяет ли компьютер уровень игрока?

Нет. Уровень «Новичок» присваивается при первом запуске каждой игры, но изменить свой уровень может только сам игрок.

Игра - Включать разговор при запуске

Действует ли параметр Включать разговор при запуске для всех игр?

Нет. Для каждой игры этот параметр включается отдельно.

Как можно заставить соперника включить разговор?

Каждый игрок включает или отключает разговор по собственному выбору. При включении разговора одним из игроков для других отображается системное сообщение о том, что этот игрок готов к разговору.

Игра - Выход

Можно ли в случае выхода из игры начать другую игру с другим соперником?

Да. Откройте главное меню Windows и выберите другую игру. Для вас будет найден новый соперник.

Аналогично ли это сдаче игры или закрытию окна программы?

Не совсем. При сдаче игры победа присуждается сопернику, но вам предоставляется возможность сыграть с тем же соперником еще раз. При закрытии окна программы выводится диалоговое окно для подтверждения намерения прекратить игру. Это позволяет сделать выбор между продолжением или прекращением игры.

Во время игры

Влияет ли смена уровня на текущую игру?

Уровень игрока помогает программе находить соперников для игры. Изменение уровня по ходу игры не влияет на текущую игру.

Предоставляется ли в случае сдачи игры возможность сыграть с тем же соперником еще раз?

Да. Соперник для каждой игры назначается случайным образом, отбор производится по таким критериям, как уровень, местоположение, язык и т. д. В случае сдачи игры на экран выводится вопрос о том, хотите ли вы сыграть с тем же соперником еще раз.

Можно ли заставить другого игрока выйти из игры или сдаться?

Нет. Такие средства не предусмотрены. Однако при игре на MSN Gaming Zone вы являетесь хозяином своей игры и можете отключать игроков.

Технические неполадки

Можно ли вернуться к игре после отключения от нее?

Нет. После выхода из игры можно начать новую игру с новым соперником, но вернуться к той же самой игре с прежним соперником невозможно.

Сказывается ли каким-либо образом на игре скорость модема?

Нет. Для игры достаточно установить подключение к Интернету на любой скорости. Игра никак не зависит от скорости модема.

Поиск других игроков

Каким образом выбираются соперники?

Средство поиска пытается подобрать наиболее подходящего соперника. Отбор соперников может основываться на нескольких критериях, таких как язык, уровень и т. д.

Можно ли играть с людьми из других стран?

Да, хотя специально выбрать игру с соперником из другой страны невозможно. Если не будет найден соперник, говорящий на том же языке, что и вы, поиск может быть расширен на другие страны.

Что если не удастся найти игрока такого же уровня?

Если средству поиска не удается найти игрока того же уровня, для поиска используются другие критерии, например язык.

Правила игры

Можно ли задавать параметры игры?

Нет. Настраиваемые параметры отсутствуют.

Как узнать, кому принадлежит право первого хода?

При игре в нарды игроки разыгрывают право первого хода, бросая кости. Первым ходит тот, кому выпало большее число.

Возможности настройки

Как играть без мыши?

В каждую из игр можно играть без мыши при помощи клавиатуры. Список сочетаний клавиш приведен в разделе Использование клавиатуры.

Можно ли изменять размеры шрифтов?

Нет. Игры не поддерживают управление шрифтами.

Можно ли изменять цвета?

Нет. Можно выбрать другую цветовую настройку Windows на панели управления, но изменять цвета, используемые в самих играх, невозможно.


 Подключение к игре

Если возникают неполадки при подключении, это может быть обусловлено одной из следующих причин.

Не удается подключиться к игровому серверу
  • Возможно, этот игровой сервер временно недоступен. Если игровой сервер недоступен, игра невозможна. Повторите попытку подключения через несколько минут.
  • При отключении сервера для вас будет найден новый сервер, но текущая игра не будет восстановлена.
  • Периодически серверы отключаются для обслуживания. В это время к ним невозможно подключиться. Сведения о таких отключениях публикуются заранее.
Не удается подключиться к Интернету

В обозревателе Internet Explorer имеется справка по подключению к Интернету с помощью удаленного доступа.

Подключение через брандмауэр

Пользователи, испытывающие затруднения при подключении через корпоративные брандмауэры, должны обращаться за помощью к сетевому администратору.


Нарды: сочетания клавиш

 Сочетания клавиш

В игре «Нарды» поддерживается управление всеми возможностями игры с помощью клавиатуры.

Сочетание клавиш | Перевод фокуса на
ALT+У | Список сообщений разговора
ALT+Ц | Журнал разговора
ALT+К | Включение разговора
ALT+В | Отключение разговора
ALT+О | Игровая доска
ALT+И | Меню «Игра»
ALT+С | Меню «Справка»
INS | Возврат к управлению фокусом с клавиатуры после использования мыши.

Меню «Игра»

Сочетание клавиш | Команда
ALT+И+С | Найти нового соперника
ALT+И+У | Уровень
ALT+И+Р | Включать разговор при запуске
ALT+И+З | Звуковые эффекты
ALT+И+Ы | Выход

Меню «Справка»

Сочетание клавиш | Команда
ALT+С+В | Вызов справки
ALT+С+Н | Нарды в Интернете
ALT+С+О | О программе


Нарды: перемещение фокуса

 Перемещение фокуса

Для перемещения фокуса и изменения состояния выделения можно пользоваться клавишей TAB.

В начале хода с помощью клавиши TAB можно перемещать фокус между следующими элементами в указанном порядке.

  1. Кнопка «Бросить» (для броска костей) или игровое поле
  2. Кнопка «Удвоить» (если активна)
  3. Кнопка «Сдаться» (если активна)
  4. Журнал разговора
  5. Список сообщений разговора
  6. Переключатель «Разговор» (вкл./выкл.)

Когда фокус находится на доске, для его перемещения влево и вправо по ячейкам данного ряда используются клавиши СТРЕЛКА ВЛЕВО и СТРЕЛКА ВПРАВО. Для перемещения фокуса на ячейку в верхнем или нижнем ряду используются клавиши СТРЕЛКА ВВЕРХ и СТРЕЛКА ВНИЗ.

При использовании мыши фокус клавиатуры утрачивается. Для восстановления фокуса после использования мыши нажмите клавишу INS.


Нарды: другие возможности

 Другие возможности

Выбор и перемещение фишки

Когда фокус перемещается на доску первый раз, он помещается в верхнюю левую ячейку. Однако если на борту находится фишка, фокус помещается на борт.

Фокус перемещается по ячейкам с помощью клавиш со стрелками. Ячейка выделяется нажатием клавиши ПРОБЕЛ или ENTER. Клавишами со стрелками фокус перемещается на нужную ячейку. При повторном нажатии клавиши ПРОБЕЛ или ENTER фишка, находящаяся с краю в исходной ячейке, перемещается в нужную ячейку.

Кнопки

Чтобы выполнить действие, аналогичное нажатию кнопки Удвоить, нажмите клавиши ALT+У. Чтобы выполнить действие, аналогичное нажатию кнопки Сдаться, нажмите клавиши ALT+Д. Чтобы выполнить действие, аналогичное нажатию кнопки Бросить, нажмите клавиши ALT+Р.

Закрытие окна результата

Чтобы закрыть окно со сведениями о победе или поражении в игре или матче, нажмите клавишу ESC или дождитесь, пока это окно закроется автоматически.

Диалоговые окна

Если диалоговое окно «Нарды» является активным, выберите нужную кнопку с помощью клавиши TAB, затем нажмите клавишу ENTER или ПРОБЕЛ, чтобы нажать эту кнопку.

Разговор

При вводе любой буквы, цифры или знака препинания фокус автоматически перемещается в окно разговора. Также можно использовать клавиши ALT+У для перехода в список сообщений разговора и клавиши ALT+Ц для перехода в журнал разговора.

Кроме того, можно перейти в окно разговора с помощью клавиши TAB, выбрать нужный текст и нажать клавишу ENTER для отправки введенной строки.

Для просмотра журнала разговора пользуйтесь клавишами управления курсором. Выделите текст с помощью клавиш SHIFT+СТРЕЛКА, а затем скопируйте его с помощью клавиш CTRL+C.


Нарды: сочетания клавиш для диалоговых окон

 Сочетания клавиш для диалоговых окон

Ниже приведен список сочетаний клавиш для диалоговых окон программы «Нарды».

Диалоговое окно | Сочетание клавиш | Действие
Удвоение ставок | ALT+П | Принять
 | ALT+О | Отклонить
Сдача игры | ALT+П | Простая победа
 | ALT+М | Марс
 | ALT+К | Кокс
 | ESC | Отмена
Принятие капитуляции | ALT+П | Принять
 | ALT+О | Отказать


Нарды: список терминов

 Список терминов

Б

Беглецы. Две фишки, находящиеся в первой ячейке соперника.

Блок. Барьер из шести последовательно расположенных закрытых ячеек. Соперник не может перейти через блок. См. Блоки.

Борт. Центральная граница, разделяющая игральную доску на две половины (дома). Если фишка игрока бита, она отправляется на борт и, прежде чем делать другие ходы, необходимо снова провести ее в дом соперника.

Бортовая ячейка. Другое название седьмой ячейки.

В

В открытую. Игра, в которой после сделанного хода остаются незащищенные фишки, которые игрок может закрыть на следующем ходу.

Ввод в игру. Возвращение битой фишки на доску. Если битая фишка игрока отправлена на борт, необходимо вернуть ее на доску (то есть провести), прежде чем делать другие ходы.

Выбить. Переместить свою фишку в ячейку, занятую одной фишкой соперника (так называемое "пятно"). В этом случае фишка соперника отправляется на борт.

Выставление на двор. Выведение фишек из игры с их удалением с доски. Выставление на двор возможно после проведения всех фишек в дом. Фишки выставляются в поле (двор) справа от дома каждого игрока. Побеждает игрок, первым выставивший на двор все свои фишки. См. Выставление фишек на двор.

Д

Дом. Ячейки с 1 по 6 в правом нижнем углу экрана.

Е

Закрытая ячейка. Ячейка, в которой находится не менее двух фишек. Нельзя передвинуть фишку в ячейку, закрытую соперником.

К

Кнопка удвоения. Служит для увеличения цены игры. Используется игроком при его ходе, до броска костей. Дополнительные сведения по использованию кнопки удвоения см. в разделе Дополнительные сведения о кнопке удвоения.

Кокс. Победитель выставил на двор все фишки, в то время как соперник не выставил на двор ни одной фишки, и одна или несколько фишек соперника находятся на борту или в пределах дома. При таком типе выигрыша полученное победителем число очков, отображенных на кубике удвоения, утраивается.

Кости. Выпавшее на каждой из костей число определяет число шагов, на которое игрок передвигает фишки при своем ходе. Чтобы сделать бросок, щелкните кости.

Кубик удвоения. Отображает увеличенную ставку игры, в случае если удвоение было принято. См. термин "Кнопка удвоения".

Л

Локаут. Дом, в котором все ячейки закрыты. Такое положение фишек не дает сопернику снять фишку с борта до тех пор, пока не откроется какая-нибудь ячейка.

М

Марс. Двойная игра. Партия, при которой победитель выставил на двор все свои фишки, а соперник не успел выставить на двор ни одной фишки. В этом случае победитель получает вдвое больше очков, чем составляет цена игры. Например, если на кону стоит 4 очка, победитель получает 8.

Место отдыха. Другое название двенадцатой ячейки соперника.

Н

Начальный бросок. Первый бросок в игре; единственный раз, когда каждый игрок бросает только одну кость. Игрок, которому выпало большее число, получает право первого хода и передвигает фишки согласно числу точек, выпавшему на обеих костях.

О

Открытая ячейка. Ячейка в которой находится только одна фишка или нет фишек. Любой из игроков может переместить свою фишку в эту ячейку.

П

Простая игра. Цена игры, показанная на кубике удвоения.

Пятно. Единственная фишка в ячейке. Такая фишка может быть бита соперником и отправлена на борт.

Р

Разметка доски. На доске числами обозначены номера ячеек. В данной версии нард используется разметка доски, принятая Hoyle.

С

Сдаться. Признать поражение. Эта возможность используется, если соперник увеличил ставку игры при помощи кнопки удвоения. Чтобы не принимать удвоения ставки, можно выбрать этот вариант или нажать одноименную кнопку, признавая таким образом поражение в игре. В этом случае в игре побеждает соперник, выигрывая то число очков, которое стояло на кону до удвоения.

Стандартные ситуации. Желательный первый бросок костей. Существуют четыре стандартные ситуации. Подробные сведения о том, что они собой представляют и как их разыгрывать, см. в разделе Стандартные ситуации.

Стол. Другое название дома.

Счет. Накапливающееся общее число очков, заработанных за несколько сыгранных игр.

Счет шагов. Общее число шагов, которое необходимо сделать фишками, чтобы провести их в дом и выставить на двор. Счет шагов для каждого игрока отображается на экране в течение всей игры. При передвижении фишки на шаг счет шагов сокращается на единицу.

Ф

Фишки. Круглые фигурки, которые используются в игре. У каждого игрока есть 15 фишек, напоминающих шашки, которые он в течение игры передвигает по доске.

Ш

Шаг. Число шагов определяется выпавшим числом точек на костях.

Я

Ячейки. Треугольники на доске, по которым передвигаются фишки. На доске находится 24 ячейки.


 MSN Gaming Zone

СВОБОДНАЯ регистрация, СВОБОДНОЕ членство, СВОБОДНЫЙ доступ к играм и буквально миллионы пользователей.

ВСЕ ЭТО — MSN GAMING ZONE!

СВОБОДНАЯ регистрация в любое время, 24 часа в сутки!

СВОБОДНОЕ членство и выбор сетевого имени!

СВОБОДНЫЙ доступ к игре с друзьями, знакомство с новыми друзьями и новыми играми!

Что можно ДЕЛАТЬ на MSN Gaming Zone?

Вам понравилось играть через Интернет и теперь вы хотите большего?

  • Хотите выбрать себе уникальное имя?
  • Хотите иметь возможность находить друзей в Интернете?
  • Хотите соревноваться с другими игроками на турнирах, по личному рейтингу и участию в лигах?
  • Хотите создать свою команду?

Все это можно сделать на MSN Gaming Zone!

Перейти на MSN Gaming Zone!

Независимо от того, успели вы уже зарегистрироваться на MSN Gaming Zone или впервые слышите об этом ресурсе, для попадания в мир игр нужно всего лишь перейти по адресу http://www.zone.com.

Ждем вас!

-Команда разработчиков MSN Gaming Zone-


Сокращения в разговоре

Время от времени некоторые игроки могут использовать при разговоре сокращения. Например, :-) означает улыбку. Подобные сокращения позволяют быстро отправить сообщение, не вводя фразу целиком. Известно множество сокращений. Иногда игроки составляют их прямо на ходу. Все это делает сетевое общение более живым и непринужденным. Если вам встретилось незнакомое сокращение — не стесняйтесь спросить, что оно означает. Другие игроки рады будут с вами поделиться.


Нарды: сетевой этикет

 Сетевой этикет

При разговоре через Интернет игроки придерживаются определенных правил. Эти правила известны как сетевой этикет.

Сетевой этикет определяет порядок поведения и взаимодействия с другими людьми в Интернете. При игре через Интернет рекомендуется соблюдать следующие общие правила.
  • Во время игры не используйте бранные слова и выражения сексуального характера.
  • Не затевайте ссор и не отвечайте на оскорбления.
  • Избегайте уничижительных высказываний на расовые, этнические, сексуальные или религиозные темы.
  • Всегда будьте тактичны по отношению к другим игрокам. Вызывающее поведение, такое как оглашение своих карт, комментирование действий других игроков или отключение от игры по окончании торговли (в карточных играх), считается нарушением сетевого этикета.
  • В строке разговора не следует слишком часто писать слова целиком прописными буквами (это означает крик) или многократно повторять один и тот же текст.
  • Если другой игрок не соблюдает правила сетевого этикета, отключите разговор или найдите нового соперника.
  • Если по окончании игры вы желаете сыграть с теми же людьми еще раз, дайте им достаточно времени для принятия такого же решения. Подождите две или три минуты.