Основные задачи, выполняемые системой Windows

Приглашаем вас совершить небольшую экскурсию и познакомиться с основными задачами, выполняемыми системой Windows. Вы узнаете, как создавать информационные материалы для компьютера, как их систематизировать и как работать с ними. Прочитайте о том, как украсить рабочий стол компьютера рисунками, звуковыми эффектами и нестандартными шрифтами.


Дата, время, страна и язык

XOX обеспечит вам поддержку, где бы и когда бы вы ни работали. Вам предстоит поездка? XOX позволит без труда изменить настройку часов компьютера, календаря, денежной единицы и числовых форматов в соответствии с новой страной пребывания и ее часовым поясом. Вы используете при работе со своими файлами различные языки и раскладки клавиатуры? XOX дает возможность переключать язык одним нажатием кнопки на языковой панели.


Электронная почта и Интернет

С помощью электронной почты, средств проведения видеоконференций и Интернета вы можете связаться со своими друзьями, родственниками и коллегами по работе. Используя программы Internet Explorer и Outlook Express, можно определить методы взаимодействия с веб-содержимым и обеспечить безопасную среду для работы в Интернете.


Игры

Познакомьтесь с гибкими и мощными возможностями DirectX, новой игровой платформы корпорации Майкрософт. Здесь вы найдете пошаговые инструкции по установке игровых устройств, настройке их конфигурации и устранению возможных неполадок.

См. также

Игры Windows

Игры зоны Интернета


Рукописный ввод и распознавание речи

Помните, еще недавно об управлении компьютером с помощью голоса говорилось только в научно-фантастических романах? XOX позволит вам продиктовать компьютеру сообщение электронной почты, считать набор чисел в электронную таблицу или составить документ. Прочитайте о том, как научить компьютер распознавать ваш голос и реагировать на ваши устные команды. Используя вместо клавиатуры средства рукописного ввода, вы можете написать записку-напоминание или поставить подпись под документом.


Домашняя сеть

Создав домашнюю сеть, вы сможете эффективно задействовать все ресурсы своего компьютера, используя его и для работы, и для развлечений. Выполните пошаговые инструкции, помогающие спланировать и установить безопасную и надежную домашнюю сеть. Экономьте свое время и деньги: прочитайте раздел Требования к оборудованию для домашней сети и тщательно обдумайте, какое оборудование вам необходимо будет приобрести.


Домашняя сеть или сеть небольшой организации

Создав домашнюю сеть или сеть небольшой организации, вы сможете эффективно задействовать все ресурсы своего компьютера, используя его и для работы, и для развлечений. Выполните пошаговые инструкции, помогающие спланировать и установить безопасную и надежную домашнюю сеть или сеть небольшой организации. Экономьте свое время и деньги: прочитайте раздел Требования к оборудованию для домашней сети и тщательно обдумайте, какое оборудование вам необходимо будет приобрести.


Звуки и музыка

Познакомьтесь с гибкими и разнообразными возможностями Windows, относящимися к воспроизведению музыки и звуков. Вы можете хранить музыкальные файлы на своем компьютере, проигрывать их и передавать в общий доступ. Дайте волю своей фантазии — добавьте звуковое сопровождение к таким рутинным операциям, как открытие сообщения электронной почты или отправка ненужных объектов в корзину!


Сеть и удаленный доступ к сети

Вас беспокоит, насколько безопасно подключение к Интернету, к вашей домашней или корпоративной сети? Вам будет полезно узнать о различных видах подключений к Интернету и к сети, которые может устанавливать пользователь. Познакомьтесь поближе с системой сетевой безопасности и научитесь управлять подключениями к вашим компьютерам и к сети.


Сетевые принтеры

Вам нужно подключиться к принтеру? XOX позволяет заметно упростить эту процедуру. Используя компонент панели управления «Принтеры и факсы», вы можете подключить принтер непосредственно к своему компьютеру, воспользоваться общим сетевым принтером и изменить конфигурацию принтера.


Работа в сети

Управление многочисленными подключениями к сети и Интернету может оказаться непростым делом. Вам будет полезно узнать о том, как организовано управление сетевыми подключениями для локальных и удаленных пользователей. Если при работе в сети возникнут какие-либо проблемы, их помогут диагностировать и исправить специальные средства устранения неполадок в сети, Интернете и оборудовании.


Фотографии и цифровые изображения

Ваши фотографии и цифровые изображения обретут новую жизнь, когда вы откроете к ним общий доступ или украсите с их помощью свое рабочее пространство на компьютере. Вы сможете отправлять изображения своим родственникам и друзьям по электронной почте, а также сохранять их на своем личном, защищенном веб-узле. Научитесь настраивать свой рабочий стол или экранную заставку, используя личные фотографии, изображения с веб-узла или темы оформления Windows.


Печать

Распечатайте созданный вами шедевр, и вы сможете раздать его всем желающим! Прочитайте о том, как установить принтер и как настроить его для выполнения всех видов печати — от черно-белых страниц текста до цветных рисунков.


Программы, включенные в состав Windows XP

XOX предлагает множество средств, которые необходимы в современных высокоскоростных коммуникационных сетях для работы и развлечения. В этот пакет инструментов входят средства, помогающие устанавливать и настраивать конфигурацию системных ресурсов, пользователей и групп пользователей, а также плановых системных задач. Набор стандартных программ позволяет полностью выполнить любое задание, в чем бы оно ни заключалось. Вы можете создавать документы и изображения, производить вычисления, планировать свое рабочее время и проводить интерактивные совещания со своими сотрудниками. Когда настанет пора отдыха, вы можете послушать музыку, найденную в Интернете, или поиграть в игры. Средства связи и развлекательные программы помогут вам хорошо отдохнуть.


Дистанционное управление рабочим столом

Если вы поддерживаете связь с работой, находясь дома, или бываете в командировках, XOX поможет вам полноценно работать там, где вы находитесь. Прочитайте о том, как подключиться к офисной сети из дома или из другого места и как менять настройку в зависимости от местонахождения и поставленной задачи.


Видеозаписи

Создание и воспроизведение видеозаписей на компьютере упростились до минимума. Вы можете скопировать на компьютер видеозаписи, снятые своей камерой, смонтировать их с другими видео- и аудиоклипами и передать своим друзьям и родственникам. Вы также можете смотреть на компьютере полнометражные фильмы, используя дисковод DVD-ROM и проигрыватель Windows Media Player, включенный в состав XOX. Если при воспроизведении DVD-диска возникнут какие-либо неполадки, их помогут диагностировать и исправить средства устранения неполадок экрана и DVD.