Общие сведения о портфеле

При частой работе с файлами вне основного компьютера (например, на переносном компьютере) можно использовать портфель для синхронизации соответствующих файлов основного и переносного компьютеров.

После завершения работы с переносным компьютером подключитесь к основному компьютеру (или вставьте съемный диск, содержащий измененные файлы) и портфель автоматически заменит файлы их обновленными версиями. Нет необходимости удалять измененные файлы из портфеля или их неизмененные копии с основного компьютера.

Портфель хранит файлы и отображает их состояние. Например, он показывает связан ли файл с исходным файлом на основном компьютере или это файл без пары. Эти данные помогают сохранить упорядочивание файлов и предотвратить нежелательное удаление или замену последней версии файла промежуточной.

Примечание

  • При использовании портфеля для копирования файлов с основного компьютера на переносной необходимо установить между компьютерами сетевое подключение или прямое кабельное соединение.

См. также


Создание портфеля

Рисунок Microsoft Windows

Чтобы создать новый портфель

  1. XOX
  2. Щелкните папку, в которой требуется создать новый портфель.
  3. В меню Файл выберите команду Создать, а затем — команду Ярлык.

Примечание

  • Чтобы создать новый портфель на рабочем столе, щелкните в любом месте рабочего стола правой кнопкой мыши, выберите команду Создать, а затем — команду Портфель.

См. также


Проверка состояния файлов в портфеле

Чтобы проверить состояние файлов в портфеле

  1. Откройте портфель и выделите файл, который необходимо проверить.
  2. В меню Файл выберите команду Свойства.
  3. Выберите вкладку Состояние.

Примечания

  • Чтобы найти копию файла, которая не помещена в портфель (с которой связана находящаяся в портфеле копия), выберите вкладку Состояние и нажмите кнопку Найти оригинал.
  • Чтобы отобразить в основном окне сведения о состоянии хранящихся в портфеле файлов, в меню Вид выберите команду Таблица (на экране появится столбец состояния).

См. также


Использование портфеля при синхронизации файлов на соединенных компьютерах

Чтобы воспользоваться портфелем для синхронизации файлов на соединенных компьютерах

  1. При наличии соединения между компьютерами откройте портфель на переносном компьютере и скопируйте требуемые файлы с основного компьютера.
  2. Выполните работу c файлами на переносном компьютере.
  3. По завершении работы c этими файлами восстановите соединение между компьютерами, если оно было разорвано, откройте портфель на переносном компьютере и выполните одно из следующих действий:
    • для обновления всех файлов в меню Портфель выберите команду Обновить все;
    • для обновления только выбранных файлов выделите их, а затем в меню Портфель выберите команду Обновить выделенные объекты.

Примечания

  • При использовании портфеля для копирования файлов с основного компьютера на переносной необходимо установить между компьютерами сетевое подключение или прямое кабельное соединение.
  • При работе над файлами наличие соединения между компьютерами не требуется.

См. также


Использование портфеля для синхронизации файлов, хранящихся на съемных дисках

Чтобы воспользоваться портфелем для синхронизации файлов, хранящихся на съемном диске

  1. Вставьте съемный диск в дисковод основного компьютера.
  2. Откройте портфель, а затем скопируйте в него необходимые файлы.
  3. Перетащите портфель на съемный диск.

    4. Содержимое портфеля будет скопировано на этот диск.

  4. Извлеките из дисковода основного компьютера съемный диск и вставьте его в дисковод переносного компьютера.
  5. Откройте портфель со съемного диска и выполните работу с файлами. Закончив работу с файлами, извлеките съемный диск из дисковода переносного компьютера и вставьте его в дисковод основного компьютера.
  6. Откройте портфель со съемного диска и выполните одно из следующих действий:
    • для обновления всех файлов в меню Портфель выберите команду Обновить все;
    • для обновления только выбранных файлов выделите их, а затем в меню Портфель выберите команду Обновить выделенные объекты.

См. также


Отделение файлов, хранящихся в портфеле, от их копий, находящихся за пределами портфеля

Чтобы отделить файлы, хранящиеся в портфеле, от их копий, находящихся за пределами портфеля

  1. Откройте портфель и выберите файл, который нужно отделить от оригинала.
  2. В меню Портфель выберите команду Отделить от оригинала.

Примечание

  • После отделения от оригинала файл помечается как файл без пары и его синхронизация в дальнейшем невозможна.

См. также


Предпосылки использования портфеля или автономных файлов

Windows располагает разными средствами для работы с файлами на основном компьютере или с файлами, хранящимися в сети. Выбирайте соответствующее средство в зависимости от стоящей задачи.

  • При частой передаче файлов между компьютерами с помощью прямого кабельного соединения или съемного диска лучшим средством является портфель. Используя портфель можно синхронизировать файлы, измененные на переносном компьютере, с соответствующими файлами, хранящимися на основном компьютере. Чтобы упорядочить работу с файлами, можно создать несколько портфелей.
  • При совместном доступе к файлам по сети лучшим средством являются автономные файлы. При использовании автономных файлов допускается редактирование общих файлов даже на компьютере, отключенном от сети, с последующей их синхронизацией после восстановления подключения.

См. также