Общие сведения о сканерах и камерах

Компонент «Сканеры и камеры» на панели управления позволяет устанавливать сканеры, цифровые фото- и видеокамеры, а также другие устройства записи изображений.

После установки устройства можно использовать мастер работы со сканером или цифровой камерой для загрузки изображений и сохранения их в указанной папке на компьютере. Имеется возможность просмотра свойств устройства, удаления изображений из камеры или вывода на печать, а также проверки правильности работы устройства.

С помощью компонента «Сканеры и камеры» можно связать устройство с программой компьютера, выбрав, например, такую программу, в которой будут автоматически открываться все сканированные изображения.

Windows автоматически сохраняет изображения в указанной подпапке папки Мои рисунки. При сохранении файлов в подпапке папки «Мои рисунки» или в любой другой папке, настроенной как папка изображений, Windows позволяет использовать специальные инструменты и средства, в частности программу просмотра изображений и возможность просматривать их в режиме слайд-шоу.

Многие камеры и сканеры поддерживают технологию Plug and Play. Windows определяет устройства Plug and Play после их подключения к компьютеру. Некоторые из них при простое через некоторое время автоматически отключаются. Если камера подключена к компьютеру, но не обнаруживается системой, убедитесь в том, что она включена.

См. также


Установка сканера или цифровой камеры

Рисунок Microsoft Windows

Установка сканера или цифровой камеры

  1. Подключите камеру или сканер к компьютеру.
  2. Если камера поддерживает Plug and Play, будет запущен мастер работы со сканером или цифровой камерой.

    -или-

    Дважды щелкните значок Добавление устройства.

  3. Следуйте инструкциям, появляющимся на экране.

Примечания

  • XOX
  • Windows обнаруживает и устанавливает камеры Plug and Play автоматически.
  • Если камера или сканер не поддерживает технологию Plug and Play, следуйте инструкциям по установке, входящим в комплект поставки устройства.
  • Если камера или сканер отсутствует в списке мастера установки сканера или цифровой камеры, попробуйте установить устройство с помощью диспетчера устройств. XOX
  • После установки сканер или камеру можно проверить. XOX


Получение изображений со сканера или цифровой камеры

Чтобы получить изображения со сканера или цифровой камеры

  1. Подключите камеру или сканер к компьютеру.
  2. Если камера поддерживает Plug and Play, будет запущен мастер работы со сканером или цифровой камерой.

    -или-

    Если камера не поддерживает технологию Plug and Play или используется сканер, щелкните правой кнопкой мыши камеру или сканер, с которых требуется получить изображения, а затем выберите соответствующую команду для данного устройства.

  3. Следуйте инструкциям, появляющимся на экране.

Примечания

  • XOX
  • Чтобы работать непосредственно с камеры, щелкните ссылку для продвинутых пользователей на первой странице мастера работы со сканером или цифровой камерой.
  • Для получения изображений сканер или камеру необходимо установить, включить и подключить к компьютеру.
  • Для предварительного просмотра изображения после его загрузки дважды щелкните изображение, чтобы открыть его в программе Windows для просмотра изображений.


Проверка сканера или цифровой камеры

Чтобы проверить сканер или цифровую камеру

  1. Щелкните сканер или камеру, которые требуется проверить, правой кнопкой мыши и выберите команду Свойства.
  2. На вкладке Общие, в зависимости от типа тестируемого устройства, нажмите кнопку Тест или Тест камеры.

Примечания

  • XOX
  • Будет выведено сообщение о результатах проверки сканера или камеры.
  • Для просмотра свойств камера или сканер должны быть установлены на компьютере и подключены к нему.


Связывание программы с событием цифровой камеры

Чтобы связать программу с событием цифровой камеры

  1. Щелкните значок нужной камеры правой кнопкой мыши и выберите команду Свойства.
  2. На вкладке События щелкните событие, с которым требуется связать действие, в поле Выберите событие.
  3. В группе Действия выберите один из следующих вариантов.
    • Запустить приложение: при возникновении события будет запущено выбранное приложение.
    • Предложить выбрать программу для запуска: при возникновении события будет предложено выбрать программу.
    • Ничего не предпринимать: при возникновении выбранного события не будет запускаться ни одна программа.
    • Сохранить все снимки в папке: при возникновении события все выбранные изображения будут сохранены в указанную папку. Чтобы указать конкретную папку или диск, нажмите кнопку Обзор.
  4. Нажмите кнопку OK.

Примечания

  • XOX
  • Если вкладка События не отображается, значит, для выбранного устройства эта возможность недоступна.
  • Некоторые программы не поддерживают связывание с цифровыми камерами. Оно доступно только для программ, перечисленных в списке Запустить приложение.
  • Для просмотра свойств камера должна быть установлена на компьютере и подключена к нему.


Советы по печати изображений

Ниже приведены советы по получению наилучших результатов при печати изображений.

  • Используйте высококачественную глянцевую бумагу, специально предназначенную для печати изображений. Многие производители принтеров выпускают также и бумагу, обеспечивающую наивысшее качество печати на соответствующих принтерах.
  • Убедитесь, что принтер настроен на самое высокое разрешение. При более высоком разрешении отпечатки, как правило, получаются более качественными, однако процесс печати занимает больше времени. XOX
  • Убедитесь, что картридж принтера установлен правильно.


Печать изображений

Чтобы напечатать изображения

  1. Подключите камеру или сканер к компьютеру.
  2. Если камера или сканер поддерживает Plug and Play, будет запущен мастер работы со сканером или цифровой камерой.

    -или-

    Если камера не поддерживает технологию Plug and Play или используется сканер, щелкните правой кнопкой мыши камеру или сканер, изображения с которых требуется вывести на печать, а затем выберите соответствующую команду для данного устройства.

  3. Следуйте инструкциям, появляющимся на экране.
  4. В группе Типичные задачи для изображений выберите команду Печать изображений.

Примечания

  • XOX
  • После нажатия кнопки Готово в мастере работы со сканером или цифровой камерой Windows открывает папку, содержащую изображения и доступные задачи для изображений.
  • Для получения изображений сканер или камеру необходимо установить, включить и подключить к компьютеру.


Просмотр изображений в режиме слайд-шоу

Чтобы просмотреть изображения в режиме слайд-шоу

  1. Подключите камеру или сканер к компьютеру.
  2. Если камера поддерживает Plug and Play, будет запущен мастер работы со сканером или цифровой камерой.

    -или-

    Если камера не поддерживает технологию Plug and Play или используется сканер, щелкните правой кнопкой мыши камеру или сканер, изображения с которых требуется просмотреть, а затем выберите соответствующую команду для данного устройства.

  3. Следуйте инструкциям, появляющимся на экране.
  4. После сохранения изображений на компьютере выберите в группе Типичные задачи для изображений команду Просмотреть в режиме слайд-шоу.

Примечания

  • XOX
  • Для начала воспроизведения, перехода к предыдущему или следующему слайду либо завершения слайд-шоу пользуйтесь панелью инструментов режима слайд-шоу.
  • Если выделено только одно изображение или вообще ни одного, в слайд-шоу будут включены все изображения. Для выборочного просмотра необходимо выделить не менее двух изображений.
  • Просмотр изображений в режиме слайд-шоу возможен в любой подпапке папки «Мои рисунки» или в любой папке, настроенной как папка изображений.


Просмотр свойств сканера или цифровой камеры

Чтобы просмотреть свойства сканера или цифровой камеры

  • Щелкните камеру или сканер, свойства которых требуется просмотреть, правой кнопкой мыши и выберите команду Свойства.

Примечание

  • XOX


Удаление изображений из цифровой камеры

Чтобы удалить изображения из цифровой камеры

Внимание!

Отменить удаление изображений из камеры невозможно. Выбирайте только те изображения, которые требуется окончательно удалить.

  1. Щелкните камеру, из которой требуется удалить изображения, правой кнопкой мыши и выберите команду Получить снимки.
  2. На первой странице мастера работы со сканером или цифровой камерой щелкните ссылку для продвинутых пользователей.
  3. Выделите изображение, которое требуется удалить, а затем выберите команду Удалить этот файл в группе Типичные задачи для файлов.

Примечания

  • XOX
  • Чтобы удалить изображение из папки «Мои рисунки», выделите нужное изображение, а затем выберите команду Удалить этот файл в группе Типичные задачи для папок и файлов.
  • Чтобы удалить несколько изображений из папки «Мои рисунки», щелкните первое из них, нажмите клавишу CTRL и, удерживая ее, щелкните остальные изображения, которые требуется удалить. Затем выберите в группе Типичные задачи для папок и файлов команду Удалить выделенные элементы.
  • Для просмотра изображений камера или сканер должны быть установлены на компьютере и подключены к нему.


Создание изображений с помощью цифровой камеры

Чтобы создать изображение с помощью цифровой камеры

  1. Щелкните камеру, которую требуется использовать для создания изображений, правой кнопкой мыши и выберите команду Получить снимки.
  2. На первой странице мастера работы со сканером или цифровой камерой щелкните ссылку для продвинутых пользователей.
  3. Наведите камеру на объект, снимок которого требуется сделать.
  4. В группе Задания цифровой камеры выберите команду Сделать новый снимок.

Снимок будет отображен для предварительного просмотра.

Примечания

  • XOX
  • Чтобы удалить изображение из папки «Мои рисунки», выделите его, а затем выберите команду Удалить этот файл в группе Типичные задачи для папок и файлов.
  • Чтобы удалить несколько изображений из папки «Мои рисунки», щелкните сначала первое из них, а затем, нажав клавишу CTRL и удерживая ее, — остальные. После этого выберите в группе Типичные задачи для папок и файлов команду Удалить выделенные элементы.