Общие сведения о таблице символов

Таблица символов служит для просмотра символов, включенных в выбранный шрифт. Она отображает следующие наборы символов: Windows, DOS и Юникод.

Отдельный символ или группу символов можно скопировать в буфер обмена, а затем вставить в любое приложение, в котором они будут отображаться. Многие программы, например WordPad, позволяют копировать символы путем их перетаскивания из таблицы символов непосредственно в открытый документ.

С помощью таблицы символов можно искать символы по их именам или диапазонам (таким, как стрелки или математические операторы) в кодировке Юникод либо по другим признакам классификации.

Таблица символов служит также для просмотра и копирования личных символов, созданных в редакторе личных символов.

Если известно значение нужного символа в кодировке Юникод, специальный символ можно вставить непосредственно в документ без помощи таблицы символов. Для этого откройте документ и отметьте курсором место, куда требуется вставить специальный символ. Затем при включенном режиме NUM LOCK нажмите клавишу ALT и, не отпуская ее, введите на цифровой клавиатуре значение нужного символа в кодировке Юникод.

См. также


Вставка специальных символов в документ

Рисунок Microsoft Windows

Чтобы вставить специальный символ в документ

  1. Откройте таблицу символов.
  2. В поле Шрифт введите или выберите название нужного шрифта.
  3. Выберите специальный символ, который требуется вставить в документ.
  4. Нажмите кнопку Выбрать, а затем — кнопку Копировать.
  5. Откройте документ и отметьте курсором место, куда требуется вставить специальный символ.
  6. В меню Правка выберите команду Вставить.

Примечания

  • XOX
  • Специальный символ можно также перетащить в документ, если используемое приложение поддерживает перетаскивание. Для этого щелкните символ, который требуется скопировать (его изображение будет увеличено), и перетащите его в открытый документ.
  • Если известно значение нужного символа в кодировке Юникод, специальный символ можно вставить непосредственно в документ без помощи таблицы символов. Для этого откройте документ и отметьте курсором место, куда требуется вставить специальный символ. Затем при включенном режиме NUM LOCK нажмите клавишу ALT и, не отпуская ее, введите на цифровой клавиатуре значение нужного символа в кодировке Юникод.

См. также


Вставка личных символов в документ

Чтобы вставить личный символ в документ

  1. Откройте таблицу символов.
  2. В списке Шрифт введите или выберите название шрифта, с которым связаны личные символы.
  3. Выберите личный символ, который требуется вставить в документ.
  4. Нажмите кнопку Выбрать, а затем — кнопку Копировать.
  5. Откройте документ и установите курсор в позицию, куда требуется вставить личный символ.
  6. В меню Правка выберите команду Вставить.

Примечания

  • XOX
  • Если из поля Для копирования не были удалены символы, скопированные ранее, они будут скопированы вместе с вновь выбранными символами.
  • Если в документе личный символ отображается неправильно, выделите его и смените шрифт на тот, с которым связан символ.

См. также


Поиск символов

В таблице символов все символы определенного шрифта отображаются в порядке их значений в кодировке Юникод. Если известно значение искомого символа в кодировке Юникод, можно прокрутить список символов шрифта, чтобы быстрее найти его.

Если значение символа в кодировке Юникод неизвестно, установите флажок Дополнительные параметры просмотра. Это позволит выводить группы символов, чтобы сузить границы поиска. Символы можно искать даже по названию, используя поле Поиск. Например, если требуется найти символ денежной единицы евро, установите флажок Дополнительные параметры просмотра, а затем введите слово евро в поле Поиск. Если в строке состояния появится сообщение о том, что таких символов нет, выберите другой шрифт и повторите попытку поиска. Некоторые шрифты содержат не все символы.

См. также


Поиск символа по его названию

Чтобы найти символ по его названию

  1. Откройте таблицу символов.
  2. В поле Шрифт введите или выберите название шрифта, в котором требуется выполнить поиск.
  3. Установите флажок Дополнительные параметры просмотра.
  4. В поле Набор символов введите или выберите название набора символов, по которому требуется выполнить поиск. Если набор символов недоступен, выберите другой шрифт.
  5. В поле Поиск введите название или часть названия искомого символа. Например, чтобы найти какую-либо греческую букву, введите Greek, а чтобы найти все типы кириллического символа «Ж», введите Zhe.
  6. Нажмите кнопку Найти.

Примечания

  • XOX
  • Чтобы начать новый поиск, нажмите кнопку Сбросить.
  • Чтобы просмотреть название определенного символа (и его шестнадцатеричный код), наведите на него указатель мыши. Эти сведения отображаются также в строке состояния, расположенной в нижней части окна «Таблица символов», и могут служить в качестве примера при создании запросов поиска.
  • Чтобы найти символ по названию в конкретном диапазоне Юникод, выберите в поле Группировка пункт Диапазоны Юникода.
  • XOX

См. также


Поиск символа по его значению в кодировке Юникод

Чтобы найти символ по его значению в кодировке Юникод

  1. Откройте таблицу символов.
  2. В поле Шрифт введите или выберите название шрифта, в котором требуется выполнить поиск.
  3. Установите флажок Дополнительные параметры просмотра.
  4. В списке Набор символов введите или выберите Диапазоны Юникода.
  5. В списке Группировка введите или выберите Все.
  6. В поле Найти Юникод введите четырехзначное значение искомого символа в кодировке Юникод. Символ будет автоматически выделен в сетке символов.

Примечание

  • XOX

См. также


Поиск символа по категории Юникод

Чтобы найти символ по категории Юникод

  1. Откройте таблицу символов.
  2. В поле Шрифт введите или выберите название шрифта, в котором требуется выполнить поиск.
  3. Установите флажок Дополнительные параметры просмотра.
  4. В списке Группировка введите или выберите Диапазоны Юникода.
  5. В списке Диапазоны Юникода окна Группировка выберите категорию символов, которую требуется просмотреть. Символы, относящиеся к выбранной категории, будут отображены в сетке таблицы символов.
  6. При необходимости прокрутите список до нужного символа, а затем дважды щелкните этот символ, чтобы поместить его в поле Для копирования.
  7. Чтобы скопировать выбранный символ, нажмите кнопку Копировать.

Примечание

  • XOX

См. также


Поиск символов китайского, японского и корейского алфавитов по их звучанию

Чтобы найти символ китайского, японского или корейского алфавита по его звучанию

Поиск символа по его звучанию возможен в следующих наборах символов: кандзи (японский) по хирагане, хандзя (корейский) по хангыль, упрощенное китайское письмо по Пин-Ин, традиционное китайское письмо по бопомофо. Соответствующий набор символов должен быть установлен на компьютере. Перечисленные наборы символов можно добавить с помощью панели инструментов, войдя в систему с учетной записью администратора. Для этого дважды щелкните на панели управления значок Язык и региональные стандарты. На вкладке Дополнительно в списке Кодовые страницы таблиц преобразования выберите языки, которые требуется добавить.

  1. Откройте таблицу символов.
  2. Установите флажок Дополнительные параметры просмотра.
  3. В списке Группировка введите или выберите название одного из следующих наборов символов: кандзи (японский) по хирагане, хандзя (корейский) по хангыль, упрощенное китайское по Пин-Ин, традиционное китайское письмо по бопомофо.
  4. В диалоговом окне Группировка выберите символ, который соответствует искомому звуку.

    В таблице символов будут показаны символы, начинающиеся с выбранного звука.

Примечание

  • XOX

См. также


Сочетания клавиш для таблицы символов

Дважды щелкнув символ в таблице символов, можно перемещаться по сетке символов с помощью сочетаний клавиш, перечисленных в следующей таблице.

Клавиша или сочетание клавиш | Действие
СТРЕЛКА ВПРАВО | Перемещение вправо или в начало следующей строки
СТРЕЛКА ВЛЕВО | Перемещение влево или в конец предыдущей строки
СТРЕЛКА ВВЕРХ | Перемещение на одну строку вверх
СТРЕЛКА ВНИЗ | Перемещение на одну строку вниз
PAGE UP | Перемещение на одну страницу таблицы вверх
PAGE DOWN | Перемещение на одну страницу таблицы вниз
HOME | Перемещение в начало строки
END | Перемещение в конец строки
CTRL + HOME | Перемещение к первому символу
CTRL + END | Перемещение к последнему символу
ПРОБЕЛ | Переключение между обычным и укрупненным отображением выбранного символа

См. также