Общие сведения о программе папки обмена

При вырезании или копировании данных в приложении они помещаются в буфер обмена и остаются в нем до очистки буфера пользователем или до вырезания или копирования нового фрагмента данных. Содержимое буфера обмена отображается в окне буфера обмена в программе папки обмена. Оно может быть вставлено в любые документы произвольное число раз. Однако сведения в буфере обмена хранятся только временно.

Программа папки обмена позволяет вырезать или копировать данные из других программ и хранить их на странице, которую можно сохранить под любым именем, использовать повторно и совместно с другими пользователями.

Страницы папки обмена можно использовать совместно с другими пользователями, на компьютерах которых установлена программа папки обмена.

Содержимое буфера обмена можно сохранить не только на странице папки обмена, но и в виде отдельного файла буфера обмена. Такие файлы обычно имеют расширение .clp, и общий доступ к ним невозможен.

В буфере обмена может храниться текст в различных форматах: «Текст» (используется большинством программ для Windows), «Текст OEM» (используется программами для MS-DOS) и «Текст Юникод» (включает в себя все основные наборы символов). Меню Вид позволяет просматривать данные в различных форматах.

См. также


Решение задач для папки обмена

Рисунок Microsoft Windows

Решение задач

Следующие задачи часто выполняются при работе в папке обмена. Чтобы найти конкретное слово или фразу, перейдите на вкладку Указатель или Поиск.

Сохранение содержимого буфера обмена в локальной папке обмена

Текст или рисунки, скопированные в буфер обмена, можно вставить на постоянно сохраняемую страницу папки обмена.

Пошаговые инструкции

Совместное использование страницы локальной папки обмена

Текст или рисунки на страницах папки локального обмена можно сделать доступными для других пользователей.

Пошаговые инструкции

Копирование страницы папки обмена в буфер обмена

Скопируйте данные со страницы папки обмена в буфер обмена, а затем вставьте их в другое место.

Пошаговые инструкции


Сохранение содержимого буфера обмена в локальной папке обмена

Чтобы сохранить содержимое буфера обмена в локальной папке обмена

  1. В программе «Папка обмена» выберите в меню Окно пункт Локальная папка обмена.
  2. В меню Правка выберите команду Вставить.
  3. В поле Страница введите имя для страницы папки обмена.
  4. Чтобы сделать страницу доступной для других пользователей, установите флажок Разрешить общий доступ, а затем нажмите кнопку OK.
  5. В диалоговом окне Общий доступ к странице папки обмена задайте нужные параметры общего доступа.

Примечание

  • Если команда Вставить недоступна, выделите данные в каком-нибудь файле и скопируйте их. Скопированные данные можно вставить в окно папки обмена. При вырезании выделенных данных они помещаются во временное хранилище, называемое буфером обмена.


Отображение страницы папки обмена в разных режимах

Чтобы отобразить страницу папки обмена в разных режимах

Выберите страницу в локальной папке обмена, а затем выполните одну из следующих команд меню Вид:

  • чтобы отобразить заголовки в алфавитном порядке — Содержание;
  • чтобы вывести миниатюрное изображение каждой страницы — Эскизы страниц;
  • чтобы отобразить содержимое страницы, выберите нужную страницу и выполните команду По страницам.


Подключение к папке обмена на другом компьютере для доступа к общим страницам папки обмена

Чтобы подключиться к папке обмена на другом компьютере для доступа к общим страницам папки обмена

  1. В меню Файл выберите команду Подключить.
  2. В поле Компьютер введите имя компьютера, к папке обмена которого требуется подключиться, либо выберите имя в списке Выберите компьютер.

    Папка обмена удаленного компьютера открывается в окне папки обмена на локальном компьютере, предоставляя возможность работы с общими страницами папки обмена.

Примечания

  • Если это окно оказалось пустым, значит, владелец папки обмена не определил как общую ни одну страницу.
  • По окончании работы с удаленной папкой обмена можно отключиться от нее.
  • Для того чтобы пользоваться данными с общих страниц на другом компьютере, необходимо подключиться к папке обмена на этом компьютере.


Отключение от папки обмена на другом компьютере

Чтобы отключиться от папки обмена на другом компьютере

  1. Выберите окно подключенной папки обмена.
  2. В меню Файл выберите команду Отключить.


Открытие общего доступа к странице локальной папки обмена

Чтобы открыть общий доступ к странице локальной папки обмена

  1. В окне локальной папки обмена выберите нужную страницу.
  2. В меню Файл выберите команду Общий доступ.
  3. В диалоговом окне Общий доступ к странице папки обмена выполните одно из следующих действий.
    • Для того чтобы при попытке связать страницу с документом запускалась программа, с помощью которой было создано содержимое данной страницы, установите флажок Запускать приложение при подключении.
    • Для того чтобы программа выполнялась в окне, свернутом в значок, вместе с флажком Запускать приложение при подключении установите флажок Выполнять в свернутом окне.
  4. Чтобы определить режимы доступа к странице для групп и пользователей, нажмите кнопку Разрешения.

Примечания

  • Чтобы изменить настройку общей страницы папки обмена, щелкните нужную страницу, а затем выберите в меню Файл команду Общий доступ. На экране появится диалоговое окно Свойства страницы папки обмена, позволяющее задать нужные параметры.
  • Сделать файлы буфера обмена общими нельзя. Для совместной работы с буфером обмена необходимо сохранить его содержимое в виде страницы локальной папки обмена.


Прекращение общего доступа к странице локальной папки обмена

Чтобы прекратить общий доступ к странице локальной папки обмена

  1. В окне локальной папки обмена выберите нужную страницу.
  2. В меню Файл выберите команду Прекратить общий доступ.


Изменение разрешений для общей страницы папки обмена

Чтобы изменить разрешения для общей страницы папки обмена

  1. В окне локальной папки обмена выберите нужную страницу папки обмена.
  2. В меню Безопасность выберите пункт Разрешения.
  3. В списке Имя выберите имя группы или пользователя, для которых требуется изменить разрешения.
  4. Выберите другое разрешение в списке Тип доступа.

Примечание

  • Для изменения разрешений доступа к общей странице папки обмена необходимо быть владельцем этой страницы или иметь соответствующее разрешение от владельца.


Удаление пользователя или группы из списка разрешений для папки обмена

Чтобы удалить пользователя или группу из списка разрешений для папки обмена

  1. В окне локальной папки обмена выберите нужную страницу.
  2. В меню Безопасность выберите пункт Разрешения.
  3. В списке Имя выберите имя группы или пользователя, разрешения которых требуется удалить, а затем нажмите кнопку Удалить.

Примечание

  • Для удаления пользователей или групп из списка разрешений доступа к общей странице папки обмена необходимо быть владельцем этой страницы или иметь соответствующее разрешение от владельца.


Добавление пользователя или группы в список разрешений для папки обмена

Чтобы добавить пользователя или группу в список разрешений для папки обмена

  1. В окне локальной папки обмена выберите нужную страницу папки обмена.
  2. В меню Безопасность выберите пункт Разрешения.
  3. В диалоговом окне Разрешения: Страница папки обмена нажмите кнопку Добавить.
  4. При необходимости выведите имена пользователей и групп.
    • Для просмотра имен пользователей выделенного компьютера или домена нажмите кнопку Пользователи.
    • Для просмотра имен членов выделенной локальной или глобальной группы нажмите кнопку Члены. Для добавления членов в список разрешений выделите нужные имена в диалоговом окне Принадлежность к локальным группам или Принадлежность к глобальной группе, а затем нажмите кнопку Добавить.
  5. В списке Имена выберите имена пользователей или групп, которые следует добавить в список разрешений, и нажмите кнопку Добавить.
  6. Выберите разрешение в списке Тип доступа.

Примечания

  • В диалоговом окне Добавление пользователей и групп выводятся имена групп на компьютере или в домене, имя которого отображается в поле Список имен с. Имена локальных групп заканчиваются звездочкой (*). Чтоб просмотреть список групп в другом домене, выберите имя нужного домена в поле Список имен с.
  • Если неизвестно имя домена, в котором находится учетная запись пользователя или группы, нажмите кнопку Найти в диалоговом окне Добавление пользователей и групп.
  • Имена групп в поле Добавить имена можно вводить с клавиатуры, не дожидаясь отображения списка групп в поле Имена средствами Windows.
  • Разрешения для общих страниц папки обмена действуют совокупно. Например, если пользователь является членом нескольких групп, каждая из которых имеет свой набор разрешений на доступ к одной и той же общей странице папки обмена, то ему будут доступны все эти разрешения. Исключение составляет разрешение «Нет доступа», отменяющее все прочие разрешения.
  • Имена доменов отображаются только в том случае, если компьютер входит в домен под управлением Windows Server. Отображаются домены, имеющие доверительные отношения с доменом, в котором находится страница.


Защита страниц папки обмена

Защита страниц папки обмена

Для отдельных общих страниц папки обмена можно задать следующие разрешения.

  • Нет доступа
  • Чтение
  • Чтение и связь
  • Изменение
  • Полная запись
  • Диалоговое окно «Особые параметры печати»

Разрешения для общих страниц папки обмена действуют совокупно. Например, если пользователь является членом нескольких групп, каждая из которых имеет свой набор разрешений на доступ к одной и той же общей странице папки обмена, то ему будут доступны все эти разрешения. Исключение составляет разрешение «Нет доступа», отменяющее все прочие разрешения.

По умолчанию пользователь, создающий общую страницу папки обмена, получает разрешение «Полный доступ», а члены той же группы получают разрешение «Чтение и связь».


Включение аудита страницы папки обмена

Чтобы включить аудит страницы папки обмена

XOX

  1. В окне локальной папки обмена выберите нужную страницу папки обмена.
  2. В меню Безопасность выберите команду Аудит.
  3. В списке Имя выберите имя группы или пользователя.
  4. В группе Аудит событий выберите события для аудита.

Примечания

  • Аудит должен быть настроен в групповой политике. XOX
  • Если список Имя не содержит записей, необходимо добавить группу или пользователя в список аудита. XOX


Добавление пользователя или группы в список аудита

Чтобы добавить пользователя или группу в список аудита

XOX

  1. В окне локальной папки обмена выберите нужную страницу папки обмена.
  2. В меню Безопасность выберите команду Аудит.
  3. В диалоговом окне Аудит: Cтраница папки обмена нажмите кнопку Добавить.
  4. При необходимости выведите имена пользователей и групп.
    • Для просмотра имен пользователей выделенного компьютера или домена нажмите кнопку Пользователи.
    • Для просмотра имен членов выделенной локальной или глобальной группы нажмите кнопку Члены. Для добавления членов в список аудита выделите нужные имена в диалоговом окне Принадлежность к локальным группам или Принадлежность к глобальной группе, а затем нажмите кнопку Добавить.
  5. В списке Имена выберите имена пользователей или групп, которые следует добавить к списку аудита, и нажмите кнопку Добавить.

Примечания

  • В диалоговом окне Добавление пользователей и групп выводятся имена групп на компьютере или в домене, имя которого отображается в поле Список имен с. Имена локальных групп заканчиваются звездочкой (*). Чтоб просмотреть список групп в другом домене, выберите имя нужного домена в поле Список имен с.
  • Если неизвестно имя домена, в котором находится учетная запись пользователя или группы, нажмите кнопку Найти в диалоговом окне Добавление пользователей и групп.
  • Имена групп в поле Добавить имена можно вводить с клавиатуры, не дожидаясь отображения списка групп в поле Имена средствами Windows.
  • Имена доменов отображаются только в том случае, если компьютер входит в домен под управлением Windows Server. Отображаются домены, имеющие доверительные отношения с доменом, в котором находится страница.


Удаление группы или пользователя из списка аудита страницы папки обмена

Чтобы удалить группу или пользователя из списка аудита страницы папки обмена

XOX

  1. В окне локальной папки обмена выберите страницу папки обмена, аудит которой требуется прекратить.
  2. В меню Безопасность выберите пункт Аудит.
  3. Выберите имя группы или пользователя в списке Имя, а затем нажмите кнопку Удалить.


Смена владельца страницы папки обмена

Чтобы стать владельцем страницы папки обмена

XOX

  1. В окне локальной папки обмена выберите нужную страницу.
  2. В меню Безопасность выберите пункт Владелец.
  3. Нажмите кнопку Стать владельцем.

Примечания

  • Владельцем страницы папки обмена становится пользователь, создавший эту страницу. Владелец может в любое время изменять разрешения на доступ к этой странице, даже если администратором (или другим пользователем) для этой страницы назначены другие разрешения. Права владельца имеют приоритет.
  • Для того чтобы стать владельцем страницы папки обмена, необходимо получить соответствующее разрешение от ее владельца. Кроме того, стать владельцем страницы папки обмена может член группы администраторов.
  • Администратор может стать владельцем страницы, но не может передать владение страницей другим пользователям.


Сохранение содержимого буфера обмена в файле

Чтобы сохранить содержимое буфера обмена в файле

  1. В программе «Папка обмена» выберите в меню Окно пункт Локальная папка обмена.
  2. В меню Файл выберите команду Сохранить как.
  3. В поле Папка выберите папку, в которой следует сохранить файл.
  4. В поле Имя файла введите имя для файла, который требуется сохранить.
  5. Нажмите кнопку Сохранить.

Примечание

  • Файл буфера обмена по умолчанию получает расширение .clp.


Открытие файла буфера обмена

Чтобы открыть файл буфера обмена

  1. В программе «Папка обмена» выберите в меню Окно пункт Буфер обмена.
  2. В меню Файл выберите команду Открыть.
  3. В поле Имя файла введите имя файла буфера обмена, который требуется открыть. Если в нем уже содаржется данные, на экране появится предложение очистить буфер обмена. Нажмите кнопку Да, чтобы удалить содержимое буфера обмена и открыть указанный файл.


Очистка буфера обмена

Чтобы очистить буфер обмена

  1. В программе «Папка обмена» выберите в меню Окно команду Буфер обмена.
  2. В меню Правка выберите команду Удалить.
  3. Нажмите кнопку Да.

Примечание

  • Поскольку буфер обмена хранит данные в нескольких форматах, его очистка может освободить некоторый объем памяти.


Копирование страницы папки обмена в буфер обмена

Чтобы скопировать страницу папки обмена в буфер обмена

  1. Выберите нужную страницу в окне локальной папки обмена.
  2. В меню Правка выберите команду Копировать.


Копирование объекта с другого компьютера в локальный буфер обмена

Чтобы скопировать объект с другого компьютера в локальный буфер обмена

  1. В меню Файл выберите команду Подключить.
  2. В поле Компьютер введите имя компьютера, к которому требуется подключиться, либо щелкните нужное имя в списке Выберите компьютер, а затем нажмите кнопку OK.
  3. Перейдите на страницу папки обмена, с которой следует выполнить копирование.
  4. В меню Правка выберите команду Копировать.

    Скопированные данные временно помещаются в буфер обмена.