Дата компиляции

 Дата компиляции 01.09.2001


Установка цветового профиля

Рисунок Microsoft Windows

Чтобы установить цветовой профиль

  1. С помощью окна «Мой компьютер» найдите в папке системный корневой каталог\System32\Spool\Drivers\Color цветовой профиль, который требуется установить.
  2. Щелкните правой кнопкой значок профиля и выберите команду Установить профиль.

    Цвет значка файла изменится с серого на белый.

Примечания

  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.
  • При установке профиля реестр изменяется и становится доступным для системы управления цветом.

См. также


Установка цветового профиля для монитора

Чтобы установить цветовой профиль для монитора

XOX

  1. На панели управления откройте компонент Экран.
  2. На вкладке Настройка нажмите кнопку Дополнительно.
  3. На вкладке Управление цветом нажмите кнопку Добавить, чтобы открыть диалоговое окно Добавить сопоставление профиля.
  4. Найдите новый цветовой профиль, который требуется связать с монитором.
  5. Выберите новый профиль и нажмите кнопку Добавить.

Примечания

  • XOX
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.
  • Для получения дополнительных сведений о профиле в диалоговом окне Добавить сопоставление профиля щелкните правой кнопкой значок профиля и выберите команду Свойства.
  • Цветовые профили обычно устанавливаются в папку системный корневой каталог\System32\Spool\Drivers\Color.
  • В Windows имеется цветовой профиль с именем sRGB Color Space Profile.icm, который может использоваться с любым устройством, поддерживающим стандарт Image Color Management 2.0.


Установка цветового профиля для принтера

Чтобы установить цветовой профиль для принтера

  1. На панели управления откройте компонент Принтеры и факсы.
  2. Щелкните правой кнопкой принтер, который предполагается связать с цветовым профилем, выберите команду Свойства, а затем вкладку Управление цветом.
  3. Чтобы открыть диалоговое окно Добавить сопоставление профиля, нажмите кнопку Добавить.
  4. Найдите новый цветовой профиль, который требуется связать с принтером.
  5. Выберите новый профиль и нажмите кнопку Добавить.

Примечания

  • XOX
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.
  • Вкладка «Управление цветом» имеется в окне свойств только цветных принтеров, поддерживающих управление цветом.
  • Для получения дополнительных сведений о профиле в диалоговом окне Добавить сопоставление профиля щелкните правой кнопкой значок профиля и выберите команду Свойства.
  • Цветовые профили обычно устанавливаются в папку системный корневой каталог\System32\Spool\Drivers\Color.
  • В Windows имеется цветовой профиль с именем sRGB Color Space Profile.icm, который может использоваться с любым устройством, поддерживающим стандарт Image Color Management 2.0.


Смена активного цветового профиля монитора

Чтобы сменить активный цветовой профиль монитора

XOX

  1. На панели управления откройте компонент Экран.
  2. На вкладке Настройка нажмите кнопку Дополнительно.
  3. На вкладке Управление цветом выберите цветовой профиль, который следует сделать активным, и нажмите кнопку Использовать по умолчанию.
  4. Нажмите кнопку Применить или ОК.

Примечания

  • XOX
  • Если с монитором не связан ни один цветовой профиль, нажмите кнопку Добавить, чтобы открыть диалоговое окно Добавить сопоставление профиля.
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.
  • Для получения дополнительных сведений о конкретном цветовом профиле, нажмите кнопку Добавить, чтобы открыть диалоговое окно Добавить сопоставление профиля, щелкните правой кнопкой профиль и выберите команду Свойства.
  • В Windows имеется цветовой профиль с именем sRGB Color Space Profile.icm, который может использоваться с любым устройством, поддерживающим стандарт Image Color Management 2.0.


Смена активного цветового профиля принтера

Чтобы сменить активный цветовой профиль принтера

  1. На панели управления откройте компонент Принтеры и факсы.
  2. Щелкните правой кнопкой используемый цветной принтер, выберите команду Свойства, а затем — вкладку Управление цветом.
  3. В поле Цветовые профили, сопоставленные данному принтеру, выберите цветовой профиль, который предполагается использовать как активный, и нажмите кнопку Применить.

Примечания

  • XOX
  • Если с принтером не связан ни один цветовой профиль, нажмите кнопку Добавить, чтобы открыть диалоговое окно Добавить сопоставление профиля.
  • Для получения дополнительных сведений о профиле в диалоговом окне Добавить сопоставление профиля щелкните правой кнопкой значок профиля и выберите команду Свойства.
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.
  • Цветовые профили обычно устанавливаются в папку системный корневой каталог\System32\Spool\Drivers\Color.
  • В Windows имеется цветовой профиль с именем sRGB Color Space Profile.icm, который может использоваться с любым устройством, поддерживающим стандарт Image Color Management 2.0.


Смена способа передачи изображения или страницы при отображении и печати

Чтобы сменить способ передачи изображения или страницы при отображении и печати

  1. В графическом редакторе, в котором создается изображение или страница, в меню Файл выберите команду Управление цветом.
  2. Установите флажок Включить управление цветом и выберите параметр Базовое управление цветом.
  3. В поле Цель обработки выберите нужную цель обработки.

Примечания

  • Для внедрения параметров управления цветом графический редактор должен поддерживать стандарт Image Color Management 2.0.
  • XOX


Общие сведения об управлении цветом

Image Color Management (ICM) 2.0 является интерфейсом прикладного программирования (API) операционной системы, позволяющим проверить точность и совместимость представления цветов для всех устройств публикации. Воспроизведение цвета сканерами, мониторами, принтерами и приложениями по ряду причин традиционно различалось. Без стандартной системы управления цветом программы и устройства компьютера воспроизводили цвета по-разному. Для каждой программы, а также для устройств различных типов необходимо было устанавливать цветовые профили. В результате, совместимость цветов достигалась путем проб и ошибок.

Система управления цветом помогает преодолеть эти ограничения, предоставляя каркас для организации взаимодействия программного обеспечения и устройств публикации. Цветовой профиль устанавливается при добавлении нового устройства и используется при каждом цветном сканировании, выводе на экран или печати. В несложных программах подготовки публикаций управление цветом может быть настроено для автоматической работы. Тем не менее, полное управление доступно пользователям с особыми потребностями, например компьютерным художникам или издателям, способным вручную указать цветовой профиль, используемый сканером, монитором или принтером, или цель обработки, применяемую для изображений или страниц со специальными требованиями к воспроизведению цвета. В ICM предлагается простой метод выбора дополнительных профилей.

Для настройки некоторых параметров управления цветом можно воспользоваться значком «Экран» на панели управления. XOX


Проверка цветопередачи на другом устройстве вывода

Чтобы проверить цветопередачу на другом устройстве вывода

  1. В графическом редакторе, в котором создается изображение или страница, выберите в меню Файл команду Управление цветом.
  2. Установите флажок Включить управление цветом и выберите параметр Проверка.
  3. В поле со списком Профиль эмулируемого устройства выберите цветовой профиль, используемый для представления устройства вывода.
  4. В поле Цель обработки выберите нужную цель обработки.

Примечания

  • Для внедрения параметров управления цветом графический редактор должен поддерживать стандарт Image Color Management 2.0.
  • Конечным устройством может быть принтер, монитор, печатная машина или другое устройство вывода.


Удаление цветового профиля монитора

Чтобы удалить цветовой профиль монитора

XOX

  1. На панели управления откройте компонент Экран.
  2. На вкладке Настройка нажмите кнопку Дополнительно.
  3. На вкладке Управление цветом выберите цветовой профиль, который следует удалить, и нажмите кнопку Удалить.

Примечания

  • XOX
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.


Удаление цветового профиля принтера

Чтобы удалить цветовой профиль принтера

  1. На панели управления откройте компонент Принтеры и факсы.
  2. Щелкните правой кнопкой мыши нужный принтер, выберите команду Свойства и откройте вкладку Управление цветом.
  3. Выберите цветовой профиль, который следует удалить, и нажмите кнопку Удалить.

Примечания

  • XOX
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.


Использование целей обработки

В Windows поддерживаются четыре варианта цели обработки.

  • Изображения обеспечивает наилучшую передачу фотографических изображений. Все цвета одного цветового диапазона масштабируются так, чтобы попадать в другой цветовой диапазон. При этом сохраняется соотношение цветов.
  • Графика обеспечивает наилучшее отображение диаграмм, для которых четкость воспроизведения цветов более существенна, чем их точное соответствие. Относительная насыщенность цветов сохраняется при переходе от одного цветового диапазона к другому. Цвета, находящиеся вне цветового диапазона, заменяются на цвета с той же насыщенностью, но с другой степенью яркости, находящиеся на границе цветового диапазона.
  • Корректура обеспечивает наилучшую передачу эмблем, в которых требуется точное сопоставление небольшого числа цветов. Цвета, попадающие в цветовые диапазоны обоих устройств, не изменяются. Другим цветам может быть сопоставлен один и тот же цвет, что в результате может привести к сжатию полутонов.
  • Соответствие используется для сопоставления с аппаратно-независимыми цветовыми пространствами. Результатом является изображение, предназначенное для бумаги высшего качества с широким динамическим диапазоном и диапазоном цветов.

Цели обработки могут быть настроены при помощи команды Управление цветом из меню Файл большинства графических редакторов.


Синхронизация цветов между монитором и принтером

Чтобы синхронизировать цвета между монитором и принтером

  1. В графическом редакторе, в котором создается изображение или страница, в меню Файл выберите команду Управление цветом.
  2. Установите флажок Включить управление цветом и выберите параметр Базовое управление цветом.
  3. В поле со списком Профиль дисплея выберите цветовой профиль, используемый для монитора.
  4. В поле со списком Профиль принтера выберите цветовой профиль, используемый для принтера.
  5. В поле Цель обработки выберите нужную цель обработки.

Примечания

  • Для использования параметров управления цветом графический редактор должен поддерживать стандарт Image Color Management 2.0.
  • Цветовые профили передают цветовые характеристики устройства в систему управления цветом. Связывание правильного цветового профиля со всеми средствами публикации помогает обеспечить согласованное применение цветов в процессе публикации.
  • XOX