Отмена последнего действия в программе

Рисунок Microsoft Windows

Чтобы отменить последнее действие в программе

  • Выберите в меню Правка команду Отменить.

Примечания

  • Некоторые действия не могут быть отменены. Если команда Отменить недоступна, отмена последнего действия невозможна.
  • Некоторые программы могут отменять не одно, а несколько последних действий.

См. также


Внедрение данных в другой документ

Чтобы внедрить данные из одного документа в другой

  1. Выделите данные, которые нужно внедрить в другой документ.
  2. В меню Правка выберите команду Копировать.
  3. Щелкните в новом документе место, куда требуется вставить данные.
  4. Выберите в меню Правка команду Специальная вставка, а затем нажмите кнопку OK.

Примечания

  • В диалоговом окне Специальная вставка выберите вариант, который позволит редактировать внедренные данные с помощью нужных панелей инструментов и меню. Например, при внедрении листа Excel в документ Word выберите в диалоговом окне Специальная вставка вариант «Лист Microsoft Excel» (объект).
  • Не все программы поддерживают внедрение. Если внедрение не поддерживается, данные будут скопированы в документ, но для их редактирования нельзя будет использовать панели инструментов и меню исходной программы.
  • Исходный документ и документ, в который внедрены данные, могут быть созданы в разных программах.
  • Если требуется, чтобы данные в новом документе автоматически обновлялись при их изменении в исходном документе, следует использовать не внедрение, а связывание.


Сохранение файла под другим именем или в другом формате

Чтобы сохранить файл под другим именем или в другом формате

  1. В меню Файл текущей программы выберите команду Сохранить как.
  2. Укажите для сохраняемого файла новое имя или другой формат.

Примечание

  • Если предыдущая версия этого файла была сохранена под другим именем или в другом формате, она не изменится.


Связывание данных из одного документа с другим документом

Чтобы связать данные из одного документа с другим документом

  1. Выделите данные, которые нужно связать с другим документом.
  2. В меню Правка выберите команду Копировать.
  3. Щелкните в новом документе то место, куда требуется поместить связанный документ.
  4. В меню Правка выберите команду Специальная вставка.
  5. Выберите Вставить связь и нажмите кнопку OK.

Примечания

  • Не все программы поддерживают связывание. Если связывание не поддерживается, команда Специальная вставка в меню Правка будет недоступна.
  • Исходный документ и документ, с которым связаны данные, могут быть созданы в разных программах.


Перемещение данных из одного документа в другой

Чтобы переместить данные из одного документа в другой

  1. Выделите данные, которые требуется переместить.
  2. В меню Правка выберите команду Вырезать.
  3. Щелкните в другом документе место, куда нужно вставить данные.
  4. В меню Правка выберите команду Вставить.

Примечание

  • Выбранные данные будут удалены из исходного документа и перемещены в другой документ.


Открытие файла из программы

Чтобы открыть файл из программы

  1. В меню Файл выберите команду Открыть.
  2. Выберите файл, который требуется открыть.

Примечание

  • Чтобы найти диск или папку, где содержится файл, раскройте, щелкнув стрелку, список Папка в диалоговом окне Открыть.


Завершение работы с программой

Чтобы завершить работу с программой

  • В меню Файл используемой программы выберите команду Выход.

Примечание

  • Для выхода из программы можно также нажать кнопку Закрыть в правом углу строки заголовка.


Сохранение файла

Чтобы сохранить файл

  1. В меню Файл текущей программы выберите команду Сохранить.
  2. Если данный файл сохраняется впервые, введите для него имя в поле Имя файла.

Примечание

  • Чтобы сохранить копию файла под другим именем или в другой папке, выберите в меню Файл команду Сохранить как. Раскройте, щелкнув стрелку, список Папка, чтобы найти диск или папку для сохранения файла, а затем введите новое имя в поле Имя файла.


Отображение и скрытие строки состояния

Чтобы отобразить или скрыть строку состояния

  • В меню Вид используемой программы выберите команду Строка состояния. Если слева от этой команды в меню стоит метка, строка состояния отображается.

Примечание

  • Некоторые программы не отображают строку состояния. В этом случае команда Строка состояния в меню Вид отсутствует.


Отображение и скрытие панели инструментов в окне папки

Чтобы отобразить или скрыть панель инструментов в окне папки

  • Выберите в меню Вид окна папки или программы пункт Панели инструментов, а затем — панель инструментов, которую требуется отобразить или скрыть.

Примечания

  • Рядом с названиями отображаемых панелей инструментов в меню Вид стоят метки.
  • В некоторых программах нельзя скрыть панели инструментов; в этом случае команда Панель инструментов в меню Вид отсутствует.


Копирование содержимого окна или экрана

Чтобы скопировать содержимое окна или экрана

  • Чтобы создать копию активного окна, нажмите клавиши ALT+PRINT SCREEN.
  • Чтобы скопировать весь экран в том виде, как он отображается на мониторе, нажмите клавишу PRINT SCREEN.

Примечание

  • Чтобы вставить полученное изображение в документ, откройте меню Правка в окне документа и выберите команду Вставить.


Копирование данных в другой документ

Чтобы скопировать данные из одного документа в другой

  1. Выделите данные, которые нужно скопировать.
  2. В меню Правка выберите команду Копировать.
  3. Щелкните в другом документе место, куда требуется вставить данные.
  4. В меню Правка выберите команду Вставить.

Примечания

  • Данные можно также связывать или внедрять.
  • Содержимое буфера обмена можно вставить в документ несколько раз.


Дата компиляции

 Дата компиляции 01.09.2001