Общие сведения о сжатых папках

Папки, сжатые с помощью команды «Сжатая папка» занимают меньше места на диске и быстрее переносятся на другие компьютеры. Пользователи могут работать с содержащимися в сжатых папках файлами и программами так же, как и с содержащимися в обычных папках

После создания сжатой папки (ее можно определить по изображению застежки на значке папки) пользователь имеет возможность сжимать файлы, программы или другие папки, перетаскивая в сжатую папку. Можно открывать файлы непосредственно из сжатых папок или извлекать их перед открытием.

Некоторые программы можно запускать непосредственно из сжатых zip-папок, не извлекая их. Однако для выполнения программ, зависящих от других файлов, такие файлы извлекать необходимо.

Сжатые папки можно перемещать в любые диски и папки на компьютере. Допускается также совместное использование сжатых zip-папок с другими пользователями, даже если они используют другие программы сжатия.

Допускается защита сжатых zip-папок с помощью пароля. Это позволяет защитить данные при при сохранении в общей сетевой папке, отправке в виде вложения в почтовом сообщении, а также при переносе между служебным и домашним компьютерами на дискетах.

Windows также поддерживает другой способ сжатия папок, если диск отформатирован в системе NTFS: сжатие файлов NTFS. Однако сжатие NTFS существенно отличается от сжатия файлов в zip-папках. Дополнительные сведения о сходстве и различии сжатия NTFS и сжатия в zip-папках см. в разделе Общие сведения о сжатии файлов.

Примечание

  • Установка другой программы сжатия под Windows приведет к удалению команды «Сжатые папки» из контекстного меню и к ее замене на значок программы сжатия.

См. также


Создание сжатой zip-папки

Рисунок Microsoft Windows

Чтобы создать сжатую zip-папку

  1. Откройте папку Мой компьютер.
  2. Дважды щелкните диск или папку.
  3. В меню Файл выберите команды Создать и Сжатая папка.
  4. Введите имя новой папки и нажмите клавишу ENTER.

Примечания

  • XOX
  • Сжатую папку можно также создать, щелкнув правой кнопкой рабочий стол и выбрав в контекстном меню команды Создать и Сжатая папка.
  • Сжатую папку можно определить по наличию изображения застежки на значке папки.
  • При наличии совместного доступа к сжатым папкам необходимо ограничить имя этой папки восемью символами и задать расширение .zip.

См. также


Открытие сжатой zip-папки

Чтобы открыть сжатую zip-папку

  • Сжатая папка открывается тем же способом, что и любая папка в операционной системе Windows. Дважды щелкните сжатую папку.

Примечания

  • Сжатую папку можно определить по наличию изображения застежки на значке папки.
  • Для просмотра степени сжатия и прочих сведений о файле в сжатой папке в меню Вид выберите команду Таблица.
  • При открытии или просмотре сжатых папок невозможно использовать кнопки Вперед или Назад, расположенные на панели инструментов, или перемещаться в папке на уровень вверх или вниз.

См. также


Добавление файлов в сжатую zip-папку

Чтобы добавить файлы в сжатую zip-папку

  1. Откройте окно Мой компьютер и найдите сжатую папку.
  2. Для сжатия файлов и папок перетащите их в сжатую папку.

Примечания

  • XOX
  • Для открытия программы или файла в сжатой папке дважды щелкните значок программы или файла.
  • Сжатую папку можно определить по наличию изображения застежки на значке папки.
  • Если для выполнения программы требуются файлы библиотек динамической компоновки или файлы данных, необходимо предварительно извлечь такие файлы. XOX

См. также


Извлечение файлов из сжатой zip-папки

Чтобы извлечь файлы из сжатой zip-папки

  1. Откройте окно Мой компьютер и найдите сжатую папку.
  2. Выполните одно из следующих действий.
    • Для извлечения одного файла или папки, дважды щелкните сжатую папку, чтобы открыть ее. Перетащите файл или папку из сжатой папки в новое расположение.
    • Чтобы извлечь все файлы или папки, щелкните правой кнопкой мыши сжатую папку и выберите команду Извлечь все. В окне мастера извлечения из сжатых архивов выберите место для сохранения извлекаемых файлов.

Примечания

  • XOX
  • Сжатую папку можно определить по наличию изображения застежки на значке папки.
  • Если файл защищен паролем, то перед его извлечения в выбранную папку необходимо ввести пароль.
  • При извлечении файла его сжатая версия остается в сжатой папке. Для удаления сжатой версии файла щелкните значок файла правой кнопкой мыши и выберите команду Удалить.
  • После извлечения защищенных паролем файлов из сжатой папки они больше не являются защищенными.

См. также


Удаление сжатой zip-папки

Чтобы удалить сжатую zip-папку

  1. Откройте окно Мой компьютер и найдите сжатую папку.
  2. Щелкните правой кнопкой мыши сжатую папку и выполните команду Удалить.

Примечания

  • XOX
  • Сжатую папку можно определить по наличию изображения застежки на значке папки.

См. также


Защита файлов в сжатой zip-папке с помощью пароля

Чтобы защитить файлы в сжатой zip-папке с помощью пароля

  1. Откройте окно Мой компьютер и найдите сжатую папку.
  2. Дважды щелкните сжатую папку.
  3. В меню Файл выберите команду Зашифровать.
  4. В поле Пароль введите пароль.
  5. Повторно введите пароль в поле Подтверждение.

Примечания

  • XOX
  • Пароли вводятся с учетом регистра.
  • Сжатую папку можно определить по наличию изображения застежки на значке папки.
  • После извлечения защищенных паролем файлов они больше не являются защищенными.

См. также