Управление компьютером

Для управления локальным и удаленным компьютерами служит оснастка «Управление компьютером».

  • Справочные сведения по выполнению конкретных задач см. в разделе Инструкции.
  • Сведения общего характера см. в разделе Основные понятия.


Инструкции

  • Подключение к другому компьютеру


Подключение к другому компьютеру

Рисунок Microsoft Windows

Чтобы подключиться к другому компьютеру

  1. Откройте узел Управление компьютером (локальным).
  2. В дереве консоли щелкните правой кнопкой мыши компонент Управление компьютером и выберите команду Подключиться к другому компьютеру.
  3. В диалоговом окне Выбор компьютера выберите вариант другим компьютером, а затем выберите компьютер, которым требуется управлять.

Примечания

  • XOX
  • При наличии подключения к другому компьютеру имя этого компьютера, заключенное в скобки, отображается рядом с названием оснастки «Управление компьютером» в дереве консоли.

См. также


Основные понятия

В этом разделе представлена информация общего характера о консоли «Управление компьютером».

  • Общие сведения об оснастке «Управление компьютером»
  • Общее представление об оснастке «Управление компьютером»


Общие сведения об оснастке «Управление компьютером»

«Управление компьютером» — это набор административных инструментов, с помощью которых можно управлять одним компьютером (локальным или удаленным). Он объединяет несколько средств администрирования в одно дерево консоли, что обеспечивает легкий доступ к свойствам и средствам администрирования компьютера.

Оснастка «Управление компьютером» служит для выполнения следующих задач:

  • наблюдение за такими системными событиями, как, например, время входа в систему и ошибки приложений;
  • создание общих ресурсов и управление ими;
  • просмотр списка пользователей, подключенных к локальному или удаленному компьютеру;
  • запуск и остановка системных служб, например планировщика заданий или службы индексирования;
  • установка параметров запоминающих устройств;
  • просмотр конфигураций устройств и добавления новых драйверов устройств;
  • управление приложениями и службами.

Оснастка «Управление компьютером» содержит три компонента: «Служебные программы», «Запоминающие устройства» и «Службы и приложения». Дополнительные сведения см. в следующих разделах.

  • Общие сведения о компоненте «Служебные программы»
  • Общие сведения о компоненте «Запоминающие устройства»
  • Общие сведения о компоненте «Службы и приложения»

Примечание

  • Пользователи, не являющиеся членами группы «Администраторы», могут не иметь прав доступа на просмотр и изменение некоторых свойств или на выполнение некоторых задач.


Общие сведения о компоненте «Служебные программы»

«Служебные программы» — это название первого по счету узла в дереве консоли управления компьютером. С помощью стандартных служебных программ («Просмотр событий», «Общие папки», «Локальные пользователи и группы», «Оповещения и журналы производительности», а также «Диспетчер устройств») можно управлять системными событиями и производительностью компьютера.

  • Дополнительные сведения о программе «Просмотр событий» см. в разделе Просмотр событий.
  • Дополнительные сведения о программе «Общие папки» см. в разделе Общие папки.
  • Дополнительные сведения о программе «Локальные пользователи и группы» см. в разделе Локальные пользователи и группы.
  • Дополнительные сведения о программе «Оповещения и журналы производительности» см. в разделе Общие сведения о программе «Оповещения и журналы производительности».
  • Дополнительные сведения о диспетчере устройств см. в разделе Диспетчер устройств.


Общие сведения о компоненте «Запоминающие устройства»

«Запоминающие устройства» — это название второго по счету узла в дереве консоли управления компьютером. Данный компонент отображает запоминающие устройства, установленные на управляемом компьютере. Для управления свойствами запоминающих устройств можно использовать стандартные оснастки: «Съемные ЗУ», «Дефрагментация диска» и «Управление дисками».

  • Дополнительные сведения об оснастке «Съемные ЗУ» см. в разделе Съемные ЗУ.
  • Дополнительные сведения об оснастке «Дефрагментация диска» см. в разделе Дефрагментация диска.
  • Дополнительные сведения об оснастке «Управление дисками» см. в разделе Управление дисками.


Общие сведения о компоненте «Службы и приложения»

«Службы и приложения» — это название третьего по счету узла в дереве консоли управления компьютером. Этот компонент содержит несколько стандартных оснасток, помогающих управлять службами и приложениями на целевом компьютере. Например, с помощью оснастки «Службы» можно просматривать свойства службы «Plug and Play» и управлять ими.

  • Дополнительные сведения об оснастке «Службы» см. в разделе Службы.
  • Дополнительные сведения об оснастке «Управляющий элемент WMI» см. в разделе Общие сведения об управляющем элементе WMI.
  • Дополнительные сведения об оснастке «Служба индексирования» см. в разделе Общие сведения о службе индексирования.

Примечание

  • Набор отображаемых служб и приложений может изменяться в зависимости от того, какие службы установлены на целевом компьютере.


Общее представление об оснастке «Управление компьютером»

В окне «Управление компьютером» имеются две области, как в проводнике Windows. В левой отображается дерево консоли, а в правой — подробные сведения. При выборе компонента в дереве консоли в области сведений отображаются подробные сведения об этом компоненте. Среди отображаемых подробностей могут быть сведения о содержимом выбранного компонента, доступные для него данные или инструменты. Например, если в оснастке «Служебные программы» выбрать Общие папки, а затем Сеансы, можно просмотреть сведения о текущих сеансах пользователей на целевом компьютере, если таковые имеются.

Дерево консоли содержит три компонента: «Служебные программы», «Запоминающие устройства» и «Службы и приложения». Дополнительные сведения об этих компонентах см. в следующих разделах:

  • Общие сведения о компоненте «Служебные программы»
  • Общие сведения о компоненте «Запоминающие устройства»
  • Общие сведения о компоненте «Службы и приложения»

Дополнительные сведения о работе с деревом консоли MMC см. в разделе Консоль управления MMC.

Примечание

  • Пользователи, не являющиеся членами группы «Администраторы», могут не иметь прав доступа на просмотр и изменение некоторых свойств или на выполнение некоторых задач.