Общие сведения о панели управления

Панель управления содержит средства настройки, предназначенные для изменения внешнего вида и характеристик различных компонентов Windows.

Некоторые из этих средств позволяют выбрать параметры, делающие работу с компьютером более веселой. Например, компонент «Мышь» позволяет заменить стандартные указатели мыши на анимированные значки, которые перемещаются по экрану, а компонент «Звуки и аудиоустройства» позволяет заменить стандартные системные звуковые сигналы на звукозаписи по выбору пользователя. Другие компоненты помогают настроить Windows так, чтобы облегчить управление компьютером. Например, левша может с помощью компонента «Мышь» переключить кнопки мыши так, чтобы с помощью правой кнопки выполнять основные операции выделения и перетаскивания.

Чтобы открыть панель управления, нажмите кнопку Пуск и выберите команду Панель управления. Если выбран классический стиль меню Пуск, нажмите кнопку Пуск, укажите на команду Настройка и выберите Панель управления.

При первом открытии панели управления на ней будут отображены наиболее часто используемые элементы, сгруппированные по категориям. Для получения дополнительных сведений об элементах панели управления в режиме категорий задержите указатель на значке или имени категории и прочитайте текст всплывающей подсказки. Чтобы открыть элемент, щелкните его значок или имя категории. Некоторые из этих элементов открывают список задач, которые может выполнить пользователь, а также позволяют выбрать отдельные компоненты панели управления. Например, если выбрать категорию Оформление и темы, открывается список задач, таких как Выбор экранной заставки, наряду с отдельными компонентами панели управления.

Если при открытии панели управления не отображается нужный вам компонент, выберите Переключение к классическому виду. Чтобы открыть компонент, дважды щелкните его значок. Для получения дополнительных сведений об элементах панели управления в классическом виде задержите указатель на значке и прочитайте текст всплывающей подсказки.

Для получения дополнительных сведений о любом элементе панели управления выберите команду «Справка и поддержка».

См. также


Администрирование

В XOX имеются следующие средства администрирования.

Службы компонентов

Используются системными администраторами для использования и администрирования программ COM+ из графического интерфейса, а также для автоматизации административных задач с помощью языков программирования и подготовки сценариев. Разработчики программного обеспечения могут использовать службы компонентов для наглядной настройки стандартных действий компонентов и программ, например, безопасности и участия в операциях, а также для интеграции компонентов в программы COM+. Дополнительные сведения см. в разделе Работа со службами компонентов.

Управление компьютером

Используется для управления локальными или удаленными компьютерами одной, объединенной служебной программой рабочего стола. Оснастка «Управление компьютером» объединяет несколько средств администрирования XOX в одно дерево консоли, что обеспечивает легкий доступ к свойствам администрирования конкретного компьютера. Дополнительные сведения см. в разделе Работа со средствами управления компьютером.

Источники данных (ODBC)

ODBC (Open Database Connectivity) — это программный интерфейс, с помощью которого программы получают доступ к данным в системах управления базами данных, использующих язык SQL как стандарт доступа к данным. Дополнительные сведения см. в разделе Работа с источниками данных (ODBC).

Просмотр событий

Используется для просмотра и управления журналами системных и программных событий, а также событий безопасности на компьютере. В окне просмотра событий собираются сведения о неисправностях оборудования и неполадках программного обеспечения, а также отображаются события безопасности. Дополнительные сведения см. в разделе Работа с окном просмотра событий .

Локальная политика безопасности

Используется для настройки параметров безопасности локального компьютера. Такими параметрами, помимо прочих, являются политика паролей, политика учетных записей, политика аудита, политика безопасности IP, определение присвоения прав пользователям, назначения агентов восстановления зашифрованных данных. Локальная политика безопасности доступна только на компьютерах, которые не являются контроллерами домена. Если компьютер является членом домена, эти параметры могут быть переопределены в политиках, полученных из домена.

Системный монитор

Используется для сбора и просмотра в реальном времени данных о памяти, диске, процессоре, сети и других процессах в виде графика, гистограммы или отчета. Дополнительные сведения см. в разделе Использование системного монитора.

Службы

Используется для управления службами компьютера, установки действий по восстановлению в случае сбоя службы и создания пользовательских имен и описаний служб для упрощения их определения. Дополнительные сведения см. в разделе Использование служб.

Примечание

  • XOX

См. также


Свойства обозревателя

Этот компонент панели управления открывает диалоговое окно Свойства обозревателя, в котором можно изменить параметры обозревателя Интернета. Параметры распределены по семи вкладкам : Общие, Безопасность, Конфиденциальность, Содержание, Подключение, Программы и Дополнительно. Дополнительные сведения см. в разделе Работа с Internet Explorer.