Изменение системной даты

Рисунок Microsoft Windows

Чтобы изменить системную дату

  1. Откройте объект Дата и время на панели управления.
  2. На вкладке Дата и время выберите позицию, которую требуется изменить.
    • чтобы изменить месяц, выберите нужное значение в раскрывающемся списке;
    • чтобы изменить год, установите нужное значение с помощью кнопок счетчика;
    • чтобы изменить число, щелкните нужный день в календаре.

Примечания

  • XOX
  • Системная дата используется для определения момента создания и изменения файлов.
  • Диалоговое окно Дата и время можно также открыть, дважды щелкнув часы на панели задач.

См. также


Изменение системного времени и часового пояса

Чтобы изменить системное время и часовой пояс

  1. Откройте объект Дата и время на панели управления.
  2. На вкладке Дата и время выберите позицию, которую требуется изменить.
    • чтобы изменить значение часов, дважды щелкните его, а затем увеличьте или уменьшите при помощи кнопок со стрелками;
    • чтобы изменить значение минут, дважды щелкните его, а затем увеличьте или уменьшите при помощи кнопок со стрелками;
    • чтобы изменить значение секунд, дважды щелкните его, а затем увеличьте или уменьшите при помощи кнопок со стрелками;
    • чтобы изменить значение индикатора AM/PM, выделите его и нажимайте кнопки со стрелками.
  3. Чтобы изменить часовой пояс, откройте вкладку Часовой пояс. Нажмите кнопку, чтобы раскрыть список, расположенный над картой, а затем выберите нужный часовой пояс.

Примечания

  • XOX
  • Системное время используется для определения момента создания и изменения файлов.
  • Чтобы компьютер автоматически учитывал переход на летнее и зимнее время, следует установить флажок Автоматический переход на летнее время и обратно. Этот флажок находится на вкладке Часовой пояс.
  • Большинство компьютеров регулярно синхронизируют часы с сетевым сервером времени (если компьютер является членом домена) или сервером времени в Интернете (при наличии подключения к Интернету).
  • Диалоговое окно Свойства: Дата и время можно также открыть, дважды щелкнув часы на панели задач.

См. также


Синхронизация часов компьютера

Если компьютер является членом домена, его часы, вероятно, автоматически синхронизируются с сетевым сервером времени. Если компьютер не входит в домен, часы компьютера можно синхронизировать с сервером времени в Интернете.

Если синхронизация включена, часы компьютера синхронизируются с сервером времени в Интернете один раз в неделю. Однако при отсутствии постоянного подключения к Интернету с помощью кабельного модема или DSL автоматическая синхронизация может выполняться не всегда. В этом случае можно инициировать синхронизацию принудительно, нажав кнопку Обновить сейчас на вкладке Время Интернета диалогового окна «Дата и время», открываемого с панели управления. Эта вкладка доступна только в том случае, если компьютер не является членом домена.

В случае сбоя синхронизации часов

По нажатии кнопки Обновить сейчас часы должны быть незамедлительно синхронизированы. Попытка выполнить эту операцию может пройти неудачно по одной из следующих причин.

  • Отсутствует подключение к Интернету. Перед попыткой синхронизировать часы установите подключение к Интернету.
  • Синхронизации часов препятствует личный или сетевой брандмауэр. Большинство корпоративных и личных брандмауэров блокирует синхронизацию. Удаленным пользователям следует ознакомиться с документацией по брандмауэру для получения сведений о снятии блокировки протокола NTP. При переключению на брандмауэр Windows должна сохраняться возможность синхронизации часов пользователя.
  • Сервер времени Интернета перегружен или временно недоступен. В этом случае попробуйте синхронизировать часы позднее или обновите их вручную, дважды щелкнув часы на панели задач. Можно также попробовать выполнить синхронизацию с другим сервером времени.
  • Слишком большая разница между временем, установленным на локальном компьютере и на сервере времени в Интернете. Сервер времени Интернета может не выполнить синхронизацию с часами на компьютере пользователя при разнице во времени более 15 часов. Чтобы правильно выполнить синхронизацию времени, убедитесь, что параметры даты и времени совпадают с текущим временем, установленным в окне «Свойства даты и времени» на панели управления.

Примечания

  • XOX
  • Сервер времени Интернета обновляет на локальном компьютере как дату, так и время.
  • Кнопка Обновить сейчас доступна только после установки флажка Выполнять синхронизацию с сервером времени в Интернете.
  • Изменить время на часах локального компьютера можно вручную на вкладке Дата & время диалогового окна «Дата и время» на панели управления. Диалоговое окно «Дата и время» можно также открыть, дважды щелкнув часы на панели задач.

См. также


Обновление системного времени

Чтобы обновить системное время

Если компьютер является членом домена, его часы, вероятно, автоматически синхронизируются с сетевым сервером времени. Если компьютер не входит в домен, они регулярно автоматически синхронизируются с сервером времени в Интернете. Далее описана процедура принудительной синхронизации часов компьютера.

  1. Убедитесь в наличии подключения к Интернету.
  2. Откройте объект Дата и время на панели управления.
  3. Откройте вкладку Время Интернета.

    Если компьютер является членом домена, вкладка Время Интернета недоступна.

  4. Нажмите кнопку Обновить сейчас.

Примечания

  • XOX
  • Синхронизация через Интернет выполняется регулярно. Операционная система Windows задает выполнение синхронизации еженедельно, однако при использовании на компьютере установленного XOX, производитель данного компьютера может установить более частое выполнении этой процедуры.
  • Наряду со значением времени серверы времени в Интернете обновляют дату, установленную в часах компьютера.
  • Кнопка Обновить сейчас доступна только после установки флажка Выполнять синхронизацию с сервером времени в Интернете.
  • Время на часах компьютера можно изменить и вручную, дважды щелкнув часы на панели задач. Значения в группе Время изменяются при помощи кнопок со стрелками.

См. также


Смена сервера синхронизации часов

Чтобы сменить сервер синхронизации часов

Если компьютер является членом домена, его часы, скорее всего, автоматически синхронизируются с сетевым сервером времени. Если компьютер не входит в домен, они регулярно автоматически синхронизируются с сервером времени в Интернете. Эта процедура предоставляет сведения о переключении на другой сервер времени в Интернете.

  1. Откройте объект Дата и время на панели управления.
  2. Откройте вкладку Время Интернета.

    Если компьютер является членом домена, вкладка Время Интернета недоступна.

  3. Установите флажок Выполнять синхронизацию с сервером времени в Интернете.
  4. В списке Сервер выберите сервер времени, который требуется использовать.

Примечания

  • XOX
  • Синхронизация через Интернет регулярно обновляет часы, но только при наличии подключения к Интернету. Обновление выполняется сразу и не мешает работе.
  • Если имя нужного сервера времени отсутствует в списке, его можно ввести с клавиатуры. Для синхронизации часов подходят только серверы, использующие протокол SNTP. При вставке адреса сервера Интернета, использующего протокол HTTP, синхронизация выполняться не будет. Дополнительные сведения см. в документе RFC 1305.
  • Сервер time.windows.com управляется корпорацией Майкрософт. Сервер времени time.nist.gov управляется правительством США. В списке могут также быть перечислены другие серверы времени, поставляемые разработчиком компьютеров.

См. также


Отключение синхронизации часов

Чтобы отключить синхронизацию часов

Если компьютер является членом домена, его часы, вероятно, автоматически синхронизируются с сетевым сервером времени. Если компьютер не входит в домен, они регулярно автоматически синхронизируются с сервером времени в Интернете. Эта процедура предоставляет сведения о выключении данной функции.

  1. Откройте объект Дата и время на панели управления.
  2. Откройте вкладку Время Интернета.

    Если компьютер является членом домена, вкладка Время Интернета недоступна.

  3. Снимите флажок Выполнять синхронизацию с сервером времени в Интернете.

Примечания

  • XOX
  • Синхронизация через Интернет регулярно обновляет часы, но только при наличии подключения к Интернету. Обновление выполняется сразу и не мешает работе. Если синхронизация часов отключена, время можно обновить вручную, дважды щелкнув часы на панели задач.
  • XOX

См. также


Дата компиляции

Дата компиляции: 2003-12-03