Использование программы «Общие ресурсы DDE»

Программа «Общие ресурсы DDE» представляет собой средство управления механизмом динамического обмена данными (DDE) по сети. Она позволяет создавать, изменять и удалять общие ресурсы DDE, с помощью которых приложения на одном компьютере могут устанавливать связь с другими компьютерами и совместно использовать данные. Кроме того, для общих ресурсов DDE можно определять ограничения безопасности.


Общие ресурсы DDE

Вызов списка доступных общих ресурсов DDE с возможностью просмотра и изменения их свойств. При выборе данной команды открывается диалоговое окно Общие ресурсы DDE, в котором можно добавлять и удалять общие ресурсы DDE, изменять их свойства и устанавливать доверительные отношения для общих ресурсов DDE.


Доверенные общие ресурсы

Вызов списка общих ресурсов DDE, являющихся доверенными в контексте текущего пользователя. Эта команда открывает диалоговое окно Доверенные общие ресурсы DDE, в котором можно просматривать и изменять свойства доверенного общего ресурса и удалять общие ресурсы DDE из списка доверенных общих ресурсов.


Выбрать компьютер

Выбор компьютера, общие ресурсы DDE которого требуется просмотреть. Эта команда служит для открытия диалогового окна Выбор компьютера, в котором можно указать нужный компьютер.


Выход

Выход из программы «Общие ресурсы DDE». Все изменения, внесенные в текущем сеансе, сохраняются автоматически.


Общие ресурсы DDE

Используется для создания, удаления и управления глобальными общими ресурсами DDE на компьютере. Кроме того, позволяет просматривать общие ресурсы DDE на любом компьютере сети.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Список «Общие ресурсы DDE»
  • Кнопка «Добавить ресурс»
  • Кнопка «Свойства»
  • Кнопка «Удалить ресурс»
  • Кнопка «Доверенный ресурс»


Доверенные общие ресурсы DDE

Используется для создания, удаления и управления доверенными общими ресурсами DDE на компьютере с операционной системой Windows.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Список «Доверенные общие ресурсы DDE»
  • Кнопка «Свойства»
  • Кнопка «Удалить ресурс»


Свойства общего ресурса DDE

Используется для просмотра и изменения свойств глобальных общих ресурсов DDE компьютера, работающего под управлением Windows.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Поле «Сетевое имя»
  • Поля «Имя приложения»
  • Поля «Название документа»
  • Поля «Старый стиль»
  • Поля «Новый стиль»
  • Поля «Статическая связь»
  • Флажок «Разрешить запуск приложений»
  • Флажок «Является службой»
  • Группа «Безопасность объекта»
  • Переключатель «Доступ ко всем объектам»
  • Переключатель «Доступ к объектам из списка»
  • Поле «Объект»
  • Кнопка «Добавить»
  • Кнопка «Удалить»
  • Кнопка «Разрешения»


Свойства доверенного общего ресурса

Используется для просмотра и изменения свойств доверенных общих ресурсов DDE.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Поле «Сетевое имя»
  • Флажок «Разрешить запуск приложений»
  • Флажок «Разрешить создание сеансов с приложением»
  • Флажок «При запуске вид окна приложения определяется значением»
  • Кнопка «Задать»


Разрешения: Общий ресурс DDE

Используется для просмотра и изменения списка пользователей и групп, имеющих доступ к общему ресурсу DDE.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Поле «Имя общего ресурса DDE»
  • Поле «Владелец»
  • Список «Имя»
  • Поле «Тип доступа»
  • Кнопка «Добавить»
  • Кнопка «Удалить»


Добавление пользователей и групп

Используется для добавления группы или пользователя в список разрешений для файла или папки.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Поле «Список имен с»
  • Список «Имена»
  • Кнопка «Добавить»
  • Кнопка «Пользователи»
  • Кнопка «Члены»
  • Кнопка «Найти»
  • Список «Добавить имена»
  • Поле «Тип доступа»


Поиск учетной записи

При добавлении пользователя или группы в список разрешений или аудита необходимо знать имя домена, который содержит соответствующую учетную запись.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Поле «Найти пользователя или группу»
  • Переключатель «Просмотреть все»
  • Переключатель «Просмотреть только»
  • Кнопка «Найти»
  • Кнопка «Добавить»


Принадлежность к локальным группам

Отображает список членов локальной группы, выбранной в диалоговом окне Добавление пользователей и групп. В этом диалоговом окне можно выполнять следующие действия.

  • Чтобы добавить всю группу в список Добавить имена диалогового окна Добавление пользователей и групп, нажмите кнопку Добавить.
  • Чтобы добавить лишь некоторых членов группы в список Добавить имена диалогового окна Добавление пользователей и групп, выделите их имена и нажмите кнопку Добавить.


Принадлежность к глобальной группе

Отображает список членов глобальной группы, выбранной в диалоговом окне Добавление пользователей и групп или Принадлежность к локальным группам. В этом диалоговом окне можно выполнять следующие действия.

  • Чтобы добавить всю группу в список Добавить имена диалогового окна Добавление пользователей и групп, нажмите кнопку Добавить.

  • Чтобы добавить лишь некоторых членов группы в список Добавить имена диалогового окна Добавление пользователей и групп, выделите их имена и нажмите кнопку Добавить.


Выбор компьютера

Используется для указания компьютера, общие ресурсы DDE которого требуется просмотреть.

Для получения сведений об элементе диалогового окна щелкните ссылку с названием нужного элемента.

  • Поле «Компьютер»
  • Список «Выберите компьютер»