Общие сведения о программе «Телефон»

Программа «Телефон» обеспечивает голосовую и видеосвязь, а также позволяет участвовать в видеоконференциях с локального персонального компьютера.

Чтобы совершить голосовой звонок, необходимо знать лишь телефонный номер, IP-адрес или имя DNS (Domain Name System) компьютера абонента. Программа «Телефон» позволяет при наличии подключенного к компьютеру телефона совершать телефонные звонки, используя модем, сеть, коммутатор, подключенный к локальной сети, или адрес Интернета.

Для общения с помощью программы «Телефон» необходимо наличие звуковой платы и микрофона. Можно также использовать видеокамеру для видеовызовов.

Однако участие в видеоконференции можно принимать и при отсутствии видеокамеры. В этом случае пользователь будет видеть остальных участников конференции, но его будут только слышать. При наличии громкоговорителей и отсутствии микрофона пользователь будет видеть и слышать все происходящее на конференции, но не сможет в ней участвовать.

С помощью данной программы также можно проверить настройку оборудования компьютерной телефонии, такого как речевой модем или коммутатор, подключенный к локальной сети, набрав номер и проследив, будет ли установлено соединение.

Для приема вызовов программа «Телефон» должна быть запущена. При совершении или приеме вызова в левом верхнем углу экрана появляется диалоговое окно. Если у абонента на другой стороне соединения установлена видеокамера, в этом диалоговом окне выводится его изображение.

Окно активного вызова также содержит кнопку, которая позволяет вывести тоновую клавиатуру для набора номеров вручную.

См. также


Часто встречающиеся задачи в программе «Телефон»

Рисунок Microsoft Windows

Решение задач

При выполнении вызовов, примыкании к конференциям и настройке программы «Телефон» часто встречаются следующие задачи. Чтобы найти конкретные слово или фразу, перейдите на вкладку Указатель или Поиск.

Выполнение вызова с помощью программы «Телефон».

Пошаговые инструкции

Создание ярлыка для телефонного номера

Создание ярлыка для часто набираемого телефонного номера.

Пошаговые инструкции

Примыкание к конференции

Примыкание к видеоконференции.

Пошаговые инструкции

Подключение к каталогу Интернета

Подключение компьютера к серверу в Интернете или к серверу компании.

Пошаговые инструкции

Добавление пользователей в локальный сетевой каталог

Вызов пользователей без необходимости обязательного поиска по серверу домена.

Пошаговые инструкции


Выполнение вызова

Чтобы выполнить вызов

  1. Выберите в меню Телефон команду Набрать номер.
  2. Введите телефонный номер, IP-адрес или имя DNS (Domain Name System) либо выберите одну из ранее введенных строк.
  3. В группе Тип вызова выберите один из вариантов:
    • по телефону, чтобы выполнить вызов по телефону;
    • через Интернет, чтобы выполнить вызов через подключение к Интернету.
  4. Нажмите кнопку Вызвать. Появится окно активного вызова.

Примечания

  • Для доступа к серверу DNS пользователь должен войти в домен.
  • Часто вызываемые номера можно хранить в списке ярлыков. Чтобы добавить номер в список ярлыков, выберите в меню Правка команду Добавить в список ярлыков и введите сведения об абоненте.
  • Для быстрого вызова кого-либо в локальной сети также можно поместить часто набираемые номера после списка каталогов. Вызов пользователя может осуществляться многими способами, например по электронной почте, по учетной записи доступа в Интернет или рабочему телефону. Настраивая список каталогов, можно указать способ связи с данным человеком. XOX
  • Если произошло разъединение или абонент не отвечает, нажмите на панели инструментов кнопку Повтор, чтобы повторить последний вызов.
  • Чтобы скрыть диалоговое окно вызова, нажмите кнопку Скрыть ( Скрыть) или нажмите кнопку Скрыть на панели инструментов. Чтобы снова вызвать это диалоговое окно, подведите указатель мыши к краю экрана, за которым окно было скрыто, и удерживайте его там, пока окно не появится снова, либо нажмите на панели инструментов кнопку Показать вызовы.


Вызов абонента по ярлыку

Чтобы вызвать абонента по ярлыку

  • В разделе Каталоги выберите раздел Ярлык вызова, а затем дважды щелкните имя человека, которого требуется вызвать. Для получения сведений о добавлении имен в список ярлыков вызова щелкните ссылку См. также.


Ответ на входящий вызов или его отклонение

Чтобы ответить на входящий вызов или отклонить его

  • В окне активного вызова нажмите кнопку Принять вызов или Отклонить вызов.

Примечания

  • По нажатию кнопки Принять вызов устанавливается соединение с вызывающим абонентом. Если входящий вызов принимается, для общения с вызывающим абонентом потребуется микрофон и звуковая плата.
  • По нажатию кнопки Отклонить вызов происходит отключение вызывающего абонента.


Подключение к каталогу Интернета

Чтобы подключиться к каталогу Интернета

  1. В меню Правка выберите команду Добавить каталог.
  2. В диалоговом окне Добавление сервера каталогов введите имя сервера и нажмите кнопку Добавить.

Примечания

  • Каталог Интернета связывает локальный компьютер с сервером в Интернете. Например, можно настроить каталог для связи с сервером посторонней компании и доступа к пользователям, включенным в его базу данных.
  • Список Имя каталога в диалоговом окне Добавление сервера каталогов содержит все серверы, присутствующие в сети и настроенные сетевым администратором. По умолчанию этот же список серверов отображается в разделе Мой сетевой каталог.
  • Чтобы просмотреть список всех запланированных конференций в каталоге Интернета, выберите имя сервера в области Каталоги слева, а затем дважды щелкните папку Конференции. Список конференций будет отображен в области справа.
  • Чтобы просмотреть свежий список всех запланированных конференций, выберите в меню Вид команду Обновить.


Добавление пользователя в сетевой каталог

Чтобы добавить пользователя в сетевой каталог

  1. Выберите каталог Мой сетевой каталог.
  2. В меню Правка выберите команду Добавить пользователя.
  3. В диалоговом окне Добавление пользователя введите адрес электронной почты или несколько первых букв адреса электронной почты добавляемого пользователя, а затем нажмите кнопку Найти.
  4. Выберите имя пользователя, которого требуется добавить в каталог, и нажмите кнопку Добавить.

Примечания

  • Добавление пользователей в локальный сетевой каталог позволяет упростить вызов этих пользователей, так как для этого не нужно будет каждый раз обращаться к серверу домена.
  • По нажатии кнопки Найти выполняется поиск по серверу домена, содержащему сведения обо всех пользователях, входящих в сетевой каталог. Чтобы пользователя можно было добавить в локальный сетевой каталог, он должен присутствовать в каталоге на сервере.
  • Кнопка Найти недоступна, если в поле Пользователь не введено имя или его часть.


Изменение параметров телефона

Чтобы изменить параметры телефона

  1. В меню Правка выберите команду Параметры.
  2. На вкладке Линии нажмите кнопку Параметры модема.
  3. В диалоговом окне Телефон и модем внесите нужные изменения.

Примечание

  • В диалоговом окне Телефон и модем можно изменить такие параметры, как местоположение при использовании переносного компьютера, код города, из которого осуществляется вызов, и используемая телефонная карточка.


Изменение параметров звука

Чтобы изменить параметры звука

  1. В меню Правка выберите команду Параметры.
  2. На вкладке Аудио и видео нажмите кнопку Параметры звука.
  3. В диалоговом окне Свойства: Звуки и аудиоустройства внесите нужные изменения.

Примечание

  • В диалоговом окне Свойства: Звуки и аудиоустройства откройте вкладку Аудио и выберите звуковое устройство для использования при выполнении вызовов.


Просмотр видеоизображения вызывающего абонента

Чтобы просмотреть видеоизображение вызывающего абонента

  1. В меню Правка выберите команду Параметры.
  2. На вкладке Аудио и видео в группе Устройства, используемые для звонков выберите из списка Линия тип вызова, параметры которого требуется настроить.
  3. Убедитесь, что флажок Воспроизведение видео установлен.

Примечание

  • Снимите флажок Воспроизведение видео для каждого типа вызова, при котором не требуется видеть собеседника.


Проверка звука и видео перед вызовом

Чтобы проверить звук и видео перед вызовом

  1. Выберите в меню Телефон команду Набрать номер.
  2. Введите телефонный номер, IP-адрес или имя DNS (Domain Name System) либо выберите одну из ранее введенных строк.
  3. Выберите один из вариантов в группе Тип вызова:
    • по телефону, чтобы выполнить вызов по телефону;
    • через Интернет, чтобы выполнить вызов через подключение к Интернету.
  4. Нажмите кнопку Вызвать. Появится окно активного вызова.
  5. В области Просмотр отрегулируйте звук и видео, перетаскивая ползунки вправо или влево.

Примечания

  • Область Просмотр позволяет проверить правильность работы видео и звука на данном компьютере.
  • Если видео не отображается, значит видеокамера не подключена к данному компьютеру либо не работает. Проверьте правильность установки видеокамеры в диспетчере устройств.


Выбор телефонной линии при наличии нескольких линий

Чтобы выбрать телефонную линию при наличии нескольких линий

  1. В меню Правка выберите команду Параметры.
  2. На вкладке Линии выполните любое из следующих действий:

    • чтобы выбрать определенную телефонную линию, выберите один из пунктов списка Телефонные звонки;
    • чтобы выбрать определенное сетевое соединение, выберите один из пунктов списка Вызовы по Интернету;
    • чтобы выбрать определенное соединение через Интернет, выберите один из пунктов списка Конференции.

Примечания

  • Диалоговое окно Параметры служит для указания линий, видео- и аудиоустройств, которые требуется использовать для вызовов. Например, если на компьютере установлены два модема, можно выбрать нужный из списка Телефонные звонки.
  • При выборе варианта <Автовыбор> программа «Телефон» выбирает линию автоматически.
  • Вариант, выбранный в группе Приоритет использования линии, указывает, какой способ связи предпочтительнее использовать, если контакт обладает более чем одной линией связи (например, если у него есть и адрес в Интернете, и телефонный номер).
  • Для вызова через Интернет не требуется подключение к локальной сети. Если используемый компьютер подключен к сети, список Вызовы по Интернету, вероятнее всего, состоит из нескольких вариантов. Если используемый компьютер не подключен к сети, единственным возможным вариантом будет IP-адрес, выделенный поставщиком услуг Интернета.
  • На вкладке Аудио и видео можно сменить аудио- и видеоустройства, используемые при каждом из этих подключений. По умолчанию для всех аудио- и видеоустройств выбран вариант <Использовать основное устройство>. Чтобы выбрать основное устройство, нажмите кнопку Пуск, выберите команду Панель управления, дважды щелкните значок Звуки и аудиоустройства, а затем откройте вкладку Аудио.


Скрытие окна программы «Телефон»

Чтобы скрыть окно программы «Телефон»

  • В меню Файл выберите команду Скрыть окно набора номера.

Примечания

  • Скрытое окно программы «Телефон» представлено значком в области уведомлений на панели задач. Чтобы снова развернуть окно программы, дважды щелкните значок Телефон - ожидание звонка или Телефон - производится вызов.
  • Чтобы скрыть свернутое окно программы «Телефон» (убрать ее значок с панели задач), в меню Вид установите флажок Скрывать свернутое.
  • Чтобы скрыть окно, появляющееся при наборе номера, нажмите кнопку со стрелкой в правом углу окна активного вызова ( Скрыть) или кнопку Скрыть на панели инструментов программы «Телефон». Чтобы снова показать окно вызова, нажмите на панели инструментов кнопку Показать вызовы или подведите указатель мыши к краю экрана. В течение нескольких секунд окно активного вызова снова появится.


Просмотр журнала звонков

Чтобы просмотреть журнал звонков

  • В меню Вид выберите команду Журнал звонков.

Примечание

  • Откроется отдельное окно программы Блокнот со списком всех входящих и исходящих звонков и конференций за последние 30 дней.


Общие сведения о конференции с передачей видео и речи

Программа «Телефон» поддерживает конференции с передачей видео, речи или видео и речи.

Можно запланировать собственную конференцию или примкнуть к уже начатой конференции. Подключаясь к серверу каталогов, можно примкнуть к конференции в сети другой компании или в Интернете. Если данная программа используется для разговора с отдельными людьми, подключение к каталогу Интернета не требуется.

В ходе видеоконференции в окне программы могут отображаться участники конференции. Однако участие в видеоконференции можно принимать и при отсутствии видеокамеры. В этом случае пользователь будет видеть остальных участников конференции, но его будут только слышать. При наличии громкоговорителей и отсутствии микрофона пользователь будет видеть и слышать все происходящее на конференции, но не сможет в ней участвовать.

В ходе конференции аудио- и видеоданные должны сжиматься и распаковываться. Программа «Телефон» использует следующие протоколы сжатия и распаковки, называемые кодеками.

  • Видео: H.261 и H.263.
  • Звук: G.711 и GSM 6.10

По умолчанию в новой конференции используются кодеки H.263 и G.711. Аудио- и видеоданные отправляются с использованием протокола RTP/RTCP. Программа «Телефон» поддерживает работу со средством проведения видеоконференций VIC MBone (многоадресное IP-вещание). Программа «Телефон» поддерживает работу со средством RAT (Robust Audio Tool) MBone, используя кодек G.711.

Для возможности проведения пользователями многоадресных конференций в масштабе предприятия системный администратор должен установить средства многоадресного IP-вещания на сервере. Это гарантирует использование программой «Телефон» правильного множественного IP-адреса. Дополнительные сведения см. в разделе Контрольный список: установка средств проведения видеоконференций многоадресной IP-рассылки. Для поддержки создания и примыкания к многоадресным конференциям программе «Телефон» необходимо указать расположение сервера Site Server ILS. Дополнительные сведения см. в разделе Использование программы «Телефон» в качестве телефона.


Планирование конференции

Планирование конференции

  1. Выберите в меню Телефон команду Создать конференцию.
  2. В диалоговом окне Свойства конференции введите в поле Имя название конференции, например «Встреча с группой А».
  3. В поле Описание введите описание конференции, например «Просмотр документации».
  4. В группе Время конференции задайте время начала и окончания конференции.

Примечания

  • При планировании конференции ее будущим участникам не отправляется никаких уведомлений. Задаются дата и время проведения конференции, а участники могут примкнуть к ней в любое время. Участников конференции следует оповестить другим способом. Например, разослав им сообщения.
  • Чтобы определить режимы доступа к конференции для групп и пользователей, перейдите на вкладку Разрешения.
  • По умолчанию пользователь, создающий конференцию, имеет права на примыкание к конференции, ее изменение и удаление. Все остальные участники по умолчанию имеют право на примыкание к конференции.


Примыкание к конференции

Чтобы примкнуть к конференции

  1. В дереве Каталоги выберите имя сервера, на котором проводится нужная конференция, а затем откройте папку Конференции. Программа «Телефон» автоматически отображает имена серверов домена, доступных для проведения конференций.

    Если имена серверов не отображаются, значит пользователь не имеет разрешения на примыкание к конференциям, проводимым на серверах домена.

  2. Щелкните название нужной конференции в правой области.
  3. Выберите в меню Телефон команду Примкнуть к конференции.

Примечания

  • Отображаются только конференции, примыкание к которым разрешено пользователю.
  • При наличии нескольких конференций с одинаковым временем начала или называнием выводится диалоговое окно Примкнуть к конференции, позволяющее выбрать конференцию для примыкания.
  • Для получения дополнительных сведений о конференции выберите в меню Файл команду Свойства.
  • Чтобы покинуть конференцию, выберите в меню Телефон команду Покинуть конференцию.


Устранение неполадок программы «Телефон»

Вид неполадки

В разделе (Моя сеть) окна телефона отсутствуют люди и конференции

Компьютер необходимо подключить к серверу Интернета или локальной сети.

Программа «Телефон» запрашивает на сервере домена список доступных серверов ILS. Разделу «Моя сеть» присваивается имя первого доступного сервера ILS. Если в папках «Люди» и «Конференции» раздела «Моя сеть» нет никаких объектов, должно отображаться состояние этого каталога. Красный крестик, расположенный поверх значка «Моя сеть», означает неудачную попытку запроса сервера. Это может быть вызвано одной из следующих причин.

  • При входе в систему не была использована правильная учетная запись домена, поэтому доступ к серверу домена для получения сведений о доступных серверах ILS невозможен. В этом случае необходимо добавить имя сервера каталогов в список каталогов Интернета программы «Телефон». См. пошаговые инструкции ниже.
  • Неправильно указано имя сервера или сервер не работал в момент запроса.
  • Неправильное сетевое подключение или тайм-аут подключения.
Пошаговые инструкции

Ошибки, связанные со звуком

Две программы не могут одновременно использовать одно устройство записи звука. Например, нельзя использовать микрофон одновременно для разговора по телефону и записи голоса в программе «Звукозапись».

Если в компьютере установлено более одной звуковой платы, для каждой программы можно выбрать отдельное устройство. Для этого выберите в меню Правка команду Параметры, откройте вкладку Аудио и видео, а затем выберите нужные устройства в списках Аудиозапись и Воспроизведение звука.

Также можно проверить правильность работы звука. Если он работает неправильно, возможно, используется старый драйвер звука, несовместимый с данной версией Windows.

Чтобы проверить работу звука на компьютере, прослушайте звук вызова в программе «Телефон» или проверьте работоспособность микрофона и громкоговорителей в программе «Звукозапись».

Пошаговые инструкции

Запуск программы «Звукозапись»

XOX

Ошибки, связанные с видео

Две программы не могут одновременно использовать одно устройство записи видео.

Чтобы задать устройство для записи видео, выберите в меню Правка команду Параметры, откройте вкладку Аудио и видео, а затем выберите нужное устройство из списка Видеозапись.

Также можно проверить правильность работы видео. Если видео работает неправильно, возможно, используется старый драйвер видео, несовместимый с данной версией Windows.

Чтобы проверить работу видео на компьютере, просмотрите видео перед вызовом в программе «Телефон» или проверьте работоспособность и параметры видеокамеры в программе записи видео. Для проверки работоспособности видео также можно воспользоваться программой NetMeeting.

Пошаговые инструкции

Запуск NetMeeting

XOX

Не удается опознать устройство для проведения конференции

Средства самонастройки позволяют автоматически опознать устройство, используемое для проведения видео и голосовых конференций. Если используется старое устройство, не обладающее возможностью самонастройки, его следует добавить вручную. Дополнительные сведения см. в разделе Установка устройства.

XOX


Ввод дополнительных цифр вручную при вызове

Чтобы ввести дополнительные цифры вручную при вызове

  1. Выберите в меню Телефон команду Набрать номер.
  2. Введите телефонный номер, IP-адрес или имя DNS (Domain Name System) либо выберите одну из ранее введенных строк.
  3. В группе Тип вызова выберите один из вариантов:
    • по телефону, чтобы выполнить вызов по телефону;
    • через Интернет, чтобы выполнить вызов через подключение к Интернету.
  4. Нажмите кнопку Вызвать.
  5. В области Телефонный звонок окна активного вызова нажмите кнопку тоновой клавиатуры ( Тоновая клавиатура).
  6. На тоновой клавиатуре наберите нужные цифры.

Примечания

  • Для доступа к серверу DNS пользователь должен войти в домен.
  • Ввод дополнительных цифр обычно требуется при наборе добавочного номера или кода.


Добавление имен в список ярлыков

Чтобы добавить имя в список ярлыков

  1. В меню Правка выберите команду Добавить в список ярлыков.
  2. В поле Выводимое имя введите имя для ярлыка.
  3. В поле Номер или адрес введите телефонный номер, IP-адрес или имя DNS (Domain Name System), соответствующее добавляемому абоненту.
  4. Выберите один из вариантов в группе Тип вызова:
    • Телефонный звонок, чтобы выполнить вызов по телефону;
    • Вызов через Интернет, чтобы выполнить вызов через сетевое подключение;
    • Конференция через Интернет, чтобы выполнить вызов, используя определенное подключение к Интернету.

Примечания

  • Чтобы изменить сразу все сохраненные номера, выберите в меню Правка команду Список абонентов и нажмите кнопку Изменить.
  • Чтобы добавить номер в список ярлыков, щелкните правой кнопкой мыши имя абонента в папке Люди и выберите команду Добавить в список ярлыков.
  • Добавить номер в список ярлыков также можно во время его набора. В окне активного вызова нажмите кнопку Добавить в список ярлыков ( Добавить в список ярлыков).