Добро пожаловать!

Воспользуйтесь мастером, чтобы установить и настроить продукт Digi. Выберите параметры и, чтобы продолжить, нажмите кнопку Далее.


Jitter Attenuator

Jitter Attenuator разработан для исправления ошибок синхронизации. Обычно можно использовать значение по умолчанию. Изменяйте этот параметр только в случае превышения контрольной суммы или ошибок на линии.

· Авто — адаптер определяет наиболее подходящий способ устранения ошибок синхронизации.

· Принято — получатель исправляет ошибки синхронизации.

· Передано — передатчик исправляет ошибки синхронизации.

· Отключено — Jitter Attenuator отключен.


Агент взаимодействия PortAssist

Этот экран позволяет изменять порт UDP, используемый агентом взаимодействия PortAssist для работы с PortAssist Manager.

Обычно не требуется изменять порт UDP, используемый по умолчанию (6161). Если же другое приложение использует порт 6161, измените номер порта с помощью программы настройки. Можно задать любой свободный порт UDP с номером от 1024 до 65535.

Если номер порта был сменен здесь, не забудьте настроить PortAssist Manager на использование этого порта при взаимодействии с этим агентом. Дополнительные сведения см. в документации PortAssist Manager.


Доступ к постоянной виртуальной цепи Frame Relay

Интерфейс доступа к локальной сети Frame Relay

Добавить

Добавление интерфейса локальной сети в конфигурацию.

Клонирование

Использование параметров выбранного интерфейса локальной сети для настройки другого интерфейса локальной сети.

Настроить

Изменение настройки выбранного интерфейса локальной сети.

Удалить

Удаление интерфейса локальной сети из конфигурации.


Общие свойства Frame Relay

Управление потоком BECN

Определяются выполняемые операции при поступлении для передающего устройства уведомления BECN, которое сообщает о перегрузке сети. Если флажок установлен, то передача будет возращена назад. Большинство систем работает с настройкой по умолчанию.

Оптимизация передачи

Определяется управление выходными данными, поступающими так быстро, что скорость передачи данных будет превышена при немедленной передаче этих данных в линию. Большинство систем работают со значением, установленным по умолчанию (средним), при этом данные отправляются в буфер. Существуют другие возможные настройки: Умеренная, при которой осуществляется сброс данных при превышении скорости передачи данных, и Интенсивная, при которой все данные направляются в линию, даже при превышении скорости передачи данных.


Свойства линии Frame Relay

Тип подключения

Для подключений по протоколу Frame Relay значение данного параметра должно быть Frame Relay.

Скорость линии

Скорость линии, измеряемая в бит/с, которая должна соответствовать скорости, установленной поставщиком сетевых услуг.

Внешняя/внутренняя

Тип синхронизации, заданный для линии. Если линия подключена к синхронному модему или другому устройству, поддерживающему синхронизацию, то применяйте внешнюю синхронизацию.


Свойства интерфейса локального управления Frame Relay

Интерфейс локального управления Frame Relay

Редакция LMI

Настройка протокола для обмена сведениями управления связью. Выбор должен соответствовать протоколу сети.

Идентификатор подключения линии данных (DLCI)

Определение интерфейса ЛВС для обмена сведениями управления связью. Используйте значение по умолчанию или обратитесь к поставщику сетевых услуг для получения DLCI.

Счетчик запросов полного состояния (N1)

Счетчик системных запросов для сообщения полного состояния из сети. Значение, установленное по умолчанию, подходит для большинства систем.

Порог ошибки (N2) и счетчик наблюдаемых событий (N3)

Порог ошибки (N2) и счетчик наблюдаемых событий (N3) для данного соединения. Эти параметры работают совместно. Если ошибка N2 произойдет в ходе работы N3, то линия отключается и проверяется. Значения по умолчанию подходят для большинства систем.

Период запроса состояния (T1)

Определение промежутка (в секундах) между импульсными опросами, посылаемыми в сеть. Значение, установленное по умолчанию, подходит для большинства систем.

Управление потоком

Включение управления потоком при использовании контроля редакции LMI Stratacom, который обеспечивает дополнительное управление потоком для BECN и FECN. Если включить этот параметр, то система отвечает на перегрузку сети снижением скорости передачи данных.

Управление пропускной способностью

Управление пропускной способностью при использовании редакции Stratacom. Если включить этот параметр, то сетевой коммутатор настраивает для устройства frame relay пропускные скорости каждого интерфейса ЛВС, которые будут использоваться при перегрузке сети.


Дополнительные возможности интерфейса локального управления Frame Relay

Поддержка DCE

Установите флажок, чтобы данный компьютер выполнял коммутирующую функцию frame relay для протокола LMI.

N4

Максимальное число запросов состояния, принятых данным компьютером во время периода, определенного параметром T3. При превышении этого числа данный компьютер увеличит статистику диагностики.

Таймер проверки опроса (T2)

Частота в секундах, с которой данный компьютер ожидает получения запросов состояния.

T3

Интервал измерения в секундах для счетчика N4.


Поддержка протоколов постоянной виртуальной цепью Frame Relay

Поддержка протоколов интерфейсом локальной сети Frame Relay

Используйте этот экран для указания протоколов и параметров маршрутизации и привязки, поддерживаемых интерфейсом локальной сети.

  • Протоколы и параметры маршрутизации и привязки, указываемые в этом окне, должны соответствовать параметрам на другой стороне интерфейса локальной сети, т. е. одноранговой системы.

  • Имеется возможность включить один или больше протоколов из вариантов: TCP/IP, IPX или Прочие. Вариант Прочие означает любой протокол, отличный от TCP/IP или IPX. Выберите вариант Прочие при работе с протоколами SNA в данном интерфейсе локальной сети.

  • При использовании инкапсуляционной маршрутизации преимуществ меньше. Следовательно, причиной работы с другим типом привязки является либо одноранговая сеть, ограниченная привязкой, либо использование протоколов, отличных от TCP/IP или IPX.

Советы по настройке IP-адресов


Свойства постоянной виртуальной цепи Frame Relay

Свойства интерфейса локальной сети Frame Relay

ID подключения линии данных (DLCI)

Определение интерфейса локальной сети. Значение данного параметра предоставляется поставщиком сетевых услуг.

Скорость передачи данных (CIR)

Обычная скорость передачи (бит/с) для данного интерфейса локальной сети. Введите скорость назначенную поставщиком сетевых услуг.

Сжатие FRF.9

Определяет, поддерживает ли система методы сжатия, указанные в документе Frame Relay Forum Data Compression over Frame Relay Implementation Agreement-FRF.9. Сжатие можно включить, если обе стороны соединения используют сжатие FRF.9.


Дополнительные свойства интерфейса локальной сети Frame Relay

Сетевой адрес

МАС-адрес для этого интерфейса локальной сети. Измените этот адрес при настройке SNA в данном интерфейсе локальной сети. Убедитесь, что этот интерфейс локальной сети и узел не используют одинаковые сетевые адреса.

Повторная передача первого режима

Число попыток обнаружить сжатие FRF.9, поддерживаемое узлом. После достижения установленного числа дальнейшие попытки прекращаются.

Используйте параметры, заданные по умолчанию.

Установите флажок, чтобы настроить значения по умолчанию для превышения размеров импульсов (Be) и периода наблюдения перегрузок (CMP). Значения по умолчанию подходят для большинства систем. Снимите флажок, чтобы настроить значения вручную.

Превышение размеров импульсов (Be)

Настройка максимальной скорости (в байт/с), превышающей скорость передачи данных, для передачи в данном интерфейсе локальной сети. Если поставщик сетевых услуг предоставил значения, то используйте их. В противном случае воспользуйтесь значениями по умолчанию.

Период наблюдения перегрузок (CMP)

Настройка интервала в секундах для проверки загруженности линии. Значение, установленное по умолчанию, подходит для большинства систем.


Интерфейс доступа к локальной сети X.25

Добавить

Добавление интерфейса локальной сети.

Клонирование

Перенос атрибутов раннее определенного интерфейса локальной сети на другой интерфейс.

Настроить

Доступ в окно настройки выбранного интерфейса локальной сети.

Удалить

Удаление выбранного интерфейса локальной сети.

Канал

Номер канала, который идентифицирует интерфейс локальной сети.

IP-адрес

IP-адрес для этого интерфейса локальной сети.

Маска подсети

Маска подсети для этого интерфейса локальной сети.


Ресурсы ISA

Назначьте адаптеру адрес ввода/вывода, базовый адрес памяти и номер прерывания. Не вводите значения, которые вызовут конфликты с другими устройствами в системе.

Допустимый диапазон адресов ввода/вывода — от 100 до 3F0. Допустимы прерывания — 3, 5, 7, 12 и 15. Размер базового адреса памяти — 16 Кбайт.


Свойства LAPB

Счетчик повторов передач (N2)

Максимальное число попыток повторной передачи пакетов после истечения срока таймера повторов передач (T1). Установленное по умолчанию значение равно 10, а диапазон — от 1 до 255. Счет применяемый DTE не соответствует счету DCE.

Таймер повторов передач (T1)

Период ожидания подтверждения передачи пакета, измеряемый в десятых долях секунды. Когда T1 превышен, пакет передается повторно. Установленное по умолчанию значение равно 10, а диапазон — от 1 до 3000. Счетчик применяемый DTE не соответствует счетчику DCE.

Таймер подтверждений (T2)

Максимально допустимая задержка (в десятых долях секунды). Предварительно должен быть отправлен пакет подтверждения получения до переполнения таймера T1 на другой стороне соединения. Значение, установленное по умолчанию, равно 4, а диапазон — от 0 до 3000.

Таймер простоя (T3)

Определяет период в долях секунды, в течение которого линия может простаивать и не распознаваться как неактивная и нерабочая. Когда этот таймер переполняется, начинается восстановление канала передачи данных. Установка нуля отключает этот таймер. Установленное по умолчанию значение равно 250, а диапазон — от 0 до 32000. Счетчик, применяемый DTE, не соответствует счетчику DCE.

Размер окна (k)

Настройка максимального числа неподтвержденных пакетов данных, которые можно отправить до получения подтверждения. Данный параметр применяется в сочетании с параметром последовательной нумерации, который представлен ниже. Для последовательности по модулю 8 значение, установленное по умолчанию, равно 7, а диапазон возможных значений — от 1 до 7, для последовательности по модулю 128 значение, установленное по умолчанию, равно 7, а диапазон — от 1 до 127.

Последовательная нумерация

· Основная (по модулю 8) — установленная по умолчанию последовательность нумерации по модулю 8.

· Расширенная (по модулю 128) — последовательность нумерации по модулю 128.


Свойства сети LAPB

Игнорировать в состоянии ошибки кадры UA

Адаптер отклоняет кадры UA при возникновении ошибок в соединении. Если линия настроена для DDN, то установите флажок. По умолчанию кадры UA не игнорируются.

Отклонять в состоянии ошибки кадры FRMR

Адаптер отвечает на кадры отклонения (FRMR) при возникновении ошибок в соединении, вызванных FRMR. Если линия настроена для TELENET, то установите флажок. По умолчанию пакеты FRMR не отклоняются.

Отклонять в состоянии ошибки недопустимые пакеты

Адаптер передает кадры отклонения при ошибках в соединении и получении в ответе недопустимого кадра. Если линия настроена для TELENET, то установите флажок. По умолчанию установлено не отклонять неправильные пакетные ответы.

Отклонять административные команды с пустым битом опроса

Адаптер отвечает на кадры отклонения, если получен S-кадр без установленного бита опроса. Если линия настроена для PSS, то установите флажок. По умолчанию установлено не отклонять S-пакеты с пустым битом опроса.

Запретить в состоянии ADM исходящие кадры DM

Адаптер не передает кадр отключения, если линия переходит в несинхронное отключенное состояние. Если линия настроена для FIPS-совместимых сетей, то установите флажок. По умолчанию установлено не запрещать исходящие кадры DM.


NRZ или NRZI

Выберите режим кодирования линии, указанный поставщиком услуг.


Дополнительные параметры

Вкладка «Дополнительные параметры» позволяет настраивать такие параметры, как: «Тип адреса», «Тип подадреса» и «Смежные». Обратитесь к поставщику услуг для получения этих сведений.


Сведения о канале

Введите телефонный номер и SPID-номер, предоставленный поставщиком услуг.

Каждая линии на адаптере может иметь один или два логических терминала. Телефонный номер можно ввести для каждого терминала. Идентификатор профиля службы (SPID) требуется для некоторых типов ISDN-коммутаторов.


Дополнительные возможности модуля CSU

Jitter Attenuator

Протокол Jitter Attenuator разработан для исправления ошибок синхронизации. Обычно можно использовать значение по умолчанию. Изменяйте этот параметр только в случае превышения контрольной суммы или ошибок на линии.

Авто — адаптер определяет наиболее подходящий способ устранения ошибок синхронизации.

Принято — получатель исправляет ошибки синхронизации.

Передано — отправитель исправляет ошибки синхронизации.

Отключено — Jitter Attenuator отключен.

Синхронизация

Этот параметр применяется только при проверках для непосредственно подключенных при помощи перевернутого кабеля двух адаптеров DataFire. Параметр Синхронизация указывает сторону соединения, которая обеспечивает синхронизацию. Одна сторона соединения должна иметь значение Петля, а другая — Локальный.


Дополнительно

Тип адреса/План нумерации

Обычно нет необходимости изменять эти параметры. Параметр по умолчанию Неизвестный подходит для большинства случаев. Однако для некоторых коммутаторов необходимо выбрать другой параметр. Обратитесь к поставщику сетевых услуг для получения сведений об изменении этого параметра.

Тип подадреса

Обычно нет необходимости изменять этот параметр. Параметр по умолчанию NSAP подходит для большинства случаев. Однако для некоторых коммутаторов необходимо выбрать параметр Пользователь. Обратитесь к поставщику сетевых услуг для получения сведений об изменении этого параметра.

Смежные

Установите этот флажок при соединении двух адаптеров RAS B при помощи кабеля. Укажите одну сторону подключения как TE, а другую — как NT.


Тип коммутатора

Выберите тип коммутатора данной сети. Обратитесь к поставщику услуг для получения этих сведений.


CSU (Channel Service Unit - модуль обслуживания канала)

Кадрирование

Воспользуйтесь методом формирования кадров, установленным поставщиком сетевых услуг.

Кодировка

Воспользуйтесь методом кодирования линии, установленным поставщиком сетевых услуг.

Дальняя передача

Установите значение Дальняя передача в следующих случаях.

· Данный адаптер ограничивает применение линии одним зданием.

· Поставщик сетевых услуг установил разъем телефонного переключателя на данном узле, который поддерживает интерфейс дальней передачи. Обратитесь к поставщику сетевых услуг для получения этих сведений.

Затухание линии

Укажите значение Затухание линии, установленное поставщиком сетевых услуг.

Предел усиления эквалайзера

Значение данного параметра, установленное по умолчанию, подходит для большинства узлов. Измените параметр Предел усиления эквалайзера только в случае перегрузки линии или ошибок контрольной суммы. Убедитесь, что изменение данного параметра уменьшило число проблем.

Ближняя передача

Установите значение Ближняя передача в следующих случаях.

· PBX ограничивает линию зданием.

· Поставщик сетевых услуг установил разъем телефонного переключателя на данном узле, который поддерживает интерфейс ближней передачи. Обратитесь к поставщику сетевых услуг для получения этих сведений.

Длина

Укажите расстояние до ближайшего устройства, восстанавливающего электрический сигнал. Это может быть PBX, цифровая перемычка или другое устройство.


Передача сигналов

Выберите тип передачи сигналов, предоставленный поставщиком сетевых услуг. Если выбран тип «Запуск периодически», введите число в поле «Цифры».


Fractional T1

Поставщик сетевых услуг назначает отдельные таймслоты для использования согласно с заключенным сетевым соглашением. Используйте этот экран для настройки назначенных таймслотов.

Чтобы определить таймслоты

  1. Выберите назначенные таймслоты (таймслоты со снятыми флажками отключены).

  2. Выберите скорость передачи данных для каждого назначенного таймслота (64 КБ или 56 КБ).

По умолчанию все 24 таймслота включены со значением 64 КБ.


Задержка

Разрешить небольшую задержку

Установите этот флажок для ускорения передачи входных данных приложению. С разрешенной низкой задержкой каждый входной символ будет отправляться приложению по получении, вместо того чтобы складываться в буфер и отправляться периодически. Следует отметить, что в то время, как одиночные символы передаются быстрее всего в таком режиме, общая скорость обработки снижается и увеличивается использование CPU из-за посимвольной обработки данных.


Страна/регион

Укажите страну или регион для использования.


Многопользовательские номера

Добавление и удаление многопользовательского номера. Многопользовательский номер позволяет назначать до восьми телефонных номеров в данном BRI-соединении.

Чтобы добавить многопользовательский номер

  1. Нажмите кнопку Добавить.

  2. Введите номер.

Чтобы изменить многопользовательский номер

  1. Выберите MSN.

  2. Нажмите кнопку Изменить.

  3. Измените MSN.

Чтобы удалить многопользовательский номер

  1. Выберите номер для удаления.

  2. Нажмите кнопку Удалить.


PRI (Primary Rate Interface — первичный интерфейс обмена)

Выберите Тип адреса, План нумерации и Тип подадреса, используемые данной сетью. Обратитесь к поставщику сетевых услуг для получения этих сведений.


Дополнительные возможности интерфейса PRI

Замыкание на себя

Этот параметр применяется только при проверках для непосредственно подключенных при помощи перевернутого кабеля двух адаптеров DataFire. Одна сторона соединения должна быть настроена как NT, а другая — как TE.

Рекомендуется для параметров одной стороны соединения выбрать значения Синхронизация=Локально и Замыкание на себя=NT, а для другой — Синхронизация=Петля и Замыкание на себя=TE.


Протокол линии

Выберите протокол линии, предоставленный поставщиком сетевых услуг. Если подключение не будет осуществляется через одну из линий, то укажите значение Отключено. При выборе значения Отключено с данной линией нельзя работать.


Последовательный порт

Воспользуйтесь этим окном, чтобы переименовать последовательные порты.


Дополнительные свойства

Уведомление о завершении записи при отправке

Установите этот флажок, если требуется, чтобы операции записи помечались как завершенные, только когда переданы все данные из буфера адаптера.

Не устанавливайте этот флажок, если требуется, чтобы операции записи помечались как завершенные, как только данные были переданы в буфер адаптера, но не обязательно до окончания передачи данных адаптером.

Включить альтернативный Pin

Установите этот флажок для переключения функций сигналов EIA-232 готовности данных (Data Set Ready, DSR) и обнаружения несущей (Data Carrier Detect, DCD) при использовании восьмиконтактного штекера RJ-45 в адаптерах с десятиконтактным разъемом RJ-45. Когда включен дополнительный контакт, DCD доступен на первом контакте восьмиконтактного штекера RJ-45. Когда дополнительный контакт отключен, DCD доступен на десятом контакте (и недоступен на десятиконтактных штекерах).

Внимание! Для использования только с адаптерами, оборудованными разъемом RJ-45. НЕ включать дополнительный контакт, если адаптер оборудован разъемом DB-25 или DB-9.

Включить таймаут закрытия

Установите этот флажок, чтобы в течение указанного числа секунд до закрытия порта производилась очистка буфера, после указанного времени можно закрыть порт, даже если буфер не пуст.

По умолчанию попытки закрыть порт откладываются, пока выходной буфер не станет пустым.

Таймаут закрытия (сек)

Введите число секунд до закрытия порта, в течение которых все данные должны быть переданы. Данный параметр используется, только если установлен флажок «Включить таймаут закрытия».

Скопировать эти параметры на все порты

Установите этот флажок, чтобы применить указанные выше параметры ко всем портам. Не устанавливайте этот флажок, чтобы применить указанные параметры только к выбранному порту.


Номер COM-порта

Номер COM-порта

Изначально в списке отображается текущий номер COM-порта, назначенный выбранному порту. Номера с пометкой используется уже назначены портам.

Чтобы изменить номер COM-порта

  1. Из списка выберите номер COM-порта, у которого нет пометки используется.

  2. Нажмите кнопку OK.

Перенумерация портов

Эта возможность используется для автоматического назначения свободных номеров COM-порта выбранному порту и всем портам с большими номерами. Порты с меньшими номерами не изменяются.

Чтобы автоматически перенумеровать порты

  1. Из списка выберите номер COM-порта, у которого нет пометки используется.

  2. Установите флажок Перенумеровать оставшиеся COM-порты.

  3. Нажмите кнопку OK.


E1R2-Страна/регион

Это диалоговое окно используется для указания страны или региона, где будет использоваться адаптер. Таким образом настраиваются соответствующие свойства по умолчанию E1R2. Если из-за свойств по умолчанию возникли проблемы, обратитесь в службу технической поддержки компании Digi.


Параметры DNIS / ANI протокола E1R2

За дополнительными сведениями по параметрам E1R2 обратитесь к изготовителю коммутатора или в службу технической поддержки компании Digi.


Другие параметры протокола E1R2

За дополнительными сведениями о параметрах E1R2, обратитесь к изготовителю коммутатора или в службу технической поддержки компании Digi.


Сигналы E1R2

За дополнительными сведениями о параметрах E1R2 обратитесь к изготовителю коммутатора или в службу технической поддержки компании Digi.


Свойства таблицы маршрутизации исходящих вызовов X.25

Адрес

Адрес может иметь следующий вид: (1) полный адрес удаленной DTE (2) часть адреса и символ шаблона, который определяет список DTE.

Символы шаблона бывают следующими:

· * — означает, что данная система использует цифровую поддержку DTE и любое число дополнительных цифр для определения, будет ли этот адрес работать с данным адаптером и линией;

· ? — означает, что последняя цифра может иметь любое значение от 0 до 9;

· Пример: 5114* означает все адреса, начинающиеся с 5114, например 51149999, 51448 и 511408.

· Пример: 5114? означает все адреса, которые начинаются с 5114 и имеют одну дополнительную цифру. Например 51149, 51148 и 51142.

Для получения дополнительных сведений см. раздел Правила составления таблиц маршрутов

Имя линии

Название линии, указанной в окне «Свойства линии».


Советы по настройке IP-адресов в интерфейсах локальной сети

Следующие сведения помогут правильно настроить IP-адреса при использовании протокола IP в интерфейсах локальной сети.

· Настраивайте каждый интерфейс локальной сети как IP подсеть. Это означает, что два конца интерфейса локальной сети (логические каналы распознанные DLCI в frame relay и номера логических каналов в X.25) имеют тот же сетевой код в своих IP-адресах.

· Каждый интерфейс локальной сети в этой системе Windows должен иметь IP-адрес с уникальным сетевым кодом.


Конфигурация Digi

Данное диалоговое окно позволяет просматривать и изменять параметры конфигурации.

Чтобы просмотреть параметры

1. Выберите элемент на левой панели.

2. Просмотрите текущие параметры на правой панели.

Чтобы изменить параметры

1. Выберите элемент на левой панели.

2. Нажмите кнопку Свойства.

3. Укажите новые значения и нажмите кнопку OK.


Электрический интерфейс

Позволяет настроить скорость линии и синхронизацию для данной линии. Воспользуйтесь внешней синхронизацией, если данная линия подключена к синхронизирующему модему или другому устройству, обеспечивающему синхронизацию.


Дополнительные сведения о классе пропускной способности

  1. Выберите тип согласования.

  2. Выберите пропускную способность.

  3. Нажмите кнопку Изменить.

  4. Определите размер окна для сопоставления окон и нажмите кнопку OK.

  5. Определите размер пакета для сопоставления пакетов.


Каналы

Постоянные виртуальные цепи

С помощью этого окна можно настроить логические каналы для постоянных виртуальных цепей (PVC).

· Начало — логический канал самого низкого уровня.

· Всего — число логических каналов.

Коммутируемые виртуальные каналы

Односторонние входящие

Это поле позволяет настроить односторонние входящие логические каналы коммутируемых виртуальных цепей (SVC).

· Начало — односторонний входящий логический канал самого низкого уровня.

· Всего — общее число односторонних входящих логических каналов.

Двусторонние

Это поле позволяет настроить двусторонние логические каналы коммутируемых виртуальных цепей (SVC).

· Начало — двусторонний логический канал самого низкого уровня.

· Всего — общее число двусторонних логических каналов.

Односторонние исходящие

Это поле позволяет настроить односторонние исходящие логические каналы коммутируемых виртуальных цепей (SVC).

· Начало — односторонний исходящий логический канал самого низкого уровня.

· Всего — общее число односторонних исходящих логических каналов.

Примечание. Убедитесь, что типы настраиваемых каналов в этом окне совместимы с настройкой RAS. Например, если в этом окне настроены только односторонние входящие каналы, то в настройке RAS должен быть выбран параметр Только входящие звонки.

Примечание. Число каналов, указываемое в этих полях, устанавливаются поставщиком сетевых услуг. Число логических каналов должно быть в диапазоне от 1 до 4095.


Общие свойства протокола X.25

Версия

Версия стандарта X.25 обслуживающего сеть, к которой подключена данная система. Значение по умолчанию — 1988.

Режим

Этот параметр определяет выполнение одной из следующих логических функций.

· DCE — работа в качестве сетевого устройства.

· DTE — работа в качестве устройства пользователя, подключенного к сети.

· DXE — согласование с узлом функции (DTE или DCE), выполняемой адаптером.

Примечание. Подключение по протоколу X.25 требует, чтобы одна сторона соединения функционировала как DCE, а другая сторона — как DTE.

Последовательная нумерация

Последовательные режимы для управления подтверждениями по протоколу X.25.

· Основная (по модулю 8) — установленная по умолчанию последовательность нумерации по модулю 8.

· Расширенная (по модулю 128) — последовательность нумерации по модулю 128.

Примечание. Это поле не настраивает разрешенное число неподтвержденных пакетов (называемых размером окна), а только режимы последовательной нумерации. Используйте значение по умолчанию или настройте размеры окна в окне Свойства пакета.

Локальный адрес

Настройка DTE-адреса линии. Используйте адрес, назначенный поставщиком сетевых услуг. Адаптер допускает до 15 десятичных цифр.


Скорость линии

Скорость линии, измеряемая в бит/с, которая должна соответствовать скорости, установленной поставщиком сетевых услуг.


Сведения о канале

Введите телефонный номер и SPID-номер, предоставленный поставщиком услуг.

Каждая линии на адаптере может иметь один или два логических терминала. Телефонный номер можно ввести для каждого терминала. Идентификатор профиля службы (Service Profile Identifier, SPID) требуется для некоторых типов ISDN-коммутаторов.


Тип коммутатора и Авто-SPID

Тип коммутатора

Выберите тип коммутатора данной сети. Обратитесь к поставщику услуг для получения этих сведений.


Готово

Это окно показывает, что настройка завершена.


Добро пожаловать!

Воспользуйтесь мастером, чтобы установить и настроить продукт Digi. Прочтите представленные сведения и нажмите кнопку Далее для продолжения.


Многопользовательские номера

Добавление и удаление многопользовательского номера. Многопользовательский номер позволяет назначать до семи телефонных номеров в данном BRI-соединении.

Чтобы добавить многопользовательский номер

1. Введите номер.

2. Нажмите кнопку Добавить.

Чтобы удалить многопользовательский номер

1. Выберите номер для удаления.

2. Нажмите кнопку Удалить.


Несколько линий

Установите данный флажок, если надо настроить все линии одинаково. Другие линии будут автоматически настроены после настройки первой линии.


Источник синхронизации

Воспользуйтесь внешней синхронизацией, если данная линия подключена к синхронизирующему модему или другому устройству, обеспечивающему синхронизацию.


Добавление и удаление PVC

Добавление и удаление интерфейса локальной сети

Добавить

Нажмите эту кнопку, чтобы добавить интерфейс локальной сети.

Удалить

Выберите удаляемый интерфейс локальной сети и нажмите эту кнопку.


Свойства каналов X.25

Постоянные виртуальные цепи

С помощью этого окна можно настроить логические каналы для постоянных виртуальных цепей (PVC).

· Начало — логический канал самого низкого уровня.

· Всего — общее число логических каналов.

Коммутируемые виртуальные каналы

Односторонние входящие

Это поле позволяет настроить односторонние входящие логические каналы коммутируемых виртуальных цепей (SVC).

· Начало — односторонний входящий логический канал самого низкого уровня.

· Всего — общее число односторонних входящих логических каналов.

Двусторонние

Это поле позволяет настроить двусторонние логические каналы коммутируемых виртуальных цепей (SVC).

· Начало — двусторонний логический канал самого низкого уровня.

· Всего — общее число двусторонних логических каналов.

Односторонние исходящие

Это поле позволяет настроить односторонние исходящие логические каналы коммутируемых виртуальных цепей (SVC).

· Начало — односторонний исходящий логический канал самого низкого уровня.

· Всего — общее число односторонних исходящих логических каналов.

Примечание. Убедитесь, что типы настраиваемых каналов в этом окне совместимы с настройкой RAS. Например, если в этом окне настроены только односторонние входящие каналы, то в настройке RAS должен быть выбран параметр Только входящие звонки.

Примечание. Число каналов, указываемое в этих полях, устанавливается поставщиком сетевых услуг. Число логических каналов должно быть в диапазоне от 1 до 4095.


Свойства счетчиков X.25

Запрос перезапуска (R20)

Этот параметр настраивает счетчик передач запросов перезапуска, то есть число непринятых запросов перезапуска, по достижении которого связь прекращается и предпринимается попытка ее восстановления на более высоком уровне. Значение, установленное по умолчанию, равно 1, а диапазон — от 1 до 255.

Запрос на сброс (R22)

Этот параметр настраивает счетчик передач запросов на сброс, то есть число неудачных запросов на сброс, по достижении которого связь прерывается и предпринимается попытка выдать запрос перезапуска. Значение, установленное по умолчанию, равно 1, а диапазон — от 1 до 255.

Запрос очистки (R23)

Этот параметр настраивает счетчик передач запросов очистки, то есть число неудачных запросов на очистку по достижении которого связь прерывается и предпринимается попытка выдать запрос на перезапуск. Значение, установленное по умолчанию, равно 1, а диапазон — от 1 до 255.


Дополнительные свойства сети X.25

По подтверждении принятия вызова

Возможность настроить ответ на пакеты с подтверждением входящего вызова с установленным D-бит.

По получении пакета данных

Возможность настроить ответ на входящие пакеты данных с установленным D-бит.


Общие свойства X.25

Версия

Версия стандарта X.25 обслуживающего сеть, к которой подключена данная система. Значение по умолчанию — 1988.

Режим

Этот параметр определяет выполнение одной из следующих логических функций.

· DCE — работа в качестве сетевого устройства.

· DTE — работа в качестве устройства пользователя, подключенного к сети.

· DXE — согласование с узлом выполняемой функции (DTE или DCE).

Примечание. Подключение по протоколу X.25 требует, чтобы одна сторона соединения функционировала как DCE, а другая сторона — как DTE.

Последовательная нумерация

Последовательные режимы для управления подтверждениями по протоколу X.25.

· Основная (по модулю 8) — установленная по умолчанию последовательность нумерации по модулю 8.

· Расширенная (по модулю 128) — последовательность нумерации по модулю 128.

Примечание. Это поле не настраивает разрешенное число неподтвержденных пакетов (называемых размером окна), а только режимы последовательной нумерации. Используйте значение по умолчанию или настройте размеры окна в окне Свойства пакета.

Локальный адрес

Настройка DTE-адреса линии. Используйте адрес, назначенный поставщиком сетевых услуг. Настройка Digi допускает до 15 десятичных цифр.


Свойства международной связи X.25

Первоочередность международных звонков

Установите флажок, чтобы указать первоочередности международных звонков.

Определять международный адрес по...

Этот параметр позволяет настроить распознавания международных звонков одним из следующих способов.

· DNIC, равному xxxx — международные звонки будут определяться сравнением вызванного DTE-адреса с указанным в DNIC.

· Адресу, начинающемуся с 1 — международные звонки определяются по 1 в начале вызванного DTE-адреса.

· Адресу, начинающемуся с 0 — международные звонки определяются по 0 в начале вызванного DTE-адреса.

Назначать приоритеты используя...

Этот параметр позволяет настроить схему кодирования, применяемую при определении первоочередности звонков. Выберите схему кодирования, используемую в данной сети.

Принудительный размер пакета xxxx

При установленном флажке первоочередность звонков определяется размером пакета, указанным в соседнем поле.


Свойства пакетов X.25

Размер пакета по умолчанию

Предпочтительный или установленный по умолчанию максимальный пакет X.25. Значение по умолчанию равно 128 байтам. Можно установить различные значения по умолчанию для приема и передачи.

Максимальный размер пакета

Согласованный максимальный размер пакета. Можно установить различные значения для приема и передачи.

Размер окна по умолчанию

Этот параметр позволяет настроить требуемый размер окна. Значение по умолчанию равно 7, а диапазон — от 1 до 7 для модуля 8 и от 1 до 127 для модуля 128. Можно установить различные значения для приема и передачи.

Максимальный размер окна

Наибольший размер окна, доступный при согласовании. Значение по умолчание равно 7. Диапазон — от 2 до 7 для последовательности по модулю 8 и от 2 до 127 для последовательности по модулю 128. Можно установить различные значения для приема и передачи.

Предел объединения пакетов

Максимальная длина единиц данных, поступающих из адаптера в главный компьютер. Адаптер объединяет входящие пакеты с установленным большим количеством бит данных в одну единицу данных. Установка максимальной длины предотвращает переполнение буфера и, если максимум достигнут, то объединение прекращается и единицы данных поступают в главный компьютер, который затем выполняет объединение.


Свойства интерфейса локальной сети X.25

Канал

Возможность настроить номер канала для интерфейса локальной сети.

Описание

Данная функция содержит описание или имя интерфейса локальной сети для облегчения распознавания данного интерфейса.


Дополнительные свойства интерфейса локальной сети X.25

Сетевой адрес

МАС-адрес для этого интерфейса локальной сети. Этот параметр применяется при запуске SNA-протоколов в интерфейсе локальной сети. Убедитесь, что сетевой адрес для данного адаптера отличен от адреса сети на другой стороне интерфейса.

Резрешить управление дополнительными параметрами

Установка флажка означает, что в окне Свойства пакета X.25 данная система применяет для пакета и окна значения по умолчанию для этого интерфейса локальной сети.

Размер пакета

Этот параметр определяет оптимальный или установленный по умолчанию максимальный размер пакета X.25 для этого интерфейса локальной сети. Можно установить различные значения по умолчанию для приема и передачи.

Размер окна

Этот параметр настраивает оптимальный размер окна для интерфейса локальной сети. Можно установить различные значения для приема и передачи.


Свойства сети X.25

Сеть

Этот параметр определяет сетевые рабочие характеристики X.25. Укажите сеть или тип сети, к которой подключена данная система.

Пакеты диагностики

Данный параметр позволяет определить управление пакетами диагностики.

· Разрешить получение пакетов диагностики — прием входящих пакетов диагностики. Эта настройка используется по умолчанию.

· Отклонять, если получен через ненулевой логический канал — пакеты диагностики, поступающие через ненулевой канал, будут отклонены.

· Отправка диагностических пакетов — системе разрешено отсылать пакеты диагностики.

Байт диагностики

Этот параметр позволяет определить в какой из пакетов (очистки, перезапуска или сброса) включить байт диагностики. Некоторые сети могут не работать с этим байтом.

Согласование пропускной способности

Этот параметр позволяет определить выполняемый тип согласования пропускной способности.

· Использовать процедуры X.25 — согласование выполняется в соответствии с процедурами, определенными в спецификации X.25, т. е. в сторону наименьшей величины — запрошенной или установленной по умолчанию.

· Согласовывать в сторону умолчаний — согласование осуществляется в сторону значения, ближайшего к установленному по умолчанию. Эта настройка обычно применяется при подключении к сети TELENET.


X.25 — средства обслуживания

Обратная оплата

Этот параметр определяет, следует ли использовать обратную оплату.

· Принимать при входящих вызовах — входящие вызовы, требующие обратной оплаты, будут приняты и оплачены.

· Отклонять при входящих вызовах — входящие звонки, требующие обратной оплаты, не будут приняты. Эта настройка используется по умолчанию.

· Использовать при исходящих вызовах — этот веб-узел будет отклонять обратную оплату при входящих вызовах и требовать обратную оплату при исходящих звонках, таким образом этот веб-узел не надо будет оплачивать при вызовах.

Размеры окна и пакета

Этот параметр определяет согласование размеров окна и пакета.

· Применить умолчания — система не будет согласовывать размеры окна и пакета.

· Отклонять запросы на согласование — система будет отклонять входящие вызовы, которые пытаются согласовать размеры окна и пакета.

· Согласовывать — система будет распознавать и отвечать на запросы для согласования размеров окна и пакета.

Разрешить быстрый выбор

Этот параметр определяет, будут ли приняты вызовы, требующие быстрого выбора услуги, что вызывает выполнение системой одного из следующих действий:

· отправка пакетов запросов с данными пользователя объемом до 128 байт;

· прием входящего вызова и замена содержимого пакетов индикации данными пользователя объемом до 128 байт.

Управление вызовом

Это параметр определяет управление вызовами в линии.

· Без ограничений — по этой линии могут проходить как входящие, так и выходящие вызовы. Эта настройка используется по умолчанию.

· Ограничить входящие вызовы — входящие вызовы не могут проходить по этой линии.

· Ограничить исходящие вызовы — исходящие вызовы не могут проходить по этой линии.

Формат адресации TOA/NPI

Позволяет настроить поддержку типа адресации (TOA) и идентификации плана нумерации с адресами до 17 цифр, применяемую для дополнительных адресов, таких, как IP-адреса.

· Принять — входящие звонки будут содержать тип адресации.

· Пропустить — адрес входящего вызова обнуляется, т. е. действительный адрес пропускается.

· Отказ — входящие вызовы с этой услугой отклоняются.


Дополнительные свойства пропускной способности X.25

Тип согласования

Тип согласования пропускной способности в данной системе. При настройке данного параметра устанавливайте тип, применяемый в этой сети.

Сопоставление окон

Настройка отношений между пропускной скоростью и размером окна. Когда настраивается последовательность по модулю 8, диапазон — от 0 до 7. Когда — по модулю 128, диапазон — от 0 до 127.

Сопоставление пакетов

Размер пакета для согласования на отдельных уровнях производительности.

Настройка сопоставлений пакетов и окон


Свойства пропускной способности X.25

Минимум

Возможность настроить минимальную производительность в бит/с, поддерживаемую системой.

По умолчанию

Возможность настраивать производительность в бит/с, которую система попытается поддерживать.

Максимум

Возможность настроить максимальную производительность в бит/с, поддерживаемую системой.


Свойства таймеров X.25

Задержка подтверждения

Максимальное время, измеряемое в десятых долях секунды, в течение которого должен быть отправлен кадр подтверждения. Значение, установленное по умолчанию, равно 5, а диапазон — 32000.

Запрос перезапуска (T20)

Возможность настроить максимальное время (в десятых долях секунды) ожидания подтверждения или индикации перезапуска перед отправкой другого запроса на перезапуск. Значение, установленное по умолчанию, равно 1800, а диапазон — от 1 до 32 000.

Запрос вызова (T21)

Возможность настроить максимальное время ожидания ответа на запрос вызова (в десятых долях секунды) об установке подключения или пакете индикации очистки перед поступлением другого вызова. Значение, установленное по умолчанию, равно 2000, а диапазон — от 0 до 32000.

Запрос на сброс (T22)

Возможность настроить максимальное время (в десятых долях секунды) ожидания ответа на запрос сброса о подтверждении сброса или о получении пакета индикации сброса перед отправкой другого запроса на сброс. Значение, установленное по умолчанию, равно 1800, а диапазон — от 0 до 32000.

Запрос очистки (T23)

Возможность настроить максимальное время ожидания ответа запроса на очистку (в десятых долях секунды), то есть о подтверждении очистки или получении пакета индикации отчистки перед отправкой другого вызова. Значение, установленное по умолчанию, равно 1800, а диапазон — от 0 до 32000.

Передача состояния окна (T24)

Возможность настроить максимальное время ожидания подтверждения получения пакетов (в десятых долях секунды) из-за неполадок в управлении потоком одноранговой сети. По истечении установленного срока этого таймера отправляется ожидающее обработки подтверждение в пакете типа «не готов к приему». Этот таймер предотвращает сброс интерфейса локальной сети не подтвержденными пакетами. Значение, установленное по умолчанию, равно 750, а диапазон — от 0 до 32000.

Вращение окна (T25)

Возможность настроить таймер вращения окна, т. е. максимальное время ожидания, измеряемое в десятых долях секунды, после которого открывается окно передачи при обновлении полученной последовательности. (Задержка этого открытия — это метод управления потоком.) Значение, установленное по умолчанию, равно 1500, а диапазон — от 0 до 32000.

Ответ прерывания (T26)

Возможность настроить таймер прерывания, т. е. максимальное время ожидания (в десятых долях секунды) ответа на пакет прерывания — DCE пакет подтверждения прерывания — перед выдачей другого пакета прерывания. Значение, установленное по умолчанию, равно 1800, а диапазон — от 0 до 32000.


Свойства линии X.25

Имя линии

Имя, которое присвоено линии для идентификации. Это имя отображается в таблице «Маршрутизация X.25».

Скорость линии

Скорость линии, измеряемая в бит/с, которая должна соответствовать скорости, установленной поставщиком сетевых услуг.

Внешняя/внутренняя

Тип синхронизации, заданный для данной линии. Если линия подключена к синхронному модему или другому устройству, поддерживающему синхронизацию, то применяйте внешнюю синхронизацию.


Доступ к маршрутизации исходящих вызовов X.25

Добавить

Добавление записи в таблицу маршрутов.

Настроить

Изменение выбранной записи в таблице маршрутов.

Удалить

Удаление выбранной записи в таблице маршрутов.

Вверх/Вниз

Перемещение записи вверх или вниз в таблице маршрутов. Порядок записей важен, т. к. будет использован первый элемент, который удовлетворяет критериям маршрутизации.


Синхронизация

Тип синхронизации, заданный для данной линии. Если линия подключена к синхронному модему или другому устройству, поддерживающему синхронизацию, то применяйте внешнюю синхронизацию.


Свойства линии

Имя линии

Имя, которое присвоено линии для идентификации. Это имя отображается в таблице маршрутизации.

Скорость линии

Скорость линии, измеряемая в бит/с, которая должна соответствовать скорости, установленной поставщиком сетевых услуг.

Внешняя/внутренняя

Тип синхронизации, заданный для данной линии. Если линия подключена к синхронному модему или другому устройству, поддерживающему синхронизацию, то применяйте внешнюю синхронизацию.


Последовательная нумерация

Воспользуйтесь одним из следующих методов.

  • Основная (по модулю 8) — установленная по умолчанию последовательность нумерации по модулю 8.

  • Расширенная (по модулю 128) — последовательность нумерации по модулю 128.


Свойства LMI

Редакция LMI

Возможность настроить протокол для обмена сведениями управления связью. Выбор должен соответствовать протоколу сети.

ID подключения линии данных (DLCI)

Определение интерфейса локальной сети для обмена сведениями управления связью. Используйте значение по умолчанию или обратитесь к поставщику сетевых услуг для получения DLCI.

Счетчик запросов полного состояния (N1)

Счетчик системных запросов для сообщения полного состояния из сети. Значение, установленное по умолчанию, подходит для большинства систем.

Порог ошибки (N2) и счетчик наблюдаемых событий (N3)

Порог ошибки (N2) и счетчик наблюдаемых событий (N3) для данного соединения. Эти параметры работают совместно. Если ошибка N2 произойдет в ходе работы N3, то линия отключается и проверяется. Значения по умолчанию подходят для большинства систем.

Период запроса состояния (T1)

Период (в секундах) между импульсными опросами, посылаемыми адаптером в сеть. Значение, установленное по умолчанию, подходит для большинства систем.

Управление потоком

Данный флажок позволяет включить управление потоком при использовании контроля редакции LMI Stratacom, который обеспечивает дополнительное управление потоком для BECN и FECN. Если включить этот параметр, адаптер отвечает на перегрузку сети снижением скорости передачи данных.

Управление пропускной способностью

Управление пропускной способностью при использовании редакции Stratacom. Если включить этот параметр, то сетевой коммутатор настраивает для адаптера пропускные скорости каждого интерфейса ЛВС, которые будут использоваться при перегрузке сети.


NRZ или NRZ1

NRZ или NRZI

Выберите метод шифрования, указанный поставщиком услуг.


Предел усиления эквалайзера

Значение данного параметра, установленное по умолчанию, подходит для большинства узлов. Измените этот параметр в случае перегрузки линии или ошибок контрольной суммы и проверьте, что это уменьшило число неполадок.


Кодировка

Укажите режим кодирования для данной сети. Обратитесь к поставщику сетевых услуг для получения этих сведений.


Кадрирование

Укажите метод формирования кадров, применяемый в данной сети. Обратитесь к поставщику сетевых услуг для получения этих сведений.


Затухание линии

Укажите значение Затухание линии, установленное поставщиком сетевых услуг.


Страна/регион

Это диалоговое окно используется для указания страны или региона, где будет использоваться модем.


Длина линии ближней связи

Укажите расстояние до ближайшего устройства, восстанавливающего электрический сигнал. Это может быть PBX, цифровая перемычка или другое устройство.


Передача сигналов

Укажите метод передачи сигнала неподключенного состояния, который должен соответствовать методу, применяемому в телефонном коммутаторе — центральном офисном коммутаторе или PBX.


Диапазон

Укажите интерфейс для устройства на другой стороне соединения. Далее описаны часто встречающиеся случаи.

Ближняя передача

Установите значение Ближняя передача в следующих случаях.

· PBX ограничивает линию зданием.

· Поставщик сетевых услуг установил разъем телефонного переключателя на данном узле, который поддерживает интерфейс ближней передачи. Обратитесь к поставщику сетевых услуг для получения этих сведений.

Дальняя передача

Установите значение Дальняя передача в следующих случаях.

· Данный адаптер ограничивает применение линии одним зданием.

· Поставщик сетевых услуг установил разъем телефонного переключателя на данном узле, который поддерживает интерфейс дальней передачи. Обратитесь к поставщику сетевых услуг для получения этих сведений.


Тип коммутатора

Выберите тип коммутатора данной сети. Обратитесь к поставщику сетевых услуг для получения этих сведений.


Мерцающие цифры

Укажите значение, установленное поставщиком сетевых услуг или используемое данным PBX.


Настройка сопоставлений пакетов и окон

  1. Выберите тип согласования.

  2. Выберите пропускную способность.

  3. Нажмите кнопку Изменить.

  4. Определите размер окна для сопоставления окон и нажмите кнопку OK.

  5. Определите размер пакета для сопоставления пакетов.


Несколько линий

Установите данный флажок, если надо настроить все линии одинаково. Вторая линия будут автоматически настроена после настройки первой линии.


Работа с таблицей маршрутизации протокола X.25

Следующие правила помогут правильно настроить таблицу маршрутизации.

· Таблица маршрутизации служит для обнаружения исходящих вызовов только через интерфейс глобальной сети.

· Если настроена только одна линия X.25, по умолчанию все исходящие вызовы направляются в эту линию.

· Если настроено несколько линий X.25 (даже если эти линии на различных адаптерах), то надо настроить таблицу маршрутизации. Если запись в таблице маршрутизации для удаленного DTE-адреса отсутствует, то вызов отклоняется.

· Подстановочные знаки могут находится только в конце адреса.

· Таблица маршрутизации анализируется сверху вниз и используется первая запись, удовлетворяющая критериям маршрутизации. Следовательно, порядок записей важен.


Последовательная нумерация

· Основная (по модулю 8) — установленная по умолчанию последовательность нумерации по модулю 8.

· Расширенная (по модулю 128) — последовательность нумерации по модулю 128.


Глобальная сеть

Скорость линии

Скорость линии, измеряемая в бит/с, которая должна соответствовать скорости, установленной поставщиком сетевых услуг.

Синхронизация

Воспользуйтесь внешней синхронизацией, если данная линия подключена к синхронизирующему модему или другому устройству, обеспечивающему синхронизацию.