Общие сведения о настройке свойств экрана

Компонент «Экран» панели управления используется для настройки параметров рабочего стола и экрана.

Здесь можно выбрать тему, определяющую общий внешний вид рабочего стола. Тема задает фон, заставку, используемые в окнах системные шрифты, цвета и объемные эффекты, внешний вид значков и указателей мыши, а также звуковые эффекты. Пользователи могут настраивать темы, изменяя отдельные элементы.

Существуют и другие способы настройки рабочего стола, такие, как добавление веб-содержимого в качестве фона или выбор значков для отображения на рабочем столе.

Также можно указать количество цветов, изменить разрешение экрана и задать частоту обновления для монитора. При использовании нескольких мониторов можно задать параметры для каждого из них в отдельности.

XOX

См. также


Решение задач настройки свойств экрана

Рисунок Microsoft Windows

Решение задач

Изменяя настройку свойств экрана, часто приходится выполнять следующие задачи.

Выбор темы рабочего стола

Вместе с операционной системой Windows на компьютере устанавливается несколько тем. После установки можно выбрать любую другую тему, в том числе традиционную (вариант «Классическая»).

Пошаговые инструкции

Создание собственной темы рабочего стола

Измените параметры рабочего стола и других элементов Windows, а затем сохраните эти изменения в виде пользовательской темы рабочего стола.

Пошаговые инструкции

Выбор фона рабочего стола

Задайте рисунок, который будет отображаться на рабочем столе. Разрешается также изменять цвет фона.

Пошаговые инструкции

Увеличение размера шрифтов интерфейса Windows

Если текст на экране изображается слишком маленькими буквами и его трудно читать, можно увеличить размер шрифтов, используемых в меню, заголовках и подписях к значкам Windows.

Пошаговые инструкции

Изменение разрешения экрана

Увеличив разрешение экрана, можно разместить на нем больше данных. При этом все элементы экрана, включая текст, уменьшатся.

При уменьшении разрешения размер элементов экрана увеличится. Экран будет вмещать меньше данных, но текст и другие объекты станут больше.

Пошаговые инструкции


Общие сведения о темах рабочего стола

Тема рабочего стола — это заранее определенный набор значков, шрифтов, цветов, звуков и других элементов интерфейса Windows, придающих рабочему столу целостный и оригинальный вид. Можно сменять темы, создавать собственные темы (изменяя уже имеющуюся тему и сохраняя ее под новым именем) и использовать традиционную тему Windows.

Если какой-либо элемент темы (например, фон или заставка) был изменен, рекомендуется сохранить измененную тему с новым именем. Если изменения рабочего стола не сохранены, они будут потеряны при выборе другой темы.

Для выбора и сохранения темы используется компонент «Экран» панели управления. В теме хранятся параметры следующих элементов рабочего стола.

Панель управления | Вкладка | Элемент
Экран | Рабочий стол | Фон, Расположение и Цвет
Экран | Рабочий стол | Значки (сменяются кнопкой Настройка рабочего стола)
Экран | Заставка | Заставка
Экран | Оформление | Окна и кнопки, Цветовая схема и Размер шрифта
Экран | Оформление | Все элементы диалогового окна Дополнительное оформление (открывается кнопкой Дополнительно)
Мышь | Указатели | Схема или отдельные указатели
Звуки и аудиоустройства | Звуковые эффекты | Звуковая схема и Программные события


Выбор другой темы

Чтобы выбрать другую тему

  1. На панели управления откройте компонент Экран.
  2. На вкладке Темы в списке Тема выберите новую тему.

Примечания

  • XOX
  • Темы определяют общий вид рабочего стола, в том числе фон, используемую заставку, звуковое сопровождение, вид значков, окон и указателей мыши.
  • Если компьютером пользуются несколько человек и каждый входит в систему со своей учетной записью пользователя, то каждый из них может выбрать свою тему рабочего стола.


Создание собственной темы рабочего стола

Чтобы создать собственную тему рабочего стола

  1. На панели управления откройте компонент Экран.
  2. На вкладке Темы в списке Тема выберите тему, которую требуется изменить.
  3. Внесите в тему необходимые изменения. Тема включает следующие элементы.
    4. Панель управления | Вкладка | Элемент
Экран | Рабочий стол | Фон, Расположение и Цвет
Экран | Рабочий стол | Значки (сменяются кнопкой Настройка рабочего стола)
Экран | Заставка | Заставка
Экран | Оформление | Окна и кнопки, Цветовая схема и Размер шрифта
Экран | Оформление | Все элементы диалогового окна Дополнительное оформление (открывается кнопкой Дополнительно)
Мышь | Указатели | Схема или отдельные указатели
Звуки и аудиоустройства | Звуковые эффекты | Звуковая схема и Программные события
  4. Закончив вносить изменения, нажмите кнопку Применить на вкладке Темы диалогового окна Свойства: Экран, а затем нажмите кнопку Сохранить.
  5. Введите имя для темы и нажмите кнопку ОК.

Примечания

  • XOX
  • Если изменения не сохранялись, измененная тема, тем не менее, будет доступна по имени имя предыдущей темы (изменено). Однако если выбрать другую тему, измененная тема будет навсегда потеряна.
  • Новые темы сохраняются в папке Мои документы. XOX


Применение классического стиля интерфейса Windows

Чтобы применить классический стиль интерфейса Windows

  1. На панели управления откройте компонент Экран.
  2. На вкладке Темы в списке Тема выберите вариант Классическая.

Примечания

  • XOX
  • Выбрав тему Классическая, можно изменить настройку отдельных элементов интерфейса Windows, таких, как рамки окон, значки и меню. Чтобы внести изменения, на вкладке Оформление и нажмите кнопку Дополнительно.


Удаление темы рабочего стола

Чтобы удалить тему рабочего стола

  1. На панели управления откройте компонент Экран.
  2. На вкладке Темы в списке Темы выберите тему, которую требуется удалить.
  3. Нажмите кнопку Удалить.

Примечания

  • XOX
  • Удалять можно темы, созданные самим пользователем, установленные с компакт-диска или загруженные из Интернета. Нельзя удалять темы, входящие в комплект Windows.


Изменение внешнего вида элементов интерфейса Windows

Чтобы изменить внешний вид элементов интерфейса Windows

  1. На панели управления откройте компонент Экран.
  2. На вкладке Оформление нажмите кнопку Дополнительно.
  3. В списке Элемент выберите элемент, который требуется изменить, например Окно, Меню или Полоса прокрутки, и затем установите для него необходимые параметры, такие, как цвет, шрифт или размер шрифта.
  4. Нажмите кнопку ОК или Применить, чтобы изменения вступили в силу.

Примечания

  • XOX
  • Внесенные изменения хранятся до тех пор, пока не будут сделаны новые изменения или не выбрана другая тема.
  • Изменение внешнего вида отдельных элементов имеет смысл только в том случае, если на вкладке Оформление в списке Окна и кнопки выбрана тема Классическая. Если выбрать другой вариант, то внешний вид меню, шрифтов, значков и прочих элементов оконного интерфейса будет определяться заданной темой.
  • Область Шрифт недоступна для вариантов списка Элемент, не отображающих текст.


Смена визуальных эффектов Windows

Чтобы сменить визуальные эффекты Windows

Предусмотрено включение и выключение отдельных визуальных эффектов Windows. Например, можно отображать меню с затенением для получения объемного эффекта, обозначать типы папок различными подложками, а также увеличивать размер значков.

Некоторые визуальные эффекты можно менять в окне свойств экрана, а другие — в окне свойств системы, открываемом на панели управления.

Смена визуальных эффектов с помощью компонента «Экран»

  1. На панели управления откройте компонент Экран.
  2. На вкладке Оформление нажмите кнопку Эффекты.
  3. В диалоговом окне Эффекты установите флажки напротив тех элементов, которые следует включить.

Примечания

  • XOX
  • Чтобы получить справку о конкретном элементе интерфейса, щелкните его правой кнопкой мыши и выберите команду Что это такое?

Смена визуальных эффектов с помощью компонента «Система»

  1. Откройте компонент Система панели управления.
  2. На вкладке Дополнительно в группе Быстродействие нажмите кнопку Параметры.
  3. На вкладке Визуальные эффекты выберите режим Особые.
  4. Установите флажки тех элементов, которые требуется включить. Снимите флажки элементов, которые необходимо выключить.

Примечание

  • XOX


Применение технологии ClearType для экранных шрифтов

Чтобы применить технологию ClearType для экранных шрифтов

  1. На панели управления откройте компонент Экран.
  2. На вкладке Оформление нажмите кнопку Эффекты.
  3. В диалоговом окне Эффекты установите флажок Применять следующий метод сглаживания экранных шрифтов.
  4. Выберите в списке вариант ClearType.

Примечания

  • XOX
  • Технология ClearType незаменима на переносных компьютерах и других устройствах с плоскоэкранными мониторами. На мониторах настольных компьютеров шрифты ClearType могут казаться немного смазанными.
  • Для использования режима сглаживания экранных шрифтов необходимо, чтобы видеоплата и монитор поддерживали цветовое разрешение не менее 256 цветов. Наилучшие результаты достигаются в режиме «Высокое (24 бита)» или «Самое высокое (32 бита)». Элемент управления Качество цветопередачи находится на вкладке Параметры.


Изменение фона рабочего стола

Чтобы изменить фон рабочего стола

  1. На панели управления откройте компонент Экран.
  2. На вкладке Рабочий стол выполните одно или несколько следующих действий.
    • Выделите нужный рисунок в списке Фоновый рисунок. В списке Расположение выберите вариант по центру, замостить или растянуть.
    • Для поиска фонового рисунка в других папках или на других дисках нажмите кнопку Обзор. Допускается использование файлов со следующими расширениями: .bmp, .gif, .jpg, .dib, .png, .htm. В списке Расположение выберите вариант по центру, замостить или растянуть.
    • Выберите нужный цвет в списке Цвет. Этот цвет будет иметь область экрана, не занятая рисунком.

Примечания

  • XOX
  • В качестве фона пользователь может установить свой личный рисунок. Все личные рисунки, содержащиеся в папке Мои рисунки, включаются в список Фоновый рисунок.
  • В качестве фона экрана можно сохранить рисунок с веб-страницы. Щелкните его правой кнопкой мыши и выберите команду Сделать фоновым рисунком. Этот рисунок включается в список Фоновый рисунок под именем «Рисунок рабочего стола Internet Explorer».
  • Если в качестве фонового рисунка выбрать документ .htm, элементы списка Расположение будут недоступны. Рисунок из файла .htm автоматически растянется, заполняя весь фон.


Настройка цвета фона

Чтобы настроить цвет фона

  1. На панели управления откройте компонент Экран.
  2. На вкладке Рабочий стол раскройте список Цвет, содержащий доступные цвета.
  3. Нажмите кнопку Другие.
  4. В правой части диалогового окна Цвет щелкните матрицу цветов в любом месте.
  5. Перетаскивая указатель мыши вправо или влево по матрице цветов, подберите нужный оттенок. Перетаскивая указатель вверх или вниз, подберите насыщенность цвета. Перетаскивая ползунок, расположенный справа от матрицы, подберите яркость цвета.
  6. После того как нужный цвет будет определен, нажмите кнопку Добавить в набор, а затем — кнопку ОК.

Примечания

  • XOX
  • Если требуется создать несколько нестандартных цветов, щелкните какой-либо цвет в палитре Основные цвета, прежде чем определять требуемый цвет. После того как новый цвет определен, включите его в общий набор, нажав кнопку Добавить в набор.


Применение рисунка с веб-узла в качестве фона

Чтобы применить рисунок с веб-узла в качестве фона

  1. Откройте веб-обозреватель и найдите в Интернете рисунок, который хотите использовать в качестве фона рабочего стола.
  2. Щелкните рисунок правой кнопкой мыши и выберите команду Сделать фоновым рисунком.
  3. Убедитесь, что рисунок присутствует на рабочем столе.

Примечания

  • XOX
  • Чтобы изменить параметры отображения рисунка, на вкладке Рабочий стол диалогового окна Свойства: Экран в списке Расположение выберите вариант по центру, замостить или растянуть.
  • Если в качестве фона используется рисунок, загруженный с веб-узла, он хранится в списке фоновых рисунков в виде элемента Рисунок рабочего стола Internet Explorer. Каждый новый рисунок из Интернета, загружаемый в качестве фона, будет заменять предыдущий вариант.


Выбор или смена заставки

Чтобы выбрать или сменить заставку

  1. На панели управления откройте компонент Экран.
  2. На вкладке Заставка в группе Заставка выберите в списке нужную заставку.

Примечания

  • XOX
  • Выбранная заставка запускается автоматически после простоя компьютера в течение промежутка времени, заданного в поле Интервал.
  • Чтобы убрать заставку, достаточно переместить мышь или нажать любую клавишу.
  • Для просмотра возможных параметров настройки конкретной заставки на вкладке Заставка нажмите кнопку Параметры.
  • Для просмотра выбранной заставки на мониторе нажмите кнопку Просмотр. Для завершения просмотра достаточно переместить мышь или нажать любую клавишу.
  • Сведения о том, как настроить режим автоматического выключения монитора после простоя в течение определенного периода времени, см. по ссылке См. также.


Применение личных рисунков в качестве заставок

Чтобы применить личные рисунки в качестве заставки

  1. Убедитесь, что на компьютере имеется папка, в которой содержится не менее двух рисунков. Рисунки можно получить с помощью цифровой камеры или сканера, скопировать из Интернета или извлечь из сообщения электронной почты.
  2. Откройте компонент Экран панели управления.
  3. На вкладке Заставка в списке группы Заставка выберите вариант Презентация ''Мои рисунки''.
  4. Нажмите кнопку Параметры, укажите папку, содержащую рисунки, и задайте другие необходимые параметры.

Примечания

  • XOX
  • Презентация ''Мои рисунки'' последовательно показывает все рисунки, находящиеся в папке.
  • Выбранная заставка запускается автоматически после простоя компьютера в течение промежутка времени, заданного в поле Интервал.
  • Для просмотра выбранной заставки на мониторе нажмите кнопку Просмотр. Чтобы завершить просмотр, достаточно переместить мышь или нажать любую клавишу.


Защита файлов с помощью пароля экранной заставки

Чтобы защитить файлы с помощью пароля экранной заставки

  1. На панели управления откройте компонент Экран.
  2. На вкладке Заставка в списке Заставка выберите нужную экранную заставку.
  3. Установите флажок Защита паролем.

    Если включено быстрое переключение пользователей, установите флажок При продолжении открыть окно приветствия.

Примечания

  • XOX
  • Если установить флажок Защита паролем, то при активизации экранной заставки компьютер будет блокироваться. Чтобы разблокировать компьютер и продолжить работу, необходимо будет ввести пароль.
  • Пароль заставки совпадает с паролем пользователя, вошедшего в систему на данном компьютере. Если при входе в систему пароль не использовался, пароль заставки установить нельзя.
  • Функция быстрого переключения пользователей доступна только для автономных компьютеров и пользователей рабочей группы. Она недоступна на компьютерах, входящих в сетевой домен.


Изменение шрифтов интерфейса Windows

Чтобы изменить шрифт интерфейса Windows

  1. На панели управления откройте компонент Экран.
  2. На вкладке Оформление выберите новое значение в списке Размер шрифта.

Примечания

  • XOX
  • Данный параметр позволяет увеличивать размеры шрифтов, используемых в заголовках окон, в подписях под значками и в меню. Сведения о том, как увеличить все элементы на экране, см. по ссылке См. также.
  • Параметры размера шрифта определяются текущей темой рабочего стола, стилем отображения и цветовой схемой. Для некоторых тем, стилей и схем может быть доступен только один размер шрифта.


Добавление значка на рабочий стол

Чтобы добавить значок на рабочий стол

  1. Щелкните рабочий стол правой кнопкой мыши, выделите пункт Создать и выберите команду Ярлык.
  2. В поле Укажите размещение объекта введите путь и имя файла или программы, значок которой требуется добавить на рабочий стол, или нажмите кнопку Обзор и найдите нужный файл; затем нажмите кнопку Далее.
  3. Введите имя, которое должно отображаться под значком, и нажмите кнопку Готово.

Примечания

  • Программы Windows, такие, как «Блокнот» (Notepad.exe), обычно размещаются в папке Windows, а остальные программы, как правило, можно найти в папке «Program Files».
  • С помощью диалогового окна Свойства: Экран на рабочем столе можно разместить значки «Мой компьютер», «Мои документы», «Мое сетевое окружение» и «Internet Explorer», если их там еще нет. Откройте компонент Экран, а затем на вкладке Рабочий стол нажмите кнопку Настройка рабочего стола и установите соответствующие флажки.
  • XOX


Переименование значка рабочего стола

Чтобы переименовать значок рабочего стола

  1. Щелкните правой кнопкой мыши значок рабочего стола, который требуется переименовать.
  2. Выберите команду Переименовать.
  3. Введите имя, которое должно отображаться под значком.

Примечания

  • В именах значков рабочего стола можно использовать буквы, цифры, пробелы и некоторые знаки препинания. Запрещено использование следующих символов: \ : / * ? " > < |
  • Существует другой способ переименования значка: щелкните его имя дважды, с паузой между щелчками, и затем введите новый текст.


Упорядочение значков рабочего стола

Чтобы упорядочить значки рабочего стола

  1. Щелкните рабочий стол правой кнопкой мыши.
  2. Выделите пункт Упорядочить значки и затем выберите одну из команд подменю, как описано в следующей таблице.
    3. Элемент меню | Действие
Имя | Расположить значки по их именам в алфавитном порядке
Размер | Расположить значки в порядке убывания размера файла. Если значок является ярлыком некоторой программы, под размером будет пониматься размер файла ярлыка.
Тип | Сгруппировать значки по типам файлов. Например, если на рабочем столе имеется несколько ярлыков презентаций PowerPoint, они будут расположены друг за другом.
Изменен | Расположить значки в порядке, соответствующем датам последнего изменения ярлыков
автоматически | Расположить значки столбцами вдоль левого края экрана
выровнять по сетке | Расположить значки в узлах невидимой сетки экрана. Эта сетка позволяет выравнивать значки относительно друг друга.
Отображать значки рабочего стола | Скрыть или показать все значки рабочего стола. Если этот режим установлен, значки на рабочем столе отображаются.


Удаление неиспользуемых значков рабочего стола

Чтобы удалить неиспользуемые значки рабочего стола

  1. На панели управления откройте компонент Экран.
  2. На вкладке Рабочий стол нажмите кнопку Настройка рабочего стола.
  3. В группе Очистка рабочего стола нажмите кнопку Очистить рабочий стол.
  4. Следуйте указаниям мастера очистки рабочего стола.

Примечания

  • XOX
  • Мастер очистки рабочего стола отображает список значков рабочего стола, которые не использовались 60 дней и более, и предоставляет возможность удалить ненужные значки с рабочего стола. Удаленные значки можно восстановить, открыв папку «Неиспользуемые ярлыки» на рабочем столе.
  • Мастер автоматически производит очистку каждые два месяца, если установлен флажок Выполнять очистку рабочего стола каждые 60 дней.
  • Чтобы вручную удалить какой-либо значок с рабочего стола, щелкните его правой кнопкой мыши и выберите команду Удалить.
  • Чтобы добавить или удалить значки «Мои документы», «Мой компьютер», «Мое сетевое окружение» или «Internet Explorer», установите или снимите соответствующие флажки в группе Значки рабочего стола.


Выключение режима выравнивания по сетке для значков рабочего стола

Чтобы выключить режим выравнивания по сетке для значков рабочего стола

  • Щелкните рабочий стол правой кнопкой мыши, выделите пункт Упорядочить значки и выберите команду выровнять по сетке.

    При включении этого режима рядом с командой выровнять по сетке появляется галочка.

Примечания

  • XOX
  • Если невидимая сетка включена, значки позиционируются по узлам этой сетки, придавая рабочему столу более аккуратный вид.


Изменение размера объектов и текста на экране

Чтобы изменить размер объектов и текста на экране

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры нажмите кнопку Дополнительно.
  3. На вкладке Общие в списке Масштабный коэффициент выберите нужное значение величины dpi (dots per inch — точек на дюйм).
  4. Если в списке Масштабный коэффициент выбрать вариант Особые параметры, откроется диалоговое окно Особый масштабный коэффициент, в котором можно установить подходящее значение; для этого в раскрывающемся списке необходимо выбрать один из вариантов, выражающих изменение размера в процентах, или щелкнуть линейку и перетащить указатель мыши до нужного значения.
  5. Получив соответствующий запрос, перезагрузите компьютер.

Примечания

  • XOX
  • Если требуется увеличить размер текста на экране для того, чтобы он стал более удобочитаемым, воспользуйтесь вкладкой Размер шрифта диалогового окна Оформление.
  • Число точек на дюйм, заданное на вкладке Общие, имеет силу для всех мониторов, подключенных к данному компьютеру, и для всех пользователей, входящих в систему на этом компьютере.


Изменение разрешения экрана

Чтобы изменить разрешение экрана

  1. На панели управления откройте компонент Экран.
  2. На вкладке Настройка перетащите ползунок в группе Разрешение экрана, а затем нажмите кнопку Применить.
  3. Когда появится запрос на применение новой настройки, нажмите кнопку ОК. Экран ненадолго станет черным.
  4. После изменения разрешения экрана необходимо в течение 15 секунд подтвердить его. Для этого следует нажать кнопку Да; если нажать кнопку Нет или ждать, ничего не нажимая, будет восстановлен предыдущий уровень разрешения.

Примечания

  • XOX
  • Чем выше разрешение экрана, тем меньше размер экранных элементов и тем больше места на рабочем столе.
  • При использовании игр или других программ, для которых обязательным является разрешение 640 x 480, можно на время переключиться в этот режим. Для этого щелкните правой кнопкой мыши данную игру или программу (кнопку на панели задач или элемент меню Пуск) и выберите команду Свойства. Перейдите на вкладку Совместимость и установите флажок Разрешение экрана 640x480. При закрытии программы восстановится разрешение экрана, принимаемое по умолчанию.
  • Масштабы изменения разрешения экрана определяются типом монитора и видеоадаптера. Увеличивать разрешение экрана можно только до определенного предела.
  • Изменение разрешения экрана имеет силу для всех пользователей, входящих в систему на данном компьютере.
  • В список включаются только рекомендуемые значения разрешения экрана. Чтобы получить доступ к другим вариантам, нажмите кнопку Дополнительно на вкладке Настройка, откройте вкладку Адаптер и нажмите кнопку Список всех режимов. Выберите нужные значения разрешения, качества цветопередачи и частоты обновления.


Изменение числа цветов, отображаемых на мониторе

Чтобы изменить число цветов, отображаемых на мониторе

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры в списке Качество цветопередачи выберите другой параметр цветовой настройки.

Примечания

  • XOX
  • Вариант Среднее задает отображение более 65 000 цветов, вариант Высокое — более 16 млн. цветов, вариант Самое высокое — более 4 млрд. цветов. Чем больше цветов, тем лучше цветопередача.
  • Для отображения большего числа цветов обычно требуется больше оперативной памяти, что может сказываться на быстродействии старых моделей компьютеров.
  • При использовании игр или других программ, для которых желательным или обязательным является режим с 256 цветами, можно на время переключиться в этот режим. Чтобы переключиться в режим 256 цветов, щелкните правой кнопкой мыши данную игру или программу (на панели задач или в меню Пуск) и выберите команду Свойства. Перейдите на вкладку Совместимость и установите флажок 256 цветов. При закрытии программы восстановится уровень качества цветопередачи, используемый по умолчанию.
  • Набор параметров цветопередачи, доступных для конкретного экрана, определяется типом монитора и видеоадаптера.
  • Изменение настройки цветов имеет силу для всех пользователей, входящих в систему на данном компьютере.
  • В список включаются только рекомендуемые варианты настройки цветов. Чтобы получить доступ к другим вариантам, нажмите кнопку Дополнительно на вкладке Настройка, откройте вкладку Адаптер и нажмите кнопку Список всех режимов. Выберите нужные значения разрешения, качества цветопередачи и частоты обновления.
  • Если используется несколько мониторов, можно задать свою настройку цветопередачи для каждого установленного монитора. Если был выбран дополнительный монитор, то для изменения его настройки необходимо установить флажок Расширить рабочий стол на этот монитор.


Переключение экрана в режим 256 цветов

Чтобы переключить экран в режим 256 цветов

Некоторые игры и другие программы требуют, чтобы на мониторе был включен режим с 256 цветами; часто программы просто лучше работают в этом режиме. Многие из таких программ автоматически переключают монитор в режим 256 цветов при запуске. Для запуска программ, не выполняющих автоматическое переключение цветового режима, следует выполнить следующую процедуру.

  1. На рабочем столе или в меню Пуск щелкните правой кнопкой мыши игру или другую программу, которая должна работать в режиме 256 цветов, и выберите команду Свойства.
  2. Откройте вкладку Совместимость.
  3. Установите флажок 256 цветов.

Примечания

  • После закрытия программы на экране будет восстановлено качество цветопередачи, принимаемое по умолчанию.
  • Используйте режим 256 цветов, если программа применяет неправильные цвета или слишком медленно воспроизводит графику.
  • Если программа открывается в небольшом окне в центре экрана, ее размер можно увеличить, изменив на время разрешение экрана. Выполните описанную выше процедуру, однако на шаге 3 установите флажок Разрешение экрана 640x480. Прежнее разрешение экрана будет восстановлено сразу после закрытия программы.
  • Вкладка Совместимость доступна только для программ и игр, находящихся на жестком диске компьютера. Если программа находится на дискете, компакт-диске или в сети, данная вкладка недоступна.


Изменение частоты обновления изображения на мониторе

Чтобы изменить частоту обновления изображения на мониторе

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры нажмите кнопку Дополнительно.
  3. На вкладке Монитор выберите в списке Частота обновления экрана новое значение частоты обновления.

Примечания

  • XOX
  • По умолчанию используется частота обновления 100 Гц, хотя монитор может поддерживать и более высокую частоту. Сведения о возможностях монитора можно найти в документации изготовителя.
  • При повышении частоты обновления изображения уменьшается мерцание экрана, но если выбрать слишком высокую частоту, это может сделать дисплей непригодным для использования и привести к повреждению оборудования.
  • Изменение частоты обновления имеет силу для всех пользователей, входящих в систему на данном компьютере.


Общие сведения о системе с несколькими мониторами

Windows предоставляет дополнительные возможности для работы, позволяя расширять рабочий стол. Подключив до десяти дополнительных мониторов, можно создать большой рабочий стол, способный вместить огромное число приложений и окон.

В такой конфигурации можно работать над несколькими задачами одновременно, перемещая элементы с одного монитора на другой или растягивая их на несколько мониторов. Редактируя изображения или текст на одном мониторе, можно в то же время просматривать веб-страницы на другом. Работая над большим документом, можно открыть несколько его страниц и перетащить их на разные мониторы, чтобы нагляднее представить структуру текста и рисунков. Кроме того, можно растянуть электронную таблицу Microsoft Excel на два монитора и просматривать большое количество столбцов без прокрутки.

Один из мониторов является основным; именно на нем при загрузке компьютера отображается диалоговое окно входа в систему. Кроме того, при открытии большинства приложений их окна будут также отображаться на основном мониторе. Для каждого монитора можно выбрать свои значения разрешения экрана и качества цветопередачи. Подключение нескольких мониторов может осуществляться отдельными видеоадаптерами или одним видеоадаптером с несколькими выходами.

Для настройки параметров конфигурации с несколькими мониторами используется компонент «Экран» панели управления.

Использование технологии Dualview

Многие переносные компьютеры и некоторые настольные модели (в которых на видеоплате размещено два видеопорта) допускают расширение рабочего стола на два монитора при помощи технологии Dualview. Она во многом напоминает поддержку конфигурации с несколькими мониторами, за исключением того, что в ней нельзя выбрать основной дисплей. На переносном компьютере основным монитором всегда является ЖК-экран. На настольном компьютере основным является монитор, подключенный к первому выходному видеопорту.

После подсоединения второго монитора и включения компьютера настройте параметры изображения с помощью компонента «Экран» панели управления, как и в конфигурации с несколькими мониторами. Dualview можно использовать как на пристыкованных, так и на отстыкованных переносных компьютерах.


Установка дополнительных мониторов

Чтобы установить дополнительные мониторы

  1. Выключите компьютер.
  2. Вставьте в свободное гнездо видеоадаптер PCI (Peripheral Component Interconnect) или AGP (Accelerated Graphics Port).
  3. Подключите дополнительный монитор к видеоадаптеру.
  4. Включите компьютер. Windows автоматически обнаружит новый видеоадаптер и установит соответствующие драйверы.
  5. На панели управления откройте компонент Экран.
  6. На вкладке Настройка щелкните значок того монитора, который требуется использовать в дополнение к основному монитору.
  7. Установите флажок Расширить рабочий стол на этот монитор и нажмите кнопку Применить или OK.

    Если этот флажок на данном компьютере не отображается, это может быть вызвано тем, что установленный видеоадаптер не поддерживает конфигурацию с несколькими мониторами. Подробнее о совместимом оборудовании см. в подразделе Примечания.

Примечания

  • XOX
  • Установив флажок Расширить рабочий стол на этот монитор, можно перетаскивать элементы на экраны дополнительных мониторов.

    Допускается также расширение окон на несколько мониторов.

  • Для использования средства поддержки нескольких мониторов необходимо установить адаптер PCI или AGP для каждого монитора. Если видеоадаптер, который предполагается использовать в конфигурации из нескольких мониторов, размещен прямо на материнской плате, он должен быть задан как адаптер VGA.

    XOX

  • Если компьютер не распознает дополнительный монитор, нажмите кнопку Устранение неполадок дисплея для получения более подробных сведений.
  • Операционной системе всегда требуется устройство VGA. При запуске компьютера его система BIOS или EFI ищет устройство VGA, проверяя все гнезда по порядку, если только в BIOS или EFI не предусмотрена возможность выбора компонента оборудования в качестве устройства VGA.
  • Работа устройства VGA не может быть прекращена, что особенно важно для стыковочных узлов.
  • При загрузке компьютера диалоговое окно входа в систему будет выводиться на мониторе, заданном в качестве основного. Кроме того, при открытии большинства приложений их окна будут также отображаться на основном мониторе.
  • Для компьютера, поддерживающего технологию Dualview, при выполнении этой процедуры пропустите шаги 2 и 3. Просто подключите второй монитор к выходному видеопорту переносного компьютера или ко второму выходному видеопорту настольного компьютера. При включении компьютер должен распознать второй монитор. Выполните шаги 5–7 для расширения изображения на второй монитор. Если на вкладке Параметры второй монитор не показан, следует обновить драйвер дисплея.


Упорядочение нескольких мониторов

Чтобы упорядочить несколько мониторов

Эта процедура используется, если к компьютеру подключены два или более мониторов.

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры нажмите кнопку Определение для вывода на каждом из мониторов крупного номера, позволяющего установить соответствие мониторов и значков.
  3. Перетащите значки мониторов в соответствии с тем, как предполагается перемещать элементы с одного монитора на другой, а затем нажмите кнопку ОК или Применить для просмотра изменений.

Примечания

  • XOX
  • Положение значков определяет, как перемещаются элементы с одного монитора на другой. Например, если при использовании двух мониторов требуется перемещать элементы с одного монитора на другой, перетаскивая их влево и вправо, разместите значки рядом. Для перемещения объектов между мониторами путем их перетаскивания вниз и вверх разместите значки один над другим. Положения значков не обязательно должны соответствовать физическому расположению мониторов. Значки могут располагаться один над другим, в то время как мониторы стоят рядом.


Смена основного монитора

Чтобы сменить основной монитор

Эта процедура используется, если к компьютеру подключены два или более мониторов.

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры щелкните значок того монитора, который требуется назначить основным.
  3. Установите флажок Использовать это устройство как основное.

    Этот флажок недоступен, если выбранный монитор уже установлен в качестве основного.

Примечания

  • XOX
  • Эта процедура предназначена для использования в системах с несколькими мониторами. Если к компьютеру подключен только один монитор, задавать основной монитор не нужно. Подробнее об установке нескольких мониторов см. по ссылке См. также.
  • При загрузке компьютера диалоговое окно входа в систему будет выводиться на мониторе, заданном в качестве основного. Кроме того, при открытии большинства приложений их окна будут также отображаться на основном мониторе.


Перемещение элементов между мониторами

Чтобы переместить элементы между мониторами

Эта процедура используется, если к компьютеру подключены два или более мониторов.

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры нажмите кнопку Определение для вывода на каждом из мониторов крупного номера, позволяющего установить соответствие мониторов и значков.
  3. Перетащите значки мониторов в соответствии с тем, как предполагается перемещать элементы с одного монитора на другой, а затем нажмите кнопку ОК или Применить.
  4. Перетащите элемент рабочего стола по экрану, пока он не появится на другом мониторе.

    Допускается также расширение окон на несколько мониторов.

Примечания

  • XOX
  • Взаимное расположение значков определяет способ перетаскивания элементов с одного монитора на другой. Например, если при использовании двух мониторов требуется перемещать элементы с одного монитора на другой, перетаскивая их влево и вправо, разместите значки рядом. Чтобы перемещать объекты с одного монитора на другой, перетаскивая их сверху вниз и обратно, разместите значки друг под другом. Расположение значков не должно обязательно соответствовать физическому расположению мониторов. Значки могут располагаться один над другим, даже если мониторы стоят рядом.


Отображение одного рабочего стола на нескольких мониторах

Чтобы отобразить один рабочий стол на нескольких мониторах

Эта процедура используется, если к компьютеру подключены два или более мониторов.

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры щелкните значок того монитора, который требуется использовать в дополнение к основному монитору.
  3. Установите флажок Расширить рабочий стол на этот монитор.

Примечания

  • XOX
  • Установив флажок Расширить рабочий стол на этот монитор, можно перетаскивать элементы по экрану на дополнительные мониторы.

    Допускается также расширение окон на несколько мониторов.


Изменение числа цветов на нескольких мониторах

Чтобы изменить число цветов на нескольких мониторах

Эта процедура используется, если к компьютеру подключены два или более мониторов.

  1. На панели управления откройте компонент Экран.
  2. На вкладке Параметры щелкните значок того монитора, параметры которого требуется скорректировать.
  3. В списке Качество цветопередачи выберите нужный вариант и нажмите кнопку ОК или Применить для просмотра изменений.

Примечания

  • XOX
  • Если был выбран дополнительный монитор, то для изменения его настроек необходимо установить флажок Расширить рабочий стол на этот монитор.
  • Параметр Среднее задает отображение более 65 000 цветов, параметр Высокое — свыше 16 млн. цветов, параметр Самое высокое — более 4 млрд. цветов. Чем больше цветов, тем лучше цветопередача.
  • Для отображения большего числа цветов обычно требуется больше оперативной памяти, что может сказываться на быстродействии старых моделей компьютеров.
  • Предельное число цветов, которое можно отобразить на экране, зависит от типа монитора и видеоадаптера. Режим цветопередачи можно задать для каждого из установленных мониторов.
  • Изменение разрешения экрана имеет силу для всех пользователей, входящих в систему на данном компьютере.


Изменение разрешения экрана при использовании нескольких мониторов

Чтобы изменить разрешение экрана при использовании нескольких мониторов

Эта процедура используется, если к компьютеру подключены два или более мониторов.

  1. На панели управления откройте компонент Экран.
  2. На вкладке Настройка щелкните значок того монитора, разрешение экрана которого требуется изменить.
  3. Перетащите ползунок Разрешение экрана в положение, соответствующее нужному разрешению для выбранного монитора, а затем нажмите кнопку ОК или Применить для просмотра изменений.

Примечания

  • XOX
  • Если выбран дополнительный монитор, то для изменения его настройки необходимо установить флажок Расширить рабочий стол на этот монитор.
  • При увеличении разрешения экрана размер элементов на экране уменьшается, а размер рабочего стола увеличивается.
  • Каждый монитор имеет собственный набор допустимых вариантов разрешения экрана.
  • Масштабы изменения разрешения экрана определяются типом монитора и видеоадаптера. Увеличивать разрешение экрана можно только до определенного предела.
  • Изменение разрешения экрана имеет силу для всех пользователей, входящих в систему на данном компьютере.