Общие сведения о компоненте «Помощник по поиску»

При помощи средства «Помощник по поиску» удобно осуществлять поиск файлов, папок, принтеров, людей и других компьютеров в сети. При необходимости найти определенные сведения в Интернете можно также начать поиск с использования этого средства. Кроме того, в средстве «Помощник по поиску» имеется служба индексирования, ведущая индекс всех файлов на локальном компьютере, что ускоряет поиск.

При использовании средства «Помощник по поиску» можно задать условия поиска. Например, поиск файлов и папок можно выполнять по имени, типу и размеру. Имеется возможность выполнить поиск файла, если известно время последнего изменения этого файла, а также файла, содержащего определенный текст. При использовании службы Active Directory можно выполнять поиск принтеров по конкретному имени или расположению. Если требуется найти принтер со специальными возможностями, можно выполнить поиск конкретной модели.

XOX

См. также


Поиск файлов определенного типа

Рисунок Microsoft Windows

Чтобы выполнить поиск файлов определенного типа

Если известен тип файла, который необходимо найти, такой как изображение, при помощи средства «Помощник по поиску» можно быстро выполнить поиск файлов этого типа.

  1. XOX
  2. Выберите ссылку Изображения, музыку или видео или ссылку Документы (текстовых редакторов, электронные таблицы и т.д.) в зависимости от типа файлов, которые необходимо найти.

    3. Важно!

    Если ссылка Изображения, музыку или видео или Документы (текстовых редакторов, электронные таблицы и т.д.) отсутствует, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартный, а затем — кнопку OK.
    4. Выберите одну из ссылок Изображения, музыку или видео и Документы (текстовых редакторов, электронные таблицы и т. д.).
  3. Выберите нужные условия поиска, введите часть имени или полное имя файла (если имя известно), а затем нажмите кнопку Найти.

Примечания

  • Если поиск не дает нужных результатов, попробуйте использовать расширенные параметры поиска, чтобы уменьшить границы поиска.
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Поиск файла или папки

Чтобы найти файл или папку

  1. XOX
  2. Выберите ссылку Все файлы и папки.

    3. Важно!

    Если ссылка Все файлы и папки не выведена на экране, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартный, а затем — кнопку OK.
    4. Выберите ссылку Все файлы и папки.
  3. Введите часть имени или полное имя файла или папки или введите слово или фразу, содержащиеся в этом файле.
  4. Если об объекте поиска имеются определенные сведения или нужно уменьшить диапазон поиска, выберите один или несколько из следующих параметров.
    • В поле Поиск в выберите диск, папку или сетевой ресурс, в котором требуется выполнить поиск.
    • Нажмите кнопку Когда были произведены последние изменения? для поиска файлов, созданных или измененных в конкретном диапазоне дат.
    • Нажмите кнопку Какой размер файла? для поиска файлов конкретного размера.
    • Нажмите кнопку Дополнительные параметры для задания дополнительных условий поиска.
  5. Нажмите кнопку Найти.

Примечания

  • При получении слишком большого объема результатов, попробуйте ввести дополнительные условия поиска, чтобы сделать поиск более конкретным.
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Поиск компьютера в сети

Чтобы найти компьютер в сети

    XOX

    Важно!

    Если ссылка Принтеры, компьютеры или людей не выведена на экране, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартный, а затем — кнопку OK.
    4. Выберите ссылку Принтеры, компьютеры или людей.
  1. Выберите ссылку Компьютер в сети.
  2. В поле Имя компьютера введите имя компьютера, который требуется найти.
  3. Нажмите кнопку Найти.

Примечания

  • Чтобы начать новый поиск, введите другое имя компьютера и нажмите кнопку Найти.
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Поиск людей в адресной книге

Чтобы выполнить поиск людей в адресной книге

    XOX

    Важно!

    Если ссылка Принтеры, компьютеры или людей не выведена на экране, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартный, а затем — кнопку OK.
    4. Выберите ссылку Принтеры, компьютеры или людей.
  1. Выберите ссылку Людей в адресной книге.
  2. В раскрывающемся списке Место поиска выберите значение Адресная книга.
  3. На вкладке Люди или Дополнительно введите условия поиска и нажмите кнопку Найти.

    4. Если поиск совсем не дает результатов, попробуйте убрать некоторые условия поиска, чтобы сделать поиск более общим.

Примечания

  • Чтобы очистить поля условий поиска и начать новый поиск, нажмите кнопку Очистить все.
  • Адресная книга содержит личные сведения о контактах. XOX
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Поиск в Интернете

Чтобы выполнить поиск в Интернете

    XOX

    Важно!

    Если ссылка Поиск в Интернете не выведена на экране, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартны й, а затем — кнопку OK.
    4. Выберите команду Поиск в Интернете.
  1. Введите фразу или предложение, описывающие сведения, которые нужно найти в Интернете, а затем нажмите кнопку Найти.
  2. В списке результатов поиска щелкните ссылку для открытия веб-страницы.

Примечания

  • Чтобы быстро найти сведения, введите go, find или ? и текст, который требуется найти, в строке адреса программы Internet Explorer.
  • Для получения дополнительных сведений об использовании обозревателя Internet Explorer обращайтесь к меню Справка этой программы.
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Поиск людей и групп в Интернете

Чтобы выполнить поиск людей и групп в Интернете

При использовании средства «Помощник по поиску» доступны два способа поиска людей в Интернете. Можно ввести фразу или предложение, сформулированные обычным языком, например «мне нужны сведения о Петрове Александре, Москва, Россия», и результаты поиска могут содержать разнообразные сведения об этом человеке, включая адрес электронной почты или веб-страницу, содержащую сведения по генеалогии. На выбор предлагается нескольких служб поиска в Интернете, специализирующихся в поиске адресов электронной почты, телефонных номеров и имен.

С помощью фразы на естественном языке

    XOX

    Важно!

    Если ссылка Поиск в Интернете не выведена на экране, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартный, а затем — кнопку OK.
    4. Выберите ссылку Поиск в Интернете.
  1. Введите фразу или предложение, описывающие сведения, которые нужно найти в Интернете, а затем нажмите кнопку Найти.

Примечание

  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.

С помощью службы каталогов или службы поиска в Интернете

    XOX

    Важно!

    Если ссылка Принтеры, компьютеры или людей не выведена на экране, возможно, был изменен способ поиска, используемый по умолчанию.

    1. Выберите ссылку Изменить параметры.
    2. Выберите ссылку Изменить способ поиска в файлах и папках.
    3. Нажмите кнопку Стандартны й, а затем — кнопку OK.
    4. Выберите ссылку Принтеры, компьютеры или людей.
  1. Выберите ссылку Людей в адресной книге.
  2. В поле Место поиска выберите службу каталогов или службу поиска в Интернете и нажмите кнопку Веб-узел.

    3. Следуйте инструкциям, появляющимся на экране при работе с выбранной службой поиска в Интернете.

Примечания

  • Чтобы очистить поля условий поиска и начать новый поиск, нажмите кнопку Очистить все.
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Изменение службы поиска в Интернете по умолчанию

Чтобы изменить службу поиска в Интернете, используемую по умолчанию

При поиске в Интернете имеется возможность выбрать службу поиска, используемую по умолчанию средством «Помощник по поиску»

  1. XOX
  2. Выберите ссылку Изменить параметры.
  3. Выберите ссылку Изменить способ поиска в Интернете.
  4. В области Выберите используемую по умолчанию службу поиска щелкните имя службы поиска, которая должна использоваться по умолчанию средством «Помощник по поиску».

Примечания

  • Параметр изменения способа поиска недоступен в некоторых языковых версиях. Если параметр недоступен, имеется возможность изменить используемую по умолчанию службу поиска в Интернете, нажав кнопку Пуск, выбрав команду Найти, подкоманду В Интернете и нажав кнопку Настроить.
  • Для получения сведений об изменении представления средства «Помощник по поиску» щелкните ссылку См. также.


Использование традиционных средств поиска в Интернете

Чтобы использовать традиционные средства поиска в Интернете

  1. XOX
  2. Выберите ссылку Изменить параметры.
  3. Выберите ссылку Изменить способ поиска в Интернете.
  4. Установите переключатель в положение Использовать традиционные средства поиска в Интернете и нажмите кнопку ОК.

Примечание

  • Параметр изменения способа поиска недоступен в некоторых языковых версиях.


Поиск файлов и папок

Windows предлагает несколько возможностей выполнения поиска файлов и папок.

Средство «Помощник по поиску» обеспечивает наиболее быстрый способ поиска файлов. Рекомендуется использовать средство «Помощник по поиску», если выполняется поиск файлов одного из наиболее употребительных типов, если известно полное имя или часть имени файла или папки, поиск которых необходимо выполнить, или если известно время последнего изменения файла. Если известна только часть имени, можно использовать подстановочные знаки для поиска всех файлов или папок, содержащих эту часть имени. Например, по запросу «*письмо.*» будут найдены файлы «Поздравительное письмо.doc», «Специальное письмо.doc» и «Специальное письмо.txt» XOX

Проводник Windows позволяет быстро просматривать все файлы и папки на компьютере, а также копировать и перемещать файлы из одной папки в другую. Пользуйтесь проводником Windows, если известно расположение файла или папки.

Окно «Мой компьютер» предоставляет упрощенное отображение имеющихся в компьютере папок. Рекомендуется использовать окно «Мой компьютер» для работы с несколькими файлами из одной папки либо для переупорядочения содержимого папки путем создания новых подпапок или переименования подпапок.

Окно «Мое сетевое окружение» отображает все компьютеры, файлы, папки, принтеры и другие общие ресурсы сети, к которой подключен компьютер. Сеть в окне «Мое сетевое окружение» представлена аналогично представлению локальных ресурсов в проводнике Windows. Рекомендуется использовать окно «Мое сетевое окружение» для просмотра всех доступных в сети ресурсов, когда известно расположение нужного ресурса или требуется скопировать файлы и папки из одного сетевого расположение в другое.

Команда Подключить сетевой диск позволяет отобразить сетевой ресурс в окне «Мой компьютер» или проводнике Windows, что облегчает поиск сетевых ресурсов. Используйте команду Подключить сетевой диск для часто используемых сетевых ресурсов или когда известен точный сетевой путь и имя ресурса, который требуется подключить.


Использование подстановочных знаков

Подстановочный знак — это вводимый с клавиатуры знак, например, звездочка (*) или вопросительный знак (?), который можно использовать для представления одного или нескольких других знаков при поиске файлов, папок принтеров, компьютеров или людей. Подстановочные знаки часто используются вместо одного или нескольких знаков, когда нужный знак неизвестен либо для того, чтобы не вводить имя полностью.

Подстановочный знак Использование
Звездочка (*)

Звездочку можно использовать для замены любых знаков, включая пустой. Если при поиске файла не удается вспомнить его имя полностью, но известно, что оно начинается на «gloss», введите следующее:

gloss*

Будут найдены файлы всех типов, имена которых начинаются на «gloss», включая Glossary.txt, Glossary.doc и Glossy.doc. Чтобы задать поиск файла конкретного типа, введите следующее:

gloss*.doc

Будет выполнен поиск всех файлов, имена которых начинаются на «gloss», с расширением .doc, например Glossary.doc и Glossy.doc.

Вопросительный знак (?)

Вопросительный знак можно использовать для замены одного знака в имени. Например, если ввести gloss?.doc, будет найден файл Glossy.doc или Gloss1.doc, но не Glossary.doc.


Сохранение запроса поиска

Чтобы сохранить запрос поиска

  1. Завершив поиск с помощью средства «Помощник по поиску», в меню Файл выберите команду Сохранить условия поиска.
  2. В поле Папка выберите папку, в которой следует сохранить запрос поиска.
  3. В поле Имя файла введите имя для файла и нажмите кнопку Сохранить.

Примечания

  • При открытии запроса поиска автоматически начинается новый поиск с использованием сохраненных условий поиска.
  • При поиске принтеров с фильтрацией результатов условия фильтрации не сохраняются в запросе поиска.


Изменение представления компонента «Помощник по поиску»

Чтобы изменить представление компонента «Помощник по поиску»

  1. XOX
  2. Выберите ссылку Изменить параметры.
  3. Выберите ссылку Изменить способ поиска в файлах и папках.
  4. Установите переключатель в положение Стандартный, чтобы сделать возможным поиск различных элементов, таких как файлы, папки и люди при помощи одного средства поиска.

    5. -или-

    Установите переключатель в положение Расширенный, чтобы быстро отобразить параметры поиска файлов и папок.