Общие сведения о компоненте «Свойства папки»

Компонент «Свойства папки» служит для определения функций и внешнего вида папок.

Например, можно отобразить в папках гиперссылки на типичные задачи, другие места дисков и подробные сведения о файлах. Можно также указать способ открытия элементов в окне — одним щелчком или двумя.

Нетрудно заменить программу, открывающую файлы конкретного типа, и изменить элементы, отображаемые на рабочем столе.

Чтобы изменить параметры папки, откройте компонент «Свойства папки» панели управления. Или откройте его из окна папки, выбрав в меню Сервис команду Свойства папки.

Примечание

  • Изменения, выполненные в окне «Свойства папки», влияют на внешний вид содержимого папок. Действие этих параметров не распространяется на панели инструментов папок. Сведения об изменении панелей инструментов папок см. по ссылке См. также.

См. также


Решение задач для компонента «Свойства папки»

Рисунок Microsoft Windows

Решение задач

При настройке папок и некоторых свойств рабочего стола часто приходится выполнять следующие задачи.

Добавление веб-содержимого на рабочий стол

На рабочем столе можно разместить нужный элемент веб-содержимого, например, бегущую строку биржевого курса или карту погоды.

Пошаговые инструкции

Отображение в папках ссылок на типичные задачи

В левой части окна папки можно отображать гиперссылки на типичные задачи. Эти ссылки обеспечивают быстрый доступ к процедурам управления файлами и папками и к другим объектам компьютера, например к папкам «Мой компьютер», «Общие документы» и «Мое сетевое окружение». Этот режим используется Windows по умолчанию, поэтому эти ссылки, возможно, уже присутствуют в папках. Если это не так, отображение ссылок можно включить в окне «Свойства папки».

Пошаговые инструкции

Изменение числа нажатий клавиши мыши, необходимого для открытия элементов

Можно выбрать способ открытия файлов и папок — с помощью одного щелчка или двух, а также задать правила подчеркивания элементов.

Пошаговые инструкции

Отображение скрытых файлов и расширений имен файлов

Некоторым файлам и папкам по умолчанию назначается атрибут «Скрытый». Можно задать отображение таких скрытых файлов и папок. Кроме того, можно отобразить расширения имен для наиболее употребительных типов файлов, таких как .txt или .htm.

Пошаговые инструкции


Отображение полных путей файлов и папок

Чтобы отобразить полные пути файлов и папок

  1. На панели управления откройте компонент «Свойства папки».
      2. XOX
  2. На вкладке Вид установите один из следующих флажков или оба флажка:
    • Выводить полный путь в панели адреса
    • Выводить полный путь в строке заголовка


Выделение цветом шифрованных и сжатых файлов NTFS

Чтобы выделить цветом шифрованные и сжатые файлы NTFS

      2. XOX
  2. Установите на вкладке Вид флажок Отображать сжатые или зашифрованные файлы NTFS другим цветом.

Примечание

  • В этом режиме имена зашифрованных или сжатых файлов и папок NTFS будут отображаться в папке другим цветом.


Отображение скрытых файлов и папок

Чтобы отобразить скрытые файлы и папки

      2. XOX
  2. На вкладке Вид установите переключатель Скрытые файлы и папки в положение Показывать скрытые файлы и папки.

Примечания

  • Скрытые файлы и папки будут иметь вид недоступных элементов в знак того, что они являются не совсем обычными. Как правило, скрываются программные или системные файлы, которые не подлежат изменению или удалению. Чтобы отобразить другие скрытые файлы, снимите флажок Скрывать защищенные системные файлы (рекомендуется).
  • Если имя скрытого файла или папки известно, можно провести поиск по этому имени. XOX
  • Если требуется отображать расширения имен для всех файлов, снимите флажок Скрывать расширения для зарегистрированных типов файлов.


Отображение описаний элементов папок и рабочего стола

Чтобы отобразить описания элементов папок и рабочего стола

      2. XOX
  2. На вкладке Вид установите флажок Отображать описание для папок и элементов рабочего стола.

Примечания

  • Чтобы установленные параметры применялись только к открытой папке, на вкладке Вид снимите флажок Помнить параметры отображения каждой папки.
  • Чтобы увидеть всплывающее описание элемента папки или рабочего стола, установите указатель мыши на этот элемент.


Добавление веб-содержимого на рабочий стол

Чтобы добавить веб-содержимое на рабочий стол

  1. Щелкните правой кнопкой мыши свободное место на рабочем столе и выберите команду Свойства.
  2. На вкладке Рабочий стол нажмите кнопку Настройка рабочего стола.
  3. На вкладке Веб нажмите кнопку Создать и далее следуйте указаниям, появляющимся на экране.

Примечания

  • Для добавления активного элемента веб-содержимого на рабочий стол необходимо установить подключение к Интернету.
  • Для просмотра веб-узла Microsoft's Desktop Gallery в окне мастера создания элемента рабочего стола нажмите кнопку Галерея. Мастер создания элемента рабочего стола открывается кнопкой Создать на вкладке Веб.
  • Чтобы выбрать другой веб-узел, введите его адрес или найдите его, нажав кнопку Обзор.


Включение классического представления папок Windows

Чтобы включить классическое представление папок Windows

      2. XOX
  2. На вкладке Общие установите переключатель Задачи в положение Использовать обычные папки Windows.

Примечание

  • В этом режиме в левой части окна папок Windows, таких, как «Мои документы», не будут отображаться ссылки на типичные задачи. Кроме того, на панели управления станет недоступным представление по категориям.


Отображение в папках ссылок на типичные задачи

Чтобы отобразить в папках ссылки на типичные задачи

      2. XOX
  2. На вкладке Общие установите переключатель Задачи в положение Отображение типичных задач в папках.

Примечания

  • Гиперссылки типичных задач, отображающиеся в левой части окна папки, предоставляют быстрый доступ к процедурам управления файлами и папками и к другим объектам компьютера, например к папкам «Мой компьютер», «Общие документы» и «Мое сетевое окружение». Этот режим используется Windows по умолчанию, поэтому эти ссылки, возможно, уже присутствуют в папках. Если это не так, отображение ссылок можно включить в окне «Свойства папки».
  • Чтобы скрыть в папках ссылки на типичные задачи, на вкладке Общие установите переключатель Задачи в положение Использовать обычные папки Windows.


Включение режима открытия каждой папки в отдельном окне

Чтобы включить режим открытия каждой папки в отдельном окне

      2. XOX
  2. На вкладке Общие установите переключатель Обзор папок в положение Открывать каждую папку в отдельном окне.

Примечания

  • В этом режиме каждая папка будет открываться в новом окне.
  • По умолчанию открываемая папка отображается в одном и том же окне, поверх предыдущего содержимого. Чтобы вернуться в этот режим, выберите вариант Открывать папки в одном и том же окне.


Отображение всех папок в одинаковом виде

Чтобы отобразить все папки в одинаковом виде

  1. Откройте папку и выберите нужное представление.

    2. Сведения о том, как выбрать представление папки, см. в разделе Изменение режима просмотра элементов в папке.

  2. Выберите в меню Сервис команду Свойства папки.
  3. На вкладке Вид нажмите кнопку Применить ко всем папкам.

Примечание

  • Чтобы восстановить для всех папок настройку, действовавшую на момент установки XOX, нажмите кнопку Сброс для всех папок.


Изменение числа нажатий клавиши мыши, необходимого для открытия элементов

Чтобы изменить число нажатий клавиши мыши, необходимое для открытия элементов

  1. На панели управления откройте компонент «Свойства папки».
      2. XOX
  2. На вкладке Общие в группе Щелчки мышью выберите нужный вариант.

Примечания

  • В режиме Открывать одним щелчком, выделять указателем можно также указать, в каких случаях следует подчеркивать названия значков.
  • Чтобы проверить текущую настройку обозревателя, определяющую режим подчеркивания ссылок, откройте компонент Свойства обозревателя панели управления. XOX Значение параметра Подчеркивать ссылки можно узнать на вкладке Дополнительно.


Включение режима открытия каждой папки в отдельной области памяти

Чтобы включить режим открытия каждой папки в отдельной области памяти

  1. На панели управления откройте компонент «Свойства папки».
      2. XOX
  2. На вкладке Вид установите флажок Открывать каждую папку в отдельном окне.

Примечание

  • При открытии каждого окна папки в отдельной области памяти стабильность работы Windows может повыситься. Однако при этом расходуется больше памяти и несколько замедляется работа компьютера.


Отображение содержимого системных папок

Чтобы отобразить содержимое системных папок

      2. XOX
  2. На вкладке Вид установите флажок Отображать содержимое системных папок.

Примечание

  • В системных папках, таких как корневая папка системного диска (обычно это диск C, если на компьютере не установлено несколько дисков), папки «Program Files», «Documents and Settings» и «Windows», содержатся файлы, обеспечивающие правильную работу компьютера. По умолчанию содержимое этих папок скрыто.
  • Атрибут «скрытый» может также назначаться файлам и папкам других типов. Установка данного флажка не приведет к отображению всех этих файлов и папок с атрибутом «скрытый». XOX


Сопоставление файла с программой

Чтобы сопоставить файл с программой

  1. Откройте окно Мой компьютер.
  2. Дважды щелкните диск или папку.
  3. Щелкните файл правой кнопкой мыши и выберите команду Открыть с помощью. Если команда Открыть с помощью недоступна, выберите команду Открыть.
  4. Выполните следующие инструкции в зависимости от того, какое диалоговое окно отображено на экране.

    5. Окно «Выбор программы» со списком рекомендуемых программ

    • В списке Программы выберите программу, с помощью которой требуется открыть данный файл, или нажмите кнопку Обзор, чтобы найти ее.
      • -или-
    • Найдите необходиму программу в глобальной сети, щелкнув ссылку поиск программы в Интернете.

    Окно «Выбор программы» без списка рекомендуемых программ

    • В списке Программы выберите программу, с помощью которой требуется открыть данный файл, или нажмите кнопку Обзор, чтобы найти ее. Можно ввести комментарий со сведениями о файлах данного типа. Этот комментарий будет отображаться при просмотре файла в окне папки в области Сведения.
      • -или-
    • Найдите необходиму программу в глобальной сети, щелкнув ссылку поиск программы в Интернете.

    Окно «Невозможно открыть этот файл»

    Windows не может найти программу для открытия файла. В диалоговом окне Невозможно открыть этот файл выполните одно из следующих действий.

    • Выберите вариант Поиск соответствия в Интернете. Это позволит найти необходимую программу в Интернете.
      • -или-
    • Выберите вариант Выбор программы из списка вручную и укажите необходимую программу в диалоговом окне Выбор программы.

Примечания

  • XOX
  • Для файлов некоторых типов требуется щелкнуть файл правой кнопкой мыши, выбрать пункт Открыть с помощью, а затем — команду Выбрать программу.
  • Чтобы для открытия данного файла и всех остальных файлов с тем же расширением имени всегда использовалась одна и та же программа, в диалоговом окне Выбор программы установите флажок Использовать ее для всех файлов такого типа.


Сопоставление расширения имени файла с типом файла

Чтобы сопоставить расширение имени файла с типом файла

      2. XOX
  2. На вкладке Типы файлов нажмите кнопку Создать.
  3. Введите новое или существующее расширение имени файла и нажмите кнопку Дополнительно.
  4. В поле списка Сопоставляемый тип файла:
    • введите текст или выберите вариант Новый, чтобы создать тип файла для сопоставления с этим расширением имени файла,

      • -или-

    • введите или выберите другой тип файла, сопоставляемый с данным расширением.

Примечания

  • При вводе расширения в диалоговом окне Создание нового расширения в списке Сопоставляемый тип файла появляется тип файла, связанный с этим расширением. Вариант Новый находится в начале списка.
  • Для получения сведений об изменении типа файла щелкните ссылку См. также.
  • Чтобы сменить программу, открывающую файл, на вкладке Типы файлов в списке Зарегистрированные типы файлов выберите тип файла и нажмите кнопку Изменить.


Изменение существующего типа файлов

Чтобы изменить существующий тип файлов

      2. XOX
  2. На вкладке Типы файлов выделите тип файла, который требуется изменить, и нажмите кнопку Дополнительно.
  3. При необходимости измените описание типа файлов и смените его значок, нажав кнопку Сменить значок.
  4. В списке Действия выберите команду, которую требуется изменить, и нажмите кнопку Правка, Удалить или По умолчанию. Для добавления новой команды в список Действия нажмите кнопку Создать.

Примечания

  • После задания нового действия соответствующая команда будет появляться в контекстном меню файла с данным расширением имени (открывается щелчком правой кнопкой мыши).
  • Нажав в диалоговом окне Новое действие кнопку Обзор, найдите программу, которую следует связать с данным действием.
  • Этот значок и команды будут использоваться всеми файлами с данным расширением имени.


Автоматический поиск сетевых папок и принтеров

Чтобы включить режим автоматического поиска сетевых папок и принтеров

  1. На панели управления откройте компонент «Свойства папки».
      2. XOX
  2. На вкладке Вид установите флажок Автоматический поиск сетевых папок и принтеров.

Примечание

  • В этом режиме Windows автоматически обнаруживает общие папки и принтеры в сети. Все найденные общие папки и принтеры отображаются в окне «Мое сетевое окружение».


Включение простого представления папок в списке папок проводника Windows

Чтобы включить простое представление папок в списке папок проводника Windows

  1. На панели управления откройте компонент «Свойства папки».
      2. XOX
  2. На вкладке Вид установите флажок Отображать простой вид папок в списке папок ''Проводника''.

Примечания

  • В простом представлении отображается все содержимое папки и ее подпапок. Если щелкнуть какую-либо папку, все остальные папки автоматически закроются.
  • Чтобы отобразить несколько открытых папок, щелкайте не саму папку, а стоящий рядом с ней знак плюс или минус.


Отображение панели управления в окне «Мой компьютер»

Чтобы отобразить панель управления в окне «Мой компьютер»

      2. XOX
  2. На вкладке Вид установите флажок Отображать ''Панель управления'' в папке ''Мой компьютер''.

Примечание

  • В этом режиме в окне «Мой компьютер» появляется значок «Панель управления».