Общие сведения о шрифтах

Шрифты используются для отображения текста на экране, а также для печати. В Windows под шрифтом понимается собой имя гарнитуры шрифта. Шрифты характеризуются начертанием, например: полужирный, курсив и полужирный курсив.

В Windows используются шрифты трех основных типов.

Контурные шрифты

Шрифты TrueType и OpenType являются контурными, то есть их изображение формируется с помощью прямых и кривых линий. Тип OpenType является расширением TrueType. Для тех и других шрифтов возможны масштабирование и поворот. Оба типа шрифтов хорошо смотрятся в любых размерах и во всех устройствах вывода, поддерживаемых Windows.

Windows содержит различные шрифты OpenType, в том числе Arial, Courier New, Lucida Console, Times New Roman, Symbol и Wingdings.

Контурные шрифты Type 1 от Adobe Systems, Inc. разработаны для работы с принтерами PostScript. Для контурных шрифтов возможны масштабирование и поворот. При помощи технологии OpenType операционная система Windows полностью поддерживает шрифты Type 1.

Векторные шрифты

Векторные шрифты поддерживаются системой, поскольку некоторые программы все еще зависят от них.

Изображение векторных шрифтов формируется из математических моделей. Эти шрифты используются преимущественно для плоттеров. Windows поддерживает три векторных шрифта: Modern, Roman и Script.

Растровые шрифты

Растровые шрифты поддерживаются системой, поскольку некоторые программы все еще зависят от них.

Растровые шрифты хранятся в файлах в виде точечных рисунков и создаются путем отображения наборов точек на экране и бумаге.

См. также


Установка на компьютере нового шрифта

Рисунок Microsoft Windows

Чтобы установить на компьютере новый шрифт

  1. Откройте компонент Шрифты на панели управления.
  2. В меню Файл выберите команду Установить шрифт.
  3. В поле со списком Диски выберите нужный диск.
  4. В поле Папки дважды щелкните папку, содержащую шрифты, которые требуется установить.

  5. В списке Список шрифтов выберите шрифт, который требуется добавить, и нажмите кнопку OK.

    6. Чтобы добавить все перечисленные шрифты, нажмите кнопку Выделить все, затем — кнопку OK.

Примечания

  • XOX
  • Чтобы выделить сразу несколько шрифтов, нажмите клавишу CTRL и, удерживая ее, щелкните каждый из нужных шрифтов.
  • Шрифты OpenType, TrueType, Type 1 и точечные шрифты также можно перетаскивать в папку Fonts. Если шрифт уже находится в папке Fonts, перетаскивание невозможно.
  • Чтобы установить шрифты с сетевого диска, не занимая при этом места на локальном жестком диске, перед их установкой снимите флажок Копировать шрифты в папку «Fonts» в диалоговом окне Добавление шрифтов. Этот параметр доступен только при установке шрифтов OpenType, TrueType или точечных шрифтов с помощью команды Установить шрифт из меню Файл.

См. также


Просмотр шрифта, установленного на компьютере

Чтобы просмотреть шрифт, установленный на компьютере

  1. Откройте папку Шрифты на панели управления.
  2. Дважды щелкните шрифт, образец которого требуется просмотреть.

Примечания

  • XOX
  • Чтобы не отображать в окне Fonts варианты начертания каждого шрифта, выберите в меню Вид команду Скрыть варианты начертания.
  • При установке принтера могут устанавливаться некоторые шрифты принтера. Имена встроенных шрифтов принтера не появляются в папке Fonts, однако присутствуют в списках шрифтов большинства приложений Windows, например WordPad.

См. также


Поиск схожих шрифтов

Чтобы найти схожие шрифты

  1. Откройте компонент Шрифты на панели управления.
  2. В меню Вид выберите команду Группировать схожие шрифты.
  3. В поле со списком Группировка шрифтов по сходству с выберите шрифт, который требуется сравнить с остальными.

Примечания

  • XOX
  • Сведения о сопоставлении шрифтов Panose, описывающие такие характеристики шрифтов, как наличие или отсутствие засечек и начертание (обычное, полужирное или наклонное), хранятся непосредственно в файлах шрифтов. Если эти сведения в файле отсутствуют, шрифт помещается в конец списка, а в поле со списком Группировка шрифтов по сходству с его имя не попадает.

См. также


Печать образца шрифта

Чтобы напечатать образец шрифта

  1. Откройте компонент Шрифты на панели управления.
  2. Дважды щелкните шрифт, образец которого требуется напечатать.
  3. В окне с образцом шрифта нажмите кнопку Печать.

Примечание

  • XOX

См. также


Отображение только шрифтов TrueType

Чтобы отображать только шрифты TrueType

  1. Откройте компонент Шрифты на панели управления.
  2. В меню Сервис выберите команду Свойства папки, а затем откройте вкладку Шрифты TrueType.
  3. Установите флажок Включать в списки только шрифты TrueType.

Примечания

  • XOX
  • При использовании шрифтов TrueType отпечатанный текст выглядит так же, как на экране. Другим преимуществом шрифтов TrueType является возможность масштабирования символов до любых размеров.

См. также