Общие сведения

Цель игры состоит в том, чтобы переместить все карты в дом, используя в качестве промежуточных пустые ячейки.

Чтобы выиграть, следует расположить карты по возрастанию в четырех ячейках дома, соответствующих четырем мастям: двойку на туза, тройку на двойку и т. п.

Примечание

  • Считается (хотя и не доказано), что данный пасьянс сходится при любом раскладе.

См. также


Правила игры

Рисунок Microsoft Windows

Чтобы начать игру

  1. В меню Игра выберите команду Новая игра.

    2. Игровое поле состоит из четырех ячеек дома, четырех свободных ячеек и восьми столбцов карт, расположенных лицом вверх.

  2. Чтобы переместить карту, щелкните ее, а затем щелкните место, куда следует переместить эту карту.
    • Карту можно положить на карту другого цвета в следующем порядке: даму на короля, валета на даму и т. д.
    • Карту можно положить на карту той же масти в следующем порядке: двойку на туза, тройку на двойку и т. д.
    • Карту, находящуюся внизу столбца, можно переместить в свободную ячейку, в низ другого столбца или в ячейку дома.
    • Карту, находящуюся в свободной ячейке, можно переместить в низ столбца или в ячейку дома.

См. также


Изменение параметров игры

Рисунок Microsoft Windows

Чтобы изменить параметры игры

  1. В меню Игра выберите команду Параметры.
  2. Установите флажок Выдавать сообщение при ошибочном ходе для вывода сообщения при попытке выполнения неправильного хода.

    3. Установите флажок Быстрая игра для отключения видеоэффектов.

    Установите флажок Двойной щелчок переносит карту на пустую позицию для перемещения карты в пустую ячейку по двойному щелчку.

См. также


Приемы игры

  • Перед тем как сделать первый ход, проанализируйте расклад и найдите все трудные места, например тузы, расположенные в начале столбцов, или младшие карты, расположенные за старшими.
  • Экономно расходуйте свободные ячейки, не занимайте их без крайней необходимости. Пустые столбцы также представляют ценность.
  • Чтобы приоткрыть карту, закрытую другими картами, щелкните ее правой кнопкой.
  • Если последние карты в столбце образуют правильную последовательность и в достаточном количестве имеются свободные ячейки, можно переместить в другой столбец сразу всю эту последовательность карт. Чтобы переместить последовательность карт, щелкните нижнюю из них, а затем щелкните столбец, в который их следует переместить.
  • Чтобы быстро переместить карту в свободную ячейку, дважды щелкните эту карту.
  • После каждого хода ненужные карты автоматически перемещаются в дом. Карта считается ненужной, если на игровом поле не осталось ни одной младшей карты другого цвета.
  • Если остался только один разрешенный ход, заголовок окна начинает мигать, предупреждая об этом.

См. также