Знакомство со службой факсов

Служба факсов предлагает полный набор средств факсимильной связи, доступных прямо на компьютере. Пользователь может настраивать параметры факсов, отправлять и принимать факсы, наблюдать за ходом работы службы факсов и пользоваться архивными факсами.

Служба факсов позволяет отправлять и принимать факсы либо с локального факсимильного устройства, подключенного к компьютеру, либо с удаленного факсимильного устройства, подключенного к сетевым ресурсам факсимильной связи.

Пользователь может задать параметры конфигурации для факсимильных устройств и принтеров. Дополнительные сведения см. в разделе Настройка службы факсов.

Факсы можно отправлять из любого приложения Windows или совместимой с факсом программы электронной почты, либо с помощью мастера. Дополнительные сведения см. в разделе Отправка факсов. К факсам можно присоединять заранее подготовленные стандартные титульные страницы, или же свои собственные титульные страницы, созданные с помощью редактора титульных страниц. Дополнительные сведения см. в разделе Титульные страницы.

Пользователь может просматривать входящие факсы и управлять ими. Он может также разрешить на своем компьютере автоматический прием входящих вызовов факса, или же инициировать ответ на вызовы вручную. Можно задать действия, которые служба факсов должна будет выполнять при получении входящего факса. Дополнительные сведения см. в разделе Входящие факсы.

Для локальных факсимильных устройств можно включить выдачу уведомлений о факсах, чтобы было легче следить за ходом работы службы факсов. О событиях, происходящих с факсами, пользователь информируется с помощью значков и звуковых сигналов. Монитор факсов позволяет наблюдать за ходом обработки входящих и исходящих факсов. Дополнительные сведения см. в разделе Мониторинг и уведомления.

Пользователь может легко получать доступ к архивам отправленных и полученных факсов, а также просматривать, печатать, пересылать, передавать по почте и сохранять эти архивные факсы. Дополнительные сведения см. в разделе Архивирование.

Администратор компьютера может устанавливать параметры безопасности для локальных ресурсов факсимильной связи, ограничивая доступ пользователей по мере необходимости. Дополнительные сведения см. в разделе Безопасность.

© Корпорация Майкрософт (Microsoft Corporation), 1997-2001.
Все права защищены.


Обновление клиента Fax Small Business Server 4.5

При переходе от операционной системы с клиентом Fax Small Business Server 4.5 к системе Windows XP компонент «Факс» Windows XP не заменяет клиента Fax Small Business Server 4.5. После обновления можно продолжать пользоваться клиентом Fax Small Business Server 4.5 для доступа к серверу Fax Small Business Server 4.5, наряду с приложением «Факс» Windows XP. Возможны следующие сценарии обновления:

Клиент Fax Small Business Server 4.5 используется на компьютере, на котором установлена система Windows 2000.

Если клиент Fax Small Business Server 4.5 работает в операционной системе Windows 2000, во время обновления не нужно предпринимать никаких действий. После обновления можно продолжать пользоваться клиентом Fax Small Business Server 4.5 без каких-либо изменений в функциональных возможностях, наряду с приложением «Факс» Windows XP.

Клиент Fax Small Business Server 4.5 используется на компьютере, на котором установлена система, отличная от Windows 2000.

Если клиент Fax Small Business Server 4.5 запущен в операционной системе, отличной от Windows 2000, это будет обнаружено при установке; появится сообщение о том, что клиент Fax Small Business Server 4.5 не будет работать в Windows XP. В процессе установки клиент Fax Small Business Server 4.5 нужно удалить. Если после установки клиент Fax Small Business Server 4.5 понадобится вновь, нужно будет загрузить из Интернета исправление Microsoft Quick Fix Engineering (QFE) для сервера Small Business Server 4.5, а затем переустановить клиент Fax Small Business Server 4.5 на компьютере. Дополнительные сведения см. в статье базы знаний под номером Q265223 на веб-узле базы знаний Майкрософт.

После того, как клиент Fax Small Business Server 4.5 будет удален и затем вновь установлен с исправлением QFE, им можно будет продолжать пользоваться без каких-либо изменений в функциональных возможностях, наряду с приложением «Факс» Windows XP.

Примечания

  • Если на компьютере, на котором нет системы Windows 2000, клиент Fax Small Business Server 4.5 не будет удален во время установки, после обновления могут возникнуть неполадки.
  • Если на компьютере нет системы Windows 2000 и требуется установить исправление QFE, необходимо убедиться, что сервер Small Business Server 4.5 не настроен на автоматическую установку клиентов Small Business Server 4.5. Если этого не сделать, клиент Fax Small Business Server 4.5 будет установлен сервером Small Business Server 4.5 прежде, чем пользователь успеет установить исправление QFE.


Обновление клиента Fax Small Business Server 2000

При переходе от операционной системы с клиентом Fax Small Business Server 2000 к системе Windows XP компонент «Факс» Windows XP заменяет клиента Fax Small Business Server 2000 в роли приложения факсимильной связи. Все пользовательские параметры клиента Fax Small Business Server 2000 и личные титульные страницы сохраняются, и пользователь может продолжать отправлять и принимать факсы с помощью того же сервера Small Business Server 2000. Возможны следующие сценарии обновления:

В настоящее время для отправки и приема факсов используется только клиент Fax Small Business Server 2000.

Обновление клиента Fax Small Business Server 2000 производится следующим образом:

  • Клиент Fax Small Business Server 2000 заменяется приложением «Факс» Windows XP.
  • После обновления пользователь может продолжать отправлять и принимать факсы с помощью того же сервера Small Business Server 2000.
  • Параметры пользователя клиента Fax Small Business Server 2000 сохраняются.
  • Личные титульные страницы клиента Fax Small Business Server 2000 сохраняются.

В настоящее время для отправки и приема факсов используется клиент Fax Small Business Server 2000 и программа At Work Fax (из Windows 9x).

Обновление клиента Fax Small Business Server 2000 и программы At Work Fax производится следующим образом:

  • Клиент Fax Small Business Server 2000 и At Work Fax заменяются приложением «Факс» Windows XP.
  • После обновления пользователь может продолжать отправлять и принимать факсы с помощью того же сервера Small Business Server 2000.
  • Сведения о пользователе Small Business Server 2000 сохраняются.
  • Титульные страницы At Work Fax сохраняются.
  • Конфигурация устройств At Work Fax сохраняется, при условии, что имеется одно устройство до обновления и одно после обновления.
  • Личные титульные страницы клиента Fax Small Business Server 2000 сохраняются.
  • Существующие архивы At Work Fax остаются доступны с помощью клиента Microsoft Exchange, использовавшегося до обновления, но не с консоли факсов Windows XP. Если после обновления попытаться открыть архивный факс At Work Fax в приложении почты, он откроется в формате TIFF в программе «Просмотр рисунков» — программе просмотра изображений системы Windows XP.

В настоящее время для отправки и приема факсов используются как клиент Fax Small Business Server 2000, так и программа Personal Fax для Windows (из системы Windows 2000).

Обновление клиента Fax Small Business Server 2000 и программы Personal Fax для Windows производится следующим образом:

  • Клиент Fax Small Business Server 2000 и Personal Fax для Windows заменяются приложением «Факс» Windows XP.
  • После обновления пользователь может продолжать отправлять и принимать факсы с помощью того же сервера Small Business Server 2000.
  • Сведения о пользователе клиента Fax Small Business Server 2000 сохраняются.
  • Личные титульные страницы клиента Fax Small Business Server 2000 и титульные страницы Personal Fax для Windows сохраняются.
  • Конфигурация устройств Personal Fax для Windows сохраняется.
  • Архивы Personal Fax для Windows после обновления можно импортировать. Соответствующие инструкции см. в разделе Импорт архивов Personal Fax для Windows.


Обновление приложения At Work Fax

При переходе от операционной системы со службой At Work Fax (Windows 9x) к системе Windows XP компонент «Факс» Windows XP заменяет At Work Fax в роли приложения факсимильной связи. Все установленные параметры конфигурации службы факсов сохраняются. Возможны следующие сценарии обновления:

В настоящее время для отправки и приема факсов используется только приложение At Work Fax.

Обновление At Work Fax производится следующим образом:

  • At Work Fax заменяется приложением «Факс» Windows XP.
  • Конфигурация устройств сохраняется, при условии, что имеется одно устройство до обновления и одно после обновления.
  • Сведения об отправителе сохраняются.
  • Титульные страницы сохраняются.
  • Существующие архивы At Work Fax будут доступны из клиента Microsoft Exchange, использовавшегося до обновления, но не с консоли факсов Windows XP. Если после обновления открыть архивный файл At Work Fax из приложения почты, он откроется в формате TIFF в программе «Просмотр изображений» — программе просмотра рисунков в системе Windows XP.

В настоящее время для отправки и приема факсов используются программа At Work Fax и клиент Fax Small Business Server 2000.

Дополнительные сведения об этом сценарии обновления см. в разделе Обновление клиента Fax Small Business Server 2000.


Обновление приложения Personal Fax для Windows

При переходе от операционной системы со службой Personal Fax для Windows (Windows 2000) к системе Windows XP компонент «Факс» Windows XP заменяет приложение Personal Fax для Windows, сохраняя все существующие параметры конфигурации службы факсов. Архивы Personal Fax для Windows можно импортировать, чтобы они стали доступны после обновления. При первом открытии консоли факсов пользователю предлагается импортировать имеющиеся архивы. Но это можно будет сделать и позже. Дополнительные сведения см. в разделе Импорт архивов Personal Fax для Windows. Возможны следующие сценарии обновления:

В настоящее время для отправки и приема факсов используется только приложение Personal Fax для Windows.

Обновление Personal Fax для Windows производится следующим образом:

  • Personal Fax для Windows заменяется приложением «Факс» Windows XP.
  • Конфигурация устройств Personal Fax для Windows сохраняется.
  • Сведения об отправителе сохраняются.
  • Титульные страницы остаются доступными после обновления.
  • Архивы Personal Fax для Windows можно импортировать.

В настоящее время для отправки и приема факсов используются программа Personal Fax для Windows и клиент Fax Small Business Server 2000.

Дополнительные сведения об этом сценарии обновления см. в разделе Обновление клиента Fax Small Business Server 2000.


Импорт архивов Personal Fax для Windows

Рисунок Microsoft Windows

Импорт архивов Personal Fax для Windows

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Файл команду Импорт.
  3. Чтобы импортировать архивы отправленных факсов Personal Fax для Windows, щелкните Отправленные факсы.
  4. Чтобы импортировать архивы принятых факсов Personal Fax для Windows, щелкните Полученные факсы.
  5. В диалоговом окне Обзор папок выберите папку для размещения архива, предлагаемую по умолчанию, или найдите другое место для архива.
  6. Во время процесса импорта в диалоговом окне можно делать следующее:
    • Чтобы пропустить какой-либо файл, при импорте которого обнаружена ошибка, нажмите кнопку Продолжить.
    • Чтобы повторить импорт файла, для которого обнаружена ошибка, нажмите кнопку Повторить.
    • Чтобы остановить импорт, нажмите кнопку Отмена.

Примечания

  • После импорта архивные факсы не удаляются с места своего первоначального расположения, и в случае необходимости процесс импорта можно будет повторить.
  • Импортировать факсы может только администратор или пользователь, имеющий разрешение на управление соответствующим архивом.


Компоненты службы факсов

В состав приложения «Факс» входит несколько компонентов, которые используются для настройки факсимильных устройств и принтеров, отправки и приема факсов, а также для наблюдения за работой службы факсов:

  • Мастер настройки факсов
  • Консоль факсов
  • Мастер отправки факсов
  • Редактор титульных страниц факсов

С помощью мастера настройки факсов производится настройка локального факсимильного устройства и принтера факсов. Параметры конфигурации можно также установить в окне «Принтеры и факсы».

Настроив локальный принтер факсов или подключившись к удаленному принтеру факсов, можно начинать отправлять факсы с помощью мастера отправки факсов, или выполнять печать из любого приложения Windows. Мастер отправки факсов запускается каждый раз, когда инициируется печать с принтера факсов.

В редакторе титульных страниц факсов можно создавать и изменять титульные страницы, используемые при отправке факсов.

На консоли факсов можно наблюдать за работой службы факсимильной связи — отслеживать входящие и исходящие факсы. Кроме того, с консоли факсов можно получить доступ к монитору факсов, который позволяет следить за ходом отправки и получения факсов. Факсы можно также отправлять непосредственно с консоли факсов.

Дополнительные сведения см. в разделах Открытие консоли факсов, Открытие мастера настройки факсов, Открытие мастера отправки факсов, Открытие редактора титульных страниц, Открытие монитора факсов и Отправка первого факса.


Открытие консоли факсов

Открытие консоли факсов

  • В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.


Открытие мастера настройки факсов

Открытие мастера настройки факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Сервис команду Настройка факса.

См. также


Открытие мастера отправки факсов

Открытие мастера отправки факсов

  • Выберите в меню Пуск последовательно команды Все программы, Стандартные, Связь, Факс и Отправка факса.

Примечания

  • Мастер отправки факсов можно также открыть на консоли факсов. Выберите команду Отправить факс в меню Файл консоли факсов.

См. также


Открытие приложения «Принтеры и факсы»

Открытие приложения «Принтеры и факсы»

  • В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.


Открытие редактора титульных страниц

Открытие редактора титульных страниц

  • В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов.

Примечания

  • Открыть конкретную титульную страницу в редакторе титульных страниц можно также из консоли факсов. Откройте консоль факсов и выберите в меню Сервис команду Личные титульные страницы.

См. также


Открытие монитора факсов

Открытие монитора факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Монитор факсов.

Примечания

  • Монитор факсов можно настроить так, чтобы он автоматически открывался при отправке или получении факсов. Соответствующие инструкции см. в разделе Настройка монитора факсов на автоматическое открытие.
  • Монитор факсов можно также открыть с помощью значка «Факс» в области уведомления на панели задач, когда этот значок отображен.

См. также


Отправка первого факса

Отправка первого факса

  1. Настройте локальное факсимильное устройство. После установки компонента «Факс» локальному факсимильному устройству по умолчанию разрешается отправлять факсы, но не принимать их. Чтобы настроить параметры локального факсимильного устройства, можно воспользоваться либо мастером настройки факсов, либо папкой «Принтеры и факсы». Соответствующие инструкции см. в разделе Компоненты службы факсов.
  2. Добавьте подключение к удаленному принтеру факсов. Если для отправки и приема факсов не используется локальное факсимильное устройство, можно добавить подключение к удаленному принтеру факсов. Соответствующие инструкции см. в разделе Добавление подключения к удаленному принтеру факсов.
  3. Отправьте факс. Факс можно отправить с консоли факсов, из приложения или из программы электронной почты, поддерживающей факсимильную связь. Дополнительные сведения см. в разделе Отправка факсов. Факс, отправленный с консоли факсов, будет состоять только из титульной страницы, содержащей сообщение факса. При отправке факсов из приложения Windows или программы электронной почты пользователь может сам добавить титульную страницу, если это необходимо. Дополнительные сведения см. в разделе Титульные страницы.
  4. Проследите за отправкой исходящего факса. За ходом отправки факса можно следить в папке «Исходящие» на консоли факсов. Дополнительные сведения см. в разделе Исходящие факсы. Если факс отправляется с локального факсимильного устройства, можно также воспользоваться монитором факсов, который отслеживает исходящий факс и извещает пользователя о ходе процесса отправки. Дополнительные сведения см. в разделе Мониторинг и уведомления.
  5. Просмотрите отправленный факс. Успешно отправленный факс архивируется в папку «Отправленные» на консоли факсов. Дополнительные сведения см. в разделе Архивирование.


Настройка службы факсов

Приложение «Факс» — необязательный компонент операционной системы Windows XP, добавляемый после установки. Соответствующие инструкции см. в разделе Установка компонента «Факс». Исключение составляет только вариант, когда обновление до уровня Windows XP производится из операционной системы, в которой уже имеется компонент факсимильной связи. В этом случае компонент «Факс» Windows XP устанавливается автоматически в процессе обновления. Чтобы этим компонентом можно было пользоваться, необходимо факсимильное устройство для отправки и приема факсов. Это устройство можно напрямую подключить к компьютеру или разместить в сети. Когда служба факсов будет установлена, с помощью предлагаемых ею средств можно настраивать принтеры факсов и факсимильные устройства, отправлять и принимать факсы, управлять входящими и исходящими факсами, организовывать выдачу уведомлений о событиях, связанных с факсами, и изменять представления информации, отображаемой на консоли факсов.

Допустимая степень настройки службы факсов зависит от рабочей среды и от местонахождения ресурсов факсимильной связи:

  • Локальные ресурсы факсимильной связи. Факсимильное устройство, подключенное непосредственно к компьютеру, называется локальным. При установке компонента «Факс» локальное факсимильное устройство опознается автоматически, и автоматически же создается локальный принтер факсов. Для отправки и приема факсов можно использовать только одно локальное факсимильное устройство. Подробнее об этом см. в разделе Локальные ресурсы факсимильной связи. Администратор компьютера может контролировать все параметры конфигурации локальных ресурсов факсимильной связи. Подробнее о типах пользователей см. справку Windows XP.
  • Удаленные ресурсы факсимильной связи. Если для отправки и приема факсов используются ресурсы, размещенные в сети, за настройку этих удаленных факсимильных устройств и принтеров отвечает администратор факса, и пользователь обычно не может изменять эти параметры. Разрешения системы безопасности, установленные администратором, определяют возможности пользователя в отношении управления, отправки, получения и просмотра факсов. Дополнительные сведения см. в разделе Удаленные ресурсы факсимильной связи.

Дополнительные сведения о добавлении факсимильного устройства см. в разделе Добавление факсимильного устройства на компьютере.

Импорт существующих факсов

Если раньше на компьютере использовалась программа Personal Fax для Windows (служба факсов Windows 2000), можно импортировать существующие факсы в приложение «Факс». При первом запуске приложения «Факс» открывается мастер настройки факсов, предлагающий импортировать старые факсы. Если отказаться от импорта на этом этапе, факсы можно будет импортировать позже в любое время. Дополнительные сведения см. в разделе Импорт архивов Personal Fax для Windows.

Настройка принтеров и факсов

Принтер факсов — это логический принтер, представляющий подключение факсимильной связи. Если к компьютеру подключено только локальное факсимильное устройство, а сетевые подключения факсимильной связи отсутствуют, будет создан один локальный принтер факсов. Он создается автоматически, когда приложение «Факс» устанавливается и обнаруживает локальное факсимильное устройство. При работе в сетевой среде можно использовать несколько удаленных принтеров факсов. О том, как добавить подключение к удаленному принтеру факсов, см. раздел Добавление подключения к удаленному принтеру факсов.

В окне Принтеры и факсы администратор компьютера получает доступ ко всем параметрам конфигурации факсимильного устройства и принтера. Пользователь, не являющийся администратором компьютера или работающий с удаленным принтером факсов, получает доступ к параметрам конфигурации в объеме, зависящем от имеющихся у него разрешений системы безопасности.

Для каждого принтера факсов предусмотрены следующие параметры конфигурации:

  • Размер бумаги. Можно выбрать любое значение из списка стандартных размеров бумаги, допустимых для факс-аппаратов. Если создать факс в приложении и попытаться внести в него изменения, затрагивающие эти стандартные размеры, эти изменения не будут произведены, и принтер факсов перед началом печати скорректирует размер так, чтобы привести его в соответствие стандарту.
  • Качество изображения. Можно выбрать разрешение для отправляемых факсов. Различным уровням разрешения, выражаемым числом точек на дюйм, присваиваются обобщенные названия, например Обычное (200x200 точек/дюйм). Эти уровни разрешения не обязательно гарантируют ту же четкость, которую можно наблюдать при создании документа в приложении Windows. При просмотре факса перед отправкой изображение документа будет более четким.
  • Ориентация. Для отправляемых факсов можно выбрать книжную или альбомную ориентацию. Изменяя ориентацию существующего документа, следует помнить, что размер страницы устанавливается исходя из стандартного размера бумаги факс-аппарата. Если точно не известно, как смена ориентации отразится на документе, просмотрите факс перед отправкой.

Настройка сведений об отправителе

Можно задать автоматическое включение сведений об отправителе в исходящие факсы. О том, как это сделать, см. раздел Настройка сведений об отправителе. Сведения об отправителе можно изменять следующими способами:

  • В окнах мастера настройки факсов. Введенные здесь сведения об отправителе будут по умолчанию применяться ко всем факсам, отправляемым с титульной страницей. Поскольку с помощью мастера настройки факсов можно настраивать только локальные факсимильные устройства, предложенные мастеру сведения об отправителе будут печататься только на титульных страницах, отправляемых с локального факсимильного устройства. Соответствующие инструкции см. в разделе Открытие мастера настройки факсов.
  • В меню Сервис на консоли факсов. Введенные здесь сведения об отправителе по умолчанию применяются ко всем факсам, отправляемым с титульной страницей. Соответствующие инструкции см. в разделе Открытие консоли факсов.
  • В окнах мастера отправки факсов. Здесь можно задать сведения об отправителе, которые будут приниматься по умолчанию, или изменить сведения об отправителе для любого конкретного факса. Соответствующие инструкции см. в разделе Открытие мастера отправки факсов.

Настройка представлений консоли факсов

Для каждой папки на консоли факсов в окне просмотра показаны свойства каждого факса. Отображается содержимое столбцов, используемое по умолчанию; столбцы можно изменять и добавлять, настраивая представление требуемым образом. Соответствующие инструкции см. в разделе Настройка представлений консоли факсов.


Установка компонента «Факс»

Установка компонента «Факс»

  1. Нажмите кнопку Пуск, выберите команду Панель управления и дважды щелкните значок Установка и удаление программ.
  2. Нажмите кнопку Установка компонентов Windows.
  3. В окне мастера компонентов Windows установите флажок Службы факсов.

Примечания

  • Компонент «Факс» можно также установить с помощью приложения «Принтеры и факсы». Для этого выберите в меню Пуск команду Панель управления, выберите папки Принтеры и другие устройства и Принтеры и факсы и затем нажмите кнопку Установить факс.

См. также


Добавление факсимильного устройства на компьютере

Добавление факсимильного устройства на компьютере

Если к компьютеру подключить устройство типа Plug and Play, например, факс-модем, это устройство будет автоматически опознано и установлено компьютером и службой факсов. Дополнительные сведения см. в справке Windows XP.

Примечания

  • Если к компьютеру подключено более одного факсимильного устройства, служба факсов обнаружит все эти локальные устройства, и они будут включены в список факсимильных устройств. Однако служба факсов поддерживает только одно локальное факсимильное устройство, и поэтому из установленных устройств только одно можно будет настроить для отправки и приема факсов.
  • Удаление факсимильного устройства также происходит автоматически. При отключении локального устройства от компьютера служба факсов сама обнаружит, что данное факсимильное устройство отсутствует.

См. также


Настройка сведений об отправителе

Настройка сведений об отправителе

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Сервис команду Сведения об отправителе. Введите необходимые сведения в том виде, как они должны будут печататься на титульных страницах.

Примечания

  • Все сведения об отправителе являются необязательными.

См. также


Настройка представлений консоли факсов

Настройка представлений консоли факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Вид команду Добавление/удаление столбцов.
  3. В окне Добавление/удаление столбцов можно выполнить следующие операции:
    • Добавить столбец. Щелкните имя столбца в списке Имеющиеся столбцы и нажмите кнопку Добавить.
    • Удалить столбец. Щелкните имя столбца в списке Отображаемые столбцы и нажмите кнопку Удалить.

Примечания

  • Позицию столбца в списке можно изменить, переместив его влево в окне просмотра. Чтобы переместить столбец, выберите его в списке Отображаемые столбцы и нажмите кнопку Вверх для перемещения влево или кнопку Вниз для перемещения вправо.
  • Чтобы просмотреть все отображаемые столбцы, возможно, потребуется развернуть окно до максимального размера, изменить размеры столбцов или воспользоваться полосой прокрутки. Для изменения размеров столбцов щелкните разделительную линию между их заголовками и перетащите ее в нужную сторону.

См. также


Локальные ресурсы факсимильной связи

Добавление локального принтера факсов

Если при установке службы факсов обнаруживается локальное факсимильное устройство, то локальный принтер факсов создается автоматически. В службе факсов разрешается настроить только одно локальное факсимильное устройство для отправки и приема факсов, и можно использовать только один локальный принтер факсов. В обычных обстоятельствах добавлять еще один локальный принтер факсов не требуется, но если текущий локальный принтер факсов будет случайно удален, то его можно добавить снова. Соответствующие инструкции см. в разделах Добавление локального принтера факсов и Установка параметров локального принтера факсов.

Настройка локального факсимильного устройства

Чтобы отправлять и принимать факсы, нужно иметь факсимильное устройство, подсоединенное к компьютеру, или подключиться к удаленному факсимильному устройству. Факсимильное устройство, подсоединенное к компьютеру, называется локальным факсимильным устройством; обычно им служит факс-модем. Если к компьютеру непосредственно подключено несколько факс-модемов, все они будут обнаружены службой факсов и включены в список доступных факсимильных устройств. Однако служба факсов может разрешить использовать для отправки и приема факсов только одно из этих устройств. Если компьютер входит в сеть, для отправки и приема факсов можно использовать удаленные факсимильные устройства, а не локальное. Дополнительные сведения см. в разделе Удаленные ресурсы факсимильной связи.

Чтобы отправлять и принимать факсы с локального факсимильного устройства, необходимо разрешить на нем отправку и прием факсов. После установки компонента «Факс» локальное устройство по умолчанию настраивается на отправку факсов, но не на прием. Соответствующие инструкции см. в разделе Разрешение отправки и приема факсов на локальном устройстве. Дополнительные сведения см. в разделе Настройка локального факсимильного устройства.

Дополнительные сведения о наблюдении за работой локального факсимильного устройства см. в разделе Мониторинг и уведомления.

Настройка локального принтера факсов

Администратор компьютера может настраивать все параметры локального принтера факсов. Дополнительные сведения о параметрах конфигурации принтера факсов см. в разделе Настройка службы факсов. Администратор также может разрешить делать это другим пользователям, предоставляя им соответствующие права. Дополнительные сведения о параметрах безопасности см. в разделе Безопасность.

Пользователь может в любое время посмотреть состояние локального принтера факсов. Соответствующие инструкции см. в разделе Просмотр состояния локального принтера факсов.


Добавление локального принтера факсов

Добавление локального принтера факсов

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните ссылку Установка локального факс-принтера.

Примечания

  • Эта ссылка доступна, если служба факсов уже установлена, но локальный принтер факсов был удален.

См. также


Просмотр состояния локального принтера факсов

Просмотр состояния локального принтера факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Сервис команду Состояние принтеров факсов.

Примечания

  • При наличии подключений к удаленным принтерам факсов эти принтеры также будут показаны на экране.

См. также


Установка параметров локального принтера факсов

Установка параметров локального принтера факсов

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните локальный принтер факсов правой кнопкой мыши, выберите команду Свойства и затем перейдите на вкладку Общие.
  3. Чтобы задать альтернативное имя для принтера факсов, введите это имя.
  4. Чтобы задать другие параметры принтера факсов, нажмите кнопку Настройка печати.
  5. Чтобы задать размер бумаги, выберите в списке стандартный размер бумаги для факса.
  6. Чтобы задать качество изображения, выберите в списке стандартное разрешение.
  7. Чтобы задать ориентацию, выберите Книжная или Альбомная.

Примечания

  • Администратор компьютера может задавать любые параметры конфигурации локального принтера факсов. Он также может устанавливать разрешения для других пользователей, позволяющие им менять конфигурацию локального принтера факсов.
  • Некоторые свойства на вкладке Общие в окне свойств локального принтера факсов могут не иметь отношения к используемому принтеру. Такие свойства будут недоступны для настройки.

См. также


Настройка локального факсимильного устройства

Когда служба факсов запускается впервые, открывается мастер настройки факсов, который помогает настроить основные параметры локального факсимильного устройства. Если отказаться от настройки параметров на этом этапе, мастером можно будет воспользоваться позже в любое время. Соответствующие инструкции см. в разделе Открытие мастера настройки факсов. Мастер не предоставляет доступа ко всем параметрам настройки. Некоторые из них можно изменять только в приложении «Принтеры и факсы». О том, как настраивать и включать локальные факсимильные устройства, см. разделы Разрешение отправки и приема факсов на локальном устройстве, Установка параметров отправки факсов и Установка параметров приема факсов.

Отправка факсов

Настраивать можно следующие параметры отправки факсов:

  • Код передающего абонента (TSID). TSID — это текстовая строка, идентифицирующая данного пользователя как отправителя факса. Она передается получателю при отправке факса и может быть выведена на дисплей факс-аппарата получателя. Код TSID обычно состоит из номера факса отправителя и названия организации.
  • Заголовок. Заголовок — это текст, который можно печатать с краю каждой страницы передаваемого факса. Он обычно включает дату и время передачи, код TSID, номер текущей страницы и номер факса получателя. Задать печать заголовка на исходящих факсах можно только в окне «Принтеры и факсы». Соответствующие инструкции см. в разделе Установка параметров отправки факсов. Заголовок нельзя задать с помощью мастера настройки факсов.
  • Повторы. Можно задать максимальное число попыток, которые разрешены локальному факсимильному устройству при отправке факса. Если этот максимальный предел будет достигнут, исходящий факс останется в папке Исходящие до тех пор, пока он не будет удален или пока передача факса не будет запущена заново. Соответствующие инструкции см. в разделе Повтор неудачной передачи. Параметры повторения можно установить только в окне «Принтеры и факсы». Их нельзя задать с помощью мастера настройки факсов.
  • Льготные тарифы. Можно указать интервалы времени, в течение которых действуют льготные тарифы, и задать отправку факсов именно в это время. Время действия льготных тарифов можно установить только в окне «Принтеры и факсы». Их нельзя задать с помощью мастера настройки факсов.

Получение факсов

Отвечать на входящие вызовы факса, поступающие на локальное факсимильное устройство, можно несколькими способами:

  • Автоматический ответ. Можно выбрать вариант, при котором компьютер будет отвечать автоматически на звонок, сигнализирующий о входящем вызове факса. Можно также задать число звонков на линии факса, после которых компьютер должен автоматически ответить на вызов. Это значение находится в диапазоне от 1 до 99. Данный вариант удобен, если для вызовов факса используется выделенная линия.
  • Ответ вручную. Можно выбрать такой вариант, чтобы на звонок, сигнализирующий о входящем вызове факса, нужно было отвечать вручную. Пользователь извещается о входящем вызове факса в соответствии с параметрами уведомления, и после этого он может ответить на вызов. Дополнительные сведения см. в разделе Мониторинг и уведомления. Данный вариант удобен, если факс-аппарат использует ту же линию, что и голосовая связь.
  • Немедленный прием факса. Этот вариант можно использовать, если нужно ответить на входящий вызов факса, когда на линии нет звонка. Соответствующие инструкции см. в разделе Немедленный прием факса.

Среди других параметров приема факсов, допускающих настройку, отметим следующие:

  • Код вызываемого абонента (CSID). CSID — это текстовая строка, идентифицирующая данного пользователя как получателя факса. Она возвращается отправителю при получении факса и может быть выведена на дисплей факс-аппарата отправителя. Код CSID обычно состоит из номера факса получателя и названия организации. Коды CSID и TSID пользователя могут совпадать.
  • Действия для входящих факсов. Можно задать печать входящих факсов, копирование их в определенную папку или оба действия сразу. Как только факс получен и заданное действие выполнено, факс изымается из папки «Принимаемые» и помещается в архивную папку «Входящие».

Автоматическое удаление факсов с ошибками

Можно задать автоматическое периодическое удаление факсов, которые не удалось принять или отправить через локальное факсимильное устройство. Неотправленные исходящие факсы остаются в папке «Исходящие», а неполученные входящие факсы — в папке «Принимаемые». Если определено автоматическое удаление, это касается обеих папок; нельзя задать автоматическое удаление только для одной папки. Соответствующие инструкции см. в разделе Автоматическое удаление исходящих факсов с ошибками.


Разрешение отправки и приема факсов на локальном устройстве

Разрешение отправки и приема факсов на локальном устройстве

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните локальное факсимильное устройство правой кнопкой мыши, выберите команду Свойства и затем перейдите на вкладку Устройства.
  3. Чтобы разрешить отправку факсов с устройства, щелкните его в списке устройств правой кнопкой мыши, щелкните команду Отправка правой кнопкой мыши и выберите команду Разрешить. Чтобы запретить отправку факсов с устройства, выберите команду Запретить. В столбце Отправка появится пометка Да или Нет, обозначающая текущий режим настройки устройства.
  4. Чтобы разрешить получение факсов на устройстве, щелкните его в списке устройств правой кнопкой мыши и выберите команду Получение. Чтобы разрешить автоматическое получение факсов, выберите команду Автоматическое. Чтобы разрешить получение факсов вручную, выберите команду Вручную. Чтобы запретить устройству принимать факсы, выберите команду Запретить. В столбце Получение появится пометка Авто, Вручную или Нет, обозначающая текущий режим настройки устройства.

Примечания

  • Настраивать можно только локальное факсимильное устройство. Если его нет, вкладка Устройства отображена не будет.
  • Настраивать устройство для отправки и приема факсов можно также с помощью мастера настройки факсов, доступного на консоли факсов. Соответствующие инструкции см. в разделе Открытие мастера настройки факсов.
  • Выбрать автоматический или ручной режим ответа можно также с помощью кнопки Свойства на вкладке Устройства. Соответствующие инструкции см. в разделе Установка параметров приема факсов.

См. также


Установка параметров отправки факсов

Установка параметров отправки факсов

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните правой кнопкой мыши принтер факсов, выберите команду Свойства, перейдите на вкладку Устройства, нажмите кнопку Свойства и затем перейдите на вкладку Отправка.
  3. Чтобы задать код TSID (Transmitting Subscriber IDentification — код передающего абонента), введите его в поле Код передающего абонента (TSID).
  4. Чтобы задать печать заголовка на исходящих факсах, установите флажок Включать заголовок.
  5. Чтобы задать число попыток, которые локальное факсимильное устройство должно предпринять для отправки факса, введите соответствующее значение в поле Число повторов.
  6. Чтобы задать число минут между двумя повторами, введите соответствующее значение в поле Повтор через.
  7. Чтобы задать время начала действия льготных тарифов, введите соответствующее значение в поле Начало действия льготного тарифа.
  8. Чтобы задать время окончания действия льготных тарифов, введите соответствующее значение в поле Окончание действия льготного тарифа.

Примечания

  • Параметры отправки факсов можно настраивать только для локального факсимильного устройства. Если его нет, то вкладка Устройства отображена не будет.
  • Параметры устройства можно также устанавливать с помощью мастера настройки факсов. Чтобы открыть его, выберите в меню Пуск последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов. Можно также выбрать команду Настройка факса в меню Сервис на консоли факсов.
  • Код TSID — это текстовая строка, идентифицирующая данного пользователя в качестве отправителя факса. Она посылается получателю передающим устройством при отправке исходящего факса. Код TSID, как правило, представляет собой комбинацию из номера факса отправителя и названия организации.
  • Заголовок — это текст, который может по желанию пользователя печататься с краю каждой страницы передаваемого факса. Обычно он включает дату и время передачи, код TSID, номер текущей страницы и номер факса получателя.
  • Некоторые из задаваемых параметров отправки факсов устанавливаются для всех локальных факсимильных устройств. Если их установить, они будут применяться ко всем локальным факсимильным устройствам, настроенным для отправки и приема факсов. Это касается следующих параметров отправки факсов.
    • Включение заголовка в исходящие факсы.
    • Число повторов и интервал между повторами.
    • Время начала и окончания действия льготных тарифов при отправке факсов.
    • Параметры удаления факсов с ошибками. Дополнительные сведения см. в разделе Автоматическое удаление факсов с ошибками

См. также


Установка параметров приема факсов

Установка параметров приема факсов

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните правой кнопкой мыши локальное факсимильное устройство, выберите команду Свойства, перейдите на вкладку Устройства, нажмите кнопку Свойства и затем перейдите на вкладку Получение.
  3. Чтобы задать код CSID (Called Subscriber IDentification — код вызываемого абонента), введите текстовую строку с этим кодом в поле Код вызываемого абонента (CSID).
  4. Чтобы на все входящие вызовы факса ответ инициировался вручную, выберите Отвечать вручную.
  5. Чтобы задать число звонков на линии, после которых должен выполняться автоматический ответ на входящий факс, введите соответствующее значение в поле Отвечать автоматически после. Это значение берется из диапазона от 1 до 99.
  6. Чтобы задать печать входящих факсов, установите флажок печатать его на и выберите локальный принтер факсов или подключение к удаленному принтеру факсов из предложенного списка.
  7. Чтобы задать сохранение копий всех принятых факсов в папке, установите флажок сохранять копию в папке и задайте местоположение папки. Эта копия будет делаться в дополнение к копии факса, сохраняемой в архивной папке «Входящие».

Примечания

  • Настраивать можно только локальное факсимильное устройство. Если его нет, то вкладка Устройства отображена не будет.
  • Можно устанавливать параметры только для факсимильного устройства, на котором разрешено принимать факсы. Проверьте, установлен ли флажок Разрешить получение.
  • Параметры устройства можно также устанавливать с помощью мастера настройки факсов. Соответствующие инструкции см. в разделе Открытие мастера настройки факсов.
  • Если в папке «Принимаемые» имеются факсы, ожидающие повторной попытки печати или сохранения, и в течение периода ожидания эти действия были отменены, то при следующей попытке эти факсы будут перемещены в папку «Входящие», даже если их так и не удастся напечатать или сохранить. Чтобы не допустить этого, перед отключением действий для входящих факсов проверьте, не осталось ли в папке «Принимаемые» каких-либо факсов, ожидающих печати или сохранения. Факсы, ожидающие повтора печати или сохранения, должны находиться в состоянии Повтор. Дополнительные сведения см. в разделе Входящие факсы.
  • Код CSID — это текстовая строка, идентифицирующая данного пользователя как получателя факса. Она возвращается принимающим устройством отправителю факса при обнаружении входящего факса. Код CSID, как правило, представляет собой комбинацию из номера факса и названия организации. Обычно он совпадает с кодом передающего абонента (TSID).

См. также


Мониторинг и уведомления

Пользователь может включить для локального факсимильного устройства выдачу уведомлений о факсах, чтобы во время работы получать информацию о событиях, связанных с факсом. В уведомлениях сообщается о различных аспектах работы службы факсов, например, о ходе передачи входящих и исходящих факсов, а также об исходе отправки или приема факса — успех или неудача. Уведомления бывают двух категорий:

  • Визуальные уведомления, включая значок в области уведомлений, выноску с сообщением рядом со значком и монитор факсов.
  • Звуковые уведомления. С помощью звукового сигнала можно оповещать о следующих событиях:
    • звонок на линии факса;
    • получен новый факс;
    • факс отправлен;
    • в факсе обнаружена ошибка.

О том, как настраивать уведомления, см. разделы Установка параметров уведомлений и Установка звуковых уведомлений.

Наблюдение за ходом обработки факса в мониторе факсов

Монитор факсов показывает информацию о ходе процесса отправки или приема факса через локальное факсимильное устройство, включая следующие сведения:

  • Состояние. Текущее состояние исходящего или входящего факса.
  • Истекшее время. Время, прошедшее с момента инициирования приема или передачи факса.
  • Кому/От кого. Данные об отправителе или получателе.

Прием факса в мониторе факсов

Монитор факсов дает пользователю возможность начать прием входящего факса, даже если на линии факса нет звонка. Соответствующие инструкции см. в разделе Прием факса в мониторе факсов.

В мониторе факсов можно настраивать следующие параметры:

  • Можно задать автоматическое открытие монитора факсов при отправке и приеме факсов. Соответствующие инструкции см. в разделе Настройка монитора факсов на автоматическое открытие.
  • Можно сделать так, чтобы монитор факсов всегда оставался видимым, т.е. находился впереди остальных окон. В случае необходимости монитор факсов можно скрыть. Соответствующие инструкции см. в разделе Отображение и скрытие монитора факсов.
  • В мониторе факсов можно остановить входящий или исходящий вызов факса. Соответствующие инструкции см. в разделе Отключение вызова факса в мониторе факсов.

Если не задано автоматическое открытие монитора факсов, его можно открывать вручную, когда требуется. Соответствующие инструкции см. в разделе Открытие монитора факсов.


Установка параметров уведомлений

Установка параметров уведомлений

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните принтер факсов правой кнопкой мыши, выберите команду Свойства и затем перейдите на вкладку Отслеживание.
  3. Чтобы наблюдать на ходом отправки или приема факса, установите флажок отображать ход процесса приема или отправки факса.
  4. Чтобы получать уведомления о том, успешно или нет принят входящий факс, установите флажок сообщать об успехах и сбоях при приеме факсов.
  5. Чтобы получать уведомления о том, успешно или нет отправлен исходящий факс, установите флажок сообщать об успехах и сбоях при отправке факсов.
  6. Чтобы настроить звуковые параметры для событий, сопровождаемых уведомлениями, нажмите кнопку Настройка звуковых уведомлений.

    7. На вкладке звуковых параметров:

    • Чтобы воспроизводить звуковой сигнал в случае звонка на линии, означающего вызов факса, установите флажок Звуковой сигнал при входящем звонке.
    • Чтобы воспроизводить звуковой сигнал при получении нового факса, установите флажок Звуковой сигнал при получении нового факса.
    • Чтобы воспроизводить звуковой сигнал при отправке нового факса, установите флажок Звуковой сигнал при отправке нового факса.
    • Чтобы воспроизводить звуковой сигнал при обнаружении ошибки во входящем или исходящем факсе, установите флажок Звуковой сигнал при ошибке.

Примечания

  • Уведомления выдаются только о событиях, имеющих место на локальном факсимильном устройстве. Если для отправки и приема факсов используется удаленное факсимильное устройство, вкладка Отслеживание отображена не будет.

См. также


Установка звуковых уведомлений

Установка звуковых уведомлений

  1. Выберите в меню Пуск команду Панель управления, выберите Звук, речь и аудиоустройства, щелкните Звуки и аудиоустройства и затем перейдите на вкладку Звуки.
  2. Прокрутите список Программные события до элемента Проводник.
  3. Щелкните событие факса и выберите для него нужный звук из списка Звуки.

См. также


Настройка монитора факсов на автоматическое открытие

Настройка монитора факсов на автоматическое открытие

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните локальный принтер факсов правой кнопкой мыши, выберите команду Свойства и затем перейдите на вкладку Отслеживание.
  3. Чтобы монитор факсов автоматически открывался при отправке факса, установите флажок отправке факса.
  4. Чтобы монитор факсов автоматически открывался при получении факса, установите флажок получении факса.

Примечания

  • Если не устанавливать автоматический режим открытия монитора факсов, его можно будет открывать вручную с консоли факсов. Чтобы открыть монитор факсов, выберите в меню Пуск последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов. Либо на консоли факсов выберите в меню Сервис команду Монитор факсов.
  • Монитор факсов можно также открыть с помощью значка «Факс» в области уведомления на панели задач, когда этот значок отображен.
  • С помощью монитора факсов можно наблюдать только за работой локального факсимильного устройства.

См. также


Отображение и скрытие монитора факсов

Отображение и скрытие монитора факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Монитор факсов.
  3. Чтобы монитор факсов всегда оставался впереди остальных открытых окон, установите флажок Не закрывать это окно.
  4. Чтобы монитор факсов автоматически открывался при поступлении факса, установите флажок получении факса.
  5. Чтобы закрыть монитор факсов, нажмите кнопку Скрыть.

Примечания

  • С помощью монитора факсов можно наблюдать только за работой локального факсимильного устройства.
  • Нажав кнопку Дополнительно, можно отобразить в окне монитора более подробные сведения. Чтобы убрать часть сведений из монитора факсов, нажмите кнопку Закрыть.
  • Скрытие монитора факсов никак не отражается на входящих или исходящих факсах.
  • Монитор факсов можно также открыть, щелкнув значок «Факс» в области уведомлений на панели инструментов, когда этот значок показан.

См. также


Прием факса в мониторе факсов

Прием факса в мониторе факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Монитор факсов.
  3. Чтобы немедленно принять входящий вызов факса, щелкните Ответить сейчас.

Примечания

  • Эту функцию можно использовать только для входящих факсов на локальном факсимильном устройстве, причем возможность Ответить сейчас будет доступна только в том случае, если устройство свободно и может ответить на входящий факс. Для доступа к этой функции пользователь компьютера должен обладать надлежащими разрешениями. По умолчанию такие права предоставляются всем локальным пользователям.
  • Данную функцию можно также активизировать на консоли факсов. Дополнительные сведения см. в разделе Немедленный прием факса.

См. также


Отключение вызова факса в мониторе факсов

Отключение вызова факса в мониторе факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Монитор факсов.
  3. Чтобы прервать входящий или исходящий вызов факса, нажмите кнопку Отключить.

Примечания

  • Монитор факсов можно использовать только при работе с локальным факсимильным устройством.
  • Кнопка Отключить доступна только в том случае, когда имеется активный вызов, который можно отключить.

См. также


Удаленные ресурсы факсимильной связи

Чтобы отправлять и принимать факсы, необходимо иметь локальное факсимильное устройство, подключенное к компьютеру, или удаленное факсимильное устройство, установленное в сети. Дополнительные сведения об использовании локального факсимильного устройства см. в разделе Локальные ресурсы факсимильной связи. В сетевой среде не требуется иметь прямой доступ к удаленным факсимильным устройствам, достаточно установить подключение к удаленному принтеру факсов. Администратор факса отвечает за настройку этих удаленных факсимильных устройств и принтеров и управление ими, а также устанавливает разрешения для каждого пользователя факса. Разрешения, назначенные администратором пользователю, определяют возможности последнего в отношении отправки, приема, просмотра факсов и управления ими.

Настройка удаленных принтеров факсов

Пользователь может иметь несколько подключений к удаленным принтерам факсов. О том, как добавлять и настраивать подключение к удаленному принтеру факсов, см. разделы Добавление подключения к удаленному принтеру факсов и Установка параметров удаленного принтера факсов.

Если установлено несколько подключений к удаленным принтерам факсов, можно выбрать подключение, которое должно использоваться при отправке факса. Имея надлежащие разрешения, можно изменять параметры печати для удаленного принтера факсов. Дополнительные сведения о параметрах принтера факсов см. в разделе Настройка службы факсов. Пользователь может в любое время посмотреть состояние подключений к своим удаленным принтерам факсов. Дополнительные сведения см. в разделе Просмотр состояния удаленного принтера факсов.


Добавление подключения к удаленному принтеру факсов

Добавление подключения к удаленному принтеру факсов

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Дважды щелкните значок Установка принтера.
  3. Следуйте указаниям мастера установки принтера.

Примечания

  • С помощью мастера установки принтера нельзя добавить локальный принтер. Локальный принтер факсов создается автоматически, когда служба факсов обнаруживает локальное факсимильное устройство. Однако если локальный принтер факсов будет случайно удален, его можно добавить снова. Соответствующие инструкции см. в разделе Добавление локального принтера факсов.
  • Путь к удаленному принтеру факсов должен быть задан в формате \\сервер\имя_принтера.

См. также


Просмотр состояния удаленного принтера факсов

Просмотр состояния удаленного принтера факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Сервис команду Состояние принтеров факсов.

Примечания

  • На экране будут показаны все принтеры факсов, в том числе локальный принтер, если к компьютеру подключено локальное факсимильное устройство.

См. также


Установка параметров удаленного принтера факсов

Установка параметров удаленного принтера факсов

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните удаленный принтер факсов правой кнопкой мыши и откройте вкладку Настройка печати.
  3. Чтобы задать размер бумаги, выберите в списке стандартный размер бумаги для факса.
  4. Чтобы задать качество изображения, выберите в списке стандартное разрешение.
  5. Чтобы задать ориентацию, выберите Книжная или Альбомная.

См. также


Титульные страницы

Титульная страница содержит введенные пользователем данные об отправителе и получателе факса, часто сопровождаемые коротким сообщением, а также системные сведения, такие как дата и время передачи. Титульные страницы можно использовать разными способами. Когда факс отправляется из консоли факсов или меню «Пуск», пользователь фактически посылает факс, состоящий только из титульной страницы, а само сообщение включается в него в качестве примечания к титульной странице. Но можно также отправить титульную страницу в дополнение к другому документу. Например, можно послать по факсу документ Microsoft Word и сопроводить его титульной страницей.

В приложении «Факс» для каждого пользователя создается папка его личных титульных страниц. Их можно создавать в редакторе титульных страниц или копировать из других папок. Папка личных титульных страниц пользователя остается пустой до тех пор, пока он сам не создаст титульную страницу или не скопирует в папку какой-либо существующий шаблон титульной страницы.

Служба факсов поддерживает предварительно определенные шаблоны титульных страниц, или общие титульные страницы. Эти шаблоны можно использовать в том виде, как они есть, или копировать их в папку личных титульных страниц и затем вносить необходимые изменения.

В папке личных титульных страниц можно создавать новые титульные страницы, редактировать существующие, копировать и изменять общие титульные страницы, не трогая оригинальные шаблоны, а также переименовывать и удалять личные титульные страницы по мере необходимости.

Обычно личные титульные страницы размещаются в папке «Мои документы\Факс\Личные титульные страницы».

Дополнительные сведения см. в разделах Создание титульной страницы, Редактирование титульной страницы, Копирование титульной страницы, Переименование титульной страницы и Удаление титульной страницы.


Создание титульной страницы

Создание титульной страницы

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Личные титульные страницы.
  3. Нажмите кнопку Создать.
  4. В открывшемся редакторе титульных страниц факсов создайте титульную страницу и сохраните ее в папке, используемой по умолчанию.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, не открывая папку личных титульных страниц, в меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов.
  • После сохранения новая титульная страница появится в списке Личные титульные страницы и будет храниться в используемой по умолчанию папке «Мои документы\Факс\Личные титульные страницы».
  • Если титульная страница не будет сохранена в используемой по умолчанию папке личных титульных страниц, она не будет показана в списке личных титульных страниц.

См. также


Редактирование титульной страницы

Редактирование титульной страницы

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Личные титульные страницы.
  3. Выберите в списке титульную страницу, которую нужно открыть для редактирования, и нажмите кнопку Открыть.
  4. В открывшемся редакторе титульных страниц факсов внесите необходимые изменения и сохраните их.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, не открывая папку личных титульных страниц, в меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов.
  • Если титульная страница не будет сохранена в используемой по умолчанию папке «Мои документы\Факс\Личные титульные страницы», она не будет показана в папке личных титульных страниц.

См. также


Копирование титульной страницы

Копирование титульной страницы

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Личные титульные страницы.
  3. Нажмите кнопку Копировать.
  4. Выберите шаблон титульной страницы, который нужно добавить в список личных титульных страниц.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, не открывая папку личных титульных страниц, в меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов.
  • После того, как стандартный шаблон титульной страницы скопирован в список личных титульных страниц, он будет сохранен в папке личных титульных страниц пользователя. Здесь его можно изменять, не затрагивая исходный шаблон.
  • Шаблон, добавленный в папку личных титульных страниц, возможно, потребуется переименовать. Если этого не сделать, а позже вновь добавить тот же стандартный шаблон, будет выдан запрос о том, следует ли перезаписать существующую личную титульную страницу с тем же именем. Соответствующие инструкции см. в разделе Переименование титульной страницы.

См. также


Переименование титульной страницы

Переименование титульной страницы

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Личные титульные страницы.
  3. Выберите в списке нужную титульную страницу и нажмите кнопку Переименовать.
  4. Введите новое имя и нажмите клавишу Ввод.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, не открывая папку личных титульных страниц, в меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов.

См. также


Удаление титульной страницы

Удаление титульной страницы

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В меню Сервис выберите команду Личные титульные страницы.
  3. Выберите в списке нужную титульную страницу и нажмите кнопку Удалить.
  4. Нажмите кнопку Да.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, не открывая папку личных титульных страниц, в меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов.

См. также


Отправка факсов

Служба факсов предлагает несколько способов отправки факса. Возможны следующие варианты:

  • Отправить факс титульной страницы. Если отправлять факс из меню «Пуск» или с консоли факсов, откроется мастер отправки факсов, который помогает создать и отправить факс в виде титульной страницы.
  • Отправить факс из приложения Windows. Факс можно отправить из приложения Windows, открыв или создав документ в этом приложении, а затем распечатав его на принтере факсов. После этого мастер отправки факсов поможет отправить факс, если требуется — с титульной страницей.
  • Отправить сканированный документ или изображение. Пользователь может, отсканировав документ или изображение, распечатать его прямо из приложения просмотра изображений, используя локальное или удаленное факсимильное устройство.
  • Отправить факс из приложения электронной почты, поддерживающего факсимильную связь. Факс создается точно так же, как сообщение электронной почты, только вместо адреса назначения указывается номер факса получателя.

Во время отправки факса можно наблюдать за ним и управлять отправкой в папке «Исходящие» на консоли факсов. Дополнительные сведения см. в разделе Исходящие факсы. Кроме того, если используется локальное факсимильное устройство, за ходом отправки исходящих факсов можно следить с помощью монитора факсов. Дополнительные сведения см. в разделе Мониторинг и уведомления. Успешно отправленный факс перемещается из папки «Исходящие» в архивную папку «Отправленные». Дополнительные сведения см. в разделе Архивирование.

Дополнительные сведения см. в разделах Отправка факса титульной страницы, Отправка факса из приложения Windows, Отправка сканированного документа и Отправка факсов по электронной почте.

Мастер отправки факсов

Мастер отправки факсов помогает пользователю создавать и отправлять факсы. В зависимости от типа отправляемого факса, мастер отправки факсов может действовать немного по-разному. Например, если факс отправляется с консоли факсов или из меню «Пуск», он будет состоять фактически из одной титульной страницы, а содержимое сообщения факса будет включено в виде примечания к титульной странице. В таком случае мастер отправки факсов потребует выбрать шаблон титульной страницы. Если же факс отправляется из приложения, мастер отправки факсов предоставляет возможность добавить титульную страницу.

Дополнительные сведения см. в разделе Использование мастера отправки факсов.


Использование мастера отправки факсов

Использование мастера отправки факсов

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Файл команду Отправка факса.
  3. Если установлено более одного принтера факсов, выберите нужный принтер из списка до запуска мастера отправки факсов.
  4. Следуя указаниям мастера отправки факсов, задайте сведения о получателе, выберите титульную страницу и установите параметры расписания, приоритета и выдачи уведомления о доставке.

Примечания

  • Факс титульной страницы можно также отправить с помощью меню «Пуск». Выберите в меню Пуск последовательно команды Все программы, Стандартные, Связь, Факс и Отправка факса.
  • На консоли факсов и из меню «Пуск» можно отправить только факс титульной страницы, включив в него сообщение факса в виде примечания к титульной странице. Факс титульной страницы имеет смысл использовать для передачи коротких сообщений. Вместе с факсом титульной страницы нельзя передавать вложения.
  • При передаче документа по факсу из приложения Windows открывается мастер отправки факсов, где можно указать, следует ли добавить к факсу титульную страницу.
  • Мастер отправки факсов предлагает выбрать шаблон титульной страницы. Выбирать можно из личных титульных страниц и из предварительно определенных общих шаблонов титульных страниц. Дополнительные сведения см. в разделе Титульные страницы.
  • Факс может быть адресован одному получателю или нескольким. Введите сведения о получателе или выберите адрес факса в адресной книге Windows или в папке контактов Outlook. Необходимо ввести сведения по крайней мере для одного получателя. Задавая номер факса получателя, можно указать, следует ли использовать правила вызова. Если правила вызова действуют, выберите место вызова и задайте код города и номер факса. Если отказаться от использования правил вызова, то можно будет ввести любой требуемый номер факса.
  • Правило вызова указывает, как следует набирать номер факса. В него входят сведения о месте вызова, правила использования кода города и сведения о телефонной карточке. Правилом вызова определяется место вызова, к которому и относятся устанавливаемые правила. Допустим, при передаче факсов в определенное место всегда приходится задавать один и тот же код города. На этот случай можно создать правило вызова. Дополнительные сведения о правилах вызова см. в справке Windows XP.
  • Выбирая титульную страницу, можно задать сведения об отправителе, которые будут печататься на этой странице. При этом можно указать, относятся ли эти сведения только к текущему отправляемому факсу или же ко всем предстоящим передачам факсов.
  • Если шаблон титульной страницы включает тему или примечание, необходимо обязательно ввести соответствующие сведения, прежде чем мастер сможет продолжить работу.
  • Время отправки факса можно планировать. Можно отправить факс немедленно, задать время отправки в пределах ближайших 24 часов или задать отправку в период действия льготных тарифов. Если используется удаленное факсимильное устройство, интервалы действия льготных тарифов устанавливаются администратором факса. Администратор компьютера, пользующийся локальным факсимильным устройством, может сам задавать льготное время. Соответствующие инструкции см. в разделе Установка параметров отправки факсов.
  • Для факса можно установить приоритет. Администратор компьютера может задать приоритет для своего локального факсимильного устройства. Если используется удаленное факсимильное устройство, администратор факса выдает пользователям разрешения, определяющие, может ли пользователь устанавливать приоритеты исходящих факсов. Если такого разрешения нет, данная функция будет недоступна. Исходящие факсы отправляются в порядке их приоритетов. Первыми отправляются факсы высокого приоритета, за ними факсы обычного приоритета и затем факсы низкого приоритета. По умолчанию для факса устанавливается низкий приоритет.
  • Если факс отправляется с удаленного факсимильного устройства, можно потребовать возвращения уведомления о доставке, которое известит о том, успешно отправлен факс или нет. Параметры уведомления о доставке устанавливаются администратором факса и могут принимать следующие значения:
    • Без уведомления. Уведомление не требуется.
    • Выводить сообщение на этом компьютере. На компьютере будет отображаться сообщение о том, успешно доставлен факс или нет.
    • Отправлять сообщение. Отправителю будет возвращено сообщение электронной почты, подтверждающее успешную доставку факса или извещающее о неудаче.
  • Если используется удаленное факсимильное устройство, можно потребовать, чтобы для факса, отправляемого нескольким получателям, возвращалось только одно уведомление о доставке.
  • Если используется удаленное факсимильное устройство, можно также задать включение копии отправленного факса в уведомление о доставке. Следует иметь в виду, что если этот параметр установлен и факс, адресованный нескольким получателям, отправляется с титульной страницей, она не будет включена в копию факса. Это объясняется тем, что сведения на титульной странице для каждого получателя будут разными. Кроме того, если факс, отправленный нескольким получателям, состоит только из титульной страницы, то копию факса вообще нельзя будет вложить в уведомление о доставке.

См. также


Отправка факса титульной страницы

Отправка факса титульной страницы

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Файл команду Отправить факс.
  3. Если установлено более одного принтера факсов, выберите нужный принтер из списка до запуска мастера отправки факсов.
  4. Следуйте указаниям мастера отправки факсов.

Примечания

  • Факс титульной страницы можно также отправить из меню «Пуск». Выберите в меню Пуск последовательно команды Все программы, Стандартные, Связь, Факс и Отправка факса.
  • На консоли факсов или из меню «Пуск» можно отправить только факс титульной страницы. При этом нужно задать сведения об отправителе и получателе, выбрать шаблон титульной страницы и ввести сообщение факса в виде темы и примечания титульной страницы. Факс титульной страницы имеет смысл использовать для передачи коротких сообщений.
  • Вместе с факсом титульной страницы нельзя передавать вложения.

См. также


Отправка факса из приложения Windows

Отправка факса из приложения Windows

  1. Откройте или создайте документ в приложении Windows, в котором имеется функция печати.
  2. Выберите в меню Файл команду Печать, выберите в списке установленный принтер факсов и нажмите кнопку OK.
  3. Следуйте указаниям мастера отправки факсов.

Примечания

  • Некоторые приложения Windows отправляют факсы немного иначе. Например, иногда требуется установить принтер факсов в качестве принтера, используемого компьютером по умолчанию, прежде чем его можно будет выбирать для печати. Для этого в окне «Принтеры и факсы» щелкните нужный принтер факсов правой кнопкой мыши и выберите команду Использовать как принтер по умолчанию. Некоторые приложения могут открыть документ в другом приложении, таком как Internet Explorer, в котором и следует выбирать принтер факсов для печати.
  • Когда факс создается и отправляется в приложении Windows, свойства обычного принтера приложения могут оказаться более приоритетными, чем свойства, установленные для принтера факсов. Единственное исключение составляет ориентация бумаги, которая не определяется на уровне приложения.
  • В приложениях Microsoft Office в меню Файл имеется команда Отправить, Факс. Не пользуйтесь ею при отправке факса с помощью приложения «Факс».

См. также


Отправка сканированного документа

Отправка сканированного документа

  1. Проверьте, установлен ли сканер. Дополнительные сведения см. в справке программы Сканеры и камеры.
  2. Отсканируйте документ, используя приложение «Просмотр рисунков». Дополнительные сведения об использовании сканирующих устройств см. в справке программы Просмотр рисунков.
  3. В приложении «Просмотр рисунков» нажмите клавиши CTRL+P, чтобы напечатать изображение. Выберите установленный принтер факсов из списка и нажмите кнопку OK.

См. также


Отправка факсов по электронной почте

С помощью программы электронной почты можно создать факс подобно тому, как создается сообщение электронной почты, только вместо адреса назначения указывается номер факса получателя. Сообщение можно отправить и по электронной почте, и по факсу, и оно будет доставлено получателю в заданном формате. Факс можно отправить нескольким получателям и включить в него несколько вложений, как и в случае электронной почты. Чтобы программа электронной почты поддерживала факсимильную связь, она должна быть совместима с интерфейсом клиента MAPI. Этот интерфейс позволяет совместимым с ним программам, таким как Microsoft Outlook, работать со службой факсов.

Чтобы отправлять факсы из приложения Microsoft Outlook 2000 или Microsoft Outlook XP, необходимо добавить учетную запись электронной почты «Почтовый транспорт факсов». Microsoft Outlook 2000 и Microsoft Outlook XP применяют к отправляемым факсам свойства, используемые по умолчанию; кроме того, для отдельных факсов можно устанавливать другие значения свойств.

Дополнительные сведения см. в разделах Отправка факсов из Outlook XP и Отправка факсов из Outlook 2000.

Свойства факсов, принимаемые по умолчанию

Пользователь может установить параметры по умолчанию, которые будут применяться ко всем факсам, отправляемым из Outlook 2000 или Outlook XP:

Принтер факсов. Укажите принтер факсов, который должен использоваться при отправке факсов из Outlook 2000 или Outlook XP.

Титульные страницы. Укажите, что факсы, отправляемые из Outlook 2000 или Outlook XP, должны включать титульную страницу, и выберите титульную страницу из списка, состоящего из заранее определенных общих титульных страниц и личных титульных страниц пользователя.

Уведомление о доставке. Это свойство недоступно, если факсы отправляются из Outlook через локальное факсимильное устройство. В случае удаленного факсимильного устройства укажите, следует ли при отправке факса из Outlook нескольким получателям генерировать только одно уведомление о доставке. Кроме того, укажите, нужно ли вкладывать в уведомление копию отправленного факса.

Шрифт. Любые изменения, внесенные в параметры шрифтов, вступают в силу только в том случае, если приложение электронной почты, из которого отправляется факс, не поддерживает формат RTF.

Установка свойств отдельных факсов

В приложении Outlook 2000 или Outlook XP при отправке конкретного факса можно изменить любое его свойство, принимаемое по умолчанию, за исключением параметров шрифтов. Если задать свойства для какого-либо факса, отправляемого нескольким получателям, эти параметры будут применены ко всем факсам, отправляемым в ходе этого конкретного сеанса передачи.

Форматы номера факса

При отправке факса в приложении Outlook 2000 или Outlook XP можно выбрать получателя из списка контактов адресной книги, или же непосредственно ввести номер факса. В адресной книге получатель должен быть определен приложением Outlook 2000 или Outlook XP как контакт факса. Если создать в адресной книге новую запись и ввести какое-либо значение в поле рабочего или домашнего факса, такая запись автоматически определяется как контакт факса. Если у получателя также есть адрес электронной почты, этот контакт будет определен и как контакт электронной почты, и как контакт факса. Если вводить номер факса получателя, не выбирая его имя из адресной книги Outlook 2000 или Outlook XP, нужно использовать один из следующих форматов:

  • [fax:имя_получателя@адрес]. Например: “[fax:имя_получателя@555-1111]”.
  • [fax:имя_получателя@+код_страны пробел (код_города) пробел номер_факса]. Например:“[fax:имя_получателя@+1 (818) 5551111]”.
  • [fax:адрес]. Например: “[fax:555-1111]”.
  • [fax:+код_страны пробел (код_города) пробел номер_факса]. Например “[fax:+1 (818) 5551111]”.


Отправка факсов из Outlook XP

Чтобы включить в Outlook XP отправку факсов, необходимо добавить «Почтовый транспорт факсов» в качестве учетной записи электронной почты Outlook XP. Соответствующие инструкции см. в разделе Настройка Outlook XP для отправки факсов. После этого можно либо назначить «Почтовый транспорт факсов» учетной записью, используемой в Outlook XP по умолчанию, либо выбирать его в качестве учетной записи каждый раз, когда нужно отправить сообщение по факсу. Если «Почтовый транспорт факсов» выбран в качестве учетной записи по умолчанию, то каждое новое сообщение, составленное в Outlook XP, будет отправляться в виде факса, если только для него не задана другая учетная запись, такая как Microsoft Exchange Server. О том, как выбрать «Почтовый транспорт факсов» в качестве учетной записи по умолчанию, см. раздел Использование «Почтового транспорта факсов» по умолчанию в Outlook XP. Если в Outlook XP, как правило, отправляются сообщения электронной почты и лишь иногда — факсы, возможно, целесообразнее назначить Microsoft Exchange Server в качестве учетной записи по умолчанию, а «Почтовый транспорт факсов» выбирать только тогда, когда требуется отправить факс. Соответствующие инструкции см. в разделе Отправка факса из Outlook XP. Разрешив в Outlook XP отправку факсов, можно настраивать свойства факсов, отправляемых из Outlook XP. Дополнительные сведения см. в разделе Отправка факсов по электронной почте.

Дополнительные сведения см. в разделах Установка параметров факсов Outlook XP для использования по умолчанию и Установка отдельных параметров факса Outlook XP.


Настройка Outlook XP для отправки факсов

Настройка Outlook XP для отправки факсов

  1. Откройте Outlook XP.
  2. Выберите в меню Сервис команду Учетные записи электронной почты.
  3. Установите переключатель Добавить новую учетную запись электронной почты и нажмите кнопку Далее.
  4. Установите переключатель Дополнительные типы серверов и нажмите кнопку Далее.
  5. Выберите Почтовый транспорт факсов и нажмите кнопку Далее.
  6. Нажмите кнопку OK в окне сообщения и затем выберите в меню Файл команду Выход. После перезапуска Outlook XP можно отправлять факс.

Примечания

  • Чтобы проверить, разрешена ли отправка факсов в Outlook XP, выберите в меню Сервис команду Учетные записи электронной почты и затем установите переключатель Просмотреть или изменить имеющиеся учетные записи электронной почты. Если в списке учетных записей есть «Почтовый транспорт факсов», значит, в Outlook XP разрешена отправка факсов.

См. также


Использование «Почтового транспорта факсов» по умолчанию в Outlook XP

Использование «Почтового транспорта факсов» по умолчанию в Outlook XP

  1. Откройте Outlook XP.
  2. Выберите в меню Сервис команду Учетные записи электронной почты.
  3. Щелкните Просмотреть или изменить имеющиеся учетные записи электронной почты и нажмите кнопку Далее.
  4. Щелкните Почтовый транспорт факсов и нажмите кнопку Использовать по умолчанию.
  5. Нажмите кнопку Готово для сохранения настройки.

Примечания

  • После того, как Почтовый транспорт факсов выбран для использования по умолчанию, все новые сообщения в Outlook XP будут отправляться в виде факсов. Чтобы отступить от этого правила, нужно либо снова изменить режим, принимаемый по умолчанию, либо для каждого конкретного отправляемого сообщения указывать учетную запись, которую следует использовать. Дополнительные сведения см. в разделе Отправка факса из Outlook XP.

См. также


Установка параметров факсов Outlook XP для использования по умолчанию

Установка параметров факсов Outlook XP для использования по умолчанию

  1. Выберите в меню Сервис приложения Outlook XP команду Учетные записи электронной почты.
  2. Щелкните Просмотреть или изменить имеющиеся учетные записи электронной почты.
  3. Выберите Почтовый транспорт факсов и нажмите кнопку Изменить. Выберите свойства, которые должны будут приниматься по умолчанию для факсов, отправляемых из Outlook XP.
    • Выберите принтер для отправки факсов из Outlook XP.
    • Чтобы включать в факсы титульные страницы, установите флажок Использовать титульную страницу и затем щелкните нужный шаблон титульной страницы.
    • Чтобы получать одно уведомление о доставке для всех получателей многоадресного факса, установите флажок Одно уведомление о доставке для нескольких получателей. Этот параметр недоступен для локальных принтеров факсов.
    • Чтобы присоединять к уведомлению о доставке копию отправленного факса, установите флажок Вкладывать копию отправленного факса в уведомление о доставке. Этот параметр недоступен для локальных принтеров факсов.
    • Чтобы изменить шрифт, используемый по умолчанию, нажмите кнопку Шрифт.
  4. Нажмите кнопку OK и затем в окне Учетные записи электронной почты нажмите кнопку Готово, подтверждая установку параметров.

Примечания

  • Уведомления о доставке для локальных принтеров факсов не поддерживаются. Это означает, что если факсы отправляются и принимаются только через локальное факсимильное устройство, данный параметр нельзя будет выбрать.
  • Если задать вложение копии факса, отправляемого нескольким получателям, в уведомление о доставке, то при отправке факса с титульной страницей последняя не будет включена в копию. Это объясняется тем, что сведения на титульной странице для каждого получателя будут разными.
  • Если приложение электронной почты, отправляющее факс, не поддерживает формат RTF, то для него можно изменять только шрифт сообщений, используемый по умолчанию, стиль шрифта и размер шрифта.

См. также


Установка отдельных параметров факса Outlook XP

Установка отдельных параметров факса Outlook XP

  1. Начните новое сообщение электронной почты в Outlook XP.
  2. В поле Кому введите номер факса в требуемом формате, или выберите получателя факса в адресной книге. Дополнительные сведения см. в разделе Отправка факса из Outlook XP.
  3. Выберите в меню Сервис команду Параметры службы Microsoft Fax и задайте нужные параметры:
    • Чтобы заменить принтер, с которого будет отправляться конкретный факс, выберите принтер факсов из списка.
    • Чтобы включить титульную страницу, установите флажок Использовать титульную страницу и выберите нужный шаблон титульной страницы.
    • Чтобы для факса, направляемого нескольким получателям, генерировалось только одно уведомление о доставке, установите флажок Одно уведомление о доставке для нескольких получателей. Этот параметр недоступен для локальных принтеров факсов.
    • Чтобы к уведомлению о доставке прилагать копию отправленного факса, установите флажок Вкладывать копию отправленного факса в уведомление о доставке. Этот параметр недоступен для локальных принтеров факсов.

Примечания

  • Если не выбирать получателя из адресной книги, а ввести номер факса, окно Параметры службы Microsoft Fax нельзя будет открыть до тех пор, пока Outlook XP не опознает введенный номер как номер факса. Если номер задан в правильном формате, Outlook XP сделает это автоматически. Можно также выделить введенный номер и нажать клавиши CTRL-K. Дополнительные сведения о форматах номера факса см. в разделе Отправка факсов по электронной почте.
  • Уведомления о доставке для локальных принтеров факсов не поддерживаются. Это означает, что если факсы отправляются и принимаются только через локальное факсимильное устройство, данную функцию настроить нельзя.
  • Если задать вложение копии факса, отправляемого нескольким получателям, в уведомление о доставке, то при отправке факса с титульной страницей последняя не будет включена в копию. Это объясняется тем, что сведения на титульной странице для каждого получателя будут разными.

См. также


Отправка факса из Outlook XP

Отправка факса из Outlook XP

  1. Начните новое сообщение электронной почты в Outlook XP.
  2. Нажмите на панели инструментов кнопку Учетные записи и выберите Почтовый транспорт факсов.
  3. В поле Кому введите имя контакта факса, или выберите его в списке контактов электронной почты или в адресной книге.
  4. Если требуется, в поле Тема введите тему сообщения.
  5. Введите текст сообщения, вложите документ, если требуется, и нажмите кнопку Отправить.

Примечания

  • Если учетная запись Почтовый транспорт факсов используется в Outlook XP по умолчанию, ее не нужно будет выбирать в списке Учетные записи. Соответствующие инструкции см. в разделе Использование «Почтового транспорта факсов» по умолчанию в Outlook XP.
  • Номер факса получателя должен быть введен в одном из следующих форматов:
    • [fax:имя_получателя@адрес]. Например: “[fax:имя_получателя@555-1111]”.
    • [fax:имя_получателя@+код_страны пробел (код_города пробел номер_факса]. Например:“[fax:имя_получателя@+1 (818) 5551111]”.
    • [fax:адрес]. Например: “[fax:555-1111]”.
    • [fax:+код_страны пробел (код_города) пробел номер_факса]. Например “[fax:+1 (818) 5551111]”.
  • Коды и телефонные номера в разных регионах могут различаться в длине. Код страны включает до трех цифр. Местные коды городов содержат до четырех цифр. Если перед кодом города стоит нуль, удалите его при наборе номера факса из другой страны.
  • Если у контакта Outlook XP более одного номера факса, откроется диалоговое окно, в котором нужно указать требуемый номер факса.
  • Если не выбирать получателя из адресной книги, а ввести номер факса, Outlook XP интерпретирует его именно как номер факса, при условии, что он задан в правильном формате. Чтобы введенный номер был интерпретирован как номер факса, можно также выделить его и нажать клавиши CTRL-K. Дополнительные сведения о форматах номера факса см. в разделе Отправка факсов по электронной почте.
  • Служба факсов будет несколько раз пытаться отправить факс из Outlook XP, прежде чем переведет его в состояние ошибки.
  • Факсы, отправляемые из Outlook XP, появляются в папке «Исходящие» на консоли факсов.
  • Чтобы успешно отправить факс из Outlook XP, необходимо войти в Outlook XP только на одном компьютере, и при этом должен быть запущен только один экземпляр приложения. В противном случае результаты отправки факса могут оказаться непредсказуемыми. Закройте перед отправкой факса все остальные экземпляры Outlook XP.

См. также


Отправка факсов из Outlook 2000

Чтобы из приложения Outlook 2000 можно было отправлять факсы, необходимо в качестве информационной службы Outlook 2000 добавить «Почтовый транспорт факсов», причем добавить его в начало списка информационных служб Outlook 2000. Если после этого выбрать получателя факса в списке контактов Outlook 2000 или ввести его номер факса, Outlook 2000 автоматически опознает в получателе контакт факса и воспользуется почтовым транспортом факса для отправки сообщения по факсу. Дополнительные сведения см. в разделе Настройка Outlook 2000 для отправки факсов. После того, как в Outlook 2000 будет разрешена отправка факсов, можно настроить свойства факсов, отправляемых из Outlook 2000. Дополнительные сведения см. в разделе Отправка факсов про электронной почте.

Дополнительные сведения см. в разделах Установка параметров факсов Outlook 2000 для использования по умолчанию, Установка отдельных параметров факса Outlook 2000 и Отправка факса из Outlook 2000.


Настройка Outlook 2000 для отправки факсов

Настройка Outlook 2000 для отправки факсов

  1. Откройте Outlook 2000.
  2. Выберите в меню Сервис команду Службы.
  3. На вкладке Службы, если Почтовый транспорт факсов не включен в список информационных служб, нажмите кнопку Добавить. Выберите Почтовый транспорт факсов и нажмите кнопку OK.
  4. На вкладке Доставка переместите Почтовый транспорт факсов, используя кнопки со стрелками, в начало списка информационных служб.

Примечания

  • Чтобы внесенное изменение вступило в силу, нажмите кнопку OK, закрывая окно Службы, и выберите в меню Файл команду Выход и завершение сеанса. После перезапуска Outlook 2000 можно отправлять факс.
  • Приложение Outlook Express несовместимо с интерфейсом клиента MAPI, и из него нельзя отправлять факсы.

См. также


Установка параметров факсов Outlook 2000 для использования по умолчанию

Установка параметров факсов Outlook 2000 для использования по умолчанию

  1. Выберите в меню Сервис приложения Outlook 2000 команду Службы.
  2. Щелкните Почтовый транспорт факсов и нажмите кнопку Свойства. Выберите свойства, которые должны будут приниматься по умолчанию для факсов, отправляемых из Outlook 2000.
    • Выберите принтер для отправки факсов из Outlook 2000.
    • Чтобы включать в факсы титульные страницы, установите флажок Использовать титульную страницу и затем щелкните нужный шаблон титульной страницы.
    • Чтобы получать одно уведомление о доставке для всех получателей многоадресного факса, установите флажок Одно уведомление о доставке для нескольких получателей. Этот параметр недоступен для локальных принтеров факсов.
    • Чтобы присоединять к уведомлению о доставке копию отправленного факса, установите флажок Вкладывать копию отправленного факса в уведомление о доставке. Этот параметр недоступен для локальных принтеров факсов.
    • Чтобы изменить шрифт, используемый по умолчанию, нажмите кнопку Шрифт.
  3. В диалоговом окне Почтовый транспорт факсов нажмите кнопку OK, чтобы подтвердить установку параметров.

Примечания

  • Уведомления о доставке для локальных принтеров факсов не поддерживаются. Это означает, что если факсы отправляются и принимаются только через локальное факсимильное устройство, данную функцию настроить нельзя.
  • Если задать вложение копии факса, отправляемого нескольким получателям, в уведомление о доставке, то при отправке факса с титульной страницей последняя не будет включена в копию. Это объясняется тем, что сведения на титульной странице для каждого получателя будут разными.
  • Если приложение электронной почты, отправляющее факс, не поддерживает формат RTF, то для него можно изменять только шрифт сообщений, используемый по умолчанию, стиль шрифта и размер шрифта.

См. также


Установка отдельных параметров факса Outlook 2000

Установка отдельных параметров факса Outlook 2000

  1. Начните новое сообщение электронной почты в Outlook 2000.
  2. В поле Кому введите номер факса в требуемом формате, или выберите получателя факса в адресной книге. Дополнительные сведения см. в разделе Отправка факса из Outlook 2000.
  3. Выберите в меню Сервис команду Параметры службы Microsoft Fax и задайте нужные параметры:
    • Чтобы заменить принтер, с которого будет отправляться конкретный факс, выберите принтер факсов из списка.
    • Чтобы включить титульную страницу, установите флажок Использовать титульную страницу и выберите нужный шаблон титульной страницы.
    • Чтобы для факса, направляемого нескольким получателям, генерировалось только одно уведомление о доставке, установите флажок Одно уведомление о доставке для нескольких получателей. Этот параметр недоступен для локальных принтеров факсов.
    • Чтобы к уведомлению о доставке прилагать копию отправленного факса, установите флажок Вкладывать копию отправленного факса в уведомление о доставке. Этот параметр недоступен для локальных принтеров факсов.

Примечания

  • Уведомления о доставке для локальных принтеров факсов не поддерживаются. Это означает, что если факсы отправляются и принимаются только через локальное факсимильное устройство, данную функцию настроить нельзя.
  • Если не выбирать получателя из адресной книги, а ввести номер факса, окно Параметры службы Microsoft Fax нельзя будет открыть до тех пор, пока Outlook не опознает введенный номер как номер факса. Если номер задан в правильном формате, Outlook 2000 сделает это автоматически. Можно также выделить введенный номер и нажать клавиши CTRL-K. Дополнительные сведения о форматах номера факса см. в разделе Отправка факсов по электронной почте.
  • Если задать вложение копии факса, отправляемого нескольким получателям, в уведомление о доставке, то при отправке факса с титульной страницей последняя не будет включена в копию. Это объясняется тем, что сведения на титульной странице для каждого получателя будут разными.

См. также


Отправка факса из Outlook 2000

Отправка факса из Outlook 2000

  1. Начните новое сообщение электронной почты в Outlook 2000.
  2. В поле Кому введите имя контакта факса, или выберите его в списке контактов электронной почты или в адресной книге.
  3. Если требуется, в поле Тема введите тему сообщения.
  4. Введите текст сообщения, вложите документ, если требуется, и нажмите кнопку Отправить.

Примечания

  • Чтобы разрешить в Outlook 2000 отправку факсов, необходимо включить «Почтовый транспорт факсов» в начало списка информационных служб Outlook. Соответствующие инструкции см. в разделе Настройка Outlook 2000 для отправки факсов.
  • Номер факса получателя должен быть введен в одном из следующих форматов:
    • [fax:имя_получателя@адрес]. Например: “[fax:имя_получателя@555-1111]”.
    • [fax:имя_получателя@+код_страны пробел (код_города пробел номер_факса]. Например:“[fax:имя_получателя@+1 (818) 5551111]”.
    • [fax:адрес]. Например: “[fax:555-1111]”.
    • [fax:+код_страны пробел (код_города) пробел номер_факса]. Например “[fax:+1 (818) 5551111]”.
  • Коды и телефонные номера в разных регионах могут различаться в длине. Код страны включает до трех цифр. Местные коды городов содержат до четырех цифр. Если перед кодом города стоит нуль, удалите его при наборе номера факса из другой страны.
  • Если у контакта Outlook 2000 более одного номера факса, откроется диалоговое окно, в котором нужно указать требуемый номер факса.
  • Если не выбирать получателя из адресной книги, а ввести номер факса, Outlook 2000 интерпретирует его именно как номер факса, при условии, что он задан в правильном формате. Чтобы введенный номер был интерпретирован как номер факса, можно также выделить его и нажать клавиши CTRL-K. Дополнительные сведения о форматах номера факса см. в разделе Отправка факсов по электронной почте.
  • Чтобы успешно отправить факс из Outlook 2000, необходимо войти в Outlook 2000 только на одном компьютере, и при этом должен быть запущен только один экземпляр приложения. В противном случае результаты отправки факса могут оказаться непредсказуемыми. Закройте перед отправкой факса все остальные экземпляры Outlook 2000.
  • Служба факсов будет несколько раз пытаться отправить факс из Outlook 2000, прежде чем переведет его в состояние ошибки.
  • Факсы, отправляемые из Outlook 2000, появляются в папке «Исходящие» на консоли факсов.

См. также


Исходящие факсы

Папка «Исходящие» служит хранилищем для всех факсов, ожидающих отправки или находящихся в процессе отправки. Если факсы отправляются с нескольких факсимильных устройств, локального и удаленных, в папке «Исходящие» организуется общая очередь для всех этих устройств. Если требуется удалить исходящие факсы, предназначенные для конкретного удаленного устройства, необходимо удалить подключение к этому удаленному принтеру факсов. Как только факс будет успешно отправлен, он перемещается в папку «Отправленные».

Дополнительные сведения см. в разделах Сохранение, передача по почте и печать исходящего факса, Удаление исходящего факса, Остановка и возобновление передачи факса и Повтор неудачной передачи.

Управление элементами папки «Исходящие» сводится к остановке и возобновлению операций передачи факсов, повторному запуску неудачных передач и удалению отдельных исходящих факсов по мере необходимости. Если факс отправляется нескольким получателям, факс для каждого из них будет представлен отдельным экземпляром; это позволяет остановить передачу факса одному из получателей или удалить его, не затрагивая факсы для остальных адресатов. Если факсы отправляются и принимаются на локальном факсимильном устройстве, можно задать периодическое автоматическое удаление остающихся в папке «Исходящие» факсов, которые не удалось отправить. Соответствующие инструкции см. в разделе Автоматическое удаление исходящих факсов с ошибками.

Содержимое факса, расположенного в папке «Исходящие», можно просмотреть в виде файла формата TIFF в программе просмотра изображений Windows XP — «Просмотр рисунков». Дополнительные сведения о просмотре факсов см. в справке программы «Просмотр рисунков». Можно также посмотреть свойства факса. Соответствующие инструкции см. в разделе Просмотр содержимого папки «Исходящие». Кроме того, свойства каждого факса отображаются в окне сведений для папки «Исходящие». Здесь показаны столбцы, используемые по умолчанию; их можно изменять и добавлять, настраивая представление требуемым образом. Соответствующие инструкции см. в разделе Настройка представлений консоли факсов. В столбцы, используемые по умолчанию, могут быть добавлены следующие сведения:

  • Исходное запланированное время. Время, на которое первоначально была назначена отправка исходящего факса.
  • Запланированное время. Время, на которое в данный момент назначено задание факса. Это время может быть позже исходного запланированного времени из-за задержек, связанных с занятостью номера или факсимильного устройства.
  • Приоритет. Приоритет, назначенный исходящему факсу.
  • Повторы. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
  • Код задания. Внутренний идентификатор операции передачи факса.
  • Код рассылки. Внутренний идентификатор операции передачи факса нескольким получателям.
  • Код оплаты. Код оплаты, назначенный исходящему факсу. Этот код можно использовать для начисления платы за переданные по факсу документы на счет определенной учетной записи.
  • Код CSID. Код вызываемого абонента (CSID), возвращенный получателем факса.
  • Код TSID. Код передающего абонента (TSID), идентифицирующий его как отправителя факса и посылаемый получателю факса.
  • Пользователь. Имя учетной записи пользователя компьютера, отправляющего факс.

Состояния исходящих факсов

Состояние указывается в столбце Состояние в окне сведений. Исходящий факс может находиться в одном из следующих состояний:

  • Отложено. Факс готов и ожидает отправки. Он может ждать освобождения линии или передающего устройства.
  • Выполняется. Факсимильное устройство набирает номер или передает факс.
  • Повтор. Исходящий факс ждет повтора. Повторная попытка предпринимается в соответствии с заданными параметрами, как только найдется доступное устройство.
  • Предел повторов исчерпан. Устройство, пытающееся отправить факс, превысило максимально допустимое число повторов. Факс сохраняет свое состояние и остается в папке «Исходящие» до тех пор, пока не будет передан повторно или удален, либо, если речь идет о сетевой среде, пока не истечет максимально допустимое время пребывания в этой папке, заданное администратором факса. Когда передача запускается заново, счетчик повторов сбрасывается в 0.
  • Остановлен. Передача факса приостановлена.
  • Отмена. Факс находится в процессе удаления.
  • Отменено. Это состояние может указываться, когда факс отправляется нескольким получателям, и для одного из них факс удаляется. Удаленный факс остается в папке «Исходящие» в состоянии Отменено до тех пор, пока не завершится передача факса всем остальным получателям.

В столбце Расширенное состояние приводятся дополнительные сведения об исходящем факсе. Например, передаваемый факс может находиться в состоянии Повтор, а в столбце Расширенное состояние будет указано Занят, свидетельствуя о том, что последняя попытка передачи не выполнилась из-за сигнала «занято» на линии.

В этом столбце могут указываться следующие состояния:

  • Отключено. Вызов факса был отключен отправителем или вызывающим абонентом.
  • Инициализация. Факсимильное устройство инициализирует вызов.
  • Набор номера. Факсимильное устройство набирает номер факса.
  • Передача. Факсимильное устройство отправляет факс.
  • Линия недоступна. Факсимильное устройство недоступно, так как используется другим заданием.
  • Занят. Факсимильное устройство обнаружило сигнал «занято».
  • Нет ответа. Принимающее устройство не ответило на вызов факса.
  • Неправильный адрес. Факсимильное устройство набрало неверный номер факса.
  • Нет гудка. Факсимильное устройство, отправляющее факс, не выполнило вызов, поскольку не обнаружило гудка.
  • Неустранимая ошибка. Факсимильное устройство обнаружило ошибку протокола и не смогло выполнить вызов.
  • Вызов отложен. Отправляющее факсимильное устройство отложило вызов факса, так как несколько раз получило сигнал «занято». Факсимильное устройство не смогло повторить вызов из-за действующих ограничений. В некоторых странах число повторных попыток набрать занятый номер ограничивается.
  • Вызов занесен в черный список. Отправляющее факсимильное устройство не смогло выполнить вызов, так как номер оказался блокирован или зарезервирован.
  • Обрабатывается. Служба факсов обработала исходящий факс, и он будет передан.
  • Вызов обработан. Факсимильное устройство завершило передачу факса.
  • Вызов прерван. Факсимильное устройство отменило исходящий вызов факса.


Просмотр содержимого папки «Исходящие»

Просмотр содержимого папки «Исходящие»

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Исходящие.

    3. Где?

    • Консоль факсов
    • Исходящие
  3. Чтобы посмотреть свойства какого-либо факса, щелкните его правой кнопкой мыши в окне сведений папки «Исходящие» и выберите команду Свойства.
  4. Чтобы просмотреть исходящий факс, дважды щелкните его.

Примечания

  • Исходящий факс можно также просмотреть, выделив его в окне сведений папки Исходящие и выбрав в меню Файл команду Просмотреть.
  • Пользователь может просматривать свои факсы в папке «Исходящие» и управлять ими. Чтобы просматривать факсы, переданные другими пользователями, и управлять имя, нужны дополнительные разрешения.

См. также


Сохранение, передача по почте и печать исходящего факса

Сохранение, передача по почте и печать исходящего факса

  1. Откройте консоль факсов.
  2. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  3. В дереве консоли выберите папку Исходящие.

    4. Где?

    • Консоль факсов
    • Исходящие
  4. Чтобы сохранить факс, щелкните его правой кнопкой мыши в окне сведений и выберите команду Сохранить как.
  5. Чтобы послать факс по почте, щелкните его правой кнопкой мыши в окне сведений и выберите команду Сообщение.
  6. Чтобы напечатать факс, щелкните его правой кнопкой мыши в окне сведений и выберите команду Печать.

Примечания

  • Любую из этих операций можно также выполнить с помощью меню Файл.

См. также


Удаление исходящего факса

Удаление исходящего факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Исходящие.

    Где?

    • Консоль факсов
    • Исходящие
  3. В окне сведений щелкните правой кнопкой мыши факс, подлежащий удалению, и выберите команду Удалить.
  4. Нажмите кнопку Да.

Примечания

  • Исходящий факс можно также удалить, выделив его в окне сведений папки Исходящие и выбрав команду Удалить в меню Файл.
  • Пользователь может просматривать свои факсы в папке «Исходящие» и управлять ими. Чтобы просматривать факсы, переданные другими пользователями, и управлять имя, нужны дополнительные разрешения.
  • Не всегда оказывается возможным удалить факс, находящийся в состоянии Выполняется. Это зависит от того, какой в данный момент выполняется этап процедуры передачи факса.

См. также


Автоматическое удаление исходящих факсов с ошибками

Автоматическое удаление исходящих факсов с ошибками

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните нужный принтер факсов правой кнопкой мыши, выберите команду Свойства, перейдите на вкладку Устройства и нажмите кнопку Свойства.
  3. На вкладке Очистка установите флажок Удалять факсы с ошибками через число дней дней.
  4. Введите число дней, в течение которых факсы, которые не удалось успешно отправить, должны оставаться в папке «Исходящие», прежде чем они будут автоматически удалены.

Примечания

  • Если задать автоматическое удаление, то в результате будут удаляться исходящие факсы с ошибками из папки «Исходящие» и входящие факсы с ошибками из папки «Принимаемые». Дополнительные сведения см. в разделе Автоматическое удаление входящих факсов с ошибками.
  • Функция автоматического удаления будет удалять только факсы с ошибками, отправляемые или принимаемые через локальное факсимильное устройство.
  • Если установить параметры автоматического удаления, они будут применены к любому локальному факсимильному устройству, настроенному для отправки и приема факсов.

См. также


Остановка и возобновление передачи факса

Остановка и возобновление передачи факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Исходящие.

    3. Где?

    • Консоль факсов
    • Исходящие
  3. Чтобы приостановить передачу факса, щелкните его правой кнопкой мыши в окне сведений и выберите команду Пауза.
  4. Чтобы вывести исходящий факс из приостановленного состояния и сделать его вновь доступным для передачи, выберите команду Возобновить.

Примечания

  • Исходящий факс можно также приостановить и возобновить с помощью меню Файл. Выберите в меню соответственно команду Пауза или Возобновить.
  • Пользователь может просматривать свои факсы в папке «Исходящие» и управлять ими. Чтобы просматривать факсы, переданные другими пользователями, и управлять имя, нужны дополнительные разрешения.
  • Приостановить можно только факс, находящийся в состоянии Отложено.

См. также


Повтор неудачной передачи

Повтор неудачной передачи

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Исходящие.

    3. Где?

    • Консоль факсов
    • Исходящие
  3. Щелкните факс правой кнопкой мыши в окне сведений и выберите команду Перезапустить, чтобы повторить передачу после неудачной попытки.

Примечания

  • Повторить передачу исходящего факса можно также с помощью меню Файл. Выберите в меню команду Перезапустить.
  • Если после очередной неудачной попытки отправить факс максимально допустимое число повторов оказывается превышено, факс остается в папке «Исходящие». Команда Перезапустить снова инициирует попытку отправить файл, причем счетчик повторов сбрасывается в 0. Факс, который вновь не удастся послать, остается в папке «Исходящие» до тех пор, пока не будет удален либо, если речь идет о сетевой среде, пока не истечет максимально допустимое время пребывания в этой папке, заданное администратором факса.
  • Если факсы отправляются с локального факсимильного устройства, можно задать периодическое автоматическое удаление остающихся в папке «Исходящие» факсов, которые не удалось отправить. Соответствующие инструкции см. в разделе Автоматическое удаление исходящих факсов с ошибками.
  • Пользователь может просматривать свои факсы в папке «Исходящие» и управлять ими. Чтобы просматривать факсы, переданные другими пользователями, и управлять имя, нужны дополнительные разрешения.
  • Повторяя передачу после неудачной попытки, нельзя изменять какие-либо данные, введенные в окнах мастера отправки факсов. Если факс не удалось передать из-за неправильно указанного номера факса, удалите этот факс и создайте новый.

См. также


Входящие факсы

Входящие факсы принимаются факсимильным устройством. Если используется локальное факсимильное устройство, оно должно быть настроено на прием факсов. После установки локальное факсимильное устройство настраивается на отправку факсов, но не на их прием. Соответствующие инструкции см. в разделе Разрешение отправки и приема факсов на локальном устройстве. Можно задать действия, которые локальное устройство должно будет производить над входящими факсами, например, сохранять копию полученного факса в указанную папку или печатать факс. Соответствующие инструкции см. в разделе Установка параметров приема факсов. Если факсы принимаются через удаленное факсимильное устройство, администратор факса должен назначить политику маршрутизации, и пользователь будет принимать входящие факсы в соответствии с этой политикой. Политика маршрутизации может предусматривать такие действия, как печать входящих факсов или пересылка их по электронной почте.

Дополнительные сведения см. в разделах Просмотр содержимого папки «Принимаемые», Сохранение, передача по почте и печать входящего факса и Остановка и возобновление приема факса.

Входящие вызовы факса

Если подключиться к удаленному факсимильному устройству для приема входящих вызовов факса, то входящие факсы будут сначала помещаться в папку «Принимаемые», а затем в папку «Входящие», согласно политике, установленной администратором факса. Если для приема факсов используется локальное факсимильное устройство, можно настроить компьютер так, чтобы либо он автоматически отвечал на входящие вызовы факса, либо пользователь делал это вручную при обнаружении вызова. Дополнительные сведения см. в разделе Настройка локального факсимильного устройства. При использовании локального факсимильного устройства можно также задать запуск процедуры приема факса, даже если на линии факса нет звонка. Соответствующие инструкции см. в разделе Немедленный прием факса.

Если для приема входящих факсов используется локальное факсимильное устройство, то с помощью монитора факсов можно следить за ходом процедуры приема факса; монитор также извещает пользователя о событиях, связанных с входящими факсами, например, об успешном приеме факса или об ошибке. Дополнительные сведения см. в разделе Мониторинг и уведомления.

Папка «Принимаемые»

Папка «Принимаемые» служит хранилищем для всех поступающих факсов. Если факсы принимаются с нескольких факсимильных устройств, локального и удаленных, в папке «Принимаемые» организуется общая очередь для всех этих устройств. Администратор компьютера, пользующийся только локальным факсимильным устройством, полностью контролирует папку «Принимаемые». Остальные пользователи должны обладать соответствующими разрешениями на просмотр факсов в папке «Принимаемые» и управление ими.

Факс остается в папке «Принимаемые» до тех пор, пока не будут выполнены определенные для него действия, или пока он не будет переадресован согласно политике маршрутизации, установленной администратором факса. Только после этого факс попадает в папку «Входящие». Однако если требуемое действие по какой-то причине выполнить нельзя, факс останется в папке «Принимаемые», пока не будет удален или, если речь идет о сетевой среде, пока не истечет максимально допустимое время пребывания в этой папке, заданное администратором факса. Если процедура приема факса прервана, не завершившись, однако часть факса успешно принята, факсу назначается состояние Частично полученный и он перемещается в папку «Входящие». Если факсы принимаются на локальном факсимильном устройстве, можно задать периодическое автоматическое удаление принятых факсов, остающихся в папке «Принимаемые». Соответствующие инструкции см. в разделе Автоматическое удаление входящих факсов с ошибками.

Состояния входящих факсов

Состояние указывается в столбце Состояние в окне сведений для папки «Принимаемые». Когда факсимильное устройство начинает принимать факс, он находится в состоянии Выполняется. Когда прием успешно завершается, начинают выполняться действия, определенные для поступившего факса. В течение этого времени факс может находиться в одном из следующих состояний:

  • Маршрутизация. Служба обрабатывает факс в соответствии с заданным действием.
  • Остановлен. Успешно принятый факс может быть остановлен, если он по какой-то причине не способен выполнить заданное действие. Например, факс нельзя напечатать, так как в принтере нет бумаги.
  • Повтор. Успешно принятый факс ожидает очередной попытки выполнить действие, которое ранее выполнить не удалось.
  • Предел повторов исчерпан. Все попытки выполнить действие, заданное для успешно принятого факса, оказались неудачными. Пользователь может либо удалить факс, либо выполнить какое-либо действие вручную. Например:
    • Сохранить как. Факс сохраняется в виде файла формата TIFF в указанной папке.
    • Сообщение. Факс отправляется в виде файла TIFF, вложенного в сообщение электронной почты.
    • Печать. Факс печатается в виде файла TIFF на указанном принтере.

В столбце Расширенное состояние приводятся дополнительные сведения о входящем факсе. Здесь могут быть указаны следующие состояния:

  • Отключено. Вызов факса отключен отправителем или вызывающим абонентом.
  • Инициализация. Факсимильное устройство инициализирует вызов.
  • Отвечено. Факсимильное устройство ответило на новый вызов факса.
  • Получение. Факсимильное устройство принимает новый документ.
  • Линия недоступна. Принимающее факсимильное устройство недоступно, так как используется другим заданием.
  • Неустранимая ошибка. Факсимильное устройство обнаружило ошибку протокола и не смогло принять вызов.
  • Звонок не факсимильного аппарата Факсимильное устройство приняло вызов для передачи данных или голосовой вызов.
  • Вызов обработан. Факсимильное устройство завершило прием факса.
  • Вызов прерван. Факсимильное устройство отменило входящий вызов факса.

Факсы можно удалять из папки «Принимаемые» при наличии необходимых разрешений. Соответствующие инструкции см. в разделе Удаление входящего факса.

Содержимое факса, находящегося в папке «Принимаемые», можно просмотреть в виде файла формата TIFF в программе просмотра изображений Windows XP — «Просмотр рисунков». Дополнительные сведения о просмотре факсов см. в справке программы «Просмотр рисунков». Можно также посмотреть свойства факса. Соответствующие инструкции см. в разделе Просмотр содержимого папки «Принимаемые». Кроме того, свойства каждого факса отображаются в окне сведений для папки «Принимаемые». Здесь показаны столбцы, используемые по умолчанию; их можно изменять и добавлять, настраивая представление требуемым образом. Соответствующие инструкции см. в разделе Настройка представлений консоли факсов. В столбцы, используемые по умолчанию, могут быть добавлены следующие сведения:

  • Запланированное время. Если маршрутизацию входящего факса провести не удалось, то в течение указанного времени задание входящего факса будет предпринимать попытки выполнить определенные для него действия.
  • Время окончания. Время окончания приема факса. К этому времени задание может и не выполнить никаких заданных для факса действий.
  • Повторы. Число предпринятых попыток маршрутизации входящего факса.
  • Код задания. Внутренний идентификатор процедуры приема факса.
  • Код CSID. Код вызываемого абонента (CSID), переданный факсимильным устройством пользователя отправителю факса, чтобы идентифицировать этого пользователя как получателя факса.


Немедленный прием факса

Немедленный прием факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. Выберите в меню Файл команду Принять факс.

Примечания

  • Эту функцию можно использовать только для входящих факсов на локальном факсимильном устройстве, причем устройству должно быть разрешено отвечать на входящий факс. Для доступа к этой функции пользователь компьютера должен обладать надлежащими разрешениями. По умолчанию такие права предоставляются всем локальным пользователям.
  • Данную функцию можно также активизировать в мониторе факсов. Дополнительные сведения см. в разделе Прием факса в мониторе факсов.

См. также


Просмотр содержимого папки «Принимаемые»

Просмотр содержимого папки «Принимаемые»

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Принимаемые.

    3. Где?

    • Консоль факсов
    • Принимаемые
  3. Чтобы посмотреть свойства входящего факса, щелкните его правой кнопкой мыши в окне сведений и выберите команду Свойства.
  4. Чтобы просмотреть какой-либо факс в папке «Принимаемые», дважды щелкните его. Факс, находящийся в процессе получения, просматривать нельзя.

Примечания

  • Свойства входящих факсов можно также просматривать с помощью меню Файл. Выберите в окне сведений папки «Принимаемые» нужный факс и выберите в меню Файл команду Просмотреть.
  • Администратор компьютера, пользующийся локальным факсимильным устройством, полностью контролирует свою папку «Принимаемые». Для других пользователей, работающих в сетевой среде, возможности в отношении просмотра факсов и управления ими зависят от того, какие разрешения предоставил им администратор факса.

См. также


Сохранение, передача по почте и печать входящего факса

Сохранение, передача по почте и печать входящего факса

  1. Откройте консоль факсов.
  2. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  3. В дереве консоли выберите папку Принимаемые.

    4. Где?

    • Консоль факсов
    • Принимаемые
  4. Чтобы сохранить факс, щелкните его правой кнопкой мыши в окне сведений и выберите команду Сохранить как.
  5. Чтобы послать факс по почте, щелкните его правой кнопкой мыши в окне сведений и выберите команду Сообщение.
  6. Чтобы напечатать факс, щелкните его правой кнопкой мыши в окне сведений и выберите команду Печать.

Примечания

  • Любую из этих операций можно также выполнить с помощью меню Файл.

См. также


Удаление входящего факса

Удаление входящего факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Принимаемые

    3. Где?

    • Консоль факсов
    • Принимаемые
  3. В окне сведений щелкните факс правой кнопкой мыши и выберите команду Удалить.

См. также


Автоматическое удаление входящих факсов с ошибками

Автоматическое удаление входящих факсов с ошибками

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните нужный принтер факсов правой кнопкой мыши, выберите команду Свойства, перейдите на вкладку Устройства и нажмите кнопку Свойства.
  3. На вкладке Очистка установите флажок Удалять факсы с ошибками через число дней дней.
  4. Введите число дней, в течение которых входящие факсы, для которых не удалось выполнить указанные действия, должны оставаться в папке «Принимаемые», прежде чем они будут автоматически удалены.

Примечания

  • Если задать автоматическое удаление, то в результате будут удаляться входящие факсы с ошибками из папки «Принимаемые» и исходящие факсы с ошибками из папки «Исходящие». Дополнительные сведения см. в разделе Автоматическое удаление исходящих факсов с ошибками.
  • Функция автоматического удаления будет удалять только факсы с ошибками, отправляемые или принимаемые через локальное факсимильное устройство.
  • Если установить параметры автоматического удаления, они будут применены к любому локальному факсимильному устройству, настроенному для отправки и приема факсов.

См. также


Остановка и возобновление приема факса

Остановка и возобновление приема факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Принимаемые.

    3. Где?

    • Консоль факсов
    • Принимаемые
  3. Щелкните факс правой кнопкой мыши в окне сведений и выберите команду Пауза.
  4. Чтобы вывести входящий факс из приостановленного состояния, выберите команду Возобновить.

Примечания

  • Входящий факс можно также приостановить и возобновить с помощью меню Файл. Выберите в меню соответственно команду Пауза или Возобновить.
  • Администратор компьютера, пользующийся локальным факсимильным устройством, полностью контролирует свою папку «Принимаемые». Для других пользователей, работающих в сетевой среде, возможности в отношении просмотра факсов и управления ими зависят от того, какие разрешения предоставил им администратор факса.
  • Входящий факс можно приостановить только после того, как он успешно принят и попытка выполнить какое-либо определенное для него действие (например, напечатать факс) закончилась неудачно. Дальнейшие попытки выполнить это действие не предпринимаются до тех пор, пока факс не будет возобновлен.

См. также


Архивирование

Возможность архивирования отправляемых и принимаемых факсов предлагает простой способ отслеживания операций службы факсов и управления ими. Папка «Отправленные» служит архивом для всех успешно отправленных факсов, а папка «Входящие» — архивом для успешно принятых факсов. Если используется только одно локальное факсимильное устройство, факс останется в архивной папке до тех пор, пока не будет удален пользователем. В сетевой конфигурации факс остается в архивной папке в течение максимально допустимого времени, определяемого администратором факса.

Администратор компьютера, отправляющий и принимающий факсы с помощью локального факсимильного устройства, полностью контролирует свои архивные папки. Если пользователь не является администратором компьютера или работает с удаленным факсимильным устройством, его возможности в отношении просмотра архивных факсов и управления ими зависят от того, какие разрешения предоставил ему администратор факса. Дополнительные сведения см. в разделе Безопасность.

Свойства архивированных факсов также показаны в окне просмотра на консоли факсов. Отображается содержимое столбцов, используемое по умолчанию; столбцы можно изменять и добавлять, настраивая представление требуемым образом. Соответствующие инструкции см. в разделе Настройка представлений консоли факсов.

Дополнительные сведения см. в разделах Просмотр архивного факса, Печать архивного факса, Сохранение архивного факса, Передача архивного факса по почте, Пересылка архивного факса по факсу, Удаление архивного факса и Установка параметров архива.


Просмотр архивного факса

Просмотр архивного факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Отправленные или Входящие.

    3. Где?

    • Консоль факсов
    • Отправленные или Входящие
  3. Чтобы просмотреть факс, щелкните его правой кнопкой мыши в окне сведений и выберите команду Просмотреть.
  4. Чтобы посмотреть свойства факса, щелкните его правой кнопкой мыши и выберите команду Свойства.

Примечания

  • Архивный факс можно также просмотреть, выделив его в окне сведений папки Отправленные или Входящие и затем выбрав в меню Файл команду Просмотреть.
  • Свойства архивного факса также показаны в окне сведений консоли факсов.
  • Дополнительные сведения о просмотре факсов и включении в них примечаний см. в разделе Обзор программы «Просмотр рисунков» в справке программы «Просмотр рисунков».

См. также


Печать архивного факса

Печать архивного факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Отправленные или Входящие.

    3. Где?

    • Консоль факсов
    • Отправленные или Входящие
  3. Щелкните факс правой кнопкой мыши в окне сведений и выберите команду Печать.

Примечания

  • Архивный факс можно также распечатать с помощью меню Файл. Выделите объект, который нужно напечатать, и выберите в меню Файл команду Печать.

См. также


Сохранение архивного факса

Сохранение архивного факса

  1. Откройте консоль факсов.
  2. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  3. В дереве консоли выберите папку Отправленные или Входящие.

    4. Где?

    • Консоль факсов
    • Отправленные или Входящие
  4. Щелкните факс правой кнопкой мыши в окне сведений и выберите команду Сохранить как.

Примечания

  • Архивный файл можно также сохранить с помощью меню Файл. Выделите объект, подлежащий сохранению, и выберите в меню Файл команду Сохранить как.

См. также


Передача архивного факса по почте

Передача архивного факса по почте

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Отправленные или Входящие.

    3. Где?

    • Консоль факсов
    • Отправленные или Входящие
  3. Щелкните факс правой кнопкой мыши в окне сведений и выберите команду Сообщение.
  4. Выполните все действия, которые требуются для отправки обычного сообщения электронной почты.

Примечания

  • Архивный файл можно также послать по почте с помощью меню Файл. Выделите объект, подлежащий передаче, и выберите в меню Файл команду Сообщение.

См. также


Пересылка архивного факса по факсу

Пересылка архивного факса по факсу

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Отправленные или Входящие.

    Где?

    • Консоль факсов
    • Отправленные или Входящие
  3. Щелкните нужный факс правой кнопкой мыши и выберите команду Печать.
  4. Выберите принтер факсов и введите необходимые данные для мастера отправки факсов.

Примечания

  • Архивный факс можно также переслать с помощью меню Файл. Выделите факс, который нужно переслать, выберите в меню Файл команду Печать и выберите принтер факсов.

См. также


Удаление архивного факса

Удаление архивного факса

  1. В меню Пуск выберите последовательно команды Все программы, Стандартные, Связь, Факс и Консоль факсов.
  2. В дереве консоли выберите папку Отправленные или Входящие.

    Где?

    • Консоль факсов
    • Отправленные или Входящие
  3. В окне сведений щелкните факс правой кнопкой мыши и выберите команду Удалить.
  4. Нажмите кнопку Да для подтверждения удаления.

Примечания

  • Факсы можно также удалять, поодиночке и группами, с помощью меню Файл. Выделите удаляемый объект (объекты) в окне сведений папки Отправленные или Входящие, щелкните правой кнопкой мыши и выберите команду Удалить, или нажмите кнопку удаления на панели инструментов.
  • Чтобы выбрать несколько объектов, подлежащих удалению, щелкните их поочередно при нажатой клавише Shift.

См. также


Установка параметров архива

Установка параметров архива

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Щелкните нужный принтер факсов правой кнопкой мыши, выберите команду Свойства и затем перейдите на вкладку Архивы.
  3. Чтобы разрешить архивацию успешно отправленных факсов, установите флажок Архивировать все успешно отправленные факсы в эту папку.
  4. Чтобы разрешить архивацию успешно принятых факсов, установите флажок Архивировать все входящие факсы в эту папку.
  5. Используйте архивную папку, предлагаемую по умолчанию, или задайте другое место для архива.

Примечания

  • Архивную папку можно определить только для факсов, отправляемых или принимаемых через локальное факсимильное устройство. Если используется удаленное факсимильное устройство, место для архива выбирает администратор.

См. также


Безопасность

Параметры безопасности определяют границы возможностей пользователя в отношении настройки факсимильных устройств и принтеров, просмотра факсов и управления ими. Администратор компьютера полностью контролирует все параметры безопасности локальных ресурсов службы факсов. Он также может устанавливать разрешения для остальных пользователей компьютера. Дополнительные сведения о типах пользователей см. в справке Windows XP. Для сетевого пользователя, принимающего и отправляющего факсы с помощью удаленных факсимильных устройств, администратор факса устанавливает разрешения, определяющие, как этот пользователь может изменять конфигурацию службы факсов, настраивать параметры безопасности и управлять документами, передаваемыми по факсу.

Дополнительные сведения см. в разделе Установка параметров безопасности.

Параметры пользователей, принимаемые по умолчанию

Исходящие и отправленные факсы. Пользователь, не являющийся администратором, по умолчанию может просматривать свои исходящие и отправленные факсы и управлять ими. Чтобы разрешить пользователю просматривать исходящие и отправленные факсы, принадлежащие другим пользователям, и управлять этими факсами, администратор должен наделить пользователя соответствующими правами.

Входящие и принятые факсы. Пользователь, не являющийся администратором, по умолчанию может просматривать все успешно полученные факсы в своей папке «Входящие», но не может управлять ими. Кроме того, пользователь, не являющийся администратором, не может просматривать входящие факсы в папке «Принимаемые» и не может управлять ими. Чтобы разрешить пользователю управлять принятыми факсами или предоставить ему доступ к папке «Принимаемые», администратор компьютера должен наделить его соответствующими правами.

Существуют следующие разрешения, связанные с доступом к факсам.

Безопасность принтеров

Это параметры безопасности, которые можно настраивать для всех принтеров, включая принтеры факсов. Дополнительные сведения об установке разрешений для принтеров см. в справке Windows XP.

Разрешение | Описание
Печать | Пользователь или группа могут печатать на указанном принтере.
Управление принтерами | Пользователь или группа могут настраивать указанный принтер.
Управление документами | Пользователь или группа могут печатать документы и управлять ими, включая документы, принадлежащие другим пользователям.

Безопасность принтеров факсов

Средства безопасности принтеров факсов укрепляют общую безопасность принтеров и позволяют уточнить требования, предъявляемые к принтерам факсов.

Разрешение | Описание
Факс | Пользователь или группа могут отправить документ по факсу, используя указанный принтер факсов. Пользователь или группа могут также просматривать все факсы в архивной папке «Входящие» для указанного принтера факсов.
Управление конфигурацией факса | Пользователь или группа могут настраивать указанный принтер факсов.
Управление факсимильными документами | Пользователь или группа могут печатать факсимильные документы, предназначенные для указанного принтера факсов, и управлять ими, включая документы, принадлежащие другим пользователям.

Расширенная безопасность принтеров факсов

Можно также задать специальные разрешения, или расширенные параметры безопасности.

Разрешение | Описание
Ставить в очередь факсы с низким приоритетом | Пользователь или группа могут отправлять факсы с низким приоритетом.
Ставить в очередь факсы с обычным приоритетом | Пользователь или группа могут отправлять факсы с обычным приоритетом. Этот уровень принимается по умолчанию.
Ставить в очередь факсы с высоким приоритетом | Пользователь или группа могут отправлять факсы с высоким приоритетом.
Просмотр факс-заданий | Пользователь или группа могут просматривать все факсы в папках «Принимаемые» и «Исходящие», включая факсы других пользователей.
Управление факс-заданиями | Пользователь или группа могут управлять всеми факсами в папках «Принимаемые» и «Исходящие», включая факсы других пользователей.
Просмотр конфигурации службы | Пользователь или группа могут просматривать свойства службы факсов.
Управление конфигурацией службы | Пользователь или группа могут изменять свойства службы факсов.
Просмотр архива входящих сообщений | Пользователь или группа могут просматривать факсы в архивной папке «Входящие».
Управление архивом входящих сообщений | Пользователь или группа могут просматривать факсы в архивной папке «Входящие» и управлять ими.
Просмотр архива исходящих сообщений | Пользователь или группа могут просматривать факсы в архивной папке «Отправленные».
Управление архивом исходящих сообщений | Пользователь или группа могут просматривать факсы в архивной папке «Отправленные» и управлять ими.


Установка параметров безопасности

Установка параметров безопасности

  1. В меню Пуск выберите команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы.
  2. Нажмите клавишу CTRL и, удерживая ее, щелкните нужный принтер факсов правой кнопкой мыши, после чего выберите команду Свойства.
  3. Чтобы установить общие разрешения для принтера, перейдите на вкладку Безопасность.
  4. Чтобы установить конкретные разрешения для принтера факсов, перейдите на вкладку Безопасность факса.
  5. Чтобы установить дополнительные разрешения для принтера факсов, перейдите на вкладку Безопасность факса и нажмите кнопку Дополнительно.
  6. В списке Группа или пользователь выберите пользователя или группу пользователей, которым требуется назначить разрешения.

    7. Если нужного пользователя или группы нет в списке, нажмите кнопку Добавить, введите имя пользователя и нажмите кнопку OK, чтобы закрыть диалоговое окно.

  7. В группе Разрешения установите переключатель Разрешить или Запретить, чтобы изменить разрешения.

Примечания

  • По умолчанию вкладки Безопасность и Безопасность факса скрыты. Они отображаются только в следующих случаях.
    • Страница свойств принтера факсов открыта при нажатой клавише CTRL.
    • Система Windows XP запущена в безопасном режиме.
    • Пользователь является пользователем домена. Это условие относится только к версии Windows XP Professional.
  • Администратор компьютера имеет доступ ко всем параметрам безопасности, связанным с локальным принтером факса, и может предоставлять разрешения другим пользователям. Для других пользователей возможности в отношении установки параметров безопасности зависят от того, какие разрешения предоставил им администратор компьютера или (в сетевой среде) администратор факса.


Устранение неполадок

В чем заключаются неполадки?

При попытке отправить документ по факсу из приложения Microsoft Windows негде выбрать принтер факсов.

Причина. Некоторые приложения (такие, как «Блокнот») не дают возможности выбрать принтер в диалоговом окне Печать. В таких приложениях печать ведется на принтере, принимаемом по умолчанию.

Решение. Отмените печать и замените принтер, используемый по умолчанию. Чтобы установить принтер факсов в качестве используемого по умолчанию, выберите в меню Пуск команду Панель управления и затем выберите папки Принтеры и другие устройства и Принтеры и факсы. Щелкните нужный принтер факсов правой кнопкой мыши и выберите команду Использовать как принтер по умолчанию. Вернитесь в приложение и снова задайте печать документа.

См. также: Отправка факсов.

При попытке отправить документ по факсу из приложения Windows диалоговое окно Печать открывает другое приложение.

Причина. Диалоговое окно Печать первого приложения открывает второе приложение для того, чтобы в диалоговом окне Печать второго приложения можно было выбрать принтер факсов.

Решение. Выберите нужный принтер факсов в диалоговом окне Печать второго приложения.

См. также: Отправка факсов.

Нажатие кнопки Печать на панели инструментов приложения не инициирует печать факса на принтере факсов.

Причина. В некоторых приложениях Windows кнопка Печать панели инструментов не открывает диалоговое окно Печать. Это означает, что факс будет печататься на принтере, который использовался последним в данном приложении.

Решение. Отмените печать. Выберите в меню Файл команду Печать и затем выберите нужный принтер факсов. Если требуется проверить или изменить свойства принтера факсов для данного задания печати, нажмите кнопку Свойства.

См. также: Отправка факсов.

При попытке отправить факс из приложения Windows выдается сообщение о том, что печать завершена. Мастер отправки факсов не запускается, и остается непонятным, отправлен факс или нет.

Причина. Перед печатью не был выбран принтер факсов, и факс не был отправлен. Он напечатан на другом принтере.

Решение. Выберите в меню Файл команду Печать. В списке Имя выберите нужный принтер факсов. Нажмите кнопку OK и далее следуйте указаниям мастера отправки факсов.

Не удается добавить примечание в титульную страницу: мастер отправки факсов не предлагает заполнить поле примечания.

Причина. Был выбран шаблон титульной страницы, в котором нет поля примечания.

Решение. Выберите другой шаблон или измените текущий: выберите в меню Сервис консоли факсов команду Личные титульные страницы и в редакторе титульных страниц факсов включите в шаблон поле примечания. Если используется общая титульная страница, а не личная, ее нужно будет перед внесением изменений скопировать в папку личных титульных страниц.

См. также: Титульные страницы.

Факс после отправки остался в папке «Исходящие».

Причина. Нет локальных факсимильных устройств, настроенных для отправки факсов.

Решение. Разрешите на локальном факсимильном устройстве отправку факсов, или подключитесь к удаленному факсимильному устройству, с которого можно отправить факс.

Причина. Неполадки в локальном факсимильном устройстве.

Решение. Проверьте состояние локального факсимильного устройства. Соответствующие инструкции см. в разделе Просмотр состояния локального принтера факсов. Если используется внешний факс-модем, выключите его и затем включите снова. Если используется внутренний факс-модем, перезагрузите компьютер.

Причина. Удаленные принтеры факсов заняты обработкой других факсов.

Решение. Проверьте состояние подключений к удаленным принтерам факсов. Соответствующие инструкции см. в разделе Просмотр состояния удаленного принтера факсов. Посмотрите, будет ли передан файл при освобождении какого-либо удаленного подключения. Если этого не случится, обратитесь к администратору факса.

Факсы отправляются без заголовка.

Причина. В параметрах отправки факсов с локального факсимильного устройства не была задана печать заголовков. Если используется удаленное факсимильное устройство, администратор факса, возможно, задал отправку факсов без заголовков.

Решение. В случае локального принтера факсов выберите в меню Пуск команду Панель управления, затем выберите папки Принтеры и другие устройства и Принтеры и факсы. Щелкните локальный принтер факсов правой кнопкой мыши и выберите команду Свойства. Перейдите на вкладку Устройства, нажмите кнопку Свойства и щелкните вкладку Отправка. Выберите Включать заголовок. Если факсы отправляются и принимаются через удаленное факсимильное устройство, обратитесь к администратору факса.

Не удается отправить факс из Microsoft Outlook.

Причина. Возможно, вы подключились под одним и тем же именем пользователя к более чем одной учетной записи Exchange на компьютерах, на которых запущены приложения Outlook. Чтобы успешно отправить факс из Outlook, пользователь должен работать только с одним экземпляром Outlook. В противном случае результаты могут быть непредсказуемыми.

Решение. Закройте все остальные экземпляры Outlook (или другие клиентские приложения Exchange) на всех компьютерах, на которые вы вошли под одним и тем же именем пользователя.

Причина. Номер получателя факса задан в неверном формате.

Решение. Выберите контакт факса из списка контактов Outlook (контакт факса — это любой получатель, для которого задан домашний или рабочий номер факса) или введите номер получателя факса в одном из следующих форматов:

  • [fax:имя_получателя@адрес]. Например: “[fax:имя_получателя@555-1111]”.
  • [fax:имя_получателя@+код_страны пробел (код_города) пробел номер_факса]. Например:“[fax:имя_получателя@+1 (818) 5551111]”.
  • [fax:адрес]. Например: “[fax:555-1111]”.
  • [fax:+код_страны пробел (код_города) пробел номер_факса]. Например “[fax:+1 (818) 5551111]”.

Причина. Чтобы из Outlook 2000 можно было отправлять факсы, необходимо включить «Почтовый транспорт факсов» в начало списка информационных служб Outlook.

Решение. Соответствующие инструкции см. в разделе Настройка Outlook 2000 для отправки факсов.

Причина. Чтобы из Outlook XP можно было отправлять факсы, необходимо задать «Почтовый транспорт факсов» в качестве учетной записи электронной почты.

Решение. Отправка факсов из Outlook XP.

Не удалось успешно отправить из Outlook факс с вложенным файлом .htm.

Причина. В факсы, отправляемые из Outlook, нельзя включать файлы .htm.

Решение. Сохраните файл .htm в другом формате и отправьте его по факсу.

Не удается успешно отправить из Outlook факс, в котором содержатся элементы нетекстового формата, например, рисунок или таблица.

Причина. В факс, отправляемый из Microsoft Outlook, нельзя включать нетекстовое содержимое.

Решение. Сохраните фрагмент нетекстового формата в отдельном файле, включите его в факс и отправьте снова.

Когда факс отправляется из Outlook по списку рассылки (например, DL1), состоящему из одиночного получателя и другого списка рассылки (DL2), факс доставляется этому получателю, но не рассылается по списку DL2.

Причина. Списки рассылки, созданные в Microsoft Outlook, не развертываются рекурсивно при отправке факса.

Решение. При отправке факсов из Microsoft Outlook не пользуйтесь списками рассылки, содержащими вложенные списки.

При поступлении факса локальное факсимильное устройство не обнаруживает входящий вызов факса.

Причина. Локальное устройство не настроено на прием факсов.

Решение. Настройте локальное факсимильное устройство для приема факсов.

Причина. Неполадки с локальным факсимильным устройством.

Решение. Если используется внешний факс-модем, выключите его и затем включите снова. Если используется внутренний факс-модем, перезагрузите компьютер.

Факс отправлен по правильному номеру, но не дошел до получателя. Если прислушаться к динамику модема, можно услышать записанное сообщение о том, что вызов не проходит.

Причина. Правила вызова, примененные к номеру получателя, приводят к тому, что модем набирает неправильный номер.

Решение. Проверьте правило вызова.

Решение. Убедитесь, что код города не начинается с 0.

Решение. Если необходимо использовать добавочный номер для выхода на внешнюю линию, проверьте, задан ли он.

Все отправленные факсы остаются в папке «Исходящие» и находятся в состоянии Вызов занесен в черный список.

Причина. Некоторые модемы страдают таким дефектом: стоит одному номеру попасть в черный список, как туда же начинают заноситься и все остальные номера.

Решение. Если используется внешний факс-модем, выключите его и затем включите снова. Если используется внутренний факс-модем, перезагрузите компьютер.

При передаче факсов используются правила вызова, предусматривающие применение телефонной карточки, однако данные о телефонной карточке не принимаются службой факсов.

Причина. Данные о телефонной карточке определяются индивидуально для каждого пользователя. Очевидно, служба факсов запущена от лица учетной записи одного пользователя, а сведения о телефонной карточке относятся к другому пользователю.

Решение. Щелкните правой кнопкой мыши значок Мой компьютер, выберите команду Управление, щелкните Службы и приложения и затем в списке служб дважды щелкните Факс. Перейдите на вкладку Вход в систему и задайте для службы факсов запуск с помощью учетной записи пользователя телефонной карточки.


Словарь терминов

А Б В Г Д Е Ж З И К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Э Ю Я A..Z

А

автоматический ответ
Автоматически инициируемая процедура ответа на звонок, сигнализирующий о поступлении факса.
архив
Место хранения отправленных и полученных факсов. Папки архивов показаны на консоли факсов. Папка «Входящие» содержит архив всех успешно принятых факсов. Папка «Отправленные» содержит архив всех успешно отправленных факсов.

Б

безопасный режим
Метод запуска системы Windows XP, при котором используются только основные файлы и драйверы, без сетевой поддержки. Безопасный режим позволяет загрузить компьютер в случае, когда из-за каких-либо неполадок его не удается запустить обычным способом.

В

возобновление
Функция, которая делает остановленный факс вновь доступным для обработки.
Входящие
Папка, доступная с консоли факсов и используемая как архив для всех успешно принятых факсов.

Г

Д

домен
Группа компьютеров, входящих в сеть и пользующихся общей базой данных службы каталогов. Администратор управляет доменом как единым целым, используя общий набор правил и процедур. Каждому домену присваивается уникальное имя. В версии Windows XP Home Edition домены не поддерживаются.

Е

Ж

З

заголовок
Текст, который может при необходимости печататься с краю каждой страницы передаваемого факса. Обычно он включает дату и время передачи, код передающего абонента (TSID), номер текущей страницы и номер факса получателя.

И

Исходящие
Папка, доступная с консоли факсов и используемая в качестве хранилища всех исходящих факсов. Пользователь может просматривать исходящие факсы в этой папке и управлять ими.

К

код задания
Символьная строка, которой служба факсов идентифицирует конкретное задание факса.
код оплаты
Код, который можно задать для исходящего факса, чтобы относить расходы по передаче факса на отдельную статью.
код рассылки
Символьная строка, которой служба факсов идентифицирует конкретную процедуру передачи факса нескольким получателям.

Л

личная титульная страница
Титульная страница, расположенная в папке личных титульных страниц пользователя. Эта титульная страница может быть создана в редакторе титульных страниц факсов или скопирована из другой папки.
локальное факсимильное устройство
Факсимильное устройство (обычно факс-модем), подключаемое непосредственно к компьютеру. Локальное факсимильное устройство автоматически обнаруживается службой факсов.
льготный тариф
Тариф на услуги поставщика служб связи, более низкий по сравнению с обычными тарифами на передачу факсов. Можно указать интервалы времени, в течение которых действуют такие льготные тарифы, и настроить параметры так, чтобы факсы отправлялись именно в эти периоды.

М

Н

О

общая титульная страница
Набор заранее определенных шаблонов титульных страниц, предлагаемых службой факсов. Эти шаблоны располагаются в одном месте, доступном для всех пользователей. Общие титульные страницы можно использовать при отправке факса; их также можно копировать в папку личных титульных страниц и изменять как личные титульные страницы, не затрагивая оригинальный шаблон титульной страницы.
ответ вручную
Процедура, инициируемая пользователем вручную для ответа на звонок, сигнализирующий о поступлении факса.
Отправленные
Папка, доступная с консоли факсов и используемая как архив для всех успешно отправленных факсов.

П

перезапуск
Функция, заново запускающая обработку факса, когда факс находится в состоянии Предел повторов исчерпан.
повторы
Когда факс передать не удается, служба факсов снова предпринимает попытку отправить его, в соответствии с параметрами конфигурации. Можно задать максимально допустимое число таких повторов и интервал времени между повторами.
пользователь домена
Учетная запись пользователя, создаваемая в домене.
Почтовый транспорт факсов
Информационная служба, которую следует добавить в конфигурацию, чтобы пользователь мог отправлять факсы из приложения электронной почты, такого как Microsoft Outlook.
правило вызова
Инструкции, которые описывают, как следует набирать номер факса. Правило вызова включает сведения о местоположении, правила использования кода города и сведения о телефонной карточке.
Принимаемые
Папка, доступная с консоли факсов и используемая в качестве хранилища поступающих факсов. Пользователь может просматривать входящие факсы в этой папке и управлять ими.
принтер факсов
Логический принтер, используемый для отправки и приема факсов. Локальный принтер факсов создается при установке компонента «Факс», когда он обнаруживает локальное факсимильное устройство. Пользователь может также подключиться к удаленному принтеру факсов, который базируется в сети.
Принтеры и факсы
Открываемое из панели управления диалоговое окно, из которого доступны подключения ко всем обычным принтерам и принтерам факсов. Кроме того, здесь можно настраивать конфигурацию факсимильных устройств и принтеров.
приоритет
Факс можно отправлять с высоким, обычным или низким приоритетом.
Просмотр рисунков
Программа, используемая для просмотра факсов в виде файлов типа .tif.

Р

разрешение системы безопасности
Параметр, позволяющий пользователю выполнять определенные задачи при работе с факсами. Эти разрешения устанавливает администратор компьютера, а в сети — администратор факса.

C

Т

титульная страница
Первая передаваемая страница факса, которую можно послать саму по себе или вместе с каким-либо документом. Титульная страница содержит сведения об отправителе и о получателе, системные данные, такие как время и дата, и, как правило, текст сообщения в форме примечания.

У

уведомление
Сообщение электронной почты, возвращаемое отправителю успешно посланного факса по окончании его передачи.
удаленное факсимильное устройство
Факсимильное устройство, расположенное в сети. С помощью удаленного факсимильного устройства можно отправлять и принимать факсы, подключаясь к удаленному принтеру факсов этого устройства.

Ф

факс титульной страницы
Факс, состоящий только из титульной страницы, на которой располагается и само сообщение факса.
факсимильное устройство
Устройство, используемое для отправки и приема факсов.

Х

Ц

Ч

черный список
Список номеров факсов, которые недоступны из-за того, что они заблокированы или зарезервированы.

Ш

Щ

Э

Ю

Я

A..Z

CSID
Код вызываемого абонента (Called Subscriber ID). Под этим именем получатель факса представляется его отправителю. Код CSID передается отправителю при обнаружении входящего факса и может быть выведен на дисплей факс-аппарата отправителя.
Plug and Play
Разработанная корпорацией Intel спецификация, дающая компьютеру возможность автоматически обнаруживать устройство и настраивать его конфигурацию.
TIFF
Формат файлов изображений, использующий теги (Tagged Image File Format); это формат файлов с высоким разрешением, обычно применяемый для хранения рисунков. Файлы сохраняются с расширением имени .tif.
TSID
Код передающего абонента (Transmitting Station ID). Под этим именем отправитель факса представляется его получателю. Код TSID передается получателю при отправке исходящего факса и может быть выведен на дисплей факс-аппарата получателя.


Устранение неполадок и дополнительные ресурсы

В данном разделе содержатся инструкции, помогающие устранять возникающие неполадки, а также ряд дополнительных ресурсов.

Дополнительные сведения на конкретные темы см. в разделах:

  • Устранение неполадок
  • Словарь терминов