Редактор титульных страниц факсов

В редакторе титульных страниц факсов можно создавать и изменять титульные страницы для службы факсов. Более подробные сведения см. в следующих разделах:

  • Обзор редактора титульных страниц факсов
  • Создание, добавление, редактирование и удаление титульных страниц
  • Вставка полей сведений в титульную страницу
  • Добавление фиксированного текста в титульную страницу
  • Добавление рисунка в титульную страницу
  • Изменение рисунка на титульной странице
  • Форматирование текста и объектов титульной страницы
  • Рисование линий и фигур
  • Отображение и скрытие линий сетки
  • Изменение иерархии элементов титульной страницы
  • Выравнивание текстовых полей и объектов


Обзор редактора титульных страниц факсов

Редактор титульных страниц факсов позволяет создавать и изменять титульные страницы для программ факсимильной связи. Титульная страница — это первая страница передаваемого по факсу документа, на которой содержатся такие сведения, как имена получателя и отправителя, названия их организаций и номер факса. Обычно титульная страница передается вместе с другим документом, но ее можно послать и саму по себе, в качестве краткого уведомления.

Шаблон титульной страницы можно создать «с нуля», или же можно воспользоваться одним из четырех шаблонов, устанавливаемых вместе со службой факсов: «Конфиденциально», «К сведению», «Стандарт» и «Срочно». С помощью редактора титульных страниц факсов шаблоны можно настраивать, включая в них эмблемы компании, обрамление и поля с различными сведениями.

Когда факс отправляется, мастер отправки факсов предлагает выбрать шаблон для титульной страницы. Все данные, которые вводятся в окнах мастера отправки факсов, будут напечатаны на титульной странице. Будут также напечатаны сведения об отправителе, определенные на вкладке Сведения о пользователе диалогового окна Свойства факса для принтера Факс. Чтобы открыть вкладку Сведения о пользователе, нажмите кнопку Пуск, укажите на команду Настройка, укажите на Принтеры, щелкните правой кнопкой мыши Факс и выберите команду Свойства.

Титульные страницы, созданные в Microsoft Windows 95 (файлы с расширением имени .cpe), можно преобразовать и использовать в службе факсов системы Microsoft Windows XP. Для этого откройте титульную страницу (.cpe) в редакторе титульных страниц факсов и снова сохраните ее. Редактор назначит ей расширение имени файла .cov.

Клиентские титульные страницы по умолчанию хранятся в папке «Мои документы\Факс\Личные титульные страницы». Местоположение этой папки указывается относительно файловой структуры используемой операционной системы.

Когда диалоговое окно Личные титульные страницы открывается впервые, список доступных титульных страниц пуст. Каждая титульная страница, созданная заново или добавленная (скопированная) с сервера (или другого компьютера), включается в этот список.


Создание, добавление, редактирование и удаление титульных страниц

Рисунок Microsoft Windows

Создание, добавление, редактирование и удаление титульных страниц

  1. Откройте консоль факсов.
  2. Выберите в меню Сервис команду Личные титульные страницы и затем выполните одно или несколько действий из числа следующих:
    3. Чтобы | Выполните следующие действия
Создать новую титульную страницу | Нажмите кнопку Создать, чтобы запустить редактор титульных страниц факсов.
Добавить титульную страницу в список личных титульных страниц | Нажмите кнопку Добавить, чтобы открыть папку с файлом .cov (шаблон титульной страницы), который нужно добавить в список, и выберите требуемый файл.
Открыть и отредактировать имеющуюся титульную страницу | Щелкните шаблон титульной страницы, чтобы выбрать его, и нажмите кнопку Открыть, чтобы запустить редактор титульных страниц факсов.
Удалить имеющуюся титульную страницу | Щелкните шаблон титульной страницы, чтобы выбрать его, и нажмите кнопку Удалить.
Переименовать имеющуюся титульную страницу | Щелкните шаблон титульной страницы, чтобы выбрать его, и нажмите кнопку Переименовать.

Примечания

  • Чтобы открыть консоль факсов, выберите в меню Пуск команды Программы, Стандартные, Связь, Факс и Консоль факсов.
  • Когда диалоговое окно Личные титульные страницы открывается впервые, список титульных страниц пуст. Каждая титульная страница, созданная заново или добавленная (скопированная) с сервера (или другого компьютера), включается в этот список.
  • Титульные страницы содержатся в файлах с расширением имени .cov. Если нужную титульную страницу найти не удается, проверьте, правильно ли задано расширение имени файла.
  • Клиентские титульные страницы по умолчанию хранятся в папке «Мои документы\Факс\Личные титульные страницы». Местоположение этой папки указывается относительно файловой структуры используемой операционной системы.
  • Имя титульной страницы, измененное в редакторе титульных страниц факсов, при сохранении переводится в прописные буквы.

См. также


Вставка полей сведений в титульную страницу

Вставка полей сведений в титульную страницу

  1. Откройте редактор титульных страниц факсов.

    2. При открытии из меню Пуск пропустите шаг 2.

  2. Выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Открыть.
  3. Укажите в меню Вставка на команду Получатель, Отправитель или Сообщение.
  4. В открывшемся меню щелкните поле, которое нужно вставить.
  5. Повторите шаги 3 и 4, если необходимо.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • При отправке факса вставленные поля Отправитель, Получатель и Сообщение автоматически заполняются данными, определенными на вкладке Сведения о пользователе диалогового окна Свойства факса и в окнах мастера отправки факсов.
  • Всегда указывайте на титульной странице имя отправителя, номер факса и имя получателя.
  • В титульную страницу можно добавить только одно поле Примечание. При попытке вставить второе поле Примечание команда Вставить не выполнится.


Добавление фиксированного текста в титульную страницу

Добавление фиксированного текста в титульную страницу

  1. Откройте редактор титульных страниц факсов.

    2. При открытии из меню Пуск пропустите шаг 2.

  2. Выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Открыть.
  3. Нажмите на панели инструментов кнопку Текст.
  4. Щелкните в любом месте документа и перетащите указатель мыши, чтобы создать рамку для текста.
  5. В созданной рамке введите текст, который нужно будет печатать на титульной странице.
  6. Щелкните вне текстовой рамки.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • Фиксированный текст, в отличие от текста сообщения, не меняется и отображается каждый раз, когда выбирается данная титульная страница. Чтобы добавить текст сообщения, вставьте в титульную страницу соответствующие поля сведений. Подробнее о вставке полей сведений см. в разделах, указанных в списке «См. также».
  • Если панель инструментов не отображена вверху экрана, выберите в меню Вид команду Панель инструментов. Галочка рядом с командой Панель инструментов означает, что панель отображена.


Добавление рисунка в титульную страницу

Добавление рисунка в титульную страницу

  1. В графическом редакторе, например в Paint, скопируйте рисунок в буфер обмена.
  2. Откройте редактор титульных страниц факсов и (если он открыт с общей консоли факсов) щелкните шаблон титульной страницы, который нужно изменить, после чего нажмите кнопку Открыть.
  3. Выберите в меню Правка команду Вставить.
  4. Расположите рисунок в нужном месте, используя мышь или клавиши со стрелками.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.


Изменение рисунка на титульной странице

Изменение рисунка на титульной странице

  1. Откройте редактор титульных страниц факсов.

    2. При открытии из меню Пуск пропустите шаг 2.

  2. Выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Открыть.
  3. Щелкните рисунок правой кнопкой мыши, чтобы открыть контекстное меню.
  4. Укажите на тип выбранного объекта, например, Растровое изображение или Рисунок.
  5. Выберите команду Изменить, чтобы вносить изменения прямо на титульной странице, или команду Открыть, чтобы открыть отдельное окно и работать в программе редактирования конкретного объекта.
  6. Чтобы закончить внесение изменений в объект, щелкните вне рисунка.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • Если объект редактируется в отдельном окне, откройте меню Файл в редакторе объекта и выберите команду Выход и возврат в титульную страницу.
  • Команда Изменить позволяет изменять размеры рисунка на титульной странице.
  • Команда Преобразовать позволяет преобразовать тип рисунка в другой тип, поддерживаемый редактором Paint.


Форматирование текста и объектов титульной страницы

Форматирование текста и объектов титульной страницы

  1. Откройте редактор титульных страниц факсов.

    2. При открытии из меню Пуск пропустите шаг 2.

  2. Выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Открыть.
  3. Щелкните текст, текстовое окно или объект, который нужно форматировать.
  4. Используя меню Формат, выполните одно или несколько действий из числа следующих:
    5. Чтобы | Выполните следующие действия
Изменить шрифт или размер букв текста | Выберите команду Шрифт и затем задайте нужный шрифт, стиль шрифта или размер шрифта.
Выровнять текст в текстовом окне | Укажите на команду Выровнять текст и затем щелкните По левому краю, По центру или По правому краю.
Добавить обрамление вокруг текстового окна | Выберите команду Линии, заливка и цвет. Установите флажок Рисовать границу/линию и затем выберите нужную толщину и цвет.
Изменить линию, заливку или цвет нарисованного объекта | Выберите команду Линии, заливка и цвет. В группе Заливка выберите Прозрачная или Цвет. Если выбрана цветная заливка, щелкните нужный цвет. Если требуется, выберите цвет букв в группе Цвет текста.

Примечание

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.


Рисование линий и фигур

Рисование линий и фигур

  1. Откройте редактор титульных страниц факсов.
  2. Если редактор открыт с общей консоли факсов, щелкните шаблон титульной страницы, в котором нужно нарисовать линию или фигуру, и затем нажмите кнопку Открыть.
  3. Щелкните на панели инструментов любой инструмент рисования.
  4. Щелкните в любом месте документа и перетащите указатель мыши, рисуя линию или фигуру; чтобы закончить рисование фигуры, щелкните вне ее.

    Если используется инструмент рисования прямоугольника, щелкните в том месте, где нужно начать рисовать, и после проведения последней линии дважды щелкните, чтобы закончить фигуру.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • Если панель инструментов не отображена вверху экрана, выберите в меню Вид команду Панель инструментов.
  • Чтобы провести ровную горизонтальную, вертикальную или наклонную (под углом 45 градусов) линию, рисуйте ее при нажатой клавише SHIFT. Чтобы нарисовать идеальный круг или квадрат, рисуйте также при нажатой клавише SHIFT.


Отображение и скрытие линий сетки

Отображение и скрытие линий сетки

  1. Откройте редактор титульных страниц факсов.

    2. При открытии из меню Пуск пропустите шаг 2.

  2. Выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Открыть.
  3. Выберите в меню Вид команду Линии сетки.

    Галочка, стоящая рядом с командой Линии сетки, будет указывать на то, что линии сетки отображаются.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • Можно также щелкнуть правой кнопкой мыши на заднем плане редактора титульных страниц факсов и выбрать затем команду Линии сетки, которая отобразит или скроет линии сетки.


Изменение иерархии элементов титульной страницы

Изменение иерархии элементов титульной страницы

  1. Откройте редактор титульных страниц факсов.
  2. Если редактор открыт с общей консоли факсов, щелкните шаблон титульной страницы, иерархическую структуру которого нужно изменить, и нажмите кнопку Открыть.
  3. Щелкните объект, который нужно переместить на передний или задний план. Небольшие черные квадратики, расположенные по периметру элемента, будут указывать на то, что он выделен.
  4. Выберите в меню Расположение команду На передний план или На задний план.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • Чтобы изменить расположение в иерархии сразу для нескольких объектов, щелкните первый объект, нажмите клавишу CTRL и, удерживая ее, щелкните поочередно все остальные объекты. После этого можно, как описано в пункте 4 процедуры, переместить сразу все выделенные объекты на передний или на задний план.


Выравнивание текстовых полей и объектов

Выравнивание текстовых полей и объектов

  1. Откройте редактор титульных страниц факсов.

    2. При открытии из меню Пуск пропустите шаг 2.

  2. Выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Открыть.
  3. Щелкните объекты, которые нужно выровнять, равномерно расположить или центрировать.
  4. Используя меню Расположение, выполните одно или несколько действий из числа следующих:
    5. Чтобы | Выполните следующие действия
Выровнять объекты | Укажите на команду Выровнять объекты и затем щелкните По левому краю, По правому краю, По верхнему краю, По нижнему краю, По центру по горизонтали или По центру по вертикали, чтобы выровнять два или более выделенных текстовых поля или объекта. Последние две команды выравнивают центры объектов.
Равномерно расположить объекты | Укажите на команду Расположить равномерно и затем щелкните По горизонтали или По вертикали, чтобы равномерно разместить на странице два или более выделенных текстовых поля или объекта.
Центрировать на странице | Укажите на команду Центрировать на странице и затем щелкните По ширине или По высоте, чтобы выровнять одно или несколько текстовых полей или объектов относительно центра страницы.

Примечания

  • Чтобы открыть редактор титульных страниц факсов, в меню Пуск последовательно выберите команды Все программы, Стандартные, Связь, Факс и Редактор титульных страниц факсов. Чтобы открыть редактор титульных страниц факсов из консоли факсов, выберите вместо Редактор титульных страниц факсов команду Консоль факсов. В меню Сервис выберите команду Личные титульные страницы. В области сведений выберите шаблон титульной страницы, который нужно изменить, и нажмите кнопку Изменить.
  • Можно выбрать сразу несколько объектов, щелкнув их поочередно при нажатой клавише CTRL. Если объект, который нужно выделить, скрыт под другим объектом, выделите верхний объект и переведите его на задний план, выбрав в меню Расположение команду На задний план.
  • Чтобы выровнять или равномерно расположить объекты, необходимо предварительно выбрать по крайней мере два объекта.