Специальные возможности

Корпорация Майкрософт поставила перед собой задачу сделать использование своих продуктов и служб более легким для всех без исключения. В этом разделе приводятся сведения о специальных возможностях и программах, включенных в состав XOX. Узнайте, как настроить XOX, а также клавиатуру, мышь и экран в соответствии со своими потребностями и предпочтениями.

© Корпорация Майкрософт (Microsoft Corporation), 1985-2001.
Все права защищены.


Панель управления

Панель управления предлагает разнообразные средства настройки компьютера. Именно здесь производится установка нового оборудования, добавление и удаление программ, изменение внешнего вида экрана и многое, многое другое. Если сразу найти то, что нужно, не удается, введите ключевое слово или фразу в поле Найти и нажмите кнопку Поиск. Подробнее об этом см. в разделе общих сведений о справке панели управления.

На панели управления также имеется ряд административных средств, представленных компонентом «Администрирование». Подробнее об этом см. в разделе Средства администрирования.


Настройка компьютера

Пусть работа на компьютере приносит вам удовольствие! Настройте параметры компьютера по своему вкусу. Прочитайте о том, как расширить цветовую палитру экрана, заменить фоновый рисунок своим любимым изображением, создать уникальную заставку экрана, добавить своеобразные звуковые эффекты, изменить шрифты и т. п. В этом разделе также рассказывается, как корректировать время и дату, как отобразить содержимое экрана на нескольких мониторах и как «научить» компьютер распознавать ваш голос и рукописный ввод.


Новые возможности Windows XP

XOX изобилует новыми возможностями, усовершенствованными программами и инструментальными средствами. Познакомьтесь с этими новинками; примите участие в занимательной экскурсии; прочитайте о программах, входящих в XOX, — системных, стандартных и развлекательных, а также о средствах связи. Изучите статьи, содержащие полные описания ключевых процедур от начала до конца. Незнакомые термины ищите в глоссарии. Оцените преимущества, которые вы получите, зарегистрировав свою копию XOX через Интернет.


Устранение неполадок

Если в ходе работы возникли трудности, выход отыщется быстро! XOX включает эффективные программы диагностики и устранения неполадок, помогающие локализовать и решать текущие проблемы. Выбрав нужную категорию в этом разделе, вы сможете прочитать о том, как устранять конкретные неполадки и выполнять те или иные важные процедуры, а также найдете полезные обзоры и статьи, которые помогут вам больше узнать об особенностях XOX.


Оборудование

Оборудование — это физические компоненты компьютера, а также разнообразные вспомогательные устройства, которые могут быть добавлены в его конфигурацию. В этом разделе рассказывается о том, как устанавливать и эксплуатировать оборудование, как устранять его неполадки, а также описываются средства и программы XOX, помогающие поддерживать оборудование компьютера в исправном состоянии и добиваться максимальной производительности.


Работа в удаленном режиме

Возьмите все с собой! Используйте содержимое офисного компьютера в автономном режиме на портативном компьютере вдали от своего кабинета или без подключения к офисной сети. Дистанционное управление рабочим столом позволит подключиться к офисному компьютеру через Интернет с любого другого компьютера из любой части света. У вас переносной компьютер? Новые средства управления электропитанием XOX увеличат срок жизни батарей. Узнайте, как эффективнее использовать энергоресурсы на компьютере любого типа.


Музыка, видео, игры и фотографии

XOX открывает окно в цифровой мультимедийный мир! Записывайте свои любимые мелодии и ищите музыку в Интернете. Смотрите диски DVD и видеоклипы. Вы сможете играть в захватывающие игры не только на своем компьютере, но и в Интернете. Обратите внимание, насколько легко стало просматривать, систематизировать и сохранять цифровые фотографии, а также пересылать их по электронной почте и демонстрировать в интерактивной среде своим родственникам, друзьям и коллегам по работе.


Основы работы в Windows

Освежите в памяти прежние навыки работы в Windows и осваивайте новые. Этот раздел составит интерес как для новичка, так и для опытного пользователя. Здесь можно найти много полезной, легко усваиваемой информации, а также детальное, пошаговое описание процедур.


Работа в сети и Интернет

Организация управления многочисленными сетевыми подключениями и доступом в Интернет может оказаться непростой задачей. Вооружитесь знаниями о том, как управлять подключениями локальных и удаленных пользователей к сети и Интернету. Для диагностики и разрешения затруднений при работе в сети используйте имеющиеся средства устранения неполадок сети, Интернета и оборудования.


Работа в сети и Интернет

XOX предлагает разнообразные способы общения с друзьями, коллегами и остальным миром. Познакомьтесь с тем, как устанавливается и работает электронная почта, включая мгновенную передачу сообщений. Исследуйте содержимое Интернета — безопасность и надежная защита гарантируется. Откройте для себя достоинства сетевой среды — объедините компьютеры, установленные дома или в небольшом офисе, в сеть.


Производительность и обслуживание

XOX содержит средства и программы, предназначенные для обеспечения надежной работы компьютера, управления системой и регулярного выполнения работ по плановому обслуживанию с целью поддержания оптимальной производительности. Прочитайте о том, как освобождать место на диске, восстанавливать систему, планировать выполнение задач и т. п.


Печать и факс

XOX позволяет легко печатать документы, как на принтере, подключенном непосредственно к компьютеру, так и на сетевом принтере, доступном в удаленном режиме. Прочитайте о том, как устанавливать принтер, выполнять простейшие задачи печати и управлять общим принтером. Ознакомьтесь с методами устранения неполадок принтера. В этом разделе также рассказывается об установке и использовании клиента факса, с помощью которого компьютер сможет отправлять и принимать факсы.


Безопасность и администрирование

XOX содержит обширный набор новых средств и программ, которые обеспечивают конфиденциальность и безопасность пользовательских данных и помогают достичь максимальной производительности работы компьютера. Прочитайте о том, как назначать пароли, блокировать компьютер, создавать архивные копии файлов и папок и выполнять другие операции для защиты содержимого компьютера. Здесь рассказывается, как управлять компонентами компьютера, службами и системными средствами, и как пользоваться функциями управления дисками и шифрованием.