Службы поддержки продуктов корпорации Майкрософт

Параметры интерактивной службы для самостоятельного разрешения вопросов

Получайте советы по разрешению проблем при наличии подключения к Интернет. Воспользуйтесь нашими веб-презентациями и Часто задаваемыми вопросами или выполните поиск статьи, описывающей возникшую проблему, в базе знаний Майкрософт на веб-сайте Справка и поддержка Microsoft.

Продукты, поставляемые вместе с новым компьютером

Если при покупке компьютера в комплект поставки входят Internet Explorer и Outlook Express, производитель компьютера осуществляет поддержку данных версий продукта. Для получения дополнительных сведений ознакомьтесь с интерактивным списком контактной информации производителя компьютера.

Параметры дополнительной поддержки

Также мы предлагаем другие параметры поддержки, которые, возможно, в большей степени соответствуют вашим деловым нуждам. Дополнительные сведения о этих параметрах см. на веб-странице Контакты Справка и поддержка Microsoft®.

Параметры многоязыковой поддержки

Для получения дополнительных сведений о службе поддержки продуктов Microsoft® по всему миру см. Многоязыковая поддержка.


Службы поддержки продуктов корпорации Майкрософт по всему миру

Многоязыковая поддержка

Внимание!

  • Сведения о поддержке в вашем регионе см. на веб-сайте Контакты Справка и поддержка Microsoft®. Если для вашего региона поддержка не осуществляется, свяжитесь с поставщиком, у которого был приобретен продукт Майкрософт.