Общие сведения о программе просмотра изображений и факсов Windows

К изображениям относятся фотографии, рисунки, нарисованные вручную, а также текстовые документы, преобразованные в электронную форму, как правило, с помощью сканирующего устройства, такого, как цифровая камера, факсимильный аппарат или сканер. Изображения можно загружать с такого устройства и сохранять в папке. Загруженные на компьютер изображения можно смотреть в виде слайдов или с помощью программы просмотра изображений и факсов Windows.

Программа просмотра изображений и факсов Windows позволяет работать с изображениями, не открывая приложений редактирования изображений. Если файлы изображений хранятся в папке «Мои рисунки», окно просмотра отображается автоматически. Дважды щелкнув изображение, можно просмотреть его в программе просмотра изображений и факсов Windows, позволяющей делать следующее:

  • прокручивать изображения, находящиеся в папке;
  • увеличивать и уменьшать размер просматриваемого изображения;
  • просматривать изображение в полном размере или в формате, наиболее походящем для размеров окна;
  • управлять файлами изображений, а также печатать, сохранять, удалять и изменять сведения о файлах;
  • просматривать в виде демонстрации слайдов все изображения или отобранную группу изображений;
  • в случае необходимости открывать изображение в программе редактирования (заметьте, что при этом программа просмотра изображений и факсов Windows закрывается);
  • поворачивать изображения вправо и влево на 90 градусов.

Кроме того, файлы факсов и файлы TIFF можно просматривать и снабжать пометками, используя панель инструментов пометок. С ее помощью можно рисовать линии, выделять цветом части содержимого файла и включать в файл текстовые пометки. Пометки можно настраивать, изменяя их свойства — толщину линии, шрифт, цвета. Вы даже можете использовать свои фотографии в качестве экранной заставки.

Примечания

  • Windows обычно помещает изображения в папку «Мои рисунки». В этой папке можно изменять режим просмотра изображений и открывать их в программе просмотра изображений и факсов Windows.
  • XOX

См. также


Общие сведения о стандартной панели инструментов программы просмотра изображений и факсов Windows

Рисунок Microsoft Windows

Общие сведения о стандартной панели инструментов

В окне программы просмотра изображений и факсов Windows имеется стандартная панель инструментов с кнопками, позволяющими выполнять различные операции над изображениями, в том числе просматривать их. Эти кнопки описываются в следующей таблице.

Кнопка | Название | Описание | Эквивалентное сочетание клавиш
Кнопка предыдущего изображения | Предыдущее изображение | Переход к предыдущему изображению в папке | СТРЕЛКА ВЛЕВО
Кнопка следующего изображения | Следующее изображение | Переход к следующему изображению в папке | СТРЕЛКА ВПРАВО
Кнопка просмотра в оптимальном масштабе | Подогнать размер | Уменьшает или увеличивает изображение так, чтобы оно подошло к текущему размеру окна (если только оно уже не имеет оптимальный для окна размер) | CTRL+B
Кнопка просмотра в истинном масштабе | Истинный размер | Показывает изображение без масштабирования | CTRL+A
Кнопка запуска показа слайдов | Начать показ слайдов | Показывает поочередно все изображения из папки в виде демонстрации слайдов. Для запуска, приостановки, завершения показа и перехода между слайдами используется панель управления показом слайдов, расположенная в правом верхнем углу экрана. | F11
Кнопка увеличения | Крупнее | Вдвое увеличивает размер показываемого изображения | ПЛЮС (+) на цифровой клавиатуре
Кнопка уменьшения | Мельче | Вдвое уменьшает размер показываемого изображения | МИНУС (-) на цифровой клавиатуре
Кнопка вращения по часовой стрелке | Повернуть по часовой стрелке | Поворачивает изображение на 90 градусов по часовой стрелке | CTRL+K
Кнопка вращения против часовой стрелки | Повернуть против часовой стрелки | Поворачивает изображение на 90 градусов против часовой стрелки | CTRL+L
Кнопка удаления изображения | Удалить | Удаляет изображение. Windows предлагает подтвердить удаление. Если нажать кнопку Да, изображение удаляется, и на экране появляется следующее изображение из папки. Если изображений больше нет, окно остается пустым. | DELETE
Кнопка печати | Печать | Печатает текущее изображение | CTRL+P
Кнопка сохранения | Копировать в | Копирует файл изображения в другое место | CTRL+S
Кнопка вызова справки | Справка | Отображает содержимое справочного файла. | F1


Прокручивание изображений

Чтобы прокрутить изображения

Для прокручивания изображений нажмите одну из следующих кнопок.

  • Предыдущее изображение Изображение кнопки предлагает для просмотра предыдущее изображение.
  • Следующее изображение Изображение кнопки предлагает для просмотра следующее изображение.

Примечания

  • Если вы дошли до первого изображения, стоящего в начале списка текущей папки, нажатие кнопки Предыдущее изображение не вызовет никаких действий.
  • Если вы дошли до последнего изображения текущей папки, нажатие кнопки Следующее изображение не вызовет никаких действий.
  • В многостраничном файле TIFF или файле факса можно использовать кнопки Предыдущая страница и Следующая страница для просмотра различных страниц файла.
  • XOX


Увеличение и уменьшение изображения

Чтобы увеличить или уменьшить изображение

  1. Нажмите кнопку Крупнее Изображение кнопки или Мельче Изображение кнопки. Курсор примет вид маленькой лупы, в которой будет стоять знак плюс (+) или минус (-), указывая соответственно увеличение или уменьшение.
  2. Щелкните изображение, которое требуется увеличить или уменьшить.

Примечания

  • При увеличении изображения оно становится более крупным, но менее четким. При уменьшении изображения его масштаб уменьшается, но четкость получается более высокой.
  • Для отмены увеличения или уменьшения нажмите клавишу ESC.
  • XOX


Просмотр изображения в истинном масштабе

Чтобы просмотреть изображение в истинном масштабе

  • Щелкните изображение, которое требуется просмотреть.
  • Нажмите кнопку Истинный размер Изображение кнопки.

Примечания

  • Чтобы увеличить или уменьшить размер изображения, нажмите соответственно кнопку Крупнее Изображение кнопки или Мельче Изображение кнопки и затем щелкните изображение.
  • Чтобы восстановить первоначальный размер изображения после его увеличения или уменьшения, нажмите кнопку Подогнать размер Изображение кнопки.
  • XOX


Просмотр изображения в наиболее подходящем для окна масштабе

Чтобы просмотреть изображение в наиболее подходящем для окна масштабе

  • Нажмите кнопку Подогнать размер Изображение кнопки.

Примечания

  • Чтобы просмотреть изображение в его истинном масштабе, нажмите кнопку Истинный размер Изображение кнопки.
  • Чтобы увеличить или уменьшить размер изображения, нажмите соответственно кнопку Крупнее Изображение кнопки или Мельче Изображение кнопки.
  • XOX


Просмотр изображений в виде демонстрации слайдов

Чтобы начать демонстрацию слайдов

  • Нажмите кнопку «Начать показ слайдов» Изображение кнопки.

Примечания

  • Для запуска демонстрации слайдов с клавиатуры используется клавиша F11.
  • Кнопки Начать показ слайдов, Приостановить показ слайдов, Предыдущий рисунок, Следующий рисунок и Закрытие активного окна позволяют начинать и завершать показ слайдов, а также переходить от одного слайда к другому.
  • Если на экране демонстрации слайдов указанных кнопок нет, переместите указатель мыши к правому верхнему углу экрана, и они сразу появятся.
  • С началом показа слайдов открывается полноэкранное изображение, и слайды из выбранной группы сменяются автоматически.
  • Чтобы выбрать изображения, которые следуют включить в демонстрацию слайдов, щелкните первое изображение, нажмите клавишу CTRL и, удерживая ее, выберите остальные изображения.


Вращение изображения

Чтобы повернуть изображение

Изображение можно вращать по часовой стрелке и против часовой стрелки.

  • Чтобы повернуть изображение на 90 градусов вправо, нажмите кнопку Повернуть по часовой стрелке Изображение кнопки.
  • Чтобы повернуть изображение на 90 градусов влево, нажмите кнопку Повернуть против часовой стрелки Изображение кнопки.

Примечания

  • Для получения нужного эффекта можно выполнить несколько операций вращения. Например, если изображение отображено вверх ногами, поверните его дважды.
  • При вращении изображения появляется окно с запросом подтверждения, в котором предлагается указать, следует ли выводить это сообщение при каждом вращении или сохранении изображения. Чтобы запретить вывод сообщения, установите флажок Больше не выводить это сообщение. Чтобы закрыть окно сообщения так, чтобы оно появлялось и впредь, нажмите клавишу CTRL и, удерживая ее, нажмите кнопку Закрыть.
  • XOX


Печать изображения

Чтобы напечатать изображение

  1. Нажмите кнопку Печать Изображение кнопки.
  2. В диалоговом окне Печать выберите принтер, который следует использовать, и внесите необходимые корректировки в параметры печати изображения, после чего нажмите кнопку ОК.

Примечания

  • Чтобы распечатать изображение из папки «Мои рисунки», щелкните изображение, которое требуется напечатать, и затем в группе Типичные задачи для изображений щелкните ссылку Печать этого изображения.
  • Чтобы напечатать несколько изображений из папки «Мои рисунки», щелкните первое из них, нажмите клавишу CTRL и, удерживая ее нажатой, щелкните поочередно остальные изображения, которые требуется удалить. Затем в группе Задачи для изображений щелкните ссылку Печать выбранных снимков.
  • XOX


Копирование изображения

Чтобы скопировать изображение

  1. Нажмите кнопку Копировать Изображение кнопки.
  2. В списке Папка выберите папку или диск, куда следует скопировать изображение.
  3. В поле Имя файла введите имя для файла изображения и нажмите кнопку Сохранить.

Примечания

  • При сохранении файла в папке «Мои рисунки» или какой-либо ее подпапке Windows автоматически создает его образ для предварительного просмотра.
  • Чтобы изменить тип файла для копируемого изображения, выберите нужный тип в списке Тип файла.
  • XOX


Изменение изображения

Чтобы изменить изображение

  • Нажмите кнопку Изменить Изображение кнопки.

Примечание

  • Для внесения изменений в изображение открывается стандартный редактор рисунков, а программа просмотра изображений и факсов Windows закрывается.


Общие сведения о панели инструментов пометок

Программа просмотра изображений и факсов Windows содержит инструменты, с помощью которых можно снабжать файлы пометками, в частности, добавлять текст и рисовать линии в изображениях. Панель инструментов пометок отображается при открытии файла, допускающего внесение пометок, т. е. факса или файла TIFF. Кнопки панели инструментов пометок описаны в следующей таблице.

Кнопка | Название | Описание
Кнопка выбора пометки | Выбор пометки | Выбирает существующую пометку для внесения изменений в ее атрибуты, например изменений цвета или толщины линии
Кнопка предыдущей страницы | Предыдущая страница | Открывает предыдущую страницу многостраничного файла, такого, как файл факса
Кнопка текущей страницы | Текущая страница | Отображает текущую страницу многостраничного файла. Чтобы быстро перейти к другой странице, щелкните стрелку и выберите номер страницы.
Кнопка следующей страницы | Следующая страница | Открывает следующую страницу многостраничного файла
Кнопка новой пометки кривой | Новая пометка кривой | Позволяет нарисовать на текущей странице линию от руки
Новая пометка маркером | Новая пометка маркером | Выделяет область цветом, словно маркером
Кнопка новой пометки прямой | Новая пометка прямой | Позволяет провести прямую линию в изображении
Кнопка новой пометки-рамки | Новая пометка-рамка | Позволяет нарисовать рамку в изображении
Кнопка новой пометки прямоугольником | Новая пометка прямоугольником | Позволяет нарисовать закрашенный прямоугольник в изображении
Кнопка новой текстовой пометки | Новая текстовая пометка | Позволяет нарисовать в изображении рамку, внутри которой можно ввести текст
Кнопка новой пометки прикрепленной запиской | Новая пометка прикрепленной запиской | Позволяет нарисовать в изображении рамку, внутри которой можно написать записку. Для такой пометки можно изменить цвет фона и атрибуты шрифта.
Кнопка изменения информации | Изменение информации | Эта кнопка имеет двоякое назначение: во-первых, она открывает диалоговое окно Свойства для текущего изображения, а во-вторых, во время создания пометки она открывает диалоговое окно, в котором можно изменять атрибуты пометки, такие как шрифт и толщина линии. В диалоговом окне Свойства приводятся данные о текущем изображении: размер файла, его тип и проч., сведения для системы безопасности и подробная сводка файла. При добавлении пометок в изображение можно использовать атрибуты инструментов пометок. Например, если рисовать линию с использованием инструмента Новая пометка кривой, можно с помощью кнопки Изменение информации регулировать толщину линии, переключать прозрачность и изменять цвет линии. | CTRL+I

Помимо панели инструментов можно пользоваться сочетаниями клавиш, не имеющими аналогов на панели инструментов. Следует иметь в виду, что эти сочетания клавиш могут меняться в зависимости от того, выбран ли при этом какой-либо инструмент пометок.

Использование сочетаний клавиш при выбранной пометке

Действие | Сочетание клавиш | Описание
Смещение влево | СТРЕЛКА ВЛЕВО | Перемещает выбранную пометку влево на один пиксел
Смещение вправо | СТРЕЛКА ВПРАВО | Перемещает выбранную пометку вправо на один пиксел
Быстрое смещение влево | CTRL + СТРЕЛКА ВЛЕВО | Перемещает выбранную пометку влево на 10 пикселов
Быстрое смещение вправо | CTRL + СТРЕЛКА ВПРАВО | Перемещает выбранную пометку вправо на 10 пикселов

Использование сочетаний клавиш в отсутствие выбранной пометки

Действие | Сочетание клавиш | Описание
Панорамирование влево | СТРЕЛКА ВЛЕВО | Перемещает видимую часть изображения влево на один пиксел
Панорамирование вправо | СТРЕЛКА ВПРАВО | Перемещает видимую часть изображения вправо на один пиксел
Быстрое панорамирование влево | CTRL + СТРЕЛКА ВЛЕВО | Перемещает видимую часть изображения влево на 10 пикселов
Быстрое панорамирование вправо | CTRL + СТРЕЛКА ВПРАВО | Перемещает видимую часть изображения вправо на 10 пикселов


Изменение свойств пометки

Чтобы изменить свойства пометки

В файле факса или файле TIFF можно изменять следующие свойства пометки.

Толщина линии

Чтобы изменить толщину линии

  1. Щелкните пометку, для которой требуется изменить толщину линии.
  2. Нажмите кнопку Изменение информации Кнопка изменения информации.
  3. Введите в поле Толщина линии нужное значение или выберите его из списка.

Примечания

  • Если линия нарисована с использованием кнопки Новая пометка прямой Изображение кнопки, для изменения длины линии достаточно выбрать ее и затем перетащить один из маркеров изменения размеров до получения нужной длины.
  • Если линия нарисована с использованием кнопки Новая пометка кривой Изображение кнопки, для перемещения линии достаточно выбрать пометку и перетащить ее в нужное место.

Прозрачность

Чтобы изменить атрибут прозрачности

  1. Щелкните пометку, для которой требуется изменить атрибут прозрачности.
  2. Нажмите кнопку Изменение информации Кнопка изменения информации.
  3. Выполните одно из следующих действий.
    • Чтобы текст или изображения были видны сквозь цвет фона пометки, установите флажок Прозрачная.
    • Чтобы закрывать текст или изображения цветом фона, снимите флажок Прозрачная.

Цвет

Чтобы изменить цвет

  1. Щелкните пометку, для которой требуется изменить цвет.
  2. Нажмите кнопку Изменение информации Кнопка изменения информации.
  3. Нажмите кнопку Цвет.
  4. Выберите нужный цвет и нажмите кнопку ОК.

Примечание

  • Чтобы создать нестандартный цвет, выберите в списке Цвет элемент Определить цвет. Используя ползунок, подберите новый цвет или введите нужные значения в полях Красный, Зеленый и Синий. Нажмите кнопку Добавить в набор, щелкните новый цвет и нажмите кнопку ОК.

Шрифт

Чтобы изменить атрибуты шрифта

  1. Щелкните пометку, для которой требуется изменить параметры шрифта.
  2. Нажмите кнопку Изменение информации Кнопка изменения информации.
  3. Нажмите кнопку Шрифт.
  4. В окне Шрифт внесите изменения в атрибуты текста и затем нажмите кнопку ОК.

Примечания

  • В процессе изменения параметров шрифта эти изменения будут отражаться в области Образец.
  • Некоторые изменения могут потребовать скорректировать размер поля, содержащего текст.
  • Чтобы изменить атрибуты текста в текстовом поле, щелкните это поле и нажмите кнопку Изменение информации. Внесите в окне Шрифт необходимые изменения.


Добавление текста в изображения

Чтобы добавить текст в изображение

  1. Нажмите одну из следующих кнопок.
    • Новая текстовая пометка Изображение кнопки создает текстовое поле без фоновой расцветки.
    • Новая пометка прикрепленной запиской Изображение кнопки создает поле записки с фоновой расцветкой.
  2. Щелкните в том месте изображения, где нужно вставить текстовое поле или записку, и затем перетащите указатель для создания поля.
  3. Щелкните внутри текстового поля или записки и затем введите нужный текст.

Примечания

  • Панель инструментов пометок отображается только в том случае, если открыт факс или файл TIFF.
  • Чтобы изменить цвет фона и атрибуты шрифта записки, щелкните ее и затем нажмите кнопку Изменение информации Изображение кнопки.
  • Чтобы изменить атрибуты шрифта текстовой пометки, щелкните текстовое поле и нажмите кнопку Изменение информации Изображение кнопки.
  • Чтобы переместить текст или записку, щелкните ее и перетащите в нужное место.
  • XOX


Вставка прямоугольных пометок

Чтобы вставить прямоугольную пометку

  1. Нажмите одну из следующих кнопок.
    • Новая пометка-рамка Изображение кнопки создает в изображении пустую рамку. Таким образом можно привлечь внимание к определенной части изображения.
    • Новая пометка прямоугольником Изображение кнопки отображает вокруг некоторой части изображения закрашенный прямоугольник. Таким образом можно привлечь внимание к фрагменту изображения или, наоборот, скрыть его.
  2. Щелкните область изображения, в которой следует разместить прямоугольник, и перетащите указатель, рисуя рамку.

Примечания

  • Панель инструментов пометок отображается только в том случае, если открыт факс или файл TIFF.
  • Чтобы изменить свойства прямоугольной пометки, например толщину или цвет линии, щелкните пометку и нажмите кнопку Изменение информации Изображение кнопки.
  • Чтобы переместить прямоугольную пометку, щелкните ее и затем перетащите в нужное место.
  • XOX


Рисований линий в изображении

Чтобы нарисовать линию в изображении

  1. Нажмите одну из следующих кнопок.
    • Новая пометка кривой Изображение кнопки позволяет нарисовать линию от руки.
    • Новая пометка прямой Изображение кнопки позволяет нарисовать прямую линию.
  2. Щелкните в том месте изображения, где следует начать линию, и перетащите указатель туда, где она должна закончиться.

Примечания

  • Панель инструментов пометок отображается только в том случае, если открыт факс или файл TIFF.
  • Чтобы изменить свойства линии, например толщину или цвет, щелкните ее и нажмите кнопку Изменение информации Изображение кнопки.
  • Если линия нарисована с использованием кнопки Новая пометка прямой, то для изменения ее длины следует выбрать линию и затем перетащить один из маркеров изменения размера до достижения нужной длины. Чтобы переместить всю линию целиком, щелкните ее и перетащите в нужное место.
  • Если линия нарисована с использованием кнопки Новая пометка кривой, для перемещения линии достаточно щелкнуть ее и затем перетащить в нужное место.
  • XOX


Выделение областей изображения цветом

Чтобы выделить область изображения цветом

  1. Нажмите кнопку Новая пометка маркером Изображение кнопки.
  2. Щелкните область, которую следует выделить, и перетащите указатель для создания выделенной области.

Примечания

  • Чтобы изменить размеры выделенной области, щелкните ее и затем перетащите маркер изменения размера в требуемую позицию.
  • Чтобы изменить цвет выделения, щелкните выделенную область и нажмите кнопку Изменение информации Изображение кнопки.
  • Чтобы переместить выделенную область, щелкните ее и перетащите в нужное место.
  • XOX


Просмотр многостраничных файлов

Чтобы просмотреть многостраничный файл

В многостраничном файле нажмите одну из следующих кнопок.

  • Предыдущая страница Изображение кнопки открывает предыдущую страницу.
  • Текущая страница Изображение кнопки отображает список всех страниц. В нем можно выбрать конкретную страницу для просмотра.
  • Следующая страница Изображение кнопки открывает следующую страницу.

Примечания

  • Кнопки Предыдущая страница, Текущая страница и Следующая страница отображаются только в том случае, если открыт факс или файл TIFF, содержащий несколько страниц.
  • XOX


Выбор пометки

Чтобы выбрать пометку

  • Нажмите кнопку Выбор пометки Изображение кнопки и щелкните пометку, которую требуется выбрать.

Примечания

  • Для изменения свойств выбранной пометки нажмите кнопку Изменение информации Кнопка изменения информации.
  • XOX


Просмотр и изменение сведений о файле изображения

Чтобы просмотреть или изменить сведения о файле изображения

  1. Нажмите кнопку Изменение информации Кнопка изменения информации.
  2. На вкладке Сводка введите в поля необходимые сведения. Чтобы отобразить другие поля, нажмите кнопку Дополнительно.

Примечания

  • Просматривать и изменять можно только сведения о файле факса или файле TIFF.
  • В окне дополнительных сведений можно изменять содержимое только тех полей, рядом с которыми стоит значок карандаша. Для изменения поля щелкните его столбец Значение и введите требуемые сведения.
  • Для получения справочных файлов о каком-либо поле нажмите кнопку Справка Вопросительный знак и затем щелкните само поле.


Общие сведения о пометках в программе просмотра изображений и факсов Windows

Используя панель инструментов пометок в программе просмотра изображений и факсов Windows, можно непосредственно снабжать изображения пометками. Панель инструментов пометок доступна только в том случае, если открыт файл факса или файл TIFF. Эта панель инструментов позволяет:

  • рисовать линии в изображении;
  • поворачивать страницы на угол, кратный 90 градусам;
  • выделять части изображения цветом;
  • добавлять в изображение текст и записки;
  • закрывать конфиденциальную информацию прямоугольниками со сплошной заливкой;
  • рисовать рамки для выделения фрагментов рисунка;
  • проходить по страницам многостраничного файла.

Примечание

  • XOX


Просмотр изображений

Чтобы просмотреть изображение

  1. Откройте папку Мои рисунки.
  2. Дважды щелкните изображение, которое требуется открыть в программе просмотра изображений и факсов Windows.

Примечание

  • XOX