Конфигурация пользователя

Расположение: Конфигурация пользователя\

Описание:
Содержит параметры, используемые для настройки свойств пользователей

    Файл ADM: inetres.adm


Internet Explorer

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer

Описание:
Содержит параметры политики для Internet Explorer

  • Поиск: отключить настройку поиска
  • Поиск: отключить поиск файлов по нажатию F3 в обозревателе
  • Отключить настройку фирменного вида Internet Explorer
  • Отключить импорт и экспорт 'Избранного'
  • Панель управления обозревателем
  • Отключить изменение параметров страницы 'Дополнительно'
  • Отключить изменение параметров домашней страницы
  • Использовать автоопределение для подключений удаленного доступа
  • Отключить кэширование сценариев авто-прокси
  • Отображать сообщение об ошибке в случае неудачи при загрузке сценария прокси
  • Отключить изменение параметров временных файлов Интернета
  • Отключить изменение параметров журнала
  • Отключить изменение параметров цвета
  • Отключить изменение параметров цвета ссылок
  • Отключить изменение параметров шрифтов
  • Отключить изменение параметров языка
  • Отключить изменение параметров специальных возможностей
  • Отключить мастер подключения к Интернету
  • Отключить изменение параметров подключений
  • Отключить изменение параметров прокси
  • Отключить изменение параметров автонастройки
  • Отключить управление всплывающими окнами
  • Список разрешенных всплывающих окон
  • Отключить изменение параметров оценок
  • Отключить изменение параметров сертификатов
  • Отключить изменение параметров редактора профилей
  • Отключить автозаполнение для форм
  • Запретить автозаполнению сохранение паролей
  • Отключить изменение параметров сообщений
  • Отключить изменение параметров календаря и контактов
  • Отключить сброс веб-параметров
  • Отключить изменение параметра проверки используемого по умолчанию обозревателя
  • Отключить обнаружение аварийных сбоев
  • Не разрешать пользователям включать и отключать надстройки
  • Диспетчер удостоверений: запретить пользователям использование удостоверений
  • Настройка Outlook Express
  • Автономные страницы
  • Меню обозревателя
  • Панели инструментов
  • Устойчивое поведение
  • Элементы управления, допущенные администратором
  • Средства безопасности

Файл ADM: inetres.adm


Поиск: отключить настройку поиска

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Отключает кнопку 'Настройка' помощника по поиску.

'Помощник по поиску' - это инструмент для поиска в Интернете, отображаемый на панели поиска.

Если эта политика включена, пользователи не могут изменять параметры 'Помощника по поиску', например, используемые по умолчанию модули поиска для выполнения конкретных задач.

Если эта политика отключена или не задана, пользователи могут изменять параметры 'Помощника по поиску'.

Эта политика предназначается для администраторов, которые хотят использовать единообразные параметры поиска в рамках своей организации.

Файл ADM: inetres.adm


Поиск: отключить поиск файлов по нажатию F3 в обозревателе

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Отключает использование клавиши <F3> для выполнения поиска в обозревателе Internet Explorer и в Проводнике Windows.

Если эта политика включена, то выполнение поиска с помощью нажатия клавиши <F3> будет отключено. Пользователи не смогут выполнять поиск в Интернете (с помощью Internet Explorer) или на жестком диске (с помощью Проводника Windows). При нажатии клавиши <F3> будет выдаваться сообщение о том, что эта возможность отключена.

Если эта политика отключена или не задана, пользователи смогут использовать клавишу <F3> для выполнения поиска в Интернете (с помощью Internet Explorer) или на жестком диске (с помощью Проводника Windows).

Эта политика предназначается для администраторов, которые не хотят разрешать пользователям выполнять поиск в Интернете или на жестком диске.

Эта политика может использоваться совместно с политикой Меню Файл: отключить команду 'Открыть' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Меню обозревателя), которая запрещает пользователям открывать файлы с помощью обозревателя.

Файл ADM: inetres.adm


Отключить настройку фирменного вида Internet Explorer

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает фирменную настройку программ работы с Интернетом, например, настройку эмблем и заголовков Internet Explorer и Outlook Express сторонними организациями.

Если эта политика включена, то запрещена настройка обозревателя сторонними организациями, такими как поставщики услуг или содержимого Интернета.

Если эта политика отключена или не задана, пользователи могут устанавливать обозреватели, настроенные сторонними организациями, например, поставщиками услуг Интернета.

Эта политика предназначается для администраторов, которые хотят использовать единообразную настройку обозревателя в рамках своей организации.

Файл ADM: inetres.adm


Отключить импорт и экспорт 'Избранного'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям экспортировать и импортировать ссылки 'Избранного' с помощью мастера импорта/экспорта.

Если эта политика включена, то мастер импорта/экспорта не может импортировать ссылки 'Избранного' и файлы cookie, являющиеся короткими текстовыми файлами, содержащими параметры для веб-узлов.

Если эта политика отключена или не задана, пользователи могут импортировать и экспортировать ссылки 'Избранного' в Internet Explorer, выбрав в меню 'Файл' команду 'Импорт и экспорт', а затем воспользовавшись мастером импорта/экспорта.

Примечание: если эта политика включена, пользователи смогут увидеть страницы этого мастера, но при нажатии кнопки 'Готово' появится сообщение о том, что эта возможность отключена.

Файл ADM: inetres.adm


Панель управления обозревателем

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем

Описание:
Содержит параметры для добавления или удаления вкладок диалогового окна свойств обозревателя.

  • Отключить страницу 'Общие'
  • Отключить страницу 'Безопасность'
  • Отключить страницу 'Содержание'
  • Отключить страницу 'Подключение'
  • Отключить страницу 'Программы'
  • Отключить страницу 'Конфиденциальность'
  • Отключить страницу 'Дополнительно'
  • Страница безопасности

Файл ADM: inetres.adm


Отключить страницу 'Общие'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Общие из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры домашней страницы, временных файлов Интернета, журнала, оформления веб-страниц и специальных возможностей.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Internet Explorer\), поскольку эта политика удаляет вкладку Общие:

Отключить изменение параметров домашней страницы

Отключить изменение параметров временных файлов Интернета

Отключить изменение параметров журнала

Отключить изменение параметров цвета

Отключить изменение параметров цвета ссылок

Отключить изменение параметров шрифтов

Отключить изменение параметров языка

Отключить изменение параметров специальных возможностей

Файл ADM: inetres.adm


Отключить страницу 'Безопасность'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Безопасность из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры безопасности для зон Интернета, такие как использование сценариев, загрузка и проверки подлинности пользователей.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Безопасность:

Зоны безопасности: не разрешать пользователям изменение политики

Зоны безопасности: не разрешать пользователям добавлять или удалять веб-узлы

Файл ADM: inetres.adm


Отключить страницу 'Содержание'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Содержание из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры ограничения доступа (оценок), сертификатов, автозаполнения, кошелька, ассистента профилей.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Содержание:

Отключить изменение параметров оценок

Отключить изменение параметров сертификатов

Отключить изменение параметров редактора профилей

Отключить автозаполнение для форм

Запретить автозаполнению сохранение паролей

Файл ADM: inetres.adm


Отключить страницу 'Подключение'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Подключение из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры подключения и прокси.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Подключение:

Отключить мастер подключения к Интернету

Отключить изменение параметров подключений

Отключить изменение параметров прокси

Отключить изменение параметров автонастройки

Файл ADM: inetres.adm


Отключить страницу 'Программы'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Программы из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры для программ работы с Интернетом.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Программы:

Отключить изменение параметров сообщений

Отключить изменение параметров календаря и контактов

Отключить сброс веб-параметров

Отключить изменение параметра проверки используемого по умолчанию обозревателя

Файл ADM: inetres.adm


Отключить страницу 'Конфиденциальность'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку 'Конфиденциальность' из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры конфиденциальности.

Если эта политика отключена или не задана, то пользователи могут просматривать и изменять эти параметры.

Файл ADM: inetres.adm


Отключить страницу 'Дополнительно'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Дополнительно из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не смогут просматривать и изменять дополнительные параметры Интернета, например, параметры безопасности, поддержки мультимедиа, выполнения печати.

Если эта политика отключена или не задана, пользователи могут просматривать и изменять эти параметры.

Если эта политика включена, то использовать политику Отключить изменение параметров страницы 'Дополнительно' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\) не требуется, поскольку эта политика удаляет вкладку Дополнительно из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Страница безопасности

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности

Описание:
Если вы включаете какие-либо политики для страницы безопасности, настоятельно рекомендуется настроить политику так, чтобы страница безопасности не отображалась через пользовательский интерфейс, чтобы пользователи не думали, что они могут изменить используемые параметры безопасности.

Можно отключить отображение страницы безопасности с помощью политики, которая находится в папке Административные шаблоны\Компоненты Windows\Internet Explorer\Панель управления обозревателем\.

  • Заблокированная зона локального компьютера
  • Список назначения зоны безопасности для веб-узлов
  • Узлы интрасети: все локальные узлы (интрасети), не перечисленные в других зонах
  • Узлы интрасети: все узлы, подключаемые минуя прокси-сервер
  • Узлы интрасети: все сетевые пути (UNC)
  • Шаблон зоны Интернета
  • Шаблон зоны интрасети
  • Шаблон зоны надежных узлов
  • Шаблон зоны ограниченных узлов
  • Шаблон зоны локального компьютера
  • Шаблон заблокированной зоны локального компьютера

Файл ADM: inetres.adm


Запускать компоненты .NET Framework, подписанные с помощью Authenticode

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять выполнением из Internet Explorer компонентов .NET Framework, подписанных с помощью Authenticode. Эти компоненты содержат управляемые элементы из тега объекта и управляемые исполняемые файлы из ссылки.

Если этот параметр политики включен, Internet Explorer будет выполнять подписанные управляемые компоненты. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на выполнение подписанных управляемых компонентов.

Если этот параметр политики отключен, Internet Explorer не будет выполнять подписанные управляемые компоненты.

Если этот параметр политики не задан, Internet Explorer не будет выполнять подписанные управляемые компоненты.

Файл ADM: inetres.adm


Запускать компоненты .NET Framework, неподписанные с помощью Authenticode

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять выполнением из Internet Explorer компонентов .NET Framework, неподписанных с помощью Authenticode. Эти компоненты содержат управляемые элементы из тега объекта и управляемые исполняемые файлы из ссылки.

Если этот параметр политики включен, Internet Explorer будет выполнять неподписанные управляемые компоненты. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на выполнение неподписанных управляемых компонентов.

Если этот параметр политики отключен, Internet Explorer не будет выполнять неподписанные управляемые компоненты.

Если этот параметр политики не задан, Internet Explorer не будет выполнять неподписанные управляемые компоненты.

Файл ADM: inetres.adm


Загружать подписанные элементы ActiveX

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи загружать подписанные элементы управления ActiveX с веб-страниц в данной зоне.

Если этот параметр политики включен, пользователи могут загружать подписанные элементы управления без вмешательства пользователя. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение загрузки элементов управления, подписанных издателями, к которым не установлено доверие. Код, подписанный доверенными издателями, загружается без такого запроса.

Если этот параметр политики отключен, то подписанные элементы управления не могут быть загружены.

Если этот параметр политики не задан, то пользователи получат запрос на разрешение загрузки элементов управления, подписанных издателями, к которым не установлено доверие. Код, подписанный доверенными издателями, загружается без такого запроса.

Файл ADM: inetres.adm


Загрузка неподписанных элементов ActiveX

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи загружать неподписанные элементы управления ActiveX в данной зоне. Подобный код потенциально опасен, особенно если он поступает из не имеющей доверия зоны.

Если этот параметр политики включен, пользователи могут загружать неподписанные элементы управления без вмешательства пользователя. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение запуска неподписанного элемента управления.

Если этот параметр политики отключен, пользователи не могут запускать неподписанные элементы управления.

Если этот параметр политики не задан, пользователи не могут запускать неподписанные элементы управления.

Файл ADM: inetres.adm


Использовать элементы ActiveX, не помеченные как безопасные

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять элементами управления ActiveX, не помеченными как безопасные. Если этот параметр политики включен, элементы управления ActiveX запускаются с загруженными параметрами и сценариями, не настроенными для безопасного использования. Не рекомендуется использовать этот параметр нигде, кроме безопасной и администрируемой зоны. При использовании этого параметра инициализируются и запускаются по сценарию и надежные, и ненадежные элементы управления, невзирая на то что, сценарии элементов управления ActiveX помечены как безопасные.

Если этот параметр политики включен и выбран параметр Запросить в раскрывающемся списке, то пользователи получат запрос, разрешена ли загрузка элементов управления с параметрами или сценариями.

Если этот параметр политики отключен, элементы управления ActiveX, которые не удается обезопасить, не будут загружаться с параметрами или сценариями.

Если этот параметр политики не задан, элементы управления ActiveX, которые не удается обезопасить, не будут загружаться с параметрами или сценариями.

Файл ADM: inetres.adm


Запускать элементы ActiveX и модули подключения

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять запуском элементов управления ActiveX и подключаемых модулей на страницах в зоне локального компьютера.

Если этот параметр политики включен, элементы управления и подключаемые модули могут запускаться без вмешательства пользователя.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение запуска элементов управления или подключаемого модуля.

Если этот параметр политики отключен, элементы управления и подключаемые модули не будут запускаться.

Если этот параметр политики не задан, элементы управления и подключаемые модули не будут запускаться.

Файл ADM: inetres.adm


Выполнять сценарии элементов ActiveX, помеченные как безопасные

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять взаимодействием элементов управления ActiveX, помеченных как безопасных для выполнения сценариев, и сценариев.

Если этот параметр политики включен, взаимодействие со сценарием может произойти автоматически, без вмешательства пользователя.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение взаимодействия со сценарием.

Если этот параметр политики отключен, взаимодействие со сценарием запрещено.

Если этот параметр политики не задан, взаимодействие со сценарием может произойти автоматически, без вмешательства пользователя.

Файл ADM: inetres.adm


Разрешать загрузку файлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешена ли загрузка файлов из зоны локального компьютера. Этот параметр определяется той зоной, в которой находится страница со ссылкой, вызывающей загрузку, а не той зоной, из которой доставляется загружаемый файл.

Если этот параметр политики включен, можно загружать файлы из этой зоны.

Если этот параметр политики отключен, будет запрещено загружать файлы из этой зоны.

Если этот параметр политики не задан, можно загружать файлы из этой зоны.

Файл ADM: inetres.adm


Разрешать загрузку шрифтов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешена ли загрузка HTML-шрифтов с веб-страниц этой зоны.

Если этот параметр политики включен, можно автоматически загружать HTML-шрифты. Если этот параметр политики включен и выбран параметр Выдавать запрос в раскрывающемся списке, то пользователи получат запрос на разрешение загрузки HTML-шрифтов.

Если этот параметр политики отключен, выполнение загрузки HTML-шрифтов запрещено.

Если этот параметр политики не задан, можно автоматически загружать HTML-шрифты.

Файл ADM: inetres.adm


Разрешения Java

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять разрешениями для приложений Java.

Если этот параметр политики включен, можно выбрать параметры из раскрывающегося списка. Особая безопасность: управление отдельными разрешениями.

Низкая безопасность: включение приложений для выполнения всех действий.

Средняя безопасность: запуск приложений в песочнице (участок памяти, за переделами которой программа не выполняется), а также использование временного безопасного хранилища на клиентском компьютере и управляемый пользователем ввод/вывод файла (I/O).

Высокая безопасность: запуск приложений в песочнице. Предотвращается запуск всех приложений путем отключения Java.

Если этот параметр политики отключен, то приложения Java не запускаются.

Если этот параметр политики не задан, будет задана высокая безопасность.

Файл ADM: inetres.adm


Доступ к источникам данных за пределами домена

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешен ли доступ к данным из другой зоны безопасности с помощью MSXML (парсера Microsoft XML) или ADO (ActiveX Data Objects).

Если этот параметр политики включен, пользователи могут загружать страницы из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне. Если в раскрывающемся списке выбрана возможность Выдавать запрос, пользователи получат запрос на разрешение загрузки страниц из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне.

Если этот параметр политики отключен, пользователи не могут загружать страницы из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне.

Если этот параметр политики не задан, пользователи получат запрос на разрешение загрузки страниц из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне.

Файл ADM: inetres.adm


Разрешить доступ активного содержимого к компьютеру через ограниченный протокол

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять запуском активного содержимого, такого как сценарий, элемент управления ActiveX, обработка Java и двоичного кода, для ресурсов, использующих протокол ограниченного (только для администраторов) доступа в зоне локального компьютера. Список протоколов ограниченного доступа может быть задан в разделе ограниченных протоколов зоны локального компьютера в политике Блокирование сетевого протокола.

Если этот параметр политики включен, то доступ к содержимому зоны локального компьютера не контролируется, даже для протоколов из списка ограниченных. Если в раскрывающемся списке выбран параметр Запросить, то отображается информационная панель, позволяющая контролировать неясное содержимое, доступ к которому осуществляется с помощью ограниченных протоколов, для других протоколов доступ к содержимому не контролируется.

Если этот параметр политики отключен, то все попытки доступа к такому содержимому через ограниченные протоколы блокируются.

Если этот параметр политики не задан, то доступ к содержимому не контролируется.

Файл ADM: inetres.adm


Автоматические запросы на загрузку файлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики определяет, будут ли пользователи получать запрос при загрузке файлов, инициированных не ими. Невзирая на этот параметр, пользователи будут получать запрос при загрузке файлов, инициированных не ими.

Если этот параметр включен, пользователи будут получать запрос при попытках автоматической загрузки файлов.

Если этот параметр отключен или не задан, попытки загрузки файлов, инициированные не пользователями, будут блокированы, а пользователи увидят панель информации вместо диалогового окна загрузки файла. Пользователи смогут щелкнуть панель информации, чтобы разрешить запрос на загрузку файла.

Файл ADM: inetres.adm


Автоматически запрашивать элементы управления ActiveX

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики определяет, будут ли пользователи получать запрос при установках элементов управления ActiveX.

Если этот параметр политики включен, пользователи получат запрос, когда узел устанавливает отсутствующий элемент управления ActiveX.

Если этот параметр политики отключен, установка элементов управления ActiveX будет заблокирована с помощью панели информации. Пользователи смогут щелкнуть панель информации, чтобы разрешить запрос на установку элемент управления ActiveX.

Если этот параметр политики не задан, то будут использоваться предпочтения пользователей, чтобы определить, блокировать ли установку элементов управления ActiveX с помощью панели информации.

Файл ADM: inetres.adm


Разрешить метаобновление

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, может ли веб-обозреватель пользователя быть перенаправлен на другую веб-страницу, если автор веб-страницы использует тег метаобновления для перенаправления веб-обозревателей на другую веб-страницу.

Если этот параметр политики включен, то веб-обозреватель пользователя, загрузивший веб-страницу с активным тегом метаобновления может быть перенаправлен на другую веб-страницу.

Если этот параметр политики отключен, то веб-обозреватель пользователя, загрузивший веб-страницу с активным тегом метаобновления, не может быть перенаправлен на другую веб-страницу.

Если этот параметр политики не задан, то веб-обозреватель пользователя, загрузивший веб-страницу с активным тегом метаобновления может быть перенаправлен на другую веб-страницу.

Файл ADM: inetres.adm


Разрешать запущенные сценарием окна без ограничений на размеры и положение

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять ограничениями для запускаемых сценариями всплывающих окон и окон, имеющих панель заголовка и строку состояния.

Если этот параметр политики включен, возможность ограничения безопасности не применяется в зоне локального компьютера. Зона безопасности будет запускаться без добавленного уровня безопасности, предоставляемого этой возможностью.

Если этот параметр политики отключен, потенциально опасные действия, содержащиеся в запускаемых сценариями всплывающих окнах и окнах, имеющих панель заголовка и строку состояния, запускаться не будут. Средство безопасности Internet Explorer будет включено для зоны локального компьютера, как это задано элементом управления Ограничения безопасности для обрабатываемых сценариями окон для процесса.

Если этот параметр политики не задан, потенциально опасные действия, содержащиеся в запускаемых сценариями всплывающих окнах и окнах, имеющих панель заголовка и строку состояния, запускаться не будут. Средство безопасности Internet Explorer будет включено для зоны локального компьютера, как это задано элементом управления Ограничения безопасности для обрабатываемых сценариями окон для процесса.

Файл ADM: inetres.adm


Разрешать поведение двоичного кода и сценариев

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Эта политика позволяет управлять динамическим поведением двоичного кода и сценариев: компонентов, инкапсулирующих специфические возможности для элементов HTML, к которым они присоединены.

Если политика включена, поведение двоичного кода и сценариев доступно. Если выбрать параметр Допущенные администратором в раскрывающемся списке, то будут доступны только поведения, перечисленные в разделе Поведения, допущенные администратором политики Ограничения безопасности поведения двоичного кода.

Если политика отключена, поведение двоичного кода и сценариев будет доступно только тогда, когда у приложений имеется внедренный диспетчер безопасности.

Если политика не задана, поведение двоичного кода и сценариев будет доступно только тогда, когда у приложений имеется внедренный диспетчер безопасности.

Файл ADM: inetres.adm


Отображать разнородное содержимое

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи отображать небезопасные элементы и тем, могут ли пользователи получать предупреждение безопасности об отображении веб-страниц, содержащих как безопасные, так и небезопасные элементы.

Если этот параметр политики включен и в раскрывающемся списке выбрана возможность Включить, пользователи не получают предупреждения безопасности (Эта веб-страница содержит как безопасные, так и небезопасные элементы. Отобразить небезопасные элементы?), и небезопасные элементы могут отображаться.

Если в раскрывающемся списке выбрана возможность Выдать запрос, пользователи получают предупреждения безопасности на страницах, содержащих как безопасные (https://), так и небезопасные (http://) элементы содержимого.

Если этот параметр политики отключен, пользователи не могут получать предупреждение безопасности и небезопасные элементы содержимого не могут отображаться.

Если этот параметр политики не задан, пользователи получают предупреждения безопасности на страницах, содержащих как безопасные (https://), так и небезопасные (http://) элементы содержимого.

Файл ADM: inetres.adm


Не запрашивать сертификат клиента, когда он отсутствует или имеется только один.

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, получают ли пользователи запрос на выбор сертификата, когда сертификат отсутствует или когда существует только один сертификат.

Если этот параметр политики включен, Internet Explorer не выдает сообщение проверки подлинности клиента, когда они подключаются к веб-узлу, который не имеет сертификата или который имеет только один сертификат.

Если этот параметр политики отключен, Internet Explorer выдает сообщение проверки подлинности клиента, когда они подключаются к веб-узлу, который не имеет сертификата или который имеет только один сертификат.

Если этот параметр политики не задан, Internet Explorer выдает сообщение проверки подлинности клиента, когда они подключаются к веб-узлу, который не имеет сертификата или который имеет только один сертификат.

Файл ADM: inetres.adm


Разрешать перетаскивание или копирование и вставку файлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи перетаскивать или копировать и вставлять файлы из источников в зоне локального компьютера.

Если этот параметр политики включен, пользователи могут автоматически перетаскивать или копировать и вставлять файлы из зоны локального компьютера. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение перетаскивания или копирования файлов из зоны локального компьютера.

Если этот параметр политики отключен, пользователи не могут перетаскивать или копировать и вставлять файлы из зоны локального компьютера.

Если этот параметр политики не задан, пользователи могут автоматически перетаскивать или копировать и вставлять файлы из зоны локального компьютера.

Файл ADM: inetres.adm


Разрешать установку элементов рабочего стола

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи устанавливать элементы Active Desktop из зоны локального компьютера. Если этот параметр политики включен, пользователи могут автоматически устанавливать элементы рабочего стола Active Desktop из зоны локального компьютера.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение установки элементов рабочего стола из зоны локального компьютера.

Если этот параметр политики отключен, будет запрещено устанавливать элементы рабочего стола из зоны локального компьютера.

Если этот параметр политики не задан, то пользователи получат запрос на разрешение установки элементов рабочего стола из зоны локального компьютера.

Файл ADM: inetres.adm


Запуск приложений и файлов в окне IFRAME

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи запускать приложения и загружать файлы с помощью ссылки IFRAME в HTML страниц в этой зоне.

Если этот параметр политики включен, пользователи могут запускать приложения и загружать файлы с помощью IFRAME на страницах в этой зоне без вмешательства пользователя. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение запуска приложений и загрузки файлов с помощью IFRAME на страницах в этой зоне.

Если этот параметр политики отключен, пользователи не могут запускать приложения и загружать файлы с помощью IFRAME на страницах в этой зоне.

Если этот параметр политики не задан, то пользователи получат запрос на разрешение запуска приложений и загрузки файлов с помощью IFRAME на страницах в этой зоне.

Файл ADM: inetres.adm


Переход между кадрами через разные домены

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять открытием суб-кадров и доступом приложений в различных доменах.

Если этот параметр политики включен, пользователи могут открывать дополнительные суб-кадры из других доменов и получать доступ к приложениям из других доменов. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение открытия дополнительных суб-кадров и получение доступа к приложениям из других доменов.

Если этот параметр политики отключен, пользователи не могут открывать другие суб-кадры и получать доступ к приложениям из других доменов.

Если этот параметр политики не задан, пользователи могут открывать дополнительные суб-кадры из других доменов и получать доступ к приложениям из других доменов.

Файл ADM: inetres.adm


Открывать файлы на основе содержимого, а не расширения имени файла

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять пробной проверкой MIME, разрешая замену одного типа файла другим по результатам проверки MIME. При выполнении пробной проверки файла Internet Explorer опознает определенные битовые сигнатуры конкретных типов файлов.

Если этот параметр политики включен, возможность пробной проверки MIME не применяется в зоне локального компьютера. Зона безопасности будет запускаться без добавленного уровня безопасности, предоставляемого этой возможностью.

Если этот параметр политики отключен, потенциально опасные действия не будут выполняться. Эта возможность безопасности Internet Explorer будет включена в зоне локального компьютера, согласно настройке элемента управления возможности для процесса.

Если этот параметр политики не задан, потенциально опасные действия не будут выполняться. Эта возможность безопасности Internet Explorer будет включена в зоне локального компьютера, согласно настройке элемента управления возможности для процесса.

Файл ADM: inetres.adm


Разрешения канала программного обеспечения

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять разрешениями для каналов программного обеспечения.

Если этот параметр политики включен, можно выбрать параметры из раскрывающегося списка.

Низкая безопасность - позволяет получать уведомления об обновлениях программного обеспечения через электронную почту, пакеты программного обеспечения могут автоматически загружаться на пользовательские компьютеры, и пакеты программного обеспечения могут автоматически устанавливаться на пользовательские компьютеры.

Средняя безопасность - позволяет получать уведомления об обновлениях программного обеспечения через электронную почту, пакеты программного обеспечения могут автоматически загружаться (но не могут автоматически устанавливаться) на пользовательские компьютеры.

Высокая безопасность - запрещает получать уведомления об обновлениях программного обеспечения через электронную почту, пакеты программного обеспечения не могут автоматически загружаться на пользовательские компьютеры, и пакеты программного обеспечения не могут автоматически устанавливаться на пользовательские компьютеры.

Если эта политика отключена, разрешения для каналов программного обеспечения устанавливаются на высокую безопасность.

Если этот параметр политики не задан, будет задана средняя безопасность.

Файл ADM: inetres.adm


Передача незашифрованных данных форм

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешено ли заполнение HTML-форм на веб-страницах зоны локального компьютера. Заполнение форм с использованием SSL-шифрования (Secure Sockets Layer) всегда разрешено; этот параметр влияет только на отправку данных для форм без SSL-шифрования.

Если этот параметр политики включен, можно автоматически отправлять данные для HTML-форм на веб-страницах зоны локального компьютера. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение отправки данных для HTML-форм на веб-страницах зоны локального компьютера.

Если этот параметр политики отключен, будет запрещено отправлять данные для HTML-форм на веб-страницах зоны локального компьютера.

Если этот параметр политики не задан, можно автоматически отправлять данные для HTML-форм на веб-страницах зоны локального компьютера.

Файл ADM: inetres.adm


Блокировать всплывающие окна

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять появлениями нежелательных всплывающих окон. Всплывающие окна открываются тогда, когда пользователь щелкает незаблокированную ссылку.

Если этот параметр политики включен, то нежелательные всплывающие окна не появляются.

Если этот параметр политики отключен, то появляются нежелательные всплывающие окна.

Если этот параметр политики не задан, то большинство нежелательных всплывающих окон не появляется.

Файл ADM: inetres.adm


Устойчивость данных пользователя

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять сохранением на жестком диске информации об истории обзора, в папке избранного, в хранилище XML, непосредственно с веб-страниц. Когда пользователь возвращается на ранее посещавшуюся страницу, состояние страницы может быть восстановлено, если этот параметр политики настроен соответствующим образом.

Если этот параметр политики включен, пользователи могут сохранять на жестком диске информацию об истории обзора, в папке избранного, в хранилище XML, или информацию непосредственно с веб-страниц.

Если этот параметр политики отключен, пользователи не могут сохранять на жестком диске информацию об истории обзора, в папке избранного, в хранилище XML, или информацию непосредственно с веб-страниц.

Если этот параметр политики не задан, пользователи могут сохранять на жестком диске информацию об истории обзора, в папке избранного, в хранилище XML, или информацию непосредственно с веб-страниц.

Файл ADM: inetres.adm


Веб-узлы из зон Интернета с наименьшими правами могут открываться из этой зоны

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли веб-узлы из менее привилегированных зон, например, из зоны Интернета, перенаправлять пользователя в зону локального компьютера.

Если этот параметр политики включен, то веб-узлы из менее привилегированных зон могут открывать новые окна и перенаправлять пользователя в зону локального компьютера. Зона безопасности будет запускаться без добавленного уровня безопасности, предоставляемого возможностью защиты от повышения уровня зоны. Если в раскрывающемся списке выбран параметр Запросить, то выдается предупреждение о потенциально опасном перенаправлении.

Если этот параметр политики отключен, потенциально опасные перенаправления блокируются. Возможность защиты от повышения уровня зоны будет включена для зоны локального компьютера, как это задано элементом управления защиты от повышения зоны.

Если этот параметр политики не задан, потенциально опасные перенаправления блокируются. Возможность защиты от повышения уровня зоны будет включена для зоны локального компьютера, как это задано элементом управления защиты от повышения зоны.

Файл ADM: inetres.adm


Разрешать активные сценарии

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешено ли выполнение кода сценариев на веб-страницах зоны локального компьютера.

Если этот параметр политики включен, можно автоматически выполнять код сценариев на веб-страницах зоны локального компьютера. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение выполнения кода сценариев на веб-страницах зоны локального компьютера.

Если этот параметр политики отключен, запрещено выполнять код сценариев на веб-страницах зоны локального компьютера.

Если этот параметр политики не задан, можно автоматически выполнять код сценариев на веб-страницах зоны локального компьютера.

Файл ADM: inetres.adm


Разрешить операции вставки с помощью сценария

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешено ли сценариям выполнение операций с буфером обмена (вырезание, копирование, вставка) в указанной области.

Если этот параметр политики включен, сценарий может выполнять операции с буфером обмена.

Если этот параметр политики отключен, сценарий не может выполнять операции с буфером обмена.

Если этот параметр политики не задан, сценарий может выполнять операции с буфером обмена.

Файл ADM: inetres.adm


Выполнять сценарии приложений Java

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять доступом сценариев к приложениям в пределах зоны.

Если этот параметр политики включен, приложения доступны для сценариев автоматически, без вмешательства пользователя.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение доступа к приложениям для сценариев.

Если этот параметр политики отключен, приложения недоступны для сценариев.

Если этот параметр политики не задан, приложения доступны для сценариев автоматически, без вмешательства пользователя.

Файл ADM: inetres.adm


Параметры входа в систему

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять настройкой параметров входа.

Если этот параметр политики включен, можно выбрать один из следующих параметров входа:

Анонимный вход для отключения проверки подлинности HTTP и использования учетной записи гостя только для протокола CIFS (Common Internet File System).

Запрос имени пользователя и пароля - выдача запроса пользователю об учетной записи и пароле. После выдачи запроса эти значения могут повторно использоваться автоматически в течение текущего сеанса.

Автоматический вход только в зону интрасети и выдача запроса пользователю об учетной записи и пароле для всех остальных зон. После выдачи запроса эти значения могут повторно использоваться автоматически в течение текущего сеанса.

Автоматический вход с текущим именем пользователя и паролем для входа с использованием Windows NT Challenge Response (проверки подлинности NTLM). Если Windows NT Challenge Response поддерживается сервером, для входа используется сетевое имя пользователя и пароль. Если Windows NT Challenge Response не поддерживается сервером, пользователь получает запрос на ввод имени пользователя и пароля.

Если этот параметр политики отключен, параметр входа имеет значение Автоматический вход только в зону интрасети.

Если этот параметр политики не задан, параметр входа имеет значение Автоматический вход только в зону интрасети.

Файл ADM: inetres.adm


Заблокированная зона локального компьютера

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера

Описание:
Политика применяется в этой зоне только тогда, когда зона локального компьютера находится в режиме блокирования (повышенной безопасности) или, иными словами, когда включено блокирование зоны локального компьютера. Если зона заблокирована, параметры политики URL не будут заменять стандартные параметры зоны локального компьютера, а будут только сравниваться с ними. Если параметры политики URL одинаковые в обеих зонах, то политика применяется. В противном случае появляется панель информации, с помощью которой пользователь может разрешить зоне использовать стандартную политику зоны (незаблокированную).

  • Запускать компоненты .NET Framework, подписанные с помощью Authenticode
  • Запускать компоненты .NET Framework, неподписанные с помощью Authenticode
  • Загружать подписанные элементы ActiveX
  • Загрузка неподписанных элементов ActiveX
  • Использовать элементы ActiveX, не помеченные как безопасные
  • Запускать элементы ActiveX и модули подключения
  • Выполнять сценарии элементов ActiveX, помеченные как безопасные
  • Разрешать загрузку файлов
  • Разрешать загрузку шрифтов
  • Разрешения Java
  • Доступ к источникам данных за пределами домена
  • Автоматические запросы на загрузку файлов
  • Автоматически запрашивать элементы управления ActiveX
  • Разрешить метаобновление
  • Разрешать запущенные сценарием окна без ограничений на размеры и положение
  • Разрешать поведение двоичного кода и сценариев
  • Отображать разнородное содержимое
  • Не запрашивать сертификат клиента, когда он отсутствует или имеется только один.
  • Разрешать перетаскивание или копирование и вставку файлов
  • Разрешать установку элементов рабочего стола
  • Запуск приложений и файлов в окне IFRAME
  • Переход между кадрами через разные домены
  • Открывать файлы на основе содержимого, а не расширения имени файла
  • Разрешения канала программного обеспечения
  • Передача незашифрованных данных форм
  • Блокировать всплывающие окна
  • Устойчивость данных пользователя
  • Веб-узлы из зон Интернета с наименьшими правами могут открываться из этой зоны
  • Разрешать активные сценарии
  • Разрешить операции вставки с помощью сценария
  • Выполнять сценарии приложений Java
  • Параметры входа в систему

Файл ADM: inetres.adm


Список назначения зоны безопасности для веб-узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики позволяет управлять списком веб-узлов, связанных с определенной зоной безопасности. Следующие номера зон связаны с параметрами безопасности, которые применяются ко всем веб-узлам зоны.

Существуют четыре зоны безопасности в Internet Explorer, пронумерованные от 1 до 4; эти зоны используются параметром политики для связи веб-узлов с зонами. Вот эти зоны: (1) зона интрасети, (2) зона надежных узлов, (3) зона Интернета, (4) зона ограниченных узлов. Параметры безопасности для каждой зоны могут быть заданы с помощью других политик, и по умолчанию они имеют следующие значения: зона надежных узлов (шаблон низкого уровня), зона интрасети (шаблон ниже среднего уровня), зона Интернета (шаблон среднего уровня), зона ограниченных узлов (шаблон высокого уровня). (У зоны локального компьютера и его заблокированной зоны имеются особые параметры, помогающие защитить компьютер.)

Если этот параметр политики включен, можно ввести список зон с соответствующими номерами. Связывание веб-узла с зоной обеспечивает применение параметров безопасности зоны к веб-узлу. При добавлении элемента в список необходимо ввести следующие сведения:

Параметр имени – узел в интрасети или полное доменное имя (FQDN) для других узлов. Параметр имени может также включать определенный протокол. Например, если параметр имени введен как http://www.contoso.com, то политика не влияет на другие протоколы. Если введено только www.contoso.com, то политика оказывает влияние на все протоколы узла, включая http, https, ftp т.д. Кроме того, можно указать IP-адрес (например, 127.0.0.1) или диапазон адресов (например, 127.0.0.1-10). Чтобы избежать конфликта политик, не используйте дополнительные знаки после доменного имени, такие как замыкающая косая черта или URL-путь. Например, параметры политики для www.contoso.com и www.contoso.com/mail будут распознаваться Internet Explorer как один и тот же параметр, что приведет к возникновению конфликта между ними.

Значение – номер зоны, к которой привязывается узел для применения параметров безопасности. Четыре зоны Internet Explorer описаны выше.

Если этот параметр политики отключен, то список удаляется, и связывание узла с зоной не разрешается.

Если эта политика не задана, пользователи сами установить связи между зонами и узлами.

Файл ADM: inetres.adm


Узлы интрасети: все локальные узлы (интрасети), не перечисленные в других зонах

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики определяет, будут ли применяться параметры безопасности зоны локальной интрасети к локальным веб-узлам, которые не были связаны ни с одной зоной безопасности.

Если параметр политики включен, локальные веб-узлы, не связанные ни с одной зоной безопасности, будут считаться узлами зоны интрасети.

Если параметр политики отключен, локальные веб-узлы, не связанные ни с одной зоной безопасности, не будут считаться узлами зоны интрасети (обычно находятся в зоне Интернета).

Если этот параметр политики не задан, то пользователи решают сами, применять ли параметры безопасности зоны локальной интрасети к локальным веб-узлам.

Файл ADM: inetres.adm


Узлы интрасети: все узлы, подключаемые минуя прокси-сервер

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики определяет, будут ли применяться параметры безопасности зоны локальной интрасети к веб-узлам, подключаемым минуя прокси-сервер.

Если параметр политики включен, то параметры безопасности зоны локальной интрасети применяются к веб-узлам, подключаемым минуя прокси-сервер.

Если параметр политики отключен, то параметры безопасности зоны локальной интрасети могут применяться или не применяться к веб-узлам, подключаемым минуя прокси-сервер, в зависимости от других политик.

Если параметр политики не задан, то пользователи решают сами, применять ли параметры безопасности зоны локальной интрасети к веб-узлам, подключаемым минуя прокси-сервер.

Файл ADM: inetres.adm


Узлы интрасети: все сетевые пути (UNC)

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики определяет, будут ли применяться параметры безопасности зоны локальной интрасети к URL-адресам, представляющим сетевой путь.

Если параметр политики включен, то параметры безопасности зоны локальной интрасети применяются ко всем сетевым путям.

Если параметр политики отключен, то параметры безопасности зоны локальной интрасети могут применяться или не применяться к сетевым путям, в зависимости от других политик.

Если этот параметр политики не задан, то пользователи решают сами, применять ли параметры безопасности зоны локальной интрасети к сетевым путям.

Файл ADM: inetres.adm


Шаблон зоны Интернета

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны интрасети

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны надежных узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны ограниченных узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны локального компьютера

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон заблокированной зоны локального компьютера

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Разрешить запуск или установку программ, даже если подпись недопустима

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница 'Дополнительно'\

Описание:
Эта политика позволяет управлять разрешением на загрузку файлов и установку таких программ, как элементы управления ActiveX, и их выполнение даже тогда, когда их подпись недопустима. Недопустимая подпись может указывать на то, что кто-то подделал файл.

Если политика включена, пользователям будет предложено установить или запустить файлы с недопустимой подписью.

Если политика отключена, пользователи не смогут устанавливать или запускать файлы с недопустимой подписью.

Если эта политика не задана, пользователи смогут выбрать, следует ли устанавливать или запускать файлы с недопустимой подписью.

Файл ADM: inetres.adm


Разрешать запуск активного содержимого компакт-дисков на компьютере пользователя

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница 'Дополнительно'\

Описание:
Этот параметр политики позволяет управлять тем, будут ли пользователи получать запрос на запуск активного содержимого компакт-диска.

Если этот параметр политики включен, активное содержимое компакт-диска будет запускаться без запроса.

Если этот параметр политики отключен, всегда будет посылаться запрос перед запуском активного содержимого компакт-диска.

Если параметр политики не задан, пользователи смогут выбрать, получать ли запрос на запуск активного содержимого компакт-диска.

Файл ADM: inetres.adm


Отключить изменение параметров страницы 'Дополнительно'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры на вкладке Дополнительно в диалоговом окне свойств обозревателя.

Если эта политика включена, то пользователи не смогут изменять дополнительные параметры Интернета, например, параметры безопасности, поддержки мультимедиа, выполнения печати. Они не смогут устанавливать или снимать флажки на вкладке Дополнительно.

Если эта политика отключена или не задана, пользователи могут снимать и устанавливать флажки на вкладке Дополнительно, изменяя параметры.

Если включена политика Отключить страницу 'Дополнительно' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Дополнительно' удаляет вкладку Дополнительно из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить изменение параметров домашней страницы

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять домашнюю страницу обозревателя. Домашняя страница - это самая первая страница, которая отображается при запуске обозревателя.

Если эта политика включена, то параметры в группе элементов управления Домашняя страница на вкладке Общие в диалоговом окне свойств обозревателя не будут доступны для изменения.

Если эта политика отключена или не задана, пользователи могут изменять домашнюю страницу.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Эта политика предназначается для администраторов, которые хотят использовать единую домашнюю страницу в рамках своей организации.

Файл ADM: inetres.adm


Использовать автоопределение для подключений удаленного доступа

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Указывает, что автоматическое обнаружение будет использоваться при настройке параметров удаленного доступа для пользователей.

Автоматическое определение использует DHCP-сервер (Dynamic Host Configuration Protocol) или DNS-сервер для настройки обзора сети при первом запуске.

Если эта политика включена, пользовательские параметры удаленного доступа будут настраиваться с применением автоматического обнаружения.

Если эта политика отключена или не задана, при настройке параметров удаленного доступа автоматическое обнаружение не используется, если это не указано пользователем.

Файл ADM: inetres.adm


Отключить кэширование сценариев авто-прокси

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает хранение в пользовательском кэше автоматических сценариев прокси, которые взаимодействуют с сервером и используются для настройки пользовательских параметров прокси.

Если эта политика включена, то автоматические сценарии прокси не будут сохраняться на пользовательском компьютере.

Если эта политика отключена или не задана, автоматические сценарии прокси могут храниться в пользовательском кэше.

Файл ADM: inetres.adm


Отображать сообщение об ошибке в случае неудачи при загрузке сценария прокси

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Указывает, что при возникновении неполадок при выполнении сценариев прокси пользователи будут получать сообщения об ошибках.

Если эта политика включена, то в том случае, если обозреватель не сможет загрузить или выполнить сценарий настройки параметров прокси, будут отображаться сообщения об ошибке.

Если эта политика отключена или не задана, то в случае неполадок при выполнении сценариев прокси сообщения об ошибках не отображаются.

Файл ADM: inetres.adm


Отключить изменение параметров временных файлов Интернета

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры кэширования обозревателя, например, расположение и место на диске, используемое для папки временных файлов Интернета Temporary Internet Files.

Если эта политика включена, то параметры кэширования не будут доступны для изменения. Эти параметры можно увидеть, если в диалоговом окне свойств обозревателя раскрыть вкладку Общие, а затем нажать кнопку Настройка.

Если эта политика отключена или не задана, пользователи могут изменять параметры кэширования.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить изменение параметров журнала

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры ведения журнала обозревателя.

Если эта политика включена, то параметры в группе элементов управления Журнал на вкладке Общие диалогового окна свойств обозревателя не будут доступны для изменения.

Если эта политика отключена или не задана, пользователи могут изменять параметры ведения журнала, указывая, сколько дней следует хранить информацию о просмотренных веб-страницах, а также очищать журнал.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить изменение параметров цвета

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять используемые по умолчанию цвета для веб-страниц.

Если эта политика включена, то параметры цветов для веб-страниц не будут доступны для изменения. Эти параметры можно увидеть, если в диалоговом окне свойств обозревателя раскрыть вкладку Общие, а затем нажать кнопку Цвета.

Если эта политика отключена или не задана, пользователи могут изменять используемый по умолчанию фоновый цвет и цвет текста на веб-страницах.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Примечание: используемые по умолчанию цвета для веб-страниц игнорируются теми веб-страницами, для которых их авторы явно задали фоновый цвет и цвет текста.

Файл ADM: inetres.adm


Отключить изменение параметров цвета ссылок

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять используемые по умолчанию цвета для ссылок на веб-страницах.

Если эта политика включена, то параметры цветов ссылок на веб-страницах не будут доступны для изменения. Эти параметры можно увидеть, если в диалоговом окне свойств обозревателя раскрыть вкладку Общие, а затем нажать кнопку Цвета.

Если эта политика отключена или не задана, пользователи могут изменять используемые по умолчанию цвета ссылок на веб-страницах.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Примечание: используемые по умолчанию цвета ссылок на веб-страницах игнорируются теми веб-страницами, для которых их авторы явно задали цвета ссылок.

Файл ADM: inetres.adm


Отключить изменение параметров шрифтов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры используемых шрифтов.

Если эта политика включена, параметры используемых шрифтов не будут доступны для изменения, поскольку кнопка Шрифты на вкладке Общие в диалоговом окне свойств будет отключена.

Если эта политика отключена или не задана, пользователи могут изменять используемые по умолчанию шрифты для просмотра веб-страниц.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Примечание: используемые по умолчанию параметры шрифтов для просмотра веб-страниц игнорируются теми веб-страницами, для которых их авторы явно задали атрибуты шрифтов.

Файл ADM: inetres.adm


Отключить изменение параметров языка

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры используемых языков.

Если эта политика включена, параметры используемых языков не будут доступны для изменения, поскольку кнопка Языки на вкладке Общие в диалоговом окне свойств будет отключена.

Если эта политика отключена или не задана, пользователи могут изменять используемые по умолчанию языки для просмотра веб-страниц, добавляя языки, для которых была установлена поддержка отображения соответствующего набора символов.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить изменение параметров специальных возможностей

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры специальных возможностей оформления.

Если эта политика включена, параметры специальных возможностей оформления не будут доступны для изменения, поскольку кнопка Оформление на вкладке Общие в диалоговом окне свойств будет отключена.

Если эта политика отключена или не задана, пользователи могут изменять используемые по умолчанию параметры специальных возможностей оформления веб-страниц, например, перекрывая параметры шрифтов и цветов, заданных на просматриваемых веб-страницах.

Если включена политика Отключить страницу 'Общие' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), то использовать эту политику не требуется, поскольку политика Отключить страницу 'Общие' удаляет вкладку Общие из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить мастер подключения к Интернету

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям использовать мастер подключения к Интернету.

Если эта политика включена, кнопка Установить на вкладке Подключение в диалоговом окне свойств будет отключена.

Пользователям будет также запрещен запуск этого мастера с помощью значка Подключение к Интернету на рабочем столе, или через меню Пуск с помощью команд Программы, Стандартные, Связь, Мастер подключения к Интернету.

Если эта политика отключена или не задана, пользователи могут изменять параметры подключения к Интернету с помощью соответствующего мастера.

Примечание: эта политика перекрывается с политикой Отключить страницу 'Подключение' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Подключение из диалогового окна свойств обозревателя. Удаление вкладки Подключение, однако, не запрещает пользователям запуск мастера подключения к Интернету с помощью ярлыка на рабочем столе или из меню Пуск.

Файл ADM: inetres.adm


Отключить изменение параметров подключений

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры удаленного доступа.

Если эта политика включена, кнопка Настройка на вкладке Подключение в диалоговом окне свойств будет отключена.

Если эта политика отключена или не задана, пользователи могут изменять параметры подключений удаленного доступа.

Если включена политика Отключить страницу 'Подключение' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Подключение из диалогового окна свойств обозревателя, то нет необходимости использовать эту политику, поскольку политика Отключить страницу 'Подключение' удаляет вкладку Подключение из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить изменение параметров прокси

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры прокси.

Если эта политика включена, параметры прокси не будут доступны для изменения. Эти параметры отображаются в группе элементов управления Прокси-сервер диалогового окна Настройка локальной сети, которое открывается при нажатии кнопки Настройка сети на вкладке Подключение в диалоговом окне свойств обозревателя.

Если эта политика отключена или не задана, пользователи могут изменять параметры прокси.

Если включена политика Отключить страницу 'Подключение' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Подключение из диалогового окна свойств обозревателя, то нет необходимости использовать эту политику, поскольку политика Отключить страницу 'Подключение' удаляет вкладку Подключение из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Отключить изменение параметров автонастройки

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры автоматической настройки. Автоматическая настройка - это процесс, который администраторы могут использовать для периодического обновления параметров обозревателя.

Если эта политика включена, параметры автоматической настройки не будут доступны для изменения. Эти параметры отображаются в группе элементов управления Автоматическая настройка диалогового окна Настройка локальной сети, которое открывается при нажатии кнопки Настройка сети на вкладке Подключение в диалоговом окне свойств обозревателя.

Если эта политика отключена или не задана, пользователи могут изменять параметры автоматической настройки.

Эта политика предназначается для администраторов, которые хотят обеспечить автоматическое обновление параметров, единообразно выполняемое для всех пользователей.

Политика Отключить страницу 'Подключение' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Подключение из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить управление всплывающими окнами

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Эта политика позволяет управлять всплывающими окнами в Internet Explorer.

Если эта политика включена, элементы управления всплывающими окнами на панели управления будут отключены, и все другие элементы управления всплывающими окнами, уведомления и диалоговые окна не будут отображаться. Всплывающие окна будут продолжать работать как в пакете обновления 1 для Windows XP или более ранней версии, хотя запущенные в скрытом режиме окна будут отображаться на экране.

Если эта политика отключена или не задана, управление всплывающими окнами будет работать.

Файл ADM: inetres.adm


Список разрешенных всплывающих окон

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Этот параметр политики позволяет управлять списком веб-страниц, для которых будут разрешены всплывающие окна, несмотря на параметры блокирования всплывающих окон для процессов Internet Explorer.

Если этот параметр политики включен, можно задать список веб-узлов, которым будет разрешено открывать всплывающие окна, невзирая на параметры, заданные пользователем. Пользователи не смогут просмотреть или изменить этот список. Разрешается только имя домена, например, допускается www.contoso.com, но не http://www.contoso.com. Постановочные символы также разрешаются, поэтому написание *.contoso.com также допустимо.

Если параметр политики отключен, то список удаляется, и пользователи не могут создать свой список веб-узлов.

Если параметр политики не задан, пользователи смогут просмотреть и изменить свой список веб-узлов.

Файл ADM: inetres.adm


Отключить изменение параметров оценок

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры оценок для ограничения доступа, что позволяет контролировать, какой тип содержания Интернета разрешен для просмотра.

Если эта политика включена, элементы управления в группе Ограничение доступа на вкладке Содержание в диалоговом окне свойств обозревателя не будут доступны.

Если эта политика отключена или не задана, пользователи могут изменять параметры оценок для ограничения доступа.

Политика Отключить страницу 'Оценки' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Оценки из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить изменение параметров сертификатов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры сертификатов в Internet Explorer. Сертификаты используются для удостоверения издателей программного обеспечения.

Если эта политика включена, то параметры сертификатов на вкладке Содержание диалогового окна свойств обозревателя не будут доступны для изменения.

Если эта политика отключена или не задана, то пользователи могут импортировать новые сертификаты, удалять издателей из списка доверенных, а также изменять параметры для тех сертификатов, которые были приняты ранее.

Политика Отключить страницу 'Содержание' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Содержание из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Предупреждение: если эта политика включена, пользователи все равно могут запустить мастер импорта сертификатов с помощью двойного щелчка на файле сертификата издателя программного обеспечения (*.SPC). Этот мастер позволяет импортировать и настраивать параметры новых сертификатов издателей программного обеспечения, не заданных для Internet Explorer.

Файл ADM: inetres.adm


Отключить изменение параметров редактора профилей

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять параметры редактора профилей.

Если эта политика включена, кнопка Профиль на вкладке Содержание в диалоговом окне свойств обозревателя не будет доступна.

Если эта политика отключена или не задана, пользователи могут изменять параметры профиля, например, обычный почтовый адрес или адрес электронной почты.

Политика Отключить страницу 'Подключение' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Подключение из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить автозаполнение для форм

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает обозревателю Internet Explorer автоматически заполнять формы, например, заполнять имена и пароли, введенные пользователем на веб-странице при предыдущем ее посещении.

Если эта политика включена, то параметр автозаполнения для форм не будет доступен для изменения. Чтобы увидеть флажок автозаполнения форм, в диалоговом окне свойств обозревателя на вкладке Содержание надо нажать кнопку Автозаполнение.

Если эта политика отключена или не задана, то пользователи могут включить автозаполнение форм.

Политика Отключить страницу 'Содержание' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Содержание из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Предупреждение: если эта политика включена после того, как пользователи уже применяли автозаполнение форм, то журналы истории автозаполнения форм не будут очищены для тех форм, где использовалось автозаполнение.

Файл ADM: inetres.adm


Запретить автозаполнению сохранение паролей

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает автоматическое заполнение имен и паролей в формах веб-страниц, и предотвращает выдачу запросов на сохранение паролей.

Если эта политика включена, то флажки автозаполнения имен и паролей в формах и запроса на сохранение пароля не будут доступны. Чтобы увидеть эти флажки, в диалоговом окне свойств обозревателя на вкладке Содержание надо нажать кнопку Автозаполнение.

Если эта политика отключена или не задана, то пользователи могут указать, следует ли Internet Explorer автоматически заполнять имена и пароли пользователей в формах и выдавать запросы на сохранение паролей.

Политика Отключить страницу 'Содержание' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Содержание из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить изменение параметров сообщений

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять используемые по умолчанию программы для обмена сообщениями.

Если эта политика включена, то параметры электронной почты, групп новостей, вызовов по Интернету в области программ Интернета не будут доступны для изменения. Чтобы увидеть эти параметры, в диалоговом окне свойств обозревателя надо раскрыть вкладку Программы.

Если эта политика отключена или не задана, то пользователи могут указать, какие программы следует использовать для обмена электронной почтой, просмотра групп новостей, выполнения вызовов по Интернету, если такие программы установлены на компьютере.

Политика Отключить страницу 'Программы' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Программы из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить изменение параметров календаря и контактов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменять используемые по умолчанию программы календаря и адресной книги.

Если эта политика включена, то параметры выбора программы календаря и адресной книги не будут доступны для изменения. Чтобы увидеть эти параметры, в диалоговом окне свойств обозревателя надо раскрыть вкладку Программы.

Если эта политика отключена или не задана, то пользователи могут указать, какие программы следует использовать для работы с календарем и адресной книгой, если такие программы установлены на компьютере.

Политика Отключить страницу 'Программы' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Программы из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить сброс веб-параметров

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям выполнять восстановление веб-параметров, используемых по умолчанию.

Если эта политика включена, то кнопка Сброс веб-параметров не будет доступна. Эта кнопка располагается в диалоговом окне свойств обозревателя на вкладке Программы.

Если эта политика отключена или не задана, то пользователи могут выполнить восстановление веб-параметров для используемых по умолчанию домашней страницы и страницы поиска.

Политика Отключить страницу 'Программы' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Программы из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить изменение параметра проверки используемого по умолчанию обозревателя

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает выполнение проверки, является ли Internet Explorer используемым по умолчанию обозревателем веба.

Если эта политика включена, то флажок Проверять, является ли Internet Explorer обозревателем, используемым по умолчанию не будет доступен. Этот флажок располагается в диалоговом окне свойств обозревателя на вкладке Программы.

Если эта политика отключена или не задана, то пользователи могут указать, следует ли выполнить такую проверку. При выполнении этой проверки выдается запрос, какой обозреватель следует использовать по умолчанию для этого пользователя.

Эта политика предназначается для организаций, которые хотят использовать единообразные параметры обозревателя по умолчанию.

Политика Отключить страницу 'Программы' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернета), которая удаляет вкладку Программы из диалогового окна свойств обозревателя, имеет приоритет над этой политикой. Если она включена, то эта политика игнорируется.

Файл ADM: inetres.adm


Отключить обнаружение аварийных сбоев

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Эта политика позволяет управлять средством обнаружения аварийных сбоев для управления надстройками.

Если политика включена, аварийный сбой в Internet Explorer вызовет такое же поведение, как в пакете обновления 1 Windows XP Professional или более ранней версии, т.е. вызовет создание отчета об ошибках Windows. При этом будут применяться все параметры политики отчета об ошибках Windows.

Если эта политика отключена или не задана, средством обнаружения аварийных сбоев для управления надстройками будет работать.

Файл ADM: inetres.adm


Не разрешать пользователям включать и отключать надстройки

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Эта политика позволяет выбрать, смогут ли пользователи разрешать и запрещать надстройки через управление надстройками.

Если политика включена, пользователи не могут разрешать или запрещать надстройки через управление надстройками. Единственное исключение, когда надстройка добавлена в список надстроек в политике таким образом, что позволяет пользователям продолжать управление надстройками. В этом случае пользователи могут использовать управление надстройками.

Если политика отключена или не задана, будут доступны соответствующие элементы управления надстройками.

Файл ADM: inetres.adm


Диспетчер удостоверений: запретить пользователям использование удостоверений

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям настраивать уникальные удостоверения с помощью диспетчера удостоверений.

Диспетчер удостоверений позволяет пользователям создавать различные учетные записи электронной почты на одном компьютере. Каждый из пользователей будет иметь уникальное удостоверение, со своим собственным паролем и собственными параметрами настройки программ.

Если эта политика включена, то пользователи не смогут создавать новые удостоверения, управлять имеющимися удостоверениями, или переключаться на использование другого удостоверения. Команда Смена удостоверения в меню Файл не будет отображаться.

Если эта политика отключена или не задана, то пользователи могут создавать и использовать новые удостоверения.

Файл ADM: inetres.adm


Настройка Outlook Express

Требования: Internet Explorer версии 6.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\

Описание:
Позволяет администраторам включать или отключать для пользователей Outlook Express возможность сохранять или открывать вложения, потенциально способные содержать вирусы.

Если политика блокирования вложений включена, пользователи не смогут открывать или сохранять вложения, потенциально способные содержать вирус. Пользователи не смогут также отключить блокирование вложений.

Если политика блокирования вложений не включена, пользователь может самостоятельно включать или отключать блокирование вложений, изменяя параметры настройки.

Файл ADM: inetres.adm


Автономные страницы

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы

Описание:
Содержит параметры для автономных веб-страниц и каналов.

  • Отключить добавление каналов
  • Отключить удаление каналов
  • Отключить добавление расписаний для автономных страниц
  • Отключить изменение расписаний для автономных страниц
  • Отключить удаление расписаний для автономных страниц
  • Отключить протоколирование обращений к автономным страницам
  • Отключить все расписания для автономных страниц
  • Полное отключение пользовательского интерфейса каналов
  • Отключить загрузку содержимого подписки
  • Отключить редактирование и создание новых групп расписаний
  • Ограничения подписки

Файл ADM: inetres.adm


Отключить добавление каналов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям добавлять новые каналы для Internet Explorer.

Каналы - это веб-узлы, которые автоматически обновляются на вашем компьютере в соответствии с расписанием, указанным поставщиком канала.

Если эта политика включена, то кнопка Добавить активный канал, появляющаяся на канале, на который еще не подписан пользователь, будет отключена. Пользователи также не смогут добавлять основанное на каналах веб-содержимое на рабочий стол Active Desktop, например, некоторые из элементов галереи Active Desktop.

Если эта политика отключена или не задана, то пользователи могут добавлять каналы на панель каналов или на свой рабочий стол.

Примечание: большинство поставщиков каналов используют для этой кнопки надпись Add Active Channel (Добавить активный канал), однако, могут использоваться и другие надписи, например, Subscribe (Подписка).

Файл ADM: inetres.adm


Отключить удаление каналов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям отключать синхронизацию каналов для Internet Explorer.

Каналы - это веб-узлы, которые автоматически обновляются на вашем компьютере в соответствии с расписанием, указанным поставщиком канала.

Если эта политика включена, то пользователи не могут предотвратить выполнение синхронизации каналов.

Если эта политика отключена или не задана, то пользователи могут отключить выполнение синхронизации каналов.

Эта политика предназначается для администраторов, которые хотят использовать единообразное обновление каналов в рамках своей организации.

Примечание: эта политика не запрещает пользователям удалять активное веб-содержимое со своего рабочего стола.

Файл ADM: inetres.adm


Отключить добавление расписаний для автономных страниц

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям использовать загрузку веб-страниц для просмотра их в автономном режиме. При просмотре в автономном режиме веб-содержимое доступно в то время, когда компьютер не подключен к Интернету.

Если эта политика включена, то пользователи не могут устанавливать расписание для загрузки автономного веб-содержимого. Флажок Сделать доступной автономно в диалоговом окне добавления в избранное будет недоступен.

Если эта политика отключена или не задана, то пользователи могут добавлять новые расписания обновления автономно доступных веб-страниц.

Эта политика предназначается для администраторов, которые хотят ограничить нагрузку на сервер, выполняющий загрузку веб-содержимого.

Политика Скрыть меню 'Избранное' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer) имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

Файл ADM: inetres.adm


Отключить изменение расписаний для автономных страниц

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям изменять существующее расписание загрузки веб-страниц для автономного просмотра.

При просмотре в автономном режиме веб-содержимое доступно в то время, когда компьютер не подключен к Интернету.

Если эта политика включена, то пользователи не могут отображать расписание загрузки веб-страниц, которые доступны для автономного просмотра. Если пользователь выберет в меню Сервис команду Синхронизовать, затем выберет веб-страницу и раскроет ее свойства, то свойства не отображаются. Пользователи не получают предупреждения о том, что эта команда недоступна.

Если эта политика отключена или не задана, то пользователи могут изменять существующее расписание загрузки веб-содержимого для автономного просмотра.

Эта политика предназначается для администраторов, которые хотят ограничить нагрузку на сервер, выполняющий загрузку веб-содержимого.

Политика Скрыть меню 'Избранное' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer) имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

Файл ADM: inetres.adm


Отключить удаление расписаний для автономных страниц

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям очищать предварительно установленные параметры загрузки веб-страниц для автономного просмотра.

При просмотре в автономном режиме веб-содержимое доступно в то время, когда компьютер не подключен к Интернету.

Если эта политика включена, флажки Сделать доступным автономно в диалоговых окнах Упорядочить избранное и Сделать эту страницу доступной автономно в диалоге свойств автономной веб-страницы будут недоступны, хотя и будут установлены. Чтобы увидеть этот флажок, в меню Сервис выберите команду Синхронизовать, затем выделите автономную веб-страницу и нажмите кнопку Свойства.

Если эта политика отключена или не задана, то пользователи могут изменять предварительно установленные параметры загрузки веб-страниц для автономного просмотра.

Эта политика предназначается для администраторов, которые хотят ограничить нагрузку на сервер, выполняющий загрузку веб-содержимого.

Политика Скрыть меню 'Избранное' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer) имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

Файл ADM: inetres.adm


Отключить протоколирование обращений к автономным страницам

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает поставщикам каналов записывать информацию о том, когда просматриваются веб-страницы их каналов и кто работает в автономном режиме.

Если эта политика включена, то она отключает любые параметры протоколирования, устанавливаемые поставщиками каналов в формате CDF-файлов (Channel Definition Format). CDF-файл определяет расписание и иные параметры загрузки веб-содержимого.

Если эта политика отключена или не задана, то поставщики каналов могут записывать информацию о том, когда веб-страницы их канала просматриваются пользователями и кто из них работает в автономном режиме.

Файл ADM: inetres.adm


Отключить все расписания для автономных страниц

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Отключает существующие расписания загрузки веб-страниц для автономного просмотра.

При просмотре в автономном режиме веб-содержимое доступно в то время, когда компьютер не подключен к Интернету.

Если эта политика включена, флажки для расписаний на вкладке Расписание в диалоговом окне свойств автономных веб-страниц будут сняты и пользователи не смогут устанавливать их. Чтобы увидеть эту вкладку, в меню Сервис выберите команду Синхронизовать, затем выделите автономную веб-страницу, нажмите кнопку Свойства и раскройте вкладку Расписание.

Если эта политика отключена или не задана, то веб-страницы могут обновляться в соответствии с установленным на этой вкладке расписанием.

Эта политика предназначается для администраторов, которые хотят ограничить нагрузку на сервер, выполняющий загрузку веб-содержимого.

Политика Скрыть меню 'Избранное' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer) имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

Файл ADM: inetres.adm


Полное отключение пользовательского интерфейса каналов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям просмотр интерфейса панели каналов. Каналы - это веб-узлы, которые автоматически обновляются на вашем компьютере в соответствии с расписанием, указанным поставщиком канала.

Если эта политика включена, то интерфейс панели каналов будет отключен, и пользователи не смогут устанавливать флажок Панель каналов Internet Explorer на вкладке Веб диалогового окна свойств экрана.

Если эта политика отключена или не задана, то пользователи могут просматривать и подписываться на каналы с помощью интерфейса панели каналов.

Файл ADM: inetres.adm


Отключить загрузку содержимого подписки

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает загрузку содержимого веб-страниц для автономного просмотра, на которые подписаны пользователи.

При просмотре в автономном режиме веб-содержимое доступно в то время, когда компьютер не подключен к Интернету.

Если эта политика включена, то содержимое с веб-узлов, на которые подписаны пользователи, не будет загружаться. Однако, синхронизация для этих страниц будет выполняться, чтобы определить, было ли какое-либо обновление содержимого со времени последней синхронизации или со времени последнего посещения страницы пользователем.

Если эта политика отключена или не задана, то загрузка содержимого веб-страниц не запрещена.

Политики Отключить загрузку содержимого подписки и Скрыть меню 'Избранное' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer) имеют приоритет над этой политикой. Если любая из них включена, эта политика игнорируется.

Файл ADM: inetres.adm


Отключить редактирование и создание новых групп расписаний

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Запрещает пользователям добавление, изменение или удаление расписаний загрузки содержимого отдельных веб-страниц или их групп для автономного просмотра, на которые подписаны пользователи.

Группа подписки веб-страниц - это веб-страница избранного плюс те страницы, на которые она ссылается. При просмотре в автономном режиме веб-содержимое доступно в то время, когда компьютер не подключен к Интернету.

Если эта политика включена, то кнопки Добавить, Удалить и Изменить на вкладке Расписание диалогового окна свойств веб-страниц, на которые подписаны пользователи, не будут доступны. Чтобы увидеть эту вкладку, в меню Сервис выберите команду Синхронизовать, затем выделите автономную веб-страницу, нажмите кнопку Свойства и раскройте вкладку Расписание.

Если эта политика отключена или не задана, то пользователи могут добавлять, удалять и изменять расписания загрузки содержимого веб-страниц и их групп.

Политики Отключить изменение расписаний для автономных страниц и Скрыть меню 'Избранное' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer) имеют приоритет над этой политикой. Если любая из них включена, эта политика игнорируется.

Файл ADM: inetres.adm


Ограничения подписки

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Автономные страницы\

Описание:
Ограничивает объем информации, загружаемой для автономного просмотра.

Если эта политика включена, то можно добавить ограничения на размер и количество страниц, которые разрешается загружать пользователям. Если пользователь попытается превысить заданные ограничения на подписку, будет выдано предупреждающее сообщение о том, что он не может задать дополнительные веб-страницы для автономного просмотра.

Если эта политика отключена или не задана, то пользователи могут сами определять объем веб-содержимого, просматриваемого на предмет обновления и загрузки.

Предупреждение: хотя параметр Максимальное количество автономных страниц и определяет, какое количество уровней веб-узла будет просматриваться на предмет обновления, он не меняет пользовательского интерфейса в мастере автономного избранного.

Замечание: время начала и завершения для выполнения загрузки измеряются в минутах после полуночи. Параметр Максимальная глубина вложенности для автономных страниц задает количество уровней веб-узла, просматриваемых на предмет обновления.

Файл ADM: inetres.adm


Меню обозревателя

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя

Описание:
Содержит параметры для отображения или скрытия меню и отдельных команд меню Internet Explorer.

  • Меню Файл: отключить команду 'Сохранить как...'
  • Меню Файл: отключить команду 'Создать'
  • Меню Файл: отключить команду 'Открыть'
  • Меню Файл: отключить возможность сохранения веб-страницы полностью
  • Меню Файл: отключить закрытие окон обозревателя и проводника
  • Меню Вид: отключить команду 'Просмотр HTML-кода'
  • Меню Вид: отключить команду 'Во весь экран'
  • Скрыть меню 'Избранное'
  • Меню Сервис: отключить команду 'Свойства обозревателя...'
  • Меню Справка: удалить команду 'Полезный совет'
  • Меню Справка: удалить команду 'Для пользователей Netscape'
  • Меню Справка: удалить команду 'Знакомство'
  • Меню Справка: удалить команду 'Отзывы и предложения'
  • Отключить контекстное меню
  • Отключить команду 'Открыть в новом окне'
  • Отключить параметр 'Сохранить эту программу на диске'

Файл ADM: inetres.adm


Меню Файл: отключить команду 'Сохранить как...'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям сохранять веб-страницы на свой жесткий диск или на сетевой общий ресурс с помощью меню Файл обозревателя.

Если эта политика включена, то команда Сохранить как в меню 'Файл' не будет отображаться.

Если эта политика отключена или не задана, то пользователи могут сохранять веб-страницы для последующего просмотра.

Эта политика имеет приоритет над политикой Меню Файл: отключить возможность сохранения веб-страницы полностью, которая запрещает пользователям сохранять все содержимое, отображаемое или выполняемое веб-страницей, такое как графика, сценарии, связанные файлы, но не запрещает пользователям сохранять текст веб-страницы.

Предупреждение: если эта политика включена, то пользователям не запрещено сохранять веб-содержимое, указав на ссылку на веб-странице, сделав правый щелчок для вызова контекстного меню, а затем щелкнув команду Сохранить объект как.

Файл ADM: inetres.adm


Меню Файл: отключить команду 'Создать'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям открывать новое окно обозревателя из меню Файл.

Если эта политика включена, то пользователи не могут открывать новое окно обозревателя, щелкнув Меню Файл, выбрав команду Создать, а затем команду Окно. Пользовательский интерфейс не изменяется, но новое окно не будет открыто, а пользователи получат сообщение о том, что команда недоступна.

Если эта политика отключена или не задана, то пользователи могут открывать новое окно обозревателя из меню Файл.

Предупреждение: эта политика не запрещает пользователям открывать новое окно обозревателя, сделав правый щелчок для вызова контекстного меню, а затем щелкнув команду Новое окно и подкоманду Открыть. Чтобы запретить пользователям с помощью контекстного меню открывать новое окно обозревателя, следует также установить политику Отключить команду 'Открыть в новом окне', которая отключает эту команду в контекстном меню, или политику Отключить контекстное меню, которая отключает целиком все контекстное меню.

Файл ADM: inetres.adm


Меню Файл: отключить команду 'Открыть'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям открывать файлы или веб-страницы из меню Файл Internet Explorer.

Если эта политика включена, то диалоговое окно Открыть не отображается, когда пользователь выбирает команду Открыть в меню Файл. Если пользователи выберут команду Открыть, они получат сообщение о том, что команда недоступна.

Если эта политика отключена или не задана, то пользователи могут открыть веб-страницу с помощью меню Файл обозревателя.

Предупреждение: эта политика не запрещает пользователям сделать правый щелчок по ссылке на веб-странице, а затем выбрать команду Открыть или Открыть в новом окне. Чтобы запретить пользователям открывать веб-страницы с помощью контекстного меню, следует установить политику Отключить команду 'Открыть в новом окне', которая отключает эту команду, или политику Отключить контекстное меню, которая отключает целиком все контекстное меню.

Файл ADM: inetres.adm


Меню Файл: отключить возможность сохранения веб-страницы полностью

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям сохранять все содержимое, отображаемое и выполняемое на веб-страницах, такое как графика, сценарии, связанные файлы и другие элементы, но не запрещает пользователям сохранять текст веб-страницы.

Если эта политика включена, то параметр типа файла Веб-страница, полностью не будет отображаться в раскрывающемся списке типов файлов в диалоговом окне сохранения веб-страниц. Пользователи все равно могут сохранять веб-страницы как гипертекст в формате HTML или как текстовые файлы, но графика сценарии и некоторые другие элементы при этом не сохраняются. Чтобы отобразить диалоговое окно сохранения веб-страницы, в меню Файл следует выбрать команду Сохранить как.

Если эта политика отключена или не задана, то могут сохранять все элементы веб-страниц.

Политика Меню Файл: отключить команду 'Сохранить как...', которая удаляет команду Сохранить как, имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

Файл ADM: inetres.adm


Меню Файл: отключить закрытие окон обозревателя и проводника

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям закрывать Internet Explorer и Проводник Windows.

Если эта политика включена, то команда Закрыть в меню Файл будет недоступна.

Если эта политика отключена или не задана, то пользователям не запрещено закрывать обозреватель или Проводник Windows.

Примечание: кнопка с косым крестиком в верхнем правом углу окна программы не будет работать, если пользователь щелкнет эту кнопку, он получит сообщение о том, что команда недоступна.

Файл ADM: inetres.adm


Меню Вид: отключить команду 'Просмотр HTML-кода'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям просматривать исходный текст HTML веб-страниц, выбрав команду Просмотр HTML-кода в меню Вид.

Если эта политика включена, то команда Просмотр HTML-кода в меню Вид будет недоступна.

Если эта политика отключена или не задана, то пользователи могут просматривать исходный текст HTML веб-страниц с помощью меню Вид обозревателя.

Предупреждение: эта политика не запрещает пользователям просматривать исходный текст HTML веб-страниц, сделав правый щелчок по веб-странице, чтобы открыть контекстное меню, а затем щелкнув команду Просмотр HTML-кода. Чтобы запретить пользователям просматривать исходный текст HTML веб-страниц из контекстного меню, следует установить политику Отключить контекстное меню, которая отключает целиком все контекстное меню.

Файл ADM: inetres.adm


Меню Вид: отключить команду 'Во весь экран'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям отображать обозреватель в полноэкранном режиме (режиме киоска), без стандартной панели инструментов.

Если эта политика включена, то команда Во весь экран в меню Вид будет недоступна, а нажатие клавиши <F11> тоже не переведет обозреватель в полноэкранный режим.

Если эта политика отключена или не задана, то пользователи могут отображать обозреватель в полноэкранном режиме.

Эта политика используется для того, чтобы запретить пользователям отображать обозреватель без панелей инструментов, что может смутить неопытных пользователей.

Файл ADM: inetres.adm


Скрыть меню 'Избранное'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям добавлять, удалять или изменять список ссылок Избранного.

Список Избранное используется для хранения часто используемых ссылок для последующего использования.

Если эта политика включена, то меню Избранное будет удалено из пользовательского интерфейса, а кнопка Избранное на панели инструментов обозревателя будет недоступна. Команда Добавить в избранное в контекстном меню будет отключена; если пользователи выберут ее, они получат сообщение о том, что команда недоступна.

Если эта политика отключена или не задана, то пользователи могут изменять свой список Избранного.

Эта политика предназначается для того, чтобы обеспечить единообразные списки Избранного в рамках своей организации.

Примечание: если эта политика включена, то пользователи также не могут использовать команду Синхронизовать в меню Сервис для управления ссылками Избранного, настроенными для автономного просмотра.

Файл ADM: inetres.adm


Меню Сервис: отключить команду 'Свойства обозревателя...'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям открывать диалог Свойства обозревателя из меню Сервис в Internet Explorer.

Если эта политика включена, то пользователи не могут изменять свойства обозревателя, такие как используемая по умолчанию домашняя страница, размеры кэша, параметры подключения и прокси, используя для этого меню Сервис. Если пользователи выберут команду Свойства обозревателя в меню Сервис, они получат сообщение о том, что команда недоступна.

Если эта политика отключена или не задана, то пользователи могут изменять свойства обозревателя с помощью меню Сервис.

Предупреждение: эта политика не запрещает пользователям просматривать и изменять свойства обозревателя, щелкнув значок Свойства обозревателя в панели управления Windows.

См. также политики для свойств обозревателя в папках \Административные шаблоны\Компоненты Windows\Internet Explorer и \Административные шаблоны\Компоненты Windows\Internet Explorer\Панель управления Интернетом.

Файл ADM: inetres.adm


Меню Справка: удалить команду 'Полезный совет'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям просматривать или изменять Полезный совет в обозревателе Internet Explorer.

Если эта политика включена, то команда Полезный совет будет удалена из меню Справка.

Если эта политика отключена или не задана, то пользователи могут включать или отключать Полезный совет, который отображается в нижней части окна обозревателя.

Файл ADM: inetres.adm


Меню Справка: удалить команду 'Для пользователей Netscape'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям отображать советы для пользователей, переходящих от Netscape к Internet Explorer.

Если эта политика включена, то команда Для пользователей Netscape будет удалена из меню Справка.

Если эта политика отключена или не задана, то пользователи могут просматривать содержимое справки о переходе от Netscape, выбрав команду Для пользователей Netscape в меню Справка.

Предупреждение: включение этой политики не удаляет советы для пользователей Netscape из файла справки Internet Explorer.

Файл ADM: inetres.adm


Меню Справка: удалить команду 'Знакомство'

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям запускать Знакомство с Internet Explorer из меню Справка.

Если эта политика включена, команда Знакомство удаляется из меню справки.

Если эта политика отключена или не задана, то пользователи могут запускать знакомство из этого меню.

Файл ADM: inetres.adm


Меню Справка: удалить команду 'Отзывы и предложения'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям отправлять свои отзывы и предложения в Майкрософт с помощью команды Отзывы и предложения в меню Справка.

Если эта политика включена, то команда Отзывы и предложения будет удалена из меню Справка.

Если эта политика отключена или не задана, то пользователи могут заполнять специальную электронную форму для отправки своих отзывов и предложений о продуктах корпорации Майкрософт.

Файл ADM: inetres.adm


Отключить контекстное меню

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает отображение контекстного меню при выполнении правого щелчка во время работы с обозревателем.

Если эта политика включена, то контекстное меню не будет отображаться при наведении указателя на веб-страницу, а затем выполнении правого щелчка.

Если эта политика отключена или не задана, то пользователи могут использовать контекстное меню.

Эта политика может использоваться для того, чтобы контекстное меню не использовалось как альтернативный метод запуска команд, которые были удалены из других мест пользовательского интерфейса.

Файл ADM: inetres.adm


Отключить команду 'Открыть в новом окне'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает с помощью контекстного меню открывать ссылку в новом окне обозревателя.

Если эта политика включена, то пользователи не могут навести указатель на ссылку, сделать правый щелчок, а затем выбрать команду Открыть в новом окне.

Если эта политика отключена или не задана, то пользователи могут открывать веб-страницу в новом окне обозревателя с помощью контекстного меню.

Эта политика может использоваться совместно с политикой Меню Файл: отключить команду 'Создать', которая запрещает пользователям открывать обозреватель в новом окне, выбрав в меню Файл команду Создать, а затем команду Окно.

Примечание: если пользователи выберут команду Открыть в новом окне, ссылка не будет открыта в новом окне, и они получат сообщение о том, что команда недоступна.

Файл ADM: inetres.adm


Отключить параметр 'Сохранить эту программу на диске'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Меню обозревателя\

Описание:
Запрещает пользователям сохранять программы или файлы, загруженные с помощью Internet Explorer, на жесткий диск компьютера.

Если эта политика включена, то пользователи не могут сохранять программы на диск, выбрав команду Сохранить эту программу на диске при попытке загрузки файла. Файл не будет загружен, а пользователи получат сообщение о том, что команда недоступна.

Если эта политика отключена или не задана, то пользователи могут загружать программы с помощью обозревателя.

Файл ADM: inetres.adm


Панели инструментов

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панели инструментов

Описание:
Содержит параметры, разрешающие или запрещающие пользователям изменять панели инструментов в Internet Explorer. Администраторы могут также задавать кнопки инструментов, используемые по умолчанию.

  • Отключить настройку кнопок панели инструментов обозревателя
  • Отключить настройку панелей инструментов обозревателя
  • Настройка кнопок панели инструментов

Файл ADM: inetres.adm


Отключить настройку кнопок панели инструментов обозревателя

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панели инструментов\

Описание:
Запрещает пользователям определять, какие кнопки будут отображаться на стандартной панели инструментов Internet Explorer и Проводника Windows.

Если эта политика включена, то команда Настройка в подменю Панели инструментов меню Вид будет удалена.

Если эта политика отключена или не задана, то пользователи могут настраивать стандартную панель инструментов, определяя, какие кнопки следует отображать на стандартной панели инструментов Internet Explorer и Проводника Windows.

Эта политика может использоваться совместно с политикой Отключить настройку панелей инструментов обозревателя, которая запрещает пользователям определять, какие панели инструментов будут отображаться Internet Explorer и Проводником Windows.

Файл ADM: inetres.adm


Отключить настройку панелей инструментов обозревателя

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панели инструментов\

Описание:
Запрещает пользователям определять, какие панели инструментов будут отображаться в окнах Internet Explorer и Проводника Windows.

Если эта политика включена, то список панелей инструментов, отображаемый в подменю Панели инструментов меню Вид, будет недоступен.

Если эта политика отключена или не задана, то пользователи могут определять, какие панели инструментов следует отображать в окнах Internet Explorer и Проводника Windows.

Эта политика может использоваться совместно с политикой Отключить настройку кнопок панели инструментов обозревателя, которая запрещает пользователям определять, какие кнопки на стандартной панели инструментов будут отображаться Internet Explorer и Проводником Windows.

Файл ADM: inetres.adm


Настройка кнопок панели инструментов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Панели инструментов\

Описание:
Указывает, какие кнопки будут отображаться на стандартной панели инструментов Internet Explorer.

Если эта политика включена, то можно указать, какие именно кнопки будут отображаться на стандартной панели инструментов, установив или сняв флажок для каждой из кнопок.

Если эта политика отключена или не задана, то стандартная панель инструментов будет отображаться в принятом по умолчанию виде, если пользователь не выполнит настройку этой панели.

Файл ADM: inetres.adm


Устойчивое поведение

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Устойчивое поведение

Описание:
Содержит параметры для ограничений на размеры файлов в зонах безопасности Интернета.

  • Ограничения объема файлов для зоны локального компьютера
  • Ограничения объема файлов для зоны интрасети
  • Ограничения объема файлов для зоны доверенных узлов
  • Ограничения объема файлов для зоны Интернета
  • Ограничения объема файлов для зоны ограниченных узлов

Файл ADM: inetres.adm


Ограничения объема файлов для зоны локального компьютера

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Устойчивое поведение\

Описание:
Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности локального компьютера.

Если эта политика включена, то можно указать объем хранилища устойчивости на домен или на документ для этой зоны безопасности.

Если эта политика отключена или не задана, то вы не можете установить это ограничение.

Примечание: этот параметр не отображается в пользовательском интерфейсе.

Файл ADM: inetres.adm


Ограничения объема файлов для зоны интрасети

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Устойчивое поведение\

Описание:
Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности локальной интрасети.

Если эта политика включена, то можно указать объем хранилища устойчивости на домен или на документ для этой зоны безопасности.

Если эта политика отключена или не задана, то вы не можете установить это ограничение.

Примечание: Этот параметр не отображается в пользовательском интерфейсе.

Файл ADM: inetres.adm


Ограничения объема файлов для зоны доверенных узлов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Устойчивое поведение\

Описание:
Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности надежных узлов.

Если эта политика включена, то можно указать объем хранилища устойчивости на домен или на документ для этой зоны безопасности.

Если эта политика отключена или не задана, то вы не можете установить это ограничение.

Примечание: Этот параметр не отображается в пользовательском интерфейсе.

Файл ADM: inetres.adm


Ограничения объема файлов для зоны Интернета

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Устойчивое поведение\

Описание:
Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности Интернета.

Если эта политика включена, то можно указать объем хранилища устойчивости на домен или на документ для этой зоны безопасности.

Если эта политика отключена или не задана, то вы не можете установить это ограничение.

Примечание: Этот параметр не отображается в пользовательском интерфейсе.

Файл ADM: inetres.adm


Ограничения объема файлов для зоны ограниченных узлов

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Устойчивое поведение\

Описание:
Ограничивает объем памяти который страница или узел, поддерживающие устойчивое поведение DHTML, могут использовать для зоны безопасности ограниченных узлов.

Если эта политика включена, то можно указать объем хранилища устойчивости на домен или на документ для этой зоны безопасности.

Если эта политика отключена или не задана, то вы не можете установить это ограничение.

Примечание: Этот параметр не отображается в пользовательском интерфейсе.

Файл ADM: inetres.adm


Элементы управления, допущенные администратором

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором

Описание:
Содержит параметры для включения или отключения элементов управления ActiveX.

  • Универсальный проигрыватель
  • Элементы управления меню
  • Microsoft Agent
  • Microsoft Chat
  • Carpoint
  • Investor
  • MSNBC

Файл ADM: inetres.adm


Универсальный проигрыватель

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет элемент управления ActiveX Media Player как допущенный администратором.

Этот элемент управления используется для воспроизведения звуков, видео, других потоков данных.

Если эта политика включена, то этот элемент управления может выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то этот элемент управления не будет определен как допущенный администратором.

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затем Настройка Internet Explorer, а затемБезопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


Элементы управления меню

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет разработанную в Майкрософт группу элементов управления ActiveX, используемую для манипулирования всплывающими меню в обозревателе, как допущенную администратором.

Если эта политика включена, то эти элементы управления может выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то эти элементы управления не будут определены как допущенные администратором.

Чтобы определить элемент управления как допущенный администратором, щелкните Включить, а затем установите флажок для элемента управления:

-- MCSiMenu - позволяет веб-разработчикам контролировать расположение и внешний вид всплывающих меню Windows на веб-страницах\n-- Popup Menu Object - позволяет веб-разработчикам добавлять всплывающие меню на веб-страницы

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затемНастройка Internet Explorer, а затем Безопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


Microsoft Agent

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет элемент управления ActiveX Microsoft Agent как допущенный администратором.

Microsoft Agent - это набор программных служб, которые поддерживают представление программных персонажей в рамках интерфейса Microsoft Windows.

Если эта политика включена, то этот элемент управления может выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то этот элемент управления не будет определен как допущенный администратором.

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затем Настройка Internet Explorer, а затем Безопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


Microsoft Chat

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет элемент управления ActiveX Microsoft Chat как допущенный администратором.

Этот элемент управления используется веб-разработчиками для построения сообществ для текстового и графического разговора и общения в режиме реального времени через веб.

Если эта политика включена, то этот элемент управления может выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то этот элемент управления не будет определен как допущенный администратором.

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затем Настройка Internet Explorer, а затем Безопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


Carpoint

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет элемент управления Microsoft Network (MSN) Carpoint Automatic Pricing как допущенный администратором.

Этот элемент управления обеспечивает расширенные возможности обработки цен на веб-узле Carpoint, где пользователи могут покупать, прицениваться и получать разнообразную информацию об автомобилях.

Если эта политика включена, то этот элемент управления может выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то этот элемент управления не будет определен как допущенный администратором.

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затем Настройка Internet Explorer, а затем Безопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


Investor

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет набор элементов управления Microsoft Network (MSN) Investor как допущенный администратором.

Эти элементы управления позволяют пользователям просматривать обновляемые списки биржевых котировок на веб-страницах.

Если эта политика включена, то эти элементы управления могут выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то эти элементы управления не будут определены как допущенные администратором.

Установите флажки для тех элементов управления, которые вы хотите определить как допущенные администратором.

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затем Настройка Internet Explorer, а затем Безопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


MSNBC

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Элементы управления, допущенные администратором\

Описание:
Определяет набор элементов управления MSNBC как допущенный администратором.

Эти элементы управления позволяют выполнять усовершенствованный просмотр сводок новостей на веб-узле MSNBC.

Если эта политика включена, то эти элементы управления могут выполняться в тех зонах безопасности, в которых вы разрешите выполнять допущенные администратором элементы управления.

Если эта политика отключена или не задана, то эти элементы управления не будут определены как допущенные администратором.

Установите флажки для тех элементов управления, которые вы хотите определить как допущенные администратором.

Чтобы указать, как допущенные администратором элементы управления обрабатываются для каждой из зон безопасности, следует выполнить следующие шаги:

1. В групповой политике выберите Конфигурация пользователя, затем Настройка Internet Explorer, а затем Безопасность.

2. Дважды щелкните Зоны безопасности и оценка содержимого, выберите Импортировать текущие параметры зон безопасности, а затем кнопку Изменить параметры.

3. Выберите зону, в которой вы хотите настроить работу элементов управления ActiveX, а затем кнопку Другой.

4. В разделе Запуск элементов ActiveX и модулей подключения выберите переключатель Допущенных администратором.

Файл ADM: inetres.adm


Средства безопасности

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности

Описание:
Содержит параметры для включения или отключения возможностей управления безопасностью для Internet Explorer, проводника Windows и других приложений.

  • Ограничение безопасности для обработки двоичного кода
  • Ограничение безопасности для MK-протокола
  • Безопасность заблокированной зоны локального компьютера
  • Соответствие при обработке MIME
  • Возможность пробной проверки MIME
  • Защита кэшируемых объектов
  • Ограничения безопасности для обрабатываемых сценариями окон
  • Защита от повышения уровня зоны
  • Панель информации
  • Ограничение установки элементов ActiveX
  • Ограничение загрузки файлов
  • Управление надстройками
  • Блокирование сетевого протокола

Файл ADM: inetres.adm


Ограничение безопасности для обработки двоичного кода

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение безопасности для обработки двоичного кода

Описание:
Internet Explorer включает динамическую обработку двоичного кода: компоненты, инкапсулирующие специфические возможности для элементов HTML, к которым они присоединены. Эта обработка двоичного кода не контролируется страницами в зонах, например, в зоне ограниченных узлов. Начиная с пакета обновления 2 для Windows XP, имеется новая политика безопасности Internet Explorer для обработки двоичного кода. Эта новая политика безопасности для обработки двоичного кода обеспечивает общую защиту для уязвимых мест в обработке, выполняемой Internet Explorer, и отключает обработку HTML в зоне ограниченных узлов по умолчанию.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы
  • Поведения, допущенные администратором

Файл ADM: inetres.adm


Процессы Internet Explorer

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\

Описание:
Можно настроить Проводник Windows и Internet Explorer для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы. Этот параметр политики разрешает или запрещает ограниченное содержимое, полученное через ограниченные протоколы.

Если этот параметр политики включен, то ограниченное содержимое, полученное через ограниченные протоколы, разрешено для процессов Проводника Windows и Internet Explorer. Например, можно ограничить активное содержимое страниц, использующих http- и https-протоколы, путем добавления значений http и https.

Если этот параметр политики отключен, то ограниченное содержимое, полученное через ограниченные протоколы, запрещено для процессов Проводника Windows и Internet Explorer.

Если этот параметр политики не задан, то он игнорируется.

Файл ADM: inetres.adm


Список процессов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\

Описание:
Можно настроить Internet Explorer для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы. Этот параметр политики разрешает или запрещает ограниченное содержимое, полученное через ограниченные протоколы.

Этот параметр позволяет администраторам определить приложения, для которых ограниченное содержимое, полученное через ограниченные протоколы, будет разрешаться или запрещаться.

Если параметр политики включен и введено значение 1, ограниченное содержимое, полученное через ограниченные протоколы, разрешено. Если параметр политики включен и введено значение 0, ограниченное содержимое, полученное через ограниченные протоколы, заблокировано. Параметр имени задает имя исполняемого модуля. Если указано пустое имя или значение не будет равно 1 или 0, то политика игнорируется.

Не указывайте процессы Проводника Windows или Internet Explorer в этом списке: используйте соответствующие политики для процессов Internet Explorer для их включения и отключения. Если политика Все процессы включена, перечисленные в этом списке процессы имеют преимущество.

Если эта политика отключена или не задана, средство безопасности разрешено.

Файл ADM: inetres.adm


Все процессы

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\

Описание:
Можно настроить Internet Explorer для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы. Этот параметр политики разрешает или запрещает ограниченное содержимое, полученное через ограниченные протоколы.

Если этот параметр политики включен, то ограниченное содержимое, полученное через ограниченные протоколы, разрешено для всех процессов, кроме процессов Проводника Windows и Internet Explorer.

Если этот параметр политики отключен, то ограниченное содержимое, полученное через ограниченные протоколы, блокировано для всех процессов, кроме процессов Проводника Windows и Internet Explorer.

Если этот параметр политики не задан, политика не применяется для процессов, кроме процессов Проводника Windows и Internet Explorer.

Файл ADM: inetres.adm


Поведения, допущенные администратором

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение безопасности для обработки двоичного кода\

Описание:
Для каждой зоны можно настроить ограничения безопасности поведения двоичного кода и сценариев, чтобы разрешать только список поведений, допущенных администратором. Такой список можно настроить здесь и применить его ко всем процессам, использующим поведение, и ко всем зонам. (Поведения – это компоненты, инкапсулирующие специфические возможности или поведение на странице.)

Если этот параметр политики включен, то будет задан список поведений, разрешенных в каждой зоне, в которой параметр Поведение двоичного кода и сценариев установлен как допущенный администратором. Поведения должны быть введены в формате нотации #package#behavior, например, #default#vml.

Если параметр политики отключен, поведения не будут разрешены в зоне, заданной как допущенной администратором, что равносильно тому, что поведения были отключены.

Если этот параметр политики не задан, то в зоне, заданной как допущенной администратором, будет разрешен только VML.

Примечание. Если эта политика задана и в Конфигурации компьютера, и в Конфигурации пользователя, то будут разрешены оба списка, где возможно.

Файл ADM: inetres.adm


Ограничение безопасности для MK-протокола

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение безопасности для MK-протокола

Описание:
Для уменьшения поверхности атаки отмененные протоколы больше не поддерживаются. Эта политика отключает MK-протокол. Если какие-либо ресурсы размещаются на MK, то произойдет сбой протокола. Некоторые старые приложения могут использовать этот API; тогда в этом разделе реестра можно задать значения, позволяющие продолжить его использование.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Безопасность заблокированной зоны локального компьютера

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Безопасность заблокированной зоны локального компьютера

Описание:
Когда Internet Explorer открывает веб-страницу, он накладывает ограничения на разрешенные ей действия согласно расположению этой веб-страницы. Например, веб-страницам, находящимся в Интернете, могут быть запрещены некоторые операции, например, доступ к информации на локальном жестком диске.

С другой стороны, веб-страницы на локальном компьютере находятся в зоне локального компьютера, и для них применяются минимальные ограничения безопасности. Зона локального компьютера является одной из зон безопасности Internet Explorer, но она не отображается в окне параметров Internet Explorer. Зона локального компьютера позволяет выполнять обработку веб-содержимого с минимальными ограничениями. К сожалению, атакующие также пытаются использовать зону локального компьютера, для того чтобы повысить свои привилегии и скомпрометировать компьютер.

Начиная с пакета обновления 2 для Windows XP, ко всем локальным файлам и локальному веб-содержимому, обрабатываемому Internet Explorer, применяется безопасность зоны локального компьютера. Это поведение отличается от предыдущих версий, где локальное веб-содержимое считалось безопасным и к нему не применялись никакие ограничения на базе принадлежности к определенной зоне безопасности.

Эта возможность вносит новые ограничения для обработки HTML в зоне локального компьютера и для элементов управления в зоне локального компьютера. Это позволяет справляться с атаками, при которых зона локального компьютера используется как основное направление атаки с целью загрузки вредоносного кода.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Соответствие при обработке MIME

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Соответствие при обработке MIME

Описание:
Internet Explorer использует информацию MIME (Multipurpose Internet Mail Extensions) для того, чтобы определить, как следует обрабатывать файлы, которые были отправлены веб-сервером. Например, если был сделан HTTP-запрос на передачу файлов .JPG, то после их получения они обычно отображаются в окне Internet Explorer. Если Internet Explorer получает исполняемый файл, Internet Explorer обычно запрашивает пользователя о том, какие действия следует предпринять.

В пакете обновления 2 для Windows XP, Internet Explorer следует более строгим правилам, чтобы понизить возможную опасность обмана логики обработки MIME в Internet Explorer.

Когда файлы доставляются клиенту, Internet Explorer использует следующие фрагменты полученных данных для принятия решения об обработке файла:

- Расширение имени файла\n- Тип содержимого из заголовка HTTP (MIME-тип)\n- Назначение содержимого из заголовка HTTP\n- Результаты пробной проверки MIME

В пакете обновления 2 для Windows XP Internet Explorer требует, чтобы все результаты этих проверок информации, полученной от веб-сервера, соответствовали друг другу. Например, если MIME-тип файла указан как text/plain, но пробная проверка MIME указывает, что в действительности это исполняемый файл, Internet Explorer переименовывает файл при сохранении в кэше Internet Explorer и изменяет расширение имени файла. (При выполнении пробной проверки MIME, Internet Explorer проверяет содержимое файла на наличие определенных сигнатур в файле для определения его типа).

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Возможность пробной проверки MIME

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Возможность пробной проверки MIME

Описание:
Одним из критериев при определении типа файла является результат пробной проверки MIME. При выполнении пробной проверки файла, Internet Explorer опознает определенные битовые сигнатуры конкретных типов файлов. В пакете обновления 2 для Windows XP выполняемая Internet Explorer пробная проверка MIME никогда не приводит к тому, что файл будет обрабатываться как потенциально более опасный тип файла. Например, файлы, полученные как текстовые, но при этом содержащие HTML-код, не будут обрабатываться как файлы HTML, которые могут содержать вредоносный код.

В отсутствие другой информации о типе файла, тестовая проверка MIME может быть единственным источником информации, определяющей, как следует обрабатывать конкретный загруженный файл. Если, например, Internet Explorer воспримет текстовый файл как HTML-файл, этот файл может вызвать выполнение кода и пытаться получить дополнительные права безопасности.

Примечание: эта возможность может быть отключена зоной в окне параметров зон безопасности IE.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Защита кэшируемых объектов

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Защита кэшируемых объектов

Описание:
В предыдущих версиях Windows с Internet Explorer, некоторые веб-страницы могли получать доступ к объектам, кэшированным другим веб-узлом. Начиная с пакета обновления 2 для Windows XP, ссылка на объект не будет доступна после того, как пользователь переходит к другому домену.

Начиная с пакета обновления 2 для Windows XP, используется новый контекст безопасности для всех обрабатываемых сценариями объектов, при этом доступ ко всем кэшированным объектам блокируется. В дополнение к блокированию доступа при переходе к другому домену, доступ также блокируется и при переходе в пределах одного и того же домена. (В этом контексте, домен определяется как полное доменное имя - FQDN). Ссылка на объект не будет доступна после того, как контекст был изменен в результате перехода к другому узлу.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Ограничения безопасности для обрабатываемых сценариями окон

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничения безопасности для обрабатываемых сценариями окон

Описание:
Internet Explorer позволяет сценариям программно открывать дополнительные окна различных типов, а также изменять размеры и расположение существующих окон. Возможность ограничений безопасности для окон накладывает ограничения на два типа окон, используемых злоумышленниками для введения пользователей в заблуждение: всплывающих окон (не имеющих таких компонентов, как панель адреса, панель заголовка, строка состояния и панели инструментов) и окон, имеющих панель заголовка и строку состояния.

Инициированные сценариями окна с панелью заголовка и строкой состояния будут ограничены в возможностях их обработки сценариями, чтобы сохранить отображение этих важных и информативных элементов после завершения обработки.

- Сценарии не могут изменять расположение окна так, чтобы панель заголовка или панель адреса оказались скрыты за верхней границей экрана.\n- Сценарии не могут изменять расположение окна так, чтобы строка состояния оказалась скрыта за нижней границей экрана.\n- Инициированные сценариями окна с панелью заголовка и строкой состояния будут ограничены в возможностях изменения их размера сценариями, чтобы панель заголовка и строка состояния оставались видимыми после завершения обработки.\n- Сценарии не могут изменять размеры окна так, чтобы панель заголовка, панель адреса или строка состояния были скрыты.\n- При создании окна, определение спецификации fullscreen=yes изменено и означает отображение окна в развернутом на весь экран виде, что сохраняет панель заголовка, панель адреса и строку состояния видимыми.

Внесены изменения в Internet Explorer, не позволяющие ему отключать отображение строки состояния для любых окон. Теперь строка состояния будет всегда отображаться для любых окон Internet Explorer.

Инициируемые сценариями всплывающие окна ограничены следующим образом:

- Они не могут выходить за верхнюю или нижнюю границу родительского WebOC-окна (Web Object Control).\n- Они имеют меньшую высоту, чем родительское WebOC-окно.\n- Они перекрывают родительское окно по горизонтали.\n- Они сохраняют относительное расположение при перемещении родительского окна.\n- Они появляются поверх родительского окна, так, чтобы другие окна (например, диалоговые окна) не могли быть скрыты ими.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Защита от повышения уровня зоны

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Защита от повышения уровня зоны

Описание:
Когда Internet Explorer открывает веб-страницу, он накладывает ограничения на разрешенные ей действия, в соответствии с тем, откуда получена эта страница: из Интернета, локальной интрасети, узла из зоны надежных узлов, и так далее. Например, на веб-страницы, полученные из Интернета, накладываются более строгие ограничения, чем на веб-страницы из локальной интрасети. Веб-страницы на локальном компьютере находятся в зоне безопасности локального компьютера, и для них применяются минимальные ограничения безопасности. Это делает зону локального компьютера основной мишенью для атак со стороны злоумышленников. Блокирование повышения уровня зоны затрудняет выполнение кода в этой зоне. В качестве отдельной возможности блокирование зоны локального компьютера делает эту зону не столь открытой для злоумышленников, изменяя ее параметры безопасности.

Internet Explorer запрещает общему контексту безопасности использовать любые ссылки на более высокий уровень безопасности, чем тот, который установлен для корневого URL-адреса. Это, например, означает, что страница из зоны Интернета не может ссылаться на страницу в зоне локального компьютера, если только это не является результатом непосредственного действия пользователя. Сценарий не может инициировать подобный переход. С целью обеспечения такой защиты, контекст безопасности ранжирует все зоны, с наиболее ограниченной до наименее ограниченной, в следующем порядке: зона ограниченных узлов, зона Интернета, зона локальной интрасети, зона надежных узлов, зона локального компьютера.

Запрещение повышения уровня зоны также отключает переход с помощью JavaScript, если контекст безопасности отсутствует.

Примечание: эта возможность может быть отключена зоной в окне параметров зон безопасности IE.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Панель информации

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Панель информации

Описание:
Позволяет приложениям, использующим элемент управления веб-обзором (Web Browser Control), автоматически отображать панель информации, когда загрузка файлов или установка кода ограничены.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Ограничение установки элементов ActiveX

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение установки элементов ActiveX

Описание:
Позволяет приложениям, использующим элемент управления веб-обзором (Web Browser Control) блокировать автоматические запросы на установку элементов управления ActiveX. Если параметр политики блокирует запрос на установку элементов управления ActiveX, то появляется панель информации.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Ограничение загрузки файлов

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение загрузки файлов

Описание:
Позволяет приложениям, использующим элемент управления веб-обзором (Web Browser Control) блокировать выдачу автоматических запросов на загрузку файлов, не инициированную пользователем. Если параметр политики блокирует запрос на загрузку файлов, то появляется панель информации.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Управление надстройками

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Управление надстройками

Описание:
Internet Explorer позволяет пользователям и администраторам решать, какие надстройки разрешается загружать. Приложения, использующие элемент управления веб-обзором (Web Browser Control), могут быть настроены на использование параметров Internet Explorer.

  • Запрещать все надстройки, кроме заданных политикой Список надстроек
  • Список надстроек
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Запрещать все надстройки, кроме заданных политикой Список надстроек

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Управление надстройками\

Описание:
Эта политика позволяет запретить использование всех настроек Internet Explorer, не указанных в политике Список надстроек.

По умолчанию, в политике Список надстроек задается список надстроек, разрешенных и запрещенных групповой политикой. Однако пользователи все еще могут использовать Управление надстройками в диалоговом окне свойств обозревателя для управления надстройками, не указанными политикой Список надстроек. Данная политика отменяет эту возможность - все надстройки будут запрещены, кроме заданных политикой Список надстроек.

Если политика включена, Internet Explorer будет разрешать те надстройки, которые заданы (и разрешены) политикой Список надстроек.

Если политика отключена или не задана, пользователи могут использовать Управление надстройками, чтобы разрешить или запретить любую надстройку, не указанную в политике Список надстроек.

Примечание: Если надстройка указана в политике Список надстроек, пользователь не может изменить ее состояние через Управление надстройками (если только ее значение не было установлено на разрешение управления пользователем; подробности см. в политике Список надстроек).

Файл ADM: inetres.adm


Список надстроек

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Управление надстройками\

Описание:
Эта политика позволяет управлять списком надстроек, разрешаемых или запрещаемых Internet Explorer.

Этот список может использоваться одновременно с политикой Запрещать все надстройки, кроме заданных политикой Список надстроек, которая определяет, будут ли считаться запрещенными надстройки, не указанные в списке.

Если политика включена, можно задать список надстроек, разрешаемых или запрещаемых Internet Explorer. Для каждой записи в списке необходимо ввести следующую информацию:

Имя значения - CLSID (идентификатор класса) добавляемой надстройки. Значение CLSID должно быть указано в фигурных скобках, например, {000000000-0000-0000-0000-0000000000000}. Значение CLSID можно найти в теге объекта на веб-странице, на которую ссылается надстройка.

Значение - число, указывающее действие Internet Explorer: разрешить или запретить загрузку надстройки. Чтобы запретить надстройку, в это поле нужно ввести 0 (ноль). Чтобы разрешить надстройку, в это поле нужно ввести 1 (один). Чтобы разрешить надстройку и разрешить пользователю управлять ею через Управление надстройками, в это поле нужно ввести 2 (два).

Если политика отключена, то список удаляется. Политика Запрещать все надстройки, кроме заданных политикой Список надстроек будет все еще определять, будут ли считаться запрещенными надстройки, не указанные в списке.

Файл ADM: inetres.adm


Блокирование сетевого протокола

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола

Описание:
Для проводника Windows, Internet Explorer или любых других процессов, использующих ограничения безопасности, блокирование сетевого протокола может быть применено в любой из зон безопасности, для того чтобы предотвратить небезопасный запуск активного содержимого, полученного через ограниченные протоколы, если конечный URL-адрес находится в этой зоне. Каждую зону можно настроить либо на отправку запроса пользователю при попытке запуска активного содержимого, либо на запрещение запуска содержимого в этой зоне.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы
  • Ограниченные протоколы для каждой зоны безопасности

Файл ADM: inetres.adm


Ограниченные протоколы для каждой зоны безопасности

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности

Описание:
Список ограниченных протоколов, управляемых параметром Блокирование сетевых протоколов, изменяется в зависимости от зоны безопасности. Используйте эти политики, чтобы задать список ограниченных протоколов для каждой зоны.

Если эта политика задана и в Конфигурации компьютера, и в Конфигурации пользователя, то оба списка будут объединены.

  • Ограниченные протоколы в зоне Интернета
  • Ограниченные протоколы в зоне интрасети
  • Ограниченные протоколы в зоне надежных узлов
  • Ограниченные протоколы в ограниченной зоне
  • Ограниченные протоколы в зоне локального компьютера

Файл ADM: inetres.adm


Ограниченные протоколы в зоне Интернета

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в зоне интрасети

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в зоне надежных узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в ограниченной зоне

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в зоне локального компьютера

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация пользователя\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Конфигурация компьютера

Расположение: Конфигурация компьютера\

Описание:
Содержит параметры, используемые для настройки свойств компьютеров

    Файл ADM: inetres.adm


Internet Explorer

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer

Описание:
Содержит параметры политики для Internet Explorer

  • Зоны безопасности: использовать только параметры компьютера
  • Зоны безопасности: не разрешать пользователям изменение политики
  • Зоны безопасности: не разрешать пользователям добавлять или удалять узлы
  • Задать параметры прокси для компьютера (а не для пользователя)
  • Отключить автоматическую установку компонентов Internet Explorer
  • Отключить периодическую проверку для обновлений компонентов Internet Explorer
  • Отключить уведомления оболочки обновления программ при запуске программ
  • Отключить отображение экрана-заставки
  • Отключить обнаружение аварийных сбоев
  • Не разрешать пользователям включать и отключать надстройки
  • Отключить управление всплывающими окнами
  • Список разрешенных всплывающих окон
  • Панель управления обозревателем
  • Средства безопасности

Файл ADM: inetres.adm


Зоны безопасности: использовать только параметры компьютера

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Применяет информацию о зонах безопасности ко всем пользователям на данном компьютере. Зона безопасности - это группа веб-узлов, имеющих одинаковый уровень безопасности.

Если эта политика включена, то изменения, сделанные одним пользователем для любой из зон безопасности, будут применены ко всем пользователям этого компьютера.

Если эта политика отключена или не задана, пользователи этого компьютера могут устанавливать свои собственные параметры для зон безопасности.

Эта политика предназначается для того, чтобы обеспечить единообразное применение параметров зон безопасности на одном компьютере всеми пользователями, не позволяя изменять его для разных пользователей.

См. также политику Зоны безопасности: не разрешать пользователям изменение политики.

Файл ADM: inetres.adm


Зоны безопасности: не разрешать пользователям изменение политики

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям изменение параметров зон безопасности. Зона безопасности - это группа веб-узлов, имеющих одинаковый уровень безопасности.

Если эта политика включена, кнопка Другой и ползунок уровня безопасности на вкладке Безопасность диалога свойств обозревателя будут отключены.

Если эта политика отключена или не задана, пользователи могут изменять параметры зон безопасности.

Эта политика не позволяет пользователям изменить параметры зон безопасности, установленные администратором.

Замечание: политика Отключить страницу 'Безопасность' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Безопасность для панели управления Internet Explorer, имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

См. также политику Зоны безопасности: использовать только параметры компьютера.

Файл ADM: inetres.adm


Зоны безопасности: не разрешать пользователям добавлять или удалять узлы

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Запрещает пользователям добавление или удаление узлов для зон безопасности. Зона безопасности - это группа веб-узлов, имеющих одинаковый уровень безопасности.

Если эта политика включена, параметры управления узлами для зон безопасности будут отключены (чтобы просмотреть параметры управления узлами для зон безопасности, в окне свойств обозревателя раскройте вкладку Безопасность, а затем нажмите кнопку Узлы).

Если эта политика отключена или не задана, пользователи могут добавлять или удалять веб-узлы для зон Надежные узлы и Ограниченные узлы, а также изменять параметры для зоны Местная интрасеть.

Эта политика не позволяет пользователям изменить параметры управления узлами для зон безопасности, установленные администратором.

Замечание: политика Отключить страницу 'Безопасность' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\Панель управления Интернетом), которая удаляет вкладку Безопасность для панели управления Internet Explorer, имеет приоритет над этой политикой. Если она включена, эта политика игнорируется.

См. также политику Зоны безопасности: использовать только параметры компьютера.

Файл ADM: inetres.adm


Задать параметры прокси для компьютера (а не для пользователя)

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Применяет параметры прокси ко всем пользователям на данном компьютере.

Если эта политика включена, то изменения параметров прокси, сделанные одним пользователем, будут применены ко всем пользователям этого компьютера. Они должны будут использовать зоны, созданные для всех пользователей на данном компьютере.

Если эта политика отключена или не задана, пользователи этого компьютера могут устанавливать свои собственные параметры прокси.

Эта политика предназначается для того, чтобы обеспечить единообразное применение параметров прокси на одном компьютере всеми пользователями, не позволяя изменять его для разных пользователей.

Файл ADM: inetres.adm


Отключить автоматическую установку компонентов Internet Explorer

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Запрещает автоматическую установку компонентов Internet Explorer.

Если эта политика включена, то будет запрещена загрузка компонентов Internet Explorer при просмотре пользователем веб-узлов, которые запрашивают этот компонент.

Если эта политика отключена или не задана, пользователи этого компьютера получают запрос на выполнение загрузки и установки компонента при посещении веб-узлов, использующих этот компонент.

Эта политика предназначается для того, чтобы облегчить контроль администратора за тем, какие именно компоненты устанавливаются пользователями.

Файл ADM: inetres.adm


Отключить периодическую проверку для обновлений компонентов Internet Explorer

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Запрещает Internet Explorer выполнение проверки, доступна ли новая версия обозревателя.

Если эта политика включена, то будет запрещено выполнение проверки, является ли текущая версия Internet Explorer самой новой, и уведомление пользователя о том, что доступна новая версия Internet Explorer.

Если эта политика отключена или не задана, Internet Explorer выполняет такую проверку каждые 30 дней (по умолчанию), а затем уведомляет пользователя в том случае, если доступна более новая версия.

Эта политика предназначается для того, чтобы предоставить администратору контроль за тем, какая версия Internet Explorer установлена, и не уведомлять пользователей о новых версиях обозревателя.

Файл ADM: inetres.adm


Отключить уведомления оболочки обновления программ при запуске программ

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Указывает, что программы, использующие канал распространения программного обеспечения Майкрософт, не будут уведомлять пользователей о том, что выполняется установка новых компонентов. Канал распространения программного обеспечения является средством динамического обновления программного обеспечения на компьютерах пользователей с помощью технологии Open Software Distribution (.osd).

Если эта политика включена, то пользователи не будут уведомляться о том, что их программы обновлены с помощью каналов распространения программного обеспечения.

Если эта политика отключена или не задана, пользователи будут получать уведомления перед тем, как будет выполнено обновление программ.

Эта политика предназначается для администраторов, которые хотят использовать каналы распространения программного обеспечения для обновления программ на компьютерах пользователей без их вмешательства.

Файл ADM: inetres.adm


Отключить отображение экрана-заставки

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Отменяет отображение заставки Internet Explorer при запуске обозревателя.

Если эта политика включена, то заставка, на которой располагается имя программы, сведения о лицензировании и авторских правах, не будет отображаться.

Если эта политика отключена или не задана, при запуске обозревателя будет отображаться заставка.

Файл ADM: inetres.adm


Отключить обнаружение аварийных сбоев

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Эта политика позволяет управлять средством обнаружения аварийных сбоев для управления надстройками.

Если политика включена, аварийный сбой в Internet Explorer вызовет такое же поведение, как в пакете обновления 1 Windows XP Professional или более ранней версии, т.е. вызовет создание отчета об ошибках Windows. При этом будут применяться все параметры политики отчета об ошибках Windows.

Если эта политика отключена или не задана, средством обнаружения аварийных сбоев для управления надстройками будет работать.

Файл ADM: inetres.adm


Не разрешать пользователям включать и отключать надстройки

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Эта политика позволяет выбрать, смогут ли пользователи разрешать и запрещать надстройки через управление надстройками.

Если политика включена, пользователи не могут разрешать или запрещать надстройки через управление надстройками. Единственное исключение, когда надстройка добавлена в список надстроек в политике таким образом, что позволяет пользователям продолжать управление надстройками. В этом случае пользователи могут использовать управление надстройками.

Если политика отключена или не задана, будут доступны соответствующие элементы управления надстройками.

Файл ADM: inetres.adm


Отключить управление всплывающими окнами

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Эта политика позволяет управлять всплывающими окнами в Internet Explorer.

Если эта политика включена, элементы управления всплывающими окнами на панели управления будут отключены, и все другие элементы управления всплывающими окнами, уведомления и диалоговые окна не будут отображаться. Всплывающие окна будут продолжать работать как в пакете обновления 1 для Windows XP или более ранней версии, хотя запущенные в скрытом режиме окна будут отображаться на экране.

Если эта политика отключена или не задана, управление всплывающими окнами будет работать.

Файл ADM: inetres.adm


Список разрешенных всплывающих окон

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\

Описание:
Этот параметр политики позволяет управлять списком веб-страниц, для которых будут разрешены всплывающие окна, несмотря на параметры блокирования всплывающих окон для процессов Internet Explorer.

Если этот параметр политики включен, можно задать список веб-узлов, которым будет разрешено открывать всплывающие окна, невзирая на параметры, заданные пользователем. Пользователи не смогут просмотреть или изменить этот список. Разрешается только имя домена, например, допускается www.contoso.com, но не http://www.contoso.com. Постановочные символы также разрешаются, поэтому написание *.contoso.com также допустимо.

Если параметр политики отключен, то список удаляется, и пользователи не могут создать свой список веб-узлов.

Если параметр политики не задан, пользователи смогут просмотреть и изменить свой список веб-узлов.

Файл ADM: inetres.adm


Панель управления обозревателем

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем

Описание:
Содержит параметры для добавления или удаления вкладок диалогового окна свойств обозревателя.

  • Отключить страницу 'Общие'
  • Отключить страницу 'Безопасность'
  • Отключить страницу 'Содержание'
  • Отключить страницу 'Подключение'
  • Отключить страницу 'Программы'
  • Отключить страницу 'Конфиденциальность'
  • Отключить страницу 'Дополнительно'
  • Страница безопасности

Файл ADM: inetres.adm


Отключить страницу 'Общие'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Общие из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры домашней страницы, временных файлов Интернета, журнала, оформления веб-страниц и специальных возможностей.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows\Internet Explorer\), поскольку эта политика удаляет вкладку Общие:

Отключить изменение параметров домашней страницы

Отключить изменение параметров временных файлов Интернета

Отключить изменение параметров журнала

Отключить изменение параметров цвета

Отключить изменение параметров цвета ссылок

Отключить изменение параметров шрифтов

Отключить изменение параметров языка

Отключить изменение параметров специальных возможностей

Файл ADM: inetres.adm


Отключить страницу 'Безопасность'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Безопасность из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры безопасности для зон Интернета, такие как использование сценариев, загрузка и проверки подлинности пользователей.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Безопасность:

Зоны безопасности: не разрешать пользователям изменение политики

Зоны безопасности: не разрешать пользователям добавлять или удалять веб-узлы

Файл ADM: inetres.adm


Отключить страницу 'Содержание'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Содержание из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры ограничения доступа (оценок), сертификатов, автозаполнения, кошелька, ассистента профилей.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Содержание:

Отключить изменение параметров оценок

Отключить изменение параметров сертификатов

Отключить изменение параметров редактора профилей

Отключить автозаполнение для форм

Запретить автозаполнению сохранение паролей

Файл ADM: inetres.adm


Отключить страницу 'Подключение'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Подключение из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры подключения и прокси.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Подключение:

Отключить мастер подключения к Интернету

Отключить изменение параметров подключений

Отключить изменение параметров прокси

Отключить изменение параметров автонастройки

Файл ADM: inetres.adm


Отключить страницу 'Программы'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Программы из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры для программ работы с Интернетом.

Если эта политика отключена или не задана, пользователи могут видеть и изменять эти параметры.

Когда эта политика включена, будет не нужно включать следующие политики Internet Explorer (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\), поскольку эта политика удаляет вкладку Программы:

Отключить изменение параметров сообщений

Отключить изменение параметров календаря и контактов

Отключить сброс веб-параметров

Отключить изменение параметра проверки используемого по умолчанию обозревателя

Файл ADM: inetres.adm


Отключить страницу 'Конфиденциальность'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку 'Конфиденциальность' из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не могут увидеть и изменить параметры конфиденциальности.

Если эта политика отключена или не задана, то пользователи могут просматривать и изменять эти параметры.

Файл ADM: inetres.adm


Отключить страницу 'Дополнительно'

Требования: Internet Explorer версии 5.0 или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\

Описание:
Удаляет вкладку Дополнительно из диалогового окна свойств обозревателя.

Если эта политика включена, то пользователи не смогут просматривать и изменять дополнительные параметры Интернета, например, параметры безопасности, поддержки мультимедиа, выполнения печати.

Если эта политика отключена или не задана, пользователи могут просматривать и изменять эти параметры.

Если эта политика включена, то использовать политику Отключить изменение параметров страницы 'Дополнительно' (\Конфигурация пользователя\Административные шаблоны\Компоненты Windows \Internet Explorer\) не требуется, поскольку эта политика удаляет вкладку Дополнительно из диалогового окна свойств обозревателя.

Файл ADM: inetres.adm


Страница безопасности

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности

Описание:
Если вы включаете какие-либо политики для страницы безопасности, настоятельно рекомендуется настроить политику так, чтобы страница безопасности не отображалась через пользовательский интерфейс, чтобы пользователи не думали, что они могут изменить используемые параметры безопасности.

Можно отключить отображение страницы безопасности с помощью политики, которая находится в папке Административные шаблоны\Компоненты Windows\Internet Explorer\Панель управления обозревателем\.

  • Заблокированная зона локального компьютера
  • Список назначения зоны безопасности для веб-узлов
  • Узлы интрасети: все локальные узлы (интрасети), не перечисленные в других зонах
  • Узлы интрасети: все узлы, подключаемые минуя прокси-сервер
  • Узлы интрасети: все сетевые пути (UNC)
  • Шаблон зоны Интернета
  • Шаблон зоны интрасети
  • Шаблон зоны надежных узлов
  • Шаблон зоны ограниченных узлов
  • Шаблон зоны локального компьютера
  • Шаблон заблокированной зоны локального компьютера

Файл ADM: inetres.adm


Запускать компоненты .NET Framework, подписанные с помощью Authenticode

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять выполнением из Internet Explorer компонентов .NET Framework, подписанных с помощью Authenticode. Эти компоненты содержат управляемые элементы из тега объекта и управляемые исполняемые файлы из ссылки.

Если этот параметр политики включен, Internet Explorer будет выполнять подписанные управляемые компоненты. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на выполнение подписанных управляемых компонентов.

Если этот параметр политики отключен, Internet Explorer не будет выполнять подписанные управляемые компоненты.

Если этот параметр политики не задан, Internet Explorer не будет выполнять подписанные управляемые компоненты.

Файл ADM: inetres.adm


Запускать компоненты .NET Framework, неподписанные с помощью Authenticode

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять выполнением из Internet Explorer компонентов .NET Framework, неподписанных с помощью Authenticode. Эти компоненты содержат управляемые элементы из тега объекта и управляемые исполняемые файлы из ссылки.

Если этот параметр политики включен, Internet Explorer будет выполнять неподписанные управляемые компоненты. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на выполнение неподписанных управляемых компонентов.

Если этот параметр политики отключен, Internet Explorer не будет выполнять неподписанные управляемые компоненты.

Если этот параметр политики не задан, Internet Explorer не будет выполнять неподписанные управляемые компоненты.

Файл ADM: inetres.adm


Загружать подписанные элементы ActiveX

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи загружать подписанные элементы управления ActiveX с веб-страниц в данной зоне.

Если этот параметр политики включен, пользователи могут загружать подписанные элементы управления без вмешательства пользователя. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение загрузки элементов управления, подписанных издателями, к которым не установлено доверие. Код, подписанный доверенными издателями, загружается без такого запроса.

Если этот параметр политики отключен, то подписанные элементы управления не могут быть загружены.

Если этот параметр политики не задан, то пользователи получат запрос на разрешение загрузки элементов управления, подписанных издателями, к которым не установлено доверие. Код, подписанный доверенными издателями, загружается без такого запроса.

Файл ADM: inetres.adm


Загрузка неподписанных элементов ActiveX

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи загружать неподписанные элементы управления ActiveX в данной зоне. Подобный код потенциально опасен, особенно если он поступает из не имеющей доверия зоны.

Если этот параметр политики включен, пользователи могут загружать неподписанные элементы управления без вмешательства пользователя. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение запуска неподписанного элемента управления.

Если этот параметр политики отключен, пользователи не могут запускать неподписанные элементы управления.

Если этот параметр политики не задан, пользователи не могут запускать неподписанные элементы управления.

Файл ADM: inetres.adm


Использовать элементы ActiveX, не помеченные как безопасные

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять элементами управления ActiveX, не помеченными как безопасные. Если этот параметр политики включен, элементы управления ActiveX запускаются с загруженными параметрами и сценариями, не настроенными для безопасного использования. Не рекомендуется использовать этот параметр нигде, кроме безопасной и администрируемой зоны. При использовании этого параметра инициализируются и запускаются по сценарию и надежные, и ненадежные элементы управления, невзирая на то что, сценарии элементов управления ActiveX помечены как безопасные.

Если этот параметр политики включен и выбран параметр Запросить в раскрывающемся списке, то пользователи получат запрос, разрешена ли загрузка элементов управления с параметрами или сценариями.

Если этот параметр политики отключен, элементы управления ActiveX, которые не удается обезопасить, не будут загружаться с параметрами или сценариями.

Если этот параметр политики не задан, элементы управления ActiveX, которые не удается обезопасить, не будут загружаться с параметрами или сценариями.

Файл ADM: inetres.adm


Запускать элементы ActiveX и модули подключения

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять запуском элементов управления ActiveX и подключаемых модулей на страницах в зоне локального компьютера.

Если этот параметр политики включен, элементы управления и подключаемые модули могут запускаться без вмешательства пользователя.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение запуска элементов управления или подключаемого модуля.

Если этот параметр политики отключен, элементы управления и подключаемые модули не будут запускаться.

Если этот параметр политики не задан, элементы управления и подключаемые модули не будут запускаться.

Файл ADM: inetres.adm


Выполнять сценарии элементов ActiveX, помеченные как безопасные

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять взаимодействием элементов управления ActiveX, помеченных как безопасных для выполнения сценариев, и сценариев.

Если этот параметр политики включен, взаимодействие со сценарием может произойти автоматически, без вмешательства пользователя.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение взаимодействия со сценарием.

Если этот параметр политики отключен, взаимодействие со сценарием запрещено.

Если этот параметр политики не задан, взаимодействие со сценарием может произойти автоматически, без вмешательства пользователя.

Файл ADM: inetres.adm


Разрешать загрузку файлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешена ли загрузка файлов из зоны локального компьютера. Этот параметр определяется той зоной, в которой находится страница со ссылкой, вызывающей загрузку, а не той зоной, из которой доставляется загружаемый файл.

Если этот параметр политики включен, можно загружать файлы из этой зоны.

Если этот параметр политики отключен, будет запрещено загружать файлы из этой зоны.

Если этот параметр политики не задан, можно загружать файлы из этой зоны.

Файл ADM: inetres.adm


Разрешать загрузку шрифтов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешена ли загрузка HTML-шрифтов с веб-страниц этой зоны.

Если этот параметр политики включен, можно автоматически загружать HTML-шрифты. Если этот параметр политики включен и выбран параметр Выдавать запрос в раскрывающемся списке, то пользователи получат запрос на разрешение загрузки HTML-шрифтов.

Если этот параметр политики отключен, выполнение загрузки HTML-шрифтов запрещено.

Если этот параметр политики не задан, можно автоматически загружать HTML-шрифты.

Файл ADM: inetres.adm


Разрешения Java

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять разрешениями для приложений Java.

Если этот параметр политики включен, можно выбрать параметры из раскрывающегося списка. Особая безопасность: управление отдельными разрешениями.

Низкая безопасность: включение приложений для выполнения всех действий.

Средняя безопасность: запуск приложений в песочнице (участок памяти, за переделами которой программа не выполняется), а также использование временного безопасного хранилища на клиентском компьютере и управляемый пользователем ввод/вывод файла (I/O).

Высокая безопасность: запуск приложений в песочнице. Предотвращается запуск всех приложений путем отключения Java.

Если этот параметр политики отключен, то приложения Java не запускаются.

Если этот параметр политики не задан, будет задана высокая безопасность.

Файл ADM: inetres.adm


Доступ к источникам данных за пределами домена

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешен ли доступ к данным из другой зоны безопасности с помощью MSXML (парсера Microsoft XML) или ADO (ActiveX Data Objects).

Если этот параметр политики включен, пользователи могут загружать страницы из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне. Если в раскрывающемся списке выбрана возможность Выдавать запрос, пользователи получат запрос на разрешение загрузки страниц из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне.

Если этот параметр политики отключен, пользователи не могут загружать страницы из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне.

Если этот параметр политики не задан, пользователи получат запрос на разрешение загрузки страниц из этой зоны, которые используют MSXML или ADO для доступа к данным из другого веб-узла в этой зоне.

Файл ADM: inetres.adm


Разрешить доступ активного содержимого к компьютеру через ограниченный протокол

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять запуском активного содержимого, такого как сценарий, элемент управления ActiveX, обработка Java и двоичного кода, для ресурсов, использующих протокол ограниченного (только для администраторов) доступа в зоне локального компьютера. Список протоколов ограниченного доступа может быть задан в разделе ограниченных протоколов зоны локального компьютера в политике Блокирование сетевого протокола.

Если этот параметр политики включен, то доступ к содержимому зоны локального компьютера не контролируется, даже для протоколов из списка ограниченных. Если в раскрывающемся списке выбран параметр Запросить, то отображается информационная панель, позволяющая контролировать неясное содержимое, доступ к которому осуществляется с помощью ограниченных протоколов, для других протоколов доступ к содержимому не контролируется.

Если этот параметр политики отключен, то все попытки доступа к такому содержимому через ограниченные протоколы блокируются.

Если этот параметр политики не задан, то доступ к содержимому не контролируется.

Файл ADM: inetres.adm


Автоматические запросы на загрузку файлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики определяет, будут ли пользователи получать запрос при загрузке файлов, инициированных не ими. Невзирая на этот параметр, пользователи будут получать запрос при загрузке файлов, инициированных не ими.

Если этот параметр включен, пользователи будут получать запрос при попытках автоматической загрузки файлов.

Если этот параметр отключен или не задан, попытки загрузки файлов, инициированные не пользователями, будут блокированы, а пользователи увидят панель информации вместо диалогового окна загрузки файла. Пользователи смогут щелкнуть панель информации, чтобы разрешить запрос на загрузку файла.

Файл ADM: inetres.adm


Автоматически запрашивать элементы управления ActiveX

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики определяет, будут ли пользователи получать запрос при установках элементов управления ActiveX.

Если этот параметр политики включен, пользователи получат запрос, когда узел устанавливает отсутствующий элемент управления ActiveX.

Если этот параметр политики отключен, установка элементов управления ActiveX будет заблокирована с помощью панели информации. Пользователи смогут щелкнуть панель информации, чтобы разрешить запрос на установку элемент управления ActiveX.

Если этот параметр политики не задан, то будут использоваться предпочтения пользователей, чтобы определить, блокировать ли установку элементов управления ActiveX с помощью панели информации.

Файл ADM: inetres.adm


Разрешить метаобновление

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, может ли веб-обозреватель пользователя быть перенаправлен на другую веб-страницу, если автор веб-страницы использует тег метаобновления для перенаправления веб-обозревателей на другую веб-страницу.

Если этот параметр политики включен, то веб-обозреватель пользователя, загрузивший веб-страницу с активным тегом метаобновления может быть перенаправлен на другую веб-страницу.

Если этот параметр политики отключен, то веб-обозреватель пользователя, загрузивший веб-страницу с активным тегом метаобновления, не может быть перенаправлен на другую веб-страницу.

Если этот параметр политики не задан, то веб-обозреватель пользователя, загрузивший веб-страницу с активным тегом метаобновления может быть перенаправлен на другую веб-страницу.

Файл ADM: inetres.adm


Разрешать запущенные сценарием окна без ограничений на размеры и положение

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять ограничениями для запускаемых сценариями всплывающих окон и окон, имеющих панель заголовка и строку состояния.

Если этот параметр политики включен, возможность ограничения безопасности не применяется в зоне локального компьютера. Зона безопасности будет запускаться без добавленного уровня безопасности, предоставляемого этой возможностью.

Если этот параметр политики отключен, потенциально опасные действия, содержащиеся в запускаемых сценариями всплывающих окнах и окнах, имеющих панель заголовка и строку состояния, запускаться не будут. Средство безопасности Internet Explorer будет включено для зоны локального компьютера, как это задано элементом управления Ограничения безопасности для обрабатываемых сценариями окон для процесса.

Если этот параметр политики не задан, потенциально опасные действия, содержащиеся в запускаемых сценариями всплывающих окнах и окнах, имеющих панель заголовка и строку состояния, запускаться не будут. Средство безопасности Internet Explorer будет включено для зоны локального компьютера, как это задано элементом управления Ограничения безопасности для обрабатываемых сценариями окон для процесса.

Файл ADM: inetres.adm


Разрешать поведение двоичного кода и сценариев

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Эта политика позволяет управлять динамическим поведением двоичного кода и сценариев: компонентов, инкапсулирующих специфические возможности для элементов HTML, к которым они присоединены.

Если политика включена, поведение двоичного кода и сценариев доступно. Если выбрать параметр Допущенные администратором в раскрывающемся списке, то будут доступны только поведения, перечисленные в разделе Поведения, допущенные администратором политики Ограничения безопасности поведения двоичного кода.

Если политика отключена, поведение двоичного кода и сценариев будет доступно только тогда, когда у приложений имеется внедренный диспетчер безопасности.

Если политика не задана, поведение двоичного кода и сценариев будет доступно только тогда, когда у приложений имеется внедренный диспетчер безопасности.

Файл ADM: inetres.adm


Отображать разнородное содержимое

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи отображать небезопасные элементы и тем, могут ли пользователи получать предупреждение безопасности об отображении веб-страниц, содержащих как безопасные, так и небезопасные элементы.

Если этот параметр политики включен и в раскрывающемся списке выбрана возможность Включить, пользователи не получают предупреждения безопасности (Эта веб-страница содержит как безопасные, так и небезопасные элементы. Отобразить небезопасные элементы?), и небезопасные элементы могут отображаться.

Если в раскрывающемся списке выбрана возможность Выдать запрос, пользователи получают предупреждения безопасности на страницах, содержащих как безопасные (https://), так и небезопасные (http://) элементы содержимого.

Если этот параметр политики отключен, пользователи не могут получать предупреждение безопасности и небезопасные элементы содержимого не могут отображаться.

Если этот параметр политики не задан, пользователи получают предупреждения безопасности на страницах, содержащих как безопасные (https://), так и небезопасные (http://) элементы содержимого.

Файл ADM: inetres.adm


Не запрашивать сертификат клиента, когда он отсутствует или имеется только один.

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, получают ли пользователи запрос на выбор сертификата, когда сертификат отсутствует или когда существует только один сертификат.

Если этот параметр политики включен, Internet Explorer не выдает сообщение проверки подлинности клиента, когда они подключаются к веб-узлу, который не имеет сертификата или который имеет только один сертификат.

Если этот параметр политики отключен, Internet Explorer выдает сообщение проверки подлинности клиента, когда они подключаются к веб-узлу, который не имеет сертификата или который имеет только один сертификат.

Если этот параметр политики не задан, Internet Explorer выдает сообщение проверки подлинности клиента, когда они подключаются к веб-узлу, который не имеет сертификата или который имеет только один сертификат.

Файл ADM: inetres.adm


Разрешать перетаскивание или копирование и вставку файлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи перетаскивать или копировать и вставлять файлы из источников в зоне локального компьютера.

Если этот параметр политики включен, пользователи могут автоматически перетаскивать или копировать и вставлять файлы из зоны локального компьютера. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение перетаскивания или копирования файлов из зоны локального компьютера.

Если этот параметр политики отключен, пользователи не могут перетаскивать или копировать и вставлять файлы из зоны локального компьютера.

Если этот параметр политики не задан, пользователи могут автоматически перетаскивать или копировать и вставлять файлы из зоны локального компьютера.

Файл ADM: inetres.adm


Разрешать установку элементов рабочего стола

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи устанавливать элементы Active Desktop из зоны локального компьютера. Если этот параметр политики включен, пользователи могут автоматически устанавливать элементы рабочего стола Active Desktop из зоны локального компьютера.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение установки элементов рабочего стола из зоны локального компьютера.

Если этот параметр политики отключен, будет запрещено устанавливать элементы рабочего стола из зоны локального компьютера.

Если этот параметр политики не задан, то пользователи получат запрос на разрешение установки элементов рабочего стола из зоны локального компьютера.

Файл ADM: inetres.adm


Запуск приложений и файлов в окне IFRAME

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли пользователи запускать приложения и загружать файлы с помощью ссылки IFRAME в HTML страниц в этой зоне.

Если этот параметр политики включен, пользователи могут запускать приложения и загружать файлы с помощью IFRAME на страницах в этой зоне без вмешательства пользователя. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение запуска приложений и загрузки файлов с помощью IFRAME на страницах в этой зоне.

Если этот параметр политики отключен, пользователи не могут запускать приложения и загружать файлы с помощью IFRAME на страницах в этой зоне.

Если этот параметр политики не задан, то пользователи получат запрос на разрешение запуска приложений и загрузки файлов с помощью IFRAME на страницах в этой зоне.

Файл ADM: inetres.adm


Переход между кадрами через разные домены

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять открытием суб-кадров и доступом приложений в различных доменах.

Если этот параметр политики включен, пользователи могут открывать дополнительные суб-кадры из других доменов и получать доступ к приложениям из других доменов. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение открытия дополнительных суб-кадров и получение доступа к приложениям из других доменов.

Если этот параметр политики отключен, пользователи не могут открывать другие суб-кадры и получать доступ к приложениям из других доменов.

Если этот параметр политики не задан, пользователи могут открывать дополнительные суб-кадры из других доменов и получать доступ к приложениям из других доменов.

Файл ADM: inetres.adm


Открывать файлы на основе содержимого, а не расширения имени файла

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять пробной проверкой MIME, разрешая замену одного типа файла другим по результатам проверки MIME. При выполнении пробной проверки файла Internet Explorer опознает определенные битовые сигнатуры конкретных типов файлов.

Если этот параметр политики включен, возможность пробной проверки MIME не применяется в зоне локального компьютера. Зона безопасности будет запускаться без добавленного уровня безопасности, предоставляемого этой возможностью.

Если этот параметр политики отключен, потенциально опасные действия не будут выполняться. Эта возможность безопасности Internet Explorer будет включена в зоне локального компьютера, согласно настройке элемента управления возможности для процесса.

Если этот параметр политики не задан, потенциально опасные действия не будут выполняться. Эта возможность безопасности Internet Explorer будет включена в зоне локального компьютера, согласно настройке элемента управления возможности для процесса.

Файл ADM: inetres.adm


Разрешения канала программного обеспечения

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять разрешениями для каналов программного обеспечения.

Если этот параметр политики включен, можно выбрать параметры из раскрывающегося списка.

Низкая безопасность - позволяет получать уведомления об обновлениях программного обеспечения через электронную почту, пакеты программного обеспечения могут автоматически загружаться на пользовательские компьютеры, и пакеты программного обеспечения могут автоматически устанавливаться на пользовательские компьютеры.

Средняя безопасность - позволяет получать уведомления об обновлениях программного обеспечения через электронную почту, пакеты программного обеспечения могут автоматически загружаться (но не могут автоматически устанавливаться) на пользовательские компьютеры.

Высокая безопасность - запрещает получать уведомления об обновлениях программного обеспечения через электронную почту, пакеты программного обеспечения не могут автоматически загружаться на пользовательские компьютеры, и пакеты программного обеспечения не могут автоматически устанавливаться на пользовательские компьютеры.

Если эта политика отключена, разрешения для каналов программного обеспечения устанавливаются на высокую безопасность.

Если этот параметр политики не задан, будет задана средняя безопасность.

Файл ADM: inetres.adm


Передача незашифрованных данных форм

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешено ли заполнение HTML-форм на веб-страницах зоны локального компьютера. Заполнение форм с использованием SSL-шифрования (Secure Sockets Layer) всегда разрешено; этот параметр влияет только на отправку данных для форм без SSL-шифрования.

Если этот параметр политики включен, можно автоматически отправлять данные для HTML-форм на веб-страницах зоны локального компьютера. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение отправки данных для HTML-форм на веб-страницах зоны локального компьютера.

Если этот параметр политики отключен, будет запрещено отправлять данные для HTML-форм на веб-страницах зоны локального компьютера.

Если этот параметр политики не задан, можно автоматически отправлять данные для HTML-форм на веб-страницах зоны локального компьютера.

Файл ADM: inetres.adm


Блокировать всплывающие окна

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять появлениями нежелательных всплывающих окон. Всплывающие окна открываются тогда, когда пользователь щелкает незаблокированную ссылку.

Если этот параметр политики включен, то нежелательные всплывающие окна не появляются.

Если этот параметр политики отключен, то появляются нежелательные всплывающие окна.

Если этот параметр политики не задан, то большинство нежелательных всплывающих окон не появляется.

Файл ADM: inetres.adm


Устойчивость данных пользователя

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять сохранением на жестком диске информации об истории обзора, в папке избранного, в хранилище XML, непосредственно с веб-страниц. Когда пользователь возвращается на ранее посещавшуюся страницу, состояние страницы может быть восстановлено, если этот параметр политики настроен соответствующим образом.

Если этот параметр политики включен, пользователи могут сохранять на жестком диске информацию об истории обзора, в папке избранного, в хранилище XML, или информацию непосредственно с веб-страниц.

Если этот параметр политики отключен, пользователи не могут сохранять на жестком диске информацию об истории обзора, в папке избранного, в хранилище XML, или информацию непосредственно с веб-страниц.

Если этот параметр политики не задан, пользователи могут сохранять на жестком диске информацию об истории обзора, в папке избранного, в хранилище XML, или информацию непосредственно с веб-страниц.

Файл ADM: inetres.adm


Веб-узлы из зон Интернета с наименьшими правами могут открываться из этой зоны

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, могут ли веб-узлы из менее привилегированных зон, например, из зоны Интернета, перенаправлять пользователя в зону локального компьютера.

Если этот параметр политики включен, то веб-узлы из менее привилегированных зон могут открывать новые окна и перенаправлять пользователя в зону локального компьютера. Зона безопасности будет запускаться без добавленного уровня безопасности, предоставляемого возможностью защиты от повышения уровня зоны. Если в раскрывающемся списке выбран параметр Запросить, то выдается предупреждение о потенциально опасном перенаправлении.

Если этот параметр политики отключен, потенциально опасные перенаправления блокируются. Возможность защиты от повышения уровня зоны будет включена для зоны локального компьютера, как это задано элементом управления защиты от повышения зоны.

Если этот параметр политики не задан, потенциально опасные перенаправления блокируются. Возможность защиты от повышения уровня зоны будет включена для зоны локального компьютера, как это задано элементом управления защиты от повышения зоны.

Файл ADM: inetres.adm


Разрешать активные сценарии

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешено ли выполнение кода сценариев на веб-страницах зоны локального компьютера.

Если этот параметр политики включен, можно автоматически выполнять код сценариев на веб-страницах зоны локального компьютера. Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение выполнения кода сценариев на веб-страницах зоны локального компьютера.

Если этот параметр политики отключен, запрещено выполнять код сценариев на веб-страницах зоны локального компьютера.

Если этот параметр политики не задан, можно автоматически выполнять код сценариев на веб-страницах зоны локального компьютера.

Файл ADM: inetres.adm


Разрешить операции вставки с помощью сценария

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять тем, разрешено ли сценариям выполнение операций с буфером обмена (вырезание, копирование, вставка) в указанной области.

Если этот параметр политики включен, сценарий может выполнять операции с буфером обмена.

Если этот параметр политики отключен, сценарий не может выполнять операции с буфером обмена.

Если этот параметр политики не задан, сценарий может выполнять операции с буфером обмена.

Файл ADM: inetres.adm


Выполнять сценарии приложений Java

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять доступом сценариев к приложениям в пределах зоны.

Если этот параметр политики включен, приложения доступны для сценариев автоматически, без вмешательства пользователя.

Если в раскрывающемся списке выбран параметр Запросить, то пользователи получат запрос на разрешение доступа к приложениям для сценариев.

Если этот параметр политики отключен, приложения недоступны для сценариев.

Если этот параметр политики не задан, приложения доступны для сценариев автоматически, без вмешательства пользователя.

Файл ADM: inetres.adm


Параметры входа в систему

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера\

Описание:
Этот параметр политики позволяет управлять настройкой параметров входа.

Если этот параметр политики включен, можно выбрать один из следующих параметров входа:

Анонимный вход для отключения проверки подлинности HTTP и использования учетной записи гостя только для протокола CIFS (Common Internet File System).

Запрос имени пользователя и пароля - выдача запроса пользователю об учетной записи и пароле. После выдачи запроса эти значения могут повторно использоваться автоматически в течение текущего сеанса.

Автоматический вход только в зону интрасети и выдача запроса пользователю об учетной записи и пароле для всех остальных зон. После выдачи запроса эти значения могут повторно использоваться автоматически в течение текущего сеанса.

Автоматический вход с текущим именем пользователя и паролем для входа с использованием Windows NT Challenge Response (проверки подлинности NTLM). Если Windows NT Challenge Response поддерживается сервером, для входа используется сетевое имя пользователя и пароль. Если Windows NT Challenge Response не поддерживается сервером, пользователь получает запрос на ввод имени пользователя и пароля.

Если этот параметр политики отключен, параметр входа имеет значение Автоматический вход только в зону интрасети.

Если этот параметр политики не задан, параметр входа имеет значение Автоматический вход только в зону интрасети.

Файл ADM: inetres.adm


Заблокированная зона локального компьютера

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\Заблокированная зона локального компьютера

Описание:
Политика применяется в этой зоне только тогда, когда зона локального компьютера находится в режиме блокирования (повышенной безопасности) или, иными словами, когда включено блокирование зоны локального компьютера. Если зона заблокирована, параметры политики URL не будут заменять стандартные параметры зоны локального компьютера, а будут только сравниваться с ними. Если параметры политики URL одинаковые в обеих зонах, то политика применяется. В противном случае появляется панель информации, с помощью которой пользователь может разрешить зоне использовать стандартную политику зоны (незаблокированную).

  • Запускать компоненты .NET Framework, подписанные с помощью Authenticode
  • Запускать компоненты .NET Framework, неподписанные с помощью Authenticode
  • Загружать подписанные элементы ActiveX
  • Загрузка неподписанных элементов ActiveX
  • Использовать элементы ActiveX, не помеченные как безопасные
  • Запускать элементы ActiveX и модули подключения
  • Выполнять сценарии элементов ActiveX, помеченные как безопасные
  • Разрешать загрузку файлов
  • Разрешать загрузку шрифтов
  • Разрешения Java
  • Доступ к источникам данных за пределами домена
  • Автоматические запросы на загрузку файлов
  • Автоматически запрашивать элементы управления ActiveX
  • Разрешить метаобновление
  • Разрешать запущенные сценарием окна без ограничений на размеры и положение
  • Разрешать поведение двоичного кода и сценариев
  • Отображать разнородное содержимое
  • Не запрашивать сертификат клиента, когда он отсутствует или имеется только один.
  • Разрешать перетаскивание или копирование и вставку файлов
  • Разрешать установку элементов рабочего стола
  • Запуск приложений и файлов в окне IFRAME
  • Переход между кадрами через разные домены
  • Открывать файлы на основе содержимого, а не расширения имени файла
  • Разрешения канала программного обеспечения
  • Передача незашифрованных данных форм
  • Блокировать всплывающие окна
  • Устойчивость данных пользователя
  • Веб-узлы из зон Интернета с наименьшими правами могут открываться из этой зоны
  • Разрешать активные сценарии
  • Разрешить операции вставки с помощью сценария
  • Выполнять сценарии приложений Java
  • Параметры входа в систему

Файл ADM: inetres.adm


Список назначения зоны безопасности для веб-узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики позволяет управлять списком веб-узлов, связанных с определенной зоной безопасности. Следующие номера зон связаны с параметрами безопасности, которые применяются ко всем веб-узлам зоны.

Существуют четыре зоны безопасности в Internet Explorer, пронумерованные от 1 до 4; эти зоны используются параметром политики для связи веб-узлов с зонами. Вот эти зоны: (1) зона интрасети, (2) зона надежных узлов, (3) зона Интернета, (4) зона ограниченных узлов. Параметры безопасности для каждой зоны могут быть заданы с помощью других политик, и по умолчанию они имеют следующие значения: зона надежных узлов (шаблон низкого уровня), зона интрасети (шаблон ниже среднего уровня), зона Интернета (шаблон среднего уровня), зона ограниченных узлов (шаблон высокого уровня). (У зоны локального компьютера и его заблокированной зоны имеются особые параметры, помогающие защитить компьютер.)

Если этот параметр политики включен, можно ввести список зон с соответствующими номерами. Связывание веб-узла с зоной обеспечивает применение параметров безопасности зоны к веб-узлу. При добавлении элемента в список необходимо ввести следующие сведения:

Параметр имени – узел в интрасети или полное доменное имя (FQDN) для других узлов. Параметр имени может также включать определенный протокол. Например, если параметр имени введен как http://www.contoso.com, то политика не влияет на другие протоколы. Если введено только www.contoso.com, то политика оказывает влияние на все протоколы узла, включая http, https, ftp т.д. Кроме того, можно указать IP-адрес (например, 127.0.0.1) или диапазон адресов (например, 127.0.0.1-10). Чтобы избежать конфликта политик, не используйте дополнительные знаки после доменного имени, такие как замыкающая косая черта или URL-путь. Например, параметры политики для www.contoso.com и www.contoso.com/mail будут распознаваться Internet Explorer как один и тот же параметр, что приведет к возникновению конфликта между ними.

Значение – номер зоны, к которой привязывается узел для применения параметров безопасности. Четыре зоны Internet Explorer описаны выше.

Если этот параметр политики отключен, то список удаляется, и связывание узла с зоной не разрешается.

Если эта политика не задана, пользователи сами установить связи между зонами и узлами.

Файл ADM: inetres.adm


Узлы интрасети: все локальные узлы (интрасети), не перечисленные в других зонах

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики определяет, будут ли применяться параметры безопасности зоны локальной интрасети к локальным веб-узлам, которые не были связаны ни с одной зоной безопасности.

Если параметр политики включен, локальные веб-узлы, не связанные ни с одной зоной безопасности, будут считаться узлами зоны интрасети.

Если параметр политики отключен, локальные веб-узлы, не связанные ни с одной зоной безопасности, не будут считаться узлами зоны интрасети (обычно находятся в зоне Интернета).

Если этот параметр политики не задан, то пользователи решают сами, применять ли параметры безопасности зоны локальной интрасети к локальным веб-узлам.

Файл ADM: inetres.adm


Узлы интрасети: все узлы, подключаемые минуя прокси-сервер

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики определяет, будут ли применяться параметры безопасности зоны локальной интрасети к веб-узлам, подключаемым минуя прокси-сервер.

Если параметр политики включен, то параметры безопасности зоны локальной интрасети применяются к веб-узлам, подключаемым минуя прокси-сервер.

Если параметр политики отключен, то параметры безопасности зоны локальной интрасети могут применяться или не применяться к веб-узлам, подключаемым минуя прокси-сервер, в зависимости от других политик.

Если параметр политики не задан, то пользователи решают сами, применять ли параметры безопасности зоны локальной интрасети к веб-узлам, подключаемым минуя прокси-сервер.

Файл ADM: inetres.adm


Узлы интрасети: все сетевые пути (UNC)

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Этот параметр политики определяет, будут ли применяться параметры безопасности зоны локальной интрасети к URL-адресам, представляющим сетевой путь.

Если параметр политики включен, то параметры безопасности зоны локальной интрасети применяются ко всем сетевым путям.

Если параметр политики отключен, то параметры безопасности зоны локальной интрасети могут применяться или не применяться к сетевым путям, в зависимости от других политик.

Если этот параметр политики не задан, то пользователи решают сами, применять ли параметры безопасности зоны локальной интрасети к сетевым путям.

Файл ADM: inetres.adm


Шаблон зоны Интернета

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны интрасети

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны надежных узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны ограниченных узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон зоны локального компьютера

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Шаблон заблокированной зоны локального компьютера

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница безопасности\

Описание:
Шаблон этой политики позволяет настроить параметры политики в зоне в соответствии с требуемым уровнем безопасности, например, низким, ниже среднего, средним или высоким.

Если шаблон политики включен и выбран уровень безопасности, все индивидуальные значения параметров в этой зоне будут заменены значениями стандартного шаблона по умолчанию.

При отключении шаблона этой политики уровень безопасности настраиваться не будет.

Если шаблон этой политики не настроен, уровень безопасности настраиваться не будет.

Примечание. Блокирование зоны локального компьютера сопоставляет параметры зоны локального компьютера и заблокированной зоны локального компьютера. Если уровень безопасности выбран или не выбран для одной из зон, то те же самые изменения должны быть сделаны для другой зоны.

Примечание. Рекомендуется настраивать шаблон политики с помощью одного из объектов групповой политики (GPO), а любые связанные с ним индивидуальные параметры настраивать в отдельном GPO. Затем можно использовать средства управления групповой политикой (например, приоритет, наследование, принуждение) для применения индивидуальных параметров в случае необходимости.

Файл ADM: inetres.adm


Разрешить запуск или установку программ, даже если подпись недопустима

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница 'Дополнительно'\

Описание:
Эта политика позволяет управлять разрешением на загрузку файлов и установку таких программ, как элементы управления ActiveX, и их выполнение даже тогда, когда их подпись недопустима. Недопустимая подпись может указывать на то, что кто-то подделал файл.

Если политика включена, пользователям будет предложено установить или запустить файлы с недопустимой подписью.

Если политика отключена, пользователи не смогут устанавливать или запускать файлы с недопустимой подписью.

Если эта политика не задана, пользователи смогут выбрать, следует ли устанавливать или запускать файлы с недопустимой подписью.

Файл ADM: inetres.adm


Разрешать запуск активного содержимого компакт-дисков на компьютере пользователя

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Панель управления обозревателем\Страница 'Дополнительно'\

Описание:
Этот параметр политики позволяет управлять тем, будут ли пользователи получать запрос на запуск активного содержимого компакт-диска.

Если этот параметр политики включен, активное содержимое компакт-диска будет запускаться без запроса.

Если этот параметр политики отключен, всегда будет посылаться запрос перед запуском активного содержимого компакт-диска.

Если параметр политики не задан, пользователи смогут выбрать, получать ли запрос на запуск активного содержимого компакт-диска.

Файл ADM: inetres.adm


Средства безопасности

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности

Описание:
Содержит параметры для включения или отключения возможностей управления безопасностью для Internet Explorer, проводника Windows и других приложений.

  • Ограничение безопасности для обработки двоичного кода
  • Ограничение безопасности для MK-протокола
  • Безопасность заблокированной зоны локального компьютера
  • Соответствие при обработке MIME
  • Возможность пробной проверки MIME
  • Защита кэшируемых объектов
  • Ограничения безопасности для обрабатываемых сценариями окон
  • Защита от повышения уровня зоны
  • Панель информации
  • Ограничение установки элементов ActiveX
  • Ограничение загрузки файлов
  • Управление надстройками
  • Блокирование сетевого протокола

Файл ADM: inetres.adm


Ограничение безопасности для обработки двоичного кода

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение безопасности для обработки двоичного кода

Описание:
Internet Explorer включает динамическую обработку двоичного кода: компоненты, инкапсулирующие специфические возможности для элементов HTML, к которым они присоединены. Эта обработка двоичного кода не контролируется страницами в зонах, например, в зоне ограниченных узлов. Начиная с пакета обновления 2 для Windows XP, имеется новая политика безопасности Internet Explorer для обработки двоичного кода. Эта новая политика безопасности для обработки двоичного кода обеспечивает общую защиту для уязвимых мест в обработке, выполняемой Internet Explorer, и отключает обработку HTML в зоне ограниченных узлов по умолчанию.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы
  • Поведения, допущенные администратором

Файл ADM: inetres.adm


Процессы Internet Explorer

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\

Описание:
Можно настроить Проводник Windows и Internet Explorer для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы. Этот параметр политики разрешает или запрещает ограниченное содержимое, полученное через ограниченные протоколы.

Если этот параметр политики включен, то ограниченное содержимое, полученное через ограниченные протоколы, разрешено для процессов Проводника Windows и Internet Explorer. Например, можно ограничить активное содержимое страниц, использующих http- и https-протоколы, путем добавления значений http и https.

Если этот параметр политики отключен, то ограниченное содержимое, полученное через ограниченные протоколы, запрещено для процессов Проводника Windows и Internet Explorer.

Если этот параметр политики не задан, то он игнорируется.

Файл ADM: inetres.adm


Список процессов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\

Описание:
Можно настроить Internet Explorer для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы. Этот параметр политики разрешает или запрещает ограниченное содержимое, полученное через ограниченные протоколы.

Этот параметр позволяет администраторам определить приложения, для которых ограниченное содержимое, полученное через ограниченные протоколы, будет разрешаться или запрещаться.

Если параметр политики включен и введено значение 1, ограниченное содержимое, полученное через ограниченные протоколы, разрешено. Если параметр политики включен и введено значение 0, ограниченное содержимое, полученное через ограниченные протоколы, заблокировано. Параметр имени задает имя исполняемого модуля. Если указано пустое имя или значение не будет равно 1 или 0, то политика игнорируется.

Не указывайте процессы Проводника Windows или Internet Explorer в этом списке: используйте соответствующие политики для процессов Internet Explorer для их включения и отключения. Если политика Все процессы включена, перечисленные в этом списке процессы имеют преимущество.

Если эта политика отключена или не задана, средство безопасности разрешено.

Файл ADM: inetres.adm


Все процессы

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\

Описание:
Можно настроить Internet Explorer для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы. Этот параметр политики разрешает или запрещает ограниченное содержимое, полученное через ограниченные протоколы.

Если этот параметр политики включен, то ограниченное содержимое, полученное через ограниченные протоколы, разрешено для всех процессов, кроме процессов Проводника Windows и Internet Explorer.

Если этот параметр политики отключен, то ограниченное содержимое, полученное через ограниченные протоколы, блокировано для всех процессов, кроме процессов Проводника Windows и Internet Explorer.

Если этот параметр политики не задан, политика не применяется для процессов, кроме процессов Проводника Windows и Internet Explorer.

Файл ADM: inetres.adm


Поведения, допущенные администратором

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение безопасности для обработки двоичного кода\

Описание:
Для каждой зоны можно настроить ограничения безопасности поведения двоичного кода и сценариев, чтобы разрешать только список поведений, допущенных администратором. Такой список можно настроить здесь и применить его ко всем процессам, использующим поведение, и ко всем зонам. (Поведения – это компоненты, инкапсулирующие специфические возможности или поведение на странице.)

Если этот параметр политики включен, то будет задан список поведений, разрешенных в каждой зоне, в которой параметр Поведение двоичного кода и сценариев установлен как допущенный администратором. Поведения должны быть введены в формате нотации #package#behavior, например, #default#vml.

Если параметр политики отключен, поведения не будут разрешены в зоне, заданной как допущенной администратором, что равносильно тому, что поведения были отключены.

Если этот параметр политики не задан, то в зоне, заданной как допущенной администратором, будет разрешен только VML.

Примечание. Если эта политика задана и в Конфигурации компьютера, и в Конфигурации пользователя, то будут разрешены оба списка, где возможно.

Файл ADM: inetres.adm


Ограничение безопасности для MK-протокола

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение безопасности для MK-протокола

Описание:
Для уменьшения поверхности атаки отмененные протоколы больше не поддерживаются. Эта политика отключает MK-протокол. Если какие-либо ресурсы размещаются на MK, то произойдет сбой протокола. Некоторые старые приложения могут использовать этот API; тогда в этом разделе реестра можно задать значения, позволяющие продолжить его использование.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Безопасность заблокированной зоны локального компьютера

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Безопасность заблокированной зоны локального компьютера

Описание:
Когда Internet Explorer открывает веб-страницу, он накладывает ограничения на разрешенные ей действия согласно расположению этой веб-страницы. Например, веб-страницам, находящимся в Интернете, могут быть запрещены некоторые операции, например, доступ к информации на локальном жестком диске.

С другой стороны, веб-страницы на локальном компьютере находятся в зоне локального компьютера, и для них применяются минимальные ограничения безопасности. Зона локального компьютера является одной из зон безопасности Internet Explorer, но она не отображается в окне параметров Internet Explorer. Зона локального компьютера позволяет выполнять обработку веб-содержимого с минимальными ограничениями. К сожалению, атакующие также пытаются использовать зону локального компьютера, для того чтобы повысить свои привилегии и скомпрометировать компьютер.

Начиная с пакета обновления 2 для Windows XP, ко всем локальным файлам и локальному веб-содержимому, обрабатываемому Internet Explorer, применяется безопасность зоны локального компьютера. Это поведение отличается от предыдущих версий, где локальное веб-содержимое считалось безопасным и к нему не применялись никакие ограничения на базе принадлежности к определенной зоне безопасности.

Эта возможность вносит новые ограничения для обработки HTML в зоне локального компьютера и для элементов управления в зоне локального компьютера. Это позволяет справляться с атаками, при которых зона локального компьютера используется как основное направление атаки с целью загрузки вредоносного кода.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Соответствие при обработке MIME

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Соответствие при обработке MIME

Описание:
Internet Explorer использует информацию MIME (Multipurpose Internet Mail Extensions) для того, чтобы определить, как следует обрабатывать файлы, которые были отправлены веб-сервером. Например, если был сделан HTTP-запрос на передачу файлов .JPG, то после их получения они обычно отображаются в окне Internet Explorer. Если Internet Explorer получает исполняемый файл, Internet Explorer обычно запрашивает пользователя о том, какие действия следует предпринять.

В пакете обновления 2 для Windows XP, Internet Explorer следует более строгим правилам, чтобы понизить возможную опасность обмана логики обработки MIME в Internet Explorer.

Когда файлы доставляются клиенту, Internet Explorer использует следующие фрагменты полученных данных для принятия решения об обработке файла:

- Расширение имени файла\n- Тип содержимого из заголовка HTTP (MIME-тип)\n- Назначение содержимого из заголовка HTTP\n- Результаты пробной проверки MIME

В пакете обновления 2 для Windows XP Internet Explorer требует, чтобы все результаты этих проверок информации, полученной от веб-сервера, соответствовали друг другу. Например, если MIME-тип файла указан как text/plain, но пробная проверка MIME указывает, что в действительности это исполняемый файл, Internet Explorer переименовывает файл при сохранении в кэше Internet Explorer и изменяет расширение имени файла. (При выполнении пробной проверки MIME, Internet Explorer проверяет содержимое файла на наличие определенных сигнатур в файле для определения его типа).

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Возможность пробной проверки MIME

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Возможность пробной проверки MIME

Описание:
Одним из критериев при определении типа файла является результат пробной проверки MIME. При выполнении пробной проверки файла, Internet Explorer опознает определенные битовые сигнатуры конкретных типов файлов. В пакете обновления 2 для Windows XP выполняемая Internet Explorer пробная проверка MIME никогда не приводит к тому, что файл будет обрабатываться как потенциально более опасный тип файла. Например, файлы, полученные как текстовые, но при этом содержащие HTML-код, не будут обрабатываться как файлы HTML, которые могут содержать вредоносный код.

В отсутствие другой информации о типе файла, тестовая проверка MIME может быть единственным источником информации, определяющей, как следует обрабатывать конкретный загруженный файл. Если, например, Internet Explorer воспримет текстовый файл как HTML-файл, этот файл может вызвать выполнение кода и пытаться получить дополнительные права безопасности.

Примечание: эта возможность может быть отключена зоной в окне параметров зон безопасности IE.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Защита кэшируемых объектов

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Защита кэшируемых объектов

Описание:
В предыдущих версиях Windows с Internet Explorer, некоторые веб-страницы могли получать доступ к объектам, кэшированным другим веб-узлом. Начиная с пакета обновления 2 для Windows XP, ссылка на объект не будет доступна после того, как пользователь переходит к другому домену.

Начиная с пакета обновления 2 для Windows XP, используется новый контекст безопасности для всех обрабатываемых сценариями объектов, при этом доступ ко всем кэшированным объектам блокируется. В дополнение к блокированию доступа при переходе к другому домену, доступ также блокируется и при переходе в пределах одного и того же домена. (В этом контексте, домен определяется как полное доменное имя - FQDN). Ссылка на объект не будет доступна после того, как контекст был изменен в результате перехода к другому узлу.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Ограничения безопасности для обрабатываемых сценариями окон

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничения безопасности для обрабатываемых сценариями окон

Описание:
Internet Explorer позволяет сценариям программно открывать дополнительные окна различных типов, а также изменять размеры и расположение существующих окон. Возможность ограничений безопасности для окон накладывает ограничения на два типа окон, используемых злоумышленниками для введения пользователей в заблуждение: всплывающих окон (не имеющих таких компонентов, как панель адреса, панель заголовка, строка состояния и панели инструментов) и окон, имеющих панель заголовка и строку состояния.

Инициированные сценариями окна с панелью заголовка и строкой состояния будут ограничены в возможностях их обработки сценариями, чтобы сохранить отображение этих важных и информативных элементов после завершения обработки.

- Сценарии не могут изменять расположение окна так, чтобы панель заголовка или панель адреса оказались скрыты за верхней границей экрана.\n- Сценарии не могут изменять расположение окна так, чтобы строка состояния оказалась скрыта за нижней границей экрана.\n- Инициированные сценариями окна с панелью заголовка и строкой состояния будут ограничены в возможностях изменения их размера сценариями, чтобы панель заголовка и строка состояния оставались видимыми после завершения обработки.\n- Сценарии не могут изменять размеры окна так, чтобы панель заголовка, панель адреса или строка состояния были скрыты.\n- При создании окна, определение спецификации fullscreen=yes изменено и означает отображение окна в развернутом на весь экран виде, что сохраняет панель заголовка, панель адреса и строку состояния видимыми.

Внесены изменения в Internet Explorer, не позволяющие ему отключать отображение строки состояния для любых окон. Теперь строка состояния будет всегда отображаться для любых окон Internet Explorer.

Инициируемые сценариями всплывающие окна ограничены следующим образом:

- Они не могут выходить за верхнюю или нижнюю границу родительского WebOC-окна (Web Object Control).\n- Они имеют меньшую высоту, чем родительское WebOC-окно.\n- Они перекрывают родительское окно по горизонтали.\n- Они сохраняют относительное расположение при перемещении родительского окна.\n- Они появляются поверх родительского окна, так, чтобы другие окна (например, диалоговые окна) не могли быть скрыты ими.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Защита от повышения уровня зоны

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Защита от повышения уровня зоны

Описание:
Когда Internet Explorer открывает веб-страницу, он накладывает ограничения на разрешенные ей действия, в соответствии с тем, откуда получена эта страница: из Интернета, локальной интрасети, узла из зоны надежных узлов, и так далее. Например, на веб-страницы, полученные из Интернета, накладываются более строгие ограничения, чем на веб-страницы из локальной интрасети. Веб-страницы на локальном компьютере находятся в зоне безопасности локального компьютера, и для них применяются минимальные ограничения безопасности. Это делает зону локального компьютера основной мишенью для атак со стороны злоумышленников. Блокирование повышения уровня зоны затрудняет выполнение кода в этой зоне. В качестве отдельной возможности блокирование зоны локального компьютера делает эту зону не столь открытой для злоумышленников, изменяя ее параметры безопасности.

Internet Explorer запрещает общему контексту безопасности использовать любые ссылки на более высокий уровень безопасности, чем тот, который установлен для корневого URL-адреса. Это, например, означает, что страница из зоны Интернета не может ссылаться на страницу в зоне локального компьютера, если только это не является результатом непосредственного действия пользователя. Сценарий не может инициировать подобный переход. С целью обеспечения такой защиты, контекст безопасности ранжирует все зоны, с наиболее ограниченной до наименее ограниченной, в следующем порядке: зона ограниченных узлов, зона Интернета, зона локальной интрасети, зона надежных узлов, зона локального компьютера.

Запрещение повышения уровня зоны также отключает переход с помощью JavaScript, если контекст безопасности отсутствует.

Примечание: эта возможность может быть отключена зоной в окне параметров зон безопасности IE.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Панель информации

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Панель информации

Описание:
Позволяет приложениям, использующим элемент управления веб-обзором (Web Browser Control), автоматически отображать панель информации, когда загрузка файлов или установка кода ограничены.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Ограничение установки элементов ActiveX

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение установки элементов ActiveX

Описание:
Позволяет приложениям, использующим элемент управления веб-обзором (Web Browser Control) блокировать автоматические запросы на установку элементов управления ActiveX. Если параметр политики блокирует запрос на установку элементов управления ActiveX, то появляется панель информации.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Ограничение загрузки файлов

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Ограничение загрузки файлов

Описание:
Позволяет приложениям, использующим элемент управления веб-обзором (Web Browser Control) блокировать выдачу автоматических запросов на загрузку файлов, не инициированную пользователем. Если параметр политики блокирует запрос на загрузку файлов, то появляется панель информации.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Управление надстройками

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Управление надстройками

Описание:
Internet Explorer позволяет пользователям и администраторам решать, какие надстройки разрешается загружать. Приложения, использующие элемент управления веб-обзором (Web Browser Control), могут быть настроены на использование параметров Internet Explorer.

  • Запрещать все надстройки, кроме заданных политикой Список надстроек
  • Список надстроек
  • Список процессов
  • Все процессы

Файл ADM: inetres.adm


Запрещать все надстройки, кроме заданных политикой Список надстроек

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Управление надстройками\

Описание:
Эта политика позволяет запретить использование всех настроек Internet Explorer, не указанных в политике Список надстроек.

По умолчанию, в политике Список надстроек задается список надстроек, разрешенных и запрещенных групповой политикой. Однако пользователи все еще могут использовать Управление надстройками в диалоговом окне свойств обозревателя для управления надстройками, не указанными политикой Список надстроек. Данная политика отменяет эту возможность - все надстройки будут запрещены, кроме заданных политикой Список надстроек.

Если политика включена, Internet Explorer будет разрешать те надстройки, которые заданы (и разрешены) политикой Список надстроек.

Если политика отключена или не задана, пользователи могут использовать Управление надстройками, чтобы разрешить или запретить любую надстройку, не указанную в политике Список надстроек.

Примечание: Если надстройка указана в политике Список надстроек, пользователь не может изменить ее состояние через Управление надстройками (если только ее значение не было установлено на разрешение управления пользователем; подробности см. в политике Список надстроек).

Файл ADM: inetres.adm


Список надстроек

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Управление надстройками\

Описание:
Эта политика позволяет управлять списком надстроек, разрешаемых или запрещаемых Internet Explorer.

Этот список может использоваться одновременно с политикой Запрещать все надстройки, кроме заданных политикой Список надстроек, которая определяет, будут ли считаться запрещенными надстройки, не указанные в списке.

Если политика включена, можно задать список надстроек, разрешаемых или запрещаемых Internet Explorer. Для каждой записи в списке необходимо ввести следующую информацию:

Имя значения - CLSID (идентификатор класса) добавляемой надстройки. Значение CLSID должно быть указано в фигурных скобках, например, {000000000-0000-0000-0000-0000000000000}. Значение CLSID можно найти в теге объекта на веб-странице, на которую ссылается надстройка.

Значение - число, указывающее действие Internet Explorer: разрешить или запретить загрузку надстройки. Чтобы запретить надстройку, в это поле нужно ввести 0 (ноль). Чтобы разрешить надстройку, в это поле нужно ввести 1 (один). Чтобы разрешить надстройку и разрешить пользователю управлять ею через Управление надстройками, в это поле нужно ввести 2 (два).

Если политика отключена, то список удаляется. Политика Запрещать все надстройки, кроме заданных политикой Список надстроек будет все еще определять, будут ли считаться запрещенными надстройки, не указанные в списке.

Файл ADM: inetres.adm


Блокирование сетевого протокола

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола

Описание:
Для проводника Windows, Internet Explorer или любых других процессов, использующих ограничения безопасности, блокирование сетевого протокола может быть применено в любой из зон безопасности, для того чтобы предотвратить небезопасный запуск активного содержимого, полученного через ограниченные протоколы, если конечный URL-адрес находится в этой зоне. Каждую зону можно настроить либо на отправку запроса пользователю при попытке запуска активного содержимого, либо на запрещение запуска содержимого в этой зоне.

  • Процессы Internet Explorer
  • Список процессов
  • Все процессы
  • Ограниченные протоколы для каждой зоны безопасности

Файл ADM: inetres.adm


Ограниченные протоколы для каждой зоны безопасности

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности

Описание:
Список ограниченных протоколов, управляемых параметром Блокирование сетевых протоколов, изменяется в зависимости от зоны безопасности. Используйте эти политики, чтобы задать список ограниченных протоколов для каждой зоны.

Если эта политика задана и в Конфигурации компьютера, и в Конфигурации пользователя, то оба списка будут объединены.

  • Ограниченные протоколы в зоне Интернета
  • Ограниченные протоколы в зоне интрасети
  • Ограниченные протоколы в зоне надежных узлов
  • Ограниченные протоколы в ограниченной зоне
  • Ограниченные протоколы в зоне локального компьютера

Файл ADM: inetres.adm


Ограниченные протоколы в зоне Интернета

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в зоне интрасети

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в зоне надежных узлов

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в ограниченной зоне

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Ограниченные протоколы в зоне локального компьютера

Требования: Internet Explorer версии 6.0 в пакете обновления 2 для Windows XP или новее

Расположение: Конфигурация компьютера\Компоненты Windows\Internet Explorer\Средства безопасности\Блокирование сетевого протокола\Ограниченные протоколы для каждой зоны безопасности\

Описание:
Для каждой зоны можно настроить ограничение безопасности Блокирование сетевых протоколов для предотвращения небезопасного запуска активного содержимого, полученного через ограниченные протоколы, либо путем отправки запроса пользователю при попытке запуска активного содержимого, либо путем отключения содержимого. Здесь можно настроить список протоколов и применить его ко всем процессам, использующим ограничения безопасности.

Если этот параметр политики включен для зоны, то при этом задается список ограниченных протоколов, если зона настроена на Запросить или Отключить для параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Если этот параметр политики отключен или не задан для зоны, то ограниченные протоколы отсутствуют в этой зане, невзирая на настройку параметра Разрешить доступ активного содержимого к компьютеру через ограниченный протокол.

Примечание. Если политика для зоны задана и в Конфигурации компьютера, и в Конфигурации пользователя, то в зоне будут действовать оба списка ограниченных протоколов.

Файл ADM: inetres.adm


Административные шаблоны

 Административные шаблоны групповой политики

Параметры групповой политики для Internet Explorer

айл ADM: inetres.adm

Это справочная система административных шаблонов, используемых групповой политикой. Дополнительные сведения см. в справке Групповая политика.

  • Конфигурация компьютера
  • Конфигурация пользователя