Общие сведения о службах текстового ввода

Службы текстового ввода позволяют вводить и изменять текст в документе. Наиболее распространенной службой текстового ввода является клавиатура, но с развитием технологии распознавания речи и рукописного текста все более широкое применение получают диктовка и рукописный ввод.

Службы текстового ввода могут устанавливаться и добавляться по мере необходимости. Эти службы перечислены ниже.

  • Раскладки клавиатуры. Клавиатуры обычно привязаны к конкретному языку, причем для некоторых языков поддерживается несколько раскладок. Например, в США текст может вводиться с помощью стандартной клавиатуры, раскладки клавиатуры по Двораку или международной клавиатуры.
  • Редакторы методов ввода (IME). Редакторы методов ввода (IME) позволяют вводить традиционные знаки восточноазиатских языков с клавиатуры.
  • Распознавание речи. С помощью микрофона, подключенного к компьютеру, можно голосом вводить текст, а в некоторых программах и давать команды компьютеру.
  • Распознавание рукописного текста. Для ввода текста путем его написания можно использовать устройство рукописного ввода или мышь. Компьютер преобразует рукописные слова в печатный текст.

При установке Windows язык и раскладка клавиатуры устанавливаются по умолчанию, но пользователь может включить другие службы текстового ввода в компоненте «Язык и региональные стандарты» на панели управления.

Добавляйте только те службы, которые предполагается использовать. Каждая служба текстового ввода потребляет ресурсы памяти компьютера, что может сказаться на его производительности.

Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.

См. также


Использование речи и рукописного ввода для ввода текста

Программы распознавания речи и рукописного текста позволяют вводить текст и отдавать команды без использования клавиатуры.

Программа распознавания речи используется для диктовки сообщений электронной почты, для ввода чисел в электронные таблицы или для составления документов. В некоторых программах, таких как Microsoft Word 2002, имеется возможность использовать речь для ввода команд. Например, можно выделить текст и затем сказать «полужирный» или «подчеркнутый».

Программа распознавания рукописного текста используется для написания коротких сообщений электронной почты или для составления личных заметок с помощью цифрового пера с планшетом или другого устройства рукописного ввода. Рукописный текст автоматически преобразуется в печатные символы. В некоторых программах текст отображается так, как он был написан от руки.

Для использования средства распознавания речи необходим высококачественный микрофон с наушником, закрепляемый на голове. Микрофон подключается к звуковой плате или порту USB. Кроме того, необходим достаточно быстрый компьютер и большой объем памяти.

Чтобы использовать средство распознавания рукописного текста, рекомендуется иметь цифровое перо с планшетом, но можно пользоваться и мышью, двигая ее по коврику, чтобы написать слова.

Для распознавания речи необходимо, чтобы на компьютере были установлены модуль распознавания речи и программное обеспечение для конкретного языка. В настоящее время операционные системы Windows от корпорации Майкрософт поддерживают модули распознавания речи для трех языков: китайского (упрощенное письмо), английского (США) и японского. В будущем планируется поддержка этой возможности для других языков.

Модуль распознавания рукописного текста также должен быть установлен на компьютер для каждого конкретного языка. В настоящее время корпорация Майкрософт поддерживает модули распознавания рукописного текста для следующих языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В будущем планируется поддержка этой возможности для других языков.

Для получения сведений об установке и использовании средств распознавания речи и рукописного текста щелкните ссылку См. также.

Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Добавление службы текстового ввода

Рисунок Microsoft Windows

Чтобы добавить службу текстового ввода

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В списке Язык ввода выберите нужный язык.
  5. Если доступен флажок, соответствующий типу добавляемой службы, установите его, а затем выберите необходимую службу из списка.

    Например, установите флажок Раскладка клавиатуры или метод ввода (IME) и выберите в списке раскладку клавиатуры.

Примечания

  • XOX
  • Новые службы текстового ввода станут доступными для использования после нажатия кнопки ОК или Применить.
  • Если в списке Язык ввода нужный язык отсутствует, возможно, для этого языка не установлены шрифты. Для получения дополнительных сведений об установке восточноазиатских языков и языков со сложным письмом щелкните ссылку См. также.
  • Добавляйте только те службы, которые предполагается использовать. Каждая служба текстового ввода потребляет ресурсы памяти компьютера, что может сказаться на его производительности.


Удаление службы текстового ввода

Чтобы удалить службу текстового ввода

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы выберите службу текстового ввода, предназначенную для удаления.
  4. Нажмите кнопку Удалить.

Примечания

  • XOX
  • При удалении единственной службы текстового ввода (или метода ввода), доступной для конкретного языка, этот язык будет также удален.
  • Удаляйте службы текстового ввода, если они не используются. Каждая служба текстового ввода потребляет ресурсы памяти компьютера, что может сказаться на его производительности.
  • Все службы текстового ввода удалять нельзя. Для ввода текста в компьютер должна быть доступна по крайней мере одна служба.


Включение и выключение служб текстового ввода

Чтобы включить и выключить службы текстового ввода

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. На вкладке Дополнительно диалогового окна Языки и службы текстового ввода установите флажок Выключить дополнительные текстовые службы, чтобы выключить все службы текстового ввода.

    Чтобы включить службы текстового ввода, снимите этот флажок.

  4. Чтобы подтвердить внесенные изменения, нажмите кнопку Да.

Примечания

  • XOX
  • Используйте эту процедуру для временного отключения средств распознавания речи и рукописного текста, а также некоторых специальных возможностей. Эти службы могут влиять на быстродействие системы, и если они не используются в текущей программе, то их можно временно отключить.
  • Неиспользуемые службы текстового ввода следует удалять. XOX
  • Отключение служб текстового ввода не влияет на число языков или раскладок клавиатуры, добавленных в группе Установленные службы в диалоговом окне Языки и службы текстового ввода.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Поддержка распознавания речи и рукописного текста во всех программах

Чтобы включить поддержку распознавания речи и рукописного текста во всех программах

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. Для обеспечения поддержки распознавания речи и рукописного текста во всех программах на вкладке Дополнительно диалогового окна Языки и службы текстового ввода установите флажок Включить поддержку текстовых служб для всех программ.

    Чтобы отключить поддержку в Windows этих средств, снимите флажок.

  4. Чтобы подтвердить внесенные изменения, нажмите кнопку Да.

Примечания

  • XOX
  • Используйте данную процедуру для указания в Windows поддержки дополнительных служб текстового ввода для программ, которые обычно не поддерживают такие службы. Примером такого типа программ является программа «Блокнот». Дополнительные службы текстового ввода включают средства распознавания рукописного текста, распознавания речи и некоторые специальные возможности.
  • Эти службы могут влиять на быстродействие системы, и если они не используются в текущей программе, то их можно отключить.
  • Чтобы включить поддержку распознавания речи и рукописного текста для всех программ, на языковой панели в меню «Сервис» выберите параметр Extended speech support.
  • Неиспользуемые службы текстового ввода следует удалять. XOX
  • Отключение служб текстового ввода не влияет на число языков или раскладок клавиатуры, добавленных в группе Установленные службы в диалоговом окне Языки и службы текстового ввода.


Общие сведения о языковой панели

Языковая панель — это перемещаемая панель, которая отображается на рабочем столе автоматически после добавления в качестве метода ввода текста редактора методов ввода (IME), средства распознавания речи или рукописного текста. Кроме того, если используется несколько языков или раскладок клавиатуры, языковую панель можно открыть из панели задач.

Языковая панель позволяет легко выполнять задачи по вводу текста и переключаться между ними. Например, если для ввода текста используется устройство рукописного ввода, кнопки языковой панели позволяют открыть окно «Writing Pad», используемое для вставки рукописного текста в документ.

Перечень кнопок и параметров, отображаемых на языковой панели, зависит от набора установленных служб текстового ввода, а также от того, какое приложение является активным в данный момент. Например, Microsoft Word 2002 поддерживает распознавание речи, а приложение «Блокнот» — нет. Если запущены обе программы, кнопки управления голосом отображаются, когда активно приложение Microsoft Word, но исчезают, когда активным приложением становится программа «Блокнот».

Языковую панель можно переместить в любое место экрана, свернуть в значок на панели задач или сделать полупрозрачной. Если языковая панель не используется, ее можно закрыть. Неиспользуемые службы текстового ввода следует удалять, поскольку они потребляют ресурсы памяти компьютера, что может отразиться на его быстродействии.

Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Отображение языковой панели

Чтобы отобразить языковую панель

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Настройка нажмите кнопку Языковая панель.
  4. Установите флажок Отображать языковую панель на рабочем столе.

Примечания

  • XOX
  • Языковая панель отображается автоматически при установке службы текстового ввода, такой как редактор метода ввода (IME), средство распознавания речи или рукописного текста. Однако если языковая панель закрыта, ее можно снова вывести на экран с помощью этой процедуры.
  • Если языковая панель свернута в значок на панели задач, щелкните кнопку языка ( Кнопка «Язык») на панели задач и выберите команду Отобразить языковую панель.
  • Когда языковая панель отображена, можно щелкнуть ее правой кнопкой мыши, чтобы отобразилось меню. Это меню позволяет изменять параметры языковой панели, например включать ее в панель задач или добавлять текстовые метки.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Скрытие языковой панели

Чтобы скрыть языковую панель

  1. Щелкните правой кнопкой мыши языковую панель.
  2. Выполните одно из следующих действий.
    • Выберите команду Свернуть, чтобы свернуть языковую панель в значок на панели задач.

      При этом языковая панель будет удалена с рабочего стола, но останется активной и доступной.

    • Выберите команду Закрыть языковую панель, чтобы отключить языковую панель и удалить ее с рабочего стола.

Примечания

  • Чтобы пользоваться функциями языковой панели, не отображая ее на рабочем столе, щелкните панель правой кнопкой и выберите команду Дополнительные значки в панели задач. Затем можно свернуть языковую панель и выполнять необходимые действия с помощью кнопок службы текстового ввода на панели задач.
  • При закрытии языковой панели службы текстового ввода не удаляются. Если такое средство, как распознавание рукописного текста или речи, не используется, его следует удалить. Службы текстового ввода потребляют ресурсы памяти компьютера, что может отразиться на его быстродействии.
  • Свернуть языковую панель можно также с помощью расположенной на ней кнопки Свернуть Свернуть.
  • Если установлен редактор методов ввода (IME), закрыть языковую панель нельзя.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Добавление языка

Чтобы добавить язык

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В списке Язык ввода выберите язык, который требуется добавить.
  5. Если доступно несколько вариантов, установите флажок, соответствующий типу устанавливаемой службы текстового ввода, а затем выберите службу из списка.

    Если вариант Раскладка клавиатуры или метод ввода (IME) является единственным доступным типом служб, выберите значение из списка.

Примечания

  • XOX
  • Для вставки или отображения текста на каком-либо языке добавьте соответствующий язык ввода. При добавлении нового языка выберите по крайней мере одну службу текстового ввода, например раскладку клавиатуры или редактор методов ввода (IME).
  • Следует добавлять только нужные языки. Каждый добавляемый язык загружается в память при запуске компьютера и влияет на быстродействие.
  • Если языковая панель отображается, можно щелкнуть ее правой кнопкой мыши, затем выбрать команду Параметры, чтобы открыть диалоговое окно Языки и службы текстового ввода.


Добавление раскладки клавиатуры или редактора методов ввода (IME)

Чтобы добавить раскладку клавиатуры или редактор способов ввода (IME)

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В списке Язык ввода выберите язык для добавляемой раскладки клавиатуры или редактор способов ввода (IME).
  5. Если доступно несколько режимов, установите флажок Раскладка клавиатуры или метод ввода (IME), а затем выберите службу из списка.

    Если вариант Раскладка клавиатуры или метод ввода (IME) является единственным доступным типом служб текстового ввода, выберите значение из списка.

Примечания

  • XOX
  • Для некоторых языков допускается только одна раскладка клавиатуры.
  • Чтобы добавить редактор способов ввода (IME), его необходимо сначала установить на компьютер.


Выбор языков или клавиатур из языковой панели

Чтобы выбрать язык или клавиатуру из языковой панели

  1. На языковой панели нажмите кнопку, представляющую языки Кнопка «Язык» или клавиатуры Кнопка «Клавиатуры».
  2. В меню выберите язык или раскладку клавиатуры.

Примечания

  • Кнопки языковой панели доступны только в случае, если в компоненте панели управления «Язык и региональные стандарты» установлено несколько языков или раскладок клавиатуры.
  • Можно свернуть языковую панель и переключать языки и раскладки, используя значки на панели задач.
  • При вводе текста переключение между клавиатурой, распознаванием речи или рукописного текста может осуществляться без нажатия кнопки.
  • Буквы на кнопке языка показывают, какой язык активен в данный момент. Например, RU означает русский язык.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Выбор языков или клавиатур на панели задач

Чтобы выбрать язык или клавиатуру на панели задач

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Настройка нажмите кнопку Языковая панель.
  4. В диалоговом окне Параметры отображения языковой панели установите флажок Дополнительный значок панели в области уведомлений.
  5. Нажмите кнопку OK три раза.
  6. Щелкните значок языка Язык или клавиатуры Клавиатура на панели задач для вывода меню.
  7. Выберите язык или клавиатуру.

Примечания

  • XOX
  • Значок языка на языковой панели доступен только в случае, если в компоненте панели управления «Язык и региональные стандарты» установлено несколько языков или раскладок клавиатур.
  • При вводе текста переключение между клавиатурой, распознаванием речи или рукописного текста может осуществляться без нажатия кнопки.
  • Буквы на значке представляют язык, который активен в данный момент. Например, RU означает русский язык.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Общие сведения о распознавании рукописного текста

Средство распознавания рукописного текста позволяет вводить текст не с помощью клавиатуры, а путем его написания от руки. Текст можно вводить с помощью устройства рукописного ввода, такого как цифровое перо с планшетом, или путем перемещения мыши по коврику (при нажатой основной кнопке мыши) для написания слов.

Введенный от руки текст преобразуется в машинописные знаки и вставляется в нужное место. В некоторых приложениях, например в Microsoft Word 2002, допускается вставка рукописного текста в рукописной форме. Рукописная форма отображает текст в точности так, как он был написан от руки.

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время имеются модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут доступны модули для других языков.

Средство распознавания рукописного текста может использоваться в программах, поддерживающих эту возможность. К таким программам относятся:

  • Internet Explorer версии 5 или более поздней (рукописный ввод допускается в полях содержимого веб-узлов, но не в строке Адрес);
  • Outlook Express версии 5.0 или более поздней (рукописный ввод используется для составления сообщений электронной почты);
  • все программы Microsoft Office XP, например Microsoft Word 2002 или Microsoft Outlook 2002;
  • любые другие программы, поддерживающие модуль Microsoft по распознаванию рукописного текста.

Чтобы использовать средство распознавания рукописного текста, необходимо установить модуль распознавания рукописного текста. Для получения сведений об установке модуля щелкните ссылку См. также.

Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.

Для получения дополнительных сведений об использовании средства распознавания рукописного текста нажмите кнопку Справка на языковой панели.


Требования, связанные с распознаванием рукописного текста

Для использования средства распознавания рукописного текста необходимы следующие аппаратные и программные компоненты.

Устройство для письма

  • Минимальные требования. Допускается написание слов с помощью мыши (при нажатой основной кнопке).
  • Рекомендуется использование устройства рукописного ввода, такого как цифровое перо с планшетом, подключаемого к компьютеру через последовательный порт или порт USB. Кроме того, допускается использование графического планшета с программами трехмерной графики или автоматизированного проектирования.

Быстродействие и память компьютера

  • Средство распознавания рукописного текста работает на любом компьютере под управлением XOX.

Программное обеспечение

  • Должен быть установлен модуль распознавания рукописного текста. Это средство входит в комплект поставки Microsoft Office XP, но по умолчанию может быть не установлено. Для получения сведений о его установке из Microsoft Office XP щелкните ссылку См. также. Если компьютер приобретен недавно (даже без пакета Microsoft Office XP), этот модуль мог быть установлен изготовителем.

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время имеются модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут доступны модули для других языков.

Примечание

  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Установка средства распознавания рукописного текста

Если ваш компьютер был приобретен недавно, возможно, модуль распознавания рукописного текста Microsoft уже установлен изготовителем компьютера. В этом случае никаких действий по установке больше не требуется. Если вы установили на компьютере пакет Microsoft Office XP или приобрели новый компьютер, на котором установлен этот пакет, модуль распознавания рукописного текста включен в этот пакет, но, возможно, еще не установлен. Для установки этого модуля выполните указанные ниже действия.

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время имеются модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут доступны модули для других языков.

Чтобы определить, установлен ли модуль распознавания рукописного текста

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.

    Если параметр Распознавание рукописного текста доступен, это означает, что модуль распознавания рукописного ввода установлен. Если он недоступен, этот модуль не установлен.

Чтобы установить средство распознавания рукописного текста при установленном Microsoft Office XP

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Изменение или удаление программ, щелкните строку Microsoft Office XP и нажмите кнопку Изменить.
  3. Выберите вариант Добавить или удалить компоненты и нажмите кнопку Далее.
  4. В группе Устанавливаемые компоненты дважды щелкните Общие средства Office.
  5. Дважды щелкните Альтернативный ввод данных, щелкните поле рядом с компонентом Рукописный ввод и выберите команду Запускать с моего компьютера.
  6. Нажмите кнопку Обновить.

Примечания

  • XOX
  • XOX
  • Для восточноазиатских языков модуль распознавания рукописного текста устанавливается автоматически вместе с Microsoft Office XP.
  • Для получения дополнительных сведений об использовании средства распознавания рукописного текста нажмите кнопку Справка на языковой панели.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Добавление средства распознавания рукописного текста

Чтобы добавить средство распознавания рукописного текста

Обычно средство распознавания рукописного текста добавляется при установке как служба текстового ввода. Используйте эту процедуру только в случае, если средство распознавания было удалено как служба текстового ввода и возникла необходимость добавить его заново.

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В списке Язык ввода выберите нужный язык.
  5. Установите флажок Распознавание рукописного текста и выберите значение в поле со списком.

Внимание!

  • Модули распознавания рукописного текста привязаны к конкретным языкам. В настоящее время имеются модули распознавания рукописного текста Microsoft для пяти языков: китайского (упрощенное и традиционное письмо), английского, японского и корейского. В ближайшее время будут доступны модули для других языков.

Примечания

  • XOX
  • Если в списке Язык ввода нужный язык отсутствует, возможно, для этого языка не установлены шрифты. Для получения дополнительных сведений об установке восточноазиатских языков и языков со сложным письмом щелкните ссылку См. также.
  • Если средство распознавания рукописного текста не применяется, удалите его, поскольку оно использует память компьютера и может привести к снижению производительности.
  • Нажмите кнопку Справка на языковой панели для получения дополнительных сведений об использовании средства распознавания рукописного текста.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Удаление средства распознавания рукописного текста

Чтобы удалить средство распознавания рукописного текста

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы выберите Распознавание рукописного ввода под тем языком, для которого оно должно быть удалено, и нажмите кнопку Удалить.

Примечания

  • XOX
  • Если средство распознавания рукописного текста не применяется, удалите его, поскольку оно использует память компьютера и может привести к снижению производительности.
  • Описанная процедура не приводит к удалению средства распознавания рукописного текста с компьютера, а только отключает его как доступную службу текстового ввода и предотвращает его загрузку в память. Можно добавить его снова в любое время.
  • Чтобы удалить модуль распознавания рукописного текста с жесткого диска, выполните соответствующие инструкции программы по его установке или воспользуйтесь компонентом панели управления «Установка и удаление программ».
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Использование модуля распознавания речи Microsoft

Модуль распознавания речи Microsoft позволяет вводить текст в документ при помощи специальных программ. Диктовка текста допускается в любом приложении Microsoft Office XP, в Internet Explorer версии 5 или более поздней и в Outlook Express версии 5.0 или более поздней. Другие программные приложения тоже могут поддерживать модуль распознавания речи Microsoft. В программе «Блокнот» в настоящее время диктовать текст нельзя.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время имеются модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут доступны модули для других языков.

Помимо того, что модули распознавания речи относятся к определенным языкам, некоторые из них относятся к определенным регионам. Например, модуль Microsoft English ASR Version 5 Engine предназначен для англоговорящих пользователей из США. Англоговорящие пользователи из Великобритании, Австралии и других стран могут испытывать сложности при работе с этим модулем из-за различий произношения.

Для работы со средством распознавания речи необходим высококачественный микрофон с наушником, закрепляемый на голове. Микрофон подключается к звуковой плате или порту USB. Микрофон должен располагаться на небольшом расстоянии от рта. Для его настройки используется специальный мастер настройки микрофона.

Очень важно выполнить тренировку модуля распознавания речи, чтобы настроить его на определенный голос. При чтении пробного текста вслух программа отыскивает характерные особенности речи, которые позволят интерпретировать произнесенные слова. В процессе тренировки для каждого пользователя создается индивидуальный речевой профиль.

Средство распознавания речи не позволяет полностью освободить руки; наилучшие результаты достигаются при использовании голосовых команд в сочетании с мышью и клавиатурой или с устройством рукописного ввода.

Для получения дополнительных сведений об использовании средства распознавания речи нажмите кнопку Справка на языковой панели.

Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Требования, связанные с распознаванием речи

Для использования средства распознавания речи необходимы следующие аппаратные и программные компоненты.

  • Высококачественный микрофон, закрепляемый на голове. Рекомендуется микрофон универсальной последовательной шины (USB).
  • Компьютер с тактовой частотой процессора 400 МГц или выше и объемом оперативной памяти 128 Мбайт.
  • Internet Explorer версии 5.0 или более поздней.
  • Должен быть установлен модуль распознавания речи. Он входит в пакет Microsoft Office XP, но может быть не установлен. XOX

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время имеются модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут доступны модули для других языков.

Примечание

  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Установка средства распознавания речи

Если ваш компьютер был приобретен недавно, модуль распознавания речи Microsoft, возможно, уже установлен изготовителем компьютера. В этом случае никаких действий по установке больше не требуется. Если вы установили на компьютере пакет Microsoft Office XP или приобрели новый компьютер, на котором установлен этот пакет, модуль распознавания речи имеется в этом пакете, но, возможно, еще не установлен. Для установки этого модуля выполните одну из следующих процедур.

Чтобы определить, установлен ли модуль распознавания речи

  • XOX

    Если в окне свойств речи доступна вкладка Распознавание речи, это означает, что модуль распознавания речи установлен. Если она недоступна, этот модуль не установлен.

Чтобы установить средство распознавания речи из Microsoft Word 2002

  1. Откройте Microsoft Word.
  2. В меню Сервис выберите команду Речь.

    Теперь средство распознавания речи будет доступно во всех приложениях Microsoft Office XP, а также в других программах, поддерживающих эту возможность, например в Microsoft Internet Explorer.

Чтобы установить средство распознавания речи с помощью компонента «Установка и удаление программ»

  1. На панели управления откройте компонент Установка и удаление программ.
  2. Нажмите кнопку Изменение или удаление программ, щелкните строку Microsoft Office XP и нажмите кнопку Изменить.
  3. Выберите вариант Добавить или удалить компоненты и нажмите кнопку Далее.
  4. В группе Устанавливаемые компоненты дважды щелкните Общие средства Office.
  5. Дважды щелкните Альтернативный ввод данных, щелкните поле рядом с компонентом Речь и выберите команду Запускать с моего компьютера.
  6. Нажмите кнопку Обновить.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время имеются модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут доступны модули для других языков.

Примечания

  • XOX
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.
  • Для получения дополнительных сведений об использовании средства распознавания речи нажмите кнопку Справка на языковой панели.


Добавление средства распознавания речи

Чтобы добавить средство распознавания речи

Обычно средство распознавания речи автоматически добавляется при установке как служба текстового ввода. Используйте эту процедуру только в случае, если средство распознавания было удалено как служба текстового ввода и возникла необходимость добавить его заново.

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы нажмите кнопку Добавить.
  4. В списке Язык ввода выберите нужный язык.
  5. Установите флажок Речь и выберите значение в списке.

Внимание!

  • Модули распознавания речи привязаны к конкретным языкам. В настоящее время имеются модули распознавания речи Microsoft для трех языков: китайского (упрощенное письмо), английского (США) и японского. В ближайшее время будут доступны модули для других языков.

Примечания

  • XOX
  • Для работы средства распознавания речи требуется память компьютера, что может сказаться на его производительности, поэтому если эта возможность не используется, ее следует отключить как службу текстового ввода.
  • Если средство распознавания речи недоступно, возможно, что оно не установлено. XOX
  • Для получения дополнительных сведений об использовании средства распознавания речи нажмите кнопку Справка на языковой панели.
  • Если в списке Язык ввода нужный язык отсутствует, возможно, для этого языка не установлены шрифты. Для получения дополнительных сведений об установке восточноазиатских языков и языков со сложным письмом щелкните ссылку См. также.
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.


Удаление средства распознавания речи

Чтобы удалить средство распознавания речи

  1. Откройте на панели управления компонент Язык и региональные стандарты.
  2. На вкладке Языки в группе Языки и службы текстового ввода нажмите кнопку Подробнее.
  3. В группе Установленные службы выберите Распознавание речи для соответствующего языка и нажмите кнопку Удалить.

Примечания

  • XOX
  • Для работы средства распознавания речи требуется память компьютера, что может сказаться на его быстродействии, поэтому если это средство не используется, его следует отключить как службу текстового ввода.
  • Описанная процедура не приводит к удалению средства распознавания речи с компьютера, а только отключает его как доступную службу текстового ввода и предотвращает его загрузку в память. Можно добавить его снова в любое время.
  • Чтобы удалить модуль распознавания речи с жесткого диска, выполните соответствующие инструкции программы по его установке или воспользуйтесь компонентом панели управления «Установка и удаление программ».
  • Если используется компьютер с планшетом, можно работать с рукописным текстом и голосовыми данными при помощи панели ввода Tablet PC Input Panel. Для получения дополнительных сведений о панели ввода щелкните ссылку См. также.