Технология IntelliMirror

IntelliMirror — это набор встроенных в Windows автоматических средств настройки рабочего стола и управления конфигурацией. IntelliMirror сочетает преимущества централизованного управления с производительностью и гибкостью распределенных вычислений.

IntelliMirror обеспечивает перемещение параметров настройки рабочей среды пользователя между компьютерами локальной сети. Кроме того, используя средства IntelliMirror, администраторы могут выполнять удаленную установку Windows.

Поддержка IntelliMirror представлена в Windows несколькими перечисленными ниже возможностями.

  • Управление данными пользователя. Поддержка зеркального отображения данных пользователя в сети и создание локальных копий выбранных сетевых данных.
  • Установка и сопровождение программ. Возможность централизованной установки, восстановления, обновления и удаления программ администраторами.
  • Управление настройкой рабочей среды пользователя. Возможность централизованного задания администраторами параметров настройки рабочей среды пользователей и компьютеров. Также включает возможность зеркального отображения в сети параметров настройки рабочей среды пользователя.
  • Службы удаленной установки. Поддержка автоматизированной установки и настройки, а также удаленной установки операционной системы на компьютерах сети.


Управление данными пользователя

Средство управления данными облегчает работу пользователей и сетевых администраторов, зеркально отображая данные локального компьютера в сети и тем самым обеспечивая защиту важных работ. Кроме того, доступ к этим данным может быть осуществлен с любого компьютера Windows, подлюченного к локальной сети.

Пользователи, работающие дома или в дороге, могут синхронизировать свои локальные файлы с сетевыми при очередном подключении, обеспечивая обмен самыми последними версиями документов.

Средство управления данными пользователя использует следующие технологии Windows:

  • Active Directory;
  • групповая политика;
  • автономные файлы;
  • диспетчер синхронизации;
  • дисковые квоты;
  • перемещаемые профили пользователей.


Установка и сопровождение программ

Средство установки и сопровождения программ на компьютерах предназначено для администраторов сетей. Если какое-либо из установленных приложений требуется обновить, сетевой администратор может сделать это с сервера.

Средство установки и сопровождения программ использует следующие технологии Windows:

  • Active Directory;
  • групповая политика;
  • установщик Windows.


Управление настройкой рабочей среды пользователя

Средство управления настройкой рабочей среды пользователя, наряду со средством управления данными пользователя и средством установки и сопровождения программ, — основной элемент технологии IntelliMirror. Независимо от того, на каком компьютере пользователь вошел в сеть, в которой применяется IntelliMirror, он будет работать в своей персональной рабочей среде. Кроме того, средство управления настройкой рабочей среды позволяет администратору задавать параметры настройки от имени организации и принудительно назначать их пользователям.

Средство управления настройкой рабочей среды пользователя использует следующие технологии Windows:

  • Active Directory;
  • групповая политика;
  • автономные файлы;
  • перемещаемые профили пользователей.


Службы удаленной установки

Средство удаленной установки упрощает задачу установки операционной системы на компьютерах локальной сети. Оно предоставляет механизм подключения компьютера в процессе первоначальной загрузки к сетевому серверу, управляющему локальной копией Windows. Такой вариант установки подходит для установки на новый компьютер операционной системы в необходимой конфигурации, а также для восстановления операционной системы на компьютере после сбоя.

Службы удаленной установки используют следующие технологии Windows:

  • Active Directory;
  • групповая политика;
  • службы удаленной установки.