Общие сведения об игровых устройствах

С помощью компонента «Игровые устройства» можно устанавливать на компьютере и настраивать игровые устройства, такие как джойстики и игровые планшеты. Например, компонент «Игровые устройства» можно использовать для установки старых игровых устройств, позволяющих играть в старые игры.

Этот компонент также позволяет проверять и калибровать игровые устройства, находить и устранять неполадки в их работе. Кроме того, с его помощью можно удалять игровые устройства из системы.

См. также


Установка джойстика или другого игрового устройства

Существует два способа установки: для игровых устройств USB и устройств, подключаемых к игровому порту. Определите тип имеющегося устройства, обратившись к его документации, и выберите соответствующую процедуру.

  • Устройство USB

  • Устройство для игрового порта

В системе можно установить столько устройств для игрового порта, сколько физических игровых портов имеется на компьютере (на большинстве компьютеров такой порт один). Для устройств USB требуется только свободный порт USB. Большинство компьютеров с портами USB имеет не менее двух таких портов, а иногда и больше.


Удаление игрового устройства

Рисунок Microsoft Windows

Чтобы удалить игровое устройство

  1. Откройте компонент Игровые устройства на панели управления.
  2. В поле Установленные игровые устройства выберите устройство, которое требуется удалить, и нажмите кнопку Удалить.

Примечания

  • XOX
  • Для удаления устройства USB достаточно отключить его от компьютера.


Активизация педалей или руля игрового устройства

Чтобы активизировать педали или руль игрового устройства

  1. Откройте компонент Игровые устройства на панели управления.
  2. В списке Установленные игровые устройства выберите устройство с рулем или педалями, которые требуется активизировать, и нажмите кнопку Удалить.
  3. Нажмите кнопку Добавить, а затем выберите устройство с рулем или педалями, которые требуется активизировать.
  4. Установите флажок Подключить руль или педали и нажмите кнопку OK, чтобы переустановить устройство.

Примечания

  • XOX
  • Если флажок Подключить руль или педали недоступен, значит игровой контроллер не поддерживает эту возможность.
  • Перед активизацией устройство необходимо удалить, чтобы иметь возможность задать для него новые параметры.


Проверка игрового устройства

Чтобы проверить игровое устройство

  1. Откройте компонент Игровые устройства на панели управления.
  2. В поле Установленные игровые устройства выберите устройство, которое требуется проверить, и нажмите кнопку Свойства.
  3. Откройте вкладку Проверка и проверьте все элементы устройства, такие рычаг, руль, педали, кнопки и т. п.

    После выполнения какого-либо действия с устройством просмотрите результаты на вкладке Проверка.

Примечания

  • XOX
  • Если устройство не работает должным образом, оно может нуждаться в калибровке. Для калибровки устройства откройте вкладку Настройка и нажмите кнопку Откалибровать.
  • Чтобы вернуться к настройкам устройства по умолчанию, нажмите кнопку Восстановить умолчания на вкладке Настройка.


Калибровка игрового устройства

Чтобы откалибровать игровое устройство

  1. Откройте компонент Игровые устройства на панели управления.
  2. В поле Установленные игровые устройства выберите устройство, которое требуется откалибровать, и нажмите кнопку Свойства.
  3. На вкладке Настройка нажмите кнопку Откалибровать и следуйте выводимым на экран инструкциям.

Примечания

  • XOX
  • Чтобы вернуться к настройкам устройства по умолчанию, нажмите кнопку Восстановить умолчания на вкладке Настройка.


Назначение игрового устройства другому порту

Чтобы назначить игровое устройство другому порту

При подключении игрового устройства к другому порту необходимо назначить игровое устройство новому порту.

  1. Откройте компонент Игровые устройства на панели управления.
  2. Нажмите кнопку Добавить.
  3. В списке Игровые устройства выберите устройство, которое требуется добавить.
  4. В списке Игровой порт выберите игровой порт, к которому подключено устройство, и нажмите кнопку OK.

Примечания

  • XOX
  • Список Игровой порт отображается только при наличии на компьютере более одного игрового порта.


Смена предпочитаемого устройства

Чтобы сменить предпочитаемое устройство

Если игра не распознает игровое устройство, можно сменить предпочитаемое устройство.

  1. Откройте компонент Игровые устройства на панели управления.
  2. В поле Установленные игровые устройства выберите устройство, которое требуется сменить, и нажмите кнопку Дополнительно.
  3. В списке Предпочитаемое устройство выберите нужное устройство и нажмите кнопку OK.

Примечание

  • XOX


Диагностика неполадок игровых устройств

Диагностика неполадок игровых устройств

Если игровое устройство не устанавливается должным образом, для устранения неполадок можно воспользоваться диспетчером устройств или мастером устранения неполадок.

  • Если устройство отображается в диспетчере устройств, щелкните его имя правой кнопкой мыши и выберите команду Свойства. Описания неполадок и предлагаемых действий по их устранению отображаются в поле Состояние устройства. XOX
  • Для диагностики и устранения неполадок оборудования, такого как игровые устройства, можно также использовать мастер устранения неполадок. Запустите мастер устранения неполадок.


Разрешение вопросов по установке игровых устройств USB

Разрешение вопросов по установке игровых устройств USB

  • В диспетчере устройств игровые устройства USB отображаются в группе Устройства HID (Human Interface Devices) (в представлении «Устройства по типу»). Если устройство не отображается в диспетчере устройств, возможно, поддержка USB не включена в BIOS или EFI. Во время загрузки компьютера войдите в программу настройки BIOS или EFI при появлении соответствующего приглашения и включите USB.
  • Если поддержка USB в BIOS или EFI включена, но устройство USB не отображается в диспетчере устройств (в группе Контроллеры универсальной последовательной шины USB), или рядом с именем устройства отображается желтый значок предупреждения, возможно, используется устаревшая версия BIOS или EFI. Обратитесь к производителю или поставщику компьютера и закажите современную версию BIOS или EFI.
  • Если устройство отображается в диспетчере устройств, щелкните его имя правой кнопкой мыши и выберите команду Свойства. Описания неполадок и предлагаемых действий по их устранению отображаются в поле Состояние устройства. XOX
  • Порты USB отображаются в диспетчере устройств отдельной строкой. Чтобы проверить состояние устройства, щелкните Контроллеры универсальной последовательной шины USB, щелкните правой кнопкой USB корневой концентратор и выберите команду Свойства. Если USB корневой концентратор отсутствует, возможно, на компьютере нет портов USB.
  • Для диагностики и разрешения затруднений с оборудованием, таким как игровые устройства USB, можно также использовать мастер устранения неполадок. Запустите мастер устранения неполадок.


Установка игрового устройства для игрового порта

Чтобы установить игровое устройство для игрового порта

  1. Подключите игровое устройство к игровому порту.
  2. Откройте компонент Игровые устройства на панели управления.
  3. Нажмите кнопку Добавить.
  4. В списке Игровые устройства выберите подключенное устройство и нажмите кнопку OK.

Примечания

  • XOX
  • Если устройство отсутствует в списке Игровые устройства и к нему прилагается установочный диск, вставьте этот диск, переустановите устройство и следуйте инструкциям на экране.
  • Если устройство отсутствует в списке Игровые устройства и установочный диск к нему не прилагается, обратитесь к документации устройства, чтобы узнать, не является ли оно совместимым с одним из приведенных в списке. Если совместимое устройство в списке имеется, выберите его и нажмите кнопку OK. Кроме того, можно нажать кнопку Особый и создать особое устройство, выбрав нужные из предлагаемых параметров.
  • При установке игрового устройства большинство игровых портов настраивается автоматически.


Установка игрового устройства USB

Чтобы установить игровое устройство USB

  • Подключите игровое устройство к порту USB.

Примечание

  • Для подключения устройства выключать компьютер не обязательно. Windows обнаружит устройство при его подключении.