Сохранение имен пользователей и паролей

Средство «Сохранение имен пользователей и паролей» поставляется вместе с операционной системой Windows XP и используется для сохранения имен пользователей и паролей для серверов. Это позволяет пользователю использовать для подключения к серверу и для входа в систему разные имена пользователей и пароли. Эти сведения можно сохранять и использовать в дальнейшем.

  • Перед началом работы со средством «Сохранение имен пользователей и паролей» обратитесь к разделу Контрольный список: безопасное использование сохраненных имен пользователей и паролей.
  • Советы по использованию средства «Сохранение имен пользователей и паролей» см. в разделе Советы и рекомендации.
  • Справочные сведения по выполнению конкретных задач см. в разделе Инструкции.
  • Общие сведения см. в разделе Основные понятия.
  • Инструкции по устранению неполадок см. в разделе Устранение неполадок.


Контрольный список: безопасное использование сохраненных имен пользователей и паролей

Действие | Справочные сведения
Проверка использования надежных паролей при создании учетных записей для удаленных ресурсов | Создание надежных паролей
Проверка использования надежных паролей при создании учетных записей локального компьютера или домена | Создание надежных паролей
Защита компьютера в нерабочее время | Создание надежных паролей
Использование различных надежных паролей для всех ресурсов | Создание надежных паролей


Советы и рекомендации

    Защита учетной записи

  • При хранении имен пользователей и паролей как части сведений об учетной записи пользователя существует опасность, что лица, имеющие доступ к учетной записи, могут просмотреть эти сохраненные сведения. Пользователям следует защищать свои учетные записи от несанкционированного использования. Cпособами защиты учетной записи являются выход из системы и блокировка компьютера при завершении работы, защита паролем заставок, а также использование надежных паролей. Дополнительные сведения по блокировке компьютера см. в разделе Чтобы заблокировать компьютер.

    • Использование надежных паролей для всех учетных записей

  • Даже программа «Сохранение имен пользователей и паролей» не позволяет полностью исключить вероятность использования ненадежного пароля. Для защиты от кражи пароля или «вычисления» его злоумышленником следует пользоваться надежным паролем. Дополнительные сведения см. в разделе Создание надежных паролей.

    • Регулярное изменение паролей

  • Несмотря на то, что надежные пароли обеспечивают высокий уровень защиты от вмешательства, все же остается вероятность кражи или «вычисления» пароля для ресурса. По этой причине рекомендуется периодически изменять пароли. Периодическое изменение паролей не только уменьшает вероятность «вычисления» пароля или кражи его злоумышленником, на что требуется немало времени, но и минимизирует вред, нанесенный при раскрытии пароля без уведомления пользователя. Дополнительные сведения см. в разделе Чтобы изменить пароль.

    • Использование разных паролей для разных учетных записей

  • При работе с программой «Сохранение имен пользователей и паролей» имеется возможность использовать на каждом компьютере различные имена пользователей и пароли. Это обеспечивает дополнительную безопасность каждого компьютера. При использовании различных паролей для разных компьютеров «вычисление» или кража одного из паролей не так ослабляют безопасность. Если злоумышленник может определить лишь один пароль, сохраненный при помощи программы «Сохранение имен пользователей и паролей», а все другие пароли отличаются от этого пароля, вред, который способен принести злоумышленник, ограничен данными, доступ к которым контролируется этим паролем.

    • Сохранение имен пользователей и паролей только в подходящих случаях

  • Необходимо обеспечить защиту имен пользователей и паролей, которые используются для доступа к ресурсам, имеющим высокую степень важности. В подобных случаях следует сохранять имена пользователей и пароли только для определенного сеанса входа, выбирая нужный параметр в окне Свойства личных данных для входа.


Инструкции

  • Сохранение новых имени пользователя и пароля
  • Сохранение данных паспорта по умолчанию
  • Просмотр и изменение сохраненных имен пользователей и паролей
  • Удаление сохраненных имен пользователей и паролей
  • Изменение пароля для домена


Сохранение новых имени пользователя и пароля

Рисунок Microsoft Windows

Чтобы сохранить новое имя пользователя и пароль

  1. Откройте компонент Сохранение имен пользователей и паролей.
  2. Нажмите кнопку Добавить и в соответствующем поле введите нужные сведения.

Примечание

  • XOX Если компьютер подключен к домену, выберите вкладку Дополнительно и щелкните ссылку Управление паролями. Если компьютер не подключен к домену, щелкните имя своей учетной записи, а затем в списке Родственные задачи выберите ссылку Управление сетевыми паролями.
  • XOX

См. также


Сохранение данных паспорта по умолчанию

Рисунок Microsoft Windows

Чтобы сохранить данные паспорта по умолчанию

  1. Запустите Мастер цифрового паспорта .NET.
  2. Введите сведения, запрашиваемые мастером цифрового паспорта .NET.

Примечания

  • XOX Если компьютер подключен к домену, выберите вкладку Дополнительно и щелкните ссылку Мастер цифрового паспорта. На компьютере, не присоединенном к домену, щелкните имя учетной записи и в области Что вы хотите изменить в вашей учетной записи щелкните ссылку Настроить учетную запись на использование цифрового пароля .NET.
  • XOX
  • Работа с мастером паспорта также возможна при подключении к веб-узлам, поддерживающим данные паспорта.
  • Во время одного сеанса имеется возможность сохранять только одно имя пользователя паспорта.
  • Паспорта могут создаваться и связываться с учетными записями пользователей только при помощи соответствующего мастера. Свойства паспорта могут быть изменены только на веб-зле паспортной службы.

См. также


Просмотр и изменение сохраненных имен пользователей и паролей

Рисунок Microsoft Windows

Чтобы просмотреть и изменить сохраненные имена пользователей и пароли

  1. Откройте компонент Сохранение имен пользователей и паролей.
  2. Выберите нужную запись в списке и нажмите кнопку Свойства.

Примечание

  • XOX Если компьютер подключен к домену, выберите вкладку Дополнительно и щелкните ссылку Управление паролями. Если компьютер не подключен к домену, щелкните имя своей учетной записи, а затем в списке Родственные задачи выберите ссылку Управление сетевыми паролями.
  • XOX

См. также


Удаление сохраненных имен пользователей и паролей

Рисунок Microsoft Windows

Чтобы удалить сохраненные имена пользователей и пароли

  1. Откройте компонент Сохранение имен пользователей и паролей.
  2. Выберите нужную запись и нажмите кнопку Удалить.

Примечание

  • XOX Если компьютер подключен к домену, выберите вкладку Дополнительно и щелкните ссылку Управление паролями. Если компьютер не подключен к домену, щелкните имя своей учетной записи, а затем в списке Родственные задачи выберите ссылку Управление сетевыми паролями.
  • XOX

См. также


Изменение пароля для домена

Рисунок Microsoft Windows

Чтобы изменить пароль для домена

  1. Откройте компонент Сохранение имен пользователей и паролей.
  2. Щелкните запись в домене, для которого необходимо изменить пароль, и выберите команду Свойства.
  3. Нажмите кнопку Изменить и введите нужные сведения.

Примечание

  • XOX Если компьютер подключен к домену, выберите вкладку Дополнительно и щелкните ссылку Управление паролями. Если компьютер не подключен к домену, щелкните имя своей учетной записи, а затем в списке Родственные задачи выберите ссылку Управление сетевыми паролями.
  • XOX

См. также


Основные понятия

Этот раздел содержит сведения общего характера о сохранении имен пользователей и паролей.

  • Общие сведения о компоненте «Сохранение имен пользователей и паролей»
  • Преимущества, обеспечиваемые при сохранении имен пользователей и паролей
  • Работа средства сохранения имен пользователей и паролей


Общие сведения о компоненте «Сохранение имен пользователей и паролей»

При попытке войти в систему компьютера, на котором установлена операционная система Windows XP, можно указать имя пользователя и пароль. Они становятся контекстом безопасности по умолчанию при подключении к другим компьютерам в сетях или через Интернет. Однако использование имени пользователя и пароля не гарантирует доступа ко всем ресурсам. Программа «Сохранение имен пользователей и паролей» позволяет сохранить эти сведения в профиле пользователя.

Возможны случаи, когда необходимо использовать различные имена пользователей и пароли для подключения к разным ресурсам. Вот несколько примеров.

  • Возникла необходимость войти в систему своего компьютера, используя стандартную учетную запись, и подключиться к определенным компьютерам в качестве администратора с целью обслуживания и устранения неполадок.
  • При использовании домашнего компьютера необходимо указать имя пользователя, используемое для работы, чтобы подключиться к серверу, используемому в рабочих целях.
  • Возникла необходимость получить доступ к компьютерам в домене, однако не установлены доверительные отношения между этим доменом и доменом, к которому относится учетная запись пользователя.
  • Возникла необходимость получить доступ к веб-узлам при помощи имен пользователей и паролей, определенных для этих веб-узлов.
Например, администраторы могут войти в систему при помощи стандартных имен пользователей и паролей, однако возникает необходимость подключиться к серверу, обладая правами администратора, чтобы выполнить определенные задачи. В данном случае для подключения требуется другое имя пользователя и пароль. Возможно, потребуется сохранить их для последующего использования. Это можно сделать спри помощи программы «Сохранение имен пользователей и паролей».

Может возникнуть необходимость подключиться к безопасным веб-серверам, используя определенное имя пользователя и пароль. Программа «Сохранение имен пользователей и паролей» позволяет подключаться к различным веб-серверам с помощью указанных имен пользователей и паролей, а также сохранять эти сведения для дальнейшего использования. Имена пользователей и пароли могут быть определены для одного веб-сервера, а могут быть общими и использоваться при попытке входа в систему безопасного веб-сервера.

В программе «Сохранение имен пользователей и паролей» сохраненные сведения хранятся в профиле пользователя. Это означает, что имена пользователей и пароли могут быть использованы пользователем на разных компьютерах в сети.


Преимущества, обеспечиваемые при сохранении имен пользователей и паролей

При сохранении имен пользователей и паролей обеспечиваются следующие преимущества.

  • Одиночная регистрация пользователя.
  • При использовании нескольких имен пользователей и паролей для различных компьютеров нет необходимости входить в систему и выходить из нее.
  • Имеется возможность сохранять неограниченное количество имен пользователей и паролей для последующего использования.
  • Для обеспечения возможности перенесения и конфиденциальности имен пользователя и паролей можно сохранять их в профиле пользователя.
  • Можно применять для разных ресурсов различные надежные пароли и сохранять их в одном удобном для использования месте.


Работа средства сохранения имен пользователей и паролей

Данные, используемые для работы программы «Сохранение имен пользователей и паролей» либо создаются в явном виде, либо вводятся пользователями. При вводе пользователем имени и пароля для конечного компьютера или домена эти сведения сохраняются и используются при следующей попытке войти в систему соответствующего компьютера. Если сохраненные сведения отсутствуют и требуется ввести имя пользователя и пароль, последние могут быть сохранены. При наличии такой необходимости они обрабатываются и сохраняются в программе «Сохранение имен пользователей и паролей».

Если при работе в операционной системе Windows XP осуществляется попытка подключиться к новому компьютеру в сети, для этого компьютера используется текущее имя и пароль. Если этих сведений недостаточно для предоставления доступа, программа «Сохранение имен пользователей и паролей» предпринимает попытку использовать нужное имя пользователя и пароль. В этом случае все сохраненные имена пользователей и пароли будут проверены в последовательности, зависящей от степени точности, соответствующей ресурсу, и будут осуществляться попытки выполнить подключение при помощи имен пользователей и паролей в этой последовательности. Поскольку порядок обращения к паролям и именам пользователей определяется их степенью точности (от более точных к менее точным), для каждого конечного компьютера или домена может сохраняться только одно имя пользователя и один пароль.

В программе «Сохранение имен пользователей и паролей» можно сохранить имя пользователя и пароль для последующего использования. Эти сведения сохраняются в защищенной части профиля пользователя и недоступны для других пользователей. Если один профиль пользователя распространяется на все предприятие, сохраненные имена пользователей и пароли сохраняются в памяти каждый раз при входе в сеть.


Разрешение вопросов по сохранению имен пользователей и паролей

Вид неполадки

Неправильный уровень доступа или неверная учетная запись при подключении к компьютерам

Причина. Имя пользователя и пароль, сохранены для этой учетной записи, которая обеспечивает более высокий или более низкий уровень доступа к ресурсам, чем требуется.

Решение. Удалите сохраненное имя пользователя и пароль с помощью действий, описанных в разделе Чтобы удалить сохраненные имена пользователей и пароли.

Не удается подключиться к ресурсам, которые ранее были доступны.

Причина. Имя пользователя и пароль были сохранены для этой учетной записи, однако срок ее действия истек или пароль был изменен, а обновление сохраненных сведений не выполнено.

Решение. Измените сохраненное имя пользователя и пароль, выполнив действия, описанные в разделе Чтобы просмотреть и изменить сохраненные имена пользователей и пароли, а затем снова попытайтесь подключиться к ресурсу.

Неверный доступ при использовании общей учетной записи пользователя.

Причина. Имя пользователя и пароль были сохранены для этой общей учетной записи пользователя, предоставляющей доступ к ресурсу.

Решение. Удалите сохраненное имя пользователя и пароль с помощью действий, описанных в разделе Чтобы удалить сохраненные имена пользователей и пароли. Чтобы избежать возникновения подобной проблемы в дальнейшем, отключите средство сохранения имен пользователей и паролей для этой общей учетной записи пользователя при помощи объекта групповой политики. Дополнительные сведения по созданию групповой политики см. в разделе Групповая политика.