Общие сведения о клавиатуре

Клавиатура является основным устройством для ввода текста в компьютер, хотя в будущем она может быть заменена программами распознавания рукописного ввода и речи.

После подключения клавиатура не требует дополнительной аппаратной или программной настройки. Она сразу готова к работе.

Однако некоторые параметры можно изменять с помощью компонента «Клавиатура» на панели управления. Можно изменить скорость повтора символа при удержании клавиши в нажатом положении и время задержки перед началом повтора. Также допускается изменение частоты мерцания курсора.

Большинство действий, выполняемых с помощью мыши, также могут быть выполнены при помощи клавиатуры. Для получения сведений об используемых в Windows сочетаниях клавиш щелкните ссылку См. также. Сведения об использовании сочетаний клавиш в отдельных программах содержатся в справке по этим программам.

Для переключения на другую раскладку клавиатуры или ввода текста на других языках не требуется менять клавиатуру. Однако при этом надписи на клавишах могут не соответствовать вводимым знакам. Для смены языков и раскладок клавиатуры используется компонент панели управления «Язык и региональные стандарты».

См. также


Изменение частоты мерцания курсора

Рисунок Microsoft Windows

Чтобы изменить частоту мерцания курсора

  1. Откройте компонент Клавиатура на панели управления.
  2. На вкладке Скорость перетащите ползунок регулятора Скорость мерцания курсора.

    3. Скорость мерцания курсора демонстрируется слева от регулятора.

Примечания

  • XOX
  • Чтобы отключить мерцание курсора, переместите ползунок в крайнее левое положение. Курсор останется видимым, но не будет мерцать.

См. также


Изменение скорости повтора вводимого символа

Чтобы изменить скорость повтора вводимого символа

  1. Откройте компонент Клавиатура на панели управления.
  2. Внесите изменения на вкладке Скорость.
    • Чтобы изменить промежуток времени между нажатием клавиши и переходом клавиатуры в режим непрерывного ввода выбранного символа, перетащите бегунок регулятора Задержка перед началом повтора.
    • Чтобы изменить скорость повторного ввода при удерживании клавиши, перетащите ползунок регулятора Скорость повтора.

Примечание

  • XOX

См. также


Обновление драйвера клавиатуры

Чтобы обновить драйвер клавиатуры

XOX

  1. Откройте компонент Клавиатура на панели управления.
  2. Нажмите кнопку Свойства на вкладке Оборудование.
  3. На вкладке Драйвер нажмите кнопку Обновить.
  4. Следуйте инструкциям на экране. Можно доверить поиск драйвера Windows или указать расположение драйвера вручную.

Примечания

  • XOX
  • На необходимость обновления драйвера может указывать неправильная работа клавиш быстрого доступа. Клавиши быстрого доступа добавлены на новые клавиатуры и используются для запуска программ, веб-навигации и переключения в режим пониженного энергопотребления.

См. также


Просмотр сведений о драйвере клавиатуры

Чтобы просмотреть сведения о драйвере клавиатуры

  1. Откройте компонент Клавиатура на панели управления.
  2. Нажмите кнопку Свойства на вкладке Оборудование.
  3. На вкладке Драйвер нажмите кнопку Сведения.

    В поле Файлы драйверов перечислены имена и расположения всех установленных драйверов. Также предоставляются сведения о поставщике драйвера, версии файла, авторских правах и цифровой подписи.

Примечание

  • XOX

См. также


Возврат к использованию предыдущего драйвера клавиатуры

Чтобы вернуться к использованию предыдущего драйвера клавиатуры

XOX

  1. Откройте компонент Клавиатура на панели управления.
  2. Нажмите кнопку Свойства на вкладке Оборудование.
  3. На вкладке Драйвер нажмите кнопку Откатить.

Примечание

  • XOX

См. также


Удаление драйвера клавиатуры

Чтобы удалить драйвер клавиатуры

XOX

  1. Откройте компонент Клавиатура на панели управления.
  2. Нажмите кнопку Свойства на вкладке Оборудование.
  3. На вкладке Драйвер нажмите кнопку Удалить.
  4. В ответ на приглашение перезагрузить компьютер нажмите кнопку Да.

Примечания

  • XOX
  • Кнопка Удалить недоступна, если удаление драйвера приведет к невозможности использования клавиатуры.

См. также