Общие сведения о сочетаниях клавиш Windows

При работе с Windows используйте сочетания клавиш вместо мыши. Используя сочетания клавиш можно открывать, закрывать, перемещаться по меню «Пуск», рабочему столу, различным меню и диалоговым окнам, а также по веб-страницам. Использование сочетаний клавиш облегчит взаимодействие с компьютером.

Щелкните заголовок или нажмите клавишу TAB, чтобы выделить его, а затем нажмите клавишу ENTER.

Сочетания клавиш

Нажмите | Действие
CTRL + C | Копирование
CTRL + X | Вырезание
CTRL + V | Вставка
CTRL + Z | Отмена
DELETE | Удаление
SHIFT + DELETE | Удаление элемента без помещения его в корзину и возможности восстановления
Удерживание нажатой клавиши CTRL при перетаскивании элемента | Копирование выбранного элемента
Удерживание нажатыми клавиш CTRL + SHIFT при перетаскивании элемента | Создание ярлыка для выбранного элемента
F2 | Переименование выбранного элемента
CTRL + СТРЕЛКА ВПРАВО | Перемещение курсора в начало следующего слова
CTRL + СТРЕЛКА ВЛЕВО | Перемещение курсора в начало предыдущего слова
CTRL + СТРЕЛКА ВНИЗ | Перемещение курсора в начало следующего абзаца
CTRL + СТРЕЛКА ВВЕРХ | Перемещение курсора в начало предыдущего абзаца
CTRL + SHIFT с любой стрелкой | Выделение абзаца
SHIFT с любой стрелкой | Выделите нескольких элементов в окне или на рабочем столе, а также выделение текста в документе
CTRL+A | Выделение всего
F3 | Поиск файла или папки
ALT+ENTER | Просмотр свойств выбранного элемента
ALT+F4 | Закрытие текущего элемента или выход из активной программы
ALT+ENTER | Свойства выделенного объекта
ALT + ПРОБЕЛ | Отображение системного меню активного окна
CTRL+F4 | Закрытие активного документа в программах, допускающих одновременное открытие нескольких документов
ALT+TAB | Переход от одного открытого элемента к другому
ALT+ESC | Переключение между элементами в том порядке, в котором они были открыты
F6 | Переключение между элементами экрана в окне или на рабочем столе
F4 | Отображение списка строки адреса в окне «Mой компьютер» или в окне проводника Windows
SHIFT+F10 | Открытие контекстного меню для выделенного элемента
ALT + ПРОБЕЛ | Отображение системного меню активного окна
CTRL+ESC | Открытие меню Пуск
ALT + подчеркнутая буква в названии меню | Отображение соответствующего меню
Подчеркнутая буква в имени команды открытого меню | Выполнение соответствующей команды
F10 | Активизация строки меню текущей программы
СТРЕЛКА ВПРАВО | Открытие следующего меню справа или открытие подменю
СТРЕЛКА ВЛЕВО | Открытие следующего меню слева или закрытие подменю
F5 | Обновление активного окна
BACKSPACE | Просмотр папки на уровень выше в окне «Мой компьютер» или в окне проводника Windows
ESC | Отмена текущего задания
SHIFT при вставка компакт-диска в дисковод | Предотвращает автоматическое воспроизведение компакт-диска

Сочетания клавиш диалогового окна

Нажмите | Действие
CTRL+TAB | Переход вперед по вкладкам
CTRL+SHIFT+TAB | Переход назад по вкладкам
TAB | Переход вперед по параметрам
SHIFT + TAB | Переход назад по параметрам
ALT + подчеркнутая буква | Выполнение соответствующей команды или выбор соответствующего параметра
ENTER | Выполнение команды активного режима или кнопки
ПРОБЕЛ | Установка или снятие флажка
Клавиши со стрелками | Выбор кнопки, если активна группа кнопок
F1 | Вывод справки
F4 | Отображение элементов активного списка
BACKSPACE | Открытие папки на одном уровне вверх от папки, выделенной в окне Сохранить как или Открыть

Сочетания клавиш клавиатуры Майкрософт

Следующие сочетания клавиш можно использовать, если у вас имеется клавиатура Microsoft или совместимая с ней клавиатура с клавишей Windows ( клавиша Windows) и клавиша «Kонтекст» ( КОНТЕКСТ).

Нажмите | Действие
клавиша Windows | Открытие или свертывание меню Пуск
клавиша Windows +BREAK | Открытие диалогового окна Свойства системы
клавиша Windows +D | Свертывание всех окон
клавиша Windows + М | Свертывание всех окон
клавиша Windows +SHIFT+M | Восстановление свернутых окон
клавиша Windows + Е | Открытие окна «Мой компьютер».
клавиша Windows + F | Поиск файла или папки
CTRL+ клавиша Windows + F | Поиск компьютеров
клавиша Windows +F1 | Вывод справки Windows
клавиша Windows +L | Блокировка компьютера при подключении к домену или переключение пользователей, если компьютер не подключен к домену
клавиша Windows +R | Открытие диалогового окна Выполнить
клавиша Windows | Открытие контекстного меню для выделенного элемента
клавиша Windows +U | Откройте диспетчер служебных программ

Сочетания клавиш специальных возможностей

Нажмите | Действие
Удерживать нажатой правую клавишу SHIFT восемь секунд | Включение и отключение фильтрации ввода
Левые клавиши ALT и SHIFT + клавиша PRINT SCREEN | Включение и отключение высокой контрастности
Левые клавиши ALT и SHIFT + клавиша NUM LOCK | Включение и отключение управления указателем с клавиатуры
Нажмите клавишу SHIFT пять раз | Включение и отключение залипания клавиш
Удерживайте нажатой клавишу NUM LOCK пять секунд | Включение и отключение озвучивания переключения
клавиша Windows +U | Открытие диалогового окна «Диспетчер служебных программ»

Сочетания клавиш проводника Windows

Нажмите | Действие
END | Переход к нижней позиции активного окна
HOME | Переход к верхней позиции активного окна
NUM LOCK + * (звездочка) на цифровой клавиатуре | Отображение всех папок, вложенных в выбранную папку
NUM LOCK + знак плюса (+) на цифровой клавиатуре | Отображение содержимого выбранной папки
NUM LOCK + знак минуса (-) на цифровой клавиатуре | Свертывание выделенной папки
СТРЕЛКА ВЛЕВО | Свертывание выделенного элемента, если он развернут, или выбор родительской папки
СТРЕЛКА ВПРАВО | Отображение выделенного элемента, если он свернут, или выделение первой подпапки

Примечания

  • Необходимо сопоставить пароль с учетной записью пользователя для защиты от несанкционированного доступа. Если пароль не соответствует вашей учетной записи пользователя, нажатие клавиши Windows +L не предотвратит попытки доступа других пользователей к сведениям об учетной записи.
  • Некоторые сочетания клавиш могут не работать, если в компоненте «Специальные возможности» включен режим залипания клавиш.
  • Если подключение к Windows осуществляется с помощью программы «Клиент службы терминалов Microsoft», некоторые сочетания клавиш изменены. За дополнительными сведениями обратитесь к интерактивной документации программы «Клиент службы терминалов».

См. также


Дата компиляции

 Дата компиляции 01.09.2001