Локальные пользователи и группы

  • Советы и рекомендации
  • Инструкции
  • Основные понятия
  • Устранение неполадок


Советы и рекомендации

  • Не входите в систему с правами администратора. Войдите в систему как обычный пользователь и используйте для выполнения задач администрирования команду runas.

    • Команда runas позволяет запускать средства администрирования с правами и разрешениями администратора при использовании учетной записи обычного пользователя. Можно также создавать ярлыки для запуска программ с административными правами.

    Дополнительные сведения см. в следующих разделах.

    • Почему не следует работать на компьютере с учетной записью администратора
    • Запуск программы от имени администратора
    • Создание ярлыка с помощью команды runas

    Подробности о команде runas см. в разделе Runas.

  • Ограничьте число пользователей в группе «Администраторы».

    • Члены группы «Администраторы» имеют разрешения «Полный доступ», поэтому число пользователей в этой группе следует ограничить. Добавляйте в группу «Администраторы» пользователей, выполняющих только административные задачи.

    Дополнительные сведения см. в разделе Почему не следует работать на компьютере с учетной записью администратора.

  • В сети с компьютерами, работающими под управлением Windows 95 и Windows 98, используйте пароли длиной не более 14 символов.

    • Допускается создание паролей длиной до 127 символов. Однако компьютеры с Windows 95 и Windows 98 поддерживают только пароли длиной до 14 символов. Если длина пароля больше, войти в сеть с этих компьютеров не удастся.

    Дополнительные сведения см. в следующих разделах.

    • Создание новой учетной записи пользователя
    • Создание надежных паролей


Инструкции

  • Создание и изменение учетных записей локальных пользователей
  • Создание и изменение профилей пользователей
  • Создание, добавление и удаление локальных групп


Создание и изменение учетных записей локальных пользователей

  • Создание новой учетной записи пользователя
  • Изменение учетной записи пользователя
  • Изменение пароля для пользователя
  • Отключение и активизация учетной записи пользователя
  • Идентификация членов локальных групп
  • Удаление учетной записи пользователя
  • Переименование учетной записи пользователя


Создание новой учетной записи пользователя

Рисунок Microsoft Windows

Чтобы создать новую учетную запись пользователя

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. В меню Действие выберите Новый пользователь.
  4. Введите соответствующие сведения в диалоговое окно.
  5. Установите или снимите перечисленные ниже флажки.
    • Потребовать смену пароля при следующем входе в систему
    • Запретить смену пароля пользователем
    • Срок действия пароля не ограничен
    • Отключить учетную запись
  6. Нажмите кнопку Создать, а затем — кнопку Закрыть.

Примечания

  • XOX
  • Имя пользователя не должно совпадать с другим именем пользователя или группы на данном компьютере. Оно может содержать до 20 символов в верхнем или нижнем регистре, за исключением следующих:

    • " / \ [ ] : ; | = , + * ? < >

    Имя пользователя не может состоять только из точек (.) и пробелов.

  • В поля Пароль и Подтверждение может быть введен пароль, содержащий до 127 символов. Однако, если компьютер с Windows 2000 или XOX используется в сети, к которой подключены компьютеры, работающие под управлением Windows 95 или Windows 98, предусмотрите использование паролей длиной не более 14 символов. Windows 95 и Windows 98 поддерживают только такие пароли. Если длина пароля больше, войти в сеть с этих компьютеров не удастся.
  • Если новый пользователь будет выполнять не только административные задачи, его не следует добавлять в группу «Администраторы». XOX

См. также


Изменение учетной записи пользователя

Чтобы изменить учетную запись пользователя

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните учетную запись пользователя, которую требуется изменить, правой кнопкой мыши и выберите команду Свойства.
  4. Внесите нужные изменения и нажмите кнопку OK.

Примечание

  • XOX

См. также


Изменение пароля для пользователя

Чтобы изменить пароль для пользователя

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните правой кнопкой мыши учетную запись пользователя, которую требуется изменить, и выберите команду Задать пароль.

Примечания

  • XOX
  • Надежные пароли улучшают защиту компьютера и сети. XOX

См. также


Отключение и активизация учетной записи пользователя

Чтобы отключить или активизировать учетную запись пользователя

XOX

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните учетную запись пользователя, которую требуется изменить, правой кнопкой мыши и выберите команду Свойства.
  4. Выполните одно из следующих действий.
    • Чтобы отключить выбранную учетную запись пользователя, установите флажок Отключить учетную запись.
    • Чтобы активизировать выбранную учетную запись пользователя, снимите флажок Отключить учетную запись.

Примечания

  • XOX
  • Отключенная учетная запись продолжает существовать, но пользователю запрещен вход в систему. В области сведений она появляется, но ее значок помечен крестиком (Х).
  • При активизации учетной записи пользователь получает возможность обычного входа в систему.
  • Встроенная учетная запись администратора не может быть отключена.

См. также


Идентификация членов локальных групп

Чтобы идентифицировать членов локальных групп

XOX

  1. Откройте окно командной строки.
  2. Выполните одно или несколько из следующих действий.
    • Чтобы просмотреть список членов группы «Опытные пользователи», введите:

      • net localgroup "опытные пользователи"

      Кавычки использовать обязательно.

    • Чтобы просмотреть список членов группы «Пользователи», введите:

      • net localgroup пользователи

    • Чтобы просмотреть список членов группы «Администраторы», введите:

      • net localgroup администраторы

Примечания

  • XOX
  • Для получения дополнительных сведений о команде net localgroup щелкните ссылку См. также.

См. также


Удаление учетной записи пользователя

Чтобы удалить учетную запись пользователя

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните правой кнопкой мыши учетную запись пользователя, которую требуется удалить, и выберите команду Удалить.

Примечания

  • XOX
  • Учетные записи пользователей перед удалением рекомендуется сначала отключить. Убедившись, что это не вызвало неполадок, можно безопасно удалить учетную запись.
  • Удаленную учетную запись пользователя восстановить невозможно.
  • Встроенные учетные записи «Администратор» и «Гость» невозможно удалить.
См. также


Переименование учетной записи пользователя

Чтобы переименовать учетную запись пользователя

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните учетную запись пользователя, которую требуется переименовать, правой кнопкой мыши и выберите команду Переименовать.
  4. Введите новое имя пользователя и нажмите клавишу ENTER.

Примечания

  • XOX
  • Поскольку код безопасности (SID) учетной записи сохраняется, переименованная учетная запись сохраняет все остальные свойства, в том числе описание, пароль, принадлежность к группам, профиль пользователя, учетную информацию, а также любые присвоенные разрешения и права.
  • Имя пользователя не должно совпадать с другим именем пользователя или группы на данном компьютере. Имя может содержать до 20 символов в верхнем или нижнем регистре, за исключением следующих:

    • " / \ [ ] : ; | = , + * ? < >

    Имя пользователя не может состоять только из точек (.) и пробелов.

См. также


Создание и изменение профилей пользователей

  • Создание перемещаемого или обязательного профиля
  • Назначение обязательного профиля пользователя
  • Назначение профилю сценария входа
  • Указание основного каталога для профиля


Создание перемещаемого или обязательного профиля

Чтобы создать перемещаемый или обязательный профиль

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните нужную учетную запись пользователя правой кнопкой мыши и выберите команду Свойства.
  4. На вкладке Профиль в поле Путь к профилю введите путь к общему ресурсу, в котором требуется сохранить профиль.

    5. Для сетевого пути используйте следующую форму:

    \\имя_сервера\имя_папки_профилей\имя_профиля_пользователя.

    Например:

    \\Puma\Profiles\Clerk

Примечания

  • XOX
  • Чтобы создать перемещаемый или обязательный профиль пользователя, воспользуйтесь компонентом «Общие папки» в окне «Управление компьютером» для создания общей папки на соответствующем сервере. Затем предоставьте разрешение «Полный доступ» группе «Все» и введите полный путь в поле Путь к профилю, например:

    • \\Airedale\Profiles\Amyand

  • Если пользователи не будут входить в систему с компьютеров, работающих под управлением Windows NT 3.x, то путь к профилю пользователя может не содержать имени файла. Если пользователи будут входить в систему с компьютеров, работающих под управлением Windows NT 3.x, а также с компьютеров под управлением Windows NT 4.0, Windows 2000 или XOX, то путь к профилю пользователя должен содержать имя файла. Имя файла может быть как именем перемещаемого профиля пользователя (с расширением USR), так и именем обязательного профиля пользователя (с расширением MAN), например:

    • \\Airedale\Profiles\Clerks.man

  • Если пользователи будут входить в систему только на компьютерах с операционной системой Windows 2000 или XOX, то путь к профилю пользователя должен содержать имя папки и не должен содержать расширения имени файла (USR или MAN). Если указанная папка отсутствует, она будет создана автоматически при первом входе пользователя в систему.
  • Чтобы назначить один и тот же заранее настроенный перемещаемый профиль нескольким учетным записям пользователей, сначала введите путь к профилю пользователя отдельно для каждой учетной записи, указанной в шаге 4. Затем настроенный заранее профиль пользователя необходимо скопировать в папку, указанную в шаге 4.XOX Выберите профиль пользователя, который требуется скопировать, и нажмите кнопку Копировать.
  • При администрировании нескольких учетных записей один заранее определенный перемещаемый профиль пользователя можно присваивать разным учетным записям только в том случае, если этот профиль является обязательным профилем пользователя.

См. также


Назначение обязательного профиля пользователя

Чтобы назначить обязательный профиль пользователя

XOX

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните нужную учетную запись пользователя правой кнопкой мыши и выберите команду Свойства.
  4. На вкладке Профиль в поле Путь к профилю укажите местоположение профиля, который требуется назначить.

    5. Для сетевого пути используйте следующую форму:

    \\ИмяСервера\ИмяПапкиПрофилей\ИмяПрофиляПользователя

    Например:

    \\Puma\Profiles\Clerk

Примечания

  • XOX
  • Чтобы назначить обязательный профиль пользователя, необходимо правильно настроить сетевую папку, указанную в шаге 4. Создайте общую папку на соответствующем сервере с помощью средства Общие папки в окне Управление компьютером, а затем предоставьте разрешение «Полный доступ» группе «Все».
  • Для назначения обязательного профиля пользователя необходимо также скопировать заранее настроенный профиль пользователя в папку, указанную в шаге 4. XOX Выберите профиль пользователя, который требуется скопировать, и нажмите кнопку Копировать. В поле Копировать профиль на введите путь к папке, указанной в шаге 4, и переименуйте файл NTUser.dat в NTUser.man.
  • Если пользователи не будут входить в систему с компьютеров, работающих под управлением Windows NT 3.x, то путь к профилю пользователя может не содержать имени файла. Если пользователи будут входить в систему с компьютеров, работающих под управлением Windows NT 3.x, а также с компьютеров под управлением Windows NT 4.0, Windows 2000 или XOX, то путь к профилю пользователя должен содержать имя файла. Имя файла может быть как именем перемещаемого профиля пользователя (с расширением USR), так и именем обязательного профиля пользователя (с расширением MAN), например:

    • \\Airedale\Profiles\Clerks.man

  • Если пользователи будут входить в систему только на компьютерах с операционной системой Windows 2000 или XOX, то путь к профилю пользователя должен содержать имя папки и не должен содержать расширения имени файла (USR или MAN). Если указанная папка отсутствует, она будет создана автоматически при первом входе пользователя в систему.

См. также


Назначение профилю сценария входа

Чтобы назначить профилю сценарий входа

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните нужную учетную запись пользователя правой кнопкой мыши и выберите команду Свойства.
  4. Откройте вкладку Профиль и укажите имя и расположение файла сценария в поле Сценарий входа.

    5. Для сетевого пути используйте следующую форму:

    \\ИмяСервера\ИмяПапкиПрофилей\ИмяПрофиляПользователя

    Например:

    \\Puma\Profiles\Clerk

Примечания

  • XOX
  • Если сценарий входа сохранен в подкаталоге на пути к сценарию входа контроллера домена (Sysvol\ИмяДомена\Scripts), укажите перед именем файла относительный путь, например:

    • clerks.bat или admins\lauraj.cmd

См. также


Указание основного каталога для профиля

Чтобы указать основной каталог для профиля

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Пользователи.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Пользователи
  3. Щелкните правой кнопкой мыши учетную запись пользователя, для которой требуется указать основной каталог, и выберите команду Свойства.
  4. На вкладке Профиль установите переключатель в положение Подключить и укажите имя диска.
  5. В поле На введите путь.
    • Можно использовать сетевой путь, например:

      • \\airedale\users\philsp

    • Или локальный путь, например:

      • c:\users\kimy

    • Вместо имени последнего подкаталога в пути можно использовать прототип %username%, например:

      • \\airedale\users\%username%

Примечания

  • XOX
  • Папка Мои документы представляет собой удобную альтернативу основным каталогам, но не заменяет их. На загрузочном томе создаются папки «Мои документы» для каждого пользователя. XOX
  • XOX
  • С помощью оснастки «Групповая политика» можно изменить расположение папки «Мои документы» любого пользователя. Кроме того, можно запретить пользователю изменять расположение конечной папки, добавлять или удалять значок «Мои документы» с рабочего стола, а также выбирать для программ использование папки «Мои документы» или другой папки в качестве места открытия и сохранения файлов по умолчанию.
  • Если основной каталог не назначен с помощью описанной процедуры, система назначает учетной записи пользователя локальный основной каталог по умолчанию (\Users\Default на локальном жестком диске пользователя, на котором операционная система установлена как обновление, или корневой каталог, в который файлы операционной системы установлены как исходная версия).
  • Чтобы указать для домашней папки сетевой путь, необходимо предварительно создать общий сетевой ресурс и задать разрешения, определяющие режимы доступа пользователей. Это можно сделать с помощью компонента «Общие папки» в окне «Управление компьютером» на другом компьютере.
  • Для получения дополнительных сведений об основных каталогах и папке «Мои документы» щелкните ссылку См. также.

См. также


Создание, добавление и удаление локальных групп

  • Создание новой локальной группы
  • Добавление пользователя в группу
  • Удаление локальной группы


Создание новой локальной группы

Чтобы создать новую локальную группу

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Группы.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Группы
  3. В меню Действие выберите команду Создать группу.
  4. Введите имя новой группы в поле Имя группы.
  5. Введите описание новой группы в поле Описание.
  6. Нажмите кнопку Создать, а затем — кнопку Закрыть.

Примечания

  • XOX
  • Чтобы добавить в новую группу одного или нескольких пользователей, после шага 5 нажмите кнопку Добавить.
  • Имя локальной группы не должно совпадать с другим именем пользователя или группы на данном компьютере. Оно может содержать до 256 символов в верхнем или нижнем регистре, за исключением следующих:

    • " / \ [ ] : ; | = , + * ? < >

    Имя группы не может состоять только из точек (.) или пробелов.

См. также


Добавление пользователя в группу

Чтобы добавить участника группы

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Группы.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Группы
  3. Щелкните правой кнопкой мыши группу, в которую требуется добавить пользователя, выберите команды Все задачи и Добавить в группу, а затем нажмите кнопку Добавить.
  4. Нажмите кнопку Размещение, чтобы отобразить список доменов, пользователи и группы из которых могут быть добавлены в данную группу.
  5. В списке Размещение выберите домен, пользователей и компьютеры которого требуется добавить, а затем нажмите кнопку OK.
  6. В поле Имя введите имя добавляемого пользователя или группы и нажмите кнопку OK.

    7. Если требуется проверить имена добавляемых пользователей или групп, нажмите кнопку Проверить имена.

Примечания

  • XOX
  • Для удаления члена локальной группы выберите соответствующего пользователя или группу в списке Члены группы и нажмите кнопку Удалить.
  • Пользователь, входящий в состав группы, имеет все права и разрешения, предоставленные этой группе. Пользователь, являющийся членом нескольких групп, имеет все права и разрешения, предоставленные каждой из этих групп. XOX
  • Если новый пользователь будет выполнять не только административные задачи, его не следует добавлять в группу «Администраторы». XOX
  • Учетные записи пользователей можно добавлять с локального компьютера. Если компьютер входит в домен, можно добавлять пользователей и глобальные группы из этого домена и из доверенных доменов.

См. также


Удаление локальной группы

Чтобы удалить локальную группу

  1. Откройте окно Управление компьютером.
  2. В дереве консоли щелкните узел Группы.

    Где?

    • Управление компьютером
    • Служебные программы
    • Локальные пользователи и группы
    • Группы
  3. Щелкните правой кнопкой мыши название группы, которую требуется удалить, и выберите команду Удалить.

Примечания

  • XOX
  • Следующие встроенные группы не могут быть удалены:
    • Администраторы
    • Операторы архива
    • Опытные пользователи
    • Пользователи
    • Гости
    • Репликатор
  • Удаленную группу восстановить невозможно.
  • При удалении локальной группы удаляется учетная запись группы. Учетные записи пользователей и глобальных групп, являющихся членами удаленной группы, при этом не удаляются.
  • После удаления группы и последующего создания группы с тем же именем необходимо заново определить для нее разрешения. Новая группа не наследует разрешения, которые были предоставлены старой группе.

См. также


Основные понятия

  • Общие сведения
  • Администрирование пользователей и групп


Обзоры

Общие сведения

  • Общие сведения об оcнастке «Локальные пользователи и группы»
  • Общие сведения о папке «Пользователи»
  • Общие сведения о папке «Группы»


Общие сведения об оcнастке «Локальные пользователи и группы»

Оснастка «Локальные пользователи и группы» — это инструмент, предназначенный для управления локальными пользователями и группами. Она доступна в следующих операционных системах:

  • Windows 2000 Professional;
  • XOX
    • ;
  • на рядовых серверах Windows 2000 Server.

Локальный пользователь или группа — это учетная запись, которой могут быть предоставлены разрешения и права на вашем компьютере. Домен или глобальные пользователи и группы управляются сетевым администратором. Локальных пользователей, глобальных пользователей и глобальные группы можно добавить в локальные группы. Однако добавить локальных пользователей и локальные группы в глобальные группы невозможно.

Оснастка «Локальные пользователи и группы» является важным средством безопасности, поскольку позволяет ограничить возможные действия пользователей и групп путем назначения им прав и разрешений. Право дает возможность пользователю выполнять на компьютере определенные действия, например архивирование файлов и папок или завершение работы компьютера. Разрешение представляет собой правило, связанное с объектом (файлом, папкой, принтером и т. д.), которое определяет, каким пользователям и какого типа доступ к объекту разрешен.

На контроллерах доменов оснастка «Локальные пользователи и группы» недоступна. Для управления глобальными пользователями и группами используется оснастка «Active Directory — пользователи и компьютеры».

Дополнительные сведения см. в следующих разделах.

  • Работа с файлами консоли управления MMC
  • Общие сведения о папке «Группы»
  • Общие сведения о папке «Пользователи»
  • Создание новой учетной записи пользователя
  • Создание новой локальной группы
  • Параметры безопасности по умолчанию


Общие сведения о папке «Пользователи»

Узел Пользователи отображает две встроенные учетные записи пользователей — «Администратор» и «Гость», а также все созданные учетные записи пользователей. Встроенные учетные записи пользователей создаются автоматически при установке Windows 2000 или XOX.

Учетная запись «Администратор»

Учетная запись «Администратор» используется при первой установке рабочей станции или рядового сервера. Эта учетная запись позволяет выполнять необходимые действия до того, как пользователь создаст свою собственную учетную запись. Она входит в группу «Администраторы» на рабочей станции или рядовом сервере.

Учетную запись «Администратор» нельзя удалить, отключить или вывести из локальной группы «Администраторы», благодаря чему исключается возможность случайной потери доступа к компьютеру после уничтожения всех учетных записей администраторов. Это свойство отличает учетную запись «Администратор» от остальных членов локальной группы «Администраторы».

Учетная запись «Гость»

Учетная запись «Гость» используется теми, кто не имеет реальной учетной записи на компьютере. Если учетная запись пользователя отключена (но не удалена), он также может воспользоваться учетной записью «Гость». Учетная запись гостя не требует пароля. По умолчанию она отключена, но ее можно включить.

Учетной записи «Гость», как и любой другой учетной записи, можно предоставлять права и разрешения на доступ к объектам. По умолчанию она входит во встроенную группу «Гости», что позволяет пользователю войти в систему с рабочей станции или рядового сервера. Дополнительные права, как любые разрешения, могут быть присвоены группе «Гости» членом группы «Администраторы».

См. также


Общие сведения о папке «Группы»

В узле Группы отображаются все встроенные группы и группы, созданные пользователем. Встроенные группы создаются автоматически при установке Windows 2000 или XOX. Принадлежность к группе предоставляет пользователю права и возможности для выполнения различных задач на компьютере.

Администраторы

Членство в группе «Администраторы» по умолчанию предоставляет самый широкий набор разрешений и возможность изменять собственные разрешения.

Операторы архива

Члены группы «Операторы архива» могут архивировать и восстанавливать файлы на компьютере независимо от всех разрешений, которыми защищены эти файлы. Они могут также входить в систему и завершать работу компьютера, но не могут изменять параметры безопасности.

Опытные пользователи

Члены группы «Опытные пользователи» могут создавать учетные записи пользователей, но изменять и удалять могут только те из них, которые создали сами. Кроме того, они могут создавать локальные группы и удалять пользователей из созданных ими локальных групп, а также из групп «Опытные пользователи», «Пользователи» и «Гости».

Члены этой группы не могут изменять группы «Администраторы» и «Операторы архива», являться владельцами файлов, выполнять архивирование и восстановление каталогов, загружать и выгружать драйверы устройств или управлять журналами безопасности и аудита.

Пользователи

Члены группы «Пользователи» могут выполнять наиболее распространенные задачи, например запуск приложений, использование локальных и сетевых принтеров, завершение работы и блокировку рабочих станций. Они имеют разрешение на создание локальных групп, но изменять могут только те из них, которые создали сами. Пользователи не могут организовывать общий доступ к каталогам или создавать локальные принтеры.

Гости

Группа «Гости» позволяет случайным или разовым пользователям войти в систему со встроенной учетной записью гостя рабочей станции и получить ограниченные возможности. Члены группы «Гости» могут только завершить работу системы на рабочей станции.

Репликатор

Группа «Репликатор» поддерживает функции репликации каталога. Только член этой группы может иметь учетную запись пользователя домена, которая используется для входа в систему службы репликации контроллера домена. Не добавляйте в эту группу учетные записи реальных пользователей.

См. также


Администрирование пользователей и групп

  • Почему не следует работать на компьютере с учетной записью администратора
  • Параметры безопасности по умолчанию
  • Основные папки и папка «Мои документы»


Почему не следует работать на компьютере с учетной записью администратора

Работа в Windows 2000 или XOX в качестве администратора делает систему уязвимой для троянских коней и других программ, угрожающих безопасности. Простое посещение веб-узла может очень сильно повредить систему. На незнакомом веб-узле может находиться троянская программа, которая будет загружена в систему и выполнена. Если в это время находиться в системе с правами администратора, такая программа может переформатировать жесткий диск, стереть все файлы, создать новую учетную запись пользователя с административным доступом и т. д.

Необходимо добавить себя в группу «Пользователи» или «Опытные пользователи». Войдя в систему в качестве члена группы «Пользователи», можно выполнять обычные задачи, в том числе выполнение программ и посещение узлов в Интернете, не подвергая компьютер излишнему риску. Члены группы «Опытные пользователи» могут, кроме того, устанавливать программы, добавлять принтеры и использовать большинство компонентов панели управления. Если необходимо выполнить такие задачи администрирования, как обновление операционной системы или настройка системных параметров, выйдите из системы и войдите в нее как администратор.

При необходимости часто входить в систему и запускать программы с правами администратора можно использовать для этого команду runas. Дополнительные сведения см. в разделе Запуск программ от имени администратора.

См. также


Основные папки и папка «Мои документы»

Использование основных каталогов и папки «Мои документы» облегчает администратору архивирование файлов пользователей и управление их учетными записями, так как многие или все файлы пользователей размещаются в одном месте.

В операционных системах Windows NT 4.0 и 3.x назначенный основной каталог пользователя используется по умолчанию для диалоговых окон Открыть и Сохранить как, для сеансов командной строки и для всех программ, для которых не указана рабочая папка. Назначенный основной каталог может быть локальной папкой на компьютере пользователя или общей папкой в сети. Его можно назначить одному или нескольким пользователям.

В Windows 2000 и XOX папка «Мои документы» является альтернативой основным каталогам, но не заменяет их. Когда пользователь пытается сохранить или открыть файл, большинство программ определяют, использовать ли основной каталог или папку «Мои документы», одним из описанных ниже способов.

  • Некоторые программы сначала выполняют в основном каталоге поиск файлов, тип которых совпадает с типом файла, который требуется открыть или сохранить (например, *.doc или *.txt). Если файл с таким расширением найден, программа открывает основной каталог и игнорирует папку «Мои документы». Если файл указанного типа не найден, программа открывает папку «Мои документы».
  • Другие программы игнорируют основной каталог независимо от наличия в нем каких-либо файлов.

Если операционная система Windows 2000 или XOX установлена поверх версии Windows NT, программы, хранящие документы в основном каталоге, будут по-прежнему открывать и сохранять документы в основном каталоге. Однако если программа установлена после установки Windows 2000 или XOX или не создавала файлы в Windows NT, она будет использовать для открытия и сохранения файлов папку «Мои документы».

См. также


Управление группами из командной строки

Для управления группами из командной строки используется следующее средство.

Команда | Описание
Net localgroup | Добавление, отображение и изменение локальных групп

Дополнительные средства командной строки доступны в папке Support/Tools на компакт-диске продукта или в пакете ресурсов.

Дополнительные сведения о других служебных программах командной строки см. в разделе Справочник по параметрам командной строки.


Устранение неполадок при использовании оснастки «Локальные пользователи и группы»

Устранение неполадок

Вид неполадки

Сбой команды runas.

Причина. Не запущена служба вторичного входа в систему.

Решение. Запустите службу вторичного входа.

Причина. Служба вторичного доступа запущена, но отсутствуют разрешения на доступ к сетевому ресурсу, выполняющему эту службу.

Решение. С помощью оснастки «Управление компьютером» убедитесь, что локальная учетная запись имеет разрешения, необходимые для доступа к сетевому ресурсу, на котором установлена служба вторичного входа. Для просмотра разрешений в окне «Управление компьютером» дважды щелкните сначала значок Администрирование на панели управления, а затем — значок Управление компьютером.

См. также: Runas.

Не удается войти в систему на сетевом компьютере с Windows 95 или Windows 98.

Причина. Используется пароль длиной более 14 символов.

Решение. Создайте новую учетную запись пользователя или измените пароль таким образом, чтобы его длина не превышала 14 символов (данное ограничение накладывается Windows 95 и Windows 98).

См. также: Изменение пароля для пользователя.

Не удается назначить обязательный профиль пользователя.

Причина. Заранее настроенный профиль пользователя отсутствует в указанной сетевой папке и нуждается в изменении расширения имени файла.

Решение. Скопируйте профиль пользователя в указанную сетевую папку и измените расширение имени файла. На панели управления дважды щелкните значок Система, откройте вкладку Дополнительно и нажмите кнопку Параметры в разделе Профили пользователей. Затем выделите профиль, который требуется скопировать, и нажмите кнопку Копировать. В поле Копировать профиль на введите путь к созданной папке и переименуйте файл NTUser.dat в NTUser.man.

См. также: Назначение обязательного профиля пользователя


Использование команды runas для запуска программ от имени администратора

  • Создание ярлыка с помощью команды runas
  • Запуск программы от имени администратора


Запуск программы от имени администратора

Чтобы запустить программу от имени администратора

  1. В проводнике Windows щелкните исполняемый файл программы, который требуется открыть.
  2. Нажмите клавишу SHIFT и, не отпуская ее, щелкните значок программы правой кнопкой мыши, а затем выберите команду Запуск от имени.
  3. Чтобы войти в систему с использованием учетной записи администратора, установите переключатель Учетную запись указанного пользователя.
  4. В поля Пользователь и Пароль введите имя и пароль нужной учетной записи администратора.

Примечания

  • Данная процедура используется для выполнения административных задач пользователями, вошедшими в систему в качестве членов другой группы, например «Пользователи» или «Опытные пользователи».
  • Чтобы запустить программу от имени администратора домена, перед именем учетной записи администратора в поле Имя пользователя необходимо указать имя домена. Например:

    • ИмяДомена\ИмяАдминистратора

  • Использование команды От имени не ограничено учетными записями администраторов.
  • При запуске таких программ, как консоль MMC или компонент панели управления, из сети с помощью команды Запуск от имени возможен сбой, поскольку учетные данные для подключения к общему ресурсу сети отличаются от учетных данных, используемых для запуска программы. Учетные данные, используемые для запуска программы, могут не обеспечить получение доступа к тому же общему сетевому ресурсу.
  • Если команда Запуск от имени не выполняется, возможно, не запущена служба вторичного входа. XOX
  • Можно также использовать команду runas из командной строки. XOX
  • Служба вторичного входа принимает только проверку пароля. Если политика требует использования смарт-карт для входа в систему, команда runas выполняться не будет.

См. также


Создание ярлыка с помощью параметров команды runas

Чтобы создать ярлык с помощью команды runas

  1. Щелкните правой кнопкой мыши рабочий стол, выберите пункт Создать, а затем — Ярлык.
  2. В поле Укажите местоположение объекта введите runas и нужные параметры команды. Примеры приведены в следующей таблице.
    3. Для создания ярлыка | Введите | Описание
Командной строки с учетными данными администратора | runas /user:ИмяКомпьютера\administrator cmd | В строке заголовка данного окна будут указаны учетные данные, используемые для его открытия
Оснастки «Управление компьютером» с учетными данными администратора | runas /user:ИмяКомпьютера\administrator "mmc %windir%\system32\compmgmt.msc" | В окне «Управление компьютером» не указываются используемые учетные данные. При запуске двух и более окон «Управление компьютером» в разных контекстах безопасности это может привести к путанице
Оснастки «Active Directory — пользователи и компьютеры» с учетными данными администратора домена (только для Windows 2000 Server) | runas /user:ИмяДомена\administrator "mmc %windir%\system32\dsa.msc" | В окне «Active Directory — пользователи и компьютеры» не указываются используемые учетные данные. При запуске двух и более окон «Active Directory — пользователи и компьютеры» в различных контекстах безопасности это может привести к путанице
Оснастки «Active Directory — пользователи компьютеры» в другом лесе (только для Windows 2000 Server) | runas /netonly /user:ИмяДомена\ИмяПользователя "mmc.exe dsa.msc" | В окне «Active Directory — пользователи и компьютеры» не указываются используемые учетные данные. При запуске двух и более окон «Active Directory — пользователи и компьютеры» в разных контекстах безопасности это может привести к путанице
  3. Нажмите кнопку Далее, введите имя ярлыка и нажмите кнопку Готово.

Примечания

  • Ярлык будет выполняться с разрешениями, предоставленными соответствующему пользователю. При использовании учетной записи администратора или члена группы «Администраторы» возможно выполнение административных задач.
  • Использование команды runas не ограничено учетными записями администраторов.
  • Если команда runas не выполняется, возможно, не запущена служба вторичного входа.
  • Для получения дополнительных сведений о команде runas щелкните ссылку См. также.

См. также