Локальная политика безопасности

Оснастка «Локальная политика безопасности» применяется для прямого изменения политик учетных записей и локальных политик, политик открытого ключа, а также политик безопасности IP локального компьютера.

  • Перед тем как продолжить, ознакомьтесь с разделом Контрольный список: Защита компьютеров с помощью диспетчера настройки безопасности.
  • Справочные сведения по выполнению конкретных задач см. в разделе Инструкции.
  • Общие сведения см. в разделе Основные понятия.

Другие средства политики безопасности

Средство управления настройкой безопасности | Описание
Шаблоны безопасности | Политика безопасности может быть определена в шаблоне. Такие шаблоны могут применяться к групповой политике или к локальному компьютеру.
Анализ и настройка безопасности | Данное средство можно использовать для задания конфигурации компьютера с помощью шаблона безопасности или для сравнения текущих параметров с параметрами, определенными в шаблоне безопасности.
Расширение «Параметры безопасности» для групповой политики | Данное средство может использоваться для изменения отдельных параметров безопасности домена, узла или подразделения.
Средство командной строки Secedit.exe | Данное средство используется для автоматизации задач настройки системы безопасности.

Дополнительные сведения об индивидуальный параметрах безопасности см. в разделе Описания параметров безопасности.


Инструкции

  • Изменение локальных параметров безопасности
  • Применение шаблона безопасности к локальной политике
  • Назначение прав пользователя для локального компьютера
  • Применение параметров безопасности по умолчанию


Изменение локальных параметров безопасности

Рисунок Microsoft Windows

Чтобы изменить локальные параметры безопасности

  1. Откройте объект Локальные параметры безопасности.
  2. Выполните одно из следующих действий.
    • Чтобы изменить элемент Политика паролей и Политика блокировки учетной записи, в дереве консоли щелкните узел Политики учетных записей.
    • Чтобы изменить элемент Политика аудита, Назначение прав пользователя или Параметры безопасности, в дереве консоли щелкните узел Локальные политики.
  3. В области сведений дважды щелкните запись, которую требуется изменить.
  4. Внесите нужные изменения и нажмите кнопку OK.
  5. Чтобы изменить другие политики, повторите два предыдущих шага.

Примечания

  • XOX
  • Если необходимо изменить параметры безопасности файловой системы, реестра или системных служб на локальном компьютере, нужно сначала внести изменения в шаблоне безопасности, а затем настроить компьютер при помощи средства «Анализ и настройка безопасности».

См. также


Назначение прав пользователя для локального компьютера

Рисунок Microsoft Windows

Чтобы назначить права пользователя для локального компьютера

  1. Откройте объект Локальные параметры безопасности.
  2. В дереве консоли щелкните узел Назначение прав пользователей.

    Где?

    • Параметры безопасности
    • Локальные политики
    • Назначение прав пользователя
  3. В области сведений дважды щелкните право пользователя, которое требуется изменить.
  4. В окне Свойства: Право_пользователя нажмите кнопку Добавить.
  5. Добавьте пользователя или группу, а нажмите затем кнопку ОК.

Примечание

  • XOX

См. также


Основные понятия

  • Общие сведения о локальной политике безопасности
  • Общее представление о локальной политике безопасности
  • Описания параметров безопасности
  • Устранение неполадок


Общие сведения о локальной политике безопасности

Политика безопасности представляет собой сочетание параметров безопасности, которые регулируют безопасность компьютера. Оснастка «Локальная политика безопасности» используется для изменения политики учетных записей и локальной политики на локальном компьютере.

При помощи оснастки «Локальная политика безопасности» можно определять:

  • кто имеет доступ к компьютеру;
  • какие ресурсы пользователи могут использовать на вашем компьютере;
  • включение и отключение записи действий пользователя или группы в журнале событий.

Применение политики на компьютере, подсоединенном к домену

Если локальный компьютер подсоединен к домену, политика безопасности определяется политикой домена или политикой подразделения, членом которого является компьютер. Если политика локального компьютера определяется более чем одним источником, приоритет при разрешении конфликтов политик имеют представленные далее источники в следующем порядке.

  • Политика подразделения
  • Политика домена
  • Политика узла
  • Политика локального компьютера

При изменении параметров безопасности на локальном компьютере при помощи оснастки Локальная политика безопасности происходит непосредственное изменение параметров на компьютере. Параметры вступают в силу немедленно, однако действие их ограничено во времени. Значения параметров будут использоваться на локальном компьютере до тех под, пока не обновлены параметры безопасности групповой политики. В случае возникновения конфликта параметры безопасности групповой политики имеют приоритет над локальными параметрами. XOX

См. также


Общее представление о локальной политике безопасности

  • Учетные записи и локальные политики
  • Безопасность файловой системы, реестра и системных служб локального компьютера
  • Введение в права пользователей
  • Привилегии
  • Права на вход в систему


Безопасность файловой системы, реестра и системных служб локального компьютера

Чтобы изменить параметры безопасности файловой системы, реестра и системных служб локального компьютера, необходимо выполнить описанные далее действия.

  1. Создать или изменить шаблон безопасности. Дополнительные сведения см. в разделе Создание шаблонов безопасности.
  2. Применить их к локальному компьютеру при помощи средства «Анализ и настройка безопасности». Дополнительные сведения см. в разделе Чтобы настроить безопасность локального компьютера.

См. также